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Legal Notices
Product specifications are subject to change without notice and do not represent a commitment on the part of Avid Technology, Inc.

This product is subject to the terms and conditions of a software license agreement provided with the software. The product may 
only be used in accordance with the license agreement.

This product may be protected by one or more U.S. and non-U.S patents. Details are available at www.avid.com/patents.

This document is protected under copyright law. An authorized licensee of Avid Media Composer may reproduce this publication for 
the licensee’s own use in learning how to use the software. This document may not be reproduced or distributed, in whole or in part, 
for commercial purposes, such as selling copies of this document or providing support or educational services to others. This 
document is supplied as a guide for Avid Media Composer. Reasonable care has been taken in preparing the information it contains. 
However, this document may contain omissions, technical inaccuracies, or typographical errors. Avid Technology, Inc. does not 
accept responsibility of any kind for customers’ losses due to the use of this document. Product specifications are subject to change 
without notice.

Copyright © 2013 Avid Technology, Inc. and its licensors. All rights reserved.

The following disclaimer is required by Apple Computer, Inc.:
APPLE COMPUTER, INC. MAKES NO WARRANTIES WHATSOEVER, EITHER EXPRESS OR IMPLIED, REGARDING THIS 
PRODUCT, INCLUDING WARRANTIES WITH RESPECT TO ITS MERCHANTABILITY OR ITS FITNESS FOR ANY PARTICULAR 
PURPOSE. THE EXCLUSION OF IMPLIED WARRANTIES IS NOT PERMITTED BY SOME STATES. THE ABOVE EXCLUSION 
MAY NOT APPLY TO YOU. THIS WARRANTY PROVIDES YOU WITH SPECIFIC LEGAL RIGHTS. THERE MAY BE OTHER 
RIGHTS THAT YOU MAY HAVE WHICH VARY FROM STATE TO STATE.

The following disclaimer is required by Sam Leffler and Silicon Graphics, Inc. for the use of their TIFF library:
Copyright © 1988–1997 Sam Leffler 
Copyright © 1991–1997 Silicon Graphics, Inc.

Permission to use, copy, modify, distribute, and sell this software [i.e., the TIFF library] and its documentation for any purpose is 
hereby granted without fee, provided that (i) the above copyright notices and this permission notice appear in all copies of the 
software and related documentation, and (ii) the names of Sam Leffler and Silicon Graphics may not be used in any advertising or 
publicity relating to the software without the specific, prior written permission of Sam Leffler and Silicon Graphics.

THE SOFTWARE IS PROVIDED “AS-IS” AND WITHOUT WARRANTY OF ANY KIND, EXPRESS, IMPLIED OR OTHERWISE, 
INCLUDING WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

IN NO EVENT SHALL SAM LEFFLER OR SILICON GRAPHICS BE LIABLE FOR ANY SPECIAL, INCIDENTAL, INDIRECT OR 
CONSEQUENTIAL DAMAGES OF ANY KIND, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR 
PROFITS, WHETHER OR NOT ADVISED OF THE POSSIBILITY OF DAMAGE, AND ON ANY THEORY OF LIABILITY, ARISING 
OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

The following disclaimer is required by the Independent JPEG Group:
This software is based in part on the work of the Independent JPEG Group.

This Software may contain components licensed under the following conditions:
Copyright (c) 1989 The Regents of the University of California. All rights reserved. 

Redistribution and use in source and binary forms are permitted provided that the above copyright notice and this paragraph are 
duplicated in all such forms and that any documentation, advertising materials, and other materials related to such distribution and 
use acknowledge that the software was developed by the University of California, Berkeley. The name of the University may not be 
used to endorse or promote products derived from this software without specific prior written permission. THIS SOFTWARE IS 
PROVIDED ``AS IS'' AND WITHOUT ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, WITHOUT LIMITATION, THE 
IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. 

Copyright (C) 1989, 1991 by Jef Poskanzer. 

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby 
granted, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission notice 
appear in supporting documentation. This software is provided "as is" without express or implied warranty. 

Copyright 1995, Trinity College Computing Center. Written by David Chappell. 

Permission to use, copy, modify, and distribute this software and its documentation for any purpose and without fee is hereby 
granted, provided that the above copyright notice appear in all copies and that both that copyright notice and this permission notice 
appear in supporting documentation. This software is provided "as is" without express or implied warranty. 

http://www.avid.com/US/about-avid/legal-notices/patent-marking


Copyright 1996 Daniel Dardailler. 

Permission to use, copy, modify, distribute, and sell this software for any purpose is hereby granted without fee, provided that the 
above copyright notice appear in all copies and that both that copyright notice and this permission notice appear in supporting 
documentation, and that the name of Daniel Dardailler not be used in advertising or publicity pertaining to distribution of the software 
without specific, written prior permission. Daniel Dardailler makes no representations about the suitability of this software for any 
purpose. It is provided "as is" without express or implied warranty. 

Modifications Copyright 1999 Matt Koss, under the same license as above. 

Copyright (c) 1991 by AT&T. 

Permission to use, copy, modify, and distribute this software for any purpose without fee is hereby granted, provided that this entire 
notice is included in all copies of any software which is or includes a copy or modification of this software and in all copies of the 
supporting documentation for such software. 

THIS SOFTWARE IS BEING PROVIDED "AS IS", WITHOUT ANY EXPRESS OR IMPLIED WARRANTY. IN PARTICULAR, 
NEITHER THE AUTHOR NOR AT&T MAKES ANY REPRESENTATION OR WARRANTY OF ANY KIND CONCERNING THE 
MERCHANTABILITY OF THIS SOFTWARE OR ITS FITNESS FOR ANY PARTICULAR PURPOSE.

This product includes software developed by the University of California, Berkeley and its contributors.

The following disclaimer is required by Nexidia Inc.:
© 2010 Nexidia Inc.  All rights reserved, worldwide.  Nexidia and the Nexidia logo are trademarks of Nexidia Inc. All other 
trademarks are the property of their respective owners.  All Nexidia materials regardless of form, including without limitation, 
software applications, documentation and any other information relating to Nexidia Inc., and its products and services are the 
exclusive property of Nexidia Inc. or its licensors.  The Nexidia products and services described in these materials may be covered 
by Nexidia's United States patents: 7,231,351; 7,263,484; 7,313,521; 7,324,939; 7,406,415, 7,475,065; 7,487,086 and/or other 
patents pending and may be manufactured under license from the Georgia Tech Research Corporation USA. 

The following disclaimer is required by Paradigm Matrix:
Portions of this software licensed from Paradigm Matrix.

The following disclaimer is required by Ray Sauers Associates, Inc.:
“Install-It” is licensed from Ray Sauers Associates, Inc. End-User is prohibited from taking any action to derive a source code 
equivalent of “Install-It,” including by reverse assembly or reverse compilation, Ray Sauers Associates, Inc. shall in no event be liable 
for any damages resulting from reseller’s failure to perform reseller’s obligation; or any damages arising from use or operation of 
reseller’s products or the software; or any other damages, including but not limited to, incidental, direct, indirect, special or 
consequential Damages including lost profits, or damages resulting from loss of use or inability to use reseller’s products or the 
software for any reason including copyright or patent infringement, or lost data, even if Ray Sauers Associates has been advised, 
knew or should have known of the possibility of such damages.

The following disclaimer is required by Videomedia, Inc.:
“Videomedia, Inc. makes no warranties whatsoever, either express or implied, regarding this product, including warranties with 
respect to its merchantability or its fitness for any particular purpose.”

“This software contains V-LAN ver. 3.0 Command Protocols which communicate with V-LAN ver. 3.0 products developed by 
Videomedia, Inc. and V-LAN ver. 3.0 compatible products developed by third parties under license from Videomedia, Inc. Use of this 
software will allow “frame accurate” editing control of applicable videotape recorder decks, videodisc recorders/players and the like.” 

The following disclaimer is required by Altura Software, Inc. for the use of its Mac2Win software and Sample Source 
Code:
©1993–1998 Altura Software, Inc.

The following disclaimer is required by Ultimatte Corporation:
Certain real-time compositing capabilities are provided under a license of such technology from Ultimatte Corporation and are 
subject to copyright protection.

The following disclaimer is required by 3Prong.com Inc.:
Certain waveform and vector monitoring capabilities are provided under a license from 3Prong.com Inc.

The following disclaimer is required by Interplay Entertainment Corp.:
The “Interplay” name is used with the permission of Interplay Entertainment Corp., which bears no responsibility for Avid products.

This product includes portions of the Alloy Look & Feel software from Incors GmbH.



This product includes software developed by the Apache Software Foundation (http://www.apache.org/).

© DevelopMentor

This product may include the JCifs library, for which the following notice applies:
JCifs © Copyright 2004, The JCIFS Project, is licensed under LGPL (http://jcifs.samba.org/). See the LGPL.txt file in the Third Party 
Software directory on the installation CD.

Avid Interplay contains components licensed from LavanTech. These components may only be used as part of and in connection 
with Avid Interplay.

Attn. Government User(s). Restricted Rights Legend
U.S. GOVERNMENT RESTRICTED RIGHTS. This Software and its documentation are “commercial computer software” or 
“commercial computer software documentation.” In the event that such Software or documentation is acquired by or on behalf of a 
unit or agency of the U.S. Government, all rights with respect to this Software and documentation are subject to the terms of the 
License Agreement, pursuant to FAR §12.212(a) and/or DFARS §227.7202-1(a), as applicable.

Trademarks
003, 192 Digital I/O, 192 I/O, 96 I/O, 96i I/O, Adrenaline, AirSpeed, ALEX, Alienbrain, AME, AniMatte, Archive, Archive II, Assistant 
Station, AudioPages, AudioStation, AutoLoop, AutoSync, Avid, Avid Active, Avid Advanced Response, Avid DNA, Avid DNxcel, Avid 
DNxHD, Avid DS Assist Station, Avid Ignite, Avid Liquid, Avid Media Engine, Avid Media Processor, Avid MEDIArray, Avid Mojo, Avid 
Remote Response, Avid Unity, Avid Unity ISIS, Avid VideoRAID, AvidRAID, AvidShare, AVIDstripe, AVX, Beat Detective, Beauty 
Without The Bandwidth, Beyond Reality, BF Essentials, Bomb Factory, Bruno, C|24, CaptureManager, ChromaCurve, 
ChromaWheel, Cineractive Engine, Cineractive Player, Cineractive Viewer, Color Conductor, Command|24, Command|8, 
Control|24, Cosmonaut Voice, CountDown, d2, d3, DAE, D-Command, D-Control, Deko, DekoCast, D-Fi, D-fx, Digi 002, Digi 003, 
DigiBase, Digidesign, Digidesign Audio Engine, Digidesign Development Partners, Digidesign Intelligent Noise Reduction, 
Digidesign TDM Bus, DigiLink, DigiMeter, DigiPanner, DigiProNet, DigiRack, DigiSerial, DigiSnake, DigiSystem, Digital 
Choreography, Digital Nonlinear Accelerator, DigiTest, DigiTranslator, DigiWear, DINR, DNxchange, Do More, DPP-1, D-Show, DSP 
Manager, DS-StorageCalc, DV Toolkit, DVD Complete, D-Verb, Eleven, EM, Euphonix, EUCON, EveryPhase, Expander, 
ExpertRender, Fader Pack, Fairchild, FastBreak, Fast Track, Film Cutter, FilmScribe, Flexevent, FluidMotion, Frame Chase, FXDeko, 
HD Core, HD Process, HDpack, Home-to-Hollywood, HYBRID, HyperSPACE, HyperSPACE HDCAM, iKnowledge, Image 
Independence, Impact, Improv, iNEWS, iNEWS Assign, iNEWS ControlAir, InGame, Instantwrite, Instinct, Intelligent Content 
Management, Intelligent Digital Actor Technology, IntelliRender, Intelli-Sat, Intelli-sat Broadcasting Recording Manager, InterFX, 
Interplay, inTONE, Intraframe, iS Expander, iS9, iS18, iS23, iS36, ISIS, IsoSync, LaunchPad, LeaderPlus, LFX, Lightning, Link & 
Sync, ListSync, LKT-200, Lo-Fi, MachineControl, Magic Mask, Make Anything Hollywood, make manage move | media, Marquee, 
MassivePack, Massive Pack Pro, Maxim, Mbox, Media Composer, MediaFlow, MediaLog, MediaMix, Media Reader, Media 
Recorder, MEDIArray, MediaServer, MediaShare, MetaFuze, MetaSync, MIDI I/O, Mix Rack, Moviestar, MultiShell, NaturalMatch, 
NewsCutter, NewsView, NewsVision, Nitris, NL3D, NLP,  NSDOS, NSWIN,  OMF, OMF Interchange, OMM, OnDVD, Open Media 
Framework, Open Media Management,  Painterly Effects, Palladium, Personal Q, PET, Podcast Factory, PowerSwap, PRE, 
ProControl, ProEncode, Profiler, Pro Tools, Pro Tools|HD, Pro Tools LE, Pro Tools M-Powered, Pro Transfer, QuickPunch, 
QuietDrive, Realtime Motion Synthesis, Recti-Fi, Reel Tape Delay, Reel Tape Flanger, Reel Tape Saturation, Reprise, Res Rocket 
Surfer, Reso, RetroLoop, Reverb One, ReVibe, Revolution, rS9, rS18, RTAS, Salesview, Sci-Fi, Scorch, ScriptSync, 
SecureProductionEnvironment, Serv|GT, Serv|LT,  Shape-to-Shape, ShuttleCase, Sibelius, SimulPlay, SimulRecord, Slightly Rude 
Compressor, Smack!, Soft SampleCell, Soft-Clip Limiter, SoundReplacer, SPACE, SPACEShift, SpectraGraph, SpectraMatte, 
SteadyGlide, Streamfactory, Streamgenie, StreamRAID, SubCap, Sundance, Sundance Digital, SurroundScope, Symphony, SYNC 
HD, SYNC I/O, Synchronic, SynchroScope,  Syntax, TDM FlexCable, TechFlix, Tel-Ray, Thunder, TimeLiner, Titansync, Titan, TL 
Aggro, TL AutoPan, TL Drum Rehab, TL Everyphase, TL Fauxlder, TL In Tune, TL MasterMeter, TL Metro, TL Space, TL Utilities, 
tools for storytellers, Transit, TransJammer, Trillium Lane Labs, TruTouch, UnityRAID, Vari-Fi, Video the Web Way, VideoRAID, 
VideoSPACE, VTEM, Work-N-Play, Xdeck, X-Form, Xmon and XPAND! are either registered trademarks or trademarks of Avid 
Technology, Inc. in the United States and/or other countries.

Adobe and Photoshop are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or 
other countries. Apple and Macintosh are trademarks of Apple Computer, Inc., registered in the U.S. and other countries. Windows 
is either a registered trademark or trademark of Microsoft Corporation in the United States and/or other countries. All other 
trademarks contained herein are the property of their respective owners. 

Footage
Arri — Courtesy of Arri/Fauer — John Fauer, Inc.
Bell South “Anticipation” — Courtesy of Two Headed Monster — Tucker/Wayne Atlanta/GMS.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Eco Challenge British Columbia — Courtesy of Eco Challenge Lifestyles, Inc., All Rights Reserved. 
Eco Challenge Morocco — Courtesy of Discovery Communications, Inc.
It’s Shuttletime — Courtesy of BCP & Canadian Airlines. 
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Nestlé Coffee Crisp — Courtesy of MacLaren McCann Canada. 
Saturn “Calvin Egg” — Courtesy of Cossette Communications. 
“Tigers: Tracking a Legend” — Courtesy of www.wildlifeworlds.com, Carol Amore, Executive Producer.
"The Big Swell" — Courtesy of Swell Pictures, Inc.
Windhorse — Courtesy of Paul Wagner Productions.

Arizona Images — KNTV Production — Courtesy of Granite Broadcasting, Inc., 
Editor/Producer Bryan Foote.
Canyonlands — Courtesy of the National Park Service/Department of the Interior.
Ice Island — Courtesy of Kurtis Productions, Ltd.
Tornados + Belle Isle footage — Courtesy of KWTV News 9.
WCAU Fire Story — Courtesy of NBC-10, Philadelphia, PA.
Women in Sports – Paragliding — Courtesy of Legendary Entertainment, Inc.
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Using This Guide

This guide contains the task-oriented instructions, conceptual information, and reference 
information you need to use the features of your Avid editing application. The contents of this 
guide is also available in the Help.

This guide is intended for all users, from beginning to advanced.

Unless noted otherwise, the material in this document applies to the Windows® and Mac OS® X 
operating systems. The majority of screen shots in this document were captured on a Windows 
system, but the information applies to both Windows and Mac OS X systems. Where differences 
exist, both Windows and Mac OS X screen shots are shown.

n The documentation describes the features and hardware of all models. Therefore, your system 
might not contain certain features and hardware that are covered in the documentation.

Symbols and Conventions

Avid documentation uses the following symbols and conventions:

Symbol or Convention Meaning or Action

n A note provides important related information, reminders, 
recommendations, and strong suggestions.

c A caution means that a specific action you take could cause harm to 
your computer or cause you to lose data.

w A warning describes an action that could cause you physical harm. 
Follow the guidelines in this document or on the unit itself when 
handling electrical equipment.

> This symbol indicates menu commands (and subcommands) in the 
order you select them. For example, File > Import means to open the 
File menu and then select the Import command.

This symbol indicates a single-step procedure. Multiple arrows in a list 
indicate that you perform one of the actions listed.
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If You Need Help
If you are having trouble using your Avid product:

1. Retry the action, carefully following the instructions given for that task in this guide. It is 
especially important to check each step of your workflow.

2. Check the latest information that might have become available after the documentation was 
published:

- If the latest information for your Avid product is provided as printed release notes, they 
are shipped with your application and are also available online.

- If the latest information for your Avid product is provided as a ReadMe file, it is 
supplied on your Avid installation CD or DVD as a PDF document 
(README_product.pdf) and is also available online.

You should always check online for the most up-to-date release notes or ReadMe 
because the online version is updated whenever new information becomes available. To 
view these online versions, select ReadMe from the Help menu, or visit the Knowledge Base 
at www.avid.com/readme.

3. Check the documentation that came with your Avid application or your hardware for 
maintenance or hardware-related issues.

4. Visit the online Knowledge Base at www.avid.com/onlinesupport. Online services are 
available 24 hours per day, 7 days per week. Search this online Knowledge Base to find 
answers, to view error messages, to access troubleshooting tips, to download updates, and to 
read or join online message-board discussions.

(Windows), (Windows 
only), (Macintosh), or 
(Macintosh only)

This text indicates that the information applies only to the specified 
operating system, either Windows or Macintosh OS X.

Bold font Bold font is primarily used in task instructions to identify user interface 
items and keyboard sequences.

Italic font Italic font is used to emphasize certain words and to indicate variables.

Courier Bold font Courier Bold font identifies text that you type.

Ctrl+key or mouse action Press and hold the first key while you press the last key or perform the 
mouse action. For example, Command+Option+C or Ctrl+drag.

Symbol or Convention Meaning or Action

http://www.avid.com/readme
http://www.avid.com/onlinesupport
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Avid Training Services
Avid makes lifelong learning, career advancement, and personal development easy and 
convenient. Avid understands that the knowledge you need to differentiate yourself is always 
changing, and Avid continually updates course content and offers new training delivery methods 
that accommodate your pressured and competitive work environment.

For information on courses/schedules, training centers, certifications, courseware, and books, 
please visit www.avid.com/support and follow the Training links, or call Avid Sales at 
800-949-AVID (800-949-2843).

http://www.avid.com/support


1 Editing Overview

The topics in this chapter provide an overview of the editing workflow:

• Editing Workflow

• Starting a Project

• Preparing to Edit

• Editing a Sequence

• Outputting a Sequence

Editing Workflow
Your editing workflow depends on a variety of factors. For example, you might work on a 
standard-definition video project, a film project, or an HD project.

The following procedure lists the basic steps for editing a sequence and refers you to sections of 
the documentation for more information.

1. Create or open a project.

For more information, see “Starting a Project” on page 34.

2. Set the appropriate Project settings and create a bin structure.

For more information, see “Working with the Project Window” on page 70.

3. Capture or import the media.

For more information, see “Preparing for Capture” on page 159, “Capturing Media” on 
page 223, and “Importing Files” on page 281.

4. Organize your bins to suit your project’s needs.

For more information, see “Working with Bins” on page 323.

5. View your clips in advance and mark IN and OUT points, or create subclips based on 
selected portions of your master clips.

For more information, see “Viewing and Marking Footage” on page 486.

6. Build your sequence in the Timeline.
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For more information, see “Creating and Editing Sequences” on page 575 and “Using the 
Timeline” on page 667.

7. Use Trim mode, Effect mode, and Color Correction mode to fine-tune your edits and effects.

For more information, see “Working with Trim Edits” on page 732 and the Effects and Color 
Correction Guide for your Avid editing application.

8. Add any titles you need. 

For more information, see the “Creating Titles” and “Editing with Titles” chapters in the 
Effects and Color Correction Guide for your Avid editing application.

9. Use audio tools to adjust and mix multiple audio tracks and prepare for final output. 

For more information, see “Working with Audio” on page 759.

10. Export the sequence or output a digital cut. 

For more information, see “Exporting Frames, Clips, or Sequences” on page 1005 or 
“Generating Output” on page 1038.

If you are working in an offline to online project, see “Conforming and Transferring 
Projects” on page 1107. 

Starting a Project
Whenever you start to work on a new project, follow these basic steps:

1. Turn on your equipment in a prescribed order and start your Avid editing application.

For more information, see “Turning on Your Equipment” on page 34.

2. Select or create a new project 

For more information, see “Starting a Project” on page 34.

3. Select the Project settings from the Settings list.

For more information, see “Working with the Project Window” on page 70.

4. Create and organize bins.

For more information, see “Working with Bins” on page 323.

5. Back up your project on a regular basis.

For more information, see “Starting a Project” on page 34.
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Preparing to Edit
When you capture and organize footage before you edit, follow these basic steps:

1. Batch capture, log and capture, or capture on-the-fly your source material into your Avid 
editing application.

For more information, see “Preparing for Capture” on page 159 and “Capturing Media” on 
page 223.

1 Turn on your system and start your Avid editing application

2 Select or create a project 3 Select the Project settings

4 Create and organize bins

5 Back up the project
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2. Use bins to organize your project items.

For more information, see “Working with Bins” on page 323.

3. Use the Media tool to manage media files.

For more information, see “Managing Media Files” on page 439.

4. Use the bins to create storyboards.

For more information, see “Creating a Storyboard” on page 365.

Editing a Sequence
When you edit your video and audio, follow these basic steps:

1. View your clips and mark IN and OUT points, or create subclips based on selected portions 
of your master clips.

For more information, see “Viewing and Marking Footage” on page 486.

1 Capture footage, creating master clips and media files

2 Sort and organize clips in bins 3 Manage media files for storage efficiency and backup security

4 Previsualize with storyboards
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2. Build your sequence in Source/Record mode in the Timeline. See “Creating and Editing 
Sequences” on page 575.

3. Use Segment, Trim, and Effect modes to fine-tune your edits and effects.

For more information, see “Using the Timeline” on page 667, “Working with Trim Edits” on 
page 732, and the Effects and Color Correction Guide for your Avid editing application.

4. Use the Audio tool to adjust and mix multiple audio tracks and prepare for final playback or 
output.

For more information, see “Working with Audio” on page 759.

5. Continue to edit if further adjustments are required.

1 Screen, mark, and subcatalog footage
2 Edit in Source/Record mode and the Timeline

3 Fine-tune edits and effects
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Outputting a Sequence
When your sequence is finished, you can output it in any of the following ways:

• Export as a file or a series of files.

For more information, see “Exporting Frames, Clips, or Sequences” on page 1005.

• Output a digital cut in one or more formats.

For more information, see “Generating Output” on page 1038.

• Generate a cut list through Avid FilmScribe™. 

• Generate an EDL through Avid EDL Manager.

For more information on FilmScribe or EDL Manager, see the Avid Media Composer, 
NewsCutter, and Symphony Supporting Applications Guide, or the FilmScribe or EDL 
Manager Help.

4 Fine-tune audio pan, volume, and EQ
5 Screen and continue editing, repeating any or all of steps 1 through 4 as necessary
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Finished sequence. Output options include:

Export a file Output to tape

Generate a cut list Generate an EDL



2 Starting a Project

Your work begins when you turn on your system, start your Avid editing application, and open 
an existing project or create a new project. The following topics describe procedures for starting 
your work, as well as several techniques to safeguard and restore your work if necessary:

• Turning on Your Equipment

• Working with the Desktop

• Starting Your Avid Editing Application (Windows)

• Starting Your Avid Editing Application (Macintosh)

• Working with Projects

• Quitting and Turning Off Equipment

• Avid Projects and Avid Users Folders

• Changing Project and User Names

• Backing Up Your Project Information

• Avid Attic Folder

Turning on Your Equipment
Avid recommends that you turn on your equipment in the following order:

1. Storage devices.

2. Peripheral devices (such as monitors and speakers).

3. Computer system.

4. Avid input/output hardware device.

n Do not disconnect devices while you run your Avid editing application. Before you start your 
Avid editing application, make sure you connect all your devices first.
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Working with the Desktop

You can use some of the desktop navigation features of your operating system to speed your 
work or customize for your convenience while you edit. You can:

• Control how the Windows taskbar appears on the screen (Windows only).

• Use the Macintosh Dock as a quick way to launch your Avid editing application (Macintosh 
only).

• Use shortcut menus (also sometimes known as context menus) to quickly access editing 
commands.

• Use standard keyboard shortcuts to navigate and select options in dialog boxes and menus.

• Use the mouse scroll wheel for navigation and customize mouse button functions.

You also use the desktop for backups and transferring projects, as described in “Backing Up 
Your Project Information” on page 64 and “Avid Projects and Avid Users Folders” on page 46.

n For information on the Windows desktop and icons, see your Microsoft® documentation. For 
information on the System Folder and the desktop and icons, see your Macintosh documentation.

Using the Windows Taskbar (Windows Only)

By default, the Windows taskbar always appears on the bottom of your screen, on top of your 
Avid editing application. You have two other choices:

• Keep the taskbar hidden behind your Avid editing application

• Set the taskbar to appear only when you drag the mouse pointer to it

If you keep the taskbar hidden while you run your Avid editing application and you minimize an 
application such as Help, you do not see the minimized icon in the taskbar.

For more information about the taskbar, see the Windows Help.

n You can also drag the taskbar to the top, bottom, or either side of the monitor.

When you work in your Avid editing application, you can minimize windows (such as the Project 
window and bins). The icons appear in your Avid editing application window, not in the taskbar.

To see the taskbar and minimized icons:

t Minimize your Avid editing application.
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To change the taskbar settings:

1. Right-click an unused part of the taskbar, and select Properties.

The Taskbar and Start Menu Properties dialog box opens.

2. Select the options you want:

t To keep the taskbar hidden, deselect “Keep the task bar on top of other windows” and 
“Auto hide the task bar.”

t To set the taskbar to appear when you want, select “Keep the task bar on top of other 
windows” and “Auto hide the task bar.”

3. Click OK.

Using the Macintosh Dock (Macintosh Only)

You can place an application icon alias on the Dock for easy access to your Avid editing 
application. The Dock is hidden when your Avid editing application is active. For full 
information on using the Dock, see the Macintosh documentation.

To display the Dock:

t Move the mouse pointer to the edge of the screen where the Dock is hidden.

Using Shortcut Menus

In addition to standard menus to find a command you need, you can use shortcut menus. Shortcut 
menus show the most frequently used commands for a window or a screen object.

Most shortcut menus contain a What’s This? command to access Help for the window or the 
object.

To use a shortcut menu:

t Right-click a window or a screen object.

Using the Keyboard for Navigating in Dialog Boxes and Menus

To navigate in dialog boxes and menus and to select and deselect options:

Option Command

To move from tabbed page to tabbed page 
within a dialog box.

Press Page Up or Page Down.

To move from check box to check box or from 
option to option in a dialog box.

Press Tab.
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Using the Mouse Scroll Wheel for Navigating

You can use the mouse scroll wheel to navigate in your Avid editing application, as described in 
the following table. You can also set the speed to scroll with the mouse wheel, and assign 
functions to three additional mouse buttons, as described in “Customizing Mouse Functions” on 
page 37.

Customizing Mouse Functions

Your Avid editing application lets you set the speed of scrolling with the mouse wheel, and lets 
you assign functions to three additional mouse buttons. 

n When you map mouse buttons, make sure that the modifier key that you assign to the button and 
command does not already have an alternate function.

You cannot assign functions to the standard left and right mouse buttons.

To set the mouse scroll speed:

1. In the Project window, click the Settings tab, and then double-click Mouse.

The Mouse Settings dialog box opens.

To select or deselect a check box or an option 
in a dialog box.

Press Right Arrow, Left Arrow, or the space bar.

To move up or down in a menu, or increment a 
numeric value.

Press Up Arrow or Down Arrow.

Option Command

To scroll through items in a window or function area 
with a vertical scroll bar (such as a bin).

Use the scroll wheel.

To move the position bar one frame at a time in the 
Timeline.

Ctrl (Windows) or Control (Macintosh) + 
use the scroll wheel.

To move the slider one unit at a time in a tool or 
window containing a slider (such as the Effect Editor).

Use the scroll wheel.

To move the slider 10 units at a time in a tool or 
window containing a slider (such as the Effect Editor).

Press Shift + use the scroll wheel.
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2. Select a speed from the Vertical Scroll Speed menu. 

Normal is the default setting. Normal scrolls one item at a time. Moderate scrolls two items 
at a time, and Fast scrolls four items at a time.

To assign functions to additional mouse buttons:

1. In the Project window, click the Settings tab, and then double-click Mouse.

The Mouse Settings dialog box opens.

2. Select Tools > Command Palette. 

The Command palette opens. 

3. Select Button to Button Reassignment at the bottom of the Command palette. 

4. Click the tab from which you want to select a user-selectable button. 

5. Click the mouse, and drag the button from the Command palette to a button location on the 
Mouse Settings dialog box. 

Optimum Performance (Windows 7)

The following list contains suggestions for ensuring optimum performance when working with 
your Avid editing application on a Windows 7 system:

• It is required to turn off File Sharing. If you do not do this, you might receive Access Denied 
errors after you move files.

In Control Panel > Network and Sharing Center > File Sharing, select Turn off File Sharing.

• Disable CPU throttling.

In Control Panel > Hardware and Sound > Power Options, select High Performance.

• Do not enable the Windows Display setting “Show window contents while dragging.” This 
setting hinders redraw performance on your Avid editing system.
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In Control Panel > Appearance and Personalization > Personalization > Window Color and 
Appearance > Effects, deselect Show window contents while dragging.

• Enable setting to adjust for best performance.

In Control Panel > System and Maintenance > System > Advanced System Settings > 
Performance Settings, select Adjust for best performance.

• Disable Desktop compositing.

In Control Panel > System and Maintenance > System > System Protection > Advanced tab 
> Performance Setting, deselect Enable desktop composition.

• Disable Windows Defender.

In Control Panel > Security > Windows Defender > Tools > Options > Administrator 
Options, deselect Use Windows Defender > Save.

• Disable Sidebar.

Right-click the Sidebar or Sidebar icon on your desktop > Properties > Deselect Start 
Sidebar when Windows starts > Right click icon and select Exit.

• Disable Hibernation in the Power options.

In Control Panel > Performance Information and Tools > Power Options > Change when the 
computer sleeps > Put the computer to sleep, select Never.

• Change Advanced Power Settings.

In Control Panel > Performance Information and Tools > Power Options > Change when the 
computer sleeps > Change advanced power settings > High Performance (instead of 
Balanced) Hard disk > Turn off hard disk after Setting: Never.

In Control Panel > Performance Information and Tools > Power Options > Change when the 
computer sleeps > Change advanced power settings > High Performance (instead of 
Balanced) Sleep > Sleep after Setting: Never.

• Set automatic updates to Notify you but don’t automatically download.

In Control Panel > System and Maintenance > Windows Updates > Change settings, select 
“Notify me but don’t automatically download them or install them.”

• Turn off the firewall for Avid Interplay.

In Control Panel > Security > Windows Firewall, select Turn Windows Firewall on or off.

• Do not leave the Console window open when you edit. The performance of your Avid 
editing system slows considerably when the Console window is open.

• Do not leave a Windows Explorer window open. Windows Explorer attempts to update file 
information.

• Do not leave an e-mail application open if it is set to do periodic checks for mail.

• Do not run any application that periodically “wakes up” and performs an action.
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• Disable screen savers.

• Do not keep media on the same partition where you install your Avid editing application. 
Avid recommends external media drives.

• Always use small fonts with the display driver to avoid missing characters in the dialog 
boxes in your Avid editing application.

• After you move a drive from one system to another, restart your system. Windows does not 
recognize the drive until you restart.

• Ensure you do not accidentally delete locked items from your desktop.

Right-click the Recycle Bin icon on your desktop > Properties > General tab > Display 
delete confirmation dialog.

• When you advance by single frames through the Timeline, deselect Render On-the Fly to 
enable faster response time.

In your Avid editing application, deselect Clip > Render On-the-Fly

• Do not name files with special characters (/ \ : ? ” < > | *). Windows does not recognize 
special characters in file names. Bin names are limited to 27 characters (not including the 
four characters reserved for the file name extension).

• Do not schedule automatic backups at times when your Avid editing system might be in use.

• Do not run any application that includes prescheduled or automatically scheduled activities, 
such as a calendar program.

• Do not leave other applications running. Some applications, such as Microsoft Office, run 
background processes.

• Do not allow the Find Fast background process (find.exe) to run. The process tries to update 
its cache of file and folder locations. Check your Startup folder, and delete the file if it is 
there. To locate the find.exe, select Start > Search > find.exe.

Optimum Performance (Macintosh)

The following list contains suggestions for ensuring optimum performance when working with 
your Avid editing application on a Macintosh system:

• Do not select the option that puts the hard disk to sleep when possible.

In System Preferences > Hardware Energy Saver, deselect Put the hard disk(s) to sleep when 
possible.

• Set sleep options to Never in Energy Saver preference.

In System Preferences > Hardware Energy Saver, select Never.

• Disable screensavers.

In System Preferences > Personal Desktop & Screen Saver > Screen Saver, select Never.
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Antivirus Applications

Antivirus programs that contain autoscanning features can interfere with the operation of your 
Avid editing application. Since virus scanning is a processor-and disk-intensive activity, it can 
interfere with capturing and playing real-time effects in your Avid editing application.

Avid recommends you do not scan files or schedule any background tasks such as virus scanning 
when you use your Avid editing application.

File deletion protection utilities also consume system resources and could interfere with the 
proper operation of your Avid editing application. These utilities automatically back up any files 
that you delete, even temporary files that you create and delete with your Avid editing 
application. This consumes a large amount of disk space.

Starting Your Avid Editing Application (Windows)
By default, your Avid editing application is located in the following folder:

drive:\Program Files\Avid\Avid editing application

The installation process adds a desktop icon and a pointer to your Avid editing application in the 
Start menu. 

c Your Avid editing application does not start properly if you move the application file from 
the Avid editing application folder.

n If you install your Avid editing application on a laptop computer, a dialog box might open with a 
message about incompatible power management schemes. Avid recommends you use the 
“Always On” power scheme for Windows XP and the “High Performance” power option for 
Windows 7 when you work with Avid editing applications. Other power schemes might affect 
performance of editing functions (for example, capture and digital cuts). 

To start your Avid editing application, do one of the following:

t Click Start > All Programs > Avid > Avid editing application.

t Double-click the Avid editing application desktop icon.

After your Avid editing application starts, the Select Project dialog box opens. For more 
information on the Select Project dialog box, see “Working with Projects” on page 42.

Starting Your Avid Editing Application (Macintosh)
Your Avid editing application is in the following location:
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Macintosh HD/Applications/Avid editing application

For most users, the desktop or Dock is a more convenient location to start your Avid editing 
application. The installation process places a shortcut alias icon for your Avid editing application 
on the desktop.

n For more information to make an alias and use the Dock, see your Macintosh documentation.

c Your Avid editing application does not start properly if you move the application file from 
the Avid editing application folder. You can drag it onto the Dock, and an alias appears on 
the Dock.

n When you start your Avid editing application, you might see a message box which indicates there 
is no input or output signal. Check to ensure that your Avid input/output hardware is connected 
to the system with the cables secured and that it is turned on.

To start your Avid editing application, do one of the following:

t Double-click the alias icon for your Avid editing application on the desktop.

t Double-click the alias icon for your Avid editing application on the Dock.

t Select Go > Applications, and then double-click the Avid editing application folder. Then 
double-click the Avid editing application file.

You might see a license agreement. After your Avid editing application starts, the Select 
Project dialog box opens. For more information on the Select Project dialog box, see 
“Working with Projects” on page 42.

Working with Projects

When you start the editing application, the system displays the project log in window. Amongst 
other settings, you can determine the location of the project. Media Composer allows you work 
with projects in a private location or one that can be shared with other users.

The best choices for a shared structure are either Shared or External. These types of projects are 
created in a common location, making it easier for the Administrator to locate and delete old 
projects.

If you work in an Interplay environment, you can also share a synced project. For more 
information, see “Interplay Synced Projects” on page 1203.

n If you will be working in a shared project environment, you should carefully consider the 
location of your projects and media. This will make for a much more efficient working 
environment in terms of time and disk storage space. 
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If you are working with projects created on local drives, then note the following:

• A local project resides on the C: drive of the Avid editing system.

• If the connection between the Avid editing system and shared storage is lost, the project and 
its contents are unlikely to become corrupt as a by-product.

• You cannot login to the project from another workstation. The exception is if you are in an 
Interplay environment. In this case, you (or other users) must go to the Interplay Projects 
folder to locate the contents created in this project.

• From an administration standpoint, you must clean these projects up or archive them from 
each editing system. At a large site this can become time consuming and needs to become 
part of the Administrator’s workflow.

For information on the files and folders that your Avid editing application creates as part of a 
project, see “Avid Projects and Avid Users Folders” on page 46.

You should also back up your project information regularly to a separate storage device, as 
described in “Backing Up Your Project Information” on page 64.

Private

A Private Project is stored locally. It can be accessed only by the user currently logged on to the 
editing machine. On a Windows system, a Private Project is always stored under the user’s 
Documents directory. An administrator may be able to access this project if they have read/write 
permission to the user’s directory.
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Shared

A Shared Project is stored locally. It can be accessed by any user that can log on the editing 
machine. On a Windows system, a Shared Project is always stored in the machine’s Shared 
Documents directory.

External

An External Project can be saved to any directory, either local or remote. Depending on the 
file-system permissions set on the selected folder, other users or an administrator may or may not 
be able to access the project. The external option is particularly useful when you want to save the 
project on shared network drive to make project maintenance easier.

n Avid does not support sharing bins in an Interplay environment. If you create projects on shared 
storage, do not allow editors to work in the same bin at the same time. This can result in data 
loss or media corruption. Instead of sharing bins, editors should use the Interplay Window to 
collaborate and share material.
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Synced

A Synced Project is stored locally and in your Interplay database. It can be accessed by any user 
who has permissions for the project. On a Windows system, a Synced Project is always stored in 
the machine’s Shared Documents directory and in a corresponding project folder on Interplay.
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Avid Projects and Avid Users Folders

When you create a new project or user profile, your Avid editing application creates files and 
folders in the Avid Projects and the Avid Users folders.

Locations of Avid Project Folders

By default, the system installs two Avid Projects folders:
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Locations of Avid Users Folders

The Avid Users folder is located in the application folder:

n (Windows only) The location of the Avid Users folder depends on the installation path for your 
Avid editing application.

Files and Folders Created For Projects

When you create a new project, your Avid editing application creates a folder with the name that 
you entered when you created the project. The following three files are stored within the project 
folder:

• A project file (.avp)

• A project settings file (.xml)

• A bin file (.avb)

The project folder and the three files all use the project name you provide. The project folder is 
stored in the Avid Projects folder.

Your project settings are initially set to the default values. As you create additional bins for the 
project (see “Creating a New Bin” on page 73), additional bin (.avb) files are added to the project 
folder.

Private Shared

Windows drive:\Documents and 
Settings\Windows login 
name\Documents\Avid Projects

drive:\Documents and Settings\All 
Users\Shared Documents\Shared Avid 
Projects

Macintosh Macintosh HD/Users/Mac login 
name/Documents/Avid Projects

Macintosh HD/Users/Shared/Avid editing 
application/Shared Avid Projects

Windows 7 drive:\Documents and Settings\All Users\Shared Documents\Avid editing 
application\Avid Users

Macintosh Macintosh HD/Users/Shared/Avid editing application/Avid Users
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Files and Folders Created For User Profiles

When you create a new user profile, your Avid editing application creates a folder for the user 
and two files that are stored within the user folder: 

• A user profile file (.ave)

• A user settings file (.xml)

The user folder and the two files all use the user profile name you provide. The new folder is 
stored in the Avid Users folder.

Select Project Dialog Box

The Select Project dialog box lets you find and open a project, create a new project, or establish 
user profiles.

1

2 5

3

4
6

7

Element Description

1 User Displays the login name of the user currently logged into the system. To change to a 
different user, log out and log in as that user. 

2 Folder Displays the path of the current folder. This path determines which projects appear in 
the project list and where a new project is created.

n You cannot type into the User or Folder text boxes.
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Project Types

The following table lists the format options available for your project. Depending on the model 
of your Avid editing application, your format options might not include all items listed here. 

3 User Profile Displays the name associated with the current settings. By default your Avid editing 
application uses the login name. The list button changes profiles or creates a new one. 
For more information, see “Understanding User Profiles” on page 87.

4 Project list Displays a list of the Avid projects in the currently selected folder. Double-click a 
project to open it.

5 Browse button Lets you navigate to a different folder. The projects in this folder appear in the project 
list. See “Opening and Closing Projects” on page 58.

6 Folder buttons The button you select will set the location where you can browse or create projects.

Private: Local folder for the user currently logged in.

Shared: Local folder that is visible to all users that have accounts on this system.

External: Local or remote folder that any other users may have access to depending on 
the file permissions set on this folder.

Synced: (Interplay only) Local and Interplay folder that other users may have access to 
depending on permissions.

For more information, see “Working with Projects” on page 42.

7 New Project button Opens the New Project dialog box to create a new project.

Element Description (Continued)

Project Type Source Footage Transfer Color Space

23.976p NTSC For film-originated or video-originated footage that has been shot at 
23.976 fps or film-originated footage transferred on digital videotape 
(such as Digital Betacam™)

YCbCr

24p NTSC For film-originated or other 24-fps footage transferred to NTSC videotape YCbCr

24p PAL For film-originated or other 24-fps footage transferred to PAL videotape 
at 25 fps

YCbCr

25i PAL For PAL video-originated footage (25 fps) YCbCr

25p PAL For 25-fps film footage transferred to PAL videotape YCbCr

30i NTSC For NTSC video-originated or other 30-fps footage transferred to NTSC 
videotape

YCbCr
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n Some older versions of Avid editing applications provided HD project types based on HDV 
requirements. In current versions of Avid editing applications, these are replaced by standard 
HD projects that let you specify the raster dimensions for editing and playback. 

n Set film preferences in the Film and 24P Settings dialog box immediately after you create a 
project to provide your Avid editing application with important information about the type of film 
and audio transfer you used for your project. 

Creating a New Project
You can create a project in any format. The settings you choose for your project will dictate the 
way in which your material is handled for the various editing functions within the Avid 
application.

720p/23.976 For film-originated material transferred to videotape. YCbCr

720p/25 For video-originated material that can be captured, edited and output for 
HD broadcast. It can also be captured in DVCProHD format.

YCbCr

720p/29.97 For video-originated material. Can be directly captured, edited, and output 
for HD broadcast.

YCbCr

720p/50 For HDV broadcast (European broadcast). YCbCr

720p/59.94 For video-originated material. Can be directly captured, edited, and output 
for HD broadcast.

YCbCr

1080p/23.976 For film footage transferred to videotape, or high-resolution files from 
digital film cameras.

YCbCr
RGB

1080p/24 For film footage transferred to videotape, or high-resolution files from 
digital film cameras. True 24-fps editing.

YCbCr
RGB

1080p/25 For film footage transferred to videotape, or high-resolution files from 
digital film cameras.

YCbCr
RGB

1080p/29.97 For film footage transferred to videotape, or high-resolution files from 
digital film cameras.

YCbCr
RGB

1080i/50 For video-originated material, or high-resolution files from digital film 
cameras. Can be directly captured, edited, and output for HD broadcast.

YCbCr
RGB

1080i/59.94 For video-originated material, or high-resolution files from digital film 
cameras. Can be directly captured, edited, and output for HD broadcast.

YCbCr
RGB

Project Type Source Footage Transfer (Continued) Color Space
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The project format describes the frame size, aspect ratio, frame rate, and the color space for all 
sequences created within the project. You should set your project format according to the quality 
required for the final delivery. 

Read the following topics before setting your project format:

• Setting the Project Format to Accommodate Variable Resolutions

• Setting the Project Color Space

To create a new project:

1. In the Select Project dialog box, select the folder in which you want to create the project: 
Private, Shared, External, or Synced — see Working with Projects. 

n You must be logged in to Interplay to create a Synced Project. For more information on synced 
projects, see “Interplay Synced Projects” on page 1203.

2. Click New Project.

The New Project dialog box opens.

3. Type the name of your new project in the text box.

4. Click the Format menu and select a project format that matches your media and delivery 
requirements. 

The rest of the options might change depending on the project format you choose.

Example of the New Project dialog box
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5. Set the following option(s), where applicable:

Option SD HD

Project 
Format

A combination of the video format (e.g. NTSC, PAL, 
HD), the video mode (e.g. 1080p, 720p) and the frame 
rate (e.g. 23.97, 24, 25 fps). Choose the most 
appropriate combination for your output format.

Aspect Ratio The numerical ratio of the picture width to height. Set 
the aspect ratio for standard (SD) video and television 
at 4:3, and at 16:9 for HD.

The project uses the aspect ratio setting to determine 
the display setting in the monitors, and as a factor in 
determining whether material requires resizing or 
repositioning in sequences. For more information, 
“Mixing Frame Sizes and Aspect Ratios” on page 596.

Select either 
4:3 or 16:9

Always uses the 16:9 
aspect ratio.

Raster 
Dimension

Set the spatial resolution at which your clips will be 
processed on the timeline. The resolution is the number 
of pixel columns (width) by the number of pixel rows 
(height), for example 1920 by 1080. Some devices 
create media in non-standard resolutions--for example, 
HDV (1440 x 1080). 

Note: These non-standard dimensions are only 
available if there is an Avid codec to support it.

The Raster Dimension menu appears only for HD 
projects on a supported system. For more information,  

Color Space Set the color coordinate system to be used for 
interpreting color values in your media and 
transforming them to the selected color space for the 
editing application. 

Always uses 
YCC

YCC 709 or RGB 709

n When using source material 
that is full frame, the frame 
compatible format is generated 
on the fly which may result in a 
performance slowdown.

Film Available for 23.976p, 24p, 25p, 720p, and 1080p film 
projects. Click the Film button and select a format for 
film gauge tracking from the Default Film Type menu.

N/A

Audio 
Transfer Rate

Available for 24p PAL projects. N/A
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6. Click OK.

Your Avid editing application creates the new project files and folder, and then returns to the 
Select Project dialog box. The project name is highlighted in the Projects list. 

7. Double-click the project name to open the project.

The Project window, the Composer window, and the Timeline open with your User settings 
loaded.

Project name and user name in the title bar (left) and Close button (right) in the Project window

8. (Option) If your project uses a film project type, set film preferences immediately after you 
create the project.

Matchback Available for 25i PAL, 30i NTSC, 720p, and 1080i 
Matchback projects only. Select Matchback, then click 
the Film button and select a format for film gauge 
tracking from the Default Film Type menu. 

n The Matchback item appears only if your Avid 
editing application includes the Matchback 
option.

SearchData 
Folder

Specifies the location for the folder to be used by 
PhraseFind. By default, this is set in the Projects folder.

This folder keeps an index of text or phonetic searches.

Option SD HD
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Setting the Project Format to Accommodate Variable Resolutions

Regardless of the project output format, you can still work with media of different frame sizes, 
aspect ratios, and pixel aspect ratios in the same sequence. For example, you can mix SD 4:3, 
HD 16:9, and 2K+ media formats. Your Avid editing application automatically resizes and 
repositions these clips to match the project's format settings. 

n The original media size, resolution and color properties are preserved in the metadata of the clip 
in case the sequence needs to be conformed in other applications.

If you intend to output in multiple formats, e.g. broadcast in NTSC, PAL, and HD, then you can 
edit your project format in the highest format which in this case would be HD. After outputting 
to HD, you can then switch the project format to NTSC, and reformat and re-render any 
necessary titles/effects before output. (See Mixing Frame Sizes and Aspect Ratios; Mixing 
Frame Rates and Field Motion Types in the online help.)

Working with Color Spaces in HD Projects

In full HD projects, some Avid editing applications and Avid input/output hardware devices let 
you work in either the YCbCr or the RGB color space. Your Avid editing application uses a 
project’s color space setting to control how it displays video, processes most effects, and outputs 
sequences.

RGB and YCbCr both separate colors into three channels, but they store color information 
differently. When you choose which color space to work in, you need to take several factors into 
consideration, including the color space of your media, your output needs, and your performance 
expectations for your Avid editing application while editing.

The RGB color space is not available for 720p or NTSC/PAL SD projects.

Understanding the YCbCr Color Space

YCbCr performs better, but is of lesser quality.

YCbCr stores brightness (Y) separately from colors (Cb and Cr). Since humans are more 
susceptible to changes in light than in color, YCbCr discards half the chrominance data 
(one-third of the overall data) with little discernible difference to image quality. Media that uses 
YCbCr takes up less disk space than media that uses RGB, and less bandwidth is required to play 
it.

YCbCr is the only color space available for SD media, because SD requires lower bandwidths 
and might need to maintain backwards compatibility with black-and-white displays. When you 
only need SD output, you only need to work in the YCbCr color space.
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Newer HD technologies can display detailed images with sharp changes in color. Because some 
color data is missing, YCbCr media does not take full advantage of HD display hardware. The 
limited color information available in YCbCr also means that the results of effects processing are 
not as good as they could be with RGB media.

Understanding the RGB Color Space

RGB produces higher quality images and effects, but takes up more space.

RGB separates images into their constituting colors: red (R), green (G), and blue (B) and does 
not discard any of the chrominance data. As a result, video images look sharper, particularly 
those with fast motion or abrupt changes in color. Newer HD formats support RGB only.

Because no color data is lost, your Avid editing application can make more precise calculations 
when processing effects using RGB media. The quality improvement over YCbCr processing is 
most noticeable in effects that perform color analysis, such as chroma keyers. Even if the 
original video data is in YCbCr, your should consider converting to RGB to process effects as 
precisely as possible.

The disadvantage of RGB is file size. Media that uses RGB takes up more disk space than media 
that uses YCbCr, and more bandwidth is required to play it. Some systems might not be able to 
handle playback of RGB material smoothly, particularly when you use the J-K-L keys to play at 
greater than normal speed or to play in reverse.

n RGB media requires high bandwidth. For effective playback of multiple streams of video at 
higher resolutions, you should distribute the video tracks as evenly as possible among available 
drives, and target separate drives for audio and video.

Choosing a Color Space for Your Project

Your choice of a color space depends on both your input/output hardware and your desired 
output. For information on how to define the color space for a project, see “Changing the Project 
Color Space for an HD Project” on page 57.

If your hardware supports both RGB and YCbCr, choose the color space that corresponds to your 
output needs.

If your hardware supports only YCbCr, you can choose RGB for your project color space to 
maintain maximum quality throughout your workflow. Your Avid editing application converts 
your material to YCbCr right before sending it to the hardware for monitoring or output.

The project color space specifies how your Avid editing application processes effects in real 
time. Your Avid editing application supports native processing of effects in either the RGB or 
YCbCr color spaces. For example, this means that RGB media does not need to be converted to 
YCbCr for processing, maintaining maximum video quality until the final output.
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Mixing Media of Different Color Spaces

You can work with media of different color spaces in the same sequence. For example, you can 
mix SD YCbCr and HD RGB. When you mix media in this way, your video editing application 
converts media to the project’s color space when necessary. This conversion takes place 
internally during the processing of real-time effects and prior to output.

The color space of your media depends on its format. Tape-based SD and HD media uses the 
YCbCr color space. Newer HD digital formats, such as R3D, use RGB. See “Resolution 
Specifications” on page 1470 for information about supported formats.

You can check the color space of the media for any clip in your project by viewing the Color 
Space bin heading in the bin that contains the clip. For more information, see “Moving, 
Aligning, and Deleting Bin Columns” on page 346.

Setting the Project Color Space 

When assembling a project, it is very common to have media originating from different sources. 
These can include SD or HD tapes, file-based cameras, film frames scanned to files, and even 
computer-generated graphics. Each of these media sources can have arbitrary color encoding 
(i.e. color model, gamma, bit depth, etc.). The editor needs to see each of these media sources 
with their true colors from the beginning to the end of the editing process.

When a project is created, a common color space needs to be selected for the processing of all 
media within a sequence. This color space maintains a consistent color appearance when color 
values from different media sources are sent to a particular device (either a monitor, storage, or 
output).

The working color space should be set according to the delivery requirements. As an example, 
for broadcast HD TV, set it to Rec. 709. For a sequence that will be delivered in multiple formats, 
the working color space should be set to the highest overall precision and range.

Color Space is the predefined limit for the range of colors that can be represented in a given file, 
application or device. When images are processed, the color that they were encoded with by the 
camera is transformed to the color space of the Media Composer application. This is known as 
color mapping. 

When these same images need to be viewed on a monitor, the colors need to be mapped to the 
color space of the monitor. (The color space of the monitor is not set within Media Composer. It 
needs to be calibrated separately as per the vendor’s instructions).
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Changing the Project Color Space for an HD Project

The Color Space setting determines the color coordinate system to be used for interpreting color 
values in your media and transforming them to the selected color space for the editing 
application.The RGB color space is only available in full HD projects. 720p and NTSC/PAL 
projects can only use the YCbCr color space.

The project color space can be changed at any time. All color transformations are applied on the 
media during playback.

Changing the project color space does not affect the rendering of titles and effects or change the 
color space of imported media. Your Avid editing application controls these according to their 
Media Creation Settings. For more information, see “Media Creation Settings” on page 1424.

To change the project color space:

1. Click the Format tab in the Project window.

2. Click the Color Space menu, and select either RGB 709 or YCbCr 709, depending on the 
color space you want to use.

Color Space menu in the Format tab of the Project window

Your Avid editing application now displays video and processes real-time effects in the new 
color space. The final output is also in the new space.
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Setting Project-Naming Conventions

The system limits bins and project names to 27 characters, not including the period and 
3-character extension that the system automatically adds to a file name. If you plan to move bins 
and projects from one platform to another, do not use the characters / \ : * ? “ < > | or leading 
spaces, trailing spaces, or trailing periods, when you name a project, bin, and user.

(Macintosh only) If you use your Avid editing application as a standalone editor (and don’t plan 
to move your bins or projects to another platform), you can extend bin and project names to 31 
characters. You can also choose to accept or not accept the Windows compatible file naming 
convention of special characters and spacing.

To use Windows compatible file names

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Double-click General Settings.

3. Select Use Windows compatible file names.

This prevents your Avid editing application from accepting the restricted characters in a bin, 
project, or user name. 

To extend project and bin names to 31 characters (Macintosh only)

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Double-click General Settings.

3. Select Allow files names to extend 27 characters.

This extends the names of projects and bins to 31 characters. 

Opening and Closing Projects
You can open a project from the Select Project dialog box, and navigate from the Select Project 
dialog box to find any project on your system.

If you have already created a project, when you enter your Avid editing application you can 
bypass the Select Project dialog box and have your last project open automatically.

If you choose to install the sample startup project and media when you install your Avid editing 
application, you can open this project from the Select Project dialog box. The startup project, 
called Avid Boston Project DV25, contains a complete sequence with rendered effects and titles, 
as well as all the video and audio clips used in the sequence.
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Use the startup project to learn how to edit with your Avid editing application, before you 
capture any media of your own. You can explore the sequence in the Timeline to learn how it is 
assembled, and use the clips to practice viewing and editing techniques described in this guide.

n If a sequence that was created in an older version of an Avid editing application contains effects 
or color corrections, you might need to update the sequence. If a sequence requires updating, the 
Update Sequence dialog box might open when you load the sequence. For more information, see 
“Updating and Reverting Existing Effects in Sequences” in the Help.

To open an existing project:

1. In the Select Project dialog box, select the folder in which the project is located: Private, 
Shared, or External.

For more information, see “Select Project Dialog Box” on page 48.

2. Do one of the following:

t Select a project in the Select Project dialog box, and then click OK.

t Double-click a project name in the Projects list.

The Project window, the Composer window, and the Timeline open with the User settings 
loaded. The title bar of the Project window contains the project name and the user profile 
selected in the Select Project dialog box.

To browse for a project in a location other than the default Shared and Private folders:

1. Start your Avid editing application.

The Select Project dialog box opens.
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Browse button in the Select Project dialog box

2. Click the Browse button.

The Browse for Folder (Windows) or Project Directory (Macintosh) dialog box opens.

3. Navigate to the folder that contains the project you want.

4. Click OK (Windows) or Choose (Macintosh).

5. Select a project in the Projects list.

6. Click OK.

The Project window, the Composer window, and the Timeline open with the User settings 
loaded. The title bar of the Project window contains the project name and the user profile 
selected in the Select Project dialog box. 

The next time you open the Select Project dialog box, the path you selected will be displayed 
when you click the External button. 

To open a project automatically:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Double-click any Interface setting.

The Interface Settings dialog box opens.

3. Click the General tab, select “Automatically Launch Last Project at Startup,” and then click 
OK.
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The next time you start your Avid editing application, it opens your last project.

To turn off the automatic opening of projects so that you can select another project when 
you start your Avid editing application:

1. Deselect “Automatically Launch Last Project at Startup,” and then click OK.

2. Quit your Avid editing application and restart it.

The Select Project dialog box opens.

3. Select a project and click OK.

The Project window, the Composer window, and the Timeline open with the User settings 
loaded.

To open the startup project:

1. In the Select Project dialog box, click the Shared folder button.

2. Double-click Avid Boston Project DV25 in the Project list.

The Avid Boston Project DV25 project opens.

n The footage in the Avid Boston Project DV25 project is shot in 16:9 aspect ratio. To view the 
footage correctly in monitors, click the Format tab in the Project Window and set aspect ratio to 
16:9.

3. In the Format tab of the Project window, ensure that Aspect Ratio is set to 16:9.

The footage in the Avid Boston Project DV25 project is shot in 16:9 aspect ratio.

4. Use the Bins tab in the Project window to open one or both of the bins in the project:

- Boston Seq DV25 contains a complete sequence

- Boston Project source contains all the video and audio clips in the project

For more information on opening bins, see “Opening and Closing Bins” on page 74.

To close the current project, do one of the following:

t With the Project window active, select File > Close Project.

t Click the Close button in the Project window.

Deleting a Project
To delete a project:

1. Start your Avid editing application.

The Select Project dialog box opens.

2. Click the project you want to delete.
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3. Press the Delete key.

4. If you see a message asking if you want to delete the selected project and associated bins, 
click OK

The deleted project no longer appears in the Select Project dialog box.

c Deleting a project also deletes any bins that are in that project.

n Media related to a deleted project is not deleted with the project folder. For more information on 
deleting media files, see “Deleting Items from a Bin” on page 337 and “Deleting Media Files 
with the Media Tool” on page 447.

Quitting and Turning Off Equipment
If you work in an Avid Unity™ environment, your Avid editing application writes a media 
database file (.mdb) to the workspace where you work. Before you quit your Avid editing 
application, make sure that the workspace has approximately 50 MB of storage space available. 
Ask your Avid Unity administrator to increase the space if you need more storage.

To quit your Avid editing application and leave it immediately:

t (Macintosh) Select Avid editing application > Quit Avid editing application.

t (Windows) Select File > Exit.

The project closes and your Avid editing application quits.

To quit your Avid editing application and view the Select Project dialog box:

1. Click the Close button at the far right (Windows) or at the far left (Macintosh) of the Project 
window’s title bar.

The Select Project dialog box opens.

2. Click Quit.

A message box opens.

3. Do one of the following:

t Click Leave to quit your Avid editing application. 

t Click Cancel to return to the Select Project dialog box and select another project.

To view remaining storage on your media drives:

1. Click the Info tab in the Project window, and then click Hardware.

The Hardware tool opens.

2. Click the appropriate drive tab.
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For more information, see “Using the Hardware Tool” on page 116.

c Quit your Avid editing application before you turn off your equipment. 

To turn off your equipment:

1. Turn off the system by doing the following:

For a Windows system:

a. Click the Start button, and select Shut Down. 

The Shut Down Windows dialog box opens.

b. Click the menu, and select Shut down.

c. Click OK.

For a Macintosh system:

t Select Apple menu > Shut Down.

2. If you have an Avid input/output device attached to your system, turn it off.

3. Turn off peripheral devices (such as monitors and speakers).

4. Turn off external storage devices.

c Never remove media drives from your Avid system when it is turned on. Shut down the 
computer, and then remove the drives.

5. Turn off all other hardware.

Changing Project and User Names
You cannot change project or user names from within your Avid editing application. You must 
change the names from your desktop before you start your Avid editing application. For 
information about the location of the Avid Projects and Avid Users folders, see “Avid Projects 
and Avid Users Folders” on page 46.

c When you change a user name or a project name, make sure you change the name of the 
folder and all the files in the folder that have the old name. Your Avid editing application 
does not automatically change the names of corresponding files in the folder.

To change a project name or user name:

1. Navigate to the Avid Projects or Avid Users folder, and then double-click the folder to open 
it.

2. Click the name of the folder you want to change.

The name highlights.
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3. Type the new name of the folder.

4. Double-click the folder with the new name to open it.

The folder contains profile, settings, and project files with the old name.

5. Change the old name of each file to the new name.

n Do not change the name of the file MCState in the Avid Users folder.

6. Close the windows, and restart your Avid editing application.

The new project name or user name appears in the Select Project dialog box.

Backing Up Your Project Information
Although your Avid editing application automatically saves your bins, projects, and settings, you 
should back up these items frequently. Because the storage requirements are minimal, you can 
back up these files to a variety of storage devices, such as:

• USB (thumb) drive

• CD-ROM or DVD-ROM

• Network storage device (such as a file server)

• Mass-storage device

n To back up the larger media files created when you capture footage, use a high-capacity storage 
device. For information on backing up media files, see “Backing Up Media Files” on page 466.

To save your work on a drive or on removable media:

1. Mount the drive or insert the storage media (USB drive, CD-ROM, or DVD-ROM).

2. (Windows only) From the Windows desktop, double-click the My Computer icon.

3. Double-click the icon for the destination storage drive or storage media to open it. 
Double-click any additional folders to target the appropriate storage location.

4. Navigate to the folder that contains the project folder or the user folder you want to save. 

5. Drag a project folder or a user folder to the targeted storage location.

6. When the system finishes copying the files, unmount the drive or eject the media and store it.

To restore a project or user information from a backup storage device: 

1. Mount the drive or insert the removable media that contains the backup copies you want to 
restore.

2. From the desktop, double-click the icons for the drive or storage media and for the internal 
hard drive (Windows) or for the Macintosh HD (Macintosh).
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3. Drag the copies from the storage device to the appropriate folder on the internal hard drive 
(Windows) or Macintosh HD/Users/Shared (Macintosh). 

When you start your Avid editing application, the restored project and user profile appear in 
the Select Project dialog box.

n If you restore a single bin or bins, you must relink them to the project from within the Project 
window. For more information, see “Opening and Closing Bins” on page 74.

Avid Attic Folder
The Avid Attic folder contains backup files of each bin in a project. You retrieve files from the 
Avid Attic folder in the following circumstances:

• When you want to replace current changes to a sequence or clip with a previous version

• When the current bin file becomes corrupted

For information on retrieving files from the Avid Attic folder, see “Retrieving Files from the 
Avid Attic Folder (Windows)” on page 66 and “Retrieving Files from the Avid Attic Folder 
(Macintosh)” on page 68.

For information on setting automatic save features, see “Saving Bins” on page 77.

n (Macintosh only) If you deselected the “Allow filenames to exceed 27 characters” option in the 
General Settings dialog box, you cannot retrieve a backup file with a file name larger than the 
27-character limit. You must rename the file before you retrieve it.

The Avid Attic folder contains a folder for each project. Each project folder contains a Bins 
folder. When a bin is saved, a folder with the bin’s name is created in the Bins folder and a copy 
of the bin file is stored in the folder with the bin name. The system adds the file name extension 
.bak plus a version number to the bin’s file name. The bin file with the highest version number 
represents the latest copy of the bin file. 

When you view a bin folder in Details view (Windows) or List view (Macintosh), you can also 
identify the most recent backup file based on the timestamp of creation displayed in the Modified 
column (Windows) or Date Modified column (Macintosh).

n The oldest backup file is overwritten only if the second-oldest backup file is more than 2 hours 
old.
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Retrieving Files from the Avid Attic Folder (Windows)

To retrieve a file from the Avid Attic folder:

1. Minimize your Avid editing application.

2. From the desktop, double-click the Avid Attic folder, located in:

(Windows XP) drive:\Documents and Settings\All Users\Shared 
Documents\Avid editing application.

(Windows Vista or Windows 7) drive:/Users/Public/Public Documents/Avid 
editing application.

The Avid Attic folder opens and displays a folder for each project.

3. Double-click a project folder, and then double-click the Bins folder.

The Bins folder opens and displays a folder for each bin in the project.

4. Double-click the folder for the bin you want to retrieve.

5. If the bin folder is not already in the Details view, select View > Details. 

The bin folder displays the backup bin files and their creation dates. A backup bin file has 
the same name as the bin, with a number appended. For example, a bin named Source Clips 
might have backup bin files named Source Clips.1 and Source Clips.2.

6. Select the backup bin file or files you want to retrieve.
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7. Ctrl+drag the selected backup bin files to the desktop.

This makes a copy of the files, leaving the original files in the Avid Attic folder.

To copy backup files to a new bin:

1. Click the taskbar item for your Avid editing application to restore it.

n If the taskbar is hidden, see “Using the Windows Taskbar (Windows Only)” on page 35.

2. Click the Project window to activate it, and click the Bins tab to display the Bins list.

3. Select File > Open Bin.

4. From the Files of Type list, select All Files (*.*).

5. Navigate to the desktop, select one of the backup bin files you copied, and click Open. 

The backup bin opens. When you open a backup bin, a link to the backup bin on the desktop 
is created in the Other Bins folder.

n Your Avid editing application does not allow a bin and a copy of a bin to be open at the same 
time. You must keep all other bins closed and open the backup bins one at a time.

6. Create a new bin.

For example, if you are retrieving clips from a backup bin called Audio.2, you can call the 
new bin Audio New.
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7. Select the material you want to keep from the backup bin, and drag the files to the new bin.

8. Repeat steps 3 through 7 for any other backup bin files you copied to the desktop.

9. Select and delete the backup bins in the Other Bins folder.

10. Drag the backup bin files on the desktop to the Recycle Bin.

Retrieving Files from the Avid Attic Folder (Macintosh)

To retrieve a file from the Avid Attic folder:

1. Minimize your Avid editing application.

2. From the desktop, double-click the Macintosh HD/Users/Shared/Avid editing 
application/Avid Attic folder. 

The Avid Attic folder opens and displays a folder for each project.

3. Double-click a project folder, and then double-click the Bins folder.

The Bins folder opens and displays a folder for each bin in the project.

4. Double-click the folder for the bin you want to retrieve.
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5. Select View > as List, if the bin folder is not already in the List view. 

The bin folder displays the backup bin files and their creation dates. A backup bin file has 
the same name as the bin, with a number appended. For example, a bin named Source Clips 
might have backup bin files named Source Clips.1 and Source Clips.2.

6. Command+click the files you want to retrieve.

7. Option+drag the selected backup bin files to the desktop.

This makes a copy of the files, leaving the original files in the Avid Attic folder.

To copy backup files to a new bin:

1. Click the icon for your Avid editing application on the Dock to activate your Avid editing 
application.

2. Click the Project window to activate it, and click Bins to display the Bins list.

3. Select File > Open Bin. 

4. Navigate to the desktop, select one of the backup bin files you copied, and click Open. 

The backup bin opens. When you open a backup bin, a link to the backup bin on the desktop 
is created in the Other Bins folder.

n Your Avid editing application does not allow a bin and copy of a bin to be open at the same time. 
You must keep all other bins closed and open the backup bins one at a time.

5. Create a new bin.

For example, if you are retrieving clips from a backup bin called Source Clips.2, you can call 
the new bin Source Clips New.

6. Open the new bin and open the backup bin in the Other Bins folder.

7. Select the material you want to keep from the backup bin, and drag the files to the new bin.

8. Repeat steps 3 through 7 for any other backup bin files you copied to the desktop.

9. Select and delete the backup bins in the Other Bins folder.

10. Drag the backup bin files on the desktop to the Trash.



3 Working with the Project Window

The Project window provides controls for structuring and viewing important information about 
your current project. You can also modify User, Project, and Site settings from the Project 
window and display a list of effects.

The following topics describe features of the Project window:

• Overview of the Project Window

• Controlling Project Window Display

• Using the Bins Tab

• Using the Settings Tab

• Using the Format Tab

• Using the Usage Tab

• Using the Info Tab

• Managing Bins and Memory

• Understanding User Profiles

• Managing User Profiles

• Customizing the Avid User Interface

• Using Workspaces

• Working with Bins and Projects in an Avid Shared Storage Environment

• Working with Export Volumes

Overview of the Project Window
The Project window is a central location for important information and tools that you need as 
you work on your project.
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Project window information is organized in tabs.

Controlling Project Window Display
The Project window opens automatically when you select a project. You can use the Project 
window’s tab to change the display of information in the window.

The Project window is always open when you are working in a project. However, it might 
become hidden behind open bins or tools.

To change the information display in the Project window:

t Click one of the tabs.

Tab Function

Bins Lets you create and open bins. See “Using the Bins Tab” on page 72.

Volume Lets you create an Export Volume. See “Working with Export Volumes” on 
page 430.

Settings Lets you view and modify settings. See “Using the Settings Tab” on page 78.

Effects Lets you access a library of effects. See “Applying Effects” in the Help.

Format Lets you view information about the format of the project. See “Using the Format 
Tab” on page 79.

Usage Lets you view information about the work session usage. 

Info Lets you view information about system memory usage and system hardware 
configuration. 
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To locate and redisplay the Project window, do one of the following:

t Select Tools > Project.

t Click in an area of the Project window to bring it forward.

To close the Project window, do one of the following:

t With the Project window active, select File > Close Project.

t Click the Close button in the Project window.

The Select Project dialog box opens.

Using the Bins Tab
When you create a project, your Avid editing application automatically creates a bin with the 
name of the new project, which displays in the Bins tab. You can rename this bin and create 
additional bins as you work in your project.

The word bin is a movie industry term that refers to a container that holds pieces of film. In your 
Avid editing application, bins contain master clips that are created when you capture source 
material. Bins also contain the sequences, subclips, group clips, and effect clips that you create 
during a project. From the Project window, you can view a list of bins associated with the 
project, and open, close, and create bins. You can also open bins that you create for 
other projects.

Viewing a List of Bins

You can view a list of bins in the Project window. The Bins list displays the number, names, 
sizes, and location of the bins. Bins from other projects appear in the Project window in italic.

To view a list of bins associated with the project:

t Click the Bins tab in the Project window.
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Fast menu button (top) and Bins list with bin icons (bottom) in the Bins tab of the Project window.

Creating a New Bin

To create a new bin from the Project window:

1. Do one of the following:

t Select File > New Bin.

t Click the New Bin button in the Project window.

A new (empty) bin opens and is given the name of the project as displayed in the title bar of 
the Project window. The new bin appears in the Bins list in the Project window with a 
default name highlighted and a number appended to it. 

2. In the Project window, click the new bin name and type in a new name.

3. Press Enter (Windows) or Return (Macintosh).

A corresponding bin file is placed in the Avid Projects folder, and a backup copy is placed in 
the Avid Attic folder. For more information, see “Avid Projects and Avid Users Folders” on 
page 46 and “Avid Attic Folder” on page 65.

To place a bin in a folder:

t Drag the bin to the folder icon.

Renaming a Bin

Each new bin that you create takes the name of the project that appears in the title bar of the 
Project window and is numbered incrementally.
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n If you plan to move bins and projects from one platform to another, do not use the characters / \ : 
* ? “ < > | or leading spaces, trailing spaces, or trailing periods, when you name a project, bin, 
and user. Bin and project names are limited to 27 characters, not including the period and 
3-character extension that the system automatically adds to a file name.

n (Macintosh only) You can set the Use Windows compatible File Names option in your Avid 
editing application’s General Settings dialog box to prevent your Avid editing application from 
accepting these restricted characters in a bin, project, or user name. If you use your Avid editing 
application as a standalone editing application (and don’t plan to move your bins or projects to 
another platform), you have the option to extend bin and project names to 31 characters.

To change the name of a bin:

1. Click the bin name in the Bins list.

2. Type a new name.

Opening and Closing Bins

You can open a single bin or open multiple bins at once. You can also open a bin from another 
project.

c Never open a bin that is stored on a removable disk or equivalent device; otherwise, your 
Avid editing application cannot save your work. Always copy the bin to a project folder on 
the system drive before you open it. 

To open a bin directly:

1. Click the Bins tab.

2. Double-click the Bin icon next to the bin name.

The bin opens in a separate window. The Bin icon appears dimmed in the Bins list, 
indicating the bin is open.

n You can also open a bin by dragging it from the Bins tab in the Project window to an open bin. 
The bin opens as a tab in the existing bin.

To open several bins at once from the Project window:

1. Click a Bin icon in the Bins list.

2. Ctrl+click (Windows) or Command+click (Macintosh) each additional bin you want to 
open.

3. Do one of the following:

t To open each bin in a separate window, select File > Open Selected Bins.

t To open all bins as tabs in a single bin, select File > Open Selected Bins In One Window.
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The selected bins open either in separate windows or in a single window with tabs indicating 
the bins.

n You can also open multiple bins by dragging them from the Bins tab in the Project window to an 
open bin. The bins open as tabs in the existing bin.

To open a bin from another project:

1. Select File > Open Bin.

The Open a Bin dialog box opens.

2. Find and select the bin you want.

Bins have the file name extension .avb.

3. Click Open.

The bin appears in the Bins list in a folder called Other Bins. The name Other Bins appears 
in italic. You can rename this folder. This option is useful when you want to open a bin not 
currently displayed in the Project window.

n The Other Bins folder disappears from the Bins list when you delete all the bins in the Other Bins 
folder. Deleting bins from the Other Bins folder does not remove the bins from your system; only 
the pointers to the bins are removed.

To close a bin, do one of the following:

t Click the Close button.

t Select File > Close Bin.

Displaying Folders of Bins in the Bins List

You can add folders to the Bins list to help organize your project. You can drag bins into folders 
or drag folders into folders.

To create a folder in a project:

1. Click the Fast menu button, and select New Folder.

A new untitled folder appears.

2. Click the untitled folder name in the Bins list and rename it.

To show or hide the folder’s contents in the Bins list in the Project window:

t Click the arrow next to a folder icon.

To view a list of only the folder contents and not the folders:

t Click the Fast Menu button, and select Flat View.
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The Trash icon and its contents disappear until Flat View is deselected.

Creating a Folder

To create a folder in a project:

1. Click the Bins tab in the Project window.

2. Click the Fast Menu button, and select New Folder.

A new untitled folder appears.

3. Click the untitled folder name in the Bins list and rename it.

Deleting a Bin or Folder

You can delete bins and folders along with their contents from the Bins list. Deleted bins and 
folders are moved to a Trash folder in the Bins list until you empty the Trash. If you need a 
deleted bin or folder, you can retrieve it from the Trash. For more information, see “Viewing and 
Emptying the Trash” on page 76.

c Only bins and folders appear in the Trash. If you select a clip, subclip, or effect directly in a 
bin and press the Delete key, the item is permanently deleted and does not appear in the 
Trash.

To delete a bin or folder from the Project window, do the following:

t Select the bin or the folder you want to delete in the Bins list, and press the Delete key.

A Trash icon appears in the Bins list in the Project window. The Trash contains the deleted 
item.

n The Trash is not visible in the Project window until you delete your first item.

Viewing and Emptying the Trash

If you need to view the contents in the Trash or decide you do not want to delete those items, you 
must first move the bins and folders from the Trash.

c Emptying the trash permanently removes the bins or folders from the drive.

n If you change the name of the Trash icon, you cannot empty the Trash.

To view items in the Trash:

1. Click the arrow next to the Trash icon in the Bins list.

2. Click the bins or folders you want to keep (or view), and drag them from the Trash to the 
Bins list in the Project window.
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3. Double-click the bin or folder to view it.

To empty the Trash in the Bins list:

1. Click the Fast Menu button, and select Empty Trash.

A message box opens.

2. Click Empty Trash to delete the bins or folders from the Trash and from your hard drive.

Saving Bins

Your Avid editing application automatically saves changes to your work on a regular basis. You 
can modify the frequency of the automatic backups.

You can also manually save a specific bin, selected bins, or all bins. You might want to do this 
immediately after performing an important edit.

When you work with bins, an asterisk appears before the bin name in the bin’s title bar. The 
asterisk indicates that the changes to the bin have not been saved. After you save the bin, your 
Avid editing application removes the asterisk.

When an autosave occurs, any open bins update with changes made since the last autosave, and 
copies of these bins are placed in the project’s backup bin folder:

Your Avid editing application automatically saves copies of all bins into the Avid Attic folder at 
regular intervals for backup. When your work is lost, or when you want to recover an earlier 
version of a bin or sequence, you can retrieve files from the Avid Attic folder. 

To adjust the frequency of automatic saves:

1. In the Project window, click the Settings tab, and then double-click Bin.

The Bin Settings dialog box opens.

2. Type a number in the Auto-Save interval text box.

3. Click OK.

n Setting to zero the maximum number of files stored in the Avid Attic folder as well as the 
maximum number of versions of a bin deletes existing files in the project folder in the Avid Attic 
folder and prevents any backup bins from being saved. For more information about backup 
options, see “Bin Settings” on page 1360.

Windows 7  drive:\Users\Public\Public Documents\Avid editing application\Avid Attic 
folder

Macintosh /Users/Shared/Avid editing application/Avid Attic folder
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Saving Bins Manually

To save a specific bin:

1. Click the bin to activate it.

2. Select File > Save Bin.

To save selected bins:

1. In the Bins tab, click a Bin icon to select it, and then Ctrl+click any additional bins.

2. Select File > Save All.

The system saves all the selected bins.

n The Save Bin command appears dimmed if there were no changes since the last time the active 
bin was saved.

To save all the bins:

1. Click the Bins tab in the Project window.

2. Select File > Save All.

The system saves all the bins for the project.

Using the Settings Tab
From the Settings tab in the Project window, you can view, select, open, and alter various User, 
Project, and Site settings. Each setting either displays information about that specific tool or 
window or lets you select options or preferences associated with that tool or window. For more 
information, see “Viewing and Modifying Settings” on page 1339.

To view the Settings list:

t Click the Settings tab in the Project window.
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To open a setting:

t Double-click the setting in the Settings list.

To view Help for a setting:

t Open a setting and press the F1 key (Windows) or the Help key (Macintosh).

Using the Format Tab
The Format tab in the Project window lets you view basic project information, such as the video 
format (NTSC, for example). The information lists the options you selected in the New Project 
dialog box when you created the project.
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For some project formats, the Project Type list lets you change the format of the project to 
another format that shares the same frame rate. For example, if you are working in a 1080i/59.94 
HD project, you can change the project format to 30i NTSC. 

n If you switch from one project type, aspect ratio, color space, or raster dimension to another 
during the course of your workflow, you might create precomputed clips that have not rendered 
with the quality that you need for your final output. You might need to manually purge the 
precomputed clips and re-render effects. For more information, see “Ensuring the Quality Level 
of Precomputed Clips” in the Help.

n For 24p PAL projects, the Format tab shows the audio transfer rate you selected when you 
created the project. The actual audio transfer rate might be different from the display if you used 
the Film and 24P Settings dialog box to change the audio transfer rate. 

To open the Format tab:

t Click the Format tab.

Using the Usage Tab
The Statistics feature gathers and reports information on system usage. You can use this 
information to support business functions such as resource management.

All statistics are gathered and reported by project. The file that contains this information is 
formatted so you can use it as input to software programs such as analysis applications, 
spreadsheets, or report generators.

c Do not rely on the Statistics feature for billing or other financial purposes.
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To view and update statistics for an open project:

t Click the Usage tab in the Project window.

To print the Statistics file:

t Select File > Print Usage.

Statistics File Structure and Layout

A new Statistics file is created each time you open the project. The files are stored in a Statistics 
folder inside each project folder.

The file name has the following format:

Statistics.yymmdd.HHMMSS

where:

The statistics file is formatted as comma-separated ASCII text, so it can be accepted by a variety 
of software programs. Each line in the file is tagged with indicators for identifying content and 
data type to assist in programming custom applications. The following illustration shows a 
sample Statistics file.

Variable Description

yy Indicates the last two digits of the year

mm Indicates the month

dd Indicates the day

HH Indicates the hour

MM Indicates the minutes

SS Indicates the seconds
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The values in the first column indicate the content of the line:
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The values in the second column indicate the type of data in the line:

Importing the Statistics File into a Spreadsheet

You can import the Statistics file into a spreadsheet or other program as an ASCII file and use 
your Avid editing application to set up the proper format. 

To import a Statistics file into Microsoft Excel:

1. Start Microsoft Excel.

2. Select File > Open, and navigate to the Statistics file you want to import.

(Windows only) Make sure All Files (*.*) is selected in the Files of Type list.

3. Click Open.
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102

104

105

106

110

111

113

114

115

116

117

title1

title2

Title Only

project info
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Capture tool open

Capture tool active
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Rendered Effects bytes used

Effects rendering time

Title tool open

Title tool active

Title tool rendering

Capture tool capturing

Capture tool logging
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time used
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text string
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The Text Import wizard starts.

4. Select Delimited for the Original Data Type, and click Next.

5. Select Comma for Delimiters, and click Next.

6. Select General for Column Data Format.

7. Click Finish.

The statistics file appears in spreadsheet format.

The following illustration is the sample file from the previous section as it appears when you 
import it into a spreadsheet.

Displaying Disk Space Statistics

You must use a Console command to calculate and display statistics for disk space in the Usage 
window.

To display disk space statistics in the Usage window:

1. Select Tools > Console.

2. In the command entry text box, type:

toggleStatSpace
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3. Press Enter (Windows) or Return (Macintosh).

4. Select File > Load Media Database.

After the media database is loaded, the Usage window displays the number of files and disk 
space used for captured media and rendered effects.

To update the display:

t Click the Usage tab in the Project window.

To prevent recalculation:

t Reenter the toggleStatSpace command.

Using the Info Tab
The Info display in the Project window lets you view system memory information and access the 
Hardware tool. The items listed in this display are for information only and cannot be changed. 
The Hardware tool gives a visual representation of usage for each drive and provides operating 
system information.

To open the Info display:

t In the Project window, click the Info tab.

To display system memory information:

t In the Project window, click the Info tab, and then click the Memory button.

The Memory window opens with the following information:

Item Description

Objects The total number of memory handles currently used by your Avid 
editing application. Objects include memory requirements of your Avid 
editing application, such as windows, clips, sequences, and other items 
associated with a project.

n You can improve the performance of large projects when you reduce the number of objects. To do this, 
close unused bins, unmount unused media drives, consolidate finished elements, eliminate old material 
from the project, or divide the project into separate projects. Then quit and restart your Avid editing 
application. If performance is still slow, restart your system.

Total physical memory (Windows) or 
Total Mem (Macintosh)

The total number of bytes of RAM (random-access memory).

Available physical memory (Windows) 
or Free Mem (Macintosh)

The amount of RAM available for allocation by the Windows or 
Macintosh system.
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To open the Hardware tool, do one of the following:

t In the Project window, click the Info tab, and then click the Hardware button.

t Select Tools > Hardware.

The Hardware tool opens.

n For more information about the Hardware tool, see “Using the Hardware Tool” on page 116.

Managing Bins and Memory
System memory usage increases depending on how many bins you have open, the number of 
sequences in a bin, the number of tools that are open, and the size of a sequence. Using more 
memory can slow system performance.

In the Bin tab of the Project window, a memory usage indicator increases and updates as you 
open and close bins. Avid recommends that you keep memory usage below 80-85%. If you 
exceed the recommended usage, a dialog box opens informing you that your memory usage is 
high and recommends that you close some bins and save your project.

If your system is running low on memory and you need to free up memory, you can either close 
your bins or use the Clear Memory button. If you close your bins, some of your memory remains 
unavailable until you exit your Avid editing application because the online master clips remain in 
memory. The Clear Memory button, however, closes and saves all of your open bins and clears 
out any cached data of the online master clips.

Bins containing sequences use more memory than bins containing master clips. For bins that 
contain a large number of sequences, you can free up memory and still keep your old sequences. 
Create an archive bin and move older sequences that you do not use anymore to the archive bin. 
Keep the archive bin closed.

To free up memory:

1. Click the Info tab of the Project window.

2. Click the Clear Memory button.

Total page file The total number of bytes stored in the paging file. The paging file is 
used as virtual memory by the Windows system.

Available page file The total number of bytes available in the paging files.

Working set (minimum and maximum) The set of memory pages currently available to your Avid editing 
application in RAM.

Item Description
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A dialog box opens asking if you want to close and save all opened bins.

3. Click OK.

This operation deletes cached data for the online master clips only. Memory might also be 
used by other parts of your Avid editing application and will not be reduced by using the 
Clear Memory button.

Understanding User Profiles
User profiles let you switch between settings without having to log out of your system and log 
back in under a different user name.

User profiles let you establish separate settings for different editing functions. User “Jane,” for 
example, can have separate profiles for “Audio editor,” “Film editor,” or for “Assistant 1,” 
“Assistant 2,” and so on.

 User profile folders are kept in the following folder:

You can do the following with user profiles:

• Create new user profiles

• Switch between user profiles

• Return to the original user profile

• Import settings from another user or user profile

• Create a user profile on one system, export it to a server, and then import the same user 
profile from another system to the new system.

When you export a user profile, you can select either a Personal or Group profile.

- When you select Personal, the user profile performs an auto-load and an auto-save every 
time you open a project. Every time the user profile is updated, it saves the new profile 
information. For example, you can create the user profile Jennie on one system, export it 

Windows XP drive:\Documents and Settings\All Users\Shared Documents\Avid editing 
application\Avid Users\UserName

Windows Vista and 
Windows 7

 drive:\Users\Public\Public Documents\Avid editing application\Avid 
Users\UserName

Macintosh /Users/Shared/Avid editing application/Avid Users/UserName
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to another location (a server), and then import it to a different system. Any time you 
change the Jennie user profile, it updates to the server and when you open the Jennie 
user profile on either system, it uses the most updated Jennie user profile.

- When you select Group, the user profile auto-loads but it does not auto-save. Changes 
made to the user profile only affect the system where you made the change. The changes 
do not update to the server.

n When you export User Profiles in an Avid shared storage environment, make sure the workspace 
containing the user profile has the same drive letter on all systems.

n You can not share user profiles across platforms (Macintosh to Windows or Windows to 
Macintosh).

• Update a user profile to add user settings to an existing Settings list.

For example, if you upgrade to a version of your Avid editing application that contains the 
Send To option from a version that did not have that option, you can choose the Update User 
Profile option to make sure the Send To settings templates appear in your Settings list.

For step-by-step procedures, see “Managing User Profiles” on page 88.

Managing User Profiles
To create a user profile:

1. Click the Settings tab in the Project window.

The User Profile Selection menu in the Settings tab of the Project window
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2. Click the User Profile Selection menu, and select Create User Profile.

The Create User Profile dialog box opens.

3. Type a name in the Profile Name text box, and then click OK.

The new user profile appears selected in the menu, and the user profile name appears in the 
Project window title bar.

To import user settings from another user or user profile:

1. Click the Settings tab.

2. Click the User Profile Selection menu, and select another user profile.

3. The new user profile name appears in the Project window title bar.

To return to the original user profile:

1. Click the Settings tab.

2. Click the User Profile Selection menu, and select the default user profile.

n If you use a user profile other than the default and you change to another project, the default 
user settings load, even though the Project window displays your non-default user profile name. 
You must reselect the user profile.

To import user settings from another user or user profile:

1. Click the Settings tab.

2. Click the User Profile Selection menu, and select Import User or User Profile.

3. Navigate to the user or user profile you want to import.

To export user settings to another user or user profile:

1. Click the Settings tab.

2. Click the User Profile Selection menu, and select Export User or User Profile.

3. Select Personal or Group.

4. Navigate to the location where you want to place the user or user profile.

5. Click OK.

To update user profiles:

1. Click the Settings tab.

2. Click the User Profile Selection menu, and select Update User Profiles.

Any new settings added to the upgraded version of your Avid editing application appear in 
the Settings list.
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To delete a user profile from your desktop:

1. Navigate to the Avid Users folder, and then select the user folder you want to delete.

For information about the location of the Avid folders, see “Avid Projects and Avid Users 
Folders” on page 46.

2. Do one of the following:

t (Windows) Press the Delete key, then click OK in the dialog box.

t (Macintosh) Drag the folder to the Trash.

3. Empty the Recycle Bin (Windows) or the Trash (Macintosh) to remove the files from the 
system.

4. Close the windows, and restart your Avid editing application.

The deleted user no longer appears in the Select Project dialog box.

Customizing the Avid User Interface
The Interface Settings dialog box provides you with controls for customizing the brightness and 
the colors of the Avid user interface. For complete reference information on the Interface 
Settings dialog box, see “Interface Settings” on page 1420.

The Interface Settings dialog box allows you to set the highlight color for buttons. You can also 
control the brightness of the user interface, which includes the following components:

• Application, tool, toolbar, and dialog box backgrounds

• Buttons and button contents

• Project background

The Avid editing application lets you modify the colors of some interface components using 
controls not included in the Interface Settings dialog box:

• Bin media object color — see “Assigning Colors to Objects in a Bin” on page 341.

• Timeline clip color — see “Displaying Clip Colors in the Timeline” on page 672.

• Timeline track colors — see “Changing the Track Color” on page 676.

• Bin background color — see “Changing the Bin Background Color” on page 340.

Changing Interface Component Colors

You can use a brightness selection slider and selection buttons to change the appearance of some 
interface components.
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c When you use the selection slider to modify interface settings, it overwrites any previous 
user settings. Avid recommends you save a copy of your user settings before you use the 
selection slider.

To set the brightness and color of interface components:

1. In the Project window, click the Settings tab, and then double-click Interface.

The Interface dialog box opens.

2. Click a highlight color to change button highlight colors.

3. Click the Interface Brightness slider to adjust the brightness of the user interface. The Avid 
editing application provides several presets on the slider.

4. (Option) If you want to set the color of the video, audio, or timecode tracks to the default, 
select the appropriate option.
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5. (Option) If you want to be able to set custom background colors for bins, select Allow 
Custom Bin Backgrounds.

For more information, see “Changing the Bin Background Color” on page 340.

6. Do one of the following:

t Click Apply to apply the changes you selected.

If you click Cancel after you click Apply, interface components retain the colors you 
applied.

t Click OK to close the dialog box and put the new setting into effect.

t Click Cancel to close the dialog box. 

The changes you select do not take effect.

Changing Font and Point Size

You can change the default font and point sizes of the Project, Bin, Composer monitor, Script, 
and Timeline windows. You can vary the fonts and point sizes across these windows. For 
example, you can set the Project window to Helvetica, 13 pt.; set one Bin window to Times 
Roman, 11 pt.; and set another Bin window to Arial, 12 pt.

The table describes the windows you can change, and where these changes are saved.

To change the font in the Project, Bin, Composer monitor, Script, or Timeline window:

1. Click the Project, Bin, Composer monitor, Script, or Timeline window to make it active.

2. Select Edit > Set Font.

The Set Font dialog box opens.

3. Click the Font menu, and select a font. 

Window Location of Changes

Project Changes the font and point size of the text in the Project window; saves as a Project 
setting. 

Bin Changes the font and point size of the text in the Bin window; saves as a Bin setting 
(not a Bin View setting).

Composer 
monitor

Changes the font and point size of the sequence or source clip name text; saves as a 
Composer setting.

Script Changes the font and point size of the text in the Script window; saves as a Script 
setting.

Timeline Changes the font and point size of clip text; saves as a Timeline View setting.
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n Any font installed on the Avid system appears in the list. For information on adding fonts to your 
system, see the documentation for your operating system.

4. Type another point size for the font in the Size text box.

5. Click OK. 

The new font and point size appear in the active window.

When you close the window, the last font and point size applied are saved with the window.

Using Workspaces
Your Avid editing application provides default layouts of windows and tools designed to utilize 
the application interface efficiently. These layouts are organized as workspaces, and the default 
workspaces include the following:

• Audio Editing

• Color Correction

• Source/Record Editing

• Effects Editing

• Capture

If you are accustomed to working with a particular group of windows arranged and sized in a 
particular setup, you can assign them to a workspace setting that you can then recall with a 
workspace button.

For example, during capture you might want to display the Capture tool and Video Input tool in 
specific locations. During effects editing, you might want to display the Effect Palette and Effect 
Editor in particular locations and sizes. 

While in a workspace, you can move tool windows or open and close tool windows. The next 
time you select that workspace, the tool windows appear with the arrangement you set for the 
workspace.

You can assign up to 12 buttons that let you switch between workspaces. Workspace settings are 
user settings, so different users can have separate workspace arrangements. This is useful if there 
is more than one user accessing the same Avid system. Each user can assign up to 12 
workspaces. You can also link the mode buttons in the Timeline palette to specific workspaces. 
And you can map the Workspace buttons in the Command palette to toolbars in the Timeline; in 
the Tool palette, or to a keyboard setting.

n You cannot assign certain tool windows to a workspace, such as the Hardware tool, the 
Communication (Serial) Ports tool, and the Media tool.
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To select a workspace, do the following:

t Select Windows > Workspaces > workspacename.

To customize the workspace:

1. For the workspace you want to customize, select Windows > Workspaces > workspacename.

2. Open other tools with which you want to work, and position them where you want them.

3. Select Windows > Workspaces > New Workspace.

4. Type a name for the new workspace in the Workspace Name text box.

5. (Option) Select Based on Workspace, and then select a different workspace from the active 
one.

6. Click OK.

The new workspace appears in the Workspaces menu.

To remove your customizations:

1. Select Windows > Workspaces > Restore Current to Default.

A message box warns you that the action deletes your custom workspace settings.

2. Click OK.

The workspace settings revert to the default settings on which you based the customizations.

To link a mode button in the Timeline palette to a workspace:

1. In the Settings list of the Project window, double-click Workspace Linking.

The Workspace Linking Settings dialog box opens.

2. Click one of the following, and then select a workspace to which you want to link a mode 
button:

t Source/Record mode

t Effects mode

t Color Correction mode

The mode button is linked to the workspace.

3. Click OK.

When you click the mode button in the Timeline palette, the assigned workspace opens.

To delete a custom workspace:

1. Select Windows > Workspaces > Delete Workspace.

The Delete Workspace dialog box opens.

2. Click OK.
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The active workspace is deleted.

Linking User Settings and Workspaces

You can link User settings to a workspace. You can create a customized workspace, set up 
specific options in any Settings dialog box, and link them together by name.

For example, you can create an Audio workspace that opens the Audio Mixer tool and Audio 
tool. This workspace can also open a customized Timeline (with enlarged audio tracks and 
rubberbanding displays). 

To link a workspace to another setting:

1. Select Windows > Workspaces > workspacename for the workspace you want to link.

2. In the Settings list of the Project window, create a new setting for any setting you want to 
link to your workspace. For information on creating custom settings, see “Duplicating 
Settings” on page 1342.

3. Double-click a setting that you want to link to your workspace, and change the settings you 
want to customize — for example, click Timeline and then select the Timeline settings you 
want.

4. Name this setting with the same name of your workspace. For more information, see 
“Naming Settings” on page 1343.

5. Double-click another setting. Select the options you want, close the dialog box.

6. Name this setting with the same name of your workspace.
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Examples of linked settings (top and center) and a linked workspace view (bottom)

7. In the Settings list of the Project window, double-click the workspace you want to link.

The Workspace View Setting dialog box opens.

8. Select Link to Named settings.

9. Type the name of the custom settings to which you want to link the workspace.
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For more information about creating and naming custom settings, see “Working with 
Settings” on page 1339.

n You can link workspaces only to User settings.

10. (Option) Click the Bin Layout menu and select a layout you want to link to the workspace. 
For more information, see “Using Bin Layouts” on page 98.

11. Click OK.

The workspace is linked to the custom setting you specified.

To link a workspace to an unnamed setting:

1. Do one of the following:

t For the workspace you want to link, select Windows > Workspaces > workspace.

t In the Settings list of the Project window, double-click the workspace you want to link.

The Workspace View Setting dialog box opens.

2. Select Link to Named settings and make sure there is nothing entered in the text box below 
it.

3. Click OK.

The workspace is linked to all the unnamed settings in the Settings list.

Assigning a Workspace or Bin Layout Button

When you assign a workspace or bin layout to a button, the button displays the first two 
characters of the workspace or layout name. If the assigned workspace or layout is not 
available — for example, if you deleted the workspace or the bin layout — the button remains 
visible but the label displays italicized characters.

To assign a workspace button:

1. Select Tools > Command Palette.

Workspace buttons in the Workspaces tab of the Command Palette

2. Click the Workspaces tab.
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3. Select Button to Button Reassignment.

4. Click a workspace button and drag the button to a location on another palette (for example, 
the Tool palette) or the Keyboard setting.

The workspace button appears in the new location.

To assign a bin layout button:

1. Select Tools > Command Palette.

2. Click the Workspaces tab.

3. Click the workspace menu next to the button you want to assign.

Bin layouts appear in the menu below the divider line.

Bin Layout menu in the Workspaces tab of the Command Palette

4. Select Button to Button Reassignment.

5. Click a bin layout button and drag the button to a location on another palette (for example, 
the Tool palette) or the Keyboard setting.

The bin layout button appears in the new location.

Using Bin Layouts

You can arrange and save bin window configurations independently of workspaces, including the 
contents of bin windows containing tabbed bins. You can also link a specific bin layout to a 
workspace. This allows you to open bin layouts at any time to customize the interface of your 
Avid editing application.

When you open a bin layout, the Avid editing application opens all bins saved in the bin layout 
and places them in the position configured in the layout. If you close the application, the position 
of bins in your current configuration is saved but not the bin layout setting. To save a custom bin 
layout, you must use the Bin Layout menu.
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Keyboard settings and toolbar button mappings for workspaces are user settings. Bin layouts are 
project settings. When you link bin layouts to workspaces, to keyboard settings, or to toolbar 
buttons, you can access these layout assignments only when you work in a project containing a 
bin layout with the same name as when you created the link. For this reason, you should be 
careful to maintain a consistent bin layout naming convention for your projects.

If you delete a bin layout, the layout is deleted from your project. If you have an identical bin 
layout in another project, the layout is deleted only from the open project.

n If you assign a bin layout button to a toolbar or a keyboard setting, deleting the bin layout does 
not remove the bin layout button. To remove the bin layout button, you must either assign a 
different button or a blank button to the toolbar or keyboard setting.

To open a bin layout, do the following:

t Select Windows > Bin Layout > bin layout.

To save a custom bin layout:

1. Select Windows > Bin Layout > New Bin Layout.

The New Bin Layout dialog box opens.

2. Type a name for the bin layout, and then click OK.

The application saves the bin layout, and the layout appears in the Bin Layout menu and in 
the Settings tab of the Project window.

To link a bin layout to a workspace view:

1. Do one of the following:

t Select Windows > Workspaces > Properties.

t In the Settings tab of the Project window, double-click the Workspace View you want to 
link.

The Workspace View Setting dialog box opens.

2. Click the Bin Layout menu and select a bin.

3. Click OK.

To modify a bin layout:

1. Arrange and size your bins.

2. Select Windows > Bin Layout > Save Current.

To delete a bin layout:

1. Select Windows > Bin Layout > Delete Bin Layout.

The Delete Bin Layout dialog box opens.
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2. Click OK.

Working with Bins and Projects in an Avid Shared 
Storage Environment

Avid ISIS let you share bins and projects across the network. When you place your bins and 
projects on Avid Workspaces (drive volumes), several users can work on the same project at the 
same time. 

For example, an editor creates sequences in one bin while an assistant recaptures media in 
another bin. At the same time, other users add audio effects or titles to other bins in the project.

Each user performs tasks from their own computer. Your Avid editing application provides a 
locking mechanism to help you keep track of who is currently working in a bin. The method 
allows one user to write to a bin; multiple users can read the files in that bin.

c The lock does not prevent you from deleting the media in a locked bin if you have write 
access to the workspace. It ensures only that you do not overwrite changes to the bin. 

In an Avid shared storage environment, your Avid editing application creates and stores projects 
and bins on the client’s internal drive. If you move or save these projects and bins to the 
workspace, only one client can work on the project at a time. If two or more users work 
simultaneously on the same project, only one user can update the files. Other users can open and 
play sequences but cannot make any changes to them.

For information on managing workspaces, see the clients’ Quick Start cards.

n You can also use an asset manager such as Avid Interplay to collaborate on projects. For more 
details, refer to “Working with Avid Interplay from an Avid Editing System” on page 1134.

Sharing Bins and Projects in Avid Shared Storage

Sharing Only Bins

If you share only bins, you store the project on your local system and store bins and media files 
on the shared workspace. This method allows users in a shared environment to share only 
selected bins with other users. The system identifies the shared bins as follows:

• Stores the bin in a Unity Bins folder in the Project window. This folder is similar to the 
Other Bins folder. 

• Displays a second column of information for the bin that identifies the computer that 
currently has the bin locked.

• Uses bold text to identify bins that are locked by another user.
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Sharing Both Bins and Projects

If you share bins and projects, you create and store the project folder and bins on the shared 
workspace (or copy an existing project, bins, and the related media files). Your Avid editing 
application identifies information from each computer using the shared workspace as follows:

• Creates a project folder for each computer that accesses the project. Your Avid editing 
application adds the computer’s name to the folder name to create a unique name and stores 
any project-specific information in the folder. This prevents users from overwriting the 
project-specific data for other users.

• Displays an extra column in the Project window that identifies the computer that has the bin 
locked. 

• Uses bold text to identify bins that are locked by other users.

• Creates a folder at the top level of the shared workspace called Unity Attic. This folder 
contains backup files for each project on the shared volume.

n Depending on the number of users sharing a workspace, you might want to increase the number 
of files that your Avid editing application stores in the Unity Attic folder.

The following illustration shows the Project window for a shared project.

Bins tab in the Project window, showing a bin that is locked for editing (bold text, top left), the name of the computer 
that currently has the bin locked (top right), and folders for each computer that accesses the project (bottom)

Opening a Shared Project

To open an existing project on the shared volume:

1. Start your Avid editing application.

2. In the Select Project dialog box, navigate to the project on Avid shared storage. 

MSmith

TBaksh
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The Project window opens. For a description of the elements specific to Avid shared storage 
in the Project window, see “Sharing Bins and Projects in Avid Shared Storage” on page 100.

3. Double-click a Bin icon to open one of the bins.

The bin appears with a Bin Lock Status button. You can click the red (locked) or green 
(unlocked) Bin Lock Status button to view a history file that shows which computers and 
users have modified the bin and the date and time of the modifications. 

The Bin Lock Status button. When the button is green (top), the bin is unlocked. When the button is red 
(bottom) the bin is locked.

When a bin is unlocked, you have permission to make changes. You should not make 
changes to a locked bin. See “Considerations for Working with Shared Bins and Projects” on 
page 103.

n The Bin Lock Status button does not appear if the bin is not on Avid shared storage.

Working with Locks and Shared Bins

Your Avid editing application uses a locking mechanism to help you keep track of who is 
currently working in a shared bin. Only one user can write to the bin, but multiple users can read 
the files in the bin.

The user who opens the bin first controls the lock and obtains write access to the bin. Bold text in 
the Project window also identifies bins that are locked by another user. When the person who 
controls the lock closes the bin, it becomes available for another user to open and control the 
lock.

If one user has the lock and another user has the same bin open, when the first user closes the 
bin, the second user must close and reopen the bin to control the lock.
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You can instruct your Avid editing application to keep a bin locked even after you close it.

You can click the red or green Bin Lock Status button in the bin to view a history file that shows 
which computers and users have modified the bin.

To open a bin without controlling the lock:

t Alt+double-click (Windows) or Option+double-click (Macintosh) the bin in the Project 
window.

To permanently lock a bin:

1. Select one or more bins in the Project window.

2. Right-click the Bin icon, and select Lock Project Bin. 

An asterisk appears next to the user name in the Project window. In this case, the bin remains 
locked even after you close it. 

To unlock the bin:

t Right-click the bin in the Project window, and select Unlock Project Bin.

n The Lock Project Bin and Unlock Project Bin commands are also available from the Clip menu.

Considerations for Working with Shared Bins and Projects

Suggestions for Improving Performance When Working with Shared Bins

The following information is provided to improve performance when working with shared bins 
in an Avid shared storage environment.

• Do not use the same name for your editing system machine name and your user name. Do 
not use the same name for security objects such as machine names, user names, group 
names, and domain names. If any two security objects have the same name, Windows might 
become confused and sharing might not work properly.

• Do not use the same prefix for machine names in a shared environment. No full name can be 
a prefix of another name. If one of the systems has a machine name that is the full name, and 
others in the environment have the prefix as part of their machine name, problems can occur. 
For example, if an editing system has a machine name ABC and additional editing systems 
in the shared environment have machine names ABCnn, ABCxx, the following problems 
could occur:

- When the system with the machine name ABC is writing to a directory, the systems 
whose machine names have the same prefix (ABCnn and ABCxx) might not be able to 
access the directory.

- When the system with the machine name ABC is rendering, systems whose machine 
names have the same prefix (ABCnn and ABCxx) might be unable to launch.
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Avid recommends that you do not use a common prefix for machine names. If you must 
use a common prefix, make sure all the names are the same length (ABC01, ABC02, 
ABC03, etc.).

• Do not use Windows Explorer to examine, copy, or manipulate shared bin files or shared 
project folders or their contents when you use those files or folders. If you do, when you 
attempt to access those shared bins or projects you might experience delays accompanied by 
a progress dialog that says, “Filesystem busy, retrying (MESSAGE).” 

If the busy condition persists, a failure message appears. Make sure that you are not using 
Windows Explorer for the shared bins you are trying to access, and then try the operation 
again.

• When you have an environment where more than five users are sharing bins on Avid shared 
storage, Avid recommends using an Avid Interplay server in the workgroup environment.

• When an Avid Interplay server is available in an Avid workgroup environment, Avid does 
not recommend sharing bins or projects. Use the Avid Interplay server and the Interplay 
Window to share media. All editing systems in a workgroup environment that includes an 
Avid Interplay server must have the Avid shared storage client software installed. The Media 
Tool might become unreliable if an editor in the Avid shared storage workgroup 
environment does not have the Avid shared storage client software installed.

Limitations When Working with Shared Bins and Projects

If an editor other than the creator deletes a media file, other editors cannot see that media file go 
offline immediately. If an editor tries to play that file, a “media file not found” message might 
appear in a monitor window, and an access violation error might occur.

Each editing application maintains a PMR file in its machine name folder inside the OMFI 
MediaFiles folder or the Avid MediaFiles folder. The PMR file lists all the online media files. 
Every editing application consults all the PMR files in all the machine name folders to find out 
which media files are online. Whenever a media file is created, its name is immediately added to 
the creating editor application's PMR file, and whenever a media file is deleted by its creator, its 
name is immediately removed from the PMR file.

However, if an editing application other than the creator deletes a media file, the PMR file that 
contains the deleted file is NOT updated immediately. Once the creating editor encounters an 
event that causes its PMR to be updated, then all editing systems know that the deleted media file 
has gone offline.

There are several ways to force an editing application to update its PMR. The simplest is to 
switch to the desktop and back.
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Avid recommends that you institute policies where media files are deleted by the editor who 
created them, or if necessary, the deleting editors notify the editor who created the media files 
that a deletion has occurred. This editor can then switch to the desktop and back, and all other 
editors can see the deleted file go offline.

Restrictions and Limitations for Locked Bins

The following restrictions apply to bins that are locked by another user:

• You cannot select a locked bin for operations such as capture, title creation, and import. This 
helps to minimize the problems of modifying a locked bin. 

• You cannot drag an item to a locked bin.

• If you drag an item from a locked bin to a writable bin, the Avid system creates a duplicate 
(not a copy) of the selection in the writable bin. The original item is not removed from the 
locked bin. This operation is the equivalent of duplicating a selection and then drag the 
duplicate to another bin.

• You cannot move a bin that is locked by another user.

• If you modify a locked bin, your Avid editing application does not let you save the bin to the 
same name, but it lets you save the bin to another name. However, this causes duplicate bin 
IDs and might cause system-level conflicts with the contents of the two bins. Your Avid 
editing application sees the duplicate contents of these bins and resolves the conflicts by 
newest modifications. 

Avoid creating duplicate bins when you modify a locked bin. If you do create a duplicate 
bin, you should manually merge the changes into the original bin and delete the duplicate 
bin. 

c The lock does not prevent you from deleting the media in a locked bin if you have write 
access to the workspace. It ensures only that you don’t overwrite changes to the bin.

Limitation When Using the Shared Bin Lock Icon

Occasionally, when two editors attempt to open a shared bin at the same time, both editors get 
the green lock icon. However, only one editor really has the lock, and that editor's machine name 
appears beside the bin name in both Project windows.

Both editors can modify their copies of the bin, but only the editor that controls the lock, as 
indicated in the Project window, can save that bin. The other editor is warned that the bin is 
locked but is allowed to save a copy of the changed bin.

Avid recommends that you use the “Save Bin Copy As...” button and continue working.
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Drive Filtering in Networked Workflows

The Drive Filtering and Indexing tab of the Media Creation Settings dialog box includes three 
options:

• Filter by Resolution

• Filter by System Drive

• Filter by Launch Drive

Depending on the version of your Avid editing system, the drive filtering options could be on or 
off by default. Avid recommends that all drive filtering options should be on by default. 

n Any project brought into a networked workflow that was created with any of the filtering 
selections off might have problems with networked media creation, such as “Audio and/or Video 
Mixdown” and “Send To Playback,” because their Media Creation Settings are still configured 
for standalone usage.

There are several ways to work around this issue. First, adjust the drive filtering settings when 
you switch environments. You can open the Media Creation Setting and switch the drive filtering 
settings or create multiple Media Creation Settings and switch the active setting whenever you 
shift environments. If you always work in an environment that differs from the defaults, you can 
create a Media Creation setting that fits your workflow and add it to your Site Settings so you 
create new projects with the desired defaults. For more information, see “Using Site Settings” on 
page 1347.



4 Using Tools

The Tools menu provides quick access to essential tools that you can use in your projects. In 
addition to the tools available from the Tools menu, you can also add a controller to your system 
that you can use as an alternative to your keyboard and mouse for editing footage. These tools 
are described in the following sections:

• Using the Tools Menu

• Using a Deck Controller

• Deck Controller Window Reference

• The Command Palette

• Using the Avid Calculator

• Using The Console Window

• Using the Hardware Tool

• External Controllers as Editing Control Surfaces

Using the Tools Menu
To open a tool:

t Select Tools > tool name.

Using Tabs

When you open a tool, it opens in a separate window by default. however, you can drag tools to a 
single tab window to conserve space within your Avid editing application, and you can move 
tools between tab windows.

n You can move tools into tab windows that contain other tools. You cannot move tools into tab 
windows used for bins. For more information on using bin tabs, see “Using Bin Tabs” on 
page 334.

To move a tool into a window:

t Click the tab in the tool you want to move, and drag it to the target window.
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The tab bar in the target tab window displays all tool tabs.

To move a tool into separate window:

t Click the tab for the tool you want to move, and drag it to a clear region of the application 
interface.

The tool displays in a separate window.

To view tool tabs that do not display in the tab bar, do one of the following:

t Click the Previous Tab button or the Next Tab button to shift the tab view to the left or the 
right.

The tab display adjusts to display the next tool either on the left or the right.

t Click the Tab menu, and then select the name of the tool you want to view.

The selected tool displays in the tab window.

To organize tools by changing the order of tabs:

t Click the tab of a tool you want to move, and drag it to a new position in the tab row.

To close a tool tab:

t Click the Close button in the tab.

Using a Deck Controller
A deck controller provides direct serial or VLXi® V-LAN® control of an Avid-compatible tape 
deck at any time while you edit. You can cue and screen footage from source tapes in various edit 
modes, or when you record a digital cut, without opening the Capture tool.

To open a deck controller: 

t Select Tools > New Deck Controller.

A new Deck Controller window opens.
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Deck Controller Window Reference

1

2

3

4

5

6

Element Description

1 Timecode display Provides information about the control status of the tape deck:

• If the deck is properly connected and power is on, the deck controller 
displays timecode when you mount a tape.

• If a deck is not properly connected to the system or power is off when 
you open the controller, the indicator displays the message “NO 
DECK.”

• If you turn the deck power off with the deck controller open, the 
indicator displays the message “Power Off.”

• If you switch the deck control to Local on the VTR, the indicator 
displays the message “Local.”

n Information on connecting decks and cabling varies depending on 
the Avid input/output hardware device you use. For more 
information, see “Connecting Cameras, Decks, and Monitors” in 
the Help.

2 Timecode indicator Flashes green during playback or capture to indicate that the system is 
receiving valid timecode from the source tape. If the indicator remains 
unlit, the system is not receiving timecode.

3 Deck controls Provide a standard range of playback capabilities, including fast forward 
and rewind, stop and play, step backward and step forward, pause, and 
eject.

4 Deck Selection menu Lets you specify a deck with deck control parameters that you can 
customize. For more information, see “Deck Configuration Settings” on 
page 1372.

5 Tape Name button Lets you associate a tape name with the controller and select a tape. For 
more information, see “Selecting a Source Tape” on page 188.
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The Command Palette
The Command palette provides a central location for all user-selectable buttons that you can map 
to various locations for ease of use. User-selectable buttons let you perform a wide range of 
commands with a single click of the mouse. 

The Command palette organizes buttons by editing function. Tabs display each editing function 
and the buttons that perform those functions display in each tab. The functions include: Move, 
Play, Edit, Trim, FX (Effects), 3D, CC (Color Correction), MCam (MultiCamera), Other, More, 
and Smart Tool.

You can use the Command palette to:

• Map buttons to any Tool palette or the keyboard. See “Mapping User-Selectable Buttons” on 
page 112.

• Map menu commands to various buttons and keys. See “Mapping Menu Commands” on 
page 113.

• Directly activate a command. See “Activating Commands from the Command Palette” on 
page 114.

n For information about each button in the Command palette, right-click a button and select 
What’s This? from the menu.

Understanding Button Mapping

Mapping user-selectable buttons lets you reconfigure Tool palettes, toolbars, or the keyboard in 
various combinations to suit different editing needs. 

6 Logging controls Let you log IN and OUT marks while you cue your tape. For more 
information on logging, see “Logging Directly into a Bin” on page 138.

Element Description
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n When you map buttons to the keyboard, the mapping might be specific to the current editing 
mode. For example, buttons mapped to the Page Up key or the Page Down key revert to the 
default key functions when you enter Effect mode. After you exit Effect mode, the keys return to 
the mapped function.

The following are examples of buttons you might want to map:

Buttons you use to subcatalog clips. Left to right: Make Subclip, Find Bin, and Add Marker.

Buttons you use for complex layering and effects. Top, left to right: Motion Effect, Remove Effect, Transition Corner 
Display, and Fade Effect. Bottom, left to right: Render Effect, Cycle Picture/Sound, Quick Transition, Grid (available 
on some Avid editing applications).

Buttons you use for MultiCamera editing. Left to right: Quad Split, Swap Cam Bank, and Group.

When you remap buttons or commands, the system immediately saves your new configuration in 
one of the default settings that you open from the Project window. You can also save, rename, 
and recall multiple versions of any of these settings to serve various purposes. 

For more information on multiple settings, see “Selecting Among Multiple Settings” on 
page 1344.

Your Avid editing application saves button configurations as follows:

• Changes to the Keyboard palette are saved in the Keyboard settings.

• Changes to Tool palette in the Composer window are saved with the Composer settings.

• Changes to Command palettes while trimming are saved with Trim settings.

• Changes to the Tool palette are saved in the Interface settings.

To change the appearance of the buttons in the Tool palette in the Interface settings, see 
“Customizing the Avid User Interface” on page 90. To identify a button’s function with only an 
icon or with an icon and letters, see “Interface Settings” on page 1420.
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The Blank Button

The Blank button in the Other tab of the Command palette lets you replace a defined button with 
an undefined button. If you do not need a specific button on the Tool palette, you can replace this 
button with a Blank button.

For more information on mapping the Blank button to a new location, see “Mapping 
User-Selectable Buttons” on page 112.

Modifier Keys

You can add modifier keys to functions already associated with keys and buttons. The Other tab 
in the Command palette contains the following modifier key buttons:

For example, on a Windows system, if you map the Add Alt Key button to the Mark IN key (I 
key), the function of the I key changes to Go to IN Point (which is equivalent to pressing Alt+I). 
For a list of other functions that use modifier keys, select Help > Shortcuts.

n After you modify a key or button with a modifier key button, you can use the default function of 
the key or button if you press and hold the appropriate modifier key while you press the key, or 
press and hold the modifier key while you click the button.

Mapping User-Selectable Buttons

To map buttons or keys on the keyboard by using the Command palette:

1. Do one of the following to open a window that has a user-selectable button:

t Activate the Playback, Source, or Record monitor in the Composer window.

t Click a Fast Menu button, and drag the Tool palette to open it.

t Activate the Source/Record monitor or the pop-up monitor, click the Fast Menu button, 
and drag to tear off the Tool palette.

t Open a clip in a pop-up monitor.

t Open the Keyboard palette from the Settings list in the Project window.

Button Description

(Windows) Add Alt Key button

(Macintosh) Add Control Key button

(Macintosh) Add Option Key button
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t Open the Mouse Settings dialog box from the Settings list in the Project window.

2. Select Tools > Command Palette.

The Command palette opens.

3. Select Button to Button Reassignment at the bottom of the Command palette.

4. Click the tab from which you want to select a user-selectable button.

5. Drag the button from the Command palette to a button location on the other palette.

Mapping Menu Commands

You can also map menu commands directly onto any mappable button location or onto the 
keyboard. In some cases, you can avoid using menus altogether.

n Before you map some commands, you must first establish the condition that enables the 
command. For example, before you map the Render In/Out command from the Clip menu, you 
must first mark IN and OUT points in the Timeline so that the menu command appears.

To map menu commands:

1. Do one of the following to open a window that has user-selectable buttons:

t Activate a monitor in the Composer window.

t Click a Fast Menu button, and drag the Tool palette to open it.

t Open a clip in a pop-up monitor.

t Open the Keyboard palette from the Settings list in the Project window.

2. Select Tools > Command Palette.

The Command palette opens.

3. Select Menu to Button Reassignment.

4. Click a target button in the Keyboard palette or other palette (for example, the Command 
palette under a monitor).

The pointer changes to a small white menu.

5. Select the menu command you want to map to the target button.

The initials for the menu command appear on the target button.

Example of a menu command — Special > MultiCamera Mode (MM) — mapped to a button in the Tool Palette.
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Activating Commands from the Command Palette

You can perform a command function directly from the Command palette. For example, you can 
click the Play button in the Command palette to play the material in the Source monitor.

To activate a command from the Command palette:

1. Select Tools > Command Palette.

The Command palette opens.

2. Select Active Palette at the bottom of the Command palette.

3. Click the tab from which you want to select a command function.

4. Click the button in the Command palette for the function you want to perform.

Using the Avid Calculator
The Avid Calculator helps you calculate video and film durations, and convert timecode and film 
key numbers to different formats. 

For example, you can:

• Convert drop-frame to non-drop-frame timecode values.

• Convert timecode durations between 30-fps and 25-fps projects.

• Convert a duration in video to the corresponding length in footage and frames for measuring 
35mm film.

To use the Avid Calculator:

1. Select Tools > Calculator.

The Avid Calculator opens.

2. Click the Format menu, and select a format.

3. Make calculations in one of the following ways:

t Click numbers and functions in the Avid Calculator.

t Enter numbers and functions using the numeric keypad.

t Enter numbers and functions using the top row of numbers on the keyboard.

You do not need to enter leading zeros, colons, or semicolons for timecode.

To convert your totals at any time to another format:

t Click the Format menu, and select a different frame code or key number format.
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If you enter drop-frame timecode into the calculator while non-drop-frame timecode is 
selected in the format menu, the calculator converts the entered timecode to a 
non-drop-frame equivalent (and vice-versa).

Using The Console Window
The Console window provides a number of features including, finding your system ID number, 
viewing log error messages, getting information about your sequence, displaying your 
networked drives, and information after you capture or import.

c Do not use the programming features of the Console without guidance from Avid. Contact 
your Avid Reseller with specific questions. (In North America, you can contact Avid 
Customer Support.)

The Console window provides quick access to bin information such as total duration of selected 
clips or total items in a bin including hidden items. You can also use the Console window to 
display information about a clip, segment, or sequence in the Timeline.

You can access network drives that you have mapped to your Avid editing system. Once you map 
your network drives, you can type the appropriate console command to display the mapped drive 
letter in the appropriate tools in your Avid editing application.

n For information about mapping dives to your computer, see your Windows or Macintosh 
documentation.

You do not need to use this feature to access Avid shared storage network drives.

When the feature is turned on, the mapped drive letter appears in the Target Drive menu. When 
you turn the feature off, the mapped drive letter is dimmed. If you quit and restart your Avid 
editing application, the mapped drive letter does not appear in the Target Drive menu.

To display current system information:

1. Select Tools > Console.

The Console window opens.

2. Scroll in the Console window to view your system information and ID.

Your system ID is on a line beginning System ID:

To review errors logged to the Console window:

1. When an error occurs, close the message box and select Tools > Console.

2. Scroll through the Console window to find a log of the error to use when you contact your 
Avid Reseller or Avid Customer Support.
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To get information with the Console window:

1. Select Tools > Console.

The Console window opens.

2. Select the item about which you want information, for example:

t In the Timeline, move the position indicator to the selected clip or segment and select 
File > Get Position Info. 

t In the bin, right-click and select Get Bin Info.

Information about the clip appears in the Console window.

To make your mapped network drives available:

1. Open the Console window by selecting Tools > Console.

2. In the Console command line, type:

alldrives 1

3. Press Enter (Windows) or Return (Macintosh).

Network drives are now visible in your Avid editing application.

Typing alldrives in the Console window turns this feature on and off. Typing alldrives 
2 restores the default behavior where only media drives are available.

By default, network drives are filtered by resolution when the option Filter Network Drives 
Based on Resolution option is selected in the Media Creation settings. For more information, 
see “Media Creation Settings” on page 1424.

Using the Hardware Tool
The Hardware tool provides the following information about the system’s hardware 
configuration:

• The Drives tab lists each online drive. The shaded portion of the bar graph to the right of 
each drive shows the amount of storage space currently filled. The number in the bar graph 
indicates the amount of available drive storage space for each drive.

n If your system is connected to an Avid shared storage network, you see two drives tabs, Local 
Drives and Avid shared storage Drives.

• (Windows) The System tab lists the operating system, its version, service pack, and build, 
and the physical memory.

• (Macintosh) The System tab lists the operating system, its version, and the physical memory.
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To check the hardware configuration of your Avid system, do one of the following:

t Select Tools > Hardware.

t Click the Info tab in the Project window, and then click Hardware.

The Hardware tool opens.

External Controllers as Editing Control Surfaces
Adding a controller to your Avid system provides an alternative to using the keyboard and mouse 
for editing your sequence. Avid supports the following controllers for this purpose:

• Avid Command|8™

• Avid 002 (Windows only)

• JL Cooper MCS3

For information about these controllers, see “Using External Audio Devices” on page 858.



5 Logging

When you import shot log files or log directly into a bin, you provide your Avid editing 
application with frame-accurate clip information that it uses to capture the source footage. The 
logs you create form the foundation for organizing, tracking, storing, retrieving, and generating 
lists of edit information throughout your project. The following topics provide information for 
preparing log information:

• Using Avid Log Exchange to Prepare Log Files for Import

• Avid Log Specifications

• Creating an Avid Log

• Double-Checking Log Files

• Transferring Bins from MediaLog

• Logging Directly into a Bin

• Understanding the Pulldown Phase

• Setting the Pulldown Phase

• Film-Related Log Information

Using Avid Log Exchange to Prepare Log Files 
for Import

Log files need to conform to the Avid Log Exchange (ALE) format to import into your Avid 
editing application. You can use the ALE utility included with your system to convert shot log 
files.

The ALE utility lets you:

• Modify the text in a log file (Windows only).

• Convert log files of different formats to ALE files. See “Log Formats Compatible with Avid 
Log Exchange” on page 126.

• Convert an ALE file to either an ATN or FLX file.

Any options you set in the ALE utility are saved each time you close the ALE utility.
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When you convert an ATN file that contains multiple sections to an ALE file, the system creates 
multiple ALE files. The Avid Log Exchange window displays only the first ALE file. The 
succeeding ALE files are given the same file name with incremental numbering. For example, 
the file Nations1.atn converts to Nations001.ale, Nations002.ale, Nations003.ale, and so on. The 
system stores the converted output files in the folder containing the original input file.

Converting Log Files with Avid Log Exchange (Windows)

To convert a log file to an ALE file:

1. Click the Start button, and select All Programs > Avid > Log Exchange.

The Avid Log Exchange window opens.

2. Do one of the following:

t If the log file is a Final Cut Pro®, Cinema Tools™, or a Tabbed shot log file, select File > 
Import > file type. 

t If the log file is another file type, such as .flx or .atn, select File > Open. 

The Open dialog box opens.

3. Double-click the file you want to convert.

The Import Header Options dialog box opens.

4. Select the information you want to appear in the global settings of the .ale file. 

The global settings appear at the top of the .ale file.

5. Click OK.

6. Depending on the type of file you open, one of the following occurs:

- If the file type is recognized by the ALE utility, the file appears in the Avid Log 
Exchange window.

- If the file type is not recognized, the Select File Type dialog box opens. Select the type 
of file you want the system to convert, then click OK.

- If the file does not contain the Windows line-ending format, then the Line Endings 
dialog box opens. Select an option from the table.

Option Description

Display & Save Opens the file in the Avid Log Exchange window and changes the file to the 
Windows format.

Display Only Opens the file in the Avid Log Exchange window, but does not change the file.

Ignore Displays the file as is without changes.
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The file appears in the Avid Log Exchange window.

For specific information on the various file types, see “Log Formats Compatible with Avid 
Log Exchange” on page 126.

7. Use the Options menu to select the tracks to include in the Tracks column of the log.

The default track selections are Log V, Log A1, and Log A2. 

After you import the log into an Avid bin, the system captures all tracks shown in this 
column when you batch capture. 

The Track selection only works on non-ALE files that you convert to an ALE format. When 
ALE is the incoming format, Track selection does not work.

8. Select Options > Clean if you want ALE to clean the ALE output file to eliminate 
overlapping timecodes for clips.

When you select Clean, the utility changes the end timecode of a previous event to be less 
than that of the following event. Clean is the default. 

9. When you select Clean, you can also select Options > Relaxed to prevent the deleting of 
events that come earlier in the transfer. Relaxed is not set by default.

For example, if you transfer film footage with a timecode of 2:00:00:00 and then add clips at 
the end with a timecode of 1:00:00:00, Relaxed prevents the deleting of events that come 
earlier in the transfer. This occurs when you shoot footage across the midnight hour, the first 
half of the film has 24 hours, and the second half has 0 hours.

10. Select Convert > ALE.

The default output selection is the ALE format. This is the required format for import into an 
Avid bin.

The Avid Log Exchange window displays the converted ALE file. The converted file has the 
same file name as the original file, except the file name extension matches the converted file 
format.
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11. (Option) Select the original file from the Window menu if you want to convert the file again 
using different options.

12. Select File > Close.

If you made changes in the editor, a message box opens.

13. Click Yes.

The converted file is stored in the same folder as the original log file.

Using Drag-and-Drop Conversion for Log Files (Windows)

Use this shortcut to convert files into an ALE file.

n If the log file is a Final Cut Pro, Cinema Tools, or a Tabbed shot log file, you cannot use 
drag-and-drop conversion. Use the procedure in “Converting Log Files with Avid Log Exchange 
(Windows)” on page 119 to convert files of this type.

To convert a log file by using drag-and-drop conversion:

1. Check the options that are set in the ALE utility.

See “Converting Log Files with Avid Log Exchange (Windows)” on page 119. 

2. Create a shortcut for the ALE utility.
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3. Open the folder that contains the files you want to convert. Position the folder so the ALE 
utility Shortcut icon is visible.

4. Select the files you want to convert.

5. Drag the selected files to the Shortcut icon, and release the mouse button.

6. Depending on the type of files you convert, one of the following occurs:

- If the ALE utility recognizes the file type, a message box opens indicating the 
conversion was successful.

- If the file type is not recognized, the Select File Type dialog box opens. Select the type 
of file you convert and click OK.

- If the file type is an ALE file, the ALE Convert Type dialog box opens. Select a file type 
for the converted output file and click OK.

A message box opens, indicating the conversion was successful.

7. Click OK to close the message box.

The converted files have the same file names as the original files, with an extension of the 
converted file format.

For example, the .ale file name extension is added for the Avid format. The converted files 
are stored in the folder containing the original log files.

Converting Log Files with Avid Log Exchange (Macintosh)

Use the ALE utility, included with your system, to convert shot logs that you create during a 
film-to-tape transfer. 
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To convert a log file to an ALE file:

1. Select Go > Applications, open the ALE folder, and double-click the ALE icon.

The Avid Log Exchange dialog box opens.

Avid Log Exchange dialog box

2. Select the type of file you want to convert from the Input list.

If you are not sure of the type of file, select the Automatic option. ALE will determine the 
type of file based on the file name. 

For a list of supported file types, see Log Formats Compatible with Avid Log Exchange.

3. Select the type of file you want to create from the Output list. 

The default output selection is the Avid Log Exchange (.ale) format. This is the required 
format for import into an Avid bin.

4. Select the tracks to include in the Tracks column of the log.

1 2

3

4

5

6 7

1 Files you can convert 5 Global Settings information

2 Files you can generate 6 Convert button

3 Clean and Relaxed options 7 Quit button

4 Track selection
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After you import the log into an Avid bin, the system captures all tracks shown in this 
column when you batch capture.

The Track selection only works on non ALE files that you convert to an ALE format. When 
ALE is the incoming format, Track selection does not work.

5. Select the options Clean if you want ALE to clean the ALE output file to eliminate 
overlapping timecodes for clips.

When you select Clean, the utility changes the end timecode of a previous event to be less 
than that of the following event. Clean is the default. 

6. When you select Clean, you can also select Options > Relaxed to prevent the deleting of 
events that come earlier in the transfer. Relaxed is not set by default.

For example, if you transfer film footage with a timecode of 2:00:00:00 and then add clips at 
the end with a timecode of 1:00:00:00, Relaxed prevents the deleting of events that come 
earlier in the transfer. This occurs when you shoot footage across the midnight hour, the first 
half of the film has 24 hours, and the second half has 0 hours.

7. Select the global settings information, for example, NTSC or PAL, that you want to appear 
in the ALE file.

Global settings appear at the top of the .ale file.

8. Click the Convert button to open the Select File To Convert dialog box.

9. Open the drive and folder that contain the files you want to convert.

10. Double-click the input file name.

If you select a file type, ALE converts the file immediately.

If you select the Automatic option, a message box opens and asks you to confirm the file 
type.

11. Click the button for the selected file type.

A message box opens.

12. Do one of the following:

t Click This File Only button to convert only the file you select to the format you select.

t Click All Files button to convert all files you select in this session to the format you 
select. If you click All Files, the message boxes does not open the next time you open a 
file.

ALE stores the converted file in the same folder as the original input file.

The system adds the replaces the original file name extension by the extension for the new 
format. You can only import .ale files into Avid products.
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Using Drag-and-Drop Conversion for Log Files (Macintosh)

Use this shortcut to convert files into an ALE file.

n If the log file is a Final Cut Pro, Cinema Tools, or a Tab Delimited shot log file, you cannot use 
drag-and-drop conversion. Use the procedure in “Converting Log Files with Avid Log Exchange 
(Macintosh)” on page 122) to convert files of this type.

To convert a log file by using drag-and-drop conversion:

1. Check the options that are set in the ALE utility. 

See “Converting Log Files with Avid Log Exchange (Macintosh)” on page 122. 

2. Navigate to and then open the folder that contains the Avid Log Exchange icon.

3. Open the folder that contains the files you want to convert, positioning the folder so the Avid 
Log Exchange icon is visible.

4. Select the files you want to convert.

5. Drag the selected files to the Avid Log Exchange icon, and release the mouse button.

The system converts the files to Avid format and adds the .ale file name extension to the new 
file names.

Viewing ASC Color Decision List (CDL) Parameters in 
Avid Log Exchange

Avid Log Exchange can store ASC_SOP (American Society of Cinematographers Slope, Offset 
and Power) and ASC_SAT (American Society of Cinematographers Saturation) parameters. 

To view the ASC_SOP and ASC_SAT parameters in your Avid editing application:

1. With a bin in Text view, select Bin > Headings.

2. Click to select ASC_SOP and ASC_SAT.

3. Import the ALE file.

The ASC_SOP and ASC_SAT information appears in the appropriate bin column.

To view the ASC_SOP and ASC_SAT parameters in the EDL application:

1. With the sequence loaded in the Avid editing system, select Output > EDL.

2. In EDL Manager, select Windows > Options.

3. Select the Comments tab.

4. Enable the Color Decision List option.

5. Select File > Get Current Sequence.



Avid Log Specifications

126

The ASC_SOP and ASC_SAT information appears as part of the edit event.

Log Formats Compatible with Avid Log Exchange

The table lists the log formats that you can import directly or convert for import when you use 
Avid Log Exchange (ALE).

Avid Log Specifications
Use a word processing application or a text editor to prepare an Avid log on any Windows or 
Macintosh computer You can use the file name extension .txt, but it is not required.

To ensure accuracy, you must follow the Avid log specifications described in this section.

Log Format Requirements File Name Extension

AatonBase Conversion required .atn or .atl

Avid Log Import directly .ale

Cinema Tools Conversion required .txt

CMX EDL Conversion required .cmx

Evertz® Conversion required .ftl

Excalibur Conversion required .ale or .flx

Final Cut Pro Conversion required .txt

FLEx™ Conversion required .flx

Keyscope Conversion required .ksl

Log Producer™ Conversion required .llp

Log right Import directly .ale

OSC/R (Macintosh® only) Conversion required .asc

OLE (Windows only) Conversion required .odb

Shotlister Import directly .ale

Tab Delimited Conversion required .txt
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An Avid log is composed of three sections, in this order:

• Global Titles

• Standard and custom column Titles

• Data Titles

When you create an Avid log, you must follow the order precisely. The tables in these topics 
follow this order.

The tables use the following conventions:

• A Title appears in the first column, without angled brackets or square brackets. For example, 
FIELD_DELIM is the first global Title.

• A <supported value> is surrounded by angled brackets. <Alternative supported values> 
appear underneath, also in angled brackets. You must enter one of these values. For example, 
<29.97> is one of the supported values for the FPS Title; to specify that value, type 29.97.

• A <variable data value> is also surrounded by angled brackets, but it is italicized. For 
example, <timecode> is the data entry for the Start Title; type the correct timecode, in the 
format 08:19:10:00 (or 08;19;10;00, for drop-frame timecode).

• [Tab] and [Enter] (Windows) or [Return] (Macintosh) keys are surrounded by standard 
brackets.

• A column contains the word “Required” if the Title must be included in the log.

• The final column contains notes about the Title or values.

You can decide not to display a defined Title (including a required Title), except for Name. Name 
must always be displayed.

The maximum number of combined global, standard, and custom Titles in a log file is 64.

For an example of a simple log file, see “Sample Avid Log” on page 134.

Global Titles

The global Titles must come first in an Avid log file, and you must enter one value for each Title.

GLOBAL Titles: Global Titles are case sensitive and must be spelled exactly as shown. Include all required 
Titles. Other Titles are optional but might be necessary for your project. The maximum number of combined 
global, standard, and custom Titles in a log file is 64.

Title [Enter] or 
[Return]

Required This marks the start of the global 
Titles.
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Column Titles

The standard column Titles appear after the global Titles in the Avid log file.

You do not enter the data for a column Title along with the Title. You enter the data later, in a 
separate data section.

You must include the five required standard column Titles; they are listed first in the table.

You can create your own custom column Titles. Enter them after the standard Titles (see the last 
Title in the table). To create a custom Title, substitute the custom Title name for <Your_Title>. 
You can create several custom Titles, as long as the total of global, standard, and custom Titles 
does not exceed 64.

FIELD_DELIM [Tab] <TABS> [Enter] or 
[Return]

Required Enter TABS to show that the file is 
Tab delimited.

VIDEO_FORMAT [Tab] <NTSC>
<PAL>

[Enter] or 
[Return]

Required

FILM_FORMAT [Tab] <16mm>
<35mm,3perf>
<35mm,4perf>

[Enter] or 
[Return]

AUDIO_FORMAT [Tab] <22kHz>
<24kHz>
<44kHz>
<48kHz>

[Enter] or 
[Return]

Audio sampling rate for catpure. 
You can override this for 
individual clips.

TAPE [Tab] <tape name> [Enter] or 
[Return]

Required Name of the videotape reel you 
log. If you omit this Title, the file 
name becomes the global tape 
name. You can override this for 
individual clips.

FPS [Tab] <23.98>
<24>
<25>
<29.97>

[Enter] or 
[Return]

Required Capture rate is 23.98 fps 
(23.978 fps) for NTSC, 24 fps for 
NTSC or PAL, 25 fps for PAL, or 
29.97 fps for NTSC. 

[Enter] or 
[Return]

Press Enter (Windows) or Return 
(Macintosh) a second time after 
you enter the FPS value. This 
marks the end of the global Titles.
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COLUMN Titles: Column Titles are case sensitive and must be spelled exactly as shown. Note that the first five 
Titles are required. Other Titles are optional but might be necessary for your project. This table lists only the 
column Titles that are relevant to shot log files. Some data, such as Creation Date, is gathered by the system. The 
table does not include Titles for such data. The maximum number of combined global, standard, and custom 
Titles in a log file is 64.

Column [Enter] or [Return] Required Indicates the start of the column Titles.

Name [Tab] Required Title for clip name. 

Tracks [Tab] Required Title for tracks you select for capture. 

Start [Tab] Required Title for video timecode of sync point — the 
timecode IN for clip. From address track of 
video. 

End [Tab] Required Title for timecode OUT for clip. From 
address track of video.

Audio [Tab] Title for the audio resolution (sample rate). If 
omitted, the global entry for 
AUDIO_FORMAT applies.

Auxiliary Ink [Tab] Title for a second ink number used for the 
clip.

Auxiliary TC1 [Tab] Title for auxiliary timecode.

Auxiliary TC2 [Tab] Title for auxiliary timecode.

Auxiliary TC3 [Tab] Title for auxiliary timecode.

Auxiliary TC4 [Tab] Title for auxiliary timecode.

Auxiliary TC5 [Tab] Title for auxiliary timecode.

Camera [Tab] Title for the camera used to film this clip. 
This feature is used in multicamera shoots.

Camroll [Tab] Title for the camera roll ID containing this 
clip.

Duration [Tab] Title for timecode Start to timecode End, the 
length of the video clip.

FPS [Tab] Title for video frames per second rate for 
capturing the individual clip. If omitted, the 
global entry applies.
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Film TC [Tab] Title for the timecode used on the film.

Ink Number [Tab] Title for the ink number used for the clip.

KN Duration [Tab] Title for the length of the clip, expressed in 
feet and frames.

KN End [Tab] Title for the ending key number for the clip.

KN Start [Tab] Title for the starting key number for the clip.

Labroll [Tab] Title for the lab roll ID for the clip. Lab rolls 
are a combination of several camera rolls.

Perf [Tab] Title for the film-edge perforations format 
used for 3-perf projects.

Pullin [Tab] Title for the telecine pulldown of the first 
frame of the clip (pulldown phase). Pullin can 
have the values A, B, C, or D.

Pullout [Tab] Title for the telecine pulldown of the last 
frame of the clip (pulldown phase). Pullout 
can have the values A, B, C, or D.

Reel # [Tab] Title for the source reel number.

Scene [Tab] Title for the scene number of the clip.

Shoot date [Tab] Title for the date the footage was shot.

Sound TC [Tab] Title for Nagra timecode, Arri® code, and so 
on, at the sync point. Syncs with the Start 
timecode. Required if tracking the sync 
sound. Capture rate can be 25 or 30 fps.

Soundroll [Tab] Title for sound roll ID for clip.

TC 24 [Tab] Title for 24-fps timecode.

TC 25P [Tab] Title for 25-fps timecode with pulldown.

TC 25 [Tab] Title for 25-fps timecode.

TC 30 [Tab] Title for 30-fps timecode.

Take [Tab] Title for take ID for clip. 

Tape [Tab] Title for source tape ID for the individual clip. 
If omitted, the global entry applies.

DESCRIPT [Tab] Title for description of clip.
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Data Entries

The data entries come after the Custom column Titles. The table shows the format for entering 
data. Enter a line of data in this format for every clip. Be sure to start the data section for each 
clip with the word Data [Enter] (Windows) or Data [Return] (Macintosh).

COMMENTS [Tab] Title for comments about clip.

<Your_Title> [Tab] Add any category of information you want. 
Add as many Titles as you want, but do not 
use more than a total of 64 global and column 
Titles in the file. Press the Tab key between 
each Title. Do not press the Tab key after the 
last Title. 

[Enter] or [Return] [Enter] or [Return] Press [Enter] (Windows) or [Return] 
(Macintosh) twice (do not press Tab) after the 
last Title.

DATA Titles: The word Data marks the start of the data for each clip.

Data [Enter] or 
[Return]

Required Enter the word Data to mark the start of the logged clip entries.

DATA FOR EACH CLIP: Enter a line of data for each clip. Enter the data so it aligns with its column Title. (The 
data that goes with the ninth column Title must be the ninth data entry.) Be sure to enter data for all the required 
values. To leave a data position unfilled, press the Tab key instead of typing data. Press Enter (Windows) or 
Return (Macintosh) at the end of each line. Your Avid system supports up to four audio tracks in imported and 
exported logs.

<clip name> [Tab] Required Under Name Title. Enter a clip identifier (32 characters 
maximum). 

<V>
<VA1>
<VA2>
<VA1A2>
<A1A2>
<A1>
<A2>
<D>

[Tab] Required Under Tracks Title. Enter the tracks you want captured for the clip. 
Enter V for MOS takes. Enter A1, A2, or A1A2 for wild sound. 
Enter D for a data track.

<timecode> [Tab] Required Under Start Title. Enter the video timecode for the sync point, the 
first frame of the clip. Use colons for non-drop-frame (for 
example, 01:00:12:20). Use one or more semicolons for 
drop-frame (for example, 01;18;00;02).
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<timecode> [Tab] Required Under End Title. Enter the video timecode for the last frame of the 
clip.

<22kHz>
<24kHz>
<44kHz> 
<48kHz>

[Tab] Under Audio Title. Enter the audio sampling rate for this clip only. 
If omitted, global entry applies.

<inknumber> [Tab] Under Auxiliary Ink Number Title. Identify a second ink number 
for the start of the clip.

<timecode> [Tab] Under Auxiliary TC Title. Enter a Nagra timecode, Arri code, and 
so on, for the sync point. Syncs with the Start timecode.

<camera ID> [Tab] Under Camera Title. Identify the camera, using letters or numbers. 
For multicamera shoots.

<camera roll ID> [Tab] Under Camroll Title. Identify the camera roll, using letters and 
numbers.

<timecode> [Tab] Under Duration Title. Enter the length of the video clip, Start to 
End.

<23.98>
<24>
<25>
<29.97>

[Tab] Under FPS Title. Enter the video capture rate for this clip only. If 
omitted, the global entry applies. Use 23.98 fps (23.978 fps) for 
NTSC, 24 fps for NTSC or PAL, 25 fps for PAL, or 29.97 fps for 
NTSC. 

<timecode> [Tab] Under Film TC Title. Identify the timecode used for the film, 
usually at 24 fps.

<inknumber> [Tab] Under Ink Number Title. Identify the ink number for the start of 
the clip.

<keynumber> [Tab] Under KN Start Title. Identify the complete key number for the 
start of the clip, for example, KU 31 2636-8903&12.

<keynumber> [Tab] Under KN End Title. Identify the key number for the end of the 
clip. Identify only feet and frames, for example, 0342&07.

<keynumber> [Tab] Under KN Duration Title. Identify the length of the clip, in feet 
and frames.

<lab roll ID> [Tab] Under Labroll Title. Identify the lab roll, use letters and numbers.

<1>
<2>
<3>

[Tab] Under Perf Title. Edit the perf for this clip only.
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<A>
<B>
<X> (matchback 
only)
<C>
<D>

[Tab] Under Pullin Title. Identify the telecine pulldown of the first frame 
of the clip (pulldown phase). NTSC only.

<A>
<B>
<X> (matchback 
only)
<C>
<D>

[Tab] Under Pullout Title. Identify the telecine pulldown of the last 
frame of the clip. NTSC only.

<reel ID> [Tab] Under Reel # Title. Identify the reel, use numbers.

<scene ID> [Tab] Under Scene Title. Identify the scene, use letters and numbers.

<shoot date> [Tab] Under Shoot Date Title. Identify the date the footage was shot, use 
numbers or letters and numbers.

<timecode> [Tab] Under Sound TC Title. Identify the sound timecode at the sync 
point. Syncs with the Start timecode.

<sound roll ID> [Tab] Under Soundroll Title. Identify the sound roll, use letters and 
numbers.

<timecode> [Tab] Under TC 24 Title. Identify the start of the clip for 24p timecode.

<timecode> [Tab] Under TC 25p Title. Identify the start of the clip for 25p timecode 
(PAL pulldown).

<timecode> [Tab] Under TC 25 Title. Identify the start of the clip for 25-fps timecode 
(PAL).

<timecode> [Tab] Under TC 30 Title. Identify the start of the clip for 30-fps 
timecode.

<take ID> [Tab] Under Take Title. Identify the take, use letters and numbers.

<source tape ID> [Tab] Under Tape Title. Enter the source videotape ID for this clip only.

<clip description> [Tab] Under DESCRIPT Title. Describe the clip.

<clip comments> [Tab] Under COMMENTS Title. Comment on the clip.

<information> [Tab] Under the Titles you create, type the appropriate information.

[Enter] or [Return] Press Enter (Windows) or Return (Macintosh) after the last entry 
for the clip.

Do not press Tab after the last entry for the clip.
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Sample Avid Log

This is a sample Avid log for an NTSC video project.

Formatting keys (such as [Tab] and [Enter] (Windows) or [Return] (Macintosh)) display in 
brackets.

Sample Avid log (Windows)

Enter an additional line of data for each remaining clip.

Heading [Enter]

FIELD_DELIM [Tab] TABS [Enter]

VIDEO_FORMAT [Tab] NTSC [Enter]

AUDIO_FORMAT [Tab] 44kHz [Enter]

TAPE [Tab] 001 [Enter]

FPS [Tab] 29.97 [Enter]

[Enter]

Column [Enter]

Name [Tab] Tracks [Tab] Start [Tab] End [Enter]

[Enter]

Data [Enter]

CU Josh & Mary [Tab] V [Tab] 01:00:00:00 [Tab] 01:15:05:00 [Enter]

CU Josh [Tab] VA1 [Tab] 01:15:06:00 [Tab] 01:20:00:00 [Enter]
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Sample Avid log (Macintosh)

Creating an Avid Log
You can use any word processing application or text editor to create Avid logs. However, you 
must save the file as a text document (ASCII format).

When log manually, you should do the following:

• Identify the source tape for each shot.

• Document each clip’s name, start timecode, and end timecode.

• For NTSC transfer tapes for film projects, you must supply pulldown information in the 
Pullin column of the bin before you capture.

This is the minimum information required to capture successfully. You can also add other 
information such as comments, auxiliary timecodes, or key numbers for film projects. You can 
make a separate log file for each videotape, or log clips from several different videotapes in one 
log.

Windows systems ship with a text editor called WordPad. Mac OS® X systems ship with a text 
editor called TextEdit. 

To open WordPad:

t Click the Start button, and select All Programs > Accessories > WordPad.

Heading [Return]

FIELD_DELIM [Tab] TABS [Return]

VIDEO_FORMAT [Tab] NTSC [Return]

AUDIO_FORMAT [Tab] 44kHz [Return]

TAPE [Tab] 001 [Return]

FPS [Tab] 29.97 [Return]

[Return]

Column [Return]

Name [Tab] Tracks [Tab] Start [Tab] End [Return]

[Return]

Data [Return]

CU Josh & Mary [Tab] V [Tab] 01:00:00:00 [Tab] 01:15:05:00 [Return]

CU Josh [Tab] VA1 [Tab] 01:15:06:00 [Tab] 01:20:00:00 [Return]
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To open Text Edit:

t Select Go > Applications, and double-click TextEdit. 

To create a text document in TextEdit:

t Select Format > Make Plain Text.

To create an Avid Log by using a word processor or text editor:

1. Enter shot log information according to the specifications described in “Avid Log 
Specifications” on page 126.

2. Save your file as a text file in the Save As dialog box. 

You can use the file name extension .txt, but it is not required.

c Your Avid editing application only accepts text files (ASCII format).

After you double-check the log, import it into your Avid editing application. For more 
information, see “Importing Shot Log Files” on page 160.

Double-Checking Log Files

When you import shot logs for video, your Avid editing application compares the video duration 
to the video out minus the video in. When you import film shot logs, the system compares the 
key number out minus the key number in.

If the system detects a discrepancy, it reports the error to the Console and does not bring the clip 
into the bin. The best way to ensure that the system does not discard clips on import is to 
double-check the logs for discrepancies in duration and marks.

n Select Tools > Console to open the Console window. For more information, see “Using The 
Console Window” on page 115.

Transferring Bins from MediaLog
The MediaLog program is a standalone application that speeds the process to create and import 
log information from a Windows or Macintosh computer. MediaLog mirrors the Avid editing 
interface when you create projects, bins, and clip information in the bin, and includes serial deck 
control to log directly from tape.

n For information on specific MediaLog procedures, see the Avid MediaLog Help.
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If you log your source footage with MediaLog, you can transfer the bins directly to your Avid 
editing application to batch capture. You can also import the logs as described in “Importing 
Shot Log Files” on page 160.

To transfer bins from MediaLog:

1. Save the MediaLog bins to a storage device or disk. 

If you use MediaLog for Macintosh, make sure that your Windows system can mount the 
storage device or disk correctly. If your MediaLog folders are available through a server or 
other networked source, locate the MediaLog folder.

2. Attach the storage device from MediaLog to the Avid editing system, or insert the disk into 
the Avid editing system.

3. Quit your Avid editing application.

4. Open the project folder in which you want to store the MediaLog bins. 

This folder is located in the Avid Projects folder. For information about the location of the 
Avid Projects folder, see “Avid Projects and Avid Users Folders” on page 46.

5. Navigate to the location on your storage device or network drive where you copied the bins 
you want to transfer.

6. Select the bins in the storage device or network drive, and save them to the project folder on 
your Avid editing system.

To associate the transferred bins with your project:

1. Restart your Avid editing application and open your project.

2. Associate the imported bins with your project by doing the following:

a. Select File > Open Bin.

b. Use the Open Bin dialog box to locate the new bin.

c. Double-click the bin to open it within your project. 

The new bin appears in the Bins list in the Project window.

The bins you import contain master clips only with no associated media files. Before you 
can view or use these clips, you must batch capturing the source material to create the 
associated media files. For information about batch capturing, see “Batch Capturing from 
Logged Clips” on page 239.
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Logging Directly into a Bin
To log clips directly into a bin use the Capture tool in one of two ways:

• Log directly into a bin with an Avid-controlled deck for semiautomated data entry.

• Log manually during or after you view footage offline with a non-Avid-controlled deck or 
other source.

Before you capture, observe the following important guidelines for preroll, timecode formats, 
and naming of tapes when you log.

Logging Preroll

Leave adequate preroll with continuous timecode prior to IN points when you log your tapes. 
The recommended minimum preroll is 2 seconds for Betacam® playback, 5 seconds for 3/4-inch 
U-matic® playback, and 6 seconds for DV playback.

n Use the Preroll menu in the Deck Settings dialog box to set the default preroll for tape playback. 
For more information, see “Deck Settings” on page 1373.

Logging Timecode

Within an NTSC project, check the timecode format of each tape (drop-frame versus 
non-drop-frame timecode) when you log without a tape in the deck. Log drop-frame timecode 
with semicolons (;) between the hours, minutes, seconds, and frames. Log non-drop-frame 
timecode with colons (:). You can set the timecode format to use in the Deck Preferences 
Settings dialog box. For more information, see “Deck Preferences Settings” on page 1374.

n To change the logged timecode format, select Clip > Modify.   For more information, see 
“Modifying Clip Information” on page 352.

Naming Tapes

When you enter tape names in the Capture tool, consider the following:

• Tape names must be alphanumeric characters (A to Z, 0 to 9). They can include uppercase 
and lowercase characters. The maximum length of a name is 32 characters. 

• It is possible to have a single tape listed as several different tapes if you alter the case of the 
letters. For example, if you type a single name as TAPE, Tape, and tape on three different 
occasions, all three names appear. This can cause significant problems in keeping track of 
clips when you batch capture, recapture, and generate an EDL. Select a case convention and 
maintain it throughout a project.
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n If you want your Avid editing application to consider master clips as coming from the exact same 
tape, you should try to select that tape name from the Select Tape dialog box. If you do not see 
the tape, but know you have online media from that tape, you should click the Scan for Tapes 
button. For more information, see “Logging with Avid-Controlled Decks” on page 139.

• It is important that you create a naming scheme for your tapes. For example, you can easily 
sort and view tapes with similar names together in a bin. However, it can be difficult to 
distinguish among numerous tapes with similar names when you try to locate a specific tape 
quickly. Name tapes based upon the amount and complexity of your source material.

c If you modify tape names and timecodes, it can affect any key numbers you enter for 
selected clips.

• If you plan to generate an edit decision list (EDL) to import into an edit controller for online 
editing, double-check the controller’s specifications. Some edit controllers truncate source 
tape names to as few as six characters, while others eliminate characters and truncate to 
three numbers. Alterations like these at the EDL stage might cause the system to identify 
different source tapes with similar names, which could cause you to lose track of source 
material.

Logging with Avid-Controlled Decks

When you log with a compatible tape deck controlled from your Avid editing application, you 
can enter frame-accurate timecode information from the deck to automate part of the logging 
process. This method is more accurate than manual entry because you transfer timecodes directly 
from tape to the bin.

n For information about connecting a compatible deck to your system, see “Connecting Cameras, 
Decks, and Monitors” in the Help.

To log clips directly into a bin from an Avid-controlled deck:

1. Make sure the deck is properly connected and turned on.

2. Open the bin where you want to store the clips.

3. Select Tools > Capture. 

The Capture tool opens. The Client monitor displays your video.
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If you forget to connect and turn on the power to the deck before you open the Capture tool, 
click the Deck Selection menu and select Check Decks to reinitialize the deck control.

4. If the Capture tool is not in Log mode, click the Capture/Log Mode button until the LOG 
icon appears.

5. Click the Deck Selection menu, and select a deck.

For more information, see “Selecting a Deck in the Capture Tool” on page 187.

6. Insert your tape into the deck. 

1

2

3

4
5

6
7
8
9

1 Capture/Log Mode button 6 Timecode display

2 Mark IN button 7 Deck controls

3 Channel Selection buttons 8 Deck Selection menu

4 Clip Name text box 9 Source Tape Display button

5 Clip Comment text box
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The Select Tape dialog box opens. 

Select “Show other project’s tapes” to display the tape names and associated project names 
for all bins.

Select Tape dialog box. Top: New tape name button. Center: list of tapes. Bottom: Show other projects option.

Because the media file database does not open when you start your Avid editing application, 
tape names of all online media files do not appear automatically.

If the tape name does not appear in the Select Tape dialog box, click the Scan for Tapes 
button. The system displays tape and project names.

7. Provide the system with a tape name in one of the following ways:

t Select the name of the tape from the list in the Select Tape dialog box and click OK.

t Click New if the tape is not in the list. A new tape name line appears in the dialog box. 
Type the new name and click OK.

The tape name displays in the Capture tool.

For guidelines to name tapes, see “Naming Tapes” on page 138.

A message that the system is waiting for you to mark an IN point displays in the message 
bar. 

8. Use one of the following methods to set either an IN point or an OUT point for the clip you 
want to log:

t To keep the deck running while you log: Start the deck. At the point where you want to 
start the clip, click the Mark IN button or press the F4 key. The deck continues to play.
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If you want to pause the deck while you enter a clip name and comments, see “Pausing 
the Deck While Logging” on page 143.

t To cue your source tape: Use the deck controls in the Capture tool to cue your source 
tape to the start or end point. Click the Mark IN button or the Mark OUT button in the 
Capture tool.

Capture tool Mark IN button (left) and Mark OUT button (right)

t To log using timecode: If the footage starts at an IN point or ends at an OUT point, type 
the timecode in the text box next to the Mark IN button or the Mark OUT button. Then 
press the Go to IN button or the Go to OUT button to scan the tape forward to the mark.

Capture tool Go to IN button (left) and Go to OUT button (right)

After you set the mark, the Mark IN button changes to the Mark OUT and Log button or the 
Mark IN and Log button, depending on the first mark you set.

Mark IN and Log button (left) and Mark OUT and Log button (right)

n For NTSC film-to-tape transfer or footage downconverted from 1080p/24, you must log the 
correct pulldown phase. See “Setting the Pulldown Phase” on page 149 and “Entering 
Pulldown Information” on page 151.

9. (Option) Enter a clip name and comment in the corresponding text boxes in the Capture tool. 

10. To finish logging the clip, do one of the following:

t If the deck is running: Click the Mark OUT and Log button or press the F4 key. The clip 
logs into the bin and the deck continues to play. 

t To cue the remaining start or end point: Use the deck controls to locate the start or end 
point. Click the Mark OUT and Log button or the Mark IN and Log button to set the 
remaining IN point or OUT points. The clip logs into the bin.

t To log using timecode: Type a timecode for the clip’s IN point, OUT point, or duration 
in the timecode text boxes next to the corresponding icon. Then press the Go to IN 
button or the Go to OUT button to scan the tape forward to the mark. To log the clip into 
the bin, click the Log Clip button in the Capture tool.
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Logging controls (left) and Log Clip button (right)

The clip name highlights in the bin. The system automatically names and numbers the clip, 
you can rename the clip.

11. (Option) Type a new name in the highlighted area to rename the clip.

You can accept the clip name and proceed with the logging process and change the clip 
names in the bin at a later time.

12. Repeat these steps until you log all your clips.

While you view the footage, you can continue to update your marks on-the-fly. Click the 
Mark IN button or the Mark OUT button repeatedly to enter the second mark.

Pausing the Deck While Logging

If the deck is playing while you log clips, you can direct your Avid editing application to pause 
the deck after you set an IN point and an OUT point. You can then enter the name and comment 
for the clip you want to log.

To pause the deck while logging:

1. In the General tab of the Capture Settings dialog box, select the “Pause deck while logging” 
option.

2. Set up your deck and the Capture tool as described in “Logging with Avid-Controlled 
Decks” on page 139.

3. When you reach the point where you want to start the clip, click the Mark IN button in the 
Capture tool or press the F4 key. The Mark IN button changes to the Mark OUT button and 
the deck continues to play.

4. When you reach the point where you want to end the clip, click the Mark OUT button in or 
press the F4 key again. The Mark OUT button changes to the Log Clip button, and the deck 
pauses.

5. Type a clip name and comment in the corresponding text boxes in the Capture tool.

6. Click the Log Clip button or press the F4 key.

Your Avid editing application logs the clip in a bin, and the deck starts playing again.
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Using a Memory Mark When Logging

You can add a memory mark to a particular location on a tape, then use the Go to Memory button 
to move through the tape to the marked location.

To use a memory mark for a particular location on a tape:

t Click the Mark Memory button in the Capture tool to mark the location. 

t Click the Go to Memory button to move through the tape to the marked location.

t Click the Clear Memory button to clear the memory mark.

Memory buttons: (right to left) Mark Memory, Go to Memory, Clear Memory

You can add one mark per tape. The memory mark is not stored on the tape. When you 
remove the tape from the deck and insert another tape into the deck, the mark clears.

Logging with Non-Avid-Controlled Decks

You can use the Capture tool to log clips directly into a bin from a source that is not controlled by 
your Avid editing application. For example, you can log clips from a deck that is not connected 
to the system, or from handwritten or printed log information for a tape that was previously 
logged but is not currently available.

n For NTSC projects, when you log within the Capture tool, you should leave the deck empty. If a 
tape remains in the deck, the system determines drop-frame or non-drop-frame from that tape 
whether or not it matches your tape’s timecode format.

To log clips directly into a bin from a non-Avid-controlled deck:

1. If there is a deck connected to the system, eject the tape from the deck.

2. Double-click Deck Preferences in the Settings list of the Project window.

The Deck Preferences dialog box opens.

3. For NTSC projects, click “When no tape in deck log as” menu, and select Non-Drop-Frame 
or Drop-Frame.

4. Click OK to close the dialog box.

5. Open the bin where you want to store the clips.
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6. Select Tools > Capture. 

The Capture tool opens.

7. Click the Capture/Log Mode button until the LOG icon appears.

1

2

3

4
5

6

7
8
9

10 11

12

13

14

1 Capture/Log Mode button 8 Deck Selection menu

2 Channel Selection buttons 9 Source Tape Display button

3 Message bar 10 Mark Memory button

4 Clip Name text box 11 Go to Memory button

5 Clip Comment text box 12 Clear Memory button

6 Timecode display 13 Clear IN and OUT buttons

7 Deck controls 14 Mark IN and OUT buttons
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8. Click the Source Tape Display button. 

A dialog box opens.

9. Click Yes to open the Select Tape dialog box.

10. Double-click the name of the tape in the dialog box, or click New and enter the name of the 
tape. 

11. Click OK.

12. Use the Channel Selection buttons to select the tracks you want to log.

13. Type the start timecode in the Mark IN text box.

14. (Option) Enter a clip name and comment in the corresponding text boxes. 

15. Type the end timecode in the Mark OUT text box.

For NTSC film-to-tape transfer or footage downconverted from 1080p/24, you must log the 
correct pulldown phase. See “Setting the Pulldown Phase” on page 149 and “Entering 
Pulldown Information” on page 151.

16. Click the Log Clip button.

The clip name highlights in the bin. The system automatically names and numbers the clip, 
you can rename the clip.

17. (Option) Type a new name in the highlighted area to rename the clip.

You can accept the clip name and proceed with the logging process and change the clip 
names in the bin at a later time.

18. Repeat these steps until you have logged all your clips.

Understanding the Pulldown Phase
If you log or capture 24-fps sources (film-to-tape transfers, media downconverted from 1080p/24 
footage, or both), you can set the pulldown-to-timecode relationship for a transferred tape in the 
Film and 24p Settings dialog box.

For information about the pulldown process, see “Transfer of 24-fps Film to NTSC Video” on 
page 1503.
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Set Pulldown Phase option in the Film and 24P Settings dialog box

You set this relationship when you select the pulldown phase (sometimes called the pulldown 
frame or pullin frame), which is the video frame at which the master clip starts. The pulldown 
phase is designated A, B, X, C, or D. Film labs and transfer houses typically use the A frame to 
start the transfer.

The illustration shows the relationship between film frames and video frames.
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Relationship between four film frames (left) and five NTSC video frames (right). On the right, .1 indicates an odd 
field and .2 indicates an even field.

n This setting is not available in matchback projects. However, you can modify the pulldown phase 
after you log it. See “Entering Pulldown Information” on page 151.

The Set Pulldown Phase setting lets you log, batch capture, and capture-on-the-fly more easily, 
because the correct pulldown phase of any IN point for a particular tape is automatically 
determined. Setting the correct pulldown phase prevents inaccuracies in cut lists and matchback 
EDLs. It also prevents incorrectly captured clips that stutter when you play it in 24p NTSC 
projects.

For example, if you set the pulldown phase of 00:00:00:00 as A (indicating that the A frame is 
located at timecodes ending in 0 or 5), any timecode you log calculates its pulldown phase based 
on the same sync point, regardless of where you set the IN point. If you use the Capture tool to 
log a clip that starts at 01:00:10:01, your Avid editing application automatically enters B in the 
Pullin column of the bin. If you capture on-the-fly starting at 01:00:10:01 (a B frame), the 
system begins to capture at the next A frame, in this case, 01:00:10:05.

c The Set Pulldown Phase feature does not work if you capture from a mark IN.

The pulldown-to-timecode relationship might vary from tape to tape, or within the same tape, 
depending on how the footage was transferred. If you find that a tape requires a different 
pulldown phase, you can change the setting in the Film and 24p Setting dialog box, or use the 
Modify Pulldown Phase dialog box before you capture. See “Modifying the Pulldown Phase 
Before Capturing” on page 154.

n For information about fixing an incorrectly logged sync point, see “Modifying the Pulldown 
Phase After Capturing” on page 275.
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Setting the Pulldown Phase
To set the pulldown phase:

1. Determine the correct pulldown phase for 00:00:00:00 in one of the following ways:

t If you capture film-to-tape transfers, check the transfer log.

t If you capture tapes that have been downconverted from 1080p/24, check what 
pulldown frame was set for 00:00:00:00 on the deck that performed the conversion.

t If you still cannot determine the pulldown phase, see “Determining the Pulldown Phase” 
on page 152. 

2. Double-click Film and 24p in the Settings list of the Project window.

3. Select Set Pulldown Phase of Timecode 00:00:00:00 and then click the menu, and select the 
correct pulldown phase (A, B, X, C, D).

4. Click OK.

Film-Related Log Information
Once you enter or import the basic log information into a bin, you might want to add film-related 
log information before you capture. 

The following are some important requirements for film-based projects:

• The minimum information required for capturing is the data recorded in the Start and End 
video timecode columns, and the pulldown phase for NTSC transfers, which is noted in the 
Pullin column (24-fps capture only).

• You can log each reel of film as a separate clip, which corresponds to a single master clip, 
only if the video transfer of the film reel has continuous pulldown (NTSC format), and 
continuous timecode (NTSC and PAL). If the film reels for your project do not meet this 
condition, then you must log each take on a reel of film as a separate clip, which corresponds 
to a single master clip.

If you log each reel as a separate clip, you can use the F1 and F2 keys to create subclips for 
each take. See “Creating Subclips While Capturing” on page 257.

• If you want to produce a cut list, or use film-tape-film-tape to recapture, you must log key 
numbers. You can add key numbers after you capture, before you create the cut list.

• All film and video reference numbers must be in ascending order.

• Continue to log additional film data into the Labroll, Camroll, Soundroll, Scene, and Take 
columns, or into your own custom columns, as necessary. You can include the information in 
these columns on the cut lists you create for your edited sequence.
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Displaying Film Columns

To display film columns in the bin:

1. Click the Bin View menu at the bottom of the Bin window, and select Film to display all the 
required film column Titles.

Location of the Bin View menu

2. To log data under optional Titles (such as Ink Number, Auxiliary TC1-Auxiliary TC5, or 
Film TC), do the following:

a. Select Bin > Choose Columns.

The Bin Column Selection dialog box opens.

b. Ctrl+click (Windows) or Command+click (Macintosh) the specific Titles you want to 
add.

c. Click OK.
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3. Create a custom Title to track custom information for the job. To create a new Title, type a 
name that describes the information in the Titles bar at the top of the bin.

For more information on customizing bin views, see “Saving a Custom Bin View” on 
page 329.

Entering Pulldown Information

To accurately capture NTSC transfer tapes in 24p projects, you need to enter pulldown 
information into the bin. (This information is not required for PAL transfer tapes.) Setting the 
correct pulldown phase prevents inaccuracies in cut lists and matchback EDLs. If you import a 
log generated during the telecine transfer, the pulldown information is automatically included in 
the bin.

n To import a log file, see “Setting the Pulldown Phase” on page 149.

If you do not have a transfer log, or if the transfer log is incorrect, you need to add the 
information manually. If you use the Capture tool to log clips, your Avid editing application uses 
the A frame as the default pulldown phase. You might need to edit this value.
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n For 24p projects, you can set a default pulldown phase in the Film and 24p Settings dialog box. 
See “Setting the Pulldown Phase” on page 149 (24p projects only).

For matchback projects, you need to log key-number information before you can log pulldown 
information.

If you specify the pulldown phase in the Pullin column, you accomplish the following:

• You ensure that clips start with the correct frame for the pulldown. Otherwise, you might 
experience inaccuracies in key-number tracking and in the cut lists. 

• You indicate where the pulldown fields are located so your Avid editing application can 
accurately eliminate the pulldown fields during capture. This leaves you with a 
frame-to-frame correspondence between your digital media and the original 24-fps footage 
(24p projects only).

To do this, you must indicate whether the sync point at the start of each film clip transferred to 
tape is an A, B, C, or D frame, as described in “Determining the Pulldown Phase” on page 152 
and “Modifying the Pulldown Phase Before Capturing” on page 154.

In most cases, the sync point is the A frame.

Start timecode column (left) and Pullin column (right) in the bin

Determining the Pulldown Phase

It is easiest to determine the pulldown of a sync point (or pulldown phase) if you ask your film 
lab to keypunch (cut a small hole in) the sync frame at the zero frame in the original film footage 
before you transfer the film to video. Many film labs or transfer houses can also provide a 
pulldown frame indicator which displays at the far right of the burn-in key numbers, depending 
on the equipment available. The A-frame pulldown coincides with timecode ending in 0 and 5 
(:00, :05, :10, and so on).
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If you have not keypunched your footage, you can determine pulldown according to clapsticks or 
any other distinctive frame at the beginning of the clip. It is easier to determine the pulldown if 
the frames depict motion.

n For instructions on how to modify the pulldown phase, see “Modifying the Pulldown Phase After 
Capturing” on page 275. 

To determine the pulldown phase:

1. While you view the video transfer on a monitor, go to the keypunched (or clapsticks) sync 
point for the beginning frame of the clip you logged.

2. Use the step wheel on the tape deck to step (jog) past the sync point frame field-by-field.

You will see either two or three keypunched fields. If the footage is not keypunched, look for 
two or three fields with little or no motion.

3. If there are two fields, the pulldown is either A or C. Step through the fields again, and note 
where the timecode changes:

- If the timecode does not change from the first to the second field, the fields came from 
an A frame.

- If the timecode changes from the first to the second field, the fields came from a C 
frame.

The illustration shows a keypunch on the A frame. Notice where the timecode changes.

Determining pulldown for keypunched footage. Red lines indicate the location of timecode changes.

4. If there are three keypunched fields, or fields without motion, the pulldown is either B or D. 
Step through the fields again and note where the timecode changes:

- If the timecode changes from the second to the third field, the fields came from a B 
frame.
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- If the timecode changes from the first to the second field, the fields came from a D 
frame.

5. Enter or edit the information in the Pullin column in the appropriate bin, as described in 
“Modifying the Pulldown Phase Before Capturing” on page 154.

Modifying the Pulldown Phase Before Capturing

After you determine the correct pulldown phase (as described in “Determining the Pulldown 
Phase” on page 152) you can modify the pulldown phase before you capture in one of the 
following ways.

To modify the pulldown phase directly in the Pullin column:

1. In the Bin, click the Text tab to display all bin information.

2. Click the cell you want to modify.

3. Click the cell again. 

The pointer changes to an I-beam.

4. Type the pulldown phase and press Enter (Windows) or Return (Macintosh).

To modify the pulldown phase for multiple clips:

1. Ctrl+click (Windows) or Command+click (Macintosh) the clips you want to modify.

2. Select Clip > Modify.

3. Click the Modify Options menu, and select Set Pull-in.

4. Select A, B, C, or D.

5. Click OK.

The pullin for all selected clips changes, based on the pulldown phase you select.

To modify the pulldown phase for multiple clips that have the same pulldown-to-timecode 
relationship:

1. Ctrl+click (Windows) or Command+click (Macintosh) the clips you want to modify.

2. Select Clip > Modify Pulldown Phase.

The Modify Pulldown Phase dialog box opens.
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3. Click the menu, and select the correct pulldown phase for timecodes ending in 0 or 5.

4. Click OK.

The pulldown phase for each selected clip changes, based on the pulldown phase you select 
for 00:00:00:00. 

The Pulldown Phase setting also appears in the Film and 24p Settings dialog box (24p 
projects only). You can override that setting with the Modify Pulldown Phase dialog box. 
The selection in the Film and 24p Settings dialog box remains the same. For more 
information, see “Setting the Pulldown Phase” on page 149.

n If you want to modify the pulldown phase after you capture, you must first unlink the clips. See 
“Modifying the Pulldown Phase After Capturing” on page 275.

After you capture an NTSC transfer, the timecode shows a loss of every fifth frame of video. For 
example, if you find that your timecode jumps at one point from 1:00:14:15 to 1:00:14:17, you 
haven’t lost a frame, just an extra pulldown field.

Entering Frames-per-Second Rates for PAL Transfers

When you log in advance for PAL film-to-tape transfers, you must log the footage as clips that 
have a 25-fps play rate, as listed in the FPS column of the bin. You can capture the footage 
on-the-fly, without logging the clips first. The minimum information required to capture the 
footage is the data logged in the Start and End video timecode columns.

Entering Key Numbers

You can enter your own custom key numbers for all clips (including captured, imported, and 
file-based clips) in the KN Start column in the bin.

To add key numbers:

t Highlight the KN Start column. Use one of the following formats and type the key number 
for the sync point at the start of the clip:

- Keykode™ Format: Type a two-character manufacturer and film-type code, a six-digit 
prefix for identifying the film roll, a four-digit footage count, a two-digit frame offset, 
and then press Enter (Windows) or Return (Macintosh).

Your Avid editing application adds a space, hyphen, and either a plus sign (for 35mm 
projects) or an ampersand (for 16mm projects) to format the number. For example, in a 
35mm project, to enter KJ 23 6892-1234+15, type KJ236892123415. In a 16mm 
project, if you type the same number results in the code KJ 23 6892-1234&15.

- Other Formats: Enter other key-number formats in the Ink Number column. Type up to 
eight characters for the prefix, up to five characters for the footage count, two digits as 
the frame count, and then press Enter (Windows) or Return (Macintosh).
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The Avid editing application automatically calculates the ending key number (KN End), 
based on the timecode duration.

c Make sure the correct number appears when you press Enter (Windows) or Return 
(Macintosh). For key-number formats other than Keykode, you might need to type the 
space, hyphen (-), and plus sign (+) or ampersand (&) to format the number correctly.

c Modifying tape names and timecodes affect any key numbers you enter for the selected 
clips.

Entering Additional Timecodes

You can enter custom timecodes for all clips (including captured, imported, and file-based clips) 
in the Auxiliary TC and Sound TC columns in the bin.

To enter additional timecodes:

1. In one of the Aux TC columns (Aux TC1 through Aux TC5), type an auxiliary timecode that 
syncs with the video timecode logged in the Start column.

You can enter up to five auxiliary timecodes. Supported timecodes depend on your project: 
30-fps for NTSC (drop-frame or non-drop-frame) and 25-fps for PAL. Use one of the 
following formats:

t Enter a two-digit format for hours, minutes, seconds, and frames. You do not need to 
enter a leading zero. (For example, to enter 01:23:02:00, type 1230200.)

t When you work with drop-frame timecode in the NTSC format, enter a semicolon to 
indicate drop-frame timecode (for example, to enter 01;23;02;00, type 01;230200).

2. In the Sound TC column, enter the Nagra or DAT timecode for the original audio for the start 
of the clip.

The timecode should sync with the video timecode logged in the Start column in the bin.

3. Enter the source sound-roll identifier in the Soundroll column.

Supported timecodes depend on your project: 30-fps for NTSC (drop-frame or 
non-drop-frame) and 25-fps for PAL. The clip you capture must contain an audio track.

4. In the Film TC column, enter timecode generated by a film camera (using Aaton or Arri 
timecode) for tracking the picture at the start of the clip.

The film timecode should sync with the video timecode logged in the Start column. Avid 
supports only 24-fps timecode. The clip you capture must contain a video track.

5. In the TC24 column, enter timecode for original HDTV sources (1080p/24) or audio DATs 
created for PAL feature film productions that use in-camera timecode.

n You can use the Duplicate command to convert timecodes from one format to another. For more 
information, see “Duplicating Bin Columns with Timecode Information” on page 347.
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Entering Ink Numbers

To enter ink numbers:

1. In the Project window, click the Settings tab.

2. Double-click Film and 24p.

The Film and 24p Settings dialog box opens.

3. Make sure the correct options are selected for ink number format and ink number display, 
and click OK.

You can log different ink number formats in the same project as long as you change the ink 
number setting to the appropriate format before you log each type. Changing the ink number 
setting affects only the next ink numbers you log, not numbers you already logged.

4. Return to the bin and enter numbers under the Ink Number Title.

For example, use Keykode format or use a two-digit prefix to identify the roll, a hyphen, a 
four- or five-digit footage count, a plus sign, and a two-digit frame count (for example, 
AA-00924+00).

Exporting Shot Log Files

You can export a shot log file from your Avid editing application in one of two formats to make 
adjustments in a text editor or to import into another system.

To export a shot log based on clip information in a bin:

1. Open the bin which contains the clips you want to export. If necessary, click the Text tab to 
display all clip information.

2. Click a Clip icon to select it.

3. Ctrl+click (Windows) or Command+click (Macintosh) each additional clip you want to 
export.

4. Select File > Export.

The Export As dialog box (Windows) or Destination dialog box (Macintosh) opens with a 
default file name in the File name text box (Windows) or Export As text box (Macintosh), 
based on the file type.

5. Do one of the following to select the Export setting:

t If you previously created an Export setting for exporting shot log files, click the Export 
menu, and select the setting. Then, go to step 10.

For information on creating Export settings, see “Customizing Export Settings” on 
page 1018.

t If you want to review or edit Export settings, go to step 6.
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6. Click Options.

The Export Settings dialog box opens.

7. Click the Export As menu, and select one of the following:

t Select Avid Log Exchange to export the selected bin as a shot log file that complies with 
ALE specifications. For information about Avid Log Exchange, see “Using Avid Log 
Exchange to Prepare Log Files for Import” on page 118.

t Select Tab Delimited to export the selected bin as a tab-delimited ASCII text file.

ALE and tab-delimited files include information for master clips and subclips only. 
Information for other objects, such as group clips, sequences, and precomputes, is not 
included.

8. To modify an existing setting, select Save.

9. To save the setting with a new name, select Save As and type a name in the dialog box that 
opens. 

The system adds the Export Setting name to the list of formats available from the Export 
dialog box.

10. Click Save to close the Export As dialog box (Windows) or the Destination dialog box 
(Macintosh).

11. (Option) Change the file name. In most cases, keep the default file name extension.

12. Select the destination folder for the file and click Save.

The file exports and appears at the selected destination.

To export an entire bin:

1. Ctrl+click selected clips to deselect them, so that nothing is selected in the bin.

2. Select File > Export.

The Export Bin As dialog box opens.

3. Click the Export Bin As menu, select the appropriate option, and click OK.

The system creates a shot log of only the master clips in the bin.



6 Preparing for Capture

The chapter provides information on preparing your Avid editing application and your capture 
hardware before you capture media.

• Logging and Shot Logs

• Importing Shot Log Files

• Preparing the Hardware for Capture

• Selecting Settings for Capture

• Configuring Decks

• Connecting a DV Device

• Setting Up the Capture Tool

• Preparing to Capture Audio

• Preparing to Capture Video

• Capture Preparations Check List

Logging and Shot Logs
Logging is the process of entering information about source material into bins at the beginning of 
the editing workflow. A shot log is a text file that lists information about a roll of film or a 
videotape, usually in chronological order.

You can get information into your bins either by importing a shot log file or by entering the 
information directly. You can log automatically or manually, either before capturing or while 
capturing.

Logging provides your Avid editing application with frame-accurate clip information (such as 
starting and ending timecodes). Your Avid editing application uses this information to capture 
the source footage and as the foundation for organizing, tracking, storing, retrieving, and 
generating lists of edit information throughout your project.

You can import any shot log that meets Avid log specifications. You can also combine or merge 
events while importing a log so that fewer master tapes require capturing. Your system imports 
any additional information logged with each clip. For more information, see “Avid Log 
Specifications” on page 126 and “Importing Shot Log Files” on page 160.
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For film projects, most telecine and other film-to-tape transfer systems generate a log that you 
can import directly to the bin, after you convert it to .ale format by using the Avid Log Exchange 
(ALE) utility. Even if the telecine facility supplies you with an .ale file, you should process it 
through the ALE utility, using the Clean function. For more information, see “Using Avid Log 
Exchange to Prepare Log Files for Import” on page 118.

n You can also import an EDL to a bin for use in capturing. For more information, see the Avid 
EDL Manager Help.

For information about logging into a bin, see “Logging Directly into a Bin” on page 138. For 
information about logging and capturing at the same time, see “Capturing and Logging at the 
Same Time” on page 224.

Importing Shot Log Files
You can import a shot log file into a bin to make clip information such as start and end timecode 
available to your Avid editing application. For more information, see “Logging and Shot Logs” 
on page 159.

To import shot log files into a bin:

1. If you have created Import settings for importing shot log files, select the Import setting you 
want to use from the Settings list. 

For more information, see “Creating and Modifying Import Settings” on page 282.

2. Do one of the following to identify the bin in which you want to store the imported files:

t Open a bin from the Project window.

t Click anywhere in an open bin to select it.

t Create a new bin.

For more information, see “Opening and Closing Bins” on page 74 and “Creating a New 
Bin” on page 73.

3. Select File > Import. 

The Select Files to Import dialog box opens.
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Look in menu (top) and Files of type menu (bottom) in the Select files to import dialog box on Windows.
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Enable menu (top) and From menu (bottom) in the Select files to import dialog box on Macintosh.

4. (Option) If you want to select options for combining events on import, click Options to open 
the Import Settings dialog box. Select the appropriate options from the Shot Log tab, and 
then click OK to close the Import Settings dialog box and return to the Select Files to Import 
dialog box.

For information on Import settings, see “Import Settings” on page 1414. You can also view 
this information by clicking the dialog box and pressing the F1 key (Windows) or the Help 
key (Macintosh).

5. Do one of the following:

t If you are importing an .ale file, click the Files of type menu and select Shot Log 
(Windows), or click the Enable menu and select Shot Log Documents (Macintosh).

t If you are importing a text file or batch importing multiple file types, click the Files of 
type menu and select All Files (Windows), or click the Enable menu and select Any 
Documents (Macintosh).

n When batch importing multiple files and file types, you should establish global Import settings in 
advance. See “Creating and Modifying Import Settings” on page 282.

6. Use the Look in menu (Windows) or the From menu (Macintosh) to locate the folder 
containing the source file.

7. Select the source file from the list and click the Open button.
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When your Avid editing application finishes importing the file, the clips appear in the 
selected bin.

Preparing the Hardware for Capture
Your source material can originate from a videotape (or other recording media such as P2 
memory cards), a digital audiotape (DAT), a compact disc (CD), an in-house router, a tuner, or 
straight off-the-air, with the proper hardware configuration.

For information on connecting your equipment, see one of the following topics in the Help:

• Using Avid Input/Output Hardware

• Setting Up Your Software-Only Avid Editing System

For information on connecting your equipment, see “Using the Avid Input/Output Hardware” in 
the Help.

You should check the items described in the following table before capturing:

Item Description

Sync source An external sync source is not required for capturing video or audio with 
video. Avid recommends using an external sync source for output. For more 
information, see “Selecting the Sync Source for Output” on page 1039.

Avid Nitris DX or Avid Mojo DX requires that the deck and the input/output 
hardware are genlocked to the same timing source when capturing or 
outputting a digital cut using the Avid Nitris DX or Avid Mojo DX.

Audio-only input Sync is needed for audio-only input. For more information, see “Establishing 
Sync for Audio-Only Input” on page 165.

Client monitor Before you begin capturing and editing, set up your NTSC or PAL Client 
monitor by using a color-bar generator (or house pattern) and lock in those 
settings, if you have not done so already. See “Connecting Cameras, Decks, 
and Monitors” and “Playing Video to the Client Monitor” in the Help.

16:9 format You can edit with video in the 16:9 aspect ratio for display of wide-screen 
formats. To view the footage on a Client monitor, you must have a 
16:9-compatible Client monitor.

Remote switch You must set the deck control switch on the front of the source deck to Remote 
rather than Local to control the deck with the Capture tool.

DAT
(digital audiotape)

When capturing from DAT, you might need to select an appropriate sync 
setting. For more information, see “Establishing Sync for Audio-Only Input” 
on page 165.
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Getting Information About Striped Drives

Avid maintains information about striping drives that is available through Avid online support.

For more information, see “Storage Options and Drive Striping” in the Help.

To get information about striped drives:

1. Go to www.avid.com/onlinesupport.

2. Search for “Drive Striping Tables.”

Selecting the Sync Source for Capture

Avid Nitris DX requires that the deck and the Avid Nitris input/output hardware are genlocked to 
the same timing source when capturing using the Avid Nitris DX. You can use one of the 
following sources as sync, depending on your project format:

• Black burst or house sync through the reference input (REF) of the Nitris hardware

• Tri-level sync through the HD TRILEVEL SYNC input of the Nitris hardware 

If the source you select is not correctly connected, or if the sync generator is set to an incorrect 
frame rate, your Avid editing application might end the capture with an error message. Also, the 
start frame might be inaccurate when capturing using serial deck control and the resulting clip 
will be off by one frame.

For a list of sync options for each format, see “Sync Options for HD Formats” on page 1040.

For information on selecting the sync source in preparation for output, see “Selecting the Sync 
Source for Output” on page 1039.

To select the sync source:

1. Select Tools > Video Output Tool.

2. Select the sync source from the Sync Lock menu: Reference or Tri-Level.

 Tri-Level appears only if you are working in an HD project.

Striped drives If you are capturing media at high resolution, you must use striped drives. See 
“Storage Options and Drive Striping” in the Help and “Getting Information 
About Striped Drives” on page 164.

Item Description (Continued)

http://www.avid.com/onlinesupport
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To check the sync source, do one or both of the following:

1. Check the lights on the front of the Avid Nitris.

If the Avid Nitris is locked to a valid sync signal, the Lock light and either the HD REF or 
SD REF light are constantly on. For more information, see “Avid Nitris Front Panel” in the 
Help.

2. Check the Video Lock icon or the Ref Lock icon in the Capture tool.

For more information, see “Setting the Video and Audio Input in the Capture Tool” on 
page 191.

Establishing Sync for Audio-Only Input

When you capture audio with video, the video input signal provides the timing reference for 
capturing analog audio. This ensures that the audio and video remain in synchronization.

When you capture audio only, the audio timing reference is taken from the same source as the 
video output timing. You set the sync source for capture and output timing through the Video 
Output tool. For more information about connecting a reference signal, see “Selecting the Sync 
Source for Output” on page 1039.

If you are capturing audio only, and the audio must be resynchronized with video, you must 
make sure that the audio captured remains synchronized with the associated video. There are 
several cases to consider, depending on whether the input is analog or digital, and (in the case of 
digital input with some Avid input/output hardware) whether sample rate conversion is involved.

Analog Audio Input

If you are capturing audio-only from an analog source, sync is taken from the sync source, either 
black burst or tri-level, depending on the selection in the Video Output tool. If no sync source is 
connected, sync is generated from internal timing.

With some Avid input/output hardware, you can view the selected sync source in the Hardware 
tab of the Audio Project settings dialog box, in the Sync Mode field. To be sure you see the 
correct sync source, view the Audio Project settings with the Capture tool active, or with 
channels armed for passthrough in the Audio tool.

c If you need to synchronize audio with video clips captured separately, Avid recommends 
that you connect a sync source to both your Avid input/output hardware device and the 
audio deck. Otherwise you might experience drifting of the audio during editing.
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Digital Audio Input

Digital audio inputs (ADAT, AES/EBU, S/PDIF, and SDI Embedded Audio) provide their own 
timing reference. If sample rate conversion is not available on your system, or you have 
disallowed it by selecting “Never” in the Input tab of the Audio Project settings, no other 
connections are required to achieve sync, so long as the source deck is genlocked.

c When using the AES/EBU inputs, your system uses the lowest numbered channel that is 
enabled for input in either the Capture tool or the Audio tool as the timing reference. When 
sample rate conversion is not in use, it is important that you lock all AES/EBU inputs that 
are used simultaneously to the same timing reference.

If the digital media sample rate is different from the project sample rate, and sample rate 
conversion is available on your system, and you have allowed sample rate conversion by 
selecting “When Needed” in the Input tab of the Audio Project settings, then sample rate 
conversion is running in your Avid input/output hardware. In this case, the output of the sample 
rate conversion uses a sync source under the same rules described above for analog capture.

c If you need to synchronize audio with video clips captured separately, Avid recommends 
that you connect a sync source to both your Avid input/output hardware and the audio 
deck to prevent drifting of the audio during editing, even when capturing digitally. This 
will ensure synchronization even if sample rate conversion is required.

If sample rate conversion is available on your system, the background color of the I (IN) button 
in the Audio Tool informs you of the status of each digital input. If the background color is 
yellow, the input is not connected (no valid clock is detected). If the background is blue, the input 
is valid and no sample rate conversion is in use. If the background is green, the input is valid but 
a sample rate converter is in use. If you mouse over the I button, a reminder of how to interpret 
the color appears.

For more information about sample rate conversion, see “Selecting the Audio Sample Rate and 
Controlling Audio Sample Rate Conversion” on page 199 and “Audio Sample Rate Conversion” 
on page 834.

c When using the AES/EBU inputs, if channels 1 and 2 do not require sample rate 
conversion, none of the other inputs have sample rate conversion applied. However, if 
channels 1 and 2 are not in use, you can convert higher numbered channels to match the 
rate of the lowest numbered channel, if the Audio Project settings allow sample rate 
conversion.
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Selecting Settings for Capture
Capture settings include options for capturing, batch capturing, auto capturing, capturing to 
multiple media files, DV or HDV scene extraction, and setting key commands. Several settings 
directly affect the capturing process. This section includes information on Media Creation 
settings.

For reference information about all settings in the Capture Settings dialog box, see “Capture 
Settings” on page 1361. For information about locating and modifying settings, see “Viewing 
and Modifying Settings” on page 1339.You can also view information about settings by clicking 
a window or dialog box and pressing the F1 key (Windows) or the Help key (Macintosh).

n In the MXF Media Type tab or the OMF Media Type tab of the Capture Settings dialog box, 
review the setting for “Maximum (default) capture time.” This setting limits the length of 
capture-on-the-fly and capture from an IN point without an OUT point. The default setting is 30 
minutes. For more information, see “Capture Settings” on page 1361.

Selecting Video Resolutions and Media Drives

The Media Creation dialog box lets you set the video resolution and select drives for capturing, 
creating titles and motion effects, importing, and performing audio, video and data mixdowns.

For detailed resolution specifications, see “Resolution Specifications” on page 1470.

You can also select a video resolution and select drives directly in the Capture tool, the Save Title 
dialog box, the Select Files to Import dialog box, the Audio Mixdown dialog box, the Data 
Mixdown dialog box and the Video Mixdown dialog box. The Media Creation settings 
automatically change to the resolution and drives you select.

To select a video resolution and media drives:

1. Do one of the following:

t Double-click Media Creation in the Settings list.

t Select Tools > Media Creation.

The Media Creation dialog box opens.

2. Click the Media Type tab, and select either OMF or MXF file format.

If your project uses an HD resolution, you cannot select OMF as a file format. MXF is 
selected by default.

For more information on the media file formats, see “Using the MXF AMA Plug-In” on 
page 425 and “Specifications for Importing OMFI Files” on page 1458.
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n Symphony performs substantially better with Avid Nitris input/output hardware when it uses 
MXF 1:1 video instead of OMF 1:1. The video format used in MXF 1:1 video files is the same as 
the native format used by the Nitris hardware, which allows the system to play more streams of 
video and render effects faster.

3. Click the Capture tab.

4. Click the Video Resolution menu, and select a video resolution.

The Video Resolution menu contains a list of the available resolutions, which depend on 
such factors as the model of your Avid editing application, your Avid input/output hardware, 
and your project format.

For HDV projects, no video resolutions are available for capture, because your Avid editing 
application automatically selects the correct resolution. For 720p HDV projects, 
Avid DNxHD and DVCPRO HD resolutions are listed for other media creation. For 1080 
HDV projects, DNxHD-TR resolutions are available for other media creation. 

You can restrict the number of video resolutions available to simplify this step. For more 
information, see “Disabling Video Resolutions” on page 169.

5. Select a video drive and an audio drive. To select the same drive for both video and audio, 
click the Single/Dual Drives Mode button until only a single drive menu opens.

n The drive that appears in boldface type has the most available space.
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6. (Option) You can select drives and create a drive group. Click the Target Drive menu, and 
select Change Group. For more information on selecting a drive group, see “Selecting the 
Target Drives” on page 195.

n Because no audio is associated with titles or motion effects, you can select only a video drive in 
the Titles or the Motion Effects tab of the Media Creation dialog box.

7. To apply your video resolution and drive selection to all the Media Creation tabs and the rest 
of your Avid editing application, click Apply to All.

This sets your selected video and audio drives for all the Media Creation tabs. It also sets 
them for any place in your Avid editing application where you select drives. Your settings 
are not saved until you click OK.

8. Click OK to save your settings.

For more information about options, see “Media Creation Settings” on page 1424. You can 
also view this information by clicking the dialog box and pressing the F1 key (Windows) or 
the Help key (Macintosh).

Disabling Video Resolutions

To simplify the options for media creation, you can use a text file to restrict the resolutions 
available for capturing, rendering, or importing. If you disable resolutions for media creation, 
you can still play, export, or perform a digital cut in those resolutions.

To disable resolutions:

1. Select Tools > Media Creation.

The Media Creation dialog box opens.

2. Click one of the tabs that includes a Resolutions menu, and note the exact spelling of each 
resolution you want to disable.
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3. Open a text file by doing one of the following:

t (Windows) Click the Start menu, and then select All Programs > Accessories > 
Notepad.

t (Macintosh) Click Go > Applications, and double-click TextEdit.

n This file must be a plain text file. On a Windows system, use Notepad. Do not use Wordpad. On a 
Macintosh system, select TextEdit > Preference > Plain Text. Other files might introduce 
characters that your Avid editing application cannot recognize.

4. Type each resolution you want to disable on a separate line. Do not include OMF or MXF. 

DisabledRes.txt examples on Windows (left) and on Macintosh (right)
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The text of the resolution must exactly match the text in the Media Creation dialog box. To 
disable DV 25, for example, type DV 25 411 with DV in capital letters. Do not disable all 
resolutions supported by your Avid editing application. You need to keep one resolution 
available.

5. (Windows) Name and save the file:

a. Select File > Save As. 

b. Type DisabledRes in the File Name text box.

c. Navigate to Program Files > Avid > Avid editing application.

d. Click Save and close Notepad.

6. (Macintosh) Name and save the file:

a. Select File > Save As.

b. Type DisabledRes.txt in the File Name text box. 

c. Navigate to Applications > Avid editing application.

d. Click Save and close TextEdit.

7. If a project is open, close the Project window and open the project again.

Your Avid editing application reads the DisabledRes.txt file when it opens a project and 
removes the listed resolutions for all projects and all users.

To enable the resolutions you disabled:

t Navigate to the location of the DisabledRes.txt file and delete it.

Setting Drive Filtering

Your Avid editing application lets you select any drive on your system to use for media storage. 
However, high-quality resolutions require striped drives. 

Because media files are very large, you can filter drives that are not suitable for media storage 
out of the list of available drives. Filtering drives in this way provides you with a convenient way 
to store media only on drives with sufficient space.

n If you are working in a network environment, see “Drive Filtering in Networked Workflows” on 
page 106.

c Your Avid editing application does not prevent you from using non-Avid drives, but Avid 
cannot ensure their reliability.
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To set drive filtering in the Media Creation dialog box:

1. Do one of the following:

t Double-click Media Creation in the Settings list.

t Select Tools > Media Creation.

The Media Creation dialog box opens.

2. (Option) Click the Drive Filtering & Indexing tab.

n Options for indexing local drives apply only in an Avid Interplay™ environment. For more 
information, see the Avid Interplay Software Installation Guide.

3. Select one or more drives to filter out:

t Select Filter Network Drives Based on Resolution to remove those network drives that 
cannot support, or handle playback of, the selected resolution. 

t Select Filter Out System Drive to remove the drive on which the operating system 
resides. 

t Select Filter Out Launch Drive to remove the drive on which your Avid editing 
application resides.

The drive or drives you filter out do not appear in the other Media Creation tabs as possible 
locations where you can store media. They also do not appear in other drive selection menus 
in your Avid editing application except for the Import, Export, and Relink dialog boxes.

n Your settings are not saved until you click OK.

4. Click OK to save your settings.
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For more information about options, see “Media Creation Settings” on page 1424. You can 
also view this information by clicking the dialog box and pressing the F1 key (Windows) or 
the Help key (Macintosh).

Selecting Settings for Preroll Method and for Capturing Across Timecode 
Breaks

If the tape you are capturing contains breaks in the timecode, you can use two settings in the 
General tab of the Capture Settings dialog box to capture across the timecode breaks.

To select settings for capturing across timecode breaks:

1. Double-click Capture in the Settings list of the Project window.

The Capture Settings dialog box opens.

2. Click the General tab.

3. Click the Preroll Method menu, and select one of the following methods.

Preroll 
Method Description

Best Available Your Avid editing application first checks the tape for timecode to use for 
preroll. If there is no timecode, or not enough timecode, your Avid editing 
application uses the control track for preroll. If there is not enough control 
track for preroll, your Avid editing application adjusts the specified preroll 
time to accommodate the amount of valid control track available. If the 
adjusted preroll time is too short to sync lock at the IN point, your Avid editing 
application does not capture the shot and displays an error message. 

After your Avid editing application adjusts the preroll to the individual shot, it 
returns to using the user-specified preroll time until it needs to adjust the time 
again.

Use this method to capture material as automatically as possible. As the system 
makes multiple attempts to preroll, this method is slower at times but almost 
always performs the preroll without interruption. This is the default setting.

Standard 
Timecode

Your Avid editing application uses timecode to determine the preroll point. If 
there is a not enough consecutive timecode (for example, if there is a break in 
the timecode), your Avid editing application does not capture the shot and 
displays an error message. 

Use this method if you know the timecode is consecutive or if you want to 
determine if there are timecode breaks.
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4. Select or deselect “Capture across timecode breaks.”

When you select this option, your Avid editing application begins capturing a new master 
clip at each timecode break. Select this option when you are performing an unattended batch 
capture or autocapture. Deselect this option if you plan to capture the entire tape as a single 
clip by capturing to multiple media files. See “Capturing to Multiple Media Files” on 
page 174.

5. Click OK.

Capturing to Multiple Media Files

You can capture video and audio to multiple media files across multiple drives. MXF is 
automatically captured to multiple files. OMF® is captured to multiple files when you set an 
option in the Capture Settings dialog box.

Best Available 
Control Track

Your Avid editing application uses the control track to determine the preroll 
point. If there is not enough control track for preroll, your Avid editing 
application adjusts the specified preroll time to accommodate the amount of 
valid control track available. If the adjusted preroll time is too short to sync 
lock at the IN point, your Avid editing application does not capture the shot 
and displays an error message. 

After your Avid editing application adjusts the preroll to the individual shot, it 
returns to using the user-specified preroll time until it needs to adjust the time 
again.

Use this method if you know there are timecode breaks and want to capture 
material as automatically as possible. Because the system does not use 
timecode, it might occasionally capture the wrong frames if there is a problem 
with the control track.

Standard
Control Track

Your Avid editing application uses the control track to determine the preroll 
point. If there is a break in the control track, your Avid editing application 
stops capturing and displays an error message.

Use this method if you know the control track is continuous or if you want to 
determine if there are breaks in the control track.

Preroll 
Method Description
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Capturing to multiple media files has the following advantages:

• You can create longer clips whose media files would otherwise exceed the file size limitation 
of 2 GB.

• You can group all drives with the multiple file options. This enables your Avid editing 
application to capture long clips continuously, for example, satellite feeds. 

• Your Avid editing application makes more efficient use of drive space, particularly when 
capturing long clips.

c For media file management purposes, any clip whose media exceeds the 2-GB limit has 
more than one media file associated with it.

For more information on managing media files, see “Managing Media Files” on page 439.

To capture video or audio to multiple OMF media files:

1. Verify that OMF is selected in the Media Type tab of the Media Creation dialog box.

2. Double-click Capture in the Settings list of the Project window.

3. Click the OMF Media Files tab.

4. Select “Capture to multiple files.”

For information about other options, see “Capture Settings: OMF Media Files Tab” on 
page 1364.

5. Click OK.

6. Select Tools > Capture.

The Capture tool opens.

7. To capture to multiple files across drives, click the Target Drive menu in the Capture tool, 
and select Change Group.

The Drive Group dialog box opens.

8. Ctrl+click (Windows) or Command+click (Macintosh) multiple drives to include in the 
capturing session, or click the All button to select all drives.

If you click Clear, your Avid editing application removes all selections. You must select at 
least one drive before you can click OK to exit the dialog box.

9. Click OK.

10. Proceed with capturing.

General Settings for Capture

The General Settings dialog box includes the following options that are relevant to capture. 
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For information about other settings in the General Settings dialog box, see “General Settings” 
on page 1411. For information on opening the General Settings and other settings dialog boxes, 
see “Viewing and Modifying Settings” on page 1339.

Capture-Related Settings for Film and 24p Projects

The following settings are important when you are capturing video transferred from film or 
capturing 24p video. You should specify these settings for film or 24p projects immediately after 
you create a new project and before capturing. For information about other film settings, see 
“Film and 24P Settings” on page 1406.

Setting Description

Project Type The top portion of the dialog box displays the project type (NTSC or PAL) 
and other useful information such as the type of film used as source media.

NTSC Has Setup This option applies to standard NTSC format and is selected by default. If 
the source footage is in the NTSC-EIAJ format standard (used primarily in 
Japan), deselect NTSC Has Setup.
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Option Description

Video Pulldown Cadence Lets you specify how your Avid editing application handles pulldown frames:

• Video rate, no pulldown: Select this option when capturing 24-fps footage that 
was transferred MOS (roughly translated as “without sound”) to 30 fps by 
speeding up the film, and the audio was brought into your Avid system 
separately at 100 percent of the actual speed.

• Standard 2:3:2:3 pulldown: Select this option when capturing 24-fps footage 
that was transferred to 30 fps by duplicating frames (pulldown) and the audio 
is synchronized to the picture.

• Advanced 2:3:3:2 pulldown: Select this option when capturing 24-fps footage 
that was recorded to 60 fields (NTSC) using Advanced Pulldown and the 
audio is synchronized to the picture.

If you are capturing sound that was created during an NTSC film-to-tape transfer, 
set the pulldown switch before you begin capturing. See “Setting the Pulldown 
Switch” on page 192.

For NTSC projects, you can mix footage transferred with pulldown and footage 
transferred without pulldown (video rate). You can also mix sound transferred at 
0.99 (with pulldown) and 1.00 (without pulldown).

Audio Transfer Rate When you create a 24p PAL film project, you define the audio transfer rate in the 
New Project dialog box. (You do not need to do this for a 25p PAL project 
because there is no film speedup during the transfer.) You need to keep the audio 
transfer rate constant for the project. However, if there is a specific element that 
you need to capture at a different rate, you can change the rate to one of the 
following options:

• Film Rate (100%): Select this option when your 24-fps film footage was 
transferred MOS to 25 fps by speeding up the film, and the audio comes in 
separately at 100 percent of the actual speed (PAL Method 2).

• Video Rate (100%+): Select this option when your 24-fps film footage was 
transferred to 25 fps by speeding up the film, and the audio is synchronized to 
the video picture. This means that the audio speed is increased by 4.1 percent 
(PAL Method 1).

For PAL 24p projects, you can mix audio that has been transferred at 4.1 
percent speedup (video rate, PAL Method 1) with audio that has not been 
transferred (film rate, PAL Method 2). However, Avid does not recommend 
this. See “Audio Transfer Options for 24p PAL Projects” on page 1506.

n The Info tab in the Project window lets you view the audio transfer rate you 
selected when you created the project. The actual audio transfer rate might 
be different from the display if you change the audio transfer rate in the 
Film and 24p Settings dialog box.
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Configuring Decks
Deck Configuration settings let you establish deck control parameters for a single deck or for 
multiple decks. You can create multiple versions, allowing you to select among them for frequent 
changes in hardware configurations.

Deck Configuration settings and global deck control preferences appear as separate items (Deck 
Configuration and Deck Preferences) in the Settings list in the Project window.

For information on setting Deck Preferences, see “Deck Preferences Settings” on page 1374. 
You can also view this information by clicking the dialog box and pressing the F1 key 
(Windows) or the Help key (Macintosh).

Configuring a Deck or Multiple Decks

To configure a deck or multiple decks:

1. Verify that you have manually configured the appropriate hardware connections for the deck 
or decks.

2. Double-click Deck Configuration in the Settings list in the Project window.

The Deck Configuration dialog box opens.

Audio Source TC Rate Lets you specify the digital audiotape (DAT) timecode format: either 30 fps or 
29.97 fps (NTSC only). This timecode format must conform to the timecode 
format on your original DAT tapes. This setting is active when capturing audio 
only.

This setting does not appear in 23.976 projects.

Set Pulldown Phase of 
Timecode

Lets you set a default pulldown phase for a 24p NTSC project. See “Setting the 
Pulldown Phase” on page 149.

Option Description
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3. Click the Add Channel button.

The Channel dialog box opens.

n Channel refers to the signal path for deck control, whether directly through a serial port, through 
a V-LAN® VLXi system connected to a serial port, or through a FireWire® connection. A direct 
serial port or FireWire connection allows one deck for each channel, while a V-LAN VLXi system 
allows multiple decks.

4. Click the Channel Type menu, and select one of the following items, depending upon your 
system configuration:

Option Description

FireWire Use if you are controlling a DV camera or deck through a FireWire connection.

Direct Use if you are controlling a deck through an RS-422 connection to the serial 
port.
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5. Click the Port menu, and select one of the following items:

6. Click OK to close the Channel dialog box.

A dialog box asks if you want to automatically configure the channel now.

7. Click Yes if you want to automatically configure the channel.

A new channel appears in the display area of the Deck Configuration dialog box, along with 
the autoconfigured deck.

n Do not autoconfigure a DV camera or deck. Not all DV devices respond to the Auto-configure 
command. Due to this limitation, Auto-configure selects only a generic device template. When a 
digital camera is attached to your system, click the Deck Type menu, and select the proper device 
(described later in this procedure). When a deck is attached, click the Deck Type menu, and 
select the applicable deck.

Example of a channel (left) and a deck (right) in the display area of the Deck Configuration dialog box

VLAN VLX Use if you are controlling decks through a V-LAN/VLXi connection

Option Description

 OHCI OHCI refers to a FireWire connection on the computer (Host 1394).

COM1 Use if you selected Direct or VLAN VLX for the channel.

Option Description
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n You can reopen the Channel settings to change the options at any time by double-clicking the 
channel box in the Deck Configuration dialog box.

8. If you did not autoconfigure the deck, click the channel box to select it.

9. Click the Add Deck button to open the Deck Settings dialog box.

n When a deck is already connected to the system, you can click the Auto-configure button to 
bypass the Deck Settings dialog box and automatically configure a deck with the default settings.

10. Select the manufacturer and model number of your deck or other device. 

Selecting a model opens a template of settings for the device you selected. You can change 
these settings based on your device.

For more information, see “Deck Settings” on page 1373. You can also view this 
information by clicking the dialog box and pressing the F1 key (Windows) or the Help key 
(Macintosh).

11. Click OK to close the Deck Settings dialog box and return to the Deck Configuration dialog 
box.

n You can reopen the Deck Settings dialog box to change the options at any time by double-clicking 
the deck box in the Deck Configuration dialog box.
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12. Repeat the channel and deck setup process for each additional channel or deck you want to 
configure.

13. (Option) If you want your Avid editing application to check the deck configuration against 
the decks physically connected to the system, select “Verify configuration against actual 
decks.”

Your Avid editing application checks the deck configuration after you click the Apply button 
in the Deck Configuration dialog box and when you start a work session. A message box 
warns you if the configuration does not match the deck.

14. Type a name in the Configuration name text box to name the deck configuration.

 The new deck configuration appears in the Settings list in the Project window.

15. Click the Apply button to complete the configurations and close the Deck Configuration 
dialog box.

16. Double-click Deck Preferences in the Settings list in the Project window to review and if 
necessary adjust global deck control options.

For information about these controls, see “Deck Preferences Settings” on page 1374. You 
can also view this information by clicking the dialog box and pressing the F1 key (Windows) 
or the Help key (Macintosh).

Deleting Deck Configuration Elements

You can delete deck configuration elements to remove or replace them.

To delete deck configuration elements:

1. Double-click Deck Configuration in the Settings list in the Project window. 

The Deck Configuration dialog box opens.

2. Click a channel box, a deck box, or the entire configuration to select it.

3. Click the Delete button.

4. Click the Apply button to complete the changes and close the dialog box.

Understanding Timecode 
Timecode is an electronic indexing method that denotes hours, minutes, seconds, and frames that 
have elapsed in video material. For example, a timecode of 01:03:30:10 denotes a frame that is 
marked at 1 hour, 3 minutes, 30 seconds, and 10 frames.

Most video formats, including PAL and HD formats, use non-drop-frame timecode, where every 
frame of the video material is counted in sequence.
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NTSC video, however, might use either of the following two formats:

• Drop-frame timecode matches the NTSC scan rate of 29.97 frames per second (fps) by 
dropping two frames of timecode every minute except for the tenth minute. This does not 
drop any of the video frames themselves. Drop-frame timecode is indicated by semicolons 
between the digits, for example, 01;00;00;00. 

• Non-drop-frame timecode tracks NTSC video at a rate of 30 fps and is indicated by colons 
between the digits, for example, 01:00:00:00. Non-drop-frame timecode is easier to work 
with, but does not provide accurate timing for NTSC broadcast.

For example, if you work on a 1-hour show that uses 52 minutes of video, the program ends 
at 01:52:00:00 (non-drop-frame). If it is broadcast at 29.97 fps, it will last 94 frames too 
long (approximately 3 seconds).

The following illustration compares the two types of timecode at the 1-minute mark. Remember 
that no frames are actually dropped when drop-frame timecode is used. Drop-frame timecode 
simply skips timecode numbers as necessary to match the actual NTSC scan rate.

Comparison of non-drop-frame timecode (top) and drop-frame timecode (bottom)

You set the default timecode format for logging clips in the Deck Preferences dialog box. You set 
the default starting timecode in the General Settings dialog box. In both cases, you can select 
either drop or non-drop. For more information, see “Deck Preferences Settings” on page 1374 
and “General Settings” on page 1411.

You can also change the starting timecode or, for NTSC projects, the timecode format, of a 
sequence. See “Changing the Name and Timecode for a Sequence” on page 577.

Connecting a DV Device
You can capture DV 25, DV 50, DVCPRO HD, and HDV media directly from a DV camera or 
deck (a DV device). For more information, see “Capturing Directly from a DV Device” on 
page 234. You can also play and output directly to the DV device. To use a DV device, you must 
connect it to your system correctly.

01:00:59:28 01:00:59:29 01:01:00:00 01:01:00:01 01:01:00:02

01;00;59;28 01;00;59;29 01;01;00;02 01;01;00;03 01;01;00;04
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You can connect a DV device to a 1394 port on your computer (Host 1394)

For HDV media, playback directly to an HDV device is not supported. You need to export a 
transport stream. For more information, see “Outputting HDV” on page 1529.

Setting Up the Capture Tool
The Capture tool provides controls for cueing, marking, and logging footage, and specifies 
capturing parameters such as source and target locations. The topics in this section describe how 
to open and set up the Capture tool.

n In Capture mode, the Client monitor displays the playback footage whenever the video track is 
selected in the Capture tool.

The following illustrations show the Capture tool for an HD project. Some items might not be 
available or might have minor differences in your Avid editing application model.

Top of Capture tool

1 2 3 4 5 6 7

8

9

1 Trash 8 Record button

2 Capture/Log Mode button 9 Channel Selection buttons

3 Toggle Source/Record button 10 Audio Channel Grouping buttons

4 Video tool 11 Message bar

5 Audio tool 12 Video and Audio Input menus

6 Passthrough Mix tool 13 Subclip status indicator

7 Edit to Timeline buttons (optional) 14 Video Lock icon
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Bottom of Capture tool

When you are working in a 24p NTSC project, the Capture tool includes a pulldown button. For 
more information, see “Setting the Pulldown Switch” on page 192.

When you are working in an Avid Interplay environment, the Capture tool lets you select either 
Local Bins or Remote Bins. See “Selecting a Target Bin” on page 194.

n When you install your Avid editing application, an Incompatible Power Scheme warning button 
might appear in the top right corner of the Capture tool. Some Windows power schemes might 
affect the performance of your Avid editing application, including capturing media. Avid 
recommends the “Always On” power scheme for Windows XP and the “High Performance” 
power option for Windows Vista when working with Avid editing applications. For more 
information on Windows power schemes, see the Windows documentation.

5

1
2

3

4

6

7

9

8

1 Clip Name text box 6 Deck controls

2 Clip comment text box 7 Deck Selection menu

3 Resolution menu 8 Source Tape Display button

4 Single/Dual Drive Mode button 9 Time remaining on target drive(s)

5 Target Drive menus
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Opening the Capture Tool

To open the Capture tool:

1. Ensure the deck or other playback device is properly connected to the system and is turned 
on.

2. Do one of the following:

t Click a bin to activate it and select Bin > Go To Capture Mode.

t Select Tools > Capture.

3. Set the Capture tool to either Log or Capture mode by clicking the Capture/Log Mode button 
until the correct mode displays.

Selecting a Deck in the Capture Tool

The Deck Selection menu in the Capture tool contains a list of any decks that are connected to 
the system, powered up, and initialized when you enter Capture mode.

n Device templates from Meridien-based Avid editing applications are not compatible with current 
Avid editing applications. Do not copy Meridien device templates to current Avid editing 
systems, and do not copy current Avid editing application device templates to Meridien systems.

The Deck Selection menu also lists the following three commands:

If “No Deck” appears in the Deck Selection menu, you need to configure a deck in the Deck 
Configuration dialog box. See “Configuring Decks” on page 179.

If a deck name appears in italics in the Deck Selection menu, the deck has lost power or has been 
disconnected. Click the menu, and select Check Decks to reestablish deck control.

Command Description

Adjust Deck Opens the Deck Settings dialog box. Changes you make apply to the 
selected deck. For information on Deck settings, see “Deck Settings” on 
page 1373.

Auto-configure Lets you automatically configure the selected deck with the default deck 
settings for that deck.

Check Decks Helps to reestablish deck control if the power to your decks was turned 
off or the decks were disconnected when you first entered Capture mode.
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n After deck control has been properly initialized, it remains active for all deck controllers 
throughout the session until you quit your Avid editing application.

You must have V-LAN VLXi hardware to manage more than one deck at a time. For more 
information on V-LAN equipment, contact your Avid sales representative.

Activating Playback from an Available Deck

To activate playback from an available deck:

t Click the Deck Selection menu, and select the deck.

Selecting a Source Tape

To select a source tape:

1. Do one of the following:

t If a tape is already in the deck, click the Source Tape Display button in the Capture tool.

t If there is no tape in the deck, insert a tape into the deck.

The Select Tape dialog box opens.

2. If you are working in an NTSC project, play the tape for a few seconds so your system can 
detect the timecode format of the tape (drop-frame or non-drop-frame).

Otherwise, the system maintains the timecode format set in the Deck Preferences dialog box, 
regardless of the format on the tape, and you might receive a message indicating a wrong 
tape.
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n Drop-frame timecode appears in the Timecode indicator with semicolons between hours, 
minutes, seconds, and frames. Non-drop-frame timecode appears with colons. For more 
information, see “Understanding Timecode” on page 183.

3. Provide the system with a tape name in one of the following ways:

t Select the name of the tape from the list in the Select Tape dialog box and click OK.

t Expand the list by selecting the “Show other projects” option or by clicking the Scan for 
tapes button.

t Click New if the tape is not in the list. A new tape name line appears in the dialog box. 
Type the new name, press Enter (Windows) or Return (Macintosh), and click OK.

For information on tape naming conventions, see “Naming Tapes” on page 138. If you are 
working with MultiRez in an Avid Interplay environment, see “Guidelines for MultiRez 
Tape Management” on page 1253.

Selecting Source Tracks and Audio Channels

You can select the tracks to capture from the source tape, and you can set the audio channel 
groupings if you capture stereo audio source media. 

When you group audio tracks for multichannel capture or batch capture, your Avid editing 
application saves the grouping as a capture setting, independent of the hardware channels you 
select. The resulting clip uses the grouping setting and the used channels. For more information 
on audio channel groupings, see “Working with Multichannel Audio Tracks” on page 762.

When you batch capture, if the tracks are already logged into the bin then channel selection is 
made automatically unless you deselect the option “Capture the tracks logged for each clip” in 
the Batch tab of the Capture Settings dialog box. For more information on Batch Capture 
settings, see “Batch Capturing Clips” on page 241.

Batch capture uses the audio channel groupings currently specified on the master clip, not the 
groupings that display in the Capture tool when you batch capture previously-logged clips. 

To select only those tracks you want to capture:

t Click the Channel Selection buttons in the Capture tool.
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Channel Selection buttons in the Capture tool

If you do not see source video or hear source audio in Capture mode, click the Channel 
Selection buttons to ensure they are not the cause.

n When you use an Avid-controlled deck, the TC (timecode) track is selected by default, and the 
system captures the timecode from the source tape. If you deselect the TC button, the system 
captures with time-of-day timecode. For more information, see “Capturing with Time-of-Day 
Timecode” on page 233.

To group tracks for multichannel capture:

t Click the Audio Channel Grouping buttons in the Capture tool for those tracks you want to 
capture as stereo audio tracks.

The Audio Channel Grouping button turns green when you group tracks.
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Audio Channel Grouping buttons in the Capture tool

When you capture stereo audio, you can view the multichannel audio format in the bin in the 
Track Formats column.

Setting the Video and Audio Input in the Capture Tool

The Video and Audio menus show you the current input settings for the Video Input tool and the 
Input tab in the Audio Project Settings dialog box. The menus also provide a convenient way to 
change the settings if necessary. 

n The Video Input tool is not available on all models. If your model does not have the Video Input 
tool, your Avid editing application sets the default input options automatically.

For more information, see “Preparing to Capture Audio” on page 198 and “Preparing to Capture 
Video” on page 212.

n If you change the settings, the settings in the Video Input tool or in the Audio Project Settings 
dialog box automatically change to the settings you select.
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Detecting a Valid or Locked Sync Signal

On systems using Avid input/output hardware, the Capture tool uses an icon to indicate if the 
sync source you are using is valid and locked. The icon appears in the message bar of the 
Capture tool. 

• Video Lock icon: When you select a video track in the Capture tool, the Video Lock icon is 
displayed. If the current source has a valid video signal and your Avid input/output hardware 
can lock to it, the icon is displayed in green. If there is no valid signal, the icon is displayed 
in black.

• Ref Lock icon: When you select only audio tracks (or if no tracks are selected) in the 
Capture tool, the Ref Lock icon is displayed. If there is a valid reference signal and your 
Avid input/output hardware can lock to it, the icon is displayed as a green ring. If there is no 
valid signal, the icon is displayed in black. 

n The Ref Lock icon also appears in the Digital Cut tool.

For more information, see Selecting the Sync Source for Output.

Setting the Pulldown Switch

If you are capturing sound created during an NTSC film-to-tape transfer, you need to set the 
pulldown switch before you begin capturing. If you are capturing picture only, you do not need 
to set the switch.

If you are working in a 23.976p project, the pulldown switch is not necessary and does not 
appear.

n Ensure your film preferences are set properly. For more information, see “Film Project Pulldown 
and Transfer Settings” on page 193 and “Capturing Digital Audio in Film Projects” on 
page 194.

To set the pulldown switch:

t Click the Pulldown button in the Capture tool.

When the pulldown switch is off, the button is inactive (gray), and a label explains that audio 
will be captured (sampled) at the same speed at which it was recorded (1.00).
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Pulldown button in the Capture tool

When the pulldown switch is on a label explains that you can capture audio sampled at 0.99 
percent of its recorded speed (referenced to NTSC video), to match the slowdown rate at 
which the footage was transferred.

Film Project Pulldown and Transfer Settings

The following table explains how you should set the pulldown switch and transfer settings, 
depending on your input media.

Type of Input Media Project

Pulldown 
Switch 
Setting 

Source 
Playback 
Speed

Film to Video Transfer 
Settings (Set in Film 
Settings Dialog Box)

Original sound source synced to NTSC 
during transfer. For capturing picture 
and sound from NTSC tape, or 
sound-only from simul-DAT tapes 
created during telecine transfer.

24p NTSC On (0.99) 29.97 fps Picture Transfer Rate: 
With 2:3 pulldown

NTSC MOS film-to-tape transfer with 
separate audio. Digital audio (DAT) or 
analog audio (Nagra) to sync with video 
in your Avid system. For direct input of 
separately recorded audio.

24p NTSC Off (1.00) Audio: 
30.00 fps

Picture: 
29.97 fps

Picture Transfer Rate: 
With 2:3 pulldown
Audio Source Tape TC 
Rate: 30.00

FTFT transfer or retransferring an 
effect. This method lets you save time 
because no audio is involved in the 
transfer.

24p NTSC Not
applicable

29.97 fps Picture Transfer Rate: 
Without pulldown
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Capturing Digital Audio in Film Projects

You must capture audio created during an NTSC file-to-tape transfer at a pulldown sample rate. 
When capturing from a digital source (such as AES/EBU, ADAT, or Embedded SDI), you must 
either configure the deck to transfer at the pulldown rate (as is possible with some audio decks) 
or capture the digital source as analog.

Selecting a Resolution in the Capture Tool

The Res (Resolution) menu contains a list of the available resolutions, depending on your project 
and the model of your Avid editing application. You can select the resolution in the Capture tool 
or in the Media Creation dialog box (see “Selecting Video Resolutions and Media Drives” on 
page 167). If you select a resolution in the Capture tool, the Media Creation settings change to 
the resolution you selected.

For detailed information on available resolutions in Avid editing applications, see “Resolution 
Specifications” on page 1470

To select a resolution in the Capture tool:

t Click the Res (Resolution) menu, and make a selection.

Selecting a Target Bin

You select a target bin as the destination for the master clips that you create when you capture 
and log at the same time.

PAL film-to-tape transfer with synced 
sound or simul-DAT tapes.

24p PAL 
(Method 1)

Off (1.00) Audio and 
picture both 
25 fps 
(100%+)

Picture Transfer Rate: Not
applicable
Audio Transfer Rate: 
Video Rate

PAL MOS film-to-tape transfer with 
separate audio. Digital audio (DAT) or 
analog audio (Nagra) to sync with video 
in the Avid system.

24p PAL 
(Method 2)

Off (1.00) Audio:
25 fps 
(100%)

Picture:
25 fps

Picture Transfer Rate: Not
applicable
Audio Transfer Rate:
Film Rate

PAL film-to-tape transfer with synced 
sound or simul-DAT tapes.

25p Off (1.00) Sound and 
picture at 
25 fps

Picture Transfer Rate: Not
applicable

Type of Input Media Project

Pulldown 
Switch 
Setting 

Source 
Playback 
Speed

Film to Video Transfer 
Settings (Set in Film 
Settings Dialog Box)
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In an Avid Interplay environment, the Capture tool includes an option to capture to a local bin or 
a remote folder.

To select a target bin:

1. (Option — systems in an Avid Interplay environment only) Do one of the following:

t If you are capturing to a local bin, select Local Bins.

t If you are capturing to a remote project folder in an Avid Interplay environment, select 
Interplay Folders.

For more information about capturing to an Interplay project folder, see “Capturing 
Media to Interplay Folders” on page 1193.

2. In the Capture tool, click the Bin menu and make a selection.

Only open bins (and open Interplay folders if you are in an Interplay environment) appear in 
the Bin menu. For information on opening a bin, see “Opening and Closing Bins” on 
page 74.

Interplay folders are available only in Avid workgroups configurations. If the Interplay 
folder you want to use is not open, click the folder name in the Interplay Window.

Selecting the Target Drives

You select one or more target drives as the destination for audio and video media files that you 
create when you capture.

By default, the Capture tool targets a single media drive volume for capturing the audio and 
video for each clip. You can also:

• Target separate physical drives for audio and video tracks.

You might want to target separate drives for media management, such as sending audio files 
to a Pro Tools® system for audio sweetening. Capturing audio and video to separate drives is 
not necessary for performance.

• Target a drive group (a group of media drives).

This is especially useful when you are capturing long clips to multiple media files. For more 
information, see “Capturing to Multiple Media Files” on page 174.

After you create a drive group, it appears in the Target Drive menu for the project. 
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If you are capturing high-quality resolutions, you need to select striped drives. For more 
information, see “Getting Information About Striped Drives” on page 164 and “Storage Options 
and Drive Striping” in the Help.

You can filter some drives out of the available drive list. For more information, see “Setting 
Drive Filtering” on page 171.

You can set target drives in the Media Creation dialog box. See “Selecting Video Resolutions and 
Media Drives” on page 167.

n For tips on targeting media drives for effective storage and playback, see “Storage 
Requirements” on page 1485.

To target a single drive:

1. If the Capture tool is not already open, select Tools > Capture.

The Capture tool opens.

2. Click the Single/Dual Drive Mode button to display the Single Drive icon. 

3. Click the Target Drive menu, and select a drive volume.

The name in bold in the menu has the most storage available. The time remaining on the 
selected drive, displayed to the right of the menu, is calculated based on your resolution 
selection.

To target separate drives for audio and video:

1. If the Capture tool is not already open, select Tools > Capture.

The Capture tool opens.

2. Click the Single/Dual Drive Mode button to display the Dual Drive icon.

Two Target Drive menus appear. The top one is targeted for video and the bottom one is 
targeted for audio.

3. Click each Target Drive menu, and select separate drives for audio and video.

The names in bold in the menus have the most storage available. The time remaining on each 
selected drive, displayed to the right of each menu, is calculated based on your resolution 
selection.
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To create and target a drive group:

1. Click the Target Drive menu, and select Change Group.

The Drive Group dialog box opens.

2. Ctrl+click (Windows) or Command+click (Macintosh) to select multiple drives to include in 
the capturing session, or click the All button to select all drives.

3. Click OK.

Your Avid editing application creates the drive group, and it appears in the 
Target Drive menu.

When you capture, any clip that exceeds the capacity of a drive (whether that drive is empty 
or already contains media files) continues capturing onto another drive in the group.

Selecting a Custom Preroll

The Custom Preroll option and menu in the Capture tool lets you select how many seconds the 
tape rolls before the capturing starts. This option overrides the global preroll setting in the Deck 
Settings dialog box.



Preparing to Capture Audio

198

Preparing to Capture Audio

Your Avid editing application provides you with a wide range of options for audio input: 
capturing audio with video from tape, capturing audio from a digital or analog deck, capturing 
through a microphone, or capturing through an external audio device such as an Mbox device, 
and in various formats and at various sample rates.

The topics in this section describe preparations you might need to take before capturing audio.

Audio Project Settings for Capture

You can use the Audio Project Settings dialog box to choose various input and output options 
and check the current configuration of your audio hardware. You need to set the following audio 
project settings for capture:

n Some options depend on the audio configuration of your Avid editing system, so your system 
might not contain certain features and hardware that are covered in the documentation.

The values you set in the Audio Project Settings dialog box are saved as Project settings. You can 
also save the Audio Project settings as Site settings so that all projects open with the same audio 
settings. See “Using Site Settings” on page 1347.

For information on all Audio Project settings, see “Audio Project Settings” on page 1354. You 
can also view this information by clicking the dialog box and pressing the F1 key (Windows) or 
the Help key (Macintosh).

Setting For more information, see

Audio sample rate  “Selecting the Audio Sample Rate and Controlling Audio 
Sample Rate Conversion” on page 199.

Audio file format  “Selecting the Audio File Format” on page 200.

Audio input source  “Selecting the Audio Input Source” on page 201.
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Selecting the Audio Sample Rate and Controlling Audio 
Sample Rate Conversion

Selecting the audio sample rate in the Audio Project settings dialog box sets the audio sample 
rate for capturing audio and for sequences that you create in the project. You can change the 
sample rate for individual sequences and audio clips.

When you are using some Avid input/output hardware devices, you can also control how your 
Avid editing application handles audio sample rate conversion during capture.

Sample rate conversion on input applies to the following digital inputs: SDI embedded, 
AES/EBU, SPDIF, and ADAT.

To select the audio sample rate:

1. In the Project window, click the Settings tab.

The Settings list appears.

2. Double-click Audio Project.

The Audio Project Settings dialog box opens.

3. Click the Main tab.

4. Click the Sample Rate menu, and select a sample rate. 

5. Close the Audio Project Settings dialog box.

To set a preference for audio sample rate conversion during capture:

1. In the Project window, click the Settings tab.

2. Double-click Audio Project.

The Audio Project Settings dialog box opens.

3. Click the Input tab.

4. Click the Sample Rate Conversion menu, and select on of the following:

Option Description

Never When this option is set, your Avid editing application displays a 
warning message if the sample rate of the incoming media does not 
match the project sample rate. This is the default option.

The Never option is useful when capturing from different sources. The 
system reminds you that the material that you are capturing is at a 
different sample rate than the project. Then you can decide whether to 
convert the audio to match the project sample rate or change the project 
sample rate to match the incoming audio.
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5. Close the Audio Project Settings dialog box.

Selecting the Audio File Format

You create audio files when you:

• Record audio tracks in Capture mode.

• Create tone media by using the Audio tool.

• Mix down audio tracks by using the Audio Mixdown tool.

• Import files by using the Import dialog box.

• Apply an AudioSuite plug-in that creates new source audio.

You select the file format that your Avid editing application uses when creating audio files by 
selecting from the Audio File Format menu in the Audio Project Settings dialog box.

You should be aware of the following:

• You can mix AIFF-C and WAVE audio media files within a project.

• You should elect AIFF-C or WAVE when you need to transfer media files directly to a Pro 
Tools system for audio sweetening. For more information, see “Transferring Audio Files” on 
page 1128.

• Media Composer has limited support for Sound Designer II™ audio. See “Transferring and 
Working with Sound Designer II Audio Files from Macintosh Systems” on page 1129.

• If you switch the audio format in the middle of a project, all new audio media files are 
written in the new format with the following exceptions:

- When your Avid editing application renders audio effects, it uses the file type of the 
outgoing (A-side) audio media for a transition. For example, if the A-side of an audio 
dissolve is in AIFF-C format and the B-side (incoming) is in WAVE format, the 
rendered file is AIFF-C.

- Media files that your Avid editing application copies or creates during a Consolidate 
procedure retain their original file types.

To select the audio file format:

1. In the Project window, click the Settings tab.

The Settings list appears.

When needed When this option is set, your Avid editing application automatically 
converts incoming audio sample rates to match the project sample rate.

Option Description
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2. Double-click Audio Project.

The Audio Project Settings dialog box opens.

3. Click the Main tab.

4. Click the Audio File Format menu, and select WAVE (OMF), AIFF-C (OMF), or PCM 
(MXF).

The default file format is AIFF-C (OMF). For more information on audio file formats, see 
“Audio Projects Settings: Main Tab” on page 1354.

5. Close the Audio Project Settings dialog box.

Selecting the Audio Input Source

You can connect one or more audio devices to your Avid hardware or to your computer. Use the 
Audio Project settings to select the device you want to use as the source for capture. The choices 
available depend on your system configuration. For more information, see “Audio Project 
Settings: Input Tab” on page 1356.

n If you select IEEE 1394 as your input device, the input source is automatically set to Host-1394. 
For more information, see “Connecting a DV Device” on page 184.

n (Macintosh only) If you use the one of the Mbox family of audio devices to capture audio, the 
S/PDIF inputs appear in the Capture tool as Tracks 3-4.

To select the audio input source:

1. In the Project window, click the Settings tab.

2. Double-click Audio Project.

The Audio Project Settings dialog box opens.

3. Click the Input tab.

4. Click the Input Source menu and select the source for the audio you want to capture.

5. Close the Audio Project Settings dialog box.

The source you selected is displayed in the Capture tool. You can change the source in the 
Audio Project Settings dialog box or in the Capture tool.

Configuring the Sound Card (Software-Only Systems)

Depending on the sound card installed on your Avid system, you might need to customize the 
configuration of audio input and output. Usually this configuration occurs automatically when 
you install your Avid editing application, but some sound cards require further customization to 
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ensure full compatibility between your Avid editing application and your audio hardware. In 
these cases, you can use the Sound Card Configuration dialog box to map audio input sources to 
specific audio output sources.

If your system has a surround sound audio chip installed, your Avid editing application might not 
be able to configure the Windows Mixer properly for audio output. By default, your Avid editing 
application mutes all output sources except the primary audio, which typically is a WAVE 
source. Some surround sound devices require that other audio output sources, such as Front 
Speakers, not be muted. To prevent your Avid editing application from muting these outputs, you 
can override the Sound Card Configuration setting.

c Improper configuration of your audio hardware can cause the audio input and output 
features of your Avid editing application to function incorrectly. Use the Sound Card 
Configuration dialog box only if you experience problems with your audio output.

n Configuring your sound card to ensure compatibility is necessary only if your Avid editing 
application is not using Avid input/output hardware (software-only). If Sound Card 
Configuration does not appear in the Settings scroll list, you do not have to configure your sound 
card.

To customize the sound card configuration:

1. In the Project window, click the Settings tab.

The Settings list appears.

2. Double-click Sound Card Configuration.

The Sound Card Configuration dialog box opens.

3. For each input source in the Record/Input list that you want to map, click the matching 
Output Source menu from the Playback/Output list and select an output source.

n You can map an input source to only one output source at a time. The options available for 
mapping depend on your audio hardware.

4. (Option) If you do not want an input source mapped to an output source, select <No Match> 
from the corresponding Output Source menu. You might need to do this, for example, if your 
system lists more input sources than output sources.

5. Click OK.

To reconfigure the sound card to the original application settings:

t Click the Default button.

c Clicking the Default button applies the default settings immediately. You cannot cancel the 
reconfiguration once you reset the default options.
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To override the mute feature for surround sound: 

1. In the Settings list, double-click Sound Card Configuration.

The Sound Card Configuration dialog box opens.

2. Click the Override Mute menu.

The menu contains a list of the output sources available in Windows Master Volume control.

3. Click one or more of the output sources to override the Sound Card Configuration settings 
and to accept the default settings of the Master Volume control.

For example, if the Master Volume control is set to disable sound from the Front Speaker 
output source, your Avid editing application leaves the source muted. If the Master Volume 
control is set to enable sound from this source, your Avid editing application leaves the 
source not muted.

Understanding the Audio Tool

You use the Audio tool primarily for mixing and monitoring audio.

The Audio tool, along with your hardware’s audio parameters, lets you do the following in 
preparation for input:

• Check and manage your audio hardware setup.

• Set audio levels before recording.

• Calibrate, set levels, and generate customized calibration tones for output to the speakers or 
a record device.

The following table describes the components in the Audio tool.

Component Description

Reset Peak button Resets the current maximum peak measurements and stops the playback of 
the internal calibration tone.

In/Out toggle buttons Switch the meter displays for each channel between input levels from a 
source device and output levels to the speakers and record devices. 
I indicates Input, and O indicates Output.

Peak Hold Menu 
button

Lets you select options for customizing the meter displays and for setting 
and playing back the internal calibration tone.

Digital scale to the left 
of the meters

Displays a fixed range of values from 0 to –90 decibels (dB), according to 
common digital peak meter standards.
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Opening the Audio Tool

To open the Audio tool, do one of the following:

t Select Tools > Audio Tool.

t Click the Audio Tool button in the Capture tool.

The Audio tool opens and displays meters for two to sixteen channels, depending on the 
configuration of your system.

Audio tool. Top, left to right: Reset Peak (RP) button, In/Out toggle buttons, Peak Hold (PH) Menu button. Left 
display column: Digital scale (fixed). Right display column: Volume unit scale (adjustable).

Volume unit (VU) 
scale (analog) to the 
right of the meters

Displays a range of values that you can conform to the headroom 
parameters of your source audio.

Meters Dynamically track audio levels for each channel as follows:

• Meters show green below the target reference level (default reference 
level is –20 dB on the digital scale).

• Meters show yellow for the normal headroom range, above the 
reference level to approximately –3 dB.

• Meters show red for peaks approaching overload, between –3 dB and 
0 (zero) dB.

• Thin green lines at the bottom indicate signals below the display range.

Component Description
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Adjusting Audio Input Levels 

You can use the Audio tool and the Audio Project Settings dialog box to check the audio input 
levels. If the input levels are too high or too low, you need to adjust the output level of your 
source signal, if possible.

n On software-only systems, you can adjust audio input through a slider in the Input tab of the 
Audio Project settings. For more information, see “Audio Project Settings: Input Tab” on 
page 1356.

Before you capture, make sure the audio I/O device is properly calibrated. See “Calibrating 
Audio Hardware for Avid Nitris DX and Avid Mojo DX” on page 208.

To check and adjust input levels using an audio input device:

1. Click the In/Out toggle buttons in the Audio tool for the channels that you use for input.

 The Audio tool displays an I for Input.

2. Play back the source audio (from a videotape or DAT, for example). If the recording includes 
reference tone, cue to the tone and play it back. 

3. Adjust the output on the playback device so that the device’s volume meter shows the 
appropriate level for the reference signal in the Audio tool (0 VU for videotape playback, for 
example).

You can adjust the output by using a deck that supports output gain or by sending the signal 
through a mixing console.

Creating Tone Media

You can create your own tone media as a master clip for editing directly into sequences.

To create tone media:

1. Open a bin.

2. Select Tools > Audio tool.

3. Click the PH (Peak Hold) menu in the Audio tool, and select Create Tone Media.

The Create Tone Media dialog box opens.

4. Set the appropriate calibration tone parameters for the project. You can also use the default 
output tone of –20 dB (digital scale) with a 1000-Hz signal. 

A value of 0 generates random noise. A value of –777 generates a tone sweep.

5. Select the number of tracks of tone you want to create (up to 8 tracks).

6. Click the menus, and select a target bin for the tone master clip and a target drive for the tone 
media file.
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7. Click OK.

After a few seconds, your Avid editing application creates the media file and a master clip 
appears in the target bin. The default name reflects the options you selected. You can rename 
the clip by typing a new name.

Using the Passthrough Mix Tool

The Passthrough Mix tool lets you select the mix and adjust the volume and pan values of the 
source audio that you monitor. You can adjust the mix, volume, and pan values of multiple 
monitored channels, controlling either individual channels manually or several channels 
simultaneously by grouping them together.

n The Passthrough Mix tool adjusts monitored audio only and has no effect on the recorded audio 
signal. You can adjust volume levels within a clip in the Timeline after you record audio by using 
Audio Gain Automation. For information, see “Audio Mixer Tool Controls” on page 789.

To open the Passthrough Mix tool, do one of the following:

t In the Settings list of the Project window, double-click the Passthrough Mix Tool button.

t In the Capture tool, click the Passthrough Mix Tool button.

t In the Audio Punch-In tool, click the Passthrough Mix Tool button.

For more information, see “Recording Voice-Over Narration Using Audio Punch-in” on 
page 853.

The Audio Project Settings dialog box opens.

To choose the number of tracks (4 or 8) to display in the Passthrough Mix tool:

t Click the Number of Mix Panes button.

When you select 4 tracks, an additional button appears that lets you display the first 4 or last 
4 enabled tracks.

With the tool minimized, you can continue to adjust levels, either by selecting a track and 
typing values by using the numeric keypad, or by typing a value in the Volume Level display.

To adjust audio in the Passthrough Mix tool:

1. Double-click Passthrough Mix Tool in the Settings list.

The Passthrough Mix tool opens.

2. Switch the Input Mix Mode button to select a type of input:

t Select Stereo Mix to mix audio channels to a stereo pair. Use the Stereo Mix Tracks 
menu to specify which stereo pair to use.

t Select Direct Mix to send the input signal to its corresponding output channel.
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In Direct Mix mode, the Pan Value display and pop-up sliders at the bottom of the 
Passthrough Mix tool are replaced by Channel Menu buttons.

3. Select the audio channel to be adjusted by doing one of the following:

t Click the Channel Selection button for the appropriate audio channel.

t In Direct Out mode, click the Channel Menu button, and select a channel from the 
menu.

You can select only channels that exist in the source audio.

4. Adjust the volume as needed.

You can adjust the volume of multiple channels by clicking the appropriate Group button. 
For more information, see the next procedure.

5. Adjust the pan values as needed.

 For more information, see the final procedure in this topic.

To change an audio level value in the audio panel in the Passthrough Mix tool, do one of 
the following:

t Click a number along the vertical edge of the Volume Level slider.

t Click the Volume Level slider, and type a value.

Values are cumulative until you press Enter (Windows) or Return (Macintosh). For example, 
if you want to enter the value 12, type it. However, if you type 1 and then want to change the 
value to 2, press Enter (Windows) or Return (Macintosh) before typing 
the 2.

t Click the Volume Level slider, and drag the slider to a new position.

t Click the Volume Level display, and type a value.

t Alt+click the Volume Level slider to reset the value to 0 dB.

To adjust the pan values in the audio panel of the Passthrough Mix tool:

t Click the Pan Value display to reveal the pop-up slider, and then drag the slider to a new 
position.

Pan Value display (left) and pop-up slider (right) in the Passthrough Mix tool.
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Calibrating Audio Hardware for Avid Nitris DX and Avid Mojo DX

By default, your Avid editing application is calibrated for analog 0 Volume Unit (VU) to be 
digital –20 dBFS, which matches the default calibration of the Avid Nitris DX and Avid Mojo 
DX hardware.

You can do two things to calibrate audio — make the audio adjustment to correspond to your 
hardware calibration setting by using the default, or refine the calibration to get to within 1/4 dB. 
This will require using additional test equipment — an external calibrated signal generator, a 
voltmeter, or an oscilloscope.

The Audio Hardware Calibration window lets you change your audio hardware calibration. The 
calibration settings are stored in the Avid Nitris DX or Avid Mojo DX, and moved with the 
hardware if it is moved to another computer. If you delete the project, user, or site settings, or 
reinstall your Avid editing application, the settings are saved in the hardware.

If you have already calibrated your analog audio outputs, you can use the Avid Play Calibration 
Tone generator by connecting one channel’s output to another channel’s input.

To calibrate the audio channels for Avid Nitris DX or Avid Mojo DX using the Audio 
Hardware Calibration tool:

1. Connect the analog outputs to the analog inputs on the back of the Avid Nitris DX or Avid 
Mojo DX.

2. Double-click Audio Project in the Settings list of the Project window.

3. Click the Hardware tab.

4. Click the HW Calibration menu, and select a new default hardware calibration setting: 
–14 dBFS, –18 dBFS, or –20 dBFS.

A message box opens warning that changing the Hardware Calibration must be 
synchronized with physical changes to your Audio I/O peripheral.

5. Click OK.

6. Click the Open Calibration window.

The Audio Hardware Calibration window opens.
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7. To change the digital level of the meter’s display of 0 VU, click Set Reference Level.

The Set Reference Level dialog box opens.

8. Enter the new reference level in dB.

This should be set to match the 0 VU standard in your workflow. Avid recommends a 
-20 dBfs value.

9. Select the interface you want to calibrate: Analog XLR input, Analog RCA input, Analog 
TRS input, Monitor output, or Analog output.

Options vary depending on your Avid input/output hardware. You can calibrate only one 
channel at a time.

10. Select the appropriate channel.

Channels vary depending on your Avid input/output hardware. 

11. Use the Up and Down buttons to adjust the calibration in 0.5dB increments.

Depending on what you selected in the HW Calibration menu, enter the corresponding 
Output or Input.
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12. Repeat this procedure for each channel.

To calibrate the audio input channels:

1. Connect the tone generator to the analog inputs on the back of the Avid Nitris DX or the 
Avid Mojo DX.

2. Double-click Audio Project in the Settings list of the Project window.

3. Click the Hardware tab.

4. Click Open Calibration window.

The Audio Hardware Calibration window opens.

5. Select the interface you want to calibrate: Analog XLR input, Analog RCA input, or Analog 
TRS input.

Options vary depending on the Avid input/output hardware you have connected. You can 
calibrate only one channel at a time.

6. Select the appropriate channel.

Channels vary depending on your Avid input/output hardware. 

7. At the bottom of the Audio Hardware Calibration window, click Audio Tool.

The Audio tool opens.

8. For whichever channels you want to calibrate, switch the Audio Tool channels to input by 
clicking each In/Out toggle buttons to change the output (O) to input (I). 

The In/Out toggle buttons in the Audio Tool switch from O to I and highlight in green. The 
meters levels re-display.

9. Set the tone generator output to the reference level set in the Audio Hardware Calibration 
window. 

The following are suggested professional settings:

- Analog XLR input: +4 dBu

- Analog RCA input: -10 dBV

- Analog TRS input: +4 dBu

From HW Calibration menu Use for all Outputs Use for all Inputs

-14 dBFS -6.00 +6.00

-18 dBFS -2.00 +2.00

-20 dBFS 0.00 0.00
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10. Use the Up and Down buttons in the Audio Hardware Calibration window to adjust the 
calibration in 0.5dB increments. 

The meters in the Audio tool should display around 0 VU.

11. Click Calibrate from the Audio Hardware Calibration window. 

The Audio tool changes to Calibrate mode. The scales display a range of approximately 
8 dB, and the meters indicate levels within this range.

12. Repeat this procedure for each channel.

To calibrate the audio output channels for Avid Nitris DX and Avid Mojo DX:

1. Connect the external meter or an oscilloscope to the analog outputs on the back of the Avid 
Nitris DX or Avid Mojo DX.

n If you use a voltmeter or an oscilloscope to perform the calibration, the target calibration 
voltage displays in the Voltage ptp and RMS area. 

2. Double-click Audio Project in the Settings list of the Project window.

3. Click the Hardware tab.

4. Click Open Calibration window.

The Audio Hardware Calibration window opens.

5. If you need to adjust the tone level or tone frequency, click the Set button.

The Set Calibration Tone dialog box opens. 

n You can also access the Set Calibration Tone dialog box from the menu in the Audio Tool 
window.

6. Enter the new tone levels in dB and the new tone frequency in Hz.

7. Use the Up and Down buttons to adjust the calibration in 0.5dB increments.

The following are suggested professional settings:

- Monitor output: +4 dBu

- Analog output: +4 dBu

8. Click OK.

9. Select the interface you want to calibrate: Monitor output or Analog output.

Options vary depending on your Avid input/output hardware. You can calibrate only one 
channel at a time.

10. Select the appropriate channel.

Channels vary depending on your Avid input/output hardware. 
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11. Click Play Calibration Tone.

12. Repeat this procedure for each channel.

Using the Console Window to Check Audio Levels

Once you have played back audio through the Audio tool, you can use the Console window to 
view a list of precise information about the peak levels.

To check peak levels in the Console:

1. Select Tools > Audio Tool.

The Audio tool opens.

2. Click the RP (Reset Peak) button to clear your system’s record of the most recent maximum 
peaks.

3. Play a sequence or portion of the sequence.

4. After playing back the audio, open the Console window by selecting Tools > Console.

5. In the Console command line, type:

DumpMaxPeaks

6. Press Enter (Windows) or Return (Macintosh).

A list of peak values appears in the Console window.

Preparing to Capture Video
The Video Input tool lets you select the format of the video input signal and calibrate composite 
video, component video, and S-Video.
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If you are capturing SDI, HD-SDI, or DV, for example, from a D1, D5, digital Betacam, DV, or 
HD deck, you cannot adjust levels by using the video input controls in your Avid editing 
application. If you plan to make adjustments at the source deck, information in this section 
regarding the internal Waveform and Vectorscope monitors might be useful. 

c When used with Avid Nitris input/output hardware, Avid Symphony requires that the deck 
and the Avid Nitris hardware are genlocked to the same timing source when capturing. For 
more information, see “Selecting the Sync Source for Capture” on page 164.

Opening the Video Input Tool

To open the Video Input tool, do one of the following: 

t Select Tools > Video Input Tool. 

t Click the Video Input Tool button in the Capture tool.

The Video Input Tool opens.

1 Waveform Monitor button 4 Vectorscope monitor 7 Settings menu

2 Vectorscope Monitor button 5 Input menu 8 100% bars button

3 Waveform monitor 6 Preset buttons

1 2 3 4

8

5

6

7
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For information about settings in the Video Input tool, see “Video Input Tool Settings” on 
page 1442. 

Using the Factory Preset Buttons in the Video Input Tool

The preset buttons in the Video Input tool show the status of each calibration setting as follows:

• When you first open the Video Input tool in a new project, all preset buttons are lit (green), 
with the factory presets loaded for each slider.

• When you click the slider of a lit preset button, the arrow changes to black and the slider 
moves to the position of the pointer.

• When a preset button has a black arrow and you click it, the arrow becomes lit (appears 
green), and the slider moves to the factory preset level for that parameter.

• When you click a lit preset button, the arrow changes to black, and the slider returns to the 
last manual setting.

As you adjust levels in the tool, you can switch the preset buttons between the levels you set 
manually and the factory preset levels.

Calibrating Video Input

You should calibrate video input levels to ensure the continuity of picture quality between tapes. 
Before you calibrate the video input, check the following:

• Make sure your monitor is properly calibrated for displaying footage accurately. For more 
information, see your monitor’s hardware documentation.

• If your system’s output settings have not already been calibrated according to house 
standards, use the procedures described in “Calibrating for Video Output” on page 1043. If 
you are in a facility where this is not necessary, leave the output settings at their preset 
values.

• If you are using footage in the NTSC-EIAJ format (used primarily in Japan), deselect the 
NTSC Has Setup option in the General Settings dialog box. This enables the appropriate 
display for the setup portion of the signal in the Waveform monitor and also adjusts the gain 
range.

c When you recapture media from a project created on a different Avid system, only reuse 
settings that originate on systems that use the same video I/O board. For projects from 
other Avid systems, check the Video settings for each tape.

To calibrate the video input:

1. Ensure that you have properly connected the video playback device to the system. 

For more information, see the setup guide for your Avid system.
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2. Select Tools > Video Input Tool. 

The Video Input tool opens.

3. Click the Input menu, and select the appropriate video input channel. 

Your options for video input depend on the model of your Avid editing application and the 
project you select.

The Video Input tool displays the appropriate parameters for the selected video format. For a 
description of each parameter, click the Video Input tool and press the F1 key (Windows) or 
Help key (Macintosh).

n Sync for video input comes from the source selected in the Video Input tool. 

When you capture audio with video, the audio is always synced to the video source. For 
information regarding sync during audio-only input, see “Establishing Sync for Audio-Only 
Input” on page 165.

4. Cue the tape to the section containing bars and tone (usually the beginning) and play the 
tape.

n Always play the tape when calibrating. Signal display is unstable when the tape is paused.

The Client monitor displays one of the following types of bars (or a variation of them).



Preparing to Capture Video

216

Top: full-field color bars (the leftmost bar is 100% white). Bottom: SMPTE standard split bars (the leftmost bar 
in the top row of bars is 75% white, the second bar in the center row of bars is 7.5 black level, and the second 
bar in the bottom row of bars is 100% white).

5. If you are capturing from a consumer-grade video deck (such as a home VCR) or a deck that 
has no built-in time-base corrector, and you are having trouble with the incoming video 
quality, click the SignalLock button and select Consumer in the Video Input tool.

For more information, see “Limitations When Using Consumer Decks or Decks Without 
Time-Base Correctors” on page 218.

6. Click the 100% Bars button if the source tape contains 100% bars for calibration.

n In 100% bars, the luminance waveform plot displays fairly even steps from the first bar (white) 
to the last bar (black). In 75% bars, the white bar is at 100%, which causes a larger step from the 
first bar (white) to the first color bar.

7. Open the Waveform monitor by clicking the Waveform Monitor button.
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NTSC (top) and PAL waveform values in the Video Input tool. NTSC values are measured in IRE, with the 
white level at 100 IRE (digital 235), the black level at 7.5 IRE (digital 16), and the 75% white level at 77 IRE 
(digital 180, the horizontal dotted line in the display). For NTSC-EIAJ, the black level falls at 0 IRE. PAL values 
are measured in volts, with the white level at 1 V (digital 235) and the black level at 0.3 V (digital 16). The Line 
slider controls appear below the waveform display.

8. Adjust the Line slider located below the Waveform monitor to display the appropriate line of 
the test pattern, then adjust the luminance values as described in “Luminance Settings for 
Video Input” on page 218.

9. Open the Vectorscope monitor by clicking the Vectorscope Monitor button.

10. Adjust the Line slider to display the signal for color bars at around line 150 (this applies to 
all formats and all types of bars). 

n To switch between a display of perfectly calibrated bars and your input signal while making 
adjustments, press and release the Shift key.
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11. Adjust the Sat and Hue sliders (composite or S-Video) or the RY Gain and BY Gain sliders 
(component) until the angle and amplitude of the six color vectors fall within the target 
boxes on the Vectorscope monitor.

There is no hue adjustment for PAL video.

n You can also monitor hue with a vectorscope in the Color Correction tool. See “Working with the 
Waveform Monitors and Vectorscope Monitor” in the Help.

c If you incorrectly select or deselect the 100% Bars button, the factory presets for 
Saturation or RY and BY Gain are incorrect. Adjusting these controls in this condition 
results in oversaturated or undersaturated video.

Luminance Settings for Video Input

The following table describes recommended luminance settings for video input.

Limitations When Using Consumer Decks or Decks Without 
Time-Base Correctors

This topic describes difficulties you might encounter when working with consumer video decks 
and tapes or decks that do not provide time-base correction or stabilized timing on their outputs.

Parameter SMPTE Bars
Full-Field Bars at 75% or 100% 
Signal Level

Black level (setup) Adjust Line slider to approximately 190 Adjust Line slider to approximately 150

Adjust Black or Brightness slider to place 
black level at:

• 7.5 IRE (for NTSC)

• 0.0 IRE (for NTSC-EIAJ)

• Not applicable for PAL

Adjust Black or Brightness slider to place 
black level at:

• 7.5 IRE (for NTSC)

• 0.0 IRE (for NTSC-EIAJ)

• 0.3 V (for PAL)

White level (gain) Adjust Line slider to approximately 220 Adjust Line slider to approximately 150

Adjust Gain/Y Gain slider to place white 
level at:

• 100 IRE (for NTSC and NTSC-EIAJ)

• Not applicable for PAL

Adjust Gain/Y Gain slider 
to place white level at:

• 100 IRE (for NTSC and NTSC-EIAJ)

• 1.0 V (for PAL)
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Capturing from Unstable Time-Base Sources

Your Avid system is optimized for use with modern, broadcast-quality VTRs that contain 
time-base correctors (TBCs). If the input is stable, your system captures the video by using a 
high-quality, very-low-jitter clock reference. 

However, some sources do not include an internal TBC. In some cases, due either to the deck 
performance or the deck performance in conjunction with a particular videotape, your system 
does not lock to non-TBC sources. As a result, the image might be unstable or might have 
reduced or missing color, or syncing might not be possible at all.

If you select SignalLock > Consumer in the Video Input tool, a wider bandwidth (more closely 
tracking time-base) improves the range of syncing capability. In this mode, the video input levels 
are set by automatic gain control. Not all of the Video Input tool’s adjustment sliders operate, 
and the video might be slightly softened, but the syncing in most cases is more reliable and more 
stable. The overall image quality is not as high as with normal operation.

n The Video Input tool is not available on all models. If your model does not have the Video Input 
tool, your Avid editing application sets the default input options automatically.

If you continue to experience difficulty with a source that does not include an internal TBC, Avid 
recommends that your process the video signal through an external TBC for maximum image 
quality. For more information on time-base correctors, contact your Avid Reseller.

Green Line in VHS Video

Some VHS tape decks do not output the full 240 lines of video normally included in the VHS 
format. As a result, after you capture from a device such as a VCR, a green line might appear at 
the bottom of the monitors in your Avid editing application. 

This line is at the bottom of the visible area of the picture, and is not seen in a standard consumer 
monitor in most cases. If you use the video in a circumstance in which the line is visible, you can 
remove it by cropping the bottom edge of the picture.

Saving Video Input Settings

You can save the settings for an individual tape each time you calibrate bars. Saved settings are 
restored each time you select the same tape for recapturing clips. The settings that are saved and 
restored are the Level adjustments made with the sliders and the selection status of the 
SignalLock or 100% Bars options.
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n Video Input settings do not restore the source format (Composite, Component, S-Video, DV, or 
SDI). The source format you select in the Video Input tool remains the default for that project 
until you select another format from within the project. This lets you establish a new format on a 
project basis when moving between systems, or from the offline to the online phase.

The Video Input tool is not available on all models. If your model does not have the Video Input 
tool, your Avid editing application sets the default input options automatically.

c If you do not use a name that matches the tape name, your system does not recall the 
setting automatically the next time you load the tape.

Whenever you batch capture or select a tape name during capturing, your system recalls the 
saved settings as follows:

• Your system looks for a Tape setting with the same name as the tape. If the setting exists, 
your system recalls it.

• If no matching Tape setting exists, your system looks for a setting labeled “Default” and 
loads that setting.

• If no matching Tape setting or “Default” setting exists, the Video Input tool is left in its prior 
state (with the most recent settings applied during the session).

Tape settings and the Default setting are Project settings, and are available to the current 
project only.

To save the calibration settings for a tape:

1. After calibrating the video input, click the Settings menu in the Video Input tool, and select 
Save As.

For more information, see “Calibrating Video Input” on page 214.

The View Name dialog box opens.

2. Accept the default name (matching the tape name), or type a new name for the settings.

3. Click OK.

To create a customized default Video Input Tool setting:

1. Select Tools > Video Input Tool.

The Video Input tool opens.

2. Adjust the Calibration settings.

For more information, see “Calibrating Video Input” on page 214.

3. Click the Settings menu in the Video Input tool, and select Save As. 

The View Name dialog box opens.

4. Type Default, and click OK.
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You must use this spelling and initial capitalization.

Adjusting Video Levels for Tapes Without Color Bars

Color bars are the best way to set the video levels consistently. However, if you have a tape or 
series of tapes with no color bars, you might need to adjust levels by using the internal Waveform 
and Vectorscope monitors.

n Calibrate your Client monitor before making these adjustments.

The following table describes the criteria for adjusting video levels by eye, without color bars.

Capture Preparations Check List

Color Adjustment Criteria

Blacks Should not seem flat and lacking detail. Find a series of frames in the footage that 
include black areas. Shadows work better than black objects. Blacks should fall 
around 7.5 IRE for NTSC, 0 IRE for NTSC-EIAJ, or 0.3 V for PAL in the Waveform 
monitor.

Whites Should not be washed out or lacking detail. Find a series of frames in the footage 
that include white areas. Bright, well-lit regions work better than white objects. 
Whites should peak at around 100 IRE for NTSC-EIAJ or 1.0 V for PAL in the 
Waveform monitor.

Skin colors Should be realistic. Find a series of frames in the footage that include skin colors. 
Skin colors should fall generally between the target boxes for the red and yellow 
vectors in the Vectorscope monitor.

Pure yellows Should be a rich gold and not reddish or greenish in tone. Find a pure yellow, and 
adjust both hue and saturation as necessary.

Chroma Should not exceed 110 or fall below –120 in the Vectorscope monitor.

 Check your hardware configurations, particularly connections between your deck and the 
Avid system. See “Preparing the Hardware for Capture” on page 163.

 If you are working on a complex project with multiple streams of video and high-resolution 
images, make sure your drives are striped properly. See “Getting Information About Striped 
Drives” on page 164.
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 Select options in the Media Creation Settings, Capture Settings, General Settings, and (if 
appropriate) Film and 24P Settings dialog boxes. See “Selecting Settings for Capture” on 
page 167.

 Configure your deck or decks using Deck Configuration and Deck Preferences settings. See 
“Configuring Decks” on page 179.

 Insert a tape into the deck, and set up the Capture tool for source tape, source deck, pulldown 
switch (24p projects), and other requirements. See “Setting Up the Capture Tool” on 
page 185.

 Select audio settings, and set up the Audio tool. See “Preparing to Capture Audio” on 
page 198.

 Use the Video Input tool to select the input source; set the video input levels for setup, gain, 
saturation, and hue; save your Video settings for future use. See “Preparing to Capture Video” 
on page 212.



7 Capturing Media

This chapter provides information on capturing media from video or audio input. When you 
capture, you convert source material into master clips that contain reference information and 
media files that contain the digital audio and video.

• Capturing and Logging at the Same Time

• Capturing Directly from a DV Device

• Frame Chase Capture

• Batch Capturing from Logged Clips

• Recapturing and Decomposing

• Using Capture Function Keys

• Handling Errors During the Capture Process

• Creating Subclips While Capturing

• Adding Markers On-the-Fly While Capturing

• Naming a New Tape from the Keyboard While Capturing

• Controlling Decks from the Keyboard

• Ejecting Tapes with a Button or Key

• Delaying Audio During Capture

• Live Capturing with External Timecode

• Capturing to the Timeline

• Capturing Video Without Pulldown into a 24p NTSC Project

• Remote Play, Capture, and Punch-In

• Relinking Clips by Key Number

• Modifying the Pulldown Phase After Capturing

• DV and HDV Scene Extraction

• Using the Panasonic VariCam

For information about setting up the capture tools and adjusting capture settings, see “Preparing 
for Capture” on page 159.
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Capturing and Logging at the Same Time
When you capture without entering log information in a bin ahead of time, your Avid editing 
application creates clips and associated media files while you capture. You manually cue source 
footage with an Avid-controlled deck, using the deck controls in the Capture tool.

If you entered log information in a bin, see “Batch Capturing from Logged Clips” on page 239.

There are several ways to capture and log at the same time:

• Capturing from a mark IN to a mark OUT: This method lets you specify the exact timecode 
location to begin and end capturing. You can specify both marks, or you can set only one 
mark and let your Avid editing application enter the other mark on-the-fly (see “Capturing 
by Setting Both Marks” on page 227 and “Capturing by Setting Only One Mark” on 
page 228).

Use this method in the following circumstances:

- If logs exist in written or printed form but not in the proper format for quick import into 
your system.

- If the IN and OUT points are rough and need to be double-checked for accuracy.

- If you are familiar enough with the source material to estimate the timecode for the 
mark IN, the mark OUT, or both, quickly and accurately.

• Capturing on-the-fly: This method is easier than setting marks, but less precise. It involves 
using the deck controls in the lower left corner of the Capture tool to cue, play, and stop the 
source footage manually while capturing. See “Capturing On-the-Fly” on page 228.

• Autocapturing: This method requires the least amount of supervision and effort, but usually 
calls for more capture time and drive storage space. Each source tape plays from a cue point 
near the beginning and your system captures the entire tape, automatically naming and 
entering each cut into the bin. See “Autocapturing” on page 231.

c Capturing on-the-fly and autocapturing can cause incorrect pulldown and stuttering 
playback. Do not use these methods for capturing 24-fps film that has been transferred to 
NTSC video unless you have set the correct pulldown phase. See “Setting the Pulldown 
Phase” on page 149.

Two additional techniques you can use when capturing and logging at the same time are 
described in “Capturing from a Non-Avid-Controlled Deck” on page 232 and “Capturing with 
Time-of-Day Timecode” on page 233.

You can name clips and add comments before or during the capture of a clip. For more 
information, see “Naming Clips and Adding Comments in the Capture Tool” on page 225.
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You can log and capture at the same time with either a PAL or NTSC film-to-tape transfer as the 
source. However, when capturing an NTSC transfer, you must observe the following basic rules:

• Specify the pulldown frame before capturing. See “Entering Pulldown Information” on 
page 151.

• The mark IN must be an A frame, and you cannot capture with a mark OUT only, unless you 
have set the correct pulldown phase. See “Setting the Pulldown Phase” on page 149.

Naming Clips and Adding Comments in the Capture Tool

You can type clip names and comments before or during the on-the-fly capture of a clip. This 
information is saved in the clip Name and Comments columns in the bin. You can add comments 
about such things as color correction or directions for editing.

If you do not type a clip name before or during capturing, your Avid editing application provides 
a default clip name. You can edit a clip name and add a comment in the bin.

n To carry your comments over to the sequence so that they appear in the Timeline, in cut lists, or 
in EDLs, you must add the comments again when creating the sequence by using the Add 
Comments command in the Clip Name menu. For more information, see “Adding Comments to 
Sequence Clips” on page 605.
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To name a clip and add a comment before capturing:

1. Click the arrow in the Capture tool to display the Name and Cmnt text boxes.

Name and Cmnt (comment) text boxes in the Capture tool

2. Type a name for the clip.

3. (Option) Press the Tab key and type a comment. 

You can edit the text before capturing.

To add clip names and comments during capture:

1. Click the arrow in the Capture tool to display the Name and Cmnt text boxes.

2. Start typing the clip name at any time during the capture of a clip.

3. After typing the clip name, press the Tab key and type a comment.

You cannot edit the text until after the capture is complete, but you can backspace to retype 
the comments.

n If the Name text box is not visible on the Capture tool, you can type a clip name but you cannot 
view your typing. To display the Name text box, you must click the arrow before you begin 
capturing.
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Capturing by Setting Both Marks

To capture by specifying a mark IN and a mark OUT:

1. Select the proper Capture settings and set up the capture tools, as described in “Preparing for 
Capture” on page 159.

2. (Option) Click the arrow in the Capture tool to display the Name and Cmnt text boxes if you 
plan to enter clip names or comments.

You can enter this information before you capture a clip or while you are capturing a clip. 
See “Naming Clips and Adding Comments in the Capture Tool” on page 225.

3. Set either a mark IN or a mark OUT for the clip you want to capture, using one of the 
following methods:

t Use the deck controls in the Capture tool. Cue your source tape to where you want to 
start or end the clip, and click the Mark IN or Mark OUT button.

t If the material starts at a known IN point or ends at a known OUT point, you can type 
the timecode in the display area next to the mark. Press Enter (Windows) or Return 
(Macintosh) to enter the mark.

To double-check the accuracy of the IN or OUT point, click the Go to IN button. The system 
cues the tape and pauses the deck at the mark. You can play the tape and reset the mark, if 
necessary.

4. Finish logging the clip, using either of the following methods:

t Set the corresponding IN or OUT point.

t Type a timecode for the clip’s duration in the text box next to the Duration mark (below 
the mark OUT) in the format HH:MM:SS:FF.

Your Avid editing application automatically calculates the appropriate timecode for the 
corresponding mark IN, mark OUT, or duration.

5. Click the Record button in the Capture tool, or press the F4 key.

The Capture tool automatically rewinds the tape to the preroll point before the IN point of 
the clip, and the tape begins to play. The Record button becomes bright red, and the message 
bar displays the message that your Avid editing application is capturing.

When the tape reaches the clip’s OUT point, capturing stops and your Avid editing 
application creates a new clip in the bin. It also enters basic log information for each clip, 
consisting of the mark IN, the mark OUT, the duration, and any other information typed in 
during the capture procedure.

n You can map the Record button from the Play tab in the Command palette to a key on the 
keyboard. This lets you start capturing by pressing a key. The Record button works for either the 
Capture tool or the Audio Punch-In tool, depending on which tool is active. For more 
information on mapping buttons, see “Understanding Button Mapping” on page 110.
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6. If you did not type a clip name while capturing, type it now while the clip name is 
highlighted in the bin. 

If you return to the Capture tool and begin another clip, the default clip name remains in the 
bin until you change it.

Capturing by Setting Only One Mark

To set only one mark and enter the other mark on-the-fly:

t Mark an IN point and click the Record button to begin capturing. Then, click the Record 
button again to stop capturing on-the-fly and mark an OUT point.

This method is useful if you do not need a precise OUT point. You save time because you do 
not have to shuttle to locate the OUT point before capturing.

n You can map the Record button from the Play tab in the Command palette to a key on the 
keyboard. This lets you start capturing by pressing a key. The Record button works for either the 
Capture tool or the Audio Punch-In tool, depending on which tool is active. For more 
information on mapping buttons, see “Understanding Button Mapping” on page 110.

t Mark an OUT point only, then move to a position on the tape that is a few seconds before 
where you want to start capturing. Play the tape and then immediately click the Record 
button to begin capturing on-the-fly.

When the tape reaches the clip’s OUT point, capturing stops.

This method is useful if you do not need a precise IN point, but do need to stop at a precise 
OUT point, for example, just before a timecode break.

Capturing On-the-Fly

Use the capturing on-the-fly method in any of the following circumstances:

• If you need to begin editing immediately and no adequate logs exist for importing into the 
system or setting marks.

• If your source tape does not have timecode.

• If you are capturing from a digital source such as a CD or DAT player.

• If you are capturing from a live source, such as a satellite feed, or an in-house router.

• If you are capturing from a source deck that cannot be controlled by the Capture tool or a 
V-LAN VLXi unit.

n There is a slight delay of several frames after you manually select a spot to either start or to stop 
capturing. Therefore, use this method when you do not need precise beginning and end points in 
your clip.
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c Capturing on-the-fly can cause incorrect pulldown and stuttering playback. Do not use this 
method for capturing 24-fps film that has been transferred to NTSC video unless you have 
set the correct pulldown phase. See “Setting the Pulldown Phase” on page 149.

In some circumstances, the captured material might exceed the 2-GB media file size limit. In 
such a case, set up the Capture tool to capture to multiple media files. For more information, see 
“Capturing to Multiple Media Files” on page 174.

To capture on-the-fly:

1. Select the proper Capture settings and set up the capture tools, as described in “Preparing for 
Capture” on page 159.

2. (Option) Click the arrow in the Capture tool to display the Name and Cmnt text boxes if you 
plan to enter clip names or comments.

You can enter this information before you capture a clip or while you are capturing a clip. 
See “Naming Clips and Adding Comments in the Capture Tool” on page 225.

3. Use the deck controls in the bottom left corner of the Capture tool to locate the position on 
the tape where you want to start capturing.

Deck controls in the Capture tool

7

1 2 3

4
5

8

9

6

1 Shuttle button 6 Pause button

2 Single-Frame Backward button 7 Play button

3 Single-Frame Forward button 8 Eject button

4 Fast Forward/Rewind buttons 9 Clear Marks buttons

5 Stop button
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4. To begin capturing, play the deck. When it gets up to speed, click the Record button or press 
the F4 key.

n Make sure you clear any previous marks so the deck does not begin cueing to the previous 
location.

Capturing begins within a few frames, and the timecode for the clip’s IN point appears. The 
Capture indicator, to the right of the Record button, flashes on and off. The message bar 
displays a message that your Avid editing application is capturing.

n You can map the Record button from the Play tab in the Command palette to a key on the 
keyboard. This lets you start capturing by pressing a key. The Record button works for either the 
Capture tool or the Audio Punch-In tool, depending on which tool is active. For more 
information on mapping buttons, see “Understanding Button Mapping” on page 110.

n If your Avid editing system is an asset manager client in an MXF/AAF workgroup, you cannot 
create markers while capturing media using the Capture tool. However, you can use the Frame 
Chase feature when capturing media from a supported external device using Avid Interplay 
Transfer. For more information about using Frame Chase, see your Avid Interplay 
documentation.

5. Click the Pause button at any time to pause play.

You can also abort the capture procedure by clicking the Trash button. The clip is discarded.

6. To stop capturing and enter the OUT point of the clip, click the Record button, or press the 
Escape key on the keyboard.

Your Avid editing application creates a new clip in the bin. It also enters basic log 
information for each clip, consisting of the mark IN, the mark OUT, the duration, and any 
other information typed in during the capture procedure.

7. If you did not type a clip name while capturing, type it now while the clip name is 
highlighted in the bin.

If you return to the Capture tool and begin another clip, the default clip name remains in the 
bin until you change it.

Preparing to Autocapture

You can autocapture entire tapes to bypass both the logging and cueing processes necessary for 
other types of capture, as described in “Autocapturing” on page 231.
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Before you begin autocapturing entire tapes, you should do the following:

• Select the following settings in the Capture Settings dialog box.

- Capture to multiple files (Media Files tab)

- Maximum default capture time (Media Files tab).

Set this to the length of your tape. Do not underestimate, because the system captures 
for only the specified number of minutes.

- Preroll Method (General tab)

Set this to Best Available or Best Available Control Track

- Capture across timecode breaks (General tab)

- Log errors to the console and continue capturing (Batch tab)

For more information, see “Viewing and Modifying Settings” on page 1339 and “Capture 
Settings” on page 1361. You can also view this information by clicking the dialog box and 
pressing the F1 key (Windows) or the Help key (Macintosh).

• Turn off the FAST CUE option in the Deck Settings dialog box, and set the preroll to 
approximately 4 seconds. For more information, see “Deck Settings” on page 1373.

• Prepare accurate notes on the number and content of takes on each tape to identify the 
content of each clip when necessary.

Autocapturing

Autocapturing an entire tape can save you time by allowing you to bypass both the logging 
process and the time it takes to cue each shot. However, this process requires the most storage 
space, and it takes time to capture an entire tape.

When you autocapture, you mount and cue your tape to a starting point and start the capturing 
process through the Capture tool. If you follow the tips and techniques described in this section, 
you can allow the system to complete the capturing process unattended.

Before autocapturing, you should make sure that you have taken the preparation steps described 
in “Preparing to Autocapture” on page 230.

c Your Avid editing application can capture across timecode breaks, but it cannot capture 
across control-track breaks in the recording (that is, if the recorded footage breaks up into 
noise between shots). If such breaks in recording exist on your tape, consider using the 
methods described in “Capturing On-the-Fly” on page 228. 

c Capturing on-the-fly can cause incorrect pulldown and stuttering playback. Do not use this 
method for capturing 24-fps film that has been transferred to NTSC video unless you have 
set the correct pulldown phase. See “Setting the Pulldown Phase” on page 149.
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To autocapture:

1. Create one bin for each tape. 

This keeps bins to a manageable size and automatically names all clips from each tape after 
the name of their respective bins.

2. Name each bin after the source tape number. 

By default, all clips are named after the tape and are numbered incrementally beginning 
with .01.

3. Open the bin for the first tape and select Bin > Go To Capture Mode.

4. Select the proper Capture settings and set up the capture tools, as described in “Preparing for 
Capture” on page 159.

5. Load the source tape and cue past any false starts.

6. Play the tape, and wait 4 seconds before clicking the Record button.

At the end of the tape, capturing stops and your Avid editing application creates a new clip in 
the bin.

n You can map the Record button from the Play tab in the Command palette to a key on the 
keyboard. This lets you start capturing by pressing a key. The Record button works for either the 
Capture tool or the Audio Punch-In tool, depending on which tool is active. For more 
information on mapping buttons, see “Understanding Button Mapping” on page 110.

Capturing from a Non-Avid-Controlled Deck

If you have a deck that cannot be controlled directly by the system, you can capture with manual 
deck control.

To capture with manual deck control:

1. Select the proper Capture settings and set up the capture tools as described in “Preparing for 
Capture” on page 159.

2. Click the Toggle Source button in the Capture tool until the Deck Offline icon appears to 
disable the deck controls and leave only the Tape Name display.

3. Click the Timecode Source menu to select the deck.

4. Click the Tape Name display to open the Select Tape dialog box and identify the source tape.
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You can select the option Show other projects to display the tape names and associated 
project names for all bins that were opened in the current session.

n Because the media file database does not open when you start your Avid editing application, 
tape names of all online media files do not appear automatically.

If the tape name you are searching for does not appear in the Select Tape dialog box, click the 
Scan for tapes button to list tape and project names.

5. Provide your Avid editing application with a tape name in one of the following ways:

t Select the name of the tape from the list in the Select Tape dialog box and click OK.

t Click the New button if the tape is not in the list. A New Tape name line appears in the 
dialog box. Type the new name and click OK.

The tape name appears in the Capture tool.

6. Play the tape manually and click the Record button to stop and start the capturing of each 
clip.

n You can map the Record button from the Play tab in the Command palette to a key on the 
keyboard. This lets you start capturing by pressing a key. The Record button works for either the 
Capture tool or the Audio Punch-In tool, depending on which tool is active. For more 
information on mapping buttons, see “Understanding Button Mapping” on page 110.

For information about capturing with external timecode, see “Live Capturing with External 
Timecode” on page 264.

Capturing with Time-of-Day Timecode

When you capture with an Avid-controlled deck, you can capture your footage with time-of-day 
timecode rather than source timecode.

To capture with time-of-day timecode:

1. Select the proper Capture settings and set up the capture tools, as described in “Preparing for 
Capture” on page 159.

2. When selecting tracks, deselect the TC button.

3. Capture by using any of the techniques described in “Capturing and Logging at the Same 
Time” on page 224.
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Capturing Directly from a DV Device
You can capture DV 25, DV 50, DVCPRO HD, and HDV media directly from a DV camera or 
deck (a DV device). You can also play and output directly to the DV device. To use a DV device, 
you must connect it your system correctly, as described in “Connecting a DV Device” on 
page 184.

Capturing DV 25 Media

If you are using an Avid Nitris DX or Mojo DX, or if you are not using an Avid input/output 
hardware device (software-only), you use a 1394 port on your computer (Host 1394). You 
specify that you are capturing via the 1394 port by selecting Host 1394 from the Video menu in 
the Capture tool.

Capturing DV 50, DVCPRO HD, or HDV Media

How you capture DV 50, DVCPRO HD, or HDV media depends on whether you are using Avid 
input/output hardware and on what type of Avid input/output hardware is connected to your 
system:

If you are using Avid input/output hardware, or if you are not using an Avid input/output 
hardware device (software-only), you use a 1394 port on your computer (Host 1394).

n For information on playing back DV 50 and DVCPRO HD media, see “Playing Back to a DV 
Device” on page 514.

Selecting a DV Device

If your system has an Avid Nitris DX or Avid Mojo DX attached, you specify that you are 
capturing via 1394 by selecting Host 1394 from the Video menu in the Capture tool.

For information on connecting a DV device to your system, see “Connecting a DV Device” on 
page 184.

Understanding DV Capture Offset

DV capture offset lets you offset the incoming DV stream against the timecode assigned to each 
frame during capturing. This offset is only used in a transcoder configuration or in configurations 
where the DV stream does not encode timecode into the incoming DV frames.
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RS-422 Controlling a DV Device Configuration

DV capture offset is primarily designed for configurations where an RS-422 controller is used to 
control a DV device and the DV stream is captured over a FireWire cable. For example, you 
might be working with an analog deck and a transcoder. You control the deck using RS-422, but 
the data moves from the deck to the transcoder, and then into your Avid editing application as a 
DV stream over a FireWire cable.

FireWire Configuration Without Timecode

You can also use DV capture offset in a configuration where the DV stream is captured over a 
FireWire cable, but the timecode of the master clip is not received through an RS-422 controller. 
When you adjust the DV capture offset in this configuration, results could vary, depending on the 
number of devices involved.

FireWire Configuration with Encoded Timecode

A configuration in which FireWire control is used to control a DV device and the DV stream is 
captured does not use this offset. In this case, the DV frames contain the encoded timecode.

Example of a Capture with Offset

The range of DV capture offset in your Avid editing application is from –6 to 24 frames with the 
default value set to 0. To use DV capture offset, perform several captures with the DV capture 
offset set to 0. Note the first frame of the master clip for each clip. If the first frame of the master 
clip is not what you expect, adjust the DV capture offset to account for this variation.

For example, the following illustration represents a RS-422-controlled capture where the 
timecode for capture comes in through an RS-422 controller. The first frame of the master clip is 
the sixth frame from the IN point on the tape.

Example of a DV offset of 6 frames: tape frames (top) and master clip frames (bottom)

To adjust for this device behavior, set the DV capture offset to –6 frames. The result should be a 
frame-accurate capture. However, the results are dependent on device behavior. If the device 
behavior for sending streams across a FireWire cable is inconsistent, frame-accurate results on 
capture are also inconsistent.
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Capturing DV Material with Offset

To offset the sequence for capture:

1. Click the Settings tab in the Project window.

2. Double-click Deck Preferences.

The Deck Preferences Settings dialog box opens.

3. Determine the approximate offset, and then enter that offset in the Capture Offset (frames) 
text box.

4. Click OK.

The delay is reflected in the DV Capture Offset box in the Capture tool.

5. Capture your material.

See “Capturing by Setting Both Marks” on page 227 and “Capturing On-the-Fly” on 
page 228.

6. Repeat this process until you achieve the appropriate offset.

Frame Chase Capture

If your Avid editing application is part of a workgroup environment managed by Avid 
Interplay™, you can use the Capture tool to capture media to shared storage on the workgroup 
using your Avid editing application’s Frame Chase™ capture capabilities.

When you capture in this way, the media becomes available for viewing and editing from any 
applications in the workgroup while the capture is still in progress.

n You can also perform Frame Chase captures using a line feed or ingest device connected to the 
Interplay workgroup, for example, an Avid AirSpeed® video server controlled by an application 
such as Avid CaptureManager™. For more information, see the Avid Interplay Transfer Setup 
and User’s Guide or Avid Interplay Best Practices.

Understanding Frame Chase Capture

To understand how Frame Chase capture saves and manages media files, you can compare the 
Frame Chase capture process with conventional capture performed within an Interplay 
workgroup environment (and therefore using the MXF file format). Frame Chase capture is only 
available in an Interplay environment.
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Conventional Capture

A conventional capture creates media files (one for each track) in a temporary location (Avid 
MediaFiles\MXF\1\Creating on a media storage volume). These media files are not available 
for check-in to Interplay while the capture is in progress, and you cannot view or edit the files. 
When the capture ends, the files are moved to their final location (Avid MediaFiles\MXF\1). 
Only then are the files checked in to Interplay and made available for use.

Frame Chase Capture

A Frame Chase capture creates media files directly in Avid MediaFiles\MXF\1 and creates a 
special type of clip known as an in-progress clip. In-progress clips are represented by In-progress 
master clip and In-progress audio clip icons.

In-progress master clip icon (left) and in-progress audio clip icon (right)

An initial check-in to Interplay takes place 10 seconds after the capture begins. Subsequent 
updates to Interplay occur at intervals that you define in the Capture Settings dialog box.

As soon as the initial check-in takes place, the in-progress clip is available for viewing and 
editing on any applications in the workgroup. Portions of the clip’s media that have already been 
captured are visible in monitors, while portions of the clip that have not yet been captured are 
represented in monitors by a “Capture in Progress” slide.

Metadata associated with the clip (including information such as comments and markers added 
during capture) updates at the defined intervals. For example, you might be capturing an 
in-progress clip with the update interval set to 1 minute. A comment you enter 5 minutes and 
20 seconds after capture begins is associated with the clip in Interplay (and therefore available to 
any applications in the workgroup) in the update that occurs 6 minutes after capture begins.

Your Avid editing application and Interplay might not know the true length of a capture in 
advance (because you can end a capture at any time). So the length of an in-progress clip is based 
on the expected duration of the clip when capture begins. This duration is either the duration 
indicated by IN and OUT points set in the Capture tool, or, if no marks are set, is a default 
duration that you define in the Capture Settings dialog box.

When the capture ends, a final update to Interplay occurs. This update changes the clip’s type 
from an in-progress clip to a conventional master clip, and if necessary changes the clip’s 
duration to the actual length of the capture.

You can also refresh AMA in progress clips when performing an edit while capture. From the 
Bin menu, select Refresh In-progress AMA Clips.
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Enabling Frame Chase Capture

You use options in the Capture Settings dialog box to enable Frame Chase capture and to set both 
the default clip length and the interval for updates to Interplay.

To enable and set options for Frame Chase capture:

1. In the Settings tab of the Project window, double-click Capture.

The Capture Settings dialog box opens.

2. Click the MXF Media Files tab.

3. Select options as described in the following table, and then click OK.

Requirements and Guidelines for Frame Chase Capture

You should be aware of the following when you are planning to perform Frame Chase captures:

• Frame Chase capture is only available on Avid editing applications that are part of an Avid 
Interplay workgroup environment. The media file format must be MXF. If your \ application 
is not connected to an Interplay workgroup, the “During capture, clip is updated in 
Interplay” setting in the Capture Settings dialog box is not available.

• Frame Chase capture is only available for the initial capture of clips using the Capture tool. 
Frame Chase capture is not possible during batch capture, and is not possible using other 
media creation methods such as import or transcode.

Option Description

Maximum (default) 
capture time

Type a number in the text box to define the expected duration in 
minutes for a Frame Chase clip that you create during on-the-fly or 
open-ended capture (that is, when no IN and OUT marks are set in the 
Capture tool).

During capture, clip is 
updated in Interplay

When this option is selected, Frame Chase capture is enabled. An 
initial check-in takes place 10 seconds after a capture begins. 
Subsequent Interplay updates occur at intervals defined by the Update 
Interval option.

Update Interval Select an update interval from the menu to determine how frequently 
updates to Interplay occur during the capture. In most circumstances it 
is preferable to keep the update interval low (1 minute or 2 minutes). 
This ensures that information added during capture (for example, 
comments or markers) is available as quickly as possible.
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• Frame Chase capture is only possible if media files are captured to shared storage in the 
workgroup. If you select a local storage volume in the Capture tool, you override the 
“During capture, clip is updated in Interplay” setting in the Capture Settings dialog box and 
your Avid editing application performs a conventional capture.

• Frame Chase capture is not available for JFIF or HDV video resolutions. If you select a JFIF 
or HDV resolution in the Capture tool, you override the “During capture, clip is updated in 
Interplay” setting in the Capture Settings dialog box and your Avid editing application 
performs a conventional capture.

• The capture process itself is the same regardless of whether you are performing a 
conventional or a Frame Chase capture. You can rename clips, add comments or markers, 
and create subclips in the normal way during Frame Chase capture. This information 
becomes available to all applications in the workgroup following the next update to Interplay 
after the information is entered.

• If you abort a Frame Chase capture by clicking the Trash button in the Capture tool and then 
clicking Discard, your Avid editing application deletes the media files and the local clip, and 
indicates the aborted status by prepending the word “Aborted” to the clip name for the 
checked-in clip in Interplay.

n If you abort an in-progress clip, you delete the clip’s media even if it is being used in another 
sequence or for playback. Always verify that an in-progress clip is not being used anywhere in 
the workgroup before aborting the clip.

Batch Capturing from Logged Clips
After you import a log or manually log a group of clips into a bin, you can automate the capture 
process by using your Avid editing application’s batch-capturing capabilities. When you batch 
capture, you open a bin, select the clips you want to capture, and select Clip > Batch Capture. 
Your Avid editing application automatically finds the start and end timecode for each clip and 
captures it. Source tapes from which you batch capture must have timecode that matches the 
timecode for the selected clips.

You can also use the batch-capturing process to recapture clips you have already captured. The 
recapturing process is described in “Recapturing and Decomposing” on page 243.

You cannot recapture a mixed-rate sequence without using decompose because you cannot batch 
capture material in formats other than the project format. A message box appears if you attempt 
to recapture such material. Instead, you can decompose the sequence, then recapture the 
resulting clips by opening the bin in projects that match each of the decomposed formats.
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n When you capture footage from an NTSC film-to-tape transfer with pulldown, the playback 
flickers in the Client monitor during capturing because the system is dropping occasional frames 
due to the pullin process. The footage plays back smoothly in your Avid editing application, 
however, after the pullin conversion is complete.

Preparing to Batch Capture

Before you batch capture, you need to establish settings that allow the batch capture to take place 
with minimal supervision.

Because your clips are already logged in a bin, you can simplify the interface during batch 
capture by hiding the deck controller and logging controls in the Capture tool. You can hide any 
other panels in the Capture tool in a similar way. 

Unattended batch capturing lets you capture a large number of clips with minimal supervision by 
selecting Capture settings that avoid a pause in the capture process. 

To prepare for unattended batch capturing:

1. Double-click Capture in the Settings list in the Project window.

The Capture Settings dialog box opens.

2. Click the Batch tab and select the following options:

t Log errors to the console and continue capturing

t Switch to the emptiest drive if current drive is full

For additional options, see “Capture Settings: Batch Tab” on page 1363. You can also view 
this information by clicking the dialog box and pressing the F1 key (Windows) or the Help 
key (Macintosh).

3. Click the General tab and select “Capture across timecode breaks.”

For more information, see “Selecting Settings for Preroll Method and for Capturing Across 
Timecode Breaks” on page 173.

4. Click OK.

c You cannot batch capture clips that contain timecode breaks between the logged IN and 
OUT points. Also, you cannot capture across breaks in the recording (that is, if the 
recorded footage breaks up into noise between shots). If such breaks in recording exist on 
your tape, consider using the methods described in “Capturing On-the-Fly” on page 228.
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Batch Capturing Clips

To batch capture clips:

1. Select the proper Capture settings and set up the capture tools, as described in “Preparing for 
Capture” on page 159.

2. Open the bin that stores the clips you want to capture.

3. Select the clips to batch capture:

t Select Edit > Select All.

t Ctrl+click to select specific clips.

n If you are batch capturing the original source master clips used in the sequence, the sequence is 
updated automatically. Therefore, you might want to deselect the sequence during this 
procedure. See “Recapturing and Decomposing” on page 243.

4. Select Clip > Batch Capture. 

The Batch Capture dialog box opens. If the clips you want to batch capture are not 
highlighted in the active bin, Batch Capture appears dimmed in the Clip menu.

5. Select options in the dialog box:
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t If the bin contains some clips that are already captured and you do not want to recapture 
those clips, select “Offline media only.” If this option is not selected and some of the 
selected clips have media files, your Avid editing application deletes the media files and 
recaptures new media files.

t Select “All clips in a group edit” to allow capturing of each clip in a group clip.

t If your selections include a sequence for batch capturing, the dialog box prompts you 
for handle length information. Your Avid editing application creates new master clips 
based on the length of edited clips in the sequence.

t (Option) Select “Extend handles beyond master clip edges” to allow the handles to 
extend before the beginning and after the end of the original master clip.

When you batch capture, deselecting this option prevents capturing across a 
discontinuous timecode error.

For example, if the starting timecode for a master clip is 1:00:10:00 and the resulting 
master clip after a decompose with handles causes the new master clip to begin at 
1:00:09:00, batch capturing fails if there are any timecode discontinuities between 
1:00:09:00 and 1:00:10:00.

n For more information on handle lengths when recapturing, see “Decomposing Sequences” on 
page 247 and “Recapturing a Sequence Without Using Decompose” on page 252.

6. Click OK.

If you have not loaded a tape, your Avid editing application prompts you to load the first 
tape.

7. Load the tape into the tape deck and click Mounted.

A dialog box opens.

8. Click OK to confirm the tape and deck entries and begin the capture process.

Your Avid editing application captures each clip from the tape, in start timecode order. 

9. If your Avid editing application needs another source tape, it prompts you for the tape. At 
this point, you have several options. Do one of the following:

t Load the new tape and click Mounted to continue the capturing process.

t Select Skip this clip to bypass just the first clip from the tape and continue capturing the 
remaining clips.

t Select Skip this tape to bypass all the clips from the mounted tape. Your Avid editing 
application then prompts you for the next tape.

t Click Abort to end the batch-capturing process.

You can also stop capturing at any time by clicking the Trash button in the Capture tool.
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n To bypass specific clips in the process of batch capturing a particular tape, you must abort each 
clip manually by clicking the Trash button. Then click the Skip Clip button in the Abort window 
to continue.

When your Avid editing application has finished batch capturing, a dialog box notifies you 
that the process is complete.

Recapturing and Decomposing
Recapturing is the process of recording previously captured source footage based on existing 
clips and sequences. Recapturing uses the batch-capturing process and does not require extra 
logging time because the clip information for items, such as source tracks, timecodes, and 
compression settings, already exists in the bin.

Decomposing creates new, shorter master clips based only on the material you have edited into a 
sequence, which saves disk space. You can decompose an entire sequence, or you can use the 
Expert Decompose feature for additional control. For example, you can use Expert Decompose 
to decompose only some of the material in a sequence, or use it to “up-rez” your clips from SD to 
HD. After decomposing, you use the batch-capturing process to recapture footage for the new 
master clips.

Understanding Recapturing

There are three main situations in which you might want to recapture:

• The original media files are unavailable.

For example, you might transfer a sequence to a system that does not have access to the 
original media files, or you might accidentally delete media files.

• The original media files have errors.

For example, you might forget to check audio levels or set the wrong resolution when you 
first capture the media.

• You need to work in a different format from that of the original media files.

For example, a common workflow involves offline editing using low-resolution clips 
followed by online editing using high-resolution clips.

c Recapturing requires your original source footage. Do not delete the media files if the 
source footage is no longer available, unless you are sure you do not need the material.

For information on loading the media database to relink clips, see “Loading the Media Database” 
on page 463.
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Recapturing Master Clips and Subclips

The procedure for recapturing master clips and subclips is identical to the process for batch 
capturing logged clips. See “Batch Capturing from Logged Clips” on page 239.

Although the procedure is the same, the result is slightly different, as follows:

• Master clips link to entire media files and serve as sources for subclips and sequences. When 
you recapture a master clip, changes in compression settings and levels affect all subclips 
and sequences created from the master clip.

• Subclips are smaller sections of master clips. When you recapture a subclip, your Avid 
editing application creates a new master clip that links to new media files and reflects the 
shortened length of material. Therefore, recapturing subclips streamlines the capturing 
process.

Also, recapturing breaks the link from the subclip to the original master clip. But if you edit 
the subclip into a sequence, the sequence reflects any changes in the newly captured subclip.

Recapturing Sequences

When you recapture a sequence, you create new master clips and associated media files based on 
the length of each clip edited into the sequence. Recapturing breaks any links to the original 
source clips, and only the sequence and its new master clips are linked to the newly captured 
media files.

You can recapture a sequence in two ways:

• Decompose to create new master clips, and then batch capture the clips.

• Recapture without using decompose, which creates new master clips and batch captures new 
media files in a single operation.

Although recapturing without using decompose might save a small amount of time, decompose 
offers much more control and flexibility. You should only recapture sequences without using 
decompose if you are sure you do not need any of the additional control decompose provides. 
For more information, see “Understanding Decompose and Expert Decompose” on page 245.

You cannot recapture a mixed-rate sequence without using decompose because you cannot batch 
capture or batch import material in formats other than the project format. A message box appears 
if you attempt to recapture such material. Instead, you can decompose the sequence, then 
recapture the resulting clips by opening the bin in projects that match each of the decomposed 
formats.
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Consider creating a duplicate of the original version of your sequence before recapturing. You 
might also want to create a new bin to store the duplicate sequence and keep the new master clips 
created by the recapture or decompose operations separate from existing clips. For example, 
duplicate a sequence that uses low-resolution clips to save storage space if you want to recapture 
the sequence at a higher resolution while retaining the low-resolution version.

n If you use decompose, you can choose to create a duplicate sequence automatically in the 
Decompose dialog box. However, if you want to organize new master clips in a separate bin, you 
need to duplicate the sequence and place it in a new bin before you start the decompose process.

Understanding Decompose and Expert Decompose

Decompose creates new master clips in the bin based on the lengths of the clips edited into a 
sequence. You can then recapture media for the new master clips. Decompose breaks any links to 
the original source clips, and only the sequence and its new master clips are linked to the newly 
captured media files. If decomposing results in a change to the edit rate of some clips in the 
sequence, your Avid editing application adds Motion Adapter effects, or modifies existing 
Motion Adapter effects, to manage the edit rate change.

Decompose gives you more control over the recapturing process than simply recapturing a 
sequence without using decompose. You can sort or modify the clips that decompose creates 
before you recapture media. You can also use the Expert Decompose feature to customize how 
decompose operates.

For film projects, clips you create with decompose retain all the information from the original 
master clips, including Pullin column information, key numbers, ink numbers, or any other 
information formerly entered in the bin.

n You do not need to decompose clips that were linked with the AMA (Avid Media Access) method. 
For information about AMA, see “Acquisition of File-Based Media (AMA)” on page 374.

Expert Decompose

Expert Decompose lets you control the following aspects of the decompose process:

• You can select which material in the sequence to decompose, either by tape/source or by 
clip.

• For tapes/sources or clips that you can recapture in several different formats, you can select 
the target format to which you want to recapture.

For information on the available formats, see “Target Formats for Expert Decompose” on 
page 246.
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If you decompose only some of the clips in a sequence, the resulting sequence contains some 
clips that remain linked to existing master clips and media (the clips you did not decompose) and 
other clips that are linked to new offline master clips (the clips you did decompose). Once you 
recapture media for the new master clips, all the clips in the sequence are available in the formats 
you have chosen.

There are several situations in which you might want to decompose some but not all of the clips 
in a sequence. For example, you might have made an error while capturing from only one of the 
tapes or sources you are using in the sequence. In this case, you can decompose the clips from 
just the one tape or source and recapture them. Or you might have a mixed-rate sequence that is 
composed mostly of low-resolution clips but that also contains some high-resolution clips. If you 
want to up-rez the entire sequence for the online phase of your workflow, you might not need to 
recapture the high-resolution material, so you can decompose only the low-resolution parts of 
the sequence.

Expert Decompose is particularly useful when you need to recapture some or all of a mixed-rate 
sequence because you have complete control over what to decompose and which target formats 
to create. You can decompose to several different target formats if necessary, creating new master 
clips in the bin. You can then open the bin successively in projects that provide the correct format 
for recapturing, select the clips that match each project format, and batch capture those clips.

For information on activating and using Expert Decompose, see “Decomposing Sequences” on 
page 247 and “Using Expert Decompose” on page 249.

Target Formats for Expert Decompose

The following table lists the target formats that are available using Expert Decompose. If the 
format of an existing clip is listed in the first column, you can decompose the clip to any of the 
formats listed in the second column, and then recapture the clip in that format. If the format of an 
existing clip is not listed in the first column, then you can only decompose and recapture it in its 
existing format.

The third and fourth columns indicate whether or not the format change involves a change to the 
source or edit frame rate.

Existing Format Target Formats Source Rate Change Edit Rate Change

23.976p NTSC 23.976p NTSC
1080p/23.976

No
Yes

No
No

24p NTSC 24p NTSC
1080p/24

No
Yes

No
No
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Decomposing Sequences

You can decompose sequences to create new master clips that you can then recapture. For more 
information on this process, see “Understanding Decompose and Expert Decompose” on 
page 245.

To decompose one or more sequences:

1. Activate the appropriate bin and select the sequence or sequences.

2. Select Clip > Decompose.

The Decompose dialog box opens.

30i NTSC 30i NTSC
720p/29.97
720p/59.94
1080i/59.94
1080p/29.97

No
No
Yes
No
No

No
No
Yes
No
No

24p PAL 24p PAL
1080p/24

No
Yes

No
No

25i or 25p PAL 25i PAL
25p PAL
720p/25
720p/50
1080i/50
1080p/25

No
No
No
Yes
No
No

No
No
No
Yes
No
No

Existing Format Target Formats Source Rate Change Edit Rate Change



Recapturing and Decomposing

248

3. To preserve clips that already have existing media files, select “Offline media only.”

Do not select this option if you plan to decompose and recapture any material in the 
sequence or sequences that has available media.

4. Select other options for the types of clips to decompose: captured only, imported only, 
captured and imported, or all clips in a group edit.

5. Click the Handle Length text box and type the number of additional frames you want to 
capture at the heads and tails of the new master clips.

This provides enough overlap for trimming and adding transition effects.

c If you attempt to trim or add effects with no handles, you receive an error message 
notifying you that there is insufficient media.

6. (Option) Select “Extend handles beyond master clip edges” to allow the handles to extend 
before the beginning and after the end of the original master clip.

When you batch capture, deselecting this option prevents capturing across a discontinuous 
timecode error.

For example, if the starting timecode for a master clip is 1:00:10:00 and the resulting master 
clip after a decompose with handles causes the new master clip to begin at 1:00:09:00, batch 
capturing will fail if there are any timecode discontinuities between 1:00:09:00 and 
1:00:10:00.
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7. (Option) If you want to create a copy of each selected sequence to use for the decompose, 
select Create New Sequence.

When the decompose process starts, your Avid editing application creates a duplicate of 
each of the selected sequences, named using the suffix .Decomposed.xx. For example, the 
duplicate of a sequence named MySequence is named MySequence.Decomposed.01. Your 
Avid editing application decomposes the duplicate sequences, and the original sequences 
remain unchanged.

8. (Option) If you want to use Expert Decompose, select Expert Decompose, and then select 
one of the following options to control how information displays in the Expert Decompose 
dialog box:

9. Click OK.

If you selected Expert Decompose in step 8, the Expert Decompose dialog box opens. For 
information on how to use this dialog box, see “Using Expert Decompose” on page 249.

New master clips appear in the bin, named using the suffix .new.xx. You can now sort and 
select these clips like all other objects in the bin.

n Your Avid editing application selects a resolution for each new clip that is appropriate for the 
target format you select in the Expert Decompose dialog box. If the target format matches the 
current project type, your Avid editing application uses the capture resolution set in the Media 
Creation settings. Otherwise, your Avid editing application uses the resolution of the original 
clip or the default resolution for the project. The clip’s resolution is a default that you can 
override when you recapture.

10. Proceed with the recapturing procedures described in “Batch Capturing Clips” on page 241.

Using Expert Decompose

If you select the Expert Decompose option in the Decompose dialog box, the Expert Decompose 
dialog box opens before the decompose process begins.

Option Description

Display tapes/sources 
only

An item appears in the Expert Decompose dialog box for each tape 
or other source represented in the selected sequences. That is, this 
option groups all clips from each unique source into one item.

Display clips An item appears in the Expert Decompose dialog box for each clip 
in the selected sequences. Depending on the number of sequences 
you have selected and the length of the sequences, this might result 
in a very long list of items in the Expert Decompose dialog box.
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In the Expert Decompose dialog box, you can:

• View information about the tapes/sources or clips in the sequences you are decomposing.

If you select “Display tapes/sources only” in the Decompose dialog box, a line of 
information appears for each tape or source used in the sequences you are decomposing, and 
the information columns display the name of each tape or source, the original video 
resolution of the clip, the source frame rate, and the edit frame rate.

If you select “Display clips” in the Decompose dialog box, a line of information appears for 
each source clip represented in the sequences you are decomposing, and an additional 
column displays the name of each clip.

• Sort the information in any of the columns.

• Select the tapes/sources or clips that you want to decompose.

• Select the target format at which you want to recapture the decomposed tapes/sources or 
clips.

The following illustration shows the Expert Decompose dialog box as it might appear if you 
select sequences that contain clips of a variety of different formats and then select “Display 
clips” in the Decompose dialog box. In some cases, the edit rate for a clip differs from the source 
rate.

For more information, see “Understanding Decompose and Expert Decompose” on page 245 
and “Decomposing Sequences” on page 247.

To sort or reverse sort a column of information:

t Right-click the column heading for any column, and then select one of the following:

Command Description

Sort Column Sorts the information in order, for example, alphabetically A to Z.
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To select or deselect a single tape/source or clip to decompose:

t Click the check box for the tape/source or clip in the Decompose column.

To select or deselect multiple tapes/sources or clips to decompose:

1. In any of the information columns, click the first tape/source or clip you want to select.

2. Do one of the following:

t To select a contiguous group of tapes/sources or clips, Shift+click the last tape/source or 
clip you want to select.

Your Avid editing application selects the last tape/source or clip and all the 
tapes/sources or clips between the first and last.

t To select or deselect additional tapes/sources or clips from anywhere in the list, 
Ctrl+click (Windows) or Command+click (Macintosh) on each tape/source or clip you 
want to select or deselect.

3. Right-click on any selected item, and then select one of the following:

To deselect all selected tapes/sources or clips:

t Click below the last item in any of the information columns.

To select the target format for a tape/source or clip:

t Select a format from the menu for the tape/source or clip in the Target Format column.

The available target formats vary depending on the source formats.

Some source formats can only be recaptured in their original format. For these formats, the 
entry in the Target Format column is only for your information, and you cannot select a 
different format.

For more information, see “Expert Decompose” on page 245.

Reverse Sort 
Column

Sorts the information in reverse order, for example, reverse alphabetically 
Z to A

Command Description

Include in Decompose Selects the check box in the Decompose column for each of the 
selected items.

Exclude from Decompose Deselects the check box in the Decompose column for each of 
the selected items.

Command Description
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To proceed with the decompose process:

t Click OK.

Recapturing a Sequence Without Using Decompose

When you recapture a sequence without using decompose, your Avid editing application creates 
new master clips and captures new media in a single operation.

For more information on recapturing a sequence with and without decompose, see 
“Understanding Recapturing” on page 243 and “Understanding Decompose and 
Expert Decompose” on page 245.

To recapture a sequence:

1. Select the proper Capture settings and set up the capture tools, as described in “Preparing for 
Capture” on page 159.

2. Open or activate the bin that stores the sequence.

3. Select Bin > Go To Capture Mode.

4. Select the sequence you want to recapture.

5. Select Clip > Batch Capture. 

The Batch Capture dialog box opens.

6. To preserve clips that already have existing media files, select “Offline media only.”

Deselect this option if you plan to recapture the entire sequence.

7. (Option) Select “All clips in a group edit.”

8. Click the Handle Length text box and type the number of additional frames you want to 
capture at the heads and tails of the new master clips.

This provides enough overlap for trimming and adding transition effects.

c If you attempt to trim or add effects with no handles, you will receive an error message 
notifying you that there is insufficient media.

9. (Option) Select “Extend handles beyond master clip edges” to allow the handles to extend 
before the beginning and after the end of the original master clip.

When you batch capture, deselecting this option prevents capturing across a discontinuous 
timecode error.

For example, if the starting timecode for a master clip is 1:00:10:00 and the resulting master 
clip after a decompose with handles causes the new master clip to begin at 1:00:09:00, batch 
capturing fails if there are any timecode discontinuities between 1:00:09:00 and 1:00:10:00.

10. Click OK. 
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Your Avid editing application prompts you to load the first tape.

11. Load the tape into the tape deck if you have not already done so.

12. Click Mounted to indicate to the system that the correct tape is loaded and ready for 
capturing.

A dialog box opens.

13. Click OK to confirm the tape and deck entries.

Your Avid editing application captures each clip from the tape, in start timecode order. If 
another source tape is needed, your Avid editing application prompts for the tape. You can 
stop the batch-capturing process at any time by clicking the Trash button in the Capture tool. 
A message box notifies you when batch capturing finishes. The new master clips appear in 
the bin, and associated media files exist on the targeted drive or drives.

Alternate Source Capture
Alternate source capture allows you to choose a different source name (Tape) and timecode 
(Start) to use when you perform a batch capture. This is helpful when the clips used in your 
sequence are from a submaster source tape that is different than the original master tape. For 
example, if during production you record RGB to HDCAM SR and then make color corrected 
selects to HDCAM for the offline workflow, when mastering, it is best to go back to the original 
master tape and color correct from the HD RGB sources. When you create the original HDCAM 
tapes, the metadata displays as:

When you perform a batch capture of the Timeline or source clips, you can select and frame 
accurately batch capture from either the HDCAM submaster or the HDCAM SR master. 

You can also use an alternate tape name if the original tape name was incorrectly logged. You 
can use any custom column in the bin as a source name when you batch capture in addition to 
Labroll, Camroll, and Soundroll, or you can correct for timecode offsets and store them in the 
Auxiliary TC column and batch capture from that.

n When you use an alternate tape source, the tape does not have to display in the list of tapes. You 
can create a temporary tape for the capture process and remove it from the list once the batch 
capture is complete.

TAPE Color corrected submaster

START Timecode from color corrected submaster

Camroll Tape name from original field HDCAM SR master

Auxiliary TC 1 Timecode from original field master
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n For more information and additional steps to batch capture, see “Preparing for Capture” on 
page 159 and “Batch Capturing Clips” on page 241.

To batch capture with an alternate source:

1. In a bin, select the clips you want to batch capture. 

2. Select Tools > Capture to open the Capture tool.

The Capture Tool opens.

3. Open the bin that stores the clips you want to batch capture.

4. Select the clips to batch capture:

5. Select Clip > Batch Capture. 

The Batch Capture dialog box opens.

6. Under the Alternate Source Options (Advanced), select the type of timecode from the 
Timecode Column menu that you want to batch capture from.

Options depend on your project type. Timecode options can include: Start, Auxiliary TC1- 
TC5, Sound TC. 

If you choose a timecode other than Start, a message displays informing you that an 
Alternate Source is enabled.

7. Select the tape source from the Source Column menu that you want to batch capture from.

Options depend on your project type and custom columns. Tape options can include: Tape, 
Camroll, Labroll, Soundroll, Custom Tape.

n To set the Timecode Column and Source Column menu selections back to the defaults (Start and 
Tape), click Reset.

8. Click OK.

If any clips you select do not have the alternate source options you selected (for example, a 
clip does not have an Auxiliary timecode), a message displays and asks you if you want to 
skip those clips. Click Continue to continue with the batch process and skip those clips.

9. A message opens and asks you to mount the (alternate) tape.

You can choose to mount the tape or skip this particular clip.

10. Load the tape into the tape deck and click Mounted.

The deck rolls to the alternate source timecode and begins the capture process.

Your Avid editing application captures each clip from the alternate source timecode and 
tape. 
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Using Capture Function Keys
Several function keys are mapped to specific capture functions when the Capture tool is active. 
When you are not in Capture mode, these keys operate with their default keyboard shortcut 
mappings. For more information, see ¨Shortcuts¨ in the Help.

The following table lists the default functions. You can change the functions in the Keys tab of 
the Capture Settings dialog box.

To change function key commands for capturing media:

1. Double-click Capture in the Settings tab in the Project window.

The Capture Settings dialog box opens.

2. Click the Keys tab.

3. Click the key you want to map, and then select the new function from the menu.

Press To

F1 Mark the beginning of the subclip while capturing.

F2 Mark the end of the subclip while capturing.

c Capturing on-the-fly can cause incorrect pulldown and stuttering playback. Do not use 
the F1 or F2 keys for capturing 24-fps film that was transferred to NTSC video unless 
you have set the correct pulldown phase. See “Setting the Pulldown Phase” on page 149.

F3, 
F5 through 
F12

Add a marker to the current frame while capturing. Each Function key adds a different 
color marker. See “Adding Markers On-the-Fly While Capturing” on page 259.

F4 In Capture mode, start the capture process. During capture, end a comment for a marker.

In Log mode, press once to mark an IN point. Press again to mark an OUT point to log 
the clip in the bin.
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n The Start Capture function is not included in the key menus. F4 always starts capture. You can 
map an additional function to F4 to use after capture starts; End Marker Entry is the default.

4. Click OK.

Handling Errors During the Capture Process
You can log errors that occur during the capture process to the Console window. If you are not 
logging, you can respond to errors if they occur.

For more information about the Console window, see “Using The Console Window” on 
page 115.

To enable or disable logging to the Console window during capture:

1. Double-click Capture in the Settings tab in the Project window.

The Capture Settings dialog box opens.

2. Click the Batch tab.

3. Select or deselect “Log errors to the console and continue capturing.”
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- If “Log errors to the console and continue capturing” is selected, when you batch 
capture and your Avid editing application encounters an error, it aborts the clip, enters 
error comments into the Console, and continues capturing the next clip.

- If “Log errors to the console and continue capturing” is not selected, a message appears 
and your Avid editing application pauses if an error occurs while capturing. If this 
happens, use the last procedure below.

4. Click OK.

To open the Console window:

t Select Tools > Console. 

To respond when your Avid editing application pauses during capture and is not logging 
to the Console:

1. Click Try Again to retry the operation.

The clip might capture successfully.

If the clip does not capture the second time you try, the error message appears again.

2.  Click Next Clip to bypass the clip that caused the error and continue batch capturing any 
remaining clips, or click Abort to cancel the entire batch capturing process.

3. Note all errors, messages, and steps you have taken. Try to troubleshoot the problem on your 
own, or contact Avid Customer Support.

Creating Subclips While Capturing
You can create subclips on-the-fly while capturing, or you can create timed subclips. The 
maximum number of subclips you can generate while capturing a clip is 100.

You instruct your Avid editing application to create a timed subclip automatically when you 
press a function key that you have mapped to the Timed Subclip button. Your Avid editing 
application creates IN and OUT points at predetermined intervals before and after the point you 
identify in the source media by pressing the button. For information on mapping capture 
functions to function keys, see “Using Capture Function Keys” on page 255.

For information about creating subclips after capturing, see “Creating Subclips” on page 520.

You should be aware of the following while creating subclips while capturing:

• When you create subclips in 24p or 25p projects, they are always “hard” subclips. You 
cannot trim past the edges of the subclip when adjusting transitions and edits. Hard subclips 
prevent film-tracking information errors for editing and cut lists.

• For NTSC film-to-tape transfers, you must log the correct pulldown phase before you create 
subclips. For more information, see “Setting the Pulldown Phase” on page 149.
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• If your Avid editing system is an asset manager client in an OMF workgroup, and you are 
capturing with shared volume segmentation (“chunking”) enabled, see your Avid shared 
storage documentation for details on the capture procedure.

• If your Avid editing system is an asset manager client in an MXF/AAF workgroup, you 
cannot create subclips while capturing media using the Capture tool. However, you can use 
the Frame Chase editing feature when capturing media from a supported external device 
using Avid Interplay Transfer. For more information about using Frame Chase editing, see 
“Using Frame Chase Editing” in Avid Interplay Best Practices.

To create a subclip on-the-fly:

1. Start capturing.

2. At the point where you want the subclip to begin, press the F1 key.

This highlights the subclip IN point.

3. While you capture, you can type a name for the subclip. Press the Tab key to type comments 
about the clip.

4. When you want the subclip to end, press the F2 key. 

This highlights the subclip OUT point. 

5. (Option) Press the F2 key repeatedly as you search for the end point of the subclip.

Your Avid editing application accepts the last occurrence as the end point.

You can also press the F1 key at any time before pressing F2 again to remove the previous 
subclip marks and to start a new subclip IN point.

The subclip appears in the target bin when you stop capturing. When capture is complete, a 
number appears between the subclip indicators to show the number of subclips created.

To set the duration of a timed subclip:

1. Double-click Capture in the Settings tab in the Project window.

The Capture Settings dialog box opens.

2. Click the Keys tab.

3. Enter the time in minutes and seconds to be used by the timed subclip in the Before mark 
(M:SS) and the After mark (M:SS) text boxes.

4. Click OK.

To create a timed subclip:

1. Start capturing.

2. At the point where you want to start a timed subclip, press the mapped function key.

This highlights the subclip IN and OUT points, and your Avid editing application creates the 
subclip automatically.
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3. While your Avid editing application is capturing, you can type a name for the subclip. Press 
the Tab key to type comments about the clip.

Adding Markers On-the-Fly While Capturing
You can use function keys to add markers on-the-fly while capturing. When the Capture tool is 
active, eight colored markers are mapped to the F5–F12 function keys on the keyboard, and the 
End Marker Entry key is mapped to F4. The markers override any other functions mapped to 
these keys. 

If your Avid editing system is an asset manager client in an OMF workgroup, and you are 
capturing with shared volume segmentation (“chunking”) enabled, see your Avid shared storage 
documentation for details on the capture procedure.

If your Avid editing system is an asset manager client in an MXF/AAF workgroup, you cannot 
create markers while capturing media using the Capture tool. However, you can use the Frame 
Chase editing feature when capturing media from a supported external device using Avid 
Interplay Transfer. For more information about using Frame Chase editing, see “Using Frame 
Chase Editing” in Avid Interplay Best Practices.

For more information about markers, see “Using Markers” on page 523.

To add a marker to a frame while capturing:

1. Start capturing.

2. Watch the playback of the footage in the monitor, and press one of the marker keys (F5–F12) 
when you see the shot or frame with which you want to associate a marker.

A default name and number for the marker appear in the Name text box in the Capture tool.

3. While you capture, you can add comments for the marker. Press the Tab key to move the 
cursor to the Comments text box, and type your comment.

4. When you finish adding your comment for the marker, press the F4 key (End Marker Entry).

The Name and Cmnt (Comment) text boxes revert to association with the master clip or the 
subclip being captured. Marker comments appear in the Markers window. 

5. To see the marker comments, open the Markers window as described in “Viewing Markers 
in the Markers Window” on page 532.

Naming a New Tape from the Keyboard 
While Capturing 

You can name a new tape without taking your hands off the keyboard.
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To create a new tape name by using a keystroke in Capture mode:

1. Select Tools > Capture.

The Capture tool opens.

2. Do one of the following:

t Load a tape in the deck.

t Click the Source Tape Display button.

The Select Tape dialog box opens.

3. Press Ctrl+N (Windows) or Command+N (Macintosh).

A new tape name text box opens.

4. Type the new tape name.

5. Press Enter (Windows) or Return (Macintosh) to register the tape name.

6. Press Enter (Windows) or Return (Macintosh) or click OK to close the Select Tape dialog 
box.

Controlling Decks from the Keyboard
You can use the J-K-L keys to control a deck from the Capture tool, Digital Cut tool, and Deck 
Controller window.

The J-K-L keys work in the same way as they do in the Source and Record monitors. See 
“Playing Footage with the J-K-L Keys (Three-Button Play)” on page 512.

Press To

K Stop the deck.

L Shuttle the deck at 1x, 2x, 3x, 5x, 8x, 16x, or 24x normal speed.

J Shuttle the deck at –1x, –2x, –3x, –5x, –8x, –16x, or –24x normal speed.

K+L Shuttle the deck at 0.25x normal speed.

J+K Shuttle the deck at –0.25x normal speed.
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The following restrictions apply:

• You must select the Capture tool, Digital Cut tool, or Deck Controller window for the keys 
to be active.

• Single-field stepping is not supported.

• If you remap the function of the J-K-L keys, you can no longer control decks with those 
keys.

Ejecting Tapes with a Button or Key
If you click the Eject button and eject a tape, you can bring the fact that the tape must be changed 
to the attention of any tape operator in a remote machine room.

To eject tapes by using a button:

1. Select Tools > Command Palette.

2. Click the Play tab.

3. Select Active palette.

4. Click the Eject button.

You can map the Eject button to any button on the Tool palette or any key on the Keyboard 
palette. See “Mapping User-Selectable Buttons” on page 112.

Using Dolby E Media
Dolby® E is an audio coding technology created by Dolby Labs that compresses up to 8 channels 
of audio and metadata into 2 channels. This enables the distribution of multichannel audio within 
a stereo track or on two mono tracks which you can then use in your Avid editing project. 
Dolby E support is available for Avid systems using the following Avid hardware: Avid Nitris 
DX and Avid Mojo DX.

The workflow for using Dolby E clips includes the following steps:

• Select the “Keep Dolby E Material Safe” setting in the Audio Project Settings dialog box to 
ensure the capture of Dolby E media.

• Use the Capture tool to bring Dolby E media into your project. A Dolby E Safe button in the 
Capture tool indicates that your audio settings protect Dolby E media information.
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• Add the Dolby E clip to your sequence, and edit the video and audio. Your Avid editing 
application maintains synchronization between audio and video as long as you do not 
convert or modify the Dolby E clip.

• When you finish editing, output the sequence. The Dolby E track preserves the encoded data 
and can be restored to the original multichannel audio.

If editing the sequence modifies your audio settings in a way that prevents the Dolby E 
information from being preserved, you cannot output or mix down your sequence with the 
original Dolby E metadata. You should reset your Audio Project settings before you output your 
sequence by an export operation or by using the Digital Cut tool, or if you mix down your 
sequence.

c If you are working in a film project, you cannot use pulldown settings when you capture 
your media if you want to use Dolby E material. Avid does not support capturing Dolby E 
media with audio pulldown because pulldown interferes with the preservation of Dolby E 
information.

Selecting Dolby E Safe Settings

You can automatically set your Avid editing system to protect Dolby E information during 
capture. Selecting Dolby E safe settings changes the following options in the Audio Project 
Settings dialog box and the Passthrough Mix tool:

When you output your sequence either by selecting an export operation or by using the Digital 
Cut tool, or when you mix down the sequence, you must reset your Audio Project settings if a 
change in your sequence prevents the safe output of Dolby E information.

Location Option Setting

Audio Project Settings (Main tab) Sample Rate 48 kHz

Audio Project Settings (Main tab) Bit Depth 24 bit

Audio Project Settings (Main tab) Convert Sample Rates When Playing Never

Audio Project Settings (Input tab) Input Gain Slider 0 dB (unity gain)

Audio Project Settings (Input tab) Sample Rate Conversion Never

Audio Project Settings (Input tab) Output Sync During Passthrough Same as Audio In

Audio Project Settings (Output tab) Mix Mode Selection Direct Out

Passthrough Mix tool Input Mix Mode Direct Out

Passthrough Mix tool Input Gain Slider 0 dB (unity gain)
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To select Dolby E safe settings:

1. In the Project window, click the Settings tab, and then double-click Audio Project.

The Audio Project Settings dialog box opens.

2. Click the Main tab. 

3. Click Keep Dolby E Material Safe, and select Yes.

If you modify your sequence to change any of these settings, the Keep Dolby E Safe setting 
automatically changes to No. You can reset the settings by selecting Yes.

Capturing Media with Dolby E Information

The Capture tool includes a Dolby E Safe button in the Message bar that indicates if your audio 
settings protect the capture of Dolby E material. The button displays blue when the Keep 
Dolby E Material Safe option in the Audio Project Settings dialog box is set to Yes. If your audio 
settings do not protect Dolby E information, the button displays yellow.

Capture tool with blue Dolby E Safe button

n The Dolby E Safe button appears only on systems using the following Avid hardware: Avid Nitris 
DX and Avid Mojo DX.
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To capture media while protecting Dolby E information:

1. In the Main tab of the Audio Project Settings dialog box, Click Keep Dolby E Material Safe, 
and select Yes.

2. Select Tools > Capture.

The Capture tool opens.

3. Check to make sure the Dolby E Safe button displays blue.

If the Dolby E Safe button displays yellow, reset the Dolby E Safe settings in the Audio 
Project Settings dialog box (see “Selecting Dolby E Safe Settings” on page 262).

4. Capture your media using the appropriate capture method. For more information, see 
“Capturing Media” on page 223.

Delaying Audio During Capture

Sometimes the source from which you are capturing provides an audio signal that is one or more 
frames ahead of the video. For example, the Panasonic AG-DVX100 DV camcorder always 
records audio one frame ahead of the video. Also, a timebase corrector (TBC) or other video 
processing device on your input signal might introduce fixed frame delays of video.

n If the input signal is not DV when you choose your IN point, the audio that lines up with the IN 
point should remain in sync with the captured media. The video is what shifts in the captured 
media. If the input signal is a DV signal however, then the audio shifts.

If the audio you are capturing is always at a fixed offset ahead of the video, use the Delay Audio 
feature to correct this problem and produce a master clip with correct A/V sync.

To offset your audio:

1. Select Tools > Capture.

2. Select the number of offset frames from the Delay audio menu.

3. Capture your material. 

4. Play the captured media to verify that the audio and video are in sync.

Live Capturing with External Timecode
LTC (longitudinal or linear timecode) from an external source lets you capture from multiple 
sources at the same time as recording to tape. If your facility has a central timecode generator 
you can use that clock to send identical timecode to all systems. You can run this timecode 
output directly to your Avid system through the LTC IN connection available on some Avid 
input/output hardware.
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External timecode is especially useful for live events, dramatic multicamera shows, and video 
material coming in on routers that do not support timecode through normal RS-422 
communication. You can start editing immediately after the shoot without waiting to capture 
from the backup reference tapes.

If you are capturing 24p film, however, you need to account for the pulldown phase, which 
allows for 24p capture to have the same behavior as a video rate. Your selection in the Set 
Pulldown Phase of Timecode (A, B, X, C, or D) area in the Film and 24p Settings dialog box 
determines what type of pulldown the system uses during the 24p capture. Only non-drop-frame 
timecode is supported with the Pulldown Phase of Timecode option.

Setting IN and OUT points is especially useful if you are taking a feed from a source based on a 
time-of-day timecode generator. Your Avid editing application begins to capture when the time 
of the external timecode source matches the IN point, and stops when the external timecode 
matches the OUT point. 

n You can log an event ahead of time and it automatically starts recording that signal when the 
internal clock or external LTC arrives at that timecode. For example, if you log a clip at 
14:00:00:00 to14:30:00:00 sometime before 2:00 pm, the capture starts at 2:00 pm and ends at 
2:30.

To capture with external timecode:

1. If you are capturing 24p film, in the Film and 24p settings dialog box, select Set Pulldown 
Phase of Timecode 00:00:00:00.

2. Select a pulldown cadence that matches the pulldown cadence of the incoming signal. 

For more information, see “Setting the Pulldown Phase” on page 149.

3. Click OK.

4. Select Tools > Capture.

The Capture tool opens.

5. Click the Toggle Source button until the No Deck icon appears.

Toggle Source button showing No Deck icon in the Capture tool

6. Click the TC Source menu, and select LTC Input.

The menu contains two other choices:

- Internal: Uses internal system timecode.
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- Auto Detect: Detects LTC input by default. If the LTC input is deactivated, the Capture 
tool automatically switches to internal timecode. If the LTC input is reactivated, the 
Capture tool switches back to LTC input.

LTC is only available with some Avid input/output hardware devices. If LTC is not 
available for your configuration, the LTC Input option is grayed out.

7. Capture by using any of the techniques described elsewhere in this chapter.

If you notice your captured material is consistently one or more frames off, use the “Latency 
for external timecode mode” option in the Capture Settings dialog box to fix the problem. 
See “Capture Settings” on page 1361.

Capturing to the Timeline
You can capture footage directly from tape to a sequence loaded in the Timeline in one step, 
bypassing several steps such as organizing and reviewing clips, marking edit points, and 
performing edits.

By default, your Avid editing application edits the tracks you select for capturing to the 
corresponding tracks in the Timeline. You can patch the captured footage to any track in the 
Timeline.

n You can also patch tracks in the Timeline in the same way you patch tracks when editing from the 
Source monitor. See “Patching Tracks” on page 713.

Only tracks that are enabled in the Timeline are available for patching. Other tracks appear 
dimmed in the menu.

To capture to the Timeline:

1. Prepare for capturing.

See “Preparing for Capture” on page 159.

2. Set options in the Capture Settings dialog box:

a. Click the Settings tab in the Project window.

b. In the Settings list, double-click Capture.

The Capture Settings dialog box opens.

c. Click the Edit tab.

d. Select “Enable edit to timeline (splice, overwrite)”.

e. Set the handle length (the amount of footage you want to capture before and after the IN 
and OUT points of the clips). 

f. Click OK.
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3. Load a sequence into the Record monitor.

4. (Option) Patch tracks you are capturing (source tracks) to the tracks in your sequence 
(record tracks):

a. In the Capture tool, click and hold the Track Selector button for the track (video, data, or 
audio) you want to patch. 

There is only one data track to select, you cannot patch a data track to any other track.

b. From the menu, select the track to which you want to patch the captured footage.

Track Selector button and menu in the Capture tool (left), and result displayed in the Timeline (right)

5. Mark an IN point in the sequence or move the position indicator to where you want the edit 
to take place.

6. Mark the source material you want to capture by using the Capture tool logging controls.

For more information, see “Logging with Avid-Controlled Decks” on page 139.

7. (Option) Mark an OUT point based on the following:

t If you are recording to the middle of a sequence in the Timeline, mark both IN and OUT 
points for frame accuracy.

t If you are recording to the end of a sequence, you can mark just an IN point and then 
mark the OUT point later on-the-fly.

8. Click the yellow Splice-in button or the red Overwrite button in the Capture tool to select the 
type of edit.

Record button (left) and Splice-in and Overwrite buttons (right) in the Capture tool

9. Click the Record button to begin recording.



Capturing Video Without Pulldown into a 24p NTSC Project

268

10. If you did not mark the OUT point in advance, click the Record button again when the 
footage reaches the appropriate frame.

If you already marked an OUT point, recording stops automatically.

When capturing ends, the clip appears in place in the sequence, and a master clip appears in 
the bin.

If your capture includes ancillary data, a data track appears in the Timeline.

Capturing Video Without Pulldown into a 24p NTSC 
Project

Film-to-tape transfers that are made without using pulldown can be captured directly into a 24p 
project. This feature is useful when special effects are generated on a frame-to-frame basis to 
tape, and need to be integrated into a 24p project.

Before capturing the footage, click the Film to Video Transfer menu in the Film and 24p Settings 
dialog box, and select Video Rate. The Film-to-Video Transfer setting lets you specify the type 
of film-to-tape transfer you are capturing. For more information, see “Capture-Related Settings 
for Film and 24p Projects” on page 176.

n For normal 24-frame capture, click the Film to Video Transfer menu in the Film and 24p Settings 
dialog box, and select Pulldown.

Remote Play, Capture, and Punch-In
You can use an external edit controller with an Avid editing system for the following functions:

When you select Remote Capture or Remote Punch-In in the Remote Play and Capture Settings 
dialog box, your Avid editing system performs like a VTR and waits for an external controller to 
operate the capture functions.

Function Description

Remote Capture Controls the capturing of media into an Avid editing system while using an edit 
controller. Remote Capture lets you record and stop.

Remote Play Controls sequences loaded in the Record monitor and played back through an 
edit controller to the edit room, along with other sources. Remote Play lets you 
cue, play, and stop.

Remote Punch-In Controls the recording of audio into an Avid editing system while using an edit 
controller. Remote Punch-In lets you cue, play, record, and stop.
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n You must be in Deck Offline mode to use Remote Capture. For information on Deck Offline mode, 
see “Capturing from a Non-Avid-Controlled Deck” on page 232.

To use Remote Play and Capture, you must connect a supported controller (any controller that 
uses Sony® serial control protocol) to your system by using a special Avid 9-pin VTR emulation 
cable and a serial adapter. 

n If a message appears stating that the Avid Serial Driver is not installed for Remote Play and 
Capture, make sure the correct serial driver is installed on your system. If you are running Avid 
Media Browse™ and using the Remote Play and Capture option, you need to run your Avid 
editing application with the Microsoft driver. If you are running your Avid editing application 
without Avid Media Browse, you need to install the Avid serial driver.

Selecting Remote Play and Capture Settings

To open the Remote Play and Capture Settings dialog box:

1. Double-click Remote Play and Capture in the Settings list of the Project window. 

The Remote Play and Capture Settings dialog box opens.

2. Click the Mode menu, and select Remote Play, Remote Capture, or Remote Punch-In. 

For information about each option, see “Remote Play and Capture Settings” on page 1428.

Enabling Remote Capture

Before you enable Remote Play and Capture, ensure your edit controller is properly connected.

n The Remote Play and Capture command behaves like a Local/Remote switch on a playback 
device, with the VTR in Local mode by default when you start your system.
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To enable Remote Capture:

1. Double-click Communication (Serial) Ports in the Settings list of the Project window. 

The Communication (Serial) Ports tool opens.

2. Select Remote Play and Capture > port.

3. Close the Communication (Serial) Ports tool. 

Your Avid editing application saves the setting as a Site setting, effective for all projects.

4. Double-click Remote Play and Capture in the Settings list of the Project window. 

The Remote Play and Capture Settings dialog box opens.

5. Select Mode > Remote Capture.

6. Select Device Code > device.

7. Specify the time (measured in frames) it takes the deck to start playing from a cued position 
in the Runup area.

8. Select Special > Remote Play and Capture when you are ready to capture.

A check mark appears next to the command to indicate that the system is ready. A yellow 
outline appears around the Play button in the Source/Record monitor to indicate that Remote 
Play and Capture is active.

9. Select Tools > Capture.

The Capture tool opens.

10. Select the tracks onto which you want to capture by clicking the Channel Selection buttons.

11. Choose Bin > bin.

12. Click the Toggle Source button until the Deck Offline icon appears.

13. Control capturing from the controller.

Enabling Remote Play

Remote Play lets you control sequences through an edit controller. You can play, cue, and stop 
your sequence from the edit controller.

n Avid recommends that you do not inhibit preloading under normal circumstances. For more 
information about the inhibit preloading option, see “Remote Play and Capture Settings” on 
page 1428.

To enable Remote Play:

1. Double-click Remote Play and Capture in the Settings list of the Project window. 

The Remote Play and Capture Settings dialog box opens.
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2. Select Mode > Remote Play.

3. Select Device Code > device.

4. Select Special > Remote Play and Capture when you are ready to use your system for 
playing.

A check mark appears next to the command to indicate that your system is ready. A yellow 
outline appears around the Play button in the Source/Record monitor to indicate that Remote 
Play and Capture is active. The Remote Play and Capture command behaves like a 
Local/Remote switch on a playback device, with VTR in Local mode by default when you 
start your system.

5. Use the Play, Cue, and Stop buttons on the edit controller to control a sequence loaded in the 
Record monitor.

At this time, you cannot fast-forward, rewind, or shuttle and jog from the edit controller.

Setting up Your System for Remote Punch-In

Before you enable your Serial Remote, you must set the following options on your edit 
controller:

• 049 — Send Record In and Out to Machine set to 1=Yes

• 065 — Locate Type set to 0=Locate

• 077 — Extended Status Request set to 1=Off

In addition, all devices controlled by the controller must be genlocked, and your Avid editing 
system must be configured as the Master device. For more information on configuring the Serial 
Remote, see the documentation for your controller.

To record audio using Remote Punch-In:

1. Double-click Communication (Serial) Ports in the Settings list of the Project window.

The Communication (Serial) Ports tool opens.

2. Click the Remote Play and Capture menu, and select the appropriate port.

3. Close the Communication (Serial) Ports tool.

Your Avid editing application saves the setting as a Site setting, effective for all projects.

4. Double-click Remote Play and Capture in the Settings list of the Project window.

The Remote Play and Capture Settings dialog box opens.

5. Select Mode > Remote Punch-In.

6. Click the Device Code menu, and select the appropriate device.

7. (Option) Specify other settings as described in “Remote Play and Capture Settings” on 
page 1428.
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8. Click OK.

9. Select Clip > Remote Play and Capture when you are ready to use your system for 
capturing.

A check mark appears next to the command to indicate that your system is ready. A yellow 
outline appears around the Play button in the Source/Record monitor to indicate that Remote 
Play and Capture is active.

The Remote Play and Capture command behaves like a Local/Remote switch on a playback 
device, with the VTR in Local mode by default when you start your system.

10. Select Tools > Audio Punch-In.

The Audio Punch-In tool opens. Some of the features in the Audio Punch-In tool — such as 
the preroll and postroll options — do not appear when you open the tool in Remote Play and 
Capture mode.

Input Channels buttons in the Audio Punch-In tool

11. Select the tracks you want to record to by clicking the Input Channels buttons.

12. Load a sequence in the Source monitor.

13. Using the controls on the external controller, set an IN point in the Timeline.

If you set the IN point at the first frame of the sequence, you must add filler to the start of the 
sequence equal to the amount of preroll. This allows your system to sync lock your Avid 
editing application to the external controller. Setting an OUT point is optional.

14. Control recording from the controller.
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Remote Punch-In does not use preroll or postroll settings, and it does not initiate a loop 
playback or audition playback prior to recording. Remote Punch-In begins recording audio 
to the selected channels as soon as you start the record operation.

Relinking Clips by Key Number
The film-tape-film-tape (FTFT) relinking feature lets you re-create an offline, film-originated 
sequence as a final finished sequence by using the key numbers of the original film footage. 
During the offline stage, you capture and edit footage that was transferred to tape through a 
one-light or best-light telecine transfer (the first FT). During the finishing stage, you batch 
capture, relink by key number, and edit footage that was transferred through a second timed, 
color-corrected telecine transfer (the second FT).

Alternatively, if you are finishing a sequence in an online suite and need only an EDL, you do 
not need to batch capture the footage. Just import the new shot log, relink to the offline items, 
and then create the EDL.

Relinking by key number eliminates the need for the telecine transfer facility to match the 
timecode and pulldown of the second transfer to the timecode of the first transfer.

n For more information about relinking, see “Relinking Media Files” on page 467.

c Duplicate your sequence before relinking. If you relink to the original sequence, you will 
lose your links to the original media.

To relink clips by key number:

1. After you finish editing the offline sequence, use the FilmScribe™ application to create a pull 
list of the clips used in the sequence.

For information on using FilmScribe, see the FilmScribe documentation.

2. Have the telecine facility use the pull list to pull selects from the original negative and to 
transfer picture-only footage by using a timed, color-corrected telecine process.

You do not need to transfer audio again. The telecine facility supplies a new shot log file 
along with the transfer tape.

3. In your original project, create a new bin.

4. Duplicate the edited offline sequence and move it to the new bin.

At this point, the duplicate sequence still links to the original media.

5. Process the new log file through ALE and import it into the bin that holds the duplicated 
sequence.

For more information, see “Using Avid Log Exchange to Prepare Log Files for Import” on 
page 118 and “Setting the Pulldown Phase” on page 149.
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6. (Option) Batch capture the clips imported from the new log file. Select 1:1 or another 
high-quality resolution.

For more information, see “Batch Capturing from Logged Clips” on page 239.

7. Select the duplicated sequence and the new clips.

8. Select Clip > Relink. 

The Relink dialog box opens.

9. Select Relink > Key Number [KN Start] - video only.

10. Select “Relink all non-master clips to selected online items.”

11. (Option) If you did not batch capture the original clips, select “Allow relinking to offline 
items.”
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12. In most cases, select “Relink only to media from the current project.”

Deselect this option if you know the new clips were captured with a different project name. 
Also, if the sequence does not relink to the new clips, try deselecting the option and 
relinking again.

13. Click OK.

The new clips link to the sequence. 

If you duplicated the offline sequence, the offline sequence is still linked to the original 
clips. If you did not duplicate the sequence, you relink it to the original clips.

To relink a sequence to the original clips:

1. Duplicate the sequence.

2. Create a new bin and move the sequence to the bin.

3. Locate the original clips. Look for a bin with the original clips, or use the Media tool to 
locate the original clips.

For information on the Media tool, see “Using the Media Tool” on page 443.

4. Copy the clips to the bin that contains the duplicated sequence.

5. Select the sequence and the original clips.

6. Relink the clips by key number.

Modifying the Pulldown Phase After Capturing
If you have captured film-originated clips (NTSC transfer only) that seem to stutter, the problem 
might be an incorrectly logged pulldown phase (the video frame at which the master clip starts: 
A, B, X, C, or D). You log this pulldown phase in the “Pullin” column of a bin. To solve the 
problem, you need to determine the correct pulldown cadence of the frame, modify the clip 
information, and recapture the clip.

n You can also determine the correct pulldown phase from the original tape. See “Entering 
Pulldown Information” on page 151.

To check for an incorrect pullin frame:

1. Look for a section of the clip that includes a series of frames with motion. 

2. Step through the clip frame by frame (using the Step buttons or another method) and look for 
two frames that have no movement.

If the pattern is two frames of movement followed by two frames of no movement, the pullin 
is incorrect.
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To determine the correct pullin frame, use one of the following approaches:

t If the source footage includes burn-in code with the pulldown phase, go to the start of the 
clip and look for the pulldown for the first frame.

t If you want to maintain the start timecode for each clip, review the original tape field by 
field, using the procedure described in “Entering Pulldown Information” on page 151.

t If you do not need to maintain the start timecode:

a. Step through the clip frame by frame (using the Step buttons or another method). Look 
for two frames that are identical (no movement).

b. Think of these frames as frames B and X of a four-frame series.

Incorrect sequence (top, no movement between B and X frames) and correct sequence (bottom)

Step backward (either one frame from the B frame or two frames from the X frame) to 
locate the correct A frame. Note the last digit of its timecode. Timecode for all A frames 
in the clip starts either with this digit or this digit plus 5. For example, if the A frame has 
the timecode 1:00:10:20, timecode for all A frames in the clip ends in either 0 or 5.

c. Compare these digits with the last digit of the start timecode (first frame) of the clip to 
determine the correct pullin.

For example, if the A frame ends in 0 or 5, and the start timecode ends in 4, the pullin is 
D.

d. If the pullin for the clip is the X frame, you need to modify the timecode to produce a 
number you can associate with a pullin.

For example, if the A frame ends in 0 or 5, and the start timecode ends in 2, the pullin 
falls on the X frame and you need to modify the timecode along with the pullin. Move 
forward one frame to create a start timecode ending in 3. Then you can change the pullin 
to C.

c When you change the timecode of a clip, you lose the key number of the clip. You need to 
enter it in the bin and adjust it to match any changes to the timecode.

A B X D

A B C D



DV and HDV Scene Extraction

277

To modify the clip information after you determine the pullin frame:

1. In a bin, select the clip you want to modify and press the Delete key.

The Delete dialog box opens.

2. Deselect the option “Delete master clip(s)” and select “Delete associated media file(s).”

3. (Windows only) Select the resolutions to delete.

4. Click OK.

Your Avid editing application deletes the original media file.

5. Make sure the clip is still selected. Press Ctrl+Shift and choose Unlink from the Clip menu.

The clip information is unlinked and you can modify it.

6. Type the correct letter for the pulldown phase in the Pullin column. If necessary, type a new 
timecode and key number.

For multiple clips, you can use the Modify command or the Modify Pulldown Phase 
command. See “Modifying the Pulldown Phase Before Capturing” on page 154.

7. With the new clip information in the bin, batch capture the clip.

See “Batch Capturing Clips” on page 241.

If the pulldown phase is accurate, the clip should play smoothly, with no repeated frames. 

This method might not work for some clips that start with either an A frame or a D frame. If 
the clip still stutters after you modify it, modify the clip again. This time, if the pullin is A, 
change it to D. If the pullin is D, change it to A.

DV and HDV Scene Extraction
While you are capturing DV or HDV footage, the DV and HDV Scene Extraction feature lets you 
generate subclips and markers automatically, based on time-of-day (TOD) information contained 
in the DV or HDV format.

Discontinuities in the DV or HDV TOD metadata indicate each new take in a master clip or 
subclip shot on a DV or HDV camera. Using this feature, you can capture an entire DV or HDV 
tape as a single master clip and have your Avid editing application automatically locate all the 
takes for you, eliminating the need to log manually.

You can perform a DV Scene Extraction in two ways and an HDV Scene Extraction one way:

• Set up the DV or HDV Scene Extraction option before capturing. When capturing is 
performed, subclips and marker marks appear in the bin.

• Perform DV Scene Extraction after capturing. Select those clips in the bin for which you 
want to generate subclips and marker marks



DV and HDV Scene Extraction

278

You should be aware of the following:

• You can perform DV Scene Extraction on any existing clip or subclip in a bin that has TOD 
information breaks.

• DVCPRO format does not provide TOD metadata. You cannot use DV or HDV Scene 
Extraction with DVCPRO format. 

• DV or HDV Scene Extraction does not work on non-DV or audio-only clips.

To set up DV and HDV scene extraction before capturing:

1. Double-click Capture in the Settings list of the Project window.

The Capture Settings dialog box opens.

2. Click the DV&HDV Options tab.

3. Select DV or HDV Scene Extraction, depending on your type of project.

4. Select one of the following options:

5. Click OK.

6. Select Tools > Capture and then click the Record button.

When capturing has finished, your Avid editing application creates subclips with the same 
source clip name and the file name extension .sub.01 where TOD information breaks 
occurred. Marker marks appear in the master clip where TOD information breaks occurred.

To set up DV scene extraction after capturing:

1. Open a bin.

2. Click the clip for which you want to create subclips or marker marks. Ctrl+click (Windows) 
or Command+click (Macintosh) to select multiple clips.

3. Select Bin > DV Scene Extraction.

The Capture Settings dialog box opens.

4. Click the DV Options tab.

5. Select DV Scene Extraction.

Option Description

Add Markers Creates marker marks where the TOD information breaks occur while 
capturing.

Create Subclips Creates subclips where the TOD information breaks occur while capturing.

Both Creates subclips and marker marks where the TOD information breaks occur 
while capturing.
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6. Select one of the following options:

7. If you have chosen to create subclips, select the bin where you want these subclips stored.

8. (Option) To cancel the process, press Ctrl+period (Windows) or Command+period 
(Macintosh).

9. Click OK.

In the bin, your Avid editing application creates subclips with the same source clip name and 
the file name extension .sub.01 where TOD information breaks occurred. Marker marks 
appear in the master clip where TOD information breaks occurred.

If you select a DVCPRO, a non-DV, or an audio-only clip, an error message appears, 
informing you that you selected an incompatible clip. Your Avid editing application 
bypasses these clips during the DV Scene Extraction process.

Using the Panasonic VariCam
The Panasonic VariCam® (Panasonic AJ-HD1200A) allows the recording of frame rates between 
1fps and 60fps. For example, material captured at 24 frames per second and played back at 24 
frames per second has no speed change, but the same action captured at 48 frames per second 
and played back at 24 frames per second runs at 50% speed (slow motion).

The 720p format is always recording to a progressive 60 (59.94) frame tape format. The camera 
achieves the different frame rates by flagging the “true” frames within the 60 frame sequence. 
Your Avid editing application detects these flags and captures and stores only these frames. 
When the material plays back at the project’s frame rate, the result is either slow or fast motion.

n If you capture audio, it will be out of sync.

To use the VariCam camera with your Avid editing application:

1. Connect the VariCam camera through a 1394 (FireWire) port on your computer.

2. Select a 720p project format.

3. Either select or deselect “Preserve VariCam Frames” in the Capture tool:

Option Description

Add Markers Creates marker marks where the TOD information breaks occur 
while capturing.

Create Subclips Creates subclips where the TOD information breaks occur while capturing.

Both Creates subclips and marker marks where the TOD information breaks occur 
while capturing.
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t When this option is deselected (the default), your Avid editing application observes the 
flags in the video stream and only captures those frames. This type of capture results in 
slow or fast motion depending on original recording speed.

t When this option is selected, your Avid editing application captures every frame (all 60 
frames), essentially ignoring the flagged frames.



8 Importing Files

When you import files, your Avid editing application converts them into objects in a bin. You can 
manipulate and edit these objects as you would any other clip or sequence. You can specify a 
target drive to store any corresponding media files. The following topics describe how to import 
files:

• Preparing to Import Files

• Creating and Modifying Import Settings

• Importing Media Files

• Importing Audio Files from a Music CD

• Adjusting Gain Before Importing Audio Files

• Sample Rate Conversion and Audio Import

• Setting Sample Rate Conversion Options Before Importing Audio Files

• Photoshop Graphics Import

• Digital Bars and Tone

• Importing Color Bars and Other Test Patterns

• Importing Editcam Files

• Importing XDCAM Media

• Importing P2 Clips and Media

• Importing Sequences from Pro Tools through Interplay

• Using the Drag-and-Drop Method to Import Files

• Reimporting Files

• Batch Import Dialog Box
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Preparing to Import Files
Before you begin the import process, make sure the system and the files are ready for import: 

• Prepare the files in advance according to specifications described in “File Format 
Specifications” on page 1451.

• Determine the source for the files. Consider copying all files to a single folder before you 
import. See “Importing Media Files” on page 285.

• Review the information on using import settings in “Creating and Modifying Import 
Settings” on page 282. For a complete description of all options in the Import Settings dialog 
box, see “Import Settings” on page 1414.

Creating and Modifying Import Settings
You can create one or more sets of import parameters and save them as an Import setting. For 
example, you can create one setting for importing animations and another for importing still 
graphics, or you can create individual settings for importing specific multichannel audio mixes. 
This feature is especially useful when you use the drag-and-drop method to import multiple files. 
See “Using the Drag-and-Drop Method to Import Files” on page 317.

The default Import setting and any additional Import settings you create appear in the Settings 
list. After you select a setting in the Settings list, the parameters remain the default settings for 
all imported files, unless you change them during import. See “Using the Settings Tab” on 
page 78. 

Once you create a new Import setting, you can select the setting whenever you import a frame, 
clip, or sequence. For more information, see “Importing Media Files” on page 285 and “Using 
the Drag-and-Drop Method to Import Files” on page 317.

To create a new Import setting:

1. Click the Settings tab in the Project window.

2. Right-click Import and select Duplicate.

A duplicated entry displays.
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Custom setting name column in the Settings list of the Project window

3. Select the duplicated entry, click the Custom setting name column, type a name, and press 
Enter (Windows) or Return (Macintosh).

4. Double-click the new Import setting.

The Import Settings dialog box opens.
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5. Select the appropriate options.

For more information about Import settings, see “Import Settings” on page 1414.

6. Click OK.

To modify an existing Import setting:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Double-click an Import setting.

The Import Settings dialog box opens.

3. Select the appropriate options, as described in “Import Settings” on page 1414.

4. Click OK.
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Importing Media Files
You can access files for import from any folder, disk, or drive source mounted on the desktop, 
such as a CD or DVD, fixed drive, removable drive, or network server. You can import more than 
one file or types of file at a time.

When importing files from third-party applications, you may need to install specific codecs to 
convert these files into an Avid format.

Consider copying all graphics files to a single folder before you import the files. Using this 
folder helps you manage graphics from multiple sources and streamlines the reimporting process 
because all graphics point to the same original path.

If you are working with stereoscopic files, it is important that you clearly identify the folders for 
the left and right eye cameras, and keep them well organized. The Avid editing application 
imports stereoscopic 3D files just as it would any standard 2D file. After the master clips are 
created, they need to be converted to stereoscopic clips—see . 

n For information on using the drag-and-drop method, see “Using the Drag-and-Drop Method to 
Import Files” on page 317.

To import files:

1. If you created one or more Import settings, select the Import setting you want to use from the 
Settings list in the Project window. See “Creating and Modifying Import Settings” on 
page 282.

2. Do one of the following:

t Double-click Media Creation in the Settings list.

t Select Tools > Media Creation.

The Media Creation dialog box opens.

3. Click the Media Type tab.

4. Click the File Format menu, and select the format (MXF or OMF). 

n If you are working in an HD project, you cannot select OMF as a file format. MXF is selected by 
default.

5. Click the Import tab.

6. Select the resolution and target drives.

For more information on using the Media Creation dialog box, see “Selecting Video 
Resolutions and Media Drives” on page 167. 

The information you select is displayed in the Select Files to Import dialog box.
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7. Click OK and close the dialog box.

8. Open the bin in which you want to store the imported files.

9. From the main menu, select File > Import.

The Select Files to Import dialog box opens.

Select Files to Import dialog box (Windows)

1

3

8

9

2

4

5

6

7

10

1 Look In menu 6 Options button

2 Details button 7 Single/Dual Drive button

3 File browser 8 Video Resolution menu

4 File to import 9 Media Drive menu(s)

5 Files of Type menu 10 Disk Label (for XDCAM only)

(Does not appear on software 
only or Symphony option 
systems)
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Select Files to Import dialog box (Macintosh)

10. Do one of the following:

t Click the Files of Type menu (Windows) and select All Files, or select the Any 
Documents option (Macintosh) to display all files in a selected folder, regardless of file 
type. Use this option if you want to batch import from multiple file types.

t Click the Files of Type menu (Windows) or the Enable menu (Macintosh), and select an 
import file type to display only files of the selected file type in the source file list:

1

8

2

3

7

4

5 6

1 Enable menu 5 Single/Dual Drive button

2 From menu 6 Video and Audio Drive menus

3 Options button 7 Source file list

4 Resolution menu 8 Disk Label (for XDCAM only)

(Does not appear on software 
only or Symphony option 
systems)

Option Description

All files (*.*) Use to import the selected files.
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To import a series of sequentially numbered files, select the first file in the sequence. To 
automatically select the entire sequence of files, you must select the Autodetect Sequential 
Files option in the Import Settings dialog box.

For sequentially numbered files — for example, myfile_001.jpg, myfile_002.jpg, 
myfile_003.jpg — the system combines all of the files into one clip.

11. (Option) Click Options to open the Import Settings dialog box, select the options you want, 
and then click OK to save the settings.

For a complete description of all options in the Import Settings dialog box, see “Import 
Settings” on page 1414.

Shot Log Use to import Avid Log Exchange (.ale) files containing clip information to a 
bin. For more information about Avid log specifications, see “Avid Log 
Specifications” on page 126.

Graphic Use to import one of the supported graphics file types. For more information 
on the file types and their import specifications, see “Specifications for 
Graphics (Image) Files” on page 1451.

Audio Use to import one of the supported audio file types. For more information on 
the various file types and their import specifications, see “Audio Projects 
Settings: Main Tab” on page 1354 and “Working with BWF Files” on 
page 1459.

HDV Use to import HDV transport stream (.m2t) files. For more information, see 
“Capturing and Importing HDV” on page 1528.

AVCHD Use to import AVCHD transport stream (.mts) files. If you are not connected 
to the internet the first time you import .mts files, the system opens the Avid 
License Control tool. Follow the onscreen directions to activate this feature. If 
you are connected to the internet, activation is automatic.

OMFI Use to import OMFI (.omf) files, such as sequences transferred from an 
effects or digital audio workstation.

CamCutter Use to import Editcam™ or Editcam-station (.bin or .spl) files. For more 
information, see “Importing Editcam Files” on page 302.

AAF Use to import AAF (.aaf) files.

MXF Use to import MXF (.mxf) files or, for some Avid editing applications, clips 
stored on an XDCAM device. For more information, see “Importing 
XDCAM Media” on page 304.

Windows Media 
(Windows only)

Use to import Windows Media (.wmv) files.

Option Description (Continued)
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12. Use the Look In menu (Windows) or the From menu (Macintosh) to locate the folder 
containing the source files.

13. For graphics and video files, click the Video Resolution menu (Windows) or the Resolution 
menu (Macintosh), and select a resolution for the imported media.

The resolution matches the resolution selected on the Import tab of the Media Creation 
Settings dialog box. If you select a different resolution, the resolution is also selected in the 
Media Creation Settings dialog box.

OMFI and AAF files do not convert DV 25 to DV 50 or DV 50 to DV 25.

Your Avid editing application imports XDCAM media at the native resolution of the media 
on the XDCAM disc. The system ignores other video resolution settings.

14. Click the Single/Dual Drives button and select a destination drive for the imported file.

The target drive or drives match the drives selected on the Import tab of the Media Creation 
Settings dialog box. If you select a different drive, the drive is also selected in the Media 
Creation Settings dialog box.

15. For an XDCAM disc, type a name in the Disk Label text box.

n Your Avid editing application uses the disk label for operations such as Batch Import, where you 
are prompted to insert a specific XDCAM disc that holds the files you want to import. A disk 
label is required in order to import XDCAM media.

16. Select files or deselect files from the source file list by using the standard selection methods 
for your operating system.

17. Click Open.

When the system finishes importing the files, the clips display in the selected bin.

If you imported stereoscopic files, standard master clips are created in the bin. These clips 
must manually be selected and converted into stereoscopic master clips before you do any 
stereoscopic editing.

Importing with Multichannel Audio

You can use the Import Settings dialog box to define the audio track formats for the audio 
channels in your imported media, up to a maximum of 16 audio channels for the clips in your 
bins. This allows you to specify which source channels are treated as mono or multichannel 
audio tracks in your project, rather than having to modify the clips in your bin after you import 
the source media.
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The mappings affect all media clips created when you import your source media. If you want to 
use different mixes for different master clips or different projects, create a custom Import 
Settings template for each separate type of mix and then import your clips. For information on 
creating custom Import settings, see “Creating and Modifying Import Settings” on page 282.

Multichannel audio settings do not apply to the following formats when you import media or 
files:

• AAF

• OMFI

• Shot log files

• Tab-delimited files

Each stereo track requires two channels, but you can mix mono and stereo input channels for 
your linking operation as long as you do not exceed the maximum of 16 audio channels for each 
master clip.

To specify the multichannel audio mix for imported clips:

1. Do one of the following:

t Open a bin, select File > Import, and then click the Options button in the Select Files to 
Import dialog box.

t In the Project window, click the Settings tab and then double-click Import.

The Import Settings dialog box appears.

You can also open the Import Settings dialog box by clicking the Options button in the For 
information about the Import Settings, see “Import Settings” on page 1414.

2. Click Edit.

The Set Multichannel Audio dialog box opens.
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3. Click the format buttons to select one of the following audio track formats for each pair of 
source channels:

You must map source audio channels in mono or stereo pairs. For example, you cannot map 
A1 to a mono track and A2 and A3 to a stereo track. Instead, map A1 and A2 to mono tracks, 
and A3 and A4 to a stereo track. If the source media does not have an audio channel on A2, 
the Avid editing application ignores the channel.

4. Click OK to close the Set Multichannel Audio dialog box, and then click OK to close the 
Import Settings dialog box.

The Track Formats column in the bin Text view displays the format for all multichannel 
audio tracks in a master clip.

Importing Audio Files from a Music CD
To import audio files from a music CD:

1. Follow the procedure in “Importing Media Files” on page 285.

2. In step 10, select Files of Type > Audio (Windows) or Show > Audio Documents 
(Macintosh).

3. In step 16, navigate to the music CD and select the track or tracks you want to import.

n (Macintosh) If you encounter an error, copy the audio files to your desktop and import them from 
there.

4. Finish the procedure.

Your track or tracks appear in the bin you opened in the procedure.

Button Track Format

Mono

Stereo

5.1 Surround Sound

7.1 Surround Sound
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Adjusting Gain Before Importing Audio Files

When you import audio files, you can set the gain on a clip without opening the Audio Mix tool. 
This is especially useful when you import audio from a CD or an MP3 device and you would like 
to lower the decibel level for all files that you import.

To adjust the gain before import:

1. In the Project window, click the Settings tab.

2. Double-click Import.

3. Click the Audio tab, and then select Apply attentuation/gain effect on Import.

4. Type a decibel level from 12 to -96 to adjust the volume, or use the Up and Down arrows on 
the keyboard to locate the decibel level you want to apply to all the imported clips.

5. (Option) If you only want gain to apply to CD imports, select “CD only” to apply the gain to 
all the music files on the CD.

6. Click OK.

When your Avid editing application imports the files, it applies the gain adjustment i to each 
file imported to a bin. If you later apply gain from the Clip menu to a clip that you adjusted 
the gain before import, your Avid editing application ignores the pre-import gain. For 
example, if you apply -6 dB before import, and then apply another -6 dB to the clip, the clip 
remains at -6 db and not -12 db. For each subsequent adjustment, your Avid editing 
application ignores the previous adjustment, except where the clip appears in a sequence. To 
adjust a clip’s gain in a sequence, you must use the Audio Mix tool.

7. Follow the usual import procedures. For more information, see “Importing Media Files” on 
page 285.

To adjust the gain after import:

1. Choose one of the following methods:

t Select the clip in the bin, and select Clip > Apply Gain.

t Right-click a single clip and select Apply Gain.

The Apply Clip Gain menu opens.

2. Type a decibel level from 12 to -96 to adjust the volume, or use the Up and Down arrows on 
the keyboard to locate the decibel level you want to apply.

3. Click OK.

The gain adjustment applies to every clip. If there was a gain previously associated with the 
clip, the new gain value override it.
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Sample Rate Conversion and Audio Import
When you import audio to your project, you have the option of converting the sample rate of the 
source audio files to the project sample rate. You select this option on the Audio tab of the Import 
settings dialog box (see “Import Settings: Audio Tab” on page 1418). The default setting is to 
convert all files, which means that your Avid editing application converts the sample rate of 
source files to the project sample rate when it imports the file to your project. If you deselect this 
option, your Avid editing application imports the files at the source sample rate.

If you choose to convert your source sample rates when importing audio files, you also have the 
option to skip the conversion of files recorded with pullup or pulldown sample rates. This option 
affects the import process in the following ways:

• Skipping the sample rate conversion of audio files with .1% pullup or pulldown sample rates 
imports the files, bit for bit, with no change to the source audio file. Your Avid editing 
application marks the imported files with non-pullup or non-pulldown sample rates, and the 
length and pitch of the imported audio changes by plus or minus .1%. For example, a source 
audio file with a 48048 sample rate is marked on import with a 48000 sample rate, and it 
plays back .1% slower than audio with a converted sample rate. Because no conversion 
occurs, importing the files proceeds quickly. This is the default setting.

• Converting audio files with pullup or pulldown sample rates results in imported files with the 
project sample rate. The length and pitch of the imported audio matches the length and pitch 
of the source audio. Because your Avid editing application must convert the sample rates, 
importing these files proceeds less quickly than it does when skipping the sample rate 
conversion.

If you choose not to convert any sample rates when you import audio files, your Avid editing 
application imports the audio files at the source sample rate. This leaves the audio source files 
unchanged, but your Avid editing application marks any source files with pullup or pulldown 
sample rates with non-pullup or non-pulldown sample rates, and the length and pitch of the 
imported audio changes by plus or minus .1%. Again, this means that a source audio file with a 
48048 sample rate is marked on import with a 48000 sample rate, and it plays back .1% slower 
than audio with a converted sample rate. 

For information on setting the import options for converting audio sample rates, see “Adjusting 
Gain Before Importing Audio Files” on page 292.
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Setting Sample Rate Conversion Options Before 
Importing Audio Files

When you import audio files, you can choose to convert the sample rate of the source audio files 
to the project sample rate or to import the files at the source sample rate. For more information 
about converting sample rates when importing audio files, see “Sample Rate Conversion and 
Audio Import” on page 293.

To set sample rate conversion options:

1. In the Project window, click the Settings tab.

2. Double-click Import.

3. Click the Audio tab, and then select the following options, as appropriate:

n If you skip the conversion of files with pullup and pulldown sample rates on import, the length 
and pitch of the imported files are changed by plus or minus .1%. If you do convert these files, 
length and duration do not change for the imported audio files.

4. Click OK.

When the files import and appear in the bin, any converted sample rates display in the bin for 
the imported files. If you do not convert audio files with pullup or pulldown sample rates, 
these audio files display in your bin with the sample rate closest to the source sample rate. 
For example, a file with a 48048 sample rate displays in your bin after import with a 48000 
sample rate, regardless of the project sample rate. 

Option Description

Convert source 
sample rate to 
project sample rate

Selecting this option converts all source audio files to the sample rate of 
your project. Deselecting this option imports all files at the source sample 
rate. The default is to convert sample rates on import.

Do not convert 
sources with pullup 
and pulldown rates

If you choose to convert the sample rates of your source audio files, 
selecting this option lets you skip the conversion of audio files with pullup 
or pulldown sample rates while converting all other files to the project 
sample rate. Deselecting this option converts all files to the project sample 
rate. The default is not to convert pullup and pulldown sample rates on 
import.
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Photoshop Graphics Import
You can import both single-layer and multilayered graphics created in Adobe® Photoshop®. If 
you import multilayered graphics, you can preserve the original layers, and then edit them 
individually in your Avid editing application.

n Your Avid editing application supports graphics created in the following modes: RGB 
8-bits/channel, RGB 16-bits/channel, and grayscale, including alpha channels. For more 
information, see “Import Specifications for Supported Graphics File Formats” on page 1451. An 
alpha channel must be straight — your Avid editing application does not properly import 
premultiplied alphas.

Single-Layer Photoshop Graphics

A single-layer graphic is a graphic file that was created either on a single layer or with multiple 
layers and subsequently flattened in Photoshop. Avid editing applications import this kind of 
graphic as a matte key or master clip, depending on the format of the Photoshop file.

• If the graphic uses a transparent background or an alpha channel, your Avid editing 
application creates a matte key.

• If the graphic uses a background color, your Avid editing application creates a master clip.

Single-layer files that contain transparency gradients or feathering and a transparent background 
do not import correctly. Partially transparent pixels display with either white or black blended 
into them, based on the percentage of transparency. To avoid this problem, create an additional 
layer in the original Photoshop file that contains at least one pixel of information, such as a spot 
drawn with a paintbrush. Then import it as a layered file, as described in “Importing Photoshop 
Files” on page 298. In the message box, click Select Layers and select only the layer that 
contains the graphic elements. Do not select the additional layer.

Multilayer Photoshop Graphics

A multilayered graphic is a graphic file that was created in Photoshop with two or more layers. 
You can import multilayered graphics created in Photoshop v6.0 or later.

When you import a multilayered graphic, you can import each layer as a separate object (a matte 
key or master clip). You can then manipulate individual layers like any other matte key or master 
clip. You can also import the graphic as a flattened image, or select the layers to import.

Some layer options in Photoshop are not supported for import into your Avid editing application. 
See “Support for Multilayered Photoshop Graphics Import” on page 297. For example, a title 
with a Drop Shadow and an Outer Glow effect would not keep these effects when imported.

To preserve the effects in these layers, merge them in Photoshop (as described in the Photoshop 
documentation) and then import the file. 
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You can also preserve layer effects and the original structure of the file by importing the file in 
two stages:

Example of Multilayered Photoshop Graphics Import

A multilayered Photoshop graphic might consist of a collage of still images over a background 
image, with a layer of text. Separate layers contain each image and the text. The goal is to edit 
the collage into a sequence, building it up one image at a time, and then add the text. The 
following illustration shows the graphics and layers in Photoshop.

Your Avid editing application imports each layer as an individual matte key with alpha channel. 
In this example, the graphic uses a background image, so the system creates the background 
image as a master clip. (If the graphic uses a transparent background, the background layer is 
imported as a matte key.)

The following illustration shows the layers as they appear in a bin.
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During the import, your Avid editing application creates a sequence with each layer on a separate 
video track. This makes it easy to edit all layers into the final sequence. This sequence preserves 
the names and order of the layers as created in the original Photoshop file.

You can then edit the tracks as necessary to build up to the full collage.

Support for Multilayered Photoshop Graphics Import

You should be aware of the following requirements for multilayered graphics import and details 
of how your Avid editing application handles the import:

• Graphics must be RGB 8 or 16 bits, or grayscale.

• Importing preserve layer order and layer names.

• Hidden layers are imported as matte keys.

• Importing converts Opacity to Foreground level in the Matte Key effect.

• Importing rasterizes text and shape layers.

• Not all layer options and types are supported for import.

For information on preserving layer effects during import, see “Importing Photoshop Files” 
on page 298.
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For information on support for layer options and types, see the following tables.

Importing Photoshop Files

To import a single-layer graphic, or a flattened multilayered Photoshop graphic:

t Follow the standard instructions for importing a graphic, as described in “Importing Media 
Files” on page 285.

Layer Option Supported Notes

Blending Mode No To preserve the blending mode (Dissolve, Multiply, and so on), merge the 
layer into another layer that does not use a special blending mode. Only 
normal mode is supported.

Opacity Yes The imported layer’s Level is set to the opacity specified in Photoshop. You 
can adjust opacity levels with the Foreground Level control in the Effect 
Editor.

Layer Group Partial Import ignores layer grouping and instead imports all layers, including 
grouped layers, as individual layers. To preserve a clipping group, merge the 
grouped layers into the base layer.

Layer Set Partial All layers within a set are imported as individual layers.

Layer/Set Mask No Import ignores layer and set masks. To preserve a layer mask, apply it to the 
layer. To preserve a set mask, merge the set into an empty layer. To preserve a 
special layer’s mask, rasterize the layer.

Layer Style No Import ignores layer styles. To preserve a layer style, you must convert the 
style into layers. 

Special Layer Option Supported Notes

Type Layer Yes —

Solid Layer Yes Solid layers import as a graphic with a full-screen opaque alpha 
channel.

Gradient Layer Yes Gradient transparency is preserved.

Pattern Layer Yes —

Adjustment Layer No Adjustment layers include Levels, Curves, Color Balance, 
Brightness/Contrast, Hue/Saturation, Channel Mixer, Gradient Map, 
Invert, Threshold, and Posterize.
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To import a multilayered Photoshop file:

1. Prepare the Photoshop graphic for import.

For more information, see “Support for Multilayered Photoshop Graphics Import” on 
page 297.

2. Follow the standard instructions for importing a graphic, as described in “Importing Media 
Files” on page 285. To create the matte correctly, you need to click the Options button and 
select Alpha: Invert Existing.

3. After you select one or more files and click Open, a message box opens.

4. In the message box, do one of the following:

t Click Sequence of Layers if you want to preserve all layers. If the number of layers 
exceeds the number of tracks supported, your Avid editing application creates a 
sequence that contains the number of tracks supported. Additional layers are imported 
into the bin, but not as tracks in a sequence. This selection applies to all files you select 
for import. 

t Click Flattened Image if you want to import the graphic as a single matte key or clip. 
Your Avid editing application flattens the file by combining the layers. This selection 
applies to all files you selected for import.

Hidden layers are not combined in the flattened image. Make sure all layers you want in 
the final image are visible. In addition, layers with partial transparency do not display 
properly in the flattened, imported image.

t Click Select Layers if you want to select which layers to preserve.

The Select Layers dialog box opens. Select the layers you want to import and click OK. If 
you select more than 24 layers, your Avid editing application imports the additional layers 
but does not include them in the sequence.

Your Avid editing application displays messages as it creates media for each layer. At the 
end of the process, the selected bin displays the objects.

To preserve layer effects:

1. For the first import, click Select Layers and select all layers except the layers that contain 
layer effects.

2. For the second import, open Photoshop, hide the layers you’ve already imported, and show 
the layers that contain layer effects. During the import, click Flattened Image.

The resulting image contains only the layers that contain layer effects.
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Digital Bars and Tone
If you expect to output your final sequence as a digital cut that requires calibration before 
playback (a digital cut that will be broadcast, for example), in most cases you might need a clip 
of color bars. You can add the clip to the front of the sequence, or you can output the clip 
separately as an assemble or insert edit onto tape during digital cut.

There are several ways to acquire a clip of bars, each with different advantages:

Importing Color Bars and Other Test Patterns
Avid editing applications supply files for color bars and other test patterns. You can import 8-bit 
PICT files or 16-bit TIFF files.

To import a test pattern from a file:

1. Open an existing bin, or create a new one for the test pattern.

2. Select the destination bin.

3. Select File > Import.

The Select Files to Import dialog box opens.

4. Do one of the following:

- (Windows) Click the Files of Type menu, and select Graphic Files.

Acquisition Method Description

Record bars and tone 
from a house generator

Requires the least effort with good results because you record 
high-quality bars and tone simultaneously, with a minimum of calibration. 

Record bars and tone 
from a videotape

Lets you record bars and tone simultaneously, but you must calibrate 
carefully to ensure accuracy. In addition, the final clip reflects the quality 
of the source tape recording.

Record bars from an 
external color bar 
generator

Provides good results, but you must have a color bar generator, and you 
must rearrange your system inputs to attach the generator. In addition, you 
must acquire tone separately and sync it with bars within your Avid 
editing application.

Import a file of bars Provides the highest quality results because the source image is already 
digital. If the file is accurate, the quality of the clip is ensured. You must, 
however, acquire tone separately and sync it with bars within your Avid 
editing application. For more information, see “Importing Color Bars and 
Other Test Patterns” on page 300.
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- (Macintosh) Click the Show menu, and select Graphic Documents.

5. Use the Look in menu (Windows) or the From menu (Macintosh) to locate the folder 
containing the test pattern file.

Test pattern files are located in the following folder:

- (Windows) drive:\Program Files\Avid\Avid editing application
\SupportingFiles\Test_Patterns

- (Macintosh) Macintosh HD/Applications/Avid editing application/ 
SupportingFiles/Test_Patterns

6. Select a test pattern file from the File browser (Windows) or Source File list (Macintosh) for 
importing:

- 8-bit PICT files are located at the top level of the Test_Patterns folder.

- 16-bit TIFF files are located in the HD_720p, HD_1080i, SD_NTSC, and SD_PAL 
folders.

The file name appears in the File Name text box (Windows) or the Go to text box 
(Macintosh).

7. Click Options to adjust the Import settings.

The Import Settings dialog box opens. 

8. Click the Image tab, and select the following options:

a. Select 601/709, non-square from the Aspect Ratio, Pixel Aspect area.

b. Select 601/709 from the Color Levels area.

c. Click OK to save the settings and close the dialog box.

9. Click Open.

The clip for the imported file appears in the selected bin.

When you import SMPTE_Bars.pct, the file does not exactly match the SMPTE bars 
generated by the Video Output tool. The I and Q blocks in the bottom portion of the pattern 
cannot be exactly represented in the RGB color space used when importing files.

10.  If you must have I and Q blocks correct in a sequence, do one of the following:

t Record SMPTE bars from a signal generator.

t Use the Video Output tool to generate SMPTE bars, and record them to tape using the 
controls on the deck. Then, capture them back into the system from the tape.

11. Load the new color bars clip into the Source monitor, and create a subclip of appropriate 
length for use in sequences (1 minute is a common standard).

12. Select the new subclip, Ctrl+click (Windows) or Command+click (Macintosh) the audio clip 
containing the tone, and select Bin > AutoSync.
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A new subclip containing bars and tone appears in the bin.

13. Rename the clip as necessary.

Importing Editcam Files
You can import clips recorded with Ikegami® disk-based Editcam™ or Editcam-station products. 
The Editcam is a digital news-gathering (DNG) camera that uses Avid's CamCutter® technology.

For more information about Editcam, CamCutter technology, and how these systems operate 
with nonlinear editors, see the Web site www.nltek.com.

Note the following restrictions:

• The CamCutter clips are not copied onto a media drive. The bin references clips physically 
located on the FieldPak. If you remove the FieldPak, the referenced clips appear as Media 
Offline.

• The FieldPak has limited performance and is used only to record and play back clips. If you 
require multiple streams of video for advanced effects, the data might not be supplied fast 
enough for proper operation. If this situation occurs, you can do one of the following:

- Render the effects. See “Rendering Effects” in the Help.

- Consolidate the sequence to a valid media drive. See “Consolidating Media” on 
page 449.

- Import the CamCutter clips as OMFI files. This effectively copies the clips to a media 
drive. See “Import Settings” on page 1414.

To import Editcam files:

1. (Option) Select File > Mount All.

If you previously mounted the drive or volume, or if you inserted the FieldPak® before 
starting your Avid editing application, you do not need to perform this step.

2. Open a bin.

3. Select File > Import.

A dialog box opens.

4. Click the Files of Type menu (Windows) or the Show menu (Macintosh), select CamCutter, 
and then select the CamCutter bin by doing the following:

a. From the desktop, select the FieldPak drive letter (Windows) or FieldPak volume name 
(Macintosh).

b. Open the bin folder on the FieldPak.

c. Select the CamCutter bins or select the .spl files you want to import. 

http://www.nltek.com
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The Outakes.bin contains clips that were discarded by the Editcam operator. These clips are 
generally not imported.

5. Ignore the field specifying video resolution to import.

6. Ignore the field regarding video and audio drive selection.

7. Proceed with the import operation.

A dialog box opens, asking you to identify the drives that contain the media files. 

8. Select the FieldPak drive letters (Windows) or volume names (Macintosh) as appropriate.

If the drive or volume is not listed, go back to step 1 and retry the procedure.

9. Complete the import process.

Your Avid editing application creates entries in the selected bin that reference the clips on 
the FieldPak. 

For more information on importing files, see “Importing Media Files” on page 285.

Setting XDCAM Import Options
Set the default options to import XDCAM media in the XDCAM tab of the Import Settings 
dialog box.
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Use these settings to override the selections made in the Select Files to Import dialog box or to 
set default behavior when you import XDCAM media. For more information, see “Import 
Settings: XDCAM Tab” on page 1419. 

Importing XDCAM Media
XDCAM and XDCAM HD devices store media as MXF OP1a interleaved files. Your Avid 
editing application does not use these files directly. Instead, you must first import the media. The 
import process creates new video and audio MXF OP Atom media files which consist of one 
video track and up to eight audio tracks.

n Low-resolution proxy media have the same number of audio tracks as the high-resolution 
formats.
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There are several ways to access XDCAM media:

• Automatically import all proxy media when you load a disc in your XDCAM device. See 
“Automatically Importing Proxy Media from an XDCAM Device” on page 307.

• Manually import all proxy media on all discs currently loaded on your system. See 
“Importing Proxy Media from an XDCAM Disk” on page 309.

• Copy the proxy media files to a separate location (for example, to a folder copied on an FTP 
site), transfer them to a local drive or removable disk, and import the proxy media without 
directly accessing the XDCAM device. See “Copying XDCAM Proxy Media to a Local 
Drive or a Server” on page 310.

• Import proxy media, high-resolution media, or both using the Import function. See 
“Manually Importing XDCAM Media from the XDCAM Disk” on page 310.

For some workflows, you might want to import the proxy media first so you can start editing. 
Once you create your sequence, use the batch import function to import only those portions of 
the high-resolution clips needed for your sequence.

For other workflows, you might want to import the proxy media to an editing workstation, and 
then separately import the high-resolution media either to another workstation or to an Avid 
shared storage server using Avid Interplay Transfer. Your Avid editing application maintains the 
connection between the proxy media and the high-resolution media, so you can relink the edited 
clips at any time to the high-resolution master clips in a shared storage environment.

n When you relink proxy media to high-resolution media, do not select Specific Resolution as the 
Relink Method option. Instead, select either Highest Quality or Most Compressed.

The import process for XDCAM media differs from the standard import in that you can import 
XDCAM media only at the native resolution of the XDCAM media (for information on 
XDCAM resolutions, see “Using XDCAM and XDCAM EX and XDCAM SR AMA Plug-Ins” 
on page 398).

XDCAM cameras record proxy audio at a sample rate of 8 kHz. When you import proxy media, 
you can choose to change (upconvert) the sample rate to your project rate. This might slow the 
import process a bit, but it greatly improves playback of audio tracks.

Importing XDCAM EX Media
XDCAM EX devices store media as MP4 interleaved files. Your Avid editing application does 
not directly support these files. You must first convert them to MXF OP1a files using the Sony 
XDCAM EX Clip Browser application, then you can import them in the same manner as 
XDCAM and XDCAM HD clips. 
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First you need to export the clip from the XDCAM EX device. There are two export options to 
choose from, one option is to export “MXF for NLEs.” This option creates an OP1a .mxf file, 
and then import the file into a bin. The other option is to choose to export “Avid AAF.” This 
option creates an AAF composition file, and concurrently creates an OPAtom MXF media file. 
In the Avid AAF export options, choose a valid Avid MediaFiles folder. The AAF composition 
file links to the media once you import.

To import an XDCAM EX clip using Avid AAF:

1. With an XDCAM EX camera or reader attached to your system, insert an XDCAM EX card.

2. Launch the Sony XDCAM EX Clip Browser.

n The Sony XDCAM EX Clip Browser application ships with your Sony camera or reader. For 
information about the Sony XDCAM EX Clip Browser, see Sony’s documentation.

3. From within the Clip Browser, choose Tools > User Configuration, and click the Conversion 
tab.

4. In the Avid AAF section, click Browse and select the folder where you want to place the 
AAF composition file.

5.  In the User Configuration window, click the General tab.

6. In the Copy section, click Browse and select a valid Avid MediaFiles folder destination.

This folder holds the OPAtom files and the Avid editor recognizes this media after you 
import the AAF composition.

7. Click OK. 

8. In the Clip Browser, click or Ctrl+click (Windows) or Command+click (Macintosh) the 
XDCAM EX clips you want to export.

9. Right-click the clip and select Export > Avid AAF.

The clips appear in the folder location you selected.

10. Open the Avid editor.

11. Open a project and a bin, or create a new bin.

12. With the bin selected, right-click and select Import.

The Select files to Import dialog box opens.

13. Locate and select the AAF composition files, and then click Open.

All metadata information is embedded with the clip. The video resolution in the Import 
window is ignored.

The XDCAM EX clips appear in the bin.
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To import an XDCAM EX clip using MXF for NLEs:

1. With an XDCAM EX camera or reader attached to your system, insert an XDCAM EX card.

2. Launch the Sony XDCAM EX Clip Browser.

n The XDCAM EX Clip Browser application should have come with your Sony camera or reader. 
For information about the Sony XDCAM EX Clip Browser, see Sony’s documentation.

3. From within the Clip Browser window, select the clips you want to export.

4. Right-click the clips and select Export > MXF for NLEs.

This creates OP1a MXF media files that you import into the Avid editor.

5. The MXF for NLEs window opens, click the Browse button and select the destination folder 
for the MXF media files.

6. Click Execute.

7. Open the Avid editor.

8. Open a project and a bin, or create a new bin.

9. With the bin selected, right-click and select Import.

The Select files to Import dialog box opens.

10. Locate and select the MXF media files, and then click Open.

All metadata information is embedded with the clip. The video resolution in the Import 
window is ignored.

The XDCAM EX clips appear in the bin.

Automatically Importing Proxy Media from an 
XDCAM Device

You can use this method to automate the process of importing proxy media from your XDCAM 
device to your Avid editing application.

To import proxy media from an XDCAM device:

1. Double-click Import in the Settings list.

The Import Settings dialog box opens.
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2. Click the XDCAM tab.

3. Select Automatically Import Proxies when disk is inserted.

4. Click OK.

5. Open the bin in which you want to store the imported files.

If you do not select a bin, or if you have more than one bin open, a dialog box opens and 
directs you to select from a list of open bins or create a new bin.

6. Insert a disk into your XDCAM device.

The Import XDCAM Proxy from drive: dialog box opens.

7. Type a name in the Disk Label text box.

Your Avid editing application uses the disk label for operations such as Batch Import, where 
you are prompted to insert a specific XDCAM disc that holds the files you want to import. A 
disk label is required in order to import XDCAM media.

8. Click the Single/Dual Drives button, and select a destination drive for the imported file from 
the menu.

9. Click Import.
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When the import finishes, the clips appear in the selected bin.

Your Avid editing application imports XDCAM media at the native resolution of the media 
on the XDCAM disc. Your Avid editing application ignores other resolution settings — for 
example, in the Select Files to Import dialog box.

10. (Option) Repeat this procedure for each XDCAM disc that holds media you want to import.

Importing Proxy Media from an XDCAM Disk
You can use this method when you want to import proxy media stored on your disk, but you have 
not opted to import the proxy media automatically. If you want to import only some of the files 
on your disk, use the procedure described in “Manually Importing XDCAM Media from the 
XDCAM Disk” on page 310.

n For information on setting the XDCAM import to start automatically, see “Automatically 
Importing Proxy Media from an XDCAM Device” on page 307.

To import proxy media from a disk:

1. Open the bin where you want to store the imported files, and select it to make it the active 
bin.

2. Insert a disk into your XDCAM device.

3. Select File > Import XDCAM Proxy.

The Import XDCAM Proxy from drive: dialog box opens.

4. Type a name in the Disk Label text box.

Your Avid editing application uses the disk label for operations such as Batch Import, where 
you are prompted to insert a specific XDCAM disc that holds the files you want to import. A 
disk label is required in order to import XDCAM media.

5. Click the Single/Dual Drives button, and select a destination drive for the imported file from 
the menu.

6. Click Import.

When the import finishes, the clips appear in the selected bin.

Your Avid editing application imports XDCAM media at the native resolution of the media 
on the XDCAM disc. Your Avid editing application ignores other resolution settings — for 
example, in the Select Files to Import dialog box.

7. (Option) Repeat this procedure for each XDCAM disc that holds media you want to import.
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Copying XDCAM Proxy Media to a Local Drive or a 
Server

You might want to import proxy media when the XDCAM device is not available. For example, 
if you want an editor to start editing the XDCAM footage while the actual XDCAM disk is at 
another location, you can transfer the proxy media files to an FTP server. You can then download 
the files from the server, and an editor can import the proxy media and begin editing. Later, you 
can relink the proxy media to the high-resolution media, or use the batch import function to 
import the high-resolution media for final editing and finishing.

When you copy the XDCAM media files from the XDCAM device to another system or to a 
removable drive, you need to copy only the Sub folder (for proxy media) or the Clip folder (for 
high-resolution media).

A possible workflow to import XDCAM proxy media from a non-XDCAM drive uses the 
following steps:

1. Copy the proxy folder (Sub) from an XDCAM device to an FTP server.

2. Download the files to a local drive.

3. Import the proxy media to an Avid editing application from a local drive just as you would 
from an XDCAM disc, and then begin editing.

See “Manually Importing XDCAM Media from the XDCAM Disk” on page 310.

4. When the XDCAM disk is available, either import or batch import the high-resolution media 
to finish editing.

See “Importing Media Files” on page 285 or “Batch Importing High-Resolution XDCAM 
Media from the XDCAM Disk” on page 313.

Manually Importing XDCAM Media from the XDCAM 
Disk

Use the standard Import function to import XDCAM media into your Avid editing application. 
Set the default XDCAM import options in the XDCAM tab of the Import Settings dialog box. 
For more information on import options, see “Import Settings: XDCAM Tab” on page 1419.

You can import files through the:

• Import function

• Drag and drop method of importing files
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For more information, see “Importing Media Files” on page 285 and “Using the 
Drag-and-Drop Method to Import Files” on page 317.

n Your Avid editing application imports XDCAM media at the native resolution of the media on the 
XDCAM disk. The system ignores other resolution settings — for example, in the Select Files to 
Import dialog box.

You can locate the MXF media files in the following directories on your XDCAM disk:

• High-resolution media — XDCAM drive:\Clip

• Proxy media — XDCAM drive:\Sub

Importing Essence Marks as Markers in XDCAM 
Media

Essence Marks store metadata about media clips. You can set Essence Marks manually or 
automatically with the XDCAM cameras. Use Essence Marks to mark events such as clip start 
points or audio clipping and for sorting and searching clips stored on XDCAM discs. For a 
description of Essence Marks, see your Sony documentation.

You can import Essence Marks as markers when you import either proxy media or 
high-resolution media. The markers appear in the bin of the XDCAM master clips, and you can 
view them in the Source/Record monitor, in the Timeline, and in the Markers window. For 
information on using marker information as you edit, see “Suggested Uses for Markers” on 
page 523.

To import Essence Marks as markers:

1. Double-click Import in the Settings list.

The Import Settings dialog box opens.
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2. Click the XDCAM tab.

3. Select Import Essence Marks as markers.

4. Click OK.

Editing XDCAM Proxy Media
When you import proxy media files, a new master clip is created that you can edit in the timeline 
just like any other clip. You can mix the clips in the Timeline with any supported resolutions, add 
effects or titles, or perform any other editing function available in your Avid editing application.

XDCAM proxy media is single-frame resolution media. For the best performance during 
playback, select Draft Quality or Best Performance from the Video Quality Menu in the 
Timeline. For more information, see “Video Quality Options for Playback” on page 516.
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To set the playback options for XDCAM media:

1. Right-click the Video Quality menu button, and select Draft Quality (yellow/green) or Best 
Performance (yellow/yellow).

Some effects, such as IllusionFX and FluidMotion effects, do not playback in real time when 
you select Draft Quality. For these effects, you must also select the Progressive Source 
button in the Effect Editor before you render.

2. (Option) You can perform emergency play-to-air operations of the proxy media as an export, 
as a Send to Playback operation, or as a digital cut.

Batch Importing High-Resolution XDCAM Media 
from the XDCAM Disk

Once you finish editing your sequence with proxy media, you can replace the low-resolution 
media with the corresponding high-resolution media with the Batch Import command. The Batch 
Import command lets you reimport the high-resolution DVCAM, MPEG IMX, or XDCAM HD 
files, directly from the XDCAM disk, while automatically linking the new imported material 
with the sequences and master clips created with the low-resolution MPEG-4 media. If you batch 
import media for an edited sequence, the import operation copies only those portions of the 
high-resolution master clip needed by the sequence, not the whole clip. If you batch import 
master clips, the import process copies the entire clip.

n The Disk Label column in the bin headings displays the XDCAM disk labels created when you 
import the XDCAM media. For information on displaying bin columns, see “Bin Column 
Headings” on page 352. If necessary, you can use the Modify command to change the name in 
the Disk Label column.

You can also import the high-resolution media files separately. Since importing high-resolution 
master clips requires more storage, time, and bandwidth than batch importing only the necessary 
parts of clips, you might want to import the master clips to another workstation or to another 
system in a shared storage environment — for example, to an Avid shared storage server. Once 
you import the high-resolution media, you can Relink to move between the proxy media and the 
high-resolution media. For more information about relinking media, see “Editing and Finishing 
High-Resolution XDCAM Media” on page 316 and “Relinking Media Files” on page 467.

To batch import high-resolution XDCAM media:

1. Double-click Import in the Settings list.

The Import Settings dialog box opens.
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2. Click the XDCAM tab.

3. Select Batch Import High-resolution Video.

4. Click the Handle Length text box and type the number of additional frames you want to 
import at the heads and tails of the new master clips.

This provides enough overlap for trimming and adding transition effects. The default is 30 
frames.

5. Click OK.

6. Open the bin, and select the sequences or master clips created with proxy media that you 
want to replace with high-resolution media.

7. Insert a disk into your XDCAM device.

8. (Option) If your source media is stored on multiple XDCAM discs, and you have multiple 
XDCAM devices, you can insert all the discs at the same time.

9. Select Clip > Batch Import.

A message box opens.

10. Click the All Clips button.
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The Batch Import dialog box opens.

Single/Dual Drives button (left) and Video Drive and Audio Drive menu location (right) in the Batch Import 
dialog box

Your Avid editing application imports XDCAM media using the native resolution of the 
XDCAM files.

11. Click the Video Drive and Audio Drive menus, and select a destination drive or drives for all 
the media files.

You can separate video and audio onto different drives.

12. Click Import.

The high-resolution files import. If the source media is stored on more than one disk and not 
all disks are attached to your system, the system prompts you to insert additional disks as 
needed.
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Editing and Finishing High-Resolution XDCAM 
Media

Once you import the high-resolution media, you can playback and edit your sequence with full 
resolution and in real-time. You can also send the sequence to a broadcast playback server using 
Avid Interplay Transfer.

As you edit your sequence, you can move between the proxy media and the high-resolution 
media by relinking your clips with the corresponding media files. When you relink proxy media 
to the high-resolution media, select one of the following Relink Method options:

• Highest Quality

• Most Compressed

n Do not select Specific Resolution as the Relink Method.

This allows the audio tracks to relink to the appropriate audio files. For more information about 
the Relink command, see “Relinking Media Files” on page 467.

Importing P2 Clips and Media
P2 media files include information (metadata) that lets them appear as master clips in an Avid 
editing application. You can import the P2 clips directly from a P2 card or a copy of a P2 card on 
another drive into a bin. You can also import the media associated with the clips if you want to 
reuse the P2 card, for example, if you want to capture additional material onto the card in a 
camera. For more information about copying P2 cards to another drive, see “Copying File-Based 
Media to a FireWire or Network Drive” on page 380.

To import P2 clips directly from a P2 card or a copy of a P2 card on a drive:

1. Open and select the bin where you want to import the master clips to.

2. Select File > Import P2 > Clips to Bin.

The Browse for Folder dialog box opens.

3. Navigate to the P2 files:

t Navigate to the P2 card

t Navigate to the folder where multiple P2 cards reside. The system can import P2 files 
from multiple cards as long as each card has a Contents folder.

The Import P2 option imports all the clips on the card.

4. Click OK.
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A progress box appears as the clips import. When the import is complete, the clips appear in 
the active bin. You can play and edit the clips; the media resides on the P2 card. If you leave 
your Avid editing application and then restart it, you see the clips in the bin, but the media is 
offline. You need to import the clips again to continue working with them.

To import media from a P2 card:

1. Open and select the bin where you want to import the clips to.

2. Select the master clips, sequences, or a combination which you want to import media.

3. Select File > Import P2 > Media.

4. Follow steps 3 and 4 in the preceding procedure.

The system consolidates the items selected according to the current settings in the Media 
Creation Import tab.

Importing Sequences from Pro Tools through 
Interplay

You can import a sequence you have worked on in Pro Tools back into your Avid editing 
application. You need to have checked the sequence into Interplay from Pro Tools.

To import a sequence from Pro Tools:

1. Open the Interplay Window and navigate to the location of the checked-in sequence.

2. Click the sequence and drag it into your bin.

Your Avid editing application checks out the sequence and imports the sequence and the 
related files into the bin. For more information, see “Using Pro Tools and Interplay” in Avid 
Interplay Best Practices.

Using the Drag-and-Drop Method to Import Files
To import one or more files by using the drag-and-drop method:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Click Import.

3. Select either the default Import setting or one you have created.

To view or modify the parameters, double-click the setting. For more information, see 
“Creating and Modifying Import Settings” on page 282.

4. Open the bin in which you want to store the imported files.
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5. Open the folder that contains the files you want to import.

6. Select the file you want to import and drag it to the bin. To select multiple files, Ctrl+click 
(Windows) or Command+click (Macintosh) the files and drag them to the bin.

7. (XDCAM only) The Import file(s) from XDCAM dialog box opens. Type a name in the 
Disk Label text box, and then click Import.

Your Avid editing application uses the disk label for operations such as Batch Import, where 
it prompts you to insert a specific XDCAM disc that holds the files you want to import. A 
disk label is required in order to import XDCAM media.

Reimporting Files
If you are working with master clips or sequences that contain imported material, you can use the 
Batch Import command to reimport the imported files. For example, you might want to do the 
following:

• Upgrade the video resolution of the imported files to an online resolution for distribution.

• Create new media files when the media files are lost or accidentally deleted.

c Reimporting requires your original source file. Do not delete the media files for imported 
files unless you have access to the source files.

The Batch Import command lets you reimport files while automatically linking the new imported 
material to the original master clips and sequences. When you play your sequence after 
reimporting the files, the new imported material plays in your sequence.

When you reimport a media file, the entire media file, including all tracks, is reimported. For 
example, if you imported only the video track of a file that contains both video and audio and 
edited it into a sequence, the reimport process imports both the video and audio from the source 
file.

You cannot reimport a mixed-rate sequence because you cannot batch import material in formats 
other than the project format. A message box appears if you attempt to reimport such material. 
Instead, you can decompose the sequence, then reimport the resulting clips by opening the bin in 
projects that match each of the decomposed formats.

n OMFI files can contain only one master clip when you reimport them.

To reimport files:

1. (Option) Mount any removable media drives that held the original media.

2. Do one of the following:

t Double-click Media Creation in the Settings list.



Reimporting Files

319

t Select Tools > Media Creation.

The Media Creation dialog box opens.

3. Click the Media Type tab.

4. Click the File Format menu, and select the format (MXF or OMF).

n If your project uses an HD resolution, you cannot select OMF as a file format. MXF is selected 
by default.

5. Open the bin, and select the imported master clips and sequences you want to reimport.

6. Select Clip > Batch Import.

A message box opens.

7. Click one of the following:

The message box closes and the Batch Import dialog box opens. For reference information 
on the Batch Import dialog box, see “Batch Import Dialog Box” on page 320.

8. If you want to remove clips from the list, select the clips you want to remove and then click 
Skip This Clip.

The clips are removed from the list and are not imported.

9. Locate the sources for files that weren’t found by doing the following:

a. Select a clip or clips displayed in red in the Selected Clips section.

b. Click the Set File Location button.

The Locate File dialog box opens.

Option Description

Offline only Reimports only the selected imported master clips that are missing their 
media files.

All clips Reimports all the selected imported master clips. For example, click this 
button if you need to change the video resolution of the imported master 
clips.



Batch Import Dialog Box

320

c. Navigate to the location of the source file.

If you select more than one clip displayed in red, the system first attempts to find the rest 
of the clips in the same folder as the first clip and then in folders that maintain the same 
relationship with the first clip’s folder.

Found clips are displayed in black.

10. Click the Video Resolution menu, and select a video resolution for all the reimported files.

n OMFI and AAF files do not convert DV 25 to DV 50 or DV 50 to DV 25.

11. Click the Video Drive and Audio Drive menus, and select a destination drive or drives for all 
the media files.

You can separate video and audio onto different drives by clicking the Single/Dual Drives 
button.

12. (Option) By default, your Avid editing application imports the file using the Import settings 
from the last time it imported the file. You can change the Import settings for all clips to 
import by doing the following:

a.  In the Import Options section, select “Override clip settings with current settings.”

b. Click Current Settings to open the Import Settings dialog box.

c. Select the appropriate options.

d. Click OK to close the Import Settings dialog box.

13. Click Import.

The file is imported.

Batch Import Dialog Box
The Batch Import dialog box lets you select a source file for each master clip that you selected in 
a bin. Your Avid editing application finds the source file automatically if the it is located in the 
same folder where you last imported the file.

For information on working in the Batch Import dialog box as part of the reimporting process, 
see “Reimporting Files” on page 318.
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Batch Import dialog box. Top: Selected Clips area. Center: Import Target area (including, top to bottom, Video 
Resolution menu , Video Drive menu, and Audio Drive menu). Bottom: Import Options area.

Area Control Description

Selected Clips list Shows the clips you selected for import. The caption at 
the top of the section summarizes the total number of 
clips shown and how many of them are available for 
import.

Found clips display in black.

Clips not found in their original location display in red.

Skip This Clip button Removes any clips that you select in the list so that they 
are not reimported.
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Set File Location button Lets you locate sources for files whose sources are not 
found automatically (displayed in red in the list).

Import Target Lets you select a resolution and destination drives.

Video Resolution menu Lets you select a video resolution.

Video Drive and Audio 
Drive menu

Let you select a destination drive for the media files.

Import Options Contains global settings that affect all the files you are 
importing.

n If you change the Import settings by using the Import Options section, the 
new settings apply to all the files you import.

Use Source 
Compression for OMFI

When selected, your Avid editing application takes the 
resolution used to create the OMFI files (the native 
resolution) to reimport the files if the resolution is 
available in your Avid editing application. This allows for 
fast import of these files.

When deselected, or if a resolution is not available on the 
system, your Avid editing application uses the resolution 
in the Video Resolution menu as the resolution for 
import. This option always overrides the OMFI 
Resolution setting in the Import Settings dialog box.

Override clip settings 
with current settings

Lets you change the Import settings for all imported files. 
By default, each file imports using the Import settings 
from the last time it was imported.

Current Settings button Opens the Import Settings dialog box, allowing you to 
change the current import options.

Area Control Description



9 Working with Bins

Bins provide powerful database tools for organizing and managing your captured material. Bin 
functionality lets you view bin objects and information in several different ways. You can 
rename, sort, sift, duplicate, assign colors, and delete clips and sequences, move or copy clips 
from one bin to another, and print single-clip frames or whole bins.

The following topics provide information on working with bins:

• Object Icons in Bins

• Bin Views

• Bin Procedures

• Working with Bin Columns

• Modifying Clip Information

• Working with Film Information in Bins

• Creating a Storyboard

• Setting the Bin Display

• Film Scene Workflow

• Sifting Clips and Sequences

• Working with Restricted Material

• Printing Bins

• Working with Export Volumes

Object Icons in Bins

Bins use icons to identify clips, sequences, and other media objects that they display. The table 
describes all of the object icons that you might see in a bin display.

n By default, bins display all existing media objects except source clips and rendered effects.
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Icon Object Type Description

Master Clips A clip that references audio and video media files formed from captured footage or 
imported files

Stereo Master 
Clips

A single clip generated from a left and right eye pair of master clips that were created 
when stereoscopic full frame material was captured or imported.

Shared Storage 
Master Clip

A master clip that references media files located on a shared storage system

In an Avid Interplay MultiRez environment, the icon displayed for a clip might 
change, depending on whether the clip is linked to shared storage or local storage. 
The Dynamic Relink settings determine how the clip is currently linked.

MultiRez Shared 
Storage Master 
Clip

In a MultiRez environment, clip media is partially available in current resolution. 

Remote clip In an Interplay Sphere environment, a clip checked out of Interplay by a remote 
system appears with an arrow pointing down. The clip in the bin uses a proxy 
resolution.

Remote 
Sequence

In an Interplay Sphere environment, a local sequence that has been uploaded to or 
synced with a remote Interplay database appears as a sequence icon with an arrow 
pointing up.

In-progress 
Master Clips

A master clip that references media currently being captured that you can view and 
edit. For more information, see “Understanding Frame Chase Capture” on page 236.

Subclips A clip that references a selected portion of a master clip

Shared Storage 
Subclips

A subclip that references media files on a shared storage system

Audio Clips A clip that references audio media files formed from captured audio or imported files

Shared Storage 
Audio Clips

An audio clip that references media files located on a shared storage system

In-progress 
Audio Clips

An audio clip that references media currently being captured that you can play and 
edit. For more information, see “Understanding Frame Chase Capture” on page 236.

Sequences A clip that represents an edited program, partial or complete, that you create from 
other clips

Sources A clip that references the original videotape source footage for master clips

AMA linked 
video clip

Indicates a file based video clip that links directly into a bin through an AMA 
plug-in.
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Bin Views
You can display the contents of your bins in three different ways using the Bin View buttons at 
the bottom of the bin window.

Using Text View

Text view provides the most complete view of clip information. It uses database columns that 
you can rearrange and customize to suit your needs. 

You can select individual or multiple headings to display or hide in the bin. For a complete 
description of each column heading, see “Working with Bin Columns” on page 345.

To enter Text view:

t Click the Text View button in the bin.

AMA linked 
audio clip

Indicates a file based audio clip that links directly into a bin through an AMA 
plug-in.

Effects A clip that references an unrendered effect that you create.

Motion Effects A file in the bin that references effect media files generated when you create motion 
effects

Rendered 
Effects

A clip that references an effect media file generated when you render an effect

Groups (For MultiCamera editing) Clips containing two or more grouped clips, strung 
together sequentially according to common timecodes

Icon Object Type Description (Continued)
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Text view in the bin. Top to bottom: bin column headings, Bin View button, Bin View menu

To select column headings:

1. With a bin in Text view, do one of the following: 

t Select Bin > Choose Column.

t Right-click and select Choose Column.

The Bin Column Selection dialog box opens.

2. Select the headings you want to add to the bin:

t Click the name of a heading to select it.

t Click a selected heading to deselect it.

t Click All/None to select or deselect all the headings.

3. Click OK. 

Only the headings selected in the Bin Column Selection dialog box appear in the bin or bin 
view.

For information on hiding columns, see “Moving, Aligning, and Deleting Bin Columns” on 
page 346.

Sorting in Bins

You can sort clips to arrange them in either numerical or alphabetical order, based on the data in 
the column you select as the sorting criteria. When you sort clips, any selected items in the bin 
remain active.

You can also sort clips by color if you have assigned colors to the clips. For more information, 
see “Assigning Colors to Objects in a Bin” on page 341.
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If you want to sort clips in a customized order in Text view, you must first rearrange the clips in 
Script view, and then return to Text view. For information about Script view, see “Duplicating, 
Copying, and Moving Clips and Sequences” on page 336.

Sorting Clips and Sequences

You can automatically sort clips and sequences in Text view. If you need to view sorted clips in 
Script or Frame view, sort them in Text view first and then return to Script or Frame view.

To sort clips in ascending or descending order:

1. With a bin in Text view, do one of the following:

t Double-click the heading of the column that you want to use as the criterion.

t Right-click the column heading and select Sort on Column, Ascending or Sort on 
Column, Descending.

If the Sort command appears dimmed in the menu, you have not selected a column.

2. To reverse the order of the sort, do one of the following:

t Double-click the column heading again.

t Right-click the column heading and select the reverse order for the Sort on Column 
command.

To reapply the last sort, do one of the following:

t Select Bin > Sort Again with no column selected. 

This step is useful after you add new clips to a sorted bin.

t Click the column heading and select Bin > Sort.

To perform a multilevel sort using the information in the bins:

1. With a bin in Text view, arrange the columns in the bin to establish the primary column.

The column that appears farthest to the left in the bin has higher sort priority.

2. Select the headings for the columns you want to contribute to the sort criterion. Cmd+click 
(Macintosh) or Ctrl+click (Windows) columns to add them to your selection. You can also 
Shift+click headings to select a range of columns.

3. Select Bin > Sort.

The objects in the bin sort.

To sort clips by color:

1. Click the Color column heading in the bin.

2. Do one of the following:
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t Double-click the column heading.

t Select Bin > Sort.

The objects in the bin sort by color. Colors sort by hue, saturation, and value.

Understanding Bin Views

Use the Bin View menu (Text view only) to select different bin views. The Bin View menu 
appears to the right of the bin tabs. The following table describes the default bin views that are 
available.

You can also create and save customized bin views, and then access them from the Bin View 
menu. For more information, see “Saving a Custom Bin View” on page 329.

When you create a new bin view, your Avid editing application saves the settings for the view so 
that you can alter, copy, or delete the settings at a later time. You can name and save bin views to 
suit your needs. 

Bin view settings are also available in the Settings list of the Project window. For more 
information, see “Working with Settings” on page 1339.

View Description

Capture Contains a set of headings that are useful when capturing footage from tape — for 
example, start and end timecodes, tape, tracks, and resolutions.

Custom Lets you create and save customized views. The Name heading is only required column 
heading, which displays by default. Add, hide, or rearrange column headings to 
customize the view.

Film The film-related column headings, including key number, ink number, and pullin 
display. If you work on a non-film-related project and select Film view, only the 
non-film-related columns display.

Format Displays the video formats, resolutions, and projects for the bin’s contents

Media Tool Duplicates the headings currently saved in the Media tool.

Statistics Displays standard statistical column headings derived from information established 
during capture, such as start and end timecodes, duration, and resolution.
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Bin tabs (top), Fast Menu button (bottom left), and Bin View menu (bottom right) in the bin

Saving a Custom Bin View

To save a bin view:

1. Open a bin, click the Text View button.

2. Resize, add, hide, or rearrange bin columns according to preference to customize your view.

The Name column is the default and the only required column heading.

The bin view name changes to an italic name with the file name extension .n to indicate that 
it no longer matches the original view. If you select a new bin view setting while the current 
setting is untitled or italic, the system discards the current setting.

3. Click the Bin View menu, and select Save as.

The View Name dialog box opens.

4. Type a name for the custom view, and click OK.

To change a custom bin view with the Bin View dialog box:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Double-click the custom bin view you want to change.

The Bin View dialog box opens.

3. Select and deselect the columns you want to display.
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4. Click OK.

Using Frame View

In Frame view, each clip is represented by a single frame, with the name of the clip displayed 
below the frame. The system uses the head frame as the default.

You can perform the following functions in Frame view:

• Enlarge and reduce the sizes of the frames.

You must enlarge or reduce all frames together, and you cannot change the sizes of 
individual frames.

• Rearrange the display of the frames in the bin by moving them.

• Realign the frames in a bin after you have changed their display.

• Select any frame to represent the footage.

• Play back the footage within any clip.

To enter Frame view:

t Click the Frame View button in the bin.

Frame view in the bin. Top to bottom: bin tab, clip frame, clip name, and Frame View button

To enlarge the frame size:

t Select Edit > Enlarge Frame. 

The display size increases each time you select this option, up to seven times.

To reduce the frame size:

t Select Edit > Reduce Frame. 
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The display size decreases each time you select this option, up to seven times.

To rearrange a single frame:

1. Click the frame, and drag it to its new position.

2. Click the background area of the bin to deselect the clips.

To rearrange multiple frames:

1. Do one of the following:

t Shift+click the frames.

t Lasso the frames by clicking the mouse pointer outside the first frame and drag it to 
surround the frames with a white dotted line.

2. Drag the selected frames to a new position in the bin.

3. Click the background area of the bin to deselect the clips.

To align all frames to an invisible grid:

t Select Bin > Align to Grid.

To align selected frames to an invisible grid:

t Select Bin > Align Selected to Grid.

To space the frames evenly to fill the Bin window:

t Select Bin > Fill Window.

To arrange frames in the order in which they are sorted in Text view:

t Select Bin > Fill Sorted.

To change the frame identifying the clip:

1. Select the clip that you want to change.

Press and hold the K key (Pause) on the keyboard and press the L key (Play Forward) to roll 
the footage within the frame forward at slow speed. To move backward through the footage, 
press and hold the K key and press the J key (Play Reverse).

2. When you see the frame that you want to use, release the keys.

Your Avid editing application saves your choice as part of the bin configuration.
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n Use the Home key or End key to change the represented frame. On systems with Symphony 
options, use the Home key or End key on the keyboard or jog or shuttle with the mouse to change 
the represented frame. For more information about playing footage, see “Controlling Playback” 
on page 506.

If you have group or multigroup clips in the bin and want to change the displayed frame, use 
controls in Source/Record mode.

Using Script View

Script view combines the features of Text view with Frame view and adds space for typing notes 
or script. The frames are displayed vertically on the left side of your screen with the text box next 
to each clip. As in Text view, each clip is represented by a single frame, and the head frame is the 
default. Clip information is displayed above the text box.

You can do the following in Script view:

• Add text.

• Use basic word processing procedures to highlight, delete, cut, copy, and paste text between 
script boxes.

• Rearrange clips.

• Select any frame to represent the footage.

• Play back the footage within any clip.

To enter Script view:

t Click the Script View button in the bin.
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Script view in the bin. Top to bottom: bin tabs, script text box, Script Bin View button

To type text in the script box:

1. Click the text box and begin typing.

2. (Option) If the text you type extends beyond the size of the script box, you can use the Page 
Up and Page Down keys on the keyboard to scroll through the text.

This text does not appear in sequences edited from the clips, only in printouts of the bin in 
Script view.

To change the represented frame in Script view:

t Press the J-K-L keys to move through the clip.

To rearrange clips in Script view:

t Drag each clip up or down to a new location in the bin.

t Sort and sift clips in Text view, and then return to Script view to display selected clips in the 
sort order you want.

n When you return to Text view, the order of the clips is changed there as well.

Bin Procedures

You can manipulate material in the bin in a variety of ways, including selecting, deleting, 
duplicating, moving, copying, and sifting clips and sequences.
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When you work with bins, an asterisk appears before the bin name in the bin’s title bar. The 
asterisk indicates that the changes to the bin have not been saved. Once you save the bin, the 
asterisk is removed.

Using Bin Tabs

When you create a new bin, the bin opens in a separate window by default. However, you can 
drag bins to a single window to conserve space within your Avid editing application. Having 
multiple bins available to you in bin tabs allows you to access your media easily and to manage 
your media efficiently.

Bin with tabs: bins tabs, tab navigation controls (Previous Bin, Next Bin, Tab menu buttons), Tab menu

If the bin window contains more bin tabs than the window can display, the bin tab names become 
truncated and some bin tabs do not display in the window. You can view these bins, or view a list 
of all bins in the bin window, by using the tab navigation controls or by accessing the Tab menu.

To move a bin into another bin:

t Click the bin tab in the bin you want to move, and drag it to the target bin.

The bin tab in the target bin window displays all bins.

To move a bin into separate window:

t Click the tab for the bin you want to move, and drag it to a clear region of the application 
interface.

The bin displays in a separate window.
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To view bin tabs that do not display in the tab panel, do one of the following:

t Click the Previous Bin button or the Next Bin button to shift the tab view to the left or the 
right.

The bin tab displays adjusts to display the next bin either on the left or the right.

t Click the Tab menu, and then select the name of the bin you want to view.

The selected bin displays in the bin window.

To organize bins by changing the order of tabs:

t Click the tab of a bin you want to move, and drag it to a new position in the bin tabs row in 
the bin.

To close a bin tab:

t Click the Close button in the tab.

Using the Bin Fast Menu

All Bin menu commands are also available in the Bin Fast menu located in the lower left corner 
of every bin. The Bin Fast menu is especially convenient when you work with several open bins 
and need to access Bin menu commands quickly.

To open the Bin Fast menu:

t Click the Fast Menu button.

Selecting Clips and Sequences

To select a clip or sequence in a bin, do one of the following: 

t Click the clip or sequence icon (Text view).

t Click in the picture area of the clip or sequence (Frame or Script view).

n Ctrl+click (Windows) or Cmd+click (Macintosh) toggles the selection between selected and 
deselected states. Double-clicking a clip loads it into the Source monitor.

To select multiple clips or sequences in a bin, do one of the following:

t Ctrl+click (Windows) or Cmd+click (Macintosh) clips to add them to your selection.

t Select a clip, and then Shift+click another clip to select a range of items. If you then 
Shift+click another clip, the range covers all clips from the one you originally selected to the 
new clip. In Frame view, the range of items includes all clips within a rectangular region 
bounded by the first and last clips selected.

t Lasso several items. Click the mouse pointer outside the first item and drag it to surround the 
items with a white dotted line.
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n Selecting a single item deselects any other selections.

To reverse your selection:

t Select Bin > Reverse Selection. 

The items that you previously selected are deselected, and those items that were previously 
deselected are selected.

Duplicating, Copying, and Moving Clips and Sequences

When you duplicate a clip or sequence, your Avid editing application creates a separate clip 
linked to the same media files. You can move, rename, and manipulate this clip without affecting 
the original clip. 

When you copy clips, you are cloning the same clip in another bin. Any change you make to the 
copy affects the original clip. You cannot copy clips to the same bin, and you cannot return a clip 
copy to the same bin where the original resides.

When you copy clips from one bin to another, the custom columns that you create in the first bin 
are also copied to the second bin. The custom columns appear in the order in which you created 
them.

To duplicate clips or sequences:

1. Select the clip or sequence that you want to duplicate, or select multiple clips or sequences.

2. Select Edit > Duplicate.

A copy of the clip or sequence appears in the bin, with the original clip or sequence name 
followed by the file name extension .Copy.n, where n is the number of duplicates created 
from the original clip or sequence.

c Deleting media files for the duplicate clip or sequence also deletes the media files for the 
original clip or sequence.

To move clips or sequences from one bin into another:

1. Create or open another bin. 

Give the bin a name that represents its purpose or contents.

2. Position or resize the original bin and the new bin so that you can see both of them at the 
same time.

3. Select the clips or sequences that you want to move.

4. Drag the clips or sequences to the new bin.
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n If the destination bin’s display has been set to show reference clips, the referenced object types 
do not appear until you save the bin. For more information on setting the bin display, see 
“Setting the Bin Display” on page 366.

To copy clips or sequences from one bin to another bin:

1. Position or resize the bins so that you can see both of them at the same time.

2. In the original bin, click the clips or sequences that you want to copy.

3. Press and hold the Alt key (Windows) or Option key (Macintosh) and drag the clips or 
sequences to the destination bin, and release the mouse button.

The copies appear in the destination bin, and the originals remain in the source bin. The 
system does not add the file name extension .Copy.n to the clip or sequence as it does when 
duplicating. If the destination bin’s display was set to show reference clips, the referenced 
object types do not appear until you have saved the bin.

Copying Clips and Sequences

When you copy clips, you are cloning the same clip in another bin. Any change you make to the 
copy affects the original clip. You cannot copy clips to the same bin, and you cannot return a clip 
copy to the same bin where the original resides. (For information on duplicating a clip within a 
bin, see “Duplicating, Copying, and Moving Clips and Sequences” on page 336.)

When you copy clips from one bin to another, the custom columns that you created in the first 
bin are also copied to the second bin. The custom columns appear in the order in which you 
created them.

To copy clips or sequences from one bin to another bin:

1. Position or resize the bins so that you can see both of them at the same time.

2. In the original bin, click the clips or sequences that you want to copy.

3. Press and hold the Ctrl key (Windows) or the Command or Option key (Macintosh) and drag 
the clips or sequences to the destination bin, and release the mouse button.

The copies appear in the destination bin, and the originals remain in the source bin. The 
system does not add the file name extension .Copy.n to the clip or sequence as it does when 
duplicating. If the destination bin’s display was set to show reference clips, the referenced 
object types do not appear until you have saved the bin.

Deleting Items from a Bin

You can delete the following items from a bin:

• Clips

• Subclips
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• Sequences

• Effect clips and their media files

• Motion effect clips and their media files

• Rendered effects clips and their media files

• Data clips and their media files

• Master clips and their media files

• Sources

• Groups

c When you delete media files, you can no longer see the deleted material. If you load a clip 
for which a media file has been deleted, a black screen appears with the words “Media 
Offline.” If you need to use those clips again, you must recapture the media from tape or 
reimport graphics.

n If you work with multiple-resolution clips in an Avid Interplay environment, you can delete only 
media that is specially associated with the clip. For more information, see “Deleting MultiRez 
Clips and Media from a Bin” on page 1283.

To delete individual video, audio and data tracks from a clip, use the Media tool. For more 
information, see “Deleting Media Files with the Media Tool” on page 447.

(Windows) To delete clips, subclips, and sequences with their media files from a bin:

1. Select the clips, subclips, or sequences you want to delete.

2. Do one of the following:

t Select Edit > Delete.

t Press the Delete key.

The Delete dialog box opens which displays the items that you selected. By default, media 
files are not selected for deletion.
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Examples of the Delete dialog box with one master clip selected (left) and with multiple clips selected (right)

3. Select the items you want to delete:

t Select clips and their associated media files for deletion.

t Select only the media files for deletion if you want to retain the clips to recapture later.

t Select only the clips for deletion (in case the media file is referenced by other clips in 
your project).

t Select the resolutions you want to delete.

The Resolutions to Delete section lists all video resolutions for the clips you selected. It also 
lists a single entry for all audio sample rates and compressed audio and a single entry for the 
data (ancillary data) file. Click All to delete all resolutions. However, you still need to select 
the individual media files that you want to delete. If you don’t want to delete any media files, 
click None, and all media files are deselected.

The options in this section also let you delete only audio media, only data media or only 
video media from a clip, if that clip has separate media files for audio, data and video.

4. Click OK.

If you choose to delete media files, a dialog box opens.

5. Click Delete.

The selected clips, sequences, and media file are deleted.
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n When you select a title for deletion, you might see more than one resolution.

(Macintosh) To delete clips, subclips, and sequences with their media files from a bin:

1. Select the clips, subclips, or sequences you want to delete.

2. Do one of the following:

t Select Edit > Delete.

t Press the Delete key.

The Delete dialog box opens which displays information about the selected items.

3. Select the items you want to delete.

t Select clips and their associated media files for deletion.

t Select only the media files for deletion if you want to retain the clips for recapturing 
later.

t Select only the clips for deletion if the media file is referenced by another clip.

4. Click OK.

If you choose to delete media files, a dialog box opens.

5. Click Delete.

The selected clips, sequences, and media file are deleted.

Changing the Bin Background Color

You can customize the background color of the bin. Changes affect only the currently active bin. 
Also, you can reset the bin background color to the default color for your Interface settings.

To change the bin background color:

1. In the Settings list of the Project window, double-click Interface.

The Interface Settings dialog box opens.

2. Select Allow Custom Bin Backgrounds, and then click OK.

3. Activate the bin you want to change.

In Text view, make sure no clips are selected.

4. Select Edit > Set Bin Background and click a color.

The bin color changes. The change applies to all bin views.
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To restore the default bin background color, do the following:

t Activate the bin you want to change, and then select Edit > Set Bin Color to Default.

Assigning Colors to Objects in a Bin

You can assign colors to clips, subclips, sequences, and effect clips to help you manage and 
organize the bin objects. You can also display colors in bins and in the Timeline. For information 
on displaying colors in the Timeline, see “Displaying Clip Colors in the Timeline” on page 672.

Also, you can reset the clip color to the default color for your Interface settings.

n Clip colors assigned to sequences, groups, motion effects, and title clips do not appear in the 
Timeline.

To add a Color column to a bin:

1. With a bin in Text view, select Bin > Choose Columns.

The Bin Column Selection dialog box opens.

2. In the column list, click Color.

3. Click OK.

The Color column appears in the bin. By default, a new column appears as the first column 
in the bin, to the left of all other columns. You can reposition the Color column by clicking 
the column heading and dragging it to a new location.

To assign a color to a clip, subclip, sequence, or effect clip in a bin:

1. With a bin in Text view, select the bin objects to which you want to assign a color.

2. Do one of the following:

t Select Edit > Set Clip Color and click a color.

t Right-click in the Color column and click a color.

t Alt+right-click (Windows) or Option+Command+click (Macintosh) in the Color 
column in the bin, and then select one of the colors from the color picker.

The color appears in the Color column (Text view only).

To reset clip color to the default, do one of the following:

t Select Edit > Set Clip Color and click None.

t Right-click in the Color column and click None.
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Locking and Unlocking Items in a Bin

You can lock any items in a bin — including source clips, master clips, subclips, and sequences 
— to prevent deletion. When you lock clips in a bin, you lock their associated media files on 
your desktop as well.

To lock items:

1. Click a clip, subclip, or sequence to select it. Ctrl+click (Windows) or Cmd+click 
(Macintosh) additional clips, if necessary.

2. Select Clip > Lock Bin Selection.

A Lock icon appears for each locked clip in the Lock column of the bin in Text view.

If the Lock column does not display, you might have the column hidden. For information on 
hiding and restoring bin columns, see “Moving, Aligning, and Deleting Bin Columns” on 
page 346.
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To unlock previously locked items:

1. Select the items in the bin.

2. Select Clip > Unlock Bin Selection.

You can use the clip-locking feature along with archiving software to automatically archive 
all locked media files.

Selecting Offline Items in a Bin

Offline items are clips, subclips, or sequences that are missing some or all of their original media 
files or that have never been captured. 
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To identify offline items, do one of the following:

t Select Bin > Select Offline Items.

t Click the Bin Fast Menu button, and then select Select Offline Items.

The bin highlights all items that are missing media files. To identify offline items in the 
Timeline, see “Displaying Clip Colors in the Timeline” on page 672.

Selecting Media Relatives for an Object in a Bin

When you identify media relatives of a selected clip or sequence, your Avid editing application 
highlights all other clips linked to the selected clip, such as subclips or other sequences.

You can also use the Media tool to look at the captured video and audio data files stored on your 
media drives. For more information on the Media tool, see “Using the Media Tool” on page 443.

To identify media relatives:

1. Open the bin that contains the selected clip or sequence.

2. Open any other bins that might contain the media relatives that you want to find.

3. Resize and position the bins so that you can see their contents. 

Text view is the best display for viewing as many objects as possible.

4. Select the clip or sequence, and select Bin > Select Media Relatives.

The system highlights all related objects in all open bins.

Example of finding media relatives. In the bin on the right, objects are highlighted if they relate to the sequence 
selected in the bin on the left.



Working with Bin Columns

345

Selecting Sources Used by an Object in a Bin

The Select Sources command identifies all the sources used by a particular object. For example, 
if you select a sequence as the object, the Select Sources command identifies every master clip, 
subclip, tape, and media file that is a source for that sequence.

To identify sources for a clip or sequence:

1. Select one or more objects in a bin.

2. Select Bin > Select Sources.

All sources for the selected objects in all open bins highlight.

Selecting Unreferenced Items in a Bin

When you select unreferenced clips, your Avid editing application highlights all clips not 
currently referenced by clips or sequences that are in the open bins. Any master clips, subclips, 
or effect clips you edited into sequences in the bins do not highlight.

n The Select Unreferenced Clips option is useful for finding unused media.

To identify unreferenced clips:

1. Open the bin containing the sequence or clip that is referenced.

2. Open all other bins containing clips that were used during editing.

3. Select Bin > Select Unreferenced Clips.

A message informs you that unreferenced clips highlight in open bins only (items in closed 
bins do not display).

4. Click OK.

All unreferenced clips highlight in the open bins. 

Working with Bin Columns

The topics in this section describe how to work with the columns of information that appear in 
the bin when you are in Text view.

For more information on Text view, see “Using Text View” on page 325. For information on 
modifying the information that appears in bin columns, see “Modifying Clip Information” on 
page 352.
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Moving, Aligning, and Deleting Bin Columns

You can move, align, and delete columns in a bin.

When you align bin columns, the system maintains the same order of columns from left to right 
but spaces them according to the length of their contents. This is useful to remove spaces which 
remain after you move or rearrange columns.

When you delete a statistical column it is the same as hiding the column; you can restore the 
column at any time by using the Bin Column Selection option. When you delete a custom 
column, however, you must re-create the column.

For information to display and hide column headings in the bin, see “Using Text View” on 
page 325.

To move a text column in a bin:

1. Click the heading of the column that you want to move.

The column is highlighted.

2. Drag the column to the position you want, and release the mouse button.

A bounding outline of the column guides you as you drag it. The column appears in the new 
position, and columns to the right move to make room.

To align bin columns:

t Select Bin > Align to Columns.

To hide or delete a column:

1. Do one of the following to hide a column:

t Click the column heading in a bin, and then select Bin > Hide Column.

t Right-click a column heading and select Hide Column.

The column disappears from the view, and surrounding columns close to fill the space.

2. Do one of the following to delete a column:

t Click the column heading in a bin, and then select Edit > Delete.

t Click the column heading in a bin, and then press the Delete key.

The column disappears from the view, and surrounding columns close to fill the space.

3. When you delete a custom column, a confirmation dialog box opens. Select OK to delete the 
column or HIde to hide the column and save the custom information.

c If you delete a custom column, all information in the column is deleted. You must re-create 
the column to restore it.
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Duplicating Bin Columns with Timecode Information

You can duplicate existing columns containing timecode information into other compatible 
columns that you target.

When you duplicate a timecode column (Start, TC 24, TC 25, TC 25P, or TC 30), the values for 
master clips and subclips convert to the appropriate timecode. For more information, see 
“Displaying Timecodes in a 24p or 25p Project” on page 350.

To duplicate a timecode column:

1. Click the column head you want to duplicate.

2. Select Edit > Duplicate.

The Select dialog box opens.

3. Select a column name from the list.

The column must contain the same type of data for the copy to occur. For example, you can 
copy start timecodes to the Auxiliary TC column, but you cannot copy timecodes to the 
Pullin column.

4. Click OK.

The column of information appears in the column you designated.

Adding Customized Columns to a Bin

In addition to the standard column headings, you can add your own column headings to describe 
information about clips and sequences. For example, you might want to add a column heading to 
describe what kind of shot (close-up, wide shot, master shot, extreme or close-up) is used in a 
clip.

To add a new custom column:

1. Move any existing column to the right or left to create an empty area.

Move the column partly over the adjacent column. If you move the column too far, the 
column repositions.

2. Click an empty area to the right of the current headings in the headings box.

A text box appears.

3. Type the column heading you want, and press Enter (Windows) or Return (Macintosh).

Column headings must contain a maximum of 14 characters, including spaces.

This places the pointer in the data box, beside the first clip in the bin.

4. Select Bin > Align to Columns after you enter the new column heading.
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5. Type the information, and press Enter (Windows) or Return (Macintosh) to move to the next 
line.

Changing a Custom Bin Column Heading

You can change the heading name of custom columns only. You cannot change any of the 
standard column headings.

To change the name of a custom column:

1. Press and hold the Alt key (Windows) or Option key (Macintosh), and click the heading to 
highlight it. 

2. Type the new text for the heading, and press Enter (Windows) or Return (Macintosh).

Adding a Metadata Bin Column Heading

When you use the Avid Media Access (AMA) method to link to third-party media, each 
manufacturer has its own metadata information associated with the media. Avid displays this 
information in customized bin columns. The headings can include: Manufacturer, Data Source, 
Creation Date, and Last Update. The headings change depending on the manufacturer. After the 
media links into a bin, the metadata bin column headings appear at the bottom of the Bin 
Headings list, separated by a divider.

For information about AMA, see “Acquisition of File-Based Media (AMA)” on page 374.

To add a metadata column:

1. With a bin in Text view, select Bin > Choose Columns. 

The Bin Column Selection dialog box opens.

2. Scroll to the bottom of the list and select the metadata headings you want to add to the bin.
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Manufacturer generated metadata column headings in the Bin Column Selection dialog box

3. Click OK. 

Only the metadata headings selected appear in the bin.

n When you use AMA and metadata column headings, Avid recommends that you do not create 
custom bin views. Use the default preset bin views.

Moving Within Column Cells

You can use the keyboard shortcuts described in the table to move from cell to cell in bin 
columns:

Shortcut Description

Tab Moves the pointer to the cell in the next column. You can continue to press the Tab 
key to move through the cells to the right until the cell in the last column highlight. 
The next time you press the Tab key, the cell in the first column highlights.

Shift+Tab Moves the pointer left to the cell in the previous column. You can continue to press 
Shift+Tab to scroll through cells to the left until the cell in the first column 
highlights. The next time you press Shift+Tab, the cell in the last column 
highlights.
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Copying Information Between Columns

To copy column information to another column:

1. (Option) If you want to copy only the information on specific rows, select the rows that 
contain the clip information you want to copy.

2. Select the column that you want to copy.

3. Select Edit > Duplicate.

The Select dialog box opens, to prompt you to target a column for the data.

4. Select the target column for the data, and click OK.

Displaying Timecodes in a 24p or 25p Project

When you work with 24p and 25p projects (PAL with pulldown), you can add timecode columns 
to bins or the Media tool to enter and display starting timecodes in several timecode formats for 
master clips, subclips, and sequences.

n For information to display timecodes in the Timeline and the Tracking Information display, see 
“Displaying Timecode Tracks in the Timeline” on page 677 and “Displaying Tracking 
Information” on page 490.

After you add a timecode column (TC 24, TC 25, TC 25P, TC 30, or TC 30NP) to a bin, you can 
use the Duplicate command to convert the values for master clips and subclips to the appropriate 
timecode for that column.

For example, when you work with a 24p NTSC project, if you duplicate the Start column values 
to one of the timecode columns and the Start column contains a master clip with the timecode 
01:00:00:15, the timecode converts to the timecode of that column.

n The TC1 track in the Timeline represents the timecode of the project in which you work. For 
example, when you work in a 24p NTSC project, the TC1 track displays the same timecode as the 
TC 30 track.

Enter (Windows, on main 
keyboard) or Return 
(Macintosh)

Enters any new information you type in the cell and moves the pointer down to the 
cell in the next row. You can continue to press Enter or Return to scroll down the 
column until the last cell in the column highlights. The next time you press Enter or 
Return, the first cell in the column highlights.

Shift+Enter (Windows, on 
main keyboard) or 
Shift+Return (Macintosh)

Moves the pointer up to the cell in the previous row. You can continue to press 
Shift+Enter or Shift+Return until the cell in the top row highlights. The next time 
you press Shift+Enter or Shift+Return, the cell in the last row highlights.

Shortcut Description
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Adding Timecode Columns to a Bin or the Media Tool

To add timecode columns to a bin or to the Media tool:

1. Select Bin > Choose Columns.

The Bin Column Selection dialog box opens.

2. Ctrl+click (Windows) or Command+click (Macintosh) the timecode columns you want to 
display. 

3. Click OK.

The timecode columns appear in the bin or the Media tool.

Frame Counting for Timecodes

The table shows the frame count for each timecode available for your Avid editing application. 
The timecodes are listed as 24 for 24 fps, 25 for 25 fps, 25P for 25 PAL with pulldown, 30 for 30 
fps (the count skips six frames to fit 30 frames into 24 fps), 30NP for 30 fps with no pulldown, 
and 60 for 60 fps.

Adding Timecode Values to the Timecode Columns

To add timecode values to the timecode columns:

1. Open a bin or the Media tool.

2. Add the Start column and the timecode column with the format you want to use.

3. Select the Start column.

4. Select Edit > Duplicate.

The Select dialog box opens.

5. Select the timecode heading from the list.

6. Click OK.

Timecode Frame Count

24 00 01 02 03 04 05 06 07 08 09 10 11 12 13 14 15 16 17 18 19 20 21 22 23 00

25 00 01 02 03 04 05 06 07 08 09 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24

25P 00 01 02 03 04 05 06 07 08 09 10 11 13 14 15 16 17 18 19 20 21 22 23 24 00

30 00 01 03 04 05 06 08 09 10 11 13 14 15 16 18 19 20 21 23 24 25 26 28 29 00

30NP 00 01 02 03 04 05 06 07 08 09 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
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The values for master clips, subclips, and sequences in the Start column convert to the 
appropriate timecode format and display in the column you selected.

Modifying Clip Information

You can change or modify the information in certain columns for your master clips, subclips, 
tapes, and other objects stored in the bin. This is useful if some of the data is incorrect or if you 
need to conform information for organizational purposes.

The following conditions apply to modifying clip information:

• When you modify a clip’s information, related objects automatically update to reflect the 
new data. For example, if you change the name of a clip, the updated name appears in the 
sequences that use the clip.

• You cannot modify some data after capture because changes would prevent you from 
playing back and editing the material successfully.

• You cannot change sequence data even though it appears in your bin. The only way to 
modify sequence data is to edit the sequence itself. You can, however, change the name and 
start time for the master timecode track, as described in “Changing the Name and Timecode 
for a Sequence” on page 577.

You can modify data in two ways:

• Modify some data directly for master clips, subclips, and other objects stored in a bin.

• Use the Modify command to change specific information for master clips only.

For more information, see “Modifying Data in Bins” on page 358.

Bin Column Headings

You can select individual or multiple headings to display or hide in a bin. For information on 
how to select column headings, see “Moving, Aligning, and Deleting Bin Columns” on 
page 346.

Your Avid editing application provides the ability to track multiple film gauges within a bin and 
within a sequence. Bin column headings let you display detailed information about edgecodes, 
film gauges, and source information such as scanned file type, color lookup table, and resource 
location.

If you work in an Interplay environment, the list of bin column headings include audio sample 
rates and video resolutions. Select from these headings to display multiple sample rates and 
resolutions in the bin. For more information, see “MultiRez Bin Headings” on page 1281.
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You can modify information in bin columns. For example, you can type a new name for a clip or 
correct the start and end timecodes. For more information, see “Modifying Data in Bins” on 
page 358 and “Modify Command Options” on page 360.

You can modify any data in the bin even while you log, prior to capture. After the footage is 
captured, however, you can modify information only in selected headings, with restrictions. For 
more information, see the following table.

c When you modify tape names and timecodes, the modification affects any key numbers you 
enter for the selected clips.

The following table describes all bin column headings available in Avid editing applications, 
including information on which bin columns you can modify after you have captured footage. 
Depending on the model of your Avid editing application, you might not see all column 
headings.

Bin Column 
Heading Description

Name Heading always appears in the bin. The column contains the name of the clip or 
sequence (you can rename a clip or sequence after you capture it). Modifiable 
after capture with no restrictions.

Aspect Ratio Indicates the shape of the image frame. Ratio of width to height.

Audio Bit Depth Use audio bit depth when you work with audio files: 16 bit or 24 bit.

Audio Format Audio format of master clips (AIFF-C or WAVE).

Audio SR Audio resolution (sample rate).

Aux TC 24 Original HDTV sources (1080p/24) or audio DATs created for PAL feature film 
productions that use in-camera timecode.

Auxiliary Ink Auxiliary ink format settings let you display an additional type of ink number. 
This lets you track additional types of film information for different film gauges. 
Used for 24p projects, 25p projects, and matchback projects only. Auxiliary Ink 
is the starting frame for the clip.

Auxiliary TC1 through 
TC5

You can enter an auxiliary timecode, such as Aaton® or Arri, or another 
timecode for editing film or audio timecode for film. (Not restricted to film 
projects.) Modifiable after capture with no restrictions.

AuxInk Dur Length of the clip, expressed in the auxiliary ink number. You cannot modify 
this number.

AuxInk Edge Type of edgecode used in the auxiliary ink number. Ctrl+click the cell, and then 
select the type of edgecode. See “Selecting an Edgecode Type” on page 365.
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AuxInk End Ending auxiliary ink number for the clip. You cannot modify this number.

AuxInk Film Film gauge for the auxiliary ink number. Ctrl+click the cell, and then select the 
gauge. See “Selecting a Film Gauge” on page 364.

Cadence Type of pulldown present on the source NTSC tapes when in a 23.976 or 24p 
project.

Modifiable after capture (Ctrl+click and choose from the menu). All clips with 
the same tape name change according to your selection.

Camera Camera used to film this clip. This feature is used in multicamera shoots.

Camroll Camera roll containing this clip. Used for 24p projects, 25p projects, and 
matchback projects only.

CFPS Captured frames per second.

Color Color of the bin objects for organizing the objects. For more information, see 
“Assigning Colors to Objects in a Bin” on page 341. Modifiable after capture 
with no restrictions.

Color Framing The color framing for the tape. For NTSC, the choice is Even or Odd. For PAL, 
the choice is A Standard, A Non-Standard, B Standard, or B Non-Standard.

Modifiable after capture in accordance with tape specifications. For more 
information, see “Tracking Color Frame Shifts” on page 728.

Color Space Indicates the color space (RGB or YUV) of the clip.

Comments Modifiable after capture with no restrictions.

Creation Date Date and time you log or capture the clip.

Disk Label For XDCAM media, this heading displays the user-supplied disk label you 
create when you import the media file. For other media, the heading displays the 
disk label of the drive from where you imported the clip. For more information, 
see “Importing XDCAM Media” on page 304.

DPX Frame-counting field for Digital Picture Exchange, a SMPTE standard describes 
frames scanned from film. The format includes: a descriptor of up to 
32 alphanumeric characters, followed by a hyphen (-), followed by a six-digit 
frame count, for example, DPXChildDocu-023657.

Drive Last known drive where the media for the master clip existed.

Duration Length of the clip.

End Timecode of the clip’s tail frame.

Bin Column 
Heading Description
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Field Motion Sets the default source parameter value for the Motion Adapter effect.

Film TC Timecode you use on film. For 24p and 25p projects only.

Format The format of a clip or sequence which you determine by the project type, such 
as 30i NTSC or 1080i/59.94. This is useful if you have both SD and HD clips in 
the same bin.

FPS Play rate: the number of frames that display each second. The default is 29.97 
for NTSC and 25 for PAL for video. The play rate is also 24 or 23.98.

Frame Displays the same frame that displays when you select Frame view. See “Using 
Frame View” on page 330.

n It takes longer for the screen to display frames than text. 

IN-OUT Length of the marked segment.

Ink Dur Displays the length of the clip, in ink number. For 24p projects, 25p projects, and 
matchback projects only. You cannot modify this number.

Ink Edge Type of edgecode you use in the ink number. See “Selecting an Edgecode Type” 
on page 365.

Ink End Ending ink number for the clip. You cannot modify this number.

Ink Film Film gauge for the ink number. See “Selecting a Film Gauge” on page 364.

Ink Number Ink number for the clip. For 24p projects, 25p projects, and matchback projects 
only.

Journalist First and last name of a person associated with the clip. Metadata information 
from a P2 file. Modifiable after capture with no restrictions.

KN Dur Length of the clip, expressed in feet and frames.

KN End Ending key number for the clip.

Modifiable after capture only for 24p, 25p, and matchback projects. If you alter 
the starting key number, you also alter the KN Start to maintain the duration.

KN Film Key number film gauge. See “Selecting a Film Gauge” on page 364.

KN IN-OUT Mark IN and Mark OUT key number for the clip. 

KN Mark IN Key number for the IN point, if you set one for the clip.

KN Mark OUT Key number for the OUT point, if you set one for the clip. 

Bin Column 
Heading Description
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KN Start Starting key number for the clip.

Modifiable after capture only for 24p, 25p, and matchback projects. If you alter 
the starting key number, you also alter the KN End to maintain the duration. This 
causes discrepancies with any auxiliary timecode information that you enter 
manually.

Labroll Labroll containing the clip.

Lock Specifies whether the clip is locked from deletion.

LUT File name of the color look-up table used for the series of clips or frames. 

Mark IN Timecode for the IN point, if you set one for the clip.

Modifiable after capture — altering the mark IN also alters the IN to OUT 
duration. This replaces any previous mark.

Mark OUT Timecode for the OUT point, if you set one for the clip.

Modifiable after capture — altering the mark OUT also alters the IN to OUT 
duration. This replaces any previous mark.

Master Dur Length of the final master sequence, expressed in feet and frames. You cannot 
modify this number.

Master Edge Type of edgecode used in the final master sequence. See “Selecting an Edgecode 
Type” on page 365.

Master End Ending key number for the final master sequence. You cannot modify this 
number.

Master Film Gauge of the final master sequence. See “Selecting a Film Gauge” on page 364.

Master Start Starting key number of the final master sequence.

Media Status Status of the media in the export Volume Bin. See “Working with Export 
Volumes” on page 430.

Modified Date Date and time a sequence was last edited or changed.

Offline Track names for any media files offline.

Perf Film edge perforations format used for 3-perf projects.

Pixel Aspect Ratio Indicates the shape of each pixel in the image. Ratio of width to height.

Bin Column 
Heading Description
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Production Name of the production associated with the clip. Metadata information from a 
P2 file.

Modifiable after capture with no restrictions.

Project Project under which the media was originally captured.

Pullin Telecine pulldown of the first frame of the clip (pulldown phase). Pullin can 
have the values A, B, X (matchback only), C, or D. For 24p projects and 
matchback projects only. (NTSC only)

Modifiable after capture only for 24p projects and matchback projects. You can 
only alter pullin data imported from a telecine-generated list directly before you 
capture or after you unlink. For more information, see “Modifying the Pulldown 
Phase Before Capturing” on page 154. (NTSC only)

You can directly modify the pullin for sequences. For more information, see 
“Changing the Default Pulldown Phase for Sequences” on page 1082.

Pullout Telecine pulldown of the last frame of the clip. Pullout can have the values A, B, 
X (matchback only), C, or D. For 24p projects and matchback projects only. 
(NTSC only)

Reel # Source reel number.

Reformatting Options Set the media conversion mode to use when working with media of different 
sizes and aspect ratios in the same sequence. 

Scene Scene number of the clip.

Shoot date Date you shot the footage. Modifiable after capture with no restrictions.

Slip Number and direction of perfs for subclips (audio clips only).

Sound TC Timecode for audio.

Soundroll Sound roll the clip came from. Modifiable after you enter a soundroll.

Source File Specifies the source file name.

Source Path Specifies the location of resources on local or remote storage using Universal 
Naming Convention (UNC).

Start Timecode of the clip’s head frame. Modifiable after capture with no restrictions.

Take Take number of the scene. Modifiable after capture with no restrictions.

Tape Source tape name.

TapeID Tape ID number. Modifiable after capture with no restrictions.

Bin Column 
Heading Description
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Modifying Data in Bins

You can modify data in bin columns directly by typing in a selected text field. You can use the 
standard keyboard shortcuts for entering text — for example, press Ctrl+A (Windows) or 
Command+A (Macintosh) to select all text in a text field

You can also use the Modify command for specialized control over groups of clip information. 
For example, you can use the Modify command to change the name of source tapes, or to 
increment or decrement the start and end timecodes by a specified length of time for one or 
several clips at once.

TC 24 24-fps timecode. Modifiable after capture with no restrictions.

TC 25 25-fps timecode, no pulldown. Modifiable after capture with no restrictions.

TC 25PD 25-fps timecode with PAL pulldown. Modifiable after capture with no 
restrictions.

TC 30 30-fps timecode with 2:3 pulldown. Modifiable after capture with no 
restrictions.

TC 30NP 30-fps timecode with no pulldown (frames 00 through 29). Modifiable after 
capture with no restrictions. 

Track Formats Multichannel audio tracks for master clips and audio clips.

Tracks All tracks used by this media object.

Transfer Frame-counting field for sources that you prepped for transfer. The format: a 
descriptor of up to 32 alphanumeric characters, followed by a hyphen (-), 
followed by a six-digit frame count, for example, TransferChildDocu-023657.

VFX Frame-counting field for visual effects. The format: a descriptor of up to 32 
alphanumeric characters, followed by a hyphen (-), followed by a six-digit frame 
count, for example, FXChildDocu-023657.

VFX Reel Source reel identification for the FX shot.

Video Clip video format (resolution, color space and field motion type).

Vendor A list of vendor headings is provided for use with Avid Marketplace. See 
“Adding Vendor Columns to your Avid Bin” on page 1321.

Video File Format Clip video file format (OMF, AAF, MXF, or none).

VITC Vertical interval timecode.

Bin Column 
Heading Description
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You can apply changes with the Modify command to master clips only. You cannot alter subclips 
and sequences in this way. You can modify the data of captured, imported and file-based clips. In 
addition, you can perform modifications that only alter the end timecodes or the tracks before 
capture.

c When you modify tape names and timecodes it affects any key numbers entered for the 
selected clips.

To modify the clip data directly in a bin:

1. Click the Text View button in the bin to enter Text view.

2. Click the cell that you want to modify. Select only one item at a time.

 The timecode data highlights, as displayed in the following example.

3. Click the cell again to enter text.

If the pointer does not change to an I-beam, you might be selecting a column that cannot be 
directly modified.

4. Type the new information, and press Enter (Windows) or Return (Macintosh).

To modify selected data using the Modify command:

1. Click the Text View button in the bin.

2. Click the icon to the left of the clip, sequence, or other object you want to modify. Ctrl+click 
(Windows) or Cmd+click (Macintosh) each additional object you want to modify.

3. Select Clip > Modify.

The Modify dialog box opens.

4. Click the Modify Options menu, and select an option.
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5. Select an option or type information into the text boxes.

For more information, see “Modify Command Options” on page 360.

6. Click OK. 

The modification takes effect.

Modify Command Options

Type of Modification Options Description

Set Timecode Drop/ 
Non-drop

Drop, Non-drop Changes the timecode format between drop-frame and 
non-drop-frame. Setting must match the timecode format 
of the tape.

Set Timecode By Field Start or End Changes either the start or end timecode. You can only 
alter start timecodes after capture.

Hour, Minutes, Seconds, 
Frames

Lets you enter custom timecode.
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Increment Timecode Start or End Changes either the start or end timecode. If you 
increment the start timecode automatically, it modifies 
the end timecode by the same amount. You can only alter 
start timecodes after capture.

Timecode text box Lets you enter custom incremental timecode.

Decrement Timecode Start or End Changes either the start or end timecode. If you 
decrement the start timecode, it automatically modifies 
the end timecode by the same amount. You can only 
decrement start timecode after capture.

Timecode text box Lets you enter custom decremental timecode.

Set Key Number 
Generic (Prefix)

Key Number text box Lets you enter a custom generic key number. Only for 
24p, 25p, and matchback projects.

Set Pullin A, B, C, or D Selects the pulldown phase to match to the timecode 
entry (24p and matchback projects only). For more 
information, see “Setting the Pulldown Phase” on 
page 149.

After you capture, the clip must be unlinked. See 
“Modifying the Pulldown Phase Before Capturing” on 
page 154.

Set Tracks V, A1, A2, A3, A4, A5, 
A6, A7, A8 and D track 
selector buttons

Changes the clip’s configuration of tracks (film projects 
only). You must unlink the clip. See “Unlinking Media 
Files” on page 475.

Set Source None Opens the Select Tape dialog box. Selects another source 
tape name for the clips that should match the original 
source tape name.

Set Disk Label Set label Lets you change the name assigned to an XDCAM disk. 
For more information, see “Importing XDCAM Media” 
on page 304.

Set Format Compatible formats Lets you change the format of a sequence. The choice of 
formats is limited to the compatible frame rate of the 
current sequence. This option is useful if you work with 
downconverted HD material in an offline/online 
workflow. For more information, see “Changing the 
Sequence Format” on page 1515 and “Converting a 
23.976p NTSC Sequence to 720p/23.976” on page 1518.

Type of Modification Options Description
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Copying Information from Another Cell in a Custom Bin Column

To copy information from another cell in a custom column:

1. Press and hold the Alt key (Windows) or Option key (Macintosh) while you click in the 
destination cell to reveal a menu of all items entered in that column.

2. Select the text from the menu. 

The text appears in the cell.

Working with Film Information in Bins

The topics in this section cover several bin procedures that are specific to working with film 
material.

Film Scene Workflow

During the organizing phase, common practice on film productions is to organize the captured 
clips according to scene. This helps to simplify the work environment and keeps crowded bins to 
a minimum.

It is good practice to copy or duplicate clips as you reorganize them in bins. As a result, the 
original source clips remain in the appropriate dailies bin if you ever need to recapture according 
to source tape.

Organize scene bins according to the following basic workflow:

1. Create one bin for each scene.

See “Creating a New Bin” on page 73.

Set Multichannel Audio Mixed, Mono, Stereo Lets you assign multichannel formats to audio tracks. For 
more information, see “Working with Multichannel 
Audio Tracks” on page 762.

Active Format 
Description 

Active Format for 4x3, 
16x9, or Use Project 
Format.

Lets you set the Active Format Description (AFD) in the 
data track. AFD information allows you to display the 
video of one aspect ratio on a display with another aspect 
ratio. See “Adding the Active Format Description to the 
Data Track” on page 1094”

Type of Modification Options Description
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2. Gather clips according to scene. Use one of the following optional procedures:

- Copy clips for each scene from the capture bins into the appropriate scene bin.

- Duplicate the clips and then move the duplicates into the appropriate scene bin.

See “Duplicating, Copying, and Moving Clips and Sequences” on page 336.

3. Sort, sift, and organize the clips within each scene bin.

Tracking Frames Based on File Name

Bins can display a digital file name for each frame in addition to key numbers, ink numbers, and 
other reference numbers. Tracking frames with the frame number is useful when using the film 
scanning process where each frame is an independent file. It is also useful when working with 
effects and animation processes that are dependent on a frame-based counting scheme. You can 
include the frame number when you generate a cut list using FilmScribe.

The naming and counting scheme consists of a prefix (8 character maximum), separated by a 
dash (-), and followed by 6 characters that count as total frames. For example, 
FXS32v01-000001 identifies the first frame of a series of frames that belong to an FX shot for 
Scene 32 version 1. As the FX shot progresses during the creative process, the version number 
increases.

n To compensate for offsets, you can subtract the number of header and information frames from 
999999 when entering the frame number. For example, if the first frame of picture is 1 and there 
are 8 frames of header and identification frames you would enter FXS32v01-999993 for the 
frame number.

To display the frame count numbers in a bin and cut list:

1. In the Film and 24p Settings dialog box, select Frame Count from the “Ink Number Default 
Edge Type” option or the “Auxiliary Ink Default Edge Type” option.

2. In a bin, select Ink Number or Auxiliary Ink from the Bin Headings dialog box.

The Ink Number and Auxiliary Ink columns display the frame count numbers in the bin. 

3. Open the bin in FilmScribe and choose Ink Number or Aux Ink options. Then generate the 
cut list.

The cut list includes the frame count numbers.

To display the frame count numbers above the Source or Record monitors in your Avid 
editing application:

1. Follow the steps for displaying the frame count numbers in a bin.

2. From the Tracking Information Menu above the monitor, select either Ink Number or Aux 
Ink.
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Selecting a Film Gauge

The film gauge consists of the film size and either the number of perfs per frame (for 35mm and 
65mm) or the number of frames per foot (for 16mm). You specify the gauge in any of the 
film-gauge columns (Aux Ink Film, Ink Film, and Master Film).

n You cannot modify the KN Film column.

To specify the gauge of the film:

t Ctrl+click the cell, and then select one of the following film sizes and perf count or frame 
count:

- 35mm, 4 perf

- 35mm, 2 perf

- 35mm, 3 perf

- 35mm, 8 perf

- 16mm, 40 perf

- 16mm, 20 perf

- 65mm, 15 perf (used in IMAX® films)

- 65mm, 10 perf

- 65mm, 8 perf

- 65mm, 5 perf

- VistaVision®

Tracking 3-Perf Counts

You can track 3-perf counts in film projects. The perf value is an extension of the key number, 
and appears in the KN Start, Ink Number, and Aux Ink Number bin columns. A sample key 
number might look like this:

KJ 12 1234-3456-10.3

The “.3” at the end of the key number represents the perf value. 

To specify the perf value:

t Enter 1, 2, or 3 in the appropriate bin column cell.
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Selecting an Edgecode Type

There is one edgecode per foot of film. You enter an edgecode type for a particular place on the 
film in any of the edgecode-type bin columns (Aux Ink Edge, Ink Edge, Master Edge).

Select the appropriate edgecode type for a clip so you can track frames in the Timecode window, 
above the Source/Record monitor, or in FilmScribe.

To select an edgecode type:

t Ctrl+click the cell, and select the edgecode type that matches the edgecodes on the film. 

Creating a Storyboard
To create a storyboard:

1. Synchronize picture and sound, convert audio timecode, and modify clip data.

2. Set the bin display to show the media objects for the clips you want in your storyboard.

3. Delete, move, copy, and sort clips to narrow down the clip selection.

4. Select Frame view to display your storyboard in the bin.

5. Rename clips to include additional information such as numbered ordering.

6. Use the keyboard to step through each clip and display the reference frame you want to use 
for each clip.

7. Select and drag one or several clips at a time to a new location to rearrange the clips in 
sequential order.

8. Enlarge or reduce the size of the frames as necessary.

9. Align the rearranged frames along invisible grid lines.

10. (Option) Change the font and background color for the storyboard.

11. When the storyboard is complete, select File > Save Bin.

12. To print the storyboard, select File > Print Bin.

Edgecode Type Edgecode Format Sample Edgecode

Key Number XX NNNNNN NNNN+NN (Film type Film ID 
Feet on film+Frame in foot)

KL 43 5146-0152+00

Edgecode (4 count) NNN-NNNN+NN (Identifier-Feet on film+Frame in foot) 103-9025+03

Edgecode (5 count) NNN-NNNNN+NN (Identifier-Feet on film+Frame in foot) 203-09025+03

Frames NNNNN 45678
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Setting the Bin Display
By default, your bins display all existing media objects except source clips and rendered effects. 
To reduce crowding in the bin and to display only those objects that you need to organize your 
project, you can display selected media objects.

n You can also display bins as tabs in a common bin window. For more information, see “Using 
Bin Tabs” on page 334.

You can use the Set Bin Display option to display clips referenced by a sequence, even if the 
clips were not previously in the bin.

To set the bin display:

1. Place a sequence in a new bin and click the bin.

2. Select Bin > Set Bin Display.

The Set Bin Display dialog box opens.

3. Select the object types that you want to see: master clips, subclips, sequences..

For information on the icons used to represent the different object types, see “Object Icons in 
Bins” on page 323.

4. (Option) Accept the default or deselect “Show clips created by user” if you want to hide all 
objects except those created by the system.

5. (Option) Select “Show reference clips” to automatically display objects that are referenced 
by sequences in the bin, whether those clips were previously in the bin or not.

6. Click OK. 

The bin displays objects according to your specifications. 

Sifting Clips and Sequences
When you sift clips and sequences, the bin displays only those clips and sequences that meet a 
specific set of criteria. For example, you can do a custom sift to display only those clips 
containing the word “close-up” in the heading column. The Custom Sift dialog box provides six 
levels of criteria.

You can also sift on a timecode (or keycode) number within a specific range. For more 
information, see “Sifting Timecodes or Keycode Ranges” on page 371.

To sift clips or sequences:

1. Select Bin > Custom Sift.

The Custom Sift dialog box opens.
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Custom Sift dialog box. Left to right: Criterion menu, Text to Find text box, and Column or Range to Search 
menu

2. Click the Criterion menu, and select one of the sifting options.

3. Click the first Text to Find text box, and type the text that you want to use as a sift criterion. 
When sifting by color, type the exact name of the color (using uppercase and lowercase 
letters) in the text box.

4. Click the Column or Range to Search menu, and select a column heading to which you want 
to apply the criterion.

5. Type additional sift criteria, and make additional column selections as necessary.

6. Click OK.

Only the clips or sequences that meet your criteria remain in the bin, with the word “sifted” 
added to the bin name. After you have sifted the clips in a bin, you can display the bin in a 
sifted or an unsifted state.

To view the entire bin:

t Select Bin > Show Unsifted.

To view the sifted bin:

t Select Bin > Show Sifted.

The word “sifted” appears in parentheses after the bin name when you view the bin in its 
sifted state.
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Understanding Sifting Timecodes or Keycode Ranges

You can sift on a timecode (or keycode) number within a specific range. For example, you can 
sift for all the clips that start before and end after a particular timecode.

Example of a bin before a custom sift by timecode

If you type a value in the Text to Find text box in the Custom Sift dialog box, click the Column or 
Range to Search menu, and select Start to End Range.
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Example of a bin after a custom sift by timecode. The detail of the Custom Sift dialog box (top) shows the query 
used for sifting, and the bin (bottom) shows only those clips that encompass the timecode number entered.

Some column pairs explicitly define a range, for example, Start and End or Mark IN and Mark 
OUT. Other columns define the beginning of a range, and the end of the range is determined by 
the Duration column. For example, Auxiliary TC1 implies a range that begins at the value in the 
Auxiliary TC1 column and ends at that value plus the value in the Duration column.

If you display any column in the bin that is associated with ranges, either explicit or implicit, the 
corresponding range menu item appears in the Column or Range to Search menu in the Custom 
Sift dialog box. For example, if you choose to display the Start column and the Auxiliary TC1 
column in the bin, the Start to End Range and Auxiliary TC1 Range menu choices appear in the 
Column or Range to Search menu.

When you specify a timecode or keycode number, you do not need to enter colons or semicolons, 
and you can omit the leading zero. For example, you can type 3172000 as a timecode number.
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Keycodes contain letters, numbers, and a dash before the feet and frames; for example, KJ23 
6892-0345+13. When you sift on a keycode number, you enter only the numbers after the dash 
(the actual counter portion). Any information before the dash is ignored. If you do enter 
characters before the dash, they must match the corresponding characters in the bin column 
exactly.

The table lists all columns associated with explicit ranges and their corresponding menu choices. 

The table lists all columns associated with implicit ranges and their corresponding menu choices. 
The Duration column determines the end of these ranges.

Bin Column (Explicit Ranges)
Column or Range to Search 
Menu Item

Start, End Start to End Range

Mark In, Mark Out Mark In to Out Range

KN Start, KN End KN Start to End Range

KN Mark In, KN Mark Out KN Mark In to Out Range

Bin Column (Implicit Ranges)
Column or Range to Search 
Menu Item

Film TC Film TC Range

Sound TC Sound TC Range

Auxiliary TC1 Auxiliary TC1 Range

Auxiliary TC2 Auxiliary TC2 Range

Auxiliary TC3 Auxiliary TC3 Range

Auxiliary TC4 Auxiliary TC4 Range

Auxiliary TC5 Auxiliary TC5 Range

Ink Number Ink Number Range

Auxiliary Ink Auxiliary Ink Range
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Sifting Timecodes or Keycode Ranges

To sift for a timecode or keycode number within a specific range:

1. Select Bin > Custom Sift.

The Custom Sift dialog box opens.

2. Type the timecode (or keycode) number for the range in which you want to sift.

3. Type the timecode number for the range in which you want to sift.

4. Click the Column or Range to Search menu, and select a range; for example, Start to End 
Range or Mark In to Out Range.

The criterion “contain” appears in the Criterion menu. If you try to change this criterion, no 
information appears in the Column or Range to Search menu.

5. Click OK.

The bin displays those clips that encompass the timecode (or keycode) number that you 
entered.

Working with Restricted Material
Broadcast facilities sometimes need to manage digital rights by restricting the use of footage. 
You can mark restrictions on clips in Avid Interplay Assist. When you bring marked footage into 
your Avid editing application, you can see the restriction marker (a red triangle) on the clip icons 
in the bin, and your Avid editing application warns you about the restriction before you display 
or output that footage.
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Restriction marker on a clip in the bin

When you first open a restricted clip or load a sequence containing restricted clips, a warning 
message box opens. The warning appears every time you open or display a clip on restricted 
material in this session, not just on the present clip. The same warning appears when you try to 
perform a digital cut, send the sequence to playback, or export. If you send more than one clip to 
export, the message box lists all the clip names that contain restricted material.

You can use extended search capabilities to search for restrictions in Avid Interplay Access. For 
more information, see the Avid Interplay Access User’s Guide. Search for the DRM (digital 
rights management) attribute, which can have the values Has DRM or Does not have DRM.

If you are allowed to use all restricted material in the current project and you can safely ignore 
the warning, you can continue with your editing or output task.

To ignore the warning for the rest of the editing session and continue with editing or 
output:

t Click the “Don’t warn again” button.

Restriction warnings for the current clip or any other clip do not display. When you quit your 
Avid editing application and then open it, you see the warning again the first time you 
display or output restricted material.

n If you select “Don’t warn again,” it stops the warning from appearing again only for the current 
operation in the current editing session. For example, if you select it after you display a clip in 
the Source monitor, you can load additional restricted clips without seeing the message. If you 
select those clips for Export, however, you see the warning again.

n The restriction is tied to the source tape name and timecode. You can disassociate the restriction 
from the clip if you change those values in the bin.

To view Restriction comments, do one of the following:

t Click the View Restrictions button in the warning message box when it opens.

t Select Tools > Restrictions.

The Restriction window opens. It displays the name, head frame, and description of each 
restricted clip. The description contains the comments associated with the restriction that 
you entered in Avid Interplay Assist.

To see changes in Restriction comments while you are editing:

1. Change the comments in Avid Interplay Assist.

2. In your Avid editing application, select Tools > Remote Assets.

3. Navigate to the changed clip, and drag it into the bin again.
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The changes appear in the Restriction window.

Printing Bins
To print entire bins:

1. Make sure your printer is correctly set up.

2. Select the Text, Script, or Frame bin view of the bin you want to print.

3. Select File > Page Setup. 

The Page Setup dialog box opens, reflecting the specific options for your printer.

4. Select the appropriate options. 

5. Click OK (Windows) or Print (Macintosh).

6. Select File > Print Bin. 

The Print dialog box opens, reflecting the specific options for your printer.

7. Select the Print options.

8. Click OK (Windows) or Print (Macintosh).

The system prints the active bin.

To print a single frame of a clip or sequence:

1. Load a clip or sequence into the Source or Record monitor.

2. Select the frame you want to print.

3. Select File > Print Frame.

The Print dialog box opens.

4. Select the Print options.

5. Click OK (Windows) or Print (Macintosh).

The system prints the frame currently displayed in the active monitor.



10 Acquisition of File-Based Media (AMA)

You can link, import, or export clips and sequences from many third-party volumes or third-party 
files to and from the Avid editing system. You can manipulate and edit this media as you would 
any other clip or sequence.

File-based media can be acquired from a third-party device (a camera, reader, or drive), from a 
CD or DVD, from a folder on your system, or from a virtual volume (a server connected to your 
system). To move the media into your Avid editing system, you have the option to use the AMA 
method (Avid Media Access) which links the file based media directly into a bin through an 
AMA plug-in, or you can use the non-AMA method which imports the media onto your system. 
When you work with high-resolution media, the AMA method is the preferred and the faster 
method.

AMA linking also allows for more metadata to be brought into the bin which gives you more 
information about the media. For example, essence marks (or markers) associated with the clip 
are automatically brought into your bin.

n For information on importing and exporting media, see “Importing Files” on page 281 and 
“Exporting Frames, Clips, or Sequences” on page 1005.

Before you begin working with AMA, make sure you have done the following:

• Go to avid.com/ama to make sure you download the latest plug-in for your specific 
third-party device.

• If you are using an XDCAM, XDCAM EX or a P2 device, make sure you have the 
appropriate drivers installed. See your third-party documentation for information on 
installing drivers.

• Connect the third-party device according to the documentation supplied with the device.

The Avid Media Access (AMA) Workflow

Avid Media Access (AMA) is a plug-in architecture that lets you link directly to clips on an 
external third-party device. The device can be a camera, a card reader, an optical disk, a virtual 
volume. AMA lets you be more productive by browsing and editing directly from the device or 
volume.

http://www.avid.com/US/products/Avid-Media-Access/Plug-ins
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There are two ways of browsing and editing this media:

• Manually browse through the media on the third-party device, and link to selected media to 
create master clips in your bin, or

• Move all the media from the third-party device to an Avid dynamic media folder where you 
have set up an automated process to create the master clips.

Typical media management functions (e.g. deletes, transcodes, consolidates) apply to all 
AMA-linked clips in the same robust manner as they do for managed MXF Avid-compliant 
OPAtom files. All media, whether captures, imported or linked by AMA, will be displayed in a 
single window in the Media Tool. 

AMA and dynamic media folders are the quickest method by which you can automate the 
acquisition of footage, and significantly enhance your production workflow when working with 
media in popular digital formats.

With the use of dynamic media folders, you can organize your files and assign automated actions 
to a “watched” folder system. These actions run in the background, allowing you to keep 
working while files are being ingested into the application. The actions include copy, consolidate 
and transcode—see “Creating Dynamic Media Folders” on page 381.

The illustration below shows how you can automate the acquisition of file-based media in the 
background so that you can continue editing your sequence without interruption.

Before you begin editing, set up media service profiles to run automated media acquisition 
actions on the specific drives/folders where the original media is located. Any files placed in 
these folders will be processed and managed in the background.
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1. You can begin the editorial by linking directly to the media on an external device. In the 
meantime, the pre-configured Dynamic Media Folder (DMF) profiles will automatically 
copy the files from the external device to an AMA media folder of your choice on a local or 
shared storage. These folders will be managed and indexed by the application. 

2. Master clips will be created for all the copied files and added to a 'staging' area so as not to 
cause interruptions each time a new file is acquired. Any related audio and video files will be 
auto-synced. Similarly, any related clips coming from multiple cameras will be 
auto-grouped.

3. Depending on how your dynamic media folders were configured, some specific file formats 
will be consolidated and/or transcoded to MXF proxy media. This media will be placed in 
the Avid MediaFiles folder and separate master clips (*.new) will be created in the bin for 
this media. 

2

Avid Media
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formats)
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relink of clips to 
transcoded media
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and/or transcoded

1
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4. When files are ready to be pulled into a bin, you will be notified by a green light to the right 
of the audio meters in the timeline. Through the Dynamic Media Folders dialog, you can 
request a bin update which will pull the clips into a bin. 

Any AMA-linked clips already on the timeline will automatically point to the new location 
of the media in the designated AMA media folder(s). Similarly, if any files were 
consolidated, and you selected the “relink” option in the DMF dialog, the master clips will 
automatically point to the new consolidated files.

5. If you want to work with transcoded media, on the other hand, you need to manually relink 
your sequence to the new master clips in the bin. 

n In an Interplay environment, the relink can be done automatically. See “Enabling Dynamic 
Relink” in the online help.

Considerations and Limitations for AMA

Footage from the Sony XAVC and ARRI ALEXA cameras can be recorded directly to MXF. 
Since Avid will have native HD codecs for these MXF formats, editors can link to or import this 
media in Media Composer. Working with the MXF media provides better performance for 
playback and rendering.

Other high resolution raw file formats that are not supported by Media Composer can be 
transcoded to MXF by Avid MetaFuze. 

The following limitations apply:

• When the AMA setting is activated, the non-AMA method does not appear in the File menu. 
Deactivate the AMA setting to display the File > Import P2 (and Import XDCAM Proxy) 
option. The AMA setting is on by default.

• Windows UNC (Universal Naming Convention) paths are supported with AMA media. You 
can move your AMA bins from a Windows system to a Macintosh system and from a 
Macintosh system to a Windows system. The media files need to reside in the same shared 
location when you move the bins to and from different operating systems.

• Do not AMA link to a volume or file if the file path name has an illegal character. AMA 
clips display offline if the file path name you are linking to contains illegal characters, 
including < > : “ / | ? *. for Windows and : for Macintosh.

• You can create stereo clips from AMA-linked media. Refer to Avid Stereoscopic 3D Editing 
Workflow Guide.

• Interplay and Interplay Sphere users can use the dynamic relink capability to view the best 
available media for AMA-linked clips. Refer to “Using Dynamic Relink with Interplay 
Sphere Editing Systems” on page 1259 or the Avid Interplay Sphere Remote News Editing 
Workflow Guide.
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• When you render an audio effect on an AMA media clip, all audio media files are written as 
PCM (MXF), regardless of what you set for the audio file format.

• Avid does not support MultiCamera editing with AMA clips.

• You should not mix workflows. Either use the AMA method or use the traditional 
import/batch import method.

Viewing Installed AMA Plug-ins

Once you download and install a third-party plug-in from avid.com/ama, you can enter a console 
command to view a list and the version number of the plug-ins installed on your system.

To display the list of installed AMA plugins:

1. Select Tools > Console.

2. In the command entry text box, type: AMA_ListPlugins

3. Press Enter (Windows) or Return (Macintosh).

AMA_ListPlugins displays a list of the plugins installed on your system.

Selecting the AMA Settings

You can set options in the AMA Settings dialog box to turn AMA on or off (on by default), to 
automatically mount your volumes, to customize your bin, and to set audio channel linking 
options.

To set up AMA:

1. In the Project window, click the Settings tab.

2. Double-click AMA.

The AMA Settings dialog box appears.

http://www.avid.com/US/products/Avid-Media-Access/Plug-ins
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3. Click the Volume Mounting tab.

4. If you want the system to automatically scan drives (volumes) every time, select the option 
“When mounting previously mounted volumes, do not check for modifications to the 
volume.” This option is off by default. 

5. If you remount a volume, deselect the option “When mounting previously mounted volumes, 
do not check for modifications to the volume,” and the system checks the modification date 
of the device or drive against the last time the clips were linked. If the date is the same, the 
clips come back online. If the date is different, the system links the clips again, and links any 
new clips added to the volume. This option is off by default.

n If you restart your Avid editing application, the system automatically rescans the drives 
regardless of the options you’ve selected.

6. To customize your bin, click the Bins tab.

By default, the system links your clips into a new bin using the same name as your project 
name. If you want to change the bin name or want to use an already existing bin, you can 
make these changes in the Bins tab. 

For more information on Bins options, see “AMA Settings: Bins Tab” on page 1351.

n Depending on your AMA Settings, every time you insert a card into a reader , the system creates 
a new bin whether the same card or device has been previously inserted or not.

7. To map source audio channels to multichannel or mono tracks in your clips, click the Link 
Options tab, and then click Edit.
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The Set Multichannel Audio dialog box opens. For information on setting multichannel 
audio options, see “Using XDCAM Multiple Resolution Clips with AMA” on page 400.

8. Click OK.

Copying File-Based Media to a FireWire or Network 
Drive

After you insert cards or a disk into your third-party device, you can copy the media to a 
FireWire drive or a network drive and then eject the card or disk. You might find it convenient to 
copy several cards or disks to other drives so you can reuse the cards or disks.

You can also create Dynamic Media Folders (DMF) to copy all files placed in the DMF to a 
specified location. See “Creating Dynamic Media Folders” on page 381.

n You can work with media on a card/disk or work with media on another drive, but you cannot 
work with media that is stored in both places simultaneously. To avoid the problem, eject the 
card or disk after you copy the media files to the other drive.

To copy the card or disk media to another drive:

1. On the local or shared system drive, set up a folder for each card or disk you want to copy. 

Avid recommends that you do not place the media folder at the top level of the drive.

2. Give each folder a unique name that identifies the card or disk.

The name does not have to be the same as the actual card or disk name.

3. Navigate to the actual card or disk and select the folder with the media.

4. Do one of the following: 

t Copy and paste the contents of the card or disk media folder to the system folder.

t Click the card or disk folder and drag it to the system folder.

5. Eject the card or disk.

Dragging and Dropping File-based Media Directly to 
a Bin

You can drag and drop file-based media directly to a bin.
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To drag and drop files directly into a bin:

1. Navigate to the folder that contains the file based media.

2. Select the files you want to drag to the bin.

3. Alt + drag (Windows) or Option + drag (Macintosh) the files to the bin.

The files appear in the bin as AMA linked files. These are also managed files and appear in 
the Media Tool.

Creating Dynamic Media Folders

Dynamic Media Folders (DMF) are user created folders that allow you to efficiently work with 
file-based media. DMF folders allow you to manage and process media even when the editing 
application is not running. For example, you can create a DMF folder where the media from a 
digital camera can be moved off the camera and placed in the DMF, allowing the production 
team to quickly take the camera back out in the field. A profile associated with that DMF folder 
can be setup to have these files AMA link into a particular bin. 

n AMA media is now managed. Therefore the AMA media will now appear in the Media Tool and 
can be checked into Interplay.

You can also create DMF folders that are setup to perform time consuming tasks such as 
copying, transcoding or consolidating. You can create a DMF folder that copies all files placed in 
the DMF to a specified location. You can also setup a DMF to transcode or consolidate any file 
that is placed in the folder to a specified resolution. These processes occur in the background.

The basic workflow for using DMF folders is the following. 

•  Create a folder. This folder can sit on your desktop or anywhere on your Avid editing 
system.

• Assign a profile to the folder. This profile is where you specify the actions you want 
performed on the files. Any time files are added to that folder, the actions you set in the 
profile for that folder will be applied to those files.

• An indicator on the Timeline will let you know when files have been added to a DMF folder. 
Access the DMF window and choose to place the files from the DMF folder into the 
appropriate bin.

To create a Dynamic Media Folder:

1. Select Tools > Dynamic Media Folders.

The Dynamic Media Folders window opens. 
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2. Create a new folder by clicking the + icon in the Dynamic Media Folders window.

The Select Folder window opens.

3. Browse to the folder you want to designate as a Dynamic Media Folder.

4. Click Select Folder.

5. Click the Profile Editor button to create a profile that you want associated with the DMF 
folder.

The Profile Editor opens.

6. Click the Menu bars to open the default profile summary and default AMA Settings and 
Actions.
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7. Select AMA Settings options as described in the following table.

Setting Option Description

AMA Plugin Link Using Select which Plug-in you want 
the editing application to use 
when performing AMA links 
for the files added to the 
selected DMF folder. If you 
are linking to Volumes, Avid 
recommends you select the 
Autodetect AMA Plug-in.

Bins Use active bin When this option is selected, 
your Avid editing application 
uses the currently active bin to 
store clips linked using AMA.
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8. To add additional actions to be performed on files found in the DMF folder such as copy, 
transcode, consolidate or check into Interplay, click the Actions + to add an action. 

Create a new bin When this option is selected, 
your Avid editing application 
creates a new bin to store clips 
linked using AMA and 
controls the bin name. This is 
the default option.

• Default bin naming 
convention: uses the 
project name for the bin 
(bin name followed by a 
consecutive number).

• Volume name: the name or 
label of the volume (for 
example D:).

• Specify bin name: lets you 
enter a new bin name.

Link Multichannel Audio Select this option if you want 
to assign audio tracks to 
specific channels in your 
linked media, up to a 
maximum of 16 audio 
channels for the clips in your 
bins. This allows you to 
specify which source channels 
are treated as mono or 
multichannel audio tracks in 
your project, rather than 
having to modify the clips in 
your bin after you link to the 
AMA media.

Click Edit to open the Multiple 
Mixes dialog box, which 
allows you to map audio tracks 
to channels.

Audio Start-Time Option (for 
Broadcast Wave)

Select this option to set the 
audio Project Rate for 
Broadcast Wave files.

Setting Option Description
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9. Click the Menu button on a row to access the desired copying, consolidating and/or 
transcoding actions you want to be performed on the files. Choose from the following 
options: 

Action Option Description

Copy to Folder Copy to: Click the Set button to choose 
the location where you want 
the files copied to.

Auto Relink when complete Files are automatically 
relinked when the copy is 
completed.

Checkin to Interplay Checks in assets to Interplay. 
When you select this option, 
also select the “Auto Relink 
when complete” option.

Consolidate Skip media files already on the 
target drive

Select to bypass files if some 
related media files are already 
located on the target drive.

Relink selected clips to target 
drive before skipping

Select to ensure that all 
selected clips are linked to 
media on the target drive.

Convert Audio Sample Rate Select this option to convert 
the sample rate to 32 kHz, 
44.1kHz, or 48 kHz.

Convert Audio Bit Depth Select this option to convert 
the Bit Depth to 16 Bit or 24 
Bit.
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Convert Audio Format Select either OMF (WAVE), 
OMF(AIFF-C), or MXF 
(PCM) audio format.

Video Drive
Audio Drive

Select the applicable drives.

Transcode Transcode Video Resolution Select the applicable Project 
type, Color Space, Raster and 
Codec you want to transcode 
to.

Apply Reformatting option 
(compatibility mode)

Transcodes the media and 
applies any framing and 
reformatting options that have 
been set on the master clips.

Apply color transformations Transcodes the media with any 
color transformations (color 
space, LUTs, CDLs) that have 
been applied to the master 
clips.

If these options are not 
selected, then the reformatting 
options, framing, and color 
transformations are not applied 
when the media is transcoded. 
The information however, is 
still retained in the clip 
metadata, and will be used 
with the transcoded media 
when the clip is dropped on the 
Timeline.

Convert Audio Sample Rate Select this option to convert 
the sample rate to 32 kHz, 
44.1kHz, or 48 kHz.

Convert Audio Bit Depth Select this option to convert 
the Bit Depth to 16 Bit or 24 
Bit.

Convert Audio Format Select either OMF (WAVE), 
OMF(AIFF-C), or MXF 
(PCM) audio format.

Action Option Description
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10. You can also reorder the actions by priority by dragging one above or below the other.

11. Click Save to save the Profile.

12. Name the Profile and click OK.

13. Select Enable in the Dynamic Media Folders window to make sure that any files added to the 
Dynamic Media folder will have the actions set by the associated Profile.

n Once a Profile is associated with a folder, you cannot change that Profile. You can only assign 
one Profile per folder.

When files are placed in a Dynamic Media Folder, you will see a progress indicator in the 
Timeline. If the Show Dynamic Media Folders progress indicator is green, new clips are 
available. 

14. Right+click the Show Dynamic Media Folders progress indicator and select Dynamic Media 
Folders.

The Dynamic Media Folders window opens.

15. Click Acquire. 

The new assets will populate the editing application Bin according to the Bin setting you 
chose in the Profile Editor. Any clips that have been consolidated or transcoded will also 
populate the bin as .new files. If some clips are still in process, they will populate the bin as 
offline. You can monitor the background progress of these files by selecting 
Tools > Background Queue.

Video Drive
Audio Drive

Select the applicable drives.

Action Option Description
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Linking Media with AMA

The editing application will automatically link clips on a volume when you connect to your 
third-party device. You can also use the File > AMA Link option to manually link to a volume or 
file. 

AMA media is managed. AMA managed media means that the AMA media is tracked. The 
AMA media is associated with .pmr and .mdb files. Therefore the AMA media will appear in the 
Media Tool and can be checked into Interplay.

AMA linking lets you point to media on a device or point to the media directly on your system. 
The media physically resides on your system or it can reside on an external device. The media 
points to the most recent source. For example, if you link the clips to a virtual volume on your 
desktop, the drive column displays the desktop as the location where the clips are linked to. If 
you then insert a card into a reader with the same media, the clips point to the media on the card. 
If you remove the card, the clips point to the media on the card and the clips appear offline. The 
card being the most recent source. Once the card is reinserted, the clips in the bin appear online. 
See also, “Using Virtual Volumes” on page 396 and “Virtual Volumes and AMA Bins” on 
page 397.

n For optimum viewing and playing, Avid recommends a single clip length should not exceed more 
than 12 hours.

n The decompose option from the Clip menu is not available with AMA. You do not need to 
decompose clips when you use the AMA Link.

To automatically link clips from a third-party device:

1. Connect the drive, card reader or device to your computer as described in the third-party 
device documentation.

The system scans the device and links the clips into the default bin and with the default 
multichannel audio track formats (based on the AMA settings). A link icon appears next to 
the clip.

To change the default bin, bin name, or audio track format, from the Project window 
double-click AMA Settings and select options from the Bins and Link Options tabs. For 
more information, see “AMA Settings” on page 1351 and “Using XDCAM Multiple 
Resolution Clips with AMA” on page 400.

To link clips from a virtual volume with AMA:

1. Select File > AMA Link.

The Open dialog box opens.
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2. Navigate to the folder that contains your file-based media.

For P2, navigate one level above the Contents folder. For XDCAM disks, navigate to one 
level above the Clip folder. For XDCAM EX, navigate to one level above the BPAV folder. 
For RED, navigate to the root directory of the RED card. For GFCAM, navigate to the root 
directory of the GFPAK. For QuickTime, navigate to the QuickTime folder that holds the 
QuickTime files.

Depending if you are using an existing bin or creating a new bin, the Bin Selection dialog 
box opens. 
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3. Select Bin Selection options. 

4. Click OK.

The clips appear in the bin or bins depending on the options you selected. A link icon 
appears next to the clips.

To link clips from a file with AMA:

1. Select File > AMA Link.

You can also right-click a bin and select AMA Link.

2. The Open dialog box opens.

3. Navigate to and select the files you want to link to. Ctrl+click or Shift+click to select 
multiple files.

4. From the Files of Type menu either select Autodetect AMA Plug-in or select the plug-in 
from the list. Audodetect will detect the appropriate plug-in from the list of installed 
plug-ins.

Option Description

Single Bin Based On Selected Folder Places all linked clips into one default bin.

Single Bin Named Lets you create a new bin and type in a new bin name. 
Places all linked clips into that bin.

Bin(s) Based on Current AMA 
Setting

Places the clips in the bin(s) you set up in the AMA 
Settings Bins tab.

Bin(s) Based on Subfolders Places the clips in bin(s) based on their subfolders.

Top Bin Window Places the clips in the active bin.
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5. Click Open.

The clips appear in the active bin with the default multichannel audio track formats (based 
on the AMA settings). A link icon appears next to the clips.

If the system cannot link a file, an error message displays informing you to open the Console 
window for more information about the file(s) in error.

If you move the clip from the original drive to another drive on your system, the clip displays 
as offline in your bin.

n If you move a source file from one location to another and then back to the original location, you 
might need to refresh the bin to redisplay the clip. Close and reopen the bin to refresh the bin.

Relinking to AMA-Linked QuickTime Files

After you link Quicktime files into your sequence, you have the option to make changes (in a 
third party applications, such as Adobe After Effects) to that file. If you change the filename or 
change the location of the file, the best way to link that clip back into your sequence is through 
the relink option. Relinking to an AMA file allows you to link to a different file. This process 
only works if the targeted file is compatible with the old file, for example the file has the same 
duration, edit rate or number of tracks.

This feature is helpful when you have a group of linked clips that were moved to a different 
folder or drive. You can relink the clips to the new location. You can also use this feature to 
toggle between different versions of a QuickTime movie, for example a low-resolution version of 
the movie is myMovie_DV.mov and the high-resolution version of the movie is 
myMovie_1to1.mov. You can relink to both of these versions, to see which clip works better in 
your sequence.

At this time, Relink to AMA File(s) is only available with AMA QuickTime files.

To relink to AMA file(s):

1. Select the file(s) you want to relink by doing one of the following:

t Click a single file

t Shift+click to select multiple adjacent files

t Ctrl+click (Windows) or Command+click (Macintosh) to select multiple nonadjacent 
files

2. Right-click and select Relink to AMA File(s).

The Select file(s) to relink AMA clip dialog box opens asking you to locate the new file(s).

3. Locate the folder where the files exist. 

4. Click OK. 
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The clips appear linked in the bin. If all the clips you wanted to relink to do not reside in the 
selected folder, you will receive a dialog indicating how many files were not relinked. Open 
the Console window to see the name of the file or files that were not relinked.

n If the new file is not compatible with the clip in the bin (it does not have the same duration, edit 
rate or number of tracks), the clip in the bin retains its original link.

Spanned Clips
Spanned clips are clips that extend from one card to another. Avid supports working with 
spanned clips with some third party devices such as P2, AVCHD, Canon, and XDCAM EX. 

The following illustration shows how clips can span multiple cards.

Example of spanned clips. The white rectangles represent P2 cards and the gray rectangles represent clips. The 
first and third clips span multiple cards.
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When you work with spanned clips, consider the following:

• If you remove a card that contains a spanned clip, for example Card 2 in the above example, 
and you try to play Clip 1, it plays until it reaches the portion of the clip that resides on 
Card 2. Media Offline appears until you reach the media on Card 3. Avid recommends that 
you do not place another card in the removed card’s place unless you remove all the cards 
that contain the spanned clip (Cards 1 and 3 in this example). 

• You can mix cards that contain spanned and unspanned master clips. However, if you eject a 
card which contains a chunk of a spanned clip and insert another card, the master clips in the 
newly inserted card are not visible in the Media Tool but the media files are visible. To work 
around this, remove all the cards which contain chunks of the spanned clip and choose 
File > Unmount followed by File > Mount All (non-AMA method). All the master clips are 
visible.

• P2 and XDCAM EX spanned media covers multiple drives, but the bin displays only one 
drive letter. The drive letter in the bin might be any of the drives, but is usually the highest 
lettered drive where the media exists.

• If necessary, copy all spanned clips to another drive to ensure a clip’s integrity before you 
swap out the cards.

AMA Linking with Ancillary Data

You can AMA link to an XDCAM or an MXF (SMPTE 436M) clip with ancillary data, the 
ancillary data appears in your bin. You can link to the ancillary data clip without an Avid 
input/output hardware, however, in order to view the ancillary data in a monitor, an Avid Nitris 
DX or Avid Mojo DX device is required.

For information about ancillary data and data tracks, see “Preserving HD Closed Captioning and 
Ancillary Data” on page 1091 and “Data Track Method” on page 1092.

AMA Linking with Multichannel Audio

You can use the AMA Settings dialog box to define the audio track formats for the audio 
channels in your linked media, up to a maximum of 16 audio channels for the clips in your bins. 
This allows you to specify which source channels are treated as mono or multichannel audio 
tracks in your project, rather than having to modify the clips in your bin after you link to the 
AMA media.

The mappings affect all media clips created when you link to your source media. If you want to 
use different mixes for different master clips or different projects, create a custom AMA Settings 
template for each separate type of mix and then create your linked master clips.
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Each stereo track requires two channels, but you can mix mono and stereo input channels for 
your linking operation as long as you do not exceed the maximum of 16 audio channels for each 
master clip.

To specify the multichannel audio mix for linked AMA clips:

1. In the Project window, click the Settings tab.

2. Double-click AMA.

The AMA Settings dialog box appears.

For information about the AMA Settings, see “AMA Settings” on page 1351.

3. Click the Link Options tab.

The Link Options tab lists any multichannel audio mappings in the current AMA Settings 
template.

4. Click Edit. 

The Set Multichannel Audio dialog box opens.
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5. Click the format buttons to select one of the following audio track formats for each pair of 
source channels:

You must map source audio channels in mono or stereo pairs. For example, you cannot map 
A1 to a mono track and A2 and A3 to a stereo track. Instead, map A1 and A2 to mono tracks, 
and A3 and A4 to a stereo track. If the source media does not have an audio channel on A2, 
the Avid editing application ignores the channel.

6. Click OK to close the Set Multichannel Audio dialog box, and then click OK to close the 
AMA Settings dialog box.

The Track Formats column in the bin Text view displays the format for all multichannel 
audio tracks in a master clip.

To save a custom map of linked audio channels as a settings template:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Click AMA.

3. Select Edit > Duplicate.

A duplicate setting appears in the Settings list.

4. Name the setting by doing the following:

a. Click the custom name column.

b. Type a name.

Button Track Format

Mono

Stereo
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c. Press Enter (Windows) or Return (Macintosh).

n The custom name column is the center column in the Project window. When you move the pointer 
over the custom name column, the pointer changes from a pointing finger to a text insertion bar.

You can select this new setting whenever you link clips with AMA.

The AMA Plug-in Log File

The Avid system creates an AMA plug-in log file when you link clips. The log file records errors 
and information about the clips. If you experience any problems while you link clips or if you 
receive an error message, check the AMA log file to get more information about the error (for 
example: a corrupt file or a bad filename). You can view the log file from the following location 
on your system:

• (Windows) drive:\Program Files\Avid\Media Composer\Avid FatalError Reports. The name 
of the log file is AMALoggerMM_DD_YY.log.

• (Macintosh) Volume/Users/Shared/AvidMediaComposer/Avid FatalError Reports. The 
name of the log file is AMALoggerMM_DD_YY.log.

Using Virtual Volumes
You can use a virtual volume to copy media from a card or disk. This lets you use the card or disk 
again. A virtual volume can be a folder on your desktop or a folder located on a server. However, 
the virtual volume folder should reside one level down from the root level in order for the system 
to display it as a virtual volume. The following are examples of virtual volumes:

• C:\Desktop\BPAV

• Z:\P2\Card 1

• Z:\GFPAK\

When linking to AMA volumes, the system looks into folders up to two levels deeper. This is 
helpful when linking to AMA volumes that contain left and right stereoscopic files/folders.

With the AMA method, all drives and virtual volumes associated with your bin mount 
automatically. You cannot remove a volume while in AMA, however you can remove a virtual 
volume.

To unmount a virtual volume:

1. Choose File > Unmount.

The Unmount dialog box opens.
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2. Select the virtual volume you want to remove.

3. Click OK.

The system removes the virtual volume from your system and clips linked to this virtual 
volume appear offline. When you restart your Avid editing application, the system scans the 
system for virtual volumes and the clips appear online.

Virtual Volumes and AMA Bins
If you select Volume Name in the AMA Bin Settings tab, the system names the bin the same 
name as the virtual volume drive name. If you continue to use the same virtual volume to link 
other media through AMA, the system continues to place the linked media in the same bin. If 
you want to create a new bin for different types of media you link through AMA, you can either 
create a new virtual volume drive for each type of media (XDCAM, XDCAM EX, P2, GFCAM, 
etc.) or you can create a new bin every time you link to new media on a virtual volume.

To create a new bin on the same virtual volume:

1. Before you link your media through AMA, click the Settings tab in the Project window.

2. Double-click AMA. 

3. Click the Bins tab.

4. Select “Create a new bin” and specify a new bin name. 

5. Click OK.

6. Select File > AMA Link.

The media appears in the newly created bin. Repeat these steps for each type of media.

Deleting Clips
You can delete master clips, but you cannot delete media files that reside on drives. Your Avid 
editing application treats files as read-only devices.

You can delete master clips and media files the same way you delete other master clips and 
media files. However, you might not be able to delete files that you moved rather than copied. If 
you cannot delete master clips and media files, first unlock the clips as described in the second 
procedure, and then delete them.

To delete files from cards/volumes:

1. Quit your Avid editing application.

2. On the desktop, navigate to the drive. 
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3. Select the files you want to delete and press the Delete key.

To delete files on a local drive in your Avid editing application:

1. In a bin, select the clips you want to delete.

2. (Option) Right-click and select Unlock Bin Selection.

3. Press the Delete key.

The Delete dialog box opens.

4. Select Delete master clips and Delete associated media files.

5. Click OK.

You can also choose to AMA Link if you want to open the assets as Read-only in a classic 
bin.

Using AMA Plug-Ins

The following topics include high-level procedures of a typical workflow you might use when 
you edit with a particular media type and AMA Plug-Ins.

Using XDCAM and XDCAM EX and XDCAM SR AMA Plug-Ins

The Sony® XDCAM™ decks and camcorders use an optical disk to store recorded media. The 
XDCAM devices record media in high-resolution MPEG IMX™, DVCAM™, and XDCAM HD 
formats or corresponding low-resolution or compressed (proxy) media (MPEG-4). This lets you 
work with the compressed or low-resolution media in an off-line editing session and then later 
conform or link the compressed media to the corresponding high-resolution media. The 
HDCAM SR AMA plug-in supports MXF-wrapped SR Lite and SR SQ formats (422 YUV and 
444 RGB) as transferred from HDCAM SR devices.

You can play XDCAM HD media to a Client monitor or output a digital cut as Best Performance 
(yellow/yellow) or Draft Quality (yellow/green). If you use Avid Nitris DX or Avid Mojo DX, 
you can play out the back of the HD-SDI.

The following steps describe a typical workflow for editing XDCAM, XDCAM EX or XDCAM 
SR clips with AMA.

n Do not mix AMA and traditional workflows. Either use AMA when you work with an XDCAM 
device or use the traditional import/batch import workflow.
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You should be aware of the following: 

• Playback performance from an optical disk is very slow. To create a sequence with multiple 
effects or layered tracks, Avid suggests that you consolidate the media to a local drive, 
instead of working directly from the optical disk.

• Avid has turned off redrawing of waveforms in the Timeline when you link to XDCAM clips 
that reside on a disk. This allows for a faster linking process. When the media is 
consolidated, the waveforms redraw.

• When you link XDCAM clips from an optical disk, Avid recommends that you do not 
display the bin in Frame view or Script view due to performance issues.

A typical workflow is as follows:

1. Make sure the Sony XDCAM and XDCAM EX, or XDCAM SR AMA plug-in is installed 
on your system.

2. For XDCAM, install the appropriate Sony XDCAM drivers.

You do not need drivers for XDCAM EX.

3. Insert the XDCAM disk or XDCAM EX card.

The system links the XDCAM clips into a bin. The media itself remains on the disk. The 
clips point directly to the high-resolution media on the disk. 

For XDCAM clips from an optical disk, a progress bar appears to show you how much time 
is left to link the media.

n If you use multiple cards and you remove one of the cards, your media displays offline.

4. Use the master clips to edit the sequence.

5. (Option) Rename the clips to help organize your material.

6. You can either transfer your media to your hard drive and then transcode or consolidate your 
sequence or clips, or consolidate directly from the XDCAM disk.

n When you consolidate, if you want to keep your AMA clips linked to the original source, select 
the option “Keep Master clips linked to media on the original drive,” in the Copying Media Files 
dialog box.

Consolidating your media helps when you work with multiple cards. If you remove a card 
from the reader, consolidating lets you view your sequence with all the media online. 

Due to the design of the Nitris input/output hardware, playback of XDCAM or XDCAM EX 
media on an Avid Symphony using Nitris causes dropped frames. To allow for full 
performance playback, transcode the XDCAM media into DNxHD media to play the video 
on your Avid Symphony system with Avid Nitris input/output hardware. 
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n  For information on consolidating your sequence, see “Consolidating Media” on page 449. For 
information on transcoding your sequence, see “Using the Transcode Command” on page 455.

7. Remove the XDCAM disk or XDCAM EX card:

t (Windows) Select Safely Remove Hardware icon in the taskbar and select Safely 
Remove XDCAM EX device name.

t (Macintosh) Click the device icon on your desktop and drag it to the Trash.

Using XDCAM Multiple Resolution Clips with AMA

The XDCAM AMA plug-in allows you to link to low-resolution (proxy) or high-resolution 
audio or video media. The AMA multiple resolution feature supports specific XDCAM devices 
which include a /PROAV folder. For example, the Sony PDWU1 Professional Disc Drive Unit. 
See your Sony documentation for information on how to enable the /PROAV directory for your 
device.

Avid editing systems do not support XDCAM proxy audio.

The following steps describe a typical workflow for editing XDCAM multiple resolution clips 
with AMA.

n Do not mix AMA and traditional workflows. Either use AMA when you work with an XDCAM 
device or use the traditional import/batch import workflow.

You should be aware of the following: 

• Playback performance from an optical disk is very slow. To create a sequence with multiple 
effects or layered tracks, Avid suggests that you consolidate the media to a local drive, 
instead of working directly from the optical disk.

• Avid has turned off redrawing of waveforms in the Timeline when you link to XDCAM clips 
that reside on a disk. This allows for a faster linking process. When the media is 
consolidated, the waveforms redraw.

• When you link XDCAM clips from an optical disk, Avid recommends that you do not 
display the bin in Frame view or Script view due to performance issues.

A typical workflow is as follows:

1. Use Sony’s PDZ-1 software to associate your low-resolution clips with metadata to identify 
the clip in the Avid bin. This includes entering a User Disc ID in the Disc Properties 
window.

2. The Sony XDCAM and XDCAM EX AMA plug-in should be installed on your system.

3. Install the appropriate Sony XDCAM drivers.

4. In the Project window, click the Settings tab.



Using AMA Plug-Ins

401

5. Double-click AMA.

The AMA Settings dialog box appears.

6. Click the Quality tab.

7. Click the appropriate resolution for your video and audio in the AMA Link Preference 
section, and click OK.

8. Insert the XDCAM disk in the XDCAM device.

9. Select Bin Selection options from the Bins tab.

For information on bin selection options, see “Linking Media with AMA” on page 388.

10. Select File > Link to AMA Volume.

The Browse for Folder dialog box opens.

11. Navigate to the XDCAM clips, and then click OK. 

The clips appear in the bin or bins depending on the bin options you selected. A link icon 
appears next to the clips.

12. Edit the sequence.

13. Right-click the bin and select Modify AMA Resolutions to relink your low-resolution to 
high-resolution media.

14. To consolidate your media, see “Consolidating Multiple Resolution Media” on page 402.

n When you consolidate, if you want to keep your AMA clips linked to the original source, select 
the option “Keep Master clips linked to media on the original drive,” in the Copying Media Files 
dialog box. 

15. Click the Highest Quality for your video and audio and click OK.

The highest quality clips appear in the bin along with the low resolution (most compressed) 
clips. A link icon appears next to the clips. 

If the system cannot find the corresponding low-resolution clip, it might be because you 
inserted the wrong XDCAM disk. If you insert the wrong disk, the system displays a 
message that informs you to insert the correct disk. If you used Sony’s PDZ-1 software and 
provided a disk name in the User Disc ID field, the system message displays the disk label 
name. If you did not use the PDZ-1 software, the system asks you to insert the disk 
containing the (low-resolution) clip selected in the bin.

16. Remove the XDCAM disk.

Spanned clips are clips that extend from one card to another. Avid supports working with 
spanned XDCAM EX clips in your Avid editing application. 

For more information about spanned clips, see “Spanned Clips” on page 392.
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Switching Between Multiple Resolution Media

Once you link to the low-resolution or high-resolution media and complete your edits, you can 
easily switch from low to high and high to low-resolution media. When you switch to a different 
resolution, the system replaces the clip in the bin with the new clip and resolution.

The steps below highlight switching from low-resolution to high-resolution media. You can also 
switch from high-resolution to low-resolution.

n For XDCAM, if you use the Sony PDZ-1 software to assign a User Disc ID, the Avid editing 
system displays this information in a bin column and knows what disk name is associated with 
each clip.

To switch from low-resolution to high-resolution media:

1. Insert the disk in the device.

2. Select the low-resolution clips in the bin.

3. Right-click the bin and select Modify AMA Resolutions.

The AMA Resolutions Quality dialog box appears.

4. Click the Highest Quality for your video (audio is always set to Highest Quality) and click 
OK.

The highest quality clips replace the most compressed (low-resolution) clips in the bin. A 
link icon appears next to the clips. 

If the bin contains clips from multiple volumes, you will be prompted to insert another disk.

Consolidating Multiple Resolution Media

When you are ready to move your media to shared storage, you can link to your resolution and 
consolidate at the same time.
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The steps below highlight consolidating high-resolution media. You can also consolidate 
low-resolution media.

For information on why you should consolidate, see “Consolidating Media” on page 449.

To consolidate high-resolution media:

1. In the Project window, click the Settings tab.

2. Double-click AMA.

The AMA Settings dialog box appears.

For information about the AMA Settings, see “AMA Settings” on page 1351.

3. Click the Quality tab.

4. Click the appropriate resolution for your video in the Consolidate Preference section, and 
click OK. 

If a particular resolution is not available, it will be grayed out.

5. To consolidate the clip, follow the steps in “Using the Consolidate Command” on page 451.

The resolutions you select in the Consolidate Preference area of the AMA Settings Quality 
tab displays in the Transcode/Consolidate dialog box when you consolidate or transcode.
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Using the P2 AMA Plug-In

Panasonic’s P2 equipment records DV, DVCPRO, and DVCPRO 50 media on compact, 
solid-state memory cards (P2 cards). Avid editing applications support editing of media directly 
from these memory cards, without the need to capture. You can also write your sequence back to 
the P2 card. Panasonic P2 video and audio media is recorded in MXF format.

The following are recognized as P2 cards by your Avid editing application:

• Panasonic P2 cards in an attached reader or camera or in a laptop PC Card slot.

• Synthetic P2 cards. A complete copy of a P2 card copied to the root of a drive or mounted as 
a drive, for example, by mapping to a drive letter.

Each P2 card stores MXF files in two folders:

• (Windows) drive:\Contents\Audio 

(Macintosh) Macintosh HD/Contents/Audio

• (Windows) drive:\Contents\Video

(Macintosh) Macintosh HD/Contents/Video

Examples of MXF audio and video files contained in the Audio and Video folders. Top: four audio tracks for a single 
clip. Bottom: the corresponding video track.
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Panasonic P2 devices write individual MXF audio and video media files for each track of each 
clip. For example, a P2 clip that includes one track of video and four tracks of audio is stored on 
the P2 card as five individual media files. Within your Avid editing application the five media 
files are represented as a single clip with audio and video.

The following steps describe a typical workflow for editing P2 clips with AMA.

n Do not mix AMA and traditional workflows. Either use AMA when you work with a P2 device or 
use the traditional import/batch import workflow.

A typical workflow is as follows:

1. Make sure the Panasonic P2 AMA plug-in is installed on your system.

2. Install the appropriate Panasonic P2 driver.

3. Mount one or more P2 cards (up to five). For information on mounting and naming P2 cards, 
see your Panasonic device documentation.

The system links the P2 clips automatically into a bin.

n If you use multiple P2 cards and you remove one of the cards, your media displays offline.

4. Use the master clips to edit and output a sequence.

5. (Option) Rename the clips to organize your material.

6. Consolidate or transcode your sequence or clips.

The media consolidates to the destination you set in the Media Creation dialog box.

Consolidating your media helps when you work with multiple P2 cards. If a card is removed 
from the reader, consolidating lets you view your sequence with all the media online. 

n When you consolidate, if you want to keep your AMA clips linked to the original source, select 
the option “Keep Master clips linked to media on the original drive,” in the Copying Media Files 
dialog box. 

n When you transcode a sequence, the system automatically defaults to convert both audio and 
video. You cannot transcode video only with P2.

n  For information on consolidating your sequence, see “Consolidating Media” on page 449. For 
information on transcoding your sequence, see “Using the Transcode Command” on page 455.

7. Remove the P2 card.
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If you work in an Avid shared storage environment, you can share sequences that contain P2 
clips in an Avid shared storage workspace. However, you can share P2 clips only if you 
transcode or consolidate them to a workspace.

• In an MXF workgroup, you can either consolidate or transcode P2 clips to a workspace. If 
you transcode, you must transcode P2 MXF files to another MXF resolution.

• In an OMF workgroup, you must transcode P2 clips to a workspace. You must transcode P2 
MXF files to OMF files.

If you consolidate or transcode clips to an Avid shared storage workspace, it automatically 
checks all related metadata into the asset manager. This makes the clips accessible to other users.

For more information on workgroup support, see the Avid Interplay Help.

n Some card slots of the P2 drive might require drive letters that have already been assigned to 
existing network drives. If your computer does not display all five card slots as drives, reassign 
the network drives or restart your system.

Spanned clips are clips that extend from one card to another. Avid supports working with 
spanned P2 clips in your Avid editing application. 

For more information about spanned clips, see “Spanned Clips” on page 392.

Using the AVCHD AMA Plug-In

AVCHD is a file-based format and does not use magnetic tape. Instead, video can be recorded 
onto DVD discs, hard disk drives, non-removable solid-state memory and removable flash 
memory cards.

n Play performance might vary depending on the type of medium you use and the speed of our 
computer. 

AVCHD media files are recorded in MTS format; the file contains both the video and audio. 
Audio can be either uncompressed PCM or Dolby® AC-3 format. 

n You must activate the Dolby AC-3 codec the first time you AMA link to an AVCHD clip. If you are 
connected to the Internet, activation is automatic. If you are not connected to the Internet, the 
system opens a dialog box and then the Avid License Control tool. Follow the on screen 
instructions to activate this feature.

The folder and file structure is dependent on the camera you use.

n Most AVCHD cameras produce default file names starting with “00000.” Be aware that you 
could have multiple clips with the same file name across multiple media drives.
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The following steps describe a typical workflow for editing AVCHD clips with AMA.

A typical workflow is as follows:

1. Install the AVCHD AMA plug-in on your system.

2. To link to an entire volume, attach the camera and insert a card, disc or drive. 

The system links the AVCHD clips automatically into a bin.

n It is highly recommended for performance reasons, that you copy the entire media volume to an 
external HD drive if you plan on copying media from a card. You may have to use the File > 
AMA Link command if the files do not automatically link.

n If you use multiple AVCHD cards and you remove one of the cards, your media displays offline.

3. To link to an individual AVCHD file, with the camera and card, disc or drive inserted, select 
File > AMA Link. 

The Open dialog box opens.

4. From the AMA Plugin Filter menu, select AVCHD.

5. Locate and select the .mts file(s) you want to link. Ctrl+click or Shift+click to select multiple 
files.

6. Click Open.

The clips appear in the active bin. A link icon appears next to the clips. 

7. Use the master clips to edit and output a sequence.

8. (Option) Rename the clips to organize your material.

9. Transcode your sequence or clips.

n When you transcode a sequence, the system automatically defaults to convert both audio and 
video. You cannot transcode video only with AVCHD.

n  For information on transcoding your sequence, see “Using the Transcode Command” on 
page 455.

Spanned clips are clips that extend from one card, disc or drive to another. Avid supports 
working with spanned AVCHD clips in your Avid editing application. 

For more information about spanned clips, see “Spanned Clips” on page 392.
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Using the Canon XF AMA Plug-In

The Canon XF305 and Canon XF300 camera records MPEG-2 media onto compact flash cards. 
Through the Canon XF AMA plug-in and the MXF AMA plug-in, you can link to Canon 
MPEG-2 media through the AMA method. Canon XF video and audio media files record in 
MXF format.

You can edit directly from a flash card, without having to capture. You can link to a Canon XF 
flash card and reader attached to your system or copy a Canon XF flash card to the root of a 
drive. 

Each card stores the video and audio files in:

• (Windows) drive:\CONTENTS\CLIPS

• (Macintosh) Macintosh HD/CONTENTS/CLIPS

n AMA does not recognize clips if the folder names in the selected path contain double-byte 
characters (DBCS). AMA recognizes folders with the directory path that includes ASCII 
alphanumeric characters.

A typical workflow is as follows:

1. The Canon XF AMA plug-in and the MXF AMA plug-in should be installed on your 
system.

2. Mount the flash cards.

The system links the Canon XF clips automatically into a bin.

n If you use multiple flash cards and you remove one of the cards, your media displays offline.

3. Use the master clips to edit and output a sequence.

4. (Option) Rename the clips to organize your material.

5. Consolidate or transcode your sequence or clips.

The media consolidates to the destination you set in the Media Creation dialog box.

Consolidating your media helps when you work with multiple cards. If a card is removed 
from the reader, consolidating lets you view your sequence with all the media online. 

n When you consolidate, if you want to keep your AMA clips linked to the original source, select 
the option “Keep Master clips linked to media on the original drive,” in the Copying Media Files 
dialog box. 

n  For information on consolidating your sequence, see “Consolidating Media” on page 449. For 
information on transcoding your sequence, see “Using the Transcode Command” on page 455.

6. Remove the flash card.
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Spanned clips are clips that extend from one card to another. Avid supports working with 
spanned Canon XF clips in your Avid editing application. For more information about spanned 
clips, see “Spanned Clips” on page 392.

Using the GFCAM AMA Plug-In

The Ikegami GFCAM HDS-V10 is a tapeless camera/recorder that uses flash memory instead of 
video tapes as a recording medium. GFCAM devices record MPEG-2 Long GOPmedia onto a 
GFPAK™, a removable high-speed storage medium. GFCAM is only available through the AMA 
method. GFCAM video and audio media files record in MXF format.

Each GFPAK stores the video MXF files in:

• (Windows) drive:\BINxxx\VIDEO

• (Macintosh) Macintosh HD/BINxxx/VIDEO

Each GFPAK stores the audio MXF files in:

• (Windows) drive:\BINxxx\AUDIO

• (Macintosh) Macintosh HD/BINxxx/AUDIO

The GFCAM video file directory stores MXF files regulated by SMPTE 390M (MXF OP-Atom) 
and SMPTE 381M (MXF mapping MPEG streams into MXF GC). If a video clip needs to split, 
such as under the FAT32 file system, the system creates multiple MXF files for that clip.

The GFCAM audio file directory stores MXF files regulated by SMPTE 382 (MXF mapping 
AES3 and BWF into the MXF GC). Each file has an AES channel that consists of two audio 
channels. For example, the system creates two MXF files from two AES channels (four audio 
channels). If an audio clip splits, the system creates multiple audio files for that clip.

GFCAM allows gapless recording over several GFPAKs, however, each GFPAK handles the 
contents as a separate clip. If you record across three GFPAKs, you create three separate clips. 
You can then edit those clips together into one continuous sequence. 

n 1080p/23.98 pulldown and 720p/23.98 pulldown record at 59.94fps and are only compatible 
with 1080i/59.94 and 720p/59.94 projects.

1080p/29.97 records as PSF at 59.94fps and is only compatible with 1080i/59.94 projects.

1080p/25 and 720p/25 record as PSF at 50fps and are only compatible with 1080i/50 and 
720p/50 projects.
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A typical workflow is as follows:

1. Make sure the GFCAM AMA plug-in is installed on your system.

2. Insert the GFPAK.

Your Avid editing system links the GFCAM clips automatically into a bin. The media itself 
remains on the disk. The clips point directly to the high-resolution media on the disk. 

n If you use multiple GFPAKs and you remove one of the GFPAKs, your media displays offline.

3. Use the master clips to edit the sequence.

4. (Option) Rename the clips to organize your material.

5. Consolidate or transcode your sequence or clips.

Consolidating your media helps when you work with multiple GFPAKs. If a GFPAK is 
unplugged, consolidating lets you view your sequence with all the media online. 

n When you consolidate, if you want to keep your AMA clips linked to the original source, select 
the option “Keep Master clips linked to media on the original drive,” in the Copying Media Files 
dialog box. 

n When you transcode a sequence, the system automatically defaults to convert both audio and 
video. You cannot transcode video only with GFCAM. 

6. Disconnect the GFPAK.

Working with Shot Marks and Check Marks with GFCAM Media

GFCAM products use Shot Marks and Check Marks to store metadata about media clips. 

Shot Marks allow GFCAM cameras to mark events such as clip start points or audio clipping. 
Press the RET button on the GFCAM device while you record or playback to set a Shot Mark. 
For a description of Shot Marks, see your GFCAM documentation.

In the AMA method, Shot Marks are brought over automatically and appear as markers in your 
Avid editing application. There is no text associated with a Shot Mark, just a marked location (or 
a marker). For information about editing markers, see “Using Markers” on page 523.

A Check Mark flags a “good shot.” The AMA method translates this good shot clip with the 
word “true” in a new bin column named Check Mark. If there are no Check Marks associated 
with a clip, a Check Mark heading does not appear.
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Using the RED AMA Plug-In

The RED ONE camera generates a 4K (or 2K - 4.5K) full resolution REDCODE™ RAW (.R3D) 
file. Media is stored on a REDFlash card or a RED drive. You can link to a specific R3D file on 
the volume or link to the entire volume. RED ONE cameras record metadata which displays in 
an Avid bin. The metadata includes: edge code, timecode, lens parameters, audio settings and 
any video image processing information.

Your Avid editing application supports RED R3D files as high quality HD media. Once you link 
the clips through AMA, you can change and fine-tune the clip color settings through the Source 
Settings dialog. 

n You cannot consolidate the RED media in your Avid editing application.

The RED Camera records a unique clip name and additional files that include the REDCODE 
RAW files and an optional QuickTime reference file placed in a clip folder (.RDC). The system 
names clips by Camera Letter + Reel Number + Month + Day + a two digit alphanumeric 
random number.

For example: A001_C002_0502A6.RDC

Each clip folder (.RMD) is at the root directory. In each of these folders is the .RDC folder which 
contains the video, audio, and metadata files:

• (Windows) drive:\camera+reel_date.RMD\camera+reel_clip_date+random number.RDC

• (Macintosh) Macintosh HD/camera+reel_date.RMD/camera+reel_clip_date+random 
number.RDC

Avid's RED workflow allows you to work with RSX, RLX, and RMD files to manage a clip's 
color. You have access to all the metadata and color values in the raw RED files as well as the 
above mentioned “look” files associated with this media. You may also make non-destructive, 
custom color adjustments to the R3D clip. These adjustments can be made at any stage of the 
process. 

AMA detects folders named with RMD and RDC and files named .R3D.

n Audio is included in the RED files, and will display as .wav files in the bin.

You cannot span media across multiple cards. Each clip is recorded as a separate clip, regardless 
of how many cards you use. There is a 2GB limit on a single master clip. As you record footage, 
once a 2GB file is captured, an R3D file is created (.001). The camera continues to record and 
the next 2GB (or less) of media creates another R3D file (.002) until you end recording. So, you 
can have several R3D files in one clip folder but they are all associated with one master clip. 
When you link these files/folders through the AMA method, one master clip appears in your bin
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A typical workflow is as follows:

1. Make sure the RED AMA plug-in is installed on your system.

2. Attach the RED drive or insert a REDFlash card.

Your Avid editing system links the RED clips automatically into a bin. The media itself 
remains on the disk. The clips point directly to the high-resolution media on the disk. All 
metadata information displays as columns in the bin.

n If you use multiple cards and you remove one of the cards, your media displays offline.

3. Right-clip the clip in the bin and select Source Settings.

For detailed information to set clip parameters, see “Adjusting RED Source Settings” on 
page 413.

4. Use the master clips to edit the sequence.

5. (Option) Rename the clips to help you organize your material.

6. Choose the video quality from the Transcode & Consolidate tab of the Media Creation 
setting.

For more information, see “Preparing your RED Clip for Transcode, Mixdown, or Render” 
on page 412.

7. Transcode your sequence or clips to an HD or SD resolution.

If you need to output to a resolution higher than HD, then export an AFE of your sequence 
for the conform process on an Avid DS. If your high-resolution media is on a shared storage 
device and Avid DS has access to the device, Avid DS automatically relinks to the RED 
files.

8. Remove the RED drive or card.

For information on preparing your RED clip for transcode, mixdown, or renders, see “Preparing 
your RED Clip for Transcode, Mixdown, or Render” on page 412

Preparing your RED Clip for Transcode, Mixdown, or Render

If you want to take a RED clip and offline it to another application, you can create a different 
resolution RED file, depending on your requirements. This changes the speed and quality of the 
clip, which could affect the playback performance. The higher the video quality the slower the 
process (transcode, mixdown, render). The lower the video quality the faster the process. Before 
you transcode, mixdown or render your clip or sequence, set the appropriate quality in the Media 
Creation dialog box. 

n If you apply any Reformat options (stretch, letterbox, etc.) to your clip, when you perform a 
transcode, the reformatting options will apply.
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To prepare your RED clip for transcoding, mixdown or rendering:

1. Before you transcode, mixdown or render, select Tools > Media Creation.

2. Click the Mixdown & Transcode tab or click the Render tab.

3. Select the playback quality from the R3D Source Quality (Debayer) menu. 

t Full 

t Half (Best Quality) 

t Half (Good Quality)

t Quarter

t Eighth 

t Sixteenth

4. Click OK.

5. Transcode, mixdown or render your clip or sequence as required.

For information about transcoding, see “Using the Transcode Command” on page 455.

For information about mixdown, see “Performing a Video Mixdown” in the Help.

For information about render, see “Basics of Effects Rendering” in the Help.

Adjusting RED Source Settings

When you link to R3D (RED) files, the Avid editing system reads each REDCODE RAW file 
directly. You can then change the clip’s color values: color balance, exposure, and contrast in the 
Source Settings window. This color value information is encoded with the R3D file through an 
RLX, RSX or RMD file. These files hold the camera’s original color values of your clip. 

n The RLX, RSX or RMD files might be created if you set the color values outside of the Avid 
editing application. These files can be loaded and applied to the associated RED clip through the 
Source Settings window.

When a RED clip displays in the bin, the system displays the metadata columns of the clip’s 
color values. For example: Color Space, Gamma Space, Kelvin, Tint. You can export this 
information to ALE (Avid Log Exchange) and XML (through Avid FilmScribe) for downstream 
use in your workflow.

The AMA Source Settings window also has various color spaces to choose from. You can set up 
different color options (or presets) in each of these color spaces and then apply their color values 
to multiple clips.
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To change the RED source settings:

1. Link the RED clip through the AMA Link option.

See “The Avid Media Access (AMA) Workflow” on page 374 and “Linking Media with 
AMA” on page 388 for information on linking.

2. Right-click the RED clip in the bin and select Set Source Settings.

The Source Settings dialog box opens. The clip displays in the video area.

You can choose from the Settings menu to select a camera metadata setting or an RSX, RLX 
or RMD setting (template), or adjust your own custom parameters. This procedure details 
the custom parameters.

For information on settings (templates) in the Settings menu and how to apply a setting, see 
“Using RED Source Settings” on page 418 and “Applying a RED Source Setting” on 
page 418.

3. Drag the video slider to the frame you want to view.

The new frame displays and the histogram updates.
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The histogram is a tool that helps you more precisely adjust Source Settings. For more 
information about the histogram, see “Understanding the Source Settings Histogram” on 
page 428

4. Set the appropriate options, you can select from a menu, drag the sliders, enter values or 
click the eyedropper:

Option Description

Color Space Choose from:
Camera RGB: as close to RAW
REC.709: SMPTE standard color space for HD
REDcolor (default): newest, more accurate color science from RED
REDcolor2: better skin tones and color from RED
REDcolor3: more improvements from RED
REDSpace: based on the camera’s RGB but more saturated

Gamma Curve Lets you override the gamma curve. Choose from:
REC.709: a REC.709 gamma curve with a linear portion at black and 
a gamma at 2.2 curve
REDLog: maps the 12-bit sensor data on to a 10-bit curve with 
minimal loss
REDLogFilm: a way of containing a large dynamic range in a video 
file. Needs to be viewed through a LUT to convert it for viewing on a 
monitor.
REDSpace: based on REC.709 but with more contrast
REDGamma (default): gamma curve from RED with a smoother 
highlight rolloff
REDGamma2
REDGamma3

White Balance Adjusts the color temperature of your image in one click. Use the 
eyedropper icon and then click a known white area in your RED 
footage to achieve the correct light or neutral balance. This option is 
equivalent to adjusting the Kelvin and Tint options. When you use 
the White Balance option, the system automatically adjusts Kelvin 
and Tint. It is recommended you adjust White Balance first before 
performing any other adjustments to the image for best quality. This 
change adjusts the entire clip and updates the histogram.

Kelvin Adjusts the RGB color to compensate for red - blue tinting of the 
scene at different color temperatures of the ambient light while you 
shoot. Common values are 3200 (tungsten) and 5600 (daylight). 
Click and drag the slider from 1700 to 9400. Default is 5600.
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Tint Adjusts the RGB color to compensate for yellow - green tinting of 
the scene at different color temperatures of the ambient light while 
you shoot. This is valuable when the ambient light source contains a 
significant amount of yellow or green, such as fluorescent. Click and 
drag the slider from -100 to 100. Default is 0.00.

ISO Allows the ISO level to change from 50 to 2000. Default is 320.

FLUT™ The latest color science developed by RED. Allows you to balance 
your mid-grays in the center of the histogram without pushing 
highlight details over the edge.

Shadow Adjusts the overall black level of the image without affecting the 
white level. Click and drag the slider from 0.00 to 1.00. Default is 
0.00.

DRX Lets you recover potentially lost dynamic range by extending and 
balancing highlights, taking into account the rendering intent of the 
desired Kelvin and Tint white balance. Click and drag the slider from 
0.00 to 1.00. Default is 0.00.

Debayer Detail Choose from High (default), Medium, or Low.

Chroma Denoise Choose from Off (default), Minimum, Milder, Mild, Strong, or 
Maximum.

OLPF Controls the optical low-pass filter. Choose from Off (default), Low, 
Medium, or High.

Exposure Allows adjustment to the clip exposure. Click and drag the slider 
from -7.00 to 7.00. Default is 0.00.

Brightness Adjusts the overall brightness of the image. Lifts blacks without 
affecting the white level. Click and drag the slider from -10.00 to 
10.00. Default is 0.00.

Contrast Adjusts the tonal range of the image, which usually improves 
sharpness and detail. When you increase the Contrast, it increases 
tonal separation between adjacent gray levels but decreases the total 
number of discreet gray levels in the image.
Click and drag the slider from -1.00 to 1.00. Default is 0.00.

Option Description
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5. Click Apply.

The changes apply to your clip. You can continue to make additional changes. 

If the clip is in the Source viewer, the changes are reflected in the Source viewer and in the 
Client monitor (if you have one attached).

If you click Cancel after you click Apply, the Set Source Settings window closes with the 
changes you made.

6. Click OK to save your change and close the window.

The system updates the bin column metadata with the new parameters.

n If you make changes in the Source Settings window and then relink the clip through AMA again, 
you still keep all the parameters that you set. 

Saturation Affects the intensity of the red, green and blue channels. As the value 
increases color saturation increases. As the value decreases, so does 
the color decrease. If the value is set to high, colors might clip. If the 
level is set to 0.00, a monochromatic image with only gray tones 
appear. 
Click and drag the slider from 0.00 to 4.00. Default is 1.00

Red Increases or decreases the camera’s sensitivity to red light by 
amplifying the R channel digital video signal received from the 
sensor. A 0 (zero) no Red is visible, the image has a strong cyan cast. 
Click and drag the slider from 0.00 to 10.00. Default is 1.00.

Green Increases or decreases the camera’s sensitivity to green light by 
amplifying the G channel digital video signal received from the 
sensor. At 0 (zero), no green is visible, the image has a strong 
magenta cast. Click and drag the slider from 0.00 to 10.00. Default is 
1.00.

Blue Increases or decreases the camera’s sensitivity to blue light by 
amplifying the B channel digital video signal received from the 
sensor. At 0 (zero), no blue light is visible, the image has a strong 
yellow cast. Click and drag the slider from 0.00 to 10.00. Default is 
1.00.

Option Description
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Using RED Source Settings

Source Settings lets you choose from a selection of preset templates or you can create your own 
look. Each source setting has its own color values associated with it. There are a few different 
ways to obtain source settings:

• Camera and default source settings are included with the RED AMA plugin

• Link a RED clip from RED Alert! (imports the RSX source setting)

• Load a source setting onto your system (for example, an RLX, RSX, or RMD)

• Create a custom source setting

You cannot change the default RSX and RLX source settings, these are predefined. Once you 
make a change to a parameter, the setting becomes a Custom setting. At this time, you can only 
have one Custom setting.

You can load multiple RSX and RLX source settings. As you link a RED clip from RED Alert! 
(RSX) or load an RLX file, the setting appears in the Source Settings menu. 

Source Settings are helpful when you want to apply one setting to multiple clips in your bin. 

Different subclips from the same master clip can have different source settings.

When you edit a clip into a sequence, the material you edit in uses the clip’s current attribute 
values or RED source settings. If you change the RED source settings at a later point in your 
workflow, the sequence does not automatically adjust for the change. If you want the sequence to 
use the RED source settings for clips that you have changed since you edited, you must refresh 
the sequence. For procedures on how to refresh your sequence, see “Refreshing Sequences to 
Use Current Clip Attributes” on page 601.

Applying a RED Source Setting

To apply a source setting to a RED clip:

1. Right-click a RED clip in the bin (or Shift-click multiple clips), then choose Set Source 
Settings.

The Set Source Settings window opens and your clip displays in the viewer.

2. Select a setting (template) from the Source Settings menu. 

Source Settings vary depending on the files or templates loaded on your system.

Setting Origin

Camera Metadata Settings Default
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3. Click Apply. 

The settings apply to the clip and if the clip is loaded in the Timeline, the video updates and 
displays in a Client monitor (if one is attached) and the Source monitor.

4. Click OK to save your settings and close the window.

The system updates the bin column RED metadata with the parameters.

If you make additional changes after you select a setting, the system creates a Custom 
setting and Custom appears in the Settings list. You cannot make changes to a system 
generated setting, however you can use a system setting and make changes to create your 
own Custom setting.

To import additional source settings:

1. From the Source Settings window, click the Load button.

The Load External Settings window opens.

2. Browse to the Settings file.

3. Change the filter to display RSX, RLX or RMD files.

4. Select your setting and click OK.

The new source setting appears in the Source Settings menu, and is immediately applied to 
the clip.

Using the QuickTime AMA Plug-In

There are a few guidelines you should follow when you link QuickTime files through AMA. 

To link QuickTime media through the AMA method, you first need to create a QuickTime movie 
from a third-party application or through the Avid editing system. The third-party applications 
that supports creating a QuickTime movie include Adobe AfterEffects® and Final Cut Pro. This 
is done through the QuickTime Export dialog box which uses the Avid QuickTime Codecs. 
These codecs automatically install on your Avid editing system. At this time, Avid supports the 

Default Settings Default

Grade (RSX) Settings RED Alert!

filename RLX Setting RED Alert!

Grade (RMD) Setting REDCINE-X

Custom User created in Avid

Setting Origin
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Same as Source and Custom export settings options when you export with the Avid QuickTime 
codecs. This process creates an Avid compressed QuickTime media file, with a .mov extension. 
AMA only detects and links to Avid compressed QuickTime media.

n For information about exporting a QuickTime movie, see “Exporting QuickTime Movies” on 
page 1024.

QuickTime files use the .mov file name extension. After you link a QuickTime file through 
AMA, the file drops the .mov file name extension. QuickTime media is linked at the data rate at 
which it was recorded. 

A QuickTime AMA workflow is as follows:

1. Create a QuickTime movie with a supported codec in an application such as Adobe 
AfterEffects or Apple’s Final Cut Pro. 

Avid supports the Same as Source and Custom export settings options when you export with 
Avid QuickTime codec.

n See Adobe and Apple documentation for information on how to create a QuickTime movie.

2. Move the created .mov file onto your Avid editing system.

3. Open a bin.

If there is no active bin, a dialog box appears asking you to select a bin.

4. Select File > AMA Link.

You can also right-click a bin and select AMA Link.

n To link to multiple QuickTime files, use the File > Link to AMA Volume(s) option and select the 
folder that stores all the QuickTime files.

n For information about AMA, see “The Avid Media Access (AMA) Workflow” on page 374.

The Open dialog box opens.

5. From the AMA Plugin Filter menu, select QuickTime.

6. Locate and select the .mov file(s) you want to link. Ctrl+click or Shift+click to select 
multiple files.

7. Click Open.

The clips appear in the active bin. A link icon appears next to the clips. 
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If any of the movies you linked to were QuickTime with Alpha channel files, they appear in 
your bin as a Matte Key effect. The Alpha Channel options in the Import Settings Image tab 
apply to the QuickTime AMA linked file. Therefore, the QuickTime file will appear in the 
bin as a master clip if the Ignore option is set or will appear inverted or not inverted 
depending on the selected options. 

8. Use the linked clips to edit your sequence.

9. If you need to change the QuickTime clip in After Effects or FCP, open the existing file in 
After Effects or FCP and make the change.

If you change the number of tracks, change the duration of the clip or change the clips file 
name, when you relink through AMA, the system creates a new clip and will not overwrite 
or replace the existing clip in the bin.

If you change the number of tracks, the duration, or edit rate, but not the file name, any clips 
linked to the sequence will unlink and the clips display Media Offline.

n If you change the file name or the location of the clip, you can Relink to AMA files. For more 
information, see “Relinking to AMA-Linked QuickTime Files” on page 391.

10. From your Avid editing application, select Clear Monitor from the Clip Name menu above 
the monitors.

This clears the monitors and Timeline of any old clips.

11. Render or export the newly changed QuickTime movie out of AfterEffects or FCP to the 
same folder location as the original file. Accept all overwrite prompts. Once the changed 
QuickTime movie is exported or rendered, refocus or open (if FCP or AfterEffects are on the 
same system) your Avid editing application.

The updated clip appears in your bin (and sequence) and replaces the old clip. If the clip is in 
the Source or Record monitor, it also will update.

12. Continue to edit your sequence or consolidate or transcode your sequence or clip.

n When you consolidate, if you want to keep your AMA clips linked to the original source, select 
the option “Keep Master clips linked to media on the original drive,” in the Copying Media Files 
dialog box. 

n  For information on consolidating your sequence, see “Consolidating Media” on page 449. For 
information on transcoding your sequence, see “Using the Transcode Command” on page 455.



Using AMA Plug-Ins

422

Adjusting QuickTime Source Settings

You can change the dynamic range of a linked AMA QuickTime movie from 601/709 video 
range (16-235) to RGB range (0-255) or from RGB range (0-255) to 601/709 video range 
(16-235). This setting is only supported with QuickTime movies that were created with a 
non-Avid codec, including ProRes, H.264 and Animation.

When a QuickTime clip displays in the bin, the system displays the metadata columns of the 
clip’s color values. 

To change the QuickTime source settings:

1. Link the QuickTime clip through the File > Link to AMA File option or to link to multiple 
QuickTime files, use the File > Link to AMA Volume(s) option.

See “The Avid Media Access (AMA) Workflow” on page 374 and “Linking Media with 
AMA” on page 388 for information on linking.

2. Right-click the QuickTime clip in the bin and select Set Source Settings.

n If your QuickTime movie was created with an Avid codec, the Set Source Settings option will not 
be available.

The Source Settings dialog box opens. The clip displays in the video area.

For information on settings in the Settings menu and how to apply a setting, see “Applying a 
QuickTime Source Setting” on page 424.
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3. Drag the video slider to the frame you want to view.

The new frame displays and the histogram updates.

The histogram is a tool that helps you more precisely adjust Source Settings. For more 
information about the histogram, see “Understanding the QuickTime Source Settings 
Histogram” on page 424

4. Set the appropriate options:

5. Click Apply.

The changes apply to your clip. You can continue to make additional changes. 

If the clip is in the Source viewer, the changes are reflected in the Source viewer and in the 
Client monitor (if you have one attached).

If you click Cancel after you click Apply, the Set Source Settings window closes with the 
changes you made.

6. Click OK to save your change and close the window.

The system updates the bin column metadata with the new parameters.

Option Description

Settings Default
Custom: User created in Avid.

Field Ordering Default
Progressive: The image is interpreted as a progressive image.
Interlaced - Odd (upper field first) ordered: Adjusts the clip so that 
the top field is played before the lower field.
Interlaced - Even (lower field first): Adjusts the clip so that the lower 
field is played before the top field.

Field Layout
(Available when Field 
Ordering > Interlaced 
is selected)

Merged (default): Alternates field information.
Split: Based on the field ordering selection (Interlaced Odd or 
Interlaced Even), fields will be split into one over the other. For 
example, all odd fields are over all even fields.

GFX/Video Level Do not modify levels: Leave as is
Expand video levels to graphic levels: Changes the dynamic range 
from an 601/709 video range (16-235) to RGB range (0-255).
Compress graphic levels to video levels: Changes the dynamic range 
from RGB (0-255) range to an 601/709 video range (16-235). This 
option is useful if you created a QuickTime movie with graphic 
levels in AfterEffects and then brought the clip into an Avid editing 
application. 
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n If you make changes in the Source Settings window and then relink the clip through AMA again, 
you still keep all the parameters that you set. 

Applying a QuickTime Source Setting

Source Settings lets you choose from a Custom of Default setting. Each source setting has its 
own color values associated with it. 

To apply a source setting to a QuickTime clip:

1. Right-click a QuickTime clip in the bin (or Shift-click multiple clips), then choose Set 
Source Settings.

The Set Source Settings window opens and your clip displays in the viewer.

2. Select a setting from the Source Settings menu. 

3. Click Apply. 

The settings apply to the clip and if the clip is loaded in the Timeline, the video updates and 
displays in a Client monitor (if one is attached) and the Source monitor.

4. Click OK to save your settings and close the window.

The system updates the bin column metadata with the parameters.

If you make additional changes after you select a setting, the system creates a Custom 
setting and Custom appears in the Settings list. You cannot make changes to a system 
generated setting, however you can use a system setting and make changes to create your 
own Custom setting.

n The Load button does not apply to QuickTime media.

Understanding the QuickTime Source Settings Histogram

The histogram in the Source Settings window helps you visualize the distribution of color values 
in an image. You can use the histogram to adjust the Source Settings of your AMA media more 
precisely while avoiding clipping and color imbalance.

Setting Origin

Default Settings Default

Custom User created in Avid
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Example of a Source Settings histogram. The histogram plots color values on the horizontal axis and the 
percentage or proportional number of pixels on the vertical axis. The vertical lines represent the black point (left) 
and the white point (right), so the area between them is the safe color range.

The histogram plots color values that can be represented by the image bit-depth on the horizontal 
axis. Therefore, the width of the histogram is the same as the width of the image. The histogram 
plots the percentage, or proportional number of pixels in the image, with each particular color 
value on the vertical axis. The vertical axis is scaled according to the height of the maximum 
value in the plot. Whenever the histogram changes, the vertical axis rescales according to the 
new maximum.

n Pixels with color values that are out of range are grouped into either the maximum or minimum 
color values on the plot. Spikes in either the highest or lowest color values might indicate loss of 
color information due to clipping.

Using the MXF AMA Plug-In

Material Exchange Format (MXF) is a wrapper or container format which encapsulates media 
and rich production metadata into a single file, which is useful for media storage and exchange. 
It is an open technology that can is implemented by different manufacturers.

MXF is designed to be flexible enough for use in all stages of content creation, from acquisition, 
to authoring, to distribution. The primary benefit of MXF is that it provides greater workflow 
efficiency by preserving useful metadata as media files make their way through the content 
creation process. The MXF format is independent of the type of content that it contains, so an 
MXF file can contain video and/or audio at any resolution or compression. In many instances 
MXF files encapsulate media which is already formatted to one of the existing industry 
standards.
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You can select the MXF format when you capture, link, create titles, or render effects. See 
“Media Creation Settings” on page 1424.

The MXF AMA plug-in is automatically installed when you install your editing application.

A typical workflow is as follows:

1. Create a supported MXF file (create a supported MXF file from your third party application, 
for example: Rhozet or Omneon). 

2. Move the .mxf file onto your Avid editing system.

3. Select File > AMA Link.

You can also right-click a bin and select AMA Link.

The Open dialog box opens.

4. From the AMA Plugin Filter menu, select MXF.

5. Select the file(s) you want to link. Ctrl+click or Shift+click to select multiple files.

6. Click Open.

The MXF clips appear in the active bin. A link icon appears next to the clips.

If the system cannot link a file, an error message displays informing you to open the Console 
window for more information about the file(s) in error.

If you move the clip from the original drive to another drive on your system, the clip displays 
as offline in your bin.

n If you move a source file from one location to another and then back to the original location, you 
might need to refresh the bin to redisplay the clip. Close and reopen the bin to refresh the bin.

7. Use the linked clips to edit your sequence.

8. (Option) Rename the clips to help organize your material.

9. Consolidate or transcode your sequence or clips.

The media consolidates to the destination you set in the Media Creation dialog box.

n When you consolidate, if you want to keep your AMA clips linked to the original source, select 
the option “Keep Master clips linked to media on the original drive,” in the Copying Media Files 
dialog box. 

Workflow for Editing Clips with Ancillary Data and AMA

The following steps describe a typical workflow for editing XDCAM or MXF clips with 
ancillary data and AMA.
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n Do not mix AMA and traditional workflows. Either use AMA or use the traditional import/batch 
import workflow.

You should be aware of the following: 

• You can link to the ancillary data clip without an Avid input/output hardware, however, in 
order to view the ancillary data in a monitor, an Avid Nitris DX or Avid Mojo DX device is 
required.

• If you consolidate the XDCAM or MXF clip or the sequence that contains the XDCAM or 
MXF clip with ancillary data, the ancillary data track stays with the consolidated clip or 
sequence. In addition, the Ancillary Data bin column populates with the DID and SDID 
numbers once you consolidate or transcode the clip with the ancillary data.

A typical workflow is as follows:

1. The Sony XDCAM or MXF AMA plug-in should be installed on your system.

2. For XDCAM, install the appropriate Sony XDCAM drivers.

3. For an XDCAM clip with ancillary data, insert the XDCAM disk.

The system links the XDCAM clip with ancillary data into a bin. The media itself remains 
on the disk. The clips point directly to the media on the disk. 

n Ancillary data is only supported with high resolution XDCAM clips. A proxy clip does not 
contain a data track, however once you relink to the high resolution XDCAM clip, the data track 
comes online.

n If you use multiple cards and you remove one of the cards, your media displays offline.

4. For an MXF clip with ancillary data, select File > Link to AMA File(s).

The Select file(s) for AMA linking dialog box opens.

5. From the AMA Plugin Filter menu, select MXF.

6. Select the file(s) you want to link. Ctrl+click or Shift+click to select multiple files.

The MXF clip appears in the bin along with a new Ancillary Data bin column. 

n For information about AMA, see “The Avid Media Access (AMA) Workflow” on page 374.

7. Use the master clips to edit the sequence.

When you load the clip into a sequence, a Data track appears which contains the ancillary 
data.

8. You can then transcode or consolidate your sequence or clips.
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n When you consolidate, if you want to keep your AMA clips linked to the original source, select 
the option “Keep Master clips linked to media on the original drive,” in the Copying Media Files 
dialog box.

When you consolidate the XDCAM or MXF clip or the sequence that contains the XDCAM 
or MXF clip with ancillary data, the ancillary data track stays with the consolidated clip or 
sequence.

n  For information on consolidating your sequence, see “Consolidating Media” on page 449. For 
information on transcoding your sequence, see “Using the Transcode Command” on page 455.

Understanding the Source Settings Histogram
The histogram in the Source Settings window helps you visualize the distribution of color values 
in an image. You can use the histogram to adjust the Source Settings of your AMA media more 
precisely while avoiding clipping and color imbalance.

Example of a Source Settings histogram. The histogram plots color values on the horizontal axis and the 
percentage or proportional number of pixels on the vertical axis. The vertical lines represent the black point (left) 
and the white point (right), so the area between them is the safe color range.

The histogram plots color values that can be represented by the image bit-depth on the horizontal 
axis. Therefore, the width of the histogram is the same as the width of the image. The histogram 
plots the percentage, or proportional number of pixels in the image, with each particular color 
value on the vertical axis. The vertical axis is scaled according to the height of the maximum 
value in the plot. Whenever the histogram changes, the vertical axis rescales according to the 
new maximum.
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n Pixels with color values that are out of range are grouped into either the maximum or minimum 
color values on the plot. Spikes in either the highest or lowest color values might indicate loss of 
color information due to clipping.

Your Avid editing application draws separate histograms for the red, green, and blue color 
components. The histograms for each color stack on top of one another, with the fill color 
changing appropriately to indicate overlap. The following illustration shows the colors produced 
by overlap.

Adjusting the Source Settings Histogram

You can adjust the Source Settings Histogram in two ways. You can toggle drawing a histogram 
for an individual color, and you can zoom the vertical axis.

To adjust the Source Settings Histogram:

t Right-click anywhere inside the histogram graph, and then select one of the following 
options.

Option Result

Red
Green
Blue

Enables or disables the histogram display for the selected color. A check mark 
indicates that the histogram for that particular color displays.
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Working with Export Volumes

The Avid editing application supports the creation of AS-02 Export Volumes. AS-02 is a 
specification for grouping multiple versions of program content into one single bundle. These 
bundles provide an efficient approach for working in a file-based environment.

For example, if you have a sequence with an English audio mix and a sequence with the same 
video but with a Spanish audio mix, creating an AS-02 Export Volume allows you to have all the 
program elements contained in a bundle without redundancy. The same video essence file can be 
the source for the both the English and the Spanish versions. This is useful if you want to save 
time on export and reduce used disk space.

The basic workflow is to create a new Export Volume Bin, copy the sequence or sequences you 
want to the Volume Bin, commit the assets in the Export Volume Bin, and then archive the AS-02 
bundle folder. You can also link to an existing AS-02 bundle. 

Zoom In Zooms in on the lower half of the vertical axis.

Changes the scaling of the vertical axis so that the height is half that of the 
maximum value in the plot. You can zoom in indefinitely to display, for example, 
1/4, 1/8, or 1/16 of the maximum value.

Zoom Out Zooms out of the vertical axis by a factor of two.

Changes the scaling of the vertical axis to be twice that of the maximum value in 
the plot. You can zoom out indefinitely to display, for example, 4, 8, or 16 times 
the height of the maximum value.

Reset Zoom Resets the zoom so that the vertical axis boundary is equal to the maximum value 
in the plot.

Option Result
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The bundle folder structure is shown below. This is for reference only. These elements will be 
automatically created for you when you commit an Export Volume Bin.

• The Asset.mxf file is the sequence (version).

• The Manifest.xml file lists the creator information, creation date, version information and a 
list of all the files and folders in the bundle.

• The Shim.xml file is used as a template or settings file that constrains the rules for a specific 
facility. 

• The Media folder contains all the media files included in the bundle.

• The Extra folder contains a copy of the unflattened sequence (AAF composition only). The 
Extra folder can also contain any other files you want to keep with the bundle, such as 
scripts, graphics, etc. 

Creating an Export Volume

You can create an export volume to place all program elements into a bundle.

To create a new export volume:

1. Select File > New Export Volume.

The Export Volume dialog box opens.

Asset

Asset.mxf

Manifest.xml

Shim.xml

Media

Extra
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2. Select a Volume Type, for example AS-02.

3. Click Set to select the path where you want the Export Volume to reside.

4. Enter a name for the volume.

5. Click Set to select the path to the shim template you want to use.

- AS-02 supports J2K, Uncompressed 10b RGB, DNxHD, AVCI, IMX and 
Uncompressed 8b for SD.

- All DNxHD templates are tuned to the DNxHD 220x family. That means depending on 
the project type, selecting a DNxHD template will export to a DNxHD 10b codec.

- AS-02 Shim templates for all supported resolutions are located in the Supporting Files 
folder.

- You can choose any one of these templates depending on the desired output 
codec/format.

- You can also create a folder named Default at the root of the AS-02 Templates folder 
where you can place custom templates. For example, you can duplicate the 
AS-02_Shim_DNxHD_1080i_59.94.xml found in the DNxHD folder, modify it (to a 
different audio sample rate or DNxHD resolution) and place the duplicate in the Default 
folder. This duplicated template will now be the default template for 1080i59 projects. 

- DNxHD resolutions are supported except DNxHD 100 and DNxHD 36.

6. Click OK.

The Export Volume bin opens.
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Left to right: Export Volume Type, Path to Asset folder, Properties button, Commit button

Moving Assets to an Export Volume

You can move the desired assets to the Export Volume.

To move assets to the Export Volume:

1. Open the bin that contains the sequence or sequences you want to write to the Export 
Volume. 

2. Select and drag the sequence(s) to the Export Volume.

A copy of the sequence(s) appears in the Export Volume. 
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n You can only drag sequences to an AS-02 Export Volume Bin. If you try to drag master clips, 
effects, titles, etc, you will receive a message indicating that some assets that you selected could 
not be dragged to the Volume Bin. If you receive this message, open the Console Tool to see the 
list of items that were not written.

Committing Assets to an Export Volume

Once you commit the assets, the sequence is flattened to the OP1b format, the video is encoded 
to the J2K codec and audio saved as PCM. 

To commit the assets to the Export Volume:

1. Open the Export Volume that contains the sequence(s) to commit.

2. Click the Commit button to commit the assets to the AS-02 bundle.

The sequence along with its associated media files populate the Export Volume. 

Note the Media Status column indicates the committed status of each asset in the volume. 
Green indicates the asset is committed. Yellow indicates the asset is not committed. Red 
indicates the asset is offline.
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Once the assets are committed, the following are written to the bundle folder:

- The sequence (version)

- The essence files

- The manifest (a file listing the creation date, creator, version information and a list of all 
the files and folders in the bundle.)

- The shim file (used as a template or settings file that constrains the rules for the specific 
facility)

- An AAF copy of the unflattened sequences(s) in the Extras folder

Archiving the AS-02 Bundle

Once you have committed the assets to the Export Volume, you can archive the AS-02 bundle.

To archive the Assets Folder.

1. Locate the AS-02 bundle folder by accessing the path you set in step 4 of Creating an Export 
Volume.

2. Copy the AS-02 bundle folder to your archive server.

Linking to an existing AS-02 Bundle

You can open an existing AS-02 bundle.
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To link to an existing AS-02 Volume:

1. Select File > Link to Volume for Export.

2. Select the folder where the AS-02 bundle resides.

3. Click OK.

4. A new volume bin opens with the AS-02 assets.

You can also choose to Link to AMA Volume if you want to open the assets as Read-only in 
a classic bin.

AS-11 Support

The Avid editing application supports the Advanced Media Workflow Association (AMWA) 
AS-11 specification. This specification is used in broadcast environments. The specification 
defines a set of rules that constrain the specification. AS-11 is an OP1A MXF file format for the 
delivery of finished programming. This specification requires program segment markers. 
Program segmentation defines specific regions of a show, for example a segment marker for the 
A-block, B-block and C-block. See “Adding Spanned Markers While Editing” on page 526 to 
apply these markers before you export your sequence.

To export a sequence as AS-11:

1. Select the sequence you want to export as AS-11.

2. Click File > AMA File Export, or right click the sequence and select AMA File Export.

The AMA File Export dialog opens.
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3. Select File Type AS-11.

4. (Option) Select the Use Marks or Use Enabled Tracks option.

t When you select Use Marks, your Avid editing application uses current IN and OUT 
points in the selected clip or sequence to determine starting and ending frames for the 
export. To export the entire clip or sequence, deselect this option or mark the entire clip 
or sequence.

t When you select Use Enabled Tracks, your Avid editing application exports the tracks 
that are enabled in the Timeline. To export all the tracks in the sequence, deselect this 
option.

5. Click the Directory Set button to and browse to the location where you want the AS-11 file 
saved.

6. Click Select Folder.

7. Select the Shim Set button to locate the Shim file you want associated with the export and 
click Open. Avid provides shims in the following location: 
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- (Windows) Program Files/Avid/EditingApplicationName/SupportingFiles

- (Macintosh) MacintoshHD/Applications/EditingApplicationName/SupportingFiles

The Descriptive Metadata populates in the window depending upon the shim you selected.

8. Enter the specific program information in the Descriptive Metatdata fields.

This is the descriptive data stored in the AS-11 export that describes Essence data. For 
example, the language, series title, program title, episode title, etc.

9. (Option) Click Save Profile.

10. (Option) Enter a name for the Profile.

11. Click OK.

A profile containing all the metadata that was entered in the Descriptive Metadata fields is 
saved. Once you save and name a Profile, you can use the Profile as a template by loading it 
the next time you are setting up an AS-11 sequence for export.

12. Click Save. 

The AS-11 file is exported to the selected directory.

When you perform an AMA link to the AS-11 sequence, the spanned markers are 
represented in the source Timeline and all the descriptive metadata appears in the Bin 
columns.



11  Managing Media Files

When you capture footage, the system creates digital media files on the media drives connected 
to your system. In addition to the bins where you organize the clips that reference these media 
files, your Avid editing application provides tools for directly managing these media files. These 
tools and features are described in the following topics:

• Working with Media Files in an Avid Interplay Environment

• Using Avid Editing Systems in an Avid LANshare Workgroup

• Viewing Media with a 100Base-T Connection to Avid ISIS

• Understanding Drive Mounting

• Mounting and Unmounting Drives

• Using the Media Tool

• Consolidating Media

• Using the Consolidate Command

• Using the Transcode Command

• Background Consolidate and Transcode

• Loading the Media Database

• Refreshing Media Directories

• Deleting Unreferenced Clips and Media

• Backing Up Media Files

n In an Avid Interplay environment, your Avid editing application uses the Interplay Media Indexer 
service to keep track of media files in the locations that you identify. As a result, features such as 
the Media tool and relinking work differently in an Interplay environment. This chapter includes 
notes and cross-references where appropriate. For more information, see “Using MultiRez and 
Dynamic Relink” on page 1245 as well as the Interplay documentation.
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Working with Media Files in an Avid Interplay 
Environment

If you are using your Avid editing system in an Avid Interplay environment, you can use Avid’s 
media asset manager, the Avid Interplay Engine, to share media files between systems. The 
Interplay Engine, installed on the Avid Interplay server, is a media database that lets you search 
the large number of media objects (master clips, sequences, effects, and any other type of object 
that references digital media) in the Avid shared storage environment. You can also use the 
Interplay Engine to manage sequences and other media objects whose media is no longer online. 
You can then search for these objects, view information about them such as the source tape 
name, obtain the source footage, and rerecord or recapture it.

If you want to transfer media from one workgroup to another, you can use the Interplay Transfer 
application. Interplay Transfer receives and queues transfer requests from one or more clients. 
Transfers are then initiated by the Interplay Transfer server to off load the client. For more 
information about the Transfer setting, see the Avid Interplay Transfer Setup and User's Guide.

You can also use Avid Interplay Transfer to share files between workgroups. For more 
information about the Interplay Engine and Avid Interplay Transfer, see the Avid Interplay 
Access User’s Guide and the Avid Interplay Transfer Setup and User's Guide.

Configuring Avid Editing Systems for the Interplay Engine and Interplay Transfer

Before you can interact with the Avid Interplay Engine and Avid Interplay Transfer, you need to 
configure your Avid editing application with the required Interplay settings.

You must specify the Interplay Server location to let your Avid editing application know where 
to look for the Interplay Engine on the network. After you specify the network settings, you can 
check in clips to and check out clips from the Interplay database. For more information about 
Interplay settings, see “Configuring Interplay Settings on the Editing Workstation” on page 1144 
and the Avid Interplay Engine and Avid Interplay Archive Engine Administration Guide.

The Interplay Server setting is a Project Setting that applies to all users of a particular Avid 
editing system. If you want to access another asset manager, you must modify the Interplay 
Server settings to reflect the server.

The directory defined in your Interplay Project settings identifies the Interplay folder location to 
which you check in media objects. You can check out objects from a different asset manager by 
dragging clips from that asset manager to a bin without changing the Interplay Project settings.
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Using Avid Editing Systems in an Avid Workgroup Environment

When you work with Avid Interplay, you belong to a workgroup that allows you open a bin with 
assets stored in the Interplay database. To read and write media to the database  you first need to 
mount a workspace. For information on mounting workspaces, see “Mounting Workspaces on an 
Avid ISIS System” on page 1156.

c When you are in a workgroup environment using an asset manager server with an 
anti-virus utility, you need to turn off any auto-protection feature when you access the asset 
manager. You can then turn the auto-protection feature back on. You need to perform this 
each time you access the asset manager. In addition, do not perform a live update while the 
system use is high. For more information, see your anti-virus documentation.

For information on disconnecting your Avid editing application from the Interplay environment, 
see the topic “Disconnecting from the Interplay Environment” in the Avid Interplay Help.

Using Avid Editing Systems in an Avid LANshare 
Workgroup

You can use your Avid editing system as a client in an Avid LANshare workgroup. A LANshare 
workgroup lets you share media with other clients connected to a high-performance server 
through an Ethernet network.

For complete information on using a LANshare workgroup, including system requirements and 
supported resolutions, see the LANserver release notes and documentation.

c Because LANshare workgroups and PortServer workgroups do not support all Avid 
resolutions, make sure you specify a supported resolution in your Avid editing application. 
For information on supported resolutions, see the LANserver system or PortServer system 
documentation.

When you use your Avid editing application with the LANserver system, you need to set up the 
client so LANshare workspaces are recognized when you start your Avid editing application.

To enable the client to recognize LANshare workspaces:

1. Open a bin.

2. Double-click PortServer in the Settings list of the Project window

The Port Server Settings dialog box opens.

3. Select “Auto-connect to LANshare at Launch.”

4. Click Connect, and then click OK.

The dialog box closes, and auto-connect is set.
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Viewing Media with a 100Base-T Connection to Avid 
ISIS

Avid editors can access MPEG-2 low-resolution video and MPEG-1 Layer II (or MP2) 
compressed audio stored on an Avid ISIS media network. This is useful if you connect to the 
media network with a 100Base-T connection in a Zone 3 configuration, instead of the higher 
bandwidth connection used for Avid ISIS clients in a Zone 1 or Zone 2 configuration. For more 
information on Avid ISIS media networks, see the Avid ISIS Setup Guide.

You cannot output, consolidate, or transcode media using MP2 compressed audio. Instead, use 
dynamic relink to link the low-resolution media to the high-resolution source media stored on the 
media network. You can then output or transcode the high-resolution media.

Understanding Drive Mounting
By default, all media drives connected to your system are listed and can be seen by your Avid 
editing application. You can remove one or more drives from the list at any time by using the 
Unmount command. For example, if you want to use only some of your drives for a particular 
project, select Unmount to prevent other drives from appearing in your Avid editing application.

If the drive being ejected supports the auto-eject feature (for example, Jaz® drives), the command 
ejects the disk from the drive. The Unmount command does not remove drives from the 
Windows system.

You can unmount one or several drive volumes mounted on the desktop at any time from within 
your Avid editing application. You can also remount all the drives and return them to the 
desktop. However, you cannot mount selected drives because your Avid editing application 
cannot interface with selected drive individually. For more information, see “Mounting and 
Unmounting Drives” on page 443. 

This is useful in several circumstances:

• If you work with optical drives for backup and retrieval of low-resolution material, you can 
unmount drives and mount them as needed to avoid cluttering the desktop during normal 
use.

• If you work with an extensive array of fixed-storage drives, which might involve many 
partitions divided among several projects, you can selectively mount and unmount drives 
according to use.

• If you work with an Avid shared storage environment, you might have to unmount and 
remount icons on the desktop. See “Working with Bins and Projects in an Avid Shared 
Storage Environment” on page 100.
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n On systems with multiple media drives, unmounting unused drives can improve the performance 
of the Media tool. You need to unmount the drives before you open the Media tool. See “Using 
the Media Tool” on page 443.

c If you need to physically add or remove drives, see the documentation that came with your 
drive. You cannot physically add or remove drives from your Avid editing application. 
Before you physically remove or add drives, shut down your system completely.

Mounting and Unmounting Drives
For more information on mounting and unmounting drives, see “Understanding Drive 
Mounting” on page 442.

To mount all drives:

t Select File > Mount All.

All drives turned on and connected to the system become available to your Avid 
editing application.

To unmount a drive or make a drive unavailable to your Avid editing application:

1. With your Avid editing application running, select File > Unmount.

The Unmount Disk or Drives dialog box opens.

The list displays all drives currently available.

2. Select a drive to unmount.

3. Ctrl+click (Windows) or Command+click (Macintosh) to select additional drives.

4. Click Unmount.

The drives are no longer available to your Avid editing application.

n If you receive an error message that prevents you from unmounting a drive, it might be that you 
have Avid Media Access (AMA) enabled. AMA does not require you to mount and unmount 
drives. AMA is on by default. To turn off AMA (and unmount your drive), see “Selecting the AMA 
Settings” on page 378.

Using the Media Tool
The Media tool is your window into the captured video and audio data files stored on your media 
drives. The Media tool provides similar database tools for manipulating digital media files to 
those provided by bins for manipulating clips and sequences.
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The Media tool displays media that is stored on local drives (drives directly connected to the 
Avid editing system) and on unmanaged shared storage (shared storage that is part of an Avid 
shared storage network but is not managed by an Avid asset manager).

In an Interplay environment, the Media tool displays only media that is stored on local drives, see 
“Using the Media Tool in an Avid Interplay Environment” on page 445. Use the Media tool to 
search for media on local drives, and use the Interplay Engine to search for media on shared 
drives.

Basic Media Tool Features

The Media tool provides many of the same controls for viewing and managing information that 
you use with bins:

• The three display options in the Media tool function like the bin display views: Text view, 
Frame view, and Script view.

• You can use Text View headings and options for columns of clip and media file data. You 
can also use procedures such as customizing the display of columns, moving within 
columns, and sorting information, as described in “Using Text View” on page 325.

• You can use the same Frame view options described in “Using Frame View” on page 330.

• You can use the same Script view options described in “Using Script View” on page 332.

• The Media Tool Fast menu gives you quick access to the same commands available in the 
Bin Fast menu.

• You can highlight, move, copy, duplicate, delete, sort, and sift clips in the Media tool. You 
can also select media relatives, source clips, and unreferenced clips, as described in “Bin 
Procedures” on page 333.

• Media Tool database and display options are saved as User settings. When you close the 
Media tool, the view you are in (Brief, Frame, Script, or Text) is saved and any 
customizations of columns are saved. 

• You have the option of saving a custom view of the Media tool. Any view created in the 
Media tool is available from all bins and all custom bin views are available in the Media tool 
from the Views menu. For more information on creating customized views, see “Saving a 
Custom Bin View” on page 329.
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n Media Tool views are saved as User settings and appear in the Settings list in the Project window 
as bin views.

• You can print Media Tool data by using the same procedures for printing bins, as described 
in “Printing Bins” on page 373.

The Media tool also has a number of unique functions:

• Unlike a bin, the Media tool can display all the tracks captured for each clip as separate 
media files. Therefore, when you view, delete, and manipulate files, you have the added 
option of specifying individual video and audio tracks.

• Unlike a bin, the Media tool does not display sequences and subclips. Only master clips, 
precompute (rendered effect) clips, and associated media files are available for display.

• The following Bin menu commands do not apply to the Media tool: Batch Capture, Batch 
Import, Relink, Modify, AutoSync, and AutoSequence. You must perform these functions 
from a bin.

Using the Media Tool in an Avid Interplay Environment

On an editing system in an Avid Interplay environment, the Media tool displays only media that 
is stored on local drives. When you use the Media tool to search for media on a local drive, the 
Interplay Media Indexer (an Interplay service) searches its database and determines if media is 
online. If the media is online, it tells the Media tool to display it. However, the Media Indexer 
keeps track of media only if the media is on indexed storages (storages for which Media Indexer 
is configured).

If some media seems to be missing when you use the Media tool, that media might be stored in a 
folder not indexed by Media Indexer. If you want to see all local media in the Media tool, all 
your local storages must be properly indexed. For information on configuring Media Indexer, see 
the installation documentation for Avid Interplay.

Opening the Media Tool

To open the Media tool:

1. Select Tools > Media Tool.

The Media Tool Display dialog box opens.
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2. Select the media drives from which to load by doing one of the following:

t In the Media Drive(s) list, select individual media drives.

t Click the All Drives button.

The Media tool loads the media database only for the drives you select. The more drives you 
select, the more memory is required for the Media tool to open.

3. Select the projects to load by doing one of the following:

t In the Projects list, select individual projects.

t Click the Current Project button.

t Click the All Projects button.

Only projects with associated online media and the current project appear in the Project(s) 
list in the Media Tool Display dialog box.

4. Select Master Clips, Precompute Clips, Media Files, or any combination of the three.

5. Click OK.

The Media tool opens.
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Example of media objects in the Media tool. Top to bottom: a master clip, a precompute clip, and a media file.

Deleting Media Files with the Media Tool

You can use the Media tool to delete selected media files without harming the related master 
clips, subclips, and sequences.

c If you use the Media tool to delete selected media files, you no longer have access to visuals 
of the deleted material. If you load a clip for which a media file has been deleted, a black 
screen appears with the words “Media Offline.” If you need to use those clips again, you 
must recapture from tape or reimport graphics.

Depending on your needs, you can do the following:

• Delete selected audio or video tracks and retain other tracks from a clip.

• Delete entire sets of media files and related clips from within the Media tool.

• Delete all unrelated media upon completion of a project, and retain only the media required 
for playback of a finished sequence as described in “Consolidating Media” on page 449.

To delete selected media files:

1. Select Tools > Media Tool.

2. Select one or more media files (audio, video, or both) or master clips whose media files you 
want to delete.

3. Do one of the following:

t Select Edit > Delete.
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t Press the Delete key.

The Delete Media dialog box opens.

4. Select the media objects that you want to delete:

5. Click OK.

A dialog box opens, asking you to confirm the deletion.

6. Click Delete.

The selected media files are deleted.

Option Description

Video media file (V) After deletion, the master clip linked to that file is black, with the 
message “Media Offline” displayed. Related subclips and sequences 
are affected in the same way.

Audio media file
(A1, A2, A3, A4, A5, 
A6, A7, A8)

After deletion, the master clip linked to that file is silent. Subclips and 
sequences created from the master clip are affected in the same way.

Precompute media 
file (V, A)

After deletion, the section of the sequence with the effect is black, and 
the message “Media Offline” is displayed.

Audio mixdown file 
(A)

After deletion, the section of the sequence with the mixdown is silent.
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Consolidating Media
When you consolidate media files, your Avid editing application finds the media files or portions 
of media files associated with selected clips, subclips, or sequences. It then makes copies of 
them, and saves the copies on a target drive that you specify. 

There are three basic reasons to use the Consolidate feature:

• To copy media onto one drive for storage or transfer to another system.

• To keep only the media required to play back a sequence, and delete the rest to use less 
storage space.

• To create backup files.

n Because the Media tool displays only master clips, you cannot consolidate subclips or sequences 
with the Media tool. You can consolidate master clips, subclips, and sequences in a bin.

The Consolidate feature operates differently, and provides different advantages, depending upon 
whether you are consolidating master clips, subclips, or sequences.

Master Clips

When you consolidate a master clip, your Avid editing application creates exact copies of the 
media files. If you link the original master clip to the new files, your Avid editing application 
creates a master clip with the file name extension .old that remains linked to the old files. If you 
maintain the link between the original master clip and the old media files, your Avid editing 
application creates a new master clip with the file name extension .new that is linked to the new 
media files. 

The new master clips are also numbered incrementally beginning with .01. Consolidating master 
clips does not save storage space because your Avid editing application copies the same amount 
of media for each clip.

Consolidating a master clip (original clips and media files in red, new clips and media files in black). Top: in this 
scenario, the original master clip remains linked to the original media file (for example, on drive A), and the new 
master clip (which receives a .new.01 file name extension) is linked to a new copy of the original media file (on drive 
B). Bottom: in this scenario, the original master clip is linked to a new copy of the original media file (on drive B), and 
the new master clip (which receives a .old.01 file name extension) is linked to the original media file.
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Subclips

When you consolidate a subclip or group of subclips, your Avid editing application copies only 
the portion of the media files represented in the subclip and creates a new master clip that is the 
duration of the subclip and a new subclip. The file name extension .new is attached, along with 
incremental numbering beginning with .01.

Consolidating a subclip. Left: the original master clip, the subclip created from it, and its original media file. (on, for 
example, drive A). Right: the new master clip, the new subclip, and the smaller subclipped copy of the original 
media file (on drive B).

Sequences

When you consolidate a sequence, your Avid editing application copies only the portions of 
media files edited into the sequence and creates new master clips for each clip in the sequence. 
The file name extension .new is attached to the master clips, along with incremental numbering 
beginning with .01. The sequence is not renamed but is automatically relinked to the new media 
files.

Consolidate finished sequences to:

• Create backup files.

• Preserve only the captured media required for playback, and delete the rest to use less 
storage space.

• Gather dispersed media onto one drive for storage or transfer to another system.

n Because a consolidated sequence is linked to the new files by default, consider duplicating the 
sequence each time you consolidate if you need to maintain links to the original files.
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Consolidating a sequence. Left: the original clips and their media files — consolidating breaks the links between the 
sequence and these clips. Right: the new clips and their copied media files — the sequence now links to these new 
clips.

Using the Consolidate Command

To consolidate master clips, subclips, or sequences:

1. If you are consolidating a sequence, duplicate the sequence to maintain links to the original 
files, if necessary, and render any unrendered effects.

2. Select a clip or sequence.

3. Select Clip > Consolidate/Transcode.

n If you have any compressed audio (MP2 audio) in the clip or sequence you selected to 
consolidate or transcode, a message appears informing you that selected items contain MP2 
audio and cannot be consolidated or transcoded. You should relink this MP2 audio to an 
uncompressed audio format. If you do not relink to an uncompressed audio format, the selected 
clip or sequence with the MP2 audio is skipped.

The Consolidate/Transcode dialog box opens.
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4. Select Consolidate in the upper left corner.

5. In the Target Drive(s) area, select a drive or drives.

6. Select the appropriate options. 

Option Description

Video, audio and data on 
same drive(s)

Select to store the consolidated media files on the same target 
drive. Deselecting this option lets you select separate drives for 
the audio, video and data media files.



Using the Consolidate Command

453

Handle length n frames If you are consolidating subclips or sequences, type a handle 
length for the new clips, or accept the default: leave it at 
60 frames (NTSC), 50 frames (PAL), or 24 frames 
(progressive). The handle length is the number of frames 
outside the IN and OUT points that you can use for dissolves 
and trims with the new, shorter master clips.

Create new sequence(s) Select this option to create a new sequence from the 
consolidated clips (appears only if you selected a sequence).

Delete original media files 
when done

Select to delete original media files automatically.

Skip media files already on 
the target drive

Select to bypass files if some related media files are already 
located on the target drive.

Relink selected clips to target 
drive before skipping

Select to ensure that all selected clips are linked to media on the 
target drive. This option appears when you select “Skip media 
files already on the target drive.”

Consolidate all clips in a 
group edit

Select to copy media for all clips in a group edit, for 
consolidating a group clip or a sequence that contains group 
clips.

For more information on group clips, see “Understanding 
Grouping and Multigrouping Clips” on page 1292.

Convert Audio Sample Rate Select this option to convert any sample rates not set in the 
Sample Rate menu in the Main tab in the Audio Project 
Settings window. For information on setting the sample rate, 
see “Changing the Audio Sample Rate for Sequences and 
Audio Clips” on page 834.

Target Audio Sample 
Rate

Select a sample rate for the sequence.

Convert Audio Bit Depth Select this option to convert any sample rates not set in the 
Sample Rate menu in the Main tab in the Audio Project 
Settings window. For information on setting the sample rate, 
see “Changing the Audio Sample Rate for Sequences and 
Audio Clips” on page 834.

Target Audio Bit Depth Select either 16 bit or 24 bit.

Convert Audio Format Select this option to convert the audio to the target audio 
format.

Option Description (Continued)
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7. Click Consolidate in the lower right corner.

The Copying Media Files dialog box opens.

8. Select an option for how you want your clips to link to the new media.

n If you want to keep your AMA clips linked to the original source, select the option “Keep Master 
clips linked to media on the original drive.” 

 For more information, see “Consolidating Media” on page 449.

9. Click OK.

Your Avid editing application creates new media files and new clips which are linked 
according to your selection.

Another way to back up media files is to copy them directly onto another hard drive by using 
the Windows desktop or the Macintosh desktop. You cannot, however, take advantage of the 
storage-saving features of the Consolidate command, and it is more difficult to identify 
particular media files when searching directly through folders.

c Do not make copies of media files from the Windows desktop or the Macintosh desktop 
while your Avid editing application is running. Also, do not keep duplicate copies of media 
files online; either delete the originals, take the backups offline, or store the backups in a 
folder with a different name.

Target Audio Format Select either OMF (WAVE), OMF(AIFF-C), or MXF (PCM) 
audio format. See “Audio Projects Settings: Main Tab” on 
page 1354.

Option Description (Continued)
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Using the Transcode Command
The Transcode option in the Consolidate/Transcode dialog box lets you create new clips and new 
media files that use a different resolution. If you have a sequence composed of clips that use 
different resolutions, you can use the Transcode feature to create a sequence in which all clips 
use a single resolution. The Transcode option also lets you convert from OMF to MXF, and from 
MXF to OMF, except in HD projects where MXF is the only available format.

n The transcode option does not apply to a data clip.

n For information to prepare a RED clip for transcode, see “Preparing your RED Clip for 
Transcode, Mixdown, or Render” on page 412.

n Even if you change the resolution to a higher quality resolution, your footage will not look better 
than the resolution you selected for capture. For example, if you capture your video at 20:1 to 
save space and then transcode the sequence to 1:1, the sequence will not look uncompressed.

New clips created through the Transcode operation are in the project format. When you 
transcode a clip across formats, for example if you transcode a 16:9 clip in a 4:3 project, the 
Reformat bin setting determines how the clip is conformed to the new format. For more 
information, see “Modifying the Reformat Attribute for a Clip” on page 598.

To use the Transcode option:

1. Select a clip or sequence in a bin.

2. Select Clip > Consolidate/Transcode.

n If you have any compressed audio (MP2 audio) in the clip or sequence you selected to 
consolidate or transcode, a message appears informing you that selected items contain MP2 
audio and cannot be consolidated or transcoded. You should relink this MP2 audio to an 
uncompressed audio format. If you do not relink to an uncompressed audio format, the selected 
clip or sequence with the MP2 audio is skipped.

The Consolidate/Transcode dialog box opens.
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3. Select Transcode in the upper left corner.

4. In the Target Drive(s) area, select a drive or drives.

5. In you are an Interplay environment, with Dynamic Relink enabled, select whether or not to 
create new master clips for the transcoded media.

 For more information, see “Understanding How Clips are Associated with Multiple 
Resolutions” on page 1251.
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The Create new clips check box in the Consolidate/Transcode dialog box

6. Click the Target Video Resolution menu, and select a video resolution.

n If your project uses an HD resolution, you cannot select OMF as a file format. MXF is selected 
by default.

7. Select the appropriate options. 

Option Description

Video and audio on 
same drive(s)

Select to store the transcoded media files on the same target drive. 
Deselecting this option lets you select separate drives for the audio 
and video media files.

Handle length n frames If you are transcoding subclips or sequences, type a handle length for 
the new clips, or accept the default: leave it at 60 frames (NTSC) or 
50 frames (PAL). The handle length is the number of frames outside 
the IN and OUT points that you can use for dissolves and trims with 
the new, shorter master clips.

Create new 
sequence(s)

Select this option to create a new sequence from the transcoded clips.

Create new clips In an Interplay environment, with Dynamic Relink enabled, select 
this option to create new master clips for the transcoded media. If you 
do not select this option, the existing master clip is associated with 
both the original media file and the transcoded media file. For more 
information, see “Understanding How Clips are Associated with 
Multiple Resolutions” on page 1251.

Convert Video Select this option to convert the video to the target video resolution.

Target Video 
Resolution

Select a video resolution for the sequence.
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8. Click Transcode in the lower right corner.

Your Avid editing application creates new media files and clips, according to your 
selections.

Consolidate or Transcode AMA Clips Only

The editing application allows you to consolidate or transcode just the AMA clips in a sequence. 
Access the Consolidate/Transcode window and select Consolidate/Transcode only AMA linked 
media. 

Include reformatted 
clips already at target 
resolution

Select this option if you want to include reformatted clips in the 
sequence that are already at the target video resolution.

Your Avid editing application does not normally transcode clips in a 
sequence that are already at the target video resolution. However, you 
might want to include reformatted clips at the target resolution to 
preserve the reformatting.

Convert Audio Sample 
Rate

Select this option to convert any sample rates not set in the Sample 
Rate menu in the Main tab in the Audio Project Settings window. For 
information on setting the sample rate, see “Changing the Audio 
Sample Rate for Sequences and Audio Clips” on page 834.

Target Audio 
Sample Rate

Select a sample rate for the sequence.

Convert Audio Bit 
Depth Conversion

Select this option to convert the audio to the target bit depth.

Target Audio Bit 
Depth

Select either 16 bit or 24 bit.

Convert Audio Format Select this option to convert the audio to the target audio format.

Target Audio 
Format

Select either OMF (WAVE), OMF (AIFF-C), or MXF (PCM) audio 
format. See “Audio Projects Settings: Main Tab” on page 1354.

Option Description (Continued)
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Background Consolidate and Transcode
Background consolidate and transcode functionality provides you with the ability to consolidate 
and transcode clips of any supported resolution or AMA format as a background operation, 
allowing you to continue working on your editing project while the transcode progresses.

Once you start a consolidate or transcode operation, selected master clips, subclips, and 
sequences appear in your bin as offline media. As the job progresses, you can monitor and 
manage the consolidate or transcode process in the Background Queue Window. Once 
completed, the offline media automatically link to the new formats and then you can begin to 
work with them in your project.

You cannot use background consolidate or transcode if you have installed the components for 
Avid Interplay Sphere. If you work with a Sphere configuration, remote upload automatically 
consolidates and transcodes clips in the background, but this functionality only applies when you 
upload media clips to Interplay remotely. All other consolidate and transcode operations occur in 
the foreground as you work on your editing project.

The Background Queue Window

You can use background consolidate and transcode to modify clips, subclips, and sequences 
stored on your system. The operation consolidates your media and saves it to a specified drive, or 
the operation transcodes your media to the resolution specified in the Consolidate/Transcode 
dialog box.
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While the operation progresses, the consolidated or transcoded clips appear in your bin as offline 
media. When the operation completes, a new clip or sequence appears in the bin with the file 
name extension .new that is linked to the new media file. You can view the online media by one 
of the following methods, depending on your system configuration:

• If you work in a standalone configuration, refresh the media database.

• If you work in an Interplay or shared storage configuration, enable dynamic relink.

The Background Queue Window dialog box displays the status of all media selected for 
background transcode operations.

1

3

6

5

2

4

Element Description

1 Tool menu Provides options for the Background Queue Window:

• Clear Inactive Jobs — clears the Background Queue Window of all jobs 
not currently transcoding.

• Show Job Groups — allows you to display or hide specific job groups 
listed in the menu.

2 Clip or Sequence name Lists either the name of the transcoded sequence above the clips within the 
sequence or the name of the transcoded clip.
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Using Background Consolidate and Transcode

You can set your consolidate or transcode options in the Consolidate/Transcode dialog box. For 
more information, see “Using the Consolidate Command” on page 451 and “Using the 
Transcode Command” on page 455.

To manage background transcode with the Background Queue window:

1. Select a master clip, subclip, or sequence, and then select Clip > Consolidate/Transcode.

The Consolidate/Transcode dialog box opens.

3 Cancel/Resume button Changes from a Cancel button (for transcode operations) to a Resume 
button (for suspended transcodes).

4 Progress bar Displays the percentage of the transcode and transcode processes that have 
completed.

5 Priority menu Sets or modifies the priority level assigned to a transcoded clip or sequence. 
Options are High Priority, Normal Priority (default), Low Priority. The 
priority level affects which clips get transcoded first.

6 Completed icon Indicates that the transcode operation has completed successfully.

Element Description
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2. Select Transcode, and then select Run in background, and then click Transcode.

3. Select Tools > Background Queue Window.

The Background Queue Window opens and displays all current jobs.
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4. (Option) If you consolidate or transcode multiple clips and want to change the priority of 
one or more clips — for example, to transcode the most important clips first — click the 
Priority menu and select one of the following:

t High Priority

t Normal Priority

t Low Priority

n You can change the priority of your consolidate or transcode jobs at any time during the 
operation. Changing the priority does not affect an consolidate or transcode operation currently 
in progress.

Loading the Media Database
The media database is a catalog of master clips and precomputes stored on a media drive. One 
use of the media database by your Avid editing application is to display master clips and 
precomputes in the Media tool.
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n The information in this topic applies only to media on local drives or on unmanaged shared 
storage drives. The information does not apply to shared storage managed by Avid Interplay. For 
more information, see the Interplay documentation.

Bins contain references to media files based on the contents of the bin. Your Avid editing 
application does not maintain the entire database in memory at all times. Instead, it builds up a 
partial database for the bins that have been opened in the current session to preserve as much 
memory as possible for editing.

If you store the master clips and the edited sequences for a project in separate bins, you need to 
load the entire database to relink clips to their media files in the following two cases:

• Recapturing: When you recapture the master clips while the sequences bin is closed, quit 
and restart your Avid editing application, and open the sequences bin only—the sequences 
might appear to be offline.

• Consolidating: When you consolidate the master clips and relink them to the consolidated 
media while the sequences bin is closed, quit and restart your Avid editing application, and 
open the sequences bin only—the sequences might appear to be offline.

To update the offline sequences with the new media files:

t Select File > Load Media Database. 

Your Avid editing application loads all online master clips and precomputes.

n You do not need to load the media database more than once during a single editing session 
because the database remains in memory until you quit your Avid editing application or restart 
your system.

c If a bin continues to display the message “Media Offline” after loading the media database, 
either the media files are missing or the links have been broken. For more information, see 
“Relinking Media Files” on page 467.

Refreshing Media Directories
Each media folder (OMFI MediaFiles and Avid MediaFiles) includes database files for the 
media in that folder. The Refresh Media Directories command reexamines all the media folders 
(directories) on the system and determines whether any of the files are out of date and need to be 
rebuilt. If so, it tells your Avid editing application to rebuild the files. 

n The information in this section applies only to media on local drives or on unmanaged shared 
storage drives. The information does not apply to storages (local or shared) that are managed by 
Avid Interplay. For more information, see the Interplay documentation.
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You should refresh the media directories after you add or remove media from the media drives. 
For example, after you have physically moved drives). If you physically add a drive, use the 
Mount All command. See “Mounting and Unmounting Drives” on page 443.

n Refreshing media directories can take a long time to execute on systems that have large amounts 
of media online.

To refresh media directories:

t Select File > Refresh Media Directories.

Deleting Unreferenced Clips and Media
Unlike the bin files stored in project folders, media files require considerable storage space. 
When you finish either a rough cut or a final version of a sequence, you can quickly free storage 
space by deleting the media and clips that are not referenced by the sequence. You perform this 
procedure only on clips selected in bins.

To quickly view remaining storage on your media drives at any time:

t Open the Hardware tool as described in “Using the Hardware Tool” on page 116.

To delete all unreferenced clips and media files:

1. Select the sequence in the bin.

2. Select Bin > Select Sources. 

All source clips for the sequence are highlighted in the bin.

c Motion effects are not counted as references by the sequence. If you want to keep motion 
effects, Ctrl+click (Windows) or Command+click (Macintosh) any motion effects to add 
them to the selection.

3. Click the bin containing the highlighted clips to activate it.

4. Select Bin > Reverse Selection.

All the clips in the bin that are not source clips for the sequence are now highlighted.

5. Press the Delete key, and then click the check boxes in the Delete dialog box to select the 
clips or the media files to delete.

6. Click OK.

The selected clips and media files are deleted.
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Backing Up Media Files
The OMFI MediaFiles folders and the Avid MediaFiles folders on your media drives contain the 
individual media files created when you captured source material. The OMFI MediaFiles folders 
contain the OMF media files. The Avid MediaFiles folders contain the MXF media files. 

The options for backing up media files include:

• Using the Consolidate feature, as described in “Consolidating Media” on page 449, to make 
copies of selected media files on a target media drive connected to the system or for transfer 
to another system.

• Backing up smaller projects captured at low video resolutions to a removable storage device, 
such as a hard drive.

• Archiving larger media files and folders to a network storage device.

• Backing up to videotape (interlaced media only). For more information, see “Archiving and 
Restoring Media Files to Videotape” on page 476.

n For information on system archiving procedures, see your Windows documentation or Macintosh 
documentation.

Finding a Related Media File
The Reveal File command lets you select a clip in a bin and automatically open its related media 
file. This command is useful if you want to delete, move, or label the media file.

To find a related media file:

1. Select the clip in a bin for which you want to find the media file.

The clip is highlighted.

2. Select File > Reveal File.

The system searches all available drives, opens Windows Explorer or the folder (Macintosh), 
and highlights related media files.
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(Windows only) If more than one file is related to the clip, a message box asks if you want to 
see the next file. If you click OK, you need to bring the Explorer window forward by 
pressing and holding the Alt key while pressing the Tab key until you select the OMFI 
MediaFiles folder or the Avid MediaFiles folder.

Relinking Media Files

Sometimes, after you consolidate or move material between systems, the clips or sequences lose 
their links to the original media files. When a clip becomes unlinked, it displays the message 
“Media Offline.” If appropriate media exists online, you can use the Relink command to 
reestablish the link.

n In an Avid Interplay environment, relinking through the Relink dialog box is limited to 
non-master clips (subclips and sequences). For more information, see “Using the Relink Dialog 
Box in an Avid Interplay Environment” on page 1274.
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When you select subclips or sequences and select the Relink command, the system searches for 
master clips that contain the same material included in the selection. If you relink online media, 
the system searches for media clips that best match the options selected in the Relink dialog box.

You can relink master clips to appropriate media files or to source tapes with compatible rates, 
and you can relink based on resolution. You can also relink sequences to imported or linked 
AMA master clips. The system compares information such as source tape name, source file 
name, timecode information, and channels captured. If the search is successful, the system 
establishes new links to the available media files. You can instruct the system to search specific 
drives or all available drives.

n To maintain the original capture settings for a subclip or sequence, use the Batch Capture 
command; do not use the Relink command. 

n If you relink a sequence and the bin that stores the AMA (Avid Media Access) referenced clips is 
closed, the media does not relink. Before you relink, open the bin of the referenced clips. For 
information on AMA, see “The Avid Media Access (AMA) Workflow” on page 374.

To relink master clips, subclips, or sequences:

1. Select the unlinked object or objects in the bin.

2. Select Clip > Relink.

The Relink dialog box opens.
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3. Select options.

Option Description

Relink selected items to:

Media on drive: All Available Drives: Searches across all media drives that 
are online

A specific drive volume: Relinks to media on a specific 
media drive

Master clips Relinks master clips to the appropriate media

All other items Relinks non-master clips (sequences, subclips, group clips, 
and other clips) to the appropriate media

Relink only to media from the 
current project

Restricts relinking to the current project.

Selected items in ALL open 
bins

Allows you to select multiple clips across multiple bins.

Allow relinking to offline items Allow relinking to offline elements: Relinks to clips that are 
offline. All available drives are searched regardless of the 
setting for “Relink to media on volume.”

Relink by:

Timecode Allows you to relink to Start, Aux TC1-TC5, or Sound 
Timecode.

Source Name Allows you to relink to a number of relink options:Tape 
Name or a Source File ID, Tape Name or Source File Name, 
Keynumber, Name, Camroll, Labroll, Disk Label, More. 
Click the More option to see the list of additional column 
name options.

Ignore extension If selected, the system compares names and ignores 
extensions (for example, File1.jpeg can be relinked to 
File1.png)

Ignore characters after last 
occurrence

Select this option to have the system ignore the characters in 
the name after the last occurrence of the text you enter.

Match case when comparing 
tape and source file names

Makes tape name and source file name search case sensitive.
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Video Relink Parameters

Relink to: Video format of current project only: Restricts relinking to 
the current video format (listed in the menu option).

Any HD video format: Restricts relinking to HD formats 
only. Relinking searches for any available HD formats.

Any SD video format: Restricts relinking to SD formats 
only. Relinking searches for any available SD formats.

Any video format: Relinks to any available high-resolution, 
HD and SD formats.

Relink method: Highest Quality: Relinks to the highest quality clip; for 
online work.

Most Compressed: Relinks to the most compressed clip; for 
offline work.

Specific Resolution: Relinks to clips of a specific resolution. 
See “Relinking by Resolution” on page 472.

Relink if quality: If you select Specific Resolution as a relink method, this 
menu lets you specify the range of the relink search:

Is greater than or equal to: If the selected resolution is not 
available, then the nearest resolution that is better (more 
pixels, less compression) than the requested one and that has 
the closest video format (image size, field topness) is used.

Is equal to: If the selected resolution is not available, the clip 
is displayed in the “If no match is found” list.

Is less than or equal to: If the selected resolution is not 
available, then the nearest resolution that is less (fewer 
pixels, more compression) than the requested one and that 
has the closest video format (image size, field topness) is 
used.

Format Lets you select a target project format for relinking. The 
selected format is used for quality comparison; you specify 
the relink format in the “Relink to” parameter.

Resolution Lets you select a target resolution for relinking. The selected 
resolution is used for quality comparison; you specify the 
relink resolution in the “Relink method” parameter.

Option Description
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4. Click OK.

The system searches the selected media drives, and relinks clips and sequences if possible.

The system disregards audio sample rate when matching media files.

Relinking by Resolution

You can relink to clips of a specific resolution.

n In an Avid Interplay environment, you can use dynamic relinking to easily switch between 
resolutions. For more information, see “Using MultiRez and Dynamic Relink” on page 1245.

To relink a clip by resolution:

1. Select the object or objects in the bin that you want to relink.

2. Select Clip > Relink.

The Relink dialog box opens.

3. Select Relink Method > Specific Resolution.

4. Select an option from the “Relink if quality” menu.

5. Select a project format from the Format menu.

6. Select a resolution from the Resolution menu.

The default resolution is determined by the current Media Creation setting for Capture. See 
“Media Creation Settings” on page 1424. If you select a different resolution in the Relink 
dialog box, the Media Creation setting does not change.

7. If you selected Specific Resolution as your Relink method, Select one of the following:

If no match is found: Use Existing Media: Your Avid editing application displays 
the media to which the clips are currently linked.

Unlink (Take Offline): Your Avid editing application 
unlinks the clip and displays the message Media Offline.

Tracks to Relink Allows you to include or exclude video, audio and/or data 
tracks when performing a relink operation. For example, 
after editing with proxies, you might want to relink your 
sequence to a higher resolution video without having to 
relink the audio.

Create new sequences Leaves existing sequences alone and relinks only to copies 
with .relinked appended to their names. This option is 
selected by default.

Option Description
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t Use Existing Media — displays the media to which the clips are currently linked

t Unlink (Take Offline) — unlinks the clip and displays the message Media Offline

If you are working in an offline resolution and want to capture in a higher resolution, select 
Unlink to ensure that you recapture all the media at the higher resolution. You can check for 
offline media in the Timeline by displaying offline clips in a distinct color. For more 
information, see “Displaying Clip Colors in the Timeline” on page 672.

8. Select other Relink options as described in “Relinking Media Files” on page 467.

9. Click OK.

The system searches the selected media drives, and relinks clips and sequences if possible.

Relinking to Selected Clips

You can also use the Relink command for connecting subclips or sequences to selected master 
clips and subclips.

To relink to selected master clips and subclips:

1. Move the subclips or sequences that you want to relink into the bin containing the clips.

2. Select the clips targeted for relinking.

3. Select Clip > Relink.

The Relink dialog box opens.

4. Select “Relink all non-master clips to selected online items” to relink related subclips or 
sequences to the highlighted clip in the bin.

5. Click the “Relink to media on volume” menu, and select an option:

t Select All Available Drives to search across all media drives that are online.

t Select a specific drive volume if you know the location of the media or if you want to 
relink to media on a specific media drive.

6. (Option) Select “Relink only to media from the current project.”

7. (Option) Select “Match case when comparing tape names.”

8. Click OK. 

The subclips or sequences are linked to the selected clips or subclips.

Relinking Tape and File Based Media

You can relink between imported and AMA linked media and captured tape based media. 
Usually you can only relink between clips with the same source file name or clips with the same 
tape name. By selecting the “Allow relinking between tape and file media” option, the system 
can relink by comparing the tape name to the source file name or the source file name to the tape 
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name. The tape name is treated like a file name when it is compared to the source file name. For 
example, a clip with the tape name File1.jpg can be relinked to a clip with the source file name 
File1.png.

Make sure that the tape name and the source filename matches exactly, minus the file extension 
and the version separator, before you relink. Since some third-party transcoding applications 
only accept a specific file name character limit, your tape name could get changed without you 
realizing it when you bring the file into the Avid editing system. If you plan on relinking the file, 
Avid recommends you change the tape name in the third-party application (to match the tape 
name to the source file name) before you bring the file into the Avid editing system.

To relink tape and file based media:

1. Select the sequence.

2. Select Clip > Relink.

The Relink dialog box opens.

3. Select “Allow relinking of Imported/AMA clips by Source File name.” 

4. Select “Allow relinking between tape and file based media.”

5. Click OK. 

The clips are relinked to the original media files.

Relinking Consolidated Clips

If the appropriate media exists online, you can reconnect consolidated clips, subclips, or 
sequences to the new or old media files.

For example, if you consolidated a sequence and forgot to create a duplicate, and later decide to 
use the original media files instead of the consolidated media files, you can break the new link 
and reestablish the old link to the original files.

n Because subclips and sequences do not point directly to the media files, you can perform this 
procedure only by using the source master clips.

To relink consolidated subclips or sequences:

1. Select the new master clips for a consolidated subclip or sequence (the clips have the file 
name extension .new), and unlink them.

For information on unlinking, see “Unlinking Media Files” on page 475.

2. Select Clip > Relink.

The Relink dialog box opens.
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3. Select “Relink offline master clips to online media files” to relink master clips to media files 
that share similar database information.

4. Click the “Relink to media on volume” menu, and select a specific drive volume that 
contains the original media files.

5. (Option) Select “Relink only to media from the current project.”

6. (Option) Select “Match case when comparing tape names.”

7. Click OK. 

The clips are relinked to the original media files.

Relinking Moved Projects

If you move projects between systems with similar media existing at each site but captured 
separately, your clips and sequences display the message “Media Offline.” You can use the 
Unlink and Relink commands to reconnect the files at either site.

For example, if you have a project that requires sharing work between two different sites, you 
can capture the source material once at each site and exchange only the project folder at each 
stage, rather than move large media drives back and forth. The project folder can be exchanged 
on floppy disks or instantly across a network. Because the media files maintain slightly different 
parameters at each site, you must relink the material each time.

Unlinking Media Files
You can use the Ctrl and Shift keys to modify the Relink command for unlinking clips from their 
media files.

n Because subclips and sequences do not point directly to the media files, you can perform this 
procedure only by using the source master clips.

To unlink master clips from their current links:

1. Select the master clips to unlink.

2. Depending on your operating system, do one of the following:

t (Windows) Ctrl+Shift+Right-click the clips and select Unlink.

t (Macintosh) Using a multi-button mouse: Press and hold Cmd+Shift and Right-click the 
clips and select Unlink, or select Clip > Unlink from the main menu.

t (Macintosh) Using a standard mouse: Press and hold Cmd+Ctrl+Shift and click the clips 
and select Unlink, or select Clip > Unlink from the main menu.

The clips are unlinked and display the message Media Offline.
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n To enable the Right-mouse button functionality on a multi-button mouse, see your Macintosh 
documentation.

3. (Option) If you have similar material from different sources, you can duplicate a set of clips, 
unlink the duplicates, and then modify the sources of the duplicates before capturing the new 
source material.

For example, if you are working with multicamera material, you can capture one reel, 
duplicate the clips several times, unlink the duplicated clips, and rename their source tapes 
to batch capture the remaining reels.

Archiving and Restoring Media Files to Videotape

You can archive to videotape the source media associated with sequences, master clips, subclips, 
and group clips. Archiving the source media to videotape is similar to recording a digital cut, 
except that you can reedit the sequence after you restore it.

n The archive to videotape process is not available with progressive media projects.

You can use the archiving process to:

• Archive completed projects that you can restore at a later date if you need to reedit the 
project.

• Provide more space on the media drives for a new project.

• Create backups of your project files.

• Move a project to another workstation.

When you archive a project, the source media files are archived to videotape, and then you save 
the project files. For information about saving the project files, see “Backing Up Your Project 
Information” on page 64. You can reconstruct your project with the archived files and your 
source tapes.

n The media files experience generation loss when the media is archived and restored because the 
target videotape format might include some compression.

The archiving process divides the archive into multiple archive sequences based on the lengths of 
the available videotapes. The archiving to videotape process adds handles to the new clips that 
let you reedit the sequence after you restore the media files from the videotape.

During the archiving process, the original media is archived to videotape. Media with effects is 
not recorded to tape because you can easily re-create the effects after the project is recaptured. 
However, the handles for transition effects are included in the archive file. The final sequence 
can be linked to the recaptured media to recreate the project.
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Each archived master clip is stamped with the archive tape name and archive timecodes during 
the restore process. The original source information on the master clips remains unchanged.

Archiving Media Files

Before archiving your media files to videotape, you must stripe the record tapes (record black 
and timecode for approximately 15 seconds after the bars and tone on the tape). For information 
about preparing record tapes, see “Preparing Record Tapes” on page 1059.

To archive a video project’s media files:

1. Set up the Digital Cut tool as follows:

a. Select Output > Digital Cut.

The Digital Cut tool opens.

b. Click the Deck Selection menu, and select a deck.

c. If the Select Tape dialog box opens, click Cancel to leave Tape Name unspecified.

d. (Option) Select the Custom Preroll option, and select the number of seconds to indicate 
how many seconds the tape will roll before the archiving process starts. This option 
overrides the Preroll setting in the Deck Settings dialog box.

2. Create a new bin for the archive, and name the bin.

For example, you can name the bin Archive.

3. Duplicate the sequences and clips you want to archive.

4. Drag the appropriate duplicate sequences and clips to the Archive bin.

5. Select the clips and sequences to archive from the Archive bin by doing one of the 
following:

t Select Edit > Select All to select all the clips and sequences in the bin.

t Ctrl+click (Windows) or Command+click (Macintosh) to select specific clips or 
sequences.

6. Select Clip > Archive to Videotape.

The Archive to Videotape dialog box opens.
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7. Select the appropriate options.

 If the clips or sequences that you want to archive are not highlighted in the active bin, 
Archive to Videotape appears dimmed in the Clip menu.

8. Click OK.

The Tape Lengths dialog box opens.

Option Description

Archive Name Type a name for the archive in the Archive Name text box. ProjectArchive is 
the default name. The archive name is numbered incrementally beginning 
with 001 to indicate the order of the tapes.

Start Timecode Type a value in the Start Timecode text box to set the starting timecode of the 
archive on the videotape. By default, the start timecode is set to 01:00:00:00.

For Subclips and Sequences:

Use handles Select this option, and in the Handle Length text box type the number of 
additional frames you want to archive at the heads and tails of the new master 
clips. This option provides enough overlap for trimming and adding 
transition effects.

Archive entire master clips Select this option if you want to archive entire master clips.

For Sequences:

Archive all clips in a group edit Select this option if you selected a sequence that contains group clips and you 
want to archive the media for all the clips in the group.
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The Archive Length area displays the calculated length of time required for archiving the 
media files. The archiving process might require more time than indicated because 
individual clips are not divided between tapes.

9. Under the “Enter the quantity of tapes available for the archive” area, do one of the 
following:

t Type the number of blank videotapes needed for the archive next to the length of time of 
your blank tapes. For example, if the archive length is 2 hours and 15 minutes, and you 
have 30-minute videotapes, you would type 5 in the 30 Minutes text box.

t Type a custom tape length in the Custom text box, and type the number of available 
blank videotapes. 

The archiving process uses the tapes in the order listed in the Tape Lengths dialog box. For 
example, if you type 10 in the 120 Minutes text box and 5 in the 60 Minutes text box, when 
you start the archive your Avid editing application prompts you for each of the ten 
120-minute tapes before using the five 60-minute tapes.

10. Click OK.

The Digital Cut tool opens and becomes the active window.

11. Follow the instructions displayed in the message boxes to complete the archiving process.

A set of archive sequences is created in the Archive bin, and the source media is output to 
the videotape. One archive sequence is created for each tape. When needed, the system 
prompts you for another blank tape. The tapes are requested in the order that they appear in 
the Tape Lengths dialog box.

When the system finishes creating the archive, a message box notifies you that the process is 
complete.
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Restoring an Archive from Videotape

Restoring an archive from videotape is similar to performing a batch capture. The archiving 
process creates new master clips for sequences. During the restore process, each archived master 
clip is stamped with the archive tape name and archive timecodes. The original source 
information on the master clips remains unchanged.

After restoring an archive, any links to the original master clips are broken, and only the 
sequence and its new master clips are linked to the newly captured media files.

To restore an archive from videotape:

1. Copy the project files to the Avid Projects folder.

For information about the location of the Avid Projects folder, see “Avid Projects and Avid 
Users Folders” on page 46.

2. Open the project in your Avid editing application.

3. Open the archived bin.

4. Select Tools > Capture, and set the following options in the Capture tool:

a. Click the Deck Selection menu, and select a deck.

b. If the Select Tape dialog box opens, click Cancel to leave Tape Name unspecified.

c. Click the Res (Resolution) menu, and select a resolution.

d. Click the Target Drive menu, and select a drive volume.

For more information about setting up the Capture tool, see “Setting Up the Capture Tool” 
on page 185.

5. Select the archived sequences, original sequences, and original clips.

If you select only the archived sequences, the media is restored during the restore process, 
but the new media is not relinked to your original clips. 

6. (Option) To relink the new media to the original clips, select the original clips and repeat the 
restore process.

Repeating the restore process relinks only the selected items to the new media files.

7. Select Clip > Restore from Videotape.

The Restore from Videotape dialog box opens.

8. (Option) If you are repeating the restore process, select “Restore only those items for which 
media is currently unavailable.” Otherwise, deselect this option.

9. Click OK.

The Capture tool becomes the active window.

10. Follow the instructions displayed in the message boxes to complete the restore process.
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Your Avid editing application recaptures the archived sequences and clips, and relinks the 
selected clips and sequences to the new master clips.

11. Batch import any graphics and render all non-real-time effects.

For information about batch import, see “Reimporting Files” on page 318.

Sequence and Clip Information Summary
You can generate a report to display information about the contents of a sequence. For example, 
you can generate a list of the types of effects in your sequence or the location of a particular 
effect. You can also create a clip summary or a source summary. This allows you to display a list 
of clip names, tape names, offline clips, and path locations of imported clips contained in your 
selection.

You generate reports from the Sequence Report dialog box, which you can access from the 
Source monitor, the Record monitor, or directly from a sequence in a bin. The Sequence Report 
dialog box allows you to select your criteria and create a report that displays in a text editor. You 
can then search the summary for the exact information you want.

Example 1: Preparing for Online Editing

When you move your sequence from an offline system to an online system, you can run an effect 
summary and a source summary report. The Effect Summary displays a list of all effects, 
including a separate list of plug-ins used. The Source Summary lists all the tapes you need for 
recapture and all of the import paths for imported graphics.

Example 2: Finding Specific Effects

You use the Effect Summary and Effect Location List to find a particular effect. When you 
output the summary to a text editor, you can search the report to find all occurrences of the 
particular effect. In addition, you can type the start or end timecode value for each occurrence 
into the Source/Record monitor to go to the start of the effect in the Timeline. You might find this 
useful when you need to replace or modify a specific plug-in, for example.

Example 3: Plug-in Information

An Effect Summary displays a list of effects found in the selection, including how many times 
the sequence uses an effect. For plug-ins loaded on your system, a section displays a summary of 
the plug-ins used, displaying the name, the vendor, the version and the ID of the plug-in. This 
can help by providing a list of the plug-ins needed for online work.
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n If a plug-in is not loaded on your system when you generate the summary, if you select the option 
"Show Missing Effects Only" from the Sequence Report dialog box, the information displays 
"unavailable effect," in addition to the plug-in name, the plug-in ID (is this gone?), and other 
information associated with the effect. (Is the vendor and version number displayed). This is 
helpful when identifying the effect.

Creating a Summary of Effects and Source Information

Before you use the Sequence Report dialog box to create a summary of effects, source 
information, or clip information, you might want to do the following:

• Determine if you want the report to cover specific tracks or a section of the sequence 
between In and Out points. Loading a sequence in the Source/Record monitor before you 
generate a report allows you to select which part of the sequence about which you want 
information.

• Choose the summary options you want information on — types of effects, location of 
effects, source information, or clip information.

n You can modify the sequence name and the starting timecode in the Sequence Report dialog box.

To generate a summary report:

1. Do one of the following: 

t From a bin, right-click a sequence and select Sequence Report. You can select multiple 
sequences for generating reports.

t With a sequence loaded in a monitor, right-click the monitor and select Sequence 
Report.

The Sequence Report dialog box opens.
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2. (Option) Do the following:

t If you selected specific tracks, click Enabled Tracks Only.

t If you set In and Out points, click Use Marks.

If you want to run a report on the entire sequence regardless of tracks or marks, do not select 
either of these options.

3. Select the Summary Info options you want to include in your report. For information on 
report options, see “Summary Information Options” on page 484.

4. Click Generate Report.

The Save Summary Output File As dialog box opens.

5. Use the default file name or rename the report and choose a folder to save the report to, click 
Save.

If you select more than 8 sequences, a dialog box asks if you want to generate sequence 
reports for all selected items. 

 The application writes the report to a text file and opens a text editor.
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Summary Information Options

The following options allow you to select which information to include in the sequence report.

Summary Option Suboption Description

Create Effect 
Summary

This displays the types of effects and how many 
were found in your sequence, the breakdown by 
effect type, and an effect plug-in summary. If you 
have selected individual tracks or selected IN and 
OUT points, only those effects that fall within those 
parameters appear.

Create Effect 
Location List

This displays the location of an effect. Depending on 
the criteria you selected, this displays track, start 
timecode, end timecode and effect name. 

Skip Non-Renderable 
Effects

Select this option if you do not want any 
non-renderable effects, such as pan/volume effects, 
to appear in the report.

Skip 
Relationship-Only 
Color Correction

Select this option if you do not want any color 
correction effects with only relationships to appear 
in the report.

Show Nested Effects 
Only

Select this option if you want to only display the 
nested effects in your sequence. Effects that are 
nested inside of other effects show the parent effect 
track they are applied to with the track name in 
parentheses and indented to show the nesting 
relationship.

Show Missing Effects 
Only

Select this option if you want to only display the 
plug-in effects missing from your sequence. Plug-in 
effects that are missing in your sequence display as 
“Unavailable Effect,” but also lists the type of effect 
and other important information which help you 
identify the type of effect. This option is helpful 
when you move your sequence to a system that does 
not have the plug-in installed.
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Create Clip Summary 
or 
Create Source 
Summary

Depending on the criteria you selected, a Clip 
Summary displays the number of clips found, type of 
clip, track, offline information, clip name, and clip 
Mob ID. 
A Source Summary displays the number of 
tape-based sources found, project name, tape name, 
tape ID, and tape Mob ID. It also displays a list of 
import paths for any imported clips, such as 
graphics.

Offline Only Select this option if you want to display offline clips 
and/or sources only.

Skip Non-Selected 
Clips in Group Clips

Select this option if you do not want any 
non-selected clips inside of a group clip to appear in 
the report.

Show Globally 
Unique Identifier 
(UID) 

Select this option if you want to display the unique 
identifiers (Mob IDs) associated with the clips and 
sources in your sequence.

Summary Option Suboption Description



12 Viewing and Marking Footage

Before you begin editing, you can review your footage, add markers and comments to clips, 
mark IN to OUT points, and create subclips. By viewing and marking your material in advance, 
you can concentrate on editing and refining your sequence at a later time without having to pause 
and set marks each time you load a new clip. Techniques for playing back, viewing, and 
subcataloging clips are described in the following topics:

• Viewing Methods

• Customizing the Composer Window and Monitors

• Using the Info Window

• Using the Timecode Window

• Playing Video to the Client Monitor

• Activating and Deactivating the Client Monitor Display

• Selecting the Video Display Settings

• Playing Video to a Full-Screen Monitor

• Adjusting the Play Delay Offset

• Using the Tool Palette

• Playing Selected Clips in a Loop

• Loading and Clearing Footage

• Controlling Playback

• Playing Back to a DV Device

• Video Quality Options for Playback

• Setting the Video Quality for Playback

• Marking and Subcataloging Footage

• Using Markers

• Finding Frames, Clips, and Bins
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Viewing Methods
You can work with clips and sequences in several ways, depending on your needs and 
preferences. Each method has its own uses and advantages, as described in the following table:

Viewing Method Description

In bins You see pictorial images of the clips in your bins by using Frame or Script view and can 
play the clips in the bin. For more information, see “Using Frame View” on page 330 and 
“Using Script View” on page 332.

In the Source monitor You can load clips and sequences into the Source monitor to view and mark or 
subcatalog shots for use in a sequence that you build in the Timeline. For more 
information, see “Loading and Clearing Footage” on page 503.

In the Record monitor You can load a sequence into the Record monitor to view, mark, or modify an existing 
sequence. You can load a series of clips into the Record monitor to create an instant 
sequence (rough cut). For more information, see “Loading and Clearing Footage” on 
page 503 and “Creating an Instant Rough Cut” on page 582.

Source monitor with clip loaded (left) and Record monitor with sequence loaded (right)

In pop-up monitors You can load several clips into pop-up monitors to view and mark clips in smaller, 
movable windows. For more information, see “Loading and Clearing Footage” on 
page 503.

In the Timeline Use the Timeline to view individual tracks for either a sequence or a source clip. Click 
the Toggle Source/Record in Timeline button to switch between displaying the sequence 
tracks and the source tracks.

Timeline in Source mode for viewing tracks. Bottom: Toggle Source/Record button.
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Customizing the Composer Window and Monitors
The Composer window is central to the editing process, providing all the essential controls for 
viewing, tracking, marking, and editing source and record footage. The Composer window 
includes the Source and Record monitors.

All monitors in your Avid editing application use a display aspect ratio that matches the aspect 
ratio for the project. For HD projects, this is always 16:9. For SD projects, it is either 4:3 or 16:9. 
For more information, see “Changing the Aspect Ratio for a Project” on page 597.

n To view 16:9 footage on a Client monitor, you need an HD monitor or a 16:9 compatible 
full-screen NTSC or PAL monitor.

Composer window with monitors using 4:3 aspect ratio

Use the Composer Settings dialog box and the menus within the Composer window to configure 
various displays and functions. For information on all Composer settings, see “Composer 
Settings” on page 1367.

n Illustrations of the Composer window in this chapter show two button rows, two information 
rows, and the Center Duration display. You can set this display on the Window tab of the 
Composer Settings dialog box.
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Resizing the Composer Window and Monitors

You can resize the monitors that display your footage in a variety of ways. You can:

• Resize any monitor to provide more area for displaying the Timeline or other windows

n If you are working with a multi-track Timeline, you might want to change the screen resolution to 
display more information on the screen. See your Windows or Macintosh documentation.

• Hide the Source monitor and display an enlarged Record monitor for a more detailed view of 
the media in your sequence

You can then use a keyboard shortcut to switch between the enlarged Record monitor and 
the standard size. This configuration is particularly useful during final finishing.

• Hide the video completely, leaving only the controls and information portions of the 
monitors visible. No video is displayed in the Composer window. Video is still displayed on 
the Client monitor.

• Hide the controls completely, leaving only the video visible.

• Display data above the monitor as one or two rows of data, or allow the Avid editing 
application to arrange the data into one or two rows as you resize the monitors.

To resize the Source and Record monitors:

t Drag the lower right or lower left corner (Windows) or lower right corner (Macintosh) of the 
Composer window to the size you want.

If you select the Flow Data Dynamically option on the Window tab of the Composer 
Settings dialog box, the data above the monitors displays in either one or two rows, 
depending on the size of the Composer window.

To resize a pop-up monitor:

t Click the lower right corner of the monitor and drag it to the size you want.

To switch back to the standard-size Source/Record monitors:

t Select Workspaces > Source/Record Editing.

To hide the Source monitor and enlarge the Record monitor:

1. Press and hold the Alt key (Windows) or Option key (Macintosh) and then click the 
Source/Record Mode button.

Only the Record monitor is displayed in the Composer window.

2. Right-click the Record monitor, and select Full Size Video.

To reduce the Record monitor to its standard size:

t Right-click the Record monitor, and deselect Full Size Video.
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To toggle between the single Record monitor and the Source/Record monitors:

t Press and hold the Alt key (Windows) or Option key (Macintosh) and then click the 
Source/Record Mode button.

To hide or display the video in a monitor:

t Right-click the monitor, and select Hide Video.

The video disappears or reappears. When the video is hidden, the Hide Video command has 
a check mark beside it.

To hide the controls in a monitor:

1. In the Settings list of the Project window, double-click Composer.

The Composer Settings dialog box opens.

2. In the Button Display at Bottom region, select Off.

3. Click OK.

Displaying Tracking Information

Tracking information consists of various formats used to identify clips, audio and video tracks, 
individual frames, or footage durations while you work. Your Avid editing application displays 
this information above the monitors in the Composer window and in the Timeline window.
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Tracking information is updated continuously to reflect your current position in the footage. You 
can select which information you want to track from the Tracking Information menu (see 
“Tracking Format Options” on page 492). 

Tracking information in the Composer window. Left to right: First row of information (bottom) and second row of 
information (top). center duration display, and Tracking Information menu. Click anywhere in the information display 
area to display the Tracking Information menu.

By default, the tracking information area displays no data until you select a tracking format. 
There is no display of tracking data when there is no material loaded in the monitor. If you load a 
clip and no information is currently displayed, you can still open the menu by clicking in the area 
above a monitor.

To display tracking information:

1. Load a clip or sequence into the monitor.

2. Click in the information display area in either the first or second row of information above 
the monitor to open the Tracking Information menu.

3. Select the type of tracking information you want to display.

If you select the option for two information rows above the monitors in the Composer 
settings (in the Window tab), you can display two different types of tracking information for 
the footage in each monitor.

For example, you can display both running timecode and IN to OUT durations for clips 
loaded in the Source monitor. You can display similar information for the sequence shown in 
the Record monitor.

n To move through footage by entering timecode, make sure the top row of information displays 
timecode (for example, V1). For more information, see “Using Timecode to Find a Frame” on 
page 538.
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Tracking Format Options

The Tracking Information menu contains options for information to be displayed above the 
monitors. The contents of the menu varies, depending on the monitor.

Examples of the three panes in the Tracking Information menu for the Source monitor (left) and for the Record 
monitor (right)

Panes in the Tracking Information Menu

The Tracking Information menu has three panes. You can select an option from pane 1, pane 2, 
or pane 3 to be displayed above a monitor. The following table describes the contents of the three 
panes:

Pane Description

Pane 1 Lets you select a format for the tracking information. In the Record monitor, you set 
select a format for either the Sequence tracking information or the Source clip tracking 
information. In the Source monitor, you can select a format for the Source clip tracking 
information only.

The Sequence submenu lets you select Timecode, Footage (feet and frames for 24p 
and 25p projects), or Frames (a sum total of frames for either film or video).

n When you are working with a 24p or 25p project, the Timecode submenu lets you 
select an output timecode format. The Footage submenu lets you select a 
supported film type. The final Timecode, Footage, and Frames submenu then 
displays the master timecode (Mas), duration of the entire clip (Dur), IN to OUT 
duration (I/O), absolute timecode (Abs), and time remaining (Rem).

The Source submenu displays the information for the tracks existing in the currently 
loaded clip or sequence. For example, a clip with only one audio track does not show 
an option for A2. The item you select is displayed above the monitor.
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Pane 1 example when you select Sequence > Timecode > TC1

Pane 1 example when you select Source > V1

Pane 2 Lists Source or Sequence timecode options, such as master timecode (Master), 
duration of the entire clip (Duration), IN to OUT duration (In/Out), absolute timecode 
(Absolute), and time remaining (Remain). The format type that you select from pane 1 
determines the tracking format that is displayed.

Pane Description (Continued)
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Tracking Format Options

The following table describes the tracking format options.

Example of Pane 2 in the Tracking Information menu

Pane 3 Displays the timecode for the source track of a specific track (V1, A1, A2, and so on). 
The information is continuously updated based on the location of the position 
indicator.

Pane Description (Continued)

Option Description

Master Displays master timecode at present location.

Duration Displays total duration of the sequence.

In/Out Displays duration between IN and OUT points.

Absolute Displays absolute time duration at present position.

Remain Displays time remaining at present position.

V1 TC (or EC) Displays the source track of the video on track 1, and the timecode (or edgecode).

A1 TC (or EC) Displays the source track of the audio on track 1, and the timecode (or edgecode).

A2 TC (or EC) Displays the source track of the audio on track 2, and the timecode (or edgecode).

D1 TC1 Displays the ancillary data track and the timecode.
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Using the Info Window
The Info window displays statistical information about clips and sequences. You can open the 
Info window from the Source monitor, the Record monitor, a pop-up monitor, a bin, or a Script 
window. The Info window updates the information automatically.

You can cut, copy, and paste information from the Info window, but you cannot edit or change 
any information within the window.

To display information from the Record monitor:

1. Do one of the following:

t Right-click the monitor and select Get Info.

t Place the mouse pointer over the monitor and press Ctrl+I (Windows) or Command+I 
(Macintosh).

The Info window opens. Only fields with data are displayed.

TC1, 24, 25, 25PD, 
30D, 30ND

For 24p and 25p projects only. TC1: base timecode for the project; 24: 24p project; 25: 
25p project; 25PD: 25p with pulldown: 30D: 30 drop frame; 30ND: 30 non-drop frame

Clip Name Displays the name of the clip.

Timecode Displays tracking information as timecode (24p and 25p projects include a submenu 
with the various timecodes).

Footage For 24p and 25p projects only. Displays tracking information as feet and frames.

Frames Displays tracking information as total frames.

Option Description (Continued)



Using the Timecode Window

496

To display information from a bin:

1. Select a clip or sequence in a bin. You can use any bin view, and you can Ctrl+click to select 
multiple media objects.

2. Do one of the following:

t Press Ctrl+I (Windows) or Command+I (Macintosh).

t Right-click the clip or sequence and select Get Info.

The Info window opens. Only fields with data are displayed.

If you select more than 8 media objects, a dialog box asks if you want to open information 
windows for all selected items. 

Using the Timecode Window
Each monitor has two lines available to display timecode as described in “Displaying Tracking 
Information” on page 490. In addition, the Timecode window lets you display up to 48 lines of 
timecode in a separate window.

When you are working with a 24p or 25p project, you can display additional timecode 
information in the Timecode window. The output format timecodes TC 24, TC 25, TC 25P, and 
TC 30 are available from the Timecode menu, as are the source timecodes for clips and subclips.

n You need to add the timecode track to the clip or sequence before the timecode tracking formats 
appear in the Timecode menu. For more information, see “Displaying Timecodes in a 24p or 25p 
Project” on page 350.

When displaying TC 30 source or M 30 timecodes, the pulldown phase for NTSC reference is 
displayed.

To set a timecode display:

1. Select Tools > Timecode Window.

The Timecode window opens.
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2. Click anywhere in the Timecode window, and select an option. 

Example of a Timecode menu

3. To add an additional line of timecode, click Add Line, then click the new line and select an 
option.

4. To change the size of the font displayed in the Timecode window, select Size > font size.

5. Click the Close button to close the Timecode window.

Playing Video to the Client Monitor
You might want to see your sequences and effects as they appear on an external display monitor. 
To do this, connect a Client monitor to your Avid system.

There are two ways to connect a Client monitor to your Avid system:

• Through your Avid input/output hardware device

For details on connecting a Client monitor through your Avid input/output hardware, see the 
appropriate topic for your Avid input/output hardware device in “Connecting Cameras, 
Decks, and Monitors” in the Help.

• For software only-systems, through an IEEE 1394 connection, analog connection, or 
dual-head display board.

For details on connecting a Client monitor to a software-only system, see “Connecting the 
Editing Equipment.”
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n If you do not have a Client monitor connected, you can still view the video through the camera 
eyepiece or through a monitor attached to a deck when outputting to an external camera or deck.

For details on playing video to a DV device, see “Playing Back to a DV Device” on page 514.

n When you display video through an external monitor, you might see less responsiveness during 
certain system functions, such as scrub, single-frame play, effect editing, and effect preview. 

Video and audio might appear to be out of sync when you have a DV device and a Client monitor 
attached to your system. The system, however, is functioning normally. For more information, see 
“Audio and Video Sync Issues” in the Help.

If you are using the Play Length Toggle button to limit the length of the material in the Timeline, 
the Play button is highlighted in white. You should check the color of the Play button, and if 
necessary turn off the Play Length function, before an important play and review session, such as 
when you want to play the entire sequence to the Client monitor. For more information on the 
Play Length function, see “Playing a Limited Duration of a Sequence” on page 607.

Activating and Deactivating the 
Client Monitor Display

If your Avid editing system has an Avid input/output hardware device attached and active, you 
can activate or deactivate the display in your Client monitor at any time. When the display is 
inactive, video is not visible in the Client monitor for either playback or scrubbing. Audio 
playback is not affected by deactivating the Client monitor.

Deactivating the Client monitor might be useful, for example, when you are screening material 
for clients and you want to make an editing change. You can deactivate the Client monitor 
display so that the client does not see your editing work while it is in progress, then activate the 
display to show the finished edit.

The status of the Client monitor display does not persist between working sessions on your Avid 
editing application. The Client monitor display is always active when you first start your 
application.

n You cannot activate or deactivate the Client monitor display if you are using your Avid editing 
application in software-only mode. If you do not have an Avid input/output hardware device 
attached to your system, the Toggle Client Monitor button has a gray monitor icon and is 
disabled. Clicking the button has no effect.

To enable or disable Client monitor display:

t Click the Toggle Client Monitor button in the Timeline bottom toolbar.
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Client monitor display becomes active or inactive.

The Toggle Client Monitor button has a blue monitor icon when the Client monitor is active, 
and has a black monitor icon with a red diagonal line when the Client monitor is inactive. (If 
the Toggle Client Monitor button has a gray monitor icon, your application is running in 
software-only mode and clicking the button has no effect.)

The states of the Toggle Client Monitor button. Monitor active (left), monitor inactive (center), and button 
disabled (Avid editing application is in software-only mode).

The Toggle Client Monitor button appears in the Play tab of the Command palette. You can 
use it in the Command palette, or map it to any available button location or to the keyboard. 
For more information, see “The Command Palette” on page 110 and “Mapping 
User-Selectable Buttons” on page 112.

Selecting the Video Display Settings
After you connect the camera or digital deck and Client monitor to your Avid system, you might 
need to modify the way your Avid editing application plays video to the Client monitor and 
application monitors. Use the Video Display setting in the Settings list to configure these 
settings.

To select Video Display settings:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Double-click Video Display.

The Video Display Settings dialog box opens. The options available in the Video Display 
Settings dialog box vary depending on the model and configuration of your Avid editing 
application.
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3. Select or modify the options for video display and click OK.

n The options available vary depending on the model of your Avid editing application.

For information about all options in the dialog, see “Video Display Settings” on page 1441.

Some of these settings apply to playback and how effects are processed. See the following 
topics:

- “Playing Back to a DV Device” on page 514

- “Video Quality Options for Playback” on page 516

- “Setting the Video Quality for Playback” on page 517

- “Options for Controlling Real-Time Effects Playback” in the Help

Playing Video to a Full-Screen Monitor
The Full Screen Playback option lets you view your video on a full-screen monitor.
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To enable full screen playback:

1. Make sure your system is properly set up for full-screen monitor play.

For more information, see “Understanding Full Screen Playback Options” in the Help.

2. Check the Full Screen Playback Settings to ensure you have them set properly.

For more information, see “Full Screen Playback Settings” on page 1407.

3. Select Special > Full Screen Playback.

To disable full screen playback:

t Type Shift+Ctrl+F (Windows) or Shift+Command+F (Macintosh).

Adjusting the Play Delay Offset 

Your Avid editing application uses a combination of hardware to provide for full audio and video 
playback capabilities. The use of an OHCI (Open Host Controller Interface) or a 1394 card to 
input and output DV signals along with the output to a computer’s desktop monitor and 
consumer audio chip could present playback sync issues. 

If you do have 1394 selected from the Device menu, the Desktop Play Delay option lets you 
adjust the offset between audio and video playback on the Avid system.

With a camera or transcoder connected to your system, when you play a sequence in the 
Timeline and the Composer (desktop) monitor plays back video and audio ahead of the camera 
or transcoder, you can adjust this offset. Playback on the Composer monitor can be delayed by 
the number of frames chosen as an offset so that the video and audio play simultaneously to the 
camera or transcoder and the Composer monitor.

To adjust the offset:

1. In the Project window, click the Settings tab.

The Settings list appears.

2. Double-click Desktop Play Delay.

The Desktop Play Delay dialog box opens.

3. Click the Desktop Play Delay slider to increase or decrease the amount of frame offset.

You might need to readjust the frames a few times to find the correct offset.
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Using the Tool Palette
The Tool palette provides additional buttons for editing and navigating with your Avid editing 
application. The Tool palette buttons can appear with or without labels, and you can “tear off” 
the Tool palette to display it in another screen location. 

You can also map other functions and buttons to the Tool palette for easy access. See “The 
Command Palette” on page 110.

To use the Tool palette:

1. Click the Fast Menu button in the Composer window or on a pop-up monitor.

The Tool palette opens.

2. Click a button in the Tool palette.

Your Avid editing application performs the function associated with the button.

To leave the Tool palette open and move it to another location:

1. Click the Fast Menu button in the Composer window or on a pop-up monitor.

2. Click the location where you want the Tool palette to be displayed.

3. (Option) If a subset of the buttons appears in the Tool palette, click the lower right corner 
and drag it to the right and down to reveal the full Tool palette.

To view the names of the buttons in the Tool palette:

t Move the pointer over a button.

The name of the button appears in a ToolTip box.

To display labels on the Tool palette buttons:

1. In the Project window, double-click the Interface Setting.

The Interface Setting dialog box appears.

2. Select Show Labels in Tool Palette.

3. Click OK.

Labels appear on the buttons under the icons.
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Playing Selected Clips in a Loop
You can view several clips one after another in a continuous loop by selecting Bin > Loop 
Selected Clips. This feature is useful if you want to view several versions of the same scene. 
While playing the loop, you can jump to the next clip by pressing the Tab key or jump to the 
previous clip by pressing Shift+Tab.

To play several clips in a continuous loop:

1. Select the clips in the bin that you want to play in a loop.

2. Select Bin > Loop Selected Clips.

The clips begin playing in the Source monitor from the IN point to the OUT point.

3. Press the space bar to stop the play loop.

If you want to play the clips from start to end, press the Alt key (Windows) or the Option key 
(Macintosh) while performing this procedure.

Loading and Clearing Footage

You can use several methods to load individual or multiple clips or sequences into monitors. You 
can also use the Clip Name menus to display or clear clips and sequences from the monitors.

n You can adjust settings to optimize playback performance in the monitors. For more information, 
see “Video Quality Options for Playback” on page 516 and “Setting the Video Quality for 
Playback” on page 517.

n If a sequence that was created in an older version of an Avid editing application contains effects 
or color corrections, you might need to update the sequence. If a sequence requires updating, the 
Update Sequence dialog box might open when you load the sequence. For more information, see 
“Updating and Reverting Existing Effects in Sequences” in the Help.

Loading Clips or Sequences into Monitors

To load clips or sequences into a monitor:

1. Click the Source/Record Mode button to enter Source/Record mode.

2. Open a bin and do one of the following:

t Locate a single clip or sequence.

t Select multiple clips or sequences.

For more information, see “Selecting Clips and Sequences” on page 335.

3. Do one of the following:
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t Double-click the single clip or sequence, or any one of the selected set of clips or 
sequences.

By default, the material opens in the Source or Record monitor. If you have the 
“Double-click loads clip in” option in the Bin Settings dialog box set to “New Pop-up 
Monitor,” the material opens in a pop-up monitor. For more information, see “Bin 
Settings” on page 1360.

t Alt+double-click (Windows) or Option+double-click (Macintosh) the single clip or 
sequence, or any one of the selected set of clips or sequences.

By default, the material opens in a pop-up monitor. If you have the “Double-click loads 
clip in” option in the Bin Settings dialog box set to “New Pop-up Monitor,” the material 
opens in the Source or Record monitor. For more information, see “Bin Settings” on 
page 1360.

t Drag the single clip or sequence, or the selected set of clips or sequences, into the 
Source monitor or the Record monitor.

t Alt-drag (Windows) or Option-drag (Macintosh) a single clip into the Record monitor.

The clip will appear at the position of the position indicator in the Record monitor.

n You can also load a series of clips into the Record monitor to create an instant sequence (rough 
cut) by pressing and holding the Alt key (Windows) or Option key (Macintosh) while dragging 
the clips from the bin to the Record monitor. For more information, see “Creating an Instant 
Rough Cut” on page 582.

Switching Between Loaded Clips

When you have loaded multiple clips or multiple sequences into the monitor, you will see only 
one clip displayed at a time. You can view an alphabetical list of the loaded clips and select an 
alternate clip for viewing in the Clip Name menu located above the monitor.

n If you press and hold the Alt key (Windows) or Option key (Macintosh) while dragging multiple 
clips into the Record monitor, they appear as one sequence in the Clip Name menu. For more 
information, see “Creating an Instant Rough Cut” on page 582.

To switch between clips:

1. Click the name of the current clip or sequence displayed above the monitor to reveal the Clip 
Name menu.

The list in the lower portion of the menu contains a list of all the clips or sequences currently 
loaded in the monitor.
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2. Select a different clip name from the menu.

The selected clip replaces the current clip in the monitor display.

n To see the list of clips or sequences sorted in the order in which they were loaded into the 
monitor, press the Alt key (Windows) or Option key (Macintosh) while opening the menu.

Clearing Clips from Monitors

You can use the Clip Name menu located above each monitor to clear clips from a monitor. 
There are two options for clearing clips: 

• Remove the displayed clip and leave the monitor black but keep the clip loaded.

• Remove all the clip names from the Clip Name menu, and leave only the displayed 
clip loaded.

To clear the monitor or the clip or sequence names from the menu:

1. Click the name of the clip or sequence currently displayed above the monitor to reveal the 
Clip Name menu.

2. Select one of the following commands:

Command Description

Clear Monitor Removes the displayed clip or sequence from the screen, leaving black. 
The clips or sequences are still loaded.

Clear Menu Deletes the list of all loaded clip or sequence names and leaves only the 
clip currently displayed.
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Controlling Playback

There are several ways to play, view, and cue clip and sequences:

• Instantly access frames or move through footage by using the position indicator within the 
position bar under the monitors.

• Play, step (jog), or shuttle through footage by using user-selectable buttons.

• Play, step, or shuttle by using keyboard equivalents.

• Step or shuttle by using the mouse.

You can use the methods to control clips or sequences loaded in monitors, or to play clips and 
sequences in the bin while in Frame view and Script view.

n When viewing sequences in the Source monitor or the Record monitor, you can play only video 
and audio tracks that are currently monitored in the Track Selector panel.For more information, 
see “Understanding the Track Selector Panel” on page 707.

n If you try to play a sequence and the outline of the monitor flashes, another window is covering 
the monitor. Click the monitor to bring it forward, or move the window that is covering it.

Using Position Bars and Position Indicators

You can quickly access frames or move within loaded footage by using the position indicators 
that appear in the position bars under the monitors (and in the Timeline when you are viewing a 
sequence). The position bars represent the length of the clip or sequence, and the position 
indicator marks your current position in the clip or sequence.



Controlling Playback

507

Blue position indicator in the monitor position bar (top) and in the Timeline (bottom), with the Timeline ruler above 
the Timeline.

To move the position indicator in the Timeline, do one of the following: 

• Disable the segment tools (Lift/Overwrite and Extract/Splice-in) and click an area of the 
segment outside of the active trim region.

• Use the Timeline ruler.

By default, if you drag the position indicator (or scrub) through the Timeline, the media in the 
monitor updates quickly and smoothly. However, you do not see markers such as the start-of-clip 
and end-of-clip marks, sawtooth marks for In and Out points, and markers. To find a particular 
point of interest without viewing markers, use one of the approaches listed in the following 
procedure. For example, to snap to an In point in the Timeline, hold down the Ctrl key and drag 
the position indicator toward the In point until it stops. The position indicator will be aligned 
with the In point in the Timeline and the monitor displays the frame marked by the In point.

To access frames in or move through loaded footage, do one of the following:

1. If you want to use the position indicator in the Timeline to view footage, do one of the 
following:

t Deselect the segment tools on the Timeline palette, or click the Smart tool toggle bar to 
deselect all edit tools on the Timeline palette.

t Position the mouse pointer over the Timeline ruler or the Timecode (TC1) track to move 
through the sequence.

2. Depending on which frames in your sequence you want to access, do the following:
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t To move the position indicator and access the frame at the new position, click anywhere 
in a monitor’s position bar or in the Timeline, or drag the position indicator to the left or 
right in a monitor’s position bar or in the Timeline.

The speed with which you drag the position indicator determines the speed at which you 
move through the footage.

t To go directly to the beginning or end of a clip or sequence, click to the far left or far 
right of the position bar or the Timeline.

t To snap to the nearest transition, edit mark, marker, or audio keyframe, Ctrl-click 
(Windows) or Command-click (Macintosh) between the position indicator and that 
transition, mark, marker, or keyframe, or Ctrl-drag (Windows) or Command-drag 
(Macintosh) the position indicator toward that transition, mark, marker, or audio 
keyframe.

t To snap to the last frame before the nearest transition, edit mark, marker, or audio 
keyframe, Ctrl+Alt-click (Windows) or Command+Option-click (Macintosh) between 
the position indicator and that transition, mark, marker, or keyframe, or Ctrl+Alt-drag 
(Windows) or Command+Option-drag (Macintosh) the position indicator toward that 
transition, mark, marker, or audio keyframe.

You can select the Use Fast Scrub setting to always display markers while scrubbing; 
however, with this option selected, the media in the monitor might update more slowly.

To display markers when scrubbing:

t In the Settings list, double-click Timeline and deselect Use Fast Scrub.

When the Fast Scrub option is selected in an HD project, some effects are not displayed. 
Deselect this option to view all effects.

n You can create a Timeline setting that has this option deselected and then easily switch between 
the settings. For information on duplicating settings, see “Duplicating Settings” on page 1342.

Playback Control Buttons

You can use the buttons that appear below the Source and Record monitors and in the pop-up 
monitors to play and step through your footage.

You can also use additional buttons available in the Command palette to control playback. You 
can remap Command palette buttons onto some existing button locations (for example, in the 
Tool palette) or to the keyboard. For more information about mapping user-selectable buttons, 
see “Understanding Button Mapping” on page 110.

The following table describes the common playback control buttons:
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Button Primary Default Location Function

Play Monitors Plays the footage at normal speed. Changes to 
the Stop button when playback is taking place.

Stop Play tab in Command palette Stops playback. Changes to the Play button 
when you have stopped playback.

Pause button Play tab in Command palette Pauses playback.

Play Reverse button Play tab in Command palette Plays the footage backward at normal speed.

Fast Forward button Monitors Cues the footage to the next transition in the 
sequence.

Rewind button Monitors Cues the footage to the previous transition in the 
sequence.

n By default, the Fast Forward and Rewind buttons cue footage to the head frame of the next transition. 
You can customize their behavior by selecting other alternatives from the FF/REW tab of the Composer 
Settings dialog box. For more information, see Composer Settings: FF/REW Tab.

Play Standby button Play tab in Command palette Places play in standby mode to prepare for 
playback. This is especially useful for long 
sequences.

To play in standby mode:

1. Click the Play Standby button.

The button under the Source or Record 
monitor blinks yellow.

2. Click anywhere to play the sequence.

Step Backward 
button

Monitors Moves the footage one frame backward.

• Press and hold the Alt key (Windows) or 
Option key (Macintosh) while clicking the 
button to move 10 frames (NTSC and PAL) 
or 8 frames (24p) backward.

Step Forward button Monitors Moves the footage one frame forward.

• Press and hold the Alt key (Windows) or 
Option key (Macintosh) while clicking the 
button to move 10 frames (NTSC and PAL) 
or 8 frames (24p) forward.
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Stepping Forward and Backward by Field

You can locate defects on individual fields of a frame with the single-field step feature.

n The single-field step feature is not available when you work with progressive formats.

By default, your Avid editing application displays the first field of every frame when you step 
through material. With single-field step, you can view both fields of each two-field frame 
sequentially to locate a dropout from the source videotape or dust and scratches from the original 
film footage.

To use single-field step:

1. Click the Step Forward One Field button or the Step Backward One Field button. 

A number 2 displays in the upper right corner of the monitor to indicate you are parked on 
field 2 of a frame. (The absence of the number 2 indicates you are parked on field 1 of the 
frame.) Subsequent single-frame steps are based on this field.

2. Continue to click the Step Forward One Field or Step Backward One Field button to view 
each field of a frame.

c To return to viewing only field 1 of each frame, make sure you park on field 1 of a frame 
before using the Step Forward or Step Backward buttons.

n Any edits you make using the paint tools affect both field 1 and field 2 of each frame. 

Step Backward 
10-frames or 
8-frames button

Move tab in Command palette Moves the footage 10 frames backward (NTSC 
or PAL) or 8 frames backward (progressive 
formats).

Step Forward 
10-frames or 
8-frames button

Move tab in Command palette Moves the footage 10 frames forward (NTSC or 
PAL) or 8 frames forward (progressive formats).

Step Backward One 
Field button

Move tab in Command palette Moves the footage one field backward in 
field-based media. For more information, see 
“Stepping Forward and Backward by Field” on 
page 510.

Step Forward One 
Field button

Move tab in Command palette Moves the footage one field forward in 
field-based media. For more information, see 
“Stepping Forward and Backward by Field” on 
page 510.

Button Primary Default Location Function (Continued)
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Playback Control Using the Keyboard

Many playback functions, including most of the playback controls covered in “Playback Control 
Buttons” on page 508, are mapped to keys on your keyboard. You can customize the keyboard by 
mapping buttons or menu commands to it from the Command palette, for example to add other 
playback functions.

Default keyboard mappings vary, depending on the type of keyboard attached to your Avid 
system. The information in this topic describes default keyboard mappings for playback control 
for a keyboard used in the United States. If an Avid-supported international keyboard is attached 
to your Avid system, the default keyboard mappings match that keyboard.

For more information on keyboard settings and keyboard mapping, see the following topics:

• “Understanding Button Mapping” on page 110

• “Using Foreign Keyboard Mapping (Windows)” on page 1546

• “Keyboard Settings” on page 1422

The following table describes the default keyboard mappings for basic playback control for a 
keyboard used in the United States:

Keys Function

• Left quote or tilde 
key (above Tab key)

• Tab key

• 5 key

• Space bar

Start and stop playback

1, 2, 3, and 4 keys • 1 key—moves the footage 10 frames backward 
(NTSC or PAL) or 8 frames backward (progressive 
formats)

• 2 key—moves the footage 10 frames forward (NTSC 
or PAL) or 8 frames backward (progressive formats)

• 3 key—moves the footage 1 frame backward

• 4 key—moves the footage 1 frame forward
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Playing Footage with the J-K-L Keys (Three-Button Play)

The J-K-L keys on the keyboard let you play, step, and shuttle through footage at varying speeds. 
This feature, also referred to as three-button or variable-speed play, lets you use three fingers to 
manipulate the speed of playback for greater control.

You can also use the J-K-L keys to perform smooth audio scrubbing of selected tracks. For more 
information, see “Performing Smooth Audio Scrub” on page 770.

To shuttle through the footage using the J-K-L keys on the keyboard:

1. Do one of the following:

t Load a clip or sequence into the Source or Record monitor.

t Open a pop-up monitor.

t Select a clip in a bin in Frame view.

2. Use the following keys to shuttle at varying speeds:

t Press the L key to move forward through the footage at normal speed.

t Press the L key multiple times to move forward through the footage at faster speeds, as 
described in the following table:

Home, End, Left Arrow, 
and Right Arrow keys

• Home key—move to the beginning of a clip or 
sequence

• End key—move to the end of a clip or sequence

• Left Arrow key—moves the footage 1 frame 
backward

• Right Arrow key—moves the footage 1 frame 
forward

J, K, and L keys Let you play, step, and shuttle through footage at varying 
speeds. For more information, see “Playing Footage with 
the J-K-L Keys (Three-Button Play)” on page 512

Keys Function

Press the L Key To Play Footage at NTSC Rate PAL Rate 24p Rate

2 times 2x normal speed 60 fps 50 fps 48 fps

3 times 3x normal speed 90 fps 75 fps 72 fps

4 times 5x normal speed 150 fps 125 fps 120 fps
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t Press the J key to move backward at the same shuttle speed increments.

t Press the K and L keys together for slow forward (8 fps for NTSC, 6 fps for PAL, and 6 
fps for 24p projects). 

t Press the K and J keys together for slow backward.

t Press and hold the K key and tap the L key or the J key to step through footage one 
frame at a time.

To slow or change play direction one speed at a time:

t Press Alt (Windows) or Option (Macintosh) while you tap the J or L key.

Play slows or changes direction one speed at a time from the speed at which you are 
currently playing. 

For example, you are shuttling backward with the J key at 2x normal speed. Press and hold 
Alt and tap the L key once. Play slows to backward at normal speed (1x speed). Hold Alt 
(Windows) or Option (Macintosh) and tap L once again. Play stops. Continue to hold Alt 
(Windows) or Option (Macintosh) and tap L once again. Play goes forward at normal speed. 
Continue to hold Alt (Windows) or Option (Macintosh) and tap L once again. Play goes 
forward at 2x normal speed. Continue to hold Alt (Windows) or Option (Macintosh) and tap 
L once again; play goes forward at 3x normal speed. Release the keys to continue playing 
forward at 3x normal speed.

To pause shuttling:

t Press the K key.

To stop shuttling:

t Press the space bar.

Using the Mouse for Playback

You can use the mouse for one-handed control of playback. You can either jog or shuttle by using 
the mouse.

5 times 8x normal speed 240 fps 200 fps 192 fps

Press the L Key To Play Footage at NTSC Rate PAL Rate 24p Rate

0-1x-2x-3x-5x-8x 1x 2x 3x 5x 8x
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n This applies to an Avid editing system with an Avid Nitris DX attached.

To jog or shuttle by using the mouse:

1. Do one of the following:

t Load a clip or sequence into the Source or Record monitor.

t Open a pop-up monitor.

t Select a clip in a bin in Frame view.

2. Do one of the following:

t Press the N key to activate mouse control for jogging.

t Press the semicolon (;) key to activate mouse control for shuttling.

t Click the Mouse Jog button, which is available in the Play tab of the Command palette 
and can be mapped to any button under the Record monitor.

t Click the Mouse Shuttle button, which is available in the Play tab of the Command 
palette and can be mapped to an editing button under the Record monitor.

3. Move the mouse to the right to jog or play forward or to the left to jog or play backward.

To pause shuttling with the mouse:

t Click the mouse button.

To quit jogging or shuttling with the mouse:

t Double-click the mouse button or press the space bar.

You can also use the keyboard in conjunction with the mouse to control shuttling. For 
example, if you are shuttling with the mouse and you press the L key, the playback speeds up 
to the next normal play rate (30, 60, 90, 150, or 240 fps for NTSC; 25, 50, 75, 125, or 
200 fps for PAL; 24, 48, 72, 120, or 192 fps for 24p projects). You can continue to change 
the shuttle speed and direction with the mouse.

Playing Back to a DV Device
If you do not have Avid input/output hardware attached to your system (software-only), you can 
play back DV media through a DV device.

Your options for playback of media to a DV device vary, depending on whether the media is 
played back as DV 25, DV 50, or DVCPRO HD (DV 100).

• You can play back DV 25 media through a DV device attached to a 1394 port on your 
computer..

• You can play back DV 50 or DVCPRO HD media through a 1394 port on your computer. 
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When you are playing back to a DV device, you have the option of enabling real-time encoding 
of effects and mixed resolutions.

To play back to a DV device connected through a 1394 port:

1. Right-click the Video Quality Menu button and select Output to DV Device.

Playback to the DV device and playback to the desktop occur simultaneously.

n If you do not have a device connected to a 1394 port, these options are grayed out.

2. Right-click the Video Quality Menu button, select Format, and then select the native format 
to be sent to the DV device:

3. (Option) If you are in an SD project, right-click the Video Quality Menu button, and then 
select Realtime Encoding.

- If you select Realtime Encoding, you are in real-time effects mode. The media in your 
sequence is encoded to the format selected in the Video Quality menu. Enabling 
Realtime Encoding is helpful if you have a faster processor because it lets you bypass 
rendering many of your effects to disk.

- If you do not select Realtime Encoding, you are in native play mode. You must render 
all effects and any media not matching the selected format will be played as black. The 
Video Quality menu only lets you select Full Quality (green) playback. Disabling 
Realtime Encoding is helpful if your machine has a slower processor.

- Select Realtime Encoding to output 24p media to a DV device. You must also select Full 
Quality playback.

n Realtime Encoding applies only to playing DV 25 and DV 50 media to a DV device.

You can also select the DV playback options in the Video Display Settings dialog box.

Format Availability

DV 25 411 Enabled in any SD project

DV 25 420 Enabled only in PAL SD projects

DV 50 Enabled in any SD project

DVCPRO HD Enabled only in HD 720p 59.94, 1080i 50, and 1080i 59.94 projects
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Video Quality Options for Playback
Your Avid editing application provides a range of video quality options for playback. Depending 
on your system configuration and the complexity of your sequence, you might need to switch to 
a lower quality option to avoid missing frames or choppy video during real-time playback.

The options available vary depending on your attached hardware. Some third party hardware 
might not support Draft Quality and Best Performance options.

The options are also different when you are working in MultiCamera Mode. For more 
information, see “Real-time Playback in MultiCamera Mode” on page 1300.

Your Avid editing application can only play back interlaced stereoscopic material using one of 
the Full Quality options. When you are working with interlaced stereoscopic material, other 
options are not available. 

Your Avid editing application also provides an option that improves image quality during 
playback of mixed-format sequences where material requires resizing. You might need to 
deselect this option to avoid missing frames or choppy video during real-time playback.

The first of the following tables describes the video quality options. The second of the following 
tables lists the options available for each configuration.

Video Quality 
Name and Icon Description

Full Quality Processes and plays the full image raster for the project. Uses a bit depth of 8 bits.

This option provides the highest video playback quality by processing every image pixel. In 
interlaced projects, this option processes the full width of every line in both fields. In 
progressive projects, this option processes the full width of every scan line.

Full Quality 10-bit Processes and plays the full image raster for the project, as described for Full Quality in the 
previous row. However, this option uses a bit depth of 10 bits, which provides higher quality 
processing for some effects. For more information, see the “Change the Bit Depth for 
Effects Processing” section in “Options for Controlling Real-Time Effects Playback” in the 
Help.

DNxHD Native Processes and plays the full image raster of DNxHD native media only. This option does not 
process any effects in the sequence or any media that is not DNxHD encoded. Non-DNxHD 
media is replaced by black frames.
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n For information about video quality and effects processing, see “Playing Effects Back at 
Different Video Qualities” in the Help.

Setting the Video Quality for Playback
To set the video quality for playback:

1. Do one of the following:

t Click the Video Quality Menu button to cycle through the video quality options 
available until the button icon indicates the video quality you want.

t Right-click the Video Quality Menu button, and select a video quality option.

For detailed information on the video quality options, see “Video Quality Options for 
Playback” on page 516.

Draft Quality Processes and plays a subsample of the full image raster for the project that uses 1/4 of the 
image information. Uses a bit depth of 8 bits.

This option subsamples 50% of the raster width. For interlaced projects, this option uses one 
field. For progressive projects, this option uses 50% of the scan lines.

Best Performance Processes and plays a subsample of the full image raster for the project that uses 1/16 of the 
image information. Uses a bit depth of 8 bits.

This option subsamples 25% of the raster width. For interlaced projects, this option uses 
50% of the lines in one field. For progressive projects, this option uses 25% of the scan 
lines.

Configuration
Available Options
(single camera editing)

Available Options 
(MultiCamera Mode)

Software-only 
(no input/output hardware)

Full Quality

Draft Quality

Best Performance

Draft Quality (SD and HD)

Best Performance (SD and HD)

Avid Mojo DX, Avid Nitris DX Full Quality 10-bit

Full Quality

Draft Quality

Best Performance (HD only)

Draft Quality (SD and HD)

Best Performance (HD only)

Video Quality 
Name and Icon Description (Continued)
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2. (Option) Right-click the Video Quality Menu button, and select Video Display Settings. 

This opens the Video Display Settings dialog box and lets you select additional video 
display settings.

For information about the Video Display settings, see “Selecting the Video Display 
Settings” on page 499 and “Video Display Settings” on page 1441.

Marking and Subcataloging Footage
You can speed the editing process by marking clips with IN and OUT points, by subcataloging 
using markers, and by creating subclips. When subcataloging, you might want to create or open 
additional bins for storing and isolating specific subclips, marked clips, or sequences, as 
described in “Using the Bins Tab” on page 72.

Marking IN and OUT Points

You can mark IN and OUT points in your footage to indicate selected material, for example, the 
portion of a clip that you want to edit into a sequence. You can also easily clear or move these 
marks.

You can mark IN and OUT points for your clips while in the bin, which provides several 
advantages:

• You can quickly build a sequence by splicing the marked clips into place one after another.

• You can use the process of rough-cut or storyboard editing, which lets you instantly splice 
several prepared clips into a sequence, as described in “Creating an Instant Rough Cut” on 
page 582.

• You can play back and mark clips in the bin before loading a single clip, saving several 
steps. Use Frame view or Script view to play back and mark clips in a bin.

Even if your marks are not accurate now, your Avid editing application lets you trim the edit 
points and fine-tune the sequence later without reediting the material.

To mark IN and OUT points:

1. Load a clip or sequence from a bin into a monitor, or select a clip in the bin (Frame view or 
Script view).

2. Play, step, or shuttle through the material. Use the J-K-L keys when playing a clip in a bin 
(Frame view or Script view).

For more information on the J-K-L keys, see “Playing Footage with the J-K-L Keys 
(Three-Button Play)” on page 512.

3. Mark an IN point by doing one of the following:
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t Click the Mark IN button under the monitor to mark an IN point and stop playback. 

t Press the Mark IN key when marking a clip in a bin. (The Mark IN key does not stop 
playback.)

By default on United States keyboards, the Mark IN key is the I key.

In the monitor, a Sawtooth icon appears on the left to indicate the mark IN frame.

Sawtooth icon in the frame, and marked IN point, in the monitor

4. Continue moving through the material.

5. Mark an OUT point by doing one of the following:

t Click the Mark OUT button under the monitor to mark an OUT point and stop playback. 

t Press the Mark OUT key when marking a clip in a bin.

By default on United States keyboards, the Mark OUT key is the O key.

In the monitor, a Sawtooth icon appears on the right to indicate the mark OUT frame.

To clear the IN point, do one of the following:

t Click the Clear IN Mark button.

t Press the Clear IN Mark key.

To clear the OUT point, do one of the following:

t Click the Clear OUT Mark button.

t Press the Clear OUT Mark key.



Marking and Subcataloging Footage

520

To clear both the IN and OUT points:

t Click the Clear Both Marks button.

t Press the Clear Both Marks key.

To set a new IN point:

t Click the Mark IN button or press the Mark IN key when you reach a different frame.

To set a new OUT point:

t Click the Mark OUT button or press the Mark OUT key when you reach a different frame.

To move a mark icon:

t Press the Alt key (Windows) or the Option key (Macintosh), drag the mark icon to a new 
location, and release the mouse button.

Marking an Entire Clip or Segment

Use the Mark Clip button to select an entire clip or an entire segment from a sequence. (A 
segment in a sequence consists of the material between any two edit points.) The Mark Clip 
button chooses a segment between the first set of edit lines that line up on all the selected tracks.

n To ignore the current track selection and mark the material between the two nearest edit points 
at the current position in the sequence, press and hold the Alt key (Windows) or Option key 
(Macintosh) while you click the Mark Clip button.

To mark an entire clip or segment:

1. Load a clip or sequence into a monitor.

2. In a sequence, move the position indicator to the segment that you want to mark.

3. In the Track Selector panel in the Timeline, select the tracks corresponding to the cuts you 
want to mark.

For more information, see “Understanding the Track Selector Panel” on page 707.

4. Click the Mark Clip button.

Creating Subclips

When you mark footage with IN and OUT points, either you can save the entire clip along with 
the new marks, or you can create subclips based on the marks you set to break up longer master 
clips into smaller segments of selected footage. This procedure is similar to creating a pull reel of 
the selects or circle takes of your best footage before editing.
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Subclips do not directly reference the original media. Subclips remain linked to the master clips 
from which they are created, and the master clips, in turn, reference the captured media files 
located on your media drives. As a result, none of the original footage is lost.

In most projects, subclips do not limit your access to the original, captured master clip material 
when trimming. Therefore, if you must trim beyond the marked IN to OUT boundaries of the 
subclip to make it longer or shorter, your Avid editing application accommodates the boundary 
adjustments during the trim.

However, when subclips are created in 24p or 25p projects, they are always created as “hard” 
subclips, and you cannot trim past the edges of the subclip when adjusting transitions and edits. 
Hard subclips prevent film tracking information errors for editing and cut lists.

New subclips appear in bins with a distinct subclip icon and with a numbered .Sub file name 
extension.

A subclip in Text view in the bin

To create subclips:

1. Load a clip into a monitor and mark the material from which you want to create the subclip.

For more information, see “Marking IN and OUT Points” on page 518.

2. Do one of the following:

t Press and hold the Alt key (Windows) or Option key (Macintosh), and then drag the 
picture from the monitor to the bin in which you want to store the subclip.

t Click the Create Subclip icon, located above and to the side of the Source monitor, and 
drag it to the bin in which you want to store the subclip.

Create Subclip icon in the monitor
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The Create Subclip icon changes to an icon of a hand pointing at a frame during the 
drag, and then becomes a Subclip icon when you release the frame in the intended bin.

t Click the Make Subclip button in the Edit tab of the Command palette.

Your Avid editing application creates the subclip and places it in the active bin.

t Press the Alt key (Windows) or the Option key (Macintosh) while you click the Make 
Subclip button.

Your Avid editing application creates the subclip and opens a dialog box that lets you 
select the destination bin for the subclip.

Creating Subsequences

You can use IN and OUT marks to create a new, shorter sequence from an existing sequence. 
This subsequence becomes an independent sequence and you can edit it in the same way you edit 
any other sequence.

To create a subsequence:

t Click the Create Subsequence icon located above and to the side of the Record monitor, and 
drag it to the bin in which you want to store the subsequence.

The new subsequence appears in the bin, with a numbered .Sub file name extension.

Subclips and Audio Sync for 24p and 25p Projects

Your Avid editing application allows for the ¼-frame resyncing of audio in the event of telecine 
errors or for the purpose of adjusting audio sync for intended online mixing, but this subframe 
syncing can be done only to subclips. Avid recommends that you create subclips after you 
capture your footage and audio but before you begin editing in order to check or adjust audio 
sync. It is easier to adjust the subclip’s audio sync before you work the subclip into an edit. For 
more information about adjusting audio sync, see “Resyncing Subframe Audio” on page 619.

Marking Audio Clips

You can mark audio and video separately for an edit by using the Audio Mark buttons. This 
feature is useful for creating an overlap edit for an audio clip.

You can map the Audio Mark buttons from the Edit tab of the Command palette. For information 
on mapping buttons, see “Understanding Button Mapping” on page 110.

To mark IN and OUT points on audio tracks:

1. Load a clip or sequence into a monitor.

2. In the Track Selector panel in the Timeline, select the tracks corresponding to the cuts you 
want to mark.
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For more information, see “Understanding the Track Selector Panel” on page 707.

3. Move the position indicator to the location where you want to mark the audio clip.

4. Do one of the following:

t Click the Audio Mark IN button to mark an IN point.

t Click the Audio Mark OUT button to mark an OUT point.

The Audio Marks appear in the Timeline and in the position bar beneath the monitors.

Audio Mark IN and Mark OUT marks in the position bar

To remove audio IN and OUT points:

t Shift+click the Clear IN Mark, Clear OUT Mark, or Clear Both Marks button.

Using Markers
Markers are a type of electronic bookmark. They let you find and identify specific frames during 
editing. Keywords that you enter in the comments attached to a marker let you use standard Find 
procedures to call up the clips quickly. You can display information about the markers using the 
Markers window. For more information about the Markers window, see “Using the Markers 
Window” on page 531.

There are eight Add Marker buttons in the More tab of the Command palette. Each Add Marker 
button is a different color, which lets you group markers by color. For example, you can use the 
red Add Marker button to identify color correction frames and use the blue Add Marker button to 
identify cutaway shots.

You can map Add Marker buttons, as described in “Understanding Button Mapping” on 
page 110.

Suggested Uses for Markers

The following table describes some possible uses for markers and the Markers window:
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When you insert a marker, it appears as an oval in the Timeline, in the position bar, and at the 
bottom of the frame in the monitor. The color of the oval corresponds to the color of the marker 
button you used.

Use Description

Color correction 
notations

Use markers to mark clips or specify frames that require color 
correction, noting the specific correction to perform if someone else does 
the job.

Visual track alignments Use markers at matching points in synchronized audio and video tracks 
so that if the tracks lose sync, you can visually realign the markers in the 
Timeline to restore sync. For more information on sync, see “Working 
with Multiple Tracks” on page 707.

Music cues Use markers to mark the IN and OUT points for music.

Audio information sent to 
Avid Pro Tools

Use markers to mark places in the sequence for advanced audio editing 
in Pro Tools or to indicate video data useful to your Pro Tools editor.

Trim markers Use markers in the Timeline to return directly to an edit you have 
designated for further trimming at a later time.

Cutaway markers Use markers to identify cutaway shots with comments so that when you 
return to cover jump-frame edits with cutaway footage, you can quickly 
call up the shots using basic Find procedures.

Replace markers Use markers to mark filler segments with comments to identify the items 
that should replace the filler.

Semi-permanent IN or 
OUT points

Use markers with the Mark Markers button to put multiple sets of 
markers on a long clip, and so on.

Add comments for EDLs Use markers to add comments to sequence clips to appear in lists that 
you create, such as an EDL or cut list.

Viewing reviewer 
comments

Use the Markers window to view reviewer comments and the specific 
frame. See “Using the Markers Window” on page 531.

Print a list of reviewer 
comments

Use the Markers window to print a list of changes or comments that you 
can distribute to other people in the production. See “Using the Markers 
Window” on page 531.

Import and export 
markers

Import or export markers from one sequence or clip into another 
sequence or clip. See “Exporting and Importing Markers” on page 534.
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Example of a marker in the monitor, position bar and in the Timeline

You can add markers to your source material while you are in an editing session, as described in 
“Adding Markers While Editing” on page 525.

When you export sequences with markers as AAF files, the marker information is included. A 
Pro Tools editor can then choose to import the markers as Pro Tools as markers. The markers 
contain the same information as markers in your Avid editing system.

Adding Markers While Editing

To add markers and comments while in an editing session:

1. Load a clip or sequence.

2. (Option) Select a specific track by using the Track Selector panel.

See “Understanding the Track Selector Panel” on page 707.

3. Cue to the frame, and click an Add Marker button.

The Add Marker buttons are in the More tab of the Command palette.

The Marker edit entry window opens. The marker name, color, frame, and track information 
appear. By default, the marker name is the user name logged onto your system. 
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The following illustration shows the Marker edit entry window.

Marker edit entry window. Top: a comment in the comment area. Bottom: button to open the Markers window

4. (Option) Type a new name in the Name text box.

5. Type your comments in the comment area of the Marker edit entry window.

6. Change the color from the Color menu or change the marker name.

7. To save your information, click OK, or press the Enter (Windows) or Return (Macintosh) 
key.

The information is stored with the marked frame. The marker oval appears in the Timeline, 
in the position bar, and at the bottom of the frame in the monitor.

Adding Spanned Markers While Editing

You can add spanned markers while editing in the Timeline. 

To add spanned markers and comments while in an editing session:

1. Load a sequence in the Timeline.

2. In the location where you want the spanned marker, add a Mark In and a Mark Out.

3. Select Tools > Command Palette and click the More tab.

4. Press Ctl + Alt (Windows) or Command + Shift (Macintosh) and click an Add Marker 
button.

The Marker edit entry window opens. The marker name, color, frame, and track information 
appear. By default, the marker name is the user name logged onto your system.
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5. (Option) Type a new name in the Name text box. 

6. Type your comments in the comment area of the Marker edit entry window.

7. Change the color from the Color menu or change the marker name.

8. To save your information, click OK, or press the Enter (Windows) or Return (Macintosh) 
key.

The spanned marker appears in the Timeline on the Timecode 1 track.

n You cannot create overlapping spanned markers, nor can you move a spanned maker on top of 
another spanned marker.

When you open Tools > Markers, the Markers window will display the markers included in 
your sequence. The marker icon lets you easily identify a single frame marker (oval) and a 
spanned marker.
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To deleted a marker, click to select the marker in the Markers window and press the Delete 
key.

Adding Markers On-the-Fly while Playing

To add markers on-the-fly while playing:

1. Load a sequence or clip.

See “Loading and Clearing Footage” on page 503.

2. (Option) Select a specific track, using the Track Selector panel.

See “Understanding the Track Selector Panel” on page 707.

3. Map the Add Marker button to a key by doing the following:

a. Open the Command Palette, click the More tab, and select Button-to-Button 
Reassigment.

b. In the Settings list of the Project window, double-click Keyboard.

c. Drag an Add Marker button to a key on the Keyboard palette.

For more information about mapping buttons to keys, see “Mapping User-Selectable 
Buttons” on page 112.

4. Click the Play button, and every time you want to add a marker, press the key to which you 
mapped the Add Marker button. 

5. (Option) Map different Add Marker buttons to different keys to be able to add more than one 
color of marker.

To add comments to the markers:

1. Stop playing.

2. Do one of the following:

t Double-click the marker in the position bar under the monitor.

t Click the large oval on the frame in the monitor.

A Marker edit pane opens. The marker name, color, frame, and track information appear. By 
default, the marker name is the user name logged onto your system. 
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Marker edit entry window. Top: a comment in the comment area. Bottom: button to open the Markers window

3. (Option) Type a new name in the Name text box.

4. Type your comments in the comment area of the Marker edit pane.

5. (Option) Change the color from the Color menu or change the marker name.

6. To save your information, click OK, or press the Enter key.

The information is stored with the marked frame. The marker oval appears in the Timeline, 
in the position bar, and at the bottom of the frame in the monitor.

7. (Option) Click the Marker icon in the to edit marker information.

To keep the Marker edit pane from opening:

1. Select Tools > Markers.

The Markers window opens.

2. Select Disable Markers Popup from the Fast menu.

The Marker edit pane now does not open even if you double-click a marker.

Finding Markers

To quickly go to a frame with a marker while editing:

t Search for a particular comment by selecting Edit > Find.
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Editing Marker Information

You can open the Marker edit entry window directly from a monitor, from the position indicator 
bar, or from the Markers window. In the Marker edit entry window, you can change the color of a 
marker, the marker name, or the text of the comment associated with a marker.

To edit Marker information in the Marker edit entry window:

1. Do one of the following:

2. Click the oval Marker icon in the Source or Record monitor.

3. Double-click the marker in the position indicator bar.

4. In the Markers window, right-click a marker item, and then select Edit Marker.

The Marker edit entry window opens.

5. Do one or more of the following:

t Select from the Color menu to change the color of the Marker icon.

t Type a new marker name.

t Enter new text or update the current text comment.

6. Click OK.

Copying Markers from Source Clips

You can copy all markers currently placed in source clips directly into the sequence as you edit. 
The markers and the marker text appear in all sequence segments that reference the source clips.

To automatically copy source markers as you edit:

1. Double-click Composer in the Settings tab of the Project window.

The Composer Settings dialog box opens.

2. Click the Edit tab.

3. Select Copy Source Markers.

4. Click OK.

Marking an Area Using Markers

You can mark the area between two markers by using the Mark Marker button.

To mark the area between two markers:

1. Move the position indicator between two markers.

2. Click the Mark Markers button in the Edit tab of the Command palette.
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The area between the two markers is selected.

Moving to the Previous or Next Marker

You can move to a frame marked by a marker by using the Go to Previous Marker button or the 
Go to Next Marker button.

To move to the previous marker:

t Click the Go to Previous Marker button in the Move tab of the Command palette.

To move to the next marker:

t Click the Go to Next Marker button in the Move tab of the Command palette.

Deleting Markers

You can delete markers using the Delete key, or the Markers window.

To delete a single marker:

1. Select a marker in the Timeline or in the position bar.

2. Press the Delete key.

The selected marker is removed. 

To delete markers using the Markers window.

t See “Working in the Markers Window” on page 532.

Using the Markers Window

The Markers window lets you quickly add comments, go to marker marks, copy and paste 
markers, export and import markers, delete markers, and print a list of markers in the currently 
loaded clip or sequence. Many features of the Markers window are similar to those of the Bin 
window.

You can use the Markers window to:

• Go to the marker in the sequence or clip.

• Find frame, timecode, and footage information about each marker.

• Modify and sort the display.

• Display frames for easy visual reference.

• Change the color of the Marker icons.

• Delete a single marker or multiple markers.
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• Export markers to send out as a review and approval file.

• Print the Markers window. 

This is especially useful for identifying and listing specific frames to be used in an effect, for 
example. You can also make a list of IN and OUT points for adding music.

• Copy and paste markers from one clip or sequence to another.

The following illustration shows a Markers window with three markers.

Viewing Markers in the Markers Window

The Markers window is monitor specific. If you have selected the Source monitor, the Markers 
window displays the markers for the clip in the Source monitor. If you have selected the Record 
monitor, the Markers window displays the markers for the sequence in the Record monitor.

To view markers in the Markers window:

1. Load the sequence containing the markers.

2. Do one of the following:

t Right-click the Source or Record monitor and select Markers.

t Select Tools > Markers.

Working in the Markers Window

You can perform a number of basic procedures in the Markers window. You can select markers, 
go to the frame marked by a marker, display marker frames or additional information, sort 
markers, change marker column widths, change marker colors, and delete markers.
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You can also:

• Export and import markers 

For more information, see “Exporting and Importing Markers” on page 534.

• Copy and paste markers

For more information, see “Copying and Pasting Markers Using the Markers Window” on 
page 535.

• Print the contents of the Markers window

For more information, see “Printing the Contents of the Markers Window” on page 536.

To select a marker item:

t Click anywhere in the marker item’s row except in the Comment column.

To browse through the list of marker items:

t Press the Up Arrow and Down Arrow keys.

To go to the frame marked by a marker item:

t Double-click the marker in the Markers window.

t Right-click the marker, and select Jump to Marker.

To display the frame associated with a marker:

t Right-click, and select Show Images.

To display a timecode column, a footage column, or a frame number column in the 
Markers window:

t Right-click, and select Display > Frame Number, Timecode, or Footage.

To sort markers:

1. Click the heading of the column that you want to sort.

2. Right-click, and select Sort Column (to sort in ascending order) or Reverse Sort Column (to 
sort in descending order).

To change column widths:

1. Click the heading of the column that you want to resize.

2. Right-click, and select Enlarge Column or Reduce Column.

To change the color of a Marker icon:

t Right-click the marker icon, select Change Marker Color, and select a color.
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To delete markers:

1. Click a marker item, or Ctrl+click (Windows) or Command+click (Macintosh) multiple 
marker items.

2. Press the Delete key.

Exporting and Importing Markers

You can export markers from a sequence or a clip. A text (.txt) or XML (.xml) file is created 
when you export the marker and a tab-delimited file or XML file displays all the information 
about the marker. You can then send the .txt or .xml file to those who need to review and give 
feedback about the sequence or clip. They can place additional comments in the text file or XML 
file and send it back for you to reimport the marker comments back into your sequence.

n You can also import the text file into a spreadsheet program, such as Excel.

You can also use the Markers window to import markers back into your sequence.

To export markers:

1. From the Markers window, right-click and select Export Markers and select Text or XML.

A dialog box opens, asking if you want to export only the selected markers or export all 
markers.

2. Click All or Selected.

The Choose location for Exported Markers dialog box opens.

3. Type a file name and click Save.

The marker is saved as a either text file (.txt) or XML (.xml) file.

To import markers.

1. With a sequence loaded in the Record monitor, right-click and select Markers.

2. From the Markers window, right-click and select Import Markers.

The Import dialog box opens.

3. From Files of type, select the tab-delimited file or Text/XML file containing the markers you 
want to import, and then click Open.

4. (Option) Another way to import a marker file is to select the tab-delimited marker file or the 
xml file and drag it into the Markers window.
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Creating a Marker Text (.txt) File

You can create a Marker text file if you don’t have access to an Avid system. This lets you make 
timecode-specific comments offline and give them to an editor to import into a sequence. The 
Marker text file is a tab-delimited file which must be created with certain parameters. This file 
can be edited in a text editor application or in a spreadsheet program. The Marker text file can be 
exported from or imported into the Markers window. See “Exporting and Importing Markers” on 
page 534.

The fields in the tab-delimited file are required and must be in the order shown in the following 
procedure. The following lines are examples:

John<tab>203<tab>V1<tab>red<tab>Correct tint

Mary<tab>354<tab>A1<tab>blue<tab>A voice-over

To add comments or information into the Marker text file:

1. Type each line of the file using the following syntax: 
Name<tab>Frame<tab>Track<tab>Color<tab>Comment

2. Enter the color names as follows: red, green, blue, cyan, magenta, yellow, 
black, white

3. Enter the track names as follows: V1, V2, V3, etc, A1, A2, TC1

Copying and Pasting Markers Using the Markers Window

You can use the Markers window to copy a single marker or multiple markers and then paste 
them into another clip or a sequence. The copied marker is placed in the same frame position 
when it is pasted into the new clip. If the frame position does not exist in the new clip, then the 
paste does not occur.

You can also use a text editor to cut and paste markers in the Markers window. This lets you 
move markers easily between clips, sequences, tracks, or different users on your system.

Timecode, clip data, color, marker identification, and comments are all associated with a marker 
entry. You can edit the entries before pasting them into a new clip or sequence using the Markers 
window, or you can save the marker information as a text file and distribute it as needed.

To copy markers from a clip and paste them into a new clip using the Markers window:

1. Select the markers in the Markers window by doing one of the following:

t Click a single marker.

t Ctrl+click (Windows) or Command+click (Macintosh) multiple markers.

2. Do one of the following:
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t Select Edit > Copy.

t Press Ctrl+C (Windows) or Command+C (Macintosh).

3. Load a new clip in the Source monitor.

4. Click the Marker window and do one of the following:

t Select Edit > Paste.

t Press Ctrl+V (Windows) or Command+V (Macintosh).

The marker is pasted into the new clip.

To copy markers from a clip and paste them into a sequence using the Markers window:

1. Select the markers in the Markers window by doing one of the following:

t Click a single marker.

t Ctrl+click (Windows) or Command+click (Macintosh) multiple markers.

2. Do one of the following:

t Select Edit > Copy.

t Press Ctrl+C (Windows) or Command+C (Macintosh).

3. Load a sequence into the Record monitor or into the Timeline.

4. Click the Marker window and do one of the following:

t Select Edit > Paste.

t Press Ctrl+V (Windows) or Command+V (Macintosh).

The marker is pasted into the sequence.

To copy and paste markers using the Markers window and a text editor:

1. Select the markers in the Markers window by doing one of the following:

t Click a single marker.

t Ctrl+click (Windows) or Command+click (Macintosh) multiple markers.

2. Do one of the following:

t Select Edit > Copy.

t Press Ctrl+C (Windows) or Command+C (Macintosh).

3. Open a text editor application, and paste the selection into the document.

The marker information displays in the text document.

Printing the Contents of the Markers Window

You can print the complete contents or the current view of the Markers window.
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n If you select Show Images to display the frame associated with each marker and you want to 
print the frames, you must use the procedure for printing the current view of the Markers 
window. Printing the complete contents does not print the frames.

To print the current view of the Markers window:

1. Make sure your printer is correctly set up. 

2. Expand the view of the Markers window to display the information you want to print.

3. Select File > Page Setup. 

The Page Setup dialog box opens, reflecting the specific options for your printer.

4. Select the Page Setup options.

5. Click OK.

6. Select File > Print.

The Print dialog box opens, reflecting the specific options for your printer.

7. Select the Print options.

8. Click OK (Windows) or Print (Macintosh).

The system prints the current view of marker information.

To print the complete contents of the Markers window:

1. Make sure your printer is correctly set up. 

2. Click the Markers window to make it active.

3. Press Ctrl+Alt+P (Windows) or Command+Option+P (Macintosh) to place the marker 
information in the Console window.

4. Select Tools > Console.

The Console window opens.

5. Select File > Page Setup. 

The Page Setup dialog box opens, reflecting the specific options for your printer.

6. Select the Page Setup options.

7. Click OK.

8. Select File > Print.

The Print dialog box opens, reflecting the specific options for your printer.

9. Select the Print options.

10. Click OK (Windows) or Print (Macintosh).

The system prints the marker information displayed the Console window.
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Disabling the Marker Edit Window

If you want to add markers without including comments, you can modify the behavior of the 
Marker edit window so that it does not open each time you create a new marker. This lets you 
add markers quickly and then edit marker information later.

n This option is selected by default if you upgraded your Avid editing application from a previous 
version where the “Disable Markers Popup” option was selected.

You can also disable the Marker edit window so it only opens from the Markers window. For 
information on accessing the Marker edit window, see “Editing Marker Information” on 
page 530.

To keep the Marker edit window from opening each time you add a marker:

1. Select Tools > Markers.

The Markers window opens.

2. Select Disable Marker Popup when Adding from the Fast menu.

The Marker edit window now does not open when you add markers.

To keep the Marker edit window from opening:

1. Select Tools > Markers.

The Markers window opens.

2. Select Disable Marker Popup Always from the Fast menu.

The Marker edit window now does not open even if you double-click a marker.

Finding Frames, Clips, and Bins
Once you have captured, viewed, marked, and subcataloged numerous clips for a project, you 
might have difficulty relocating specific clips or frames among several bins. Your Avid editing 
application provides a number of features for quickly locating and cueing footage, including 
conventional timecode and frame-offset techniques, text searches, and Match Frame and Find 
Bin commands.

Using Timecode to Find a Frame

You can cue a loaded clip or sequence to a specific frame by typing timecode values with the 
numeric keypad on the right side of the keyboard. In addition, you can cue backward or forward 
from the current location in the clip or sequence by a specified number of minutes and seconds, 
or feet plus frames, by using positive or negative frame-offset values.
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The system interprets the numbers you type with the numeric keypad according to the type of 
tracking format you have selected from the Tracking Information menu (timecode or frames). If 
you have two rows of information displayed above the monitor, the system looks at the top row. 
For more information on selecting the display of tracking information, see “Displaying Tracking 
Information” on page 490.

To use timecode to find a frame, the top row of information must include timecode, for example, 
V1.

To cue to a frame based on a known timecode:

1. Click the monitor that is displaying the clip or sequence you want to search.

2. Select a timecode tracking format from the Tracking Information menu that appears above 
the monitor.

If two rows of information are displayed above the monitor, make sure the timecode format 
is in the top row.

3. (Option) If you are using a notebook computer or a keyboard that does not have a dedicated 
numeric keypad, press and release the left Control key twice quickly.

This lets you enter timecode using standard keys on the keyboard, such as the number keys 
and the Enter key (Windows) or Return key (Macintosh).

4. Enter the timecode for the frame by using the numeric keypad on the right side of the 
keyboard.

If you have performed step 3 on a notebook computer or a keyboard that does not have a 
dedicated numeric keypad, use the standard keyboard number keys.

Example of timecode entry with the numeric keypad. The timecode appears in the monitor. In this example, the 
interface displays master timecode.
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Use one of the following formats:

5. Press Enter on the numeric keypad.

If you have performed step 3 on a notebook computer or a keyboard that does not have a 
dedicated numeric keypad, press the Enter key (Windows) or Return key (Macintosh).

To cue a frame using frame offset timecode:

1. Click the monitor that is displaying the clip or sequence that you want to search.

2. (Option) If you are using a notebook computer or a keyboard that does not have a dedicated 
numeric keypad, press and release the left Control key twice quickly.

This lets you enter timecode using standard keys on the keyboard, such as the number keys 
and the Enter key (Windows) or Return key (Macintosh).

3. Using the numeric keypad, type a plus sign (+) to move forward or a minus sign (–) to move 
backward from the current position.

If you have performed step 2 on a notebook computer or a keyboard that does not have a 
dedicated numeric keypad, use the standard keyboard plus (+) and minus (-) keys.

4. Type a number for the frame offset, and then press Enter on the numeric keypad.

If you have performed step 2 on a notebook computer or a keyboard that does not have a 
dedicated numeric keypad, use the standard keyboard number keys, and then press the Enter 
key (Windows) or Return key (Macintosh).

Use the following formats:

Format Description

SMPTE timecode Use two digits each for the hours, minutes, seconds, and frames. 
For example, type 01230200 to enter 01:23:02:00.

Current timecode To find a timecode that starts at the same hour, minute, or second as 
the current timecode, type only the last digits. For example, if the 
current timecode is 1:05:12:13 and you type 425, the system finds 
the frame at 1:05:04:25.

Format Description

One or two digits Type 1 through 99 to specify a number of frames forward or backward. 
For example, type –42 to move backward 42 frames.
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Searching for a Clip or Sequence with Text Find

Text find allows you to enter text and search bins, Scripts and the Timeline for the information 
you enter. You can customize your search by selecting to only search the active bin or search all 
bins across a single project. Bins do not have to be open for the system to search in them, Find 
searches all bins and scripts within your project. The text find feature is included with your Avid 
editing application. 

PhraseFind (the phonetic find feature) is purchased as a separate option. Both text find and 
PhraseFind can be used together or independently of each other.

For information about the phonetic search option, see “PhraseFind” on page 555. If you have not 
purchased PhraseFind and would like more information, click the PhraseFind button in the Find 
window, then click Buy. You will be redirected to the Avid website to get more information 
about PhraseFind. If the dialog box in the editor asks you to quit your Avid editing application, 
click Cancel.

For a table of all the options available in the Find Window, see “Find Window Attributes” on 
page 572.

Things You Should Know About Text Find

• You can continue to work, while the system indexes your project.

• The system creates a SearchData folder located in your Projects folder when you index text 
or phonetic searches. If you are working in an ISIS environment, the SearchData folder is 
located inside the Project client (computer name) folder. You can change the default location 
of the Search Data folder. See “Setting the Location of the SearchData folder” on page 545.

Three digits Type 100 or greater to move forward or backward a specified number of 
seconds and frames. The results vary depending on the tracking format 
you have selected in the Tracking Information menu that displays 
information above the monitor. For example, if you type +100 and the 
master timecode is displayed in the top row of the tracking information 
above the monitor, you move forward 1 second and zero frames. If you 
select frames to display above the monitor and type +100, you move 
forward 100 frames.

Frames only To move by frames (regardless of the display in the Tracking 
Information menu) add an f to the end of the number you type. For 
example, if you have a timecode displayed in the Tracking Information 
menu and type +100f, the display changes to 3:10 (3 seconds and 10 
frames) and you move forward 100 frames.

Format Description



Finding Frames, Clips, and Bins

542

• All tabs: Clips and Sequences, Script Text, and Timeline and Monitors tab apply to text find.

• The system does not search and find referenced clips in a sequence.

• If you make a change to a bin (or add a new clip to the bin), you must save the bin first in 
order for the system to find the changes.

• The system searches through all available columns in your bins including metadata columns, 
even if they are not visible in your current bin.

• The use of quotes in search queries has no affect on your results. 

• The following characters: @#$%^&*()=+[]\ are recognized by text find.

• When you perform an Edit While Capture in an Interplay environment, you need to update 
the bin so that the system indexes your new media. After you capture, right-click the clip in 
the bin and select Update from Interplay. Then save the bin. When you perform a text find, 
the system should find the new captured clips.

• To make sure all your open bins are indexed, click the Project window and select File > Save 
All. This will save all opened bins. When the Bin Index light turns solid green, perform your 
search. This will ensure that your results include the most up-to-date files.

• Before you filter to refine your results, you need to first perform a find, then the Filter 
columns are selectable.

To open a search window:

1. Press Ctrl+F (Windows) or Cmd+F (Macintosh), or select Edit > Find.

The Find window opens.
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n The Bin Index status at the bottom of the window indicates if the data files in your bins have been 
indexed. A full green display indicates that your files have been indexed and are ready to search. 
A partial green display indicates that the index is in process and if you perform a search, your 
results might not be complete.

If you want to stop the indexing process, click the Settings button in the Find window and click 
Stop Indexing. The indexing stops and the button changes to Start Indexing. The indexing 
remains off until you click Start Indexing.

2. Type a word or phrase that you are looking for in the text box.

3. Select to search in Clips and Sequences, Script Text, or Timeline and Monitors.

4. If you select Clips and Sequences, then select from the menu:

Bins in Project
Bins and Scripts in Project

The system searches for the text criteria in all the 
bins/scripts within the project regardless if the 
bin/script is currently opened.
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5. If you select Script Text, then select from the following:

6. A script text search displays all matches in the script, to find the next occurrence of your text 
criteria, press Ctrl+G (Windows) or Cmd+G (Macintosh) in your script.

7. If you select Current Script, you can select “Whole words only” to search for only that word. 

8. Select Ignore Case if you want the system to search for the text regardless if it is upper or 
lower case characters.

9. If you select Timeline and Monitors, then select from the following:

10. If you would like to open the clip(s) in a Source monitor when you double-click a clip in the 
Results window, then select Load into monitor.

n Loading the clip in the Source monitor is dependant on the option you have chosen for 
“Double-click loads object in” in your Bin Settings.

11. With your text criteria entered, click Find or press Enter.

Current Bin The system searches for the text criteria in the last 
active bin. The system then selects the first occurrence 
in the bin. Press Ctrl+G (Windows) or Cmd+G 
(Macintosh) to take you to the next occurrence

Scripts in Project The system searches for the text criteria in all the 
scripts within the project regardless if the script is 
currently opened.

Current Script The system searches for the text criteria in the last 
active script. The script must be open and active in 
order for the system to search within the script.

Markers The system searches for clips in the Timeline that contain 
the marker text. The blue position bar jumps to the marker 
position on the clip and displays the marker information in 
the Source/Record monitor.

Clip Names The system searches for clips in the Timeline that contains 
the clip name. The blue position bar jumps to the head frame 
of the clip.

Timeline Text The system searches for clips in the Timeline that contain 
Timeline text based on what is displayed in the Clip Text 
pulldown menu. The blue position bar jumps to the head 
frame of the clip.



Finding Frames, Clips, and Bins

545

A Cancel button appears and the system informs you that it is finding your text criteria.

The results appear in the Results window. If you select Current Bin, the clips are selected in 
the bin and do not display in the Results window. The system displays the total number of 
items found after your search.

n To select the next occurrence in your bin, press Ctrl+G (Windows) or Cmd+G (Macintosh).

12. (Option) To refine the number of results, you can enter additional criteria in the filters. Select 
a specific column from the Filter menu that you would like to search in, then enter additional 
text relating to that column. The column you are searching on does not have to display in the 
bin.

n Click the “+” button to add additional filters. Click the “-” button to remove filters. If the last 
filter appears, the “-” button removes the text, not the filter.

The filter menu populates after the initial search.

For information about filtering your results, see “The Results Window” on page 569 and 
“Filtering Your Find Results” on page 572.

Setting the Location of the SearchData folder

When creating a new project you can choose the location of the SearchData folder.

To choose the location of the SearchData folder:

1. Start the editing application.

2. In the project window, select New Project.

The New Project dialog opens.
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3. Select the Search Data Folder menu. Select either Default, Local Default, or Other. To 
change the location from the Default options, select Other.

4. Choose the folder where you want the SearchData folder to reside.

5. Click OK.

A subfolder with the project name is created in the folder you selected in step 4.

n You can also set the SearchData folder in the Settings tab of the Find Window.

Using Match Frame

The Match Frame feature lets you locate the source clip for the frame currently displayed in 
either the Record monitor or the Source monitor. This feature is useful when you want to relocate 
and reedit source material, such as subclips and master clips.

Match framing loads the source clip into the Source monitor, cues to the matching frame in the 
source clip, and marks an IN point. Any original IN and OUT points are removed from the 
source clip.

You can also use the Match Frame feature to locate clips quickly, based on media relatives, when 
you have forgotten their location. For example, you can matchframe a cut in the sequence to its 
original subclip, matchframe the subclip to the original master clip, and then locate the bin in 
which the master clip is saved. Match framing stops when you reach the master clip.
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You can also use the Match Frame feature to locate the source clip for a traditional motion effect.

n You can also locate frames in a sequence that match a selected source frame; see “Performing a 
Reverse Match Frame” on page 547.

Match framing does not create a permanent sync relationship between clips but provides a 
convenient way of locating, marking, and editing matching material.

The Match Frame button appears by default in the second row of buttons below the Source 
monitor. To match frame from footage in the Record monitor, you must map the button from the 
Other tab of the Command palette to the Record monitor palette or the Keyboard palette. For 
information about mapping buttons, see “Mapping User-Selectable Buttons” on page 112.

To use Match Frame to locate the source clip for a selected frame or motion effect:

1. Load a sequence into the Record monitor or a subclip into the Source monitor.

2. Move the position indicator to the frame or motion effect that you want to match.

3. In the Track Selector panel, select the track for the frame that you want to match.

For more information, see “Understanding the Track Selector Panel” on page 707 and 
“Selecting Tracks for Matching Frames” on page 548.

4. Do one of the following:

t Click the Match Frame button.

The source clip is loaded into the Source monitor, and any previous IN or OUT points 
are removed. A new IN point is marked at the matching frame.

t Alt+click (Windows) or Option+click (Macintosh) the Match Frame button.

The source clip is loaded into the Source monitor, and any previous IN or OUT points 
are maintained.

t Press and hold Alt+Ctrl (Windows) or Option+Command (Macintosh), and click the 
Match Frame button.

The source clip of the motion effect is loaded into the Source monitor.

Performing a Reverse Match Frame

The Reverse Match Frame feature lets you locate frames in a sequence that match a selected 
source frame.

To perform a reverse match frame:

1. Load the source footage into the Source monitor.

2. Move the position indicator to the frame that you want to match.

3. Select the appropriate tracks in the Timeline.
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For more information, see “Understanding the Track Selector Panel” on page 707 and 
“Selecting Tracks for Matching Frames” on page 548.

The system searches all selected tracks in the Record monitor for the frame on all selected 
tracks in the Source monitor.

4. Click the Reverse Match Frame button in the Other tab of the Command palette.

Your Avid editing application cues the sequence to the matching frame on the record side. If 
the frame exists in more than one place, the sequence cues to the first location of the match 
frame and continues through the sequence to subsequent locations each time you click the 
Reverse Match Frame button.

Selecting Tracks for Matching Frames

Track selection determines the match frame. If you select a video track, your Avid editing 
application m matches a frame from the video. If you enable several tracks, your Avid editing 
application matches the frame from the highest selected track level, in descending order: V1, A1, 
A2, and so on.

You can match frame a single track without having to turn off all other tracks. With audio, you 
can select the audio track that you want to match frame instead of having your Avid editing 
application match frame the top audio track.

To matchframe a selected frame on a single track:

t Right-click the track number that you want to match frame, and select Match Frame Track.

Finding a Bin

With a clip or sequence loaded into a monitor, you can quickly find the original bin in which it is 
stored by using the Find Bin button. Clicking this button finds the bin, opens it, and highlights 
the clip or sequence within the bin. This works for sequences, subclips or clips within sequences, 
or clips in the Source monitor.

To find the bin in which a specific clip is located:

1. Load a clip into the Source monitor.

2. Click the Source monitor to activate it. 

3. Click the Find Bin button in the Other tab of the Command palette. 

Your Avid editing application highlights the clip in the bin.

To find the bin in which a specific sequence is located:

1. Load a sequence into the Record monitor.

2. Click the Record monitor to activate it.
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3. Click the Find Bin button. 

Your Avid editing application highlights the sequence in the bin.

To find the bin in which a specific clip in a sequence is located:

1. Move the position indicator to the clip within the sequence.

2. Press and hold the Alt key (Windows) or the Option key (Macintosh), and click the Find Bin 
button.

Your Avid editing application opens the bin and highlights the clip.

Locating a Master Clip from a Subclip in a Sequence

You can use the Match Frame and Find Bin buttons together to find the original clip in the bin for 
a subclip that was edited into a sequence. 

n For this operation, you must have the monitors in the two-monitor display and the Match Frame 
button must be mapped below both the Source and Record monitors.

To locate a master clip from a subclip:

1. Cue to the subclip in the sequence.

2. Click the Match Frame button in the Record monitor to load the subclip into the Source 
monitor.

3. Click the Match Frame button in the Source monitor to load the original master clip into the 
Source monitor.

4. Click the Find Bin button in the Source monitor to open the bin and highlight the 
master clip.

Finding a Frame

The Find Frame button, located in the Other tab of the Command palette, lets you trace a 
captured frame of footage displayed in a sequence or source clip back to its analog source on 
tape. This is useful for finding frames for color correction or for recapturing specific clips to 
lengthen them or alter capture parameters. 

To find a frame:

1. Make sure the source deck is properly connected to the system, and load the clip or 
sequence.

2. In the Timeline or position bar, move the position indicator to the frame you want to find.

3. Click the Find Frame button in the Other tab of the Command palette. 
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If the tape is not in the deck (for example, you do not know which tape the footage is on), a 
dialog box prompts you to insert the appropriate tape.

4. Insert the tape. 

Your Avid editing application cues to the requested frame and displays the frame. You can 
recapture as necessary.

Sequence and Clip Information Summary
You can generate a report to display information about the contents of a sequence. For example, 
you can generate a list of the types of effects in your sequence or the location of a particular 
effect. You can also create a clip summary or a source summary. This allows you to display a list 
of clip names, tape names, offline clips, and path locations of imported clips contained in your 
selection.

You generate reports from the Sequence Report dialog box, which you can access from the 
Source monitor, the Record monitor, or directly from a sequence in a bin. The Sequence Report 
dialog box allows you to select your criteria and create a report that displays in a text editor. You 
can then search the summary for the exact information you want.

Example 1: Preparing for Online Editing

When you move your sequence from an offline system to an online system, you can run an effect 
summary and a source summary report. The Effect Summary displays a list of all effects, 
including a separate list of plug-ins used. The Source Summary lists all the tapes you need for 
recapture and all of the import paths for imported graphics.

Example 2: Finding Specific Effects

You use the Effect Summary and Effect Location List to find a particular effect. When you 
output the summary to a text editor, you can search the report to find all occurrences of the 
particular effect. In addition, you can type the start or end timecode value for each occurrence 
into the Source/Record monitor to go to the start of the effect in the Timeline. You might find this 
useful when you need to replace or modify a specific plug-in, for example.

Example 3: Plug-in Information

An Effect Summary displays a list of effects found in the selection, including how many times 
the sequence uses an effect. For plug-ins loaded on your system, a section displays a summary of 
the plug-ins used, displaying the name, the vendor, the version and the ID of the plug-in. This 
can help by providing a list of the plug-ins needed for online work.
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n If a plug-in is not loaded on your system when you generate the summary, if you select the option 
"Show Missing Effects Only" from the Sequence Report dialog box, the information displays 
"unavailable effect," in addition to the plug-in name, the plug-in ID (is this gone?), and other 
information associated with the effect. (Is the vendor and version number displayed). This is 
helpful when identifying the effect.

Creating a Summary of Effects and Source Information

Before you use the Sequence Report dialog box to create a summary of effects, source 
information, or clip information, you might want to do the following:

• Determine if you want the report to cover specific tracks or a section of the sequence 
between In and Out points. Loading a sequence in the Source/Record monitor before you 
generate a report allows you to select which part of the sequence about which you want 
information.

• Choose the summary options you want information on — types of effects, location of 
effects, source information, or clip information.

n You can modify the sequence name and the starting timecode in the Sequence Report dialog box.

To generate a summary report:

1. Do one of the following: 

t From a bin, right-click a sequence and select Sequence Report. You can select multiple 
sequences for generating reports.

t With a sequence loaded in a monitor, right-click the monitor and select Sequence 
Report.

The Sequence Report dialog box opens.



Sequence and Clip Information Summary

552

2. (Option) Do the following:

t If you selected specific tracks, click Enabled Tracks Only.

t If you set In and Out points, click Use Marks.

If you want to run a report on the entire sequence regardless of tracks or marks, do not select 
either of these options.

3. Select the Summary Info options you want to include in your report. For information on 
report options, see “Summary Information Options” on page 553.

4. Click Generate Report.

The Save Summary Output File As dialog box opens.

5. Use the default file name or rename the report and choose a folder to save the report to, click 
Save.

If you select more than 8 sequences, a dialog box asks if you want to generate sequence 
reports for all selected items. 

 The application writes the report to a text file and opens a text editor.
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Summary Information Options

The following options allow you to select which information to include in the sequence report.

Summary Option Suboption Description

Create Effect 
Summary

This displays the types of effects and how many 
were found in your sequence, the breakdown by 
effect type, and an effect plug-in summary. If you 
have selected individual tracks or selected IN and 
OUT points, only those effects that fall within those 
parameters appear.

Create Effect 
Location List

This displays the location of an effect. Depending on 
the criteria you selected, this displays track, start 
timecode, end timecode and effect name. 

Skip Non-Renderable 
Effects

Select this option if you do not want any 
non-renderable effects, such as pan/volume effects, 
to appear in the report.

Skip 
Relationship-Only 
Color Correction

Select this option if you do not want any color 
correction effects with only relationships to appear 
in the report.

Show Nested Effects 
Only

Select this option if you want to only display the 
nested effects in your sequence. Effects that are 
nested inside of other effects show the parent effect 
track they are applied to with the track name in 
parentheses and indented to show the nesting 
relationship.

Show Missing Effects 
Only

Select this option if you want to only display the 
plug-in effects missing from your sequence. Plug-in 
effects that are missing in your sequence display as 
“Unavailable Effect,” but also lists the type of effect 
and other important information which help you 
identify the type of effect. This option is helpful 
when you move your sequence to a system that does 
not have the plug-in installed.
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Create Clip Summary 
or 
Create Source 
Summary

Depending on the criteria you selected, a Clip 
Summary displays the number of clips found, type of 
clip, track, offline information, clip name, and clip 
Mob ID. 
A Source Summary displays the number of 
tape-based sources found, project name, tape name, 
tape ID, and tape Mob ID. It also displays a list of 
import paths for any imported clips, such as 
graphics.

Offline Only Select this option if you want to display offline clips 
and/or sources only.

Skip Non-Selected 
Clips in Group Clips

Select this option if you do not want any 
non-selected clips inside of a group clip to appear in 
the report.

Show Globally 
Unique Identifier 
(UID) 

Select this option if you want to display the unique 
identifiers (Mob IDs) associated with the clips and 
sources in your sequence.

Summary Option Suboption Description



13 PhraseFind

The PhraseFind option (phonetic find) searches and finds audio dialogue throughout bins in a 
single project. PhraseFind starts by indexing all the audio in your bins (based on the language 
you choose). You then enter search criteria, and the system searches through those bins for all 
occurrences of the audio search criteria you enter. PhraseFind indexes and finds audio in master 
clips, subclips and group clips. Only your project needs to be opened, you do need to have the 
bins open for the system to search them. The database returns the results of your find in the 
Results window. You can then continue to filter those results to find exactly what you are looking 
for.

The Find window in the Avid editing application, includes both the text find feature and the 
PhraseFind feature. 

The PhraseFind feature is purchased separately. You must purchase and then activate your 
PhraseFind license to use this feature. For more information, see “Purchasing and Activating 
PhraseFind” on page 555.

For a table of all the options available in the Find Window, see “Find Window Attributes” on 
page 572.

Purchasing and Activating PhraseFind
The PhraseFind (phonetic search) option is sold separately from your Avid editing application. 
Once you purchase PhraseFind, you will receive a PhraseFind Activation ID that you use to 
activate the PhraseFind feature. You activate the PhraseFind feature with the Avid License 
Control tool. To find out the benefits of the PhraseFind feature, you can try out PhraseFind for a 
free 30-day trial period before you purchase.

You can also purchase and activate multiple seats of PhraseFind. For information about installing 
and activating volume licenses see the FlexNet Device Manager for Avid Guide on the Avid 
Knowledge Base.
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How Do I Purchase PhraseFind?
• You can purchase PhraseFind through your Avid Reseller. 

• You can purchase PhraseFind from your Avid editing application’s Find window.

• You can purchase PhraseFind directly through the Avid web store at http://shop.avid.com, 
then search for PhraseFind.

How Do I Activate PhraseFind?

Once you purchase the PhraseFind feature and have received a PhraseFind Activation ID, you 
activate this option through the Avid License Control tool in the following ways:

• You can use an Internet connection to activate PhraseFind. Avid’s License Control tool lets 
you activate online using your system identification (System ID) number and the Activation 
ID that came with the purchase of PhraseFind. 

• If the system running your Avid editing application and PhraseFind is not connected to the 
Internet, you can activate PhraseFind by using a different computer with an Internet 
connection. 

• If you do not have access to the Internet, you can activate PhraseFind over the telephone by 
calling Avid customer service. 

• You can activate multiple PhraseFind licenses using the FlextNet Device Manager for Avid. 
For more information, see the FlexNet Device Manager for Avid Guide on the Knowledge 
Base. 

What Will I Need to Activate PhraseFind?
• The PhraseFind Activation ID (obtained after you purchase PhraseFind)

If you purchased through an Avid Reseller, the PhraseFind Activation ID is on a sticker 
adhered to your Instruction letter. If you purchased through the Avid web store, you receive 
your PhraseFind Activation ID through an Avid e-mail or you can also view your Activation 
ID by logging in to your Store account at http://account.avid.com/.

• Your System ID
This number pre-displays if you have activated your Avid editing application. If the System 
ID does not appear, you can get the number in the following ways: 

- The License Profile tab of the Avid License Control tool

- If you purchased your Avid editing application online, you received your System ID 
from Avid by e-mail

- The Avid editing application splash screen (Help > About Avid editing application)

- The Console of the Avid editing application (Tools > Console, then scroll to System ID)

http://shop.avid.com
http://account.avid.com/
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- If you purchased your Avid editing application from the Avid store, you can also view 
your System ID number by logging in to your Store account at http://account.avid.com/

If you have a dongle attached to your Avid editing application, check the License Profile tab 
of the Avid License Control tool or use DongleManager to obtain your System ID. See the 
steps below for information about this utility.

• Your Device ID (you only need this if you are running PhraseFind on a system without an 
Internet connection). Check the License Profile tab of the Avid License Control tool.

To retrieve your System ID with a dongle attached:

1. Navigate to one of the following locations:

t (Windows) Program Files\Avid\Utilities\DongleManager

t (Macintosh) Applications/Utilities/Avid Utilities/DongleManager

2. Double-click DongleManager.

A window opens and displays your System ID.

3. Copy the System ID, and then close the terminal window.

Running the 30-Day Trial of PhraseFind

Before you purchase PhraseFind, you can try it out for a 30-day period. After the 30 days, if you 
do not purchase PhraseFind, you will no longer have access to the PhraseFind feature. The 
system keeps you informed of how many days you have left before the trial period ends.

n If you are running the Avid editing application trial version, you do not need to run the trial 
version of PhraseFind. The PhraseFind feature is included with the trial version of the Avid 
editing application.

To run PhraseFind for a 30-day trial period:

1. Open your Avid editing application and an Avid project.

2. Press Ctrl+F or select Edit > Find.

The Find window opens.

3. Type a word or phrase in the text box, then click the PhraseFind button.

The system checks to see if you have PhraseFind on your system and then a dialog box 
opens.

4. Click Run Trial.

The Avid editing application closes to start the phonetic indexer. 

5. Restart your Avid editing system.

http://account.avid.com/
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Your trial is activated. Your 30-day trial of PhraseFind also includes access to all available 
languages during the trial. You do not need to activate any additional language packs at this 
time. However, you need to select your language from the Select a Language menu in the 
PhraseFind window.

6. In the PhraseFind window, select your language from the Select a Language menu and wait 
for the PhraseFind Index to turn green.

To purchase PhraseFind during your 30-day trial period:

1. Open your Avid editing application and an Avid project.

2. Press Ctrl+F or select Edit > Find.

The Find window opens.

3. Type a word or phrase in the text box, then click the PhraseFind button.

A dialog box opens which informs you of how many days you have left on your 30-day trial. 
This message displays with the remaining time only when you restart the Avid editing 
application and click PhraseFind again.

4. Click Buy.

n If the Buy button does not appear, close the Find window and restart your Avid editing 
application. Repeat the steps above.

The system opens the Avid web store, allowing you to purchase PhraseFind. Once you 
purchase PhraseFind and obtain your PhraseFind Activation ID, you can activate 
PhraseFind.

A dialog box opens informing you that Activation will quit your Avid editing application 
and launch the Avid License Control tool.

5. Click Continue.

The Avid License Control tool opens.

To activate PhraseFind, see “Activating PhraseFind with the Avid License Control Tool” on 
page 560 to continue.

If You Purchased PhraseFind Through the Find Window

If you are working in your Avid editing application, you can open the Find window and click 
PhraseFind to purchase the PhraseFind feature. You will need an internet connection and you 
will be directed to the Avid store. Once you make your purchase, you will receive your 
PhraseFind Activation ID and be directed to the The Avid License Control tool to activate the 
PhraseFind feature. 

http://shop.avid.com/store/home.do
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To purchase PhraseFind through the Avid editing application’s Find Window:

1. Open your Avid editing application and an Avid project.

2. Press Ctrl+F or select Edit > Find.

The Find window opens.

3. Type a word or phrase in the text box, then click the PhraseFind button.

A dialog box opens which informs you that PhraseFind is not activated on this machine.

4. Click Buy.

n If you have not purchased PhraseFind and if the Buy button does not appear, close the Find 
window and restart your Avid editing application. Repeat the steps above.

The system opens the Avid web store, allowing you to purchase PhraseFind. Once you 
purchase PhraseFind and obtain your PhraseFind Activation ID, you can activate 
PhraseFind.

A dialog box opens informing you that Activation will quit your Avid editing application 
and launch the Avid License Control tool.

5. Click Continue.

The Avid License Control tool opens, which allows you to activate PhraseFind.

To activate PhraseFind, see “Activating PhraseFind with the Avid License Control Tool” on 
page 560 to continue.

If You Purchased PhraseFind through an Avid Reseller or Directly Online

Once you purchase PhraseFind, you will receive your PhraseFind Activation ID. You need to 
open the Avid License Control tool to activate the PhraseFind feature. 

The Avid License Control tool is installed with your Avid editing application and located in the 
Utilities folder.

To open the Avid License Control tool:

1. Go to the following location:
(Windows) Start/All Programs/Avid/Utilities/License Control
(Macintosh) Applications/Utilities/Avid Utilities/License Control

The Avid License Control tool opens, which allows you to activate PhraseFind.

To activate PhraseFind, see “Activating PhraseFind with the Avid License Control Tool” on 
page 560 to continue.

http://shop.avid.com/store/home.do
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Activating PhraseFind with the Avid License Control Tool

When you purchase PhraseFind and open the Avid License Control tool, you are ready to 
activate the PhraseFind feature. You can only use and activate PhraseFind on a single machine at 
one time. 

If you have an Internet connection on the machine that you will be using PhraseFind, follow the 
instructions “To activate PhraseFind with the Avid License Control tool and with an Internet 
connection:” on page 561. If you do not have an internet connection, follow the instructions “To 
activate PhraseFind with the Avid License Control tool and with no Internet connection:” on 
page 563.

For more information on how to open the Avid License Control tool see, “If You Purchased 
PhraseFind Through the Find Window” on page 558 or “If You Purchased PhraseFind through 
an Avid Reseller or Directly Online” on page 559.

To open the Avid License Control tool:

1. Go to the following location:
(Windows) Start/All Programs/Avid/Utilities/License Control
(Macintosh) Applications/Utilities/Avid Utilities/License Control

The Avid License Control tool opens, this allows you to activate or deactivate PhraseFind.

The Status column displays if PhraseFind is Activated, Not Activated, Deactivated or Trial. 

The Action button displays as Activate or Deactivate.

To copy system information from the License Profile tab:

1. With the Avid License Control tool open, click the License Profile tab.

The License Profile tab displays information about your system, including: Device ID, OS, 
System ID, Activation ID, software Version, if your software is activated or deactivated.

2. Click Copy.

The information copies to your Clipboard.

You can cut and paste from the clipboard to an e-mail or create a text file, if you need to send 
system information to Avid Customer Support.
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To activate PhraseFind with the Avid License Control tool and with an Internet connection:

1. With the Avid License Control tool open, click Activate next to PhraseFind.

A dialog box opens.
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2. If your computer has an Internet connection, select “I am connected to the Internet and will 
use this computer.” 

3. Click Continue.

The Avid Activation dialog box opens. 

4. Enter your system identification number in the System ID text box. 

This number pre-displays if you have activated your Avid editing application. If the System 
ID does not appear, see “What Will I Need to Activate PhraseFind?” on page 556 for more 
information.

n If you have a dongle attached to your system, the system should pre-display your System ID.

n You can copy and paste your system identification number and your Activation ID from a text file 
to the appropriate text boxes.

5. Enter your PhraseFind Activation ID in the Activation ID text box. 

Your Activation ID is located on the PhraseFind Instruction letter if you purchased through 
an Avid Reseller. If you purchased PhraseFind online, you received your Activation ID from 
Avid by e-mail. For more information, see “What Will I Need to Activate PhraseFind?” on 
page 556.

6. Click Activate.
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The Activation tool confirms your system information, and the Select the default language 
dialog box opens.

7. Select your language.

The language you choose is the one free language included with PhraseFind. You can also 
purchase additional language packs and select different languages to search on in the Find 
window. For information about the PhraseFind Regional language packs, see “Activating 
Additional Regional Language Packs” on page 564 and “Selecting a Language” on 
page 567.

8. Click Select.

9. Click Quit.

PhraseFind successfully activates.

To activate PhraseFind with the Avid License Control tool and with no Internet connection:

1. With the Avid License Control tool opened, click Activate next to PhraseFind.

A dialog box opens.

2. Select “I am not connected to the Internet and will be using another computer that is 
connected to the Internet.”

3. Click Continue.

The Avid Activation dialog box opens.

4. On the second computer open a Web browser and navigate to http://avid.com/license.

The Avid Software License Activation page opens.

5. In the Software License Activation Web page, enter your Activation ID and if you would like 
to have your Activation file sent to you, enter your e-mail address. 

To find your Activation ID, see “What Will I Need to Activate PhraseFind?” on page 556.

Once the system verifies your Activation ID, the Device ID and System ID entries display.

6. Enter your Device ID and System ID.

To find your Device ID or System ID, see “What Will I Need to Activate PhraseFind?” on 
page 556.

7. Click Activate.

The system creates a license.bin file. This file contains license information needed to 
activate PhraseFind.

If you entered an e-mail address, the .bin file will be sent to you as an attachment. You can 
also download the .bin file directly from the site.

8. Click Download to download the license.bin file to your system.

http://avid.com/license
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Depending on your web browser, the license.bin file could be located on your desktop or in a 
download folder. 

9. Move the license.bin file to the system you need to activate PhraseFind. 

You can use a removable storage device such as a USB drive or you can transfer the data 
over your network.

10. Open the Avid License Control tool. 

11. Click Browse and navigate to the license.bin file you moved to your system, then click 
Open.

12. The Select the default language dialog box opens, click a language then click Select.

The Avid License Control tool confirms your system information. When the activation is 
complete, a message informs you that PhraseFind has been successfully activated and the 
button changes to Deactivate.

Activating Additional Regional Language Packs 

If you purchased additional language packs, you need to activate and license all languages 
through the Avid License Control tool.

Each language pack you purchase for PhraseFind has a specific Activation ID associated with it. 
You cannot activate one language and then use the same Activation ID to activate another 
language. If you want to enable two different languages, you need to purchase two different 
Activation IDs.

Activating Additional Language Packs

1. Go to the following location:
(Windows) Start/All Programs/Avid/Utilities/License Control
(Macintosh) Applications/Utilities/Avid Utilities/License Control

The Avid License Control tool opens.

2. Next to PhraseFind Language Packs, click Activate.

A dialog box displays additional language packs.

3. Select your language and click Activate.

You can only select one language at a time to activate. Each language pack has a unique 
Activation ID.

4. If your computer has an Internet connection, select “I am connected to the Internet and will 
use this computer.” 

5. Click Continue.

The Avid Activation dialog box opens. 
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6. Enter your system identification number in the System ID text box. 

This number pre-displays if you have activated your Avid editing application. If the System 
ID does not appear, see “What Will I Need to Activate PhraseFind?” on page 556 for more 
information.

n You can copy and paste your system identification number and your Activation ID from a text file 
to the appropriate text boxes.

7. Enter your language pack Activation ID in the Activation ID text box. 

If you purchased the PhraseFind Regional language packs online, you received your 
Activation ID from Avid by e-mail. You can also view your Activation ID by logging in to 
your Store account at http://account.avid.com/.

8. Click Activate.

The systems activates the additional language packs.

Deactivating the PhraseFind License 

n If you need to move PhraseFind to a different computer, deactivate the PhraseFind license.

n You must have an Internet Connection to deactivate PhraseFind.

n You do not need to deactivate the Trial version of PhraseFind.

The steps below deactivates both PhraseFind and the PhraseFind Language Packs.

Deactivating PhraseFind

1. Go to the following location:
(Windows) Start/All Programs/Avid/Utilities/License Control
(Macintosh) Applications/Utilities/Avid Utilities/License Control

The Avid License Control tool opens.

2. Next to PhraseFind, click Deactivate.

A message appears informing you that the language packs associated with PhraseFind will 
also be deactivated.

3. Click Yes.

PhraseFind deactivates and the button changes to Activate.

Follow the instructions on how to activate PhraseFind if you want to activate it on another 
computer.

http://account.avid.com/
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Understanding PhraseFind

Now that you have purchased and activated PhraseFind, there are a few things that might help 
you understand how PhraseFind works.

Things You Should Know About PhraseFind

• For best results with PhraseFind, Avid recommends using Avid certified storage solutions.

• You can continue to work while the system indexes your project.

• The system creates a SearchData and a PhoneticData folder located in your Projects folder 
when you index text or phonetic searches. If you are working in an ISIS environment, the 
SearchData folder is located inside the Project client (computer name) folder. Within the 
PhoneticData folder is a “1” folder that holds the first 5000 files, a second (2) folder is 
created which holds the next 5000 files. If you delete these folders, the system creates a new 
SearchData folder and indexes your bins the next time you open a project.

• The system does not index clips that are offline. PhraseFind does index AMA clips as long 
as they are online.

• Only the Clips and Sequences tab applies to PhraseFind. The Script Text tab and Timeline 
and Monitors tab do not apply. (These tabs are used with text find.)

• You can purchase and have multiple language packs installed on your system, however, you 
can only choose one language at a time. A project can use multiple languages, but only one 
at a time.

• The use of quotes in search queries has no affect on results in PhraseFind. 

• The system does not search and find referenced clips in a sequence.

• PhraseFind searches words or phrases that are misspelled. You can enter search criteria that 
is spelled like it sounds.

• If you make a change to a bin (or add a new clip to the bin), you must save the bin first in 
order for the system to index and then find the changes.

• When you perform an Edit While Capture in an Interplay environment, you need to update 
the bin so that the system indexes your new media. After you capture, right-click the clip in 
the bin and select Update from Interplay. Then save the bin. When you perform a 
PhraseFind, the system should find the new captured clips.

• If you want to refresh your results, save a bin.

• Before you filter to refine your results, you need to first perform a find, then the Filter 
columns are selectable.
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Selecting a Language

Avid supports several different languages. Language packs are purchased separately. You receive 
one free language with the purchase and activation of PhraseFind. You can purchase and have 
multiple languages licensed on your system, however, you can only use one language per project. 
Every time you choose a new language, the system re-indexes and re-populates with the new 
language phonetic files. 

If you only have one language licensed on your system, the system accepts the default language 
and displays it in the Find window. You do not need to select a language in the Find window.

To select a language:

1. Open your Avid editing application and an Avid project.

2. Press Ctrl+F (Windows) or Cmd+F (Macintosh), or select Edit > Find. 

The Find window opens.

3. If your default language does not display, select your language from the Language menu.

n Languages only appear in the menu if you have purchased additional language packs.

The system indexes the phonetic files. 

If you change the language, a dialog box opens asking if you are sure you want to change 
your language. This is due to the fact that the system deletes the existing phonetic files and 
then re-indexes the new language phonetic files. This might take some time. The Index 
indicators at the bottom of the Find window displays green when the index is complete.

Using PhraseFind
To open the Find window:

1. Open your Avid editing application and an Avid project.

2. Press Ctrl+F (Windows) or Cmd+F (Macintosh), or select Edit > Find. 

The Find window opens.
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n The PhraseFind Index status at the bottom of the window indicates if the phonetic files in your 
bins have been indexed. A full green display indicates that your files have been indexed and are 
ready to search. A partial green display indicates that the index is in process and if you perform 
a search, your results might not be complete.

If you want to stop the indexing process, click the Settings button in the Find window and click 
Stop Indexing. The indexing stops and the button changes to Start Indexing. The indexing 
remains off until you click Start Indexing.

3. Make sure a language is selected.

4. Type a word or phrase that describes the dialogue you are looking for in the text box.

5. Click the Clips and Sequences tab.

n The Script Text tab and Timeline and Monitors tab do not apply to PhraseFind.

6. Select from the Search menu:

Bins in Project The system searches for the text criteria in all the bins within the project 
regardless if the bin is currently opened. Results are limited to bins.

Scripts in Project The system searches for the text criteria in all scripts (takes and clips) 
within this project. Results are limited to script bins.

Bins and Scripts in 
Project

The system searches for the text criteria in all of the bins and script bins 
(takes and clips) within this project. Results are limited to bins and 
script bins.
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7. Select Ignore Case if you want the system to search for the text regardless if it is upper or 
lower case characters (for Current Bin only).

8. Click PhraseFind or press Enter.

A Cancel button appears and the system informs you that it is finding your criteria.

The results appear in the Results window. The system displays the total number of items 
found after your search.

9. If you would like to open the clip(s) in a Source monitor when you double-click a clip in the 
Results window, then select Load into monitor.

The Load into monitor option is selected by default.

Double-clicking a phonetic clip loads the clip into the Source monitor and places the blue 
position bar on the frame immediately before the dialogue starts. A Mark IN point displays 
on the frame immediately preceding the audio dialogue, the bin opens and the clip highlights 
inside the bin. Press the Space bar or Play key to play the clip from the search point.

n Loading the clip in the Source monitor is dependant on the option you have chosen for 
“Double-click loads object in” in your Bin Settings.

10. (Option) To refine the number of results, you can enter additional criteria in the filters. Select 
a specific column from the Filter menu that you would like to search in, then enter additional 
text relating to that column. 

n Click the “+” button to add additional filters. Click the “-” button to remove filters. If the last 
filter appears, the “-” button will remove the text, not the filter.

The filter menu populates after the initial search.

For information about filtering your results, see “The Results Window” on page 569.

The Results Window
The results of your find display in the Results window for both text find and PhraseFind.You can 
then filter your findings to narrow your results. You can also choose to display specific columns, 
and sort or move columns. 

Current Bin The system searches for the text criteria in the current active bin. The 
system then selects the first occurrence in the bin. Press Ctrl+G 
(Windows) or Cmd+G (Macintosh) to take you to the next occurrence. 
(Applies to text find only.)



The Results Window

570

In PhraseFind, the Score column lists your results in order of importance (ranging from 100 to 
50). The system displays all the results, however, the score with the higher value is more 
probable the audio dialogue you are searching for.

The system displays the total number of items Found after your search and the system also 
displays the number of items found after filtering.

The system clears the Result window when you close the project.

To resize the Results window: 

t Click and drag the corner of the window to enlarge or reduce the size of the window.

The window adjusts. If you enlarge the window, more results display in the Results window.

To display columns: 

1. Click Select Columns.

The Click column names to select dialog box opens.
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The default columns are pre-selected (Bin, Name, Duration, Video, Creation Date, Start, 
End, Tracks, Mark IN-OUT, IN-OUT). The Icon, Name and Bin columns always display. 
The Score column always display in PhraseFind.

Column selections reset from search to search. The system does not remember columns you 
have previously selected.

2. Click the columns you want to display in the Results window.

You can deselect the default columns.

3. Click OK.

The columns you selected appear in the Results window.

To move columns: 

t In the Results window, click and drag a column heading.

The column moves to the new location.

To sort a column: 

t Click a column heading to sort the results in ascending or descending order based on that 
column.

The column reformats. You can sort all columns. After you click a column heading, the 
ascending or descending icon appears.

To load a clip in the Source monitor: 

t Click Load into monitor. 

When you double-click a clip in the Results window, the clip opens in the Source monitor. 
To open multiple clips, you need to double-click each clip in the Results window to open in 
a Source pop-up monitor.

n Loading the clip in the Source monitor is dependant on the option you have chosen for 
“Double-click loads object in” in your Bin Settings.
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Filtering Your Find Results
You can narrow your search results to display less results. This is achieved by selecting specific 
columns and additional criteria. You need to perform a find before columns appear to filter. 

For example, if you are looking for a clip with the name of Scene 2c and a duration of 03:00:00. 
The initial result displays fifty items, you can filter the search by selecting Name as the column 
and enter 2 in the contains field. In the second filter, select Duration as the column and enter 3 in 
the contains field. As you enter each filter, the results get fewer and fewer.

n If the audio you are searching for is in a specific bin, after you receive your initial results, select 
Bins from the Filter menu and then enter the Bin name.

To filter a search:

1. After you perform a text find or PhraseFind, select a specific column from the Filter menu 
that you would like to search in and enter additional text criteria. 

n You need to perform a find before columns display in the Filter menu.

As you enter the text criteria, the results start to update and less results appear in the window 
based on your criteria. 

2. Click the “+” button to add additional filters. 

A new row appears, enter additional rows and text criteria.

3. Click the “-” button to remove filters.

The filter row is removed, and displays your last filter.

If the last filter appears, the system removes the text criteria and the column selection and 
leaves the filter.

n The system saves your last find. If you close and reopen the Find window, the last find you 
perform is saved in the Results window.

Find Window Attributes

The following table describes the attributes available in the Find window for PhraseFind and text 
find.

Results Window Attributes Description

Find: Allows you to enter your search text criteria.
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Find Click this button when you enter text in the textbox and 
you are ready for the system to search for your 
alphanumeric results.

PhraseFind Click this button when you enter phonetic text in the 
textbox and you are ready for the system to search for your 
audio dialogue results.

Cancel The Cancel button appears once you click either the Find 
or PhraseFind button. This cancels the search.

Clips and Sequences Select this option if you want the system to search through 
your clips and sequences. The system does not search and 
find referenced clips in a sequence. Then choose to search 
in the current bin and script opened in your project or all 
bins and scripts in the project regardless if they are opened 
or not.

Script Text Select this option if you want the system to search through 
your scripts. Then choose to search in the current script 
opened in your project or all scripts in the project 
regardless if they are opened or not. (text find only).

Timeline and Monitors Select this option if you want the system to search through 
the Timeline and monitors. Then choose to search for text 
in Markers, Clip Names, and Timeline Text. (text find 
only).

Settings Select the option if you want to change the location of the 
Search Data Folder or if you want to stop or start the Find 
or PhraseFind indexing.

Filter Allows you to select a specific column to search in from a 
menu, then enter additional text to help narrow your search 
results. 

+ or - Allows you to add (+) or remove (-) filters

Ignore Case Select this option if you want the search to find results 
whether the text is lower or upper case text.

Load into monitor Loads the clip in the Source monitor when you 
double-click the clip in the Results window. 

Whole words only Available when you select Current Script. Select this 
option when you only want to find that word. For example 
with this option selected, if you enter “eat,” the system will 
only find eat. Not eating, eats, neat.

Results Window Attributes Description
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Select Columns Opens a dialog box which allows you to select columns to 
display in the Results window.

Language menu Allows you to select a language from the languages you 
have licensed on your system (language packs are 
purchased separately.)

PhraseFind Index 
and Bin Index

Displays the status of your indexed files. Full green 
indicates that your data files have been indexed and are 
ready to search. Partial green indicates that the index is in 
process and if you perform a search, your results might not 
be complete.

Found Displays the total number of results found after your 
search.

after filtering Displays the total number of results found after you filter.

Results Window Attributes Description



14 Creating and Editing Sequences

This chapter introduces you to procedures that you use to build a sequence, as described in the 
following topics:

• Entering Source/Record Mode

• Creating a New Sequence

• Making a First Edit

• Creating an Instant Rough Cut

• Undoing or Redoing Edits

• Editing Additional Clips into the Sequence

• Mixing Frame Rates and Field Motion Types

• Mixing Frame Sizes and Aspect Ratios

• Refreshing Sequences to Use Current Clip Attributes

• Lifting, Extracting, and Copying Material

• Adding Comments to Sequence Clips

• Playing Back a Sequence

• Understanding Sync Breaks

• Fixing Sync Breaks

• Understanding Sync Lock

• Ganging Footage in Monitors

• Sync Point Editing

• Autosyncing Clips

• Understanding AutoSequence

• Adding Audio or Video to Original Videotape Using AutoSequence

• Resyncing Subframe Audio

• Resyncing Audio for a Selected Subclip

• Working with Phantom Marks

• Creating Video and Audio Leaders
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Entering Source/Record Mode
Source/Record mode is the default editing mode. It includes the screens and controls used for the 
Source and Record monitor. Use Source/Record mode to create new sequences from source 
clips.

To enter Source/Record mode from another mode:

t Click the Source/Record Mode button.

Depending on the model of your Avid editing application, the Source/Record Mode button 
might appear in a default location, for example, in the second row of buttons below the 
monitors. You can map the Source/Record Mode button to any mappable button location, or 
use it directly from the Command Palette. For information about mapping buttons, see 
“Mapping User-Selectable Buttons” on page 112.

For more information about the Composer window, see “Customizing the Composer 
Window and Monitors” on page 488.

Creating a New Sequence
You can create a new sequence in one of two ways, depending on the requirements of your 
workflow:

• To set specific parameters for the sequence before you start editing, you can use the New 
Sequence command to create and name a sequence, set the start timecode, (see “Changing 
the Name and Timecode for a Sequence” on page 577) and determine the numbers and types 
of tracks (see “Track Display for New Sequences” on page 579) to use before you make the 
first edit.

• To begin editing right away and build the sequence as you go without setting parameters 
ahead of time, you can create the sequence automatically by making an initial edit, as 
described in “Making a First Edit” on page 581.

To create a sequence with the New Sequence command:

1. Do one of the following:

t Select Clip > New Sequence.

t Right-click in either the Timeline or the Source/Record monitor, and select New 
Sequence.

One of the following occurs:

- If just one bin is open or you activate a bin, the new sequence appears in that bin. It also 
appears in the Record monitor and in the Timeline, with the generic title “Untitled 
Sequence n.”  Each new sequence is numbered incrementally until you rename it.
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- If a bin is not activated, the Select dialog box opens.

Select the bin where you want to store the new sequence, or click New Bin to create and 
open a new bin, then click OK.

An untitled sequence appears in the bin, in the Record monitor, and in the Timeline.

2. (Option) In the bin, click the Name field and rename the new sequence. 

Changing the Name and Timecode for a Sequence

To rename a new sequence and set a start timecode:

1. Do one of the following: 

t From a bin, right-click a sequence and select Sequence Report. You can select multiple 
sequences for generating reports.

t With a sequence loaded in a monitor, right-click the monitor and select Sequence 
Report.

The Sequence Report dialog box opens.
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Start timecode text box (left) and Start key number text box (right, for 24p or 25p projects only) in the 
Sequence Report dialog box

2. Type a new name in the Name text box.

3. Drag the pointer across the start timecode (Starting TC) to select it, and type a new 
timecode. 

You need to type only the first colon (non-drop-frame timecode) or semicolon (drop-frame 
timecode). For example, type 01:000000 for 01:00:00:00. For information about 
non-drop-frame and drop-frame timecode, see “Understanding Timecode” on page 183.

4. For film projects, select the start key number (Starting EC) and type a new start key number.

5. Click Apply Changes.

6. Click OK.

You can also change the default start timecodes for all new sequences by using General 
settings. For more information, see “General Settings” on page 1411.
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To change the start timecode of a sequence in a bin:

1. In the bin, click the start time for the sequence in the Start column.

2. Type a new timecode.

Track Display for New Sequences

When you create a new sequence with the New Sequence command and no material is loaded in 
the Source monitor, the Timeline displays a default set of tracks—the master timecode track 
(TC1), at least one video track (V1), and at least two audio tracks (A1 and A2). For film projects, 
the output timecode format tracks and EC (edgecode) track also display. 

You can change the initial set of tracks that display in the Timeline in the Edit tab of the Timeline 
Settings dialog box. For more information, see “Timeline Settings: Edit Tab” on page 1437.

You can add up to 24 audio or video tracks to a sequence. For more information, see “Adding and 
Deleting Tracks” on page 716. You can also add one Data (D1) track for ancillary data (closed 
captioning). For more information, see “Preserving HD Closed Captioning and Ancillary Data” 
on page 1091.

The following illustration shows the default Timeline for a new sequence, with no material 
loaded in the Source monitor.

User Preferences for Creating Tracks

There are two options in the Edit tab of the Composer Settings dialog box that help automate the 
way you create and enable tracks. You can adjust these settings in advance, based on personal 
preference.

For information on opening and changing settings, see “Viewing and Modifying Settings” on 
page 1339.
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The default settings are:

• Auto-create New Tracks: Whenever you edit new source material from the Source monitor, 
the system automatically creates any new tracks in the sequence that match enabled tracks 
on the source side.

• Auto-enable Source Tracks: Whenever you load new source material into the Source 
monitor, the system automatically enables all existing source tracks.

Alternatively, you can do the following:

• Deselect Auto-create New Tracks to have the existing tracks in the sequence remain the 
same when you edit in new source material. This lets you create new tracks selectively as 
you edit.

• Deselect Auto-enable Source Tracks to leave the tracks of newly loaded material in whatever 
state they were in when they were last loaded. This lets you turn on the source tracks more 
selectively as you edit.

Adding Filler

You can add a small amount of black filler at the start of your sequence. A brief moment of black 
before the start of your sequence is sometimes useful during playback or when recording a 
digital cut. You can also add filler to another part of the sequence at any time during editing.

n You cannot add filler to the end of a sequence or to an empty sequence. You can create black title 
media and insert it at the end of a sequence. For information about creating title media, see 
“Creating Titles” in the Help.

To add filler at the start of a sequence, do one of the following:

t Select Clip > Add Filler at Start.

t Right-click in the Timeline, and select Add Filler at Start.

Filler appears at the beginning of the sequence in the Timeline. You can set a default 
duration for the filler in the Edit tab of the Timeline Settings dialog box. For more 
information, see “Timeline Settings: Edit Tab” on page 1437.

To add filler anywhere in a sequence:

1. Click above the Source monitor, and select Load Filler from the Clip Name menu.

The system loads a 2-minute clip of filler into the Source monitor.

2. Mark the amount of filler that you want to add.

For more information, see “Marking IN and OUT Points” on page 518.

3. Do one of the following:
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t Move the position indicator for the sequence to the point where you want to add the 
filler. 

t Mark an In point at the point in the sequence where you want to add the filler. 

4. Click the Splice-in or Overwrite button to edit the filler into the sequence.

Splice-in button (left) and Overwrite button (right)

For more information, see “Performing an Insert or Splice-in Edit” on page 584 and 
“Performing an Overwrite Edit” on page 585.

Making a First Edit
This topic describes a method for adding a first clip to a sequence. You can use this method after 
you create a new sequence, as described in “Creating a New Sequence” on page 576. You can 
also use this method without creating a new sequence in advance, in which case the sequence is 
created as soon as you make the edit.

To begin editing:

1. Load the first clip into a monitor.

For more information, see “Loading and Clearing Footage” on page 503.

2. (Option) If you have not already marked In and Out points for the clip in advance or created 
a subclip, view and mark the clip.

For more information, see “Marking and Subcataloging Footage” on page 518.

3. Click buttons in the Track Selector panel to select the tracks you want to include in the edit.

Only the tracks that you capture for the clip appear as source tracks in the Timeline. For 
more information on using the Track Selector panel, see “Understanding the Track Selector 
Panel” on page 707.

Source tracks in the Track Selector panel

For example, with a talking head you might select tracks V1 (picture) and A2 (sound) if the 
voice was recorded on that track. You would deselect track A1, that might have unwanted 
wild sound picked up from a second microphone or no sound at all.
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As another example, if you lay down a music track first, you would select track A1 or A2 
depending on where the music was recorded, and deselect V1.

4. Click the Splice-in button to add the edit to the sequence in the Record monitor.

The Record monitor displays the end of the last frame of the new edit. (You can drag the 
position indicator in the Timeline or the position bar beneath the monitor to review the clip.) 
The edit also generates a graphical display of the cut in the Timeline.

Screen display for the first edit in a sequence. Top: monitor window with the source clip on the left and the 
sequence on the right. The Splice-in button and the indicator of the end of the last frame for the edit are 
highlighted. Bottom: the new edit in the Timeline.

Creating an Instant Rough Cut
As an alternative to creating a new sequence by editing clips one at a time, you can create a 
rough cut by creating a storyboard in the bin, and then load these clips directly into the Timeline.

For additional information on editing directly from the bin into the Timeline, see “Bin Editing 
into the Timeline” on page 705.

To create a rough cut from a bin:

1. In the bin, sort the clips in the order in which you want them to appear in the sequence.

For example, in Frame view, arrange the bin so that you can drag clips into the storyboard 
order you want.

2. Select the tracks for the edit.
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n If no sequences are loaded in the Record monitor, the Timeline has no features.

3. Do one of the following:

t Ctrl+click (Windows) or Command+click (Macintosh) the clips.

t Lasso the clips by dragging left to right and down to select more than one clip.

For more information, see “Selecting Clips and Sequences” on page 335.

t Select Edit > Select All if there are no other clips in the bin.

4. Do one of the following: 

t Drag the selected clips to the Timeline to splice the clips into place.

t Shift-drag the selected clips to the Record monitor.

t Alt-drag (Windows) or Option-drag (Macintosh) the selected clips to the Record 
monitor.

The clips splice together to form a new sequence based on the order in which they were 
listed in the bin.

Undoing or Redoing Edits
You can undo or redo up to 100 previous actions listed in the Edit menu. You can undo or redo a 
just completed command, or you can search through a submenu to undo or redo all commands 
leading back to a particular command.

Undo and Redo commands in the Edit menu. Top: the Undo/Redo command for the previous edit. Bottom: the 
Undo/Redo List command. In the Undo/Redo List submenu, prior Redo commands appear in the upper part of the 
submenu, and prior Undo commands in the lower part.
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You can limit the Undo function to undo only record actions by selecting the Undo Only Record 
Events option in the Edit tab of the Composer Settings dialog box.

For example, you can select the Undo Only Record Events option and then mark several In and 
Out points in clips loaded in the Source monitor. If you decide to undo the last edit made to the 
sequence, then you would not lose the In and Out points in the source clips.

To undo only the previous edit or function, do one of the following:

t Select Edit > Undo.

t Press Ctrl+Z.

To redo only the previous edit or function, do one of the following:

t Select Edit > Redo.

t Press Ctrl+R.

To undo or redo every edit and function back to a particular command:

t Select Edit > Undo/Redo List, and then select a command.

All the previous commands, including the command selected from the submenu, are undone 
or redone

Editing Additional Clips into the Sequence

There are three primary edit functions for adding material to your sequence: 

• Insert (splice-in)

• Overwrite

• Replace edit 

In most cases, you perform three-point edits in which you set three marks—two in the source 
material and one in the sequence, or the reverse. The fourth mark is determined automatically. 
The way you set marks depends on the type of edit you perform.

You can use two marks or sometimes one mark to complete an edit using phantom marks. For 
more information, see “Working with Phantom Marks” on page 620.

Performing an Insert or Splice-in Edit

An insert or splice-in edit inserts marked source material into the sequence without replacing 
material already in the sequence.
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Existing material moves beyond the spliced material, lengthening the overall duration of the 
sequence.

A splice-in edit. Clip 3 in the sequence moves down when you splice clip 4 in at the insertion point (red line).

To perform an insert edit:

1. Load a clip into the Source monitor.

2. Mark an In point and an Out point.

3. Mark an In point in the sequence as follows:

a. Move the position indicator for the sequence to the point where you want to splice the 
clip into the sequence.

b. Click the Mark In button, or press the Mark In key.

n If you do not mark an In point, the system splices the new clip into the sequence at the current 
location of the position indicator.

4. Click the Splice-in button (yellow) to complete the edit.

Performing an Overwrite Edit

An overwrite edit replaces a section of the sequence with the selected source material.

An overwrite edit replaces existing material and does not lengthen the overall duration of the 
sequence unless the material used to overwrite goes beyond the end of the sequence.

An overwrite edit. Clip 4 overwrites parts of clips 2 and 3 (shaded in red) when you edit it in at the insertion point 
(red line).

1 2 3

4

1 2 34

1 2 3

4

1 2 34
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To perform an overwrite edit:

1. Load a clip into the Source monitor.

2. In the monitor, mark an In or Out point, but not both, to show the start or end of the clip you 
want to use.

3. In the Record monitor, mark both an In point and an Out point to select the material in the 
sequence you want to overwrite.

You can also mark an Out point and move the position indicator to the In point.

4. Click the Overwrite button (red) to complete the edit.

Performing a Replace Edit

The Replace Edit button (blue) replaces a clip in the sequence (video, audio, or both) with new 
source material, while maintaining the original In and Out points of the previous edit.

A replace edit. Clip 4 replaces clip 3 and maintains the IN and OUT points for the original edit.

n By default, the Replace Edit button is located on the Edit tab of the Command Palette. You can 
use it from the Command Palette or map it to a monitor palette. For information about mapping 
buttons, see “Understanding Button Mapping” on page 110.

Sync Point editing, which is similar to replace editing, lets you overwrite material in the 
sequence based on the alignment of position indicators in the source material and in the 
Timeline. The difference is that Sync Point edits end at the nearest marks in either the source or 
record material, and replace edits always fill the In to Out portion of the clip in the sequence. For 
more information on sync point editing, see “Sync Point Editing” on page 614.

To perform a replace edit:

1. Move the position indicator to select a sync frame in the source clip. 

The frame displays in the monitor.

The sync frame can be an In point, Out point, or any frame in between that you want to sync 
to a frame in the existing clip in the sequence.

2. Move the position indicator to select the sync frame in the sequence for the edited segment 
that you want to replace.

3. Click the Replace Edit button (blue).

4

1 2 3

1 2 4
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The system calculates In and Out points for the source material by using the sync frames and 
the existing In and Out points in the sequence for the previously edited clip that you want to 
replace.

n When you select the tracks you want, check the durations before you perform the edit. If you 
replace a clip in an overlap edit and the position indicator falls within the overlap, you might 
end up replacing the wrong material unless you select the entire segment you want to replace. 
See “Selecting and Deselecting Segments” on page 694.

Enabling Single-Mark Editing

Single-mark editing lets you establish a single mark, and then use the location of the position 
indicator to determine the second mark when making the edit. You can use this procedure in 
several ways to save steps:

• You can mark an In point in the Source monitor and then perform a splice-in, overwrite, or 
replace edit without marking an Out point.

• You can mark an Out point, locate a frame for the In point, and then perform the edit without 
marking the In point.

• You can mark the In or Out point, play, step (jog), or shuttle through the clip forward or 
backward, and then press the Splice-in, Overwrite, or Replace Edit button to perform the edit 
on-the-fly without adding the second mark.

To enable single-mark editing:

1. In the Project window, click the Settings tab.

2. Double-click Composer.

The Composer Settings dialog box opens.

3. In the Edit tab, select Single Mark Editing.

4. Click OK.

Mixing Frame Rates and Field Motion Types
You can work with clips of any frame rate or field motion type (interlaced or progressive) in a 
project, regardless of the project’s type. For example, you can work with 30i clips in a 24p 
project. In your Avid editing application and in this documentation, clips that do not match the 
frame rate or field motion type of the project are known as mixed rate clips.

You can view and play mixed rate clips in the Source monitor or in pop-up monitors. You can 
also edit mixed rate clips into a sequence.



Mixing Frame Rates and Field Motion Types

588

Mixed rate clips always play at the project’s frame rate, both in Source or pop-up monitors and in 
sequences. Audio remains synchronized with video. You can stack clips with different frame 
rates or field motion types on multiple video tracks, apply effects, and otherwise perform all 
normal editing operations.

How Your Avid Editing Application Handles Mixed Rate Clips

Motion Adapter Effects

Your Avid editing application uses Motion Adapter effects to handle:

• Clips that have a different frame rate from the project’s frame rate

• Clips with field motion that need adjustment to be compatible with the project

• Clips with 2:3 pulldown or strobe frames

Motion Adapter effects allow mixed rate clips to play at the project’s frame rate and to have the 
correct field motion.

Motion Adapter effects are different from other effects in several ways: 

• You do not apply Motion Adapter effects manually. The Motion Adapter effect does not 
appear in the Effect Palette and does not have an effect icon. Your Avid editing application 
applies Motion Adapter effects and sets their parameter values automatically.

• Your Avid editing application applies Motion Adapter effects when they load into a Source 
or pop-up monitor for viewing and playing as well as when they are edited into a sequence.

n If you load a traditional (source-side) motion effect that has a different frame rate from the 
project’s frame rate, it is automatically promoted. In the case of Strobe Motion effects, the update 
rate of the strobe motion is adjusted so that the effect maintains the same look at the project’s 
frame rate.

• You cannot remove a Motion Adapter effect that adjusts the speed of a clip with the Remove 
Effect button. If you promote a Motion Adapter effect to a Timewarp effect and then use the 
Remove Effect button to remove the Timewarp, your Avid editing application re-applies a 
Motion Adapter effect.

• You often do not need to adjust Motion Adapter effects. Most of the time, they work 
automatically and seamlessly to allow mixed rate clips to play correctly in a project. For 
information on when you might want to adjust a Motion Adapter effect and on how to do so, 
see “Viewing and Adjusting Motion Adapter Parameters” on page 590.

You might need to provide accurate frame layout information for a clip, such as its field motion 
or whether it contains pulldown. For information on how to do this, and more details of the 
circumstances that might require it, see “Modifying the Field Motion Attribute for a Clip” on 
page 592.
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User Interface Summary for Mixed Rate Clips

Illustration Description

In the Timeline, several visual indicators highlight 
mixed rate clips. For more information, see “Viewing 
Mixed Rate Clips in the Timeline” on page 590.

In the Motion Effect Editor, you can view the 
parameter values for a Motion Adapter effect, and 
adjust the render type. To make further adjustments, 
you need to promote the Motion Adapter effect to a 
Timewarp effect. For more information, see “Viewing 
and Adjusting Motion Adapter Parameters” on 
page 590.

In the bin, the Field Motion column provides field 
motion and frame layout information for a clip. Motion 
Adapter effects use the Field Motion attribute value to 
determine their Source parameter value. For more 
information, see “Modifying the Field Motion Attribute 
for a Clip” on page 592 and “Refreshing Sequences to 
Use Current Clip Attributes” on page 601.

In the Modify dialog box, set a new format for a 
sequence to create a version of the sequence that plays 
at a different rate from its original rate. You can then 
work with that sequence in a project that uses the new 
frame rate. For more information, see “How Your Avid 
Editing Application Reformats Clips in Sequences” on 
page 596 and “Changing the Sequence Format” on 
page 1515.
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Viewing Mixed Rate Clips in the Timeline

Mixed rate clips that are unrendered always appear with a green dot that represents the Motion 
Adapter effect, the green dot appears on mixed rate clips edited into a sequence. If you use the 
Toggle Source/Record button to view the Timeline for a mixed rate clip loaded in the Source 
monitor, you also see the green dot on that clip.

Mixed rate clips also display with their original frame rate appended to the clip name. For 
example, if you have a 24 fps clip named sunset that you edit into a sequence with a frame rate 
other than 24 fps, the clip name displays as sunset (24.00 fps).

The illustration shows a mixed rate clip in the Timeline.

To further distinguish mixed rate clips from other material in the Timeline, you can display them 
in distinct colors. For more information, see “Displaying Clip Colors in the Timeline” on 
page 672.

Viewing and Adjusting Motion Adapter Parameters

Use the Motion Effect Editor to view and adjust parameters for a Motion Adapter effect.

To change the appearance of a mixed rate clip, you can select a different rendering option from 
the Type list to change the way your Avid editing application interprets and displays frames. 

The other Motion Adapter effect parameters are inactive. You can check the values your Avid 
editing application has calculated, but you cannot change them.

If you need to make other adjustments, promote the Motion Adapter effect to a Timewarp effect. 
The full set of Timewarp effect parameters become available and you can freely change or 
animate the speed at which the clip plays.

The illustration shows the Motion Adapter effect in the Motion Effect Editor, with the Type list 
and the Promote button active, and other parameters inactive.
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n In some circumstances, the Adaptive Deinterlace Source option is active in the Motion Effect 
Editor for a Motion Adapter effect. Adaptive deinterlacing is a processing option that can 
improve the look of interlaced source material that is being converted to progressive frames. For 
more information, see “Using Adaptive Deinterlacing” in the Help.

To view parameter values for a motion adapter and adjust the render type:

1. Move the position indicator to the mixed rate clip that uses the Motion Adapter effect you 
want to adjust.

2. Click the Motion Effect button.

The Motion Effect Editor opens and displays the current parameter settings for the Motion 
Adapter effect.

The system displays the current parameter values for the adapter. If you have not yet made 
any manual adjustments to the adapter, the values you see are those your Avid editing 
application created automatically. For example, you see a Speed percentage value that 
adjusts the clip’s speed to the project’s rate.

The Type list (render options) is active. The Adaptive Deinterlace Source option might also 
be active. Other parameters are inactive.
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3. Select a rendering option from the Type list.

For information on the rendering types available, see “Rendering Options for Timewarp 
Effects” in the Help.

To promote a motion adapter to a Timewarp effect 

1. Move the position indicator to the mixed rate clip that uses the motion adapter you want to 
adjust.

2. Click the Motion Effect button.

The Motion Effect Editor opens.

3. Click the Promote button.

The motion adapter is promoted to a Timewarp effect and all standard Timewarp effect 
parameters are available.

4. Adjust the Timewarp parameters as necessary to create the motion that you want for the clip.

Modifying the Field Motion Attribute for a Clip

The Field Motion bin column contains information about the frame layout of a clip or subclip. It 
indicates whether the clip is interlaced or progressive, or whether it contains 2:3 pulldown or 
repeated (strobe) frames. The Field Motion attribute sets the default Source parameter value for 
the Motion Adapter effect.

When you create a clip or subclip, its Field Motion attribute is set to either Interlaced or 
Progressive, depending on the project type. In most cases this value accurately represents the 
field motion of the clip or subclip, but you sometimes need to override the value to match the 
actual field motion of the video source or to indicate that the source contains 2:3 pulldown or 
repeated frames.

The illustration shows the Field Motion bin column and the menu that lets you change the Field 
Motion attribute value.
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Changes you make to the Field Motion attribute apply only to the individual clip or subclip. You 
can have several subclips derived from the same master clip, and set different Field Motion 
values on each of them.

When you change the Field Motion attribute of a clip, it updates if it is loaded in a Source or 
pop-up monitor, and new edits into a sequence from the clip use the new Field Motion attribute 
value. However, edits that you made from that clip before you change the Field Motion attribute 
continue to use the old value. If you want to update a sequence so that all its Motion Adapter 
effects use the current Field Motion attribute values for their source clips, refresh the Motion 
Adapter effects for the sequence. For more information, see “Refreshing Sequences to Use 
Current Clip Attributes” on page 601.

To modify the Field Motion attribute for a clip or subclip:

1. Open the bin that contains the clip or subclip you want to modify.

For more information, see “Opening and Closing Bins” on page 74.

2. (Option) If it is not already visible, display the Field Motion bin heading.

For more information, see “Using Text View” on page 325.

3. Click the Field Motion item for the clip or subclip, and select one of the following:

Option Description

Interlaced Use for all video with interlaced field motion.

2:3 Film Only available for clips or subclips created in 30 fps projects.

Use for a clip or subclip that contains 2:3 pulldown.

Video material can contain pulldown frames in a number of circumstances, 
such as the following:

• The telecine process inserts pulldown frames when it transfers film 
footage shot at 24 fps to 30 fps video.

• Some cameras can shoot at 24 fps but record at 30 fps, and insert 
pulldown frames to achieve the record frame rate.

• Some HD video decks insert pulldown frames when downconverting 
material, for example, from 1080p/24 to NTSC 30i.

Progressive Use for progressive video.

Progressive Strobe Use for a clip or subclip that contains repeated frames, for example, a 
traditional strobe motion effect clip, or a clip where the original video was 
shot at a reduced frame rate such as 15 fps.

Usually results in a better finished look because blending between frames 
reduces stuttering motion.
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Considerations When Working with Mixed Rate Clips

Playback of Mixed Rate Material with Different Frame Sizes

When your mixed rate sequence includes clips of different frame sizes, consider using the 
High-Quality Scaling for Real-Time Decode setting. This setting improves image quality during 
playback of mixed-format sequences where material requires resizing. For more information, see 
“Video Display Settings” on page 1441.

Playback of Mixed Rate Material Using XDCAM AMA Media

Playback limitations when you work with XDCAM AMA media on an optical disk are 
particularly noticeable with mixed rate sequences or with mixed rate clips loaded into the Source 
monitor. Consider consolidating the media to a local disk. For more information, see “Using 
XDCAM and XDCAM EX and XDCAM SR AMA Plug-Ins” on page 398.

Behavior of Mixed Rate Material at Different Video Quality Settings

Be aware of the following if you work with mixed rate clips when you use the Draft Quality, Best 
Performance, or DNxHD Native video quality options:

• You do not see an accurate pulldown cadence when you field-step through material where 
pulldown is inserted. This is a limitation of Timewarp and Motion Adapter effects when you 
work in draft qualities. If you switch to Full Quality, or render the Motion Adapter effects, 
the pulldown cadence is correct.

• Playback of clips whose frame rate do not match the sequence frame rate might be jumpy 
when you use Draft Quality. To achieve smooth playback, you can either use Full Quality or 
render the motion adapters for the relevant clips.

Transcoding Mixed Rate Material

You can transcode clips of any edit rate, including clips that you have edited into a sequence, to 
any resolution available within your current project.

You might need to transcode mixed-rate material as part of common workflows like 
offline/online conversion or creation of a QuickTime reference movie. You also might want to 
transcode mixed-rate material in order to homogenize your sequence and transfer it to an editing 
application that cannot conform mixed-rate sequences, such as an Avid DS version older than 
10.3, or an older Media Composer application. You can also use transcoding for general clip 
conversion tasks such as removing 2:3 pulldown from 29.97i sources (to generate 23.976 
sources), or generating NTSC material from a PAL source.

Once the transcode process completes, you can edit with the clips directly, or you can batch 
capture or import if you have access to original sources at the new rate. The transcoded material 
uses the project’s edit rate, so the new clips no longer require motion adapters when you edit 
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them into sequences in the same project type. When existing material in a sequence is transcoded 
across edit rates, your Avid editing application automatically removes motion adapters and 
adjusts Timewarp effects.

Your Avid editing application creates new clips whose duration and start and end timecode 
matches the original clips as closely as possible and which are as compatible as possible with the 
project’s edit rate. However, due to roundoff error, you might see minor variations in clip 
duration or in frame offset information that could result in such issues as minor audio/video 
differences (for example, slips of 1 or 2 frames).

In some cases, the last frame of a transcoded clip might be offline. Avid recommends using 
non-zero handles when you transcode sequences with mixed-rate clips to minimize the chance of 
seeing offline frames.

You should check transcoded sequences carefully and adjust any variations from the original 
sequences that are not acceptable to you, for example, by trimming.

n You cannot transcode clips across edit rates using the Transcode Server in Interplay.

Grouped Clips and Mixed Rate Material

Be aware of the following if you group clips or work with grouped clips:

• You cannot group clips that have different frame rates

• You cannot load a grouped clip whose frame rate does not match the project's frame rate. If 
you load this type of clip into the Source monitor or drag it into the Timeline, an error 
message appears.

• You can create a sequence that includes both grouped clips that have the same frame rate as 
the project and single clips of other frame rates.

Working with Markers on Mixed Rate Material

You should be aware of the following when you work with markers on mixed rate material:

• Depending on the frame rates of your clips and your project, you might not be able to add a 
marker at the exact location of the position indicator. For example, if you add a marker to a 
30 fps clip in a 720p/59.94 project, you can move the position indicator to a location that 
does not match a frame in the clip. Your Avid editing application adds the marker at the 
closest valid location in the clip.

• Depending on the frame rates of your clips and your project, you might not be able to access 
all of the markers on a clip in the Source monitor. For example, if you load a 720p/59.94 clip 
in a 30 fps project, the position bar in the Source monitor cannot display every marker 
position. You can use the Markers Window to access all the markers. For more information, 
see “Using the Markers Window” on page 531.
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Effect Templates and Mixed Rate Material

You can use effect templates that you save in bins with clips of all frame rates and in sequences 
of any project type. When you apply a template, your Avid editing application adjusts keyframes 
if necessary to account for differences in frame rate.

Dynamic Relink and Mixed Rate Material

You can enable the Dynamic Relink feature to work with mixed rate clips. However, Dynamic 
Relink behaves slightly differently when it operates on clips that do not match the frame rate of 
the project. For more information, see “Using Dynamic Relink with Mixed Rate Clips” on 
page 1272.

c Motion adapters do not conform in versions of Avid DS prior to version 10.3. You cannot 
play or adjust mixed rate material in these versions. Do not include mixed rate clips in 
sequences that you intend to finish on an Avid DS system running an older version of Avid 
DS than version 10.3.

Mixing Frame Sizes and Aspect Ratios

You can work with media of different frame sizes, aspect ratios, and pixel aspect ratios in the 
same sequence. For example, you can mix SD 4:3, HD 16:9, and film formats.

How Your Avid Editing Application Reformats Clips in Sequences

Your Avid editing application reformats a clip in a sequence when the aspect ratio, pixel aspect 
ratio, or frame size of the clip do not match those of the project. Your Avid editing application 
automatically resizes and repositions these clips to match the project’s format settings.

You need to ensure that your project’s format settings are set correctly so that clips are 
reformatted properly. For more information, see “Creating a New Project” on page 50 and 
“Changing the Aspect Ratio for a Project” on page 597.

When you change a format setting, for example, the aspect ratio for an SD project, all clips 
currently edited in a sequence immediately adapt to the new format. You do not need to re-edit 
any clips in your sequences. When you next view the sequence, you see any changes to the size 
and position of clips.

By default, your Avid editing application reformats clips to fill the frame by stretching. You can 
set other reformatting options by changing the Reformat attribute for that clip in the bin. For 
more information, see “Modifying the Reformat Attribute for a Clip” on page 598.
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Changing the Aspect Ratio for a Project

You typically set the aspect ratio for a project when you create the project (see “Creating a New 
Project” on page 50). The aspect ratio can be changed at any time, however this will affect any 
titles that you have created, so the titles also need to be recreated at the new aspect ratio.

n For HD projects, only the 16:9 aspect ratio is available as this is the only aspect ratio allowed in 
the HD standard.

To change the aspect ratio for a project, do one of the following:

t Click the Format tab in the Project window, then click the Aspect Ratio menu, and select 
either 4:3 or 16:9, depending on the aspect ratio you want to use.

Aspect Ratio menu in the Format tab of the Project window

t Right-click in the monitor window in Source/Record or in Trim mode, select Project Aspect 
Ratio, and then select either 4:3 or 16:9, depending on the aspect ratio you want to 
use.Right-click in the monitor window in editing or in Trim mode, select Project Aspect 
Ratio, and then select either 4:3 or 16:9, depending on the aspect ratio you want to use.

Your Avid editing application changes the aspect ratio of the monitors, and resizes and 
repositions any material in the project’s sequences that does not match the new aspect ratio 
so that it conforms to that aspect ratio. You see these changes when you next open and view 
an affected sequence. You do not need to re-edit the media into the sequence, and the source 
media remains unchanged.

To recreate titles at the new aspect ratio:

1. After you have switched to the new aspect ratio, select a clip on the timeline that has a title 
that you need to recreate. 

2. From the main menu, select Clip > Recreate Title Media.

A new title will be recreated in the bin with the new aspect ratio.

3. Continue recreating all other titles on your timeline using the same steps.
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Modifying the Reformat Attribute for a Clip

Your Avid editing application uses the Reformat attribute of a clip to resize and reposition the 
clip so that it conforms to the current frame size and aspect ratio specified in the Project Settings. 
When you create a clip or subclip, the Reformat attribute is automatically set to Stretch. If you 
are using AMA to link to clips, then the default is set to Center Keep Size.

You can modify this Reformat attribute at any time. Reformat options apply only when a clip 
does not match the project aspect ratio. For a list of these options, see “Reformatting Options 
Reference” on page 599.

n If you are working in an Interplay environment, do not change the Reformat attribute from the 
Stretch setting. If you use a different setting, and you then use Interplay Transcode or Send to 
Playback, the results might not be what you expect.

The illustration shows the Reformat bin column and the menu that lets you choose a 
Reformatting Option.

Changes you make to the Reformat attribute apply only to the selected clip in the bin. You can 
have several subclips derived from the same master clip, and set different Reformatting Options 
on each of them.

When you change the Reformat attribute of a clip, it updates if it is loaded in a Source or pop-up 
monitor, and new edits into a sequence using this clip use the new Reformatting Option. 
However, previous edits using this clip continue to use the old value. If you want to update a 
sequence so that all versions of this clip in a sequence use the current Reformat attribute, refresh 
the Reformatting Options for the sequence. For more information, see “Refreshing Sequences to 
Use Current Clip Attributes” on page 601.

To set the Reformat value for an individual clip or subclip:

1. Open the bin containing the clip or subclip you want to modify.

For more information, see “Opening and Closing Bins” on page 74.
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2. Click the Text tab.

3. (Option) If it is not already visible, display the Reformat bin heading.

For more information, see “Using Text View” on page 325.

4. Click the Reformat field for the clip or sub-clip, and select an option.

Options apply only to clips that do not match the frame size and aspect ratio of the project.

For more information, see “Reformatting Options Reference” on page 599.

Reformatting Options Reference

The table describes the choices available under the Reformat bin heading and their effect when 
you edit a clip into a sequence of a different size or aspect ratio. These options have no effect on 
clips that do match the project size and aspect ratio. For information on how to set the 
reformatting options for a clip, see “Mixing Frame Sizes and Aspect Ratios” on page 596.

n In all reformatting options, the center of the source material is set by default to the center of the 
sequence frame. You can reformat the clip manually by using the “Center Keep Size” 
reformatting option and then using the Resize effect to modify the position of a clip after you edit 
it into a sequence.

Option Description

Stretch Scales the clip to match the width and height dimensions of the 
sequence. If the clip’s aspect ratio does not match the sequence’s 
aspect ratio the image is distorted (stretched or squeezed).

The illustration shows an example where a 4:3 clip is placed in a 16:9 sequence. The clip is 
stretched horizontally to accommodate the width of the sequence.
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Pillarbox/Letterbox preserve 
aspect ratio

Scales the clip to create the largest possible image without 
cropping, while maintaining the original aspect ratio. 

The illustration shows two examples. When you edit a 16:9 clip into a 4:3 sequence (left), the 
resulting segment has horizontal bars at the top and the bottom. When you edit a 4:3 clip into a 16:9 
sequence (right), the resulting segment has vertical bars at the sides.

Center crop, preserve aspect 
ratio

Scales and crops the clip to be the smallest size possible while 
filling the entire frame. The resulting image is centered in the 
frame.

The illustration shows two examples. When you edit a 16:9 clip into a 4:3 sequence (left), the 
resulting segment is cropped at the sides. When you edit a 4:3 clip into a 16:9 sequence (right), the 
top and the bottom of the segment are cropped.

Center, keep original size Centers the clip in the sequence but does not resize it. If the 
source clip is not the same size as the sequence, the clip is either 
cropped or does not cover the whole of the sequence frame.

Option Description
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Refreshing Sequences to Use Current Clip Attributes
You can change certain attribute values or settings for a clip at any time. You can change a clip’s 
Field Motion attribute value or its Reformat attribute value. You can also change the source 
settings for a RED clip that has been linked in a sequence. For more information, see “Modifying 
the Field Motion Attribute for a Clip” on page 592, “Modifying the Reformat Attribute for a 
Clip” on page 598, and “Adjusting RED Source Settings” on page 413.

When you place a clip in a sequence, it uses the clip’s current attribute values. (In the case of 
RED clips, it uses the RED source settings). If you change attribute values at a later point, the 
sequence will not automatically reflect the change. 

If you want the change to be reflected, you can refresh the sequence to use the latest values for 
just one, or all attributes.

To refresh a sequence, do one of the following:

t Load the sequence into the Record monitor and then, with either the Composer window or 
the Timeline window active, select Clip > Refresh Sequence > refresh command.

t Right-click the sequence in the bin, and then select Refresh Sequence > refresh command.

The following table describes the commands available from the Refresh Sequence submenu:

To refresh multiple sequences:

t Use the Shift or Control keys to select multiple sequences in the bin, then right-click the 
selection, and select Refresh Sequence > refresh command. 

Command Description

Motion Adapters/Timewarps Refreshes the sequence so that material with Motion Adapters 
or Timewarps use the current Field Motion attribute value from 
their source clip.

Reformatting Options Refreshes the sequence so that material whose frame size or 
aspect ratio are reformatted use the current Reformat attribute 
value from their source clip.

Source Settings Refreshes the sequence so that material from RED source clips 
uses the current source settings for those clips.

Stereo Correction Effects Refreshes the sequence so that all source-side effects applied to 
stereoscopic clips in the bins are updated accordingly in the 
sequence.

All Refreshes the sequence so that it uses the current values for all 
of the individual options listed above.
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Lifting, Extracting, and Copying Material
Lifting, extracting, and copying let you remove or reposition material quickly in your sequence. 
For example, you can move a clip from the end of your sequence to the beginning; or you can 
remove the material from the sequence altogether. Your Avid editing application places the 
material you remove into the Clipboard. You can then paste the material elsewhere in the 
sequence or into another sequence.

You can also remove and reposition segments. For more information, see “Working with 
Segments” on page 693.

Lifting removes selected material from a track in the sequence and leaves black filler or silence 
to fill the gap. You can later move or fill this gap with other footage. When you lift material, the 
overall duration of the track (or sequence) remains the same.

Extracting removes selected material from a track in the sequence and closes the gap left by its 
removal. When you extract material, you shorten the duration of the track or sequence.

Comparison of Lift and Extract operations. Lifting material (left) leaves a gap that is replaced with black filler, and 
the length of the sequence remains the same. Extracting material (right) closes up the gap that the material 
previously occupied, and the sequence becomes shorter. In both cases, the material you remove is placed into the 
Clipboard.

The Copy to Clipboard function makes a duplicate of selected material in the sequence and 
leaves the material intact. When you copy material, the sequence remains unaffected. You can 
then insert the material elsewhere in the sequence or into another sequence.

To lift material:

1. Mark In and Out points at the start and end of the material in the sequence that you want to 
lift.

2. Select the tracks containing the material. 

The system performs the function on selected tracks only. For more information on track 
selection, see “Understanding the Track Selector Panel” on page 707.

3. Click the Lift button in the Edit tab of the Command palette to complete the edit.
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To extract material:

1. Mark In and Out points at the start and end of the material in the sequence that you want to 
extract.

2. Select the tracks containing the material.

The system performs the function on selected tracks only. If sync locks are on, all material 
on all tracks is extracted. For more information, see “Understanding the Track Selector 
Panel” on page 707 and “Understanding Locking and Sync Locking” on page 714.

3. Click the Extract button in the Edit tab of the Command palette to complete the edit.

To copy material to the Clipboard:

1. Mark In and Out points at the start and end of the material in the sequence that you want to 
copy.

2. Select the tracks containing the material. 

The system performs the function on selected tracks only. For more information on track 
selection, see “Understanding the Track Selector Panel” on page 707.

3. Click the Copy to Clipboard button.

The system copies the selected material to the Clipboard, and leaves the sequence 
untouched.

Using the Avid Clipboard

The Avid Clipboard is a cut, copy, and paste tool adapted to the special needs of the editing 
environment.

The Copy to Clipboard function is useful for moving or repeating material in a sequence without 
moving multiple segments or for rebuilding the section at another location. For example, you 
can:

• Copy a portion of a sequence for pasting into another sequence.

• Isolate and copy a portion of an audio track for looping music or repeating a sound effect.

• Copy graphic elements for repeating at other locations in a format cut.

The Clipboard stores only one clip at a time. Each time you copy, lift, or extract additional 
material, you delete and replace the previous contents. However, you can preserve clipboard 
content for the duration of your working session when you add it as a clip to the Source 
monitor’s Clip Name menu. All the clips added remain available in menu until you select Clear 
Menu or close the project.
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The Clipboard lets you restore lifted or extracted segments quickly. This is useful if you have 
performed one or more edits since removing the material. In contrast, if you use the Undo 
function to restore the material, your Avid editing application also undoes all edits performed in 
the meantime.

n Material in the Clipboard does not appear as a clip in the bin and is deleted when you close the 
project. To save a portion of a sequence for future use, mark the section and create a subclip.

To place a marked section of the sequence into the Clipboard at any time:

t Click the Lift, Extract, or Copy to Clipboard buttons.

Left to right: Lift, Extract, and Copy to Clipboard buttons

To keep the Clipboard contents throughout a session, do one of the following:

t Click the Clip Name menu above the Source monitor, and select Clipboard Contents.

The contents appear as a clip in the Source monitor, and the name “Clipboard Contents.n” 
appears above the monitor and in the Clip Name menu. The n is an incremental numbering 
of clips placed in the Clipboard during the session.

t Press Alt key (Windows) or Option key (Macintosh) when you copy, lift, or extract the 
material. The contents appear as a clip in the Source monitor, and the name “Sequence 
name.Sub” appears above the monitor and in the Clip Name menu.

To restore material from the Clipboard:

1. Load the Clipboard contents by doing one of the following:

t Click the Clip Name menu above the Source monitor, and select Clipboard Contents to 
place the Clipboard contents into the Source monitor and add the clip name to the Clip 
Name menu.

t Click the Clipboard Contents button in the Edit tab of the Command Palette.

t Open the Clipboard as a pop-up monitor by selecting Tools > Clipboard Monitor.

2. Click the Mark Clip button to mark the entire segment.

3. (Option) Click the Toggle Source/Record button in the Timeline toolbar to view, mark and 
select specific tracks.

4. Locate the In point in the sequence from which the segment was removed. Move the position 
indicator here, or mark an In point.

5. Splice or overwrite the material into the sequence.



Adding Comments to Sequence Clips

605

Adding Comments to Sequence Clips
When you add comments to sequence clips, they appear in the Timeline or in lists that you 
create, such as an EDL or a cut list. Comments can include instructions for color correction or 
for adjusting an effect.

To add comments to the clips in a sequence:

1. Click one of the Segment buttons (located in the Timeline palette), and highlight the clip to 
which you want to add a comment in the Timeline.

Segment Overwrite button (red) and the Segment Insert button (yellow)

2. Click the Clip Name menu above the monitor, and select Add Comments.

The Comments dialog box opens.

3. Type your comments in the text box, and click OK.

To display comments in the Timeline:

t Click the Timeline Fast menu button, and select Clip Text.

Playing Back a Sequence
You can play a sequence at any time to see the results of your editing. You can view the sequence 
in the Record monitor or a Client monitor.

You can also play back your sequence in a continuous loop by augmenting the Play In to Out 
command with the Alt key (Windows) or Control key (Macintosh). You must set marks in the 
sequence to determine the range of the playback loop.

n Use looping playback to isolate and continuously play back a small portion of a sequence during 
a difficult edit.

If you need to prepare a screening of the current cut or sequence away from the system, see the 
Avid FilmScribe Help for information on preparing a conformed cut or preview reel from 
workprint.

n If you have several tracks of audio, you might need to mix them down and adjust levels before 
playback. For more information, see “Mixing Down Audio Tracks” on page 835.
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To play a sequence:

1. Click the Video Track Monitor icon located on the uppermost video track to display all 
video tracks and effects during playback.

2. Click the Active/Inactive button to ensure proper playback of the audio tracks.

3. Click the Data Track Monitor button to ensure proper playback of the data track.

You can only monitor and view the data on a client monitor capable of handling ancillary 
data. The hardware or client monitor needs to be able to decode ancillary data to playback 
your media. You can not playback from the Source or Record monitor.

4. Go to the start of the sequence. Click the left side of the position bar to reposition the 
position indicator at the beginning or press the Home key on the keyboard.

5. Use the position indicator, buttons, mouse, or keyboard to play, step, or shuttle through 
footage. View the sequence in the Record monitor or the Client monitor.

To start a playback loop:

1. Mark In and Out points in the sequence. To play back the entire sequence, mark the In point 
at the beginning and the Out point at the end.

2. Press and hold the Alt key (Windows) or Ctrl key (Macintosh) while you press the Play In to 
Out key, or click the Play In to Out button in the Play tab of the Command palette.

The playback loop begins and continues until you press the space bar or click anywhere with 
the mouse.

n You can also press and hold the Alt key (Windows) or Ctrl key (Macintosh) while you click the 
Play to Out button. The location of the position indicator acts as the In point for a continuous 
loop.

Playback Performance Tips

As you edit, you might find the playback performance of your Avid editing application 
diminishing as the sequence grows in length and layers. This happens when you use a great deal 
of system memory for playback of large and complex sequences. The following are a few tips for 
improving playback performance:

• Check the number of media objects in use for your project in the Memory window (see 
“Using the Info Tab” on page 85). If this number is large, reduce the number of media 
objects by doing one of the following:

- Close bins that are not in use.

- Reduce the number of clips in the open bins.

- Unmount drives that are currently not in use.
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See “Mounting and Unmounting Drives” on page 443. You can remount the drives at 
any time by selecting File > Mount All.

• When displaying real-time effects, adjust the video quality (see “Setting the Video Quality 
for Playback” on page 517).

• Restart your computer once a day to refresh the system memory.

• Split the sequence into two or more segments, if possible.

Playing a Limited Duration of a Sequence

Long sequences with many effects can be time-consuming to work with in the Timeline. 
Working with a shorter sequence can save time. The Play Length Toggle feature lets you switch 
between playing the entire sequence and playing a limited duration centered around the current 
position of the sequence. When you use the Play Length Toggle feature, the Play button and Play 
Length Toggle button change to white.

To play a limited duration of a sequence:

1. Map the Play Length Toggle button from the Play tab of the Command palette to a monitor 
toolbar button.

For information about mapping buttons, see “Understanding Button Mapping” on page 110.

2. Move the position indicator to the location where you want to start playing the sequence.

3. Click the Play Length Toggle button.

The Play button and the Play Length Toggle button change to white, indicating the Play 
Length Toggle feature is active.

4. Click the Play button.

The sequence plays for the default Play Length, which is 1 minute.

5. To set the Play Length back to play the entire sequence, click the Play Length Toggle button 
again.

Understanding Sync Breaks
Sync breaks occur when a frame-accurate relationship between two clips or between the audio 
and video tracks within a single clip is offset during editing. Your Avid editing application 
provides several features to avoid, track, and remove sync breaks.

In many cases, sync breaks are the unavoidable result of selecting only one track in a synced 
relationship (for example, audio only or video only), and performing edit functions that change 
the duration of that track when you extract, splice-in, or add or remove frames.
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By default, the Timeline displays sync breaks whenever they occur while you edit. They appear 
at break points as white numbers indicating negative or positive offset values relative to zero. 
The Sync Breaks option also displays match-frame edits as an equal sign (=) on the edits. For 
more information on match frames, see “Working with Add Edits (Match Frames)” on page 723.

Match frames (left) and sync breaks (right) in the Timeline

You encounter sync breaks and match frames in different circumstances:

• You can encounter sync breaks in one or several video tracks, audio tracks, data track, or all. 
Sync-break offset numbers appear by default only in the affected tracks.

• You encounter match-frame cuts whenever you perform an add edit or whenever you move a 
segment next to footage from the same clip and the timecode is continuous across the edit.

You can customize the Timeline view to display sync breaks and match-frame edits in video 
tracks only, audio tracks only, or neither. For more information, see “Fixing Sync Breaks” on 
page 610.

n The Sync Breaks feature applies only to master clips in which audio and video tracks were 
captured simultaneously, to autosynced subclips, or to any other subclip with video and audio 
tracks.

Tips for Avoiding Sync Breaks

One way to avoid breaking sync is to maintain the duration of the track when you add or remove 
material. The following table provides tips on how to do this in different circumstances:

Task Tips

Add material 
to a track

Use the Overwrite or Replace functions instead of Splice-in.

For more information on overwrite and replace editing, see “Performing an 
Overwrite Edit” on page 585 and “Performing a Replace Edit” on page 586.

Remove material 
from a track

Use Lift instead of Extract. (The Lift function leaves filler of the same duration 
when you remove footage.)

For more information, see “Lifting, Extracting, and Copying Material” on 
page 602.
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Tips for Fixing Sync Breaks

Perform Segment 
edits

Use the Lift/Overwrite function instead of Extract/Splice-in. (Lift/Overwrite 
leaves filler behind and overwrites material at the new destination, maintaining 
sync in both cases.)

For more information, see “Working with Segments” on page 693.

Trimming Sync lock tracks to avoid breaking sync or use the Alt (Windows) or Option 
(Macintosh) key function for adding black during trims.

For more information, see “Maintaining Sync While Trimming” on page 751.

You can also perform dual-roller trims, which maintain duration, instead of 
single-roller trims.

Task Tips

Working 
Mode Tips

While 
trimming

• Sync lock any additional tracks that are synced to the track you are trimming. 
Otherwise, you might restore sync in one track and break it in the others. For 
more information, see “Understanding Locking and Sync Locking” on 
page 714.

• Do not perform a dual-roller trim.

• Do not perform the trim on the Out point (A-side transition) of the out-of-sync 
segment. Always perform the trim on the In point (B-side transition) of the 
segment.

Source/Record 
mode

• Do not use the Overwrite or Lift functions. You can, however, overwrite or lift 
the out-of-sync material entirely to eliminate the break.

• Splice in or extract selected frames of filler when necessary.

• Use the Add Edit function to isolate only a portion of a clip or filler segment in 
the sequence for extracting or replacing.

Segment mode • Use the Lift/Overwrite function to leave filler behind and maintain any other 
sync relationships affected by the move.

• Use the Lift/Overwrite function to delete the entire segment and leave filler to 
eliminate the break.

• Use the Add Edit function to isolate a portion of the clip for moving or deleting.

• Move the out-of-sync track, if possible, beyond the overlapping range with the 
synced material to eliminate the sync break.
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Fixing Sync Breaks
You fix sync breaks by eliminating the overlapping portion of out-of-sync tracks. You can do this 
in one of several ways, depending on the type of break and your sequence. For more information, 
see “Tips for Fixing Sync Breaks” on page 609.

You can customize the sync breaks display in the Timeline, for example to limit the display to 
video tracks only. This can reduce clutter and help you focus on a particular set of fixes.

To restore frames to sync while Trimming:

t Perform one or more single-roller trims on the out-of-sync tracks.

Trim the exact number of sync-break frames displayed in the Timeline to reverse the break. 
For more information on performing trims, see “Working with Trim Edits” on page 732.

To fix sync in Source/Record mode:

t Add new material or extract material from the out-of-sync track.

Add or extract the exact number of offset frames displayed in the Timeline.

To fix sync when Segment editing:

t Select and move the entire out-of-sync segment. 

You can move the segment forward or backward in the opposite direction of the break to 
reverse it. For more information on editing segments, see “Working with Segments” on 
page 693.

To customize the Sync Breaks display:

t Click the Timeline Fast Menu button, and select Sync Breaks > option.

Understanding Sync Lock
The Sync Lock feature lets you maintain sync among several tracks while you add, move, trim, 
or remove material in a sequence. For example, if you insert an edit into one track that is sync 
locked to a second track, the system automatically inserts filler in the second track to maintain 
sync between the two.

Sync Lock icon (top) and Sync Lock All button (bottom) in the Track Selector Panel
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There are several unique aspects to sync locking:

• You control sync lock by the Segment Drag Sync Locks option in the Edit tab of the 
Timeline Settings dialog and the Sync Lock icons in the Timeline. For more information on 
sync locking tracks, see “Maintaining Sync with Segment Edits” on page 700.

• When trimming, sync lock applies only to single-roller trims because dual-roller trims do 
not break sync. For more information on sync locking tracks when trimming, see 
“Maintaining Sync While Trimming” on page 751.

• You can sync lock any number of tracks in any combination. The tracks do not require 
matching timecode or common sources and can include multiple video tracks as well as 
audio tracks.

• Sync lock affects entire tracks. This means that parallel segments in other sync-locked tracks 
are affected when you add, move, trim, or remove material anywhere in the sequence.

Syncing with Tail Leader

You can add tail leader to the audio or video material to provide a useful visual reference in the 
Timeline for tracking and fixing sync breaks across any number of tracks.

Film editors traditionally use standard head and tail leaders for this purpose. You can create your 
own leader according to any specification, as described in “Creating Video and Audio Leaders” 
on page 622.

With tail leader added to synchronized tracks, you can go to the end of the sequence after you 
make a complicated edit and see if the leaders line up. If they are out of line, this indicates a sync 
break that you can eliminate.

To eliminate a sync break when the leaders do not line up:

1. Move the position indicator to the black segment that follows the out-of-sync leader.

2. Select the track, and then click the Mark Clip button. You can measure the break by 
checking the In to Out duration of the marked segment.

3. Find the point at which the sync was lost.

4. Use the appropriate edit function to add or remove frames, as described in “Fixing Sync 
Breaks” on page 610.

5. (Option) For a quick fix, click the Segment insert (yellow arrow) button. Drag the black 
segment at the end of the out-of-sync tail leader to the location where the sync was lost. 

This segment of black, created when the track went out of sync, is the exact length of the 
sync break.
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Syncing with Markers

You can add markers to material in the Timeline to track and adjust breaks in sync between any 
number of tracks. You can place markers anywhere in the sequence and you can add specific 
notes.

For more information on using markers, see “Using Markers” on page 523.

To mark sync points with markers:

1. Move the position indicator to the point in the sequence where you want to maintain sync 
between two or more tracks.

2. Select all tracks where you want the markers to appear.

3. Click an Add Marker button.

The system adds a marker to the enabled tracks in the Timeline and in the Record monitor.

Example of markers in sync in the Timeline

To add a note whenever you park on the marker frame (such as Music sync or Sound 
Effect sync):

1. Double-click the marker in the Source/Record monitor.

2. Type your comments in the comment entry area of the Marker window.

The note appears in the Source/Record monitor.

To determine if sync is broken after an edit:

t Return to the segment that contains the markers and click the Focus button.

If the markers are not lined up, the sync is broken.

t (Option) Use the Find procedure to go to a marker quickly with text. For more information, 
see “Finding Frames, Clips, and Bins” on page 538.

To adjust the sync break:

1. Measure the sync break:

a. Move the position indicator to the leftmost marker and click the Mark In button.

b. Move the position indicator to the other markers, and click the Mark Out button.

2. Check the In to Out duration of the marked section.
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To restore sync:

1. Find the point at which the sync was lost.

2. Use the appropriate edit function to add or remove frames, as described in “Fixing Sync 
Breaks” on page 610.

Using Add Edit When Trimming

When you trim with several audio tracks in sync, you can create an edit in the silent or black 
areas of the synced tracks. They occur in line with the track you trim, and they trim all the tracks 
at once to maintain sync.

n You can also add an edit to filler. For more information, see “Working with Add Edits (Match 
Frames)” on page 723.

To use the Add Edit button while trimming:

1. Move the position indicator to the edit that you want to trim.

2. Select only the additional tracks that are in sync, and click the Add Edit button. 

The system adds a transition at the location of your position indicator in the Timeline.

3. Select the transition and trim (be sure to select all the synced tracks).

As you trim, the system adds or removes frames from the additional tracks.

4. When you finish trimming, select Clip > Remove Match Frame Edits to remove the add edits 
from the sync tracks .

Ganging Footage in Monitors
The Gang function does not combine tracks into a synced relationship but locks monitors in sync 
so that you can move through footage in two or more monitors simultaneously. This function is 
convenient when you view and mark the sequence and source material simultaneously, based on 
syncing of the position indicators in each monitor.

You can gang the Source monitor and any number of pop-up monitors with the Record monitor. 
For instance, before you edit them into a sequence, you can gang a music track in a pop-up 
monitor, source footage in the Source monitor, and a sequence in the Record monitor. Then you 
can view the footage, adjust the sync points, and mark them before you complete the edit.

n The Gang button appears by default in the second row of buttons below the Source and Record 
monitors.
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To gang footage in monitors:

1. Load a sequence into the Record monitor.

2. Load one or more clips into the Source monitor and pop-up monitors.

3. Click the Gang button for each monitor that you want to synchronize (the Record monitor is 
always ganged). 

4. View the footage in any of the monitors. 

As you move through footage in one monitor, the footage in all other monitors freezes. The 
footage is updated when the play stops. Simultaneous full-motion playback is not possible, 
although the system maintains sync at all times.

Sync Point Editing
Sync Point editing lets you overwrite material onto your sequence so that a particular point in the 
source material is in sync with a particular point in the sequence. For example, you can sync an 
action in the source video with an audio event, such as a musical beat in the Record monitor, and 
then edit it so that the action occurs on the beat.

Like a replace edit, Sync Point editing uses the relative location of the position indicator in both 
the source and record material as the sync point. Sync Point editing, however, determines the 
duration of the new edit according to marks that you set, as opposed to a replace edit, which uses 
the head-to-tail frame duration already established in the Timeline. You can apply these marks 
across multiple tracks when you mark a sequence. This lets you add overlap cuts.

Sync Point editing requires two pieces of information:

• Sync points: The points where the synchronized relationship between the source and record 
material is established.

• Duration of the relationship: This is determined by the positions of the head and tail frames 
(and sometimes by the position indicator). Both marks are in one monitor, or one mark is in 
one monitor and the other mark is in the other monitor. The duration of the material being 
edited into the sequence is sufficient for the size of the edit.

To perform a sync point edit:

1. Load a clip or sequence into the Source monitor. 

2. Load a sequence into the Record monitor.

3.  Mark the material in one of the following ways:

t Mark the In and Out points in either the Source or Record monitor, leaving the opposite 
monitor clear of marks. 
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t Mark an In or Out point in the Source monitor, or an In or Out point in the Record 
monitor. For example, if you marked an In point in the Source monitor, mark the Out 
point in the Record monitor.

4. Move the source position indicator to the sync frame in the clip.

This establishes the source sync point.

5. Move the record position indicator to the sync frame in the sequence. 

6. Select Sync Point Editing (Overwrites) in the Edit tab of the Composer Settings dialog box 
or select Special > Sync Point Editing.

The orange mark on the Overwrite button signals Sync Point editing is active.

7. Select the source and record tracks for this edit, then click the Overwrite button.

The system completes the sync point edit.

Autosyncing Clips
When you capture footage that includes both audio and video, your Avid editing application 
automatically establishes sync when it creates clips in the bin. Autosyncing applies to audio and 
video clips that you capture separately, usually from two separate sources. Autosyncing creates a 
new subclip that displays sync breaks in the Timeline as though the audio and video were 
captured simultaneously.

Example of sync break information in the Timeline

n For more information on tracking sync breaks, see “Fixing Sync Breaks” on page 610.

Understanding Autosyncing

Autosyncing is often used for projects in which picture and sound were captured separately. 
These clips are often synced based on common film timecode, sound timecode, or auxiliary 
timecode. 

You can also autosync™ any audio and video clips based on a user-defined In point or Out point 
relationship that you establish with marks. For example, you can use the slate as a common 
visual and audio reference for autosyncing the clips.



Autosyncing Clips

616

Use the following guidelines when autosyncing:

• You can autosync audio clips with video clips only. To link two or more video clips or audio 
clips, use the Grouping option described in “Understanding Grouping and Multigrouping 
Clips” on page 1292.

• You can create only one autosynced subclip at a time. You cannot autosync numerous pairs 
of audio and video clips simultaneously.

• If the audio and video clips do not have matching source or auxiliary timecode, you must 
establish common sync frames. To do this, mark In points (or Out points) on both clips 
before you autosync. When you autosync using this method, the whole clip is taken into the 
subclip.

• If you autosync clips of different lengths, the longer clip is truncated to the length of the 
shorter clip; video clips override audio clips.

• If you autosync according to common timecodes that are staggered (one clip starts later than 
the other), the later starting timecode becomes the start of the new subclip. The clip with the 
earlier starting timecode is trimmed accordingly.

Creating an Autosynced Subclip

To create an autosynced subclip:

1. Highlight two or more clips in the bin. 

2. Select Bin > AutoSync. 

The Sync Selection dialog box opens.

3. Select an option, based on the following:

Option Description

Film TC/Sound TC Use this option if you sync clips with matching film and sound 
timecode recorded in the field. This option appears dimmed if you 
are not in a 24p or 25p project.

Inpoints Use this option if you sync two clips at a time according to In 
points set in both clips.

Outpoints Use this option if you sync two clips at a time according to Out 
points set in both clips.

Source Timecode Use this option if the two clips have matching timecode or to 
Autosync multiple clips, use the Start timecode. The default 
option.
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4. Click OK. 

The subclip is created and named by default after the video clip with the file name extension 
.sync.n, where n is the incremental number of subclips created with the same name.

You can change the name according to preference. You can load an autosynced subclip into 
the Source monitor and immediately edit it into a sequence.

n In a 35mm 4 perf or 35mm 3 perf project type, you can "perf slipped" the subclip up to a 1/4 
frame in either direction for even tighter sync.

Understanding AutoSequence

AutoSequence is used when picture and sound are captured separately. AutoSequence lets you 
add audio or video to the original videotape if it was transferred without sound or picture. You 
can also use the AutoSequence feature to organize dailies without having to duplicate source 
clips when you move them to other bins.

n For information and procedures for Autosync, see “Autosyncing Clips” on page 615.

Auxiliary TC1–TC5 Use this option if the two clips have matching timecode in the 
same Auxiliary Timecode column or to Autosync multiple clips, 
use the Aux 1-5 timecode. Select an Aux TC, 1 through 5, from 
the menu.

Keep audio on clip 
with video

Use this option if you want to keep the selected video clip’s audio 
tracks. Specify which audio tracks you want to keep from the 
Start and End range. All audio tracks within this range will be 
kept. Off by default.

Include audio from 
audio-only clips

Use this option to keep the selected audio tracks with the 
audio-only clip. Specify which audio tracks you want to keep 
from the Start and End range. All audio tracks within this range 
will be kept. Off by default.

Collapse Audio 
Tracks

Use this option to remove any unused audio tracks and then move 
the audio tracks to the next available tracks. For example, if you 
have 8 audio tracks but tracks A2, A4, A6 and A8 did not have 
audio. If you select this option, tracks A2, A4, A6 and A8 would 
be removed and A1, A3, A5 and A7 would move into the A1 
through A4 tracks. Off by default.

Option Description
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To establish sync with the original videotape, use filler to add where gaps in audio or video exist 
in the sequence. After you finish editing the audio or video, you can use the Digital Cut 
command to output only the audio, or both audio and video only the video onto the original 
videotape. 

If you do not use AutoSync and the video clip timecode does not match the audio clip timecode, 
you should select only video clips when you use AutoSequence. You can then add audio to the 
sequence and sync the audio with the video by using the Splice-in and Overwrite functions.

You can use the AutoSequence command with imported or AMA linked clips. You can also 
AutoSequence multiple clips together with non-continuous timecode, closing the gap on the 
filler in your sequence. This is helpful if you want to create a rough cut sequence with imported 
or linked clips.

Use the following guidelines when you create a synchronized sequence:

• Your original videotape must have continuous timecode.

• Use only master clips, subclips, autosynced subclips, and/or group clips to create the 
synchronized sequence.

• If you select two unrelated clips with overlapping timecodes, a message box indicates you 
cannot do this operation. If the clips are related (for example, one clip is a subclip of the 
other master clip), then one of the clips is selected automatically.

• The system removes and ignores points in the clips. A message box provides you with a 
choice to continue and remove the points or to cancel the operation.

• Synchronized sequences are named from the Tape Name column for tape-based media and 
the Source File column for file-based media.

Adding Audio or Video to Original Videotape 
Using AutoSequence

c If you add audio only, make sure the video tracks are not enabled when you begin 
recording a digital cut. If you add video only, make sure you do not enable audio tracks 
when you record a digital cut. 

To add audio or video to your original videotape:

1. (Option) Use the AutoSync command to create synchronized subclips from your tape’s 
master clips and your audio or video clips.

2. Open the bins that contain the clips you want to include in the sequence.

3. Select the clips.

4. Select Bin > AutoSequence.
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The system creates a synchronized sequence with the clips you selected. The new sequence 
appears in the Record monitor and in the Timeline. The sequence also appears in the bin 
with the same name as the tape name (for tape-based media) or the same name as the source 
file name (for file-based media) with a .xx (.01, .02, .03) extension.

5. Edit the audio or video tracks.

6. Record a digital cut of the audio or video directly onto the original videotape when you 
finish editing the sequence.

7. (Option) Press and hold the Alt (Windows) or Option key (Macintosh) while you select 
Bin > AutoSequence to build a sequence without filler.

The system creates a sequence without gaps by placing the clips in ascending timecode 
order.

Resyncing Subframe Audio
When you work with a 24p or 25p project (35mm, 4-perf or 35mm, 3-perf only), you can adjust 
the sync between the audio and video portions of subclips at the subframe or perforation level 
(1/4-frame adjustments for 4-perf and 1/3-frame adjustment for 3-perf) for more exact sync.

When you perform a subframe resync, you can obtain a closer relationship between audio 
samples and film frames than the relationship established in the film-to-tape transfer process. For 
example, when a film lab punches the correct clapsticks frame to match the audio clap, during 
telecine transfer, the process of aligning the sync points is inexact. As a result, true sync might be 
off by one or more perforations.

The following conditions apply to resyncing at the perforation level:

• You can adjust the sync between a single video and a single audio track within subclips only. 
Use the subclips created:

- When you autosync

- Manually from master clips in preparation for editing

- From an imported shot log

- While you capture
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- From imported audio media (OMFI, AIFF-C, or WAVE format), master clips generated 
by AudioSuite plug-ins, or tone generator media

• You cannot slip at the perforation level of the imported QuickTime audio media.

n The batch import process does not create new clips; therefore, slipping at the perforation level is 
not available when you batch import audio clips from Symphony versions earlier than v3.5.3 and 
Avid editing application versions earlier than v10.5.3.

• You cannot slip beyond the duration boundaries of the source master clip.

• The sync adjustments you make are referenced in any cut list you output for any sequence 
that uses the adjusted subclip.

• The number of perfs you slip appears in the Slip column when you select the Slip heading to 
display in the bin.

Resyncing Audio for a Selected Subclip
To resync audio for a selected subclip:

1. Load the subclip into the Source monitor.

2. Use one of the audio scrub techniques described in “Using Audio Scrub” on page 768 to 
locate the closing slate frame.

3. Click Slip Left One Perf or Slip Right One Perf button to move the audio sync either 
backward or forward in 1-perf increments.

Each click of the perf button performs the sync adjustment.

4. Play the subclip in the Source monitor to evaluate your sync adjustment. Repeat the previous 
steps to further adjust the sync, up to eight perfs in either direction.

5. Use the resynced clip to edit into the sequence.

n If you find a subclip frame sync problem within an edited sequence, be sure to correct the audio 
sync in the original subclip used in the edit. The sequence is then updated. The telecine facility 
must correct sync problems with 16mm format.

Working with Phantom Marks
Phantom marks provide visual guidance when you edit according to the three-mark rules. For 
information on editing using three marks, see “Editing Additional Clips into the Sequence” on 
page 584.
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To enable phantom marks:

1. In the Settings tab of the Project window, double-click Composer.

The Composer Settings dialog box opens.

2. In the Edit tab, select Phantom Marks., and then click OK.

When you enable phantom marks, your Avid editing application displays blue mark In or 
Out icons in the position bars below both the Source and the Record monitors. These 
phantom marks indicate one, two, or sometimes three edit points calculated by your Avid 
editing application to complete an edit.

The following examples illustrate two typical scenarios.

Setting One Mark

In this example, you set only the mark In on the source side. By default, your Avid editing 
application uses the location of the position indicator as the mark In for the sequence and 
calculates both Out points based on the length of the source clip.

One mark IN set (left) and three phantom marks (right)

You can see your Avid editing application calculations instantly and can make the edit after you 
set just one mark.

Adding a Second Mark

If you decide that a mark Out is required — to shorten the source clip, for example — then your 
Avid editing application recalculates and displays new phantom marks.

Phantom marks can help you see the results of marks you set before you complete the edit and 
are useful when you perform a Sync Point edit or other complicated replace edits in which two or 
more marks calculate automatically.
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Creating Video and Audio Leaders
Film editors use standard head and tail leaders to cue and sync material. You can use digital 
leaders in your Avid editing application to mark the beginning and end of tracks and to help you 
maintain sync, as described in “Syncing with Tail Leader” on page 611. You can create your own 
leader for video or film. Whatever you choose for specifications, make all your leader clips the 
same length, with common sync points.

To create leaders for picture tracks:

1. Create a black screen in the Title tool for tail leader, or a white screen for head leader. 

For information on using the Title tool, see “Creating Titles” in the Help.

2. (Option) Type a title onto the screen that says Tail Leader or Head Leader.

3. Name this clip Head Leader or Tail Leader when you save the title.

4. Create a subclip from an appropriate length of the clip, according to your chosen 
specifications.

5. (Option) Mark a sync frame in the subclip as follows:

a. Load the clip into the Source monitor. 

b. Find an appropriate sync point, and add a marker.

For more information, see “Using Markers” on page 523.

c. (Option) Double-click the marker in the Source monitor to add a sync point notation that 
appears on the monitor.

Once you prepare the leader, you can splice the leader while you edit onto the tracks that 
you want to keep in sync. You can use the sync points for visually aligning tracks.

To create tail leader for audio tracks:

1. Load a clip that includes a section of captured tone into the Source monitor.

2. Create a subclip according to your chosen specifications.

3. Name this new subclip Head Leader or Tail Leader.

4. Load this subclip into the Source monitor.

5. To prepare the sound levels for leader without a sync point (no audio pop), open the Audio 
Mixer tool and bring the audio level all the way down for the entire clip. 

6. Prepare the sound levels for leader that include a sync point (audio pop) by doing the 
following:

a. Find the appropriate sync point.

Step one frame backward and place an add edit before the sync frame; then step two 
frames forward and place an add edit after the sync frame.
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For information on placing add edits, see “Working with Add Edits (Match Frames)” on 
page 723.

b. Move the position indicator before the first add edit, and open the Audio Mixer tool.

c. Bring the audio level all the way down.

d. Move the position indicator after the second add edit, and use the Audio Mixer tool to 
bring the level all the way down.

After you prepare the leader, you can splice the leader while you edit onto the audio 
tracks that you want to keep in sync. You can use the sync points for visually aligning 
tracks.
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15 Script-Based Editing

The following topics provide information about working with script-based editing:

• Understanding Lined Scripts

• Script Integration — Lining in the Digital Realm

• Understanding the Script Window

• Working with the Script Window

• Working with Script Text

• Working with Page or Scene Numbers and Searching in a Script

• Linking Clips to a Script

• Interpolating Position for Script Integration

• Working with Slates in the Script Window

• Working with Takes in the Script Window

• Indicating Off-Screen Dialog in a Script

• Using Color Indicators in the Script Window

• Script Marks

• Finding Clips and Script

• Editing From the Script Window

Understanding Lined Scripts
The conventional lined script evolved during decades of trial and error in Hollywood. It provides 
assistant editors and chief editors with a road map that helps them find the coverage they need to 
edit scenes in a film or television show. 

The script-based editing feature in your Avid editing application lets you adapt the lined script to 
the digital realm for use in any type of production, from drama to documentary to spot 
advertising. For more information, see “Script Integration — Lining in the Digital Realm” on 
page 626.

A traditional lined script is created by hand at the time of shooting. The following is an example 
of a scene from a lined script.
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Each vertical line drawn through the scene represents a single take from the moment the director 
says “Action” to the moment the director says “Cut.” Each scene might require several camera 
angles and positions, with one or more takes, all of which are lined and identified 
alphanumerically. 

The following table summarizes the lining techniques and numbering system shown in the 
example.

33/1

33A/1 33A/2

33B/133B/2
33B/3

33C/1 33C/2

Master shot The line labeled 33/1 is the master shot that usually covers all the action in a wide 
shot. The first number in the label indicates the scene number as written on the script 
(scene 33). The number following the slash indicates that this is the first take captured 
on film for the master shot. A second take of the master shot, for example, would be 
labeled 33/2.

Additional 
setups

The lines for each subsequent camera setup within the scene are labeled with the 
scene number (33 in our example) followed by a letter for each setup, followed by a 
slash and the number of the take within that setup. These lines can be any length, 
depending upon what portion of the script is covered by the particular shot.
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When the scene is recorded — for example, in a sitcom shoot — the lined script can also include 
timecode notes written next to specific lines of dialog that represent a sync point between the 
dialog on the page and the recorded dialog. These sync points provide assistant editors or chief 
editors with a quick path to specific points in the source material.

Script Integration — Lining in the Digital Realm
Script integration in your Avid editing application enhances the traditional lined script system 
described in “Understanding Lined Scripts” on page 624.

Unlike the traditional lining of a script, digital script integration usually happens after the shoot. 
For example, the assistant editor uses the notes of the continuity person as the basis for script 
integration. The following is an example of the script shown in “Understanding Lined Scripts” 
on page 624, prepared and lined using script integration.

Off-screen 
dialog

The jagged lines in the script represent the parts of dialog where the actor is off 
screen. For example, the character Mary Sue is off camera during the action described 
in the second paragraph (when the waitress character enters), so a jagged line is drawn 
through the shots that cover Mary Sue (33A/1 and 2).

1

2

3

4

5

6

7

1 Toolbar 5 Off-screen indicator
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In addition to the standard lining conventions, script integration includes the following 
enhancements:

The Script window provides additional controls for matching back to clips in the source bins, 
loading and playing back takes, and searching for takes and script text.

Script Integration Workflow

The basic workflow for script integration is as follows:

1. The continuity person or an assistant creates the lined script in hardcopy form during 
shooting.

2. Source footage from the shoot is prepared and captured by using methods described in 
“Creating a New Project” on page 50.

3. The assistant editor uses the lined script from the shoot, a text file of the script itself, and 
methods described throughout this chapter to import and line the script, link clips to the 
script, place script marks, and customize the display of takes prior to editing. In some Avid 
editing applications, the assistant can also use the ScriptSync™ feature to automatically place 
script marks.

4. The editor uses the fully prepared Script window to edit the program.

2 Slates 6 Color indicator

3 Takes tabs 7 Script mark

4 Takes

Slates Takes are organized into slates that display a representative frame and clip name for 
the take that is currently selected.

Takes The Takes tabs and lines extending from the bottom of each slate indicate the number 
of takes for that scene. Click a Takes tab to select the take.

Indicators You can apply off-screen dialog indicators or colors to indicate such things as 
preferred takes, takes used in the current active sequence, or line changes in dialog.

Script marks The double arrows marking the takes at various points represent marked lines of 
dialog in the script that are synchronized to matching dialog in the source clip. Script 
marks are especially effective during editing, allowing the editor to quickly locate 
dialog and piece together parts of a scene.
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Using Script Integration in Video Projects

Script integration is an effective tool for editing any type of production, not just feature films and 
television drama. For example:

• You can adapt many of the procedures described in this chapter for use in audiovisual scripts 
for documentaries, corporate spots, news magazine segments, and spot advertisements.

• You can turn script integration into a quick storyboarding tool by positioning selected slates 
in the Script window and printing storyboard bins that include your script.

The following is an example of an audiovisual script for a news magazine piece imported into the 
Script window, with the basic features of script integration applied.

Left to right: narration track synced to the script, B-roll shots ready to be loaded and cued (color indicates preferred 
shots), music cuts linked to appropriate sections of the script.

Understanding the Script Window

You begin the script integration process by importing a script into a project. The script appears in 
a script bin, and opens in a Script window.
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Script Settings

You use settings in the Script Settings dialog box to control how scripts display in the Script 
window and how the Script window behaves. You should make changes to these settings before 
you open a Script window. After the Script window is open, any changes you make in the Script 
Settings dialog box are ignored by the window. You must close the Script window and then 
reopen it for the new settings to take effect.

However, the Script menu provides several commands that override the Script settings. Script 
menu commands are described throughout this chapter.

You can also specify the text encoding of the script from the Script menu. This ensures that 
diacritical marks and multibyte character sets appear correctly in your script.

Script Window Behavior

The Script window behaves in many respects like a bin:

• When you make changes in the Script window, an asterisk appears in the title bar to indicate 
that the changes are not yet saved.

• The Script window has the same auto-save functionality as bins, based on the auto-save 
options in the Bin settings.

• Your Avid editing application saves Script window files in the project folder along with bins, 
and stores backup copies automatically in the Avid Attic folder. 

When you save a Script window, the saved file has an .avc file name extension.

You can navigate to any point in the text of a script by using basic techniques available in most 
word processors. You can also use several search features, as described in “Working with Page or 
Scene Numbers and Searching in a Script” on page 635.

You can resize a Script window at any time to show more script or to enlarge the right margin. 
The default size of the left margin is established on import, based on the current Script settings, 
but you can override the margin setting and adjust the left margin after importing the script.

You can open the Info window, which displays statistical information about a clip or sequence, 
directly from the Script window. The window updates the information automatically.

For details of basic Script window procedures, see “Working with the Script Window” on 
page 630.
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Working with the Script Window
This topic describes basic procedures for working with Script windows, including importing 
script text, navigating through the script, displaying clip information, opening and closing 
windows, saving windows, and adjusting margins. For more information on the Script window, 
see “Understanding the Script Window” on page 628.

Before you begin creating Script windows, make sure you have established the proper defaults in 
the Script Settings dialog box for font, margin, and display of frames and takes. 

To set Script settings:

1. Double-click Script in the Settings list in the Project window.

The Script Settings dialog box opens.

2. Make the changes to settings that you need, and then click OK.

For information on the settings, see “Script Settings” on page 1435.

To import a new script:

1. Place the script file in a local or network directory that is available to your 
Avid editing system. 

c The imported script must be in text format. To maintain the original formatting, however, 
export the script from your word processor by using the “Text Only with Line Breaks” 
option. If you export the script as “text” only, the formatting is lost.

2. Click the Bins tab in the Project window of your Avid editing application.

The Bins list appears.

3. Select File > New Script.

The Open dialog box opens.

4. Select the file, and then click Open.

A script bin appears in the Bins list in the Project window. The script, with its original 
layout, appears in the Script window.
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5. Change the name of the script bin by clicking the title in the Bins list in the Project window, 
and typing a new name.

To select text encoding:

t Select Script > Text Encoding, and then select one of the following:

To open, close, or save the Script window:

t To open a new script (.txt) file and add it to the Bins list in the Project window, select File > 
New Script.

Option Description

None Your Avid editing application uses your system’s default encoding. 
Select this option when the text was created on a system with the same 
system character set you are currently using. Use this option for 
non-Latin-based encoding where UTF-8 was not used.

Mac 
(MacRoman)

Select this option when the script was created on a Macintosh system 
using the MacRoman character set. This is the default encoding on 
Macintosh systems for plain text using the Latin character set.

PC (Latin-1) Select this option when the script was created on a Windows-based 
system using the Latin-1 character set. This is the default encoding on 
Windows-based systems for plain text using the Latin character set.

UTF-8 Select this option when the script was created using the Unicode 
UTF-8 character set.

n Non-native characters might not display correctly even if they 
are encoded in UTF-8. The ability to display non-native 
characters is limited at this time.
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t To open existing Script window (.ave) files and add them to the Other Bins folder in the Bins 
list in the Project window, select File > Open Bin.

t To close Script windows, select File > Close.

t To save changes, select File > Save Script.

t To save a copy of the Script window, select File > Save a Script Copy As.

To explore the Script window:

t Use the bar on the right to scroll up or down.

t Resize the window by dragging the size box in the lower right corner.

t Press the Page Down or Page Up key to move one screen at a time.

t Press the Home or End key to move to the beginning or end of the script.

t Press the Up Arrow or Down Arrow key to move your line selection up or down by one line.

To adjust the left margin of an imported script:

1. Select Script > Left Margin.

The Left Margin dialog box opens.

2. Type a new margin size (in pixels) in the text box, and click OK.

The Script window reflects the new setting.

To open the Info window from a Script window:

1. Press the Alt key (Windows) or the Option key (Macintosh), and click the Takes tab.

2. Drag the window to a new location to leave the Info window open.

Working with Script Text
The default font and font size for a script is established when you import the script, based on the 
current Script settings. You can override the settings and change the font and size after importing 
the script.

You can also cut, copy, paste, or remove selected lines of script to reflect changes that might 
occur during the course of a project. Selecting text in the Script window is similar to making 
selections in a word processor, except that the smallest unit you can select is an entire line of text. 
You cannot select or otherwise manipulate individual characters or words.

n To rearrange or rewrite individual words or characters in a script, make the changes in a word 
processor, import them into a separate Script window, and then use the procedures in this topic 
to copy and paste the new lines into the existing Script window, overwriting the incorrect lines.
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c You cannot undo cut, copy, or paste operations in the Script window.

To change the font and font size of imported script:

1. Select Edit > Set Font.

The Set Font dialog box opens.

2. Click the Font menu, and select a new font.

The menu includes all fonts currently installed on your system.

3. Type a new font size in the text box, and click OK.

The Script window reflects the new settings.

n As you enlarge font size, the available sizes for the slate frames also increase. This is useful for 
presentation or screening purposes, when you need to display extra-large text and slate frames 
for a large audience or across a room. For information on enlarging slate frames, see “Working 
with Slates in the Script Window” on page 639.

To select a single line of script:

t Click anywhere in the line to highlight it.

To select several lines of script, use one of the following methods:

t Lasso the first line of the selection, drag through the text, and release the mouse button when 
you finish lassoing the lines you want to select.

As you drag, a box outlines your selection. After you release the mouse button, the text is 
highlighted.
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Example of a lasso to select a portion of a script

t Click the first line of the selection, and then Shift+click the last line. The entire block of text 
is highlighted.

t Press Ctrl+A (Windows) or Command+A (Macintosh) to select all the text and takes.

To extend an existing selection:

t Shift+click a line of text preceding or following the existing selection.

To cut or copy lines of script and then paste them:

1. Select the lines.

2. Select Edit > Cut or Edit > Copy.

3. Select the line below the location where you want to insert the text.

4. Select Edit > Paste.

If you select only one line at the insertion point, a message box asks if you want to replace 
the selected line.

If you select more than one line at the insertion point, no message box opens. When you 
select Edit > Paste, your Avid editing application replaces the selected lines with the text you 
cut or copied in step 2. You cannot use the Undo command after performing this step.

5. Do one of the following:

t Click Replace to overwrite the selected line.

t Click Insert Before to insert the text above the selected line.
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t Click Insert After to insert the text below the selected line.

The text is pasted into the script.

To remove lines of script:

1. Select the lines of script you want to delete.

2. Select Edit > Cut.

Unlike a normal deletion, the text remains in the Windows Clipboard or Macintosh 
Clipboard until the next time you copy or cut a selection.

n You cannot delete lines of text from the Script window by using the Delete key as you would in a 
normal word processor. Use the Cut command to remove the text.

Working with Page or Scene Numbers and Searching 
in a Script

Script integration provides a number of search tools you can use during the preparation phase, 
during editing, or during screenings. You can use page or scene numbers, or you can conduct a 
full-text search.

When you add page and scene numbers to the Script window, you gain the ability to search for 
them during preparation of the script and during editing. You can change a scene or page number 
to correct any errors that occur when adding numbers, and to reposition scene and page 
numbering to match script changes during postproduction.

n You can use the Find Bin and Find Script buttons to match back and forth between script and 
clips. For more information, see “Finding Clips and Script” on page 663.

To add a page or scene number:

1. Select the line of the script at the beginning of the scene or page.

2. Click the Add Scene (AS) or the Add Page (AP) button in the Script window toolbar, or 
select Script > Add Scene or Script > Add Page.

A dialog box opens.

3. Type the number for the scene or page, and click OK.
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The scene number appears in the left margin. The page number appears in the right margin 
next to the first line of the selected region. Scene and page numbers both appear in the status 
bar at the bottom of the Script window and reflect your current position within the script. 
Each scene or page number continues throughout the script until you mark another line as 
the beginning of a new scene or page.

Top left: new scene number. Top right: new page number. Bottom: Scene and page number indicators in the 
status bar.

To change a page or scene number:

1. Select the beginning line of the scene or page.

2. Do one of the following:

t Click the Add Scene or the Add Page button in the Script window toolbar.

t Select Script > Add Scene or Script > Add Page.

A dialog box opens.

3. Type a new number for the scene or page, and click OK.

4. If the renumbering affects page or scene numbers that precede or follow the current change, 
then repeat these steps as necessary.

To delete a page or scene number:

1. Select the first line of the scene or page.

You can also delete all page or scene numbering throughout a range of the script by selecting 
the range of lines or the entire script.

2. Press the Delete key.

The Delete dialog box opens.

3. Select the options for Delete scene(s) or Delete page break(s) as appropriate, and click OK.

Your Avid editing application deletes the numbering from the Script window.
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To search for a page or scene number:

1. Select Script > Go To Page or Script > Go To Scene. 

You can also click in the page or scene display in the status bar at the bottom of the Script 
window.

The Go To Scene/Page dialog box opens.

2. Type the number of the scene or page, and click OK.

The Script window scrolls to the page or scene, and the first line is highlighted. If you type a 
page or scene number that is not in the script, then no action occurs.

To search for text in a script:

1. With the Script window active, select Edit > Find.

The Find dialog box opens.

2. Type the text you are looking for.

3. Select one of the optional search parameters, when appropriate:

t If you do not want the search to be case sensitive, select Ignore Case.

t If you do not want the search to highlight instances where your text is part of another 
word, select Whole Word.

4. Click OK. 

The first occurrence of the text is highlighted in the Script window.

5. Select Edit > Find Again to search for the next occurrence of the text.

Linking Clips to a Script
You can link clips to the script by hand, or, if your Avid editing application includes the 
ScriptSync feature, you can use ScriptSync to automatically link clips to the script. For more 
information about ScriptSync, see “Marking with ScriptSync” on page 650.

To link clips to the script:

1. Open the script bin by double-clicking the Script Bin icon.

2. Open the source bin for the clips that you want to link to the script.

3. (Option) Sort the source clips to make the job easier:

t You can sort the Scene/Take column for an alphanumeric list of clips that matches their 
relative order in the script.
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t If you are not working with scene and take information (for example, in a video 
documentary project), you can provide your own numbering for the clips in a custom 
column, or you can sort the clips manually in Frame view according to their order in the 
script. For more information on adding a custom column, see “Adding Customized 
Columns to a Bin” on page 347.

4. Select the portion of the script that is covered by the first clip or clips.

5. Select the clip or clips in the source bin, and drag them to the highlighted text.

Make sure the pointer is over the highlighted text before releasing the mouse button.

Drag one or more clips to the highlighted material in the Script window

A slate frame appears above the text, with one or more of the takes covering the scene as 
lines.

6. Continue to apply clips to additional portions of the script until you have finished creating 
all your slates.
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Alternatively, you can create slates one at a time, place script marks, and fine-tune the lining 
of each scene before proceeding to the next portion of the script.

Interpolating Position for Script Integration

Interpolate Position matches a clip to a take and lets you see where a particular line in the script 
would appear in the clip footage.

When you set Interpolate Position, your Avid editing application matches the length of the take 
in the script to the length of the clip in the Source monitor. The position indicator in the Source 
monitor corresponds to wherever you double-click in the take.

If you set a script mark in the take, the portions of the take on either side of the script mark are 
matched to the portions of the clip on either side of the IN point in the Source monitor.

n You can change the default behavior before opening a script in the Script window by selecting 
Interpolate Position in the Script Settings dialog box. See “Script Settings” on page 629.

To set Interpolate Position:

t Select Script > Interpolate Position.

Working with Slates in the Script Window
Once you create a slate by dragging a clip into the Script window, you can manipulate the slate’s 
appearance and position. You can:

• Select one or more slates.

Selecting multiple slates is especially useful when you are adding or deleting color or 
off-screen dialog indicators across takes, as described in “Working with Takes in the Script 
Window” on page 642.

• Resize slates in the same way that you resize frames in the bin in Frame view.

You can also enlarge the font size of the script to increase the size of the slate frames. This 
can be useful for presentation or screening purposes when you need a large display for an 
audience. For information on resizing the font, see “Working with Script Text” on page 632.

• Hold slates on screen so that, as you scroll a script in the Script window, each slate remains 
on screen as long as the take lines to which it is linked remain on screen.

• Hide the representative frame that your Avid editing application displays by default for each 
slate.

When you do this, your Avid editing application shows only the clip name to simplify the 
interface or speed up scrolling and movement in a complex Script window.
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• Show only one take for each nonactive slate to minimize screen clutter.

• Adjust the position of slates to make room for more slates, to avoid blocking words, or to 
display takes over specific lines.

• Delete slates, for example, if you find that you no longer need the takes in the slate.

To select slates, do one of the following:

t Click a slate to select it.

t Shift+click additional slates to select all the active takes.

t Drag a lasso through a region of the script containing slates.

All slates and takes within the lasso are selected.

To enlarge or reduce the slates:

t Select Edit > Enlarge Frame or Edit > Reduce Frame.

To hold slates on screen, do one of the following:

t Select Hold Slates Onscreen in the Script Settings dialog box before you open the Script 
window.

For more information, see “Script Settings” on page 629.

t Select Script > Hold Slates Onscreen.

To hide or show the slate frames, do one of the following:

t Select or deselect Show Frames in the Script Settings dialog box before you open the Script 
window.

For more information, see “Script Settings” on page 629.

t Select or deselect Script > Show Frames. 

When Show Frames is enabled, a check mark appears to the left of the Show Frames 
command.

When Show Frames is deselected, the Script window shows only the clip names for the 
takes.
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To control the number of takes that display for a nonactive slate, do one of the following:

t Select or deselect Show All Takes in the Script Settings dialog box before you open the 
Script window.

For more information, see “Script Settings” on page 629.

t Select or deselect Script > Show All Takes. 

When Show All Takes is enabled, a check mark appears to the left of the Show Frames 
command.

When Show All Takes is deselected, the Script window shows only one take for each 
nonactive slate.

To move a slate, do one of the following:

t To move a slate horizontally, drag it to the left or the right. If necessary, resize the Script 
window by dragging the size box.

t To move a slate vertically without moving the position of the take lines in the script, drag it 
up or down.

The take lines remain fixed over the text to which they have been previously linked.

t To move the slate and all its take lines vertically to a new location in the script, Ctrl+drag 
(Windows) or Command+drag (Macintosh) the slate to the new location.

As you move the slate, the takes continue to cover the same number of lines in the script. To 
lengthen or shorten the number of lines covered in the takes at the new location, see 
“Working with Takes in the Script Window” on page 642.
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To delete a slate:

1. Select all the takes in the slate by pressing the Shift key and clicking the tab for each take.

2. Press the Delete key.

The Delete dialog box opens.

3. Select Delete Takes, and click OK.

The slate and all its takes are deleted from the script.

n When you delete slates and takes from the Script window, the captured source clips remain in the 
source bins.

c You cannot undo the deletion of slates. To restore a slate after deletion, you need to 
re-create the slate. See “Linking Clips to a Script” on page 637.

Working with Takes in the Script Window
Script integration provides a number of tools and techniques for manipulating the relationship 
between lined takes in the Script window and their source clips. You can:

• Select takes.

• Add and delete takes.

You might want to delete a take if it has been applied to the wrong scene, or delete a bad take 
to simplify the script interface.

• Display take numbers.

• Change the representative frame that appears in the slate for a take.

• Load and play takes in the Source monitor.

• Change the length of a take line when you find that a take or group of take lines should begin 
earlier or end later in the script.

To select takes, do one of the following:

t Click any take tab to select it.

The outline of the take changes to red, indicating that the take is active.

t Double-click any line in the take to select the take and load it into a monitor.

t Shift+click additional takes in the same slate or across slates to select them.

Selecting multiple takes is especially useful when you add or delete color or off-screen 
dialog indicators. See “Using Color Indicators in the Script Window” on page 645 and 
“Indicating Off-Screen Dialog in a Script” on page 644.

t Drag a lasso through an entire region of the script.
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All takes within the lasso are selected.

To add another take to an existing slate:

1. Select the region of the script that the take covers.

2. Open the bin that contains the clip for the take.

3. Drag the clip to the slate.

The new take appears in the slate and is applied to the selected region of the script. You need 
to manually adjust the take lines if the new take covers a region different from the existing 
slate. See the procedure below.

To delete one or more takes:

1. Select the takes in the Script window.

2. Press the Delete key. 

The Delete dialog box opens.

3. Select Delete Takes, and click OK.

The takes are deleted.

c You cannot undo the deletion of takes. To restore a take after deletion, add the take again 
using the procedure above.

To display the take numbers in the tab of each take:

t Type the numbers in the Take column of the source bin for the clips.

Numbers in the Take column appear in the tabs for each take
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To change the representative frame that appears in the slate for a take:

1. Select the Takes tab in the Script window.

2. Press the appropriate arrow keys or step keys on the keyboard to advance the footage 
displayed in the slate forward or backward to the frame you want.

You can also select multiple takes and advance them all at once.

To load individual takes into the Source monitor:

t Double-click any Takes tab.

To load multiple takes into the Source monitor:

t Select multiple takes, and then double-click any take you selected. 

To play back a take, do one of the following:

t Double-click a take to load it into the Source monitor, and then click the Play button or press 
the Play key. 

The clip plays back and stops when it reaches the end. 

t Select a take in the script, and then click the Play button at the top of the Script window.

The clip loads and plays back in a continuous loop until you press the space bar. If you select 
more than one take, each take plays in sequence.

To change the length of a take line:

1. Press the Ctrl key (Windows) or the Command key (Macintosh). 

Notice the movement icon that appears when you place the pointer at either end of the take.

2. Click the end mark or beginning mark of a take, and drag it until you reach the correct line in 
the script.

3. Ctrl+drag (Windows) or Command+drag (Macintosh) the opposite end of the take to a new 
location, if necessary.

4. Repeat the procedure for other takes in the slate as necessary. 

Indicating Off-Screen Dialog in a Script
In a traditional lined script, a jagged line next to the dialog indicate off-screen dialog. You can 
apply a similar effect to lines in the Script window.

To indicate off-screen dialog:

1. Select the range of script containing the off-screen dialog.

2. Select one or more takes that you want to mark with the off-screen indicator.
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3. Click the Set Offscreen button in the Script window toolbar.

The off-screen indicator appears, superimposed on the selected takes of the highlighted 
range of the script. You can switch the indicators on or off by clicking the button repeatedly.

To remove one or more off-screen indicators:

1. Select the range of script containing the off-screen indicators.

2. Select only those takes that display the indicators.

3. Click the Set Offscreen button.

Using Color Indicators in the Script Window
You can use color to indicate several pieces of information, including:

• Preferred takes or takes used in the current active sequence.

• Picture versus audio track used in the current active sequence.

• Line changes in dialog.

• Use of multiple cameras.

To apply color to takes:

1. Select Script > Color > color.

2. Select the region of the script that covers the range within the take or takes that you want to 
highlight with color.

3. Select one or more takes.

4. Click the Set Color button in the Script window toolbar.

The color appears only in the highlighted script region of the selected takes. You can switch 
the indicators on or off by clicking the button repeatedly.

To remove one or more color indicators:

1. Select the range of script containing the color indicators.

The first take in the selected region determines the color indicator status that displays in the 
Set Color button.

2. Select only those takes that display the indicators.

3. Click the Set Color button.
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Script Marks
Script marks let you synchronize individual lines of script with matching points in captured 
clips. When you place a mark in the script, an IN point also appears in the clip when you load it 
into a monitor for editing. This provides line-by-line control over alternative takes that the editor 
can instantly load and edit into the sequence.

You can place script marks in several ways. You can:

• Place marks manually, one take at a time.

For more information, see “Placing Script Marks Manually” on page 646.

• Place marks in a playback loop in real time.

For more information, see “Using Real-Time Screening and Marking” on page 648.

• Place marks automatically using ScriptSync, if you have purchased the ScriptSync feature in 
your Avid editing application.

For more information, see “Marking with ScriptSync” on page 650 and “Moving or Deleting 
a Script Mark” on page 662.

Once you have created script marks, you can load and play marked segments. You can also move 
or delete existing marks. For more information, see “Loading and Playing Marked Segments” on 
page 662

Placing Script Marks Manually

To place script marks manually:

1. Map the Add Script Mark button from the Other tab in the Command palette to a 
user-customizable palette or to the Keyboard palette.

For more information, see “Mapping User-Selectable Buttons” on page 112.

2. Double-click in the Script window at the intersection of a take and the line of dialog that you 
want to mark. 

The take is selected in the slate, the selected line of the dialog is highlighted, and the clip 
loads into the Source monitor.
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3. Click the Play button, or press the Play key.

The take plays in the monitor.

You can also step (jog) or shuttle through the footage, place the position indicator on the 
exact frame, or scrub the audio to find the exact line of dialog. The clip does not have to be 
playing.

4. When the playback reaches the selected line of dialog, click the Add Script Mark button or 
press the Add Script Mark key.

The line is marked in the Script window with a small horizontal bar, and play stops.
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5. Repeat these steps to add more script marks.

Using Real-Time Screening and Marking

The Script window provides controls for automating the process of screening and placing script 
marks for a single take or across multiple takes.

To use real-time screening and marking:

1. Select one or more takes.

2. Click the Record button in the Script window toolbar.

The first selected take changes to green in the Script window, your Avid editing application 
loads the clip into the Source monitor, and the clip begins to play.
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Example of real-time screening and marking: several takes are selected for automatic playback, and the 
current playback is highlighted in green

3. As you hear a line of dialog or see a particular clip that you want to mark, click the matching 
line in the Script window.

A script mark appears at that location in the take, and the clip continues to play.

You can scroll through the Script window without affecting playback.

4. Continue to mark additional sync points by doing one of the following:

t Click a line that already contains a mark to replace the previous mark and update the 
sync point in the clip.

t Click a line in the script before or after the range of the existing take line to add the mark 
and extend the take line to include the new line.

t Use variable-speed play controls (J-K-L keys on the keyboard) to shuttle, step, or pause 
during playback.

t Press the Tab or Shift+Tab keys on the keyboard to begin playback of the next or the 
previous take.

As each take reaches its end, your Avid editing application automatically loads and plays the 
next take.

5. Continue to place marks until all takes have been screened.

To stop the playback loop: 

t Press the space bar.
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Marking with ScriptSync

Some Avid editing applications include the ScriptSync feature (purchased separately). 
ScriptSync uses phonetic-indexing technology from Nexidia™ to analyze the audio portion of a 
clip and match it to lines of the script text.

To add script marks with ScriptSync:

1. Select one or more takes that include audio. 

2. Double-click any line in the take to select the take and load it into a monitor.

3. Select Script > ScriptSync.

The ScriptSync dialog box opens.
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4. Select options as described in the following table.

Option Description

Language Select the language of your script (this setting is for both the audio and 
the text).

n Depending on the language you select, the Acoustic model 
(Broadcast or Telephony) that Nexidia uses changes. Only one 
model applies per language. Broadcast has a higher resolution 
and can be more accurate than Telephony in some cases. The 
Broadcast model is used for North American English, Dutch, 
Latin American Spanish, and Modern Standard Arabic.

Tracks Select the audio tracks you want as input to ScriptSync.

Skip lines that only 
contain CAPITAL 
letters

Select this option if lines that contain only all-capital letters are not part 
of the spoken dialog. Dramatic scripts often use all-capital letters to 
identify the speaker or for scene descriptions. 

Skip text in 
parentheses ‘()’ or 
brackets ‘[]’

Select this option if parenthetical expressions in your script are not 
spoken.
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5. Click OK.

The syncing process starts and displays a progress tracker.

6. (Option) Press Ctrl+. (period) to cancel the process after it has started.

When ScriptSync finishes, your take includes a script mark for every line of text your Avid 
editing application found in the audio.

7. Check through the marks. If ScriptSync missed any, add them manually as described in 
“Placing Script Marks Manually” on page 646.

Skip text before 
colon ‘:’

Select this option to skip all text before the first colon in a line of text. 
For example, select this option if your script uses the convention of 
placing a character’s name before a colon when the character begins to 
speak.

Skip lines indented 
less than dialog

Select this option if action is indented less than dialog in your script. If 
you select this option, type the number of characters that dialog is 
indented in the Dialog Indent (characters) text box, or click the Select 
Dialog button, select a line of dialog from the Script so your Avid 
editing application can automatically infer the correct number of 
characters, and then click OK.

Overwrite existing 
marks

Select this option if the take you are syncing already contains script 
marks and you want ScriptSync to update those marks.

Option Description
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Purchasing and Activating ScriptSync

The ScriptSync option is sold separately from your Avid editing application. Once you purchase 
ScriptSync, you will receive a ScriptSync Activation ID that you use to activate the ScriptSync 
feature. You activate the ScriptSync feature with the Avid License Control tool. To find out the 
benefits of the ScriptSync feature, you can try out ScriptSync for a free 30-day trial period before 
you purchase.

You can also purchase and activate multiple seats of ScriptSync. For information about installing 
and activating volume licenses see the FlexNet Device Manager for Avid Guide on the Avid 
Knowledge Base.

How Do I Purchase ScriptSync?

• You can purchase ScriptSync through your Avid Reseller. 

• You can purchase ScriptSync from your Avid editing application’s Script > ScriptSync 
menu.

• You can purchase ScriptSync directly through the Avid web store at http://shop.avid.com, 
then search for ScriptSync.

How Do I Activate ScriptSync?

Once you purchase the ScriptSync feature and have received a ScriptSync Activation ID, you 
activate this option through the Avid License Control tool in the following ways:

• You can use an Internet connection to activate ScriptSync. Avid License Control tool lets 
you activate online using your system identification (System ID) number and the Activation 
ID that came with the purchase of ScriptSync. 

• If the system running your Avid editing application and ScriptSync is not connected to the 
Internet, you can activate ScriptSync by using a different computer with an Internet 
connection. 

• If you do not have access to the Internet, you can activate ScriptSync over the telephone by 
calling Avid customer service. 

• You can activate multiple ScriptSync licenses using the FlextNet Device Manager for Avid. 
For more information, see the FlexNet Device Manager for Avid Guide on the Knowledge 
Base. 

http://shop.avid.com
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What Will I Need to Activate ScriptSync?

• The ScriptSync Activation ID (obtained after you purchase ScriptSync)
If you purchased through an Avid Reseller, the ScriptSync Activation ID is on a sticker 
adhered to your Instruction letter. If you purchased through the Avid web store, you receive 
your ScriptSync Activation ID through an Avid e-mail or you can also view your Activation 
ID by logging in to your Store account at http://account.avid.com/.

• Your System ID
This number pre-displays if you have activated your Avid editing application. If the System 
ID does not appear, you can get the number in the following ways: 

- The License Profile tab of the Avid License Control tool

- If you purchased your Avid editing application online, you received your System ID 
from Avid by e-mail

- The Avid editing application splash screen (Help > About Avid editing application)

- The Console of the Avid editing application (Tools > Console, then scroll to System ID)

- If you purchased your Avid editing application from the Avid store, you can also view 
your System ID number by logging in to your Store account at http://account.avid.com/

If you have a dongle attached to your Avid editing application, check the License Profile tab 
of the Avid License Control tool or use DongleManager to obtain your System ID. See the 
steps below for information about this utility.

• Your Device ID (you only need this if you are running ScriptSync on a system without an 
Internet connection). Check the License Profile tab of the Avid License Control tool.

To retrieve your System ID with a dongle attached:

1. Navigate to one of the following locations:

t (Windows) Program Files\Avid\Utilities\DongleManager

t (Macintosh) Applications/Utilities/Avid Utilities/DongleManager

2. Double-click DongleManager.

A window opens and displays your System ID.

3. Copy the System ID, and then close the terminal window.

Running the 30-Day Trial of ScriptSync

Before you purchase ScriptSync, you can try it out for a 30-day period. After the 30 days, if you 
do not purchase ScriptSync, you will no longer have access to the ScriptSync feature. The 
system keeps you informed of how many days you have left before the trial period ends.

http://account.avid.com/
http://account.avid.com/
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n If you are running the Avid editing application trial version, you do not need to run the trial 
version of ScriptSync. The ScriptSync feature is included with the trial version of the Avid editing 
application.

To run ScriptSync for a 30-day trial period:

1. Open your Avid editing application and an Avid project.

2. Create a script, File > New Script.

3. Browse to your script then click Open.

4. In the script, click the section where you want to place the clip (take).

The section highlights.

5. From a bin, drag the clip to the selected section in the script.

The box below the clip in the script, should highlight black. This indicates that the clip is 
selected in the script.

6. Select Script > ScriptSync.

The system checks to see if you have ScriptSync on your system and then a dialog box 
opens.

7. Click Run Trial.

Your trial is activated. 

8. Click Continue to begin using ScriptSync for your 30-day trial period.

To purchase ScriptSync during your 30-day trial period:

1. Open your Avid editing application and an Avid project.

2. Create a script, File > New Script.

3. Browse to your script then click Open.

4. In the script, click the section where you want to place the clip (take).

The section highlights.

5. From a bin, drag the clip to the selected section in the script.

The box below the clip in the script, should highlight black. This indicates that the clip is 
selected in the script.

6. Select Script > ScriptSync.

A dialog box opens which informs you of how many days you have left on your 30-day trial. 
This message displays with the remaining time only when you restart the Avid editing 
application and click ScriptSync again.

7. Click Buy.
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The system opens the Avid web store, allowing you to purchase ScriptSync. Once you 
purchase ScriptSync and obtain your ScriptSync Activation ID, you can activate ScriptSync.

A dialog box opens informing you that Activation will quit your Avid editing application 
and launch the Avid License Control tool.

8. Click Continue.

The Avid License Control tool opens.

To activate ScriptSync, see “Activating ScriptSync with the Avid License Control Tool” on 
page 657 to continue.

If You Purchased ScriptSync Through Script > ScriptSync Menu Selection

If you are working in your Avid editing application, you can select Script > ScriptSync to 
purchase the ScriptSync feature. You will need an internet connection and you will be directed to 
the Avid store. Once you make your purchase, you will receive your ScriptSync Activation ID 
and be directed to the The Avid License Control tool to activate the ScriptSync feature. 

To purchase ScriptSync through the Avid editing application’s Script > ScriptSync menu:

1. Open your Avid editing application and an Avid project.

2. Select Script > ScriptSync.

A dialog box opens which informs you that ScriptSync is not activated on this machine.

3. Click Buy.

n If you have not purchased ScriptSync and if the Buy button does not appear, close and restart 
your Avid editing application. Repeat the steps above.

The system opens the Avid web store, allowing you to purchase ScriptSync. Once you 
purchase ScriptSync and obtain your ScriptSync Activation ID, you can activate ScriptSync.

A dialog box opens informing you that Activation will quit your Avid editing application 
and launch the Avid License Control tool.

4. Click Continue.

The Avid License Control tool opens, which allows you to activate ScriptSync.

To activate ScriptSync, see “Activating ScriptSync with the Avid License Control Tool” on 
page 657 to continue.

If You Purchased ScriptSync through an Avid Reseller or Directly Online

Once you purchase ScriptSync, you will receive your ScriptSync Activation ID. You need to 
open the Avid License Control tool to activate the ScriptSync feature. 

http://shop.avid.com/store/home.do
http://shop.avid.com/store/home.do
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The Avid License Control tool is installed with your Avid editing application and is located in 
the Utilities folder.

To open the Avid License Control tool:

1. Open the Avid License Control tool from your Avid editing application. Go to the following 
location:
(Windows) Start/All Programs/Avid/Utilities/License Control
(Macintosh) Applications/Utilities/Avid Utilities/License Control

The Avid License Control tool opens.

To activate ScriptSync, see “Activating ScriptSync with the Avid License Control Tool” on 
page 657 to continue.

Activating ScriptSync with the Avid License Control Tool

When you purchase ScriptSync and open the Avid License Control tool, you are ready to activate 
the ScriptSync feature. You can only use and activate ScriptSync on a single machine at one 
time. 

If you have an Internet connection on the machine that you will be using ScriptSync, follow the 
instructions “To activate ScriptSync with the Avid License Control tool and with an Internet 
connection:” on page 658. If you do not have an internet connection, follow the instructions “To 
activate ScriptSync with the Avid License Control tool and with no Internet connection:” on 
page 660.

For more information on how to open the Avid License Control tool see, “If You Purchased 
ScriptSync Through Script > ScriptSync Menu Selection” on page 656 or “If You Purchased 
ScriptSync through an Avid Reseller or Directly Online” on page 656.

To open the Avid License Control tool:

1. Go to the following location:
(Windows) Start/All Programs/Avid/Utilities/License Control
(Macintosh) Applications/Utilities/Avid Utilities/License Control

The Avid License Control tool opens, this allows you to activate or deactivate ScriptSync.

The Status column displays whether ScriptSync is Activated, Not Activated, Deactivated, or 
Trial. 

The Action button displays as Activate or Deactivate.

To copy system information from the License Profile tab:

1. With the Avid License Control tool open, click the License Profile tab.

The License Profile tab displays information about your system, including: Device ID, OS, 
System ID, Activation ID, software Version, if your software is activated or deactivated.



Script Marks

658

2. Click Copy.

The information copies to your Clipboard.

You can cut and paste from the clipboard to an e-mail or create a text file, if you need to send 
system information to Avid Customer Support.

To activate ScriptSync with the Avid License Control tool and with an Internet connection:

1. With the Avid License Control tool open, click Activate next to ScriptSync.

A dialog box opens.



Script Marks

659

2. If your computer has an Internet connection, select “I am connected to the Internet and will 
use this computer.” 

3. Click Continue.

The Avid Activation dialog box opens. 
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4. Enter your system identification number in the System ID text box. 

This number pre-displays if you have activated your Avid editing application. If the System 
ID does not appear, see “What Will I Need to Activate ScriptSync?” on page 654 for more 
information.

n If you have a dongle attached to your system, the system should pre-display your System ID.

n You can copy and paste your system identification number and your Activation ID from a text file 
to the appropriate text boxes.

5. Enter your ScriptSync Activation ID in the Activation ID text box. 

Your Activation ID is located on the ScriptSync Instruction letter if you purchased through 
an Avid Reseller. If you purchased ScriptSync online, you received your Activation ID from 
Avid by e-mail. For more information, see “What Will I Need to Activate ScriptSync?” on 
page 654.

6. Click Activate.

The Activation tool confirms your system information.

ScriptSync successfully activates.

To activate ScriptSync with the Avid License Control tool and with no Internet connection:

1. With the Avid License Control tool opened, click Activate next to ScriptSync.

A dialog box opens.

2. Select “I am not connected to the Internet and will be using another computer that is 
connected to the Internet.”

3. Click Continue.

The Avid Activation dialog box opens.

4. On the second computer open a Web browser and navigate to http://avid.com/license.

The Avid Software License Activation page opens.

5. In the Software License Activation Web page, enter your Activation ID and if you would like 
to have your Activation file sent to you, enter your e-mail address. 

To find your Activation ID, see “What Will I Need to Activate ScriptSync?” on page 654.

Once the system verifies your Activation ID, the Device ID and System ID entries display.

6. Enter your Device ID and System ID.

To find your Device ID or System ID, see “What Will I Need to Activate ScriptSync?” on 
page 654.

7. Click Activate.

http://avid.com/license
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The system creates a license.bin file. This file contains license information needed to 
activate ScriptSync.

If you entered an e-mail address, the .bin file will be sent to you as an attachment. You can 
also download the .bin file directly from the site.

8. Click Download to download the license.bin file to your system.

Depending on your web browser, the license.bin file could be located on your desktop or in a 
download folder. 

9. Move the license.bin file to the system you need to activate ScriptSync. 

You can use a removable storage device such as a USB drive or you can transfer the data 
over your network.

10. Open the Avid License Control tool. 

11. Click Browse and navigate to the license.bin file you moved to your system, then click 
Open.

The Avid License Control tool confirms your system information. When the activation is 
complete, a message informs you that ScriptSync has been successfully activated and the 
button changes to Deactivate.

Deactivating the ScriptSync License 

n If you need to move ScriptSync to a different computer, deactivate the ScriptSync license.

n You must have an Internet Connection to deactivate ScriptSync.

n You do not need to deactivate the Trial version of ScriptSync.

Deactivating ScriptSync

1. Open the Avid License Control tool from your Avid editing application. Go to the following 
location:
(Windows) Start/All Programs/Avid/Utilities/License Control
(Macintosh) Applications/Utilities/Avid Utilities/License Control

The Avid License Control tool opens.

2. Next to ScriptSync, click Deactivate.

ScriptSync deactivates and the button changes to Activate.

You will need to follow the instructions on how to activate ScriptSync if you want to activate 
it on another computer.
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Loading and Playing Marked Segments

Once you place marks syncing lines in your script to points in the source clips, you can quickly 
load and cue takes for selected lines of dialog. You can load a single take, or you can load all the 
coverage for any given range of lines.

To load the marked segment of a take:

t Double-click the script mark at the line of dialog that you want to cue.

Your Avid editing application loads the take into the Source monitor, cues it to the synced 
line of dialog, and places an IN point at the sync location.

To load all the coverage for a range of lines:

1. Select the lines in the Script window, dragging through all intersecting takes.

The script lines and takes are highlighted.

2. Click the Play button in the Script window if you want to screen the takes for those lines, or 
click the Record button if you want to add script marks.

Play button (left) and Record button (right)

The takes load and play back one after another. You can use the Tab key or J-K-L keys to 
jump between takes and to control playback.

Moving or Deleting a Script Mark

When you move a script mark up or down, the mark in the source clip remains at the same frame 
but is resynced to a new line in the script.

When you remove a script mark, you do not delete the marked portion of the take, only the sync 
point between the script and the source clip.

c You cannot undo the deletion of script marks. To restore a script mark after deletion, see 
“Placing Script Marks Manually” on page 646.

To move a script mark:

1. Press the Ctrl key (Windows) or the Command key (Macintosh) and mouse over the mark in 
the script.

The pointer changes to a movement indicator.

2. Click the mark, and drag it to the new position.
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To delete a script mark:

1. Click once on a script mark to select it.

You can select multiple script marks for removal by highlighting an entire region of text and 
selecting the takes containing the script marks you want to remove.

2. Press the Delete key.

The Delete dialog box opens.

3. Select Delete 1 mark(s), and click OK. 

The mark is deleted.

Finding Clips and Script
After you place script marks, which synchronize lines in the Script window to frames in the 
source clips, you can use the Find Script or Find Bin buttons to search back and forth between 
the two items.

To find the script linked to a loaded clip:

1. Place the position indicator in the clip at the line of dialog (or within a range of dialog) that 
you want to find.

2. Click the Find Script button in the Other tab of the Command palette.

The Script window scrolls to and highlights the portion of script that most closely matches 
the clip location.

To find source clips and bins:

1. Select the takes that you want to find.

2. Click the Find Bin button in the Script window toolbar.

Your Avid editing application searches through bins linked to the project, opens the bin 
containing the linked clips, and highlights them in the bin.
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Editing From the Script Window
To use the Script window most effectively during an editing session, make sure the Script 
window is fully prepared, including preferred takes, alternative takes (indicated with colors), and 
script marks for matching lines of text to sync points in the clips.

Consider using the Single Mark Editing option, which lets you skip several steps by performing 
edits on-the-fly while playing back clips (without marking OUT points). For more information, 
see “Enabling Single-Mark Editing” on page 587.

For procedures that let you assemble a rough cut quickly from the Script window and to splice 
clips linked to ranges of script into a sequence, see “Assembling a Rough Cut From the Script 
Window” on page 665 and “Splicing a Script Range” on page 665.

Revising the Script

During or after each session, or when a scene or segment is completed, the editor or assistant 
editor can update the Script window to reflect the final edit decisions made during the day. This 
maintains a complete record of the elements used to construct the scene or segment, as well as all 
existing alternatives. You can quickly retrieve all the source material in one window whenever 
you need to make further changes.

Interactive Screenings

The Script window is a valuable tool during screenings of work in progress. You can:

• Quickly search for scenes and pages with clips attached for instant retrieval.

You cannot load sequences into the Script window. Instead, you can perform a video 
mixdown and load the resulting master clips. For more information, see “Performing a 
Video Mixdown” in the Help.

• Match back and cue source material to compare alternative takes.

• Quickly find and open bins for retrieval of additional material not included in the Script 
window.

• Enlarge script font and slate frames for better viewing by your audience.

The Script window provides a visual, interactive look at the content of the original script against 
the elements in the final piece.
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Assembling a Rough Cut From the Script Window

To quickly assemble a rough cut from the Script window:

1. Open the Script window for the current cut.

2. Double-click the first preferred take to load it into the Source monitor.

Your Avid editing application automatically marks and cues to the IN point.

3. Play the take until the appropriate OUT point is reached, and stop play.

4. Click the Splice-in or the Overwrite button to make the first edit.

Splice-in button (left) and Overwrite button (right)

5. Prepare the sequence for the next edit:

a. Create new tracks, if necessary.

b. Enable the appropriate source and record tracks.

c. Patch the tracks, if necessary. 

d. Mark an IN point in the sequence for the next edit.

6. Double-click the next preferred take to load it.

7. Play the clip until you reach the appropriate OUT point, and stop play.

8. Perform the edit on-the-fly.

9. Repeat steps 5 through 8 until you have moved through the entire scene or segment.

10. Fine-tune the edits by using normal trimming and editing procedures. Continue to use the 
Script window to quickly load and cue alternative takes as necessary.

Splicing a Script Range

You can splice clips linked to ranges of script directly from the Script window into the sequence. 
To use this feature with accuracy, you should carefully add script marks to the ranges of script 
during the screening and marking phase. For more information, see “Script Marks” on page 646.

To splice a range:

1. Mark an IN point or place the position indicator at the location in the sequence where you 
want to splice in the segment.

2. Press the Ctrl and Alt keys (Windows) or the Command and Option keys (Macintosh).

Notice that the Splice-in arrow appears when you point to a take.

3. Double-click the preferred take within the range of dialog that is marked with script marks.
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The marked section of the clip is spliced into the sequence.



16 Using the Timeline

Your Avid editing application represents each edit and effect on a timeline to help you track and 
manipulate the elements of your sequence. The Timeline continuously updates as you work, 
displaying icons and information that you can customize in various ways. The Timeline also has 
its own set of editing tools for creating and revising edits and transitions across multiple tracks. 

The audio and video tracks in the Timeline play in the Record monitor. You can continually edit 
your sequence and review your changes until you are pleased with the result.

Timeline features are described in the following topics:

• Customizing Timeline Views

• Navigating in the Timeline

• Working with Segments

• Working with Multiple Tracks

• In to Out Highlighting in the Timeline

• Editing in Heads or Heads Tails View

• Performing a Quick Edit Using the Top and Tail Commands

• Working with Add Edits (Match Frames)

• Dupe Detection

• Editing with the Film Track

• Tracking Color Frame Shifts

• Finding Black Holes and Flash Frames

• Printing the Timeline

• Activating and Deactivating I/O Hardware
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Customizing Timeline Views
You can customize your view of the Timeline to display a variety of information about your 
sequence as well as the clips and transitions it contains. You can do the following:

• Use options in the Timeline Fast menu to change the display in a variety of ways

For more information, see “Using the Timeline Fast Menu” on page 670 and “Timeline Fast 
Menu Options” on page 670.

• Manipulate the height of tracks or move tracks as part of a view

For more information, see “Enlarging and Reducing Timeline Tracks” on page 672 and 
“Moving Timeline Tracks” on page 672.

• Highlight clips in the Timeline for special purposes

For more information, see “Displaying Clip Colors in the Timeline” on page 672.

• Hide or display audio waveforms or pan and gain automation.

For more information, see “Audio Displays in the Timeline” on page 772.

• Hide or display the Track Control panel. The Track Control panel defaults to hidden the first 
time you start your Avid editing application.

For more information, see “Using the Track Control Panel” on page 683.

• Save different custom views that you can call up instantly in various circumstances.

For more information, see “Managing Customized Timeline Views” on page 686 and “Using 
Timeline View Buttons” on page 687.

n You can also change your view of the Timeline by using on-the-fly procedures — for example, the 
Zoom and Focus functions. You cannot save these as part of a Timeline view.

For illustrated examples of custom timeline views, see “Examples of Customized Timeline 
Views” on page 668.

Examples of Customized Timeline Views

The following table describes several examples of custom timeline views that you might find 
useful while editing:

Purpose Description

Effects Editing If you are editing complex visuals with multiple tracks and effects, you can display 
Effect contents, Effect and Dissolve icons, Clip Frames, and Clip Transition 
Durations within enlarged video tracks in the Timeline.
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Complex audio work If you are doing advanced audio work with multiple tracks or fine-tuning difficult 
audio edits, you can hide video tracks and enlarge audio tracks while displaying 
waveform plots. If you enable per track settings in the Track Control panel to display 
waveforms on specific tracks, these settings are not saved in custom Timeline views.

Film and animation 
editing

If you are working on a film or animation project, you can display the film track, 
show several frames in the sequence, and display sync breaks where they occur.

Editing for online If you are editing offline with plans to generate an EDL and finish the sequence in an 
online videotape suite, you can track detailed clip and dupe-reel information by 
displaying  and enabling Dupe Detection.

Purpose Description (Continued)
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Using the Timeline Fast Menu

You can customize the appearance of the Timeline by using various options from the Timeline 
Fast Menu.

To use the Timeline Fast menu:

t Click the Fast Menu button, and select or deselect an option from the menu.

For information on the options, see “Timeline Fast Menu Options” on page 670. 

Timeline Fast Menu Options

The following table describes the options available in the Timeline Fast Menu.

Selected options have check marks next to them in the menu. You can select some options only 
from submenus.

Basic trimming If you are fine-tuning and trimming simple edits at the early stages of a project, you 
can view the sequence in Heads and Tails view to see a display of the first and last 
frame of every clip. You cannot use Trim mode in this view.

Purpose Description (Continued)

Option Description

Default Setup Returns Timeline display settings to the system default settings; see 
“Managing Customized Timeline Views” on page 686.

View Type Displays a submenu for selecting different segment display formats; see 
“Editing in Heads or Heads Tails View” on page 721.

Track Panel Displays or hides the Track Selector panel.

Effect Icons Switches the display of effect icons; see “Changing Timeline View Settings 
for Effects” in the Help.

Render Ranges Indicates unrendered or partially rendered effects; see “Using Partial 
Render” in the Help.

Dissolve Icons Switches the display of transition dissolve icons.

Clip Frames Switches the display of start frames for each segment in the Timeline.
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Clip Text Displays a submenu of clip text display options.

Sync Breaks Displays a submenu of sync break display options; see “Fixing Sync 
Breaks” on page 610.

Dupe Detection Enables color-coded dupe material display for V1 track; used in 24p projects 
and matchback projects. See “Dupe Detection” on page 724.

Color Correction Displays indicator lines to show which segments have Source or Program 
color correction.

Audio Data Displays a submenu for customizing audio tracks with waveforms or volume 
gain automation; see “Displaying Audio Waveforms” on page 773 and 
“Displaying Volume and Pan Values” on page 775.

Clip Color Displays and controls the color coding assigned to clips. For more 
information, see “Displaying Clip Colors in the Timeline” on page 672.

You can also color clips to provide information when you are working in a 
MultiRez environment. For more information, see “Using Clip Coloring to 
Show Available Resolutions” on page 1275.

Track Color Displays a palette for changing the color of the tracks in the Timeline; see 
“Changing the Track Color” on page 676.

n A track must be selected in the Timeline for the Track Color command 
to appear.

Show Markers Displays a submenu for selecting the markers to be displayed in the 
Timeline; see “Showing Markers in the Timeline” on page 677.

Show Track Displays a submenu for displaying tracks; see “Displaying Timecode Tracks 
in the Timeline” on page 677.

Track Control Panel Displays or hides the Track Control panel; see “The Track Control Panel” on 
page 682.

More Detail Expands the Timeline horizontally around the position indicator.

Less Detail Shrinks the Timeline horizontally around the position indicator.

Show Every Frame Displays every frame in the Timeline if you select Show Track > Film.

Show Entire Sequence Shows the entire sequence within the Timeline.

Zoom Back Restores the Timeline to the previous view before zoom; see “Zooming and 
Focusing in the Timeline” on page 690.

Zoom In Zooms the Timeline into a detailed view for a selected area; see “Zooming 
and Focusing in the Timeline” on page 690.

Option Description (Continued)
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Enlarging and Reducing Timeline Tracks

You can enlarge or reduce the height of one or more tracks to improve visibility and display more 
information within the tracks.

To enlarge or reduce the height of tracks:

1. Select the tracks in the Timeline that you want to resize.

For more information, see “Selecting Tracks” on page 709.

2. Do one of the following:

t Select Edit > Enlarge Track or Edit > Reduce Track.

t Press Ctrl+L (Windows) or Command+L (Macintosh) to enlarge the track, or Ctrl+K 
(Windows) or Command+K (Macintosh) to reduce the track, which changes the height 
of all highlighted tracks in the Timeline.

Moving Timeline Tracks

You can move a track to reposition it vertically relative to the Timeline. Surrounding tracks are 
repositioned above or below the track. 

n Do not move a track when patching to another track is more appropriate.

To move a track:

t Press and hold the Ctrl key (Windows) or Option key (Macintosh), click the Track button for 
the track that you want to move, and drag the track to its new position.

Displaying Clip Colors in the Timeline

You can use colors to highlight the following types of clips in the Timeline: 

• Clips that have offline media.

n When you work with nested layers, a clip that contains offline media appears colored even if the 
missing media is located in a nested layer.

• Clips whose frame rate does not match the sequence frame rate (mixed-rate clips).

• Clips that do not match the video resolution type of the project — for example, HD clips in 
an SD project, or SD clips in an HD project.

• Clips to which you assign a local color in the Timeline.

• Clips to which you assign a color in the bin.

When working in a MultiRez environment, you can also use colors to track available resolutions.
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You can control which types of clip coloring to enable, and customize the colors themselves. 
Clip color options are saved when you save a customized Timeline View, so you can set up 
several coloring schemes and then switch between them. For more information, see “Managing 
Customized Timeline Views” on page 686.

Displaying clip colors overrides any track color you assign from the Timeline Fast menu.

n For HD and SD projects, DVCPRO HD clips are colored light red. You cannot customize this 
color, which is an indicator that DVCPRO HD media plays by skipping frames. To avoid skipped 
frames, use the Transcode command and select a compatible resolution.

To display clip colors in the Timeline:

1. Click the Timeline Fast Menu button, and select Clip Color.

The Clip Color dialog box opens.
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2. Select one or more of the following:

The order of the options in the Clip Color dialog box indicates the priority order in which 
your Avid editing application applies colors when you select more than one option. For 
example, if you have Offline and SD/HD selected, an offline SD clip in an HD project uses 
the higher-priority Offline color rather than the SD/HD color.

Option Description

Resolution Tracking Colors clips to indicate the availability of particular resolutions in a 
MultiRez environment. For more information, see “Using Clip 
Coloring to Show Available Resolutions” on page 1275.

This option is only available if you are working in a MultiRez 
environment.

Offline Colors clips that have offline media.

In a MultiRez environment, colors clips that do not match the working 
resolution, if you have selected Relink to Offline in the Dynamic 
Relink Settings dialog box. For more information, see “Using Clip 
Coloring to Show Available Resolutions” on page 1275.

Proxy Colors proxy clips in the Timeline.

AMA Colors AMA clips in the Timeline.

Mixed Rates Colors clips whose frame rates do not match the sequence frame rate. 
A different color is available for each frame rate.

SD/HD Colors clips that do not match the video definition type of the project 
format — in an HD project this option colors the SD clips, while in an 
SD project this colors the HD clips.

n You can also display clip text that can help you to identify 
particular clips by selecting Clip Text > Clip Resolutions from 
the Timeline Fast menu.

Timeline Local Colors clips to which you have assigned a local color in the Timeline. 
For more information, see “Assigning Local Colors to Clips in the 
Timeline” on page 676.

Source Colors clips to which you have assigned a color in the bin. (Colors 
assigned to sequences, groups, motion effects, and title clips do not 
appear as source colors in the Timeline.) For more information, see 
“Assigning Colors to Objects in a Bin” on page 341.
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To change the display colors for the Resolution Tracking, Offline, Mixed Rates, or SD/HD 
options:

1. Click the Timeline Fast Menu button, and select Clip Color.

The Clip Color dialog box opens.

2. Click the color swatch for the option you want to change.

A color picker grid opens.

3. Click a color in the grid.

The color you select becomes the display color for that option.

To reset the display colors for the Resolution Tracking, Offline, Mixed Rates, and SD/HD 
options:

1. Click the Timeline Fast Menu button, and select Clip Color.

The Clip Color dialog box opens.

2. Click Default Colors.

The Offline, Mixed Rates, and SD/HD color swatches reset to their default colors.
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Changing the Track Color

To change the color of the selected tracks in the Timeline:

1. Click in the Timeline to activate it.

2. Select the tracks whose color you want to change.

3. Click the Timeline Fast Menu button, and select Track Color > color.

4. (Option) If you want to choose a custom color for the tracks, press the Alt key (Windows) or 
Option key (Macintosh) while performing this procedure.

When you release the mouse button on the color palette, the Windows Color dialog box or 
the Macintosh Colors panel opens.

Assigning Local Colors to Clips in the Timeline

You can assign local colors to clips in the Timeline — for example, to indicate clips that you 
want to group together or to make clips stand out while you work in the Timeline.

For more information on clip colors in the Timeline, see “Displaying Clip Colors in the 
Timeline” on page 672.

To assign a local clip color:

1. Click the Timeline Fast Menu button, and select Clip Color.

The Clip Color dialog box opens.
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2. Select Timeline Local, and then click OK.

3. Select one of the segment tools in the Timeline palette, and select a clip you want to color.

4. Do one of the following:

t Select Edit > Set Local Clip Color > color to select a standard color. 

t Select Edit > Set Local Clip Color > Pick to select a custom color from the Windows 
Color dialog box.

The assigned local color appears in the clip in the Timeline.

To remove a local clip color:

1. Select one of the segment tools in the Timeline palette, and select the clip whose color you 
want to remove.

2. Select Edit > Set Local Clip Color > None. 

The assigned local color no longer appears in the clip in the Timeline.

Displaying Timecode Tracks in the Timeline

When you are working with 24p or 25p projects (PAL with pulldown), you can display separate 
tracks for 24, 25, 25P, and 30 timecodes in the Timeline. You can also display an edgecode track 
in the Timeline. By default, the Timeline displays all the tracks. You can hide the timecode tracks 
by deselecting them in the Show Track submenu of the Timeline Fast menu.

The master timecode also displays in the Timeline ruler above the Timeline.

To customize the tracks to be displayed in the Timeline:

t Click the Timeline Fast Menu button, and select Show Track > tracks.

n The TC1 track represents the timecode of the active project.

Showing Markers in the Timeline

When you add markers to a sequence, the markers are displayed in the Timeline. You can modify 
which markers to display in the Timeline by selecting Show Markers from the Timeline Fast 
menu. When you select a color from the Show Markers submenu, only markers of that color 
appear in the Timeline. You can select All from the Show Markers submenu to display all the 
markers, or you can select None to prevent any markers from being displayed in the Timeline.

n Show Markers affects only how the marker icons display in the Timeline and does not affect the 
markers.
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To change the display of markers in the Timeline:

1. Load a sequence that contains markers into the Record monitor.

2. Click the Timeline Fast Menu button, select Show Markers, and then select the colors of the 
markers you want to display in the Timeline.

The Timeline displays only those markers with the colors you selected.

Setting the Playback Option for the Timeline

You can control how the Timeline displays during playback by setting a preference in the 
Timeline Settings dialog box:.

• The Timeline display can page to the next section of your sequence when the position 
indicator gets to the end of the visible section of the Timeline as you play.

• The Timeline display can scroll over the position indicator while you play a sequence

• The Timeline display can remain stationary as the sequence plays, even when the position 
bar moves beyond the right of the Timeline.

n For the Timeline to page or scroll, you might need to display more detail in the Timeline to 
expand the sequence. Click the slider and drag it to the right to expand the Timeline. All effect 
icons are hidden as you scroll.

To set the playback option:

1. Double-click Timeline in the Settings list in the Project window.

The Timeline Settings dialog box opens, displaying a list of your current Timeline settings. 
For more information, see “Timeline Settings” on page 1436.

2. Click the Display tab, and select one of the following:

t Page

t Scroll

t None

3. Click OK.

Disabling the Smart Tool in the Timeline

Using the Smart tool enables a dynamic, cursor-based editing method in the Timeline. This 
changes the standard behavior of the mouse pointer so that you cannot scrub through the 
Timeline as you do in normal edit mode. If you want to move or scrub through the Timeline 
without making segment edits, you can turn off the editing tools by using the Smart tool toggle 
bar or by clicking the Timecode ruler or Timecode track to deselect the edit tools if you set this 
option in the Timeline Settings dialog box.
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To disable the Smart tool using the Timecode ruler or the Timecode track:

1. Double-click Timeline in the Settings list in the Project window.

The Timeline Settings dialog box opens, displaying a list of your current Timeline settings. 
For more information, see “Timeline Settings” on page 1436.

2. Click the Edit tab, and select Clicking the TC Track or Ruler Disables Smart Tools.

3. Click OK.

Using the Full-Screen Timeline

As an alternative to constantly scrolling through the Timeline window or resizing tracks to get a 
view of the material, you can resize the Timeline window to full-screen display. You can also 
enlarge the tracks to view complex audio or video layers in greater vertical detail. 

A Timeline with reduced tracks wraps around to show more of the sequence. As you reduce 
tracks in a full-screen Timeline, the sequence wraps around, allowing you to examine a long 
sequence in greater horizontal detail. 

n If the Timeline or monitor window is hidden behind another window, select the window again 
from the Tools menu.

To resize the Timeline window:

t Click the Resize box at the lower right corner of the window, and drag it.

t (Macintosh only) Click the Maximize button in the top right corner of the window.

The Timeline expands to full-screen size.

To restore a resized Timeline window to its default position:

t Click the Timeline and select Windows > Home.

To enlarge tracks:

t Select the tracks, and press Ctrl+L (Windows) or Command+L (Macintosh).

To reduce tracks:

t Select the tracks, and press Ctrl+K (Windows) or Command+K (Macintosh).

You can also continue to work in Source/Record mode by resizing the Timeline window so 
that it overlaps the Composer window.

You can click either window to activate it and bring it forward at any time, or you can click 
the title bar of the Timeline window and drag it to the Bin monitor to place each window in 
its own monitor.
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The Timeline Palette

Your Avid editing application provides a quick way to edit sequences in the Timeline without 
having to enter a specific editing mode such as Trim mode. By using the Timeline palette, you 
can perform the following editing actions:

• Select and move segments in the Timeline

• Copy and delete segments

• Edit with Lift/Overwrite and Extract/Splice-in edits

• Create single- and dual-roller trims, such as ripple trims and overlap edits

• Adjust transition effects in the Timeline

Timeline palette, located to the left of the Timeline, with the Timeline ruler at the top of the Timeline

The Timeline palette provides you with the most common tools you need for Timeline editing, as 
well as several buttons you can use to enable editing modes such as Effect mode or Color 
Correction mode.

Icon Tool Description

Link Selection Allows you to select segments in the Timeline that are 
linked by common source media and timecode.

Lift/Overwrite Replaces a section of the sequence with the selected source 
material.
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The editing tools at the top of the Timeline palette make up the Smart tool. The Smart tool lets 
you access the most common segment editing tools and to combine functions by selecting 
multiple tools.

The Smart tool, with all of the functions selected by the toggle bar (left)

The Smart Tool buttons also appear on the Smart Tool tab of the Command palette, so you can 
map them to the keyboard, a toolbar, or the Tool palette. For more information on mapping 
buttons, see “Mapping User-Selectable Buttons” on page 112.

Extract/Splice-in Inserts marked source material into the sequence without 
replacing material already in the sequence.

Overwrite Trim Creates a single-roller trim and adds a black segment to fill 
the duration of trimmed frames.

Ripple Trim Creates a single-roller trim with no sync lock and maintains 
the duration of all other clips.

Transition Manipulation Allows you to modify transition effects without using the 
Quick Transition dialog box.

Trim Mode Allows you to enter traditional Trim Mode without selecting 
a trim tool.

Source/Record mode Enters Source/Record mode.

Effects mode Enters Effects mode, opening the Effect Editor and 
changing the Record monitor to the Effect Preview monitor.

Color Correction mode Enters Color Correction mode, opening the color correction 
controls.

Motion Effect Opens the Motion Effect Editor, allowing you to edit 
Timewarp effects.

Keyframe Selection Lets you select and move audio keyframes in the Timeline.

Icon Tool Description



Customizing Timeline Views

682

When you combine functions on the Timeline palette, you modify how the mouse pointer 
functions in the Timeline:

• When you select the Lift/Overwrite or Extract/Splice-in button, the mouse pointer changes 
to a segment edit pointer for either Lift/Overwrite or Extract/Splice-in edits. If you select 
both buttons, the segment edit depends on which region of the segment in the Timeline that 
you activate. For more information, see “Working with Segments” on page 693.

• When you select the Overwrite Trim or Ripple Trim button, the mouse pointer changes to a 
trim roller when you mouse over a transition point and lets you perform the selected trim 
edit. If you select both trim buttons, the trim edit depends on which region of the transition 
in the Timeline that you activate. For more information, see “Timeline Trim States” on 
page 736.

• The Transition Manipulation tool lets you select and modify transition effects in the 
Timeline. You can adjust the duration and position of the transition effect by moving the 
effect handles or the effect icon. For more information, see “Adjusting Transitions in the 
Timeline” in the Help.

• The Smart tool toggle bar lets you turn off the Timeline palette editing tools. When you use 
the toggle bar to enable Timeline palette tools, the toggle bar enables the tools that you had 
previously selected.

Since using the Timeline palette tools change the behavior of the mouse pointer in the Timeline, 
you cannot scrub through the Timeline as you do in normal edit mode. Instead, you can use the 
Timeline ruler above the Timeline or the Timecode track to move the position indicator. (The 
Timeline ruler displays the master timecode for your sequence.) If you want to scrub through the 
Timeline without making segment edits, you can also turn off the segment tools by using the 
Smart tool toggle bar or by clicking the Timecode ruler or Timecode track to deselect the edit 
tools if you set this option in the Timeline Settings dialog box (see “Disabling the Smart Tool in 
the Timeline” on page 678).

The Track Control Panel

Timeline tracks include a Track Control panel that provides features useful when you edit audio 
tracks. The Track Control panel arranges components in two rows of tools, and it allows you to 
do the following:

• Show or hide waveforms and clip gain, auto gain, and pan displays on individual tracks (see 
“Displaying Audio Waveforms” on page 773 and “Displaying Volume and Pan Values” on 
page 775).

• Add, delete, move, and copy RTAS® (Real-Time AudioSuite) effects (see “Real-Time 
AudioSuite Plug-Ins” on page 918).

• Mark tracks as inactive or solo or mute tracks so you can monitor the audio on a track.
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Track Control panel

Using the Track Control Panel

The Track Control panel displays two rows of tools. If you reduce the size of the Timeline tracks, 
you might not see the Track Control panel tools. For more information on resizing Timeline 
tracks, see “Enlarging and Reducing Timeline Tracks” on page 672.”

To show the Track Control panel, do one of the following:

t Click the Timeline fast menu and select Track Control Panel. To hide the Track Control 
panel, deselect Track Control Panel.

t Click the Track Control Panel button above the Timeline.

Component Description

Waveform Turns on or off the waveform display for individual tracks.

Clip Gain/Pan Turns on or off the clip gain, auto gain, and pan display for individual tracks.

Inactive Removes a track from audio monitoring so you can play back your sequence 
without process the plug-in effects or automation for the inactive track.

Solo Allows you to monitor a single track of audio without deselecting other 
tracks.

RTAS plug-ins Lists the RTAS plug-ins inserted on the track. Clicking the button for an 
existing RTAS insert opens the RTAS plug-in window so you can edit the 
plug-in parameters. Clicking a blank RTAS button opens the RTAS tool so 
you can insert a plug-in on the track.

Mute Allows you to mute a single track of audio without deselecting it.
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Track Control panel, with the Track Control Panel button above the Timeline

Displaying Source Material in the Timeline

You can display source material in the Timeline. This feature is useful when you edit with a 
sequence or subclip created from a sequence. You can also use it to look at the contents of any 
source clip in a Timeline display.

n Heads and Tails view is disabled when you are displaying material from the Source monitor.

To view multitrack source material quickly in the Timeline for selecting and marking 
specific tracks:

t Click the Toggle Source/Record in Timeline button.

By default, the Timeline displays only the available tracks for source material. Both the 
button and the position indicator turn green to indicate that you are viewing source material.
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Displaying the Timeline Top Toolbar

You can display a top toolbar in the Timeline for easy access to editing buttons. You can also 
map additional buttons to the Timeline top toolbar. For information about mapping buttons, see 
“Mapping User-Selectable Buttons” on page 112.

To show the Timeline top toolbar:

1. In the Project window, double-click the Timeline Setting.

The Timeline Settings dialog box opens.

2. Select Show Toolbar in the Display tab.

3. Click OK.

To hide the Timeline top toolbar:

t Deselect Show Toolbar, and then click OK.
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Managing Customized Timeline Views

You can save a customized Timeline view. Timeline views appear in the Settings list in the 
Project window. You can save, rename, and copy multiple views.

Your Avid editing application saves the Timeline information from the Timeline Fast menu with 
each view.

You can select alternate views from the View menu located in the Timeline bottom toolbar. The 
Timeline view is labeled Untitled until you name and save a customized Timeline view. 

You can replace a Timeline view with a different view, while keeping the same name. You can 
also restore the default Timeline setup at any time.

n You can also change the name of a Timeline view or delete a view from the Settings list in the 
Project window. For more information, see “Naming Settings” on page 1343 and “Deleting 
Settings” on page 1344.

To name a Timeline view or to change a view’s name:

1. Click the View Menu button, and select Save As.

The View Name dialog box opens.

2. Type a name for the view, and click OK.

3. Press and hold the Alt key (Windows) or Option key (Macintosh) while you click the View 
Menu button to display the list of saved view names, each appended with the Replace 
command.

4. (Option) If you want to replace a Timeline view, select a view name from the list that you 
want to replace.

Your Avid editing application applies the current Timeline view to the selected name and 
displays that name in the Settings list in the Project window. 

To restore the default view in the Timeline:

t Click the Timeline Fast Menu button, and select Default Setup.
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Using Timeline View Buttons

The More tab of the Command Palette contains eight Timeline View buttons that you can use to 
switch between Timeline views. You can map these buttons to any mappable button location or 
to the keyboard, or you can use them directly in the Command Palette.

You must create at least one Timeline view to use the Timeline View buttons. For more 
information, see “Managing Customized Timeline Views” on page 686.

The Timeline View buttons are assigned to your Timeline views in the order that they appear on 
the View menu in the Timeline bottom toolbar and in the Settings list. For example, the T1 
button is assigned to the first Timeline view that appears in the menu and the Settings list, the T2 
button is assigned to the second view, and so on.

Your Avid editing application sorts the Timeline views alphabetically, and the button 
assignments might change if you add Timeline views. To keep a designated order, name your 
Timeline views with a number preceding the first letter (for example, you might have views 
named 1default, 2headframes, 3waveforms, and so on).

To map a Timeline view button:

1. Select Tools > Command Palette.

2. Click the More tab.

Timeline View buttons in the More tab of the Command Palette

3. Select Button to Button Reassignment.

4. Click a Timeline view button (T1 – T8), and drag the button to a location on another palette 
(for example, the Tool palette) or the Keyboard settings window.

For more information, see “Mapping User-Selectable Buttons” on page 112.

The Timeline view button appears in the new location.

To use a Timeline View button or key, do one of the following:

t Click the Timeline view button in the location to which you have mapped it.

t Press the key on the keyboard that you have associated with the Timeline View button.
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t In the More tab of the Command Palette, select Active Palette, and then click the Timeline 
View button.

Navigating in the Timeline
The Timeline window provides various controls for quickly moving through a sequence and 
adjusting your view of details displayed in the tracks while editing. You can use the position 
indicator, the Timeline scroll bar/position bar, the Timeline scale bar, the Zoom In and Zoom 
Back commands, or the Focus button. In addition, you can highlight marked sections of the 
sequence for visual reference.

You can also use the Video Quality Menu button in the Timeline bottom toolbar to control the 
quality level at which media plays back. For more information about the Video Quality Menu 
button, see “Real-Time Playback of Video Effects” in the Help.

The following illustration shows the Timeline window.

Timeline window: (left to right) Timeline palette, Track Control panel, Position indicator, with the Timeline bottom 
toolbar under the Timeline (left to right: Timeline Fast Menu, Focus, Toggle Source/Record in Timeline, Video 
Quality, DNxHD Native, Step In, Step Out, Scale bar Timeline scroll bar)

Understanding the Timeline Position Indicator and Scroll Bar

The position indicator in the Timeline marks your place in the sequence. It also determines how 
your Avid editing application interprets some of your commands. For example, when you 
perform an edit, the system takes the location of the position indicator as the In point in the 
absence of established marks.
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When you move the position indicator in the Timeline, the smaller position indicator within the 
Record monitor’s position bar also moves.

By default, the Timeline scroll bar appears on the right side of the Timeline bottom toolbar. You 
can drag the scroll slider to reposition yourself within the Timeline, or click the arrows to scroll 
left or right.

Timeline scroll bar with scroll slider at the bottom of the Timeline

You can change the Timeline scroll bar to a position bar that acts like the position bar in the 
Record monitor, except that you can manipulate it without deactivating the Timeline window. 
For more information, see “Switching to the Timeline Position Bar” on page 690.

An advantage of the position bar is that when you focus on only a portion of the sequence, both 
the Timeline and Record monitor’s position bars show a highlighted region around the position 
indicator. This represents the range of material displayed in the window.

Position indicators with highlighted regions in the monitor and in the Timeline
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Switching to the Timeline Position Bar

To switch to the Timeline position bar:

1. Double-click Timeline in the Settings list in the Project window.

The Timeline Settings dialog box opens.

2. Select the Show Position Bar option in the Display tab.

A check mark appears in the box. To deselect an option, click it again.

3. Click OK.

The scroll bar changes to a position bar.

n For information on all Timeline settings, see “Timeline Settings” on page 1436.

Zooming and Focusing in the Timeline

You can change your view of the Timeline to focus in on particular information in the following 
ways:

• You can use the scale bar to stretch and contract the Timeline area centered around the 
position indicator.

This lets you either zoom in to focus on a specific area of your sequence or zoom out to 
display your whole sequence. This feature is especially useful when you have a lengthy 
sequence with many edits.

• You can use the Zoom In command in the Timeline Fast menu to select a portion of the 
Timeline of any size to instantly expand to fill the window, and the Zoom Back command to 
instantly restore the Timeline to its former size.

The Zoom In and Zoom Back commands do not depend on the placement of the position 
indicator. You can select any portion of the Timeline to expand and contract.

• You can use the Focus button to quickly change your view of the Timeline so that you focus 
on a few seconds of material on either side of the position indicator.

The Focus button centers the position indicator and scales the Timeline so each second of 
time in the sequence fills 90 pixels in the display. The Focus button is located in the Timeline 
bottom toolbar next to the Timeline Fast Menu button.

Left to right: Timeline Fast Menu button, Focus button, and scale bar in the Timeline bottom toolbar
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To zoom in the Timeline using the scale bar:

1. Click the scale slider, and drag it to the right.

The Timeline expands horizontally and shows more detail. The position indicator splits into 
a solid blue line and a dotted blue line (or “shadow”), marking the beginning and end of the 
current frame. You can click either the line or the shadow to move exactly one frame forward 
or back.

2. To shrink the Timeline to its original size, drag the scale slider back to the left.

To zoom in the Timeline using the Zoom In and Zoom Back commands:

1. Click the Timeline Fast Menu button, and select Zoom In. 

The pointer arrow changes to a selection bar.

2. Position the pointer at either the start or end of the place you want to zoom in on, and drag to 
select the section.

When you release the mouse button, the material inside the Zoom In box expands to fill the 
Timeline window.

3. To return to the previous Timeline display, click the Timeline Fast Menu button, and select 
Zoom Back.

To focus the Timeline using the Focus button:

1. Make sure none of the edit tools in the Smart tool is active.

2. Move the position indicator to the frame or transition you want to expand.

3. Click the Focus button.

Your Avid editing application centers and enlarges the region of the Timeline immediately 
surrounding the position indicator.

4. To return the Timeline to its previous view, click the Focus button again.

Vertical Scrolling in the Timeline

The editing application allows you to automatically scroll vertically in the Timeline. This is 
useful if you have many tracks in the Timeline and want to scroll below the visible area of the 
Timeline.

To scroll vertically in the Timeline perform one of the following:

t Select the blue bar in the ruler and drag vertically to scroll down the Timeline.

t In Segment mode, select a segment and drag vertically to scroll down the Timeline.

t Lasso an area above the tracks and drag vertically to scroll down the Timeline. 
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Controlling Movement in the Timeline

While working in the Timeline window, you can use modifier keys to control the movement of 
both the position indicator and any segments that you move.

The motion mode indicator in the Timeline toolbar displays a specific icon, depending on the 
keys you press to facilitate your movement within the Timeline. 

To snap to the head of transitions:

t Press the Ctrl key (Windows) or Command key (Macintosh) as you drag either the position 
indicator or any selected segments.

To snap to the tail of transitions:

t Press Ctrl+Alt (Windows) or Command+Option (Macintosh) as you drag either the position 
indicator or any selected segments.

To snap the selected segments to an edit point in the track above or below the current 
track:

t Click a segment edit button in the Timeline palette, and then press Ctrl+Shift while dragging 
the segments.

Motion Mode Icon Description

Snaps the position indicator to head frame.

Snaps the position indicator to tail frame.

Snaps the position indicator to the edit point in a track above or below the 
current track.
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Working with Segments
Your Avid editing application provides editing controls for moving, deleting, marking, and 
editing entire segments in the Timeline. A segment is a portion of a sequence between two clip 
transitions.

There are two basic ways to edit segments:

• Select one of the segment tools on the Timeline palette (Lift/Overwrite or Extract/Splice-in). 
This lets you manipulate segments by positioning the cursor over the segment and 
performing either a Lift/Overwrite or Extract/Splice-in edit.

Timeline showing the active segment selection zones

• Select both segment tools on the Timeline palette. This lets you edit segments by positioning 
the cursor over either the upper half of the segment (for Lift/Overwrite actions) or the lower 
half of the segment (for Extract/Splice-in actions) and then clicking the segment.

You can also edit directly from a bin, as described in “Bin Editing into the Timeline” on 
page 705.

Guidelines for Segment Editing

General Guidelines

• Moving a selection with an Extract/Splice-in edit deletes transition effects on either side of 
the selection. If the selection includes multiple segments around a transition effect, moving 
the segments preserves transition effects inside the selection.

• You can track the audio while moving segments by pressing the Caps Lock key to enable 
audio scrub. For more information, see “Using Audio Scrub” on page 768.

• You can select segments linked by common source media and timecode by enabling link 
selection. For more information, see “Linked Clips” on page 695.

• When you finish making an edit, the active segment tool continues to affect edits you make 
unless you deactivate the segment tool on the Timeline palette.
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Guidelines When Selecting Segments

• You cannot overlap the source and destination tracks. For example, you can move audio 
segments from A3 and A4 to A1 and A2, but you cannot move them from A3 and A4 to A2 
and A3 (A3 overlaps). You can move mono audio tracks only to other mono audio tracks, 
and you can move stereo audio tracks only to stereo tracks.

• With a group or with linked clips, you can click any selected segment to drag the entire 
group to a new position.

• You can select black filler as a segment, except when filler is used at the head or tail of a 
sequence.

Guidelines When Lassoing Segments

• Position the pointer above the tracks before dragging. If you click within the tracks, you 
either select a segment or a transition (if an edit tool is active on the Timeline palette) or you 
relocate the position indicator to that position. To lasso segments in the middle of the 
Timeline between multiple tracks, press and hold the Alt key (Windows) or Option key 
(Macintosh) while you drag the lasso.

• Lasso at least two transitions or all transitions included in multiple segments. If your lasso 
surrounds only one transition, you enter Trim mode.

• Drag from left to right. If you drag from right to left, you enter Trim mode with slip rollers 
selected.

• Link selection does not affect which segments you select when you lasso segments in the 
Timeline.

Selecting and Deselecting Segments

You can select segments for moving or editing by activating tools on the Timeline palette and 
then clicking segments in the Timeline, or you can lasso one or more segments. You can also 
select linked clips when you enable Link Selection. For more information, see “Linked Clips” on 
page 695.

You can then continue to select or deselect additional segments. The selected segment or group 
of segments becomes highlighted and remains in its original position during the move until you 
select its new position.

For additional guidelines when selecting and lassoing segments, see “Guidelines for Segment 
Editing” on page 693.

To select segments with the pointer:

1. Select one of the segment tools on the Timeline palette.

The mouse pointer arrow changes to a large red or yellow arrow when inside the Timeline, 
depending on where you position the pointer or which segment tool you click.
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2. Click a segment in any track to select it. Shift+click to select additional segments. You can 
Shift+click a selected segment to deselect it.

If you have Link Selection enabled, all segments linked to your selection are selected in the 
Timeline. If you Shift+click a selected segment, all segments linked to your selected are 
deselected as well.

3. (Option) If you enable Link Selection and want to select a single segment and not the 
segments linked to it, Alt+click (Windows) or Option+click (Macintosh) the segment.

To lasso segments:

t Draw a lasso beginning in the area above the tracks in the Timeline. Drag left to right and 
then down to select more than one segment.

n When you draw a lasso, if neither segment tool in the Timeline palette is selected, Lift/Overwrite 
mode is enabled by default. To switch the mode, click the Extract/Splice-in button, after drawing 
the lasso.

To deselect one or more selected segments, do one of the following:

t To deselect an entire track, click the Track button in the Track Selector panel.

For example, if you lasso segments on V1, V2, and A1, you can click the V2 and A1 Track 
buttons to leave only the segment on the middle track, V1, selected.

t Click one of the segment tools on the Timeline palette, and then Shift+click specific 
segments on any track.

This deselects the segments you click on any track, leaving the remaining tracks selected. If 
you have Link Selection enabled, all segments linked to your selection are deselected in the 
Timeline.

t To deselect a linked segment if you have Link Selection enabled, Shift+Alt+click 
(Windows) or Shift+Option+click (Macintosh) the segment.

Linked Clips

Media objects in bins can contain media on more than one track, such as a master clip with a 
video track and two audio tracks. When you add media to a sequence that come from the same 
source and share the same timecode, the Timeline displays the associated tracks. By default, the 
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Avid editing application treats these tracks as linked so that when you select a segment, the 
application automatically selects any linked segments. You can select linked clips for both 
segment editing and trim editing.

The following apply to linked clip selection:

• Track linking affects segments. If you use the same master clip in more than one place in 
your sequence, each segment maintains its own linking relationship unless the segments 
overlap in the Timeline.

• When you select a non-video track, clip linking selects only the first appropriate video 
segment. Other video segments are not selected.

• When you select a trim roller, clip linking selects trim rollers on all linked segments.

• You can turn off linked clip selection in the Timeline by using the Link Selection button.

• If you enable Link Selection, you can select a segment without selecting all segments linked 
to it by Alt+clicking (Windows) or Option+clicking (Macintosh) the segment.

• If you disable Link Selection, you can select a segment and all segments linked to it by 
Alt+clicking (Windows) or Option+clicking (Macintosh) the segment.

• A video segment cannot link to another video segment.

• Link selection operates across tracks, not along the same track. However, if a video segment 
links to an audio segment that includes a cut point, link selection operates on both audio 
segments.

• When two or more video tracks from the same clip overlap in the Timeline and sync is 
broken with the linked audio segments, link selection links to the video segment with the 
smallest sync break point.

• When you move a linked clip independently of the tracks to which it is linked so it no longer 
vertically overlaps the linked segments, the link relationship is broken.

Selecting Linked Clips

Link selection allows you to select segments in the Timeline that are linked by common source 
media and timecode. When you select a non-video segment that has more than one linked video 
segment, the video segment closest to the selected segment is selected. If sync breaks exist, the 
video segment with the smallest sync break is selected.

To enable or disable link selection in the Timeline, do one of the following:

t Click the Link Selection button.

t Press Shift+L.
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To select linked clips:

1. Click a segment with linked clips.

The application selects all linked segments.

2. (Option) If you want to select additional linked clips, Shift+click additional segments.

3. (Option) If you want to deselect selected segments, Shift+Alt+click (Windows) or 
Shift+Option+click (Macintosh) a linked segment.

Selecting Multiple Segments

Instead of lassoing segments in the Timeline to edit, you can select multiple segments on enabled 
tracks quickly by using the multiple segment selection buttons in the Edit tab of the Command 
palette. This allows you to select segments to the left or right of the position indicator, or to select 
all segments within In and Out marks. The multiple segment edit buttons also appear in the 
Timeline top toolbar if you create a new user profile (for information on creation user profiles, 
see “Managing User Profiles” on page 88).

When you use the multiple segment selection buttons, your Avid editing application activates the 
Segment Extract/Splice-in button if you have not selected one of the segment buttons on the 
Timeline palette.

You can also use the Shift key to add segments on enabled tracks to the current selection.

To select segments on enabled tracks using the multiple segment selection buttons:

1. Move the position indicator to the first or last segment you want to select.

2. Select Tools > Command Palette, and click the Edit tab.

3. Do one of the following:

t Click the Select Left button to select segments under the position bar and all segments to 
the left.

t Click the Select Right button to select segments under the position bar and all segments 
to the right.

t Click the Select In/Out button to select segments intersecting In and Out marks if both 
marks are present.

If the Timeline has only an In mark or an Out mark, or no In and Out marks, the Select 
In/Out button selects all segments under the position bar.

Excluding Filler when Selecting Multiple Segments

With this release, you can use a modifier key to exclude filler when selecting multiple segments. 
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To select segments on enabled tracks using the multiple segment selection buttons:

1. Move the position indicator to the first or last segment you want to select.

2. Select Tools > Command Palette, and click the Edit tab.

3. Do one of the following:

t Click the Select Left button to select segments under the position bar and all segments to 
the left.

t Click the Select Right button to select segments under the position bar and all segments 
to the right.

t Click the Select In/Out button to select segments intersecting In and Out marks if both 
marks are present.

If the Timeline has only an In mark or an Out mark, or no In and Out marks, the Select 
In/Out button selects all segments under the position bar.

Holding the Alt key (Windows) or Option key (Macintosh) while selecting the Select Left, Select 
Right, or Select In/Out button will exclude filler from the selection.

Four-Frame Display

When you begin to drag the segments, the interface changes to the four-frame display:

• The Source and Record monitors change to a four-frame monitor display. The two outer 
frames update while you drag the segment forward or backward in the Timeline, indicating 
the frames you pass as you drag the segment. The two outer frames in the four-frame display 
allow you to view and analyze the frames between which you might want to drop the 
selected segment.

• A centered numeric offset counter appears below the frame monitors. The offset counter 
tracks the number of frames or feet+frames (24p and 25p projects) that you move while 
dragging the selected segment from its starting point.

n When you drag segments with only the Record monitor displayed, the interface changes to a 
two-frame display. Only the outer two frames in the four-frame display appear in the Record 
monitor.
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Four-frame display. The two outer frames indicate ending and beginning frames of clips before and after the 
segment. The two inner frames represent the start and end frames of the segment. The offset counter is 
highlighted.

When you drag the segments, the original highlighted segment remains in place, while a “ghost” 
segment enclosed in a dotted white box moves along with the pointer until you release it at a new 
edit point.

When you release the segment into its new position, the actual lift (Overwrite) or extract 
(Splice-in) occurs. Until then, the segment position is preserved in the Timeline, allowing you to 
maintain your perspective of the sequence while selecting the new edit point.

Suppressing Four-Frame Display

The four-frame display of incoming or outgoing frames can occasionally slow the movement of 
segments as you drag them through the sequence. You can improve the speed of segment editing 
by suppressing the four-frame display.

To suppress the four-frame display:

1. Double-click Timeline in the Settings list in the Project window.

The Timeline Settings dialog box opens.

2. Deselect the Show Four Frame Display option in the Display tab, and click OK.

3. Select one of the segment tools on the Timeline palette.

The mouse pointer arrow changes to a large red or yellow arrow when inside the Timeline, 
depending on where you position the pointer or which segment tool you click.

4. Click the segment, and drag it to its new position.



Working with Segments

700

As you drag the segment, the monitors maintain their Source/Record configuration rather 
than shift to the four-frame display or two-frame display.

Maintaining Sync with Segment Edits

When you use the Lift/Overwrite tool, the application adds filler to the sequence to maintain 
sync. When you move segments in the Timeline using Extract/Splice-in, the sync might be 
broken.

To maintain sync when you use Extract/Splice-in, select the Segment Drag Sync Locks option in 
the Edit tab of the Timeline Settings dialog box. After you move a segment in the Timeline with 
Extract/Splice-in, this option maintains sync by adding filler to the following locations:

• Where the segment was moved from in the sequence

• On all other sync-locked tracks that correspond to the new location of the segment you 
moved

You can move either an audio segment or a video segment. You can also maintain sync for some 
edits if you enable link selection in the Timeline (see “Linked Clips” on page 695).

To move a segment and keep sync:

1. Double-click Timeline in the Settings list in the Project window.

The Timeline Settings dialog box opens.

2. Select the Segment Drag Sync Locks option in the Edit tab.

3. Click OK.

4. In the Track Selector panel, click the Sync Lock button for the video, audio and data tracks 
that you want to keep in sync.

5. Click the Extract/Splice-in button.

6. Click an audio or video segment, and drag it to the new location.

In the following example, an audio segment in track A2 is moved. The new location for the audio 
segment has filler added to the video track. All segments remain in sync.
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Top: before segment drag sync lock, showing the segment that will move. Bottom: after segment drag sync lock, 
showing the moved segment and filler added after the move (left), and the filler left in the original location (right).

Moving Segments with Drag and Drop

You cannot move segments to locked tracks. If you attempt to drop a selection on a locked track, 
the move fails and all selected segments return to their original position in the Timeline.

If you move audio segments, you can only move segments on mono tracks to other mono tracks 
and segments on stereo tracks to stereo tracks.

To perform a segment edit:

1. Do one of the following: 

t Select both of the segment tools on the Timeline palette, and then position the mouse 
pointer over the top of the segment (for Lift/Overwrite operations) or the bottom of the 
segment (for Extract/Splice-in operations).

t Select one of the segment tools on the Timeline palette.

The mouse pointer arrow changes to a large red or yellow arrow when inside the Timeline, 
depending on where you position the pointer or which segment tool you click.

2. Click the segment you want to move (Shift+click to select multiple segments), and drag it to 
its new position. If you enable link selection, all linked segments move when you drag the 
selected segment (see “Selecting Linked Clips” on page 696).

Use the four-frame monitor display, the offset counter, and the segment image in the 
Timeline to carefully determine the new position. You can also snap to the head or tail of the 
new edit point (see “Controlling Movement in the Timeline” on page 692).

3. Release the mouse button.

If you used the Extract/Splice-in method, the system extracts the selected segment from its 
old position, closes the gap left by its removal, and then splices the material back into the 
sequence at the newly selected location.
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If you used the Lift/Overwrite method, the system lifts the selected segment from its old 
position, leaving black filler, and then overwrites the material onto the sequence at the newly 
selected location.

n If the segment contains transition effects, and you move or extract the segment, the transition 
effect remains. For information about how the system preserves transition effects, see 
“Transition Effect Preservation” in the Help.

To cancel a segment move, do one of the following:

t If you have not dropped the selected segment at a new location, drag the selection out of the 
Timeline window and release the mouse button.

t If you have dropped the selected segment at a new location, select Edit > Undo.

Dragging Nonadjacent Segments

You can drag nonadjacent segments in the Timeline. You must be in Overwrite mode to drag the 
segments. 

To drag nonadjacent segments:

1. Make sure you are in Lift/Overwrite mode by selecting the Lift/Overwrite button in the 
Smart Tool. 

2. Select the nonadjacent segments that you want to move.

3. Move the segments to the desired location.

Deleting Segments

You can use the segment tools in the Timeline palette to delete whole segments in the Timeline 
quickly without having to mark In and Out points. You can also select multiple segments in 
separate tracks anywhere along the Timeline to delete them all at once.



Working with Segments

703

 By default, your Avid editing application deletes the selected segment and leaves blank space or 
silence in its place (a Lift segment edit). You can use In and Out points to perform a standard 
Extract edit.

You can also delete segments by using the Cut command. See “Cutting, Copying, and Pasting in 
the Timeline” on page 704.

To delete segments quickly:

1. Do one of the following: 

t Select both of the segment tools on the Timeline palette, and then position the mouse 
pointer over the top of the segment (for Lift/Overwrite operations) or the bottom of the 
segment (for Extract/Splice-in operations).

t Select one of the segment tools on the Timeline palette.

The mouse pointer arrow changes to a large red or yellow arrow when inside the Timeline, 
depending on where you position the pointer or which segment tool you click.

- Lift/Overwrite (red) deletes the segments but leaves blank space or silence in their place. 
The total duration of the sequence remains the same, and sync is maintained.

- Extract/Splice-in (yellow) deletes the segments and closes the remaining gaps. The total 
duration of the sequence is shortened, and any synchronized tracks lose sync.

2. Select one or multiple segments.

3. Press the Delete key. 

The system deletes the segments and any effects applied to them.

n If the segment contains transition effects, and you delete the segment, the transition effect 
remains. For information about how the system preserves transition effects, see “Transition 
Effect Preservation” in the Help.

Marking Clips and Sequences

As an alternative to marking sections of the Timeline in Source/Record mode for deleting, 
copying, subclipping, rendering, or creating an EDL or digital cut, you can use the segment tools 
to mark segments quickly.

To mark segments in the Timeline:

1. Do one of the following: 

t Select both of the segment tools on the Timeline palette, and then position the mouse 
pointer over the top of the segment (for Lift/Overwrite operations) or the bottom of the 
segment (for Extract/Splice-in operations).

t Select one of the segment tools on the Timeline palette.



Working with Segments

704

The mouse pointer arrow changes to a large red or yellow arrow when inside the Timeline, 
depending on where you position the pointer or which segment tool you click.

2. Click one or more segments to highlight a section of the sequence.

3. Click the Mark Clip button.

The system marks an In point at the start and an Out point at the end of the selected 
segments. If you selected more than one track, the In and Out points mark where the edit 
points across tracks line up.

Cutting, Copying, and Pasting in the Timeline

You can use the shortcut keys for cutting, copying, and pasting segments selected in the 
Timeline.

To cut or copy and paste segments:

1. Do one of the following: 

t Select both of the segment tools on the Timeline palette, and then position the mouse 
pointer over the top of the segment (for Lift/Overwrite operations) or the bottom of the 
segment (for Extract/Splice-in operations).

t Select one of the segment tools on the Timeline palette.

The mouse pointer arrow changes to a large red or yellow arrow when inside the Timeline, 
depending on where you position the pointer or which segment tool you click.

2. Click the segment to highlight it.

3. Press Ctrl+C (Windows) or Command+C (Macintosh) to copy, or Ctrl+X (Windows) or 
Command+X (Macintosh) to cut.

4. Move the position indicator to the new In point, and press Ctrl+V (Windows) or 
Command+V (Macintosh) to paste the segment in the Timeline.

If you selected both segment tools in the Timeline palette, the paste operation uses the 
default segment tool specified in the Timeline Settings dialog box.
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Setting the Default Segment Edit Tool

When you perform a segment edit without first selecting a segment edit tool, the Avid editing 
application uses the default segment tool for the edit. You can use the Timeline Settings dialog 
box to define which tool to use by default. Selecting a specific segment edit tool in the Timeline 
palette overrides the default tool.

To set the default tool used for segment editing:

1. Double-click Timeline in the Settings list in the Project window.

The Timeline Settings dialog box opens, displaying a list of your current Timeline settings. 
For more information, see “Timeline Settings” on page 1436.

2. Click the Edit tab, and select one of the following:

t Segment Insert for Extract/Splice-In edits

t Segment Overwrite for Lift/Overwrite edits

3. Click OK.

Enabling Only One Segment Edit Tool at a Time

You can use the Timeline Settings dialog box to specify the behavior of the segment tools in the 
Timeline palette to allow only one segment tool to be enabled at a time. This overrides the 
default behavior, which allows both segment tools to be enabled at once, and is useful in some 
workflows.

For more information on Timeline settings, see “Timeline Settings” on page 1436.

To specify that the segment tools in the Timeline palette be enabled one at a time:

1. Double-click Timeline in the Settings list in the Project window.

The Timeline Settings dialog box opens.

2. Click the Edit tab, and select Only One Segment Tool Can Be Enabled At A Time. 

3. Click OK

Bin Editing into the Timeline

You can use the segment tools on the Timeline palette to edit clips directly from a bin into the 
sequence in the Timeline. Bin editing lets you bypass the process of loading clips into the 
monitor, setting marks, and clicking the Splice-in button or Overwrite button. 

You can also use keyboard shortcut keys to edit clips directly from a bin into the sequence in the 
Timeline.
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For information on editing multiple clips directly from the bin into the RecordSource/Record 
monitor, see “Creating an Instant Rough Cut” on page 582.

To activate bin editing:

1. Double-click Bin in the Settings list in the Project window.

The Bin settings dialog box opens.

2. Select the “Enable edit from bin (Splice, Overwrite)” option.

3. Click OK.

To perform a direct edit from a bin into your Timeline:

1. (Option) For a more accurate edit, mark In and Out points for each clip or create subclips. 
Otherwise, the entire clip is edited into the sequence.

2. Click one of the segment tools in the Timeline palette:

t Lift/Overwrite (red) acts as an overwrite edit, causing the clip to overwrite material of 
the same length in the sequence while maintaining the same duration of the sequence.

t Extract/Splice-in (yellow) acts as a splice edit, inserting the clip into the sequence, 
moving existing material down, and lengthening the total duration.

If you do not select a segment tool, or if you select both tools, your Avid editing application 
defaults to the segment tool specified in the Timeline Settings dialog box. For more 
information, see “Setting the Default Segment Edit Tool” on page 705.

3. Drag a clip from the bin into the Timeline.

You can edit only one clip at a time.

The pointer changes to the selected segment icon, and the interface changes to the 
four-frame monitor display. As you drag, a white outline of the clip indicates the segment 
position. 

4. When you find the right placement for the clip, release the mouse button.

The Timeline reflects the new edit. After the edit is completed, the segment tool you selected 
remains active until you click the active segment tool button to deactivate it.

To perform a direct edit from a bin into a sequence:

1. Mark an In or Out point in the Timeline, or move the position indicator to the location where 
you want the clip to appear.

2. Select a clip in the bin.

3. Do one of the following:

t Press the V key to perform a splice-in edit, which inserts the clip into the sequence and 
moves existing material down, lengthening the total duration of the sequence.
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t Press the B key to perform an overwrite edit, which causes the clip to overwrite material 
of the same length in the sequence while maintaining the same duration of the sequence.

The Timeline reflects the new edit.

Working with Multiple Tracks
Your Avid editing application lets you edit up to 24 tracks of video and 24 tracks of audio, 
including multichannel audio tracks, and one data track. While working with multiple tracks, 
you can use the Track Selector panel to select, manipulate, delete, lock, patch, and monitor your 
tracks. You can use multiple tracks to layer audio effects and sound or to add video titles and 
other effects.

Multichannel audio tracks contain more than one channel of audio in a single track. Stereo 
multichannel tracks, for example, contain two stereo channels in one track. You can edit 
multichannel audio tracks in the same way that you edit mono audio tracks.

n Multiple video tracks do not immediately play back at the same time until you apply an 
appropriate effect that composites the layers. Multiple audio layers, however, do play back 
immediately if correctly monitored.

Occasionally, effects editing involves a procedure known as nesting. Nesting involves stepping 
into existing tracks to reveal added layers for combining multiple images and digital video 
effects. When you apply an effect, you can step out to view and render the effect as one segment 
on the track. You can nest up to 24 additional tracks within each track.

n For more information on nesting techniques, see “Nesting Effects” in the Help.

Understanding the Track Selector Panel

The Track Selector panel provides a quick display of track information. You can see which tracks 
are available, active, patched, monitored, or locked on the source and record sides at any time. 
The Track Selector panel can look very different depending on the nature of the source material 
or the work underway in the sequence. The following configuration shows only one example.

n You cannot patch a data (D) track.
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Track Selector and Track Control panels, with Source tracks (left) and Record tracks (right). See the following table 
for a list of Track Selector buttons.

The source side of the panel displays only those tracks available for the clip currently loaded. For 
example, a clip that has audio captured only for track A1 does not display an A2 track in the 
Track Selector panel.

The record side of the panel displays only those tracks currently in use for the sequence. When 
you edit source material with a track selected that does not yet exist on the record side, by default 
the track appears on the record side after the edit takes place.

Icon Button

Video Track Monitor button

Video Track, Source and Record

Sync Lock button

Audio Mono Track Monitor button

Audio Stereo Track Monitor button

Audio 5.1 Surround Track Monitor button

Audio 7.1 Surround Track Monitor button

Audio Track, Source and Record

Timecode button
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Selecting Tracks

You can select tracks on the source side or the record side of the Track Selector panel to control 
your options for editing. For example, you might select the source and record tracks for V1, A1, 
and A2 to edit picture and audio from the source clip into the sequence. To edit the picture 
without sound, select only V1 source and record tracks. To edit the sound without the picture, 
select only A1 and A2 source and record tracks.

The following guidelines apply to track selection when you edit:

• You can edit selected tracks on the source side directly into the sequence, assuming you have 
selected parallel tracks on the record side.

• You cannot edit deselected tracks on the source side into the sequence, regardless of record 
track selections.

• You cannot edit deselected tracks on the record side into the sequence, regardless of source 
track selections.

The Tracks tab of the Command Palette contains buttons for all available Timeline tracks. You 
can map these buttons to any mappable button location or to the keyboard, or you can use them 
directly in the Command Palette. For more information, see “Mapping User-Selectable Buttons” 
on page 112 and “Activating Commands from the Command Palette” on page 114.

Track buttons in the Tracks tab of the Command Palette

To select one or more tracks, do one of the following:

t Click the Track button of any inactive track to select the track.

t Drag a lasso around multiple tracks to select them at once.

t With the Timeline active, select Edit > Select All Tracks to select all tracks on the record and 
source sides.

t Click the Cycle Picture/Sound button in the Edit tab of the Command palette to cycle among 
selected video tracks, audio tracks, data track, or all tracks.



Working with Multiple Tracks

710

To use a Command Palette button for track selection, do one of the following:

1. Click the appropriate button in the location to which you have mapped it.

2. Press the key on the keyboard that you have associated with the track button.

3. In the Tracks tab of the Command Palette, select Active Palette, and then click the track 
button.

To deselect a track:

t Click the Track button of any active track.

Understanding Track Monitoring

The following information describes how track monitoring functions and your options for 
monitoring tracks. For procedures on monitoring or soloing tracks, see “Monitoring and Soloing 
Tracks” on page 712.

Monitoring Video

The Video Track Monitor button determines whether you see video during playback. You can 
turn it off at any time to monitor only audio during editing. When there are multiple video tracks, 
all tracks below the monitored track are active during playback. The Video Track Monitor button 
displays a Monitor icon when the track is monitored for playback and output.

When you edit with multiple tracks, you can activate the monitoring of a lower track to monitor 
only the video on that track and below. You can use this feature when you have multiple layers of 
video effects and need to isolate lower tracks for viewing. You can also monitor a solo track.

n If you monitor a video track below the topmost track, return monitoring to the topmost track to 
view, export, mix down, or record all the tracks together. Unmonitored tracks are not included in 
playback.

Monitoring Audio

You can monitor up to 16 audio tracks at a time.
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The following characteristics apply to audio track monitoring:

• The system pans odd-numbered mono tracks to the left speaker and even-numbered mono 
tracks to the right speaker by default. Stereo tracks include channels for the left and right 
speakers, with the stereo mix panned to the center.

• If your sequence includes more than 16 audio tracks, you can select any 16 tracks to monitor 
at one time by selecting the Audio Track Monitor button for each audio track you want to 
monitor. The Audio Track Monitor button displays either with a black border (primary 
monitored audio track) or without the black border (monitored audio track), when you select 
the audio track for monitoring playback and output.

• An Audio Track Monitor button with a black border indicates that the tracks are the primary 
monitored tracks and audio information is not dropped when the play speed increases during 
scrubbing. By default, the Avid editing application sets the two top audio tracks as the 
primary monitored tracks. For more information about setting an audio track to ensure it is 
not dropped during scrubbing, see “Selecting Tracks for Audio Scrubbing” on page 769.

• To hear more than 16 tracks at once, you must mix down some of them to a maximum of 16. 
For more information, see “Mixing Down Audio Tracks” on page 835.

• By default, all monitored audio tracks are selected for scrubbing. To isolate specific audio 
tracks for scrubbing, see “Soloing Audio Tracks” on page 767.

• By default, Direct Out maps all audio tracks in numerical sequence to existing output 
channels. 

• You can customize the output of audio tracks, as described in “Setting Audio Output 
Options” on page 1056.

Advantages of Solo Monitoring

When editing, you can isolate individual video or audio tracks for monitoring without having to 
deselect monitoring of all other tracks.

Solo monitoring provides several advantages:

• You can eliminate slow cueing and playback when working with a complex sequence by 
monitoring a specific track.

• You can view any individual layer of a composited effect.

• You can isolate an individual audio track with a single mouse click (without manually 
deselecting the other audio tracks).

• You can isolate audio tracks for audio scrubbing without having to deselect monitoring of all 
other audio tracks.
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Monitoring and Soloing Tracks

The Track Monitor buttons allow you to choose which tracks to monitor in the Source monitor, 
the Record monitor, and the speakers. You can monitor a single track or monitor multiple tracks 
at the same time. You can also isolate, or solo, an individual track for monitoring without having 
to deselect other tracks.

For more information on monitoring video and audio tracks, and on the benefits of solo 
monitoring, see “Understanding Track Monitoring” on page 710.

n You cannot monitor or solo a data (D) track.

To activate or deactivate monitoring for a track:

t Click the Track Monitor button for the track on either the source-side or the record-side.

Track Selection panel, with video and audio tracks selected for monitoring

To select a track for solo monitoring:

1. Ctrl+click (Windows) or Command+click (Macintosh) the Track Monitor button for the 
video track you want to solo monitor.

2. Click the Solo button for the audio track you want to solo monitor.

The Track Monitor button changes to green with a black Monitor icon (video track) and the 
Solo button changes to green (audio track) to indicate solo monitoring. The Mute button on 
all other audio tracks changes to orange.

Track Selection panel, with video and audio tracks selected for solo monitoring
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To deselect solo monitoring:

t Click the Track Monitor button or the Solo button again.

Patching Tracks

When working with multiple tracks, you can encounter a circumstance in which you must edit 
source audio or video onto a track other than the parallel track displayed in the Track Selector 
panel. To edit the source material onto another record track above or below it, you must patch the 
source track to the targeted record track.

You can perform only one patch per edit, but there is no limit on the number of times you can 
patch from the same source track. Audio can patch only to audio, and video only to video. Also, 
you can only patch multichannel audio tracks to multichannel audio tracks, or mono tracks to 
mono tracks. Your Avid editing application dims the track selector buttons on tracks with 
unsupported track formats when you patch tracks.

n You can also patch tracks by using the Auto-Patching option in the Edit tab of the Timeline 
Settings dialog box. For more information, see “Timeline Settings” on page 1436.

c When you patch from one video track to another, the Video Track Monitor icon moves to 
the track you are patching to if you selected the Auto-Monitoring option in the Edit tab of 
the Timeline Settings dialog box. Return to monitoring the topmost track, when necessary, 
to play back and output all video tracks.

n You cannot patch a data (D1) track to another track.

To patch a track:

t Drag from a source track (audio or video) to the targeted record track (a white arrow appears 
during the patch). You can also drag from a record track to a targeted source track.

Track selection buttons for tracks with unsupported track formats dim as you drag the source 
track to a record track and you cannot patch to those tracks. For example, if you patch a 
source mono audio track, then all record stereo and record video tracks are disabled and you 
can only patch to a record mono audio track.

n If you move the mouse pointer over a track selector button, and then press and hold the mouse 
button, a list of available tracks displays.
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Audio patch from a source track to an audio record track (left) and the new source track order identifying the 
patch (right).

n After you patch tracks, it is helpful to display the destination track of the clips in the Timeline. 
Select Clip Text > Clip Tracks from the Timeline Fast menu to display the destination track.

To undo a patch:

1. Click in the Record monitor or Timeline. 

2. Select Special > Restore Default Patch, or manually repatch to the previous track.

The selected source track moves beside the record track to which it is patched as soon as you 
draw the arrow and release the mouse. The patched track remains highlighted in preparation 
for your edit. You can proceed to select any other tracks required for the edit.

After you make the edit, you can continue to work on the same track or patch to a different 
track as necessary.

Understanding Locking and Sync Locking

Your Avid editing application provides two ways of locking tracks, locking tracks and sync 
locking tracks. You can sync lock selected tracks so that trimming one track also trims the other 
tracks. Sync locking is useful when you work with multiple tracks and want to maintain sync 
between two or more tracks.

Locking tracks prevents further editing from being performed on them and can help in the 
following workflows:

• For video or picture editing, you can lock tracks when you have completed a set of complex, 
multilayer edits and want to avoid making accidental changes while you work on adjacent 
tracks.

• For audio editing, you can lock audio tracks containing sync dialog that should be 
maintained while you edit adjacent video tracks or audio tracks.

• For projects involving multiple editors, you can lock tracks to prevent unnecessary or 
accidental changes.

n For more information on using the sync lock feature in Trim mode, see “Understanding Sync 
Lock” on page 610.
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The Sync Lock and Lock buttons of the Track Selector panel display different icons for 
sync-locked and locked tracks. For more information on applying the locks, see “Locking and 
Sync Locking Tracks” on page 715.

Locking and Sync Locking Tracks

The following illustration shows the location of the Sync Lock and Lock buttons in the Track 
Selector panel, and the icons that appear on these buttons. For more information on your options 
for locking tracks, see “Understanding Locking and Sync Locking” on page 714.

Top to bottom: Lock icon, Sync Lock icon, and Sync Lock All button in the Track Selector panel

To lock tracks:

1. Select the tracks you want to lock (Source, Record, or both). 

2. Do one of the following:

t Select Clip > Lock Tracks.

t Right-click in the Timeline, and select Lock Tracks.

t If you want to lock a single track, right-click the track selector button and select Lock 
Track.

The Lock icon indicates that the selected tracks are locked. No further editing can occur on 
locked tracks until you unlock them.

To unlock tracks:

1. Select the tracks you want to unlock.

2. Do one of the following:

t Select Clip > Unlock Tracks.

t Right-click in the Timeline, and select Unlock Tracks.

t If you want to unlock a single track, right-click the track selector button and select 
Unlock Track.

The Lock icon disappears and the tracks are unlocked.

To sync lock tracks, do one of the following:

t Click a Sync Lock button to activate the Sync Lock icon for each synchronized track. 

t Click the Sync Lock All button to switch sync lock on and off for all tracks.
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To resume editing on individual tracks:

t Click a Sync Lock button or the Sync Lock All button to remove the Sync Lock icon.

Adding and Deleting Tracks

Your Avid editing application lets you create up to 24 video and 24 audio tracks in the Timeline 
when building a sequence. (You can monitor 16 audio tracks at a time.) You can also add a data 
track, which is used for ancillary data. For more information, see “Preserving HD Closed 
Captioning and Ancillary Data” on page 1091.

By default, new tracks are numbered consecutively. For example, if a sequence contains video 
tracks numbered V1 and V2, a new video track is numbered V3. However, you can customize the 
numbering, and you can also assign custom names to tracks.

You can remove one or more tracks from a sequence if you no longer need the tracks. When you 
delete a track, you remove it permanently from the sequence. If you want to remove the track 
temporarily, hide the tracks as described in “Customizing Timeline Views” on page 668.

To add a new track to a sequence, do one of the following:

t With a sequence loaded in the Record monitor, select the type of track you want to add:

- Select Clip > New Video Track.

- Select Clip > New Audio Track Mono.

- Select Clip > New Audio Track Stereo.

- Select Clip > New Meta Track.

- Select Clip > New Data Track.

t Right-click in the Timeline, and select one of the following:

- New Video Track.

- New Audio Track Mono.

- New Audio Track Stereo.

- New Meta Track.

- New Data Track.

The new track appears in the Timeline.

To add a new track to a sequence and customize its numbering:

1. Press and hold the Alt key (Windows) or Option key (Macintosh) and select the type of track 
you want to add:

t Select Clip > New Video Track.
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t Select Clip > New Audio Track Mono.

t Select Clip > New Audio Track Stereo.

t Select Clip > New Meta Track.

t Select Clip > New Data Track.

The Add Track dialog box opens.

2. (Option) Select the type of track you want to add (for example, a video or an audio stereo 
track) by clicking the Track Type menu, and selecting that option.

3. (Option) Select a track number other than the default number displayed in the dialog box by 
selecting another number from the Track Number menu.

4. Click OK.

One of the following occurs:

- The new track appears in the Timeline and in the Track Selector panel. Stereo tracks in 
the Timeline display with a horizontal divider, indicating two channels of audio.

- If you selected the number of an existing track in step 3, a dialog box asks if you want to 
insert the new track. Click Insert to add the new track below the current track with that 
number. Your Avid editing application labels the new track with the number you 
selected and renumbers the existing tracks in consecutive order.

To add a custom name to a track in the Timeline:

1. Right-click the Track Selector button, and select Rename Track.

The Comments window opens.

2. Type a new name for the track.

3. Click OK.

To remove a custom track name:

1. Right-click the Track Selector button, and select Rename Track.

The Comments window opens.

2. Click Remove.
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The track name returns to the default track name, such as V1.

To delete one or more tracks from a sequence:

1. Click one or more Track Selector buttons to select the tracks you want to delete. 

2. Press the Delete key. 

The Delete Track(s) dialog box opens.

3. Click OK. 

The tracks are deleted.

Splitting Stereo Tracks to Mono Tracks

You can split a stereo audio track in the Timeline into separate mono tracks if you want to edit 
separate audio channels or if you need to export a sequence either to an older version of the Avid 
editing application. You can also split a clip or sequence with stereo tracks to mono from a bin. 
You can split individual stereo tracks to mono, or you can split all stereo tracks in your sequence.

When you split a stereo track, the original stereo track becomes a mono track and a new mono 
track is added below the original track. For example, if you split a stereo track on A1 in the 
Timeline, the application makes A1 a mono track holding one stereo channel and adds a second 
mono track on A2 for the other stereo channel. If A2 already exists in the Timeline, the 
application renumbers tracks to allow for the split mono tracks. Also, the application renumbers 
tracks to preserve the odd and even track numbers for left and right mono channels. Renumbered 
tracks start at the highest track available.

If you duplicate a clip in a bin and split the copy to mono, or if you edit a stereo clip into a 
sequence on multiple tracks and split one track to mono, your sequence can contain both a stereo 
and a mono instance of the same master clip. This does not cause a problem with editing, 
playback, or any other operation.

n If splitting stereo tracks to mono tracks causes your sequence to exceed 24 audio tracks, or if 
splitting to mono cannot maintain the relative order of tracks or the left/right channel alignment, 
the Avid editing application cannot complete the operation and an error message displays. You 
can reduce the number of audio tracks in your sequence and retry the operation.
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Stereo track A4 (left) split into mono tracks A4 and A5 (right)

When the Avid editing application splits a stereo track to two mono tracks, it changes some 
audio properties of the track:

• Removes stereo track effects such as RTAS plug-in effects.

• Converts stereo AudioSuite plug-in effects to mono effects.

• Applies any existing gain automation to the resulting mono tracks.

• Applies any existing pan automation to the resulting mono tracks, panning odd-numbered 
tracks to the left and even-numbered tracks to the right.

• Clears rendered effects. If you have effects on audio segments on stereo tracks, you need to 
render them after splitting the tracks to mono.

When you split all tracks in a sequence to mono, the Avid editing application automatically 
duplicates your original sequence and saves a copy to your bin before splitting stereo tracks to 
mono.

To split a stereo audio track to mono, do the following:

t Right-click the stereo track you want to split, and select Split Track to Mono.

t Right-click a stereo clip in a bin that you want to split, and select Split Track to Mono.

The stereo track splits into two mono tracks, with the second mono track added below the 
original stereo track. A copy of your original sequence is saved to your bin as 
[sequence_name].Copy.[number].

To split all stereo audio tracks in the Timeline to mono, do one of the following:

t Right-click in the Timeline, and select Split All Tracks to Mono.

t Select Clip > Split All Tracks to Mono.
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All stereo tracks in the Timeline split into two separate mono tracks, with the new mono 
tracks added below each original stereo track. . A copy of your original sequence is saved to 
your bin as [sequence_name].Copy.[number].

Backtiming Edits

Backtiming an edit is effectively the reverse of the process you normally use for marking 
footage: instead of marking from the In points forward, you mark according to the Out points. 
For example, you might have a track of audio (music or voice) that ends at a specific point, and 
you want to synchronize a video clip to end on a particular clip. You can backtime the edit to 
match the end points of the tracks.

Consider the following:

• Your Avid editing application needs only three marks to perform a backtimed edit. The In 
and Out points set on the record side always take precedence.

• If you do not mark an In point in the sequence, your Avid editing application uses the In 
point and Out point in the source clip (if both are marked) to determine the In point in the 
sequence. If you do not set both marks in the source clip, the system uses the position 
indicator as the In point.

• If you do not mark an Out point in the clip and an Out point in the sequence, your Avid 
editing application uses the end of the source clip as the Out point.

• If you mark Out points in both the Source monitor and in the Record monitor, your Avid 
editing application uses the Out point on the record side.

To backtime an edit:

1. Mark In and Out points in the sequence where you want the edit to start and end.

2. Select the appropriate tracks.

3. Load the source clip into the Source monitor.

4. Mark an Out point for the source clip to synchronize to the Out point in the sequence.

5. Click the Overwrite button.

The source material is added to the sequence, with the synchronized ending.

In to Out Highlighting in the Timeline
When you mark a sequence with In to Out points, the system indicates the selection by 
highlighting the marked region on selected tracks in the Timeline.
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Marked region highlighting in the Timeline

This visual guide helps you monitor track and segment selection more carefully when mixing or 
applying effects across multiple tracks and segments.

To turn the highlighting feature on and off:

t Select the Show Marked Region option in the Display tab of the Timeline Settings dialog 
box.

Editing in Heads or Heads Tails View
While in the early stages of editing a project, you can rearrange clips in the sequence visually by 
using Heads view or Heads Tails view. These display formats are useful for rearranging simple 
straight-cut edits. 

c If you rearrange a split edit (in which the audio extends beyond the video, or the reverse), 
the system cuts all tracks to the same edit point. To rearrange split edits or edits on 
multiple video tracks, or to move audio and video separately, use the Segment editing 
techniques described in “Working with Segments” on page 693.

To edit in Heads view or Heads Tails view:

1. Click the Track buttons to select the tracks to be edited.

2. Click the Timeline Fast Menu button, and select View Type > Heads or Heads Tails.

The Timeline changes to one of the following displays.
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Heads view (top) and Heads Tails view (bottom) in the Timeline. Heads view shows the Head frame for each 
clip. Heads Tails view shows both the head and tail frames for each clip.

3. Press and hold the Alt key (Windows) or Option key (Macintosh), click the frames 
representing the clip you want to move, and drag the clip to its new position.

The sequence is rearranged to match the changes you made.

Performing a Quick Edit Using the Top and Tail 
Commands

The Top and Tail commands let you perform quick edits to segments in the Timeline.

Use the Top button in the Edit tab of the Command palette to extract footage from the start of the 
clip or segment to the position indicator. This action is equivalent to the T-R-X keyboard 
command sequence: Mark Clip, Mark Out, Extract.

Use the Tail button in the Edit tab of the Command palette to extract footage from the position 
indicator to the end of the clip or segment. This action is equivalent to the T-E-X keyboard 
command sequence: Mark Clip, Mark In, Extract.

For information about how the Mark Clip button works, see “Marking an Entire Clip or 
Segment” on page 520.

To edit using the Top and Tail commands:

1. Load a sequence into a monitor.

2. Select the track or tracks you want to edit, and deselect all other tracks.

3. Move the position indicator to the location where you want to perform an edit.

4. Do one of the following:

t Click the Top button to extract footage from the start of the clip or segment to the 
position indicator.
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t Click the Tail button to extract footage from the position indicator to the end of the clip 
or segment.

Working with Add Edits (Match Frames)
The Add Edit function places an artificial edit point between frames of a clip. The edit appears in 
the Timeline as a transition between two clips, but when you play the clip, the footage appears 
unchanged because the frames are continuous. This form of edit is also known as a match frame.

You use add edits primarily to isolate a portion of a clip or sequence, which lets you modify that 
portion without affecting the rest of the footage. You can also add edits to filler segments to 
maintain sync while trimming. Once you make the adjustment, playback of the clip is no longer 
seamless because the two portions of the clip are different.

You can add an edit to a single audio or video track, or you can place the Add Edit across several 
tracks at once. You can add an edit to all tracks with filler, regardless of the track selection. 

The Add Edit button appears in the Edit tab of the Command palette. Depending on the model of 
your Avid editing application and your button mappings, it might appear in other locations such 
as the Tool palette or the Timeline top toolbar. You can also map the Add Edit button to a custom 
location. For more information, see “Mapping User-Selectable Buttons” on page 112.

If you make a mistake when adding an edit, or if you have finished performing edit functions 
with multiple Add Edits and want to remove them, you can remove all Add Edits in the entire 
sequence or within a selected portion of the sequence.

You can also remove individual match frames by using the Undo command, or by selecting them 
in Trim mode and pressing the Delete key. For more information, see “Undoing or Redoing 
Edits” on page 583 and “Working with Trim Edits” on page 732.

c You cannot remove match-frame edits between segments in which segment effects and 
audio pan or volume adjustments have been applied.

To add a match-frame edit:

1. Move the position indicator to the selected frame. 

2. Select the tracks where you want to add the edit.

3. Click the Add Edit button.

The edit appears in the sequence with an equal sign to indicate a match frame.
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n By default, the match-frame indicator is white. If a change in level occurs, the match-frame 
indicator changes to red.

To add an edit to filler clips at the position indicator:

1. Move the position indicator to the selected frame.

2. Alt+click (Windows) or Option+click (Macintosh) the Add Edit button.

The edit appears on all tracks with filler in the sequence at the position indicator.

To remove match-frame edits:

1. Select the entire sequence or a portion of it as follows:

t Select the entire sequence by removing any In and Out points.

t Select a portion of the sequence by marking an In point and an Out point surrounding 
the match-frame edits (Add Edits) you want to remove.

2. Select the tracks from which you want to remove the edits.

3. Select Clip > Remove Match Frame Edits.

Your Avid editing application removes the edits.

Dupe Detection
When you edit offline with plans to generate an EDL, the Dupe Detection feature lets you 
visually track duplicate frames of footage while editing so that you can eliminate or manage the 
requirements of an online dupe reel.

n The Dupe Detection feature works only for track V1.

When you activate Dupe Detection, each set of duplicate frames is tagged with a different color. 
(Up to 10 color sets can be distinguished during a single detection process.) Matching frames 
have matching colors. You can use any of the Trim Mode options to remove the duplicate frames, 
if necessary. 

The colored bars that distinguish duplicate frames in the sequence appear automatically above 
the frames in the Timeline.
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Two duplicate frames marked above the clip in the Timeline by the automatic Dupe Detection feature

Orange bars mark the first set of duplicate frames, green bars mark the second set, and so on. 
You can use Dupe Detection while you edit to locate duplicate frames, and remove them as the 
sequence evolves. 

Activating Dupe Detection

n You can change the handle size used by Dupe Detection in the Edit tab of the Timeline Settings 
dialog box. For more information, see “Adjusting Handle Length in Dupe Detection” on 
page 727.

c Your Avid editing application might mark a special effect optical (such as a blowup) as a 
duplicate frame. Double-check your sequence for this possibility before deleting frames.

To activate Dupe Detection:

t Click the Timeline Fast Menu button, and select Dupe Detection.

Dupe Detection occurs instantaneously and retroactively; if duplicate frames already exist in 
your sequence, the colored bars appear immediately. As you edit, your Avid editing 
application dynamically displays the duplicate frames.

Methods for Changing Handle Length in Dupe Detection

In 35mm film editing (using the single-strand method), one extra frame, known as the safety 
frame, provides tabs for the negative cutter to use when cutting two segments of film together. 
However, this frame is always lost during the negative conform.
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Example of a splice on a safety frame. Frames 1 and 3 are still usable, but frame 2 has been cut in the middle and 
is lost.

In 16mm film editing (using the multiple-strand method), labs sometimes use the zero-frame 
cutting method to avoid seeing each splice in a 35mm blowup print. In this method, the negative 
is conformed along with the handles so that the cuts appear as soft frame handles rather than 
jumps in the resulting 35mm blowup. 

Different labs have different standards depending on the equipment used. Usually, a minimum of 
four frame handles is needed.

Example of zero-frame cutting with multiple strands. The handles are shown in lighter gray.

Adding specific handle lengths to dupes (as they appear both in the sequence and in film lists) 
has the following advantages:

• In 35mm single-strand conforming — Editors can better track duplicate frames and provide 
the negative cutter with more than one safety frame to avoid losing specific frames.

• In 16mm multiple-strand conforming — For labs using the zero-frame cutting method, 
editors can track the number of handles during editing according to the specific standards of 
a particular lab.

1 2 3
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Adjusting Handle Length in Dupe Detection

To adjust handle lengths in Dupe Detection:

1. Double-click Timeline in the Settings list in the Project window.

The Timeline Settings dialog box opens.

2. Click the Dupe Detection Handles menu in the Edit tab, and select the number of handle 
frames. The typical 35mm safety frame setting is 0.5 frame (amounting to a 1-frame total 
with both sides of a cut). 

3. Click OK.

The selected value is applied to the head and tail of every event.

When you enable Dupe Detection during editing, the handles are added to the colored dupe 
indicators that appear in the Timeline.

Editing with the Film Track
You can use the film track to examine each frame of the sequence in a linear display, much as 
you would when looking at a strand of film on a flatbed or workbench. Unlike your view of the 
footage in the monitors, that display one frame at a time, the film track within the Timeline lets 
you compare individual frames side by side within a range of frames.

To display the film track:

t Click the Timeline Fast Menu button, and select Show Track > Film.

A row of film frames appears at the top of the Timeline. The film track displays as many 
representative frames as possible within the window.

Film track in the Timeline

To adjust your view of the Timeline quickly for frame-by-frame viewing and editing:

t Click the Timeline Fast Menu button, and select Show Every Frame.

The film track displays frames for the topmost video track only. You cannot display more 
than one film track at a time.
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To quickly view more frames as you scroll:

t Drag the resize box in the lower right corner of the Timeline for a full-screen view.

You can reduce the size of Timeline tracks to wrap the sequence around several times.

As you continue to scroll, each strand of the Timeline wraparound is updated.

Tracking Color Frame Shifts
In preparation for an online edit using 1-inch reel-to-reel sources, you can enable the Color 
Framing options to track and correct instances where an edit cuts between the four fields (two 
frames) required to create a complete NTSC color sync signal phase (or eight fields — four 
frames — required for PAL).

When you enable Color Framing, green bars appear above the Overwrite and Splice-in buttons 
(Source and Record monitors) or above the position bar which blink whenever a color sync 
signal is interrupted by an edit. The blinking lights indicate that color framing is out of phase at 
the edit transition.

Color-frame phase bars above the position bar

To enable color-frame tracking while editing:

1. Double-click Composer in the Settings list in the Project window.

The Composer Settings dialog box opens.

2. Click the Color Framing menu in the Edit tab, and select the appropriate option:

t For NTSC video, select 4-field.

t For PAL video, select 8-field.

3. Click OK to complete the setting selection.

To correct color-frame interruption as you edit:

1. Note any edits that cause the green lights to blink. 

You can adjust the edits now or place markers to return to these edits and correct them later.

2. To adjust the edit, enter Trim mode.

In Trim mode, your Avid editing application displays small green boxes at the top corners of 
adjacent frames. When the color sync signals are in phase, the boxes align horizontally.
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Example of color-framing boxes. Top: color sync signals are in phase and the boxes align horizontally. Bottom: 
color-sync signals are out of phase.

3. Trim one frame at a time on one side of the transition or the other until the green boxes align 
and the color-frame phase bars stop blinking. 

If you pay attention to color framing while editing, you do not need to think about it when 
assembling your master tape. If you ignore color framing during the edit session, you might 
have to make adjustments during online editing if your edits interrupted any color-frame 
fields in the sequence.

Finding Black Holes and Flash Frames
You can use the Find Black Holes and Find Flash Frames commands to help you quickly find 
parts of your sequence that you might want to delete from the final sequence:

Black holes are segments of the sequence consisting of one or more frames of filler. Flash frames 
are clips with an extremely short duration — for example, fewer than 10 frames.

To find black holes:

1. Click the Timeline to activate it.

2. Select the tracks you want to search.

3. Move the position indicator to the beginning of the sequence or before the part of the 
sequence you want to search.

4. Select Clip > Find Black Holes.

The position indicator moves to the first segment that contains filler. You can then edit or 
delete the filler, if necessary.

To find the next segment that contains filler:

t Select Clip > Find Black Holes again.
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To find flash frames:

1. Set the maximum frame length that you want to detect:

a. In the Project window, double-click the Timeline Setting.

The Timeline Settings dialog box opens.

b. Click the Edit tab.

c. In the option Find Flash Frames Shorter Than, type the maximum number of frames you 
want to detect. The default is 10, which indicates the system will detect clips with 9 or 
fewer frames.

d. Click OK.

2. Click the Timeline to activate it.

3. Select the tracks you want to search.

4. Move the position indicator to the beginning of the sequence or before the part of the 
sequence you want to search.

5. Select Clip > Find Flash Frames.

The position indicator moves to the first flash frame.

To find the next flash frame:

t Select Clip > Find Flash Frames again.

Printing the Timeline
To print the Timeline:

1. Click the Timeline to activate it.

2. Select File > Print Timeline. 

The Print dialog box opens. The name of the printer and details of the dialog box vary, 
depending on your facility.

3. Select the Print options.

4. Click OK (Windows) or Print (Macintosh).

Your Avid editing application prints the current view of the Timeline. You can also use the 
Print Timeline command to print the Timeline in Heads view or in Heads Tails view.
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Activating and Deactivating I/O Hardware

The editing application includes a hardware toggle button in the Timeline. This allows you to 
switch between hardware and software editing modes. The hardware toggle button appears in the 
Timeline if I/O hardware is attached when you launch the editing application. This includes Avid 
Nitris DX and Mojo DX hardware and 3rd party Open I/O hardware. This feature allows you to 
enable and disable the hardware for use with other software, for example After Effects. This also 
allows you to access certain software only features such as Full Screen Play. 

n The editing application will automatically release the hardware if you switch to another 
application. It will be reactivated when you switch back to the editing application.

Activating and Deactivating I/O Hardware

If the Toggle Hardware button is enabled, the I/O hardware is active. If the Toggle Hardware 
button is disabled, the I/O hardware is inactive.

To activate the I/O hardware:

t Click the Toggle Hardware button until it is active. The button is gray when hardware is 
active. This puts the editing application in Hardware mode. 

To deactivate the I/O hardware:

t Click the Toggle button until it is inactive. The button has a red circle and line through it 
when inactive. This puts the editing application in Software mode.

Certain settings and buttons in the editing application change depending upon which mode you 
are in. For example, the Toggle Client Monitor button is disabled when the editing application is 
in Software mode. And you have access to additional Audio Project Output, Video Input and 
Video Output options when the editing application is in Hardware mode. 

n The I/O third party vendors are working on updating their plugins to work with the Toggle 
Hardware feature. Your current third party plugins will work properly with this version of the 
editing application, but if you try and use the Toggle Hardware button without updated plugins, 
you might need to reboot the system to reacquire your hardware.



17 Working with Trim Edits

Basic editing of a sequence initially produces a rough cut, which is loosely defined as a series of 
straight-cut edits with many rough edges and few effects. After creating a rough cut, you can use 
trim edits to fine-tune the transitions between each clip or between whole segments. You can also 
trim edits as you build a sequence rather than create a rough cut first. The following sections 
describe trim editing procedures:

• Trimming with the Timeline Palette

• Understanding Trim Displays

• Setting Small Trim Display

• Trim Settings Overview

• Timeline Trim States

• Selecting Trim Sides

• Overwrite Trimming

• Ripple Trimming

• Dual-Roller Trimming

• Refining Trims

• Reviewing Trim Edits

• Trimming On-the-Fly

• Using Dual-Image Playback During Trims

• Trimming During a Playback Loop

• Creating Overlap Edits

• Extending an Edit

• Maintaining Sync While Trimming

• Slipping or Sliding Segments

• Using the Transition Corner Display
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Trimming with the Timeline Palette
You can perform trim edits by using the trim tools on the Timeline palette. This lets you create 
trims quickly in your sequence which you can later fine-tune by using the advanced functionality 
of trimming.

You can make the following basic kinds of trim edits using the Timeline palette:

• Overwrite trim — single-roller trims which either add black or overwrite frames while 
trimming

• Ripple trim — single-roller trims with no sync lock

• Dual-roller trim — edits that move the transition boundary between segments without 
affecting the duration of the sequence

Some trims, such as overwrite trim edits, maintain sync between video and audio clips. Other 
trims, such as ripple trims, might break sync. For more information on keeping video and audio 
clips in sync, see “Maintaining Sync While Trimming” on page 751.

The following limitations apply to trim edits:

• You cannot trim a clip so that its duration equals zero frames.

• You can only trim until you encounter another segment in the same track. If you trim 
multiple clips, you can trim until any of the transitions encounters a segment in the same 
track or until the reach the duration of the shortest clip in the group.

• You cannot perform an overwrite trim beyond the duration of the selected clip.

Understanding Trim Displays
Different trim displays provide unique sets of controls for fine-tuning edits with various trim 
procedures. You can perform many of the same functions from any of these trim displays, such 
as removing and adding frames or slipping and sliding segments. For information about 
accessing these modes, see “Trim Settings Overview” on page 736.

n You can render transition effects while trimming, but you cannot render segment effects once you 
select a transition for trimming. If the position indicator is on a segment effect or if the marked 
portion of your sequence includes a segment effect, you cannot access Render menu commands 
and buttons.

Small Trim Display

Small Trim display leaves the monitor display intact and has smaller displays of outgoing and 
incoming frames.
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Small Trim display — replaces Record monitor in two-monitor view. Outgoing and incoming frames appear 
side-by-side on the right, with playback loop parameter controls above them, and with frame offset counters and 
Trim buttons beneath them.

Quick Trim Display

If you display only the Record monitor (for example, as you review the final version of a 
sequence), you can use Quick Trim display for making quick adjustments to transitions in your 
sequence.

Like Small Trim display, Quick Trim display replaces the Record monitor with smaller displays 
of outgoing and incoming frames.

Quick Trim display — replaces Record monitor in single monitor view. Outgoing and incoming frames appear 
side-by-side on the right, with playback loop parameter controls above them, and with frame offset counters and 
Trim buttons beneath them.
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n When you click the Trim Mode button with the Record monitor active, the system enters Big Trim 
display. If you click the Trim Mode button again, the interface switches back to the Record 
monitor. This toggle feature is useful if you like to trim quickly as you finish your sequence.

Big Trim Display

Big Trim display replaces the Source and Record monitors with displays of outgoing and 
incoming frames. Big Trim display also shows transition playback loop parameters.

Big Trim display — replaces both monitors in two-monitor view. Outgoing frames appear on the left and incoming 
frames appear on the right. Bottom, left to right: Playback loop parameter controls, frame offset counters, and Trim 
buttons.

Setting Small Trim Display
When you click the Trim Mode button from Source/Record mode, by default the system 
activates Big Trim display. If you want to keep the Source monitor displayed, you can enter 
Small Trim display, which lets you access the Source monitor controls.

To set Small Trim display:

1. Double-click Trim in the Settings list in the Project window.

The Trim Settings dialog box opens.

2. Click the Features tab and select “Always use Small Trim mode.” 

Your Avid editing application defaults to Small Trim display when you use the Trim Mode 
button.
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Trim Settings Overview
You can customize how trimming works from the Trim Settings dialog box. The Trim Settings 
dialog box has two tabs: Features and Play Loop. The Play Loop feature continuously replays the 
last trim you performed for review purposes. 

You can learn about specific Trim settings as follows:

• For setting some default behavior for trimming, see “Dual-Roller Trimming” on page 744.

• For information on transition playback loop parameters, see “Trimming During a Playback 
Loop” on page 748.

• For information on dual-image playback during trims, see “Using Dual-Image Playback 
During Trims” on page 748.

• For more information about the Play Loop feature, see “Reviewing Trim Edits” on page 746.

For information about all Trim settings, see “Trim Settings” on page 1440. For general 
information on accessing and working with settings, see “Working with Settings” on page 1339.

You can also do the following:

• Map trim-related buttons onto palettes or the keyboard, as described in “Understanding 
Button Mapping” on page 110.

• Configure a Trim-mode-specific Timeline view, as described in “Customizing Timeline 
Views” on page 668.

Timeline Trim States
When you trim using the Timeline palette, the kind of edit you can perform depends on which 
trim tools you select and the position of the mouse pointer relative to the transition you want to 
trim. If you enable both the Overwrite Trim and Ripple Trim tools and then hover the pointer 
over the upper half of your clip, you can perform an overwrite trim edit on either the outgoing 
frames (A-side) or the incoming frames (B-side). When you hover the pointer over the lower half 
of your clip, you can perform a ripple trim. Positioning the pointer over the transition between 
clips lets you perform a dual-roller trim.

When you select one of the trim tools on the Timeline palette, you can perform only that type of 
trim on your sequence.

The trim edit buttons also appear on the Smart Tool tab of the Command palette, so you can map 
them to the keyboard, a toolbar, or the Tool palette. For more information on mapping buttons, 
see “Mapping User-Selectable Buttons” on page 112.
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As you move the pointer back and forth across a transition, notice that the roller icon changes 
from an A-side roller (facing left), to a dual roller, to a B-side roller (facing right) to indicate the 
type of trim.

Trim icons for the outgoing frames of the A-side clip (left) and the incoming frames of the B-side clip (right)

The following table describes the kinds of trim you can perform in each zone adjacent to your 
transition.

Selecting Trim Sides
You can trim a transition on either the outgoing side (A-side or tail), the incoming side (B-side or 
head), or both sides (dual-roller).

Once you select a trim side, the following happens:

• The selected parts of the transition are highlighted

• The corresponding rollers appear in the Timeline, colored to represent the type of trim: red 
for overwrite trim, yellow for ripple trim, and pink for dual-roller trim. This provides visual 
feedback so you always know what type of trim you can perform.

Icon Trim Type Trim Zone

Overwrite trim (outgoing) Upper right corner of the outgoing clip

Overwrite trim (incoming) Upper left corner of the incoming clip

Ripple trim (outgoing) Lower right corner of the outgoing clip

Ripple trim (incoming) Lower left corner of the incoming clip

Dual-roller trim Transition between outgoing and incoming clips
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Single trim rollers: Overwrite trim selected (left), Ripple trim selected (center), Dual-roller trim selected (right)

• Your Avid editing application highlights one or both of the frame counter indicators below 
the monitors to reflect the active trim sides: A-side, B-side, or both. The number indicates 
the frames added to or subtracted from the transition.

When you clear your trim selections, the trim tools remain active. You can turn off the trim tools 
by clicking the trim tool buttons in the Timeline palette or by clicking the Smart tool toggle bar.

You can use different methods to select a transition for trimming. The optimal selection method 
depends on your workflow.

To select the sides of a transition to trim, do one of the following:

t Select one or both of the trim tools on the Timeline palette, and then click the outgoing 
(A-side) or incoming (B-side) monitor to define which side of the transition to trim.

The pointer changes to an overwrite trim or an ripple trim icon over either the A-side or the 
B-side of the transition, depending on the position of the pointer.

t Use the Trim buttons in the Trim tab in the Command palette or the Trim keys on the 
keyboard to select side A, side B, or both.

You can map these buttons to other locations, as described in “Mapping User-Selectable 
Buttons” on page 112.

t Use the Cycle Trim Sides button to cycle between selection for a single transition of the 
A-side, B-side, or both.

t Lasso a transition to select both sides of a transition for trimming.

If you lasso multiple transitions from left to right, you select the segment and not the 
transitions. If you lasso multiple segments from right to left, you select transitions for slip 
trim.

t Use one of the keyboard shortcut keys to select both sides of a transition relative to the 
position indicator:

Shortcut Key Selection

U Nearest transition

A Previous transition
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t Use the Trim Counter frame indicators located below the monitors. Click the A-side or 
B-side of a frame indicator to select single-roller trimming, or Shift+click both frame 
indicators to select dual-roller trimming.

The Trim Counter frame indicators: A-side (left) and B-side (right). The counter is purple when the side is 
active.

To clear trim selections, do one of the following:

t Click the Smart tool toggle bar to turn off the Timeline palette Smart tools.

t Click the Trim mode button.

t Click the Source/Record Mode or the Effect Mode button.

Source/Record Mode button (left) and Effect Mode button (right)

t Click a frame step, or press the Right Arrow key or Left Arrow key.

t Click a location in the Timecode (TC1) track at the bottom of the Timeline or the Timeline 
ruler at the top of the Timeline.

The position indicator moves to that location.

Click in the TC1 track to clear trim rollers and relocate the position indicator

Selecting Video Tracks for Trimming

When you click the outgoing (A-side) or incoming (B-side) monitor with a transition selected for 
trimming, or the A-side or B-side of a transition in the Timeline, all trim rollers are set to the 
selected side. You can modify this behavior to select only the video tracks for trimming.

S Next transition

Shortcut Key Selection



Selecting Trim Sides

740

To change only the trim rollers on the video tracks:

t Alt+click (Windows) or Option+click (Macintosh) either the outgoing monitor or incoming 
monitor, or either the A-side or the B-side.

The trim rollers change only on the video tracks.

To return to the last position of the trim rollers:

t Press the Alt key when you click the Trim Mode button.

Selecting Additional Transitions

You can select additional transitions for trimming in different contexts.

To quickly select additional transitions on contiguous tracks for trimming on the same 
side:

t Click the corresponding Record track buttons in the Track Selector panel.

For more information, see “Selecting Tracks” on page 709.

For example, if you select a single transition in track V1 for single-roller A-side trimming 
and want to add tracks A1 and A2 at the same transition, click the corresponding track 
selectors.

You can also deselect tracks in the Track Selector panel to remove transitions on those tracks 
from the trim procedure.

To select additional transitions for single-roller trimming in varying locations on different 
tracks:

t Shift+click the transitions in the Timeline. 

This method is useful when you work with staggered transitions across multiple tracks, This 
also lets you select both A-side and B-side transitions for simultaneous trimming in opposite 
directions (asymmetrical trim). You cannot do this with dual-roller trims.

Example of two A-sides and one B-side selected for asymmetrical trimming

To quickly add multiple transitions to the currently selected transitions:

t Press and hold the Shift key, and lasso the additional transitions.
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You can select and trim two heads or tails simultaneously, in any combination, for each track 
in the sequence. All selected transitions are trimmed the same number of frames. This lets 
you save time and, in some cases, maintain sync by performing a single-trim procedure 
across multiple tracks and transitions.

Tail frames on two clips selected for simultaneous trimming across an overlap edit

To select transitions on clips linked by common source and timecode:

1. Click the Link Selection button.

2. Click a selection with linked clips.

The application selects all transitions on linked segments.

 For more information on link selection, see “Linked Clips” on page 695.

Soloing Audio while Trimming

Soloing audio lets you listen to a single audio track while trimming multiple tracks.

To solo an audio track while trimming, do the following:

t Click the Solo button in the Track Control panel for the track you want to solo.

The Solo button turns green, and Mute buttons on all other audio tracks turn orange.

Overwrite Trimming
If you want to trim one side of a transition but still maintain synchronization between video and 
audio, you can create an overwrite trim on either the A-side (outgoing frames) or the B-side 
(incoming frames) of a transition while maintaining the overall duration of the track and the sync 
relationships. This procedure either adds a black segment or overwrites frames to fill the duration 
of trimmed frames. For more information on preserving sync by adding black filler, see 
“Maintaining Sync While Trimming” on page 751.

You can lasso transitions in the Timeline to select more than one transition for trimming. This 
method is useful when you need to select multiple transitions staggered across parallel tracks 
(overlap cuts) for simultaneous trimming.
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If you enable link selection, clicking a transition also selects transitions on linked segments (see 
“Linked Clips” on page 695).

To perform and overwrite trim:

1. Do one of the following:

t Select the Overwrite Trim tool on the Timeline palette, and then click a transition to 
select it for trimming. Shift+click to select multiple clips aligned at the same transition.

t Select the Overwrite Trim tool on the Timeline palette, and then lasso the transitions in 
the Timeline. 

Draw the lasso by clicking at a point above the top track in the Timeline and dragging to 
surround the transitions. You can drag from right to left or left to right to lasso one 
transition across several contiguous tracks. Avoid lassoing more than one transition on a 
single track because lassoing left to right selects the segment and activates segment 
editing tools, and lassoing right to left activates slip trim.

n To select transitions located below several track layers, you can draw a lasso within the Timeline 
by pressing and holding the Alt key (Windows) or Option key (Macintosh) while you drag.

t If you selected both the Overwrite Trim tool and the Ripple Trim tool on the Timeline 
palette, position the mouse pointer over the upper corner of either the outgoing or 
incoming clip next to the transition you want to trim and click the transition to select it 
for trimming. Shift+click to select multiple clips aligned at the same transition.

The cursor changes to a red single-roller trim icon, and the transition displays red trim 
rollers.

2. Click and drag in the direction you want to trim.

The new incoming frame displays in the Record monitor as you trim, and one of the 
following occurs:

- If you trim from an A-side trim handle toward the outgoing segment or from a B-side 
trim handle to the incoming segment, black filler is added.

- If you trim from an A-side trim handle toward the incoming segment or from a B-side 
trim handle to the outgoing segment, frames are added to the segment with the trim 
handle and removed from the other segment.

After you add black filler to a video track, you can replace the filler with footage by 
performing a replace edit. For more information, see “Performing a Replace Edit” on 
page 586.
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Ripple Trimming
If you make a single-roller trim on either the outgoing or the incoming frames of your transition 
on an unlocked track, you can move the rest of the your sequence in the direction of the trimmed 
segment while maintaining the duration of all other clips. Ripple trims “ripple” the effects of 
your trim along the sequence. However, ripple trims can change the duration of your sequence if 
you select all tracks, and it can break synchronization with any unselected track. For more 
information about preserving sync, see “Maintaining Sync While Trimming” on page 751.

You can lasso transitions in the Timeline to select more than one transition for trimming. This 
method is useful when you need to select multiple transitions staggered across parallel tracks 
(overlap cuts) for simultaneous trimming.

If you enable link selection, clicking a transition also selects transitions on linked segments (see 
“Selecting Linked Clips” on page 696).

To perform a ripple trim:

1. Do one of the following:

t Select the Ripple Trim tool on the Timeline palette, and then click a transition to select it 
for trimming. Shift+click to select multiple clips aligned at the same transition.

t Select the Ripple Trim tool on the Timeline palette, and then lasso the transitions in the 
Timeline. 

Draw the lasso by clicking at a point above the top track in the Timeline and dragging to 
surround the transitions. You can drag from right to left or left to right to lasso one 
transition across several contiguous tracks. Avoid lassoing more than one transition on a 
single track because lassoing left to right selects the segment and activates segment 
editing tools, and lassoing right to left activates slip trim.

n To select transitions located below several track layers, you can draw a lasso within the Timeline 
by pressing and holding the Alt key (Windows) or Option key (Macintosh) while you drag.

t If you selected both the Ripple Trim tool and the Overwrite Trim tool on the Timeline 
palette, position the mouse pointer over the lower corner of either the outgoing or 
incoming clip next to the transition you want to trim and click the transition to select it 
for trimming. Shift+click to select multiple clips aligned at the same transition.

The cursor changes to a yellow single-roller trim icon, and the transition displays yellow 
trim rollers.

2. Click and drag in the direction you want to trim.

The new outgoing frame displays in the Source monitor as you trim, and all segments 
located on the selected tracks move with the trim.
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Dual-Roller Trimming
Using a dual-roller trim allows you to move the transition point between segments without 
changing the duration of the sequence. This adds frames to one side of the transition and 
subtracts them from the other side.

There are several ways to select a transition for dual-roller trimming. Which method you use 
depends on your editing workflow.

If you enable link selection, clicking a transition also selects transitions on linked segments (see 
“Selecting Linked Clips” on page 696).

To select a transition for dual-roller trimming, do one of the following:

t Position the mouse pointer over the transition you want to trim so the pointer changes to a 
dual-roller icon, and click the transition.

t Click the Trim Mode button.

Your Avid editing application selects the transition nearest the position indicator for 
dual-roller trimming. The dual-roller icon appears on all highlighted tracks. This method is 
useful for selecting straight-cut transitions on one track or across video and audio tracks.

Default trim selection for a straight cut (showing dual-roller icons)

If you selected the option in the Trim Settings dialog box to “Auto focus when entering Trim 
mode,” the Timeline enlarges at the transition selected for trimming.

If the transitions are not straight cuts (overlap cuts or L-edits), the dual-roller icon appears 
only on the transition nearest the position indicator of the topmost track, and all other tracks 
are deselected.

t Alt+click (Windows) or Option+click (Macintosh) the Trim Mode button to select the 
previous trim roller configurations.

By default, when you click the Trim Mode button, the trim rollers are set for dual-roller 
trimming. For more information about selecting trim sides, see “Selecting Trim Sides” on 
page 737.

t Click the Go to Previous Edit or Go to Next Edit button. 

By default, the system selects the nearest transition in either direction of the selected track 
for dual-roller trimming. 
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If the transitions are a straight cut, the system selects all selected tracks. If the nearest 
transition is an overlap edit with staggered transition points, the system selects the next 
transition where all selected tracks have transitions at the same point.

t Click the Play Loop button on a palette twice, or press the Play Loop key on the keyboard 
twice.

When you click the Play Loop button once, the system plays the transition in a playback 
loop. Clicking the Play Loop button a second time stops the playback.

This method is useful if you want to trim quickly as you edit, going back and forth between 
trimming and other edit modes. The action takes you to the last trimmed transition. For more 
information on this method, see “Trimming During a Playback Loop” on page 748.

n The Play Loop button does not appear in Source/Record mode by default. You must map it to the 
keyboard or a palette in advance. For information on button mapping, see “Understanding 
Button Mapping” on page 110.

Refining Trims
After you select your transitions and trim sides, you can make your trim more accurate by using 
the advanced features of trim editing.

To refine a trim, do one of the following:

t Use the Trim buttons to trim forward or backward by 1-frame or 10-frame (NTSC or PAL) 
or by 1-frame or 8-frame (24p) increments.

Left to right: Trim Backward 10 Frames (or 8 Frames) button, Trim Backward 1 Frame button, Trim Forward 1 
Frame button, Trim Forward 10 Frames (or 8 Frames) button

t Use the J-K-L keys to trim forward or backward in the sequence.

t Use the numeric keypad at the right side of the keyboard, as follows:

- To move the transition a specific number of frames, type a plus sign (+) or minus sign 
(–) and the number of frames (from 1 to 99), and then press Enter.

If the number of frames exceeds 99, type an f after the number to indicate frame count. 
For example, to enter 200 frames, type 200f and press Enter.

- To move the transition to an exact point in the timecode, type a timecode number larger 
than 99, including frames. For example, type 102 to enter 1 second and 2 frames (1:02). 
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For greater control while performing a trim, do one of the following:

t Press Ctrl+Alt (Windows) or press the Command+Option key (Macintosh) as you drag one 
frame at a time.

t Press the Ctrl key (Windows) or Command key (Macintosh) to snap to other transition 
points.

As you trim, all selected transitions in the Timeline move in unison. The Trim counter 
displays the frame count backward or forward for one or both trim sides, and the monitors 
display the new incoming or outgoing frames.

Reviewing Trim Edits
You can review an edit by using the Play Loop button or the Edit Review button.

The Edit Review button (in the Play tab of the Command Palette) lets you review an edit or other 
change that you made to a transition. You can set how far the position indicator moves backward 
by using the Preroll option in the Play Loop tab of the Trim Settings dialog box. For more 
information, see “Trim Settings Overview” on page 736.

n Using the Edit Review command causes your Avid editing application to deselect trim rollers on 
all transitions.

To review the most recent trim edit or to play the currently selected transition:

1. (Option) To see the Timeline in a closer view while you review the trim, click the Focus 
button. (To return to your original view of the Timeline, click the Focus button again.)

You can also select an option in the Features tab of the Trim Settings dialog box to focus the 
Timeline automatically when you select a transition by entering trim mode with no trim edits 
or trim tools selected. For more information, see “Trim Settings: Features Tab” on 
page 1441.

2. Click the Play Loop button.

The system enters a playback loop. This loop begins at a preroll point before the transition 
and ends at a postroll point.

3. Modify the length of the preroll, postroll, and transition effect duration by clicking the 
appropriate timing text box and typing a new value.

Preroll length text box (top left), postroll length text box (top right), and transition effect duration 
text box (bottom)
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n You must display two rows of buttons in the Composer window to see the trim controls. For more 
information, see “Composer Settings” on page 1367.

4. To stop the playback loop, click the Play Loop button again.

5. To deselect trim points, click the Source/Record Mode button.

To review footage starting from the previous transition:

1. Move the position indicator to the transition you want to review.

2. Click the Edit Review button.

The position indicator moves before the previous transition and begins to play.

In a sequence with multiple selected tracks, the Edit Review command moves the position 
indicator before the first set of edits that line up on all the selected tracks.

3. To stop play, press the space bar.

Trimming On-the-Fly
You can use the J-K-L keys on the keyboard to play outgoing or incoming material and mark 
trim points. This is similar to the procedure for marking footage on-the-fly, as described in 
“Marking and Subcataloging Footage” on page 518.

For convenience, this method isolates the trim controls to just three keys.

n When trimming with the J-K-L keys, you cannot completely trim away all frames in a segment. 
Your Avid editing application always leaves one frame. To remove the remaining frame, see 
“Refining Trims” on page 745.

To trim on-the-fly:

1. Click either the outgoing (A-side) or incoming (B-side) monitor to play in real time during 
the trim.

2. Select one or more transitions for overwrite trimming, ripple trimming, or dual-roller 
trimming.

For more information, see “Selecting Trim Sides” on page 737.

3. Use the J-K-L keys to step (jog), play, or shuttle through the footage at varying speeds:

t Press and hold the K key while pressing the J or L key to step slowly backward or 
forward through the footage. When you find the frame where you want to relocate the 
transition, release the K key to complete the trim.

t Press the J or L key once to play at normal speed, or more than once to shuttle at higher 
speeds. When you see the frame where you want to relocate the transition, press the 
space bar or the K key to complete the trim. 
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The monitors and the Timeline update to reflect the trim.

Using Dual-Image Playback During Trims
Dual-image playback lets you view A-side and B-side frames in real time while performing a 
trim. You can play through the transition by using the J-K-L keys or the Play and Trim buttons.

n  Using the Dual Image Play option disables real-time effects.

To use dual-image playback during trims:

1. Double-click Trim in the Settings list in the Project window.

The Trim Settings dialog box opens.

2. Select the Dual Image Play option in the Features tab.

3. Click OK.

4. Select a transition for trimming.

For more information, see “Selecting Trim Sides” on page 737.

5. Press one or a combination of the J-K-L keys.

As the transition plays, notice that both the A-side and B-side of the trim play back in the 
Trim monitors.

6. When you see or hear the point at which you want to trim, press the space bar to stop 
playback and update the transition in the sequence.

Trimming During a Playback Loop
An alternative method for trimming is to view the transition continuously in a playback loop and 
use the keyboard to adjust the transition in 1-frame or 10-frame (8-frame for 24p) increments 
until you achieve the trim you want. You can perform this procedure using single-roller or 
dual-roller trims.

To trim during a playback loop:

1. Select a transition for trimming.

For more information, see “Selecting Trim Sides” on page 737.

2. Click the Play Loop button to repeatedly play the selected transitions.

n To make adjustments to the playback loop for preroll, postroll, or intermission intervals, see 
“Reviewing Trim Edits” on page 746.

3. Press a keyboard equivalent to perform a Trim function.
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If you are having difficulty determining which side of the transition to trim (for example, 
during a difficult audio edit), use the Go to In and Go to Out keys to review only one side. 

Your Avid editing application performs the trim before the next playback loop. You can then 
view the trimmed transition during playback and make further changes until you are satisfied 
with the result.

4. When you finish, exit the playback loop by doing one of the following:

t Press the space bar.

t Click the Play Loop button.

Creating Overlap Edits
You can use an overlap edit (or L-edit) to smooth a transition by giving the viewer the illusion 
that the audio or video is shared between two adjacent clips. 

Example of an audio overlap edit. After the trim, the audio for Clip B is extended so that it overlaps the beginning of 
the video for Clip C.

To create an overlap edit:

1. Perform a straight-cut edit between two clips, including audio and video tracks: 

t If the timing of the video edit is crucial, mark edit points according to video.

t If the timing of the audio transition is crucial, mark edit points according to audio.

2. Perform a dual-roller trim on either the video track or the audio track, but not on both:

t If the video transition occurs at the correct place but you want an audio transition either 
before or after the video cut, trim the audio tracks accordingly.

t If the audio transition occurs at the correct place but you want a video transition either 
before or after the audio cut, trim the video track accordingly.
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3. (Option) You can also create an overlap edit for an audio track by using the Audio Mark 
buttons (see “Marking Audio Clips” on page 522).

Extending an Edit
Use an extend edit to perform dual-sided (A-side and B-side) trims on selected tracks. An extend 
edit lets you quickly create a split edit without selecting trim sides at a transition. It also lets you 
establish the exact frame that you want to trim to by using the position indicator.

You can extend edits backward or forward in the Timeline. In either case, like a dual-roller trim, 
extend edits always maintain sync relationships.

To perform an extend edit:

1. Select the tracks you want to extend.

To extend multiple tracks, all the tracks must have the same edit point in the Timeline. 
Otherwise, you must extend the tracks separately.

2. Find the point in the sequence to which you want to trim. If the trim point is before the edit, 
mark an In point. If the trim point is after the edit, mark an Out point.

3. (Option) If you are extending the edit to an Out point, remove any In points on the track. 
Otherwise, the extend edit goes in the wrong direction.

Example of an extend edit. The video track is selected for extending backward (left), and the Mark In point 
(right) indicates where you want the edit to extend to.

4. Click the Extend button. 

The Extend button appears in the Trim tab of the Command palette. You can map the Extend 
button to a custom location. For information on the Command palette and button mapping, 
see “Understanding Button Mapping” on page 110.

The adjustment appears in the Timeline.

After the Extend edit. The edit point on the video track moves backward to the location of the Mark In point.
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Maintaining Sync While Trimming
Because single-roller trims (A-side or B-side) can change the duration of the track being 
trimmed, any relationships that exist with other tracks downstream of the trim lose sync. Trim 
editing uses two features that prevent unintentional sync breaks between two or more video and 
audio tracks when performing trims:

• You can use an overwrite trim to add black filler on either the A-side or the B-side of a 
transition while maintaining the overall duration of the track and the sync relationships.

For more information, see “Overwrite Trimming” on page 741.

• You can sync lock tracks that maintain a synchronized relationship.

If you perform an overwrite trim moving across the edit point and away from the selected 
side of the transition, your Avid editing application performs a dual roller trim on 
sync-locked tracks.

n Because dual-roller trims do not cause sync breaks, you can add black only while performing 
single-roller trims, and sync-locked tracks only aid single-roller trim functions.

To trim with sync-locked tracks:

1. Do one of the following:

t Click the Sync Lock button in the Track Selector panel for the track you want to keep in 
sync.

The Sync Lock icon appears.

t Click the Sync Lock All button to switch sync lock on and off for all tracks.

Sync Lock icon (top) and Sync Lock All button (bottom) in the Track Selector panel

2. Perform single-roller trims as necessary, with the following results:

- When you trim the A-side of a transition forward, all other segments locked in sync 
move forward with the trim. If the transitions are staggered, this action might split one 
or more of the segments at the sync point established by the position indicator, leaving 
filler.
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If you trim the B-side of the transition in the same direction, the additional sync-locked 
segments slide back in the sequence to maintain sync until they encounter another 
segment in the same track. At this point, you can trim no further and the system emits a 
warning sound.

- When you trim back the A-side of a transition, additional segments locked in sync move 
back as well. If the segments are staggered and one of the additional sync-locked 
segments encounters another segment on the same track, you can trim no further and the 
system emits a warning sound.

If you trim the B-side of the transition in the same direction, all other segments locked 
in sync move forward to stay in sync. If the transitions are staggered, this action might 
split one or more of the sync-locked segments at the sync point established by the 
position indicator. The trim adds Filler where the split occurs.

3. (Option) Select all synced tracks for simultaneous slipping or sliding to avoid sync breaks.

Slip and slide trims are not protected for sync.

Slipping or Sliding Segments
Slip and slide procedures constitute two unique trim techniques that let you make frame-accurate 
adjustments to a selected segment. They do not affect the overall duration of the sequence or the 
sync relationships between multiple tracks.

Slip or Slide trimming lets you do the following:

• Slip or slide the video and audio segments together.

• Slip or slide a single segment of video or audio independently from the rest of the segment.

• Slip segments in Source/Record mode by using the Slip Left or Slip Right buttons.
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The type of trim you perform (slip or slide) determines which frames update:

• In slip trimming, the two inner monitors for the head and tail frames of the clip change 
because this adjusts only the contents of the clip. It does not affect the frames that precede 
and follow the clip.

Example of a one-frame slip to the right. The head and tail frames of the segment change by one frame. The 
material before and after the segment remains fixed.

• In slide trimming, the two outer monitors for the outgoing (A-side) and incoming (B-side) 
frames change because the clip remains fixed while the footage before and after it is 
trimmed.

Example of a one-frame slide to the right. The segment does not change, but the material before the segment is 
trimmed out by one frame and the material after the segment is trimmed back by one frame.

Once you select the clips for slipping or sliding, the trim display changes to a four-frame display.

1 2 3 4

52 3 4

1 2 3 4 1 2 3 4

52 3 41 2 3 4
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Four-frame display for slip and slide trimming. Left to right: outgoing video at position indicator, head and tail frames 
of the selected clip, incoming video at position indicator.

Selecting Segments for Slip or Slide Trimming

To select segments for slip or slide trimming by dragging a lasso:

1. In Source/Record mode, select a segment for slipping or sliding.

2. Drag a lasso from right to left around a segment (two or more transitions).

Your Avid editing application enters slip trim by default.

3. To switch to slide trim, press and hold the Shift+Alt keys (Windows) or Option key 
(Macintosh) while dragging the lasso from right to left.

To select segments on a lower track:

1. Press and hold the Alt key (Windows) or Option key (Macintosh) while dragging a lasso 
around the segment.

2. To switch to slide trim, press the Alt key (Windows) or Option key (Macintosh) and 
double-click the segment.

You can also select two or more contiguous segments within a track for slipping or sliding 
by dragging the lasso around four or more transitions.

c Be sure to drag the lasso from right to left. If you drag from left to right, you select the 
segment, not the transition.
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To select segments for slip or slide trimming:

1. Position the mouse pointer over one of the transitions for the segment you want to trim so 
the pointer changes to a trim icon, and double-click the transition to select the segment for 
slip trimming.

2. To select a segment for slide trimming, double-click the transition.

To select two or more segments on different tracks for simultaneous slip or slide 
trimming, do one of the following:

t Press Shift and select the head and tail of a segment for slipping.

t Press Shift and select the outgoing tail frame of the preceding segment and the incoming 
head frame of the following segment in a sequence for sliding.

Performing a Slip or Slide Trim

To slip or slide a shot:

1. After selecting the segments, as described in “Selecting Segments for Slip or Slide 
Trimming” on page 754, do one of the following:

t Click any roller in the Timeline, drag the selected material to the left or right, and 
release the mouse button.

t Use the numeric keypad to enter specific frame-count or timecode values, and press 
Enter.

t Use the trim keys or buttons to shift the selection by 1-frame or 10-frame (8-frame for 
24p) increments.

t Use the J-K-L keys.

2. Monitor the progress of the trim by using the monitors, the Trim counters, and the Timeline. 

When you reach the end of available material while slipping a shot, the trim stops. Similarly, 
when you reach the next transition while sliding a shot along a track, the trim stops. A red 
bracket at the transition indicates the limit. After completing the initial slide, you can 
perform another slide in the same direction.

3. When you finish, exit Slip mode or Slide mode by doing one of the following:

t Click another transition for trimming.

t Click either the Source/Record Mode or the Effect Mode button.

t Click the Trim Mode button on the Tool palette.

t Press the Escape key.
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To slip a shot in Source/Record mode:

1. Select the tracks for the clips to be slipped.

2. Move the position indicator within the shot that you want to slip.

3. Slip the shot by doing one of the following:

t Click the Slip Left button to slip the shot one frame left (revealing later material from 
the source clip).

t Click the Slip Right button to slip the shot one frame right (revealing earlier material 
from the source clip).

t Alt+click (Windows) or Option+click (Macintosh) the Slip Left or Slip Right button to 
trim 10 frames (8 frames for 24p) at a time.

The Slip Left and Slip Right buttons do not appear on the interface by default. You must map 
them from the Trim tab in the Command palette to use this procedure.

Trimming in Two Directions

You can select non-contiguous transitions in the Timeline and perform a trim simultaneously on 
all selected transitions. This allows you to trim segments without altering the duration of the 
sequence in cases where you cannot perform a simple dual-roller trim. For example, if you need 
to trim the outgoing frames of one segment, but you do not want to trim the incoming frames of 
the segment at the same transition, you can select another edit point to use in the trim.

You can also trim in two directions by trimming frames from one segment while adding frames 
to a second segment. This can help to keep video and audio aligned when you do not have the 
alternative of using a dual-roller trim or sync locked tracks.
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To trim in two directions:

1. Select one or both of the trim tools on the Timeline palette, and then click the outgoing 
(A-side) or incoming (B-side) monitor to define which side of the transition to trim.

The pointer changes to an overwrite trim or a ripple trim icon over either the A-side or the 
B-side of the transition, depending on the position of the pointer.

2. Shift+click the other transitions in the Timeline you want to trim. 

3. Click and drag in the direction you want to trim.

Using the Transition Corner Display
The Transition Corner Display is a trim editing interface that shows six frames you can use as 
reference points when trimming a transition effect.

Transition Corner display. Left: the two frames on which the transition effect starts. Center: the two frames between 
which the cut point defines the transition. Right: the two frames on which the transition effect ends.

Use the Transition Corner Display to trim the transition effect’s start frames, end frames, and 
duration in timecode or feet+frames (for 24p and 25p projects). As you trim the transition effect, 
you can see the corresponding frame adjustments in all six monitors simultaneously. 

c The Transition Corner Display applies only to the trimming of transition effects (for 
example, dissolves, wipes, picture-in-picture, and so on). It is not designed for trimming 
key, image, or segment effects. 

n The Transition Corner Display feature is only available when you use Big Trim display. To 
ensure that you use Big Trim display when you make a trim, select “Never use Small Trim mode” 
in the Features tab of the Trim Settings dialog box. For more information, see “Trim Settings: 
Features Tab” on page 1441.
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To trim a transition using the Transition Corner Display:

1. Select a transition effect for trimming by doing one of the following:

t Position the mouse pointer over the transition you want to trim so the pointer changes to 
a dual-roller icon, and click the transition.

t Lasso the effect in the Timeline from right to left. 

t Click the Trim Mode button, and click in the transition in the Timeline, or use the Go to 
Edit buttons to step through transitions until you highlight the transition you want.

For more information, see “Dual-Roller Trimming” on page 744.

2. Click the Transition Corner Display button.

The button changes to green, and the display is enabled.

n To use this button, you must display two rows of buttons in the Composer window or map the 
button to a palette or a keyboard key. For more information, see “The Command Palette” on 
page 110.

3. Trim the transition effect by clicking the outgoing or incoming frame you want to trim, and 
then position your pointer on the rollers and drag the transition backward or forward. Press 
and hold the Alt key (Windows) or Option key (Macintosh) to roll forward or backward 
slowly one frame at a time.

4. To review your edit, click the Play Loop button.



18 Working with Audio

You edit audio by using many of the same techniques and tools you use to edit video. Your Avid 
editing application also provides several unique features that facilitate audio editing, such as 
audio scrub, waveform displays, and tools for adjusting and mixing audio levels and pan between 
speakers as well as the frequency ranges of segments.

Basic audio editing is described in the following topics:

• Overview of Audio Tools

• Working with Multichannel Audio Tracks

• Displaying Track Formats in Bins

• The Track Control Panel

• Using Audio Scrub

• Audio Displays in the Timeline

• Displaying Audio Formats in Bins

• Working with Surround Sound Audio

• Adjusting the Play Buffer Size for Audio (Software-only Models)

• Using the Audio Mixer Tool

• Rendering and Unrendering Order for Audio Effects

• Audio Volume Staging and an Audio Editing Workflow

• Using Clip Volume and Pan Mode

• Using Volume and Pan Automation

• Copying, Pasting and Moving Audio Keyframes

• Using Live Mix Mode

• Fading and Dipping Audio

• Adjusting Audio Clip Gain in the Timeline

• Audio Sample Rate Conversion

• Changing the Audio Sample Rate for Sequences and Audio Clips

• Mixing Down Audio Tracks
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• Splitting Multichannel Tracks to Mono Tracks

• Using the Audio EQ Tool

• Recording Voice-Over Narration

Overview of Audio Tools
The following table describes the general purpose of each audio tool in your Avid editing 
application:

Accessing Audio Effect Tools

The following audio effect tools can display in a single tabbed window or in separate windows:

• Audio Mixer

• AudioSuite

• Audio EQ

Audio tool Description

Audio Mixer tool This tool adjusts pan and volume levels on clips or whole tracks within a 
sequence. For more information, see “Using the Audio Mixer Tool” on 
page 788.

Audio EQ tool This tool adjusts the sound characteristics of audio clips in the sequence 
based on three-band control over high, low, and midrange frequencies. For 
more information, see “Using the Audio EQ Tool” on page 838.

Avid AudioSuite 
Plug-In tool

This tool accesses third-party audio plug-ins. For more information, see 
“Avid AudioSuite Plug-Ins” on page 925.

RTAS tool This tool inserts Real-Time AudioSuite (RTAS) track effects on selected 
tracks. For more information, see “Real-Time AudioSuite Plug-Ins” on 
page 918.

Audio tool This tool adjusts and calibrates global input and output levels when 
capturing from analog sources or output to tape. For more information, see 
“Understanding the Audio Tool” on page 203 and “Preparing for Audio 
Output” on page 1053.

Audio Punch-In tool This tool records up to two or four channels of audio (depending on the 
model of your Avid editing application) directly into the Timeline for 
voice-over narration. For more information, see “Recording Voice-Over 
Narration Using Audio Punch-in” on page 853.
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You can arrange these tools in a single, tabbed tool window to make it easy to switch to another 
tool.

To access one of the audio effect tools:

t Select Tools > tool name.

To keep more than one tool open at the same time:

t Select Tools > tool name, and then drag the tool to a tabbed tool window.

To prevent confusion, your Avid editing application allows only one copy of an audio effect 
tool to be open at a time. For example, you can open only one copy of the Audio EQ tool.

Using Audio Timecode

Your Avid editing application can read audio timecode (LTC, or longitudinal timecode, recorded 
on an audio track). If you captured the LTC as an audio track, use the Read Audio Timecode 
command. This command instructs your Avid editing application to access this track for 
timecode information to be displayed in the bins and used in editing.

To use timecode on an audio track:

1. In the bin, select the appropriate clips.

2. Select Special > Read Audio Timecode.

The Read Audio Timecode dialog box opens.

3. Select User Bit Timecode to read timecode stored in the user bits of the LTC.

If you do not select this option, the system reads the LTC timecode.

c Information contained in the user bits of the LTC must be timecode only. Other data stored 
in the user bits does not appear in your Avid editing application.

4. Click the Audio Timecode Source menu, and select the audio track containing the timecode.

A1 is the default.
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5. Click the Destination Track menu, and select the target auxiliary timecode bin column for 
recording the audio timecode.

Auxiliary TC1 is the default selection.

6. Do one of the following:

t Select Fill Undecodeable Frames to instruct the system to fill in any timecode breaks 
with continuing timecode. This is the default.

t Deselect Fill Undecodeable Frames if you do not want to fill timecode breaks.

For example, in a 3-minute master clip, the audio timecode starts at 1:00:20:20. At 
1:00:22:10, the timecode ends. With the Fill Undecodeable Frames option selected, the 
system assigns 1:00:22:11 to the next frame and continues assigning timecode.

7. Click OK to complete the procedure.

 The timecode appears in the bin in the auxiliary timecode column that you selected.

Working with Multichannel Audio Tracks
Video and audio information in your project can be represented as tracks, channels, and voices. 
The following list defines these terms as used in this documentation:

• Tracks

- A region of a clip or sequence on which audio or video is placed.

- A playback channel represented in a sequence as either a video track or an audio track. 
You edit tracks in the Timeline.

• Channels

- A physical audio input or output. You capture audio channels, which then become audio 
tracks in your clip or sequence.

- The separate audio signals that compose an audio track. Stereo tracks have two audio 
channels. 7.1 surround sound tracks have 8 channels.

• Voices

- Discrete audio streams that you send from audio tracks to physical audio outputs, such 
as speakers or output channels. Typically, any audio channel for a track in your sequence 
uses a single voice. A mono audio clip uses one voice, a stereo clip uses two voices, and 
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a 5.1 or 7.1 surround sound clip uses six or eight voices. You can monitor up to 64 
voices with your Avid editing application — for example, 16 mono tracks, 8 stereo 
tracks, or two 7.1 surround sound tracks.

You can edit multichannel audio tracks in the same way you edit mono audio tracks. Your Avid 
editing application supports the following audio track formats:

• Mono

• Stereo

• 5.1 surround sound

• 7.1 surround sound

The Track Formats column in the bin Text view displays the format for all multichannel audio 
tracks in a master clip. You can modify the audio format by grouping or ungrouping selected 
audio tracks. You can modify audio formats for master clips only. Track formats for sequences, 
group clips, or subclips cannot be modified.

For more information on surround sound multichannel audio, see “Working with Surround 
Sound Audio” on page 779.

Displaying Track Formats in Bins

You can select a bin heading to display the track formats in the bin. Multichannel formats appear 
in the Track Formats column for master clips and list the audio tracks in the clip that combine 
multiple channels in a single audio track. For example, a track format marked as “Stereo A1A2” 
indicates that the clip includes a stereo track with two channels.

To add the Track Formats column to a bin:

1. With a bin in Text view, select Bin > Choose Column.

The Bin Column Selection dialog box opens.

2. Click Track Formats in the list to select it. 

3. Click OK. 

The Track Formats column appears in the bin.

Modifying Track Formats in Bins

You use the Modify command to set or change the multichannel formats for your audio tracks. 
For example, this lets you create a stereo track from two associated mono tracks or to split a 
stereo track into two separate audio tracks. You can set the multichannel format for multiple 
master clips at the same time.



Working with Multichannel Audio Tracks

764

If you duplicate a clip in a bin and modify the track format in the copy, you can create a sequence 
that contains both a multichannel and a mono instance of the same master clip. This does not 
cause a problem with editing, playback, or any other operation.

You can also split multichannel tracks in the Timeline into mono tracks. for more information, 
see “Splitting Multichannel Tracks to Mono Tracks” on page 837.

To set the multichannel audio format for audio tracks:

1. Open the bin and click the Text tab.

2. Click the icon to the left of the clip you want to modify. Ctrl+click (Windows) or Cmd+click 
(Macintosh) each additional object you want to modify.

3. Do one of the following:

t Select Clip > Modify.

t Right-click a clip and select Modify.

The Modify dialog box opens.

4. Click the Modify Options menu, and select Set Multichannel Audio.

The Modify dialog box displays the audio tracks for all selected clips with format buttons 
beneath paired tracks. If an audio track is not used by the selected clips, it does not appear.

n Track formats for sequences, group clips, or subclips cannot be modified.

5. Do one of the following:

t Click the Format buttons to cycle through the available options until you find the 
appropriate format.
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t Click the Format menu on a Format button and select the appropriate multichannel 
format.

6. Click OK.

The bin information updates to reflect the audio format modifications. Check the Track 
Formats column in bin Text view to see all multichannel audio tracks.

The Track Control Panel
Timeline tracks include a Track Control panel that provides features useful when you edit audio 
tracks. The Track Control panel arranges components in two rows of tools, and it allows you to 
do the following when editing either a sequence or source material displayed in the Timeline:

• Show or hide waveforms, volume, and pan displays on individual tracks or on all tracks (see 
“Displaying Audio Waveforms” on page 773 and “Displaying Volume and Pan Values” on 
page 775).

• Add, delete, move, and copy RTAS® (Real-Time AudioSuite) effects (see “Real-Time 
AudioSuite Plug-Ins” on page 918).

• Mark tracks as inactive or solo or mute tracks so you can monitor the audio on a track.

Track Control panel

Option Description

Mixed tracks Does not modify the audio track formats. The Mixed 
Format Tracks button appears only when you select 
more than one clip and the clips contain both mono and 
multichannel tracks.

Mono tracks Sets the paired audio tracks to two mono tracks.

Stereo tracks Sets the paired audio tracks to one stereo track.

5.1 Surround 
sound tracks

Sets the selected tracks to one 5.1 surround sound track.

7.1 Surround sound tracks
Sets the selected tracks to one 7.1 surround sound track.
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Using the Track Control Panel

The Track Control panel displays two rows of tools. If you reduce the size of the Timeline tracks, 
you might not see the Track Control panel tools. For more information on resizing Timeline 
tracks, see “Enlarging and Reducing Timeline Tracks” on page 672.”

To show the Track Control panel, do one of the following:

t Click the Timeline fast menu and select Track Control Panel. To hide the Track Control 
panel, deselect Track Control Panel.

t Click the Track Control Panel button above the Timeline.

Track Control panel, with the Track Control Panel button above the Timeline

Component Description

Waveform Turns on or off the waveform display for individual tracks.

Clip Volume/Pan Turns on or off the clip volume and pan display for audio tracks.

Inactive Disables a track so you can play back your sequence without processing the 
plug-in effects or automation for the inactive track.

Solo Allows you to monitor a single track of audio without deselecting other 
tracks.

RTAS plug-ins Lists the RTAS plug-ins inserted on the track. Clicking the button for an 
existing RTAS insert opens the RTAS plug-in window so you can edit the 
plug-in parameters. Clicking a blank RTAS button opens the RTAS tool so 
you can insert a plug-in on the track.

Mute Allows you to mute a single track of audio without deselecting it.
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Soloing Audio Tracks

You can solo multiple tracks in the Timeline, which lets you do the following:

• Listen to several tracks at once without deactivating or deselecting the other audio tracks off 
or reducing volume.

• Isolate audio tracks for audio scrubbing without having to deselect monitoring of all other 
audio tracks.

For more information about audio scrubbing, see “Using Audio Scrub” on page 768.

n You can also use the Track Solo buttons in the Audio Mixer tool. See “Using the Track Solo and 
Track Mute Buttons” on page 793.

To solo an audio track:

t Click the Solo button in the Track Control panel for the track you want to solo.

The Solo button turns green, and Mute buttons on all other audio tracks turn orange.

Solo button (green) and Mute buttons (orange) in the Track Control panel

To turn off soloing for the track:

t Click the Solo button again.

To turn off the solo feature for all audio tracks:

t Alt+click (Windows) or Option+click (Macintosh) the Solo button on any track.

Making Tracks Inactive

Unlike muted audio tracks, inactive audio tracks process no plug-in effects or automation. You 
can make any audio track inactive if you want to play back your sequence without audio 
information. This allows you to limit the number of voices you monitor so you can manage 
output voices as you play your sequence.

The Active/Inactive button displays the monitoring status of the track:
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To make an audio track inactive, do the following:

t Deselect the Active/Inactive button in the Track Control panel. 

You can click the Active/Inactive button again to restore audio monitoring to the track.

Using Audio Scrub
You have two options for scrubbing audio in either the sequence or the source material:

• Smooth audio scrub — Mimics the variable pitch playback of traditional analog tape

• Digital audio scrub — Takes advantage of the digital environment by sampling incoming 
frames, outgoing frames, or both at a normal pitch and playback rate

Digital audio scrub enables you to sample selected frames of incoming or outgoing audio as you 
move through the footage, without a change in pitch or speed. Digital scrub has the following 
unique characteristics:

• The frames of audio you hear are always at your point of destination. For example, if you 
step forward 10 frames (8 frames for 24p), you hear a selected number of audio frames from 
a point behind the position indicator (outgoing frames) to a point in front of the position 
indicator (incoming frames) as it reaches the new destination point.

• Digital scrub samples audio in a forward playback direction. Whether you step backward or 
forward through the material, you hear the same audio sampling at each destination frame.

Each type of scrub has its advantages: 

• Smooth scrub makes it easier to examine sound at varying speeds.

• Digital scrub lets you focus quickly on individual bits of incoming or outgoing audio for 
frame-accurate edits and adjustments.

n If you attach a 002 to Avid input/output hardware, you cannot hear the results of audio 
scrubbing.

Icon State Description

Primary active track — Audio information in these tracks is not dropped when the 
play speed increases during scrubbing.

Active track — Audio information in these tracks might be dropped when the play 
speed increases during scrubbing, depending on your settings and track effects.

Inactive track — Voices and audio plug-ins are not processed for these tracks during 
playback.
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Selecting Tracks for Audio Scrubbing

By default, all monitored audio tracks are selected for scrubbing. However, as the play speed 
increases during audio scrubbing, some monitored audio tracks are dropped. You can select up to 
two tracks to ensure they play during scrubbing, even if the system has to drop some tracks.

The following table shows how many tracks you can scrub at the varying speeds of play.

To ensure an audio track is monitored during scrubbing:

t Enable the Active/Inactive button in the Track Control panel for the selected track.

Active/Inactive buttons, displaying a black border to indicate tracks that can play without dropping audio 
information

The Active/Inactive button displays a black border to indicate which tracks can be played if 
the system has to drop tracks during audio scrubbing. By default, the two top Active/Inactive 
buttons display black border. 

You can isolate specific audio tracks for scrubbing without having to deselect monitoring of 
all other audio tracks by soloing the audio tracks. See “Soloing Audio Tracks” on page 767.

To make a track the primary active track:

t Alt+click the Audio Track Monitor button for the selected track.

When you play footage forward or backward at: You can scrub:

Normal speed 16 tracks

Two times normal speed 16 tracks

Three times normal speed 2 tracks

Greater than three times normal speed 0 tracks
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Performing Smooth Audio Scrub

You can use three-button play with the J-K-L keys to perform smooth audio scrubbing of 
selected tracks of audio at variable speeds but not digital audio scrub. You can monitor while 
stepping (jogging) or while shuttling at fixed rates up to three times normal speed. The audio 
cuts out at greater than three times the normal speed and comes back in after the speed drops 
below three times.

(Symphony) You can also use the mouse to perform smooth audio scrubbing of selected tracks. 
Mouse Jog lets you move the position indicator with the mouse. Mouse Shuttle lets you control 
the speed of the position indicator by dragging the mouse. You can jog and shuttle using the 
mouse but, unlike three-button play, playback rates using the mouse do not occur at fixed 
increments. They can vary all the way from 1 to 300 fps, depending on manipulation of the 
mouse.

To monitor audio with three-button play:

1. Select the correct track, and adjust the playback volume as necessary. 

2. Play the audio by using the three-button variable speed playback procedures described in 
“Playing Footage with the J-K-L Keys (Three-Button Play)” on page 512.

(Symphony) To monitor audio with the mouse:

1. Select the correct track, and adjust the playback volume as necessary.

2. Activate the mouse for jogging or shuttling by pressing the Mouse Jog button or the Mouse 
Shuttle button.

Both buttons are available in the Play tab of the Command palette and can be mapped to an 
editing button under the Record monitor.

To deactivate jog or shuttle, press the space bar or the Escape key.

3. Play the footage with the mouse.

Adjusting Digital Scrub Parameters

The default parameters for the number of frames you hear as you scrub are zero frames of 
outgoing audio (behind the position indicator) and one frame of incoming audio (ahead of the 
position indicator). To isolate frames for marking or trimming, the default parameters are 
sufficient.

You can increase these settings to include more frames of audio on either side — for example, 
when you want to sample whole words or parts of words as you scrub to find edit points within a 
phrase. You can also reverse the settings to sample frames behind the position indicator 
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(outgoing frames) as you scrub. You should avoid increasing the number of sampled frames on 
both sides at once because this can make it difficult to isolate an edit point or trim point based on 
the location of the position indicator.

To adjust the parameters for digital scrub:

1. Double-click Audio in the Settings list in the Project window.

The Audio Settings dialog box opens.

n The Play Buffer Size in Samples option and the Tool Buffer Size in Samples option appear only if 
your Avid editing application is not using Avid input/output hardware (software-only).

2. Click in a text box and type a new number of outgoing or incoming frames on the source 
side, the record side, or both.

The new parameters take effect.

Performing Digital Audio Scrub

To locate an audio edit point by using digital scrub:

1. Solo an audio track for scrubbing and adjust the output volume, if necessary.

2. Press the Caps Lock key to activate digital audio scrub.

You can also activate digital audio scrub by pressing and holding the Shift key while you 
drag the position indicator or click the Step buttons as described in step 3.

3. Move through the material in one of the following ways to hear the scrub:

t Drag the position indicator.

t Click the Step buttons to step through in fixed increments: 1 frame backward, 1 frame 
forward, 10 frames (8 frames for 24p) backward, or 10 frames (8 frames for 24p) 
forward.
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Step Buttons. Left to right, top to bottom: 1 frame backward, 1 frame forward, 10 frames (8 frames for 
24p) backward, or 10 frames (8 frames for 24p) forward

4. When you find the correct frame, mark the location, trim the transition, or perform any other 
function you choose.

When you sample incoming frames (with the default scrub parameters, for example), the 
system places the position indicator at the head of the last sampled audio point. When you 
sample outgoing frames, the system places the position indicator at the tail of the last 
sampled audio point.

Audio Displays in the Timeline
You can display audio waveforms in the Timeline to help you visually locate points in an audio 
track for editing or trimming. Waveforms for multichannel tracks in the Timeline display 
waveforms for all channels within a single track, separated by a horizontal divider. For more 
information, see “Displaying Audio Waveforms” on page 773.

You can also view a graph for pan and volume information in the Timeline. For more 
information, see “Displaying Volume and Pan Values” on page 775.

If you have a sequence with several different sample rates, you can identify a specific sample rate 
by color. For more information, see “Identifying Sample Rates by Color” on page 776.

The following notes apply to audio displays:

• When you click a Waveform or Clip Volume/Pan button in the Track Control panel, or when 
you Alt+click (Windows) or Option+click (Macintosh) a Waveform or Clip Volume/Pan 
button to display all waveforms or pan displays, the Avid editing application maintains the 
display setting with the sequence. You cannot save specific per track settings in a custom 
Timeline view.

• You can map the Allow Per Track Settings menu command on the Timeline fast menu to the 
keyboard. This provides you a quick method of turning selected track waveform displays off 
and on as you edit. For example, if you display waveforms for audio tracks A1 and A2 but 
not A3 and A4, and then disable per track settings, no waveforms display in the Timeline. 
When you enable per track settings, only A1 and A2 display waveforms. You can save the 
menu command state in a custom Timeline view.

n The Avid editing application stores per track settings with the sequence and does not apply them 
to other sequences. Timeline views are saved as user settings, so you can apply them to any of 
your sequences.
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Displaying Audio Waveforms

Audio waveforms in the Timeline display a sample plot of the entire amplitude of the track. This 
is the same as the sample voltage values seen on an analog oscilloscope waveform. You can 
display waveform plots for all audio tracks in the Timeline or you can select individual tracks for 
waveform display.

The editing application saves cached waveforms for projects. This allows the waveform to draw 
faster the next time you open the project. You will see a WaveformCache folder in the Avid 
Projects directory. The WaveformCache folder also appears in the Shared Avid Projects 
directory. 

You might want to display waveforms on only some of your audio tracks. To do this, you can 
activate per track settings, or you can create a custom Timeline view as described in 
“Customizing Timeline Views” on page 668. 

You can also select Show Marked Waveforms in the Timeline Settings dialog box to narrow the 
view of the tracks in the Timeline. This option allows the Timeline to display faster because the 
waveform displays only between the Mark In and the Mark Out points.

To display audio waveforms for all tracks:

1. To search for a point in a known section of the tracks, zoom in and show more detail in the 
sequence to isolate a section of the audio. With less audio to display, the system draws the 
waveform plot faster.

2. Do one of the following:

t Click the Timeline fast menu and select Audio Data > Allow Per Track Settings, and 
then Alt+click (Windows) or Option+click (Macintosh) the Waveform button in the 
Track Control panel for any track.

t Click the Timeline Fast menu button, and select Audio Data > Waveform.

Press Ctrl+period (Windows) or Command+period (Macintosh) at any time during the 
redraw of the waveform plot to stop the redraw.

The waveform appears in all audio tracks.

3. (Option) Maximize the visibility of your waveform display using one of the following 
procedures:
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t Continue to expand or shrink your view of the Timeline by using the scale bar, 
spreading out the waveform plots to show detailed variations in the audio levels.

t To enlarge the height of selected audio tracks and subsequently the waveform display, 
press Ctrl+L (Windows) or Command+L (Macintosh).

t To reduce the height of selected audio tracks and subsequently the waveform display, 
press Ctrl+K (Windows) or Command+K (Macintosh).

t To enlarge the size of the waveform plot image without enlarging its track, press 
Ctrl+Alt+L (Windows) or Command+Option+L (Macintosh).

This procedure is useful when you view detail in loud passages.

t To reduce the size of the sample plot image without reducing its track, press Ctrl+Alt+K 
(Windows) or Command+Option+K (Macintosh).

This procedure is useful when you view detail in quiet passages.

4. Move through the audio shown in the waveform using any of the playback methods. 

You hear sound as you track the audio visually. When the position indicator reaches the 
point you want in the waveform, you can mark, trim, or perform any other function.

To display audio waveforms for selected tracks:

1. Click the Timeline fast menu and select Audio Data > Allow Per Track Settings.

2. Click the Timeline fast menu and select Audio Data > Allow Per Track Settings, and then 
click the Waveform button in the Track Control panel for the tracks you want to display 
audio waveform plots.

The waveform appears in the selected tracks.

You can turn off all waveforms on selected tracks by disabling Allow Per Track Settings. 
This disables the display of waveforms, but it does not change the per track settings. 
Enabling per track settings again restores your per track waveform displays. You can also 
save the Allow Per Track Settings state as part of a customized Timeline view. For more 
information, see “Customizing Timeline Views” on page 668.
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Displaying Volume and Pan Values

You can view the volume and pan automation values in the Timeline, including surround sound 
pan values for sequences using a surround sound mix. If you choose to view volume and pan on 
individual tracks rather than on the entire sequence, you can view volume values on one track 
and pan values on another.

When you display pan information in surround sound sequences, you can select which speaker 
layout you want to view. For example, if you want to view the pan information for a stereo track 
in a 5.1 surround sound sequence, you can view how either the left or right stereo channel pans in 
the following speaker configurations:

• Front speaker position

• Front speaker position

• Front and rear speaker positions

• Center speaker position, displayed as a percentage

n For information on displaying audio waveform information and using per track settings, see 
“Displaying Audio Waveforms” on page 773.

To turn on the display of clip volume values and volume automation values for all tracks, 
do the following:

t Alt+click (Windows) or Option+click (Macintosh) the Clip Volume/Pan button in the Track 
Control panel for any track, and select Clip Volume or Volume.

To turn on the display of clip volume values and volume automation values for selected 
tracks, do the following:

t Click the Clip Volume/Pan button in the Track Control panel for the tracks you want to 
display clip or volume automation information, and select Clip Volume or Volume.

The volume values appear in the selected tracks.

t (Option) If you want to view both clip volume and volume values, repeat the previous step 
and select an additional volume value to display.

To turn on the display of pan values in the Timeline:

1. If you want to view pan values for all tracks, Alt+click (Windows) or Option+click 
(Macintosh) the Clip Volume/Pan button in the Track Control panel and select one of the pan 
value options (pan value options depend on the sequence format and track format in your 
project):

t Pan

t Pan L > [speaker layout]

t Pan R > [speaker layout]
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2. If you want to view pan values for individual tracks, click the Clip Volume/Pan button in the 
Track Control panel for the tracks you want to display pan information, and select the 
appropriate pan option:

t Pan

t Pan L > [speaker layout]

t Pan R > [speaker layout]

The pan values appear in the selected tracks.

Identifying Sample Rates by Color

To apply a color coding to a sample rate:

1. Load a sequence with multiple sample rates into the Timeline.

2. Do one of the following:

t To display waveforms for all tracks, click the Timeline Fast Menu button, and select 
Audio Data > Waveform.

t To display waveforms for a single track, click the Waveform button in the Track Control 
panel.

3. In the Project window, double-click Audio Project.

The Audio Project Settings dialog box opens.

4. Click the Main tab.

5. Click the Convert Sample Rates When Playing menu, and select Always.

6. Click the Show Mismatched Sample Rates as Different Color menu, and select Yes.

Depending on which sample rate you selected for your project, the color black is displayed 
on those clips. For example, if you selected 48 kHz from the Sample Rate menu in the Main 
tab in the Audio Project Settings dialog box, the sample plot of these clips (48 kHz) is 
displayed as black, and the sample plot of all other clips with different sample rates (32 kHz 
and 44.1 kHz) is displayed as white.

Example of mismatched sample rates displaying with different colors in the Timeline. Clips with a 48 kHz 
sample rate display as black, while clips with other sample rates display as white.
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Using Audio Meters in the Timeline

The Audio meters in the Timeline let you view and adjust audio levels without opening the 
Audio tool.

The Meter menu options are the same options as those available in the Audio tool. For more 
information, see “Understanding the Audio Tool” on page 203.

To display the Audio meters in the Timeline:

t Click the Meter Menu button, and select Show Audio Meters.

The Audio meters display in the Timeline.

Audio meters display in the Timeline. Left to right: Master Volume button, Tracks indicators, In/Out Toggle 
buttons, Meter menu button

When you load a sequence in the Timeline and press the Play button, the Audio meter 
displays the audio levels of the audio tracks in your sequence.

n When the Audio meter is hidden, extra mappable buttons are available. For more information on 
mapping buttons, see “Mapping User-Selectable Buttons” on page 112.

Adjusting Volume

You can adjust your speaker or headphone volume without leaving your Avid editing application.

You can also mute audio in several ways:

• Using the Master Volume button in the Timeline

• Using the Mute button in the Play tab of the Command palette

The Mute button lets you quickly make all audio tracks inactive or active during editing. 
This is convenient when you fine-tune complex audio and video edits, making it possible to 
shift quickly between the two. You can set your audio levels and speaker volumes and mute 
them whenever necessary without changing the settings.

• Using the Mute buttons in the Audio Mixer tool to mute selected tracks

For more information, see “Using the Track Solo and Track Mute Buttons” on page 793.

• Using the Mute button in the Track Control panel.

For more information, see “Soloing Audio Tracks” on page 767.
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(Windows) To adjust the volume control (software-only models):

1. From the Timeline, click and hold the Master Volume button.

Master Volume button (left) and Audio Meter menu button (right) in the Timeline

If you do not see the Master Volume button, click the Audio Meter menu button, and then 
select Show Audio Meters. The Master Volume button displays with the Audio Meters.

The Windows Mixer appears.

2. On the Windows Mixer, drag the volume control to the audio level you prefer.

(Macintosh) To adjust the volume control (software-only models):

1. From the Timeline, click and hold the Master Volume button.

Master Volume button (left) and Audio Meter menu button (right) in the Timeline

If you do not see the Master Volume button, click the Audio Meter menu button, and then 
select Show Audio Meters. The Master Volume button displays with the Audio Meters.

The Volume Control slider appears.

2. Continue to click and hold, and drag the volume control to the audio level you prefer.

3. Release the mouse button.

To adjust the volume control (models using Avid input/output hardware):

t Adjust the volume control on your Avid input/output hardware to the desired audio level.

n Adjusting the volume control affects the volume only while you work in your Avid editing 
application. Once you exit your Avid editing application, the volume control defaults to your 
desktop setting.

To mute volume from the Timeline:

t Click the Master Volume button. 
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A line appears through the button, and you cannot hear audio through your speakers or 
headphone. The Mute buttons on individual tracks do not change when you use the Master 
Volume button to mute audio.

n This does not apply to software-only models using Windows Vista and later.

To mute an individual audio track:

t Click the Mute button in the Track Control panel for the track you want to mute. 

To mute all audio tracks:

t Ctrl+click (Windows) or Command+click (Macintosh) the Mute button on any track. 

To turn the volume for audio tracks back on:

t Click the Mute button to deselect it.

Displaying Audio Formats in Bins
You can select a bin heading to display the audio formats in the bin. The applicable audio format, 
AIFF-C, WAVE, PCM, or SDII (Macintosh), appears in the Audio Format column for master 
clips.

To add the Audio Format column to a bin:

1. With a bin in Text view, select Bin > Choose Columns.

The Bin Column Selection dialog box opens.

2. Click Audio Format in the list to select it. 

3. Click OK. 

The Audio Format column appears in the bin.

Working with Surround Sound Audio
Avid editing applications let you edit audio in mono and multichannel formats, including 
surround sound audio. You can hear this audio as either mixdown multichannel audio or as true 
stereo and surround sound using two, six, or eight speakers.

Six-channel and eight-channel digital surround sound systems use several different 5.1 and 7.1 
speaker formats that constitute a standard in major motion pictures, music, and digital television. 
Speaker layouts generally use left and right speakers, left rear and right rear surround speakers, 
left side and right side surround speakers, center speaker, and a low frequency effects (LFE) 
speaker. The following table summarizes the supported multichannel formats and standard 
speaker configurations.



Working with Surround Sound Audio

780

n The 5.1 Film format is the default surround sound format for monitoring 5.1 surround sound 
audio and 7.1 Pro Tools is the default surround sound format for monitoring 7.1 surround sound 
audio.

The following illustrations show sample surround sound speaker arrangements (5.1 and 7.1 
SMPTE surround sound formats).

5.1 SMPTE surround sound configuration, with left (L), center (C), right (R), left surround rear (Lsr), right surround 
rear (Rsr), and low frequency effects (LFE) speakers

7.1 SMPTE surround sound configuration, with left (L), center (C), right (R), left surround side (Lss), right surround 
side (Rss), left surround rear (Lsr), right surround rear (Rsr), and low frequency effects (LFE) speakers

Mixing Format Surround Format Speaker Layout

Stereo Left, Right

5.1 Film Left, Center, Right, Left surround rear, Right surround 
rear, LFE

5.1 SMPTE Left, Right, Center, LFE, Left surround rear, Right 
surround rear

7.1 Pro Tools Left, Center, Right, Left surround side, Right surround 
side, Left surround rear, Right surround rear, LFE

7.1 SMPTE Left, Right, Center, LFE, Left surround side, Right 
surround side, Left surround rear, Right surround rear

L C R LFE

Lsr Rsr

L

C

R
LFE

Lss Rss

Lsr Rsr
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The Output tab in the Audio Project Settings dialog box lets you select which surround sound 
option you want to use when you export a sequence with surround sound audio. You can also use 
the Output tab to select the 5.1 or 7.1 option to designate a project with surround sound audio 
even if you do not have surround tracks in your sequence. If you have more than six or eight 
tracks, or if the tracks are given in a different order, you can use the Direct Out channel map to 
designate which tracks of the sequence go to which channels. 

n The Direct Out channel map affects the audio on the desktop monitors and the output. When you 
use direct out to export a clip or to play a clip in the Source monitor, the channel order reflects 
the channel order used when you captured the audio. You might need to reset the channels prior 
to a Digital Cut to preserve a required channel order on the output tape.

When you select a surround sound format, the Avid editing application displays the appropriate 
pan tools to use when you edit your sequence. Setting the surround sound format determines in 
which format you can mix your audio. For example, if you want to mix your audio in 5.1 
surround sound, you need to assign that format to your sequence.

To assign a surround sound sequence format:

1. Select Tools > Audio Mixer.

The Audio Mixer tool opens.

Audio Mixer tool: Sequence Format button

2. Click the Sequence Format button and select one of the following:

t Stereo Sequence

t 5.1 Sequence

t 7.1 Sequence

Channel meters in the Audio Mix tool default to the Film format (for 5.1 sequences) or 
Pro Tools (for 7.1 sequences). Channel meters in the Audio tool reflect the monitor mix 
format.

Surround Mixing

Your Avid editing application allows you to mix in surround sound and create output in different 
formats. You can also mix down your surround sound sequences to mono, stereo, or different 
surround sound formats.
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Surround sound audio tracks contain an individual channel for each signal in the track (for 
example, a 5.1 track has six channels, one each for left, center, right, left surround, right 
surround, and LFE). You can add surround sound master clips to your project in different ways:

• You can capture the audio from your source (see “Selecting Source Tracks and Audio 
Channels” on page 189).

• You can import the audio using standard import procedures (see “Importing with 
Multichannel Audio” on page 289).

• You can modify existing audio clips to create surround sound audio (see “Working with 
Multichannel Audio Tracks” on page 762).

Stereo and multichannel tracks consist of multiple audio signals, linked together. The Audio 
Mixer tool displays a channel faders for each multichannel track, in addition to solo and mute 
buttons. If you need discrete control of signals, you can convert multichannel tracks to individual 
mono tracks (see “Splitting Multichannel Tracks to Mono Tracks” on page 837).

You can mix mono, stereo, and surround sound audio tracks in any supported multichannel 
format. The Audio Mixer tool indicates the track format by the number of track meters contained 
in its fader strip (for example, a single meter for mono tracks, a pair of meters for stereo tracks, 
and six meters for 5.1 tracks). Assigning track output determines the format of that output. For 
example, a mono track always has a single track meter, even when assigned to a stereo output 
path. If you assign a mono track to a 5.1 output path, the output splits among six output channels, 
depending on the position of the panner.

Surround Monitoring

In order to monitor your multichannel mix, you must have appropriate hardware connected to 
your computer — for example, an audio card that supports surround sound or a Nitris DX 
connected to your system. You also need to set up the proper speaker placement and calibrate 
your audio system for the surround sound format of your sequence. When your audio system 
does not match your surround sound mix — for example, if your workspace includes only stereo 
speakers while your sequence uses a 5.1 Film format — you need to understand how your Avid 
editing application delivers surround sound tracks to the available output channels.

When your monitoring setup does not support the audio format selected for a sequence, your 
Avid editing application downmixes the audio tracks to the desired monitor mix. The following 
table describes the speaker arrangements of mono, stereo, and surround mix formats and the 
corresponding monitoring structure. Sequence format indicates which format you select for your 
sequence, and speaker layout describes how the Avid editing application outputs audio tracks to 
a mono speaker, two stereo speakers, and six and eight surround sound speakers. Speaker 
placement, alignment, and calibration depend on your specific hardware and audio 
configuration. See the documentation that came with your speakers and other monitoring 
equipment.
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For example, if your sequence uses the 5.1 Film surround sound format, but your studio has two 
stereo speakers, the Avid editing application mixes down your six audio tracks to the following 
monitoring layout:

Sequence format Speaker Layout

Mono Mono: Audio channels panned to center

Stereo Mono: L and R channels panned to center

Stereo: L and R channels panned to Left/Right

5.1 Mono: All channels panned to center

Stereo: C and LFE channels panned to center; L and R channels panned to 
Left/Right; Lr and Rr channels panned to Left/Right and volume lowered by 3dB

5.1: All channels panned to the appropriate speakers, depending on 5.1 format of 
the sequence

7.1: C, L, R, Lsr, Rsr, and LFE channels panned to appropriate speakers; Lss and 
Rss channels are not used

7.1 Mono: All channels panned to center

Stereo: C and LFE channels panned to center; L and R channels panned to 
Left/Right; Lsr, Rsr, Lss, and Rss channels panned to Left/Right and volume 
lowered by 3dB

5.1: C, L, R, Lsr, Rsr, and LFE channels panned to appropriate speakers; Lss and 
Rss channels panned to center of the Left/Left Rear and Right/Right Rear speaker 
pair

7.1: All channels panned to the appropriate speakers
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Top: 5.1 Film sequence format; bottom: stereo speaker layout, with center pan indicated by the double arrow

In addition to monitoring your audio through your speakers, you can monitor surround sound 
audio as it plays by watching the channel faders in the Audio Mix tool and in the Audio tool. 
When playing a sequence in the Timeline, the Audio Mix tool matches the default 5.1 Film 
surround sound format or the default 7.1 Pro Tools format. The channel faders in the Audio tool 
match the format of the sequence mix (see “Assigning Surround Sound Mix Output” on 
page 784).

Assigning Surround Sound Mix Output

You can set a surround sound mix output for any sequence in your project. This specifies how the 
Avid editing application sends surround sound signals to your speakers and determines what you 
hear when you monitor the audio in your sequence.

Your monitor mix output might differ from your sequence format. If you want to mix your audio 
in a surround sound format but only have two stereo speakers connected to your system, you can 
set your sequence format to surround sound and your mix output to stereo. If you need to mix 
your sequence in stereo but you have configured your speakers for surround sound output, you 
can set your sequence format to stereo and your mix output to surround sound. This ensures that 
the Avid editing applications sends the correct signals of your stereo channels to your surround 
sound speaker system.

To designate a surround sound mix output:

1. Select Tools > Audio Mixer.

The Audio Mixer tool opens.

Lsr Rsr

L R

L C R

LFE

C

(-3 dB)

(-3 dB)
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Audio Mixer tool: Monitor Mix Format button

2. Click the Monitor Mix Format button and select one of the following:

t 5.1 Film: L C R Ls Rs Lfe

t 5.1 SMPTE: L R C Lfe Ls Rs

t 7.1 Pro Tools: L C R Lss Rss Lsr Rsr Lfe

t 7.1 SMPTE: L R C Lfe Lsr Rsr Lss Rss 

When you play a clip in the Source monitor, the monitor mix respects the channel order used 
when you captured the audio.

Setting Up the Analog Audio Output for Surround Sound Audio (Avid 
Nitris DX and Avid Mojo DX Only)

Depending on the Avid input/output hardware attached to your system, you can have two 
balanced TRS audio outputs labeled Monitor and four balanced XLR audio outputs labeled 
Analog. The TRS outputs are always left and right speakers. You can configure the XLR outputs 
in the Output tab of the Audio Project Settings dialog box.

If your workflow requires analog output to a tape deck, you configure the XLR outputs to 
connect to a deck. You see these channels, 1 through 4, in the Direct Out Channel Menu map in 
the Output tab of the Audio Project Settings dialog box.

If your workflow does not require analog output to a tape deck, you can use the XLR outputs to 
provide Center, LFE, Left Rear and Right Rear channels for desktop monitoring.

When the analog output is marked for use as desktop surround monitors, you should set the 
audio connectors as shown in the following table.

Channel Speaker

TRS Channel 1 Left Front

TRS Channel 2 Right Front

XLR Channel 1 Center

XLR Channel 2 LFE
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To set up for an analog audio output:

1. Double-click Audio Project in the Settings tab of the Project window.

The Audio Project Settings window opens.

2. Click the Output tab.

3. Click the Analog tab.

4. Depending on your setup, select Use as Output to Tape Deck or Use as Desktop Surround 
Monitors.

5. Click the Mix Mode Selection Menu button to select Direct Out. 

6. If necessary, assign the tracks and channels through the Direct Out channel menu. 

n If the sequence in the Timeline is multichannel or is direct out without being surround sound 
audio, the four analog XLR outputs remain silent and only the left and right speakers are active. 

Setting Up the Audio Output with HDMI (Avid Nitris DX and Avid Mojo DX 
Only) 

Avid supports two ways to configure your audio output, either 2-channel stereo speaker setup or 
6-channel surround sound setup. To achieve the 6-channel surround sound setup, connect your 
audio output through an High-Definition Multimedia Interface (HDMI) connection. 

HDMI carries both video and audio in an uncompressed, all-digital signal. HDMI is an interface 
standard for audiovisual equipment such as high-definition television.

In order to use HDMI for audio, the HDMI device attached to your system must receive at least 
two channels of PCM (uncompressed) audio at the project sample rate and receive 6 channels or 
more of PCM audio.

If you send the HDMI output to a deck, the deck receives the channels in the Timeline in the 
same order as the channels set in the Direct Out Channel map in the Audio Project Settings 
window. If you configure your system for surround sound audio, the output is sent in the HDMI 
standard channel order as shown in the following table.

XLR Channel 3 Left Rear

XLR Channel 4 Right Rear

Channel Speaker
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To set up for a surround sound (HDMI) audio output:

1. Double-click Audio Project in the Settings tab of the Project window.

The Audio Project Settings window opens.

2. Click the Output tab.

3. Click Direct Out, then select First six tracks are 5.1 surround: L, R, C, LFE, LR, RR.

4. Click the HDMI tab.

5. Depending on your setup, select Use as Output to Tape Deck or Use as Desktop Surround 
Monitors.

When you select Use as Output to Tape Deck, LFE and Center are swapped from the 
recommended track order.

n If your HDMI device cannot play six channels of audio or if the 5.1 option in the Direct Out tab 
is not selected, the option to Use as Desktop Stereo Monitors does not appear.

6. Click the Mix Mode Selection Menu button to select Direct Out.

7. If necessary, assign the tracks and channels through the Direct Out channel menu.

Adjusting the Play Buffer Size for Audio 
(Software-only Models)

You can use third-party host audio devices, such as a Sound Blaster® audio card, in software-only 
configurations of Avid editing applications. Although most host audio devices work properly 
within Avid editing applications, some exhibit problems during output (for example, audio 
clicking). You might also encounter audio latency issues when adding audio effects such as 
volume automation. To counteract these problems, use the Play Buffer Size in Samples slider and 
the Tool Buffer Size in Samples slider in the Audio Settings window.

Channel Speaker

1 Left

2 Right

3 LFE or Subwoofer

4 Center

5 Left Rear

6 Right Rear
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Avid strongly recommends that you use the default “recommended sample” setting, which is 
determined by the host audio device connected to your system.

For more information on the Buffer Size in Samples sliders, see “Audio Settings” on page 1353.

To adjust the samples in the play buffer or tools buffer:

1. Double-click Audio in the Settings tab of the Project window.

The Audio Settings window opens.

2. In the Play Buffer Size in Samples, click and drag the slider to select a sample size.

3. In the Tool Buffer Size in Samples, click and drag the slider to select a sample size.

If you change the default setting, a warning dialog box opens informing you of how this 
change might affect your system.

4. Click Change.

5. To select the Avid recommended default setting, click the rs (recommended sample) button.

Using the Audio Mixer Tool

The Audio Mixer tool has three modes that let you perform the following tasks:

Mode Task Description

Clip Volume and 
Pan

Lets you adjust the overall volume and pan values for a clip, in a bin or in 
the Timeline.

For more information, see “Using Clip Volume and Pan Mode” on page 797.

Volume 
automation and 
Pan

Lets you adjust and record volume and pan changes within a clip in the 
Timeline.

For more information, see “Using Volume and Pan Automation” on 
page 813.

Live Mix Lets you temporarily override any existing volume and pan automation 
settings. You can use the controls on the Audio Mixer tool or use an external 
controller to change volume and pan settings without modifying the existing 
volume and pan automation settings.

For more information, see “Using Live Mix Mode” on page 825.
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Accessing the Audio Mixer and Audio Mixer Modes

To open the Audio Mixer tool, do one of the following:

t If one of the Audio tools is already open, click the Effect Mode Selector menu, and select 
Audio Mixer.

t Select Tools > Audio Mixer.

The Audio Mixer tool opens.

To select the Audio Mixer mode, do one of the following:

t Click and hold the Audio Mixer mode button, and select the mode from the menu.

t Click the Audio Mixer mode button and cycle through the Audio Mixer mode settings to the 
mode you want to select.

Audio Mixer Tool Controls

The following illustrations and tables identify the controls of the Audio Mixer tool in Clip 
Volume and Pan mode, including controls common to all three modes. The elements described in 
the following tables appear in all Audio Mixer modes unless otherwise noted. For specific 
information on Volume and Pan Automation mode, see “Using Volume and Pan Automation” on 
page 813. For specific information on Live Mix mode, see “Using Live Mix Mode” on page 825.

Top part of Audio Mixer tool

1 2 3

6

7

8
 9

10

4 5

Element Description

1 Sequence Mix 
Format button

Lets you select the sequence mix format.
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2 Monitor Mix button Controls how your system interprets audio values during playback:

• Stereo: Mixes the currently monitored audio tracks into a stereo pair. Depending 
on your Avid input/output hardware, you can customize the mix using the Stereo 
Mix Tracks option.

• Mono: Pans all the currently monitored tracks to center and ignores pan effects.

• 5.1 as L C R Lr Rr Lfe: Mixes currently monitored tracks to the appropriate 
surround sound channel. See “Surround Monitoring” on page 782.

• 5.1 as L R C Lfe Lr Rr: Mixes currently monitored tracks to the appropriate 
surround sound channel. See “Surround Monitoring” on page 782.

• 7.1 as L C R Lss Rss Lr Rr Lfe: Mixes currently monitored tracks to the 
appropriate surround sound channel. See “Surround Monitoring” on page 782.

• 7.1 as L R C Lfe Lr Rr Lss Rss: Mixes currently monitored tracks to the 
appropriate surround sound channel. See “Surround Monitoring” on page 782.

• Direct (available depending on your Avid input/output hardware): Maps tracks 
directly to the available output channels. Ignores pan settings. On Symphony 
systems, by default, Direct Out maps the first eight audio tracks in numerical 
sequence to the first eight output channels. You can remap a track to any channel 
by clicking the Channel Assignment menu and selecting another channel.

3 Audio Loop Play 
button

Lets you adjust audio effects while looping over a portion of audio. This button is 
also available in the Play tab of the Command palette. For more information, see 
“Adjusting Volume While Playing a Clip Volume Effect” on page 809.

4 Render Effect button Lets you render audio effects. For example, if you change the level of a clip that 
contains a rendered audio dissolve, the effect becomes unrendered. You can use the 
Render Effect button to rerender the audio dissolve directly from the Audio Mixer 
tool. Then you can play back the clip immediately to hear the effect of the level 
change with the dissolve in place.

5 Fast Menu button Lets you select from a list of functions that vary according to the Audio Mixer mode. 
For more information, see the following topics:

• “Audio Mixer Fast Menu: Clip Volume and Pan Mode” on page 808

• “Audio Mixer Tool Fast Menu: Volume and Pan Automation Mode” on page 819

• “Audio Mixer Tool Fast Menu: Live Mix Mode” on page 827

6 Bypass button Lets you temporarily turn off any Clip Volume or volume automation effects. This 
button functions the same as the Bypass panel in the Effects tab in the Audio Project 
Settings dialog box. (This control does not appear in Live Mix mode.)

7 Number of Mix 
Panes

Lets you display four or eight panes. For more information, see “Resizing the Audio 
Mixer Tool” on page 792.

Element Description (Continued)



Using the Audio Mixer Tool

791

Bottom part of Audio Mixer tool

8 Display/Hide Sliders 
button

Lets you switch between hiding and displaying the Volume Level sliders.

9 Which Set of Tracks 
to Display in Mix 
Panes buttons

Lets you select which enabled tracks to display in the mix panes. When you display 
8 panes (with the Number of Mix Panes button), Grp 1 displays tracks 1-8. Click the 
Which Set of Tracks to Display in Mix Panes button to change it to Grp 2, which 
displays tracks 9-16. When you display 4 panes, each click of the Which Set of 
Tracks to Display in the Mix Panes button displays the next group of 4 tracks.

10 Audio Mixer mode 
button

Lets you select the mode for the Audio Mixer tool:

• Auto (volume and pan automation)

• Clip (Clip Volume and Pan)

• Live (Live Mix)

The default mode is Clip Volume and Pan. The mode that you select is saved as a 
project setting. If you want to change the default mode, select the mode you want in 
the Audio Mixer tool, then save the Audio Project settings as a site setting. See 
“Using Site Settings” on page 1347.

You cannot save Live Mix mode as a project setting.

Element Description (Continued)

1

2

5
6

4

3

10

7 8 9
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Resizing the Audio Mixer Tool

You can change the number of mix panes that display in the Audio Mixer tool, or hide the 
volume level sliders altogether. Both of these customizations can reduce the amount of space that 
the Audio Mixer tool occupies. You can continue to adjust levels by typing values when the 
sliders are hidden.

Element Description

1 Pan value and knobs Displays the pan value and lets you adjust it. These controls appear only when you 
select a surround sound format using the Sequence Mix Format menu or when you 
set Stereo, 5.1 Surround, or 7.1 Surround as output in the Audio Project settings.

2 Track Solo and Track 
Mute buttons

Lets you solo or mute selected tracks. The values persist when you switch to another 
group, switch to another Audio Mixer mode, and when you close the Audio Mixer 
tool. For more information, see “Using the Track Solo and Track Mute Buttons” on 
page 793.

3 Volume Level sliders Lets you adjust the volume level of the clip.

4 Volume Level 
Displays

Displays the volume level of the track. You can click and type in a new value. In Clip 
Volume mode, if the track has an volume and pan automation value associated with 
it, the word Auto appears. In Volume and Pan Automation mode, if the track has a 
system clip volume value associated with it, the word Clip appears.

5 Position Indicator 
Lights

Indicates whether the external fader controller or mixer is connected and configured 
correctly. For more information, see “Interpreting Position Indicator Lights” on 
page 794.

6 Track Selection 
Menu buttons

Lets you enable tracks for mixing audio. When you select an item from this menu, 
the system selects or deselects the corresponding track in the Timeline.

7 Group buttons Lets you group adjustments across tracks and have two or more sliders move at the 
same time.

8 Stereo Link For stereo sequences, links the two pan controls so that when you move one Pan 
Location cursor, the other moves in a parallel direction.

9 Stereo Mirror For stereo sequences, links the two pan controls so that when you move one Pan 
Location cursor, the other moves in a mirrored direction — for example, if you drag 
the Pan Location cursor to the left, the corresponding cursor in the second X/Y grid 
moves to the right.

10 Mix Panes Displays controls for each audio track, including controls for modifying volume and 
pan.
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To add or remove items such as faders, legends, effect buttons, and the solo and mute 
buttons:

1. Right-click in the Audio Mixer tool and select Set Display Options.

The Mix Tool Display Options dialog opens

2. Select the items you want to appear in the Audio Mixer Tool.

3. Click OK.

To switch between displaying four tracks and eight tracks:

t Click the Number of Mix Panes button.

To show or hide the Volume Level sliders:

t Click the Display/Hide Sliders button.

To adjust levels when the sliders are hidden, do one of the following:

t Select a track, and type level values by using the numeric keypad on the keyboard.

t Type values into the Volume Level display.

Track Selection in the Audio Mixer Tool and in the Timeline

When you select a track in the Audio Mixer tool, your Avid editing application selects the 
corresponding track in the Timeline. Similarly, when you select an audio track in the Timeline, 
your Avid editing application selects the corresponding track in the Audio Mixer tool.

You can use the audio track buttons in the Tracks tab of the Command Palette to select tracks in 
the Audio Mixer tool. You can map these buttons to any mappable button location or to the 
keyboard. For more information, see “Mapping User-Selectable Buttons” on page 112.

A track needs to be monitored in the Timeline before you can work with it in the Audio Mixer 
tool.

Using the Track Solo and Track Mute Buttons

The Track Solo and Track Mute buttons let you mute and solo individual audio tracks in all three 
modes. The settings persist between modes and stay in effect when you close the Audio Mixer 
dialog box. When you solo or mute tracks in the Audio Mixer tool, the system solos or mutes the 
corresponding tracks in the Timeline.
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You can also use the buttons above each fader on the external fader controller or mixer to solo or 
mute an individual audio track as follows: 

• Some EUCON devices have solo and mute buttons above the fader. Additionally, some 
devices include an On key, which indicates that a specified track is unmuted.

• 002, Command|8® and MCS-3000X have separate buttons for solo and mute. On Symphony 
systems, Command|8® and MCS-3000X have separate buttons for solo and mute.

Interpreting Position Indicator Lights

The position indicator lights indicate whether the external fader controller or mixer is connected 
and configured correctly. They also provide information about the current location of the volume 
faders on the external fader controller or mixer.

Position indicator lights in the Audio Mixer tool

The following table describes how to interpret the position indicator lights.

n The position indicator lights are not used for pan recording. However the blue lights do indicate 
that the device is connected and configured correctly.

The position indicator lights are especially useful for the FaderMaster Pro because you must 
position the faders close to the track volume before you start recording. Otherwise, you might 
create an unwanted jump in the volume when you move the faders during a recording.

n Your Avid editing application does not record values from a fader on the FaderMaster Pro until 
you move the fader. Then it reads the current position of the fader and adjusts the volume 
accordingly. In many cases, it is not possible to exactly match the Timeline value.

Colors Description

Both lights are blue. The fader matches the current Timeline volume. 

Only top light is blue. The fader is higher than the Timeline volume.

Only bottom light is blue. The fader is lower than the Timeline volume.

Both lights are gray. Either there is no fader controller or mixer attached to the system or 
the Avid system does not recognize the fader controller or mixer.
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You do not have to reposition the faders on the 002, MCS 3000X, Command|8, Yamaha 01V, and 
Yamaha 01V/96 because the units automatically reset the faders to match the volume data in the 
Timeline.

(Symphony) You do not have to reposition the faders on the MCS 3000X, Command|8, Yamaha 
01V, and Yamaha 01V/96 because the units automatically reset the faders to match the volume 
data in the Timeline.

For more information on fader controllers or mixers, see “Using External Audio Devices” on 
page 858.

Rendering and Unrendering Order for Audio Effects
Your Avid editing application processes audio effects in the following order (you can also think 
of this as the audio volume staging):

1. Clip Volume and Pan (Audio Mixer tool in Clip Volume mode — real-time).

2. AudioSuite plug-ins (AudioSuite tool — non-real-time).

3. EQ (Audio EQ tool — real-time, can be rendered).

4. Audio Fade or Dissolve (Quick Dissolve button — real-time, can be rendered).

5. Volume and pan automation (Audio Mixer tool in Volume and Pan Automation mode — 
real-time).

Changing an audio effect unrenders any audio effect that follows it in the render order but does 
not affect audio effects that precede it in the render order. For example, if you have a clip that 
contains clip volume, an AudioSuite plug-in effect, and volume automation, and you change the 
volume automation, the system does not unrender the AudioSuite plug-in effect. This preserves 
the workflow because you use volume automation for finishing the audio levels. You need to 
hear how changes in the volume automation affect the rendered effects. You could add, render, 
and modify EQ and audio dissolves on the same clip and you still would not unrender the 
AudioSuite plug-in effect.

However, if you change the clip volume on the same clip, the system unrenders the AudioSuite 
plug-in. This preserves the workflow because when you reset the level of the clip, you need to 
reprocess any effects applied to the clip.

n If you have an AudioSuite plug-in and an Audio EQ effect applied to the same effect, only the 
Audio EQ effect icon displays. The AudioSuite plug-in still applies even though the icon is not 
visible.
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Audio Volume Staging and an Audio Editing 
Workflow

You can adjust the volume of an audio clip at several points during an editing session. For 
example, you can adjust volume using the Audio Mixer tool in Clip Volume mode and Volume 
and Pan Automation mode. Also, the EQ tool and many of the AudioSuite and RTAS plug-in 
effects let you modify the volume of the clip. When you can adjust the volume in a signal chain 
at several points, the process is referred to as audio volume staging. This section describes the 
audio volume staging model used by Avid editing applications. It also describes a basic 
workflow for taking advantage of the volume staging.

You can set audio volume levels with the Audio Mixer tool. When you use the Audio Mixer tool 
in Clip Volume mode, values set by the volume level sliders are referred to as system clip volume 
values. When you use the Audio Mixer tool in Volume and Pan Automation mode, values set by 
the Audio Mixer tool are additive to the system clip volume values. This lets you adjust the 
values separately. You typically adjust clip volume values first, as in the following workflow:

1. Adjust overall volume (Clip Volume).

2. Apply effects (Audio Effect Processing).

3. Fine-tune volume (volume automation).

This workflow lets you apply effects to an audio clip in a way similar to the signal flow in a 
mixing console.

In this workflow, clip volume is like a trim level, where you can lower (attenuate) or increase 
(amplify) the levels of a clip before applying any other effects. For example, when importing a 
sound file from an audio CD, you notice when the level of the clip is very high and close to 
clipping (distortion). If you add an EQ effect to raise the level of the bass, the audio starts to 
distort. To solve this problem, you can use clip volume to lower the signal level. Then you can 
adjust the bass in the EQ tool without distorting the audio.

The following workflow illustrates this procedure:

1. Use the Audio Mixer tool in Clip Volume mode to lower the overall volume.

2. Apply an EQ effect and any other audio effects.

3. Use the Audio Mixer tool in Volume and Pan Automation mode to fine-tune the volume of 
different sections of the audio in the sequence.

This workflow also applies to using AudioSuite and RTAS plug-ins because some plug-ins affect 
the level of the audio. Often, if you use clip volume to raise or lower the level before you apply 
an audio effect, you can achieve higher quality results.
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In this workflow, the Audio Mixer tool in Volume and Pan Automation mode acts like the level 
faders on a console for final mixing of the audio material.

For more information, see “Using the Audio Mixer Tool” on page 788.

Using Clip Volume and Pan Mode
The Audio Mixer tool in Clip Volume and Pan mode lets you do the following:

• Adjust volume and pan for an individual clip, a whole track, several tracks at once, or a 
whole sequence. 

• Adjust the volume, pan, or both for one track at a time.

• Adjust the volume, pan, or both for multiple tracks simultaneously by grouping them 
together.

The system uses these adjustments for all playback, including output to a digital cut.

n For additional information on audio levels for digital cut output, see “Preparing for Audio 
Output” on page 1053.

When the Audio Mixer tool is in Clip Volume and Pan mode, you can adjust the volume and pan 
values for entire clips only. You can use Volume and Pan Automation mode and Live Mix mode 
to adjust volume and pan levels within a clip in the Timeline. For more information, see “Using 
Volume and Pan Automation” on page 813 and “Using Live Mix Mode” on page 825.

The default volume for master clips is set to zero (that is, with no attenuation) when you first 
capture the media. For a description of how to integrate clip volume into your workflow, see 
“Audio Volume Staging and an Audio Editing Workflow” on page 796.

There are two basic ways to work with pan values:

• Create or modify an audio pan effect. This method creates an effect that is stored with the 
sequence, as described in “Adjusting Clip Volume and Pan for Audio Tracks” on page 798 
and “Using the Center Pan Command” on page 812.

• Modify the way that your Avid editing application interprets pan values during playback, as 
described in “Modifying How Your Avid Editing Application Interprets Pan” on page 811.

n You can create pan effects only when you select stereo or surround sound output (in the Output 
tab of the Audio Project Settings window).
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Adjusting Clip Volume and Pan for Audio Tracks

To adjust clip volume and pan for audio tracks:

1. Load a clip or sequence, and activate the appropriate monitor:

t To adjust a track in a source clip, click the Source monitor to make it active.

To view a source clip’s tracks in the Timeline, click the Toggle Source/Record in 
Timeline button.

t To adjust a track in a sequence, click the Record monitor to make it active.

2. Select the track or portion of a track you want to adjust:

t To adjust the track in a single edited clip in a sequence, place the position indicator in 
the clip.

t To adjust an isolated section of audio on a track, mark In and Out points.

t To adjust levels from an In point through the end of the track, mark an In point only. One 
mark also adjusts the entire track from the beginning of the clip that includes the mark.

t To adjust levels globally throughout the track, make no marks.

3. Select Tools > Audio Mixer. 

The Audio Mixer tool opens.

4. Select Clip Volume and Pan mode by doing one of the following:

t Click and hold the Audio Mixer mode button, and select Clip Mode from the menu.

t Click the Audio Mixer mode button and cycle through the Audio Mixer mode settings to 
Clip.

5. In the Audio Mixer tool, select the audio track to be adjusted by doing one of the following:

t Click the Track Selection Menu button for the appropriate audio track.

t Alt+click (Windows) or Option+click (Macintosh) the Track Selection Menu button, 
and then select a track.

To select more than one track, click the Group button for each track you want to group.

n The Track Selection buttons in the Audio Mixer tool match the track selection buttons in the 
sequence or source clip. When you select a track in the Audio Mixer tool, the system selects the 
corresponding track in the Timeline or source clip. Selecting a track in the Timeline selects the 
corresponding track in the Audio Mixer tool.

To verify or change the output channels, use the Audio tool (select Tools > Audio Tool).

6. With the Audio Mixer tool active, use any playback method (such as the J-K-L keys on the 
keyboard) to play, shuttle, or step through the audio to check for necessary volume or pan 
adjustments.
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The keyboard can control either the Source or Record monitor, depending on which monitor 
was active when you opened the Audio Mixer tool. Switch your selection by clicking the 
appropriate monitor.

7. Decide whether to raise or lower the volume.To change an audio level value in a mix pane, 
do one of the following:

t Click a number along the vertical edge of the Level slider.

t Click the Level slider, type a value, and press Enter (Windows) or Return (Macintosh).

Values are cumulative until you press Enter (Windows) or Return (Macintosh). For example, 
if you want to enter the value 12, type it. However, if you enter 1 and then want to change the 
value to 2, press Enter (Windows) or Return (Macintosh) before typing the 2.

- Click the Volume Level display, type a value, and press Enter (Windows) or Return 
(Macintosh).

- Click the Level slider, and then drag the slider to a new position.

- Alt+click (Windows) or Option+click (Macintosh) the Level slider to reset the value to 0 
dB.

Top to bottom: Group, Stereo Link, and Stereo Mirror buttons; Pan controls and pan display; Audio Level 
sliders and meters; and Volume Level display in the Audio Mixer tool

8. Decide if you want to adjust pan values. To adjust the pan values in a mix pane, do one of the 
following:

t Click the Pan control, and then drag the control to a new position. Drag left or up to pan 
to the left, or drag right or down to pan to the right. 
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t Alt+click (Windows) or Option+click (Macintosh) the Pan Value display for MID.

t If you are working with a stereo sequence, two Pan controls appear in the Audio Mix 
tool for each track. Click the Pan control, and then drag the control to a new position. 
Drag left or up to pan to the left, or drag right or down to pan to the right.

t (Option) If you are working with a stereo sequence, click the Stereo Link button if you 
want to link the two Pan controls so that when you move one control the other moves 
correspondingly. You can also click the Stereo Mirror button so that the two Pan 
controls mirror each other as you adjust them.

t If you mix for a surround sound format, a multichannel Pan grid appears for each track. 
Click the panner icon and drag it to the desired pan position. For more information 
about surround panning, see “Using the Pan Grid for Surround Panning” on page 802.

If the sequence is playing, play stops when you make an adjustment. 

n You can adjust volume while playing the clip. For more information, see “Adjusting Volume 
While Playing a Clip Volume Effect” on page 809.

9. Apply the adjustments to a chosen region of the track by using the Fast Menu button located 
in the top bar of the tool. See “Audio Mixer Fast Menu: Clip Volume and Pan Mode” on 
page 808.

10. Play through the audio again, using the J-K-L keys.

11. Repeat steps 7 through 10 until you are satisfied with the pan and volume levels.

Your Avid editing application stores the new settings and uses them whenever you play back 
or capture the sequence.

Surround Sound Pan Controls

When you work with surround sound sequences, you might need to pan tracks to the appropriate 
speakers. For example, if your surround sound sequence includes mono or stereo tracks, you 
might need to pan them to the left rear or right rear speaker positions. Your Avid editing 
application provides a multichannel Pan grid and an Advanced Panner which allow you to 
control audio panning.

• The Pan grid provides a simple control to pan your audio to any speaker position.

• The Advanced Panner provides a larger panning display and more controls to adjust the pan 
values for your sequence, including an X/Y grid, Position controls, and an LFE slider.
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The following illustration shows the Pan grid and the Advanced Panner for mono tracks. Stereo 
tracks include a second Pan grid and Advanced Panner.

The following table describes the Pan grid and Advanced Panner controls:

1

2

7

14

5

3 4

8

10 11 12 139

6

Element Description

1 Pan Grid Allows you to input pan information by dragging the Pan Location cursor 
anywhere within the grid. 

2 Advanced Panner 
button

Opens the Advanced Panner.

3 Stereo Link button For stereo sequences, links the two pan controls so that when you move one 
Pan Location cursor, the other moves in a parallel direction.

4 Stereo Mirror button For stereo sequences, links the two pan controls so that when you move one 
Pan Location cursor, the other moves in a mirrored direction — for 
example, if you drag the Pan Location cursor to the left, the corresponding 
cursor in the second X/Y grid moves to the right.
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Using the Pan Grid for Surround Panning

The Pan grid displays for all mono and stereo tracks in a 5.1 or 7.1 multichannel sequence. The 
grid allows you to quickly adjust the pan for these tracks. For greater control over pan values, 
you can use the Advanced Panner (see “Using the Advanced Panner for Surround Sound 
Panning” on page 803.

To pan using the Pan grid:

1. Select Tools > Audio Mixer. 

The Audio Mixer tool opens.

2. Select Clip Volume and Pan mode by doing one of the following:

t Click and hold the Audio Mixer mode button, and select Auto Mode from the menu.

t Click the Audio Mixer mode button and cycle through the Audio Mixer mode settings to 
Auto.

5 LFE slider Indicates the amount of the audio signal routed to the LFE channel. Scale is 
0 - 100.

6 Speaker icon Allows you to snap the Pan Location cursor to the selected speaker. This 
pans the audio fully to that speaker position.

7 Volume Level sliders Lets you adjust the volume level of the clip.

8 Audio meter Displays the volume level for each channel in a track.

9 X/Y Grid Allows you to input pan information by dragging the Pan Location cursor 
anywhere within the grid, by using 3-Knob mode, or by entering numeric 
values in the Position data fields.

10 Front Position control Displays and controls the current front X-axis (left/right) position of the 
panner.

11 Rear Position control Displays and controls the current rear X-axis (left/right) position of the 
panner. 

12 F/R (Front/Rear) 
Position control

Displays and controls the current Y-axis position of the panner.

13 Center percentage Indicates the amount of the audio signal routed to the center channel. Scale 
is 0 - 100, with 100 sending the full signal to the center channel.

14 Side/Center 
percentage

For 7.1 surround sound sequences, indicates the amount of the audio signal 
routed to the right surround and the left surround speaker positions. Scale is 
0 - 100.

Element Description
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3. In the Audio Mixer tool, select the audio track to be adjusted by doing one of the following:

t Click the Track Selection button for the appropriate audio track.

t Alt+click (Windows) or Option+click (Macintosh) the Track Selection button, and then 
select a track.

4. With the Audio Mixer tool active, use any playback method (such as the J-K-L keys on the 
keyboard) to play, shuttle, or step through the audio to check for necessary pan adjustments.

5. (Option) If you are working with a stereo track, click the Stereo Link button if you want to 
link the two Pan controls so that when you move one control the other moves 
correspondingly. You can also click the Stereo Mirror button so that the two Pan controls 
mirror each other as you adjust them.

6. Click the Pan Location cursor and drag it to adjust pan.

Using the Advanced Panner for Surround Sound Panning

The controls in the Advanced Panner provide different ways to pan mono and stereo tracks in 
your surround sound sequence:

• You can use the Pan Location cursor in the X/Y Grid to pan audio to any position in the 
surround sound mix.

• You can use the Position controls to pan in straight lines — moving the Pan Location cursor 
to the front, rear, and front-rear position — and to pan discretely between pairs of speakers.

For example, when panning left front to right rear with the Position controls, you hear audio 
from just those two speakers. By comparison, when panning in the X/Y Grid, a diagonal pan 
might result in audio being heard in some or all channels. The difference is that the Position 
controls pan discretely between the front and rear positions of the panning trajectory, while the 
X/Y Grid panning takes place in the full surround sound panning grid. 

To pan using the X/Y Grid:

1. Select Tools > Audio Mixer. 

The Audio Mixer tool opens.

2. Select Clip Volume and Pan mode by doing one of the following:

t Click and hold the Audio Mixer mode button, and select Auto Mode from the menu.

t Click the Audio Mixer mode button and cycle through the Audio Mixer mode settings to 
Auto.

3. In the Audio Mixer tool, select the audio track to be adjusted by doing one of the following:

t Click the Track Selection button for the appropriate audio track.

t Alt+click (Windows) or Option+click (Macintosh) the Track Selection button, and then 
select a track.
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4. With the Audio Mixer tool active, use any playback method (such as the J-K-L keys on the 
keyboard) to play, shuttle, or step through the audio to check for necessary pan adjustments.

5. Click the Advanced Panner button.

The Advanced Panner opens.

6. (Option) If you are working with a stereo track, click the Stereo Link button if you want to 
link the two Pan controls so that when you move one control the other moves 
correspondingly. You can also click the Stereo Mirror button so that the two Pan controls 
mirror each other as you adjust them.

7. Drag the Pan Location cursor to pan the track. The location of the Pan Location cursor 
determines the pan position of the signal. For example, to pan something to the left rear 
speaker, move the Pan Location cursor to the lower-left corner of the grid.
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You can snap the Pan Location cursor to one speaker position by double-clicking a speaker 
icon. This pans the audio fully to that speaker position. For example, if you click the upper 
left speaker icon, the Pan Location cursor moves to the upper left corner of the grid and pans 
the audio fully to the left speaker position.

8. When you finish adjusting pan with the Advanced Panner, click the Close button to return to 
the Audio Mixer tool.

To pan using the Position controls:

1. Adjust the Front and Rear Position controls to set the trajectory line.

2. Rotate the Front/Rear Position control to pan along the trajectory. The Pan Location cursor 
is constrained to the trajectory line.

3. If you want to change the trajectory angles, do one of the following:

t Drag either end point (Front or Rear) of the trajectory line.

t Adjust the Front or Rear Position controls.

4. If you want to change the current trajectory position (left-to-right) and retain its current 
angles, drag the trajectory line (not its end points) to a new position.

Using the Center Percentage and LFE Controls

The Advanced Panner provides you with additional controls:

• Center Percentage controls whether there is a discrete center channel for the track or a 
phantom center channel. For example, in film and video production, the center channel often 
contains dialog. To enhance the clarity of dialog, you might need to reduce the Center 
Percentage on music tracks, which forces music panned only to the left and right speakers 
and leaves a variable phantom center image.

• The LFE slider controls how much of the track is sent to LFE.

To adjust the Center Percentage:

1. Select Tools > Audio Mixer. 

The Audio Mixer tool opens.

2. Select Clip Volume and Pan mode by doing one of the following:

t Click and hold the Audio Mixer mode button, and select Auto Mode from the menu.

t Click the Audio Mixer mode button and cycle through the Audio Mixer mode settings to 
Auto.

3. In the Audio Mixer tool, select the audio track to be adjusted by doing one of the following:

t Click the Track Selection button for the appropriate audio track.
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t Alt+click (Windows) or Option+click (Macintosh) the Track Selection button, and then 
select a track.

4. With the Audio Mixer tool active, use any playback method (such as the J-K-L keys on the 
keyboard) to play, shuttle, or step through the audio to check for necessary pan adjustments.

5. Click the Advanced Panner button.

The Advanced Panner opens.

6. Turn the Center Percentage control as needed.

7. When you finish adjusting the Center Percentage with the Advanced Panner, click the Close 
button to return to the Audio Mixer tool.

To adjust the LFE control:

1. Select Tools > Audio Mixer. 

The Audio Mixer tool opens.
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2. Select Clip Volume and Pan mode by doing one of the following:

t Click and hold the Audio Mixer mode button, and select Auto Mode from the menu.

t Click the Audio Mixer mode button and cycle through the Audio Mixer mode settings to 
Auto.

3. In the Audio Mixer tool, select the audio track to be adjusted by doing one of the following:

t Click the Track Selection button for the appropriate audio track.

t Alt+click (Windows) or Option+click (Macintosh) the Track Selection button, and then 
select a track.

4. With the Audio Mixer tool active, use any playback method (such as the J-K-L keys on the 
keyboard) to play, shuttle, or step through the audio to check for necessary pan adjustments.

5. Click the Advanced Panner button.

The Advanced Panner opens.

6. Adjust the LFE slider as needed.
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7. When you finish adjusting the LFE with the Advanced Panner, click the Close button to 
return to the Audio Mixer tool.

Audio Mixer Fast Menu: Clip Volume and Pan Mode

The commands in the Audio Mixer tool Fast menu operate differently, depending on the types of 
points you set within the clip or sequence, as described in the following table:

The following table describes the Audio Mixer tool Fast menu commands for Clip Volume and 
Pan mode:

Points Set Description

Both In and Out points Commands apply adjustments to selected tracks between the points.

In point only Commands apply adjustments to full clips from the In point to the end of 
selected tracks.

Out point only Commands apply adjustments to full clips from the beginning of selected 
tracks to the Out point.

None Commands apply globally (across entire tracks).

Command Description

Set Level on Track, 
Set Pan on Track

Applies the same pan or volume levels currently set in the Audio Mixer 
tool to all segments in the marked regions of the tracks.

Adjust Pan/Vols on Track Opens a dialog box for making incremental adjustments to all current 
settings across segments in the marked regions of selected tracks.

For example, when you type –1 in the Volume Adjustment text box, the 
various audio level settings across all segments of the marked region of 
selected tracks are lowered by exactly 1 dB when you click OK.

Remove Clip Volume on 
Track, Remove Pan on 
Track

Removes clip volume or pan values from the marked regions of selected 
tracks.

Remove Pan/Vols on 
Track

Deletes all audio mix adjustments that have been applied to segments in 
the marked regions of selected tracks. Each audio clip is restored to its 
default pan and volume settings.

Disable Track 
Monitoring

Makes an audio track inactive so that it does not process any audio 
information.
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Note the following:

• The commands in the Fast menu appear dimmed until you select a track. 

• Levels set in master clips carry across to the sequence after you edit the clips.

• Clip volume values are the values for the entire segment; for example, you cannot set 
volume for a portion of a segment without affecting the entire segment. To set volume for a 
portion of a segment, use Volume and Pan Automation mode. For more information, see 
“Using Volume and Pan Automation” on page 813.

Bypassing Existing Volume Settings

You can instruct your Avid editing application to ignore the volume settings established with the 
Audio Mixer tool when playing back or recording a sequence. 

To turn off current volume adjustments, do one of the following:

t Click the Bypass button in the Audio Mixer tool.

t Click the Clip Volume/Pan button in the Effects Bypass panel in the Effects tab of the Audio 
Project Settings window. See “Audio Project Settings: Effects Tab” on page 1359.

The volume controls disappear. 

To restore the previous settings:

t Click the Bypass button or the Clip Volume/Pan button again.

Adjusting Volume While Playing a Clip Volume Effect

You can use the Audio Loop Play button to change the volume on an existing Clip Volume effect 
while you play the clip. The Audio Loop Play button appears in several of the audio effect tools 
and is also a mappable button in the Play tab of the Command palette. For more information on 
mapping buttons, see “Mapping User-Selectable Buttons” on page 112.

While your Avid editing application plays the loop, you can do the following:

• Adjust audio effects.

• Use the Peak Hold menu in the Audio tool to change between Peak Hold and Infinite Hold.

• Use the Reset Peak button in the Audio tool.

Set Display Options Opens a dialog that allows you to add or remove items such as the faders, 
legends, effect buttons, and the solo and mute buttons in order to save 
space in the Audio Mixer Tool.

Command Description
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For more information on the Audio tool, see “Understanding the Audio Tool” on page 203. For 
information on improving response time, see “Improving Response Time When Adjusting 
Volume” on page 810.

n For additional ways to change the volume while playing audio, see “Understanding Volume or 
Pan Automation Recording” on page 817.

To adjust volume while playing a Clip Volume effect:

1. Do one of the following:

t Select an existing Clip Volume effect.

t Identify an area of the clip with In and Out points.

t Place the position indicator over an audio clip.

2. Click the Audio Loop Play button in the Audio Mixer tool.

Your Avid editing application repeatedly loops through the selected area as follows:

- If you have In and Out points on your sequence, the command loops over the selected 
area.

- If there are no In or Out points, the command loops over the shortest segment on the 
selected audio track at the position indicator.

- If you have only an In point or only an Out point, the system uses the location of the 
position indicator as the second point. For example, if there is an In point and no Out 
point, the system loops from the In point to the end of the (smallest selected) audio 
segment under the position indicator.

3. Adjust the volume as necessary.

4. Click the Audio Loop Play button to stop. 

Your Avid editing application automatically saves your changes as part of a Clip Volume 
effect.

Improving Response Time When Adjusting Volume

If there is no Clip Volume effect on the clip before you start, you do not hear any changes until 
you click the Audio Loop Play button to stop and replay the effect.

As you adjust the volume values on an existing Clip Volume effect, you might not hear the 
results immediately. It takes a few seconds for your Avid editing application to apply the changes 
to the clip. The response time for this feature is considerably longer than it is when changing EQ 
parameters while using Audio Loop Play. You might need to click the Audio Loop Play button to 
complete the edit and then play the effect to hear the result.
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You can also do any of the following:

• Monitor as few audio tracks as possible. 

• Deselect the video track, if practical.

• Use In and Out points to select a narrow interval to adjust.

Modifying How Your Avid Editing Application Interprets Pan

The way you record footage in the field and capture it with your Avid editing application affects 
the way sound pans between the speakers. By default, the system pans mono audio tracks 1 and 3 
to the left speaker output and pans mono tracks 2 and 4 to the right speaker output.

When you adjust pan values on multichannel stereo tracks, you pan the stereo mix of the 
left/right audio pair for the clip. For example, when you pan to the right output channel, you 
move the full stereo mix further to the right channel.

You can set global pan settings before or during editing by using the Audio Settings dialog box 
or the Audio Project Settings dialog box. You can also set pan for individual mono clips by using 
the Center Pan command.

To modify the way the system interprets pan during playback:

t Set the default pan values in the Audio Settings dialog box, which you access from the 
Settings list in the Project window.

By default, the mono audio tracks for clips alternate with track 1 on the left speaker and 
track 2 on the right speaker for monitoring and output. The All Tracks Centered option 
instructs the system to center the pan of all tracks between the two speakers for monitoring 
and output. The system pans stereo tracks to the center by default, with the left speaker 
panned full left and the right speaker panned full right.

t Click the Mix Mode Selection Menu button in the Output tab in the Audio Project Settings 
window, and select one of the following modes (the options in the Mix Mode Selection 
menu depend on your audio hardware):

Mode Description

Stereo Uses the default pan settings and lets you create pan effects.

Mono Pans all mono tracks to center during output. This mode ignores pan effects.

Direct This mode uses the default pan settings and ignores pan/vol effects.
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Using the Center Pan Command

You can use the Center Pan command on source material in bins. Use it prior to editing or at any 
time during the editing process.

Instead of adjusting pan on individual clips by using the Audio Mixer tool, Center Pan lets you 
create a standard distribution of audio between left and right speakers. You can adjust the pan on 
selected clips or all clips with a single command. This is especially useful when you have clips 
with field audio recorded (and subsequently captured) variably between A1 and A2. Panning all 
the audio to center eliminates the distraction of having to listen to left and right speakers, in turn. 
It also smooths the playback of the edited sequence because all shots are panned to center.

To adjust the pan on clips:

1. In a bin, select the clips you want to pan to the center.

2. Select Clip > Center Pan.

A dialog box opens and asks you to confirm the pan.

3. Click OK. 

The system pans all the selected clips to the center.

Isolating Clip Portions for Audio Adjustment

When making audio level and pan adjustments, your Avid editing application looks at either an 
individual clip in the Source monitor, a segment in the sequence, or entire tracks. To change level 
or pan settings in an area not defined by a discrete clip or group of clips, use the Add Edit 
function to define your own custom area.

To isolate clip portions for adjustment:

1. Find the start of the area where you want to change the pan or level, leaving your position 
indicator on that frame as a marker.

2. Select the appropriate track in the Track Selector panel.

3. Click the Add Edit button.

This places an edit where the position indicator is parked.

4. Find the end of the area where you want to change the pan or level, leaving your position 
indicator on that frame as a marker.

5. Select the appropriate track.

6. Click the Add Edit button.

7. Use the process described in “Using the Audio Mixer Tool” on page 788 to change the level 
or pan within this new segment.
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Using Volume and Pan Automation
Volume and pan automation lets you change the volume or pan values of a segment by adding 
and manipulating volume or pan automation keyframes in the Timeline. The following 
illustration shows an expanded audio track containing volume keyframe information.

Example of the graphic representation of keyframes and volume ramps in the Timeline. Volume values in decibels 
are highlighted on the left.

Your Avid editing application uses a linear ramp to change the volume or pan from one keyframe 
to the next.

When you adjust pan parameters, you can select which parameter displays in the Timeline. The 
pan parameters available depend on your sequence format and the audio track format. The 
following table lists the volume and pan displays available in the Timeline:

Sequence Format Audio Track Format Volume and Pan Parameters

Stereo Mono None, Clip Volume, Volume, Pan

Stereo None, Clip Volume, Volume, Pan l, Pan R

5.1 None, Clip Volume, Volume

7.1 None, Clip Volume, Volume

Surround Sound 5.1 Mono None, Clip Volume, Volume, Pan (Front, Rear, 
FrontRear, Center %), LFE Volume

Stereo None, Clip Volume, Volume, Pan L (Front, Rear, 
FrontRear, Center %), Pan R (Front, Rear, FrontRear, 
Center %), LFE Volume

5.1 None, Clip Volume, Volume

7.1 None, Clip Volume, Volume
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You adjust volume and pan automation directly in the Timeline or by using the Audio Mixer tool.

Using Volume and Pan Automation in the Timeline

To use volume and pan automation to adjust volume or pan in the Timeline:

1. Select an audio track for adjusting volume or pan.

2. Click the Clip Volume/Pan button in the Track Control panel, and select the Volume or Pan 
option you want to adjust. Alt+Click the Clip Volume/Pan button to select all tracks. For 
more information on volume and pan options, see “Using Volume and Pan Automation” on 
page 813

n If a clip contains volume automation or pan data and you do not select Volume or Pan from the 
Clip Volume/Pan menu, the system displays a pink triangle on the clip to indicate that 
automation data is present but not displayed.

You can enable Clip Volume, Volume, and Pan in the Clip Volume/Pan menu to display audio 
information superimposed over waveform plots in the Timeline. However, you cannot display 
Volume and Pan at the same time.

3. (Option) Expand the audio track by doing one of the following:

t Press and hold Ctrl+L (Windows) or Command+L (Macintosh).

t Press and hold the Ctrl key (Windows) or the Option key (Macintosh) while dragging in 
the Track Selector panel. When the pointer changes to a cross, drag the cross to expand 
or shrink the track.

If you expand the audio tracks enough, you can display volume data. The following 
illustration shows the expanded audio track with volume data.

Surround Sound 7.1 Mono None, Clip Volume, Volume, Pan (Front, Rear, 
FrontRear, Center %, Side Center %), LFE Volume

Stereo None, Clip Volume, Volume, Pan L (Front, Rear, 
FrontRear, Center %, Side Center %), Pan R (Front, 
Rear, FrontRear, Center %, Side Center %), LFE 
Volume

5.1 None, Clip Volume, Volume

7.1 None, Clip Volume, Volume

Sequence Format Audio Track Format Volume and Pan Parameters
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4. Click the Add Keyframe key on the keyboard (“) or the Add Keyframe button on the Tool 
palette to add keyframes along the Timeline.

Your Avid editing application adds a keyframe to each enabled track. If you add a keyframe 
for pan, the keyframe applies only to the automation value displayed in the Timeline. For 
example, if you are working with pan left automation, the keyframe is added to the pan left 
automation values.

A straight line appears in the selected audio track. The line shows the current volume level 
for that track in the Audio Mixer tool.

After you add the first keyframe to a segment, you can adjust the volume for the entire clip. 
After you add a second keyframe, you can adjust the volume between keyframes.

5. Adjust the volume automation or pan keyframes by doing one of the following:

t Click a keyframe and drag it up or down to increase or decrease the volume or pan at 
that point. If there is a point at the same position on another enabled track, it moves also. 
When you move the keyframe up or down, the corresponding Volume Level slider or 
Pan Value slider in the Audio Mixer tool also moves.

t Click a keyframe and use the sliders, Pan controls, Position controls, or other controls in 
the Audio Mixer tool to adjust the volume or pan.

t To snap to the decibel lines, press and hold the Ctrl key (Windows) or the Command key 
(Macintosh) while you drag the point.

t Move a keyframe horizontally to move the start or end of a ramp. Place the pointer over 
a keyframe. When the pointer changes to the hand pointer, press and hold the Alt key 
(Windows) or the Option key (Macintosh), click the keyframe, and drag it.
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t Move several keyframes vertically on a track at the same time by placing In and Out 
points to select the area you want. When you move one keyframe up or down within the 
marked area, all keyframes within the marked area move in relation to each other. This 
works for all enabled audio tracks.

This procedure is similar to grouping sliders on an audio mixing board or in the Audio Mixer 
tool.

To delete a single volume automation or pan keyframe:

1. Move the pointer over the keyframe. 

2. When the pointer changes to the hand pointer, press the Delete key.

n Don’t press the mouse button. If you press the mouse button, you might change the volume.

If there are identical keyframes in other active tracks, your Avid editing application deletes 
them also.

To delete groups of volume automation or pan keyframes:

1. Mark an In point and an Out point or mark the entire segment.

2. Delete any keyframes in the marked area.

Volume and Pan Automation Mode

This topic describes controls in the Audio Mixer tool that are active only in Volume and Pan 
Automation mode.

In Volume and Pan Automation mode, record controls are available, as shown in the following 
illustration and described in the table. These controls are similar to those in the Audio Punch-In 
tool:

Left to right: Record button, Cancel button, and preroll and postroll text boxes in the Audio Mixer tool when in 
Volume and Pan Automation mode

Feature Description

Record button Starts and stops the recording.

Cancel button Stops a recording without saving the recorded data.

Preroll text box Lets you provide a visual cue before the recording begins. Your Avid editing 
application backs up the blue position indicator for the prescribed number of 
seconds.
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The volume slider areas appear blue in Volume and Pan Automation mode.

For descriptions of other controls in the Audio Mixer tool, see “Audio Mixer Tool Controls” on 
page 789.

Understanding Volume or Pan Automation Recording

You can instruct your Avid editing application to record your actions while playing the clip as 
you move sliders to adjust volume or turn pan knobs to adjust pan values. Your Avid editing 
application creates the corresponding keyframes and saves them as part of a pan/volume audio 
effect. After you finish the recording, you can move, add, and delete keyframes to achieve the 
results you want.

You can do the following:

• Use sliders in the Audio Mixer tool to adjust volume values while you play the clip, as 
described in “Using the Audio Mixer Tool for Volume and Pan Automation” on page 817.

For additional information, see “Audio Mixer Tool Fast Menu: Volume and Pan Automation 
Mode” on page 819 and “Using Keyboard Shortcuts with Audio Keyframes” on page 820.

• Use the stereo pan controls or surround sound controls to adjust pan values as you play the 
clip. For more information on using the multichannel pan controls, see “Surround Sound Pan 
Controls” on page 800.

• Attach an optional fader controller or mixer to the system, and use the faders on the unit to 
adjust volume.

• Attach an Avid Artist Mix or Avid Artist Control to the system, and use the pan knobs to 
adjust pan values for the active tracks.

For information about using an Avid Artist Mix or Avid Artist Control, see “Using Avid Artist 
Series Controllers” on page 890.

Using the Audio Mixer Tool for Volume and Pan Automation

You can record volume automation or pan information without using an external fader controller 
or mixer. You can also use command in the Audio Mixer tool Fast menu in Volume and Pan 
Automation mode for other tasks such as removing or incrementally adjusting volume 
automation or pan on a marked region. For more information, see “Audio Mixer Tool Fast Menu: 
Volume and Pan Automation Mode” on page 819.

Postroll text box Lets you provide the same kind of visual cue at the end of the recording

Feature Description (Continued)
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To record volume automation or pan information by using the Audio Mixer tool sliders:

1. Select Tools > Audio Mixer.

2. Do one of the following:

t Click and hold the Audio Mixer Mode button and select Auto Mode from the menu.

t Click the Audio Mixer Mode button and cycle through the Audio Mix mode settings to 
the Auto mode setting.

3. Select an audio track for adjusting volume or pan.

4. Click the Clip Volume/Pan button in the Track Control panel and select the Volume or Pan 
option you want to adjust. Alt+Click the Clip Volume/Pan button to select all tracks. 

n If a clip contains volume automation or pan data and you do not select Volume or Pan from the 
Clip Volume/Pan menu, the system displays a pink triangle on the clip to indicate that 
automation data is present but not displayed.

5. (Option) Expand the audio track by pressing Ctrl+L (Windows) or Command+L 
(Macintosh).

6. Move the blue position indicator to the section of audio that you want to adjust and mark In 
to Out points.

7. Click the Record button or press the B key to start recording your actions.

8. Listen to the audio and do one of the following:

t Adjust the Audio Level sliders in the Audio Mixer tool as necessary.

t Click the Pan Location cursor in the Pan grid in the Audio Mixer tool and adjust the 
position.

t Click the Advanced Panner button in the Audio Mixer tool to open the Advanced Panner 
and adjust the pan controls. For more information, see “Using the Advanced Panner for 
Surround Sound Panning” on page 803.

9. Click the Record button again to stop recording.

Your Avid editing application adds volume automation or pan keyframes to the audio in the 
Timeline. Because it records every movement of the sliders, there are usually more 
keyframes than you need.

10. Decrease the number of keyframes:

a. Click the Track Selection Menu button for the track to enable the Fast menu.

b. Click the Audio Mixer Tool Fast Menu button, and select Filter volume automation on 
Track or Filter Pan on Track.

11. Repeat step 10 until you have decreased the number of keyframes to an acceptable level.
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You should remove as many excess keyframes as possible while still maintaining the volume 
changes. 

You can move, add, and delete keyframes individually or as groups to further adjust the 
volume or pan. For details on how to adjust the keyframes, see “Using Volume and Pan 
Automation in the Timeline” on page 814.

Audio Mixer Tool Fast Menu: Volume and Pan Automation Mode

The commands in the Audio Mixer tool Fast menu operate differently, depending on the types of 
points you set within the clip or sequence, as described in the following table:

The commands in the Fast menu appear inactive until you select a track.

The following table describes the Audio Mixer tool Fast menu commands for Volume and Pan 
Automation mode:

Points Set Description

Both In and Out points Commands apply adjustments to selected tracks between the points.

In point only Commands apply adjustments to full clips from the In point to the end of 
selected tracks.

Out point only Commands apply adjustments to full clips from the beginning of selected 
tracks to the Out point.

None Commands apply globally (across entire tracks).

Command Description

Filter volume automation 
on Track

Removes approximately 50 percent of the volume automation keyframes 
in the marked region. If you press and hold the Alt key (Windows) or the 
Option key (Macintosh) while selecting the menu item, the system 
removes all keyframes in the selected area, except for the minimum and 
maximum peaks. Your Avid editing application tries to save major 
gestures while removing redundant points and points on a linear ramp. 
This is useful for deleting extra keyframes after a recording.

Filter Pan on Track Removes approximately 50 percent of the pan keyframes in the marked 
region.
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Using Keyboard Shortcuts with Audio Keyframes

You can map the Fast Forward and Rewind buttons on your keyboard to speed your editing of 
audio keyframes. For more information, see “Mapping User-Selectable Buttons” on page 112.

n The Audio Mixer tool must be active when you use the Fast Forward or Rewind keys.

Adjust Volume/Pan on 
Track

Opens a dialog box for making incremental adjustments to all current 
settings across segments in the marked regions of selected tracks.

For example, if you type –1 in the Volume Adjustment text box, the 
various audio level settings across all segments of the marked region of 
selected tracks are lowered by exactly 1 dB when you click OK.

Remove volume 
automation on Track

Removes all of the volume automation keyframes within the marked 
region.

Remove Pan on Track Removes all of the pan keyframes within the marked region.

Remove Volume/Pan on 
Track

Deletes all volume and pan automation adjustments applied to segments 
in the marked regions of selected tracks and restores each audio clip to its 
previous pan and volume settings.

Remove Hidden Volume 
Automation on Track - 
Global

Select this option to remove all the volume automation keyframes.

Remove Hidden Pan on 
Track - Global

Select this option to remove all the Pan keyframes.

Remove Hidden 
Pan/Volume on Track - 
Global

Select this option remove all the Pan and Volume keyframes.

Calibrate Hardware 
Sliders

Takes the place of the HW (hardware) button. When you enable the 
Calibrate Hardware Sliders option, the external faders control the sliders 
in the Audio Mixer tool. This is a test mode. Select the Fast menu option 
again to disable the test mode.

Set Display Options Opens a dialog that allows you to add or remove items such as the faders, 
legends, effect buttons, and the solo and mute buttons in order to save 
space in the Audio Mixer Tool.

Command Description (Continued)
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To use the Fast Forward and Rewind keys when editing volume automation or pan 
keyframes:

1. Click the Audio Mixer tool to make it active.

2. Do one of the following:

t Click and hold the Audio Mixer Mode button and select Auto Mode from the menu.

t Click the Audio Mixer Mode button and cycle through the Audio Mix mode settings to 
the Auto mode setting.

3. Select the appropriate track or tracks.

4. Press the Fast Forward key or the Rewind key.

The position indicator moves to the next or previous audio keyframe.

Copying, Pasting and Moving Audio Keyframes

Enhancements have been made that affect how you select, cut, copy, paste and move audio 
keyframes. You can select audio keyframes in the Timeline and copy them to a different area of 
the same clip or to different clips. You can also choose to copy either just Automation Pan or 
Automation Gain keyframes. 

Creating a New Keyframe

A new keyframe can be created with a keyboard shortcut and clicking in the Timeline.

To create a new keyframe:

1. Click the Clip Volume/Pan button in the Track Control panel, and select the Volume or Pan.

2. Enable the Keyframe Selection button.

3. Click in the Timeline in the area where you want to create a keyframe or click on an already 
existing keyframe curve/line in the Timeline.

4. Press Ctrl+Shift (Windows) or Command+Shift (Macintosh) and click on the track.

A keyframe is created.

Copy and Paste Individual Keyframes

To copy and paste individual keyframes:

1. Click on the keyframe to select it.

The keyframe highlights pink. 

2. Shift+click to select multiple keyframes. 
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3. Press Ctrl+C (Windows) or Command+C (Macintosh) to copy the audio keyframes to the 
clipboard.

4. Either Mark IN or Mark OUT or move the blue bar to the area in the audio track where you 
want to paste the audio keyframes. You can also select another audio track where you want 
to paste the keyframes.

5. Press Ctrl+V (Windows) or Command+V (Macintosh) to paste the individual keyframes. 

n Pressing Shift+click on an already selected keyframe, deselects the keyframe. Clicking anywhere 
else in the Timeline deselects the keyframe(s) if the Smart Tool is enabled. Clicking the Timecode 
ruler in the Timeline does not affect selection unless“Clicking the TC Track or Ruler Disables 
Smart Tools” is checked in the Timeline Settings.

Copy and Paste by Lassoing an Area of Audio Keyframes

To copy and paste by lassoing an area of audio keyframes: 

1. Lasso the area that contains the keyframes you want to copy.

n If a keyframe is already selected, Shift + lasso only selects more keyframes even if a whole 
segment or transition is within the lasso.

n Shift+lasso deselects any currently selected keyframes.

2. Press Ctrl+C (Windows) or Command+C (Macintosh) to copy the audio keyframes to the 
clipboard.

3. Either Mark IN or Mark OUT or move the blue bar to the area in the audio track where you 
want to paste the audio keyframes. You can also select another audio track where you want 
to paste the keyframes.

4. Press Ctrl+V (Windows) or Command+V (Macintosh) to paste the keyframes.

The keyframes are pasted in the Timeline.

Copy and Paste a Whole Region or Marked Region of Audio Keyframes

To copy and paste audio keyframes:

1. Do one of the following: 

t Select an entire audio segment.

t Select the audio region with Mark IN and Mark Out

2. Press Ctrl+C (Windows) or Command+C (Macintosh) to copy the audio keyframes to the 
clipboard. 
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3. Either Mark IN or Mark OUT or move the blue bar to the area in the audio track where you 
want to paste the audio keyframes. You can also select another audio track where you want 
to paste the keyframes.

4. From the Edit Menu select Paste Audio Keyframes or use the shortcut Shift+Ctrl+V 
(Windows) or Shift+Command+V (Macintosh).

A dialog opens asking you to choose the type of keyframes to paste.

5. Select either Automation Gain or Automation Pan. Or choose both.

6. Click OK. 

The keyframes are pasted in the Timeline.

Moving Keyframes in the Timeline

A number of enhancements have been made that make it easier to move audio keyframes. You 
can now move a range of audio keyframes up and down in volume. You can nudge individual 
keyframes and you can horizontally drag individual keyframes or a group of keyframes. 

To nudge individual keyframes:

1. Select the keyframe you want to move.

2. Press Shift+Command (Macintosh) or Ctrl+Shift (Windows) + up or down arrow keys to 
move the keyframe in 1dB increments. 

3. Press Shift+Command (Macintosh) or Ctrl+Shift (Windows) + left or right arrow keys to 
move the keyframe left or right in one frame increments.

To move a range of keyframes up and down in volume:

1. Either lasso the range of keyframes or Shift+click the range of keyframes you want to move. 

2. Click on any single keyframe in the range and move up and down. The entire range moves.
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To move a range of keyframes in time:

1. Lasso the range of keyframes or Shift+click the range of keyframes you want to move.

2. Press Option+drag (Macintosh) or Alt+drag (Windows) to move the entire group of 
keyframes horizontally in the Timeline. 

Removing Hidden Keyframes

When you edit or trim an audio track that contains keyframes, there may be keyframes that are 
hidden to the left or right of the remaining part of the clip.You can easily remove hidden 
keyframes.

To remove hidden keyframes:

1. Mark the area that contains the keyframes you want to remove. (If you do not select a 
marked area, all hidden keyframes will be removed.) 

2. Open the Audio Mixer Tool. Ensure you are in Auto Mode. 

3. Select the Audio Mixer Tool Fast menu (hamburger menu). 

4. Select one of the following:

t Remove Hidden Volume Automation On Track to remove all the volume automation 
keyframes

t Remove Hidden Pan On Track to remove all the Pan keyframes

t Remove Hidden Pan/Volume on Track to remove all the Pan and Volume keyframes

You can also right+click at the transition and choose Delete Hidden Left, or Delete Hidden 
Right to remove the hidden keyframes to the left or the right of the transition.
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Using Live Mix Mode
Live Mix mode lets you temporarily override existing volume and pan automation settings 
currently applied to a sequence. The most common way to use Live Mix mode is with a 002 or 
Command|8 attached as a control surface. When you use an external controller you can play the 
audio and override existing volume and pan automation settings in real time. For example, you 
want to loop through a portion of audio and want to lower the dialog on one track while you 
concentrate on the other tracks. You could mute the track that contains the dialog, but it might be 
more useful to simply lower the volume of the track without changing any existing volume 
automation or pan settings.

The volume slider areas appear red in Live Mix mode.

 The following illustration shows the Audio Mixer tool in Live Mix mode.
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Entering Live Mix Mode

To enter Live Mix mode:

1. Select Tools > Audio Mixer.

2. Do one of the following:

t Click and hold the Audio Mixer Mode button and select Live Mix Mode from the menu.

t Click the Audio Mixer Mode button and cycle through the Audio Mix mode settings to 
the Live mode setting.

The Audio Mixer tool changes to Live Mix mode.

Using Live Mix Mode with an External Controller

To use a control surface in Live Mix mode:

1. Connect and configure the control surface.

For more information, see “Using the 002 and the Command|8” on page 865 or “Using Avid 
Artist Series Controllers” on page 890.

2. Double-click Controller Settings in the Settings list and make sure that the Controller, Port, 
and Gain Controller Port options identify the controller you are using. 

The following illustration shows the controller settings for an Avid Artist Series controller.

3. Press the Mix button on your controller to open and put focus on the Audio Mixer tool.

4. Enter Live Mix mode in the Audio Mixer tool (see “Entering Live Mix Mode” on page 826).

5. Play and listen to the audio.

6. While the audio plays, you can adjust the faders or turn the pan knobs on the controller. 

This temporarily adjusts the audio without changing the volume automation or pan settings.

7. (Option) Change to Volume and Pan Automation mode and play the audio.
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The faders jump back to the volume automation settings and automatically move with any 
volume automation keyframes on the track.

8. (Option) Change back to Live Mix mode and play the audio. 

The faders jump back to the settings you last used in Live Mix mode and the audio plays at 
the Live Mix mode setting.

You cannot save the Live Mix mode settings between editing sessions. For information on 
applying or overwriting the Live Mix mode settings, see “Audio Mixer Tool Fast Menu: Live 
Mix Mode” on page 827.

For information on using controllers in Volume and Pan Automation mode, see “Using 
External Audio Devices” on page 858.

Using Live Mix Mode Without an External Controller

You can use Live Mix mode without an external controller but you cannot change the volume or 
pan sliders in real time.

To use the controls in the Audio Mixer tool:

t Move the volume sliders or change the pan settings, and then play the audio. 

When you play the audio, the system uses your new settings without saving any volume 
automation information.

Switching Between Live Mix Mode and Other Audio Mixer Modes

When you switch between Live Mix mode, Clip Volume mode, and Volume and Pan Automation 
mode, your Avid editing application displays your previous view of the values for that mode. 
Your Avid editing application saves Clip Volume mode and volume and pan automation settings 
between editing sessions, but it does not save Live Mix mode settings between editing sessions.

The Live Mix mode settings are not tied to the sequence. If you load a different sequence into the 
Timeline, the Live Mix mode settings on the controller (and in the Audio Mixer tool) do not 
change. You can think of the Live Mix mode as an external mixer connected to the Avid editing 
system. Changing to another sequence has no effect on the Live Mix mode settings.

Audio Mixer Tool Fast Menu: Live Mix Mode

The commands in the Audio Mixer tool Fast menu operate differently depending on the types of 
points you set within the sequence, as described in the following table:

Points Set Description

Both In and Out points Commands apply adjustments to selected tracks between the points.
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The following table describes the Audio Mixer tool Fast menu options in Live Mix mode:

Live Mix Mode Example

The following illustration shows the Live Mix mode settings on two tracks in the Timeline. Track 
A1 is at 0 dB, and the volume of track A2 is set to -45. The Live Mix mode settings are not 
represented in the Timeline, but you can hear the difference when you play the audio.

In point only Commands apply adjustments to full clips from the In point to the end of 
selected tracks.

Out point only Commands apply adjustments to full clips from the beginning of selected 
tracks to the Out point.

None Commands apply globally (across entire tracks).

Points Set Description

Command Description

Set Live Mix to Default Sets the active tracks to 0 dB and does not modify any existing 
volume automation keyframes.

Set Live Mix to Automation Sets the Live Mix mode settings to match the volume and pan 
settings where each track crosses the Position bar in the Timeline.

When you use this option, the system permanently removes the 
existing automatic volume or pan key frames between the In and Out 
points.

Set Live Mix as Automation Removes the existing volume automation or pan keyframes and 
replaces them with the current Live Mix mode settings. You usually 
use this option with In and Out points. The system applies the Live 
Mix mode levels to the portions of the selected tracks between the 
points.
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Live Mix level settings at 0 dB and -45 dB

The following illustration shows a sequence in the Timeline with volume automation applied.

The following illustration shows the result after choosing Set Live Mix to Automation In/Out 
from the Audio Mixer Fast menu. The portion of the Timeline between the In and Out on Track 
A1 is changed to 0 dB and the same portion of Track A2 is changed by -45 dB to match the Live 
Mix settings. The system adds volume automation keyframes at the In and Out points and creates 
ramps from the In and Out points to the new value.
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After changing the levels in this way, you might enter Volume and Pan Automation mode and 
further adjust the volume between the In and Out points.

Fading and Dipping Audio
In traditional analog editing, you manually change volume levels to smooth audio transitions 
between elements in an edited sequence by doing any of the following: 

• Fading audio up or down.

• Crossfading between audio elements on two separate channels.

• Dipping audio to a lower level.

In Avid editing applications, these effects are more accurately termed “audio dissolves” because 
they occur instantly when you apply the same dissolve effect that you use for video tracks.

Crossfading in an Avid editing application differs from crossfading in analog editing. In the 
analog world, unless you are using a mixer, you must lay down audio on two separate channels 
and fade one down, and then fade up the second on an overlapping section. In an Avid editing 
application, you simply apply an audio dissolve.

To fade or crossfade audio, use the procedures described in “Using Volume and Pan 
Automation” on page 813 or the procedure below. To dip audio from a higher level to a lower 
one — for example, when bringing music down and under a voice-over track, use the procedures 
described in “Using Volume and Pan Automation” on page 813 or the procedure below.

For an overview of when to use clip volume and when to use volume automation, see “Audio 
Volume Staging and an Audio Editing Workflow” on page 796.

To apply a fade or crossfade:

1. Move the position indicator to a transition.

2. Click the Quick Transition button (which appears by default in the second row of buttons 
below the Record monitor or in the Timeline top toolbar).

The Quick Transition dialog box opens.
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3. Click the Add menu, and Select Dissolve.

Only dissolves work with audio tracks.

4. Click the Position menu, and select the location for the dissolve.

5. Select a duration for the dissolve by doing one of the following:

t Type a duration, measured in frames (30 frames equals 1 second of NTSC footage; 25 
frames equals 1 second of PAL footage), in the Duration text box.

t Click either the left or right edge of the Dissolve Effect icon, and drag it to change the 
duration. 

The graphic display changes—the size of the effect icon gets smaller or larger, and the 
numbers in the Duration and Start text boxes change—to reflect the new duration.

n The number of frames available for a dissolve depends on how much of the clip has been edited 
into the sequence. For more information, see “Using the Quick Transition Button” in the Help.

6. If you selected Custom Start, type the number of frames before the transition to begin the 
effect in the “Start n frames before cut” text box. Otherwise, leave the default value in the 
text box.

7. (Option) Click the Target Drive menu, and select a media drive other than the default.

8. (Option) If you have In and Out points marked in your sequence, the Quick Transition dialog 
box contains the following two options:

- Apply to All Transitions (In -> Out)

- Skip Existing Transition Effects
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n The Skip Existing Transition Effects option is useful when you want to add a number of dissolves 
to a sequence that already has transition effects.

Do one of the following:

t Select Apply to All Transitions (In -> Out) to overwrite all existing transition effects 
between the In and Out points.

t Select both options to avoid overwriting any existing transition effects.

9. Click Add to move the effect to the transition point without rendering. Click Add and 
Render to do both at once. 

n In most cases, you can select Add and Render for immediate real-time playback of the audio 
effect (rendering of audio dissolves is usually instantaneous).

The effect is completed.

To apply a dip in audio:

1. Play back the section of the sequence where you want to dip the audio to determine the start 
point for the dip, and apply an add edit to the audio track.

 For information on add edit, see “Working with Add Edits (Match Frames)” on page 723.

2. Repeat the action in step 1 for the end point where the audio dips back up.

3. Move the position indicator to the new segment of audio, and open the Audio Mixer tool.

4. Adjust the track to the volume level you want, as described in the section “Using Clip 
Volume and Pan Mode” on page 797.

5. Apply a dissolve to both Add Edit points, using the techniques described in “Fading and 
Dipping Audio” on page 830. 

Be sure to click the Position menu, and select Centered on Cut or Custom Start.

After rendering, the audio dips smoothly from the higher levels of the adjacent segments of 
the track to the lower level applied to the middle segment.

Adjusting Audio Clip Gain in the Timeline

Modifying audio clip gain can be performed directly in the Timeline. 

To adjust audio clip gain in the Timeline:

1. Load your sequence in the Timeline.

2. Do one of the following:

t Select Clip Gain for the enabled track. Select Alt + Clip Gain (Windows) or Option + 
Clip Gain (Macintosh) to enable all tracks.
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t Select Audio Data > Clip Gain from the Timeline Fast Menu.

A fader icon appears for each audio clip. Clip gain values appear in the Timeline for each 
clip that has clip gain set.

Fader icon and Clip Gain value in the Timeline

3. Click the fader icon.

A mini fader opens.

4. Slide the fader to adjust the value of the clip gain or enter a value in the fader text box. 

Option + Click the fader (Macintosh) or Alt + Click the fader (Windows) to reset the value to 
zero.
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n You can also move the position bar to the clip you want to adjust, select Alt + Shift and the Up 
and Down arrows to adjust the clip in one decibel increments.

Audio Sample Rate Conversion
The following options are available for audio sample rate conversion:

• You can perform sample rate conversion on a clip or sequence, as described in “Changing 
the Audio Sample Rate for Sequences and Audio Clips” on page 834.

• You can perform sample rate conversion as part of a Transcode operation. See “Using the 
Transcode Command” on page 455.

• You can perform sample rate conversion as part of a Consolidate operation. See “Using the 
Consolidate Command” on page 451.

• You can perform on-the-fly sample rate conversion while playing when the system 
encounters different sample rates. See “Audio Projects Settings: Main Tab” on page 1354.

• You can instruct the system to perform sample rate conversion during an import operation if 
it encounters a sample rate different from the project sample rate. See “Sample Rate 
Conversion and Audio Import” on page 293 and “Import Settings: Audio Tab” on 
page 1418.

• You can instruct the system to automatically perform sample rate conversion during capture 
if it encounters an audio sample rate different from the project sample rate. Sample rate 
conversion on input applies to the following digital inputs: SDI embedded, AESEBU, 
SPDIF, and ADAT. For more information, see “Selecting the Audio Sample Rate and 
Controlling Audio Sample Rate Conversion” on page 199. 

Changing the Audio Sample Rate for Sequences and 
Audio Clips

You can change the sample rate for sequences and audio clips from within the Change Sample 
Rate dialog box. Because you can combine clips with different sample rates in the same 
sequence, this feature is useful when you need to ensure that the entire sequence has the same 
sample rate for a digital cut or export.

For information on setting the sample rate for a project, see “Audio Project Settings for Capture” 
on page 198.

To change the sample rate for a sequence or an audio clip:

1. Select one or more sequences or audio clips in the bin.

2. Select Clip > Change Sample Rate.
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The Change Sample Rate dialog box opens.

3. Choose from the following options:

4. Click OK.

Mixing Down Audio Tracks
When you work with multiple audio tracks while editing your material, you might need to mix 
down the final audio to a multichannel track or to a mono track. When you mix down audio, your 
Avid editing application inserts the mixdown audio in the next available track in the Timeline by 
default. You can override the default target track by selecting another one in the Audio Mixdown 
dialog box.

n You cannot mix down compressed audio.

To mix down several edited audio tracks to one or two audio tracks:

1. Load a sequence into the Record monitor.

2. Click the Track buttons in the Track Selector panel to select the audio tracks you want to mix 
down.

3. Mark an In point and an Out point at the start and end of the material you want to mix down.

If you do not mark the section of audio you want to mix down, the system mixes down all of 
the selected audio tracks.

4. Select Special > Audio Mixdown.

Option Description

Sample Rate Lets you choose between 32 kHz, 44.1 kHz and 48 kHz, (and 88.2_kHz 
and 96_kHz if attached to Nitris DX or Mojo DX). The broadcast 
standard for most high-end video postproduction houses is 48 kHz. 
Choose the rate based on the requirements of your facility.

Quality Lets you choose the conversion quality: High, Medium, and Low.

Delete Original 
Media

When you select this option, the system automatically deletes the 
original media after the conversion process completes.

Target Drive Identifies the drive for the new media files. Make sure that you choose 
a target drive with enough storage space for the generated media files 
and the ability to play back media.
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The Audio Mixdown dialog box opens. The Source Tracks area lists the source audio tracks 
and the Range area lists the start and end timecodes for the section of audio you have 
selected to mix down.

5. Select Mono, Stereo, 5.1, or 7.1 and select the target track to which you want to mix down 
the audio.

A mono mixdown goes to the next available mono track in the Timeline, and a stereo or 
surround sound mixdown goes to the next available stereo or surround sound track. If there 
are no appropriate tracks in the Timeline, the mixdown operation creates them.

6. Select a drive and a bin.

The drive is the media drive where the system stores the media files for the mixed-down 
audio.

7. Select Save Premix Sequence if you want to save the sequence before mixing down the 
audio.

8. Click OK.

Your Avid editing application mixes down the audio, displays the new master clip in the bin, 
and edits the mixdown clip into the sequence.
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Splitting Multichannel Tracks to Mono Tracks
You can split a multichannel audio track in the Timeline into separate mono tracks if you want to 
edit separate audio channels or if you need to export a sequence either to an older version of the 
Avid editing application or to Avid Pro Tools. You can also split a clip or sequence with 
multichannel tracks to mono from a bin. You can split individual multichannel tracks to mono, or 
you can split all multichannel tracks in your sequence.

When you split a multichannel track, the original multichannel track becomes a mono track and 
a new mono tracks are added below the original track. For example, if you split a stereo track on 
A1 in the Timeline, the application makes A1 a mono track holding one stereo channel and adds 
a second mono track on A2 for the other stereo channel. If A2 already exists in the Timeline, the 
application renumbers tracks to allow for the split mono tracks. Also, the application renumbers 
tracks to preserve the odd and even track numbers for left and right mono channels. Renumbered 
tracks start at the highest track available.

If you duplicate a clip in a bin and split the copy to mono, or if you edit a multichannel clip into 
a sequence on multiple tracks and split one track to mono, your sequence can contain both a 
multichannel and a mono instance of the same master clip. This does not cause a problem with 
editing, playback, or any other operation.

n If splitting multichannel tracks to mono tracks causes your sequence to exceed 24 audio tracks, 
or if splitting to mono cannot maintain the relative order of tracks or the left/right channel 
alignment, the Avid editing application cannot complete the operation and an error message 
displays. You can reduce the number of audio tracks in your sequence and retry the operation.

Stereo track A4 (left) split into mono tracks A5 and A6 (right)
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When the Avid editing application splits a stereo track to two mono tracks, it changes some 
audio properties of the track:

• Removes stereo track effects such as RTAS plug-in effects.

• Converts stereo AudioSuite plug-in effects to mono effects.

• Applies any existing volume automation to the resulting mono tracks.

• Applies any existing pan automation to the resulting mono tracks, panning odd-numbered 
tracks to the left and even-numbered tracks to the right.

• Clears rendered effects. If you have effects on audio segments on stereo tracks, you need to 
render them after splitting the tracks to mono.

When you split all tracks in a sequent to mono, the Avid editing application automatically 
duplicates your original sequence and saves a copy to your bin before splitting multichannel 
tracks to mono.

To split a multichannel audio track to mono, do the following:

t Right-click the multichannel track you want to split, and select Split Track to Mono.

t Right-click a multichannel clip in a bin that you want to split, and select Split Track to 
Mono.

The multichannel track splits into mono tracks, with the additional mono tracks added below 
the original multichannel track. A copy of your original sequence is saved to your bin as 
[sequence_name].Copy.[number].

To split all multichannel audio tracks in the Timeline to mono, do one of the following:

t Right-click in the Timeline, and select Split All Tracks to Mono.

t Select Clip > Split All Tracks to Mono.

All multichannel tracks in the Timeline split into separate mono tracks, with the new mono 
tracks added below each original multichannel track. A copy of your original sequence is 
saved to your bin as [sequence_name].Copy.[number].

Using the Audio EQ Tool
The Audio Equalization (EQ) tool supports real-time, segment-based frequency equalization on 
individual clips, which lets you adjust the high, low, and midrange frequency ranges of an audio 
clip. You can also save a variety of audio EQ effects and apply them in different circumstances.

To access the Audio EQ tool, do one of the following:

t Select Tools > Audio EQ.
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t If one of the Audio tools is already open, click the Effect Mode Selector menu, and select 
EQ.

The Audio EQ tool opens.

Audio EQ Tool Features

This topic describes the basic buttons and menus on the Audio EQ tool as well as the EQ-specific 
items on the tool.

Top part of the Audio EQ tool

1 2 3

5

7

6

4

Button Description

1 Effect icon Lets you create an EQ template. Drag the icon to an open bin to create the 
template.

2 Audio Loop 
Play 

Lets you make adjustments to an EQ effect while you play the effect. This 
button is also a mappable button on the Command palette. For more 
information about using this button, see “Adjusting Volume While Playing a 
Clip Volume Effect” on page 809.

3 Render Effect Lets you render an effect without leaving the Audio EQ tool.

4 Fast Menu Lets you perform the following tasks:

• Set EQ for enabled tracks.

• Remove EQ for one or more tracks.

• Apply an effect template. See “Using Audio EQ Templates” on page 847.

5 Track Selection 
Menu button

Lets you enable tracks for the EQ effect. When you select an item from this 
menu, the system selects or deselects the corresponding track in the Timeline.

n If you enable more than one track in the Timeline, the tracks are designated by plus signs 
(+) indicating the effect is applied to more than one track.

6 Enable/Disable 
EQ Effect

Lets you enable or disable the current EQ effect. When the button is yellow, 
the effect is enabled. (The button text “In” stands for “Inline.”)
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EQ-Specific Features

Bottom part of the Audio EQ tool

The Audio EQ tool provides three bands of control:

• The first band, the low shelf, has four turnover points (50 Hz, 80 Hz, 120 Hz, and 240 Hz). 
A turnover point is the point at which the curve starts to return to 0.

A shelf affects all frequency values within the range of the shelf. The low shelf affects all 
frequencies from 20 Hz to the low shelf turnover point. For more information, see “Audio 
EQ Examples” on page 846.

7 Bypass RT EQ Lets you instruct the system to ignore all the EQ effects. This button is also 
available in the Audio Mixer tool and the Output tab in the Audio Project 
Settings dialog box. If you select this feature in one place, it is selected in the 
others as well.

Button Description

1

6

7

2

3

4

5

1 EQ Parameter display 5 3-band controls

2 Low shelf 6 EQ Range slider

3 Parametric midrange 7 EQ Parameter graph

4 High shelf
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• The second band is the parametric midrange. This band has two bandwidth values, 1/4 
octave and 2 octaves. These values control the width of the curve. For more information, see 
“Audio EQ Examples” on page 846.

• The third band, the high shelf, has four turnover points (6 kHz, 8 kHz, 12 kHz, and 15 kHz). 
The high shelf affects all frequencies from the high shelf turnover point to 20 kHz.

The horizontal center line of the graph is 0 (zero). As you move the curve below the zero line, the 
corresponding frequencies are de-emphasized. Above the zero line, the corresponding 
frequencies are emphasized. The parametric midrange allows a smooth transition from 
de-emphasized frequencies to emphasized frequencies.

The In button lets you turn off an individual EQ effect (the currently selected effect). The button 
is yellow when the EQ effect is on (inline) and gray when the EQ effect is off.

The Ignore EQ option turns off all EQ effects for the sequence. Rendered EQ effects still play 
correctly.

When you apply Audio EQ effects, consider the following:

• Apply Audio EQ to entire segments only. You cannot isolate portions of a segment for an 
Audio EQ effect by using In to Out points. You must use add edits (match frames) to mark 
off a smaller segment.

• Use In to Out points to select a range of complete segments for applying an Audio EQ effect. 
Segments that fall within the marks, either in part or whole, have the effect applied to them.

The following illustration shows the Audio EQ tool with the frequency response curve displayed 
and identifies the related areas of the tool.



Using the Audio EQ Tool

842

Example of shelf, parametric midrange, and turnover point information in the Audio EQ tool. The current value for all 
EQ parameters is 0 dB. Top: buttons that display turnover points (for the low shelf and high shelf curve) and 
bandwidth (in this case, 2 octaves) around the center point of the parametric curve. Bottom: EQ Range slider 
showing the center point of the parametric midrange curve.

The Audio EQ tool lets you emphasize or de-emphasize audio frequencies. The height of the 
curve in the bottom pane shows the amount of emphasis or de-emphasis (also called boost or cut) 
that is being applied. The range is from +15 dB to –20 dB.

Applying Audio EQ Effects

To adjust audio EQ for a track:

1. Load the sequence or clip containing the audio track:

t To adjust a track in a source clip, click the Source monitor to make it active.

To view a source clip’s tracks in the Timeline, click the Toggle Source/Record in 
Timeline button.

t To adjust a track in a sequence, click the Record monitor to make it active.

2. (Option) Isolate a portion of an audio segment by placing add edits. 

3. (Option) Mark a range of audio segments by adding In to Out points in the track.

4. Select Tools > Audio EQ.

5. Click and hold the Track Selection Menu button in the Audio EQ tool, and select a track to 
be adjusted.
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Track Selection Menu button in the Audio EQ tool

The Track Selector panel in the Timeline updates to reflect your selection. If you enable 
multiple tracks in the Timeline, plus signs (+) appear next to the enabled tracks in the Audio 
EQ tool.

6. Click the Audio Loop Play button to play the currently selected audio clip within the current 
In to Out range. To stop playing the loop, click the button again or click anywhere in the 
Timeline.

7. Use one of the following methods to change a value in the Audio EQ tool:

t Click a number along the vertical edge of the Low Shelf, Parametric Midrange, or High 
Shelf sliders.

t Click the Low Shelf, Parametric Midrange, or High Shelf slider, and type a value. 

Values are cumulative until you press Enter (Windows) or Return (Macintosh). For 
example, if you want to enter the value 12, simply type it. However, if you enter 1 and 
then want to change the value to 2, press Enter (Windows) or Return (Macintosh) before 
typing the 2.

t Click a slider, and then drag the slider to a new position.

t Click the EQ Parameter display, and type a value on the numeric keypad.

t Set a value of 0 dB by clicking the slider and entering 0, or by clicking 0 along the 
vertical edge of the Low Shelf, Parametric Midrange, or High Shelf sliders.

8. Click the Audio EQ Tool Fast Menu button, and select Set EQ to apply the adjustments to 
the track.

The command works as follows on the selected tracks:

- In and Out points — Applies the EQ effect to selected tracks between the points.

- An In point (no Out point) — Applies the EQ effect to full clips from the In point to the 
end of selected tracks.

- No points — Applies the EQ effect globally (across entire tracks).

9. Play through the audio again, using the Audio Loop Play button. 

10. Repeat steps 6 to 9 until you are satisfied with the EQ adjustments.
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Saving Audio EQ Effects

Your Avid editing application treats an EQ setting as an effect. You can save EQ settings in a bin 
just as you save any other effect template. This makes it easy to save EQ settings and apply them 
whenever you need them. The following illustration shows an EQ Effect icon in a bin and in the 
Timeline.

Examples of an EQ effect icon in the bin and in the Timeline

To save EQ settings in a bin:

t Drag the effect icon in the Audio EQ tool to a bin.

To copy the settings to another audio clip:

t Drag the effect icon in the Audio EQ tool to another audio clip in the Timeline. 

For more information on using effect templates, see “Working with Effect Templates” in the 
Help.

Removing Audio EQ Effects with the Fast Menu

You can remove audio EQ effects with the Audio EQ Tool Fast menu or with the Remove Effect 
button. 

The Audio EQ Tool Fast menu lets you remove EQ effects from one track or all enabled tracks 
and provides access to a number of predefined EQ templates. For a description of predefined 
audio templates, see “Using Audio EQ Templates” on page 847.
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For example, the following illustration shows a segment with one EQ effect applied to the second 
audio clip on the first audio track. If you select Set EQ In/Out, the current EQ effect is also 
applied to the first and third audio clips on the first audio track.

If there is no EQ setting on the currently selected clip, selecting Set EQ In/Out deletes the EQ 
settings on all clips within the In to Out range. For example, because there is no EQ setting on 
the third audio clip in the following example, Set EQ In/Out deletes the EQ effect from the first 
and second audio clips.

Set EQ In/Out applies only to the audio track currently selected by the Audio EQ tool. You can 
change your selected region by eliminating or adding marks in the Timeline, or by selecting a 
different track.

Removing Audio EQ Effects with the Remove Effect Button

To remove an Audio EQ effect:

1. Move the position indicator to the effect in an active track.

2. Do one of the following:

t In Source/Record mode, click the Remove Effect button.
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t In Effect mode, press the Delete key.

Audio EQ Examples

The following procedures are examples of two different ways to use the Audio EQ tool to 
remove excess bass from an audio track. Assume that a bass drum in the sound track is very 
pronounced. You want to use the Audio EQ tool to de-emphasize it, but there are voices on the 
same track as the music. The human voice covers a wide range of frequencies, and the challenge 
is to preserve the bass frequencies of the voices while de emphasizing the bass drum sound.

Consider that the goal of the adjustments is the final sound. You should use small adjustments to 
preserve as much of the original sound track as possible. Do not be overly concerned about 
specific parameter values.

The first procedure adjusts the low shelf to de-emphasize the bass. By dropping the low shelf to 
–20 dB, you can de-emphasize it. However, there are voices on this track, and simply dropping 
the low shelf also removes some bass from the voices.

The remaining procedures use the parametric midrange to isolate the particular frequency to 
de-emphasize.

To compensate for the loss of bass by adjusting the low shelf:

1. Use the 2-octave midrange setting to create a wide midrange.

2. Move the midpoint of the parametric curve to 88 Hz (Windows) or 90 Hz (Macintosh).

3. Boost the midrange of the parametric curve to +7.7 dB.
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To isolate the frequency:

1. Use the ¼-octave influence range.

2. Set the midrange EQ parameter to –15 dB.

3. Use the EQ Range slider to move the midpoint of the parametric curve until it isolates the 
bass frequency.

In this case, the bass frequency to de-emphasize is approximately 80 Hz.

Once you locate the frequency you want, you can adjust it as needed.

To locate a specific frequency and either emphasize or de-emphasize it: 

t Use the ¼-octave influence range and a large negative decibel value. 

t Keep both the high shelf and low shelf set to zero.

t Use the EQ Range slider to move the center point of the parametric curve along the 
frequency range while you play the audio track.

Using Audio EQ Templates

Your Avid editing application provides a set of predefined audio EQ templates. The EQ 
templates are designed to fix problems that you often encounter with audio clips. For example, 
Tape Hiss Filter rolls off frequencies above 4 kHz. NTSC Hum Buster cuts the bass on 
frequencies that often cause hum on NTSC systems. The templates are accessible from the Fast 
menu in the Audio EQ tool. You can also add your own custom EQ templates to the Fast menu.
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Predefined EQ templates in the Audio EQ tool Fast menu

The following illustration shows the contents of the Audio EQ tool when you select the Female 
Voice with Presence template in the Timeline. As explained in the tool, you cannot change the 
parameters of a predefined EQ template.
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n To see the parameter values of one of the EQ templates that cannot be edited, view the Console 
window after you apply the effect. For more information, see “Using The Console Window” on 
page 115.

If you create an EQ effect, you can use it again as a template in another sequence or on another 
track.

Your Avid editing application stores predefined EQ templates in a special bin named 
Site_EQs_Bin.avb. You can add your own EQ templates to the Audio EQ Tool Fast menu by 
storing your EQ templates in the same bin as the predefined templates.

To apply an EQ template from the Audio EQ Tool Fast menu:

1. Move the position indicator to the audio clip in the Timeline.

2. Click the Audio EQ Tool Fast Menu button, and select the template.

Your Avid editing application places the EQ effect on the audio clip.

To create your own EQ effect template:

1. Drag the effect icon from the Audio EQ tool to a bin. 

Your Avid editing application creates an EQ effect in the bin. 

2. Rename the template by clicking the text and typing a new name.

To add an EQ template to Site_EQs_Bin:

1. Open the bin containing your EQ templates.

2. Select File > Open Bin.

A dialog box opens.

3. Navigate to the bin named Site_EQs_Bin.avb in one of the following locations:

(Windows) drive:\Program Files\Avid\Avid editing application\ 
SupportingFiles\Site_Effects

(Macintosh) Macintosh HD/Applications/Avid editing application/
SupportingFiles/Site_Effects

4. Double-click the Site_EQs_Bin.avb file.

The Site_EQs_Bin window opens.

5. Drag one of your EQ templates into the Site_EQs_Bin window.

6. Name the template by clicking the text and typing a name.

7. Close the bin. 

Your Avid editing application does not save the effect to the bin until you close the bin.

8. Click the Audio EQ Tool Fast Menu button, and look for your new template.
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Adjusting EQ While Playing an Audio Effect

You can use the Audio Loop Play button to create or change an EQ effect while a clip is playing.

Use the same procedure as described in “Adjusting Volume While Playing a Clip Volume Effect” 
on page 809.

If the clip has no existing EQ effect before you start, you do not hear any changes until you click 
the Audio Loop Play button to stop and replay the effect.

As you adjust the EQ values on an existing EQ effect, you might not hear the results 
immediately. It takes a few seconds for the changes to be applied to the clip. 

You can improve the response time by doing any of the following:

• Monitor as few audio tracks as possible.

• Deselect the video track, if practical.

• Use In and Out points to choose a narrow interval to adjust.

Recording Voice-Over Narration
You can use the Audio Punch-in tool to record audio directly into the Timeline for voice-over 
narration.

Recording voice-over narration directly into your Avid editing application saves you the extra 
steps of recording the narration to tape first, capturing the narration audio to your Avid system, 
and then editing the audio clip into the sequence.

Hardware Connections for Voice-Over Recording

Before you can record voice-over narration, you need to connect a microphone or other input 
device to your system. The following are typical examples:

• Connect a microphone to a mixer, and connect the mixer to the audio interface I/O device on 
your Avid system.

• Connect a microphone to an external audio device — for example, one of the Mbox family 
devices — and connect the device to your Avid editing system.

• Connect a microphone to a microphone preamplifier, and connect the preamplifier to the 
audio interface I/O device on your Avid system.

For information on connecting the hardware, see “Using the Avid Input/Output Hardware” in the 
Help.
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Audio Punch-in Tool Features

You can use the Audio Punch-in tool to record voice-over narration directly into the Timeline. 
However, you can only record to mono tracks when you use the Audio Punch-In tool.

You can “rehearse” the voice-over while listening to the sequence. The voice-over is not 
recorded while you rehearse. You can continue to rehearse until you get it right. While recording, 
you can watch and listen to the sequence and hear the playback of edited sound tracks.

The following illustration shows the features of the Audio Punch-In tool. The following table 
describes the features of the tool.

1 2 3 4

5
6

7

8
9

10

11

12

13

14

15

Audio Punch-In 
Tool Feature Description

1 Play In/Out button Starts playing with the ability to perform a real-time punch-in. The play loops from 
the In point to the Out point but stops looping once recording completes. This button 
blinks bright green while playing.

2 Record button Starts and stops the recording. If you set an In point and Out point, recording 
automatically starts at the In point and stops at the Out point. This button blinks bright 
red while recording.

3 Stop button Stops playing or recording and saves the last recorded data. This button is bright blue 
when recording stops.
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4 Go to Mark In 
button

Moves the position indicator to the In point. If there is no In point, your Avid editing 
application goes to where the position indicator was previously located or to the start 
of the sequence.

5 Cancel button Stops a recording without saving the recorded data.

6 Audio Tool button Opens the Audio tool so you can monitor and adjust the audio levels during recording.

7 Input Channels 
button

Identify the channels on the audio hardware used for recording. Click the appropriate 
button to select the channel. Alt+click (Windows) or Option+click (Macintosh) the 
button to display a menu and select another channel.

The selected input channels are not used for playback. Do not select the same 
channels as mix output on the Audio Mixer tool.

8 Passthrough Mix 
Tool button

Opens the Passthrough Mix tool so you can monitor the audio levels during recording.

9 Punch-In 
Monitoring button

Allows you to set the Audio Punch-In monitoring

• Automatic - Monitoring is not disabled if latency <100ms. If the editing 
application detects a latency >100ms, monitoring is turned off.

• On - Audio will monitor IN to OUT during punch-in.

• Off - Audio will not monitor IN to OUT during punch-in. 

10 Preroll and postroll 
text boxes

Let you provide audiovisual cues before the recording begins and after it ends. For 
preroll, your Avid editing application backs up the position indicator for the 
prescribed number of seconds. You can hear the audio during preroll.

When starting a punch-in with the Record button, a preroll lets you provide the 
duration, in seconds, of the audiovisual cue before the recording begins.

n The Record button takes precedence over preroll. During preroll, if you press the Record button, the 
system starts recording immediately.

11 Handles text box Instructs your Avid editing application to record audio at the beginning and end of the 
clip. This lets you perform trim edits on the audio.

This feature applies only when you start recording with the Record button. You can 
record real-time punch-in only until the end of the handle.

12 Input Source menu Includes several optional sources for audio input, depending on your system and audio 
board.

n To view the audio input sources available on your system, see the Input Source menu in the Input tab 
in the Audio Project Settings dialog box.

Audio Punch-In 
Tool Feature Description
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Audio Punch-in Tool Scenarios

You can punch-in audio in several ways:

• Scenario 1 — Set only an Out point. The position indicator is used as the In point. Set a 
preroll time. Click the Play In/Out button to loop continuously through the sequence. Click 
the Record button when you find what you want to punch-in, and then click the Record 
button again to end recording. 

• Scenario 2 — Set an In point and an Out point around the material you want to record. Set a 
preroll time. Click the Record button to start the preroll. When the system arrives at the Out 
point, recording ends. The last region including the Out point is recorded. Repeat recording 
over the same region until you are satisfied with the results.

• Scenario 3 — With no In point or Out point set, click the Record button continuously 
throughout your sequence. Click the Record button to start recording, and then click the 
Record button again to end recording. Continue this process to record multiple punch-ins.

Recording Voice-Over Narration Using Audio Punch-in

The steps below represent general guidelines for recording audio punch-ins, regardless of your 
scenario. You should determine when to add the In and Out points, when to use the Play In/Out 
button, and when to use the Record button, based on your needs. For more information, see the 
scenarios described in “Audio Punch-in Tool Scenarios” on page 853.

n When performing an audio punch-in, the video resolution is dropped a quarter-frame due to 
bandwidth limitations.

To use the Audio Punch-In tool:

1. Load a sequence into the Timeline.

2. Select Tools > Audio Punch-In. 

13 Timeline Track 
menus

Allow you to specify where your Avid editing application places the audio in the 
Timeline. Select either New Track or an existing track. When you select an existing 
track, your Avid editing application overwrites the audio on that track and silences 
that portion during playback.

You can only use mono audio tracks for punch-in. You cannot select stereo tracks or 
locked tracks.

14 Target Drive menu Lets you choose a target drive.

15 Target Bin menu Lets you choose a target bin.

Audio Punch-In 
Tool Feature Description
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The Audio Punch-In tool opens. For information on the buttons and other controls in the 
Audio Punch-In tool, see “Audio Punch-in Tool Features” on page 851.

Audio Punch-In tool. Top, left to right: Play In/Out button, Record button, and Stop button. Center: Input Source 
menu. Bottom left: Input Channels buttons. Bottom right: Timeline Track menus.

3. Select the input source and input channels that correspond to your hardware setup, and set 
other values in the window as appropriate.

To select the input channels you want, click and hold the appropriate Input Channels button.

4. Click the Timeline Track menus, and select either New Track or an existing track to specify 
where your Avid editing application places the audio voice-over in the Timeline.

You can only use mono audio tracks for punch-in. You cannot select stereo tracks or locked 
tracks.

You can replace part (or all) of an existing track, or you can create a new track for the 
voice-over.

5. (Option) Set In and Out points in the Timeline to specify the part of the sequence to which 
you want to add narration.

6. Click the Play In/Out button or press the V key.

Loop play begins over the entire sequence. If you set an In point and an Out point, loop play 
begins from the In point to the Out point.

The Play In/Out button blinks bright green while playing.

7. When you are ready to start the voice-over, click the Record button or press the B key.

The Record button blinks bright red while recording, and the Play In/Out button is a steady 
green. The Audio Meter Channel button in the Audio tool becomes an I and changes to 
orange.

8. Continue to click the Record button to record additional voice-overs.



Recording Voice-Over Narration

855

During the audio punch-in process, you have the ability to record over the duration of the 
sequence or from the In point to the Out point.

9. Click the Stop button, or press the space bar to stop play and recording.

Your Avid editing application automatically names the voice-over and saves it as an audio 
clip. You can change the clip name as you would for any other clip. The position indicator 
stops to get ready for your next voice-over.

10. (Option) To go to the In point at any time, click the Go to Mark In button.

Your Avid editing application creates one master clip, regardless of how many punch-ins 
you perform. 

The following illustrations show the results of adding a voice-over. 

Examples of adding a voice-over in the Timeline. Top: voice-over adding a new track. Bottom: voice-over 
replacing a portion of a track.

Three Undo functions can be performed during one session. The first undo removes the most 
recent punch-in, the second undo removes the second-to-last punch-in, and the third undo 
removes all the punch-ins.

Monitoring Previously Recorded Tracks While Recording 
Voice-Over Narration

You can monitor previously recorded audio tracks while you record a voice-over narration.

To monitor other audio tracks:

1. Select Tools > Audio Tool.

The Audio tool opens.

2. Click the Output Options menu, and select Mono.

3. Record your voice-over as described in “Recording Voice-Over Narration Using 
Audio Punch-in” on page 853.
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4. As you record, monitor the previously recorded audio tracks along with your current 
recording from the meters in the Audio tool and from the sound on the speakers.

Audio Punch-In Support for Open I/O Devices

If your Open I/O device allows you to record and play simultaneously, you can perform an Audio 
Punch-In. Check with your 3rd party vendor to see if they support simultaneous record and play.

By clicking on the Punch-In monitoring button in the Audio Punch In tool, you can choose the 
following monitoring options:

• On - allows for IN to OUT audio monitoring during audio punch-in.

• Off - turns off IN to OUT audio monitoring during audio punch-in. When monitoring is off, 
the icon in the Punch-In tool changes to indicate punch in monitoring is off. For example, 
this mode is useful when you want to use another device such as the Mbox to provide local 
passthrough.

• Automatic - Allows the editing application to detect if monitoring should be On or Off due 
to detected latency. Monitoring is not disabled if latency <100ms. If the editing application 
detects latency >100ms, monitoring is turned off. Note: You can choose to override this by 
setting the monitoring to On.

In some hardware configurations, audio monitoring during Punch-In will not be allowed at all 
because the hardware does not support it. In this case, the Punch-In tool indicates the monitoring 
is Off and you cannot override it.

Using Peak Hold While Recording Voice-Over Narration

Peak Hold lets you customize the meter displays, and sets and plays back the internal calibration 
tone. You can use Peak Hold while recording a punch-in as follows:

• Use the Peak Hold menu in the Audio tool to change between Peak Hold and Infinite Hold.

• Use the Reset Peak button in the Audio tool.
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For more information about Peak Hold, see “Understanding the Audio Tool” on page 203.



19 Using External Audio Devices

Avid editing applications support the following external fader controllers or mixers for volume 
automation and pan recording or as control surfaces.

n External fader controllers or mixers are optional. You do not need them to perform volume 
automation or pan recording on an Avid editing system.

• 002 (Windows only) and Command|8 — These units support touch-sensitive flying faders. 
While recording volume automation, the faders automatically move. Touch sensitivity 
means that you can grab a fader and move it during a volume automation recording to 
quickly punch in a small change in volume. Each track has a separate pan control knob that 
you can use for pan recording. You can use the 002 as a standalone audio mixer, but not at 
the same time that you use it as a volume or pan controller or as a control surface. The 002 
and Command|8 are the only controllers that can be used as control surfaces to control other 
parts of your Avid editing application. 

You can also use these units as control surfaces for other parts of your Avid editing 
application. Besides basic functions such as Play, Stop, and Rewind, you can map buttons 
and menu items to the different buttons on the control surface.

• Mbox family of audio devices — These devices include the Mbox, Mbox Pro, and Mbox 
Mini. You can use these devices in supported configurations to control audio input and 
output, as well as to monitor audio playback. For more information, see “Using Mbox 
Family Audio Devices” on page 872.

• EUCON devices — These devices include the MC Control, MC Mix, and MC Transport. 
You can use these devices to perform various audio navigation and transport functions as 
well as some video and audio editing operations such as recording volume automation. For 
more information, see “Using Avid Artist Series Controllers” on page 890.

The following table compares Avid external controllers and mixers.

Feature Digi 002 (MC/NC only) Command|8 MC Control MC Mix MC Transport

Control surface for 
transport controls 
and other 
functions

Yes Yes Yes Yes (transport 
only, no soft 
keys)

Yes
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The following list provides additional information on touch sensitivity and automatically 
stopping recording:

• Touch sensitivity — As soon as you touch a moving fader on the 002 or Command|8, the 
unit passes control of the fader to you.For more information, see “Using the Latch Mode 
Feature on the 002 and Command|8” on page 871.

• Latch mode — In Latch mode, you record gain information only while touching the fader. In 
Latch mode, recording begins when you touch and ends when you stop playback. For more 
information, see “Using the Latch Mode Feature on the 002 and Command|8” on page 871.

For more information on using these external fader controllers or mixers, see “Understanding 
Volume or Pan Automation Recording” on page 817.

Provides audio 
play, input, and 
output

Yes No No No No

Record volume 
automation

Yes Yes Yes Yes No

Record pan Yes Yes Yes Yes No

Flying faders Yes (8) Yes (8) Yes (4) Yes (8) No

Touch-sensitive 
faders

Yes Yes Yes Yes No

Touch-sensitive 
panners

No No Yes Yes No

Solo/mute Yes Yes Yes Yes No

Supports audio 
mixing

Noa No No No No

Latch mode Yes Yes Yes Yes No

Number of steps of 
fader accuracy

1024 1024 1024 1024 Not applicable

a. The Digi 002 can be used as a standalone audio mixer but not at the same time as it is being used as a volume 
automation or pan controller or control surface.

Feature Digi 002 (MC/NC only) Command|8 MC Control MC Mix MC Transport
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Configuring an External Controller
Some fader controllers require specific configuration procedures before you can use the devices 
with your Avid editing application. For more information, see the following topics:

• “Configuring the Command|8” on page 866

• “Configuring the Mbox Device” on page 873

• “Using Avid Artist Series Controllers” on page 890

For information about using third-party devices, see the documentation that came with your 
fader controller. 

To set the correct port in the Controller Settings:

1. Start your Avid editing application.

2. Click the Settings tab in the Project window.

3. Double-click Controller Settings.

4. In the Gain Controller Port menu, select the port that corresponds to your controller.

5. Click OK.

n An external fader controller is optional. It is not required to perform volume automation 
recording.

To test the external fader controller:

1. Select Tools > Audio Mixer. 

The Audio Mixer tool opens.

2. Do one of the following:

t Click and hold the Audio Mixer Mode button and select Automation Mode from the 
menu.

t Click the Audio Mixer Mode button and cycle through the Audio Mix mode settings to 
the Automation Mode setting.

3. Click the Audio Mixer Tool Fast Menu button, and select Calibrate Hardware Sliders.

The box changes to blue.

4. Check the color of the position indicator lights.

If the external fader controller is connected, at least one of the lights should be on (blue). If 
the external fader controller is not connected properly, the lights will probably appear gray.
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Position indicator lights in the Audio Mixer tool

5. Move the faders on the external fader controller. 

The corresponding fader should move in the Audio Mixer tool.

Configuring External Controller Settings
You use the Controller Settings dialog box to configure your system so that it can communicate 
with supported fader controllers. You can use the Controller Settings dialog box for your device 
to configure several aspects of the controller’s behavior:

• You can map the Command palette functions of your choice to the fader controller buttons.

For information on mapping Avid Artist Series buttons, see “Customizing Avid Artist Series 
Controls” on page 902.

• Depending on your controller, you might be able to customize the maximum jog or shuttle 
speed. You can view footage at the maximum speed when you turn the jog/shuttle wheel all 
the way to the right or the left position.

Because you cannot map all the Command palette functions to supported controllers, you might 
want to create multiple Controller settings in the Settings list of the Project window for different 
sets of editing functions. For more information, see “Duplicating Settings” on page 1342 and 
“Selecting Among Multiple Settings” on page 1344.

To configure your Avid editing application for a controller and open the Controller Settings 
dialog box:

1. Double-click Controller Settings in the Settings list of the Project window.

The Controller Settings dialog box opens.
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2. Click the Port menu, and do one of the following, depending on your operating system, to 
select the appropriate port:

t (Windows) Select COM1 or COM2

t (Macintosh) Select Port #1, #2, #3, or #4

3. Select Controller > [controller].

4. Click Edit Settings.

The Controller Settings dialog box for your controller opens. For information on the layout 
of the dialog box and the default button mappings, see the documentation that came with 
your controller.

To map from the Command palette to the fader controller buttons:

1. Open the Controller Settings dialog box for your device.

2. If the Command palette is not already open, click Open Command Palette.

The Command palette opens.

3. Select ‘Button to Button’ Reassignment.

4. Do one of the following:

t To map an unshifted function, click the function in the Command palette and drag it to 
the button in the Controller Settings dialog box whose function you want to program.
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t If your controller uses shifted functions, press and hold the Shift key on your keyboard, 
click the function in the Command palette, and drag it to the button in the Controller 
Settings dialog box whose function you want to program.

As you drag between the Command palette and dialog box, the pointer changes to the hand 
pointer.

The new function appears on the controller button.

Using an External Fader Controller or Mixer to 
Record Volume Automation

For more information on using third-party controllers with your Avid editing system, see the 
documentation that came with your device.

To record audio gain information using an external fader controller or mixer:

1. Attach the fader controller or mixer to your system.

The position indicator lights change to blue when the fader controller or mixer is on and 
correctly attached to the system.

Position indicator lights 

2. Move the blue position indicator to the section of audio that you want to adjust and mark In 
to Out points.

3. Set Preroll and Postroll values, if necessary.

4. Click the Record button to start recording your actions.

5. Listen to the audio, and when you want to start recording volume information either touch or 
move the corresponding fader.

Depending on the fader controller or mixer, you might have to click the fader’s On button 
before moving the fader.

6. Click the Record button again to stop recording.

7. Click the Audio Loop Play button to play the clip and test your results.
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8. To decrease the number of keyframes, click the Audio Mixer Tool Fast Menu button, and 
select Filter Volume Automation on Track — In/Out. (Click the Track Selection button for a 
track to enable Filter Automation.)

If you delete too many keyframes, use the Undo command to restore them.

9. Repeat the previous step until you have decreased the number of keyframes to an acceptable 
level.

You should remove as many excess keyframes as possible while still maintaining the volume 
changes. 

Adjusting the Volume or Pan of Individual Keyframes
To edit the volume for individual keyframes using an external fader controller or mixer:

1. Check the color of the position indicator lights. 

Position indicator lights 

If the external fader controller or mixer is on and is correctly attached to the system, at least 
one of the position indicator lights on each enabled track is blue.

2. Click an audio gain keyframe.

On the 002 (Windows only) and the Command|8, the faders automatically adjust to the 
volume setting.

3. Move the corresponding fader to adjust the volume for the keyframe.

For information on connecting a fader controller or mixer, see “Using an External Fader 
Controller or Mixer to Record Volume Automation” on page 863.

To edit the pan values for individual keyframes using a 002 or Command|8:

1. Click an audio gain keyframe. 

2. Activate the track on the 002 (Windows only) or Command|8.

3. Move the corresponding pan knob to adjust the pan for the keyframe.

Your Avid editing application displays the values in the Pan Value display for the 
corresponding track in the Audio Mixer tool.
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For information on connecting a fader controller or mixer, see “Using an External Fader 
Controller or Mixer to Record Volume Automation” on page 863.

n The position indicator lights do not apply to pan.

Using the 002 and the Command|8

You can use the Command|8 as a control surface for your Avid editing application as well as a 
controller for volume automation and pan recording.

On Windows systems, you can use the 002 as an audio input and output device for your Avid 
editing application. You can also make use of its control surface capabilities and use it as a 
controller for live mix mode and for volume automation and pan recording.

n Avid does not support the use of the Avid 002 with Avid video editing applications on Macintosh 
systems. However, you can use the Avid 002 with Avid Pro Tools on Macintosh systems,

The following table compares some of the features of the 002 and Command|8.

Using the Command|8 with Your Avid Editing System

The Command|8 is primarily a control surface. You can use it for controlling aspects of the user 
interface as well as for volume automation and pan recording. You can use it with all Avid 
editing applications that use Avid input/output hardware.

If your Avid input/output hardware provides four audio channels, you can connect channels 1 
and 2 from the input/output hardware to the first Command|8 stereo pair input and connect 
channels 3 and 4 to the second pair. Then you can switch between the two inputs. If your Avid 
input/output hardware does not provide four audio channels, you can connect the hardware’s 
audio outputs to one of the Command|8 stereo inputs.

Feature 002 (Windows only) Command|8

Connection type FireWire USB

Use as an audio device for Avid editing application 
(play, record, output)

Yes No

Works with Avid editors for controlling pan and 
gain and as a control surface

Yes Yes
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Configuring the Command|8

Before you configure your Command|8 with your Avid editing application, install and configure 
the device as described in the documentation that comes with Command|8.

n You must start Command|8 before you start your Avid editing application. If you start your Avid 
editing application when the controller is turned off, you must exit your Avid editing application, 
turn the controller on, and then start your Avid editing application.

To set the correct ports in the Controller Settings dialog box.

1. Connect the 002 (Windows only) or Command|8 to your Avid editing system and turn on the 
unit.

2. Start your Avid editing application.

3. Click the Settings tab in the Project window.

4. Double-click Controller Settings.

The Controller Settings dialog box opens. The Controller menu, Port menu, and Edit 
Settings button apply to the control surface. For Windows systems, you can use either an 002 
or a Command|8. For Macintosh systems, you can use a Command|8. The Gain Controller 
Port applies to any controller that you connect for volume automation or pan recording.

5. From the Controller menu, select one of the following:

t 002 Controller (Windows only)

t Command|8

6. From the Port menu, select one of the following:

t Windows - “002 Control Port” or “C|8 Surface”

t Macintosh - Command|8 Port 1

7. From the Gain Controller Port menu, select a controller for volume automation or pan 
recording.

The Gain Controller Port menu displays all COM or MIDI ports that are available on the 
system.

8. (Option) Click Edit Settings to view or modify the button assignments.

Mapping Buttons and Menu Commands for the Avid 002 or Command|8

On Windows systems, you can map the buttons in the 002 Controller Settings dialog box to 
buttons on the Command palette and to menu commands. 
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The buttons on the 002 (for Windows systems only) and Command|8 can have different 
functions depending on the modifier key you press. You can either use the keyboard or press one 
of the Keyboard Modifier switches on the controller surface.

n  For the 002 and the Command|8, pressing the Option key on a Macintosh system is equivalent to 
pressing the Alt key on a Windows system. Pressing the Command key on a Macintosh system has 
no equivalent on a Windows system. 

To display the dialog box for mapping buttons and menu commands:

t Click the Edit Settings button in the Controller Settings dialog box.

The 002 Controller Settings or Command|8 Controller Settings dialog box opens.

The following illustration shows the 002 Controller Settings dialog box.

Groups of controls in the 002 Controller Settings dialog box. Top left: Console View controls, Display Controls 
and Foot Switch. Center left: Keyboard Modifier switches. Bottom left: Open Command Palette button. Right: 
Transport and Navigation controls.

The following illustration shows the Command|8 Controller Settings dialog box.
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Groups of controls in the Command|8 Controller Settings dialog box. Top, left to right: Console View controls, 
Transport and Navigation controls, Display Controls and Foot Switch. Center: Keyboard Modifier switches. 
Bottom: Open Command Palette button.

To view the different button settings on the Controller Settings dialog box:

t Press the Shift, Control, Option, or Command key while viewing the Command|8 Controller 
Settings dialog box.

Mapping Controller Menu Commands for the 002 or Command|8

You can change the Keyboard Modifier switches by selecting a new button from the appropriate 
menu in the Keyboard Modifiers area.

Each Controller Settings dialog box has an Open Command Palette button. Use the standard 
techniques for mapping buttons and menu selections from the Avid interface to the buttons on 
the control surface. For more information, see “Mapping User-Selectable Buttons” on page 112 
and “Mapping Menu Commands” on page 113.

To map a menu command to a button on a Controller Settings dialog box:

1. Click the Settings tab on the Project window.

2. Double-click Controller Settings.

The Controller Settings dialog box opens.

3. From the Controller menu, select either 002 Controller (Windows only) or Command|8.
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4. Click Edit Settings.

The 002 Controller Settings dialog box or Command|8 Controller Settings dialog box opens.

5. Click Open Command Palette.

The Command palette opens.

6. Click Menu to Button Reassignment on the Command palette.

As you move the mouse over a button, the cursor changes to a menu icon.

7. Click the button on the dialog box that you want to change.

The system highlights the button.

8. Select a menu command. For example, select Tools > Audio Punch-In.

The system maps the menu command to the button.

9. When you finish mapping menu commands, click Active Palette on the Command palette or 
Button to Button Reassignment to map buttons.

10. When you finish mapping menu commands and buttons, click OK to save your changes.

The 002 Controller Settings dialog box or the Command|8 Controller Settings dialog box 
closes and the Controller Settings dialog box appears.

11. Click OK.

The system makes the new button assignments.

c The assignments do not take effect until you click OK in both dialog boxes.

Using 002 or Command|8 Buttons to Change Focus in your Avid Editing 
Application Interface

Many buttons perform different functions depending on which window in the Avid interface is 
active. For example, if the Timeline is active, pressing Play plays the sequence in the Timeline. If 
a bin is in Frame view and a clip is selected, pressing Play plays the footage in the clip.

n You cannot assign a function to the F1 key on a Command|8. The F1 key is a local function on 
the device.

c Do not press the Standalone button on the 002 while you are using it as a control surface for 
your Avid editing application. This puts the controller in Standalone mode and closes the 
FireWire connection. To use the controller again, you must exit your Avid editing 
application, power cycle the controller, and then restart your Avid editing application.
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To ensure that you perform the correct operation when you press a button on the control 
surface:

1. Map some buttons to menu commands that makes a particular window or tool active.

For example, on the 002, the F5 key is mapped to Tools > Timeline by default for Windows 
systems. Pressing the F5 button on the 002 makes the Timeline active.

2. (Option) To see the function of a mapped button, hold the cursor over the button to view the 
tooltip.

Using a Foot Pedal as a Foot Switch with the 002 or Command|8

The 002 (Windows only) and Command|8 each have a connection on the back for a foot pedal. 
The system accepts any “normally open” foot pedal. For example, you can use a standard 
normally-open sustain pedal for an electronic keyboard.

You can assign any button or menu item to the foot pedal. By default, the system assigns the foot 
pedal to the Record button on the Audio Punch-In tool. You could also assign the foot pedal to 
the Shift key function.

Switching Between the 002 and Command|8

The button mappings for the 002 for Windows systems carry over to the Command|8. The 
button-mapping dialog boxes for the 002 and Command|8 are set up differently to match the 
layout of the controllers, but the same settings are used for both controllers. 

There are several buttons on the Command|8 that are not on the 002:

• Mon 0

• Default

• MemLock

These buttons appear in the Command|8 Controller Settings dialog box and do not appear in the 
002 Controller Settings dialog box.

Using a 002 or Command|8 to Record Pan

To record pan information using a Command|8:

1. Attach the 002 (Windows only) or Command|8 to your system. (See “Configuring the 
Command|8” on page 866.)

The position indicator lights change to blue when the fader controller or mixer is on and 
correctly attached to the system.
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Position indicator lights 

2. Click the Timeline Fast Menu button and select Audio Data > Pan.

3. Move the blue position indicator to the section of audio that you want to adjust and mark In 
to Out points.

4. Set Preroll and Postroll values, if necessary.

5. Click the Record button to start recording your actions.

6. Listen to the audio and turn the pan knob for the track.

The system displays the values in the Pan Value display for the corresponding track in the 
Audio Mixer tool.

7. Click the Record button again to stop recording.

8. Click the Audio Loop Play button to play the clip and test your results.

9. To decrease the number of keyframes, click the Audio Mixer Tool Fast Menu button, and 
select Filter Pan on Track — In/Out. (Click the Track Selection button for a track to enable 
Filter Automation.)

10. (Option) If you delete too many keyframes, use the Undo command to restore them.

11. Repeat step 9 until you have decreased the number of keyframes to an acceptable level.

You should remove as many excess keyframes as possible while still maintaining the pan 
changes. 

Using the Latch Mode Feature on the 002 and Command|8

The 002 (Windows only) and Command|8 have a Latch Mode button for each track that lets you 
easily punch-in and punch-out small sections of volume automation information. The Channel 
View buttons on the 002 are used as the Latch Mode buttons. These buttons are directly above 
the display on the 002 and directly below the display on the Command|8. The first two buttons 
are labeled EQ and Dynamics.

When a fader is not in Latch Mode, it automatically stops recording as soon as you release it. 
When you release the fader, it begins moving again as it follows the volume information in the 
Timeline.

n The light inside the Latch mode button is on when a fader is not in Latch mode.
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To use Latch Mode:

1. Click the Latch Mode button for the appropriate tracks on the controller.

You can click the button before or during a recording session. 

2. Set In and Out points, and click the Record button.

The system begins playing the section and the faders move accordingly.

3. When you want to make an adjustment, move the fader to change the volume.

The system immediately begins recording.

4. When you are finished adjusting the section, release the fader.

The system stops recording (but keeps playing) and the fader snaps back to the level in the 
Timeline.

When the track is in Latch mode, the system continues to record audio volume information 
after you release the fader. 

5. (Option) Press the Latch Mode button to stop recording and snap the button back to its 
current Timeline position.

Using Mbox Family Audio Devices
You can use the Mbox® family of audio input/output hardware as external audio devices for your 
Avid editing application. This means you can use the Mbox devices to record source audio and to 
monitor output audio.

When you attach the Mbox device to your Avid editing system, all of its audio input and output 
connections are live. If you use a video input/output hardware device, you can use a an Mbox 
device with either a USB or an IEEE 1394 (FireWire) connection. (For more information on 
using an input/output device with a 1394 connection, see “Selecting a DV Device” on page 234.) 
The Mbox device and the video I/O device remain as two separate audio sub-systems. They are 
not combined to increase the number of available audio channels. For audio input/output, the 
system creates a list of input options based on the audio devices that are present — for example, 
Mbox Mic/Line, Mbox S/PDIF, or Host 1394.

The following table lists some of the features of the Mbox 2 and the Mbox (3rd Generation) 
family of audio devices.

Device Connection Type Input/Output Types

Mbox 2 USB Analog, S/PDIF, MIDI

Mbox 2 Pro 1394 Analog, S/PDIF, MIDI, Word Clock In
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Mbox (3rd Generation) devices support audio sample rates up to 96 KHz. For a full description 
of MBox specifications, see the documentation that came with your device.

For a list of currently supported Mbox devices, see the ReadMe for your Avid editing 
application.

Configuring the Mbox Device

You must start the Mbox device before you start your Avid editing application. If you start your 
Avid editing application when the audio device is turned off, you must exit your Avid editing 
application, turn the device on, and then start your Avid editing application.

n (Macintosh only) S/PDIF inputs appear in the Capture tool as Tracks 3-4.

To select the Mbox device in the Audio Project Settings dialog box.

1. Connect the Mbox device to your Avid editing system.

2. Start your Avid editing application.

3. Click the Settings tab in the Project window.

4. Double-click Audio Project Settings.

The Audio Project Settings dialog box opens.

5. Click the Hardware tab.

Mbox 2 Mini USB Analog

Mbox 2 Micro USB Analog (monitor audio only; no input/output available)

Mbox (3rd 
Generation)

USB Analog, S/PDIF, MIDI

Mbox Pro (3rd 
Generation)

1394 Analog, S/PDIF, MIDI, Word Clock In

Mbox Mini (3rd 
Generation)

USB Analog

Device Connection Type Input/Output Types
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6. Click the Peripheral menu, and then select your Mbox device.

7. Close the Audio Project Settings dialog box.

Once you configure the Mbox device, you can select the audio input interface in the Capture 
tool and the Audio Punch-in tool. For more information, see “Preparing to Capture Audio” 
on page 198 and “Recording Voice-Over Narration” on page 850.

You can also use your device to monitor output audio by connecting headphones or speakers 
to the Mbox device.

Setting Up the Mbox Pro for Passthrough Monitoring (Windows Only)

If you use the Mbox Pro to monitor source audio, you must set the source for your headphone 
output in the Mbox Pro Control Panel to Stereo Mix 1. This allows you to monitor audio with 
your Avid editing application using the Passthrough Mix tool. 

To set your Mbox Pro to monitor passthrough audio:

1. Make sure your Avid editing application is not running.

2. Click the Start button, and select Control Panel.

3. Do one of the following:

t (Windows 7) If the View by menu is set to Category, click Hardware and Sound, and 
then click Avid Mbox Pro.

t (Windows 7) If the View by menu is set to Large icons or to Small icons, click Avid 
Mbox Pro.
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t (Windows XP) Click Avid Mbox Pro.

The Mbox Pro Control Panel opens.

4. Select your headphone output, and then click the Audio Source menu and select Stereo Mix 
1.

5. Close the Mbox Pro Control Panel.

Configuring USB-to-MIDI Software for External 
Controllers

If your fader controller uses USB-to-MIDI software, you can install and configure the software 
to recognize your fader controller once you have connected a fader controller to your Avid 
editing system.

For information on connecting your controller and installing USB-to-MIDI software, see the 
instructions that came with your controller.
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Testing External Fader Controller Connections

To test the external fader controller connections:

1. Connect all MIDI hardware devices.

MIDI port A is the default port used by the Avid system. To change the port configuration, 
see “Switching Between MIDI Connections on the USB-to-MIDI Converter” on page 877.

2. Move the sliders on the fader controller, and confirm that the MIDI In LED indicator on the 
USB-to-MIDI converter turns on and off appropriately.

The USB LED indicator pulses — this is expected behavior.

3. Start your Avid editing application, and open the Project window.

4. Click the Settings tab and double-click Controller Settings.

The Controller Settings dialog box opens.

5. Choose the appropriate port for the device from the Gain Controller menu.

6. Click OK.

7. Select Tools > Audio Mixer.

8. Do one of the following:

t Click and hold the Audio Mixer Mode button and select Automation Mode from the 
menu.

t Click the Audio Mixer Mode button and cycle through the Audio Mix mode settings to 
the Automation Mode setting.

9. Click the Audio Mixer Tool Fast Menu button, and select Calibrate Hardware Sliders.

If the external fader controller is connected and the system is using the correct MIDI port, 
then the Audio Mixer tool displays the following:

- At least one of the position indicator lights is on (blue).

- The Recording Status Light changes to gold.

Position indicator lights 

10. If the lights do not change to blue, see “Troubleshooting MIDI Connections” on page 877.
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11. To disable the hardware calibration, click the Audio Mixer Tool Fast Menu button, and 
select Calibrate Hardware Sliders.

The Recording Status Light changes to black.

12. Move the sliders on the external fader controller. 

The corresponding sliders move in the Audio Mixer tool.

Now you are ready to use the fader controller with your Avid editing application. For more 
information on using the Audio Mixer tool, see “Using Volume and Pan Automation” on 
page 813.

Switching Between MIDI Connections on the USB-to-MIDI Converter

If you need to switch to a different MIDI port connection, change the hardware connections and 
then make the appropriate change in the Controller Settings dialog box.

To change the MIDI port connection in your Avid editing application:

1. Click the Settings tab in the Project window.

2. Double-click Controller Settings.

The Controller Settings dialog box opens.

3. Select the correct MIDI port from the Gain Controller menu.

4. Click OK.

5. Select Tools > Audio Mixer.

6. Do one of the following:

t Click and hold the Audio Mixer Mode button and select Automation Mode from the 
menu.

t Click the Audio Mixer Mode button and cycle through the Audio Mix mode settings to 
the Automation Mode setting.

If the fader or mixer is on and correctly configured, the indicator lights on the Audio Mixer 
tool should change to blue. If the lights do not change to blue, see “Troubleshooting MIDI 
Connections” on page 877.

Troubleshooting MIDI Connections

Do the following if the Audio Mixer tool does not respond to the external fader controller:

1. Make sure the MIDI hardware devices are connected and configured.

For more information, see the documentation that came with your fader controller.

2. Check that the MIDI cable connections are correct. Check that the cables are connected from 
Out to In and from In to Out.
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3. Check the Controller Settings dialog box in the Settings list of the Project window. Verify 
that the correct Gain Controller port is selected.

4. (Macintosh only) Use the Apple System Profiler to check whether the system is recognizing 
the MIDI device:

a. Select Apple menu > About This Mac.

b. Click More Information.

The Apple System Profiler opens.

c. Click the Devices and Volumes tab.

The USB Information portion of the display identifies the USB devices that the system 
recognizes. The system might not display the name of each device, but the number of 
USB devices should match the number of devices you have connected to the system.

Avid HD Native and Pro Tools|HD Hardware 
Configuration for Avid Editing Systems

Avid Pro Tools v8.5 and later supports HD Native audio hardware, and Pro Tools v9.0 and later 
supports both HD Native and Pro Tools|HD hardware. If you install your Avid editing 
application on a system with Pro Tools HD, you can use the same audio hardware for both 
applications. The supported versions of Avid Pro Tools installs the necessary audio drivers.

Not all versions of Avid editing applications are compatible with Pro Tools|HD and HD Native 
hardware. For up-to-date information on co-installation and supported configurations, see the 
ReadMe for your Avid editing application.

If you use 3rd party hardware or if you have Avid DX hardware installed with your system, you 
cannot access Pro Tools|HD or HD Native hardware. You can use this hardware in a 
software-only Avid editing system or with supported Avid hardware in 1394 mode.

n Pro Tools|HD and HD Native audio hardware is supported only in some co-installation 
configurations, and for Pro Tools v9.0 the HD hardware is supported only on Macintosh systems 
and 32-bit Windows systems. For more information about co-installation, see the ReadMe 
documentation that came with your Avid editing application.
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With Pro Tools|HD or HD Native hardware installed on a supported Avid editing system, you can 
perform the following:

• Play back audio through up to 8 audio outputs. You can also play back audio with a SYNC 
HD or SYNC I/O device connected. The Avid editing application does not control the clock 
settings for these devices.

• If you have multiple audio interfaces connected (“daisy-chained”) to your Pro Tools|HD or 
HD Native card, the playback defaults to outputs 1 and 2 of the first device.

• The Avid editing application can input and output audio up to 48 kHz with HD or Native 
hardware.

To set up your system to use Pro Tools|HD or HD Native hardware with your Avid editing 
application, see the following topics:

• “Configuring the ASIO Driver (Windows)” on page 879

• “Configuring the Core Audio Driver (Macintosh)” on page 881

Configuring the ASIO Driver (Windows)

You can configure the ASIO driver settings by using the ASIO Control Panel, which you access 
from the Audio Project Settings dialog box.

To configure the ASIO driver:

1. In the Avid editing application, click the Settings tab in the Project window.

2. Double-click Audio Project in the Settings list.

The Audio Project Settings dialog box opens.

3. Click the Hardware tab.
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4. Click the Control Panel button.

The ASIO Control Panel opens.

5. (Optional) Click the Buffer Size menu and select a buffer size.

Generally, smaller buffer sizes are preferable. However, if you experience any problems with 
performance (such as clicks and pops during recording or playback), try increasing the 
Buffer Size setting.

6. Click the Device menu and select the audio device connected to your Pro Tools|HD or HD 
Native hardware.

7. Click Advanced.

The Hardware Setup dialog box opens.
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8. Select the options you want for your audio input/output operations. For more information on 
the settings in the Hardware Setup dialog box, see the user guide that came with your 
Pro Tools system.

Your Avid editing application uses only 8 channels of audio output. Also, the application 
controls the audio sample rate, not your Pro Tools|HD or HD Native hardware.

9. Click OK to close the Hardware Setup dialog box.

10. Click OK to close the ASIO Control Panel.

Once you configure the audio device, you can use your device to monitor output audio by 
connecting headphones or speakers to the audio device.

11. Close the Audio Project Settings dialog box.

Configuring the Core Audio Driver (Macintosh)

You can configure the Core Audio driver using the Avid Core Audio Manager application. The 
Core Audio Manager application launches automatically the first time your Avid editing 
application accesses the Core Audio driver — for example, the first time you play audio on a 
system with an HD Native or Pro Tools|HD card installed. If the Core Audio Manager icon is 
hidden when first launched, click the icon in the dock. 

Use Core Audio Manager to change the Core Audio Buffer Size setting and control volume and 
mute for the Core Audio Driver. Core Audio Manager also identifies your audio hardware, the 
supported number of input and output channels and the number of attached clients (applications).
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To configure the CoreAudio driver:

1. Do one of the following:

t If your Avid editing application is running and you have an audio sequence loaded in the 
Source/Record monitor, click Play and then click the CoreAudio Manager icon in the 
dock.

t Double-click the CoreAudio Manager file (located in /Applications/Digidesign/).

The CoreAudio Manager opens.

2. (Optional) Click the Buffer Size menu and select a buffer size.

Generally, smaller buffer sizes are preferable. However, if you experience any problems with 
performance (such as clicks and pops during recording or playback), try increasing the 
CoreAudio Buffer Size setting. You can also change the buffer size from within the Avid 
editing application if it is the only client attached to the CoreAudio Driver. 

3. Click HW Setup.

The Hardware Setup dialog box opens.
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4. Select the options you want for your audio input/output operations. For more information on 
the settings in the Hardware Setup dialog box, see the user guide that came with your 
Pro Tools system.

Your Avid editing application uses only 8 channels of audio output. Also, the application 
controls the audio sample rate, not your Pro Tools|HD or HD Native hardware.

5. Click OK to close the Hardware Setup dialog box.

Once you configure the audio device, you can use your device to monitor output audio by 
connecting headphones or speakers to the audio device.

6. If your Avid editing application is not running, you can click Quit to close the CoreAudio 
Manager.

c If the Avid editing application connected to the CoreAudio Manager is running when you 
quit the Manager, you might receive an error message and lose your connection to the 
Pro Tools hardware.

7. Close the Audio Project Settings dialog box.

Using a GPI Device with the Audio Punch-In Tool
Your Avid editing application can send signals to a V-LAN® VLXi® deck controller and a 
general-purpose interface (GPI) device that trigger GPI actions. These signals are sent when 
playback begins and ends, and also when recording with the Audio Punch-In tool begins and 
ends.



Using a GPI Device with the Audio Punch-In Tool

884

If you have a V-LAN VLXi deck controller and a GPI device connected to your Avid system and 
they are configured correctly, you can use the GPI to control additional external hardware while 
you are working with the Audio Punch-In tool. For example, you might want to control an 
indicator light in a recording studio to provide a visual cue for performers or a control light 
outside the studio that indicates when recording is in progress.

To make use of this feature, you must:

• Understand when your Avid editing application sends GPI trigger signals. For more 
information, see “Understanding GPI Trigger Signals” on page 884.

• Connect a V-LAN VLXi deck controller and a VLXi-GT GPI to your Avid system. For more 
information, see “Connecting a V-LAN VLXi Controller and GPI” on page 885.

• Configure the V-LAN VLXi deck controller and the GPI. For more information, see 
“Configuring a V-LAN VLXi Controller and GPI” on page 886.

• Create GPI settings for your specific needs. For more information, see “Working with GPI 
Settings” on page 887.

Understanding GPI Trigger Signals

Your Avid editing application sends three different GPI trigger signals under the following 
circumstances:

For more information on using the Audio Punch-In tool, see “Recording Voice-Over Narration 
Using Audio Punch-in” on page 853.

GPI Signal Sequences

GPI signal sequences differ, depending on whether or not you are using the Audio Punch-In tool 
with preroll and postroll.

Trigger Signal Sent When

Play Out Playback begins.
Recording with the Audio Punch-In tool ends but playback 
continues because a postroll value is set in the Audio Punch-In 
tool (that is, the signal is sent when the Stop button in the Audio 
Punch-In tool changes to blue).

Record Out Recording with the Audio Punch-In tool begins.

Stop Out Playback stops.
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When you use the Audio Punch-In tool without any preroll or postroll, the following occurs:

• Record Out is sent when recording begins.

• Stop Out is sent when recording (and playback) ends.

When you use the Audio Punch-In tool with preroll and postroll, the following occurs:

• Play Out is sent when preroll begins (the position indicator begins moving in the Timeline, 
and the Play In/Out button in the Audio Punch-In tool blinks green).

• Record Out is sent when recording begins (the Record button in the Audio Punch-In tool 
blinks red).

• Play Out is sent when recording ends and postroll begins (the Stop button in the Audio 
Punch-In tool changes to blue).

• Stop Out is sent when postroll ends (the position indicator stops moving).

n Record Out and Play Out repeat if you perform additional recordings.

Example of Linking GPI Actions to Trigger Signals

You can configure the GPI to respond to each signal sent by your Avid editing application in a 
specific manner. For a simple indicator light, you might create a GPI setting linking the Record 
Out signal from your Avid editing application to the GPI Set action (to turn the light on) and a 
setting linking the Stop Out signal from your Avid editing application to the GPI Reset action (to 
turn the light off). 

For information on GPI actions, see “Working with GPI Settings” on page 887.

If you are working with preroll and postroll values, you might also link the Play Out signal to the 
GPI’s Pulse action to flash the light on and off repeatedly during the preroll and postroll periods. 
(Since the Pulse action does not switch between on and off very rapidly, your preroll and postroll 
durations might need to be quite long to allow for the light to flash enough times to be 
meaningful.)

For more information on configuring the GPI, see “Configuring a V-LAN VLXi Controller and 
GPI” on page 886.

Connecting a V-LAN VLXi Controller and GPI

The V-LAN VLXi controller and VLXi-GT GPI connect to your Avid system through a direct 
serial connection as shown in the following illustration.
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Top left: GPI terminals on the VLXi-GT GPI (for connections to external hardware). Top right: V-LAN connection 
(from VLXi-GT to V-LAN VLXi controller) and terminator (required when cable length is more than 50 feet (15.24 
meters). Bottom: Serial connection from V-LAN VLXi controller serial port connector to serial port connector on your 
Avid system (or on a USB-to-serial adapter). Note that all cables are customer supplied.

You must configure the V-LAN VLXi controller to work with the VLXi-GT GPI. Assign the 
VLXi-GT to a V-LAN node address between 16 and 19. LAN connections of more than 50 feet 
(15.24 meters) must have a terminator. For more information on configuring the V-LAN, see the 
Videomedia VLXi User’s Guide.

Configuring a V-LAN VLXi Controller and GPI

Once you have connected a V-LAN VLXi controller and VLXi-GT GPI to your Avid system, 
you can configure the system to communicate with the controller and the GPI, and create GPI 
settings appropriate to your needs. For more information on creating settings, see “Working with 
GPI Settings” on page 887.

To configure the V-LAN VLXi controller and the VLXi-GT GPI:

1. In the Project window, double-click Deck Configuration.

The Deck Configuration dialog box opens.

2. Click Add Channel.

3. Click the Channel Type menu, and select VLAN VLX.

4. Click the Port menu, and select the serial port to which the V-LAN VLXi is connected.

SERIAL PARALLEL REF LAN CF
AC

SERIAL A SERIAL B
TIMECODE A

IN INOUT OUT
TIMECODE B

VLX TRANSMITTER VLX 2R DUAL RECEIVER

SERIAL LAN CF
AC

IN   OUT

1

IN   OUT

2

IN   OUT

3

IN   OUT

4

IN   OUT

5

IN   OUT

6
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5. Click OK.

The Autoconfigure message box opens.

6. Click Yes.

The connected GPI is automatically detected and appears in the Deck Configuration dialog 
box.

Working with GPI Settings

You must create a separate GPI setting for each trigger signal you want the GPI to recognize. For 
example, you would need one setting for the Record Out signal and another for the Stop Out 
signal.

You can also edit an existing GPI setting or delete a GPI setting so that it no longer appears as an 
option in the GPI Settings dialog box.

To create a GPI setting:

1. In the Project window, double-click Deck Configuration.

The Deck Configuration dialog box opens.

2. Double-click the VLXi-GT text box.

The GPI Settings dialog box opens.

3. Select the appropriate settings.

For more information about GPI settings option, see “GPI Settings Options” on page 888.

4. Click Add.

The GPI Node Settings dialog box opens.

5. Select the appropriate settings.

For more information about GPI Node settings option, see “GPI Settings Options” on 
page 888.

6. Click OK.

The GPI Settings dialog box opens.

7. Click OK to set the GPI.

8. Click Apply in the Deck Configuration dialog box.

To edit a GPI setting:

1. In the Project window, double-click Deck Configuration.

The Deck Configuration dialog box opens.

2. Click the VLXi-GT text box.
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3. Select the name of the GPI you want to edit.

4. Click Edit.

5. Make the applicable changes to the setting.

6. Click OK.

7. Click Apply.

The GPI setting is updated.

To delete a GPI setting:

1. In the Project window, double-click Deck Configuration.

The Deck Configuration dialog box opens.

2. Click the VLXi-GT text box.

3. Select the name of the GPI you want to delete.

4. Click Delete.

5. Click OK.

6. Click Apply.

The GPI setting is deleted.

GPI Settings Options

The following tables describe the GPI settings and GPI Node settings options.

GPI Option Description

Name Keep the default V-LAN VLXi name, or type a new name.

Description (Option) Add a description of the GPI trigger.

Device Type Select V-LAN, which is the Avid-supported device type.

Address Select the V-LAN network address to which the VLXi-GT is assigned. 
Valid addresses on the V-LAN network are 16 through 19. This address 
must match the internal V-LAN address.

Pulse Duration Leave this setting at its default value; it does not alter the length of the 
Pulse action in the GPI.

GPI Control Enable When you deselect this option, you disable the GPI but keep the GPI 
settings. This is useful for troubleshooting purposes.

Edit Click to edit an existing GPI node setting.
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Delete Click to delete an existing GPI node setting.

Add Click to add another GPI node setting.

GPI Node Option Description

Function Select one of the three active functions:

• Record Out

• Play Out

• Stop Out 

Seven options are listed, but only the three signals described in 
“Understanding GPI Trigger Signals” on page 884 are active.

Node Click the Node menu, and select a node. Nodes 1 through 6 correspond to 
the physical connectors on the back of the VLXi-GT GPI device.

Action Select an action:

• Set activates a command.

• Reset deactivates a command.

• Pulse switches the state between active and inactive.

GPI Option Description



20 Using Avid Artist Series Controllers

This section includes topics that provide information on configuring and using the Avid Artist 
Series controllers with your Avid editing application: Avid Artist Control, Avid Artist Transport, 
and Avid Artist Mix. These controllers employ the EUCON™ (Extended User Control) protocol, 
which allows for integrated control of your Avid editing application and EUCON-compatible 
devices. You can use the controllers with your Avid editing application to perform audio 
navigation and transport functions, as well as some video and audio editing features such as 
recording volume automation.

• Installing EuControl Software

• Configuring Avid Artist Series Controller Settings

• Configuring Ethernet Connections (Macintosh)

• Setting the IP Address

• Configuring EuControl Settings

• Artist Series Controller Button Mappings

• Customizing Avid Artist Series Controls

• Moving Through Footage with Artist Series Controllers

• Volume Automation and Pan on Artist Series Controllers

• Recording Volume Automation and Pan with Artist Series Controllers

• Using the Latch Mode Feature on Artist Series Controllers

• Using the Artist Series Controller for Editing Media

• Controller Application Sets

Installing EuControl Software
The EuControl application controls your Artist Series controller and communicates with your 
Avid editing application. You must install EuControl before you use any Artist Series controller.
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If you want to connect your Artist Series controller to an Avid editing system that is part of an 
Avid ISIS shared storage environment, the following requirements apply:

• (Macintosh only) Avid recommends that you connect your Artist Series controller to the 
built-in Ethernet 1 port on your Macintosh system. If you have limits to the number of 
Ethernet connections you use — for a corporate network or for shared storage — you might 
need to set the service order for your Artist Series controller to a lower priority than your 
other Ethernet connection. For more information on configuring your Ethernet connections, 
see “Configuring Ethernet Connections (Macintosh)” on page 893. You can change port 
assignments in the EuControl Settings application if necessary.

• Avid also recommends that you disable the network interface you use for your Artist Series 
controller in the ISIS Client Manager preferences. This prevents ISIS from trying to use the 
Ethernet port assigned to EUCON for your shared storage operations. For more information, 
see the Avid ISIS Client Guide that came with your ISIS product.

• Avid ISIS supports dual Ethernet connections to maximize bandwidth use and increase 
performance. Since your Artist Series controller must use one Ethernet port to connect to 
your Avid editing system, Avid does not support dual connection on Macintosh systems 
connected to an ISIS switch.

• Artist Series controllers do not support connection through a third-party Ethernet card.

To install EuControl:

1. Do one of the following:

t If you downloaded the latest software from the Avid Web site, double-click the installer.

t Insert the installation CD into your system, and double-click the installer.

2. Follow the on-screen instructions to install the software.

n Download the most current version of EuControl if prompted to do so during installation.

When installation completes, EuControl launches automatically.

3. You should check for updated firmware for your Artist Series controller by doing the 
following:

a. Do one of the following:

t (Windows) Double-click the EUCON icon in the notification area.
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EUCON icon in the notification area

t (Macintosh) Click the EUCON icon in the dock, and then select Window > 
EuControl Settings.

The EuControl Settings dialog box opens.

b. Click the Surfaces tab, and then click Update Firmware.

If there is updated firmware for your Artist Series controller, EuControl automatically 
downloads it.

c. Follow the on-screen instructions to install the new firmware.

4. Shut down your system.

5. Connect your Artist Series controller. For information on setting up your Artist Series 
controller, see the documentation that came with your equipment.

Configuring Avid Artist Series Controller Settings
You use the Controller Settings dialog box to configure your Avid editing application so that it 
can communicate with your Artist Series controllers. 
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To configure your Avid editing application for an Artist Series controller:

1. Double-click Controller Settings in the Settings list of the Project window.

The Controller Settings dialog box opens.

2. Select Controller > EUCON Controller.

3. Click OK.

Configuring Ethernet Connections (Macintosh)
You can connect your Artist Series controller to either the Ethernet 1 or Ethernet 2 port on your 
Macintosh system. By default, the EuControl application is configured to use Ethernet 1. You 
might need to change this configuration if your system connects to a corporate network or if it is 
part of a shared storage environment — for example, if you connect your Macintosh system to an 
Avid ISIS system.

The following procedure describes how to configure your network connections if you need to 
reserve one Ethernet port for a network or shared storage connection. You can use either Ethernet 
port for your Artist Series controller, but you should set the network priority for your network or 
storage connection higher than the priority for your Artist Series controller.

To configure Ethernet ports on a Macintosh system:

1. Connect your Artist Series controller to either the Ethernet 1 or Ethernet 2 port on your 
Macintosh system.

2. Select the Apple menu > System Preferences.

3. In the Other area, click Euphonix.

The Euphonix dialog box opens.
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4. Click the Network Interfaces menu and select either Ethernet 1 or Ethernet 2, depending on 
which Ethernet port you want to use for your Artist Series controller.

5. Close the Euphonix dialog box.

6. Select the Apple menu > System Preferences.

7. In the Internet & Wireless area, click Network.

The Network dialog box opens.

8. Click the Action menu and select Set Service Order.

The Service Order dialog box opens.

9. If the Ethernet connection you want to use for your corporate network or shared storage 
connection is not at the top of the network connections list, select that Ethernet connection 
and drag it to the top of the list. For more information on setting the service order, see the 
Apple Help for your Macintosh system.

10. Click Apply, and then close the Network dialog box.

Setting the IP Address
Avid Artist Series controllers typically use Dynamic Host Configuration Protocol (DHCP) to 
obtain its IP address, usually from a router. The controllers revert to link-local addressing to 
generate an IP address if a DHCP server is not found on the network — for example, when you 
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connect a controller to a system using an Ethernet cable. You can override these methods of 
obtaining IP addresses by supplying a static IP address, which the devices use in all cases when 
turned on.

n Avid does not recommend setting up static IP addresses unless you have experience in 
configuring network properties.

To set a static IP address (Avid Artist Control):

1. Press and hold the Page Left and Page Right keys while you press and release the Power 
button.

The Network Setup screen appears on the Touchscreen.

2. Touch Use DHCP (Obtain IP Address automatically).

The parameter is deselected, and the Touchscreen displays the IP Address and Subnet Mask 
fields.
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3. Touch the first box of the IP Address field to select it, and then adjust its value by turning 
any of the eight knobs or the Jog wheel.

4. Repeat the previous step to adjust all values of the IP Address and the Subnet Mask fields.

5. Touch OK to save this static IP address. Turn off the controller and then turn it on to use the 
new IP address.

You can touch Cancel at any time to discard changes made to the IP address.

To set a static IP address (Avid Artist Transport):

1. Press and hold the two soft keys on the left while you press and release the Power button. 
Hold down the soft keys until the Use DHCP screen appears in the display.

2. Turn the Jog wheel clockwise to change the Use DHCP value from yes (default) to no.

You can use the + (plus) and – (minus) keys instead of the Jog wheel to decrease or increase 
the value, respectively.

3. Press the Enter key to move the cursor to the next screen.

4. Do one of the following:

t Use the Jog wheel to set the value of the IP Address field.

t Press the + (plus) key or the – (minus) key on the numeric keypad to increment or 
decrement the value. You can also use the numeric keypad to enter the number directly.

5. Repeat step 3 and step 4 to adjust all values of the IP Address and the Subnet Mask fields.

You can press the Enter key to move the cursor forward until the first screen reappears to 
change a parameter to a different value.

6. Press the two soft keys on the left at the same time to save this static IP address. Turn off the 
controller and then turn it on to use the new IP address.

You can discard changes made to the IP address at any time by turning off the controller 
before saving your changes.



Configuring EuControl Settings

897

To set a static IP address (Avid Artist Mix):

1. Press and hold the Page Left and Page Right keys while you press and release the Power 
button.

The Use DHCP screen appears in the channel display for fader strip 1.

2. Turn the knob underneath the display clockwise to change the Use DHCP value from yes 
(default) to no.

You can use the SEL and ON keys instead of the knob to decrease or increase the value, 
respectively.

3. Press the Page Right key or the Top key to move the cursor to the next screen.

4. Use the knob to set the value of the IP Address field.

5. Repeat step 3 and step 4 to adjust all values of the IP Address and the Subnet Mask fields.

You can press the Page Left key to move the cursor back to the previous field or screen to 
change a parameter to a different value.

6. Press the Page Left and Page Right keys at the same time to save this static IP address. Turn 
off the controller and then turn it on to use the new IP address.

You can discard changes made to the IP address at any time by turning off the controller 
before saving your changes.

Configuring EuControl Settings
Before you can use an Artist Series controller with your Avid editing application, you must 
configure the EuControl settings. You can connect your Artist Series controller to the EuControl 
application on your system so you can use it as a controller, connect additional workstations so 
they can access the controllers, and assign functions to buttons and keys on the Artist Series 
controller.
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The EuControl application starts when you start your computer and runs in the background. Avid 
recommends that you make sure EuControl is running before you start your Avid editing 
application.

For a full description of configuration procedures and options, see the documentation that came 
with your Artist Series controller.

To connect an Artist Series controller to your system:

1. Connect your Artist Series controller to your system and turn on the power for the device.

2. Start your Avid editing application.

3. Do one of the following:

t (Windows) Double-click the EUCON icon in the notification area.

EUCON icon in the notification area

t (Macintosh) Click the EUCON icon in the dock, and then select Window > EuControl 
Settings.

EuControl Settings application opens. The All Surfaces list displays all available Artist 
Series controllers.
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4. Click the Automatically add: menu, and select one of the following:

t To add all controllers listed in the All Surfaces list — which lists all devices available on 
your subnet — select All Surfaces. This setting is useful when you are the only person 
running EuControl on your network.

t To add only those controllers listed in the My Surfaces, select My Surfaces Only. Since 
only one user at a time can control a surface, this avoids claiming surfaces needed by 
other users on your network.

The selected devices are connected to EuControl.

5. (Option) If you select My Surfaces Only and you want to specify additional controllers to 
connect to your EuControl application, select a controller in the All Surfaces list, and then 
click Add.

The controller appears in the My Surfaces list. You can rearrange the order of the controllers 
using the up and down arrows, and you can remove controllers from the list using the 
Remove button. You can also rename the controller, which allows you to easily identify 
multiple controllers in the My Surfaces list.

6. Click the Workstation tab.

The Workstations tab opens. The All Workstations list displays all systems on your subnet 
that have been configured for access to the available Artist Series controllers.
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7. (Option) If you want more than one workstation to access your Artist Series controllers, do 
the following:

a. Select the workstation in the All Workstations list and click Add.

b. Select the workstation in the My Workstations list and click Attach.

A check mark appears in the Attached column in the My Workstations list. The workstation 
can now access the Artist Series controllers connected to EuControl.

8. Close the EuControl Settings application.

Artist Series Controller Button Mappings
When EuControl opens for the first time, it includes a set of default Avid editing functions 
mapped to the Artist Series controller buttons (the default mappings are called the “application 
set”). For a full list of the default application sets used with Avid editing applications, see 
“Controller Application Sets” on page 910. To modify the button mappings, see “Customizing 
Avid Artist Series Controls” on page 902.

The Soft Keys tab controls Surface, Wheel, and Touchscreen soft key assignments. With Artist 
Series controllers that include a Touchscreen, you can access the Surface soft keys with the 
circular buttons below the Touchscreen, and you can access the Touchscreen soft keys with the 
Soft Keys Setup Touchscreen.

n The mappings included in the Soft Keys tab apply only to Artist Control and Artist Transport.
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Artist Control and Artist Transport can control multiple applications, each with its own soft key 
assignments. Since the EuControl application responds dynamically as you move between 
applications, soft key assignments might change in the Soft Keys tab as the active application 
changes. Changing the focus to the desired application and then to the EuControl application 
restores the current assignments. You can save your soft key assignments at any time while using 
EUCON.

n  Be sure to check that the proper application is active before you click Save, Restore, or Revert.

The Soft Keys tab displays the name of the active application above the option menus and the 
soft key assignments.

EuControl Settings: active application, option menus, soft key display buttons

The default EuControl button mappings include the following:

• Surface — The Surface keys control the functions assigned to the 12 buttons located below 
the Touchscreen on Artist Control. The Surface section organizes the buttons in 6 pages. You 
can click the Page menu to select a different set of commands.

• Touchscreen — The Touchscreen keys control the keys displayed on the Soft Keys Setup 
Touchscreen on Artist Control. The Touchscreen section organizes the buttons in 6 pages.

• Wheel — The Wheel keys control the keys displayed above the Jog and Shuttle wheels on 
the Artist Control and Artist Transport.
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Customizing Avid Artist Series Controls
You can modify the default Soft Key functions of the controls on your Artist Series controller by 
mapping them to buttons and keyboard shortcuts in your Avid editing application. You can also 
add custom key sequences, EUCON commands, pages to the surface controls or the touchscreen, 
and jog and shuttle wheel functions for some devices.

The following procedure provides a generic description of how to customize your controller. For 
a full description of the customizations available, see the documentation that came with your 
Artist Series controller.

To change a function in the Artist Series controls:

1. In the EuControl application, click the Soft Keys tab.

2. Click the Section menu, and select one of the following:

- Surface

- Touchscreen

- Numpad

- TU Softkeys

- TU Wheel

The Soft Keys tab displays the existing controls for the selected section.

The Artist Transport controls for the Touchscreen.
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3. Do one of the following:

t Select a button whose function you want to customize, and click Command.

t Double-click a button whose function you want to customize.

The Soft Key Command Editor opens.

4. Specify the action you want to associate with the control button.

The Soft Key Command Editor organizes the default commands as they appear in the 
Command palette or in menus.

5. Close the Soft Key Command Editor.

The Soft Key tab updates and displays the new function.

6. Click Save.

7. Close the EuControl Settings application.

To add a function to the Artist Series controls:

1. In the EuControl application, click the Soft Keys tab.

2. Click the Section menu, and select one of the following:

- Surface

- Touchscreen

- Numpad

- TU Softkeys

- TU Wheel

The Soft Keys tab displays the existing controls for the selected section.
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The Artist Transport controls for the Touchscreen.

3. If the display does not include any blank keys, click the Page menu and select a new page. 
You can also click the Add button to add a new page.

4. Do one of the following:

t Select a blank key and click Command.

t Double-click a blank key.

The Soft Key Command Editor dialog opens.

5. Click Add and select one of the following:

- Key
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- EuCon

- Page

- MC

- Wheel

6. In the Details column, select the function you want to associate with the new soft key.

EUCON commands automatically label the button but do not select an icon.

7. Close the Soft Key Command Editor.

The Soft Key tab updates and displays the new function.

Moving Through Footage with Artist Series 
Controllers

You can use your Artist Series controller to control how you move through footage. Depending 
on the functions available on your controller and the default and customizable controls, you can 
use the following methods:

• The Jog wheel allows for frame-by-frame positioning, depending on how fast you turn the 
wheel right (clockwise) or left (counterclockwise). Use the Jog wheel when you want to 
locate a specific frame by slowly viewing footage.

n You can modify the sensitivity of the Jog wheel and the Shuttle ring by adjusting parameters in 
the EuControl application — for example, you can set the Jog wheel to step through your footage 
frame by frame. For more information, see the user’s guide that came with your controller.

• The Shuttle ring alters the speed of playback by how far you turn the ring. The more you 
turn the ring to the right, the faster the footage moves forward. To move the footage in 
reverse, turn the ring to the left of the midpoint position. When held in position, footage 
continues to moves at a fixed rate. When you release the Shuttle ring, it automatically returns 
to its center position and footage stops changing. Use the Shuttle ring when you want to 
quickly scan footage.

• The Transport Controls allow you to play, pause, rewind, and fast forward in your sequence.

• You can use the Rewind, Pause, and Fast Forward keys on your Artist Series controller to 
move through your footage as you do with J-K-L play in your Avid editing application. For 
more information on using the J-K-L keys, see “Playing Footage with the J-K-L Keys 
(Three-Button Play)” in the Help.
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• The track selection buttons on your Artist Series controller allow you to select and deselect 
tracks in the Timeline. Selecting tracks in the Timeline or in the Audio Mixer tool updates 
the track selection display in your Artist Series controller.

• You can solo and mute tracks on your Artist Series controller to isolate tracks as you monitor 
the audio playback. Using the solo and mute buttons on your Artist Series controller 
automatically updates the display in the Track Control panel and the Audio Mixer tool in 
your Avid editing application. You can use these buttons during playback.

Some commands only apply to specific windows in your Avid editing application. You might 
need to click the appropriate window — for example, the Timeline — before you can perform a 
specific function. For more information on moving through footage, see the documentation that 
came with your Artist Series controller.

Volume Automation and Pan on Artist Series 
Controllers

Some Artist Series controllers provide fader strips, each with a touch-sensitive fader, that control 
audio tracks for recording gain. Faders control assigned tracks and reflect changes made in the 
audio track properties, such as volume automation. Some Artist Series controllers also provide 
pan soft knobs that control audio tracks for recording pan automation. Pan soft knobs control 
assigned tracks and reflect changes made in the audio track pan values.

You can use the features available in the Audio Mixer tool to group faders on the Artist Series 
controller. When the faders for two or more tracks are grouped, the fader sends identical volume 
or pan messages for the tracks when you move one fader. This can be useful when you want to 
adjust audio on multiple tracks.

For information on grouping faders, see “Adjusting Clip Volume and Pan for Audio Tracks” on 
page 798.

Some Artist Series controllers include an On key, which indicates that a specified track is 
unmuted. Deselecting the On key mutes the track and changes the Mute button in your Avid 
editing application to orange for the specified track.

n A second On button is located next to the faders on Artist Mix controllers. This button currently 
is not used.

You can also use the Bank and Nudge keys available on some Artist Series controllers to change 
the track assignments of the faders on the controller if the number of tracks you want to automate 
gain or pan on exceeds the number of faders on the controller. The Bank button changes track 
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assignments by the number of available faders — for example, shifting assignments from tracks 
1 – 8 to tracks 9 – 16. The Nudge button changes track assignments by one track — for example, 
shifting assignments from tracks 1 – 8 to tracks 2 – 9.

Artist Mix provides buttons and indicator lights mapped to standard audio editing functions:

Once you record your gain or pan automation, you can use the Artist Mix or the Artist Control to 
modify gain or pan values on any audio keyframe selected in the Timeline.

n You can disable the faders on your controller by pressing the Shift button and then pressing the 
Solo button on the left of the control surface. You might find this useful when you do not need to 
use the faders and you switch between the Source and Record monitors or the Source and Record 
views in the Timeline. To enable the faders, press the Shift button and the Solo button again.

Recording Volume Automation and Pan with Artist 
Series Controllers

If you record your automation in unlatched mode, releasing the fader returns the gain or pan 
values to the original values of the audio in your sequence. For information on enabling latch 
mode, see “Using the Latch Mode Feature on Artist Series Controllers” on page 909.

To record volume automation and pan information using an Artist Series controller:

1. Select Tools > Audio Mixer.

The Audio Mixer tool opens.

2. (Optional) Click the Audio Mixer mode button and cycle through the Audio Mixer mode 
settings to the mode you want to select.

Button Function

SEL Controls and indicates pan recording.

SOLO Controls and indicates when a track is set to solo.

ON Controls and indicates when a track is unmuted or muted. The indicator is on 
when the track is not muted.

REC N Controls and indicates volume automation recording. The track display 
indicates the automation state by either an R (Read) or a W (Write).

Shift + REC/AUTO Controls and indicates automation mode. Latch mode (the default) is 
indicated by an unlit LED button; touch mode is indicated by a lit LED.

SEL Y Controls and indicates if a track is selected or deselected.
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3. Attach the Artist Series controller to your system. (See “Configuring Avid Artist Series 
Controller Settings” on page 892.)

The position indicator lights in the Audio Mixer tool change to blue when the fader 
controller or mixer is on and correctly attached to the system.

Position indicator lights 

4. Click the Timeline Fast Menu button and select Audio Data > Auto Gain or Audio Data > 
Audio Pan.

5. Move the blue position indicator to the section of audio that you want to adjust and mark In 
to Out points.

6. Set Preroll and Postroll values, if necessary.

7. Click the Record button to start recording your actions.

8. Listen to the audio and adjust the slider or the pan control on the Artist Series controller for 
the track.

The system displays the slider values for the corresponding track in the Audio Mixer tool as 
you adjust the gain or pan.

9. Click the Record button again to stop recording.

10. Click the Audio Loop Play button to play the clip and test your results.

11. To decrease the number of keyframes, click the Audio Mixer Tool Fast Menu button, and 
select Filter Volume Automation on Track — In/Out or Filter Pan on Track — In/Out. (Click 
the Track Selection button for a track to enable Filter Automation.)

12. (Option) If you delete too many keyframes, use the Undo command to restore them.

13. Repeat step 11 until you have decreased the number of keyframes to an acceptable level.

You should remove as many excess keyframes as possible while still maintaining the pan or 
gain changes. 

To change the tracks assigned to faders on the Artist Series controller, do one of the 
following:

t To move the track assignments to the left or right by the number of available faders, click the 
Bank Left or Bank Right button.
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t To move the track assignments to the left or right by one track, click the Nudge Left or 
Nudge Right button.

Using the Latch Mode Feature on Artist Series 
Controllers

Some Artist Series controllers have an Auto REC button for each track that lets you enable or 
disable latch mode for recording volume automation and pan information. 

When a track is not in latch mode (sometimes called “touch mode”), it automatically stops 
recording as soon as you release it. When you release the fader, it begins moving again as it 
follows the volume information in the Timeline.

If you enable latch mode, the controller continues to record gain and pan after you release the 
fader or pan knob, with the gain and pan values remaining at the last values set during your 
recording session.

To use latch mode:

1. Click the Auto REC button for the appropriate tracks on the controller.

You can click the button before or during a recording session. 

2. Set In and Out points, and click the Record button in the Audio Mixer tool.

The system begins playing the section and the faders move accordingly.

3. When you want to make an adjustment, move the fader or pan soft knob to change the 
volume.

The system immediately begins recording.

4. When you are finished adjusting the section, release the fader or pan soft knob.

When the track is in latch mode, the system continues to record audio volume information 
after you release the fader or soft knob. 

5. (Option) Press the Auto REC button to stop recording and snap the button back to its current 
Timeline position.

Using the Artist Series Controller for Editing Media
You can use your Artist Series controller to perform some of the basic editing functions available 
in your Avid editing application, including the following:

• Mark In and Out points

• Splice in and Overwrite edits
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• Lift and Extract edits

• Trim edits

• Multicamera edits

These functions allow you to edit and trim clips in your sequences using the controller rather 
than the buttons and tools in your Avid editing application. For example, you can use the Jog 
wheel to navigate to a transition in the Timeline, and then you can use the Soft Key functions to 
activate Trim mode, and then perform a single- or dual-roller trim. 

Some editing commands only apply to specific windows in your Avid editing application. You 
might need to click the appropriate window — for example, the Timeline — before you can 
perform a specific function. 

Some editing functions are mapped to your Artist Series controller by default. If you want to 
access other editing functions, you can customize the controls by mapping other functions to the 
soft keys or Touchscreen on your controller. For more information, see “Customizing Avid Artist 
Series Controls” on page 902.

 Controller Application Sets
The following sections include a list of the default key assignments (called an application set) for 
the Avid Artist Series controllers when used with an Avid editing application. You can customize 
the key assignments for your controller by using the EuControl application and save your 
customizations in a separate application set. For more information, see the user’s guide that came 
with your Avid Artist controller. You can find PDF versions of the user’s guide on the EuControl 
installation DVD that came with your product.

• Avid Artist Control

• Avid Artist Transport

• Installing EuControl Software

Avid Artist Control

The following table lists the default application set for Avid Artist Control when used with your 
Avid editing application.

n Not all hardware and software versions support all of the functionality listed in this section. 
Some buttons might be unavailable on your controller.
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Avid Artist Control: A — Solo/On track keys, Soft knobs, Rec/Sel keys, Fader strips, Soft key navigation, Shift key; B 
— Display, Soft keys; C — Soft knobs, Volume/Power, Transport navigation, Transport keys and jog wheel, Shift key

CFG

PAGE

BANK

HOME

NUDGE

MIXER

END

BANK

CLOSE

NUDGE

WO KR S OITAT N
LPPA NOITACI

POT
KCAB

JOG
SHUTTLE

ZOOM HORIZ
ZOOM VERT

POWER

REC

REW

FF

STOP

PLAY

SOFT KEYS

HOME

END

MONI OT R
RTNOC MOOR LO

PAGE

CFG

A TU O
 CER N

A SS GI N
ES L Y

A TU O
 CER N

A SS GI N
ES L Y

A TU O
 CER N

A SS GI N
ES L Y

A TU O
 CER N

A GISS N
LES  Y

12

60

40

6

0

5

10

20

30

8

12

60

40

6

0

5

10

20

30

8

12

60

40

6

0

5

10

20

30

8

12

60

40

6

0

5

10

20

30

8

SOLO ON ON ON ONSOLO SOLO SOLO

CA B

Control Function

Solo button Solos the selected track.

On button Unmutes and mutes the selected track.

Soft knobs Eight continuously rotating knobs allowing you to adjust parameters such as 
pan levels. The knob has a built-in switch allowing it to be pressed from the 
top. The Touchscreen displays the current functions of the knobs.

Rec Enables the selected track for recording.

Rec+Shift (Auto) Changes the automation mode for a track. Press Rec+Shift to cycle through 
the automation modes (the Touchscreen displays the selected automation 
mode).

Sel Selects an audio track.

Sel+Shift (Assign) Opens the EuControl Settings dialog box and displays the Assign tab.

Fader strips Allow you to adjust parameters while recording volume automation or pan. 
Press the Shift key and touch a fader to set it to unity gain.

Soft key navigation Moves through the pages listing soft key functions in the display. Press 
Shift+up arrow (Home) or Shift+down arrow (End) to go to the first or last 
page. 

Display Displays functional information and controls, including the knob functions, 
Touchscreen controls, soft key labels.
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Soft keys Provide editing and navigation functions specified in the soft key pages in the 
display. Moving through the soft key pages with the soft key navigation 
buttons changes the functions assigned to the soft keys.

Volume Adjusts the volume.

Power Turns the controller on or off.

Back Moves the knob set functions up one level if the knob set in the display is a 
submenu.

Top Moves the knob set functions to the topmost level if the knob set in the 
display is a submenu.

Application Switches between the most recently used open applications. Press and hold 
the Bank (left or right) button to cycle among all open applications.

Workstation 
(Shift+Application)

Allows you to change the active workstation if you have more than one 
system attached to your controller. For information on attaching multiple 
workstations, see the documentation that came with your Artist Series 
controller.

Page (left and right) Changes the knob set functions by one page.

Cfg (Shift+Page left 
and right)

Opens a knob set configuration page if available. 

Nudge (left and right) Moves the set of four tracks assigned to the faders one track to the left or 
right — for example, if the faders are assigned to tracks 5 – 8, pressing the 
Nudge Left button changes the assignments to tracks 4 – 7.

Bank (left and right) Moves the set of four tracks assigned to the faders four tracks to the left or 
right — for example, if the faders are assigned to tracks 5 – 8, pressing the 
Bank Left button changes the assignments to tracks 1 – 4.

Mixer (Shift+Nudge 
Left)

Opens the Audio Mixer tool.

Close (Shift+Nudge 
Right)

Closes the active dialog box or tool.

Home (Shift+Bank 
Left)

Moves the set of four tracks assigned to the faders to tracks 1 – 4.

End (Shift+Bank 
Right)

Moves the set of four tracks assigned to the faders to the last bank of four 
faders.

Zoom Horz Allows you to use the Jog wheel to zoom horizontally in the Timeline.

Control Function



Controller Application Sets

913

Avid Artist Transport

The following table lists the default application set for Avid Artist Transport when used with 
your Avid editing application.

n Not all hardware and software versions support all of the functionality listed in this section. 
Some buttons might be unavailable on your controller.

Zoom Vert 
(Shift+Zoom Horz)

Allows you to use the Jog wheel to zoom vertically in the Timeline.

Jog Allows you to use the Jog wheel to jog through media in the Timeline or a 
monitor.

Shuttle (Shift+Jog) Allows you to use the Jog wheel to adjust playback. You can alter the speed 
of playback depending on how far you turn the Jog wheel.

Rew Moves to the previous transition in the sequence.

FF Moves to the next transition in the sequence.

Stop Stops playback.

Play Starts playback.

Rec Starts recording at the present location. Recording can use all active tracks.

Jog wheel Turn the wheel to move through media in the Timeline or monitor (jog) or 
adjust playback speed (shuttle).

Control Function
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Avid Artist Transport: Display, Soft keys, Numeric keypad (Show/Redo/Undo), Transport keys, Application change 
key, Shift key

Control Function

Display Displays functional information including timecode, active application, and 
soft key labels.

Soft keys Provide editing and navigation functions specified in the soft key pages in 
the application set. You can view the soft key functions by pressing the Show 
button.

The default soft key assignments for your Avid editing application, from left 
to right, include the following (Shift+soft key functions are listed in 
parentheses):

• Jog (Horizontal Zoom)

• Shuttle (Vertical Zoom)

• Splice-in (Toggle Source/Record)

• Overwrite (Timeline)

• Go to Start (Lift)

• Undo (Extract)

Show Opens the EuControl application and displays the Soft Keys tab.
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Avid Artist Mix

The following table lists the default application set for Avid Artist Mix when used with your 
Avid editing application.

Show+soft key Shows the label for the selected soft key in the display. You can lock the 
Show key by pressing the key and then quickly pressing a soft key. Press the 
Show key again to unlock it.

Redo (Shift+period) Redoes the last undone edit.

Undo (Shift+asterisk) Undoes the previous edit.

Transport keys Allow you to perform navigation and editing functions specified in the 
application set.

The default Transport key assignments for your Avid editing application, 
from left to right, include the following (Shift+Transport key functions are 
listed in parentheses):

• Mark In (Trim Left 1 Frame)

• Previous Edit (Previous Edit)

• Reverse Play (Trim A Side)

• Stop (Trim Mode)

• Forward Play (Trim B Side)

• Next Edit (Next Edit)

• Mark Out (Trim Right 1 Frame)

Application Switches between the two most recently used open applications. Press and 
hold the Application button while turning the Jog wheel in either direction to 
cycle among all open applications.

Workstation 
(Shift+Application)

Allows you to change the active workstation if you have more than one 
system attached to your controller. For information on attaching multiple 
workstations, see the documentation that came with your Artist Series 
controller.

Control Function
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Avid Artist Mix: Display, Knob Set navigation, Sel/On keys and touch-sensitive knobs, Solo/On keys, Fader 
navigation, Knob Set selections, Fader strips, Shift key, Shift key
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Control Function

Display Displays functional information including timecode, active application, and 
soft key labels.

Back Moves the knob set functions up one level if the knob set in the display is a 
submenu.

Top Moves the knob set functions to the topmost level if the knob set in the 
display is a submenu.

Page (left and right) Changes the knob set functions by one page.

Cfg (Shift+Page left 
and right)

Opens a knob set configuration page if available. 

Sel Changes the knob function or switches a secondary function’s value.

On Switches two-state parameters, such as EQ Band 1 on/off.

Soft knobs Eight continuously rotating knobs allowing you to adjust parameters such as 
pan levels. The knob has a built-in switch allowing it to be pressed from the 
top. The Touchscreen displays the current functions of the knobs.
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Solo button Solos the selected track.

On button Unmutes and mutes the selected track.

Chan Enables channel mode.

Flip (Shift+Chan) Switches control between the fader controls to the knobs. A vertical double 
arrow appears in the display when the faders and knobs are flipped.

Insert Allows you to select the plug-in effect listed in the display. Press the soft 
knob for a track to select the plug-in.

Input (Shift+Input) Displays the Input knob set to configure input routing, mic gains, phantom 
power, and other application-specific parameters when pressed.

EQ Allows you to adjust a track’s EQ parameters.

Dyn (Shift+EQ) Displays the Dynamics knob set to configure compressors, limiters, 
expanders, and gates when pressed.

Aux Assign a track’s first aux send to a soft knob.

Group (Shift+Aux) Displays the Group knob set to configure group bus routing or control group 
(VCA) membership.

Pan Enables selected channels for pan control using the soft knob.

Mix (Shift+Pan) Displays the Mix knob set to configure output routing.

Fader strips Allow you to adjust parameters while recording volume automation or pan. 
Press the Shift key and touch a fader to set it to unity gain.

Control Function



21 Using Audio Plug-Ins

This chapter describes how to access and use the audio plug-ins, including the Real-Time 
AudioSuite (RTAS) and AudioSuite plug-ins that come with your Avid editing application.

• Real-Time AudioSuite Plug-Ins

• Avid AudioSuite Plug-Ins

• Core Avid Audio Plug-Ins

Real-Time AudioSuite Plug-Ins

Your Avid editing application supports up to five RTAS plug-in inserts on each audio track. 
RTAS plug-ins are audio effects that you apply (or insert) on tracks, rather than on segments 
within your sequence. These inserts let you process audio material on a track in real time so that 
you can apply the effects to a sequence and play them back or output them without rendering 
them first. This lets you add a type of audio track effect that Avid Pro Tools® also supports.

When you use more than one plug-in on a track, your Avid editing application processes them in 
a series. Each effect gets added to that of any previous effect (moving from left to right in the 
Track Control panel). You can only apply mono RTAS plug-ins to mono audio tracks and stereo 
plug-ins to stereo audio tracks.

Avid qualifies a number of RTAS plug-ins manufactured by Avid for use with the current version 
of your Avid editing application. This includes RTAS plug-ins in the DigiRack and Bomb 
Factory plug-ins series. For a description of available RTAS plug-ins, see “Avid AudioSuite 
Plug-Ins” on page 925.

Avid also supports some plug-ins from third-party vendors that you can purchase separately. 
These plug-ins have their own detailed documentation. For information on Avid and third-party 
plug-ins, go to the Avid Web site at www.avid.com.

If you move your sequence from one Avid editing application to another system and the RTAS 
plug-in is not installed on that system, information about the effects display. In addition to the 
“Unavailable Effect” text, the effect name and other information displays which allows you to 
identify the effect. The information is displayed in the RTAS Tool.

http://www.avid.com


Real-Time AudioSuite Plug-Ins

919

Inserting an RTAS Plug-In on a Track in the Timeline

You can insert up to five RTAS plug-in track effects (inserts a through e) on an audio track. When 
you insert a plug-in effect to a track, you select the track where you want to apply the effect, 
which insert location you want to use on the track, and the specific effect you want to add to your 
sequence.

You can also insert an RTAS plug-in track effect by dragging an RTAS effect template from a bin 
to your sequence. For more information, see “Using RTAS Effect Templates” on page 924.

To insert an RTAS plug-in from the Timeline, do the following:

t Right-click the Record Track button or the Track Control panel for the track where you want 
to apply the insert and select RTAS Effects [track number] > Insert [a-e] > [insert].

The plug-in effect is inserted in the track.

To insert an RTAS plug-in using the RTAS insert button, do the following:

1. Click an RTAS insert button in the Track Control panel for the track where you want to 
apply the insert.

The RTAS tool opens.

2. Click the Select Effect button, and select an RTAS plug-in effect:

The plug-in effect is inserted in the track.

To insert an RTAS plug-in using the Effect Palette:

1. In the Project window, click the Effects tab.

The Effect Palette appears.
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2. Click an RTAS effect category, select the RTAS effect you want, and drag it to the segment 
or to the RTAS insert button where you want to apply the insert. You can only insert mono 
effects on a mono track, stereo effects on a stereo track, and surround sound effects on a 
surround sound track.

The Select Insert dialog box opens.

3. Do one of the following:

t If you want to add a new insert, click an [Empty] insert button.

t If you want to replace an existing insert, click the appropriate insert button.

The plug-in effect is inserted in the track to which you dragged the effect icon.
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Editing an RTAS Plug-In on a Track in the Timeline

After you insert an RTAS plug-in on an audio track, you can access the plug-in controls by using 
the Track Control panel or the RTAS tool. When you select an RTAS insert button in the Track 
Control panel or an effect in the RTAS tool, the controls for the plug-in appear in the RTAS tool 
window.

RTAS plug-inserts in the Track Control panel

RTAS tool: Select Track, Select Insert, and Select Effect buttons (left), Bypass button (center), and Save Effect 
button (right)

You can modify the parameters of the effect as you play your sequence so you can hear how your 
modifications affect the sound of your audio.

n If you have more than one insert on a track, you can dynamically change the plug-in controls 
that display in the RTAS tool as you play your sequence.

To edit an RTAS effect:

1. If the Track Control panel is not visible, click the Track Control Panel button or click 
Timeline fast menu and select Track Control Panel.

2. Click the RTAS insert button for the RTAS effect you want to edit.

If a plug-in is inserted on the track, the Select Effect button displays the name of the plug-in 
and the RTAS tool opens a window associated with the plug-in.
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The Compressor/Limiter Dyn 3 plug-in window displayed in the RTAS tool dialog box.

You can also open the RTAS tool by selecting Tools > RTAS or right-clicking the Record 
Track button for the track where you want to edit an insert and selecting RTAS tool. You can 
use the buttons in the RTAS tool to select a specific insert to edit.

3. (Option) If you want to change the plug-in effect for your insert, click the Select Effect 
button and select a new plug-in.

4. Make any necessary adjustments to your effect.

If you play your sequence, you can modify the effect dynamically without stopping 
playback.

5. (Option) If you have multiple inserts on a track, do one of the following to change the 
plug-in controls that display in the RTAS tool:

t Click the Select Track or the Select Insert button and select a different insert.

t Press the arrow keys to cycle through the available inserts.

Up and down arrow keys change the selected track. Right and left arrow keys change the 
selected insert.

6. (Option) Click the Bypass button if you want to play audio without processing the track 
effect. This lets you compare the audio with or without the plug-in effect.

If you click Ctrl+Bypass (Windows) or Cmd+Bypass (Macintosh), you can disable RTAS 
effects on all tracks in the Timeline.

The Bypass button and the RTAS insert buttons on the selected track change to blue.
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7. To save your changes, do one of the following:

t Click the Save Effect icon in the RTAS tool.

t Close the RTAS tool.

Moving and Copying RTAS Inserts

You can move and copy RTAS inserts from one track to another. However, you can only move 
mono inserts to mono tracks and stereo inserts to stereo tracks.

RTAS plug-in effects on inserts a, b, and c in the Track Control panel

To move an RTAS insert from one position to another, do the following:

t Click an RTAS insert button and drag it to an RTAS insert button on a new track or to a new 
insert button on the same track. If the destination RTAS button already has an insert on it, the 
new insert replaces the existing one.

To copy an RTAS insert from one position to another, do the following:

t Alt+drag (Windows) or Option+drag (Macintosh) an insert button to an insert button on a 
new track or to a new insert button on the same track.

Ordering RTAS Inserts on a Track

When you combine RTAS plug-ins on an audio track, the order in which you insert them affects 
how your Avid editing application applies the effects. This can produce different results for your 
sequence. Your Avid editing application processes RTAS effects in order from left to right as 
they appear in the Track Control panel (insert a through insert e). For example, if you insert a 
compressor plug-in to the right of an EQ plug-in, your Avid editing application applies EQ effect 
first and then applies the compressor effect to the result.

You must have one empty insert on your audio track so you do not replace an existing insert 
when you reorder the inserts.

To modify the order of RTAS inserts on a track, do the following:

t Click an RTAS insert button and drag it to an empty insert button in the Track Control panel.
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Removing RTAS Inserts on a Track

Removing an insert deletes the effect from the track.

To remove an RTAS insert:

1. Do one of the following:

t Select Tools > RTAS.

t Right-click the Record Track button for the track where you want to edit an insert and 
select RTAS tool.

t Click the RTAS insert button for the RTAS effect.

The RTAS tool opens.

2. Click the Select Track button and select the track where you want to delete an insert.

3. Click the Select Insert button and select “no insert.”

Your Avid editing application removes the insert from the track.

4. Close the RTAS tool to save your changes.

Using RTAS Effect Templates

If you apply an RTAS track effect and make a set of adjustments to it, you can quickly recreate 
the same sound on other tracks in your sequence or project. You can save an RTAS effect with its 
parameter settings to a bin as an effect template. You can then apply the template to other audio 
tracks at any time.

You can apply an RTAS track effect template with all its parameters directly to an RTAS insert 
button in the Track Selection panel or to clips in the Timeline.

To save an RTAS effect as a template, do one of the following:

t Click the Save Effect button in the RTAS tool and drag it to a bin.

t Click an RTAS button and drag it to a bin.

A new RTAS track effect template appears in the bin, containing the parameter setting 
information for the effect. The new RTAS effect template is identified in the bin by an effect 
icon. By default, your Avid editing application names the template by the plug-in name.

To apply an RTAS effect template to an audio track, do one of the following:

t Drag the RTAS effect template from the bin to an RTAS insert button in the Track Selection 
panel.

t Drag the RTAS effect template from the bin to a segment on the track where you want to 
apply the effect. The Select Insert dialog box opens so you can select the insert where you 
want to apply the effect.
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The RTAS effect is applied to the track.

Avid AudioSuite Plug-Ins
Your Avid editing application supports AudioSuite, the Avid host-based, file-based plug-in 
specification. Users have access to mono and stereo audio-processing plug-ins developed by 
Avid and by Avid third-party developers. These plug-ins perform pitch modifications, artifact 
removal, audio reversal, and many other processes.

Avid qualifies a broad range of the AudioSuite plug-ins manufactured by Avid for use with the 
current version of your Avid editing application. This includes all AudioSuite plug-ins in the 
DigiRack and Bomb Factory plug-ins series.

Avid supports other AudioSuite plug-ins that do not install with your Avid editing application. 
You can use these plug-ins on a trial basis and then purchase them through Avid. These plug-ins 
have their own detailed documentation.

For information on Avid and third-party plug-ins, go to the Avid Web site at www.avid.com.

For information on plug-ins that are not supported by your Avid editing application, see 
“AudioSuite Plug-in Limitations” on page 935.

AudioSuite Plug-Ins Installation

The installer for your Avid editing application automatically creates a Plug-Ins folder that stores 
AudioSuite plugins in the following location:

(Windows) drive:\Program Files\Common Files\DSM\DAE

(Macintosh) Macintosh HD/Library/Application Support/DSM

Your Avid editing application automatically installs a set of core plug-ins. When you purchase 
additional plug-ins, the third-party vendor provides instructions on how to load the plug-ins.

c Your Avid editing application requires the files in the Plug-Ins folder named 
AvidAppPlugIn.dpm and AvidAppPlugIn.dpm.rsr (Windows) or Avid_Application_PlugIn 
(Macintosh). Do not delete them.

n AudioSuite Plug-ins supported by Avid appear in the Plug-In Selection menu in the AudioSuite 
window.

http://www.avid.com
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Using Avid AudioSuite Plug-Ins

You can use AudioSuite plug-ins in two ways.

• You can apply a plug-in to a clip in the Timeline and then create a rendered effect. For more 
information, see “Applying an AudioSuite Plug-in to a Clip in the Timeline” on page 926.

• You can use the controls in the AudioSuite window to create a new master clip. This method 
lets you process more than one channel at a time and to create new media with a duration 
longer or shorter than the source media. For more information, see “Creating New Master 
Clips with AudioSuite Plug-Ins” on page 929.

By default, the AudioSuite window displays the controls for applying a plug-in to a clip in the 
Timeline. When you drag a master clip into the window, the window expands to display 
additional parameters for working with master clips.

The AudioSuite tool automatically applies stereo plug-ins to stereo tracks and mono plug-ins to 
mono tracks.

Applying an AudioSuite Plug-in to a Clip in the Timeline

The following illustration shows the default layout of the AudioSuite window.

2 3 41

8

9

5 76

1 Effect icon 6 Activate Current Plug-In button

2 Audio Loop Play button 7 Status display

3 Render Effect button 8 Plug-In Selection menu

4 Fast Menu button 9 Target Drive menu

5 Track Selection Menu button
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n If you want to use plug-ins that operate on stereo pairs or that change the length of the audio 
clip, use the methods described in “Creating New Master Clips with AudioSuite Plug-Ins” on 
page 929.

To apply an AudioSuite plug-in to a clip in the Timeline:

1. Open the AudioSuite window by doing one of the following:

t Select Tools > AudioSuite.

t If an audio tool is already open, click the Effect Mode Selector menu, and select 
AudioSuite.

2. Use the Track Selection Menu button to select the tracks that you want to modify.

When you select an item from this menu, the system selects or deselects the corresponding 
track in the Timeline.

3. (Option) To select multiple tracks, press the Shift key while you select additional tracks from 
the Track Selection menu.

Plus signs (+) mark the additional tracks and indicate that the effect is applied to more than 
one track.

4. Click the Plug-In Selection menu, and select a plug-in.

Your Avid editing application automatically applies the plug-in effect to the track or tracks 
in the Timeline. It applies stereo effects to stereo tracks and mono effects to mono tracks.

5. Click the Activate Current Plug-In button.

A dialog box associated with the plug-in opens.

6. Make any necessary adjustments, and click the Preview button to preview the effect.

For more information, see “Common Buttons in the AudioSuite Plug-In Dialog Box” on 
page 927.

7. To save the effect, click OK.

To close the dialog box without saving the effect, click Cancel.

8. (Option) To save the effect as a template, drag the effect icon to a bin.

Common Buttons in the AudioSuite Plug-In Dialog Box

The contents of the plug-in dialog boxes vary, but the top six buttons are always visible. Buttons 
unavailable for a plug-in appear dimmed. The following illustration shows the Gain plug-in.



Avid AudioSuite Plug-Ins

928

Common buttons in the AudioSuite Plug-In dialog box

The following table describes the six common buttons:

AudioSuite Fast Menu

The AudioSuite Fast menu lets you do the following:

• Apply an existing AudioSuite template. See “Using AudioSuite Effect Templates” on 
page 934.

• Set, render, or remove AudioSuite plug-ins. The menu text differs, depending on whether 
you have In to Out points in the sequence.

Button Description

OK Saves the effect and closes the dialog box.

Cancel Closes the dialog box and does not save the effect.

Preview Plays back a portion or all of the currently selected audio clip with processing.

Some plug-ins can preview in real time and some cannot. If a plug-in cannot preview in real time, 
your Avid editing application plays back the processed audio in 2-second intervals: it processes 
2 seconds of audio, plays it, and repeats the operation.

Render Renders the effect and creates a new audio media file.

Bypass Plays the selected audio without processing. This is useful for comparing the audio with and 
without processing applied.

Find level Performs an analysis pass on the audio. Depending on the plug-in, the text and function of this 
button might change.

Some plug-ins require an analysis pass on the audio data before they can process the information. 
If so, they perform the first pass automatically. Other plug-ins do not require a first pass but can 
achieve more accurate results if you allow them to perform a first pass. The Find Level button is 
available only if the plug-in supports the optional pass.
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The following commands appear in the menu:

Rendering AudioSuite Plug-in Effects

You need to render all AudioSuite plug-ins before you can play back the effect. If you do not 
render the effect manually, your Avid editing application automatically renders the effect before 
it creates an audio mixdown or audio dissolve containing the effect.

n When you render an audio effect on an AMA media clip, all audio media files are written as 
PCM (MXF), regardless of what you set for the audio file format.

For more information, see “Troubleshooting AudioSuite Plug-Ins” on page 935.

Creating New Master Clips with AudioSuite Plug-Ins

You can use AudioSuite plug-ins to create new master clips. This lets you use multiple input and 
output channels and to change the length of the media. You can perform the following operations 
on the media you create:

• Apply AudioSuite plug-ins to more than one track at the same time. For example, a plug-in 
might let you process two separate tracks as a stereo pair. This enables you to use plug-ins 
that perform linked compression, reverb, and other effects that allow multichannel input.

• Create new media with a longer or shorter duration than the source media. This lets you use 
effects that perform time compression and expansion. For example, you can use a Time 
Compression Expansion plug-in to change the length of the audio file, or you can lengthen 
the file in order to add a reverb trail.

• Apply one mono AudioSuite effect to multiple inputs of a master clip in a multiple-mono 
fashion.

Command Description

Global The segment has no In points. The command affects all the plug-ins on the 
enabled tracks.

IN/OUT The segment has In to Out points. The command affects the plug-ins on the 
enabled tracks within the marked region.

From IN The segment has an In point but no corresponding Out point. The command 
affects all plug-ins on enabled tracks, starting with the In point.
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AudioSuite Controls for Creating New Master Clips

When you drag a master clip onto the AudioSuite window, the window automatically expands to 
display additional controls. You can also click the Display/Hide Master Clip Controls button to 
display or hide the additional parameters.

The following illustration identifies the controls in the expanded AudioSuite window. For 
information on the controls in the top part of the window, see “Applying an AudioSuite Plug-in 
to a Clip in the Timeline” on page 926.

The following table describes the controls in the AudioSuite window.

1

2

3

4

5 6

10

11

7

9

8

Control Description

1 Clip Selection menu Lets you choose the active clip. It lists the current active clip and other clips 
you dragged into the AudioSuite window. The window controls change to 
reflect the active clip.
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2 Input Source Track 
selectors

Let you choose the input source tracks for the effect.

The system automatically chooses a preview track and displays a blue Speaker 
icon on the track. To change the preview track, Alt+click (Windows) or 
Option+click (Macintosh) the appropriate source track. If the source track used 
as the current preview track is deselected, the system chooses the lowest 
available track.

The track selection buttons do not reflect multichannel track grouping on 
master clips, so the selection buttons might differ from those in the Source 
monitor.

3 Processing Mode Selection 
menu

Displays the current processing mode of the AudioSuite effect on a given clip. 
For more information, see “Mono, Stereo, and Multichannel Processing in 
AudioSuite Plug-Ins” on page 932.

4 Target Bin for New Master 
Clip menu

Lets you choose the target bin. The system places the new media and a 
corresponding AudioSuite effect template in the bin. The template lets you 
modify the effect at a later time.

5 Status display Provides information about the current state of the DAE (the software that 
manages the AudioSuite plug-ins) and the currently applied effect. For stereo 
and multichannel processing plug-ins, the Status display identifies the 
maximum number of tracks that the plug-in can process. If you initially select 
more than the maximum, the system automatically disables tracks until it 
reaches the plug-in’s maximum number.

n On the Macintosh, you can Command+click the status display to close 
the DAE. This might reclaim a small amount of system memory, 
especially if you have a large number of AudioSuite plug-ins installed. 
However, when you close the DAE in this way, the Status display 
changes to “Must relaunch application to reconnect to DAE,” and you 
cannot start the DAE again without quitting and reopening your Avid 
editing application.

6 Load Result check box When enabled, instructs the system to automatically load the resulting master 
clip into the Source monitor.

7 Handle Length for End of 
Master Clip (seconds) text 
box

Lets you add filler at the end of a master clip. The value represents the number 
of seconds to add. For example, use this feature to add filler at the end of a 
master clip when you use a reverb effect to add a reverb trail to the end of the 
clip. Select the value before you run the plug-in.

8 Load In Source Monitor 
button

Loads the current source master clip into the Source monitor. You can use 
when you want to add or change In to Out points on the clip.

9 Toggle Master Clip Mode 
button

Activates the master clip processing mode. The button displays as yellow when 
master clip processing mode is active.

Control Description
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Mono, Stereo, and Multichannel Processing in AudioSuite Plug-Ins

AudioSuite plug-ins let you select the following types of processing:

• Mono processing only — This option is available for plug-ins that operate on only one mono 
audio track at a time. The other option (Stereo) appears dimmed. The plug-in applies the 
effect to each source track individually, in a serial manner.

• Mono and stereo processing — These options are available for plug-ins that can operate on 
stereo tracks or that can treat two tracks as a stereo pair. This allows the system to apply the 
audio effect simultaneously to each track. For example, the Time Compression Expansion 
plug-in typically operates on a stereo pair. You can choose mono if you want the plug-in to 
operate on each track individually, in a serial manner.

• Mono and multichannel processing — These options are available for plug-ins that can 
process multiple channels or tracks simultaneously. For example, the Normalize plug-in lets 
you adjust the volume separately for each channel or track or to adjust the volume for all 
channels or tracks at the same time. In the latter case, the system examines all enabled 
channels and tracks for the loudest volume and then adjusts them relative to that value.

For mono processing and for stereo processing of stereo clips, the system creates a new master 
clip with the same number of tracks that you selected in the AudioSuite window.

For stereo and multichannel processing of mono audio clips, the plug-in creates a master clip 
with the number of tracks equal to the number of output tracks from the plug-in. For example, a 
plug-in that operates on stereo pairs creates a two-track master clip. A plug-in that operates on 
multiple tracks creates a master clip with the same number of tracks that were selected in the 
AudioSuite window. 

The Status display at the bottom of the AudioSuite Plug-in window indicates how many tracks 
the plug-in can process. If you enable more tracks than it can be process, the plug-in 
automatically selects the correct number of tracks. You can change the track selection based on 
your needs.

10 Mark IN to OUT indicators These lights change to green when a mark In or mark Out exists on the current 
master clip.

11 Find Source From Effect 
button

Lets you find the master clip associated with an AudioSuite template. When 
you drop an AudioSuite effect template into the AudioSuite window, the 
system activates this button. Click the button to load the master clip into the 
AudioSuite window as the active master clip.

n A template in the AudioSuite window must reference an existing master 
clip.

Control Description
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Most AudioSuite plug-ins automatically select the appropriate processing mode and label the 
values in the Processing Mode Selection menu. For example, the Normalize plug-in offers two 
choices: Level On Each Chan-Track and Levels On All Chans-Tracks (default).

You select the processing mode from a menu in the AudioSuite window as described in the next 
section.

Using AudioSuite Plug-ins to Create New Master Clips

To create new master clips using the AudioSuite plug-ins:

1. Drag one or more master clips or subclips into the AudioSuite window.

Your Avid editing application automatically enters Master Clip Processing mode and 
expands the AudioSuite window, if necessary.

2. If you dropped more than one master clip in the AudioSuite window, select a clip to work on 
from the Clip Selection menu.

3. Select the input sources from the Input Source Track selectors.

4. (Option) Alt+click (Windows) or Option+click (Macintosh) the Input Source Track selector 
to change the preview source track.

5. (Option) Type a value in the Handle Length text box to lengthen the clip by a specific 
amount.

For example, type 2 if you plan to add a 2-second reverb trail.

If you are using Time Compression/Expansion plug-ins, the plug-ins automatically lengthen 
or shorten the clip.

6. Click the Plug-In Selection menu, and select a plug-in.

7. Click the Activate Current Plug-In button to open the plug-in’s dialog box.

For more information, see “Common Buttons in the AudioSuite Plug-In Dialog Box” on 
page 927.

8. Make any changes, and click the Preview button to preview the effect.

9. Either render the plug-in from the Plug-In dialog box, or return to the AudioSuite window.

For more information on rendering, see “Rendering AudioSuite Plug-in Effects” on 
page 929.

When you click the Render Effect button, your Avid editing application creates a new master 
clip in the target bin. Your Avid editing application names the new master clip by combining 
the original clip name with the effect name, for example, Test Audio clip_Normalize 
(Windows) or QuietClip.Normalize (Macintosh).

Your Avid editing application also creates an AudioSuite effect template in the bin as 
described in “Using AudioSuite Effect Templates” on page 934.
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Using AudioSuite Effect Templates

When you create a new master clip, your Avid editing application also creates an AudioSuite 
effect template in the bin. This effect template contains a reference to the original master clip to 
which you applied the effect. 

Template names take the following format:

• (Windows) Your Avid editing application combines the original clip name with the effect 
name — for example, Test Audio clip - AudioSuite Plug-In Effect: Normalize. 

• (Macintosh) Your Avid editing application adds an effect file name extension to the effect 
name — for example, QuietClip.NormalizeQuietClip.Normalize.effect.

You can use the template if you want to modify an effect on a clip.

To use a template to modify a master clip:

1. Drag an AudioSuite plug-in template into the AudioSuite window.

The Find Source From Effect button becomes active.

2. Click the Find Source From Effect button to load the master clip into the AudioSuite 
window.

If a corresponding master clip exists, the system loads the master clip with its associated 
plug-in values.

3. Modify the effect as described in “AudioSuite Controls for Creating New Master Clips” on 
page 930.

To add a template to the AudioSuite Fast menu:

1. Open the bin containing your AudioSuite templates.

2. Select File > Open Bin.

A dialog box opens.

3. Navigate to the AudioSuite Site bin file in the following location:

(Windows) drive:\Program Files\Avid\Avid editing application\ 
SupportingFiles\Site_Effects\Site_AudioSuite_Bin.avb

(Macintosh) Macintosh HD/Applications/Avid editing application/
SupportingFiles/Site_Effects/Site_AudioSuite_Bin

4. Double-click the Site_AudioSuite_Bin file.

The Site_AudioSuite_Bin window opens.

5. Drag one of your AudioSuite templates to the Site_AudioSuite_Bin window.

6. If you have not already done so, name the template by clicking the text and typing a name.
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7. Close the bin. 

Your Avid editing application does not save the effect to the bin until you close the bin.

8. Click the AudioSuite Fast Menu button to locate your new template.

Using AudioSuite Plug-Ins in Stereo

You can use some AudioSuite plug-ins on either mono or stereo tracks. 

To use AudioSuite plug-ins in stereo, be aware of the following:

• To process a mono track and obtain a stereo result, select the desired track or mark an In 
point and Out point, then either select an empty track or add an new one. When you process 
the audio, the result will be two tracks or regions that represent the right and left channels of 
the processed audio. You should then pan these tracks hard right and hard left in your mix.

• If you work with mono tracks and set a plug-in to Stereo mode, then select an odd number of 
tracks for processing, the plug-in processes the selected tracks in pairs to create the stereo 
effect. However, the last odd, unpaired track will be processed as mono, using the left 
channel settings of the stereo plug-in. If you want the last track to be processed in stereo, you 
must select an additional track to pair it with — an empty one, if necessary.

AudioSuite Plug-in Limitations

The following limitations apply to the AudioSuite plug-ins:

• Avid does not support some plug-ins that perform analysis passes on the audio data. This 
includes plug-ins that use playlist information to cache analysis data.

• If you want to use plug-ins that change the length of an audio clip or that operate on multiple 
inputs at the same time, use the method described in “Creating New Master Clips with 
AudioSuite Plug-Ins” on page 929. Applying an effect to a clip in the Timeline does not 
work for these operations.

Troubleshooting AudioSuite Plug-Ins

You might need to respond to an error message or cancel a render operation when rendering 
AudioSuite plug-ins. If the DAE is not running when you start to render an AudioSuite plug-in 
effect, the system displays an error message stating that the DAE connection does not exist. 

To respond to error messages:

1. Do one of the following:

t Select Cancel to stop the rendering process. This lets you open the AudioSuite tool and 
then start rendering again.

t Select Bypass to continue the rendering process. The plug-in effect does not render.
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In most cases, you should click Cancel and open the AudioSuite window.

If you have not installed the plug-in when you go to render a plug-in effect, your Avid 
editing application displays an error message informing you which plug-in you must install. 
At that time, you can cancel or bypass the rendering process.

2. To cancel a render operation, press Ctrl+period (Windows) or Command+period 
(Macintosh).

Be careful not to press these keys multiple times. If you press Ctrl+period (Windows) or 
Command+period (Macintosh) after the render operation stops from a previous Ctrl+period 
(Windows) or Command+period (Macintosh), your Avid editing application closes the 
window after it cancels the render operation.

Working with Dolby E Surround Sound Plug-ins

Dolby E is an audio coding technology created by Dolby Labs that compresses up to 8 channels 
of audio and metadata into 2 channels. You can capture or import media clips that include 
encoded Dolby E surround sound data, and you can then edit those clips in the Timeline. When 
you want to monitor tracks with Dolby E surround sound encoding, you can use supported 
third-party Dolby E plug-ins to decode the metadata. You can also encode Dolby E metadata in 
order to export surround sound media for use in your production environment.

For more information on capturing Dolby E media, see “Capturing Media with Dolby E 
Information” on page 263.

When you work with Dolby E encoder and decoder plug-ins, keep in mind the following:

• You can add an RTAS Dolby E decoder plug-in to a track to decode Dolby E data in the 
Timeline in real time. This allows you to easily monitor and edit the surround sound audio in 
your sequence.

• You can use an AudioSuite decoder plug-in to decode the Dolby E data on a clip, but you 
must use the plug-in to create a new master clip in master clip processing mode. (For 
information on creating master clips with plug-ins, see “Using AudioSuite Plug-ins to 
Create New Master Clips” on page 933.) Supported Dolby E decoder plug-ins decode the 
metadata and create separate mono audio clips in the bin, which you can then edit into your 
sequence or use the Modify dialog box to create a surround sound audio clip.

• When you use a Dolby E encoder plug-in to encode Dolby E data in an audio clip or a 
surround sound audio track in the Timeline, the plug-in creates a new media file in the 
specified location on your system. If you render the plug-in effect or create a mixdown of a 
sequence with a Dolby E encoder effect applied to it, you can no longer use the Dolby E 
metadata to monitor your audio because the effect has been rendered. Instead, you should 
encode the Dolby E data, creating a new media file on your system, and then remove the 
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Dolby E plug-in effect from your sequence. This allows you to continue to monitor and edit 
the surround sound audio. Alternately, you can leave the effect in the Timeline as long as 
you do not perform either a render or mixdown of the sequence.

For more information, see the documentation that came with your Dolby E plug-in.

Core Avid Audio Plug-Ins
A set of core audio plug-ins installs with your Avid editing application. RTAS and AudioSuite 
Plug-ins supported by Avid, such as the core set, appear in the RTAS tool and the AudioSuite 
Plug-in Selection menu with their plug-in name.

n Other audio plug-ins might get installed on your system for use with Pro Tools, or you might 
download plug-ins. Avid does not recommend using unsupported plug-ins with Avid editing 
applications.

Avid supports other RTAS and AudioSuite plug-ins that do not install with your Avid editing 
application. You can use these plug-ins on a trial basis and then purchase them through Avid. 
These plug-ins have their own detailed documentation. For information on Avid and third-party 
plug-ins, go to the Avid Web site at www.avid.com.

The following table provides a brief description of each of the core plug-ins, with 
cross-references to more detailed information in the remaining topics in this section.

You can use RTAS track effect plug-ins on both mono and stereo tracks. You can use some 
AudioSuite plug-ins in either mono or stereo clips. For more information, see “Using AudioSuite 
Plug-Ins in Stereo” on page 935.

Audio Plug-ins  

Plug-In Description

AIR Chorus Gives depth and space to the audio signal.by applying a short modulated delay. For 
more information, see “AIR Chorus (RTAS)” on page 941.

AIR Distortion Modifies the audio signal with various types of distortion. For more information, see 
“AIR Distortion (RTAS)” on page 941.

AIR Dynamic Delay Creates a delay line that can synchronize to the tempo of your audio sequence. For 
more information, see “AIR Dynamic Delay (RTAS)” on page 942.

AIR Enhancer Enhances the low and high broadband frequencies of the audio signal. For more 
information, see “AIR Enhancer (RTAS)” on page 944.

http://www.avid.com
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AIR Ensemble Creates fluid, shimmering modulation effects. For more information, see “AIR 
Ensemble (RTAS)” on page 945.

AIR Filter Gate Breaks the audio signal into staccato rhythmic patterns with variable filtering, 
amplitude, and panning. For more information, see “AIR Filter Gate (RTAS)” on 
page 946.

AIR Flanger Applies a short modulating delay. For more information, see “AIR Flanger (RTAS)” on 
page 947.

AIR Frequency Shifter Shifts the audio signal’s individual frequencies inharmonically. For more information, 
see “AIR Frequency Shifter (RTAS)” on page 949.

AIR Fuzz-Wah Modifies the audio signal with different types and varying amounts of transistor-like 
distortion. For more information, see “AIR Fuzz-Wah (RTAS)” on page 950.

AIR Kill EQ Removes the Low, Mid, or High broadband frequency range from an audio signal. For 
more information, see “AIR Kill EQ (RTAS)” on page 951.

AIR Lo Fi Lets you bit-crush, down-sample, clip, rectify, and mangle the input signal. For more 
information, see “AIR Lo Fi (RTAS)” on page 951.

AIR Multi-Chorus Applies a thick, complex chorus effect to the audio signal. For more information, see 
“AIR Multi-Chorus (RTAS)” on page 954.

AIR Multi-Delay Applies up to six delay lines to the audio signal. For more information, see “AIR 
Multi-Delay (RTAS)” on page 955.

AIR Non-Linear Reverb Creates special gated or reversed reverb effects. For more information, see “AIR 
Non-Linear Reverb (RTAS)” on page 956.

AIR Phaser Creates a unique sweeping sound by applying a phaser effect. For more information, 
see “AIR Phaser (RTAS)” on page 957.

AIR Reverb Creates a sense of room or space by applying a reverb to the audio signal. For more 
information, see “AIR Reverb (RTAS)” on page 959.

AIR Spring Reverb Creates a classic analog, spring reverb sound. For more information, see “AIR Spring 
Reverb (RTAS)” on page 961.

AIR Stereo Width Lets you enhance the stereo presence for mono audio signals. For more information, 
see “AIR Stereo Width (RTAS)” on page 962.

AIR Talkbox Adds voice-like resonances to audio signals. For more information, see “AIR Talkbox 
(RTAS)” on page 963.

Audio Plug-ins  

Plug-In Description
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AIR Vintage Filter Applies a modulating, resonant filter to the audio signal. For more information, see 
“AIR Vintage Filter (RTAS)” on page 965.

BF Essential Clip 
Remover

Repairs clipped audio recordings. For more information, see “BF Essential Clip 
Remover (AudioSuite)” on page 966.

Bomb Factory BF76 Provides compression modeled after the 1176 studio compressor. For more 
information, see “Bomb Factory BF76 (RTAS and AudioSuite)” on page 967.

Chorus Provides time-delay and pitch-shift effects, added to the clip to create a multi-layered 
sound. For more information, see “Chorus (AudioSuite)” on page 967.

Compressor/Limiter III Applies either compression or limiting to audio material, depending on the ratio of 
compression used. For more information, see “Compressor/Limiter III — Dynamics III 
(RTAS and AudioSuite)” on page 968.

D-Verb™ Provides a studio-quality reverberation or ambience processing to single or multiple 
tracks. For more information, see “D-Verb (RTAS and AudioSuite)” on page 972.

DC Offset Removal Removes an audio artifact that is common in digital audio files. A DC offset is caused 
by poorly calibrated analog-to-digital converters (A/Ds), and can produce clicks and 
pops on clip edit transitions if not removed. For more information, see “DC Offset 
Removal (AudioSuite)” on page 973.

De-Esser III Reduces sibilants and other high frequency noises that can occur in vocals, voiceovers, 
and wind instruments such as flutes. For more information, see “DeEsser III — 
Dynamics III (RTAS and AudioSuite)” on page 973.

Delay Provides time-delay-based effects. Effects obtained through the use of Delay include 
slap echo, doubling, chorusing, and flanging. For more information, see “Delay Plug-In 
(RTAS and AudioSuite)” on page 975.

Duplicate Creates a new master clip from a selected audio clip. The plug-in uses the In and Out 
points on the selected clip to define the boundaries of the new clip. For more 
information, see “Duplicate (AudioSuite)” on page 976.

EQ Lets you adjust frequency equalization on individual audio clips. Four EQ plug-ins are 
available: 1-Band EQ II, 4_Band EQ II, 1-Band EQ III, and 7-Band EQ III. For more 
information, see “EQ (AudioSuite)” on page 977.

Expander/Gate III Applies expansion or gating to audio material, depending on the ratio setting. For more 
information, see “Expander/Gate III — Dynamics III (RTAS and AudioSuite)” on 
page 982.

Flanger Creates a flange effect that approximates a true tape-generated flange. For more 
information, see “Flanger (AudioSuite)” on page 984.

Audio Plug-ins  

Plug-In Description
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Funk Logic 
Mastererizer

Provides low-fidelity sound design capabilities for the creative degredation of audio. 
For more information, see “Funk Logic Mastererizer (AudioSuite)” on page 985.

Gain Same as Normalize, but allows positive or negative gain adjustment. For more 
information, see “Gain (AudioSuite)” on page 985.

Invert Inverts the polarity (phase) of the audio file. For more information, see “Invert 
(AudioSuite)” on page 986.

Lo-Fi Processes audio by reducing its sample rate and bit resolution. For more information, 
see “Lo-Fi Plug-In (RTAS and AudioSuite)” on page 986.

Multi-Tap Delay Lets you control up to four independent delays applied to the audio clip. For more 
information, see “Multi-Tap Delay (AudioSuite)” on page 988.

Normalize Finds the peak value in the source audio file and scales the entire file proportionally to 
that maximum value. For more information, see “Normalize (AudioSuite)” on 
page 989.

PhaseScope Provides signal level and phase information by way of multichannel metering for stereo 
tracks only. For more information, see “PhaseScope (RTAS)” on page 989.

Ping-Pong Delay Lets you add a delay to an audio clip to create a ping-pong echo effect. For more 
information, see “Ping-Pong Delay (AudioSuite)” on page 992.

Pitch Shift Changes pitch with or without changing length. For more information, see “Pitch Shift 
(AudioSuite)” on page 992.

Recti-Fi Provides additive synthesis effects through waveform rectification, multiplying the 
harmonic content of an audio track and adding subharmonic or superharmonic tones. 
For more information, see “Recti-Fi (RTAS and AudioSuite)” on page 994.

Reverse Rewrites the selected audio in reverse. For more information, see “Reverse 
(AudioSuite)” on page 995.

Sci-Fi Adds effects such as ring modulation, resonation, and sample & hold, that are typically 
found on older, modular analog synthesizers. For more information, see “Sci-Fi (RTAS 
and AudioSuite)” on page 995.

Signal Generator Produces audio test tones in a variety of frequencies, waveforms, and amplitudes. For 
more information, see “Signal Generator (RTAS and AudioSuite)” on page 997.

Time Shift Adjusts both the duration and the pitch of a selected clip. For more information, see 
“Time Shift (AudioSuite)” on page 1000.

Trim Attenuates an audio signal from -[Infinity] dB to +6 dB or [Infinity] dB to +12 dB. For 
more information, see “Trim (RTAS)” on page 1003.

Audio Plug-ins  

Plug-In Description
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AIR Chorus (RTAS)

You can use the AIR Chorus plug-in to apply a short modulated delay to give depth and space to 
the audio signal.

The following table lists the AIR Chorus plug-in parameters:

AIR Distortion (RTAS)

You can use the AIR Distortion plug-in to color the audio signal with various types and varying 
amounts of distortion.

The following table lists the AIR Distortion plug-in parameters:

Parameter Description

Rate Lets you adjust the rate of the low frequency oscillator (LFO) applied to the delayed signal as 
modulation. The higher the setting, the more rapid the modulation. You can select either a sine 
wave or a triangle wave as a modulation source, using the LFO Waveform selector.

Depth Lets you adjust the depth of the low frequency oscillator (LFO) applied to the delayed signal as 
modulation.

Chorus • Feedback — Controls the amount of feedback applied from the output of the delayed signal 
back into its input. Negative settings provide a more intense effect.

• Pre Delay — Sets the delay time between the source chorus signal and the processed signal 
in milliseconds. The higher the setting, the longer the delay and the wider the chorusing 
effect.

LFO • Waveform — Selects a triangle or a sine wave for the LFO. This affects the character of the 
modulation. The sine wave has a gentler ramp and peak than the triangle wave.

• L/R Phase — Sets the relative phase of the LFO’s modulation in the left and right channels.

Mix Lets you adjust the balance between the Dry (source) signal and the Wet (processed) signal, 
giving you control over the depth of the effect. 0% is all dry, and 100% is all wet, while 50% is 
an equal mix of both.

Parameter Description

Drive Lets you increase the drive (input volume) of the signal from 0 dB (no distortion) to 60 dB 
(extreme distortion). An increase or decrease of 1– 2 decibels can make a big difference on the 
amount and quality of distortion.
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AIR Dynamic Delay (RTAS)

You can use the Dynamic Delay Plug-In for a delay line that can synchronize to the tempo of 
your audio sequence, and you can modulate the delay using an envelope follower.

The following table lists the AIR Dynamic Delay plug-in parameters:

Output Lets you lower the Output level of the distorted signal from 0–100%. At 0%, no distorted signal 
passes through the output. At 100%, the distorted signal passes through the output at full 
volume.

Tone Lets you shape the timbral quality of the distortion.

• Pre Shape — Lets you increase or decrease a broad gain boost (or attenuation) of treble 
frequencies in the processed signal. Pre-Shape is essentially a pre-distortion tone control that 
makes the distortion bite at different frequencies. Set to 0%, the Pre-Shape control doesn’t 
affect the tone at all. Higher settings provide a boost in the high end of the distorted signal 
(more treble distortion), while lower setting suppress the high end, with some mid-range 
boost, for a darker less distorted tone.

• High Cut — Lets you adjust the frequency for the High Cut filter. To attenuate the high-end 
of the processed signal, lower the frequency.

Clipping • DC Bias — Lets you change clipping from being symmetrical to being asymmetrical, which 
makes it sound richer and more extreme at high settings. The difference is most noticeable at 
lower Drive settings.

• Threshold — Lets you adjust the headroom for the dynamic range of the distorted signal 
between –20.0 dBFS and 0.0 dBFS. Rather than using the Drive to adjust the signal level 
relative to a fixed clipping level, use the Threshold control to adjust the clipping level 
without changing the signal level.

Stereo When you enable Stereo, the control processes the left and right channels of the incoming stereo 
signal separately. When you disable Stereo, the control sums and processes the incoming stereo 
signal as mono.

Mix Lets you balance the amount of dry signal with the amount of wet (distorted) signal. At 50%, the 
output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it 
is all wet.

You can use the Mix control in conjunction with the Output control to find just the right balance 
of the distorted signal with the input (dry) signal. For example, with Mix set to 50%, equal 
amounts of the dry and wet signal pass to the output. You can then lower the Output control to 
decrease the amount of distorted signal passed to the output until you get exactly the right mix 
between the two signals and the right overall level.

Parameter Description
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Parameter Description

Sync When you enable Sync, the delay time synchronizes to the tempo of your audio sequence. When 
you disable Sync, you can set the delay time in milliseconds independently of the tempo. The 
Sync button is lit when it is enabled.

Delay When you enable Sync, the Delay control lets you select a rhythmic subdivision or multiple of 
the beat for the delay time (based on the tempo). Select from the following rhythmic values:

• 16 (sixteenth note)

• 8T (eighth-note triplet)

• 16D (dotted sixteenth-note)

• 8 (eighth note)

• 4T (quarter-note triplet)

• 8D (dotted eighth-note)

• 4 (quarter note)

• 2T (half-note triplet)

• 4D (dotted quarter-note)

• 2 (half note)

• 1T (whole-note triplet)

• 3/4 (dotted half note)

• 4/4 (whole note)

• 5/4 (five tied quarter notes)

• 6/4 (dotted whole note)

• 7/4 (seven tied quarter notes)

• 8/4 (double whole note)

When you disable Sync, the Delay control lets you set the delay time in milliseconds and 
seconds (1 ms to 4.00 seconds).

Feedback Lets you adjust the amount of delay feedback. At 0% the delayed signal repeats only once. As 
you increase the feedback, the number of times the delay repeats increases. At 100%, the delay 
repeats for an extended period of time.

Each Delay mode produces a different feedback pattern, especially when you do not center the 
L/R Ratio.
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AIR Enhancer (RTAS)

You can use the Enhancer plug-in to enhance the low and high broadband frequencies of the 
audio signal.

The following table lists the AIR Enhancer plug-in parameters:

Delay Section • L/R Ratio — Lets you set the ratio of left to right delay times. If you move the control all the 
way to the left (50:100), the left channel delay time equals half the right channel delay time. 
If you move the control all the way to the right (100:50), the right channel delay time equals 
half the left channel delay time.

• Stereo Width — Lets you adjust the width of the delay effect in the stereo field.

EQ • Low Cut — Lets you adjust the frequency for the Low Cut filter. For less bass, raise the 
frequency.

• High Cut — Lets you adjust the frequency for the High Cut filter. For less treble, lower the 
frequency.

Env Mod The Dynamic Delay plug-in provides Envelope Modulation (an envelope follower) to control 
various parameters in real time.

• Rate — Determines how quickly the Feedback and Mix parameters respond to input from 
the envelope follower.

• FBK — Determines how much the envelope follower affects the Feedback (FBK) amount.

• Mix — Determines how much the envelope follower affects the wet/dry mix. At 0%, the 
envelope follower has no effect on the given parameter. At +/– 100%, the parameter’s value 
increases or decreases in direct proportion to the incoming signal’s amplitude envelope.

Feedback 
Mode

Select one of the following options for the Feedback Mode:

• Mono — Sums the incoming stereo signal to mono, then offers separate left and right delay 
output taps from that signal.

• Stereo — Processes the left and right channels of the incoming stereo signal independently 
and outputs the processed signal on the corresponding left and right channels.

• Cross — Processes the left and right channels of the incoming stereo signal independently, 
and feeds the each side’s delayed signal back to the opposite channel.

Mix Lets you balance the amount of dry signal with the amount of wet (delayed) signal. At 50%, the 
output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it 
is all wet.

Parameter Description
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AIR Ensemble (RTAS)

You can use the Ensemble plug-in to apply fluid, shimmering modulation effects to the audio 
signal.

The following table lists the AIR Ensemble plug-in parameters:

Parameter Description

High Gain Adjusts the frequency to boost the high end.

Low Gain Adjusts the frequency to boost the low end.

Tune Lets you set the center frequency for low and high-end enhancement.

• Low — Sets the center frequency for the bass boost.

• High — Sets the center frequency for the treble boost.

Harmonic 
Generation

Lets you generate additional high-frequency harmonics, which can brighten up dull signals.

• Depth — Generates additional high frequency harmonics in the signal (0.0–12.0 dB).

• Phase — Toggles the polarity of the generated harmonics, changing their phase relationship 
with the dry signal.

Output Lets you lower the Output level from 0.0 dB to –INF dB.

Parameter Description

Rate Changes the frequency of the modulating LFO (0.01–10.0 Hz).

Depth Adjusts the amount of modulation applied to the Delay time.

Modulation Lets you adjust and randomize the delay time.

• Delay — Adjusts the Delay time.

• Shimmer — Lets you randomize the Delay time, adding texture to the effect.

Stereo Width Lets you widen or narrow the effect’s stereo field.

Mix Lets you balance the amount of dry signal with the amount of wet (processed) signal. At 50%, 
the output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 
100% it is all wet.
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AIR Filter Gate (RTAS)

You can use the Filter Gate effect to chop up the audio signal into staccato rhythmic patterns with 
variable filtering, amplitude, and panning.

The following table lists the AIR Filter Gate plug-in parameters:

Parameter Description

Pattern Lets you select from a number of preset rhythmic patterns that the gate will follow.

Gate • Attack — Lets you adjust the duration of the attack as a percentage of the step duration.

• Hold — Lets you adjust the duration of the hold (or sustain) as a percentage of the step 
duration.

• Release — Lets you adjust the duration of the release as a percentage of the step duration.

Filter Provides controls for the selected filter type:

• Mode — Lets you select the type of Filter:

- Off (no filtering)

- LP (Low Pass filter)

- BP (Band Pass filter)

- HP (High Pass filter)

- Phaser (Phaser)

• Cutoff — Lets you adjust the Filter Cutoff frequency.

• Res — Lets you adjust the Resonance at the Cutoff frequency.

Modulation • Env — Lets you adjust how much an envelope follower affects the Cutoff frequency. Note 
that the Cutoff is fixed for the duration of each step, so it will not respond to a peak in the 
envelope until the start of the next step.

• LFO — Lets you adjust the amount of LFO modulation of the Cutoff frequency.

• LFO Steps — Sets the duration of one cycle of the LFO to the selected number of steps. 
Changes to the Step Rate consequently affect the durations of cycles of the LFO. When set 
to Random mode, the level of the LFO changes randomly every step, for a “sample and 
hold” waveform.

Rate Lets you select the duration, or frequency of the Low Frequency Oscillator (LFO). The duration 
of one cycle of the LFO is measured in Steps.

Mix Lets you balance the amount of dry signal with the amount of wet (filtered) signal. At 50%, the 
output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it 
is all wet.
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AIR Flanger (RTAS)

You can use the Flanger plug-in to apply a short modulating delay to the audio signal.

The following table lists the AIR Flanger plug-in parameters:

Parameter Description

Sync Synchronizes the modulation rate to the audio sequence tempo. When you enable Sync, you can 
select a rhythmic subdivision or multiple of the beat for the Flanger modulation rate. When you 
disable Sync, you can set the delay time in milliseconds independently of the sequence tempo.

Select from the following rhythmic values:

- 16 (sixteenth note)

- 8T (eighth-note triplet)

- 16D (dotted sixteenth-note)

- 8 (eighth note)

- 4T (quarter-note triplet)

- 8D (dotted eighth-note)

- 4 (quarter note)

- 2T (half-note triplet)

- 4D (dotted quarter-note)

- 2 (half note)

- 1T (whole-note triplet)

- 3/4 (dotted half note)

- 4/4 (whole note)

- 5/4 (five tied quarter notes)

- 6/4 (dotted whole note)

- 8/4 (double whole note)

• Depth — Lets you adjust the amount of modulation applied to the Delay time.
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Rate Lets you select from the following rhythmic values:

• 16 (sixteenth note)

• 8T (eighth-note triplet)

• 16D (dotted sixteenth-note)

• 8 (eighth note)

• 4T (quarter-note triplet)

• 8D (dotted eighth-note)

• 4 (quarter note)

• 2T (half-note triplet)

• 4D (dotted quarter-note)

• 2 (half note)

• 1T (whole-note triplet)

• 3/4 (dotted half note)

• 4/4 (whole note)

• 5/4 (five tied quarter notes)

• 6/4 (dotted whole note)

• 8/4 (double whole note)

Depth Lets you adjust the amount of modulation applied to the Delay time.

Pre-Delay Sets the minimum delay time in milliseconds.

LFO Provides controls for the Low Frequency Oscillator (LFO) used to modulate the Delay time.

• Retrigger — Resets the LFO phase. This lets you manually start the filter sweep from that 
specific point in time (or using automation, at a specific point in your arrangement). Clicking 
the Retrigger button also forces the Mix control up if it is too low while the button is held. 
This ensures that the sweep is audible.

• Wave — lets you interpolate between a triangle wave and a sine wave for the modulating 
LFO.

• L/R Offset — Lets you adjust the phase offset for the LFO waveform applied to the left and 
right channels.

Parameter Description
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AIR Frequency Shifter (RTAS)

You can use the Frequency Shifter plug-in to shift the audio signal’s individual frequencies 
inharmonically, creating a unique effect.

The following table lists the AIR Frequency Shifter plug-in parameters:

EQ Provides controls for cutting lows from the Flanger signal, and inverting phase.

• Phase Invert — When enabled, Phase Invert flips the wet signal’s polarity, which changes 
the harmonic structure of the effect.

• Low Cut — Lets you adjust the Low Cut frequency for the Flanger, to limit the Flanger 
effects to higher frequencies.

Feedback Lets you adjust the amount of delay feedback for the Flanger. At 0%, the delay repeats only 
once. At +/–100%, the Flanger feeds back on itself.

Mix Lets you balance the amount of dry signal with the amount of wet (flanged) signal. At 50%, the 
output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it 
is all wet.

You can use the Mix control to create an “infinite phaser” effect between the dry and shifted 
signals, which always rises or always falls (depending on the direction of shift).

Parameter Description

Parameter Description

Frequency Sets the amount of frequency shifting.

Shifter Provides control over the direction of frequency shift, and feedback of the signal through the 
algorithm.

• Mode — Sets the direction of the frequency shifting effect:

- Up — Shifts frequencies up.

- Down — Shifts frequencies down.

- Up & Down — Shifts frequencies equally up and down, and the two shifted signals are 
heard simultaneously.

- Stereo — Shifts the right channel frequencies up, and the left channel down.

• Feedback — Lets you run the signal through the pitch shifting algorithm multiple times, 
creating a cascading, layered effect.

Mix Lets you balance the amount of dry signal with the amount of wet (delayed) signal. At 50%, the 
output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it 
is all wet.
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AIR Fuzz-Wah (RTAS)

You can use the Fuzz-Wah plug-in to color the audio signal with different types and varying 
amounts of transistor-like distortion.

The following table lists the AIR Fuzz-Wah plug-in parameters:

Parameter Description

Fuzz Turns the distortion effect on and off.

Drive Sets the level of gain in the Fuzz algorithm.

Mix (Fuzz) Lets you balance the amount of dry signal with the amount of wet (distorted) signal. At 50%, the 
output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it 
is all wet.

Post Wah Lets you reverse the Fuzz section and the Wah section, placing one before the other.

Fuzz section Provides tonal and volume control over the plug-in.

• Tone — Lets you change the brightness of the Fuzz algorithm.

• Output — Sets the overall output volume of the Fuzz section.

Pedal Min • Freq — Sets the low (Pedal Min) limit of the wah filter’s frequency sweep.

• Res — Sets the low (Pedal Min) limit of the wah filter’s resonance.

Pedal Max • Freq — Sets the high (Pedal Max) limit of the wah filter’s frequency sweep.

• Res — Sets the high (Pedal Max) limit of the wah filter’s resonance.

Modulation Provides controls for the Low Frequency Oscillator (LFO) and Envelope Follower (ENV) that 
can be used to modulate the wah filter’s sweep.

• Rate — Sets either the LFO frequency, or the response time of the envelope follower, 
depending on the setting of the Mode control.

• Type — Lets you select either the LFO or the Envelope follower as the modulation source 
for the wah filter.

• Depth — Sets the amount of modulation sent by the LFO or envelope follower.

Wah Lets you turn the wah filter on and off.

Pedal Sweeps the wah center frequency up and down.

Filter Switches the wah filter between LP (lowpass), BP (bandpass), and HP (highpass) modes.

Mix (Wah) Lets you balance the amount of dry signal with the amount of wet (wah-processed) signal. At 
50%, the output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 
100% it is all wet.
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AIR Kill EQ (RTAS)

You can use the Kill EQ plug-in to remove the Low, Mid, or High broadband frequency range 
from an audio signal. This is a popular effect with DJs and is commonly used in electronic music 
production (especially in dance music).

The following table lists the AIR Kill EQ plug-in parameters:

AIR Lo Fi (RTAS)

You can use the Lo Fi effect to bit-crush, down-sample, clip, rectify, and mangle the input signal.

The following table lists the AIR Lo Fi plug-in parameters:

Mix (overall) Lets you balance the amount of fuzz-processed signal with the amount of wah-processed signal. 
At 50%, there are equal amounts of fuzz and wah signal. At 0%, the output is all fuzz, and at 
100% it is all wah.

Parameter Description

Parameter Description

High Switches the high frequency band on and off.

Mid Switches the middle frequency band on and off.

Low Switches the low frequency band on and off.

Gain • Low — Controls the volume of the low frequency band.

• Mid — Controls the volume of the middle frequency band.

• High — Controls the volume of the high frequency band.

Freq • Low — Sets the crossover frequency of the low pass filter.

• Sweep — Changes both the low and high-band cutoff frequencies simultaneously. When you 
kill the high and low bands, manipulating this control creates a swept bandpass filter effect.

• High — Sets the crossover frequency of the high pass filter.

Output Sets the final output volume.

Parameter Description

Sample Rate Lets you resample the audio signal at another sample rate.
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Anti-Alias Provides control over anti-aliasing filters that you can use before and after downsampling to 
reduce aliasing in the resampled audio signal.

• On — Lets you enable or disable the Anti-Alias filter. Disabling the filter creates a much 
grittier sound.

• Pre — Lets you adjust the anti-aliasing filter cutoff applied to the audio signal before 
resampling. The filter is applied as a multiplier of the sample frequency (Fs) between 0.12 Fs 
and 2.00 Fs.

• Post — Lets you adjust the range of anti-aliasing filter cutoff applied to the audio signal after 
resampling. The filter is applied as a multiplier of the sample frequency (Fs) between 0.12 Fs 
and 2.00 Fs.

Parameter Description
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LFO Lets you apply a Low Frequency Oscillator to modulate the Sample Rate.

• Sync — Synchronizes the LFO Rate to the audio sequence tempo. When you enable Sync, 
you can select a rhythmic subdivision or multiple of the beat for the LFO Rate. When you 
disable Sync, you can change the modulation rate independently of the sequence tempo.

• Rate — Select from the following rhythmic values:

- 16 (sixteenth note)

- 8T (eighth-note triplet)

- 16D (dotted sixteenth-note)

- 8 (eighth note)

- 4T (quarter-note triplet)

- 8D (dotted eighth-note)

- 4 (quarter note)

- 2T (half-note triplet)

- 4D (dotted quarter-note)

- 2 (half note)

- 1T (whole-note triplet)

- 3/4 (dotted half note)

- 4/4 (whole note)

- 5/4 (five tied quarter notes)

- 6/4 (dotted whole note)

- 8/4 (double whole note)

• Wave — Select from the following waveforms for the LFO:

- Sine (sine wave)

- Tri (triangle wave)

- Saw (saw-tooth wave)

- Square (square wave)

- Morse (Morse code-like rhythmic effect)

- S&H (Sample and Hold modulation)

- Random (random modulation)

• Depth — Lets you adjust the amount of modulation applied to the Sample Rate.

Parameter Description
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AIR Multi-Chorus (RTAS)

You can use the AIR Multi-Chorus plug-in to apply a thick, complex chorus effect to the audio 
signal.

The following table lists the AIR Multi-Chorus plug-in parameters:

Env Mod Provides Envelope Modulator control over an envelope follower that can affect the sample rate. 
You can use this for accentuating and enhancing signal peaks (such as in drum loops) with 
artificially generated high-frequency aliasing.

• Attack — Sets the time it takes to respond to increases in the audio signal level.

• Release — Sets the time it takes to recover after the signal level falls.

• Depth — Determines how much the envelope follower affects the sample rate.

- At 0%, the envelope follower has no affect on the sample rate.

- At +100%, the attack ramps up to the sample rate setting; and the release starts from 
the sample rate setting and ramps down.

- At –100%, the attack starts from the sample rate setting and ramps down; and the 
release ramps up to the sample rate setting.

Distortion Provides controls for adding dirt and grunge to the signal.

• Clip — Adds transistor-like distortion to the signal

• Noise — Adds a noisy, buzz-like edge to the signal.

• Rectify — Acts as a waveshaper, adding aggressive, harsh distortion to the signal.

Bit Depth Lets you truncate the bit depth of the incoming signal from 16 bits all the way down to 1 bit.

Mix Lets you balance the amount of dry signal with the amount of wet (processed) signal. At 50%, 
the output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 
100% it is all wet.

Parameter Description

Parameter Description

Rate Sets the rate for the oscillation of the LFO in Hertz.

Depth Sets the depth of LFO modulation of the audio signal in milliseconds.

Chorus Provides control over the low-frequency content and stereo width of the Multi-Chorus effect.

• Low Cut — Lets you adjust the Low Cut frequency for the chorus, to limit the Multi-Chorus 
effects to higher frequencies.

• Width — Lets you widen or narrow the effect’s stereo field.
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AIR Multi-Delay (RTAS)

You can use the Multi-Delay Plug-In to apply up to six delay lines to the audio signal.

The following table lists the AIR Multi-Delay plug-in parameters:

Mod • Pre Delay — Sets the Pre-Delay in milliseconds.

• Waveform — Selects a triangle or a sine wave for the LFO. This affects the character of the 
modulation. The sine wave has a gentler ramp and peak than the triangle wave.

Voices Sets the number of layered chorus effects that are applied to the audio signal. The more voices 
you use, the thicker the effect.

Mix Lets you adjust the balance between the dry signal and the wet (processed) signal, giving you 
control over the depth of the effect. 0% is all dry, and 100% is all wet, while 50% is an equal mix 
of both.

Parameter Description

Parameter Description

Sync When you enable Sync, the delay time synchronizes to the tempo of your audio sequence. When 
you disable Sync, you can set the delay time in milliseconds independently of the tempo. The 
Sync button is lit when it is enabled.

Delay When you enable Sync, the Delay control lets you set the main delay length in 16th-note lengths 
(based on the tempo).

When you disable Sync, the Delay control lets you set the delay time in milliseconds and 
seconds.

Feedback Lets you adjust the amount of delay feedback. At 0% the delayed signal repeats only once. As 
you increase the feedback, the number of times the delay repeats increases. At 100%, the delay 
repeats for an extended period of time.

The From and To controls let you feed signal from one delay tap to another, or back to the main 
input, to create complex delay/feedback effects. If the delay time of the To tap is greater than the 
delay time of the From tap, then the result is “feed-forward” rather than feedback, so you can 
hear only one delay repeat.

• From — Sets the tap from which signal is cross-routed.

• To — Sets the tap (or the main input) to which the cross-routed signal is routed.
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AIR Non-Linear Reverb (RTAS)

You can use the Non-Linear Reverb effect to apply special gated or reversed reverb effects to the 
audio signal, creating a synthetic, processed ambience.

The following table lists the AIR Non-Linear Reverb plug-in parameters:

Delay Taps Provides five Taps (delay lines). Each tap provides the same set of controls. You can edit the 
controls for each tap independently of the other taps.

• On — Turns the selected tap’s signal on or off.

• Delay — Sets the length of delay for the tap, relative to the main Delay setting.

• Level — Changes the output level of the tap.

• Pan — Pans the audio signal from the tap left or right in the stereo field.

High Cut Lets you adjust the frequency for the High Cut filter. For less treble, lower the frequency.

Low Cut Lets you adjust the frequency for the Low Cut filter. For less bass, raise the frequency.

Mix Lets you balance the amount of dry signal with the amount of wet (delayed) signal. At 50%, the 
output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it 
is all wet.

Parameter Description

Parameter Description

Reverse Turns Reverse mode on and off. In Reverse mode, the tail of the reverb signal fades up to full 
volume, then disappears, rather than fading out.

• Pre-Delay — Determines the amount of time that elapses between the original audio event 
and the onset of reverberation. 

• Dry Delay — Applies a specified amount of delay to the dry portion of the signal, which can 
create a “reverse reverb” effect, where the reverb tail is heard before the dry signal.

Reverb Provides control over the reverb’s diffusion and stereo width.

• Diffusion — Changes the rate at which the sound density of the reverb tail increases over 
time. Higher Diffusion settings create a smoother reverberated sound. Lower settings result 
in more fluttery echo.

• Width — Lets you widen or narrow the effect’s stereo field.
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AIR Phaser (RTAS)

You can use the Phaser effect to apply a phaser to the audio signal for a unique sweeping sound.

The following table lists the AIR Phaser plug-in parameters:

EQ Provides tonal control over the reverb signal.

• Low Cut — Adjusts the frequency for the Low Cut filter. For less bass, raise the frequency.

• High Cut — Adjusts the frequency for the High Cut filter. For less treble, lower the 
frequency.

Reverb Time Changes the length of the reverberation’s decay.

Mix Lets you balance the amount of dry signal with the amount of wet (processed) signal. At 50%, 
the output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 
100% it is all wet.

Parameter Description

Parameter Description

Sync When you enable Sync, the delay time synchronizes to the tempo of your audio sequence. When 
you disable Sync, you can set the delay time in milliseconds independently of the tempo. The 
Sync button is lit when it is enabled.



Core Avid Audio Plug-Ins

958

Rate When you enable Sync, the Rate control lets you select a rhythmic subdivision or multiple of the 
beat for the Phaser Modulation Rate. When you disable Sync, you can change the phaser rate 
independently of the sequence tempo. Select from the following rhythmic values:

• 16 (sixteenth note)

• 8T (eighth-note triplet)

• 16D (dotted sixteenth-note)

• 8 (eighth note)

• 4T (quarter-note triplet)

• 8D (dotted eighth-note)

• 4 (quarter note)

• 2T (half-note triplet)

• 4D (dotted quarter-note)

• 2 (half note)

• 1T (whole-note triplet)

• 3/4 (dotted half note)

• 4/4 (whole note)

• 5/4 (five tied quarter notes)

• 6/4 (dotted whole note)

• 8/4 (double whole note)

• Wave — Select from the following waveforms for the LFO:

- Sine (sine wave)

- Tri (triangle wave)

- Saw (saw-tooth wave)

- Square (square wave)

- Morse (Morse code-like rhythmic effect)

- S&H (Sample and Hold modulation)

- Random (random modulation)

Depth Lets you adjust the depth of modulation, which in turn affects the amount of phasing applied to 
the audio signal.

Parameter Description
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AIR Reverb (RTAS)

Different physical environments have different early reflection signatures that our ears and brain 
use to localize sound. These reflections affect our perception of the size of a space as well as 
where an audio source sits within it. You can use the Reverb effect to apply Reverb to the audio 
signal, creating a sense of room or space.

The following table lists the AIR Reverb plug-in parameters:

Phaser Provides control over the effect’s center frequency and number of phaser stages (or poles).

• Center — Lets you change the frequency center (100 Hz to 10.0 kHz) for the phaser poles.

• Poles — Lets you select the number of phaser poles (stages): 2, 4, 6, or 8. The number of 
poles changes the character of the sound. The greater the number of poles, the thicker and 
more sweeping the sound.

LFO Provides control over the waveform and stereo offset of the LFO.

• Wave — Lets you interpolate between a triangle wave and a sine wave for modulating the 
phaser.

• L/R Phase — Lets you adjust the relative phase of the LFO modulation applied to the left 
and right channels. 

EQ Provides tonal control over the phase signal. The Low Cut control lets you adjust the frequency 
of the Low Cut Filter in the phaser’s feedback loop. This can be useful for taming low frequency 
“thumping” at high feedback settings.

Feedback Feeds the output signal of phaser back into the input, creating a resonant or singing tone in the 
phaser when set to its maximum.

Mix Lets you balance the amount of dry signal with the amount of wet (effected) signal. At 50%, the 
output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 100% it 
is all wet.

Parameter Description

Parameter Description

Pre-Delay Determines the amount of time that elapses between the original audio event and the onset of 
reverberation. Under natural conditions, the amount of pre-delay depends on the size and 
construction of the acoustic space, and the relative position of the sound source and the listener. 
Pre-Delay attempts to duplicate this phenomenon, and you can use it to create a sense of 
distance and volume within an acoustic space. Long Pre-Delay settings place the reverberant 
field behind rather than on top of the original audio signal.

Room Size Changes the apparent size of the space.



Core Avid Audio Plug-Ins

960

Early 
Reflections

Changes the perceived location of the reflecting surfaces surrounding the audio source.

Reverb simulates early reflections by using multiple delay taps at different levels that occur in 
different positions in the stereo spectrum (through panning). Long reverberation generally 
occurs after early reflections dissipate. 

Type — Provides the following Types of Early Reflection models:

• Booth (a vocal recording booth)

• Club (a small, clear, natural-sounding club ambience)

• Room (the center of a small room without many reflections)

• Small Chamber (a bright, small-sized room)

• Medium Chamber (a bright, medium-sized room)

• Large Chamber (a bright, large-sized room)

• Small Studio (a small, live, empty room)

• Large Studio (a large, live, empty room)

• Scoring Stage (a scoring stage in a medium-sized hall)

• Philharmonic (the space and ambience of a large, symphonic, concert hall)

• Concert Hall (the space and ambience of a large concert hall)

• Church (a medium-sized space with natural, clear-sounding reflections)

• Opera House (the space and ambience of an opera house)

• Vintage 1 (a vintage digital reverb effect)

• Vintage 2 (a vintage digital reverb effect)

Spread — Controls the length of the early reflections.

Reverb Provides control over the stereo width of the reverb algorithm.

• In Width — Widens or narrows the stereo width of the incoming audio signal before it enters 
the reverb algorithm.

• Out Width — Widens or narrows the stereo width of the signal once reverb has been applied.

• Delay — Sets the size of the delay lines used to build the reverb effect. Higher values create 
longer reverberation.

EQ Provides tonal control over the reverb signal.

• Low Cut — Adjusts the frequency for the Low Cut filter. For less bass, raise the frequency.

• High Cut — Adjusts the frequency for the High Cut filter. For less treble, lower the 
frequency.

Parameter Description
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AIR Spring Reverb (RTAS)

You can use the Spring Reverb effect to apply a classic spring reverb sound. The analog spring 
reverb feeds a signal to a transducer at the end of a suspended metal coil spring. The transducer 
causes the spring to vibrate so that the signal reflects from one end of the spring to the other. At 
the other end of the spring another transducer converts the motion of the spring back into an 
electrical signal, which creates a delayed and reverberated version of the input signal. The Spring 
Reverb effect models this analog effect.

Room Controls the overall spatial feel of the simulated room.

• Ambience — Affects the attack of the reverb signal. At low settings, the reverb arrives 
quickly, simulating a small room. At higher settings, the reverb ramps up more slowly, 
emulating a larger room.

• Density — Changes the rate at which the sound density of the reverb tail increases over time. 
Higher Density settings create a smoother reverberated sound. Lower settings result in more 
fluttery echo.

High 
Frequencies

Provides controls that let you shape the tonal spectrum of the reverb by adjusting the decay 
times of higher frequencies.

• Time — Decreases or increases the decay time for mid- to high-range frequency bands. 
Higher settings provide longer decay times and lower settings provide shorter decay time. 
With lower settings, high frequencies decay more quickly than low frequencies, simulating 
the effect of air absorption in a hall.

• Freq — Sets the frequency boundary between the mid- and high-range frequency bands.

• Cut — Adjusts the frequency for the High Cut filter (1.00–20.0 kHz). Adjusting the High 
Cut control changes the decay characteristics of the high frequency components of the 
Reverb. To cut the high-end of the processed signal, lower the frequency.

Low 
Frequencies

Controls the low-frequency-heavy tail of the reverb signal.

• Time — Decreases or increases the decay time for the low-range frequency band. Higher 
settings provide longer decay times and lower settings provide shorter decay time. 

• Freq — Sets the frequency boundary between the low and high-range frequency bands.

Reverb Time Changes the rate at which the reverberation decays after the original direct signal stops. At its 
maximum value, infinite reverberation is produced.

Balance Changes the output level of the early reflections. Setting the level control to 0% produces a 
reverb effect that is only the reverb tail.

Mix Lets you balance the amount of dry signal with the amount of wet (processed) signal. At 50%, 
the output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 
100% it is all wet.

Parameter Description
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The following table lists the AIR Spring Reverb plug-in parameters:

AIR Stereo Width (RTAS)

You can use the Stereo Width effect to create a wider stereo presence for mono audio signals.

The following table lists the AIR Stereo Width plug-in parameters:

Parameter Description

Pre-Delay Determines the amount of time (0–250 ms) that elapses between the original audio event and the 
onset of reverberation.

Reverb Provides control over the diffusion and stereo width of the reverb signal.

• Diffusion — Changes the rate at which the sound density of the reverb tail increases over 
time. Higher Diffusion settings create a smoother reverberated sound. Lower settings result 
in more fluttery echo.

• Width — Changes the spread of the reverberated signal in the stereo field. A setting of 0% 
produces a mono reverb, but leaves the panning of the original source signal unprocessed. A 
setting of 100% produces a open, panned stereo image.

Low Cut Lets you adjust the frequency of the Low Cut Filter (20.0 Hz–1.00 kHz). Use the Low Cut filter 
to reduce some of the potential low frequency resonance (or booming) you can get with longer 
reverb times.

Reverb Time Changes the reverberation decay time (1.0–10.0 seconds) after the original direct signal stops. 
Shorter times result in a tighter, more ringing and metallic reverb, such as when walking down a 
narrow hall with hard floors and walls. Longer times result in a larger reverberant space, such as 
an empty, large, concrete cistern. 

Mix Lets you balance the amount of dry (non-reverb) signal with the amount of wet (reverb) signal. 
At 50%, the output includes equal amounts of dry and wet signal. At 0%, the output is all dry 
and at 100% it is all wet.
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AIR Talkbox (RTAS)

You can use the Talkbox effect to add voice-like resonances to audio signals.

The following table lists the AIR Talkbox plug-in parameters:

Parameter Description

Mode Lets you specify the method by which the Stereo Width plug-in will create the artificial stereo 
field.

• Adjust — Adjusts the existing stereo width of the signal by M-S encoding, equalizing the S 
component with the Low/Mid/High controls and boosting/attenuating it with the Width 
control, then M-S decoding back to stereo. The Delay control delays the right signal relative 
to the left for an additional widening effect (known as “Haas panning”).

• Comb — Adds artificial width to the signal by M-S encoding then adding a delayed version 
of the M component to the S component. This creates a comb filtering effect that shifts some 
frequencies to the left and others to the right.

• Phase — Affects how the Low/Mid/High controls set the centre frequencies of 3 phase 
shifters. This shifts the relative phase of the left and right channels, giving a much more 
subtle effect than Comb mode.

Process Boosts or cuts the Low, Mid and High-frequency bands of the generated stereo signal.

Trim Adjusts the perceived center/source of the generated stereo signal.

• Level — Sets the volume of the perceived center of the stereo signal.

• Pan — Sets the position left-to-right of the perceived center of the stereo signal.

Delay Lets you specify the duration of delay used in Phase mode (0–8 ms).

Width Sets the final width of the generated stereo field.

Parameter Description

Vowel Lets you choose the shape of the formant filter, by the vowel sound that is simulated 
(OO/OU/AU/AH/AA/AE/EA/EH /EE/ER/UH/OH).

Env Depth Creates a positive or negative offset in the setting of the Vowel control, effected by the envelope 
follower. At its center, the knob has no effect. Turned to the right or left of center, the Env Depth 
knob shifts the value of the Vowel control up or down.

When you trigger the envelope follower, the Vowel parameter moves to its normal setting (in 
time with the envelope’s attack), then back to the offset value (in time with the envelope’s 
release).
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LFO Provides controls that let you apply a Low Frequency Oscillator to modulate the Formant 
setting.

Sync — Synchronize the LFO Rate to the audio sequence tempo. When you enable Sync, you 
can select a rhythmic subdivision or multiple of the beat for the LFO Rate. When you disable 
Sync, you can change the modulation rate independently of the sequence tempo.

Rate — Select from the following rhythmic values:

• 16 (sixteenth note)

• 8T (eighth-note triplet)

• 16D (dotted sixteenth-note)

• 8 (eighth note)

• 4T (quarter-note triplet)

• 8D (dotted eighth-note)

• 4 (quarter note)

• 2T (half-note triplet)

• 4D (dotted quarter-note)

• 2 (half note)

• 1T (whole-note triplet)

• 3/4 (dotted half note)

• 4/4 (whole note)

• 5/4 (five tied quarter notes)

• 6/4 (dotted whole note)

• 8/4 (double whole note)

Wave — Select from the following waveforms for the LFO:

• Sine (sine wave)

• Tri (triangle wave)

• Saw (saw-tooth wave)

• Square (square wave)

• S&H (Sample and Hold modulation)

• Random (random modulation)

Depth — Lets you adjust the amount of modulation applied to the Formant setting.

Parameter Description
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AIR Vintage Filter (RTAS)

You can use the Vintage Filter effect to apply a modulating, resonant filter to the audio signal. 
You can experiment with filter sweeps or give your sounds a large, resonant sound.

The following table lists the AIR Vintage Filter plug-in parameters:

Envelope Modulates the Formant setting by using an envelope follower. This allows you to accentuate and 
enhance signal peaks in rhythmic material.

• Thresh — Sets the amplitude threshold at which the Formant setting begins to be modulated 
by the envelope follower.

• Attack — Sets the time (10.0 ms to 10 seconds) it takes to respond to increases in the audio 
signal level.

• Release — Sets the time (10.0 ms to 10 seconds) it takes to recover after the signal level 
falls.

Mix Lets you balance the amount of dry signal with the amount of wet (processed) signal. At 50%, 
the output includes equal amounts of dry and wet signal. At 0%, the output is all dry and at 
100% it is all wet.

Parameter Description

Parameter Description

Cutoff Lets you adjust the Cutoff frequency (20.0 Hz to 20.0 kHz) of the filter.

Resonance Lets you adjust the amount filter Resonance (0–100%). The filter can go into self-oscillation at 
high values creating a sine wave-like overtone at the Cutoff frequency.

Fat Lets you adjust the amount of overdrive in the resonant peak. At lower settings the signal gets 
quieter at high resonance settings for clean distortion. At higher settings the signal is over-driven 
at high resonance settings.



Core Avid Audio Plug-Ins

966

BF Essential Clip Remover (AudioSuite)

The BF Essential Clip Remover repairs clipped audio recordings. If you have an audio clip 
where acceptable levels are exceeded in at some points, try applying this plug-in. In many cases, 
it can save you from having to re-record the audio.

Envelope Provides an envelope follower for controlling the Cutoff frequency, which allows you to control 
the envelope’s shape and depth of modulation.

• Attack — Sets the time (10.0 ms to 10 seconds) it takes to respond to increases in the audio 
signal level.

• Release — Sets the time (10.0 ms to 10 seconds) it takes to recover after the signal level 
falls.

• Depth — Determines how much the envelope follower affects the Cutoff frequency.

- At 0%, the envelope follower has no effect on the Cutoff frequency. 

- At +100%, the Attack ramps up to the Cutoff frequency setting, and the Release starts 
from the Cutoff frequency setting and ramps down. 

- At –100%, the Attack starts from the Cutoff frequency setting and ramps down, and 
the Release ramps up to the Cutoff frequency setting. 

LFO Provides a sinusoidal Low Frequency Oscillator (LFO) for modulating the filter cutoff 
frequency, which allows you to control the rate, depth and synchronization of the modulation.

• Sync — Turns on and off the synchronization between the LFO and the sequence tempo.

• Rate — Increases or decreases the frequency (0.01–100.0 Hz) of the LFO. Lower settings 
are slower and higher settings are faster. When you enable Sync, the Rate knob changes from 
counting in milliseconds to rhythmic values.

• Depth — Increases or decreases the amount of modulation (0–100%) of the Cutoff 
frequency by the LFO. Lower settings create a slight vibrato (with the rate set high) and 
higher settings create a wide sweep of the Cutoff frequency range.

Mode Select one of the following options for the type of filter:

• LP24 — Provides a low pass filter with a 24 dB cutoff.

• LP18 — Provides a low pass filter with a 18 dB cutoff.

• LP12 — Provides a low pass filter with a 12 dB cutoff.

• BP — Provides a band pass filter.

• HP — Provides a high pass filter.

Output Lets you lower the Output level from 0.0 dB to –INF dB.

Parameter Description
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Bomb Factory BF76 (RTAS and AudioSuite)

The Bomb Factory BF76 plug-in is a compressor modeled after the solid-state (transistor) 1176 
studio compressor. Introduced in the late 1970s, the 1176 offers a much different compression 
sound than other compressors.

The following table lists the Bomb Factory BF76 plug-in parameters:

Chorus (AudioSuite)

The Chorus plug-in modifies an audio signal by combining a time-delayed, pitch-shifted copy 
with the original signal. You can use it to thicken and add a shimmering quality to guitars, 
keyboards, and other instruments.

The following table lists the Chorus plug-in parameters:

Parameter Description

Input Sets the input signal level to the compressor, which, in the 1176 design, determines both the 
threshold and amount of peak reduction.

Output Sets output level. Use this control to bring the signal back to unity after applying gain reduction.

Attack Sets the attack time of the compressor. Full counterclockwise is slowest, and full clockwise is 
fastest. Attack times vary between 0.4 milliseconds to 5.7 milliseconds.

Release Sets the release time of the compressor. Full counterclockwise is slowest, and full clockwise is 
fastest. Attack times vary between 0.06 milliseconds to 1.1 seconds.

n Setting either the attack or release time too fast generates signal distortion (as it did on the original 1176 
compressor). This may or may not be the effect you want to achieve.

Ratio Selects the compression ratio. Available ratios range from 4:1 to 20:1.

You can also Shift-click any one of the Ratio buttons to enable “All Buttons In” mode. The 
compression ratio is still only 20:1, but the knee changes drastically and the compressor starts 
(mis)behaving a little bit like an expander—watch the meter for details.

Meter Determines how the meter operates.

• GR shows the amount of gain reduction

• –18 and –24 show the output level (calibrated so that 0VU indicates –18dB FS and –24dB 
FS respectively)

• Off turns off the meter
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Compressor/Limiter III — Dynamics III (RTAS and AudioSuite)

The Compressor/Limiter III plug-in applies either compression or limiting to audio material, 
depending on the ratio of compression used.

Parameter Description

Gain Lets you adjust the input volume of the chorus to prevent clipping or to increase the level of the 
processed signal. This slider is set to a default of +3 dB. If you recorded your source audio close 
to peak level, this +3 dB default setting might cause clipping. Use this control to reduce the 
input level.

Sum Inputs 
button

When you use the Chorus plug-in in Stereo mode, a Sum Inputs button appears next to the right 
channel Gain slider. Clicking the Sum Inputs button sums the source input signals (regardless of 
whether the input is mono or stereo) before processing them. The source signal then appears in 
the center of the stereo field, and the processed signal is output in stereo. When you click the 
Sum Inputs button, the LFO waveform on the right channel is automatically phase-inverted to 
enhance the mono to stereo effect.

Mix Lets you adjust the balance between the Dry (source) signal and the Wet (processed) signal, 
giving you control over the depth of the effect.

Low Pass 
Filter 

Controls the cutoff frequency of the Low Pass Filter, allowing you to attenuate the high 
frequency content of the feedback signal. The lower the setting, the more high frequencies are 
removed from the feedback signal. The range of the Low Pass Filter is 20 Hz to 19.86 kHz, with 
a maximum value of Off (which effectively means bypass).

Delay Sets the delay time between the source signal and the processed signal. The higher the setting, 
the longer the delay and the wider the chorusing effect. Delay is adjustable from 
0 to 20 milliseconds.

LFO Rate Lets you adjust the rate of the low frequency oscillator (LFO) applied to the delayed signal as 
modulation. The higher the setting, the more rapid the modulation. You can select either a sine 
wave or a triangle wave as a modulation source, using the LFO Waveform selector.

LFO Width Lets you adjust the intensity of the LFO applied to the delayed signal as modulation. The higher 
the setting, the more intense the modulation. Use the LFO Waveform selector to select a sine or 
a triangle wave as a modulation source.

Feedback Controls the amount of feedback applied from the output of the delayed signal back into its 
input. Negative settings provide a more intense effect.

LFO 
Waveform

Selects a sine wave or triangle wave for the LFO. This affects the character of the modulation. 
The sine wave has a gentler ramp and peak than the triangle wave.
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Compression reduces the dynamic range of signals that exceed a chosen threshold by a specific 
amount.

Limiting prevents signal peaks from ever exceeding a chosen threshold, and is generally used to 
prevent short-term peaks from reaching their full amplitude. Used judiciously, limiting produces 
higher average levels, while avoiding overload (clipping or distortion), by limiting only some 
short-term transients in the source audio. To prevent the ear from hearing the gain changes, 
extremely short attack and release times are used.

n Limiting is used to remove only occasional peaks because gain reduction on successive peaks 
would be noticeable. If audio material contains many peaks, the threshold should be raised and 
the gain manually reduced so that only occasional, extreme peaks are limited.

The following table lists the Compressor/Limiter III plug-in parameters:

Parameter Description

Levels panel

Phase invert button Inverts the phase (polarity) of the input signal, to help compensate for phase 
anomalies that can occur either in multi-microphone environments or because of 
mis-wired balanced connections.

Input/Output level meters Show peak signal levels before and after processing.

• Green indicates nominal levels

• Yellow indicates pre-clipping levels, starting at –6 dB below full scale

• Red Indicates full scale levels (clipping)

n Unlike scales on analog compressors, metering scales on a digital device 
reflect a 0 dB value that indicates full scale (fs)—the full-code signal level. 
There is no headroom above 0 dB.

The clip indicators at the top of the Output meters indicate clipping at the input or 
output stage of the plug-in. Click an indicator to clear it.

Threshold arrow The orange Threshold arrow next to the Input meter indicates the current threshold. 
You can drag the arrow up or down to adjust the threshold. For more information on 
threshold, see the Threshold row below in this table.

Gain Reduction meter 
(GR)

Indicates the amount the input signal is attenuated (in dB) and shows different 
colors during dynamics processing.

• Light orange indicates that gain reduction is within the “knee” and has not 
reached the full ratio of compression

• Dark orange indicates that gain reduction is being applied at the full ratio (for 
example, 2:1)
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Graph display Shows a curve that represents the level of the input signal (on the x–axis) and the 
level of the output signal (on the y–axis). The orange vertical line represents the 
threshold. Use this graph as a visual guideline to see how much dynamics 
processing you are applying.

Side-Chain panel The side-chain is the split-off signal used by the plug-in’s detector to trigger 
dynamics processing. The Side-Chain panel lets you toggle the side-chain between 
the internal input signal or an external key input, and tailor the equalization of the 
side-chain signal so that the triggering of dynamics processing becomes 
frequency-sensitive.

For full information on how to work with the side-chain controls, see “Using the 
Side-Chain Input in Dynamics III” in the Avid DigiRack Plug-Ins Guide. Search for 
“digirack plug-ins guide” at www.avid.com.

Compressor/Limiter panel (COMP/LIMIT)

Knee Sets the rate at which the compressor reaches full compression once the threshold 
has been exceeded. As you increase this control, it goes from applying “hard-knee” 
compression to “soft-knee” compression. Values range from 0dB (hardest response) 
to 30dB (softest response).

With hard-knee compression, compression begins when the input signal exceeds the 
threshold. This can sound abrupt and is ideal for limiting.

With soft-knee compression, gentle compression begins and increases gradually as 
the input signal approaches the threshold, and reaches full compression after 
exceeding the threshold. This creates smoother compression.

The following illustration shows examples of hard knee and soft knee compression 
in the graph display.

Hard knee (left) and soft knee (right)

Parameter Description

http://www.avid.com
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Ratio Sets the compression ratio, or the amount of compression applied as the input signal 
exceeds the threshold. For example, a 2:1 compression ratio means that a 2 dB 
increase of level above the threshold produces a 1 db increase in output. Values 
range from 1:1 (no compression) to 100:1 (hard limiting).

Limiting generally begins with the ratio set at 10:1 and higher. Large ratios 
effectively limit the dynamic range of the signal to a specific value by setting an 
absolute ceiling for the dynamic range.

Attack Sets the attack time, or the rate at which gain is reduced after the input signal 
crosses the threshold. Values range from 10 microseconds (fastest attack time) to 
300 milliseconds (slowest attack time).

The smaller the value, the faster the attack. The faster the attack, the more rapidly 
the Compressor/Limiter applies attenuation to the signal. If you use fast attack 
times, you should generally use a proportionally longer release time, particularly 
with material that contains many peaks in close proximity.

To use compression most effectively, the attack time should be set so that signals 
exceed the threshold level long enough to cause an increase in the average level. 
This helps ensure that gain reduction does not decrease the overall volume too 
drastically, or eliminate desired attack transients in the program material. Of course, 
compression has many creative uses that break these rules.

Release Sets the length of time it takes for the Compressor/Limiter to be fully deactivated 
after the input signal drops below the threshold. Values range from 5 milliseconds 
(fastest release time) to 4 seconds (slowest release time).

Release times should be set long enough that if signal levels repeatedly rise above 
the threshold, the gain reduction “recovers” smoothly. If the release time is too 
short, the gain can rapidly fluctuate as the compressor repeatedly tries to recover 
from the gain reduction. If the release time is too long, a loud section of the audio 
material could cause gain reduction that continues through soft sections of program 
material without recovering.

Gain Lets you boost overall output gain to compensate for heavily compressed or limited 
signals. Values range from 0 dB (no gain boost) to +40 dB (loudest gain boost). 0 
dB is the default value.

Threshold (THRESH) Sets the level that an input signal must exceed to trigger compression or limiting. 
Signals that exceed this level will be compressed. Signals that are below it will be 
unaffected. Values range approximately from -60 dB to 0 dB (no compression or 
limiting). -24 dB is the default value.

In the Levels panel, the orange Threshold arrow on the Input meter indicates the 
current threshold. You can drag the arrow up and down to adjust the Threshold 
setting.

In the graph display, the threshold appears as an orange vertical line.

Parameter Description
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D-Verb (RTAS and AudioSuite)

Digital reverberation processing can simulate the complex natural reflections and echoes that 
occur after a sound has been produced. Reverberation can take relatively lifeless mono source 
material and create a stereo acoustic environment that gives the source a perceived weight and 
depth in a mix. In addition, digital signal processing can be used creatively to produce 
reverberation characteristics that do not exist in nature.

The character of reverberation depends on a number of factors. These include proximity to the 
sound source, the shape of the space, the absorptivity of the construction material, and the 
position of the listener. D-Verb provides control over these reverberation parameters so that 
extremely natural sounding reverb effects can be created and applied.

The D-Verb plug-in has the following parameters:

Parameter Description

Input Lets you adjust the input volume of the reverberation.

Mix Lets you adjust the balance between the Dry (source) signal and the Wet (processed) signal, 
giving you control over the depth of the effect.

Algorithm Lets you select one of seven reverberation algorithms. Selecting an algorithm changes the preset 
provided for it.

• Hall — Good, general-purpose concert hall with a natural character

• Church — Dense, diffuse space simulating a church or cathedral

• Plate — Simulation of the acoustic character of a metal plate–based reverberation, which has 
the general effect of thickening the initial sound itself

• Room 1 — Medium-sized, natural, rich-sounding room with an adjustable range from very 
small to large

• Room 2 — Smaller, brighter reverberant characteristic than Room 1, with an adjustment 
range that extends to very small

• Ambient — Transparent response for adding a sense of space without adding a lot of depth 
or density

• Nonlin — Nonlinear reverberation with a natural buildup and an abrupt cutoff similar to a 
gate

Size In conjunction with the Algorithm parameter, lets you adjust the overall size of the reverberant 
space. There are three sizes: Small, Medium, and Large. The character of the reverberation 
changes with each setting (as does the relative value of the Decay parameter).

Diffusion Sets the degree to which initial echo density increases over time. High settings result in high 
initial buildup of echo density. Low settings cause low initial buildup. This control interacts with 
the Size and Decay parameters to affect the overall reverberation density. 
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DC Offset Removal (AudioSuite)

The DC Offset Removal plug-in removes DC offset from your audio files. DC offset describes a 
specific type of audio artifact that might appear in digital audio signals.

You can identify DC Offset in a waveform because it appears as a near-vertical fade-in with a 
constant or “steady-state” offset from zero when the file is actually “silent” (it contains no 
audible audio). The DC Offset plug-in can help remove (or at least reduce) the DC offset from 
your source audio files. 

DeEsser III — Dynamics III (RTAS and AudioSuite)

The DeEsser III plug-in reduces sibilants and other high frequency noises that can occur in 
vocals, voiceovers, and wind instruments such as flutes. These sounds can cause peaks in an 
audio signal and lead to distortion.

The De-Esser reduces these unwanted sounds using fast-acting compression. A Threshold 
control sets the level above which compression starts, and a Frequency control sets the frequency 
band in which the De-Esser operates.

To use de-essing most effectively, insert the De-Esser after compressor or limiter plug-ins.

n The De-Esser has no control to directly adjust the threshold level (the level that an input signal 
must exceed to trigger de-essing). The amount of de-essing will vary with the input signal.

The following table lists the DeEsser III plug-in parameters:

Decay Controls the rate at which the reverberation decays after the original direct signal stops. The 
value of the Decay parameter is affected by the Size and Algorithm parameters. You can set this 
parameter to infinity on most algorithms for infinite reverberation times.

Pre-Delay Lets you determine the amount of time that elapses between the original audio event and the 
onset of reverberation.

HF (High 
Frequency) 
Cut

Controls the decay characteristic of the high frequency components of the reverberation. It acts 
in conjunction with the LP Filter control to create the overall high frequency contour of the 
reverberation.

LP Filter Controls the overall high frequency content of the reverberation by allowing you to set the 
frequency above which a 6-dB-per-octave filter attenuates the processed signal. 

Parameter Description
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Parameter Description

Levels panel

Input/Output level meters Show peak signal levels before and after processing.

• Green indicates nominal levels

• Yellow indicates pre-clipping levels, starting at –6 dB below full scale

• Red Indicates full scale levels (clipping)

n Unlike scales on analog compressors, metering scales on a digital device 
reflect a 0 dB value that indicates full scale (fs)—the full-code signal level. 
There is no headroom above 0 dB.

The clip indicators at the top of the Output meters indicate clipping at the input or 
output stage of the plug-in. Click an indicator to clear it.

Gain Reduction meter 
(GR)

Indicates the amount the input signal is attenuated (in dB) and shows different 
colors during de-essing.

• Light orange indicates that gain reduction is being applied, but has not reached 
the maximum level set by the Range control

• Dark orange indicates that gain reduction has reached the maximum level set by 
the Range control

Options panel

HF Only button When this button is enabled, gain reduction is applied only to the active frequency 
band set by the Frequency control. When this button is disabled, the De-Esser 
applies gain reduction to the entire signal.

Listen button When this button is enabled, you monitor the sibilant peaks used by the De-Esser as 
a side-chain to trigger compression. This is useful for listening only to the sibilance 
for fine-tuning De-Esser controls. To monitor the whole output signal without this 
filtering, deselect the Listen button.

Graph display Shows a curve that represents the level of gain reduction (on the y–axis) for the 
range of the output signal’s frequency (on the x–axis). The white line represents the 
current Frequency setting, and the animated orange line represents the level of gain 
reduction being applied to the signal. Use this graph as a visual guideline to see 
how much dynamics processing you are applying at different points in the 
frequency spectrum.
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Delay Plug-In (RTAS and AudioSuite)

There are six different Mod Delay II plug-ins, capable of different maximum delay times:

• The AudioSuite only version of the Delay plug-in provides up to 10.9 seconds of delay at all 
sample rates.

• The Short Delay provides 43 ms of delay at all sample rates.

• The Slap Delay provides 171 ms of delay at all sample rates.

• The Medium Delay provides 341 ms of delay at all sample rates.

• The Long Delay provides 683 ms of delay at all sample rates.

• The Extra Long Delay provides 2.73 seconds of delay at all sample rates.

n Short Delay and Slap Delay do not have Tempo, Meter, Duration, and Groove controls.

The following table lists the Delay plug-in parameters.

De-Esser panel

Frequency Sets the frequency band in which the De-Esser operates. Values range from 500 Hz 
(lowest frequency) to 16 kHz (highest frequency).

When HF Only is disabled in the Options panel, gain is reduced in frequencies 
within the specified range. When HF Only is enabled, the gain of frequencies above 
the specified value will be reduced.

Set the Frequency control to remove sibilants (typically the 4–10 kHz range) and 
not other parts of the signal. This helps prevent deessing from changing the original 
character of the audio material in an undesired manner.

Range Defines the maximum amount of gain reduction possible when a signal is detected 
at the frequency set by the Frequency control. Values range from –40 dB (maximum 
de-essing) to 0 dB (no de-essing).

Set the Range control to a dB level low enough so that de-essing is triggered only 
by sibilants. If the Range is set too high, a loud, non-sibilant section of audio 
material could cause unwanted gain reduction or cause sibilants to be 
over-attenuated.

To improve de-essing of material that has both very loud and very soft passages, 
automate the Range control so that it is lower on soft sections.

Parameter Description

Parameter Description

Input Controls the input volume of the delay to prevent clipping.
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Duplicate (AudioSuite)

The Duplicate plug-in creates a new master clip from a selected audio master clip. The plug-in 
uses the In and Out points on the selected clip to define the boundaries of the new clip. This 
plug-in applies only when you use the Create New Master Clips features of the AudioSuite 
plug-ins.

Mix Lets you control the balance between the delayed signal and the original signal. If you use a 
delay for flanging or chorusing, you can control the depth of the effect somewhat with the 
Mix setting.

LPF (Low-Pass 
Filter)

Controls the cutoff frequency of the low-pass filter. This parameter lets you attenuate the 
high-frequency content of the feedback signal. The lower the setting, the more high 
frequencies are attenuated.

Delay Sets the delay time between the original signal and the delayed signal.

Depth Controls the depth of the modulation applied to the delayed signal. 

Rate Controls the rate of modulation of the delayed signal.

Feedback Controls the amount of feedback applied from the output of the delay back into its input. 
Also controls the number of repetitions of the delayed signal. Negative Feedback settings 
give a more intense “tunnel-like” sound to flanging effects.

Tempo Sets the desired tempo in beats per minute. When a specific Duration is selected, moving this 
control will affect the Delay setting.

Meter Lets you enter either simple or compound time signatures. The default time signature is 4/4.

Duration Specifies a desired delay from a musical perspective. You can click one of the note value 
buttons (whole note, half note, quarter note, eighth note, sixteenth note). If necessary, click 
the Triplet modifier or Dot modifier button to dot the selected note value or make it a triplet.

Groove Provides fine adjustment of the delay in percentages of a 1:4 subdivision of the beat. You can 
use this parameter to add “swing” by slightly offsetting the delay from the precise beat of the 
track.

Parameter Description
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EQ (AudioSuite)

EQ plug-ins provide a set of high-quality options for adjusting the frequency spectrum of audio 
material:

• 1-Band EQ III

• 4-Band EQ III

• 7-Band EQ III

1-Band EQ III Parameters

The following table lists the 1-Band EQ III plug-in parameters.

Parameter Description

Input Sets the input gain of the plug-in before EQ processing, letting you make up gain or prevent 
clipping at the plug-in input stage.

Input Polarity 
control

Inverts the phase (polarity) of the input signal, to help compensate for phase anomalies 
occurring in multi-microphone environments, or because of mis-wired balanced connections.

Type Lets you select an EQ type (High-Pass, Notch, High-Shelf, Low-Shelf, Peak, or Low-Pass). 
The name of the type you select appears in the text field.

Filter

Q (Peak and Notch) Controls the width of the EQ band. Higher values represent narrower 
bandwidths. Lower values represent wider bandwidths.

(High-Shelf and Low-Shelf) Changes the Q of the shelving filter. Higher Q values represent 
steeper shelving curves. Lower Q values represent broader shelving curves.

(High-Pass and Low-Pass) Lets you select from any of the following Slope values: 6 dB, 
12 dB, 18 dB, or 24 dB per octave.

Freq Lets you set the center frequency (Peak, High-Shelf, Low-Shelf, and Notch) or the cutoff 
frequency (High-Pass and Low-Pass).

Gain Lets you control the amount that the selected frequencies are cut or boosted (for High-Shelf, 
Low-Shelf, and Peak only). 

Frequency Graph 
Display

Shows a control dot that indicates the center frequency or cutoff frequency for the currently 
selected filter type, and a frequency response curve. You can adjust the parameters by 
dragging the control dot.
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4-Band EQ III Parameters

The following table lists the 4-Band EQ III plug-in parameters.

Parameter Description

In and Out meters Show peak signal levels before and after EQ processing. Green indicates nominal levels. 
Yellow indicates pre-clipping levels, starting at –6 dB below full scale. Red indicates full 
scale (clipping) levels.

The clip indicators to the right of each meter indicate clipping at the input of output stage of 
the plug-in. Click a clip indicator to clear it.

Input Sets the input gain of the plug-in before EQ processing, letting you make up gain or prevent 
clipping at the plug-in input stage.

Input Polarity 
control

Inverts the phase (polarity) of the input signal, to help compensate for phase anomalies 
occurring in multi-microphone environments, or because of mis-wired balanced 
connections.

Output Sets the output gain after EQ processing, letting you make up gain or prevent clipping on the 
channel where the plug-in is being used.

Bands The plug-in has separate parameter controls for each of the following 7 bands (only 4 bands 
are active at one time):

• High-Pass/Low-Notch (HPF) — out of circuit by default

• Low-Pass/High-Notch (LPF) — out of circuit by default

• Low Shelf/Low Peak (LF)

• Low-Mid Peak (LMF)

• Mid-Peak (MF) — out of circuit by default

• High-Mid Peak (HMF)

• High Shelf/High Peak (HF)

Band Enable 
button

Toggles the band in and out of the circuit. When a band’s Enable button is highlighted, the 
band is in circuit. When a band’s Enable button is dimmed, the band is bypassed.
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7-Band EQ III Parameters

The following table lists the 7-Band EQ III plug-in parameters.

Type selectors The HPF, LPF, LF, and HF band sections have type selectors that toggle between the two 
available filter types for that section, as follows:

• High-Pass Filter (HPF band) — Attenuates all frequencies below the Frequency setting 
at the selected slope while letting all frequencies above pass through.

• Low-Notch EQ (HPF band) — Attenuates a narrow band of frequencies centered around 
the Frequency setting. The Q setting determines the width of the attenuated band.

• Low-Pass Filter (LPF band) — Attenuates all frequencies above the Frequency setting at 
the selected slope while letting all frequencies below pass through.

• High-Notch EQ (LPF band) — Attenuates a narrow band of frequencies centered around 
the Frequency setting. The Q setting determines the width of the attenuated band.

• Low-Shelf EQ (LF band) — Boosts or cuts frequencies at and below the Frequency 
setting. The amount of boost or cut is determined by the Gain setting. The Q setting 
determines the shape of the shelving curve.

• Low Peak EQ (LF band) — Boosts or cuts a band of frequencies centered around the 
Frequency setting. The Q setting determines the width of the selected band.

• High-Shelf EQ (LF band) — Boosts or cuts frequencies at and above the Frequency 
setting. The amount of boost or cut is determined by the Gain setting. The Q setting 
determines the shape of the shelving curve.

• High Peak EQ (LF band) — Boosts or cuts a band of frequencies centered around the 
Frequency setting. The Q setting determines the width of the selected band.

Q (Peak and Notch bands) Controls the width of the EQ band. Higher values represent 
narrower bandwidths. Lower values represent wider bandwidths.

(Shelf bands) Changes the Q of the shelving filter. Higher Q values represent steeper 
shelving curves. Lower Q values represent broader shelving curves.

(High-Pass and Low-Pass bands) Lets you select from any of the following Slope values: 6 
dB, 12 dB, 18 dB, or 24 db per octave.

Freq Lets you set the center frequency (Peak, Shelf, and Notch EQs) or the cutoff frequency 
(High-Pass and Low-Pass filters).

Gain Lets you control the amount that the selected frequencies are cut or boosted (for Shelf and 
Peak only). 

Frequency Graph 
Display

Shows a color-coded control dot that corresponds to the color of the Gain control for each 
band, and a frequency response curve. You can adjust the parameters by dragging one or 
more of the control dots.

Parameter Description
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Parameter Description

In and Out meters Show peak signal levels before and after EQ processing. Green indicates nominal levels. 
Yellow indicates pre-clipping levels, starting at –6 dB below full scale. Red indicates full 
scale (clipping) levels.

The clip indicators to the right of each meter indicate clipping at the input of output stage of 
the plug-in. Click a clip indicator to clear it.

Input Sets the input gain of the plug-in before EQ processing, letting you make up gain or prevent 
clipping at the plug-in input stage.

Input Polarity 
control

Inverts the phase (polarity) of the input signal, to help compensate for phase anomalies 
occurring in multi-microphone environments, or because of mis-wired balanced 
connections.

Output Sets the output gain after EQ processing, letting you make up gain or prevent clipping on the 
channel where the plug-in is being used.

Bands The plug-in has separate parameter controls for each of the following 7 bands:

• High-Pass/Low-Notch (HPF)

• Low-Pass/High-Notch (LPF)

• Low Shelf/Low Peak (LF)

• Low-Mid Peak (LMF)

• Mid-Peak (MF)

• High-Mid Peak (HMF)

• High Shelf/High Peak (HF)

Band Enable 
button

Toggles the band in and out of the circuit. When a band’s Enable button is highlighted, the 
band is in circuit. When a band’s Enable button is dimmed, the band is bypassed.
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Type selectors The HPF, LPF, LF, and HF band sections have type selectors that toggle between the two 
available filter types for that section, as follows:

• High-Pass Filter (HPF band) — Attenuates all frequencies below the Frequency setting 
at the selected slope while letting all frequencies above pass through.

• Low-Notch EQ (HPF band) — Attenuates a narrow band of frequencies centered around 
the Frequency setting. The Q setting determines the width of the attenuated band.

• Low-Pass Filter (LPF band) — Attenuates all frequencies above the Frequency setting at 
the selected slope while letting all frequencies below pass through.

• High-Notch EQ (LPF band) — Attenuates a narrow band of frequencies centered around 
the Frequency setting. The Q setting determines the width of the attenuated band.

• Low-Shelf EQ (LF band) — Boosts or cuts frequencies at and below the Frequency 
setting. The amount of boost or cut is determined by the Gain setting. The Q setting 
determines the shape of the shelving curve.

• Low Peak EQ (LF band) — Boosts or cuts a band of frequencies centered around the 
Frequency setting. The Q setting determines the width of the selected band.

• High-Shelf EQ (LF band) — Boosts or cuts frequencies at and above the Frequency 
setting. The amount of boost or cut is determined by the Gain setting. The Q setting 
determines the shape of the shelving curve.

• High Peak EQ (LF band) — Boosts or cuts a band of frequencies centered around the 
Frequency setting. The Q setting determines the width of the selected band.

Q (Peak and Notch bands) Controls the width of the EQ band. Higher values represent 
narrower bandwidths. Lower values represent wider bandwidths.

(Shelf bands) Changes the Q of the shelving filter. Higher Q values represent steeper 
shelving curves. Lower Q values represent broader shelving curves.

(High-Pass and Low-Pass bands) Lets you select from any of the following Slope values: 6 
dB, 12 dB, 18 dB, or 24 db per octave.

Freq Lets you set the center frequency (Peak, Shelf, and Notch EQs) or the cutoff frequency 
(High-Pass and Low-Pass filters).

Gain Lets you control the amount that the selected frequencies are cut or boosted (for Shelf and 
Peak only). 

Frequency Graph 
Display

Shows a color-coded control dot that corresponds to the color of the Gain control for each 
band, and a frequency response curve. You can adjust the parameters by dragging one or 
more of the control dots.

Parameter Description
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Expander/Gate III — Dynamics III (RTAS and AudioSuite)

The Expander/Gate III plug-in applies expansion or gating to audio material, depending on the 
ratio setting.

Expansion decreases the gain of signals that fall below a chosen threshold. It is particularly 
useful for reducing noise or signal leakage that creeps into recorded material as its level falls, as 
often occurs in the case of headphone leakage. Expanders can be thought of as soft noise gates 
since they provide a gentler way of reducing noisy low-level signals than the typically abrupt 
cutoff of a gate.

Gating silences signals that fall below a chosen threshold. To enable gating, simply set the Ratio 
and Range controls to their maximum values.

The following table lists the Expander/Gate III plug-in parameters:

Parameter Description

Levels panel

Phase invert button Inverts the phase (polarity) of the input signal, to help compensate for phase 
anomalies that can occur either in multi-microphone environments or because of 
mis-wired balanced connections.

Input/Output level meters Show peak signal levels before and after processing.

• Green indicates nominal levels

• Yellow indicates pre-clipping levels, starting at –6 dB below full scale

• Red Indicates full scale levels (clipping)

n Unlike scales on analog compressors, metering scales on a digital device 
reflect a 0 dB value that indicates full scale (fs)—the full-code signal level. 
There is no headroom above 0 dB.

The clip indicators at the top of the Output meters indicate clipping at the input or 
output stage of the plug-in. Click an indicator to clear it.

Threshold arrow The orange Threshold arrow next to the Input meter indicates the current threshold. 
You can drag the arrow up or down to adjust the threshold. For more information on 
threshold, see the Threshold row below in this table.
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Gain Reduction meter 
(GR)

Indicates the amount the input signal is attenuated (in dB) and shows different 
colors during dynamics processing.

• Light orange indicates that gain reduction is within the “knee” and has not 
reached the full ratio of compression

• Dark orange indicates that gain reduction is being applied at the full ratio (for 
example, 2:1)

Graph display Shows a curve that represents the level of the input signal (on the x–axis) and the 
level of the output signal (on the y–axis). The orange vertical line represents the 
threshold. Use this graph as a visual guideline to see how much dynamics 
processing you are applying.

Options panel

Look Ahead button Normally, dynamics processing begins when the level of the input signal crosses the 
threshold. When this button is enabled, dynamics processing begins 2 milliseconds 
before the level of the input signal crosses the threshold.

The Look Ahead control is useful for avoiding the loss of transients that may have 
been otherwise cut off or trimmed in a signal.

Side-Chain panel The side-chain is the split-off signal used by the plug-in’s detector to trigger 
dynamics processing. The Side-Chain panel lets you toggle the side-chain between 
the internal input signal or an external key input, and tailor the equalization of the 
side-chain signal so that the triggering of dynamics processing becomes 
frequency-sensitive.

For full information on how to work with the side-chain controls, see “Using the 
Side-Chain Input in Dynamics III” in the Avid DigiRack Plug-Ins Guide. Search for 
“digirack plug-ins guide” at www.avid.com.

Expander/Gate panel (EXP/GATE)

Range Sets the depth of the Expander/Gate when closed. Setting the gate to higher range 
levels allows more and more of the gated audio that falls below the threshold to 
peek through the gate at all times. Values range from -80 dB (lowest depth) to 0 dB 
(highest depth).

Ratio Sets the amount of expansion. For example, if this is set to 2:1, it will lower signals 
below the threshold by one half. At higher ratio levels (such as 30:1 or 40:1) the 
Expander/Gate functions like a gate by cutting off signals that fall below the 
threshold. As you adjust the ratio control, refer to the built-in graph to see how the 
shape of the expansion curve changes. Values range from 1:1 (no expansion) to 
100:1 (gating).

Parameter Description

http://www.avid.com
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Flanger (AudioSuite)

The Flanger plug-in combines a time-delayed, pitch-shifted copy of an audio signal with itself. 
The Flanger differs from other digital flangers in that it uses a through-zero flanging algorithm 
that results in a truer tape-like flange. This technique delays the source signal very slightly 
(approximately 256 samples), and then modulates the delayed signal back and forth in time in 
relation to the source signal, passing through its zero point on the way.

The Flanger plug-in is ideal for thickening and adding a swirling, moving quality to guitars and 
other instruments. The following table lists the Flanger plug-in parameters:

Attack Sets the attack time, or the rate at which gain is reduced after the input signal 
crosses the threshold. Use this along with the Ratio setting to control how soft the 
Expander’s gain reduction curve is. Values range from 10 microseconds (fastest 
attack time) to 300 milliseconds (slowest attack time).

Release Sets how long it takes for the gate to close after the input signal falls below the 
threshold level and the hold time has passed. Values range from 5 milliseconds 
(fastest release time) to 4 seconds (slowest release time).

Hold Specifies the duration (in seconds or milliseconds) during which the Expander/Gate 
will stay in effect after the initial attack occurs. This can be used as a function to 
keep the Expander/Gate in effect for longer periods of time with a single crossing of 
the threshold. It can also be used to prevent gate chatter that may occur if varying 
input levels near the threshold cause the gate to close and open very rapidly. Values 
range from 5 milliseconds (shortest hold) to 4 seconds (longest hold).

Threshold (THRESH) Sets the level below which an input signal must fall to trigger expansion or gating. 
Signals that fall below the threshold will be reduced in gain. Signals that are above 
it will be unaffected. Values range approximately from -60 dB to 0 dB (no 
expansion or gating). -24 dB is the default value.

In the Levels panel, the orange Threshold arrow on the Input meter indicates the 
current threshold. You can drag the arrow up and down to adjust the Threshold 
setting.

In the graph display, the threshold appears as an orange vertical line.

Parameter Description

Parameter Description

Input Level Lets you adjust the input volume of the flanger to prevent clipping or increase the level of the 
processed signal. This slider is set to a default of +3 dB. If your source audio has been recorded 
very close to peak level, this +3 dB default setting could cause clipping. Use this control to 
reduce the input level.
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Funk Logic Mastererizer (AudioSuite)

The Funk Logic Mastererizer plug-in is a low-fidelity sound design tool, designed for the 
creative degradation of audio. By experimenting with adjustments to the controls, you can 
introduce varying amounts of hiss, hum, distortion, crackle, and other audio characteristics that 
are associated with old or flawed equipment, media decay, and so on.

Gain (AudioSuite)

Gain lets you boost or lower amplitudes in a file or selection by a specified amount. Use Gain for 
smoothing out undesirable peaks and other dynamic inconsistencies.

Sum Inputs 
button

When you use the Flanger plug-in in Stereo mode, a Sum Inputs button appears next to the right 
channel Input Level slider. Clicking the Sum Inputs button sums the source input signals 
(regardless of whether the input is mono or stereo) before processing them. The source signal 
then appears in the center of the stereo field, and the processed signal is output in stereo. When 
you click the Sum Inputs button, the LFO waveform on the right channel is automatically phase 
inverted to enhance the mono-stereo effect.

Mix Lets you adjust the balance between the Dry (source) signal and the Wet (processed) signal, 
giving you control over the depth of the effect.

High Pass 
Filter 

Controls the cutoff frequency of the High Pass Filter, allowing you to attenuate the frequency 
content of the feedback signal and the frequency response of the flanging. The higher the setting, 
the more low frequencies are removed from the feedback signal.

LFO Rate Lets you adjust the rate of the low frequency oscillator (LFO) applied to the delayed signal as 
modulation. The higher the setting, the more rapid the modulation. Use the LFO Waveform 
selector to select either a sine wave or a triangle wave as a modulation source.

LFO Width Lets you adjust the intensity of the LFO applied to the delayed signal as modulation. The higher 
the setting, the more intense the modulation. 

Feedback Controls the amount of feedback applied from the output of the delayed signal back into its 
input. Negative settings provide a more intense effect.

LFO 
Waveform

Selects a sine wave or triangle wave for the LFO. This affects the character of the modulation. 
The sine wave has a gentler ramp and peak than the triangle wave.

Parameter Description
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You can specify the desired gain level in several ways:

• Enter a numeric decibel value.

• Enter a percentage value.

• Drag the slider.

• Press and hold the Ctrl key (Windows) or the Command key (Macintosh), then drag the 
slider to fine-adjust.

• Use the rms and peak buttons to switch the calibration of gain adjustment between RMS and 
Peak modes. 

Peak adjusts the gain of the signal to the maximum possible level without clipping. RMS 
adjusts the input signal to a level consistent with the root-mean-square value, or the effective 
average level of the selected material.

Invert (AudioSuite)

The Invert plug-in reverses the polarity of the selected audio. All positive sample amplitude 
values become negative, and all negative amplitudes become positive. You can use this process 
for permanently altering the phase (polarity) relationship of tracks. Inverting can be useful when 
mixing because it alters frequency response between source tracks recorded with multiple 
microphones and also lets you correct for audio that was recorded out of phase.

Lo-Fi Plug-In (RTAS and AudioSuite)

Lo-Fi down-processes audio by reducing its sample rate and bit resolution. It is ideal for 
emulating the grungy quality of 8-bit samplers.

The following table lists the Lo-Fi plug-in parameters:
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Parameter Description

Sample Rate The Sample Rate slider adjusts an audio file’s playback sample rate in fixed intervals from 700 
Hz to 33 kHz in sessions with sample rates of 44.1 kHz, 88.2 kHz, or 176.4 kHz; and from 731 
Hz to 36 kHz in sessions with sample rates of 48 kHz, 96 kHz, or 192 kHz. Reducing the sample 
rate of an audio file has the effect of degrading its audio quality. The lower the sample rate, the 
grungier the audio quality

The maximum value of the Sample Rate control is Off (which effectively means bypass).

n The range of the Sample Rate control is slightly different at different session sample rates 
because Lo-Fi’s subsampling is calculated by integer ratios of the session sample rate.

Anti-Alias 
Filter 

The Anti-Alias control works in conjunction with the Sample Rate control. As you reduce the 
sample rate, aliasing artifacts are produced in the audio. These produce a characteristically dirty 
sound. Lo-Fi’s anti-alias filter has a default setting of 100%, automatically removing all aliasing 
artifacts as the sample rate is lowered.

This control is adjustable from 0% to 100%, letting you add precisely the amount of aliasing you 
want back into the mix. This slider only has an effect if you have reduced the sample rate with 
the Sample Rate control.

Sample Size The Sample Size slider controls the bit resolution of the audio. Like sample rate, bit resolution 
affects audio quality and clarity. The lower the bit resolution, the grungier the quality. The range 
of this control is from 24 bits to 2 bits.

Quantization Lo-Fi applies quantization to impose the selected bit size on the target audio signal. The type of 
quantization performed can also affect the character of an audio signal. Lo-Fi provides you with 
a choice of Linear or Adaptive quantization.

Linear Linear quantization abruptly cuts off sample data bits in an effort to fit the audio into the selected 
bit resolution. This imparts a characteristically raunchy sound to the audio that becomes more 
pronounced as the sample size is reduced. At extreme low bit-resolution settings, linear 
quantization will actually cause abrupt cut-offs in the signal itself, similar to gating. Thus, linear 
resolution can be used creatively to add random percussive, rhythmic effects to the audio signal 
when it falls to lower levels, and a grungy quality as the audio reaches mid-levels. 

Adaptive Adaptive quantization reduces bit depth by adapting to changes in level by tracking and shifting 
the amplitude range of the signal. This shifting causes the signal to fit into the lower bit range. 
The result is a higher apparent bit resolution with a raunchiness that differs from the harsher 
quantization scheme used in linear resolution.

Noise 
Generator

The Noise slider mixes a percentage of pseudowhite noise into the audio signal. Noise is useful 
for adding grit into a signal, especially when you are processing percussive sounds. This noise is 
shaped by the envelope of the input signal. The range of this control is from 0 to 100%. When 
noise is set to 100%, the original signal and the noise are equal in level.
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Multi-Tap Delay (AudioSuite)

The Multi-Tap Delay plug-in adds up to four independently controlled delays (or “taps”) to the 
original audio signal. By allowing you to control the delay time and number of repetitions of 
each tap individually, the Multi-Tap Delay plug-in provides greater flexibility than standard 
single-delay devices.

The Multi-Tap Delay plug-in is ideal for adding spatialization or complex rhythmic echo effects 
to virtually any instrument or sound.

The following table lists the Multi-Tap Delay plug-in parameters:

Distortion/Sat
uration

The Distortion and Saturation sliders provide signal clipping control.

The Distortion slider determines the amount of gain applied and lets clipping occur in a smooth, 
rounded manner.

The Saturation slider determines the amount of saturation added to the signal. This simulates the 
effect of tube saturation with a roll-off of high frequencies.

Output Meter The Output Meter indicates the output level of the processed signal. Note that this meter 
indicates the output level of the signal — not the input level. If this meter clips, the signal may 
have clipped on input before it reached Lo-Fi. Monitor your send or insert signal levels closely to 
prevent this from happening.

Parameter Description

Parameter Description

Gain Controls the input level of each of the four delay lines for individual delay taps. Adjust Gain to 
prevent clipping or increase the level of the processed signal.

Feedback Controls the amount of feedback applied from the output of the delay into its input. It also 
controls the number of repetitions of the delayed signal. For the feedback parameter to function, 
you must raise the Gain slider above its lowest setting. 

Pan Controls the apparent location of each tap in the stereo field.

Delay Sets the delay time between the original signal and the delayed signal. The higher the setting, the 
longer the delay. This parameter is adjustable from 0 to 1500 milliseconds (1.5 seconds).

Mix Lets you adjust the balance between the source signal and the processed signal, giving you 
control over the depth of the effect.
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Normalize (AudioSuite)

In cases where a sound file has been recorded with too little amplitude, the Normalize plug-in 
ensures that the inherent dynamics of the performance remain unchanged while the overall 
volume level of the passage is raised.

The controls let you specify how close to maximum level (the clipping threshold) the peak level 
of your selection or file is boosted. You can enter this information in several ways.

• Enter a numeric decibel value below the clipping threshold.

• Enter a percentage of the threshold.

• Drag the slider.

• Press and hold the Ctrl key (Windows) or the Command key (Macintosh), then drag the 
slider to fine-adjust.

• Use the rms and peak buttons to switch the calibration of normalizing between RMS and 
Peak modes. 

Peak normalizes the signal at the maximum possible level without clipping. RMS 
normalizes the input signal at a level consistent with the root-mean-square value, or the 
effective average level of the selected material.

PhaseScope (RTAS)

PhaseScope is a multichannel metering plug-in that provides signal level and phase information 
for stereo tracks only. (Mono and LCR or greater multichannel tracks are not supported.)

The PhaseScope Lissajous Meter displays the relationship between the amplitude and phase of a 
stereo signal, enabling you to monitor stereo imaging graphically.

The Lissajous Meter display is divided into four quadrants, with left and right channels arranged 
diagonally. When audio is panned predominantly to a particular speaker channel, a diagonal line 
appears, indicating the channel.

The Lissajous Meter displays in-phase material as a vertical line and out-of-phase material as a 
horizontal line.

Sum Inputs 
button

When you use the Multi-Tap Delay plug-in in Stereo mode, a Sum Inputs button appears next to 
the Mix sliders. Clicking the Sum Inputs button sums the source input signals (regardless of 
whether the input is mono or stereo) before processing them. The source signal then appears in 
the center of the stereo field, and the processed signal is output in stereo.

Parameter Description
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You can select one of two display options by clicking the corresponding button in the Options 
area of the plug-in window.

You can select either or both channel for Leq(A) metering by clicking the channel buttons in the 
corners of the Lissajous display. Selected channels are indicated in green.

You can select the following meter types:

Display 
Option Description

Phase Meter The Phase Meter indicates the phase coherency of two channels of a multichannel signal.

The Phase Meter is green when the channels are positively out of phase (values from 0 to +1) and 
red when the channels are negatively out of phase (values from 0 to –1).

At the center or zero position, the signal is a perfect stereo image. At the +1 position, the signal 
is a perfect mono image. At the –1 position, the signal is 100% out of phase.

Leq(A) Meter The Leq(A) Meter display lets you view the true weighted average of the power level sent to any 
channel or combination of channels (except the LFE channel) in a multichannel track.

The Leq(A) Meter display shows a floating average for the level over the interval chosen in the 
Window menu. For example, with a setting of 2 seconds, the display shows the average value for 
the most recent 2 seconds of audio playback.

The Leq(A) Meter provides the following metering controls:

• Window — The Leq(A) window menu lets you choose the length of time the signal is 
measured before an average value is calculated. Settings range from 1 second to 2 minutes. 
When the Leq(A) meter is in INF (infinite) mode it is constantly averaging the signal without 
a floating averaging window.

• Reset — The Reset button lets you manually reset the start time of the Leq(A) measurement 
window.

• Auto Reset — When enabled, causes the start time of the Leq(A) measurement window to be 
automatically reset whenever playback starts.

• Hold on Stop — When enabled, causes the Leq(A) measurement window timer to pause 
when playback stops, and resume when playback begins again.
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You can select the style of peak hold when peaks are shown in the plug-in meters:

• 3 Sec Hold — Displays peak levels for 3 seconds.

• Inf Hold — Displays peak levels until meters are cleared.

• No Hold — Does not display peak levels.

You can also adjust the level of the reference mark on the side of the meter display by dragging 
the reference mark to a different location on the meter scale.. The mark is set by default to the 
reference level for the corresponding meter type.

n Meters also change color to show different ranges of level. The relative range of color 
automatically adjusts to follow the current Reference Mark setting in all meter types (except 
Peak+RMS).

Meter Description

Peak (Default meter type) Uses the metering scale in DigiRack EQ III and Dynamics III plugins.

RMS (Root Mean Square) was used in previous versions of the Avid SurroundScope plugin and uses 
the same “true” RMS metering scale.

n The “true” RMS meter scale is not the same as the AES 17 RMS scale. For a sine wave 
with a peak value of –20 dBFS, the “true” RMS meter will show a value of –23 dBFS. 
(The same sine wave will show a value of –20 dBFS on an AES 17 RMS meter.‚

Peak + RMS Uses a multi-color display to show both types of metering. Peak metering is shown in 
conventional green color, while RMS metering is shown in blue.

VU (Volume Unit) Uses AES standards for signal level indication.

BBC Uses IEC-IIa standards for signal level indication. This style of metering suppresses short 
duration peaks that would not affect broadcast program material. Reference calibration (4 dB) is 
–18 dBFS.

Nordic Uses IEC Type I standards for signal level indication and provides greater resolution for readings 
between –10 dBu and +4 dBu. Reference calibration (0 dB) is –18 dBFS.

DIN Uses IEC Type I standards for signal level indication and provides greater resolution for readings 
between –10 dBu and +5 dBu. Reference calibration (–9 dB) is –18 dBFS.

VENUE Provides Peak metering behavior with a meter scale calibrated specifically for Avid VENUE 
systems. Reference calibration (0 dB) is –20 dBFS.
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Ping-Pong Delay (AudioSuite)

The Ping-Pong Delay plug-in modifies an audio signal by adding a controllable delay to the 
original signal. It is ideal for adding spatialization and creating a characteristic ping-pong echo 
effect.

The following table lists the Ping-Pong Delay plug-in parameters:

Pitch Shift (AudioSuite)

The Pitch Shift plug-in lets you adjust the pitch of any source audio file with or without a change 
in its duration. This powerful function allows sounds to be transposed a maximum of a full 
octave up or down in pitch with or without altering playback speed.

Edit the Pitch Shift parameters by double-clicking and typing in any Destination text box or by 
dragging a slider to adjust. All Pitch Shift plug-in controls are linked, so that changing one 
changes the others.

The following table lists the Pitch Shift plug-in parameters.

Parameter Description

Gain Adjusts the input volume of the Ping-Pong Delay to prevent clipping or increase the level of 
the processed signal.

Sum Inputs 
button

When you use the Ping-Pong Delay plug-in in Stereo mode, a Sum Inputs button appears next 
to the Gain sliders. Clicking the Sum Inputs button sums the source input signals (regardless 
of whether the input is mono or stereo) before processing them.The source signal then appears 
in the center of the stereo field, and the processed signal is output in stereo.

Mix Lets you adjust the balance between the source signal and the processed signal, giving you 
control over the depth of the effect.

Delay Sets the delay time between the original signal and the delayed signal. The higher the setting, 
the longer the delay. This parameter is adjustable from 0 to 1500 milliseconds (1.5 seconds).

Lowpass Filter Controls the cutoff frequency of the Lowpass Filter, allowing you to attenuate the high 
frequency content of the feedback signal. The lower the setting, the more high frequencies are 
removed from the feedback signal. The range of the Lowpass Filter is 20 Hz to 19.86 kHz, 
with a maximum value of Off (which effectively means bypass).

Feedback Controls the amount of feedback applied from the output of the delay into its input. It also 
controls the number of repetitions of the delayed signal.

Cross-Feedback Feeds the delayed signals to their opposite channels. The result is a stereo echo that 
ping-pongs back and forth between the right and left channels.
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Parameter Description

Gain The Gain controls set the input level, in tenths of a decibel. Set the input level so that the 
plug-in can adequately handle amplitude peaks in the selection. Dragging the slider to the 
right increases gain, and dragging the slider to the left decreases gain.

Coarse and Fine Adjust the pitch by dragging either of the two faders, or by typing values in the Coarse and 
Fine text boxes. The Coarse slider transposes in semitones (half steps); the Fine slider 
transposes in cents (hundredths of a semitone).

Ratio The Ratio slider lets you set the amount of transposition (pitch change). Dragging the slider 
to the right raises the pitch of the processed file, and dragging the slider to the left decreases 
its pitch. Press and hold the Ctrl key (Windows) or the Command key (Macintosh) when you 
drag the slider to fine-adjust.

Crossfade, Min 
Pitch, Accuracy

For information on these parameters, see the parameters table in “Time Compression 
Expansion (AudioSuite)” on page 998.

Time Correction Click the Time Correction check box to enable or disable time correction. 

c You can deselect the Time Correction check box if you use the Create New 
Master Clips feature of the AudioSuite plug-ins. However, you must select the 
Time Correction check box when you apply AudioSuite plug-ins to audio clips in 
the Timeline. 

If the Time Correction check box is deselected, it has the effect of “permanently 
varispeeding” your audio file. Like working with tape, the file’s duration is compressed or 
extended according to the settings of the Coarse and Fine controls. Playback speed increases 
proportionally as the sound file is transposed up in pitch and decreases proportionally as it is 
transposed down in pitch, just like a tape recorder that is varispeeding.

Altering a file in this way has little detrimental effect on the fidelity of audio files, whereas 
time correction can affect fidelity in a pronounced way.
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Recti-Fi (RTAS and AudioSuite)

Recti-Fi provides additive synthesis effects through waveform rectification. Recti-Fi multiplies 
the harmonic content of an audio track and adds subharmonic or superharmonic tones.

The following table lists the Recti-Fi plug-in parameters:

Reference Pitch The Reference Pitch feature generates a sine wave tone that you can adjust to match a 
selected portion of audio material, and then use as an audible reference when pitch-shifting 
other audio material in your session.

To use the Reference Pitch feature:

1. Select the audio material you want to use as a pitch reference. Click the Preview button to 
begin playback of the selected audio. 

2. Click the Reference Pitch button to activate the reference sine wave tone.

3. Adjust the Note and Detune settings to match the reference tone to the pitch of the audio 
playback. Adjust the Level setting to change the relative volume of the reference tone. 
You can also switch the Reference Pitch on and off to compare pitch.

4. Select the audio material where you want to shift pitch. 

5. Adjust the Coarse and Fine controls to match the pitch of the audio playback to the 
reference pitch.

Parameter Description

Parameter Description

Pre-Filter The Pre-Filter control filters out high frequencies in an audio signal prior to rectification. This 
is desirable because the rectification process can cause instability in waveform output — 
particularly in the case of high-frequency audio signals. Filtering out these higher frequencies 
prior to rectification can improve waveform stability and the quality of the rectification effect. 
If you wish to create classic subharmonic synthesis effects, set the Pre-Filter and Post-Filter 
controls to a relatively low frequency, such as 250 Hz.

The range of the Pre-Filter is from 43 Hz to 21 kHz, with a maximum value of Thru (which 
effectively means bypass).
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Reverse (AudioSuite)

Reversed sounds are useful effects in many music and film and video projects. The Reverse 
plug-in lets you easily perform this type of processing.

Sci-Fi (RTAS and AudioSuite)

Sci-Fi is designed to mock-synthesize audio by adding effects such as ring modulation, 
resonation, and sample & hold, that are typically found on older, modular analog synthesizers. 
Sci-Fi is ideal for adding a synth edge to a track.

Rectification • Positive Rectification — This rectifies the waveform so that its phase is 100% positive. 
The audible effect is a doubling of the audio signal’s frequency.

• Negative Rectification — This rectifies the waveform so that its phase is 100% negative. 
The audible effect is a doubling of the audio signal’s frequency.

• Alternating Rectification — This alternates between rectifying the phase of the first 
negative waveform excursion to positive, then the next positive excursion to negative, and 
so on, throughout the waveform. The audible effect is a halving of the audio signal’s 
frequency, creating a subharmonic tone.

• Alt-Max Rectification — This alternates between holding the maximum value of the first 
positive excursion through the negative excursion period, switching to rectify the next 
positive excursion, and holding its peak negative value until the next zero crossing. The 
audible effect is a halving of the audio signal’s frequency, and creating a subharmonic tone 
with a hollow, square wave-like timbre.

Gain Gain lets you adjust signal level before the audio reaches the Post-Filter. This is particularly 
useful for restoring unity gain if you have used the Pre-Filter to cut off high frequencies prior 
to rectification. The range of this control is from –18dB to +18dB.

Post-Filter Waveform rectification, particularly alternating rectification, typically produces a great 
number of harmonics. The Post Filter control lets you remove harmonics above the cutoff 
frequency and smooth out the sound. This is useful for filtering audio that contains 
subharmonics. To create classic subharmonic synthesis effects, set the Pre-Filter and 
Post-Filter to a relatively low frequency.

The range of the Post-Filter control is 43 Hz to 21 kHz, with a maximum value of Thru (which 
effectively means bypass).

Mix Mix adjusts the mix of the rectified waveform with the original, unprocessed waveform.

Output Meter The Output Meter indicates the output level of the processed signal. Note that this meter 
indicates the output level of the signal — not the input level. If this meter clips, the signal may 
have clipped on input before it reached Recti-Fi. Monitor your send or insert signal levels 
closely to prevent this from happening.

Parameter Description
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The following table lists the Sci-Fi plug-in parameters:

Parameter Description

Input Level Input Level attenuates signal input level to the Sci-Fi processor. Since some Sci-Fi controls (such 
as Resonator) can cause extreme changes in signal level, adjusting the Input Level is particularly 
useful for achieving unity gain with the original signal level. The range of this control is from 
–12 dB to 0 dB.

Effect Type Sci-Fi provides four different types of effects:

• Ring Mod — Modulates the signal amplitude with a carrier frequency, producing harmonic 
sidebands that are the sum and difference of the frequencies of the two signals. The carrier 
frequency is supplied by Sci-Fi itself. The modulation frequency is determined by the Effect 
Frequency control. Ring modulation adds a characteristic  hard-edged, metallic sound to 
audio.

• Freak Mod — Modulates the signal frequency with a carrier frequency, producing harmonic 
sidebands that are the sum and difference of the input signal frequency and whole number 
multiples of the carrier frequency. Frequency modulation produces many more sideband 
frequencies than ring modulation and an even wilder metallic characteristic. The Effect 
Frequency control determines the modulation frequency of the Freak Mod effect.

• Resonator+ and Resonator — Adds a resonant frequency tone to the audio signal. This 
frequency is determined by the Effect Frequency control. The difference between these two 
modules is that Resonator– reverses the phase (polarity) of the effect, producing a hollower 
sound than Resonator+. The Resonator can be used to produce metallic and flanging effects 
that emulate the sound of classic analog flangers.

Effect Amount Effect Amount controls the mix of the processed sound with the original signal. The range of this 
control is from 0-100%.

Effect 
Frequency

Effect Frequency controls the modulation frequency of the ring modulator and resonators. The 
frequency range is dependent on the effect type. For Ring Mod, the frequency range of this 
control is from 0 Hz to 22.05 kHz. For Freak Mod, the frequency range is from 0 Hz to 22.05 
kHz. For Resonator+, the frequency range is from 344 to 11.025 kHz. For Resonator–, the 
frequency range is from 172 Hz to 5.5 kHz.

You can also enter a frequency value using keyboard note entry.

Modulation 
Type

Modulation Type determines the type of modulation applied to the frequency of the selected 
effect. Depending on the type of modulation you select here, the sliders below it will change to 
provide the appropriate type of modulation controls. If the Mod Amount is set to 0%, no 
dynamic modulation is applied to the audio signal. The Effect Frequency slider then becomes the 
primary control for modifying the sound.

LFO Produces a low-frequency triangle wave as a modulation source. The rate and amplitude of the 
triangle wave are determined by the Mod Rate and Mod Amount controls, respectively. 
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Signal Generator (RTAS and AudioSuite)

The Signal Generator plug-in produces audio test tones in a variety of frequencies, waveforms, 
and amplitudes. The plug-in has the following options:

Envelope 
Follower

Causes the selected effect to dynamically track the input signal by  varying with the amplitude 
envelope of the audio signal. As the signal gets louder, more modulation occurs. This can be 
used to produce a very good automatic wah-wah-type effect. When you select the Envelope 
Follower, the Mod Amount slider changes to a Mod Slewing control. Slewing provides you with 
the ability to smooth out extreme dynamic changes in your modulation source. This provides a 
smoother, more continuous modulation effect. The more slewing you add, the more gradual the 
changes in modulation will be.

Sample+Hold Periodically samples a random pseudo-noise signal and applies it to the effect frequency. Sample 
and hold modulation produces a characteristic random stair-step modulation. The sampling rate 
and the amplitude are determined by the Mod Rate and Mod Amount controls, respectively.

Trigger+Hold Trigger and hold modulation is similar to sample and hold modulation, with one significant 
difference: If the input signal falls below the threshold set with the Mod Threshold control, 
modulation will not occur. This provides interesting rhythmic effects, where modulation occurs 
primarily on signal peaks. Modulation will occur in a periodic, yet random way that varies 
directly with peaks in the audio material. Think of this type of modulation as having the best 
elements of both sample and hold modulation and with an envelope follower.

Mod Amount 
and Mod Rate

These two sliders control the amplitude and frequency of the modulating signal. The modulation 
amount ranges from 0% to 100%. The modulation rate, when LFO or Sample+Hold are selected, 
ranges from 0.1 Hz to 20 Hz. If you select Trigger+Hold as a modulation type, the Mod Rate 
slider changes to a Mod Threshold slider, which is adjustable from –95 dB to 0 dB. It determines 
the level above which modulation occurs with the trigger and hold function. If you select 
Envelope Follower as a modulation type, the Mod Rate slider changes to a Mod Slewing slider, 
which is adjustable from 0% to 100%.

Output Meter The Output Meter indicates the output level of the processed signal. Note that this meter 
indicates the output level of the signal — not the input level. If this meter clips, the signal may 
have clipped on input before it reached Sci-Fi. Monitor your send or insert signal levels closely 
to prevent this from happening.

Parameter Description

Option Description

Frequency Sets the frequency of the signal in hertz. Values range from a low of 20 Hz to a high of 20 
kHz.

Level Sets the amplitude of the signal in decibels. Values range from a low of –95 dB to a high 
of 0.0 dB.
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Use the rms and peak buttons to switch the calibration of the generated signal between RMS and 
Peak modes. Peak generates the signal at the maximum possible level without clipping. RMS 
generates the signal at levels consistent with the root-mean-square value, or the effective average 
level of the signal.

n The Signal Generator produces a tone as soon as it is inserted on a track. To mute the tone, click 
the Bypass button.

Time Compression Expansion (AudioSuite)

The Time Compression Expansion plug-in lets you adjust the duration of selected regions by 
increasing or decreasing the selection’s length without changing pitch. This function is 
particularly important in audio postproduction applications because it lets you adjust sounds to 
specific time lengths or timecode durations for synchronization.

n The Time Compression Expansion plug-in is in the Unused Plug-ins folder. Avid recommends 
you use the Time Shift plug-in. 

n To change duration (length) and pitch simultaneously, use the Pitch Shift plug-in.

The Time Compression Expansion plug-in can compress or expand two tracks as a “stereo pair,” 
processing the two sides of the stereo signal relative to each other.

The Time Compression Expansion plug-in has special parameters that let you enter time 
compression or expansion values in different formats. They are located in the Source and 
Destination columns, and include the Ratio slider. You can also fine-tune the compression and 
expansion process in the following ways:

• Press and hold the Ctrl key (Windows) or the Command key (Macintosh) to engage slider 
fine-tune mode. 

• Alt+click (Windows) or Option+click (Macintosh) a field or slider to reset its default value.

Signal Lets you select the waveform:

• Sine

• Square

• Sawtooth

• Triangle

• White Noise

• Pink Noise

Option Description
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The following table lists the Time Compression Expansion plug-in parameters.

Parameter Description

Source and 
Destination

The Source text boxes display the length of the current selection before processing in each of 
the listed formats. All the text boxes in both columns update dynamically, so a change made 
to one value is immediately reflected in the values displayed in the other text boxes.

The text boxes in the Destination column display and control the length of the selection after 
processing using the current settings. You can enter the length of the Destination file by 
double-clicking the appropriate text box in the Destination column. Type the number of 
samples in min:secs:msec format or type timecode values as start and end locations. All the 
Destination text boxes update dynamically, so a change made to one value is immediately 
reflected in the values displayed in the other text boxes.

You can also enter a new tempo, bars:beats:ticks length, or time signature for regions that 
have tempo or Bars & Beats settings. This can be any region associated with a MIDI 
Metronome value (such as an overdub recorded to a MIDI click) or regions that have been 
processed with the Pro Tools Identify Beat command.

The Ratio slider lets you set the destination length in relation to the source length. Dragging 
the slider to the right increases the length of the destination file, and dragging the slider to 
the left decreases its length.

The controls below the bar line lets you fine-tune the time compression and expansion 
process. They include the Crossfade, Min Pitch, and Accuracy sliders.

Crossfade The Crossfade slider lets you manually adjust the crossfade length in milliseconds to 
optimize performance of the Time Compression Expansion plug-in according to the type of 
audio material you process. The Time Compression Expansion plug-in achieves length 
modification by replicating or subtracting very small portions of audio material and very 
quickly crossfading between these alterations in the waveform of the audio material.

Crossfade length essentially affects the amount of smoothing performed on audio material to 
prevent audio artifacts such as clicks. In general, small narrow-range time (length) changes 
require longer crossfades while larger changes in length require shorter crossfades. The 
disadvantage of long crossfade times is that they smooth the signal, including any transients. 
While this can be desirable for audio material such as vocals, it is not appropriate for 
material with sharp transients such as drums or percussion.

The default setting for this parameter is Auto (leftmost position), in which crossfade times 
are set automatically according to the percentage of change in length for the current process. 
This setting should suffice for most applications, but you can use this slider to manually 
adjust and optimize crossfade times, if necessary. For audio material with sharper attack 
transients, use shorter crossfade times. For audio material with softer attack transients, use 
longer crossfade times with a range in values of 1 to 200 ms.



Core Avid Audio Plug-Ins

1000

Time Shift (AudioSuite)

The Time Shift plug-in provides high quality time compression and expansion algorithms and 
formant-correct pitch-shifting. Time Shift is ideal for music production, sound design, and 
post-production applications. You can use it to manipulate audio loops for tempo matching or to 
transpose vocal tracks using formant-correct pitch-shifting, or you can use it in audio 
postproduction for pullup and pulldown conversions as well as for adjusting audio to specific 
time or SMPTE durations for synchronization purposes.

The Time Shift plug-in has special parameters that let you enter time compression or expansion 
values in different formats and edit the pitch shift parameters displayed in the plug-in window. 
Time Shift plug-in controls are organized in four parts: Audio, Time, Formant/Transient, and 
Pitch.

The following table lists the Time Shift plug-in parameters.

Min Pitch The Min Pitch slider lets you select the minimum (lowest) pitch that is used in the plug-in’s 
calculations during the time compression and expansion process. The slider has a range of 
40 Hz to 1000 Hz. By controlling the minimum pitch, you can focus the time compression 
and expansion process for maximum efficiency depending on the audio’s spectral shape.

Set this slider lower when you process bass guitar or another instrument with a similarly low 
range. Set the min pitch higher when processing instruments such as snare drums, violins, 
and other higher range instruments and sounds. Experiment with combinations of the other 
fine-tune controls in relation to the Min Pitch slider.

Accuracy Use the Accuracy slider to prioritize the processing resources allocated to audio quality 
(sound) or timing (rhythm). Dragging the slider toward sound generally results in better 
sonic quality and fewer audio artifacts. Dragging the slider toward rhythm puts the emphasis 
on keeping the tempo consistent. When working with loops, listen carefully and adjust 
accuracy until you find the setting that keeps timing solid within the region. Start and end 
times are precise, but the perception of beats might be “shuffled” if the Accuracy slider’s 
rhythm setting is too low.

c The smallest time ratio allowed for time compression and expansion is 0.25. The 
largest time ratio allowed is 4.0.

n Normalizing a selection before applying the Time Compression Expansion plug-in can 
sometimes produce better-sounding results.

Parameter Description
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Parameter Description

Audio You use the Audio parameter controls to select the most appropriate time compression and 
expansion mode for the type of material you want to process, and to attenuate the gain of the 
processed audio to avoid clipping.

Audio parameter controls let you select the following Mode settings to determine the correct 
time compression and pitch shift algorithms:

• Monophonic — for processing monophonic sounds (such as a vocal melody)

• Polyphonic — for processing complex sounds (such as a multipart musical selection)

• Rhythmic — for processing percussive sounds (such as a mix or drum loop)

• Varispeed — for linking time and pitch change for tape-like pitch and speed change 
effects, and postproduction workflows

You can also select the following frequency Range settings:

• Low — for low-range material, such as a bass guitar

• Mid — for mid-range material, such as male vocals

• High — for material with a high fundamental frequency, such as female vocals

• Wide — for more complex material that covers a broad frequency spectrum

n In Polyphonic mode, Wide is the default Range setting and is usually best for all 
material. In Monophonic mode, Mid is the default Range setting and usually matches 
the range of most monophonic material. Range settings are not available when you 
select either Rhythmic mode or Varispeed mode.

The Audio Gain control attenuates the input level to avoid clipping. Adjust the Gain control 
from 0.0 dB to –6.0 dB to avoid clipping in the processed signal.

The Clip indicator is active when clipping occurs in the processed signal. If the processed 
signal clips, remove the AudioSuite plug-in effect, attenuate the input gain using the Gain 
control, and then reapply the plug-in.

The Level indicator displays the level of the output signal, which uses the full range of 
plasma-level meter colors.
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Time You use the Time parameter controls to specify the amount of time compression or 
expansion you want to apply.

The Original column displays the Start and End times, and Length of the edit selection. 
Times are displayed in units of the timebase selected in the Units menu.

The Processed column displays the target End time and Length of the processed signal. 
Times are displayed in units of the timebase selected in the Units menu. You can click the 
Processed End and Length text boxes to type the desired values. These values update 
automatically when you are adjusting the Time control.

The Tempo row displays the Original Tempo and Processed Tempo in beats per minute 
(bpm). You can click the Original Tempo and Processed Tempo text boxes to type the 
desired values. The Processed Tempo value updates automatically when adjusting the Time 
control.

You use the Units menu to select the desired timebase for the Original and Processed time 
fields:

• Bars|Beats

• Min:Sec

• Time Code

• Feet+Frames

• Samples

The Shift text box displays the target time compression or expansion as a percentage of the 
original. You can adjust the Time control, or click the Shift text box and type the desired 
value. You can shift time from 25.00% to 400.00% of the original speed (or 4 to 1/4 times 
the original duration). The default setting is 100.00%, or no time shift. Selecting 25.00% 
results in 4 times the original duration and 400.00% results in 1/4 of the original duration.

n The Shift field displays up to 2 decimal places, but you can type in as many decimal 
places as you require (up to the IEEE standard). While the display rounds to 2 
decimal places, the actual time shift is applied based on the number typed in the Shift 
text box. This is useful for postproduction pullup and pulldown factors.

Parameter Description
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Trim (RTAS)

The Trim plug-in can be used to attenuate an audio signal from -[Infinity] dB to +6 dB or 
[Infinity] dB to +12 dB. For example, using a multi-mono Trim plug-in on a multichannel track 
provides simple, DSP-efficient muting control over the individual channels of the track.

This capability is useful, since Mute buttons mute all channels of a multichannel track and do not 
allow muting of individual channels within the track.

Formant/Transient You use the Formant or Transient parameter controls to adjust either the amount of formant 
shift or the transient detection parameters, depending upon which mode you select in the 
Audio section. 

n The Formant parameter is available only when you select Monophonic as the Audio 
mode. The Transient section is available with slightly different controls, depending on 
whether you select Polyphonic or Rhythmic as the Audio mode.

The Formant section provides a single control for transposing the formants of the selected 
audio by –24.00 semitones (–2 octaves) to +24.00 semitones (+2 octaves). You can specify a 
Formant value by adjusting the Formant Shift control or typing a value in the Shift text box.

Transient material tends to change its content quickly in time, as opposed to parts of the 
sound which are more sustained. You can use the controls in the Transient section to adjust 
the following:

• Threshold — the transient detection threshold in the processed audio when you are 
time-stretching. You can set the threshold from 0.0 dB to –40.0 dB (the default 
is –6.0 dB).

• Window — the analysis window length for processing audio (Polyphonic mode only). 
You can set the window length from 6.0 milliseconds (ms) to 185.0 ms (the default is 
18.0 ms) by adjusting the Window control or typing in the Window text box.

• Decay Rate — the amount of decay, or audio fade, from a transient that is heard in the 
processed audio when you time-stretch (Rhythmic mode only).

The Follow button enables an envelope follower that simulates the original acoustics of the 
audio being stretched (Polyphonic mode only). Click the Follow button to enable or disable 
envelope following.

Pitch You use the Pitch parameter controls to shift the pitch of the audio. You can pitch shift audio 
by using the Transpose and Shift text boxes:

• Transpose — displays the transposition amount in semitones; you can transpose pitch 
from –24.00 semitones (–2 octaves) to +24.00 semitones (+2 octaves).

• Shift — displays the pitch shift amount as a percentage. You can pitch shift from 25.00% 
(–2 octaves) to +400.00% (+2 octaves).

n In Monophonic mode, pitch shift can also be formant-correct.

Parameter Description
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The following table lists the Trim plug-in parameters:

Parameter Description

Phase Invert Inverts the phase (polarity) of the input signal to change the frequency response characteristics 
between multi-miked sources or to correct for miswired microphone cables.

Gain Provides -[Infinity] dB to +6 dB or +12 dB of gain adjustment, depending whether the Gain 
toggle is set to +6 or +12.

+6/+12 Gain 
Toggle

Switches the maximum level of attenuation between -[Infinity] dB to +6 dB and -[Infinity] dB to 
+12 dB.

Output Meter Indicates the output level, including any gain compensation added using the Gain control.

Mute Mutes the signal output.



22 Exporting Frames, Clips, or Sequences

This chapter describes how to export files for use with another system, application, or platform.

• Understanding Export

• Preparing to Export a Sequence

• Exporting With the Send To Templates

• Send To Templates Reference

• Creating a Custom Send To Template for Exporting to Third-Party Applications

• Exporting With the Export Command or the Drag-and-Drop Method

• Customizing Export Settings

• Guidelines for Exporting OMFI and AAF Files

• Exporting Projects and Bins Using AFE Files (Windows Only)

• Exporting QuickTime Movies

• Installing or Copying the Avid Codecs for QuickTime on Other Systems

• Exporting from a Third-Party QuickTime or AVI Application

• Exporting as Windows Media (Windows Only)

• Creating a Custom Profile for Windows Media Export (Windows Only)

• Exporting as Windows Media Using a VC1 Resolution

• Exporting to XDCAM

• Exporting XDCAM OP1a Media

• Exporting Your Clip or Sequence to a P2 Card

• Using Avid Interplay Media Services

For information about linking file-based media, see Acquisition of File-Based Media (AMA).

Understanding Export
You can export material directly from your Avid editing application to many supported file types. 
You can export an individual frame, a selected region of footage, or an entire clip or sequence.
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c If a power failure or application error occurs during the export process, the entire file is 
unusable. You need to repeat the export process. The only exception is a sequential file 
sequence, where all frames up to the point of failure are usable.

Reasons for Exporting Material

You can export video, audio, or both for many reasons, including the following: 

• You can export video files for touching up or creating special effects in third-party 
applications or other Avid applications.

• You can export files to view as AVI or QuickTime movies.

• You can export files for further processing to create streaming media files in formats such as 
RealVideo®, QuickTime, and Windows Media™.

• You can export files for use in multimedia projects distributed on CD or DVD, or for DVD 
authoring workflows.

• You can export audio files for audio sweetening in a digital audio workstation, such as a Pro 
Tools system.

• You can use the export process to convert audio media files from one supported audio format 
to another. Your Avid editing application supports the AIFF-C, Sound Designer II 
(Macintosh only), and WAVE formats.

Export Settings and Send To Templates

Your Avid editing application uses Export settings and Send To templates to control the format 
of the exported file. Your Avid editing application ships with a default Export setting and a set of 
templates for common types of export. You can also create any custom Export settings that you 
might need.

Depending on how you choose to export and the type of export you are performing, you select 
the Export setting or Send To template you need in one of the following ways:

• Choose a Send To command from the File menu.

• Select from the Export Settings list in the Export As dialog box.

• Select from the Settings list in the Project window.

Depending on how you choose to export, you can:

• Use the Export setting or Send To template you select without modification.

• Modify the options in the setting or template for use in the current export only.

• Modify the Export setting and save the modifications to that setting.

• Modify the setting or template and save the modifications as a new Export setting or a new 
custom Send To template.
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Preparing to Export a Sequence
When you export part or all of a sequence — for example, to create an OMFI file, an AAF file, a 
QuickTime file, an AVI file, or a graphic sequence — you might want to prepare the sequence in 
advance in one or more of the ways described in the following table. These preparation tasks can 
speed the export process or otherwise help with your workflow.

Preparation Task Description

Make sure all media for the sequence is 
online.

For more information about selecting offline items in a bin, see 
“Displaying Clip Colors in the Timeline” on page 672 and 
“Selecting Offline Items in a Bin” on page 343.

Consider archiving the source sequence 
before making any alterations.

Duplicate the sequence, place the duplicate in another bin, and 
prepare the duplicate for export. The original sequence is 
unaffected.

Consider rendering all effects in advance. Although any unrendered effects are rendered on export (except 
for an OMFI or AAF export), rendering effects in advance saves 
time during the export process. For information on rendering 
effects, see “Basics of Effects Rendering” in the Help.

Render fast-saved titles. You must do this before using OMFI or AAF to export a sequence, 
or before creating an EDL from the sequence.

Consider mixing down tracks. If your sequence contains numerous video or audio tracks, export 
is faster if you mix down the tracks in advance. However, you 
should not mix down if you need to preserve multiple-track 
information.

For more information about mixing down video tracks, see 
“Performing a Video Mixdown” in the Help. For more information 
about mixing down audio tracks, see “Mixing Down Audio 
Tracks” on page 835.

Make sure all audio clips have the same 
sample rate.

For more information, see “Changing the Audio Sample Rate for 
Sequences and Audio Clips” on page 834.

You can also use OMFI or AAF to change the sample rate. For 
more information, see Guidelines for Exporting OMFI and AAF 
Files.

Check and adjust all pan and audio levels. All current Pan and Level settings in the sequence are carried to 
the exported media. For information on adjusting level and pan, 
see “Using the Audio Mixer Tool” on page 788.
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Exporting With the Send To Templates
The Send To option lets you to send clips or sequences from your Avid editing system to other 
applications. You choose a Send To template that uses options customized for the specific 
workflow. In many instances you can choose to automatically launch your Avid editing 
application to which you are sending your clip or sequence.

If a power failure or application error occurs during the export process, the entire file is unusable. 
You need to repeat the export process. The only exception is a sequential file sequence, where all 
frames up to the point of failure are usable.

To export by using a Send To template:

1. Select a clip or sequence in a bin.

2. Do one of the following:

t Select File > Send To > template.

t Right-click the clip or sequence in the bin, and select Send To > template.

If you are sending to Avid Pro Tools®, a template options dialog box opens. Otherwise, the 
Send To dialog box opens.

3. (Option) If you are sending to Avid Pro Tools, select one of the template options in the 
following table.

Consider consolidating the sequence before 
OMFI export.

You cannot export OMFI files that are larger than 2 GB. 
Consolidating the sequence to create smaller source clips saves 
time and disk space. In addition to consolidating in advance, you 
can also consolidate as part of the export. For more information, 
see Using the Consolidate Command and Guidelines for 
Exporting OMFI and AAF Files.

Consider breaking the sequence into smaller 
sequences before OMFI or AAF export.

OMFI or AAF files with very complex sequences might fail 
during import into some applications due to memory limitations. 
You can also consider adding more physical memory.

Create a sequence from multiple clips to 
export them as a single file.

You can select all the clips, Alt+drag (Windows) or Option+drag 
(Macintosh) them into the Record monitor to create an instant 
sequence, and then export the sequence.

Preparation Task Description
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The last three options are only available when you send to Pro Tools over an Avid shared 
storage using Send To > Pro Tools on Avid Unity.

The Send To dialog box opens. The Filename text box displays the name of the sequence or 
clip you chose.

Option Description

Avid Video - 
Consolidate 
Audio

Select this option to send to a Avid Pro Tools system that supports playback 
of Avid standard definition (SD) video using a video peripheral. Your Avid 
editing application creates a video mixdown of the tracks at DV 25, 
consolidates the audio, and saves the audio into the AAF file.

QuickTime - 
Embed Audio

Select this option to send to a Pro Tools system that supports QuickTime 
video only. The Pro Tools system does not have a video peripheral. Your 
Avid editing application creates a QuickTime movie for the SD video, 
consolidates the audio, and embeds the audio into the OMF file.

QuickTime - 
Consolidate 
Audio

Select this option to send to a Avid Pro Tools system that supports playback 
of Avid high definition video using a video peripheral. Your Avid editing 
application creates a video mixdown of the tracks, consolidates the audio, 
and saves the audio into the AAF file.

Link to Video 
and Audio

Select this option to export AAF metadata only (no media is exported). Pro 
Tools links to, or references, the Avid video and audio files located on Avid 
shared storage. The Pro Tools user can copy media during the AAF import 
into Pro Tools. This is the fastest export from Avid.

Video Mixdown - 
Link to Audio

Select this option to create a flattened video mixdown of the tracks. The 
AAF links to the Avid audio media files located on Avid shared storage. The 
Pro Tools user can copy media during the AAF import into Pro Tools.

QuickTime - 
Link to Audio

Select this option to send to a Pro Tools system that supports QuickTime 
video only. The AAF links to the Avid audio media files located on Avid 
shared storage. The Pro Tools user can copy media during the AAF import 
into Pro Tools.
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4. (Option) Type a new file name in the Filename text box. 

5. (Option) If you are sending to Sorenson Squeeze, click the Options button to select Sorenson 
Squeeze settings.

For more information, see the Sorenson Squeeze documentation.

6. Click Set to browse to the drive and folder where you want to store the exported file.

Whenever you return to a Send To dialog box, the destination folder that you set last appears 
in the destination field.

7. (Option) If the template you are using can automatically launch the application that handles 
the exported file, an Auto Launch option appears in the Send To dialog box and is selected. 
Auto Launch might also have sub-options. You typically do not change these settings, but 
you can deselect Auto Launch if you do not want the application to launch automatically, 
and you can change the selection of sub-options.
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8. Review the current Export settings to ensure that they meet your needs.

The Export Setting Summary area at the bottom of the dialog box lists all the settings that 
affect the current export.

9. (Option) If you need to make any Export settings changes, click the appropriate Options 
button, make the changes, and click Save.

Avid recommends that you use the default options in the Send To templates wherever 
possible. If you are sending to Disc in particular, accept the default options to keep the Disc 
authoring and burning process as quick and simple as possible.

10. (Option) If you want to save your changes in the Send To dialog box as a new template, do 
the following: 

a. Click the Save As Template button.

b. Rename the file.

Make sure you leave the .stt extension.

c. Click Save.

Your Avid editing application saves the new template. The next time you select a 
sequence and choose File > Send To, the new template appears in the list.

11. (Option) If you are sending to Disc, insert a blank DVD in your Disc drive.

12. Click OK.

Your Avid editing application exports the file. Depending on the settings you choose, you 
application might automatically launch an application to handle the exported file.

If you are sending to Disc, the Burn to DVD dialog box opens.

13. (Option) If you are sending to Disc, select the capacity of your DVD medium from the 
Capacity menu, and then click OK.

The capacity of your DVD medium must match the size you select from the Capacity menu.

For information about the other options in the Burn to DVD dialog box, see the Sonic 
documentation.

Your DVD is burned.

Send To Templates Reference

The following table describes the Send To templates that Avid supplies. If you create custom 
Send To templates, they also appear as Send To menu commands.

n If you are running an Avid Studio package, an Avid Studio products Send To submenu might 
appear in your Avid editing application.
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Creating a Custom Send To Template for Exporting 
to Third-Party Applications

To create a custom Send To template:

1. Select a clip or a sequence in a bin.

2. Do one of the following:

t Select File > Send To > Make New.

Template Description

Pro Tools, Pro Tools 
on Avid Unity

You can export a sequence to Avid Pro Tools® by sending it to movable storage and then 
taking the storage to a Pro Tools system, or you can export it directly to Pro Tools over an 
Avid shared storage system. Sending the sequence to movable storage lets you assemble 
all the media in one location for moving to a Pro Tools system. For each export method, 
you can select a template that meets your needs. 

You can also transfer files to Pro Tools through Interplay. For more information, see 
“Using Pro Tools and Interplay” in Avid Interplay Best Practices.

Disc > Authoring, 
Disc > One Step

You can export your sequence directly to Avid DVD by Sonic and then perform 
authoring functions in the Avid DVD by Sonic application. 

You can also export directly to Avid DVD by Sonic and burn your Disc in one step. This 
eliminates further authoring work and lets you create a Disc that plays without the 
graphics, menus, or other navigation devices that are typically added during Disc 
authoring.

Sorenson Squeeze You can export a sequence to Sorenson Squeeze as a QuickTime Reference movie.

Avid DS You can send a sequence to Avid DS as an AFE file or an AAF file.

The Avid DS Send To template does not auto-launch Avid DS by default. If you have 
Avid DS installed on your system and want to launch it automatically, you can select 
Auto Launch and browse for Avid DS. Select Auto Load Exported File(s) if you want the 
files you export to automatically load in the Avid DS application. Select Reveal file if 
you want your system to search available drives, open Windows Explorer or the folder 
(Macintosh), and highlight related media files.

If you are editing an offline sequence that you want to finish on Avid DS, make sure to 
consult the Avid DS Conform Guide, which contains important information about the 
most efficient way of preparing a sequence for the conform process.

Make New This option lets you to create your own custom Send To templates for third-party 
applications. For more information, see “Creating a Custom Send To Template for 
Exporting to Third-Party Applications” on page 1012.
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t Right-click the clip or sequence in the bin, and select Send To > Make New.

The Send To dialog box opens with a default export template.

3. (Option) Type a new file name in the Filename text box. 

4. Click Set to browse to the drive and folder that you want to be the default location for storing 
the exported file.

Whenever you return to a Send To dialog box, the destination folder you set last appears in 
the destination field.
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5. (Option) Do the following if you want the third-party application to automatically launch 
after you export.

a. (Option) Click the Auto Launch button, and select Add Item. 

b. (Option) Browse to find the third-party application.

c. Click Open.

d. Select Auto Load Exported File(s) if you want the files you export to automatically load 
in the third-party application.

e. Select Reveal file if you want the system to search available drives, open Windows 
Explorer or the folder (Macintosh), and highlight related media files.

6. Make any changes to the Export settings that you need by clicking the appropriate Options 
button, making the changes, and then clicking Save.

7. Click OK.

The Save As dialog opens. 

8. Name the new Send To (.stt) template.

9. Click Save.

Your Avid editing application creates the new template. It is now available as a Send To 
menu command for use when working with the third-party application.

Exporting With the Export Command or the 
Drag-and-Drop Method

You can export frames, clips, or sequences using the Export menu command. This method lets 
you modify the Export settings as part of the export process.

You can also export most types of files by dragging and dropping. This method is a quick and 
simple way to perform the actual export, but it requires you to set up the Export setting you want 
to use in advance.

n You cannot use the drag-and-drop method to export ALE, tab-delimited, or sequential files.

You can also perform some types of Export using the Send To commands. For more information, 
see “Exporting With the Send To Templates” on page 1008.

Regardless of the method you use for the export itself, you must first identify and select the 
material you want to export.
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n Your Avid editing application saves an intermediate file in a temporary folder as part of the 
export process. Ensure that the temporary folder is on a drive with plenty of space. You can view 
and change the location of the temporary folder in the General Settings dialog box. To save time 
when exporting with the drag-and-drop method, locate the temporary folder on the drive where 
you want to store the exported file.

If a power failure or application error occurs during the export process, the entire file is unusable. 
You need to repeat the export process. The only exception is a sequential file sequence, where all 
frames up to the point of failure are usable.

To identify and select the material you want to export:

1. Identify the portion of the clip or sequence you want to export.

n For information on setting options in the Export Settings dialog box, see “Customizing Export 
Settings” on page 1018.

2. Select the clip or sequence by doing one of the following:

t Click the monitor that displays the clip or sequence you want to export.

t Click the clip or sequence in a bin. Ctrl+click (Windows) or Shift+click (Macintosh) to 
select multiple clips or sequences.

Option Description

To export specific 
tracks in a clip or 
sequence:

Enable the tracks in the Track Selector panel, and disable all others.

Ensure that Use Enabled Tracks is selected in the Export Settings 
dialog box.

To export a 
single-frame graphic:

Mark an IN point to export the marked frame from a bin or a monitor, 
or move the position indicator to the frame you want to export.

Ensure that Use Marks is selected and that Sequential Files is 
deselected in the Export Settings dialog box.

To export part of a 
clip or sequence:

Mark IN and OUT points to export the marked range from a bin or a 
monitor. If you mark an IN point and no OUT point, your Avid 
editing application exports from the IN point to the end of the clip or 
sequence.

Ensure that Use Marks is selected in the Export Settings dialog box.

To export the entire 
clip or sequence:

Make sure the topmost track is monitored.

Ensure that Use Enabled Tracks and Use Marks are deselected in the 
Export Settings dialog box.
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To export a frame, clip, or sequence by using the Export menu command:

1. Identify and select the material you want to export as described above.

2. Do one of the following:

t Select File > Export.

t Right-click the clip or sequence, and then select Export.

The Export As dialog box opens with a default file name in the File name text box 
(Windows) or the Save As text box (Macintosh), based on the file type.
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3. Click the Export Setting menu, and select a setting. 

This setting determines the format of the exported file. The default setting is labeled 
Untitled. Any settings that appear in the Settings list in the Project window appear in the 
menu. For information on the standard settings, see “Common Export Settings” on 
page 1382. For information on creating custom settings, see “Customizing Export Settings” 
on page 1018.

4. (Option) If you want to view or modify the current Export setting, or create a new one, click 
Options.

The Export Settings dialog box opens. For more information, see “Customizing Export 
Settings” on page 1018.

Depending on the export format, Export settings can be complicated. In some cases, options 
in the Export Settings dialog box open additional dialog boxes with further options. If you 
are modifying Export settings, consult the appropriate reference tables in “Export Settings” 
on page 1382 for detailed information.

5. In the Export As dialog box, select the destination folder for the file.

6. (Option) Change the file name. 

In most cases, keep the file name extension the same.

7. Click Save.



Customizing Export Settings

1018

Your Avid editing application exports the file.

To export a frame, clip, or sequence by dragging and dropping:

1. Identify and select the material you want to export as described above.

2. In the Settings list in the Project window, select the setting you want to use for export. 

You can select the default Export setting, the preset templates, or any additional Export 
setting you have created. After you select a setting in the Settings list, the parameters remain 
the default settings for all exported files, unless you change them during the export. This is 
especially useful when you batch export a number of files directly from a bin at the same 
time. To view or modify the parameters, double-click the setting. For information on 
modifying options, see “Customizing Export Settings” on page 1018.

3. Click the clip or sequence from which you want to export and drag it to the location (folder 
or drive) where you want to store the file. To select multiple objects, Ctrl+click (Windows) 
or Shift+click (Macintosh) the objects and drag them to the folder or drive.

Customizing Export Settings
You can create and customize your own Export settings, either from the Project window or while 
performing an export by using the Export menu command.

To create a new Export setting from the Project window:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Click Export.

3. Select Edit > Duplicate.

4. Name the setting by doing the following:

a. Click the custom name column.

b. Type a name.

c. Press Enter (Windows) or Return (Macintosh).

n The custom name column is the center column in the Project window. When you move the pointer 
over the custom name column, the pointer changes from a pointing finger to a text insertion bar.

5. Double-click the new Export setting. 

The Export Settings dialog box opens.

6. Select the appropriate file type and options based on the descriptions in “Export Settings” on 
page 1382.
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7. Click OK.

You can select this new setting whenever you export.

To modify an Export setting or create a new Export setting while performing an Export by 
using the Export menu command:

1. Click Options in the Export As dialog box.

The Export Settings dialog box opens.

For complete information on using the Export menu command, see “Exporting With the 
Export Command or the Drag-and-Drop Method” on page 1014.

2. Select the appropriate file type and options based on the descriptions in “Export Settings” on 
page 1382.

3. To save your settings in the existing settings file, click Save.

4. To create a new settings file, click Save As.

The Save Export Setting dialog box opens.

Type a name in the Setting Name text box, and click OK. The new setting appears in the 
Settings list in the Project window.

Guidelines for Exporting OMFI and AAF Files
OMFI and AAF are industry-standard file formats that let you exchange compositions and media 
between applications. OMF Interchange and AAF, as implemented in Avid editing applications, 
provide two basic methods for exporting files.

When you export to OMFI or AAF, select OMF 1.0, OMF 2.0, or AAF from the Export As menu 
in the Export Settings dialog box, and then select other options as described in “Export Settings: 
OMFI, AAF, and AFE” on page 1385.

Understanding OMF Interchange

OMF Interchange® (OMFI) is a platform-independent file format that stores both the digital 
media (video, audio, graphics, animation) and the information describing how the media is 
edited together to form a final sequence. This editing information, called a composition, is the 
OMFI representation of the sequence created in your Avid editing application. The OMF 
Interchange format is the result of cooperative efforts of many industry and standards partners 
and Avid.

Any other program that supports OMFI can read OMFI files, even if the program resides on a 
different computer platform. As a result, with OMFI, you can transfer between different 
applications on different platforms without worrying about cross-platform translations. This can 
be very effective for importing animation or audio files created on proprietary platforms.
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When you export audio to OMFI, the export option splits stereo audio tracks to separate mono 
tracks (for more information, see “Splitting Multichannel Tracks to Mono Tracks” on page 837). 
The operation also removes any Real-Time AudioSuite track effects.

c To avoid errors and incompatibilities when you import and export OMFI files, observe the 
recommendations in “File Format Specifications” on page 1451.

n You cannot export OMFI files that are larger than 2 GB. If you exceed this limit, an error 
message appears. For information on exporting large sequences, see “Preparing to Export a 
Sequence” on page 1007.

Understanding Advanced Authoring Format

Advanced Authoring Format (AAF), is a cross-platform, multimedia file format that allows 
interchange of media and composition information between AAF-compliant applications.

There are two general types of data in an AAF file:

• Media such as audio and video

• Composition information, or metadata, that describes how to combine and modify the media 
portions of the AAF file to produce a complete multimedia program

n When you export sequences with effects through AAF, certain effect types are not exported to the 
AAF file. When you check compositions into an asset manager through AAF, all effects are 
exported. For export to Avid DS, use AFE files. See “Exporting Projects and Bins Using AFE 
Files (Windows Only)” on page 1022.

When you export audio to AAF, the export option splits stereo audio tracks to separate mono 
tracks (for more information, see “Splitting Multichannel Tracks to Mono Tracks” on page 837). 
The operation also removes any Real-Time AudioSuite track effects.

OMFI and AAF Export Method 1: Compositions with Linked Media

Avid editing applications can export an OMFI or an AAF file that contains only the editing 
information about a selected master clip or sequence. The file also contains links to the media 
used in the clip or sequence. You transfer the OMFI or AAF file to the other system, and also 
either transfer the media files or recapture the media. After you transfer or recapture the media, 
you can transfer revised composition-only files. However, if you consolidate the media, you must 
transport the consolidated media files as well. You can consolidate media during the export (see 
“Export Settings: OMFI, AAF, and AFE” on page 1385), or before the export (see Consolidating 
Media).
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OMFI and AAF Export Method 2: Compositions with Embedded Media

Avid editing applications can export an OMFI or an AAF file that contains all the editing 
information for the selected master clip or sequence along with the video and audio media files 
for that master clip or sequence. See “Export Settings: OMFI, AAF, and AFE” on page 1385.

Guidelines for Exporting AAF Files to Pro Tools

You use the same basic method to create an AAF export for use with Pro Tools that you use when 
creating any other type of AAF export.

Several of the options you can select in the Export Settings dialog box have particular 
significance for exports to Pro Tools, so you need to select your options with care. The following 
table provides information on these settings. (For complete information on all the options 
available in the Export Settings dialog box for AAF export, see “Export Settings: OMFI, AAF, 
and AFE” on page 1385.)

Setting Guidelines

Media Destinations 
(Video Details and 
Audio Details tabs)

• Using the Folder option with “Use Same Folder as AAF File” is very convenient for 
moving files back and forth between your Avid editing application and Pro Tools.

If you select Folder and then check “Use Same Folder as AAF File,” your Avid 
editing application stores the media in the same folder as the exported AAF files (the 
folder that you select in the Export As dialog box when your start the export 
process). For example, you can easily store both the AAF files and the media in a 
single folder on a Firewire drive that you can move between your editing system and 
the Pro Tools system.

You can also select Consolidate Media from the Export Method menu to copy 
consolidated media instead of all media.

• The Embedded in AAF option is not generally useful for exporting video to 
Pro Tools because Pro Tools does not support embedded video media in AAF files. 
Pro Tools only supports embedded audio 
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Exporting Projects and Bins Using AFE Files 
(Windows Only)

AFE (Avid File Exchange) files are an efficient way to transfer project information between Avid 
applications. For example, you can use AFE files to transfer projects and bins from an offline 
system to an Avid DS finishing system.

Export Method: Video 
Mixdown 
(Video Details tab)

• The Mixdown with Video Edits option is only compatible with Pro Tools v7.2 or 
later, and takes advantage of the fact that Pro Tools v7.2 or later can display multiple 
video tracks. This lets you add a video track that shows the video edits. This can be 
very useful to Pro Tools editors because it allows them to view the edit points 
between the various video clips without actually importing the individual video files 
into Pro Tools.

Your Avid editing application creates the following tracks as part of the export:

• - Video tracks that represent each track and edit in the original sequence

• - A “render track” that contains the single video mixdown track

The system stores the metadata for the video mixdown “render track” within the 
AAF file. The render track points to the actual mixed-down video media file. If you 
open the exported sequence in an Avid editing application, you do not see the video 
mixdown track. However, when you import the file into Pro Tools v7.2 or later, Pro 
Tools imports the video mixdown track as a separate video track. Pro Tools 
composites the edit points from all of the original Avid video tracks into a single 
track.

Pro Tools displays the video edit track as well as the video mixdown (render) track. 
This allows the Pro Tools editor to view the video edits. One benefit to this method 
is that you only bring the video mixdown into Pro Tools. The clips in the edit tracks 
do not reference any media. They simply match up with the video mixdown.

• The Mixdown without Video Edits option is compatible with all versions of Pro 
Tools, and is the only option suitable for versions of Pro Tools earlier than v7.2. This 
option replaces all of the video tracks with a single video track named Video 
Mixdown in the Track Panel.

Remove Track Effects Selecting this option removes all audio track effects — for example, Real-Time 
AudioSuite (RTAS) effects — during export. This option is selected by default.

Split Tracks to Mono Selecting this option splits all multichannel audio tracks to separate mono tracks. For 
more information, see “Splitting Multichannel Tracks to Mono Tracks” on page 837. 
This option is selected by default.

Setting Guidelines
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AFE files are based on AAF (Advanced Authoring Format) technology. AFE files, however, are 
especially designed for sharing project information among Avid applications. AFE files let you 
transfer one or more bins, their contents, and information about the contents, including master 
clips, subclips, titles, and sequences. 

To create an AFE file:

1. Do one of the following: 

t To include all bins in a project, click the Project window

t To include the contents of a single bin, open and click the bin.

2. Select File > Export

The Export Project As or the Export Bin As dialog box opens.

3. If it is not already selected, select Avid File Exchange from the Save As Type or Export Bin 
As list at the bottom of the dialog box. 

4. Select a location, name the file, and click Save.

5. Transfer the AFE file to a location you can access from the other Avid application.

You can use removable media, a network connection, or an Avid shared storage system.

Exporting the AFE File to Avid DS

Once the edits are completed in the Avid Media Composer, export the sequence as an AFE to 
Avid DS for finishing.

n Some file formats that are linked by AMA (such as XDCAM), may require transcoding to MXF 
before being exported to Avid DS. These MXF files are saved to the \Avid MediaFiles\MXF\1 
folder on your system. You need to make sure that Avid DS has access to this folder on the Media 
Composer system, or that the folder is copied to the Avid DS system in the same path.

You should also consult the Avid DS Conform Guide which provides information on sequence 
and clip metadata transferred from one editing application to the other.

To export an AFE from Avid Media Composer to Avid DS:

1. Select the sequence in the bin, right-click on it and select Send To > Avid DS.

The Send To: Avid DS dialog box opens with the default export template.

2. (Optional) Change the file name.

3. Click the Set button and browse to the drive and folder to which you want to export the 
sequence, and click OK.

4. Select Export Settings 1.

All current settings are displayed in the summary panel below.
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5. Click the button after the Export Settings 1, and select Avid DS from the drop-down list.

6. Click the Options button.

 The Export Settings - Avid DS dialog box opens.

7. Select AFE from the Export As drop-down list and click Save.

8. In the Send To: Avid DS dialog box, click OK.

Exporting QuickTime Movies
You can export a sequence as a QuickTime movie for final distribution or for further processing 
in another application. 

Your Avid editing application comes with a set of Avid codecs for QuickTime. You can use these 
codecs to export QuickTime files from your Avid system, or to export QuickTime files from 
third-party applications for fast import into an Avid system. For more information, see “Export 
Settings: QuickTime Compression Settings” on page 1393 and “Installing or Copying the Avid 
Codecs for QuickTime on Other Systems” on page 1027.

If you are exporting your QuickTime movie for review or final distribution, then you should use 
the Apple codecs so that the file can be played back on any system.

The following table describes the three basic methods for QuickTime export.

n Your Avid editing application does not support sample rates higher than 48kHz for QuickTime 
audio export. If you export material that has a higher audio sample rate, the resulting QuickTime 
movie has 48kHz audio.
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Option Description

Same as Source Select this option if you intend to use the Quicktime movie on an Avid system. When you 
select this option, your Avid editing application uses an Avid codec and puts a QuickTime 
wrapper around the media files (with no resolution change). This method is fast and creates 
output that uses the same quality as your source files. 

You should select Same as Source for your export option when you select Direct Out as your 
audio format for media that includes surround sound. This allows you to export the track 
assignments in your source sequence accurately.

n You cannot perform a QuickTime export using the Same as Source option if all of the 
material you are attempting to export is SD but the project is HD, or if all of the 
material you are attempting to export is HD but the project is SD. You also cannot 
perform a QuickTime export using the Same as Source option if the material you are 
attempting to export does not match the raster size for the project. In these situations, 
there is no valid resolution available for the export, and a message box informs you that 
you cannot perform the export. You can transcode the material to a resolution 
supported by the project and then perform the export.

Custom Use this option if you want the Quicktime movie to play on any system. This will require you 
to use the Apple codecs to output the sequence. When you select this option, your Avid editing 
application decompresses the files, processes them, and compresses the files at the requested 
resolution and audio format. This method is slower and may lose quality. 

When you select the Custom option, you will need to click the Format Options button. In the 
Movie Settings dialog, click the Video, Settings button and choose the appropriate 
Compression Type—typically H.264 or MPEG-4.

n H.264 will take longer to export and is of higher quality than MPEG-4. However, it’s 
usually not recommended for long sequences. MPEG-4 is a much faster export but of 
lower quality (and file size) than H.264.

You might install additional QuickTime Export formats on your system. These formats appear 
in the Export As menu of the Export Settings dialog box with tildes (~) before their names. 
These formats have not been qualified and are not supported by Avid.

The Custom format is useful if you plan to export to an older ABVB or NuVista system.
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QuickTime 
Reference

QuickTime Reference is available from the Export As menu in the Export Settings dialog box. 
This option is similar to Same as Source, but your Avid editing application links to the original 
media files. This is the fastest method of export, but the movie can only be run or processed on 
your local system or in an Avid shared storage workgroup environment. If you want to transfer 
a QuickTime movie to another system, you must also move the associated media files by 
creating a self-contained QuickTime movie.

A QuickTime reference movie contains composition information but no movie data. Instead, 
the movie contains pointers to the original media in the OMFI MediaFiles directory or the 
Avid MediaFiles directory on local or network media drives. Because the QuickTime 
reference movie does not contain media, the file is much smaller than a QuickTime movie, 
usually only a few kilobytes per file. Therefore, exporting a sequence as a QuickTime 
reference movie is faster and takes up less disk space than exporting a sequence as a 
QuickTime movie. When you play the movie in QuickTime Player, the movie references the 
media files for playback.

Avid supports exporting Long-GOP QuickTime Reference movies. 

n If you want to play the exported movie in QuickTime, you need to purchase a third-party 
QuickTime plug-in. Avid recommends the Calibrated{Q} XD Decode from Calibrated 
Software: http://www.calibratedsoftware.com/. You can also play the exported movie 
directly in Final Cut Pro.

Video and Audio Exports the sequence with both video and audio.

Video only Exports the sequence with video only.

Audio only Exports the sequence with audio only.

Video Format Exports the video according to the values that you choose.

Width x Height Set a custom frame size for your exported movie. This option is useful if you require a format 
that can be viewed on mobile devices.

Size to fit Stretches the image (disproportionally, if necessary) to fill the frame. 

Crop/Pad Scales the image proportionally until either the height or the width extends to the project 
frame. Black bands will appear on the sides (Pillarbox), or on the top and bottom (Letterbox) 
in order to pad the empty areas of the frame.

Color levels

RGB Exports the video according to the RGB color level limits (0-255).

601/709 Exports the video according to the 601/709 color level limits. (16-235)

Audio Format Exports the audio according to the values that you choose.

Option Description
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Avid supports the import and export of QuickTime movies while preserving their timecode 
information. 

When you export a QuickTime clip or sequence from your Avid editing application, the 
timecode information of the clip or sequence is embedded in the QuickTime movie. If you move 
these QuickTime movies to another Avid editing application and import them, the timecode 
information is included in the clip or sequence information.

If a third-party application supports the preservation of timecode on import and export, the 
exported timecode track is visible when you export a QuickTime clip from your Avid editing 
application and then import it into or view it in the third-party application.

Installing or Copying the Avid Codecs for QuickTime 
on Other Systems

If you want to export a QuickTime movie from a third-party application such as Adobe After 
Effects® for use on an Avid system, install the appropriate Avid codec on the system running the 
third-party application. You can either install the Avid Codecs directly from your Avid editing 
application DVD or copy them from one system to another.

To install the Avid QuickTime Codecs from your Avid editing application DVD on a system 
without an Avid editor:

1. Insert your Avid editing application DVD.

2. Click Install Products.

3. Click Install Avid QuickTime Codecs.

4. Follow the instructions in the installation program.

The Avid QuickTime Codecs install on your system.

To copy the Avid QuickTime Codecs from one system to another system:

1. On your Avid system, open one of the following folders:

(Windows) drive:\Program Files\QuickTime\QTComponents

(Windows) drive:\Windows\System32

(Macintosh) MacintoshHD/Library/QuickTime

2. Copy the codecs you need to a removable device or network server.

The following table describes the codecs:
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(Windows) For the DVCPRO and DNxHD codecs, you must also copy the following files:

- libmmd.dll

- msvcr71.dll

3. On the other system, copy the files to one of the following folders:

(Windows) drive:\Program Files\QuickTime\QTComponents

(Windows) drive:\Windows\System32

(Macintosh) MacintoshHD/Library/QuickTime

You can now export files from the QuickTime compatible application for reimport into your 
Avid editing system. 

Exporting from a Third-Party QuickTime or 
AVI Application

To export files from a QuickTime compatible application or from an AVI compatible 
application on a Windows system for import (or reimport) into your Avid system:

1. Ensure the applicable codec is installed on the system.

See “Installing or Copying the Avid Codecs for QuickTime on Other Systems” on 
page 1027.

Codec (Windows) Codec (Macintosh) Description

AvidAV1xCodec.qtx QTAvidOneToOneXCodec Avid 1:1x codec (Uncompressed MXF
8-bit or 10-bit)

AvidAVd1Codec.qtx QTAvidDV100Codec Avid DVCPRO codec (MXF)

AvidAVdnCodec.qtx QTAvidDNXHDCodec Avid DNxHD codec (MXF)

AvidAVdvCodec.qtx QTAvidDVCodec Avid DV codec (DV 25 and DV 50,
OMF and MXF)

AvidQTAVjiCodec.qtx QTAvidMeridienCompressedCodec Avid Meridien Compressed codec (OMF 8-bit)

AvidAVmpCodec.qtx QTAvidMPEG2IMXCodec Avid MPEG 50 codec (MPEG-IMX,
OMF and MXF)

AvidAVpkCodec.qtx QTAvidPackedCodec Avid Packed codec (Uncompressed MXF 10-bit)

AvidQTAVuiCodec.qtx QTAvidUncompressedCodec Avid Meridien Uncompressed codec (OMF 8-bit)
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2. Conduct the export according to the procedures used by the particular software, selecting the 
applicable Avid compressor from the Export settings.

For QuickTime exports, most applications have format options similar to those described in 
“Export Settings: QuickTime Movie Export Options” on page 1390. Make sure you select 
settings that are compatible with your existing media on the Avid system.

n If you select a nonstandard frame size, your Avid system cannot import the file quickly.

3. Complete the export.

Exporting as Windows Media (Windows Only)
Your Avid editing application lets you export your sequence as native Windows Media using a 
variety of different template options. You can use templates that Avid supplies, use existing 
Windows Media profiles, or create custom video or audio profiles.

A Profile is a group of settings that matches content type and bit rate with the appropriate audio 
and video codecs. Profiles have the file name extension .prx. If you have an existing .prx file, 
select that file to use for the Windows Media export settings. You can create and save .prx files to 
share with others. For more information, see “Creating a Custom Profile for Windows Media 
Export (Windows Only)” on page 1029.

You need to choose a specific set of options if you want to export a clip or sequence as a 
Windows Media VC1 resolution and then import the media file to your bin. For more 
information, see “Exporting as Windows Media Using a VC1 Resolution” on page 1035.

For information on the export options for Windows Media, see “Export Settings: Windows 
Media (Windows Only)” on page 1397.

Creating a Custom Profile for Windows Media Export 
(Windows Only)

To create a custom profile for Windows Media:

1. Select the sequence or clips you want to export.

2. Select File > Export.

The Export As dialog box opens.

3. Click Options. 

The Export Settings dialog box opens.
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4. In the Export As menu, select Windows Media.

5. (Option) Select Use Marks.

When Use Marks is selected the current IN and OUT points in the selected clip or sequence 
determine starting and ending frames for the export. 

6. (Option) Select Use Enabled Tracks.

When Use Enabled Tracks is selected, your Avid editing application uses tracks that are 
enabled in the Timeline. To export all the tracks in the sequence, deselect this option.

7. Click the Add button and select either Video or Audio.

8. Choose your custom profile settings.

For more information, see “Export Settings: Windows Media (Windows Only)” on 
page 1397.

9. Click Save As Custom Profile.

10. Browse to the location where you want to save the .prx file.

11. Name the file and click Save.

Your Avid editing application saves the .prx file and returns you to the Export Settings 
dialog box.
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12. Do one of the following:

t If you want to continue with the export of the sequence, click Save, and complete the 
export in the standard way.

For more information, see “Exporting With the Export Command or the Drag-and-Drop 
Method” on page 1014.

t If you do not want to complete the export, click Cancel.

Exporting Media to XDCAM Devices
XDCAM decks and camcorders from Sony use an optical disk with a capacity of either 23.3 GB 
or 50 GB of media. The XDCAM devices store media in high-resolution MPEG IMX, DVCAM, 
and XDCAM HD formats. 

You can export a clip, subclip, or sequence. You cannot export titles, effects, group clips, or 
rendered effects. The export mixes down the sequence and creates an XDCAM clip. All clips are 
given a new sequential name of Cxxxx.mxf, for example, C0019.mxf. This sequential file name 
system is created by the Sony deck. If you want to change the file name, your Sony deck needs 
Sony’s firmware version 1.5 or higher.

You can export a sequence or a clip with timecode to an XDCAM device. When you export a clip 
or sequence from your Avid editing application to an XDCAM device, the timecode information 
is embedded in the clip or sequence. 

When you export XDCAM media, non-drop-frame timecode and drop-frame timecode is 
supported.

For information on connecting your XDCAM device, see your XDCAM documentation.

Exporting to XDCAM
You can export NTSC and PAL projects. Depending on the format (SD or HD), you need to use 
the appropriate XDCAM device (if you export SD media, use an XDCAM SD device; if you 
export HD media, you must use an XDCAM HD device).

By default, the Avid editing application pans audio tracks to the center which causes the 
XDCAM export operation to combine audio channels 1 and 2, 3 and 4, and so on. Before you 
export audio to XDCAM, use the Audio Mixer Tool to set the pan values to left/right in order to 
maintain discrete audio tracks in your exported media.
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To export to an XDCAM device:

1. Connect your XDCAM device.

2. Select the appropriate mode on your XDCAM device that corresponds to the video format 
that you will be exporting. 

For example, set your XDCAM device to 1080i 59.94 if you want to export a clip or 
sequence at XDCAM-35 1080I/59.94.

3. Select the sequence or clips to export.

4. Select Output > Export to Device > XDCAM.

If you have a sequence loaded in the Record monitor, the sequence exports when you select 
Export to Device.

You can also right-click the clip or sequence in a bin and select Export to Device. 

The XDCAM Export Settings dialog box opens.

5. (Option) Select Use Marks.

The current IN and OUT points in the selected clip or sequence determine starting and 
ending frames for the export. 

6. (Option) Select Use Enabled Tracks.

The system uses tracks that are enabled in the timeline. To export all the tracks in the 
sequence, deselect this option.

7. Select an XDCAM disk from the Target XDCAM Disk list. 

If the target XDCAM disk you are exporting to already has other clips on it, you are only 
allowed to export a clip with the same number of audio tracks. For example, if the target 
XDCAM disk has a clip with 4-tracks of audio, you cannot export a new XDCAM clip with 
2 tracks. You either have to reformat the disk and wipe it clean or add two dummy tracks to 
your 2-track sequence before you export.
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8. Select a video format:

- For SD projects, select DV-25, IMX30, IMX40, or IMX50.
For SD, a disk cannot have mixed formats. For example, a disk that contains IMX40 
material can only have IMX40 media added to it, unless you reformat the disk.

- For HD projects, select XDCAM-50, XDCAM-35, XDCAM-25, or XDCAM-17.
For HD, a single disk can have clips with mixed bit rates (17.5, 25, and 35 Mbits). 
Additionally, a sequence that is being exported to an HD XDCAM disk can have mixed 
bit rates, as well.

If you use the Sony PDW HD1500 or the Sony PDW 1500 XDCAM device, export of up to 
8 tracks of audio is supported for the MPEG IMX and XDCAM HD 50 Mbits formats. For 
other formats or devices that do not support 8 tracks, the system mixes down to audio tracks 
1 and 2 during export. 

9. Select a Bit Depth: 16 or 24 bits.

For HD projects, select 16 bits. XDCAM HD devices are not capable of handling 24 bits, 
except for the Sony PDW HD1500 device, which is capable of handling 24 bits. 

10. Click OK.

Sony applies its own file-naming convention. All exported clips are given a new sequential 
name of Cxxxx.mxf, for example, C0019.mxf. 

A progress bar appears displaying the new Sony XDCAM sequential clip name. The 
sequence exports.

Exporting XDCAM OP1a Media

You can export frames, clips, or sequences as XDCAM OP1a files. When you open the Export 
Settings dialog box and select XCDAM MXF OP1a from the Export As menu, you can set 
export options available for your project.

XDCAM MXF OP1a export is available in any project type that supports XDCAM and XDCAM 
HD.

The number of audio tracks you can export depends on the bit rate supported by your device. For 
example, a bit rate of 50 mbps supports 8 tracks of audio for export, while a bit rate of 35 mbps 
supports only 4 audio tracks.
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Exporting Your Clip or Sequence to a P2 Card
If you have a P2 card writer, you can export a clip or sequence to your P2 card. The writer can be 
a P2 device or a camera enabled for P2 writing. You can export to one card or multiple cards.

n If you connect to more than one P2 device, make sure only one is turned on. If more than one 
device is turned on, you cannot control which device you export to.

Option Description

Video Format Lists all XDCAM codecs supported by your 
project type.

Audio Bit Depth Defines bit depth, based on the sample rates 
supported by your project type.

You can use this option if your sequence has a 
mix of sample rates and you need to create a 
single sample rate. (You set the project rate in the 
Audio Project Settings dialog box. For more 
information, see “Audio Project Settings for 
Capture” on page 198.).

Display Aspect Ratio Defines an image size for the video you want to 
export. The available aspect ratios depend on 
what your project type and device support. This 
lets you control the display format without 
modifying the source file.
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To export a a clip or a sequence to a P2 card:

1. Make sure your system is connected to a writable P2 device.

2. Select the clip or the sequence in the bin.

3. Select Output > Export to Device > P2.

The P2 Export Settings dialog box opens.

4. Select options as described in “Export Settings: P2” on page 1405.

If you do not connect to a P2 device or camera, the options are not available.

5. (Option) If you connect to a P2 device and it does not appear in the P2 Device list, select File 
> Mount All to update the list of mounted drives.

6. Click Save.

A progress window opens, and the orange light on the P2 card flashes indicating that the 
card is being written to. If you have more than one card in the device, your Avid editing 
application writes to the first one in the list. If your sequence is larger than the space 
available on that card, your Avid editing application fills the first card and then writes to the 
next card.

Exporting as Windows Media Using a 
VC1 Resolution

To export media as VC1:

1. Select the sequence or clip to export.

2. Select File > Export.

The Export As dialog box opens.

3. Click Options.
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The Export Settings dialog box opens.

4. In the Export As menu, select Windows Media.

5. (Option) Select Use Marks.

When Use Marks is selected the current IN and OUT points in the selected sequence or clip 
determine starting and ending frames for the export.

6. (Option) Select Use Enabled Tracks.

When Use Enabled Tracks is selected, your Avid editing application uses tracks that are 
enabled in the Timeline. To export all the tracks in the sequence, deselect this option.

7. Click the Video Type menu, and select either Progressive or Interlaced

If you are exporting an HD interlaced sequence or clip, you must delete the audio profile in 
the Windows Media Export dialog box and export the video only. Then repeat the process, 
deleting the video and exporting the audio only.

8. Click the Pixel Aspect Ratio menu, and select Square 1:1.

9. Click the Codec menu, and select Windows Media Video 9 Advanced Profile.

10. Ensure the value in the Keyframe text box is set to less than 1.00 seconds.

11. Click Save.

12. In the Export As dialog box, select the destination folder for the file.

13. Click Save.

Your Avid editing application exports the sequence or clip as VC1 media embedded in a 
Windows Media Video (.wmv) file.

14. Ensure the bin where you want to import the file is active.

15. Select File > Import, and select the .wmv file(s) you exported.

16. Click Open.

Your Avid editing application imports the file as VC1 and it appears in the bin.

Using Avid Interplay Media Services
The Media Services Settings dialog box lets you connect to an Avid Interplay Media Services 
Broker. Broker services are used in an Avid Interplay environment where dedicated computers 
automate time-consuming operations. The following table describes the broker services that you 
might use.
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n You must install Avid Interplay Access and Avid Interplay Framework for Client on the Interplay 
Media Services server and any clients.

For more information on using Avid Interplay Media Services, see the Avid Interplay Media 
Services Setup and User’s Guide.

Service Description

Avid Interplay 
ProEncode

Let you automate the process of encoding a sequence into formats that are suitable 
for distribution on the Web, on DVD, or on CD-ROM. The ProEncode services use 
other computers in the Avid Interplay environment to automatically perform the 
encoding tasks. This lets you quickly send a sequence to be processed and then 
continue with your editing.

Avid Interplay 
Transcode

Lets you transcode Avid assets from one Avid-supported resolution to another. For 
example, you can use the Avid Interplay Transcode service to create a low 
resolution version of a sequence or master clip. You can also use the Avid Interplay 
Auto Transcode service to automatically transcode media. 

n The Avid Interplay Transcode service does not use the Reformat bin setting 
when transcoding across formats. Instead, media is always 
stretched/squeezed to conform to the new video format. 

Avid Interplay 
Archive

Provides access to archive and restore features. The Avid Interplay Archive and 
Restore services manage the process of moving data, instead of using the 
Avid Interplay Transfer Engine. The Archive database keeps track of the files that 
you store on external storage devices and lets you restore files to your online system 
when they are needed.



23 Generating Output

Your Avid editing application provides tools that let you generate output for individual tracks or 
entire sequences to various videotape or audiotape formats. The following topics provide basic 
information on preparing for and generating output:

• Preparing for Output: Overview

• Selecting the Device for Output

• Selecting the Sync Source for Output

• Selecting a Video Output Signal

• Calibrating for Video Output

• Preparing for Converting HD Formats

• Preparing for Audio Output

• Preparing Record Tapes

• Enabling Assemble-Edit Recording

• Using ExpertRender to Prepare Effects for a Digital Cut

• Using the Digital Cut Tool

• Preserving HD Closed Captioning and Ancillary Data

Preparing for Output: Overview
Preparing for video output involves the following procedures:

• Establish a sync source for output, as described in “Selecting the Sync Source for Output” 
on page 1039.

• Select the Video Output signal, as described in “Selecting a Video Output Signal” on 
page 1043.

• Calibrate and adjust video output levels, as described in “Calibrating for Video Output” on 
page 1043.

• For HD projects, determine if you need to crossconvert or downconvert your sequence, as 
described in “Preparing for Converting HD Formats” on page 1050.
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• Set audio output levels and other output options, as described in “Preparing for Audio 
Output” on page 1053.

• Mix down multiple audio tracks, if necessary, as described in “Mixing Down Audio Tracks” 
on page 835.

• Prepare the record tapes, as described in “Preparing Record Tapes” on page 1059.

• (Option) Record reference bars and tone to tape, as described in “Recording Bars and Tone” 
on page 1060.

• (Option) Prepare for assemble editing, as described in “Enabling Assemble-Edit Recording” 
on page 1061.

• For 23.976p, 24p projects and 25p projects, determine your output formats, as described in 
“Selecting Output and Timecode Formats for 23.976p, 24p, and 25p Projects” on page 1074.

• Render all non-real-time effects in the sequence, as described in “Using ExpertRender to 
Prepare Effects for a Digital Cut” on page 1062.

Selecting the Device for Output
Your Avid editing application lets you output through two different connections: 

• Through connections on your Avid input/output hardware

• Directly to a DV camera or deck on a 1394 port. See “Connecting a DV Device” on 
page 184 and “Outputting DV50 and DVCPRO HD Media Directly to a DV Device” in 
the Help.

Selecting the Sync Source for Output
You can use one of the following sources as sync for output:

• Black burst or house sync through the reference input (REF or REF SYNC) of your Avid 
input/output hardware

• Tri-level sync through the HD Tri-Level Sync input or the REF SYNC input on some Avid 
input/output hardware devices

• Internal timing from your Avid input/output hardware.

The source that you use depends on your production environment and your project needs.

c Avid recommends that you use an external sync source whenever you record a digital cut to 
tape, or whenever the external equipment requires the Avid system to follow an external 
master clock. Connect the sync source to the appropriate input on the Avid input/output 
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hardware and on the external equipment. For more information, see “Synchronizing Audio 
and Video Equipment” for your input/output hardware in the Help. Sync is not required 
for DV output.

To select the sync source:

1. Select Tools > Video Output Tool.

2. Select the sync source from the Sync Lock menu: Reference, Tri-Level, or Internal.

If the source you select is not correctly connected, or if the sync generator is set to an 
incorrect frame rate, your Avid editing application will automatically switch to internal 
timing.

Sync Options for HD Formats

Some HD formats let you use either black burst or tri-level as a sync source. Select the type of 
sync generator according to the following table.

For more specific information, see the documentation for your tri-level sync generator.

Sequence Format Tri-level Frame Rate Setting Black Burst

720p/23.976 720p/59.94 NTSC

720p/50 720p/50 PAL

720p/59.94 720p/59.94 NTSC

1080p/23.976 1080p/23.98sF —

1080p/24 1080p/24sF —

1080p/25 1080p/25sF

n If 1080p/25sF is not available, 
you can use 1080i50.

PAL

1080p/29.97 1080p/29.97 NTSC

1080i/50 1080i/50 PAL

1080i/59.94 1080i/59.94 NTSC
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Using LTC Timecode for Output

You can use LTC (longitudinal or linear timecode) for output from your Avid editing application 
through some Avid input/output hardware devices. The LTC OUT connector on the hardware 
provides SMPTE or EBU timecode you can use as a sync source for decks with built-in 
synchronizers or to stripe a destination tape. You can also use LTC to record non-drop-frame 
timecode for downstream encoding.

For more information, see “Selecting the Timecode Format for Output” on page 1078 and 
“Outputting Drop-Frame and Non-Drop-Frame Timecode Simultaneously for Downstream 
Encoding” on page 1079.

To set LTC timecode for output:

1. In the Settings list in the Project window, double-click General.

2. Select “Generate LTC On Playback.”

3. Click OK.

Adding LTC Out During Preroll

You can add black filler to the beginning of a sequence when performing a digital cut. This 
generates a preamble of LTC timecode before the actual digital cut begins. This preroll filler is 
set to 1 second. The filler added to the beginning of the sequence is not written to tape. This 
provides external hardware — such as a video overlay system — enough time to synchronize 
with the sequence time before the start of playback.

You can select the LTC Out during preroll option in the Digital Cut tool to add filler at the start of 
a sequence.
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To add LTC Out During Preroll

1. Load your sequence in the Record monitor.

2. Select Output >Digital Cut.

3. Select the LTC out during preroll option.

4. Press the Play Digital Cut button.

LTC Output During Digital Scrub (When Using Nitris DX only)

LTC timecode will be output when the blue bar in the record monitor is moved, that is, during 
“digital scrub.” The LTC value is only output when audio is also output, that is, when Caps Lock 
is engaged or the shift key is down.  The LTC value output corresponds to the first audio frame 
played, obeying the Audio Setting “Record Monitor Scrub” value for “Outgoing” frames. 

n Typical outboard hardware will add one frame to LTC values it receives, expecting to display the 
value on the next frame, so when paused, an “outgoing” value of 1 is normally required to get 
the outboard hardware to display the expected frame.
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Selecting a Video Output Signal
Use the Video Output tool to select an analog video output signal. The options that are displayed 
depend on your hardware configuration.

• If you are using an Avid Nitris DX or Avid Mojo DX input/output hardware, all outputs on 
the hardware are active. Select an analog signal from the Output menu to calibrate for 
output. See “Calibrating for Video Output” on page 1043. 

• If you are not using Avid input/output hardware (software-only), the Video Output tool is not 
available.

To select an analog video output signal:

1. Select Tools > Video Output Tool.

The Video Output tool opens.

2. Click the SD Cal tab.

3. Click the Output menu, and then select an output format: Component, Composite, or 
S-Video.

4. Click the close box.

Calibrating for Video Output
You can calibrate for video output by using any of the methods described in the following table:

Method Description

Calibrate for video output by 
using the factory presets

You should use the factory presets if you do not have an external Waveform 
monitor, or if your site engineers calibrate the system as a general maintenance 
procedure. For more information, see “Using the Factory Preset Buttons in the 
Video Output Tool” on page 1044.

Calibrate for video output by 
using external Waveform and 
Vectorscope monitors

All users can follow the steps for calibrating video output, as described in 
“Basic Video Output Calibration” on page 1045.

Calibrate/sync output signals in 
a production facility

Advanced users and house engineers should follow the steps for adjusting and 
conforming output signals to house standards, as described in “Calibrating the 
System with Passthrough Signals” on page 1048.
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c Before you calibrate video output for an NTSC-EIAJ project (for Japan), make sure the 
“NTSC Has Setup” option is not selected in the General Settings dialog box, accessed from 
the Settings list in the Project window. For more information on General settings, see 
“General Settings” on page 1411.

c You cannot set separate calibration levels for S-Video output, Composite output, and 
Component output. When calibrating video output, select one video output for calibration. 
The two other outputs are not guaranteed to be properly calibrated. If you need to send 
output to more than one SD device, Avid recommends that you use one analog output 
(Composite, Component, or S-Video) and one digital output (SDI).

n For HD projects, you can calibrate only HD component output, which is usually used for 
monitors. You cannot calibrate output for HD-SDI.

Using the Factory Preset Buttons in the Video Output Tool

The preset buttons in the Video Output tool show the status of each Calibration setting as 
follows:

• When the Video Output tool opens the first time you run your Avid editing application, all 
preset buttons are lit (green), with the factory presets loaded for each slider.

• When you click a slider of a lit preset button, the button dims (appears gray), and the slider 
returns to the most recent manual level setting.

• When you click an unlit preset button, it becomes lit (green), and the slider moves to the 
factory preset level for that parameter.

• As you adjust levels in the tool, you can switch the preset buttons between the levels you set 
manually and the factory preset levels. These adjustments are described in “Basic Video 
Output Calibration” on page 1045 and “Calibrating the System with Passthrough Signals” 
on page 1048.

Set Vertical Blanking Interval If this option is available for your input/output configuration, you can instruct 
the system to preserve 5 lines above each field in NTSC and 8 lines above each 
field for PAL. These lines can be used to store additional encoded information 
such as closed captioning, edgecodes or keycodes for film projects, or various 
interactive or enhanced TV codes. For more information, see “Vertical Blanking 
Information” on page 1086.

Method (Continued) Description (Continued)
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Basic Video Output Calibration

You can perform basic output calibration when working with a standalone editing workstation or 
in a production environment that does not require advanced calibration of horizontal phase or use 
of test patterns according to specific house standards.

n Calibrating video output requires external Waveform and Vectorscope monitors. If you do not 
have external Waveform or Vectorscope monitors, keep the Video Output tool preset values.

c You cannot set separate calibration levels for S-Video output, Composite output, and 
Component output. When calibrating video output, select one video output for calibration. 
The two other outputs are not guaranteed to be properly calibrated. If you need to send 
output to more than one SD device, Avid recommends that you use one analog output 
(Composite, Component, or S-Video) and one digital output (SDI).

To calibrate for video output:

1. Select Tools > Video Output Tool. 

The Video Output tool opens.
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2. Click the Options tab.

3. Click the Sync Lock menu and select Internal, Reference, or TriLevel (if available) to lock 
your output connection to the appropriate signal. Some input/output hardware configurations 
automatically detect TriLevel sync and do not display it as an option.

n Sync for output comes from the reference input (REF) or HD TriLevel Sync input on the Avid 
input/output hardware or from internal timing. For more information, see “Selecting the Sync 
Source for Output” on page 1039.

If you do not have separate Vectorscope and Waveform monitors, you can use the client 
monitor’s “blue only” feature, if available, to adjust SC phase output. For more information on 
this feature, see your monitor’s documentation.
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4. If you are using an HDMI-compliant Avid input/output device, click the HDMI Color Space 
menu and select a color space (YCbCr or RGB), and then select either an SD or an HD 
format from the HDMI Format menu.

Some monitors only support one SD HDMI format. See your monitor documentation for 
more information.

5. (Option) Click the VBI menu (if available) and select Preserve to preserve 5 lines above 
each field in NTSC or 8 lines above each field for PAL.

6. Display color bars for calibrating:

- If you edited digital bars and tone into the sequence, go to the head of the bars and tone 
and click Play.

- You can use internal bars from the Video Output tool by clicking the Test Patterns menu 
in the Options tab, and selecting either SMPTE_Bars, (SMPTE standard bars), 
ColorBars (full-field bars at 75% level), or ColorBars_100 (full-field color bars at 100% 
level).

Bars are displayed on the Client monitor, and the signal appears on the external 
Waveform and Vectorscope monitors.

n The internal Waveform and Vectorscope monitors do not display output signals from the system.

7. Click the SD Cal tab or the HD Cal tab, depending on the project format.

8. Click the Output menu, and select the video signal for your output device:

- For SD, select either Component, Composite, or S Video.

- For HD, select HD Component YPbPr or HD Component RGB, depending on the 
connection to your output device.

n The Video Output tool does not display basic calibration controls for Serial Digital, DV, or 
HD-SDI. All basic levels remain in digital form and cannot be adjusted from within your Avid 
editing application. For H-phase adjustment of a Serial Digital output signal, see “Calibrating 
the System with Passthrough Signals” on page 1048.

The Video Output tool displays the appropriate parameters for the selected video format, as 
described in “Video Output Tool Settings” on page 1443.

9. Adjust luminance values based on the information in “Luminance Settings for Video 
Output” on page 1049.

10. Depending on your output type and input/output hardware, adjust the following sliders until 
the angle and amplitude of the six color vectors fall within the target boxes on the 
Vectorscope monitor. Not all sliders are available for some configurations.

- Hue and Sat sliders (composite or S-Video output)

- RY Gain and BY Gain sliders (component output)



Calibrating for Video Output

1048

- Pr Gain and Pb Gain sliders (HD component YPbPr output — with supported 
input/output hardware)

11. If you want to save this setting, click the Settings menu and select Save As, then type a 
name, and click OK.

n Output settings are Project settings, available to all users and all projects on the system.

For information on connections on the Avid input/output hardware, see “Using the Avid 
Input/Output Hardware” in the Help.For information on adjusting output gain, see 
“Calibrating for Video Output” on page 1043.

Using Test Patterns

Use the menu of test patterns to calibrate the system output. 

To display a test pattern:

t In the Video Output tool, click the Test Patterns menu, and select a pattern.

Calibrating the System with Passthrough Signals

If you work in a production environment in which house standards are used to synchronize a 
number of devices including the source decks connected to your Avid system, you can calibrate 
the system one time to conform to existing standards with the least amount of alteration of the 
signal. This method involves the use of a passthrough signal (a signal that gets sent directly from 
an input source through to the output channels).

This advanced form of calibration is an alternative to Video Input tool Calibration settings for 
each source tape, and involves calibrating tapes at the source device, using external time-base 
correction. You need a signal generator and external Waveform and Vectorscope monitors to 
calibrate the system with passthrough.

To calibrate using a passthrough signal:

1. Connect a source signal with a test pattern from a signal generator.

2. Select Tools > Video Input Tool.

3. Click the Input menu, and select a video format. 

The selected input provides the passthrough signal.

4. Calibrate the input if necessary by using the Video Input tool, as described in “Calibrating 
Video Input” on page 214.

5. Save the input calibration settings as the system Default setting, as described in “Saving 
Video Input Settings” on page 219.

6. Select Tools > Video Output.
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7. Select Tools > Capture.

With the Capture tool active, the input signal passes through to the output channels.

8. Select an output format in the Video Output tool.

You can precisely match only one output format at a time in phase with the reference signal. 
In most cases, you should select either Composite or Serial Digital.

9. Calibrate any of the available controls in the Video Output tool while checking the external 
Waveform and Vectorscope monitors.

For example, composite output provides Gain and Saturation controls.

For more information on using the Video Output tool, see “Preparing for Output: Overview” 
on page 1038.

10. In the Video Output tool, click the Test Patterns menu, and select a test pattern.

The test pattern appears and is sent to the output channels (the input signal is no longer 
passed through). Additional controls are enabled in the Video Output tool for phase control.

11. Make any necessary adjustments to H phase, SC phase, and Hue by using the sliders in the 
Video Output tool while checking the external Waveform and Vectorscope monitors.

Whenever the Capture tool is active, hue, horizontal phase (H phase), and subcarrier phase 
(SC phase) are set to values determined by the input circuitry and are not available to control 
the outputs. These controls appear dimmed during passthrough.

12. Save this setting with an appropriate name:

a. Click the Settings menu in the Video Output tool, and select Save As.

b. Type a name.

c. Click OK.

The Video Output setting, a Site setting, applies to all users and all projects on the 
system. The Video Input setting you saved and named Default is recalled each time a 
new tape is loaded for capturing in the current project only.

Luminance Settings for Video Output

Use the following luminance settings for video output.

For Black level (setup), adjust the Black slider to place the black level at the following settings:

Video Standard Level

NTSC 7.5 IRE

NTSC-EIAJ 0.0 IRE
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For White level (gain), adjust the Y Gain slider to place the white level at the following settings:

Adjusting Phase Controls

The Video Output tool provides controls for adjusting horizontal phase globally for output. 
Horizontal phase, or H Phase, is the horizontal blanking interval used to synchronize the timing 
of two or more video signals. SC Phase (subcarrier phase) controls are also available for timing 
two or more signals based on the color burst portion of a composite or S-Video signal. System 
Phase controls let you adjust the output signal relative to a reference signal.

In most situations, you do not need to calibrate the horizontal phase, subcarrier phase, or system 
phase of the output signal. If you are working in a production house in which timing is necessary 
between various devices—such as switchers, decks, and monitors—use these controls to adjust 
phase globally for all outputs from your Avid editing application.

Preparing for Converting HD Formats
Your Avid editing application attached to an Avid Nitris DX, or Avid Mojo DX can crossconvert 
an HD sequence to another HD format or downconvert an HD sequence to an SD format, 
provided that the sequence has a compatible frame rate for the format to which you are 
converting. Before you output a converted sequence, you need to set the appropriate options in 
the Video Output tool.

For information and notes on available crossconversion and downconversion formats for each 
HD format, see “Crossconversion and Downconversion Formats” on page 1052.

For a list of considerations when crossconverting or downconverting, see “Considerations for 
Crossconversion and Downconversion” on page 1053.

PAL 0.3 V (not applicable for SMPTE bars)

Video Standard Level

Video Standard Level

NTSC 100 IRE

NTSC-EIAJ 100 IRE

PAL 1.0 V (not applicable for SMPTE bars)
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To set options for crossconverting a sequence:

1. Select Tools > Video Output Tool.

2. Click the Options tab.

3. Click the Downconvert menu, and select OFF.

4. Click the Crossconvert menu, and select the format that you want to output.

To set options for downconverting a sequence:

1. Select Tools > Video Output Tool.

2. Click the Options tab.

3. Click the Crossconvert menu, and select OFF.

4. Click the Downconvert menu, and select the format that you want to output.

The options are Anamorphic, Letterbox, Center Cut. The following illustrations show how a 
high-definition image is adjusted for downconvert.

Example of downconversion formats. Top: the HD image. Bottom, left to right: Anamorphic, Letterbox, and 
Center Cut SD downconverted images.

5. For some input/output hardware configurations, you need to set the Component format and 
HDMI format when you select Downconvert:

a. Click the Component Format menu and select SD Interlaced. The Component Format 
menu appears when you select Downconvert.

b. Click the HDMI format menu and select either SD Interlaced or SD Progressive.
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Crossconversion and Downconversion Formats

The following table lists the available crossconversion and downconversion formats for each HD 
format. Not all formats are available for all Avid editing configurations.

n Raster Type selection does not affect the conversion options for HD projects, with the exceptions 
noted in the table.

HD Sequence Format
Crossconverted
HD Format

Downconverted
SD Format

720p/59.94 1080i/59.94 30i NTSC

720p/23.976 1080i/59.94 30i NTSC

n When crossconverting the 720p/23.976 format, your Avid editing application adds 2:3 
pulldown frames to create a sequence with the correct frame rate.

720p/25 1080i/50 25i PAL

720p/50 1080i/50 25i PAL

1080p/23.976 1080i/59.94
720p/59.94 

30i NTSC

n When crossconverting the 1080p/23.976 format, your Avid editing application adds 2:3 
pulldown frames to create a sequence with the correct frame rate.

n For information on ensuring the correct pulldown cadence when downconverting the 
1080p/23.976 format to 30i NTSC, see “Considerations for Crossconversion and 
Downconversion” on page 1053, 

1080p/24 1080i/59.94
(Nitris DX and 
Mojo DX only)

30i NTSC
(Nitris DX and 
Mojo DX only)

n Non-DX systems: To crossconvert a1080p/24 sequence to HD, output a tape master and 
then convert. To downconvert a1080p/24 sequence to SD, change the project format and 
transcode the media, then output a digital cut.

1080p/25 720p/50 25i PAL

1080p/29.97 720p/59.94 30i NTSC

1080i/50 720p/50 25i PAL

1080i/59.94 720p/59.94 30i NTSC
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Considerations for Crossconversion and Downconversion

You should be aware of the following when crossconverting or downconverting HD formats:

• You can select an HD crossconvert format for output or an SD downconvert format for 
output, but you cannot output both at the same time.

• Avid recommends using crossconverted sequences for preview or reference only. When 
using digital cut to output the HD master sequence to tape, use the native frame rate of the 
sequence. Crossconvert and downconvert options that change the edit rate are not supported 
for digital cut. For example, if you have a 1080p/23.976 sequence, you can preview the 
sequence at 1080i/59.94, 720p/59.94, or NTSC 30i. But when creating the digital cut, use 
the native format of 1080p/23.976.

• Avid recommends using downconverted 720p/59.94 and 1080p/23.976 sequences for 
preview or reference only. When using digital cut to output the HD master sequence to tape, 
use the native frame rate of the sequence. Crossconvert and downconvert options that change 
the edit rate are not supported for digital cut.

Preparing for Audio Output
You can use the Audio tool to generate and customize a calibration tone and to monitor global 
output levels. Use the Audio Project settings to adjust the global output levels and specify other 
output settings. The following procedures provide information about preparing for audio output. 
For information on audio mix procedures such as adjusting volume and pan for selected tracks or 
audio mixdown, see “Working with Audio” on page 759.

Setting the Calibration Tone

The Audio tool provides an internal calibration tone you can customize and play as a reference 
signal on a digital cut. You can use the recorded reference signal for calibrating the digital cut 
audio at another site.

The default tone playback is –20 dB (digital scale) or –14 dB (software-only systems) with a 
1000-Hz signal. In some cases, you might need to customize the signal. For example, a common 
reference signal convention for audio work involves recording 30-second segments of 1-kHz, 
10-kHz, and 100-Hz tone back-to-back.

For information on creating tone media, see “Creating Tone Media” on page 205.

To change the parameters for the calibration tone:

1. Select Tools > Audio Tool. 

The Audio tool opens.
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2. Click the PH (Peak Hold) menu, and select Set Calibration Tone.

The Set Calibration Tone dialog box opens.

3. Type new values for the tone level and frequency text boxes, and click OK.

To play back the tone:

t Click the PH (Peak Hold) menu, and select Play Calibration Tone. 

To check the adjusted tone level in the meters:

t Switch the In/Out toggle buttons to O for Output.

Calibrating Global Output Levels

You can use the meters in the Audio tool to monitor the global output level of your sequence. If 
necessary, you can use the Output Gain slider (master attenuator) in the Output tab in the Audio 
Project Settings dialog box to adjust the output from the system. These adjustments affect levels 
for all output tracks to both the speakers and record devices.

c You should leave this output level at the factory preset of 0 dB. Adjust the level only when 
necessary to raise or lower the overall volume, based on the headroom parameters of the 
record format, or for consistently overmodulated or undermodulated source material.

To calibrate global output levels:

1. Double-click Audio Project in the Settings list in the Project window.

The Audio Project Settings dialog box opens.

2. Click the Output tab.
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Output Gain slider (master attenuator) in the Output tab of the Audio Project Settings dialog box

3. Select Tools > Audio Tool.

The Audio tool opens.

Left to right: Reset Peak button, In/Out toggle buttons, and Peak Hold Menu button in the Audio tool

4. Click the In/Out toggle buttons above the meters to display O for Output.
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5. Play back one of the following sources of reference audio by doing one of the following:

t Click the Peak Hold (PH) Menu button, and select Play Calibration Tone.

t Play back a representative sequence or clip containing audio.

6. Watch the levels in the meters, and adjust the master attenuator to the level that you want.

n To adjust levels for individual tracks, use the Audio Mixer tool. See “Using the Audio Mixer 
Tool” on page 788.

7. Close the Audio tool.

8. Close the Audio Project Settings dialog box.

Setting Audio Output Options

The Audio Project Settings dialog box contains options for audio output, such as how audio 
tracks in the sequence are mapped to output channels.

To set audio output options:

1. Double-click Audio Project in the Settings list in the Project window.

The Audio Project Settings dialog box opens.

2. Click the Output tab.

Audio Project Settings dialog box: Mixed Mode Selection Menu button (top), All or Timeline Track Maps menu 
and Which Set of Track Maps button (left), Output Track Maps (right), Output Format and Channels options 
(bottom)
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3. Click the Mix Mode Selection Menu button, and select a type of output.

- Select Stereo to mix the monitored audio tracks into a stereo pair (two paired mono 
channels) with applied pan effects.

- Select Mono to map all the monitored tracks to a pair of mono channels, with all 
channels panned to center and pan effects bypassed.

- Select Direct to map monitored tracks directly to up to sixteen channels of output 
(depending on how many audio output channels are currently enabled in your hardware 
configuration). By default, Direct maps all audio tracks in numerical sequence to 
existing output channels. Mono tracks are mapped to single output channels, and stereo 
tracks are mapped to pairs of output channels. You can remap a track to any channel by 
clicking a Channel Assignment menu and by selecting another channel.

Direct out ignores pan effects. 

n You cannot map a mono track to a channel pair or a stereo track to a single channel. 

If you want to output 16 channels, click the “Allow 16 channel output” button. For more 
information, see “Enabling 16-Channel Audio Output” on page 1058.

4. (Option) Depending on your type of output, you can make additional adjustments:

- By default, Stereo directs the mixed tracks to mono output channels 1 and 2. You can 
also direct mixed tracks to output channels 3 & 4, 5 & 6, or 7 & 8.

- If you select Direct Out, you can select All or Timeline from the “All or Timeline Track 
Maps” menu

- All lets you preset values for all possible audio tracks, with each track treated as a 
mono track.

- Timeline lets you assign output channels to the tracks monitored in the Timeline, 
with multichannel stereo pairs mapped by default to channel pairs.

Click the Reset button to reassign the tracks to the default channels that are currently 
available. You might need to reset the defaults track mappings if your hardware 
configuration has changed.

n If you want to map output channels to audio tracks not listed in the Output Track Maps area, 
click the Which Set of Track Maps button to display other available audio tracks. The maximum 
number of available tracks is 24.
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5. Select the output format and assign the output channels in the tabbed interface at the bottom 
of the dialog box. 

Options vary depending on the type of input/output hardware you have attached to your 
system.

For more information, see “Audio Project Settings: Output Tab” on page 1357.

6. (Option) To disable the customized volume, real-time EQ, or volume automation effects you 
applied with the other audio tools, click the Effects tab and select Clip Gain, RT EQ, or Auto 
Gain in the Effect Bypass panel.

7. Close the Audio Project Settings dialog box.

Enabling 16-Channel Audio Output

Depending on your Avid input/output hardware, you can output up to 16 channels of 
simultaneous output. You use the Output tab of the Audio Project Settings dialog box to enable 
16-channel output.

To enable 16 channels of audio output:

1. Double-click Audio Project Settings in the Settings tab of the Project window.

2. Click the Output tab.

3. Click the Mix Mode Selection menu button, and select Direct Out.

4. Click the “Allow 16 channel output” button.

5. Select the tab representing the output format to which you want to assign the additional 
output channels. 

6. Select “On outputs 9–16.”

7. Select Grp 2 from the “Which Set of Track Maps” menu.

8. (Option) Use the Channel menus to match tracks in the timeline to output channels.

n Output channels 9–16 do not appear in the Audio Tool until you assign an output format to the 
tracks from one of the output format tabs at the bottom of the Output panel.

Embedded Audio and Output Sample Rate Conversion

The format for embedded audio must be 48 kHz. If you attempt to set the sample rate to a 
different value while SD SDI or HD SDI output is enabled, the system displays a message 
indicating “Switching out of a 48K while SDI Embedded outputs are enabled requires a sample 
rate conversion of all audio outputs to 48K.”
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For example, if you have 8 channels of HD SDI output enabled and attempt to change the sample 
rate to 96 kHz, the system displays the message.

In this example you can switch the project to 96 kHz, but if the SDI outputs are enabled, the 
system will convert all audio output to 48 kHz.

c This affects all audio outputs, not just the SDI outputs. That means AES/EBU output will 
be converted and any Analog output will also be converted. This could result in a quality 
loss for the Analog signal.

The way to prevent the automatic conversion is to turn off the SDI output. Then you can change 
to 96 kHz and output an Analog or AES/EBU signal without any conversion. You can change to 
SDI output later and output a 48 kHz embedded audio signal using hardware sample rate 
conversion.

Using an XLR Adapter for Consumer-Level Analog Output

When you select Consumer level for Analog Output, analog outputs are attenuated by 6 dB. To 
achieve an additional 6 dB of attenuation, you must use an adapter that provides an unbalanced 
XLR connection. The correct adapter provides ground on pin 1 and a line signal on pin 2. Many 
off-the-shelf connectors supply line level on pin 1 and return on pin 2 or else they short the signal 
on pin 2 to pin 3. This results in a signal that is 6 dB too high for consumer equipment.

If you want to provide additional attenuation, use the master gain slider on the Output panel of 
the Audio Project Settings dialog box.

For Avid Nitris DX or Avid Mojo DX, when attaching to consumer level equipment, set the 
Output calibration for the corresponding outputs to -12 dB in the Audio Hardware Calibration 
tool. 

Preparing Record Tapes
There are two basic methods of recording to tape:

• Frame-accurate recording by using the Digital Cut tool to record your sequence onto either a 
prestriped tape (a tape with prerecorded control track and timecode) or a partially striped 
tape

• Manual recording by using controls on the record deck

Each of these methods requires different treatment of the record tapes.
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Striping Record Tapes (Recording Black with Timecode)

Before you can record a frame-accurate digital cut, you must prepare the record tapes in advance 
by using one of the following options:

• To perform insert-edit recording, stripe the record tapes (record black with timecode for the 
entire duration of the tape) in advance (prestriped tape).

• To perform assemble-edit recording, record black with timecode onto the tape, including the 
necessary preroll prior to the IN point plus at least 10 seconds (partially striped tape).

For complete instructions on recording a frame-accurate digital cut, see “Using the Digital Cut 
Tool” on page 1063. 

n Some Avid input/output hardware supports LTC output for recording onto tapes. For more 
information, see “Using LTC Timecode for Output” on page 1041.

DV cameras or decks controlled through a 1394 connection do not support commands for 
frame-accurate recording. As a result, if you are preparing to record to one of these devices, you 
can use the Digital Cut tool in either Local mode or Remote mode, but all tracks are enabled for 
recording and cannot be modified.

Recording Bars and Tone

You can record a portion of bars and tone onto the tape before recording a digital cut. There are 
two methods of recording bars and tone to tape:

• If your recording must be frame accurate, consider adding a segment of digital bars and tone 
to the front of your sequence, or prepare it as a separate sequence you can record by using 
the Digital Cut tool. For more information, see “Importing Color Bars and Other Test 
Patterns” on page 300.

• If your recording does not need to be frame accurate, you can manually record direct output 
of bars and tone from your Avid editing application.

To manually record bars and tone:

1. Select Tools > Video Output Tool and Tools > Audio Tool.

2. In the Video Output tool, click the Test Patterns menu, and select a color bars pattern.

3. In the Audio tool, click the PH (Peak Hold) menu, and select Play Calibration Tone. See 
“Setting the Calibration Tone” on page 1053.

4. Set the record deck to Local for manual recording.

5. Record the bars and tone as either an insert or assemble edit according to the operation of 
your record deck and selected method. Your deck must be capable of frame-accurate editing 
to perform this step.
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For information on creating your own tone media, see “Creating Tone Media” on page 205.

Enabling Assemble-Edit Recording
Insert editing is the default setting for the Digital Cut tool. You can also use Assemble-Edit 
settings in your Avid editing application, along with the assemble-editing capabilities of your 
record deck, to quickly record frame-accurate digital cuts without striping entire tapes in 
advance.

c To avoid accidentally breaking timecode on prestriped tapes during digital cut recording, 
enable assemble editing only when in use, and disable it during normal insert edit 
recording.

n DV cameras or decks controlled through a 1394 connection do not support commands for 
frame-accurate recording. As a result, if you are preparing to record to one of these devices, you 
can use the Digital Cut tool in either Local mode or Remote mode, but all tracks are enabled for 
recording and cannot be modified.

To enable assemble editing:

1. Double-click Deck Preferences in the Settings list in the Project window. 

The Deck Preferences dialog box opens.

2. Select the “Allow assemble edit & crash record for digital cut” option.

3. Click OK.

4. Make sure the record deck has the following settings:

- The free run/rec (record) run switch should be set to record run.

- The Ext (external)/Int (internal) sync switch should be set to internal.

- The switch for internal timecode should be set to Regen (regenerate) or Slave Lock, not 
Preset.

- After you record 15 to 30 seconds of timecode onto the record tape for jam syncing, 
return the Local/Remote switch to Remote for deck control from within your Avid 
editing application.

5. When you are ready to record, select additional options in the Digital Cut tool, as described 
in “Recording a Digital Cut to Tape (Remote Mode)” on page 1066.

n These switches are often located below the machine’s playback control buttons. For more 
information, see the documentation provided with your record device.
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Using ExpertRender to Prepare Effects for a Digital 
Cut

Real-time effects might exceed the capabilities of your system and cause dropped frames during 
a digital cut. You can choose to have your Avid editing application select and render effects that 
might cause dropped frames.

To prepare effects for a digital cut:

1. Load the sequence you want to output.

2. Select the entire sequence or mark IN and OUT points for the area you want to output.

3. Open the ExpertRender dialog box by doing one of the following:

t Select Clip > ExpertRender In/Out.

t Right-click in the Timeline, and select ExpertRender In/Out.

The ExpertRender dialog box opens.

4. Select “Prepare effects for Digital Cut,” and then click OK.
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Using the Digital Cut Tool
The Digital Cut tool provides controls when you record a sequence to tape. The Digital Cut tool 
has the following operating modes:

• Remote mode lets you control the record deck by using the deck controller in the Digital Cut 
tool. This mode provides frame-accurate control when you record a sequence to tape. See 
“Recording a Digital Cut to Tape (Remote Mode)” on page 1066.

• Local mode lets you manually control the record deck by using the controls on the deck. 
This mode is useful when you need to use non-Avid-controlled decks, such as 
consumer-grade VHS or Hi8. See “Recording a Digital Cut to Tape (Local Mode)” on 
page 1070.

You can use either Remote mode or Local mode to preview the output of a digital cut before 
recording it to tape. See “Previewing a Digital Cut” on page 1065.

You can manually record a digital cut, but the recording is not frame accurate. See “Recording a 
Digital Cut to Tape (Local Mode)” on page 1070.

n Sync for output comes from black burst or tri-level sync input to the Avid input/output hardware 
or from internal timing. For more information, see “Selecting the Sync Source for Output” on 
page 1039.

n If you install your Avid editing application on a laptop computer, an Incompatible Power Scheme 
warning button might appear in the top right corner of the Digital Cut tool. Some of the standard 
power schemes available to laptops running Windows XP might affect the performance of 
editing functions, including performing a digital cut. Avid recommends you use the “Always On” 
power scheme when working with Avid applications. If you select “Always On,” the warning 
button does not appear. For information on changing power schemes, see the Windows 
documentation.

The Digital Cut tool lets you:

• Record by using either assemble edit, insert edit, or crash record.

• Record a selected portion of the sequence or selected tracks.

• Record an entire sequence.

• Record according to different timecode parameters.

• Select the sequence video, audio and data tracks to record (Sequence Track buttons).

• Have the system locate real-time effects with dropped frames.

• Select the tracks to record to on the tape (Enable Track button – Remote mode only).

• Add black at the end of a digital cut.
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In Remote mode, the Digital Cut tool includes its own deck controls for: 

• Cueing a record deck from the Digital Cut tool.

• Cueing the tape and adding an IN point. This capability applies when you click the menu in 
the deck control area, and select Mark In Time.

The Mark OUT button does not appear in the deck controller section of the Digital Cut tool 
because it has no effect on digital cuts. Also, the Mark OUT and Duration text fields are 
read-only. You cannot alter them.

n Depending on the system configuration, you might need to use the deck controls in the Capture 
tool to review a digital cut.

The controls and options that appear in the Digital Cut tool depend on the device and format you 
select. The following illustrations show two examples. This illustration shows the Digital Cut 
tool configured for DV output to a device connected to the 1394 port.

1 3 4 52 6

7

8

9

10 

1 Sequence Track buttons 6 Ref Lock icon

2 Enable Track buttons 7 Deck controls
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Selecting a Deck in the Digital Cut Tool

The Deck Selection menu in the Digital Cut tool contains a list of all decks that were connected 
to the system, turned on, and initialized when you opened the Digital Cut tool.

The Deck Selection menu also lists three commands:

If the words “No Deck” appear in the menu, you need to configure a deck in the Deck 
Configuration dialog box. See “Configuring Decks” on page 179.

If a deck name appears in italics on the menu, the deck has lost power or has been disconnected. 
Click the menu, and select Check Decks to reestablish deck control.

To activate an available deck for a digital cut:

t Click the Deck Selection menu, and select the deck.

Previewing a Digital Cut

You can preview your sequence in Remote mode or Local mode before recording the digital cut.

n You can manually record a digital cut, but the recording is not frame accurate. For more 
information, see “Recording a Digital Cut to Tape (Remote Mode)” on page 1066 and “Crash 
Recording Through Remote Deck Control” on page 1069.

3 Play Digital Cut button 8 Deck Selection menu

4 Halt Digital Cut button 9 Deck control area

5 Preview Digital Cut button 10 Timecode text boxes

Command Description

Adjust Deck Opens the Deck Settings dialog box. Changes you make apply to the selected 
deck. For information on Deck settings, see “Deck Configuration Settings” on 
page 1372.

Auto-configure Lets you automatically configure the selected deck with the default deck settings 
for that deck.

Check Decks Helps to reestablish deck control if the power to your decks was off or the decks 
were disconnected when you opened the Digital Cut tool.
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To preview a digital cut:

1. Select Output > Digital Cut.

The Digital Cut tool opens. 

2. Select Remote or Local in the Deck Control options area.

3. Select the options you want for the digital cut.

4. Select the audio tracks, data track, and topmost video track you want represented in the 
digital cut preview by using the Sequence Track buttons. 

The track display in the Digital Cut tool varies according to the tracks existing in the 
sequence. 

5. Click the yellow Preview Digital Cut button.

The Digital Cut tool goes through the motions of an insert edit and shows you how the tape 
will appear before, during, and after the cut, but does not actually change the master tape. 
You can then modify your digital cut, if you want, before it is committed to the master tape.

6. (Option) To stop the preview at any time, do one of the following:

t Press the space bar.

t Click the Halt Digital Cut button.

Recording a Digital Cut to Tape (Remote Mode)

Recording in Remote mode lets you control your record deck by using the deck controller in the 
Digital Cut tool. This mode provides frame-accurate control when you record a sequence to tape.

To record a digital cut to tape:

1. Make sure you selected the appropriate device for the material you are recording. See 
“Selecting the Device for Output” on page 1039.

2. Load a sequence into the Record monitor. (You cannot access digital cut options without a 
sequence loaded.)

3. Select Output > Digital Cut.

The Digital Cut tool opens.

4. Select the Output Mode and Bit Depth, as described in “Output Mode Resolution Options” 
on page 1071.

Take care to select the Output Mode that supports the output device and provides the output 
resolution you need.

5. Select or deselect the Entire Sequence option based upon the following:

t Select the Entire Sequence option if you want the system to ignore any IN or OUT 
points and to play the entire sequence from start to finish.
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t Deselect the Entire Sequence option if you have established an IN point, an OUT point, 
or both for recording a portion of the sequence.

6. Click the Digital Cut Safe Mode button (selected by default) to allow your Avid editing 
application to notify you of conditions that might cause dropped frames.

During a digital cut, real-time effects or HD clips in an SD sequence can drop frames. 
Digital Cut Safe Mode analyzes and identifies real-time effects that might cause dropped 
frames during the digital cut and lets you render them. It also identifies HD clips in an SD 
sequence and gives you the opportunity to transcode them. After these operations are 
complete, your Avid editing application automatically initiates the digital cut. 

n If your SD sequence contains HD clips whose frame rate does not match the sequence frame 
rate, you might need to take additional steps to ensure that you do not drop frames. For more 
information, see “Considerations When Working with Mixed Rate Clips” on page 594.

n You can use ExpertRender to render effects before beginning the digital cut. See “Using 
ExpertRender to Prepare Effects for a Digital Cut” on page 1062.

7. (Option) Select Stop on Dropped Frames.

When you select this option, if the system detects a dropped frame during output, the digital 
cut stops. You can fix the frame with ExpertRender and then continue. For more 
information, see “Using ExpertRender to Prepare Effects for a Digital Cut” on page 1062.

8. (Option) Select the Add Black at Tail option and enter a duration to add black at the end of 
the digital cut.

9. Click the Deck Selection menu, and select a deck.

See “Selecting a Deck in the Digital Cut Tool” on page 1065.

10. Select Remote in the Deck Control options area.

11. Click the menu, and select either Insert Edit or Assemble Edit.

This menu appears only if you enabled assemble editing in the Deck Preferences dialog box. 
For more information about this option, see “Enabling Assemble-Edit Recording” on 
page 1061.

n DV cameras or decks controlled through a 1394 connection do not support commands for 
frame-accurate recording. As a result, if you are preparing to record to one of these devices, you 
can use the Digital Cut tool in either Local mode or Remote mode, but all tracks are enabled for 
recording and cannot be modified.
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12. Click the menu in the Deck Control options area, and select an option to indicate where to 
start recording on the tape.

13. (Option) Select Custom Preroll, click the menu, and select the number of seconds to indicate 
how many seconds the tape rolls before the digital cut starts.

This option overrides the Preroll setting in the Deck Settings dialog box.

14. Select the audio, video, and data tracks you want represented in the digital cut by using the 
Sequence Track buttons.

The display of tracks in the Digital Cut tool varies according to the tracks existing in the 
sequence. If you select the D track, the digital cut includes ancillary data in the output.

15. Select the video and audio tracks to record to on the tape by using the Enable Track buttons. 

16. For 23.976p, 24p, and 25p projects, select an output format as described in “Selecting 
Output and Timecode Formats for 23.976p, 24p, and 25p Projects” on page 1074.

c Make sure you connect the correct deck and black burst generator for the output format 
you selected (NTSC or PAL).

17. Click the Play Digital Cut button.

Your Avid editing application cues the record deck, then plays and records the sequence. The 
playback appears in the Record monitor and in the Client monitor.

n Depending on the system configuration, you might need to use the deck controls in the Capture 
tool to review a digital cut.

18. (Option) To stop the recording at any time, do one of the following:

t Press the space bar.

Option Description

Sequence Time Starts the recording at a timecode existing on tape that matches the start 
timecode of the sequence. If you intend to record several sequences to 
tape one after another, this option requires resetting the start timecode 
on each sequence to match appropriate IN points on the tape.

Record Deck Time Ignores the timecode of the sequence and starts the recording wherever 
the record deck is currently cued. You can change the start timecode to 
match the record tape by using the Sequence Report command. For 
more information, see “Changing the Name and Timecode for a 
Sequence” on page 577.

Mark In Time Ignores the sequence timecode. Establish a specific IN point on the 
record tape by cueing and marking with the deck controls.
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t Click the Halt Digital Cut button.

n After assemble-edit recording, a freeze frame is usually added after the OUT point for 1 second 
or more, depending upon the record deck model. This provides several frames of overlap for the 
next IN point before the control track and timecode break up.

n If you see degraded image quality in your digital cut (particularly visible as noise during black), 
deselect the “Poll deck during digital cut” option in the Deck Preferences dialog box, which you 
access from the Settings list in the Project window. Then record the digital cut again. With the 
option deselected, the timecode display in the deck controller does not update for the duration of 
the digital cut.

Crash Recording Through Remote Deck Control

If your deck does not support insert editing, or you do not need to start a digital cut cleanly at a 
particular timecode, you can perform a crash record. You can crash record through local deck 
control, see “Recording a Digital Cut to Tape (Local Mode)” on page 1070, or you can crash 
record through remote deck control. 

If you use remote deck control, you can start recording at the current location on the tape or you 
can start recording at a particular timecode. When crash recording, the first few frames and last 
few frames of the output might flash or appear scrambled.

To perform a crash record through remote deck control: 

1. If your deck supports insert editing, select the option “Allow assemble edit & crash record 
for digital cut” in the Deck Preferences dialog box in the Settings list.

If your deck does not support insert editing, the Crash Record option appears automatically.

2. Prepare for Digital Cut as described “Using the Digital Cut Tool” on page 1063.

3. In the Deck Control area, select Remote.

Crash Record appears in the right menu.

4. Do one of the following:

t To ignore the starting timecode and start recording at the current location, select Ignore 
Time from the left menu.

t To begin recording at a starting timecode, select a timecode option from the left menu.

If you select one of the timecode options for which your device is not equipped, a message 
box appears.

5. Select other options and perform the digital cut, as described in “Using the Digital Cut Tool” 
on page 1063.
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Recording a Digital Cut to Tape (Local Mode)

Recording in Local mode lets you manually control your record deck by using the controls on 
the deck. This mode is useful when you need to use non-Avid-controlled decks, such as 
consumer-grade VHS or Hi8. 

To record a digital cut to tape:

1. Make sure you selected the appropriate device for the material you are recording. See 
“Using the Digital Cut Tool” on page 1063.

2. Load a sequence into the Record monitor. (You cannot access digital cut options without a 
sequence loaded.)

3. Select Output > Digital Cut.

The Digital Cut tool opens.

4. Select the Output Mode and Bit Depth, as described in “Output Mode Resolution Options” 
on page 1071.

Take care to select the Output Mode that supports the output device and provides the output 
resolution you need.

5. Select or deselect the Entire Sequence option based upon the following:

t Select the Entire Sequence option if you want the system to ignore any IN or OUT 
points and play the entire sequence from start to finish.

t Deselect the Entire Sequence option if you have established an IN point, an OUT point, 
or both for recording a portion of the sequence.

6. Click the Digital Cut Safe Mode button (selected by default) to allow your Avid editing 
application to notify you of conditions that might cause dropped frames.

During a digital cut, real-time effects or HD clips in an SD sequence can drop frames. 
Digital Cut Safe Mode analyzes and identifies real-time effects that might cause dropped 
frames during the digital cut and lets you render them. It also identifies HD clips in an SD 
sequence and gives you the opportunity to transcode them. After these operations are 
complete, your Avid editing application automatically initiates the digital cut. 

n If your SD sequence contains HD clips whose frame rate does not match the sequence frame 
rate, you might need to take additional steps to ensure that you do not drop frames. For more 
information, see “Considerations When Working with Mixed Rate Clips” on page 594.

n You can use ExpertRender to render effects before beginning the digital cut. See “Using 
ExpertRender to Prepare Effects for a Digital Cut” on page 1062.

7. (Option) Select Stop on Dropped Frames.
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When you select this option, if the system detects a dropped frame during output, the digital 
cut stops. You can fix the frame with ExpertRender and then continue. For more 
information, see “Using ExpertRender to Prepare Effects for a Digital Cut” on page 1062.

8. (Option) Select the Add Black at Tail option and enter a timecode to add black at the end of 
the digital cut.

9. Select Local in the Deck Control options area.

10. Click the Sequence Track buttons to select the audio, video and data tracks you want 
represented in the digital cut. 

The display of tracks in the Digital Cut tool varies according to the tracks existing in the 
sequence.

11. For 23.976p, 24p, and 25p projects, select an output format as described in “Selecting 
Output and Timecode Formats for 23.976p, 24p, and 25p Projects” on page 1074.

c Make sure you connect the correct deck and black burst generator for the output format 
you selected (NTSC or PAL).

12. Press the Record button on the deck.

13. Click the Play Digital Cut button.

The deck plays and records the digital cut. The playback appears in the Record monitor and 
in the Client monitor.

14. (Option) To stop the recording at any time, do one of the following:

t Press the space bar.

t Click the Halt Digital Cut button.

Output Mode Resolution Options

The output mode menu in the Digital Cut tool displays the available output resolution options. 
The options that appear in this menu vary depending on your project type and the output device 
The active output device is displayed above the Output Mode menu in the Digital Cut tool. In the 
case of progressive projects, the options in the menu can also vary depending on the Output 
Format play rate set in the Digital Cut tool.

With some output modes, you can also use the Bit Depth menu to select either 8-bit or 10-bit 
effects processing. If this option is not available, the Bit Depth menu is either grayed out or does 
not appear. For more information, see “Options for Controlling Real-Time Effects Playback” in 
the Help.
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Output Device display (top), Output Mode menu (bottom left), and Bit Depth menu (bottom right) in the Digital Cut 
tool

The following table provides information on the output resolutions. 

Output Mode Description

Real-Time Provides 1:1 uncompressed SD or HD output through an Avid Nitris DX or 
Avid Mojo DX.

DVCPRO HD Provides DVCPRO HD output through a Host 1394 connection. All media must 
be DVCPro HD.

Does not support real-time effects playback.

RT DV50 Provides DV50 output through a Host 1394 connection.

RT DV25 Provides DV25 output through a Host 1394 connection.

DV50 Provides DV50 output through a Host 1394 connection. All media must be DV 
50.

Does not support real-time effects playback.
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Outputting DV 50 and DVCPRO HD Media Directly to 
a DV Device

You can output DV 50 or DVCPRO HD sequences directly to a DV device. This lets you output 
without any loss due to compression and decompression.

To output DV 50 or DVCPRO HD media directly to a DV device: 

1. Select the DV 50 or DVCPRO HD sequence you want to output.

2. Render all effects.

3. Select OutputClip > Digital Cut. 

The Digital Cut tool opens. 

4. Select other Digital Cut options.

For more information, see “Using the Digital Cut Tool” on page 1063.

5. Perform the digital cut.

DV25 Provides DV25 output through a Host 1394 connection. All media must be DV 
25.

Does not support real-time effects playback.

Output Mode Description

You can output: If the project is:
And if the output 
device is:

DV 50 Any SD project 1394

DVCPRO HD The following HD projects:

• 720p/23.976

• 720p/50

• 720p/59.94

• 1080i/50

• 1080i/59.94

1394



Selecting Output and Timecode Formats for 23.976p, 24p, and 25p Projects

1074

Selecting Output and Timecode Formats for 23.976p, 
24p, and 25p Projects

When you are working in a 23.976p, 24p, or 25p project, you can output multiple formats from 
the same progressive media.When you are working in a 23.976p, 24p, or 25p project, you can 
output multiple formats — NTSC video, PAL video, and audio — all from the same progressive 
media. The Avid Universal Mastering feature gives you the option of outputting an NTSC 
sequence from a PAL sequence, or a PAL sequence from an NTSC sequence. You click the 
Output Format menu in the Digital Cut tool to select the formats you want, as described in 
“Selecting Output Formats for 23.976p, 24p, and 25p Projects” on page 1075.

(Media Composer) Depending on the type of project you are working with, NTSC or PAL, the 
system will only display output options for one format. You cannot switch from NTSC to PAL or 
PAL to NTSC. You can only switch from one PAL format to another PAL format or from one 
NTSC format to another NTSC format. 

(Symphony) All output options for PAL and NTSC are available to you. You can switch from an 
NTSC format to a PAL format and from a PAL format to an NTSC format.

n You need to save a title for each aspect ratio your output formats require, but you do not need to 
save a title for each video format (NTSC and PAL). For example, if you are working at 4:3 aspect 
ratio in a 24p project, and you intend to output a version of your project at 16:9, you need to 
save 16:9 versions of your titles. For more information, see “Working with Multiple Title 
Formats” in the Help.

In Avid Symphony, conversion from one video format to another (for example from NTSC to 
PAL), including title resizing, is handled automatically by your Avid input/output hardware. You 
cannot save titles in a video format different from that of the project. 

Depending on the format you select, you also need to:

• Select the timecode to output. See “Selecting the Timecode Format for Output” on 
page 1078.

• Indicate the destination timecode rate. See “Indicating the Destination Timecode Rate” on 
page 1079.

• Select the video pulldown cadence. See “Selecting the Video Pulldown Cadence” on 
page 1080.
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Selecting Output Formats for 23.976p, 24p, and 25p 
Projects

To output a particular format:

1. Select Output >Digital Cut.

2. Click the Output Format menu, and select a play rate.

A brief description of each output format is displayed in the Digital Cut tool.

The play rate you select determines how the digital cut is recorded. For example, if you 
select 23.976, you tell your Avid editing application to slow down the play rate to match the 
play rate used during an NTSC telecine transfer. When your Avid editing application records 
the digital cut, it adds the pulldown frames and re-creates a telecine transfer to an NTSC 
videotape.

For NTSC output, your Avid editing application automatically sets the pulldown if 
necessary. If your Avid input/output hardware has a pulldown indicator, it is turned on.

Audio play rates differ depending on your project type.

For full reference information on the output formats and on audio play rates, see “Output 
Format Reference for 23.976p, 24p, and 25p Projects” on page 1075.

Output Format Reference for 23.976p, 24p, and 25p 
Projects

The following table provides reference information for the Output formats (play rates) available 
in the Digital Cut tool for 23.976p, 24p, and 25p projects.
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Digital Cut 
Tool Output 
Format 
(Play Rate)

Target Project or 
System, and 
Recording Media Description

23.976 (NTSC) NTSC TV; video 
screenings; digital 
audio workstations 
(DAWs) that support 
pulldown

Picture and sound to 
NTSC tape; sound to 
video-referenced 
audiotape

Plays back the sequence at 23.976 fps (film rate). This play rate tells 
your Avid editing application to replicate a telecine transfer with 
perfect 2:3 pulldown. Your Avid editing application adds frames and 
slows the playback speed to create a digital cut to 29.97 fps. Use this 
option for NTSC video output, such as broadcast masters. For 25p, the 
media is slowed down by 4.1 percent.

Pulldown is set to On (0.99).

24 (NTSC) Audio for film 
projection; DAWs 
(video for 
reference only)

Picture and sound to 
NTSC tape; sound to 
DAT or mag tape

Plays back the sequence at 24 fps (film rate). This play rate tells your 
Avid editing application to record audio at the film rate. If your Avid 
editing application records video, it maintains sync by adding 
pulldown fields and dropping every 1000th frame. This video should 
be used for reference only. Use this setting for direct audio output to be 
used in sync with film projection. Also use this setting when audio 
media files are being used in a digital audio workstation (DAW) and 
you need a digital cut for picture reference. For 25p projects, video 
and audio are slowed down 4 percent.

Before you output the digital cut, make sure you select the correct 
destination timecode rate. See “Indicating the Destination Timecode 
Rate” on page 1079.

Pulldown is set to Off (1.00).

29.97 (NTSC) Animation projects; 
negative cutting with 
lockbox; some 
kinescope printing

Picture and sound to 
NTSC tape (sound for 
reference only)

Plays back the sequence at 29.97 fps. This play rate tells your Avid 
editing application to speed up the playback speed without adding 
pulldown fields. As a result, the sequence plays faster (25 percent 
faster for 24p, 20 percent faster for 25p). Use this option for 
animations and tape-to-film transfers where the pulldown needs to be 
removed to have an exact frame-to-frame relationship between the 
film and video.

Pulldown is set to On (0.99).
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The following table provides changes in audio rates if you are working in a 24p or 25p project:

If you are working in a 23.976 project, all output play rates are available, but only 23.976 NTSC 
maintains the original audio quality. For 23.976 NTSC, the audio rate is not slowed down for 
output and remains at 48 kHz. For 29.97 NTSC, the audio rate is sped up 25 percent and is not 
usable. Use this output rate for animations and other special applications. 24 fps NTSC, 24 fps 
PAL, and 25 fps PAL all require a sample-rate conversion, so high-quality audio is not 
guaranteed.

24 (PAL) Audio for film 
projection; DAWs 
(video for 
reference only)

Picture and sound to 
PAL tape; sound to 
DAT or mag tape

Plays back the sequence at 24 fps. This play rate tells your Avid 
editing application to record audio at the film rate. For 25p projects, 
audio is slowed down 4 percent. Video, when output to tape, can be 
used only for reference because, to maintain sync, your Avid editing 
application replicates a pulldown telecine transfer with one extra 
pulldown field occurring every 12th and 24th frame. Use this option 
when audio media files are being used for film projection (PAL 
Method 2) or in a DAW, and you need a digital cut for picture 
reference.

Pulldown is set to Off (1.00).

25 (PAL) PAL TV; video 
screenings

Picture and sound to 
PAL tape; sound to 
DAT or mag tape

Plays back the sequence at 25 fps. For 24p projects, this play rate tells 
your Avid editing application to speed up the sequence by 4.1 percent, 
creating a frame-to-frame relationship between film and video (PAL 
Method 1). For 25p projects, there is no change in playback speed. 
There are no pulldown frames with this setting. Use this option for 
PAL video output, such as a broadcast master.

Pulldown is set to Off (1.00)

Digital Cut 
Tool Output 
Format 
(Play Rate)

Target Project or 
System, and 
Recording Media Description

Output Play Rate 24p Source 25p Source

23.976 NTSC 0.1% slowdown 4.1% slowdown

24 NTSC No change 4% slowdown

29.97 NTSC 25% speedup 20% speedup

24 PAL No change 4% slowdown

25 PAL 4.1% speedup No change
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The following table summarizes the change in audio rates for 23.976p output options.

Selecting the Timecode Format for Output
If you select one of the three NTSC output formats, you need to indicate the timecode format for 
output: drop-frame or non-drop-frame. 

You can designate drop-frame or non-drop-frame timecode for devices connected to one or both 
of the following outputs:

• RS422 Output (serial port on the computer)

• LTC (LTC OUT on some Avid input/output hardware)

n To output LTC timecode, you need to select “Generate LTC on Playback” in the General 
Settings dialog box. For more information, see “Using LTC Timecode for Output” on page 1041.

By default, the menus display the timecode format of the sequence you loaded into the Timeline.

n Your Avid editing application can generate LTC at 29.97 fps only. See “Indicating the 
Destination Timecode Rate” on page 1079.

To select the timecode format for output:

1. Select Output > Digital Cut. 

2. Do one or both of the following:

t Click the RS422 Output menu, and select Drop or Non-Drop. 

t Click the LTC Output menu, and select Drop or Non-Drop. 

Output Play Rate Source Output Audio Rate

23.976 NTSC 23.976 fps 48 kHz (no change)

24 NTSC 23.976 fps 48.048 kHz (0.1% speedup)

29.97 NTSC 23.976 fps 60 kHz (25% speedup)

24 PAL 23.976 fps 48.048 kHz (0.1% speedup)

25 PAL 23.976 fps 50.016 kHz (4.2% speedup)
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Outputting Drop-Frame and Non-Drop-Frame 
Timecode Simultaneously for Downstream Encoding

You can output drop-frame and non-drop-frame NTSC timecode simultaneously from a 23.976, 
24p, or 25p project. A broadcast production company might need to output drop-frame timecode 
for a broadcast master while outputting non-drop-frame timecode to track NTSC film pulldown. 

Tracking the pulldown is important because some networks require the 2:3 pulldown phase to be 
inserted in the VITC (vertical interval timecode). Inserting the pulldown phase enables 
downstream encoding of various compression formats (like MPEG-2) to be faster and of higher 
quality. 

n For information about 2:3 pulldown, see “Transfer of 24-fps Film to NTSC Video” on 
page 1503.

It is easy to track pulldown information within non-drop-frame timecode, because the 
relationship stays the same for the length of the digital cut. Your Avid editing application can use 
LTC to output the non-drop-frame timecode. See “Using LTC Timecode for Output” on 
page 1041.

To output drop-frame and non-drop-frame timecode simultaneously for downstream 
encoding:

1. Select Output > Digital Cut. 

2. Do the following:

t Click the RS-422 Output menu, and select Drop.

t Click the LTC Output menu, and select Non-Drop.

Indicating the Destination Timecode Rate
When you select 24 (NTSC) as your output format, the Destination Timecode Rate menu 
(labeled Dest. TC Rate) opens. Select a timecode rate that matches the timecode rate of the 
recording device, such as a DAT deck. 

If you select 29.97 fps as your Dest. TC Rate, the sequence duration displayed in the Timecode 
Duration display of the Digital Cut tool is slightly shorter than the duration shown in the 
Timeline. This shorter duration occurs because the video play rate is sped up in comparison with 
the audio timecode rate. If you select 30.00 fps, the sequence duration in the Digital Cut tool 
matches the sequence duration in the Timeline.

The value you select also sets the rate for LTC output, if any, without changing the play rate of 
the media being output (24 NTSC). 
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n Your Avid editing application can generate LTC at 29.97 fps only. No LTC will be output if you 
select 30.00.

To indicate the destination timecode rate:

1. Select Output> Digital Cut. 

2. Click the Dest. TC Rate menu, and select 29.97 fps or 30.00 fps.

Selecting the Video Pulldown Cadence

Depending on your Avid input/output hardware, you might have the option to select whether to 
use standard or advanced pulldown for output when you select 23.976 (NTSC) as your output 
format. This pulldown cadence is important if you are outputting a sequence for transfer to 
another non-linear editing system. Avid editing applications can capture footage that uses either 
pulldown cadence. Other editing systems might require one or the other.

If you select Advanced, make sure that the sequence timecode is non-drop-frame and that the A 
frame falls in timecodes ending on :x0 and :x5. You can check the frame/timecode 
correspondence if the Master timecode is displayed in the Tracking Information above the 
Record monitor. For information about changing the pulldown phase, see “Changing the Default 
Pulldown Phase for Sequences” on page 1082.

n Some low-cost DV decks cannot be striped as non-drop-frame for performing digital cuts.

To select the video pulldown cadence:

1. Select Output > Digital Cut.

2. Click the Video Pulldown Cadence menu, and select one of the following:

- Standard 2:3:2:3

- Advanced 2:3:3:2

Performing an Insert Edit with Pulldown
If you are working in an NTSC 24p project, and you need to insert a segment into a sequence that 
has already been cut to tape, your Avid editing application automatically adjusts the insert edit to 
maintain the correct pulldown.

To perform an insert edit with pulldown:

1. Use IN and OUT points to mark the segment you want to insert.

2. Select Output > Digital Cut.

The Digital Cut tool opens.
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3. Deselect the Entire Sequence option.

4. Select Remote in the Deck Control options area.

5. Select Sequence Time to start the recording at a timecode existing on tape that matches the 
start timecode of the sequence. 

6. Click the menu, and select Insert Edit.

This menu only appears if you enabled assemble editing in the Deck Preferences dialog box. 
For more information about this option, see “Enabling Assemble-Edit Recording” on 
page 1061.

7. Click the Deck Selection menu, and select a deck.

See “Selecting a Deck in the Digital Cut Tool” on page 1065.

8. Click the Sequence Track buttons to select the video tracks you want represented in the 
digital cut.

The display of tracks in the Digital Cut tool varies according to the tracks existing in the 
sequence.

9. Select the video track to record to on the tape by using the Enable Track buttons.

10. Click the Output Options area, and select 23.976 (NTSC) and either 4:3 or 16:9.

11. Click the Play Digital Cut button.

Your Avid editing application cues the record deck, then plays and records the insert edit. 
Your Avid editing application automatically adds the correct pulldown fields. 

12. To stop the recording at any time, press the space bar or click the Halt Digital Cut button.

Digital Cuts and Audio
You can use one of several tape formats and methods for audio output, but the following are most 
common:

• Record a digital cut directly to videotape by using analog output.

• Record a digital cut directly to DAT or DA-88 by using digital output.

• Play the sequence to an audiotape recorder by using analog output. 

n You cannot control some analog audio decks from the Digital Cut tool. If the deck does not have 
a serial control port, you need to select Local when you record the digital cut.

Your output choice in the Digital Cut tool automatically sets the pulldown switch.
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If you perform an audio-only digital cut, your Avid editing application plays the video tracks in 
the Client monitor to ensure the most accurate audio sync. A message appears at the bottom of 
the Digital Cut tool.

Information on connecting decks and cabling varies depending on the Avid input/output 
hardware you use. For more information, see “Connecting Cameras, Decks, and Monitors” in the 
Help.

n If your sequence contains audio clips with different sample rates, use the Change Sample Rate 
dialog box to ensure that all the clips have the same sample rate. For more information, see 
“Changing the Audio Sample Rate for Sequences and Audio Clips” on page 834.

Changing the Default Pulldown Phase for Sequences
During a digital cut to 30-fps NTSC videotape, your Avid editing application defaults to an 
A-frame pulldown conversion for sequences (subsequences are an exception). If you are 
appending sequences to the same output tape on which continuous pulldown is required, you 
might need to change the default pulldown phase (or pullin) to a B frame. A digital cut can begin 
only on the first field of an A or B frame.

For example, if one cut ends on an A frame, before performing the digital cut of the next 
sequence, change the pullin for the next sequence to the B frame. You can determine the frame 
that ends a sequence by checking the Pullout column in the bin that holds the sequence.

If your sequence ends on a B or C frame, edit the sequence to end on an A or D frame to create a 
continuous 2:3 pulldown.

For more information on film-to-tape transfers, see “Transferring Film to Tape” on page 1499.

To change the default pulldown phase for a sequence:

1. Open the bin that holds the sequence. 

2. Check if the Pullin column appears. If not, do the following:

a. Click the Bin Fast Menu button, and select Title Onlys.

b. Ctrl+click (Windows) or Command+click (Macintosh) Pullin.

3. Type A or B in the Pullin column.

- Pullin A: The first frame of the sequence plays back as two fields, the second frame as 
three fields, the third frame as two fields, and so on.
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- Pullin B: The first frame of the sequence plays back as three fields, the second frame as 
two fields, the third frame as three fields, and so on.

Now you can perform a digital cut to append the new sequence.

Understanding DV Digital Cut Delay 
DV digital cut delay affects the timing of the DV data sent to the DV device for a digital cut. 
Increasing the digital cut delay will cause the sequence stream to be to delayed when it is sent to 
the DV device when digital cut begins. While the system is waiting for this delay, the first frame 
of the sequence is continually sent to the DV device.

There are several components to this setting. 

• The recommended value represents the delay that is found in the machine template for the 
online DV device. If for some reason, there is no “online” DV device, the recommended 
value is set to the delay in the machine template of the “offline” DV device. If no DV device 
is configured in the Deck Configuration and Deck Settings dialog boxes, this value is set to 
0. 

• If you want to override the recommended digital cut delay, select the Override 
Recommended Digital Cut Delay option, and type a delay value into the Digital Cut Delay 
(frames) text box. When a digital cut is performed, the delay value used for the cut is based 
on whether the Override Recommended Digital Cut Delay option is selected. If the option is 
deselected, the recommended value is used. 

Before setting this delay, you should perform several digital cuts to determine the 
frame-accuracy behavior of the recording device. Begin with the DV digital cut delay set to 0 
frames. If the digital cut frame accuracy of the device is inconsistent, the results of using the 
delay are also inconsistent. If the sequence is missing frames at the beginning of the digital cut 
on the tape, increase the delay. If the first frame of the sequence is repeated, decrease the DV 
digital cut delay. The starting frame of the sequence should change according to your delay. 

For example, suppose the DV digital cut delay is set to 0 frames. The digital cut is expected to 
begin with the first frame of the sequence being recorded on the IN point designated on the tape. 
In this example, the IN point is set to frame number 6. This is where the recording would begin 
on the tape. However, due to the behavior of the particular DV device, the digital cut does not 
perform as expected. The first frame of the sequence recorded on the tape is actually the fourth 
frame. 

To correct this, the DV digital cut delay should be increased to have the Avid system delay 
sending the sequence to the device. If the DV digital cut delay is set to three frames, this should 
cause recording on the tape to begin with the correct sequence frame.
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Delaying the Sequence for a Digital Cut

You can delay the sequence stream being sent to a DV device during a digital cut. This can help 
you to ensure that the first frame recorded is the first frame of your sequence. For more 
information, see “Understanding DV Digital Cut Delay” on page 1083.

To delay the sequence for a digital cut:

1. Click the Settings tab in the Project window.

2. Double-click Deck Preferences.

The Deck Preferences dialog box opens.

3. Select Override Recommended Digital Cut Delay.

4. Determine the approximate delay and type the delay in the Digital Cut Delay (frames) text 
box.

5. Click OK.

6. Perform a digital cut. 

See “Using the Digital Cut Tool” on page 1063.

7. Repeat this process until you achieve the appropriate delay.

Using EDL Manager
An edit decision list (EDL) is a detailed list of the edits contained in a sequence, including all the 
timecode and supported effects information required to re-create the sequence in an online 
videotape suite. The EDL is organized into a series of chronological instructions called events, 
which are interpreted by an edit controller that automates the assembly of the videotape master.

Your Avid editing application includes EDL Manager, an application with powerful features and 
sorting capabilities to help you prepare an EDL.

For more information on specific features and capabilities of EDL Manager, see the EDL 
Manager Help.

To start EDL Manager:

t Select Output > EDL.
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Using FilmScribe
The FilmScribe application, available with some Avid editing applications, provides tools for 
creating frame-accurate cut lists and change lists from 23.976p, 24p, 25p, and matchback 
projects. You can use these lists to conform a work print, a film negative, audio tracks, or 
videotape transfers. 

For information on how to use FilmScribe, see the FilmScribe Help.

To start FilmScribe:

t Select Output > FilmScribe.

Understanding Matchback
The Matchback option on some Avid editing applications, along with the Avid FilmScribe 
application, lets you generate a film cut list from a 30-fps or 25-fps video project that uses film 
as the source material. This video-to-film conversion is useful in a variety of matchback 
circumstances, including the following:

• Using the Matchback option to generate both a videotape master for the project and a final 
cut on film.

• Using the Matchback option to generate pull lists for retransferring selects at high quality 
before online editing.

Matchback supports 16mm, 35mm 3-perf, and 35mm 4-perf formats.

If you plan to use matchback, you must select the Matchback option when you first create the 
project. See “Creating a New Project” on page 50.

n Editors working in a film matchback project for the first time should pay extra attention to 
duplicate material in the final edited piece. Use Dupe Detection in the Timeline and verify any 
dupes flagged when delivering a cut negative. For information on dupe detection, see “Dupe 
Detection” on page 724.

How Matchback Works

The matchback process refers to the video edit information for your sequence and performs a 
conversion to create a matching 24-fps cut list.

Because of the difference in frame rates between video and film (30 fps or 25 fps for video 
versus 24 fps for film), the conversion of video edit points might fall within a film frame, 
requiring the addition or subtraction of a frame in that edit event in the resulting cut list.
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For example, with a ratio of 24 film frames to 30 video frames, a 7-frame video edit corresponds 
to approximately 5.6 film frames. However, film cuts cannot include partial frames, so the edit 
must be rounded to 5 or 6 frames.

To make these adjustments, the following occurs during matchback:

• If the total video-sequence duration at the end of each cut is a frame longer than the film, the 
system subtracts a frame from the last video edit. If the video is a frame too short, a frame is 
added to the last video edit.

• Where an essential frame was added to or subtracted from the beginning or end of each edit, 
the system adds matchback information to the cut list, stating that matchback shortened or 
lengthened the tail of the clip by one frame. The assistant editor or negative cutter can use 
this information to check the edit.

• Each track in the sequence must be corrected independently because the start and end points 
for split edits are different for each track. As a result, the picture and audio for a matchback 
video edit might be out of sync by no more than one frame.

Matchback Limitations

Matchback is subject to the following limitations:

• The Matchback option uses key numbers to conform the negative, so you must have 
key-number information entered into the bins for the project.

• You can generate cut lists but not change lists in a matchback project.

• The matchback information applies to the picture only. You must generate a separate list (an 
EDL, for instance) for conforming the audio source tapes.

• Be sure to remove unwanted match frames (add edits) from your sequence before generating 
the cut list. Otherwise, the calculation of matchback frames will include these edits. For 
information about removing match-frame edits, see “Working with Add Edits (Match 
Frames)” on page 723.

Vertical Blanking Information
Avid editing applications using Avid input/output hardware let you work with vertical blanking 
information in some SD material. You can choose whether to display 5 lines above each field in 
NTSC and 8 lines above each field for PAL and whether to preserve the lines when you perform 
a digital cut. These lines can be used to store additional encoded information such as closed 
captioning, edgecodes or key numbers for film projects, or various interactive or enhanced TV 
codes. This section describes when it is useful to preserve the information and describes the 
limitations involved when preserving these lines.
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c You can preserve VBI information for JFIF, uncompressed, and MPEG IMX resolutions. 
You cannot preserve VBI information for DV resolutions. 

n In the majority of cases, you should not preserve these extra lines when you perform a digital 
cut. Only do so if you have a special need for the information.

Vertical Blanking Interval Line Ranges

Your Avid editing application can capture 248 lines per field in NTSC or 296 lines per field in 
PAL. For NTSC, only 243 of these lines are in RP-187’s production aperture. For PAL, the 
number is 288. The additional lines in each field are located immediately above the active part of 
each of the two fields. These lines (5 per field in NTSC and 8 per field in PAL) can be used for 
carrying additional data.

The following table lists the extra vertical blanking lines for both NTSC and PAL:

Displaying and Preserving Vertical Blanking Information

Avid editing applications using Avid input/output hardware automatically preserve the extra 
lines of vertical blanking information when you capture footage. You can choose whether to 
display the lines and whether to retain the lines when you output your sequence as a digital cut.

You might want to preserve the following vertical blanking information:

• Edgecode or key number information for a film project

You might want to preserve edgecode information to easily identify the source film reel for a 
clip. In this case, the edgecode information would have been originally inserted during the 
telecine process.

• Closed-captioning information

If you are repurposing a finished sequence for another market, you might want to retain 
closed-captioning codes that were added after the tape was output from the Avid system. 
This would let you perform some basic editing on the recaptured sequence and not to have to 
reapply the closed-captioning codes afterward.

Field  Video Raster Line Number Ranges  

NTSC (5 Lines/Field) PAL (8 Lines/Field)

Field 1 16-20 15-22

Field 2 278-282 328-335
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n Your Avid editing application does not interpret the vertical blanking information (the encoded 
data). It treats the coded values simply as pixels in the video frame. If you want to read the 
vertical blanking information during editing, you must connect an external vertical blanking 
information reader to the Avid system. 

To display vertical blanking information and preserve it for a digital cut:

1. Select Tools > Video Output Tool.

The Video Output tool opens.

VBI menu in the Video Output tool

2. Click the VBI menu and select Preserve.

If you select Blank, your Avid editing application fills the vertical blanking interval with 
video black (R=G=B=16).

3. Close the Video Output tool.

Any VBI information that is present in your clips or sequences will now be displayed. If you 
perform a digital cut, any VBI information that is in your sequence will be output.

c The VBI value resets to Blank each time you launch your Avid editing application. If you 
want to preserve VBI information on output, set the value before you perform a digital cut.
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Editing a Sequence with Vertical Blanking Information

After a sequence is created and output from an Avid editing system, some facilities apply VBI 
information to the tape to add information such as closed captioning. Often, the tape is 
recaptured so that the sequence can be repurposed for another market. The VBI option in the 
Video Output tool lets you display the VBI information and maintain the information when you 
output the repurposed sequence.

Your Avid editing application uses the following rules when applying effects to material 
containing VBI information:

• Single track effects do not alter the VBI information. For example, if you apply a color 
correction effect to the sequence, the VBI lines are not affected.

• Multi-track effects such as picture-in-picture effects or 3D Warp effects use the VBI 
information of the track on the lowest layer. (Swap sources is ignored in the VBI area).

n If you apply a multi-track effect such as a 3D Warp effect to a sequence with a single track, the 
VBI information will not be visible. One way to work around this problem is to create a second 
video track and duplicate that portion of the sequence on the second track. Then apply the 3D 
Warp effect to the top track. The VBI information will display on the bottom track.

• Transitions are treated as cuts in the VBI area.

• Timewarp effects copy the VBI of the input’s temporally nearest field. In mild timewarp 
effects this may allow VBI to pass through unaltered.

n You cannot add or remove VBI information from a sequence. However, you can use the Blank 
option to turn off the VBI display for the entire sequence.

You cannot preserve VBI information for DV resolutions. You can only preserve VBI information 
for JFIF, uncompressed, and MPEG IMX resolutions.

Effects of Preserving Vertical Blanking Information on Compressed
Video Quality

For resolutions other than 1:1, preserving vertical blanking information when you capture can 
affect the video quality in the rest of the frame. For example, depending on the compression 
ratio, a video frame might look more blocky with vertical blanking information included.

Your Avid editing application performs the following operations when capturing a frame:

1. It captures the entire frame (including the 5 or 8 extra lines per field) as an uncompressed 
frame.

2. It compresses the frame if compression is selected.



Vertical Blanking Information

1090

The following problems may occur:

• If the frame contains vertical blanking information, the picture quality of the entire frame 
might be slightly degraded due to the added entropy or complexity from the vertical 
blanking lines.

The higher the compression ratio, the greater the number of artifacts that might be visible. 
For a compression ratio of 2:1, the number of artifacts might not be noticeable at all.

• Depending on the compression ratio, the vertical blanking information itself may be 
distorted.

If you want to preserve vertical blanking information, either use the 1:1 (uncompressed) 
resolution or experiment with different compression ratios to make sure the captured footage or 
the vertical blanking information is not unacceptably affected by the compression.

Comparison with Vertical Blanking Information on Meridien Systems

The following table shows the differences between how VBI is treated on systems with Meridien 
hardware (for example, Media Composer v12.0 or Avid Symphony v5.0) and systems with 
current Avid input/output hardware.

Feature Meridien Current

When does the system give you the opportunity to 
blank VBI information?

During capture and during a 
digital cut

During playback and 
during a digital cut

n In order to view VBI on a Meridien system you must disable the 3D hardware.

What dialog box or tool do you use to set VBI 
blanking?

General Settings dialog box Video Output tool

Is VBI supported for DV resolutions? No No

Is VBI supported for MPEG IMX? No Yes

Does NewsCutter support VBI? No Yes

Is VBI supported for JFIF and uncompressed 
resolutions?

Yes Yes

Is VBI information preserved when you apply 
effects?

Not always

n For example, a color 
effect can modify the 
VBI information on a 
Meridien system.

Yes (see “Editing a 
Sequence with Vertical 
Blanking Information” 
on page 1089.)

Can you use a two layer effect to wipe in VBI 
information?

Yes No
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For details on how Meridien systems support VBI, see the Preserving Information in the Vertical 
Blanking Interval white paper on the Avid Knowledge Base.

Preserving HD Closed Captioning and Ancillary Data

Unlike SD closed captioning data, which is transferred in the vertical blanking interval (VBI), 
HD closed captioning and ancillary data packets are transferred in the HD-SDI data stream.

In certain circumstances, your Avid editing application lets you capture closed captioning and 
other ancillary data in HD, preserve this data during editing, and output the data through the 
HD-SDI port of your Avid input/output hardware. Your Avid editing application lets you turn 
ancillary data preservation on and off and to control which data is preserved.

Depending on your input/output hardware and the version of software you have, there are two 
methods for preserving ancillary data. The Legacy method embeds the ancillary data in a 
DNxHD video file, and the Data Track method adds a separate data track to the Timeline and lets 
you capture and store ancillary data as a separate MXF file. You need to choose whether you 
want to use the new Data Track method or the legacy embedded method.

For both methods, you can only monitor and view the data on a client monitor capable of 
handling ancillary data.

Your Avid editing application can capture and preserve any of the following four types of 
ancillary data by default:

• Closed Captioning (CEA 608, CEA 708): Closed captioning ancillary data packets are 
captured from the HD-SDI source according to the SMPTE 334M standard.

• Program Description (AFD): AFD ancillary data packets are captured from the HD-SDI 
source according to the SMPTE 334M standard.

• Ancillary Time Code (ATC): Ancillary time code packets are captured from the HD-SDI 
source.

The options that you set for ancillary data preservation are associated with the project. When you 
create a new project, you must set the ancillary data options you need for that project.

Can VBI information affect compression quality? Yes Yes

Can compression affect VBI quality? Yes Yes

Feature Meridien Current
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Data Track Method

The Data Track method stores ancillary data as a separate MXF file. A D (Data) track is added to 
your sequence, along with the video and audio track. You can edit clips on the 
D track, just as you would any other clip.

When you use the Data Track method, ancillary data preservation is subject to the following 
requirements and limitations:

• You can capture and output the MXF media using Avid Nitris DX or Avid Mojo DX 
input/output hardware only.

• You can control which types of ancillary data are captured through the Capture Settings tab 
in the Media Creation tool. The data you capture is the same as the data you output.

• Four data slots are available, and the maximum size is selectable.

• To view and monitor ancillary data, you must connect an ancillary data capable device to the 
output of your Avid hardware. 

• You can AMA link to XDCAM and MXF media that store ancillary data. For more 
information, see “Ancillary Data and AMA” on page 1096.

• You cannot add an effect to the Data track.

• Ancillary data is not supported when crossconvert or downconvert are enabled. 

• You cannot patch a Data track. 

• Multicamera (group clips) is not supported with a Data track. 

• A Data track is not allowed when you use mixed rate clips.

• You cannot transcode a data clip.

• You must output through the HD-SDI port of your Avid input/output hardware. Ancillary 
data is only supported through the HD-SDI input/output of your Avid hardware.

• There is no support for a Data track in the Avid FilmScribe application.

• At this time, the following resolutions/projects are not supported with a data track: RGB, 
720p/23, 720p/25 and 720p/29.94.

• Data tracks are supported when you export a sequence to a playback device through the 
Transfer > Send to Playback option (exporting a sequence with Data tracks to an Avid 
Interplay Transfer environment). For information about Send to Playback with a Data track, 
see your Avid Interplay documentation.

• At this time, there is no support to export a sequence with a data track through the 
File > Send To template options, for example, ProTools.

• Avid EDL Manager supports data tracks. A sequence that contains a Data track displays in 
Avid EDL Manager through the following EDL types (templates): ASC, 
Abekas_Solo_(ASCII), all CMX, File 16, and File 32. You can also turn on or off the display 
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of a data track in the Avid EDL Manager’s Track Selector panel with the D track button. 
Events which contain a Data track appear in an EDL with a “D” where the “V” appears for 
video tracks.

Adding a Data Track

You can add one Data track directly to the Timeline or you can extract the ancillary data from a 
video clip to create the Data track.

If you have a clip with ancillary data that you brought in through the Legacy method, the best 
way to bring this clip onto a data track is to use the procedure by extracting ancillary data from a 
clip. When you add a Data track by extracting a clip, the clip needs to meet the following criteria, 
or you will receive an error message:

• The clip must be a master clip

• The clip should not have a Data track associated with it already

• The media needs to be DNxHD format

• The media needs to be online

To add the Data Track to a sequence in the Timeline:

t With a sequence loaded in the Record monitor, select Clip > New Data Track.

t Right-click in the Timeline, and select New Data Track.

The new Data Track appears in the Timeline.

To add a Data Track through extracting ancillary data from a clip:

1. Select the clip (that includes ancillary data) in the bin.

2. Choose Clip > Extract DNxHD Data, or Right-click the clip in the bin and choose Extract 
DNxHD Data.

The Confirm dialog box appears.

If the clip does not meet all the requirements to extract an ancillary data clip, a dialog box 
appears that informs you of the problem. Open the Console window (Tools > Console) to get 
more information about the problem.

3. Click Continue or Cancel.

The system adds the Data track with the clip to the Timeline. The clip in the bin displays D1 
in the Track column.

n To playback the D1 track, you must have the ancillary data turned on in the Media Creation 
Settings > Capture tab. See “Controlling Ancillary Data through a Settings Window - Data 
Track Method” on page 1100.
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Adding the Active Format Description to the Data Track

Active Format Description (AFD) is a standard set of codes that can be sent in the video stream 
that carries information about the aspect ratio and the active picture characteristics. AFD 
information allows you to display the video of one aspect ratio on a display with another aspect 
ratio. When in an HD project, you can choose to add the AFD information to the data track.

If a data track is already present in the sequence and populated with ancillary data, the AFD 
value will simply be added to the data track.

If you have master clips in the Timeline that have ancillary data, the existing ancillary data will 
be unaffected unless it contains AFD. The AFD that is assigned to the sequence will change the 
attribute in the sequence, not the source.

To add the AFD to the Data Track:

1. Right+click the sequence to which you want to add the AFD and select Modify.

The Modify window opens.

2. Select Active Format Description.

The Modify window displays the Active Format Description options.
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3. Select the Active format information you want to include with the data track. The active 
format options change depending upon the selected Coded Frame. A graphical 
representation of the active format is displayed in the Modify window to show you how the 
active format area will be displayed.
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The table below shows the selectable active format options.

4. Click OK.

A new data track will be created if one is not already present in the sequence. You will 
receive a dialog indicating that a data track will be created. The data track appears empty. 
This data track must be present and monitored during output in order for the AFD value to 
be inserted. If you delete this data track, the AFD value is also deleted.

Ancillary Data and AMA

Avid Media Access (AMA) is a plug-in architecture that lets you link directly to clips from a 
third-party volume or to a file based media clip into a bin without storing the media directly on 
your system.

You can AMA link to an XDCAM or an MXF (SMPTE 436M compliant) clip with ancillary 
data, the ancillary data appears in your bin and it creates a Data track in your Avid sequence. You 
can link to the ancillary data clip without an Avid input/output hardware, however, in order to 
view the ancillary data in a monitor, an Avid Nitris DX or Avid Mojo DX device is required.

n Ancillary data is only supported with high resolution XDCAM clips. A proxy clip does not 
contain a data track, however once you relink to the high resolution XDCAM clip, the data track 
comes online.

For information about ancillary data and data tracks, see “Preserving HD Closed Captioning and 
Ancillary Data” on page 1091 and “Data Track Method” on page 1092.

Option Description

Active Format • 0000 Undefined

• 0100 Box >16:9 (center)

• 1000 Center

• 1001 4:3 (center)

• 1010 16:9 (with complete 16:9 image protected)

• 1011 14:9 (center)

• 1101 4:3 (with alternative 14:9 center)

• 1110 16:9 (with alternative 14:9 center)

• 1111 16:9 (with alternative 4:3 center)
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If you consolidate the XDCAM or MXF clip or the sequence that contains the XDCAM or MXF 
clip with ancillary data, the ancillary data track stays with the consolidated clip or sequence. In 
addition, the Ancillary Data bin column populates with the DID and SDID numbers once you 
consolidate or transcode the clip with the ancillary data.

In order to AMA link to the XDCAM ancillary data clip, you need to install the latest XDCAM 
AMA plug-in. In order to AMA link to the MXF ancillary data clip, you need to install the latest 
MXF AMA plug-in. To download the AMA plug-ins, go to www.avid.com/ama.

To link to an XDCAM AMA clip with ancillary data, you need to perform a Link to AMA 
Volume. See the procedures “To manually link clips from a virtual volume with AMA,” in 
“Linking Media with AMA” on page 388. 

To link to an MXF AMA clip with ancillary data, you need to perform a Link to AMA File. See 
the procedures “To link clips from a file with AMA,” in “Linking Media with AMA” on 
page 388.

n For detailed information about AMA, see “Acquisition of File-Based Media (AMA)” on 
page 374.

n For procedures on editing with ancillary data and AMA, see “Workflow for Editing Clips with 
Ancillary Data and AMA” on page 426.

Moving from Legacy Method to Data Track Method

The following explains what you need to know when you capture ancillary data with the Legacy 
method and move to the Data Track method. You might need to perform additional steps when 
you move sequences or clips from the legacy method to the data track method.

• You should not mix SMPTE 436M (data track) ancillary data media with legacy method 
media. If you have a sequence that includes media from both methods, only one method 
plays. If you select SMPTE 436M (data track) in the Media Creation Capture tab, only the 
SMPTE 436M (data track method) clip plays. If you select Legacy method in the Media 
Creation Capture tab, only the Legacy method clip plays. If you want to play both methods, 
you need to perform a Clip > Extract DNxHD Data on the Legacy clip and cut that clip into 
your sequence.

• Subclips created in the legacy method will not include a data track when you bring the 
subclip into a sequence or bin with data tracks. Only the master clip will include the data 
track. You cannot add a data track to a legacy subclip. You need to recreate the subclips 
again to add the data track.

http://www.avid.com/US/products/Avid-Media-Access
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Ancillary Data and Avid Editing Functions

The table below describes if you can use a particular editing function with the new Data Track 
method or with the Legacy method.

How Data Tracks Are Handled in the Data Track Method and the Legacy Method

How Ancillary Data Embedded in DNxHD Media Is Handled in the Data Track Method 
and the Legacy Method

Data Track Method Legacy Method

Create a D track Yes No

Play Yes 
(Avid Nitris DX or Avid Mojo DX only)

No

Edit Yes Yes

Capture Yes 
(Avid Nitris DX or Avid Mojo DX only)

No

Transcode No No

Consolidate Yes No

Mixdown Yes No

Import (AAF) Yes Yes

Export (AAF) Yes No

Data Track Method Legacy Method

Create a D track Not Applicable Not Applicable

Play Not Applicable Yes
(with Avid Nitris DX or Avid 
Mojo DX only)

Edit Not Applicable Not Applicable

Capture Not Applicable Yes
(with Avid Nitris DX or Avid 
Mojo DX only)
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n Even though Avid preserves ancillary data, if you move a sequence with a data track to and from 
different systems (with and without supported Avid input/output hardware), be aware that when 
you perform the editing functions listed in the above tables, ancillary data might not always be 
preserved the way you expect. 

Legacy Method

When you use the legacy method, ancillary data preservation is subject to the following 
requirements and limitations:

• You must capture and output the HD media using Avid Nitris DX or Avid Mojo DX 
input/output hardware.

n Software only systems do not support capture and output of HD ancillary data. 

• Due to software DNx codec performance requirements, you must have a dual quad core 
system in order to capture DNxHD 220 or 220x with ancillary data on the Avid Nitris DX or 
the Avid Mojo DX platform. 

• Ancillary data can only be preserved when it resides on the V1 video track.

Transcode Not Applicable Not Applicable

Yes 
(with Avid Nitris DX or Avid 
Mojo DX and source and 
destination media must be 
DNxHD)

Consolidate Not Applicable Yes

Mixdown Not Applicable Yes

Import (AAF with 
embedded media)

Not Applicable

Yes
(with Avid Nitris DX or Avid Mojo DX 
only) 

Not Applicable

Yes
(with Avid Nitris DX or Avid 
Mojo DX only) 

Export (AAF with 
embedded media)

Not Applicable

Yes
(with Avid Nitris DX or Avid Mojo DX 
only)

Not Applicable

Yes
(with Avid Nitris DX or Avid 
Mojo DX only)

Data Track Method Legacy Method
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• You can control which types of ancillary data you capture through the Capture Settings tab 
in the Media Creation tool or by using Console commands. The data you capture is the same 
as the data you output.

• Four data slots are available, and the maximum size of the four data slots combined is 256 
bytes, of which 7 bytes per enabled slot is for Avid control data. You might need to disable 
some data slots in order to have enough space for the data you need to preserve.

• You must output through the HD-SDI port of your Avid input/output hardware. Ancillary 
data is only supported through the HD-SDI input/output of your Avid hardware.

• Ancillary data is not supported when crossconvert or downconvert is enabled. 

• You cannot playback a D-track in Legacy mode.

Controlling Ancillary Data through a Settings Window - Data Track 
Method

This feature is only available with an Avid Nitris DX or an Avid Mojo DX. Choose SMPTE 
436M to capture ancillary data to an MXF file (data track method). You can also set the slots 
through the Media Creation Settings.

To switch the ancillary data feature on and set options for ancillary data in a Settings 
window:

1. Do one of the following:

t Double-click Media Creation in the Settings list.

t Select Tools > Media Creation.

2. Click the Capture tab.

3. From the Ancillary Data Mode Setting, select SMPTE 436M.

The system enables all four slots.

4. Select a Data Type for each slot you want to display ancillary data for. 

The default DID and SDID number displays for that slot.

5. Select Enabled next to the appropriate slot.

6. Deselect Enabled for those slots you do not want to capture ancillary data for.

7. Click OK.

n For more information about ancillary data options, see “Media Creation Settings” on 
page 1424.
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Controlling Ancillary Data through a Settings Window - Legacy Method

This feature is only available with an Avid Nitris DX or an Avid Mojo DX. You can turn the 
ancillary data option on and off and set the slots through the Media Creation Settings.

To switch the ancillary data feature on and off through a Settings window:

1. Do one of the following:

t Double-click Media Creation in the Settings list.

t Select Tools > Media Creation.

2. Click the Capture tab.

3. From the Ancillary Data Mode Setting, select Legacy.

4. Select a Data Type for each slot you want to display ancillary data for. 

The default DID and SDID number displays for that slot.

n The DID and SDID information captured with the data clip displays in the bin.

n For more information about ancillary data options, see “Media Creation Settings” on 
page 1424.

Controlling Ancillary Data with a Console Command (Legacy Method 
only)

You can turn the ancillary data option on and off and set the slots with Console Commands.

To switch the ancillary data feature on and off with a Console command:

1. Select Tools > Console.

2. Type the following command:

Embeddnxcc

To set the default for ancillary data preservation for all four slots:

1. Select Tools > Console.

2. Type the following command:

Embeddnxccdefault

The default for all four slots is set to the values listed in the table below.

The following table lists the DID and SDID number values for the four ancillary data 
packets that your Avid editing application can capture and preserve by default:
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n The slot 3 default has changed from DTV to AFD, which is different from previous releases.

To set options for ancillary data preservation for a single slot:

1. Select Tools > Console.

2. Type the following command with the appropriate options:

Embeddnxccoptions <slot> <on/off> <optional DID & SDID>

The following table describes the options you can set in the command:

For example:

- To turn off data slot 1, type Embeddnxccoptions 1 0

- To set data slot 2 to hold CEA 708 data, type
Embeddnxccoptions 2 1 0x61 0x01

- To set data slot 4 to hold a custom data type, type
Embeddnxccoptions 4 1 0xaa 0xbb
where aa and bb are the DID and SDID of the custom data type

To view the current status of each slot:

1. Select Tools > Console.

2. Type the following command:

Embeddnxccoptions

Data Packet DID SDID

CEA 708 61 01

CEA 608 61 02

AFD 41 05

ATC 60 60

Option Description

Slot A value from 1 to 4 that specifies a data slot

On/Off A value of 1 or 0

DID A hex number (for example, 0x61)

SDID A hex number (for example, 0x60)
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Capturing Ancillary Data with a Data Track

While you capture video and audio clips, if your Avid editing system has an Avid Nitris DX or 
an Avid Mojo DX attached, you can also capture clips with ancillary data.

You perform the same steps included in “Preparing for Capture” on page 159 and “Capturing 
Media” on page 223 to capture video and audio media. Make sure you select the Data track (D) 
Channel Selection in the Capture tool. You also need to select the appropriate ancillary data 
options in the Capture tab of the Media Creation Settings window.

To capture clips with ancillary data:

1. Prepare your deck for capture. Follow the steps in “Preparing for Capture” on page 159 and 
“Setting Up the Capture Tool” on page 185. This includes selecting the D Channel Selection 
button in the Capture Tool. 

2. Select SMPTE 436M and the type of ancillary data you want to capture in the Capture tab of 
the Media Creation Settings window. Follow the steps in “Controlling Ancillary Data 
through a Settings Window - Data Track Method” on page 1100.

3. Decide on your method of capture, see “Capturing Media” on page 223 for more 
information.

Depending on the options you select, ancillary data clips along with the video and audio 
clips you selected to capture, appear in the bin.

Performing a Data Mixdown

With the Data Track method, a data mixdown lets you combine several clips into one new master 
clip. You can use data mixdown after you finish building your sequence and want to make it into 
one piece.

Data mixdown is useful when you want to:

• Combine multiple ancillary data clips into one master clip.

• Finalize a complex sequence before you consolidate, export, or transfer.

With data mixdown, your end result is a new master clip made up of all the data clips on the data 
track. That track becomes one clip.

To perform a data mixdown:

1. Select the Record Track Monitor button in the Track Selector panel for the data track.

2. Mark an In point and an Out point around the area to mix down, or clear the In and Out 
points to mixdown the entire sequence.

3. Select Special > Data Mixdown.
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The Data Mixdown dialog box opens.

4. Select a target bin and target drive for storing the new master clip, and then click OK.

A progress indicator appears. When the data mixdown finishes, a new clip appears in the bin 
along with the sequence, and a new media file is created on the target drive.

Exporting a Sequence with Data Tracks

When you have completed work on a sequence with a data track, you can export the data track 
sequence to create an XDCAM HD file. You must use an XDCAM HD device. The XDCAM 
HD file serves as a wrapper for information about the sequence, with links to the media in the 
sequence.

The XDCAM HD file exports with the data track and ancillary data, however, if you attempt to 
import the same file into your Avid editing system, the data track and ancillary data do not 
import.

n For complete information about the export process, see “Understanding Export” on page 1005.

To export to an XDCAM device:

1. Connect your XDCAM HD device.

2. Select the appropriate mode on your XDCAM HD device that corresponds to the video 
format that you will be exporting. 

For example, set your XDCAM device to 1080i 59.94 if you want to export a clip or 
sequence at XDCAM-35 1080I/59.94.

3. Select the sequence or clips to export, or select the data track.

4. With an XDCAM HD HD device connected to your system, select Output > Export to 
Device > XDCAM.

If you have a sequence loaded in the Record monitor, the sequence is exported when you 
select Export to Device.

You can also right-click the clip or sequence in a bin and select Export to Device. 

The XDCAM Export Settings dialog box opens.
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5. (Option) Select Use Marks.

When Use Marks is selected, the current IN and OUT points in the selected clip or sequence 
determine starting and ending frames for the export. 

6. (Option) Select Use Enabled Tracks.

When Use Enabled Tracks is selected, the system uses tracks that are enabled in the 
Timeline. To export all the tracks in the sequence, deselect this option.

7. Select an XDCAM HD disk from the Target XDCAM Disk list. 

If the target XDCAM disk you are exporting to already has other clips on it, you are only 
allowed to export a clip with the same number of audio tracks. For example, if the target 
XDCAM disk has a clip with 4 tracks of audio, you cannot export a new XDCAM clip with 
2 tracks. You either have to reformat the disk and wipe it clean or add two dummy tracks to 
your 2-track sequence before you export.

8. Select a video format.

Select XDCAM-50, XDCAM-35, XDCAM-25, or XDCAM-17.
For HD, a single disk can have clips with mixed bit rates (17.5, 25, and 35 Mbits). 
Additionally, a sequence that is being exported to an HD XDCAM disk can have mixed bit 
rates, as well.

If you use the Sony PDW HD1500 or the Sony PDW 1500 XDCAM device, export of up to 
8 tracks of audio is supported for the MPEG IMX and XDCAM HD 50 Mbits formats. For 
other formats or devices that do not support 8 tracks, the system mixes down to audio tracks 
1 and 2 during export.

9. Select a Bit Depth: 16 or 24 bits.

For HD projects, select 16 bits. XDCAM HD devices are not capable of handling 24 bits, 
except for the Sony PDW HD1500 device, which is capable of handling 24 bits. 

10. Click OK.
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Sony applies its own file-naming convention. All exported clips are given a new sequential 
name of Cxxxx.mxf, for example, C0019.mxf. 

A progress bar appears displaying the new Sony XDCAM HD sequential clip name. The 
sequence is exported.



24 Conforming and Transferring Projects

This chapter contains information about conforming and transferring projects.

• Understanding Conforming

• Preparations for Conforming

• Conforming Workflow

• Conforming Sequences with Color Correction

• Transferring Project and Media Files Between Avid Editing Systems

Understanding Conforming
You can move projects and media from one Avid editing system to another and preserve your 
edits and effects. In a typical offline-to-online workflow, you create a program on one Avid 
editing system — choosing the footage, making edits, adding effects — and then transfer your 
program to another Avid system for final finishing.

Re-creation of an offline project on an online system is called conforming, and Avid’s solution is 
called Total Conform. Finishing tasks often include recapturing media in a final resolution, 
making color corrections, adjusting effects, and outputting the final master. 

If you use the same media for offline and online editing, you can access the media in several 
ways. For example, you can share media in an Avid shared storage environment, or transfer 
removable drives from one system to another. Your clips and sequences automatically link to the 
media, and you can complete the final finishing.

Compatibility Between Versions

If you are moving from one Avid editing application to another in the current release, or from a 
product in a previous release to a product in the current release, you can move project files and 
media without losing any of your work. You might need to promote some effects so that they are 
compatible with the current release. For more information, see “Promoting and Demoting 
Existing Effects in Sequences” in the Help.

However, when you move projects from a product in the current release to a product in a 
previous release, some effects might not appear, or might appear as unknown effects.
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Transferring to Avid DS

You can find specific information for transferring projects to Avid DS in the Avid DS Conform 
Guide (available from the Avid DS Support Center or the Avid Customer Support Knowledge 
Base.) To access the Knowledge Base, go to www.avid.com/onlinesupport.

c Do not include mixed rate clips in sequences that you intend to finish on an Avid DS system. 
Motion adapters do not conform in current versions of Avid DS, and you cannot play or 
adjust mixed rate material.

Preparations for Conforming

The following topics provide information that you should review before you begin the 
transferring and conforming process described in “Conforming Workflow” on page 1113.

If possible, work with the offline editor to plan the online edit. Planning the online edit makes the 
online session easier and more efficient.

Delivery Requirements for Final Masters

The requirements for your final masters determine factors such as the project type you use during 
the offline edit. Ideally, you perform the offline edit with the online edit in mind.

The most important delivery requirements are the formats and frame rates. A broadcast network 
might require a range of formats: NTSC, PAL, and HD, at 4:3 and 16:9. Avid’s Symphony 
Universal Mastering lets you output multiple versions from the same source file (see “Step 10: 
Create the Final Masters” on page 1121). Make sure that you perform the offline edit at the same 
frame rate as the online edit, or at a compatible frame rate.

Offline Formats for HD

If your project requires final mastering in HD, use the corresponding SD project for offline 
editing, as listed in the following table.

When you start the online session, you can create a new project in the final format, or use the 
original project and change the project format. For more information, see “Changing the Project 
Format” on page 1514.

http://www.avid.com/onlinesupport
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File Transfer for the Online Session

Before you begin moving project files between Avid editing applications, consider the following.

• Determine if you need to transfer project information, video media, audio media, or all 
three. See “Step 1: Transfer Files” on page 1114.

• Determine the most appropriate method for transferring your project files. See “Devices and 
Methods for Transferring Files” on page 1124.

System Compatibility for the Online Session

Ensure that files transfer correctly between editing systems, and that both systems include the 
necessary applications. Consider the following:

HD Online SD Offline Notes

720p/23.976 23.976p NTSC You cannot change between these project formats 
because the edit rates are different. See “Converting 
a 23.976p NTSC Sequence to 720p/23.976” on 
page 1518.

720p/25 25p PAL or 25i PAL Change the project format and modify the sequence.

720p/50 25p PAL or 25i PAL You cannot change between these project formats 
because the edit rates are different.

720p/59.94 30i NTSC You cannot change between these project formats 
because the edit rates are different, see “Editing at 
60 fps” on page 1518. Use an NTSC 30i project for 
offline editing, then open a new 720p/59.94 project 
for online editing. Open the desired NTSC 30i bins 
and modify the final sequence, as described in 
“Changing the Sequence Format” on page 1515.

1080p/23.976 23.976p NTSC For 23.976p NTSC, change the project format and 
modify the sequence. 

1080p/24 24p NTSC or 24p 
PAL

Change the project format and modify the sequence.

1080p/25 25p PAL or 25i PAL Change the project format and modify the sequence.

1080i/50 25i PAL or 25p PAL Change the project format and modify the sequence.

1080i/59.94 30i NTSC Change the project format and modify the sequence.
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Frame Rates

Ensure that both editing systems support the same frame rates. For example, some offline 
systems support 24p projects and some do not. You might require a 24p project to deliver 
multiple output formats.

File Naming

To make it easier to move files between products and across platforms, use the following 
guidelines when naming files: 

• Do not use the following characters in project, bin, or other file names:

/ \ : * ? ” < > | 

The Windows system does not recognize these characters in file names and substitutes other 
characters, possibly making the file name unrecognizable.

n You can use these characters in bin names if you are sharing bins between Symphony™, Media 
Composer, Avid Xpress, or NewsCutter® products. You cannot use these characters in bins you 
share with Avid DS or Pro Tools.

• Do not add spaces at the beginning or end of a file name, or use a period at the end of a file 
name. The Windows system displays such files but might be unable to open them.

• On Macintosh® systems, the Use Windows Compatible File Names setting in the General 
Settings dialog box of your Avid editing application prevents you from using restricted 
characters in file names. It also automatically adds the correct file name extensions to files 
for your project (.avp for project files and .avb for bin files). The setting is selected by 
default.

Title Fonts

If the project includes titles and you are moving between Macintosh and Windows systems, 
make sure you have the same font with exactly the same name (preferably from the same 
supplier) on both the Macintosh and Windows systems. Check the font carefully because the 
same font can have slightly different names.

If you open a title on the online system that does not have a matching font, a dialog box opens 
that lets you substitute the font in the title with a font that exists on your system. 

For best results, use OpenType® fonts, which reduce problems when transferring projects from 
one platform to another.
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AVX Plug-Ins

If your project contains AVX™ plug-in effects and you are moving across platforms, make sure 
the same plug-ins are available on both the Macintosh and Windows systems. If the same AVX 
plug-in effect is not available, you can mix down or render the effect to a high-quality resolution 
and then transfer it using an OMFI or an AAF file. However, you cannot change the parameters 
of the effect.

Preparing Graphics for the Online Session

The most critical step when preparing graphics for online is to make sure that the elements you 
are going to import are created correctly. The following table summarizes various requirements.

Aspect Requirement Notes

Frame size
(4:3)

Square pixels:
648 x 486 (NTSC)
640 x 480 (NTSC DV)
768 x 576 (PAL)

These are the preferred sizes for NTSC and PAL. You can also use 
720 x 540, in some situations, for both NTSC and PAL. These are 
stored by your Avid editing application as non-square pixels. 

Frame size
(16:9)

Square pixels:
864 x 486 (NTSC 
anamorphic)
1024 x 576 (PAL 
anamorphic)
1280 x 720 (HD)
1920 x 1080 (HD)

Preferred sizes. SD media is stored by your Avid editing application 
as non-square pixels.

Alpha channel White foreground 
(transparent), black 
background (opaque)

This is the standard used by graphics, animation, and compositing 
packages. You need to invert the alpha channel of graphics on 
import.

Color mode RGB
ITU-R 601
ITU-R 709

Other formats, including CMYK, might cause import errors.
ITU-R 601 is used for SD and ITU-R 709 is used for HD. In HD 
projects, your Avid editing application automatically converts the 
media.

File format Various Your Avid editing application accepts many file formats for input. 
TIFF (.tif) and PICT (.pct) are commonly used formats. See “Import 
Specifications for Supported Graphics File Formats” on page 1451.
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Preparing Effects for the Online Session

In general, effects from older systems are automatically conformed by newer systems. In some 
cases, effects are automatically promoted to new versions. However, be aware of the following 
issues:

• If you work in an offline SD project with complex effects and you plan to conform as HD, 
you should downconvert the media anamorphically. Media that you downconvert as 4:3 or 
letterbox causes problems when you conform effects such as picture-in-picture.

• If you are conforming a sequence that includes effects created with Avid FX, mix down or 
render the effects to a high-quality resolution on the offline system and then transfer them 
using an OMFI or an AAF file. You cannot adjust an Avid FX effect on a Media Composer 
system.You cannot adjust an Avid FX effect on a Symphony system.

• Wipes with borders that were created in Media Composer Adrenaline v2.2.x or earlier, or 
Avid Xpress Pro v5.2.x or earlier do not conform precisely. In these versions, borders end on 
screen; in Symphony borders end off screen.

(Symphony) Preparing Titles for the Online Session

You can save titles in multiple aspect ratios. If you are working with anamorphically 
downconverted media, save the title as 16:9. After opening the sequence in an HD project, 
re-create the title media (see “Step 7: Re-create Title Media” on page 1118). This method lets 
you correctly create titles that fit in the 4:3 center cut or that extend beyond the center cut.

If you are working with media downconverted to center cut or letterbox, save the title as 4:3. In 
this case the titles appear centered, within the 4:3 center cut.

File field order Odd (Upper field first)
Even (Lower field 
first)

For interlaced media, your Avid editing application uses the 
following order: 

• NTSC (601 and DV): lower field first

• PAL 601: upper field first

• PAL DV: lower field first

• HD Interlaced: upper field first

If the field order of the graphic is not correct, select the field order of 
the graphic during import and your Avid editing application reverses 
the fields appropriately. 

Field order does not apply to progressive media. See “Field 
Ordering in Graphic Imports and Exports” on page 1465.

Aspect Requirement Notes
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n If you are working in 23.976p, 24p, or 25p projects, you can output your project in both NTSC 
and PAL video formats, and in both 4:3 and 16:9 aspect ratios. You need to save a title at each 
aspect ratio you need for your output requirements, but video format conversion is handled 
automatically by your system’s hardware. For more information, see “Working with Multiple 
Title Formats” in the Help.

Preparing Audio for the Online Session

Your might use an audio workflow where you export audio from the offline system, sweeten it in 
an audio application such as Pro Tools, and import it into the online system. For more 
information, see “Step 5: Import and Lay in the Final Audio Mix” on page 1117.

If you are sharing files with Pro Tools, you can use the WAVE or AIFF-C format. Pro Tools v6.9 
or later also supports MXF files For more information, see “Transferring Audio Files” on 
page 1128.

n DigiTranslator™ v2.0 is required on the Pro Tools system for import and export of OMF and AAF 
files.

You can also transfer files to Pro Tools through Interplay. For more information, see “Using Pro 
Tools and Interplay” in Avid Interplay Best Practices.

If you are sharing files between Macintosh and Windows systems, avoid using 
Sound Designer II™, which is a Macintosh format. For more information, see “Transferring and 
Working with Sound Designer II Audio Files from Macintosh Systems” on page 1129.

Conforming Workflow

The following topics provide information to help you transfer projects from one Avid editing 
system to another and conform the sequence to create one or more finished masters. These steps 
are based on an offline-to-online workflow that uses Media Composer or Media Composer with 
Symphony options as the online system. For projects that you plan to finish on an Avid DS 
system, refer to the product documentation that comes with Avid DS.

Before you start the process described in the following topics, review the information provided 
in “Preparations for Conforming” on page 1108 to ensure that your offline materials are ready 
for transferring and conforming.

For specific information about HD and film-based workflows, see “Working in HD and 
High-Resolution Projects” on page 1498.

n If you are transferring projects and media but not performing an online edit, refer to 
“Transferring Project and Media Files Between Avid Editing Systems” on page 1124.
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Step 1: Transfer Files

Transferring Project Information Only

Project information includes the components of your project (such as settings, bins, master clips, 
edited sequences, and so on), but does not include the media for these components. This project 
information is sometimes called metadata. Transfer only project information if you are planning 
to recapture media (for example, from an offline resolution to an online resolution) or relink 
media in an Avid shared storage environment. 

The following table describes the main options for transferring project files only.

Transferring Project Files and Media Files

Transfer project files and media files if you want to transfer media files to another Avid editing 
system. For example, your offline sequence might already use a broadcast-quality resolution, but 
you want to add Symphony color correction.

The following table describes the main options for transferring project and media files.

Transfer Option Description

Move the project folder from one 
desktop to another.

This option lets you transfer complete project information, but you need 
to use the desktop operating system to copy and transfer files. See 
“Transferring Project Files and Media Files Using Nonshared Storage” 
on page 1130.

Create an OMFI or an AAF file 
(composition only).

This option lets you export from your Avid editing application, but is 
limited to a single sequence or master clip. See “Guidelines for 
Exporting OMFI and AAF Files” on page 1019.

Share project information in an Avid 
shared storage environment.

For more information, see “Transferring a Project Using Shared Storage” 
on page 1129.

Create an AFE file. This option lets you transfer complete project information, but is 
currently limited to transfers to an Avid DS system. See “Exporting 
Projects and Bins Using AFE Files (Windows Only)” on page 1022.

Transfer Option Description

Move the project folder along with a 
removable media drive from one 
system to another.

This option lets you transfer complete project information, but you need 
to use the desktop operating system to copy and transfer files. See 
“Transferring Project Files and Media Files Using Nonshared Storage” 
on page 1130.
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If you want to transfer audio media to a digital audio workstation, such as a Pro Tools, system, 
see “Transferring Audio Files” on page 1128 or “Using Pro Tools and Interplay” in Avid 
Interplay Best Practices.

Step 2: Open the Project

Depending on your project requirements and your personal preferences, you can open a project 
in either of two ways.

Start a New Project

Use the Select Project dialog box to create a new project with the format you want to use for final 
mastering. If you start a new project you can configure the project settings and eliminate any 
errors or problems caused by the offline project’s settings.

You can then open the bins that you have transferred from the original project and load the final 
sequence. If you are finishing an HD project, and the offline project was done in SD, use the 
Modify command to change the sequence format (see “Changing the Sequence Format” on 
page 1515).

If you transferred an OMFI or an AAF file with embedded media, you can create a new project 
and bin and import the OMFI or the AAF file. The sequence automatically links to the media.

n If the clips and sequences do not link automatically, select File > Refresh Media Directories.

Open a Transferred or Shared Project

If you transferred project files, the original project appears in your list of projects. (Depending on 
the location into which you copied the files, you might need to use the Browse button in the 
Select Project dialog box to locate the project.) When you open the project, all project settings 
and bins appear.

If you transferred both project files and media, and your media is compatible, the original project 
appears in your list of projects. When you open the project, all project settings and bins appear. 
Clips and sequences automatically link to the media.

Create an OMFI or an AAF file that 
references a removable media drive.

This option lets you work within your Avid editing application, but is 
limited to a single sequence or master clip. You can link to media files 
that you have copied or consolidated to a single drive. See “Guidelines 
for Exporting OMFI and AAF Files” on page 1019.

Create an OMFI or an AAF file with 
embedded media.

This option lets you create a single OMF or AAF file, which you can 
consolidate onto a single drive.

Transfer Option Description
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If you are finishing an HD project, and the offline project was done in SD, change the project 
format and then change the sequence format. For more information, see “Changing the Project 
Format” on page 1514 and “Changing the Sequence Format” on page 1515.

For information about working with shared projects and media in an Avid shared storage 
environment, see “Transferring a Project Using Shared Storage” on page 1129.

Step 3: Measure the Video Signal

When you are working with analog material, measure the actual video signal during both input 
and output to ensure the signal does not exceed the broadcast specification.

n For SDI or HD-SDI formats, you cannot adjust input or output levels by using the video controls 
in your Avid editing application. For HD media, you can calibrate only HD component output, 
which is usually used for monitors.

For more information, see the following topics:

• Preparing to Capture Video

• Calibrating for Video Output

Step 4: Recapture Media

If you did not transfer media, or you need to recapture your media at a higher resolution, use one 
of the options described in the following table.

Recapture Option Description

Recapture master clips This option offers complete flexibility to make revisions, but takes the most 
time and disk space.

Recapture a sequence This option provides a one-step process, but limits your options during 
capturing. You can make revisions using only assigned handle lengths.

Decompose the sequence and 
recapture the new clips

This option captures only enough media to re-create the sequence. You can 
specify the length of handles, which you can use for minor revisions. This 
method is more flexible than capturing from the sequence because it creates 
new clips that you can sort and selectively capture. This method uses 
minimal storage and can be one of the fastest methods for recapturing.

In most cases, do not decompose clips created from imported graphics, 
which is an option in the Decompose dialog box. These decomposed clips 
might cause problems when batch importing, particularly if the sequence 
uses only part of an imported animation.
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For instructions on recapturing, see “Recapturing and Decomposing” on page 243.

n When you recapture from SD source tapes, Avid recommends that you readjust the video levels. 
You can transfer video input settings from another system, but the existing settings have been 
calibrated to a different set of hardware and might not operate properly. 

If you are capturing serial digital video (SDI) or DV, your Avid editing application ignores the 
video input settings.

Step 5: Import and Lay in the Final Audio Mix

In most cases, the final audio mix is done either as part of the offline edit or on a digital audio 
workstation such as Pro Tools. In either case, import the OMFI or the AAF file. For more 
information, see “Transferring Audio Files” on page 1128, “Importing Files” on page 281, and 
“Using Pro Tools and Interplay” in Avid Interplay Best Practices.

After importing the audio mix, calibrate the audio hardware and channels as described in 
“Calibrating Audio Hardware for Avid Nitris DX and Avid Mojo DX” on page 208

Then use the Audio tool to monitor the audio levels (see “Understanding the Audio Tool” on 
page 203).

You can quickly check the peak values of the sequence (see “Using the Console Window to 
Check Audio Levels” on page 212).

Use the Show Reference Clips 
option

This option lets you reveal the source clips of a sequence in a single bin by 
selecting the “Show reference clips” option in the Bin Display dialog box, 
and then recapturing the source clips. This method can be faster than 
recapturing a sequence or decomposing if the lengths of the new audio and 
video clips created differ from the original master clips. Because two passes 
are necessary to capture audio and video from a single source if the lengths 
are not the same, it is sometimes faster to capture a slightly longer master 
clip than to capture the new clips once for audio and once for video. This 
method also gives you more opportunity for revisions. However, this method 
uses more disk space and capturing can take longer. It can be a good 
compromise between capturing all the original clips and capturing only the 
clips needed to re-create the source.

Recapture Option Description
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Step 6: Batch Import Graphics

If you are working with master clips or sequences that contain imported material, you can use the 
Batch Import command to reimport the source files. For example, you might want to:

• Upgrade the video resolution of the imported files to an online resolution.

• Replace low-quality material with high-quality material finished with other applications.

• Create new media files when the media files are lost or accidentally deleted.

c Reimporting requires your original source files. Do not delete the media files for imported 
files unless you have access to the source files.

To make batch importing easier:

• Consider placing a “graphics” folder inside the project folder of your offline project. This 
makes the batch import process easier because the path is the same, or at least faster to find.

• If you want to edit revised graphics into your project, consider giving them the same names 
as the original graphics, copying the revised graphics to the folder that contains the original 
graphics, and batch importing the revised graphics. You can also edit new graphics into your 
project by deleting the media for your original graphics, batch importing your sequence, and 
pointing the old clips to the revised graphics files. 

For instructions on batch importing, see “Reimporting Files” on page 318.

Step 7: Re-create Title Media

After you transfer or import all files, you might need to re-create title media if you did not render 
the titles, or if you want to change the resolution of the titles. For more information, see 
“Re-creating Title Media” in the Help.

If you have the same font on both systems, the equivalent font appears automatically when you 
re-create title media. However, because the font mapping process might change the exact 
appearance of the font, check your titles carefully. It might be easier to check your titles from the 
bin than from the sequence.

If a title opens and the system does not recognize the font, you see a dialog box that lets you 
substitute the font in the title for one that is installed on the system. This replacement creates a 
font mapping, which is saved as a Site setting. For information on changing the font mapping, 
see “Redefining a Font Replacement” on page 1119. If more than one font in the title needs 
replacement, the dialog box remains open after you click OK, and a new message identifies the 
next font that needs replacement. 
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You should be aware of the following when re-creating title media:

• For best results, use OpenType fonts, which reduce problems when transferring projects 
from one platform to another.

• If you are moving across platforms and the transferred title text uses a single style (the same 
font and type size), the title text aligns as closely as possible to its original position. The size 
of the text bounding box adjusts to accommodate the differences between the Macintosh and 
Windows versions of the font. You might see a changed leading value in the Title Tool 
leading field to adjust for multiline text.

Because the Macintosh and Windows systems handle fonts differently, you might see 
variations in the appearance of titles between the two systems. If necessary, adjust the size of 
the bounding box, leading values, or kerning information. 

For example, bounding boxes that were set on a Macintosh system might appear in a 
different size on a Windows system. Some clipping of the new text might occur and words 
might be lost. If this clipping occurs, you need to open the title, select the text box, and 
manually change the size of the text box or the size of the fonts to display all the text.

For more information on differences between the Macintosh and Windows versions of a 
font, contact the font supplier.

• If the original system used any applications to manipulate font display (such as Adobe Type 
Manager®), the enhancements these applications provided on the original system (such as 
character anti-aliasing or character spacing) will not transfer to a system that does not use 
your Avid editing application.

• You should save titles created in an offline project with anamorphically downconverted 
media as 16:9. See “(Symphony) Preparing Titles for the Online Session” on page 1112.

Redefining a Font Replacement

You can redefine a font replacement at any time. However, your new font choice applies only to 
a title currently in the Title tool and future replacements. It does not affect the font replacement 
information in titles you have worked with previously.

Your Avid editing application saves font relationships as a site settings file named 
AvidFontSub.avt. This file is located in the Settings folder, which is located in the Avid Media 
Composer folder on your internal drive.

Once you have defined a font replacement, your Avid editing application uses that definition 
across all projects and all users of the system. If you want to switch to a different replacement 
font for a title, you must redefine the font replacement. 

n If you replace the font for a title and return that title to an Avid editing application on a 
Macintosh system, the new font information is associated with the title. You must reapply the 
Macintosh font to restore the title to its original Macintosh style.
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To redefine a font replacement:

1. Open a title in the Title tool.

2. Select Object > Font Replacement.

The Font Replacement dialog box opens. 

3. Click the Unknown Fonts menu on the left, and select the original font.

4. Click the Available Fonts menu on the right, and select the replacement font you want to use.

When you select a font from the Available Fonts menu, a preview of that font appears in the 
text boxes.

5. Click OK.

The system updates the font in the open title and records the new replacement information 
for future use.

Step 8: Refine Effects and Perform Color Correction

After reviewing the sequence, you might find you need to adjust effects, add effects, or perform 
color correction.

Common effects and color correction tasks during finishing include:

• Motion tracking or stabilization.

See “Motion Tracking and Stabilization” in the Help.

• Reformatting media to different aspect ratios.

See “Using the Reformat Effects” in the Help.

• Intraframe editing or scratch removal.

See See “Intraframe Editing” in the Help.

• Review and adjustment of chroma and luma levels.

See See “Safe Colors” in the Help.

• (Symphony) Color adjustments to selected areas (secondary color correction).

See “The Secondary Group” in the Help.

For complete information on effects and color correction, see the Effects Guide chapters in the 
Help.

You might need to choose a different rendering method for motion effects after recapturing 
media in a final online resolution. Consider promoting traditional motion effects to Timewarp 
effects. For more information, see “Playing and Rendering Motion Effects” in the Help.
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You should be aware of the following considerations when conforming on Symphony using 
effects created on other Avid editing systems:

• Chroma and luma keys conform in Symphony as they were created in the offline system. 
However, you might find problems with the keys, especially when working in an 
uncompressed resolution. For maximum options in adjusting keys, promote 2D keys to 3D. 
The 3D Warp effect in Symphony includes parameters for the SpectraMatte effect. For more 
information, see “Key Effects” in the Help.

Due to changes in hardware processing, a key created on a Symphony Meridien™ system 
might not be properly keyed on a more recent Symphony system. Promote all Chroma Keys 
to SpectraMatte keys and remake the effects. Promote all Luma keys to 3D Warp Luma Keys 
and remake the effect using the Luma Range parameters.

• The position of borders on wipes or PIPs might vary. For wipes created on 
Media Composer Adrenaline v2.2.x or earlier, or Avid Xpress Pro v5.2.x or earlier, borders 
end on screen. For wipes created on or conformed on Symphony, borders end off screen.

• For Color effects created on Media Composer or Avid Xpress Pro, the Chroma Adjust 
parameter values might not match.

• 3D effects on Meridien systems include additional shapes that are not included on 
Symphony. The supported shapes might behave differently than they do on Meridien 
systems. This is especially true for Page Folds when applied with a backing, to a title, or to 
an imported graphic. For more information, see “3D Effects Parameters” in the Help.

Step 9: Render Effects as Needed

Although many effects play in real time, you might need to render some complex effects or 
plug-in effects. For more information, see “Real-Time Playback of Video Effects” and “Basics of 
Effects Rendering” in the Help.

The ExpertRender feature includes a special setting called Prepare for Digital Cut. For more 
information, see “ExpertRender” in the Help.

Step 10: Create the Final Masters

(Symphony) Avid’s Universal Mastering features offer you a range of output formats you can use 
for your final master. The output formats that are available depend on the format of your source 
footage.
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Your Media Composer editing application offers you a range of output formats you can use for 
your final master. The output formats that are available depend on the format of your source 
footage.

• You can use the Reformat effect or the Pan and Scan effect to create 4:3, 14:9, and 16:9 
versions of the sequence. In addition, the Digital Cut tool includes the option to 
automatically output titles as 4:3 or 16:9 to match your sequence. If your source footage is 
23.976p, 24p or 25p, you can also output versions for special purposes, such as NTSC 24, 
for recording audio at the film rate.

For more information, see Selecting Output and Timecode Formats for 23.976p, 24p, and 
25p Projects.

• If your source footage is HD, you can use the Video Output Tool to crossconvert to a 
compatible HD format, and downconvert to an NTSC or PAL format. For more information, 
see “Preparing for Converting HD Formats” on page 1050.

• All formats let you use the Export tool to output in popular file formats, including 
QuickTime and Windows Media. Avid codecs for QuickTime let you input and output files 
quickly, and you can install the codecs on graphics workstations for the most efficient input 
and output. For more information, see “Exporting Frames, Clips, or Sequences” on 
page 1005.

• You can use FilmScribe™ to create cut lists and change lists, and EDL Manager to create an 
EDL. For more information, see Using FilmScribe and Using EDL Manager.

Conforming Sequences with Color Correction

The following topics explain how sequences with color correction conform as they are moved 
between Symphony and certain other Avid editing applications, and how you can transfer color 
correction adjustment values from one type of color correction to another in cases where color 
corrections do not conform as you want.

Conforming Color Correction Sequences with Media Composer or 
Avid Xpress Pro Systems

In Symphony, if you open a sequence created on a Media Composer or Avid Xpress Pro system, 
all existing Color Correction effects conform. You can view and play the Color Correction 
effects in the Timeline, and you can make further adjustments to the Color Correction effects in 
the Color Correction tool.

If you want to convert existing Color Correction effects to relationship color corrections, you can 
do so using color correction templates, as described in “Transferring Color Corrections with 
Color Correction Templates” on page 1123.
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In an Avid editing application that works with Media Composer or Avid Xpress Pro, if you open 
a Symphony sequence, you see the following behavior with color corrections:

• All color corrections (whether relationship or Color Correction effect) that use color 
correction controls available in Media Composer or Avid Xpress Pro conform as Color 
Correction effects.

• Color correction adjustments that are unique to Symphony, for example adjustments on the 
Channels, Levels, or Secondary tabs, do not conform in Media Composer or 
Avid Xpress Pro. A color correction that uses these adjustments appears in the Timeline (and 
if it also contains HSL or Curves adjustments they are available), but you cannot view or 
further adjust the adjustments that are unique to Symphony.

• When segments contain both a Source and a Program relationship color correction, only one 
of those corrections (the one applied first in time) appears as a color correction effect.

Transferring Color Corrections with Color Correction Templates

In many situations where a color correction does not conform between one Avid editing 
application and another in the way that you want, all of the color correction adjustment values 
that you need are still intact, so you can work around the problem by using color correction 
templates to transfer the color correction adjustment values to a new type of correction. The 
following procedure provides an example of one typical transfer.

To convert a Color Correction effect in a sequence originally created in an Avid Media 
Composer product to a relationship color correction:

1. In Color Correction mode, move the position indicator to the Color Correction effect whose 
adjustment values you want to transfer, and ensure that you are monitoring the track in the 
Timeline that contains the effect.

2. Drag the Color Correction template icon from the Color Correction tool to a bin.

Your Avid editing application saves a color correction template in the bin. If you want, you 
can rename the template to clarify its origin.

3. Click the Remove Effect button to remove the original Color Correction effect from the 
segment.

4. (Option) If you intend to use a relationship color correction that will apply to multiple 
segments (taking the place of multiple individual Color Correction effects), you might need 
to move to each of the other segments and remove the existing Color Correction effects from 
each.

5. In the Correction Type menu, select the relationship color correction you want to use.

6. Do one of the following:
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t To apply all of the adjustment values stored in the template, drag the Color Correction 
template icon that you created in step 2 from the bin, and drop it on the monitor 
containing the current segment.

t To apply only those adjustment values from the template that appear in one Color 
Correction tool tab, drag the Color Correction template icon that you created in step 2 
from the bin, and drop it on the appropriate tab in the Color Correction tool.

For example, drop the icon on the Curves tab to apply only Curve adjustments to the 
new relationship.

Transferring Project and Media Files Between Avid 
Editing Systems

The following topics describe the options and methods you can use to transfer project files and 
media between Windows systems, between Macintosh systems, and between Windows and 
Macintosh systems.

There are two basic methods for transferring projects:

• Moving project folders, settings, and media files between the systems.

• Moving project folders and settings between the systems, and then recapturing the media. 

For information on recapturing, see “Recapturing and Decomposing” on page 243.

The devices and technologies you use for transfer depend on which method of transfer you 
choose.

• Moving project folders, settings, and media files requires large amounts of storage space 
because of the size of media files.

• Transferring only the project folders and settings files requires minimal storage space. 

Devices and Methods for Transferring Files

Options for transferring files vary depending on the source and destination systems. This topic 
describes options for moving project files, media files, or both, including information on the 
prerequisite hardware or software, and any restrictions.

For specific information about cross-platform transfers, see “Nonshared Storage Issues for 
Cross-Platform Collaboration” on page 1132.

Transferring Files Between Macintosh Systems

The following table shows the available methods for transferring files between Macintosh 
systems.
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Transferring Files Between Windows Systems

The following table shows the available methods for transferring files between Windows 
systems.

Method Requirements Restrictions

All Files (Can be used as media drives)

External SCSI drive None For compatibility information, see the Avid Drive Striping 
Tables, which are available on the Avid Customer Support 
Knowledge Base. 

Fibre Channel drive None For compatibility information, see the Avid Drive Striping 
Tables.

External 1394 
(FireWire) drive

HFS+ format Cannot be used as a media drive for Symphony. For 
compatibility information, see the Avid Drive Striping Tables.

Project Files, OMF Files, and AAF Files (including embedded media)

Server-based network None None.

External 1394 
(FireWire) drive or 
USB2 drive

HFS+ format Size of the disk.

Floppy disk Macintosh-formatted 
disk

Holds 1.4 MB. 

CD-ROM None HFS+ format is recommended. Do not use ISO 9660 format, 
which truncates file names. Do not use hybrid CD-ROMs, 
unless you create them with the Joliet extension, which supports 
long file names.

DVD None None, if you use the native DVD format.

E-mail E-mail software that 
supports attachments

See the documentation for the e-mail software.

FTP Network access and 
FTP software on both 
systems

For the Fetch application, one system must be set to “Server” 
mode. This method can be very slow.

AppleShare Network access on 
both systems

Activate AppleShare on the sending system to allow a guest or 
registered user to log in.
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Transferring Files Between Macintosh and Windows Systems

The following table shows the available methods for transferring files between Macintosh and 
Windows systems.

Method Requirements Restrictions

All Files (can be used as media drives)

External SCSI drive None For compatibility information, see the Avid Drive Striping 
Tables, which are available by searching for “drive 
striping” on the Avid Customer Support Knowledge Base.

Fibre Channel drive None For compatibility information, see the Avid Drive Striping 
Tables.

External 1394 
(FireWire) drive

None Cannot be used as a media drive for Symphony. 

For compatibility information, see the Avid Drive Striping 
Tables.

Project Files, OMF Files, and AAF Files (including embedded media)

Server-based network None None.

External 1394 
(FireWire) drive or 
USB2 drive

None Size of the disk.

Floppy disk PC-formatted disk Holds 1.4 MB. 

CD-ROM None Do not use ISO 9660 format, which truncates the file 
names. Files copied from a CD-ROM to a Windows system 
retain the read-only attribute. To change this attribute, see 
the Windows documentation

DVD None None, if you use the native DVD format.

Files copied from a DVD to a Windows system retain the 
read-only attribute. To change this attribute, see the 
Windows documentation.

E-mail E-mail software that 
supports attachments

See the documentation for the e-mail software.

FTP Network access and FTP 
software on both systems

See the FTP software documentation.

http://www.avid.com/onlinesupport/
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Method Requirements Restrictions

All Files (can be used as media drives)

Macintosh external 
drive (SCSI or Fibre 
Channel)

HFS+ format and an 
application that enables 
the Windows system to 
read Macintosh drives.

See “Nonshared Storage Issues for Cross-Platform 
Collaboration” on page 1132.

For compatibility information, see the Avid Drive Striping 
Tables, which are available on the Avid Customer Support 
Knowledge Base. 

External 1394 
(FireWire) drive

HFS+ format and an 
application that enables 
the Windows system to 
read Macintosh drives.

Cannot be used as a media drive for Symphony. 

For compatibility information, see the Avid Drive Striping 
Tables.

Project Files, OMF Files, and AAF Files (including embedded media)

Server-based network Macintosh and 
Windows integration

Rename files to avoid problems with illegal characters. See 
“System Compatibility for the Online Session” on page 1109.

External 1394 
(FireWire) drive or 
USB2 drive

HFS+ format Size of the disk.

Floppy disk PC-formatted disk Holds 1.4 MB.

CD-ROM An application that 
enables the Windows 
system to read 
Macintosh drives.

HFS+ format is recommended. Do not use ISO 9660 format, 
which truncates the file names. Do not use hybrid CD-ROMs, 
unless you create them with the Joliet extension, which 
supports long file names. Properly created hybrid CD-ROMs 
do not require an application that enables the Windows system 
to read a Macintosh-formatted CD-ROM.

Files copied from a CD-ROM to a Windows system retain the 
read-only attribute. To change this attribute, see the Windows 
documentation.

DVD None None, if you use the native DVD format.

Files copied from a DVD to a Windows system retain the 
read-only attribute. To change this attribute, see the Windows 
documentation.

E-mail E-mail that supports 
attachments

See the documentation for the e-mail software.

FTP Network access and 
FTP software on both 
systems

For more information on using Fetch on Macintosh systems, 
see www.fetchsoftworks.com.

http://www.fetchsoftworks.com
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Transferring Audio Files

You might need to transfer audio separately from video. For example, you might send audio from 
an offline system to a Pro Tools system for sweetening, and then send the finished audio to a 
Symphony system for syncing with final video.

When you move your sequence to an audio application, you need to export the sequence as an 
OMFI or an AAF file (see “Guidelines for Exporting OMFI and AAF Files” on page 1019). If 
you are working with a Pro Tools system, you can streamline your workflow by using the Send 
To feature, see “Exporting With the Send To Templates” on page 1008. The Send To Pro Tools 
templates export an AAF file.

If the audio-editing application to which you are moving your sequence supports the audio 
format used to create your sequence, you can export the sequence as an OMFI or an AAF 
composition without audio media and move the original media files to the audio-editing 
workstation. If the audio editing application to which you are moving your sequence does not 
support the audio format in your sequence, you must export the sequence as an OMFI or an AAF 
composition with audio media and convert the audio media to the appropriate format.

OMFI files have a 2-GB file-size limit.

The following table lists Pro Tools support for embedded audio. Pro Tools does not support 
embedded video.

For information on importing into and exporting from an audio application, see the 
documentation for the audio application.

DigiDelivery Installation of 
DigiDelivery hardware 
and software

None. See the DigiDelivery product page on  www.avid.com.

Method Requirements Restrictions

Pro Tools Version Audio embedded in OMFI Audio embedded in AAF

AIFF-C WAVE MXF AIFF-C WAVE MXF

Pro Tools v7 or later Yes Yes No Yes Yes Yes

Pro Tools v6.9 or later Yes Yes No Yes Yes No

Pro Tools v6.7 or earlier Yes Yes No No No No

http://www.avid.com
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n DigiTranslator v2.0 is required on the Pro Tools system for import and export of OMF and AAF 
files.

For information about working with Sound Designer II audio files, see “Transferring and 
Working with Sound Designer II Audio Files from Macintosh Systems” on page 1129.

For information on working with ProTools in an Interplay environment, see “Using Pro Tools 
and Interplay” in Avid Interplay Best Practices.

Transferring and Working with Sound Designer II Audio Files from 
Macintosh Systems

Sound Designer II audio media is a Macintosh format and is not supported on Windows. 

To transfer Sound Designer II media to a Windows system, export an OMFI or AAF composition 
that includes the media and convert the media to AIFF-C or WAVE. Use the Export command or 
the Send To command.

Sound Designer II audio media has limited support on Media Composer Macintosh systems. 

The following features are supported:

• You can play Sound Designer II audio that you create on another system and transfer. 

• You can export audio as Sound Designer II media through the Audio option of the Export 
command.

The following features are not supported:

• You cannot select Sound Designer II as the file format for a project or output Sound 
Designer II media in a digital cut.

• You cannot export or convert Sound Designer II media through OMF or AAF. 

You can use the Consolidate or Transcode feature to convert Sound Designer II media to 
another audio file format, or you can convert it as part of an OMF or AAF export.

Transferring a Project Using Shared Storage

If you are using your Avid editing system in an Avid Unity environment, you can use Avid 
Interplay to share media files, projects, and bins between systems. For more information, see 
your Avid Unity and Avid Interplay documentation.

You can also share bins and projects in an Avid Unity environment that does not use Avid 
Interplay. See “Sharing Bins and Projects in an Avid Unity Environment” in the Help and in the 
Avid Unity documentation.
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Transferring Project Files and Media Files Using Nonshared Storage

You can use removable nonshared storage devices to transfer media files between Avid editing 
applications.

You can move the project and user files you need to open projects, bins, or user profiles on 
another Avid system by copying them to the same drive that holds the media files, or to some 
other removable device or network location. You can also transfer a Site Settings file between 
Avid systems. For information on devices for transfer, see “Devices and Methods for 
Transferring Files” on page 1124.

Remember that moving project files and folders alone does not transfer the media files for the 
project.

When you transfer a project between Avid editing systems, ensure that:

• Both systems have the same release or a compatible release of an Avid editing application.

• The resolutions are compatible if you are transferring media files.

• The fonts used in the project are installed on both systems.

n You can also share media files, projects, and bins between systems using Avid Interplay in an 
Avid Unity environment (for more information, see your Avid Interplay and Avid Unity 
documentation). In some circumstances, AFE files provide another option for transferring 
project and bin information. For more information, see “Exporting Projects and Bins Using AFE 
Files (Windows Only)” on page 1022.

To transfer project files and associated media files to another Avid system:

1. (Option) Consolidate the media for the project onto an appropriate drive for transfer to the 
other system.

For more information on consolidating, see “Consolidating Media” on page 449. For more 
information on devices for transfer, see “Devices and Methods for Transferring Files” on 
page 1124.

n When editing in an Avid Interplay environment, you must consolidate your media files before 
checking them in to the asset manager.

c Do not rename the folders named OMFI MediaFiles or Avid MediaFiles located on the 
media drive. The target system uses the folder names to locate the media files.

2. Select the project folder, user folder, or Site Settings file you want to transfer (the folder uses 
the project name or user name you provide).

You do not need to copy the Statistics folder, which is located in the project folder. This 
folder might be large and is not needed by the transferred project.
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The default locations for application folders are listed in the following table. The exact 
location on your system depends on your Avid editing application, its version, and how it 
was installed on your system. For example, older versions store projects in an Avid Projects 
folder that is located in the same folder as the application.

3. Copy the folders or files you want to maintain at the new location onto a storage device or a 
location on a server.

Alternatively, create a folder at the top level of the media drive and copy the folders or files 
to that folder.

4. If you are transferring a removable drive, quit your Avid editing application and shut down 
your system.

5. Remove the drives containing the media files, and take them and the storage device to the 
new location.

6. With the system at the new location turned off, insert or connect the drives and start the 
system.

7. Copy the folders or files to the appropriate folder.

The folder locations might be slightly different, depending on the product and how it was 
installed. Ignore any Resource folders or files that appear.

8. Start your Avid editing application.

The new project appears in the Project window. New user settings appear in the Users list. 
Site settings are active for all projects at the new location.

Folder or 
File Location

Project 
folder

Private projects:

• (Windows) drive:\Documents and Settings\Windows login name\My Documents\Avid Projects

• (Macintosh) Macintosh HD/Users/Mac login name/Documents/Avid Projects

Shared projects:

• (Windows) drive:\Documents and Settings\All Users\Shared Documents\Shared Avid Projects

• (Macintosh) Macintosh HD/Users/Shared/Avid editing application/Shared Avid Projects

n For information about private projects and shared projects, see “Select Project Dialog Box” on page 48.

User folder (Windows) drive:\Program Files\Avid\Avid editing application\Avid Users

(Macintosh) Macintosh HD/Users/Shared/Avid editing application\Avid Users

Site Settings 
file

(Windows) drive:\Program Files\Avid\Avid editing application\Settings

(Macintosh) Macintosh HD/Applications/Avid editing application/Settings
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c Do not open a project directly from the transfer device. You must copy the folder to the 
system drive first.

9. Select a user, open the project, and resume work.

n Your Avid editing application reconstructs the MediaFiles database the first time you start to 
incorporate the new media into the system’s internal directory.

Do not rename the project folder. The project settings do not link to the project if you rename the 
project folder.

Nonshared Storage Issues for Cross-Platform Collaboration

When you share media files by using a nonshared storage device — either peer-to-peer, over a 
network, or using removable storage — the following restrictions apply:

• NTFS drives formatted on a Windows system can be accessed only on Macintosh systems 
running Mac® OS X 10.4 or later. Media files on these drives are read-only.

• Striped or nonstriped drives formatted as HFS or HFS+ on a Macintosh system can be read 
on a Windows system, if an application that lets Windows systems read the drives is installed 
on the Windows system.

To avoid problems when reading a connected HFS or HFS+ drive, do the following:

• On the Macintosh system, after transferring the media files to the HFS or HFS+ drive, give 
the media folder a name other than “OMFI MediaFiles” or “Avid MediaFiles”. You cannot 
change the name of the OMFI folder after you connect the drive to the system.

• Ensure the permissions on the HFS or HFS+ volume allow access to other users by doing the 
following:

a. Select the drive in the Finder.

b. Select File > Get Info.

c. Select “Ignore ownership on this volume.”

• On the Windows system, after connecting the drive and transferring the media files to an 
NTFS drive, turn off the system, disconnect the drive, reboot, and then restart the Avid 
system. 

Transferring Media Files from Media Composer Version 7.2 or 
Avid Xpress Version 2.1

Video media from Media Composer v7.2 or Avid Xpress v2.1 is not directly compatible with 
later releases, so you must export with specific format settings. The import process might be 
slow, and your media loses some quality.
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For more information about working with Media Composer v7.2, Avid Xpress v2.1, and other 
versions of Avid editing products released before July, 2001, see the Avid Products 
Collaboration Guide, which is available on the Avid Customer Support Knowledge Base.

To transfer video media from v7.2 or Avid Xpress v2.1 to a later release:

t In the Export Format dialog box, select OMFI Composition Standard -AIFC, Video Only, 
OMFI 1.0, With Media. You can then import the OMFI file.

http://www.avid.com/onlinesupport


25 Working with Avid Interplay from an Avid 
Editing System

Avid Interplay is an asset management system that provides a central database of assets (such as 
master clips, subclips, sequences, and graphics) that you use during your production process.

n This section is primarily for editing systems within an Interplay workgroup. If you are an editor 
using Interplay Sphere, or if you work with assets created by remote Interplay Sphere editors, 
then refer to “Using Your Avid Editing Application with Interplay Sphere” on page 1214 or the 
Avid Interplay Sphere Remote News Editing Workflow Guide.

The following topics describe how to work with Avid Interplay from an Avid editing system:

• Checklist for Editors Working with Interplay

• Working with Interplay and Remote Assets

• Administrator Settings for Avid Editing Clients

• Using the Interplay Window

• Connecting to the Avid Interplay Database

• Connecting to Avid Shared Storage and Mounting Workspaces

• Editing with Remote Assets

• Managing Remote Assets with the Interplay Window

• Finding Remote Assets

• Using the Interplay Central Messages Window

• Capturing Media to Interplay Folders
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The following topic is particularly useful if you are new to working with Interplay:

• Dos and Don’ts for Editors Working with Avid Interplay

Dos and Don’ts for Editors Working with Avid 
Interplay

The following information is useful for editors who are working with Avid Interplay. It includes 
guidelines for working with Interplay and a list of dos and don’ts. Also see “Checklist for Editors 
Working with Interplay” on page 1137.

Why Do I Need to Do Things Differently?

When Interplay is part of your workgroup environment, you need to work in a slightly different 
way. When you are editing with an Avid editing application (such as Media Composer, 
NewsCutter or Symphony) within an Interplay environment, it is important to work with the 
asset management tools provided by Interplay. Otherwise, problems can arise throughout the 
system, which can stop workflows, and other users, from working correctly.

The main purpose of the Interplay server is to provide a central database of all the Avid and 
non-Avid assets that you use during your production process. This database is used as the central 
“share point” for material in use in your facility. It is also used by media managers as the primary 
tool for deletion of material from shared storage. 

If you do not log in to Interplay and check in your work, Interplay has no way of tracking your 
work. You will still be using shared storage, but because the Media Tool doesn’t function with 
Interplay editors, you will have no way to monitor or delete your material on shared storage. The 
storage system will end up clogged up by, literally, thousands of irrelevant media files — 
rendered effects, imported files, mixdowns, titles — which will use valuable shared-storage 
space. In addition, if you work in this way, there will be no mechanism to locate and identify the 
unchecked-in files, other than searching for .mxf files on the Avid shared-storage workspaces. 
The .mxf file names do not provide you with any useful information about the clip name, project, 
or bin. That is Interplay’s function. 

Keep in mind the relationship between the metadata, which is information that is stored in bins 
and the Interplay database, and the .mxf media files, which are stored in the Avid shared-storage 
system.

When you regularly check in assets to Interplay, media managers can manage and delete these 
assets efficiently by looking at specific metadata, for example, who created the assets, when, on 
which machine, and inside which project and bin.
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When an Avid Interplay server is available in an Avid shared-storage system in the workgroup 
environment, Avid strongly encourages not sharing bins or projects. Use the Avid Interplay 
Window and the check-in process to share media.

Similarly, you should not use the File > Open Bin command. This is because the “borrowed” bin 
will be checked in again to Interplay from inside your project, creating multiple versions of the 
bin inside the Interplay database. If you “borrow” material using the File > Open Bin method, 
there is a strong risk of material being incorrectly deleted from within Interplay. Using the 
Interplay Window for searching, and for sharing media and sequences, is the only way to ensure 
that the Interplay database is tracking your work accurately, and that the deletion rules set up for 
your specific workflow will be correct.

DOs

• Log in to Interplay when prompted, with your individual username and password. This will 
ensure that you have the correct access rights to the Interplay folders that you need. 

• Create a new project for your work, or use one that you are confident is not being used by 
any other users at the same time.

• Create a new bin, or use one that you are confident is not being used by any other users at the 
same time.

• Check in your sequence to Interplay at regular intervals, and particularly before you finish 
your editing session, either by using the correct Interplay Folder setting or by 
dragging-and-dropping to the correct folder. 

• Depending on your facility’s workflow, check in your bin to Interplay at regular intervals 
and particularly before you finish your editing session.

• Find the media (master clips, sequences, effects) that you need by using the Interplay 
Window and search capabilities.

• Regularly review the contents of your Unchecked-In Avid Assets (UIAA) folder in Interplay 
and regularly delete any assets (media, effects, and so on) that you no longer require. Every 
time you render your effects, new assets are created and stored in the UIAA until the 
sequence or bin is checked in. If check-in is used correctly, the remaining items in the UIAA 
at the end of an editing session are not required in any sequence and can therefore be 
confidently deleted by the media manager or administrator. Keep in mind that having more 
than 5,000 items within an Interplay folder can affect system performance.

n Asset deletion in Interplay is done through Interplay Access. If you have not been given this 
function, then it is most likely that a media manager or system administrator is responsible for 
deleting material. You should regularly inform them of assets you have created that can be 
deleted.
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• Regularly clean up the contents of your bins: anything that you don’t need can be deleted. 
It’s a good idea to delete unwanted media before you check in a bin. If you choose to leave 
material in your bin without checking it in to Interplay, the material will go to the UIAA 
folder and sit there until deleted, taking up space on your Avid shared-storage system. 

• Use reservations to protect material against accidental deletion. Reservations are a very 
powerful feature in Interplay. Discuss with your system administrator if you are unsure 
about how to use them.

DON’Ts

• Don’t locate media using the File > Open Bin menu.

• Don’t share bins: that is, don’t work inside a bin that is already being used by another editor

• Don’t purposely avoid checking in an unfinished sequence thinking that another editor will 
finish it and check it in when done. If there are unchecked-in Avid assets in your sequence, 
another editor will not be able to check in a finished version, because the other editor will 
not have access to your Unchecked-in Avid Assets (UIAA) folder. 

• Don’t share projects: that is, do not work on a project which is already being used by another 
editor

• Don’t ignore the contents of your UIAA folder. If you do, you will be taking up valuable 
shared storage space. 

Checklist for Editors Working with Interplay

The checklist below provides a basic list of steps for sharing and editing projects and media 
between Avid editing systems in an Avid Interplay workgroup environment. For more details on 
working with Interplay, refer to the documentation that came with your Interplay or Avid editing 
system.

n If you are an editor using Interplay Sphere, or if you work with assets created by remote 
Interplay Sphere editors, then refer to “Using Your Avid Editing Application with Interplay 
Sphere” on page 1214 or the Avid Interplay Sphere Remote News Editing Workflow Guide.

Step Refer to

Before you launch your Avid editing application:

 Make sure you are correctly connected to the Avid 
shared-storage system.

“Connecting to Avid 
Shared Storage and 
Mounting Workspaces” on 
page 1156.



Checklist for Editors Working with Interplay

1138

 If you are saving media to a locally-connected storage, then 
make sure it is properly connected and configured for 
indexing.

Before you begin editing:

 Create a project in the appropriate location, using the proper 
naming convention.

n Before you open a project, make sure that Interplay 
supports the media format which you intend to edit.

“Creating Avid Editing 
Projects in an Interplay 
Environment” on 
page 1150.

 Log in to Interplay when prompted by your Avid editing 
application.

“Logging in to Interplay 
and Opening the Interplay 
Window” on page 1147.

 Check the media creation settings. “Defining the Media 
Creation Settings” on 
page 1155.

 Make sure that dynamic relink is properly configured. “Enabling Dynamic 
Relink” on page 1267.

 Learn about working with your bins in Interplay. “Working with Interplay 
and Remote Assets” on 
page 1140.

During Editing:

 Create a new bin, or use one that you are confident is not 
being used by any other users at the same time.

 Learn some basic rules about what you should and should not 
do in an Interplay environment.

“Dos and Don’ts for 
Editors Working with Avid 
Interplay” on page 1135.

 Use the Interplay Window in your editing application or 
Interplay Access to check out and work with shared media. 
NEVER open bin files (*.avb) from other people’s project 
folders.

 If you want to re-edit a sequence from another editor, 
ALWAYS duplicate (Ctrl+D on Windows, Command+D on 
Macintosh) before changing it.

 Use reservations to protect material against accidental 
deletion.

“Understanding 
Reservations” on 
page 1172.

Step Refer to
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Support for HD RGB Media

Avid Interplay supports two HD RGB resolutions: 

• 1:1 10-bit HD RGB. This resolution is supported for check in, check out, and deletion. It is 
not supported for Media Services operations. 

• DNxHD 444. This resolution is supported for all Interplay operations.

Support for Mixed Frame Sizes and Aspect Ratios

Avid editing applications use the Reformat attribute of a clip to resize and reposition the clip so 
that it conforms to the current frame size and aspect ratio specified in the Project settings. When 
you create a clip or subclip, the Reformat attribute is automatically set to Stretch. Settings other 
than this default are not supported in Interplay workflows.

c If you are working in an Interplay environment, do not change the Reformat attribute from 
the Stretch setting. If you use a different setting, and you then use Interplay Transcode or 
Send to Playback, the results might not be what you expect.

 When editing HD formats, make sure that you acquire your 
media in a format supported by Interplay.

“Interplay Support for 
Native HD 23.976p and 
24p Formats” in the Avid 
Interplay Help”.

 If you are working on an audio production using Avid Pro 
Tools, refer to the documentation for specific requirements 
on Interplay.

Pro Tools Avid Interplay 
Guide on the Avid web 
site.

 If you are working on a production using Avid DS, refer to 
the documentation for specific requirements on Interplay.

Avid DS help.

 Check in your sequence and bins to Interplay at regular 
intervals, and particularly before you finish your editing 
session, either by using the correct Interplay Folder setting or 
by dragging-and-dropping to the correct folder. 

“Checking Avid Assets In 
to the Interplay Database” 
on page 1162.

After Editing:

 Name the final sequence according to the naming 
conventions BEFORE you check it in.

 Check the Unchecked-in Avid Assets/your username folder 
for any unchecked-in assets. Delete any assets (media, 
effects, and so on) that you no longer require.

Step Refer to
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Working with Interplay and Remote Assets
With Avid Interplay, users can share assets through folders that are managed by the Interplay 
database and accessible to all workstations in the Interplay environment. 

If your workflow includes checking in bins from an Avid editing application, you can set up your 
editing project so that checkins you perform automatically create corresponding folders on 
Interplay. Subfolders for each bin are created inside a folder for the project. Depending on the 
organization of your Interplay database, the project folder is usually located in the Projects 
directory on Interplay.

The following illustration shows the Project window alongside an opened bin from an Avid 
editing project, and the corresponding folder in the Interplay Window.
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Top: the Project window and opened bin from an Avid editing application. Bottom: the corresponding folder in the 
Interplay Window.

The project folder and its subfolders also contain project settings that primarily govern media 
acquisition — for example, frame rates, formats, and target workspaces. For more information 
about creating and managing projects in an Interplay environment, .

From an Avid editing application you can use the Interplay Window to browse and open folders 
in the Interplay database. You can also use Interplay Access to browse and open project folders. 
Interplay Access includes advanced search features and other database features.

You can work directly with assets in the Interplay Window, or you can copy (check out) assets to 
a bin in an Avid editing project. The bin then contains local copies of the remote assets. You can 
modify the local copy of an asset, but the changes remain local until you save the changes (check 
in) to the database.



Administrator Settings for Avid Editing Clients

1142

You can check assets in and out in several different ways:

• Check assets out by dragging them from the Interplay Window or from Interplay Access (see 
“Checking Avid Assets Out Using the Interplay Window” on page 1159 or “Checking Avid 
Assets Out Using Interplay Access” on page 1162).

• Check assets in by dragging them to the Interplay Window or by using one of several menu 
commands (see “Checking Avid Assets In to the Interplay Database” on page 1162).

n Avid Interplay manages two kinds of assets: Avid assets, which are assets that are created by 
Avid applications (master clips, subclips, and so on) and file assets, which are assets that are 
created by other applications. When you work with Interplay from an Avid editing system, you 
can work only with Avid assets. You can use Interplay Access to work with both Avid assets and 
file assets.

Administrator Settings for Avid Editing Clients

The Interplay Administrator includes several settings that affect Avid editing systems that are 
clients in an Interplay workgroup:

• Application Database Settings: Editing Settings tab

- Check in bins when closing: Allows an administrator to set the default behavior for 
checking in media objects from open bins to the Interplay database when closing your 
Avid editing application. The default is “Ask user.” See “Automatically Checking In 
Avid Assets” on page 1165.

• Instinct/Assist User Settings

- Can create new column properties: If yes, allows the selected user or group to add new 
properties to an asset. If an editing application user regularly checks assets into 
Interplay, select “yes.” 

- Can modify column properties: If yes, allows the selected user or group to modify the 
properties of an asset (such as the name or a comment). If an editing application user 
regularly checks assets into Interplay, select “yes.”

- Can create markers: If yes, allows the selected user or group to create markers. If no, a 
user of an Avid editing application can still create markers for an asset, but can check in 
only the asset, not the marker metadata (an error message is displayed). 

- Can modify markers: If yes, allows the selected user or group to modify or delete 
markers. If no, a user of an Avid editing application can still modify markers on an asset, 
but can check in only the asset, not the marker metadata (an error message is displayed). 

In most cases, if an administrator wants a user to create markers, select “yes” for both 
“Can create markers” and “Can modify markers.” Both settings are needed because 
adding text is one aspect of modifying a marker. 
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Using the Interplay Window

The Avid Interplay Window is a tool that you open from the Tools menu of your Avid editing 
application. The Interplay Window provides you with access to the Interplay database. You can 
copy (check out) assets to your local bin and work with them like any other bin objects. You can 
also use the Interplay Window like a bin and edit directly from the Interplay Window by 
double-clicking an asset in the window, which loads the asset into the Source monitor of your 
Avid editing application.

The following illustration shows the Interplay window, as it appears on Mac OS X systems and 
Windows systems. Folders are listed in the tree hierarchy in the left pane, and the contents of the 
selected folder are displayed in the right pane. In this example, the folder is named after a bin in 
an Avid editing project.

There are some differences between working from Interplay folders and working from bins. For 
instance, you cannot edit a sequence in an Interplay folder. To edit a sequence, you copy it to a 
bin, edit it, and then you copy the modified sequence to the Interplay database for sharing.

For more information about using and customizing the Interplay Window, see “Editing with Avid 
Assets in the Interplay Window” on page 1166 and “Managing Remote Assets with the Interplay 
Window” on page 1171.

Connecting to the Avid Interplay Database
Before you can connect to the Avid Interplay database and access remote assets, you need to 
configure the Interplay settings in your Avid editing application.
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You also need be connected to the Avid shared-storage network. If you are working in an Avid 
shared-storage workgroup, your Avid system administrator needs to configure your system for 
proper access to the Avid shared-storage workspaces. If you need to log in to Avid shared storage 
and mount workspaces, see “Connecting to Avid Shared Storage and Mounting Workspaces” on 
page 1156. For complete information on working with shared storage, see the client 
documentation for Avid ISIS.

If you have the correct Interplay settings and Avid shared storage connection, you can log in and 
open the Interplay Window as described in “Logging in to Interplay and Opening the Interplay 
Window” on page 1147.

Configuring Interplay Settings on the Editing Workstation

You need to specify three Interplay settings before you can view or use remote assets:

• Interplay Server: Use this setting to specify the computer name of the Interplay Server. This 
is a Site setting, so it applies to all users and projects on a particular system. You can 
override this setting in the Interplay Login dialog box.

• Interplay User: Use this setting to specify the Interplay user account to use when logging 
into Interplay. This is a User setting, so it is specific to the Avid user. You can override this 
setting in the Interplay Login dialog box.

• Interplay Folder: Use this setting to specify where assets are checked into the Interplay 
database when you use menu commands, automatic checkin, or Frame Chase capture. This 
is a Project setting, so it applies to all users working on a particular project.

You need to log in to the Interplay database through the Interplay User setting before you can 
specify the Interplay Folder settings.

To configure Interplay settings:

1. Start your Avid editing application.

2. Click the Settings tab in the Project window.

3. Double-click Interplay Server.

4. In the Interplay Server Name text box, type the computer name or IP address of your 
Interplay server, and then click OK.

It is important to type the correct computer name or IP address. This is the location where 
the editing system looks to access the database and to check in and check out Avid assets.

5. In the Settings list, double-click Interplay User.
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6. In the User Name text box, type a user name.

This name must be a known user on your workgroup system.

7. Select “Automatic Login at Project Selection” if you want to log in to the Interplay database 
automatically every time you open a project.

If you do not select this option, you must open this dialog box when you want to access the 
database.

8. Click Login to establish the connection to the Interplay database.

The Interplay Login dialog box opens, with the server name you specified in the Interplay 
Server Settings as the Host Name.

9. In the Interplay Login dialog box, type your password, and click OK.

If you are connecting to the database from a remote editing Sphere client, then select the 
Remote Client checkbox.

When the blinking yellow light in the upper left of the dialog box turns green, you are 
connected to the Interplay database and the dialog box closes. If you cannot log in, see your 
system administrator.

10. In the Project Settings, double-click Interplay Folder.

The Interplay Folder Settings dialog box opens.
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11. Click the Set button, and a directory tree is displayed for the Interplay database that you 
logged in to. 

12. Select a folder to use as the default Interplay Root Folder for your project and click OK.

The Interplay Folder setting defines where assets are checked into the Interplay database 
when you use menu commands, automatic checkin, or Frame Chase capture. (This setting 
does not apply when you manually drag media from a bin and drop it in a folder in the 
Interplay Window.) Interplay checks media in to a subfolder of the folder you specify in this 
dialog box. The subfolder is named after the bin whose assets you are checking in.

13. (Option) Select “Append project to directory path” if you want Interplay to create a folder 
with your project name in the Projects folder.

This is the default setting. If this setting is selected, an Interplay folder named after the 
project contains subfolders named after the bins in the project.

14. (Option) Select options to verify the directory path.

- On login: When selected, a message box asks you to confirm the directory path each 
time you log in to Interplay. Select “for new projects only” if you want this message box 
displayed only after you create a new project.

- On first checkin: When selected, a message box asks you to confirm the directory path 
the first time you check in from a project. This message is displayed once for each time 
you work in a project.

 For more information, see “Verifying the Interplay Checkin Folder” on page 1148.

15. Click OK. 
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Logging in to Interplay and Opening the Interplay Window

If you configured the Interplay User settings to log in to the database when you select your 
project, the Interplay Login dialog box opens when you start your Avid editing application. If 
you did not select this option, then you must open the Interplay User settings before logging in to 
the database.

After you log in, you have the option of opening the Interplay Window.

n You must be logged in to the Interplay database to work with remote assets. For information on 
configuring your login and other workgroup settings, see “Configuring Interplay Settings on the 
Editing Workstation” on page 1144.

To log in and open the Interplay Window:

1. If your Interplay User settings are not configured to log in when you start a project, do the 
following:

a. In the Settings list, double-click Interplay User.

b. Click Login to establish the connection to the Interplay database.

2. In the Interplay Login dialog box, type your password, and click OK.

When the blinking yellow light in the upper left of the dialog box turns green, you are 
connected to the Interplay database and the dialog box closes.
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n You can override the Host Name and User Name settings in the Interplay Login dialog box.

3. If an Interplay Folder path is not set, the Interplay Folder Settings dialog box is displayed. 
Set the path and other options and click OK. See “Configuring Interplay Settings on the 
Editing Workstation” on page 1144.

(Option) You can set an option to display a message box that asks you to confirm the 
Interplay Folder path, if it is already set. If this message box is displayed, click OK to accept 
the path, or click Change Setting to change the path. See “Verifying the Interplay Checkin 
Folder” on page 1148.

4. (Option) Select Tools > Interplay Window.

The Interplay Window opens.

Verifying the Interplay Checkin Folder

To ensure that the objects that you check in are checked in to the correct Interplay folder, you can 
choose to display a message box that asks you to verify the directory path for the current project.

You can choose to show this message box after logging into Interplay. You can also choose to 
show this message the first time you check in from a project. You control the display of this 
message box in the Interplay Folder Settings dialog box. 

To set when the verification message box is displayed:

1. Start your Avid editing application.

2. Click the Settings tab in the Project window.

3. Double-click Interplay Folder.

The Interplay Folder Settings dialog box is displayed.
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4. Select options to verify the directory path.

- On login: If this setting is selected, a message box asks you to confirm the directory path 
after you log in to Interplay. Select “for new projects only” if you want this message box 
displayed only after you create a new project.

When the message is displayed after login, click OK to accept the directory path, or 
click Change Setting to open the Interplay Folder Settings dialog box.

- On first checkin: If this setting is selected, a message box asks you to confirm the 
directory path the first time you check in from a project.

When the message is displayed after the first checkin, click OK to accept the directory 
path and complete the checkin, click Change Setting to open the Interplay Folder 
Settings dialog box, or click Cancel to cancel the checkin. The message box is displayed 
once each time you work in a project.

5. Click OK.
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Creating Avid Editing Projects in an Interplay 
Environment

One of the biggest decisions you will make regarding your workflow is the location of the 
projects and bins created by the editing applications. A predictable folder structure allows for the 
following: 

• Creates an easily maintained folder structure in the Interplay database

• Makes it easy for editors and other users in the organization to locate assets that are used by 
different projects

• Makes it easier for the Administrator to delete older projects on the Avid editing systems

In a large Interplay environment it is important to locate Avid editing projects in areas that are 
easily accessible by the Administrator that has to delete the projects. When you start the editing 
application, the system displays the project log in window. From this window, you can create a 
project that is either Private, Shared, or External.

The best choices for a shared structure are either Shared or External. These types of projects are 
created in a common location, making it easier for the Administrator to locate and delete old 
projects.

n Any user can create or delete a project via the editor. Keep your project structure consistent to 
make the Interplay database easy to maintain.

If you are working with projects created on local drives, then note the following:

• A local project resides on the C: drive of the Avid editing system.

• If the connection between the Avid editing system and shared storage is lost, the project and 
its contents are unlikely to become corrupt as a by-product.

• You cannot login to the project from another workstation. You (or other users) must go to the 
Interplay Projects folder to locate the contents created in this project.

• From an administration standpoint, you must clean these projects up or archive them from 
each editing system. At a large site this can become time consuming and needs to become 
part of the Administrator’s workflow.

Private

A Private Project is stored locally. It can be accessed only by the user currently logged on to the 
editing machine. On a Windows system, a Private Project is always stored under the user’s 
Documents directory. An administrator may be able to access this project if they have read/write 
permission to the user’s directory.
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Shared

A Shared Project is stored locally. It can be accessed by any user that can log on the editing 
machine. On a Windows system, a Shared Project is always stored in the machine’s Shared 
Documents directory.
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External

An External Project can be saved to any directory, either local or remote. Depending on the 
file-system permissions set on the selected folder, other users or an administrator may or may not 
be able to access the project. The external option is particularly useful when you want to save the 
project on shared network drive to make project maintenance easier.

n Avid does not support sharing bins in an Interplay environment. If you create projects on shared 
storage, do not allow editors to work in the same bin at the same time. This can result in data 
loss or media corruption. Instead of sharing bins, editors should use the Interplay Window to 
collaborate and share material.

Interplay Settings in the Editing Application

The Interplay Folder setting defines where the Avid editing application checks files into the 
Interplay database. After you open a project you can specify several Interplay settings, including 
the Interplay Folder. To access the settings, open the Settings scroll list in the in the Project 
window. The following table lists the Interplay-related settings.
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Defining the Interplay Folder Setting

The Interplay Folder setting defines where assets will be checked into the Interplay database. 
You need to define the location for each project. The examples in this chapter assume that you 
are using the Projects folder in the Interplay database. The following illustration shows the 
setting defined for the Projects folder. Use the Set button to define the location.

Option Description

Interplay Server (Site Setting) Specify the name of the Interplay Engine for the environment. If the site 
has an Interplay Engine Cluster, this is a virtual name that will log in to the 
active node.

Interplay User (User Setting) Specify the name of the default Interplay user (if applicable) and check the 
Automatic Login at Project Selection checkbox. This does not auto-login 
to Interplay, but prompts the user to do so after logging in to their project.

Interplay Folder (Project Setting) Interplay organizes assets and media by folders. The default checkin folder 
must be set on each Avid editing application. 

By default, the folder path is empty. The Interplay database Projects folder 
is a good location to use. This will check the assets into a folder with the 
name of the bin inside the folder for the project. Click the Set button to 
navigate to the directory you want to use. After you select the Projects 
folder, the Interplay Folder Settings dialog box will display the following:

Projects/<project>

Dynamic Relink This setting is utilized in MultiRez environments, to specify the working 
and target resolutions for the Avid editing applications. The term MultiRez 
refers to having a single master clip associated with multiple resolutions. 

Media Services This setting specifies the Media Services Engine information. This allows 
the editor to submit Transcode, Pro Encode, or Archive jobs to the Media 
Service broker to hand off to the provider. When logged in to Media 
Services the client can submit the jobs using the File menu options or by 
right-clicking assets in a bin. You need to specify that Media Services are 
available, the Host name of your Media Services Engine, and a valid 
Interplay login account.
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The Project folder selected. Click the Append project checkbox.

The following illustration shows a folder for a project named “The Big Swell” created in the 
Projects folder. The folder was created automatically when the editor checked the first bin into 
Interplay using the Check in Bin to Interplay command. The system automatically created both 
folders and checked in the assets into the folder. 

Folders created by checking in the bin. Checked in assets.

For a Day-of-the-Week workflow, use the Projects\<project> setting in the Interplay Folder 
Setting window. Then, when multiple editors work in the 01Moday project, there will be one 
01Monday folder populated by the bins from each system. This keeps the organization easier to 
maintain.



Defining the Media Creation Settings

1155

To instruct the system to automatically check in bins when the editor closes the application, 
select the Bins option in the Editor Database Settings window in the Avid Interplay 
Administration tool. The default is to ask the editor before checking in the bin.

Defining the Media Creation Settings

Use the Media Creation dialog box to define the video resolution and the drives where you want 
the Avid editing application to store newly created media.This is could be a locally-connected 
storage or a workspace on shared storage that is monitored by the Interplay Media Indexer High 
Availability Group.

To define the Media Creation settings:

1. Click the Settings tab in the Project window of the Avid editing application.

2. Double-click Media Creation.

3. (Option) On the Drive Filtering and Indexing tab, click Auto-index local drives as they come 
online.

4. If you are connected to a baseband device such as a tape deck, click the Capture tab.

5. Select the video resolution and shared storage workspace for capturing new material.

6. Set similar options for video resolution and storage areas for Import, Mixdown, Transcode 
and Render.
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Connecting to Avid Shared Storage and Mounting 
Workspaces

If you need to manually connect to your Avid shared-storage system and mount workspaces, use 
one of the procedures in this section.

For complete information, see your Avid shared-storage documentation.

Mounting Workspaces on an Avid ISIS System

If your system is connected to an Avid ISIS media network, you can use the Client Manager to 
mount a workspace before you begin your work session.

n You must be connected to an Avid ISIS System Director before you can mount workspaces. For 
more information, see the Avid ISIS Client Manager Help.

To connect to the Avid ISIS network:

1. Do one of the following:

t (Windows) If the Client Manager icon is not available in the Windows taskbar, select 
Start > All Programs > Avid > ISIS Client > ISIS Client Manager.

t (Windows) Click the Client Manager icon in the Windows taskbar.

t (Windows) Right-click the Client Manager icon and select ISIS Client Manager.

t (Macintosh) Double-click the Client Manager alias icon on the desktop, or double-click 
the Client Manager alias icon in the dock.

t (Macintosh) If the Client Manager alias icon is not available, select Go > Applications, 
and then double-click the AvidISIS folder. In this folder, double-click the 
ClientManager file.

The ISIS Client Manager opens.
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The Avid ISIS Client Manager. The three panels contain the Connections list (top), the Workspaces list 
(center), and messages (bottom). Highlighted on the left is the Workspaces filtering area. Highlighted on the 
right are the Retrieve Details buttons and the toolbar.

2. Select the System Director you want to connect to from the Connections list.

3. Do one of the following:

t (Windows) Type your account name in the Username text box, and type your password 
in the Password text box.

t (Windows) If your ISIS system is configured to use the Windows user name and 
password for your local system, select OS Login. By default, the Username and 
Password text boxes are inactive when you select this option.

t (Macintosh) Type your Avid ISIS account name in the Username text box, and type your 
password in the Password text box.

4. Click the Connect button.

When the connection is successful:

- Workspaces you have been given access to are listed in the workspace list.

- The Connect button changes to Disconnect when the connection is complete.

- The Change Password and Launch Management Console buttons become active.

5. (Option — Windows only) If you used the OS Login option, and you want to connect to the 
network automatically every time you start your system, select the Auto-Connect box.



Connecting to Avid Shared Storage and Mounting Workspaces

1158

To mount an Avid ISIS workspace on your system:

1. Open the Client Manager.

The Workspaces list opens. The Online field displays a green ball for workspaces that are 
already mounted. You can filter the Workspaces list by Workspace name.

2. Do one of the following:

t Click (mount) in the Online column for the selected workspace.

t Click to select a workspace, then right-click, and select Mount.

t (Option) Right-click, and select “Mount to drive” from the menu.

n Selecting this option will override the current drive mapping option settings. for the selected 
workspace. 

The Client Manager mounts the selected workspace on your client and the Online icon for 
the mounted workspace changes to green. The Workspaces list displays the drive the 
workspace is mounted to. If you use letterless drive mappings, the Workspaces list displays 
“UNC path” next to the Online icon.

3. (Option) If you want the selected workspace remounted the next time you log in, do one of 
the following:

t Click (enable) in the Auto column for the mounted workspace.

t Right-click, and select “Enable auto mount”.

The next time you log in to your client system, the Client Manager automatically mounts the 
selected workspace.

To mount multiple Avid ISIS workspaces on your system:

1. Open the Client Manager.

The Workspaces list opens. The Online field displays a green ball for workspaces that are 
already mounted. You can filter the Workspaces list by Workspace name.

2. Do one of the following:

t Select multiple non-contiguous workspaces with Control+click.

t Select a range of contiguous workspaces by clicking on the first workspace row in the 
range, then Shift+clicking on the last.

t Select all workspaces by right-clicking in the Workspaces list and selecting “Select all”.

t Select all workspaces by pressing Ctrl+A.

3. Right-click, and select Mount.
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The Client Manager mounts the selected workspaces on your client and the Online icons for 
the mounted workspaces change to green. The Workspaces list displays the drives the 
workspaces are mounted to. If you use letterless drive mappings, the Workspaces list 
displays “UNC path” next to the Online icons.

4. (Option) If you want the selected workspaces remounted the next time you log in, 
right-click, and select “Enable auto mount”.

The next time you log in to your client system, the Client Manager will automatically mount 
the selected workspaces.

Editing with Remote Assets

When you edit with remote assets in a workgroup environment, you need to keep in mind that 
other users might share the clips and sequences in your project. When you first set up your 
project, you can load the assets you want to work with to the Source monitor, mark In and Out 
points, and add them to your sequence in the Timeline where you can create your effects and edit 
your footage. You can then check in your sequence, including titles and effects, to the database 
so others can access your work. Also, you should update the sequence in your bin to ensure that 
the remote assets in your sequence include the most recent changes you and other users have 
made.

Checking Avid Assets Out Using the Interplay Window

You can copy assets from the Interplay database to a bin. This process is called checking out. 
Checking out assets from the Interplay database creates a local copy of the assets but does not 
create a local copy of the associated media. When you check the assets back in to the Interplay 
database, Interplay looks for any changes to the assets and copies the changes back to the 
database. See “Checking Avid Assets In to the Interplay Database” on page 1162.

n You can load clips directly from the Interplay Window. See “Editing with Avid Assets in the 
Interplay Window” on page 1166.

To check Avid assets out of the Interplay database using the Interplay Window:

1. Start your Avid editing application, and either create a new project or open a bin in an 
existing project.

2. Log in to the Interplay database.

For more information, see “Connecting to the Avid Interplay Database” on page 1143.

3. Select Tools > Interplay Window.

4. Navigate to the project containing the master clips and sequences (assets) you want to use, 
and click the folder that contains the assets.
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The Interplay Window displays the Avid assets in the selected folder.

5. Click the assets you want to check out, and drag them to your bin.

The bin displays the clips and sequences.

If you check out an asset and modify it (for example, you edit a sequence), and check out the 
asset again without checking in the modified version, the following warning is displayed: 
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This message could also appear if another user has checked in a modified version of the 
asset after you checked it out. Click “Update anyway” to overwrite the local version with the 
version on the database, or click “Keep local modifications” to preserve the local version. 

Creating a Duplicate Asset When Dragging to a Bin

In some cases you might want to create a duplicate of an Avid asset that you drag from the 
Interplay database to a local bin, for example, if you want to create a new version of a sequence 
while preserving the original. You can then work on the duplicate without affecting the original. 

To automatically create a duplicate asset when dragging to a bin:

t Hold down the Control key (Windows) or Option key (Macintosh) and drag an asset from 
the Interplay window to a local bin.

A duplicate copy of the asset is listed in the bin. The name of the duplicate includes the file 
name extension .Copy.n, where n is the number of duplicates created from the original asset. 

Checking Out the Same Sequence to More than One Bin

Avid editing applications have a long-standing internal rule that a sequence cannot 
simultaneously exist in two open bins. If you Alt-drag a sequence from one bin to another, the 
sequence is copied and renamed as it is placed in the second bin. 

n It is possible, under some circumstances, to have the same sequence in two bins when one or 
both bins are closed. Previously, if you opened one bin and then the other, the sequence was 
duplicated without renaming in the second bin. Now the sequence is duplicated and renamed in 
the second bin.

If you attempt to check out a sequence that already exists in a different open bin, a message 
informs you that a duplicate sequence will be created and renamed (with the extension Copy.n). 
You can respond to the message in one of the following ways:

• Click OK to check out the sequence and create a duplicate.

• Click Cancel to end the operation without checkout.

• Click “OK and don't show again” to check out the sequence and create a duplicate; if you 
repeat the operation the message is not shown again until you restart your Avid editing 
application

n You can force a new copy of an object to be created with a different name by holding down the 
Ctrl key (Windows) or Option key (Macintosh) when dragging from the Interplay Window to a 
bin. (See “Creating a Duplicate Asset When Dragging to a Bin” on page 1161).
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Checking Avid Assets Out Using Interplay Access

When you are working with an Avid editing application, you might want to use the advanced 
search in Interplay Access to look for particular Avid assets. After finding the assets, you can 
drag them from Interplay Access into a bin (checking out the assets), which creates local copies 
of the assets (but not the media).

If you then modify the asset and want to save the changes in the database, you must use the menu 
commands in your Avid editing application to check the asset back in to the database. You 
cannot drag assets from a bin to Interplay Access.

To check Avid assets out of the Interplay database using Interplay Access:

1. Start your Avid editing application, and either create a new project or open a bin in an 
existing project.

2. Log on to the Interplay database, as described in “Connecting to the Avid Interplay 
Database” on page 1143.

3. Open Interplay Access and browse or search for the assets you want.

4. Select the assets you want to use and drag them to a bin.

The Avid assets are checked out from the Interplay database. A link is created to the asset, 
and the bin displays the assets you checked out.

Checking Avid Assets In to the Interplay Database

The process of adding Avid assets to the Interplay database or updating Avid assets already in the 
database is called checking in. There are two basic ways to check in Avid assets:

• By using menu commands or automatic checkin

• By dragging assets to the Interplay Window

When you use a menu command or automatic checkin to check in assets, the Interplay Engine 
checks them into a subfolder named after the bin, in a folder that you selected in the Interplay 
Folder settings (see “Configuring Interplay Settings on the Editing Workstation” on page 1144). 
When you use the drag-and-drop method for checking in assets, you can select any appropriate 
Interplay folder to store your assets.

The following table describes the methods available for checking in Avid assets.
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n By default, a 24-hour reservation is automatically placed on a folder whenever a new or 
modified Avid asset is checked in to the Interplay database from a bin. An Interplay 
administrator sets the default duration of the reservation in the Application Database Settings in 
the Avid Interplay Administrator. For more information on reservations, see “Understanding 
Reservations” on page 1172.

To add Avid assets from your bin to the Interplay database by using menu commands:

1. Open the bin that contains your clips or sequences.

2. Log in to the Interplay database if you have not already done so.

For more information, see “Connecting to the Avid Interplay Database” on page 1143.

Method Description

Check in assets by 
checking in a bin

You can check in assets to a bin using the Bin > Check In Bin to Interplay command or the 
Bin > Check in All Open Bins to Interplay command. These commands check in the 
following items:

• Items that have been modified since they were last checked in or out

• Items that have been added to a bin.

• Items that do not exist in the database because they were deleted from the target folder 
(the folder into which you are checking in)

If an item exists in the database but does not exist in the target folder (the folder into which 
you are checking in), a link for the item is created in the target folder. Adding a link takes 
much less time than performing a full checkin.

n The command File > Check In Open Bins in Project performs the same actions as 
Bin > Check In All Open Bins to Interplay.

Automatically 
check in assets by 
closing a bin

Automatic checkin is a setting enabled in the Application Database Settings in the Interplay 
Administrator that lets you check in assets when closing a bin, a project, or your Avid 
editing application. Automatic checkin is optimized to work more quickly than the menu 
commands. If a bin contains any new or modified items, it is processed exactly as when you 
use menu commands described above. If there are no new or modified items in a bin, no 
items in the bin are checked in. In this case, automatic checkin will not detect if any items 
have been deleted from the bin’s database folder. See “Automatically Checking In Avid 
Assets” on page 1165.

Force a check-in 
of selected items

If you want to make sure items are checked into the database (including items that have not 
been modified and items that do not exist in the database), select the items, right-click, and 
select Check In To Interplay.

Select assets and 
drag them to the 
Interplay Window

This command also forces a checkin of all selected items.
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3. Do one of the following:

t To check in all Avid assets in a bin, select the bin and then select Bin > Check In Bin To 
Interplay or File > Check In All Open Bins to Interplay, or right-click the Bin Fast menu 
and select Check In Bin To Interplay.

t To check in Avid assets in all open bins, select Bin > Check In All Open Bins to 
Interplay or right-click the Bin Fast menu and select Check In Bin To Interplay.

t To check in one or more Avid assets, select the assets and select File > Check In To 
Interplay or right-click and select Check In To Interplay.

t To check in a sequence for use in a Pro Tools project, select File > Check In to Interplay 
for Pro Tools or right-click and select Check In to Interplay for Pro Tools.

The Interplay Engine checks in the assets to a subfolder of the folder you specified in the 
Interplay Folder settings (see “Configuring Interplay Settings on the Editing Workstation” 
on page 1144).

4. (Option) You can set an option to display a message box that asks you to verify the folder 
into which the assets will be checked in.

t Click OK to accept the directory path and complete the checkin.

t Change Setting to cancel the checkin and open the Interplay Folder Settings dialog box.

t Click Cancel to cancel the checkin.

The message box is shown the first time you check in from a project. See “Verifying the 
Interplay Checkin Folder” on page 1148.

To add Avid assets from your bin to the Interplay database using drag and drop:

1. Open the bin that contains your clips or sequences.

2. Log in to the Interplay database if you have not already done so.

For more information, see “Connecting to the Avid Interplay Database” on page 1143.

3. Select Tools > Interplay Window.
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4. (Option) Right-click the Projects folder in the Interplay Window, select Create a New 
Folder, and then type a name for the folder.

5. Select one or more items in the bin and drop them in a folder in the Interplay Window.

Automatically Checking In Avid Assets

You can automatically check in media assets by setting the appropriate option in the Avid 
Interplay Administrator. The “Check in bins when closing” setting in the Application Database 
Settings provides the following options for checking in media from bins:

When you automatically check in media assets from a bin, assets are checked in to a subfolder 
within the folder specified in the Interplay Folder settings (see “Configuring Interplay Settings 
on the Editing Workstation” on page 1144).

Option Description

Always check in Your Avid editing application checks in media assets in a bin whenever 
you close it (for example, when you close an individual bin or a super bin, 
close a project, or quit your Avid editing application).

Never check in Your Avid editing application does not check in media assets in a bin when 
you close it.

Ask User A dialog box asks you if you want to check in a bin or bins to Interplay 
that you are closing (this is the default setting).



Editing with Remote Assets

1166

Automatic checkin is optimized to work more quickly than the menu commands described in 
“Checking Avid Assets In to the Interplay Database” on page 1162. If a bin contains any new or 
modified items, it is processed exactly as when you use the menu commands. If there are no new 
or modified items in a bin, no items in the bin are checked in. In this case, automatic checkin will 
not detect that items have been deleted from the bin’s database folder. You can force these items 
to be checked in by selecting them and then selecting File > Check in To Interplay.

If you are not sure which option is set for automatic checkin, see your Interplay administrator. 

Updating Remote Assets in Bins

After you have added remote assets to a bin, you can update the assets by dragging them from 
the Interplay Window to the bin. You can also update assets by using the Update Bin from 
Interplay command. This command automatically checks out the most recent version of the clips 
or sequences in a bin. You can update all items in a bin, or you can update only selected items. 

This command is useful if you are working with an in-progress clip. See “Editing with 
In-Progress Clips” on page 1168.

n If an Interplay folder contains assets that are not contained in its corresponding bin, the Update 
Bin from Interplay command does not add these assets to the bin.

To update remote assets:

1. Open the bin that contains the local copies of your remote assets.

2. To update all items in a bin, select the bin and do one of the following:

t Select Bin > Update Bin from Interplay.

t Click the Bin fast menu, and select Update Bin from Interplay.

3. To update selected items in a bin, select the items, right-click, and select Update from 
Interplay.

The latest versions of the items are checked out to the bin.

Editing with Avid Assets in the Interplay Window

You use the Interplay Window to access master clips and sequences in the Interplay database. 
When you locate the appropriate Avid asset, you can open the asset in the Source monitor where 
you can preview it and mark In and Out points. You can then add the assets to a sequence in the 
Timeline just as you would any other media clip. You then save your sequence to a bin, and you 
drag it to an Interplay folder in the Interplay Window, which checks in the sequence to the 
database.

n You cannot edit a sequence directly from an Interplay folder. To edit a sequence, copy it to a bin 
(check out), edit it, and copy the modified sequence to the Interplay database (check in).
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You can also edit files that have been checked into Interplay from Pro Tools. For more 
information, see “Using Pro Tools and Interplay” in Avid Interplay Best Practices.

For more information about using and customizing the Interplay Window, see “Managing 
Remote Assets with the Interplay Window” on page 1171.

To view Avid assets in the Source monitor:

1. Start your Avid editing application, and either create a new project or open an existing 
project.

2. Log in to the Interplay database.

For more information, see “Connecting to the Avid Interplay Database” on page 1143.

3. Select Tools > Interplay Window.

4. Navigate to the project containing the master clips and sequences you want to use, and click 
the project folder.

The Interplay Window displays the Avid assets in the Interplay folder.

5. Select the clip or sequence you want to view

6. Do one of the following:

t Drag the clip or sequence from the Interplay Window into the Source monitor.

t Double-click the clip or sequence in the Interplay Window.

The Source monitor displays the remote asset.
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Understanding In-Progress Clips

If your Avid editing application is part of a workgroup environment managed by Avid Interplay, 
you can edit using in-progress clips. In-progress clips are created using Frame Chase capture 
capabilities, either on another Avid editing application or with a line feed or ingest device such as 
an Avid AirSpeed®.

In-progress clips are available for viewing and for use in editing while the capture is still in 
progress. The length of in-progress clips is based on their expected duration in the capture 
device. Portions of the clip that have already been captured are available for viewing in monitors, 
and you can edit those portions into a sequence. Portions of the clip that have not yet been 
captured are represented in monitors by a “Capture in Progress” slide.

You can send a sequence that includes material from in-progress clips to playback at any time. 
You do not have to wait until the capture completes.

For more information on how the Frame Chase capture process works, see “Frame Chase 
Capture” on page 236.

Editing with In-Progress Clips

The following procedure outlines the basic steps for editing using an in-progress clip when you 
use the Interplay Window to access the Interplay database. 

To edit using an in-progress clip:

1. Open your Avid editing application, open a project, and open the Interplay Window.

2. In the Interplay Window, navigate to the folder that holds the clip that you want to use for 
editing. 

If you know some information about the clip, you can use the Search feature.

A clip that is being captured displays an in-progress icon.

3. Load the clip into the Source monitor and play the clip.

The clip plays in the Source monitor at the same time the media is being captured. Portions 
of a clip that are not currently available display a “Capture in Progress” slide until those 
portions are captured.
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4. Create a sequence in a bin.

5. Use standard editing techniques to build a sequence incorporating any parts of the 
in-progress clip that you can view in the Source monitor.

6. (Optional) To get updated information about the clip (metadata), select Bin > Update Bin 
from Interplay. For more information, see “Updating Remote Assets in Bins” on page 1166.

7. When the clip is completely captured, select Bin > Update Bin from Interplay. 

This command ensures that the latest version of the clip is used in your sequence and 
removes restrictions related to in-progress clips.

8. Save the sequence.

Limitations When Working With In-Progress Clips

During the Frame Chase capture process the final length of the clip is unknown until the capture 
is complete and the clip information is updated. Because of this, there are some limitations when 
you work with in-progress clips.

You can use the following editing functions only when you are working with the available 
captured media of an in-progress clip:

Function Description

Editing in-progress 
clips into a sequence

You can edit the captured portions of in-progress clips into a sequence.

Subclips When creating a subclip from an in-progress clip, you must place the IN and OUT points 
where media has already been captured and is available.
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The following editing functions are not available when you are working with in-progress clips:

Trimming The right-side trim limit of an in-progress clip is determined by the currently available 
media. When you trim an in-progress clip to the end of available media, the trim functions 
as if it had reached the end of the clip. As more media is captured, the trim limit increases. 
Performing the trim at a later time might allow more trimming because more media might 
become available.

Function Description

Function Description

Clip duplication Duplication of an in-progress clip is not allowed because the duplicated clip loses its 
relationship with the original in-progress master clip.

Group clips You cannot use an in-progress clip in a group clip, because the length of an in-progress clip is 
unknown until the capture is complete. Group clips are based on the length of the 
contributing clips. This limitation applies to all of the related grouping operations, such as 
AutoSync, Group Clips, and MultiGroup.

Consolidate, 
Transcode, and 
Audio Conversion

You cannot consolidate, transcode, or perform audio conversion with an in-progress clip. All 
the media must be available and the length of the clip known before you can perform these 
functions. However, you can consolidate and transcode subclips and sequences that reference 
or contain in-progress clips. In these cases, any right-side handles are restricted by the known 
media duration of the in-progress clip at the time of the operation.

For example, if you set 2-second handles but there is only 1-second of media available for a 
handle at the time the consolidate or transcode operation is executed, then the right-side 
handle is restricted to 1 second.

Decompose The restrictions for decompose are the same as consolidate and transcode. The right-side 
handles cannot exceed the known media duration of the clip.

Non-Check-in 
export 

You cannot export an in-progress clip or a sequence that contains in-progress clips because 
the final clip length might be different than the clip length at the time of the export.

Variable-bit-rate 
media

The only variable-bit-rate (variable-frame-size) media supported for Frame Chase editing is 
low-res long-GOP MPEG-2 media captured by the Avid Interplay low-res encoder. Only 
media captured by supported ingest devices is supported for Frame Chase editing.

Using the 
Capture tool

Frame Chase editing is not available on an Avid editing system that is using the Capture tool 
to capture media.
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Managing Remote Assets with the Interplay Window
You access remote assets through the Interplay Window. This lets you see all of the Avid assets 
available to your project, manage your assets, and access the Avid assets stored in Interplay 
folders so you can edit the clips in your sequence.

The Interplay Window, showing the Media Directory panel (left), the Research panel (right), and the Layout button 
(bottom)

The Interplay Window lists your active content, which includes sequences, master clips, and all 
the media files and metadata files that are associated with them. The Media Directory panel lets 
you browse and navigate to all of the shared Interplay folders that contain those Avid assets 
available for your project. The Research panel shows you the contents of the selected folders and 
the results of media searches. You can use the Layout button to customize the display of the 
Media Directory panel and the Research panel, see “Modifying the Appearance of the Interplay 
Window” on page 1176.

You can load clips and sequences from the Interplay Window, which keeps track of your assets in 
tabbed windows. You also use the tool to search projects and folders. When you start a search, a 
Media Search tab displays in the Research panel. The Media Search tab lets you search the 
database for all media files that fit the search parameters you specify. For more information on 
searching, see “Finding Remote Assets” on page 1190.

n By default, a Media Search tab is always open in the Research panel.
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Assets can carry two different kinds of markers:

• Reservations: Reservations protect assets from deletion and moving. Assets protected by a 
reservation are marked by a Reservation icon in Avid Interplay Access. For more 
information on reservations, see “Understanding Reservations” on page 1172.

• Restriction markers: Restrictions indicate limitation warnings on the use of media assets. 
Assets that include a restriction are marked by a Restriction icon. For more information on 
restrictions, see “Understanding Restrictions” on page 1173.

In Interplay Access, an administrator can set the text color of the names of folders and assets (the 
default is black). This colored text is also visible in the Interplay Window.

Understanding Reservations

Reservations are time-based protections that authorized users can set on Interplay database 
folders. Usually reservations are assigned by a user with appropriate privileges using Interplay 
Access. By default, a 24-hour reservation is automatically placed on a folder whenever a new or 
modified Avid asset is checked in to the Interplay database from a bin.

n The default duration of automatic reservations is set in the Application Database Settings in the 
Avid Interplay Administrator.

When you reserve a folder, the system adds a Reservation icon to the folder and sets the 
reservation on all of the Avid assets in the folder, including any subfolders and their contents. 
The reservation protects the assets — which include sequences, master clips, and all the media 
files and metadata files that are associated with them — from deletion and moving.

Reservation icons on folders in the Media Directory panel

Only the owner of a reservation or the Administrator can remove the reservation or delete or 
move the contents of a reserved folder. Since folders can have reservations set by multiple users 
with multiple end dates, you might not be able to move or delete the asset even if you placed a 
reservation on it. Unless one of the reservations expires or is revoked by the user that created it, 
only your Interplay administrator can move or delete the asset.
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For more detailed information on reservations, see the Avid Interplay Access User’s Guide.

Understanding Restrictions

Restrictions are placed on Avid assets by adding the restrictions to markers in Avid Interplay 
Assist. A restriction can represent material that should not be used. It might contain material that 
needs to be used only after rights are available on a certain date, that the organization must pay 
for upon use, or that has copyright requirements or other legal restrictions limiting its use.

Restriction marker on a clip icon in the Research panel

You can see the restriction markers on the clip icons in the Interplay Window and in your bin. 
Your Avid editing application warns you about the restriction when you display the restricted 
material in the monitor, perform a digital cut, send it to playback, or export it. You can choose to 
continue the operation, and you can view the reason for the restriction in the Restrictions tool. 
You can change restriction comments by using Interplay Assist and then view them in your Avid 
editing application. For more information on setting restrictions and on using Interplay Assist, 
see the Avid Interplay Assist User’s Guide.

The clip icon of any clip that contains restricted material displays the Restriction icon. For more 
information about working with restrictions, see “Working with Restricted Material” on 
page 371.

You can use extended search capabilities to search for restrictions in Avid Interplay Access. Use 
the DRM property. For general information about searching in Interplay Access, see the Avid 
Interplay Access User's Guide.

Understanding Access Control for Avid Assets

Access control protects assets in a workgroup environment. The Interplay administrator uses the 
Avid Interplay Administrator application to assign access levels to groups and to particular 
folders. For example, you might have permission to read, write, and delete some assets, but only 
have permission to read other assets. For more information, see the Avid Interplay Engine and 
Avid Interplay Archive Engine Administration Guide.

When you check in an Avid asset to the database, the system creates a link to the clip or sequence 
and displays the link in the Interplay Window. When you create a copy of a master clip or 
sequence, the system creates a copy of the link.
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Each individual link to an asset has its own access control. This means that it is possible to have 
read/write/delete access to an asset in folder A, but only read access to another instance of the 
asset in folder B. For example, if a master clip is visible in two folders, one with a reservation 
and one without, when you delete the master clip in the non-reserved folder, the master clip in 
the reserved folder (and the related media) is not deleted.

Moving, Copying, Duplicating, and Deleting Avid Assets

You can move, copy, and duplicate clips and sequences to other folders in the Interplay Window 
in order to group and organize various types of material based on project needs. When you copy 
clips from one folder to another, any custom columns that you created in the first folder are also 
copied to the second folder. The custom columns appear in the order in which you created them.

Remember that there is a difference between copying and duplicating:

• When you copy a clip, you create a reference clip (link) to a clip in another folder, and any 
change you make to the copy affects the original as well. 

• When you duplicate a clip, you create a new asset. This asset points to the same media files 
(audio and video) but is associated with a completely new set of metadata (by default, a new 
name and new creation date). Any modifications that you make to the duplicated clip, such 
as adding markers, do not affect the original clip's metadata. 

c Because a duplicated clip points to the same media as the original clip, be careful when 
deleting duplicated clips that you do not unintentionally delete media.

If you have delete access control within your workgroup, you can delete Avid assets in the 
Interplay Window and in bins. You can also delete copies of the assets (links). Users without 
delete access cannot delete assets or perform any tasks that require delete privileges. For more 
information, see “Understanding Access Control for Avid Assets” on page 1173.

You cannot delete assets that carry reservations. Reservations can only be applied to folders and 
they apply only to Avid assets (clips and sequences). Also, you cannot delete a relative of a 
reserved asset. For example, if a master clip is not reserved, but it is used in a reserved sequence, 
you cannot delete the master clip until the reserved sequence is unreserved. For information on 
reservations, see “Understanding Reservations” on page 1172.

n If you are working with MultiRez, you might see more than one resolution associated with a clip. 
For information about deleting multiple resolutions, see “Deleting MultiRez Clips and Media 
from a Bin” on page 1283.

n You might need to press F5 to refresh the Interplay Window display to see the updated contents of 
the folder or bin.
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To move clips or sequences from one folder to another:

1. In the Research panel, select the clip or sequence that you want to move.

2. Drag the clip or sequence to the destination folder in the Media Directory panel, and release 
the mouse button.

To copy clips from one folder to another:

1. In the Research panel, select the clip or sequence that you want to copy.

2. Press and hold the Ctrl key (Windows) or the Command key (Macintosh), drag the clip or 
sequence to the destination folder in the Media Directory panel, and release the mouse 
button. This creates a link to the original clip (and thus a copy of the asset) within the new 
folder.

When you press and hold the Ctrl key or the Command key and drag a clip to make a copy, 
the system does not append a number to the clip or sequence as it does when duplicating.

To duplicate a clip:

t Right-click the clip or sequence and select Duplicate.

A new copy of the clip or sequence with a new Creation date is created. The system appends 
a number such as .01 to the end of the name, creating a new name.

c The duplicated clip refers to the original media; be careful not to delete media accidentally 
if you delete the duplicated clip.

To delete clips or sequences from a folder or bin:

1. Select the clips and sequences that you want to delete.

2. Press the Delete key or right-click and select Delete.

The Delete dialog box opens, showing information about the selected items.

3. Select the items for deletion.

4. (Option) Delete the associated media files for master clips and effect clips.

You can select both clips and media files for deletion, or you can select only the media files 
if you want to retain the clips for recapture later.

5. Click OK.

If you choose to delete media files, a message box opens and asks you to confirm the 
deletion.

6. Click Delete.
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Creating Folders and Shortcuts in the Interplay Window

If you have the appropriate rights, you can create folders in the Avid Interplay database to help 
organize your projects. You can also save time accessing remote assets you use often by creating 
shortcuts to Interplay folders and catalogs in the Media Directory panel.

To create a new folder in the Interplay Window:

1. Right-click an Interplay folder in the Media Directory panel, and select Create Folder.

2. Type a name for the folder and click OK.

To create a shortcut to a folder in the Interplay Window:

t Right-click an Interplay folder in the Media Directory panel, and select Create Shortcut. 

The shortcut appears in italic above the Interplay database name in the Media Directory 
panel.

A shortcut above an Interplay database name in the Media Directory panel

To remove a shortcut to an Interplay folder or a catalog:

t Right-click the folder in the Media Directory panel, and select Delete Shortcut.

The shortcut is removed.

Modifying the Appearance of the Interplay Window

You can modify the appearance of the Interplay Window to hide the Media Directory panel or to 
split the tool horizontally (so the Media Directory panel and the Research panel display on the 
left and right sides of the tool) or vertically (so they display at the top and bottom of the tool). 
You can also specify which media objects you want to display in the Interplay Window.
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Location of the Layout button in the Interplay Window

To modify the display properties of the Interplay Window, do one of the following:

t Click the Layout button until the layout you want displays in the Interplay Window.

t Press Ctrl+L (Windows) or Command+L (Macintosh) until the layout you want displays in 
the Interplay Window.

Understanding Column Display in the Interplay Window

You can modify the display of columns in the Interplay Window in a variety of ways. You can:

• Sort the information in all of the columns in the media tabs in the Research panel except the 
Frame column

The Type column sorts alphabetically based on the type of media object (audio clip, master 
clip, sequence, subclip).

• Move columns to rearrange their order

• Select individual or multiple columns to be displayed or hidden in the Interplay Window

• Add columns to the display in the Research panel in the Interplay Window in order to 
display additional properties for media objects

Available column headings are determined by selections in the Interplay Administrator.
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Added columns appear only for the selected folder and for the current work session. If you 
want to use the same columns the next time you log in to your Avid editing application, you 
must save a custom layout. See “Using Custom Layouts for the Interplay Window” on 
page 1186.

• Create new column headings in the Research panel.

New column headings (custom properties) are added to the database. Be careful when 
creating custom properties. Currently, you cannot delete custom properties, but you can turn 
off their display.

If the new heading has the same name as a system property or a user property — for 
instance, FPS (frames per second) — the new column displays the properties for the heading 
already in the database. You cannot create two headings with the same name.

• Enlarge or reduce the width of any column in the Research panel.

When you change the size of the Frame column, the head frames increase or decrease in 
size. You must enlarge or reduce all frames in the Research panel together. You cannot 
change the size of an individual frame.

For instructions on modifying column display in the Interplay Window, see “Modifying Column 
Display in the Interplay Window” on page 1178.

Modifying Column Display in the Interplay Window

To sort information in columns:

t Click the column heading. To reverse the sort order, click the column heading again.

To move a column in the Interplay Window:

t Click the heading of the column in the Research panel that you want to move, then drag the 
column to the position you want and release the mouse button.

The column appears in the new position, and the other columns shift to make room.

To hide a column:

t Right-click the column heading and select Hide this Column.

When you hide columns, they are listed on the menu below the Hide this Column option.

To display a hidden column:

t Right-click a column heading and select Show heading name.
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To add columns to the Research panel:

1. Right-click a column heading and select Select Working Set of Columns.

The Select Working Set of Columns dialog box opens. The dialog box displays four sections 
of properties as defined in the Interplay Administrator, separated by dotted lines: System, 
Custom, Video Resolutions and Audio Resolutions.

2. Select the columns you want to display.

For MultiRez clips, you can select a column for each resolution (1:1, DV 25, and so on). See 
“Single Clip, Multiple Resolutions” on page 1253.

3. Click OK.

The new columns appear to the right of the existing columns in the Research panel.

To create a new column:

1. Right-click a column heading and select New Column.

2. Type a name for the new column.

The new column appears to the left of the active column in the Research panel.
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To enlarge or to reduce the size of columns:

t Click the border of a column in the Research panel, and drag it to the right or the left to 
resize it.

Selecting Values for a Custom Property

You can select a property value from a list for a custom property rather than typing it in. You can 
select this value from a column in the Research Panel.Your system administrator needs to first 
create a custom property in Interplay Administrator and then import an XML file containing the 
values into Interplay Administrator. For more information, see “Adding a Custom Property” in 
the Avid Interplay Engine and Interplay Archive Engine Administration Guide.

For example, you might want to specify the status of a particular asset. The XML file might 
contain status values such as Opened, Approved, and so on. In the Research panel, you can click 
the Status column cell for an asset and select a value rather than typing it in each time.

To select a value for a custom property in the Research panel:

1. Make sure your Administrator has set up the custom property and imported the list of values. 

2. Right-click a column heading and select Select Working Set of Columns.

The Select Working Set of Columns dialog box opens. The dialog box displays three 
sections of properties as defined in the Interplay Administrator, separated by dotted lines: 
System, Custom, and Resolutions.
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3. Navigate to the new custom column heading, select it, and click OK.

4. Locate the custom column in the Research panel and click it in the cell for the asset you 
want to label.

The list of values for the property appears.
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5. Select a value.

The value appears in the cell.

6. Select values for additional assets.
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Selecting Asset Types

To select asset types and reference clips to display:

1. Right-click the Type column heading in the Research panel and select Set Type Filter.

n You need to right-click the column heading. If you right-click elsewhere in the column, the option 
does not appear in the context menu.

The Set Type Filter dialog box opens.

2. Select the asset types you want to display.

3. (Option) Select “Show reference clips” to display objects that are referenced by sequences.

4. Click OK.

5. (Option) Save the layout if you want to preserve your type filter settings.

Media Objects in the Interplay Window

The following table describes the media objects that you can display in the Interplay Window.

Media Object Description

Sequences A clip that represents an edited program, partial or complete, that you 
create from other clips

Master Clips A clip that references audio and video media files formed from captured 
footage or imported files

Subclips A clip that references a selected portion of a master clip

Effects A clip that references an unrendered effect that you create

Rendered Effects A clip that references an effect media file generated when you render an 
effect

Motion Effects A file in the bin that references effect media files generated when you 
create motion effects

Group Clips (For MultiCamera editing) Clips containing two or more grouped clips, 
strung together sequentially according to common timecodes

Show reference clips Clips and other objects that are referenced by sequences, even if these 
objects were not previously displayed in the bin. 
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Renaming Clips in the Interplay Window

You can rename a clip in a folder directly by modifying the information displayed in the 
Research panel.

n This action also renames copies of these clips. It does not rename duplicated clips.

To change the name of a clip:

1. Click the cell in the Name column that you want to modify.

The clip row is highlighted.

2. Click the cell again to enter text.

The pointer changes to an I-beam.

3. Type the new clip name, and press Enter.

Adding Comments in the Interplay Window

You can add comments to the clip information in any media tab in the Research panel to help you 
keep track of details not displayed in the other columns.

To add a comment to the Research panel:

t Click in the Comment column of the clip you want to annotate, and type your comment in 
the Comment text box. 

You might have to scroll right to see the Comment column.

Updating the Display in the Interplay Window

If material is ingesting as you are working or other people are working in the same project, you 
might need to update the display in your Avid editing application to see the latest content.

To update your Avid editing application display:

t Press F5.

The Directory panel and the Research panel update to the latest content. In the Research 
panel, this includes only the tab in front if you have more than one tab. Tabs that are behind 
the active tab don’t update. If you try to update before a previous update operation has 
completed, your Avid editing application ignores the second attempt. Search result tabs are 
also not updated.

To refresh just the front tab in the Research panel:

t Click the Refresh button.
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The Refresh button on a tab in the Research panel

To update a search result tab:

t Execute the search again.

Navigating to a Folder that Contains a Selected Asset

You can use a command to navigate (go to) to a folder that contains a selected asset.

To navigate to a folder that contains a selected asset:

1. Right-click an asset in the Research panel (any tab) and select Open Enclosing Folder.

The Open Enclosing Folder dialog box opens and displays a list of folders that contain the 
asset. 

2. Select a folder and click OK.

The folder is selected in the directory tree and the contents of the folder are displayed in a 
tab in the Research panel, with the selected asset highlighted.

Updating Writable Properties in the Property Merge Dialog Box

If you have Write privileges in your Interplay environment, you can change several of the 
properties associated with assets, for example, Comments or Name. These are called writable 
properties. If you try to change a writable property that another user modified after you accessed 
the asset, the Property Merge dialog box opens.
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For example, someone else who accessed a clip in Interplay Access after you loaded the same 
clip in the Research panel might have changed the name of the clip on the server; when you then 
try to rename that clip, the Property Merge dialog box opens. The change could have been made 
in any Interplay application, including Assist, Instinct, Interplay Access, or the Interplay 
Window.

You can view the original status of the writable property, your change, and the current status of 
the property on the server, and you can choose to update the asset on the server or to update the 
asset on your system. You can update the asset on the server by merging the changes; you can 
also can create the text of the change.

To update your asset with the change from the server:

t Select Update from Server.

The asset is updated with the change from the server.

To update the server with your change:

1. Select the version of the property you want to see in the Merged Value text box:

- Original - the state of the asset before you accessed it

- Your change - this version is selected by default

- Current (on server)

You can select any combination of the versions.

The versions appear in the Merged Value text box in the order in which you select them.

2. (Option) Edit the text in the Merged Value text box to create the change you want.

3. Select Submit to Server.

The asset is updated with the text in the Merged Value text box.

Using Custom Layouts for the Interplay Window

Any time you modify a column, the Interplay Window maintains the custom layout for the 
individual folder during your current work session. When you quit your session, the customized 
layout is lost unless you save it. You can apply saved layouts to any display in the Interplay 
Window. Your Avid editing application uses the last saved layout to display assets in the 
Interplay Window. Layouts are saved as Interplay user settings.

The Interplay Window also saves the default layout which appears when you first open your 
Avid editing application. You cannot save or delete the default layout.
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To save a layout:

1. Open a folder.

2. Modify the display or the columns according to preference.

3. Click the Layout menu, and select Save Layout As.

The initial layout name is “Default.” Once you save a layout, the Layout menu displays the 
saved layout name.

If you want to save changes to an existing layout, click Save Layout.

Location of the Layout menu in the Interplay Window

The Enter Column Layout Name dialog box opens.

4. Type a name for the custom view, and click OK.

The layout is saved and added to the list of layouts in the Layout menu. You can select any of 
the saved layouts from the Layout menu.

To change to another saved layout:

t Click the Layout menu, and select a saved menu from the menu list.

If you select Default, the Interplay Window reverts to the layout that appears when you first 
open your Avid editing application.

To delete a layout:

1. Click the Layout menu, and select the layout you want to delete from the menu list.

2. Click the Layout menu, and select Delete Current Layout.

A confirmation box opens.
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3. Click Yes.

Opening Multiple Tabs in the Interplay Window

When you open a new Interplay folder, its contents replace the current contents displayed in the 
Interplay Window. If you want to keep the contents of more than one folder open at a time, you 
can save the Research panel display as a tab in the Interplay Window and then open the contents 
of the new folder as a separate tab. This way, you can keep multiple folders open at once.

To open multiple folders in the Interplay Window:

1. Click the active tab in the Research panel, and then click the Pin button. 

The contents of the folder are saved as a tab in the Research panel.

2. In the Media Directory panel, click a new folder.

The folder opens as a new tab in the Research panel.

Left to right: Media tabs, the Pin button, and the Close button in the Research panel of the Interplay Window

To close a tab in the Interplay Window:

t On the tab you want to close, click the Close button.

Selecting Font Options from the Context Menu in the Interplay Window

You can change the default fonts and font sizes in the Research panel and the Directory panel 
from a context menu.

Font changes are saved as user settings and do not affect other systems.
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To change the font from the Research Panel context menu:

1. Right-click and select Set Research Panel font.

The Select Research Panel Font dialog box opens.

n  On Windows XP, the dialog box lets you select and preview options other than Font and Size, but 
those options do not affect the font in your Avid editing application. You can change only Font 
and Size.

2. Select a font and a size, and then click OK.

The font in the panel changes. 
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To change the font from the Directory panel context menu:

1. Right-click in the Directory panel and select Set Directory Panel font.

The Select Directory Panel Font dialog box opens.

2. Select a font and a size, and then click OK.

The font in the panel changes. 

Finding Remote Assets
You find Avid assets stored in the Interplay database by searching Interplay folders.

The most common method of finding remote assets is to perform a search based on attributes. 
The Interplay Window searches for the attributes associated with Avid assets. Each attribute can 
define statistical information (such as the date) or descriptive information (such as clip name). 
The search function lets you search by a date, a word, or a few characters.

The database returns the results of any search in the Research panel, which lets you access more 
detailed information about displayed assets.

n You can have multiple searches running at the same time.

Typically, you conduct database searches for Avid assets based on their associated attributes. For 
example, you could find all master clips modified in the last hour, all sequences in a particular 
project, or all subclips in a particular project that have the word “feature” in their names.

n Interplay Access includes an extended search with additional features for searching the Interplay 
database.

Performing Searches on Interplay Folders

A search tab is always available in the Research panel (labeled Media Search before you perform 
a search). You can define your search based on standard media attributes, described in “Search 
Attributes for the Interplay Window” on page 1192. You can open multiple search tabs and keep 
the additional tabs open, as described in “Keeping Search Results in the Interplay Window” on 
page 1193. 

n To get the best response times for your searches, make them as specific as possible.
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To perform a search:

1. Click the Media Search tab.

To open an additional search tab, do one of the following:

- Press Ctrl+F (Windows) or Command+F (Macintosh).

- Right-click an Interplay folder and select Search. The folder you select is displayed in 
the Search In field.

2. In the Text field, type a search term.

You can specify words or characters for your search. Search terms are not case-sensitive and 
apply to all searchable text attributes of the Avid assets in your search.

3. Expand the Text Fields field and select the kinds of text fields to search in

4. Expand the Search In field and navigate to the folder you want to search.

If you do not specify a location, the Interplay Window searches the entire Interplay database.

If you right-clicked a folder and selected Search, the Search In field displays the name of the 
selected folder.

5. Expand the Types field and select the type of media object you want to search for.

6. Expand the Category field and select the asset category you want to search for.

You can select multiple categories.

7. Click the Time menu, and select a time parameter for your search.

If you accept the default settings and specify no additional attributes, the search returns all 
clips, subclips, and sequences in the database.
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8. Click Search.

The Interplay Window performs the specified search and returns all matching records in the 
Research panel. The name of the search tab changes to the text that you searched for.

9. (Option) To start a new search, click Reset or open a new search tab. Then repeat steps 2 
through 8.

If necessary, click the show/hide arrow in the upper left of the tab to show the Reset button 
and the search fields.

For information on keeping your search results when you open a second tab, see “Keeping 
Search Results in the Interplay Window” on page 1193.

Search Attributes for the Interplay Window

The following table describes the search attributes available in the Media Search tab in the 
Interplay Window.

Attribute Options Description

Text User supplied text Lets you search the following text-based attributes:

• Name

• Tape

• VideoID

• Comments

• User-created fields

Text Fields • Any system 
property or 
custom 
metadata 
containing a 
text field

• Select All

• Clear All

Lets you search in any text field you select; Name is selected by 
default.

Search In Lets you search in any Interplay folder in the database

Types Master Clip
Subclip
Sequence

Lets you specify the type of media object for your search (you 
must select at least one type for each search)
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Keeping Search Results in the Interplay Window

One search tab is always open in the Research panel. If you want to keep the results of your 
search after you open a second search tab, you must “pin” the search tab. Pinning the search tab 
keeps it available if you open a another search tab. 

To keep your search results:

t Click the Pin button.

The search results are kept open as a tab in the Research panel.

Capturing Media to Interplay Folders
By using the Interplay Window to connect to the Interplay database, you can capture media 
directly to an Interplay folder. You can capture to any folder currently open in the Interplay 
Window.

n You can open multiple Interplay folders by using multiple tabs in the Research panel of the 
Interplay Window. For more information, see “Opening Multiple Tabs in the Interplay Window” 
on page 1188.

To capture media to an Interplay folder:

1. Select Tools > Interplay Window.

2. Navigate to the Interplay folder to which you want to capture media, and click the folder.

The Interplay Window displays the Avid assets in the Interplay folder.

3. Select Tools > Capture.

Category Examples:
Weather
Sports
Local News

Lets you specify which category to search. The specific 
categories listed for this attribute are defined by the system 
administrator.

Time Whenever
Last 10 minutes
Last hour
Last 24 hours
Last week
Last month
Last year

Lets you set a time parameter for your search (time parameters 
refer to the date the media object was last modified)

Attribute Options Description
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The Interplay Folders selection button (top) and the Bin menu (bottom) in the Capture tool

4. Set up the Capture tool as described in “Capturing Media” on page 223.
5. Click the Bin menu, and select an open Interplay folder.

6. Start capturing as usual.

Using the Interplay Central Messages Window
Avid Interplay Central accommodates a number of workflows and gives users the freedom to 
write, edit, produce, and manage media through a Web-based interface. Interplay Central enables 
a variety of production roles by providing media access and collaborative media production. If 
you work in an Interplay Central environment, you can share text messages, media assets stored 
on your Interplay Production database, and links to Internet sites using Universal Resource 
Locators (URLs) using the Interplay Central Messages window.
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The Interplay Central messaging system allows you to share Interplay Production assets between 
Interplay Central users within your workgroup. Once you to log in to Interplay using the 
Interplay User Settings dialog box, you can then log in to Interplay Central using the Interplay 
Central Messages window.

Viewing Messages and Linked Media Assets

The Interplay Central Messages window displays all of the messages received from other users 
logged in to your Interplay Central workgroup. The messages can contain both text and links to 
Interplay media.

If you log in to Interplay and your Interplay Central credentials match your Interplay user name 
and password, you do not need to log in to Interplay Central separately. If the user name and 
password used in the Interplay User Settings dialog box are not the same as your Interplay 
Central credentials, the Interplay Central Message window prompts you to log in to Interplay 
Central.

n You must be an Interplay Central client and logged in to Interplay to use the Interplay Central 
Messages window.

To view messages:

1. Select Tools > Interplay Central Messages

The Interplay Central Messages window opens.



Using the Interplay Central Messages Window

1196

 If you have signed into Interplay, the Interplay Central Messaging pane attempts to log in to 
the Interplay Central portal associated with your Interplay workgroup using your Interplay 
credentials. If your Interplay and Interplay Central credentials are different, you must log in 
to Interplay Central before using the message window.

2. If required, type your Interplay Central user name and password, and then click Sign In.

The Interplay Central Messages window displays the Messages pane, with the most recent 
messages at the top of the list. A notification bar indicates if you received any new messages 
since the last time you logged in to Interplay Central.

n Messages sent by you display in the message list with a blue background, while messages 
received by you display with a green background.

3. Click the notification bar if you received new messages. You can also scroll up to display 
hidden messages.

New messages display at the top of the message list.
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4. If the message includes a media asset, do one of the following:

t Double-click the head frame in the asset area to view the media. You can view master 
clips, subclips, group clips, and sequences.

t Drag the head frame from the message to a bin.

The clip opens in the Source monitor or displays in a bin.

To log out of Interplay Central, do the following:

t Close the Interplay Central Messages window.

Quitting your Avid editing application also logs you out of Interplay Central.

Sending Messages

The Messages pane allows you to share both text messages and Interplay Production assets with 
other Interplay Central users. You can also share messages with Avid Media Composer and Avid 
NewsCutter users who log on to Interplay Central.

When you share an Interplay Production asset, the recipient can double-click the asset to open it 
in the Interplay Central Media pane. An asset shared with a Media Composer or NewsCutter user 
opens in the Source/Record monitor in the Avid editing application. 

You can share links to master clips, subclips, group clips, and sequences. Shared assets must be 
checked in to Interplay first so other users can view them. Interplay Central users cannot see a 
any changes you make to an asset that you have not first checked in to Interplay.

n You must be an Interplay Central client and logged in to Interplay to use the Interplay Central 
Messages window.
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To write a new message and share media assets:

1. Select Tools > Interplay Central Messages

The Interplay Central Messages window opens.

 If you have signed into Interplay, the Interplay Central Messaging pane attempts to log in to 
the Interplay Central portal associated with your Interplay workgroup using your Interplay 
credentials. If your Interplay and Interplay Central credentials are different, you must log in 
to Interplay Central before using the message window.

2. If required, type your Interplay Central user name and password, and then click Sign In.

The Interplay Central Messages window displays the Messages pane, with the most recent 
messages at the top of the list.



Using the Interplay Central Messages Window

1199

3. In the address text box at the top of the Messages pane, start typing the name of the recipient 
for your message.

A list of Interplay Central users displays as you type.

Online users are indicated by a green dot next to the name. A red dot indicates an offline 
user.

n If you type an invalid name, the name changes to red and you receive an error message. You can 
only send messages to recipients on the Interplay Central user list.

4. Select a name from the list or complete the name by typing it in the address box.

n You can add multiple names to the address box.

If you type an invalid name, the name changes to red and you receive an error message. Type 
the name again or select a name from the list of Interplay Central users that displays when 
you start typing in the address text box.

5. If you want to share a media asset, click a clip in a bin and drag it to the asset area of the 
message:

A head frame of video clip or a clip icon for an audio clip displays in the message, along 
with metadata describing the asset.

You can remove the clip by clicking the Remove button in the asset area.
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Asset area of the message, with the Remove button

6. In the message text box, type your message. 

A character count below the message displays the number of characters allowed in your 
message. You can type a total of 256 characters.

7. Click Send.

The message is sent to the Interplay Central users listed in the address text box and displays 
as a sent message at the top of your message list. Messages sent by you display with a blue 
background.

To reply to a message:

1. Position the mouse pointer over the address line of the message to which you want to reply.

The Reply button displays on the right side of the address line.

2. Click Reply.

The address text box in the top of the Messages pane automatically adds the names of the 
recipients from the selected message.

3. In the message text box, type your message. You can also share a media asset by dragging it 
to the asset area of the message.
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A character count below the message displays the number of characters allowed in your 
message. You can type a total of 256 characters. If you share an asset, a head frame of video 
clip or a clip icon for an audio clip displays in the message

4. Click Send.

The message is sent to the Interplay Central users listed in the address text box and displays 
as a sent message at the top of your message list.

Performing a Send-to-Playback as a Background 
Process from an Avid Editing Application

Depending on your workgroup configuration, the send to playback operation of Long GOP OP1a 
media can run in the background, allowing the Avid editing system to perform other tasks. The 
workgroup must have an Avid Interplay STP Encode service installed. For information about 
setting up a workgroup for background processing of send-to-playback requests, see the Avid 
Interplay Help.

To send assets and media files for playback using an Avid editing application:

1. Make sure the Media Services Engine and Avid Interplay STP Encode service are running.

2. In the Avid editing application bin, select the asset or assets whose media files you want to 
send to the playback server.

3. Select Transfer > Send To Playback, and select the profile for the server to which you want 
to send the sequence.

The Send to Playback dialog box opens.

4. Do the following:

t Type a tape ID name.

t (Option) Select PWT (Play While Transferring), if you want to send the sequence as a 
high-priority.
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t (Option) Select Overwrite, to overwrite the tape ID name in the Interplay Transfer if the 
same name exists.

t Select Use STP Encode to use the STP Encode provider for processing the 
send-to-playback operation.

The system immediately starts the send to playback operation. If Interplay Access is 
installed on the Avid editing system, you can track the status of the job by opening Interplay 
Access, selecting Tools > Interplay Media Services Status, and clicking the Jobs tab. 

5. Click OK.



26 Interplay Synced Projects

Interplay Synced Projects provide you with a way to link your bins and projects in Media 
Composer or NewsCutter with the folder structure for assets stored in your Avid Interplay 
database. When you make changes in your project, the changes are saved to Interplay. Other 
users can work on the same synced project and update their bins and folders by updating them 
from Interplay. With the synced bins and media asset folders updated, you can easily collaborate 
on projects with other users, adding bins and editing media that you can sync through Interplay. 
When you share a synced project with a user or a group of users, they can access the same 
synced bins and media you set up for your project.

A synced project consists of an Avid editing project on your local machine and an Interplay 
synced project, which consists of a folder hierarchy matching folders and bins in your local 
project. By default, you create a local project in a folder on your local machine called Avid 
Synced Projects, which is in the same folder as your Avid Shared Projects. You create the 
Interplay synced project in a root-level folder called Synced Projects. As you create local 
projects, folders, and bins, you also create corresponding Interplay folders.

• Synced Projects

• Enabling Interplay Synced Projects

• Working with Synced Projects

• Creating a New Synced Project

• Opening an Existing Synced Project

• Deleting Synced Projects

• Updating a Synced Project

Synced Projects

When you start your Avid editing application and select Synced Project in the New Project 
dialog box, you see the list of Interplay Synced Projects you can access, depending on the 
permissions attached to the projects. Interplay Synced Projects appear locally as synced projects 
in the synced projects path on your local machine.
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Updating and saving a project in Media Composer or NewsCutter updates the asset folders in 
Interplay. When you add bins to your project, corresponding folders are created in the Interplay 
database as subfolders within your project. Clips in your synced project are checked in to 
Interplay automatically, avoiding the need for using the Unchecked-in Avid Assets folder.

Because synced projects use Interplay to update synced bins and folders, you must be connected 
to Interplay in order to work with synced projects. You can manually copy your synced project 
out of the synced projects folder to the shared projects folder on your system and then open it as 
a shared project, but doing so prevents you from using the functionality of synced projects 
necessary for collaboration with other users.

Synced project, showing two tabbed bins and the corresponding Interplay asset folders

Synced project icons identify folders in the Interplay database created from bins in a synced 
project. The synced project folders function the same way any asset folder does in Interplay. 
Reservations and restrictions apply to synced folders and media assets as they do for all other 
assets stored in Interplay. You should restrict changes to your bins and folders to your Avid 
editing application, allowing Interplay to update with the changes so other users can access the 
same updated project.
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Synced project asset folders in Interplay Access, with the synced project icon

Changes to a bin — for example, moving assets, importing master clips, or creating new 
sequences — are automatically saved to Interplay folders. You can also update the Interplay 
folder by saving or checking in a bin. When other users make changes to a synced project, you 
can update a bin or update the entire project. You can update your synced project at any time by 
manually saving your bins in Media Composer or NewsCutter. 

When you delete items from a bin, the corresponding Interplay assets are deleted if the clips have 
no restrictions so that deleting assets in a synced project follows the same rules followed when 
deleting assets from any Interplay project. You cannot remove an item from your bin without 
also deleting it from the Interplay database. 

If you make changes to your synced folder on Interplay — for example, if you add or delete 
media clips to your project — you can update your bins in your synced project by closing and 
opening the project in your Avid editing application, or by selecting Update from Interplay. If 
another user makes changes to the project — for example, by changing bins or folders or items in 
a bin — you can update your synced project to see these changes. For more information, see 
“Updating a Synced Project” on page 1212.

Enabling Interplay Synced Projects

Before you can use synced projects, your Interplay administrator needs to enable the Synced 
Projects setting in the Interplay Administrator window.
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For more information on using the Interplay Administrator, see Avid Interplay Engine and Avid 
Interplay Archive Engine Administration Guide.

To enable synced projects:

1. Do one of the following:

t Click the Start button and then select All Programs > Avid > 
Avid Interplay Access Utilities > Avid Interplay Administrator.

t From Interplay Access, select Tools > Open Interplay Administrator.

The Avid Interplay Administrator Server Login screen appears.

2. Select the server you want to work with, type a user name and password, and then click 
Connect.

The Interplay Administrator window opens.

3. In the Site Settings section of the Interplay Administrator window, click the Synced Project 
Settings icon.

The Synced Project Settings view opens.

4.  Select Enable, and then click Apply.

The application enables synced projects for the selected workgroup.

Working with Synced Projects

When you enable synced projects, a folder for that project is created in the Synced Projects 
folder in Interplay. A message warns you if the project name conflicts with an existing project 
name so you can rename the project.
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To create a synced project, you must have write permissions in Interplay. If you have Read/Write 
or Read/Write/Delete privileges, you can create synced projects. If you have Read Only 
permission, you cannot create an Interplay project in the Select Project dialog box.Your Interplay 
administrator can grant access to the Interplay synced project folder for other users. For 
information, see “Managing Users, User Groups, and User Rights” in the Avid Interplay Engine 
and Avid Interplay Archive Engine Administration Guide or the Interplay Help. 

When you create a new synced project, Interplay saves your project settings in the top level 
Interplay project folder so others working on the project inherit the same settings. If you change 
the core project settings, the synced project updates the saved settings on Interplay. 

When you close a synced project without closing your Avid editing application, you remain 
logged in to Interplay. This allows you to create a new synced project without having to log in 
again to the application.

n After you first log in, you do not need to configure the Interplay User, Interplay Folder, or 
Interplay Server settings before creating an Interplay synced project.

Creating a New Synced Project

Your Interplay administrator must enable synced projects in the Interplay Administrator window 
before you can create or open a synced project. Also, you must log in to Interplay to create a new 
synced project and see the list of synced projects to which you have access. 

To create a new synced project:

1. Start your Avid editing application.

The Select Project dialog box opens.
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2. If you are not already signed in to Interplay, do the following:

a. In the Host Name text box, type the computer name or IP address of your Interplay 
server.

b. In the User Name text box, type a user name.

This name must be a known user on your workgroup system.

c. In the Password text box, type your password, and click Login.

When the blinking yellow light turns green and the Login button changes to the Logout 
button, you are connected to the Interplay database.

3. In the Select Project dialog box, select Synced. 

4. Create a new project. For more information, see “Creating a New Project” on page 50.

5. Click OK.

Your Avid editing application creates the new project files and folder, and then returns to the 
Select Project dialog box. The project name is highlighted in the Projects list. 

6. Double-click the project name to open the project.
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The Project window, the Composer window, and the Timeline open with your User settings 
loaded.

Interplay creates a synced project folder. To view the folder structure in Interplay, open the 
Interplay Window.

Opening an Existing Synced Project

When you open an Interplay synced project that you have not opened before, your Avid editing 
application creates a new project based on the settings saved for the project in Interplay. The 
project contains bins based on the asset folders in the database that the original project created. 

When you open a synced project that already exists on your system, the project automatically 
updates some settings and assets for the project in Interplay. The project automatically updates 
the core project settings and the folder and bin hierarchy, adding and deleting folders and bins if 
necessary. Bins update from Interplay when you open them.

Opening a synced project does not check out media assets from Interplay if those assets have not 
changed.

n If the Select Project dialog box displays synced projects that are stored on your local system but 
which have been deleted from Interplay, a dialog box opens and asks you if you want to convert 
the projects to shared projects by moving them to the shared projects folder or if you want to 
delete them. You can choose to move or delete them, or you can click Cancel to keep the project 
in the project list but. The dialog box appears each time you open a new project until you remove 
the deleted synced projects from your local system.

To open an existing synced project:

1. Start your Avid editing application.

The Select Project dialog box opens.

2. If you are not already signed in to Interplay, do the following:

a. In the Host Name text box, type the computer name or IP address of your Interplay 
server.

b. In the User Name text box, type a user name.

This name must be a known user on your workgroup system.

c. In the Password text box, type your password, and click Login.

When the Login button changes to the Logout button, you are connected to the Interplay 
database.

3. In the Select Project dialog box, select Synced. 
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A list of synced projects displays, depending on your permissions. Synced projects you have 
opened before are stored on your local system and appear at the top of the project list. 
Synced projects that you have not opened on your system are listed in the Select Project 
dialog box as “add [project name].”

4. Do one of the following:

t Select a project in the Select Project dialog box, and then click OK.

t Double-click a project name in the Projects list.

The Project window, the Composer window, and the Timeline open with the User settings 
loaded. The title bar of the Project window contains the project name and the user profile 
selected in the Select Project dialog box.

For synced projects, one of the following occurs:

- When you open a synced project that you have opened before on your local system, all 
bins appear in the Project window and are updated from Interplay.
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- When you open a synced project for the first time on your system, a dialog box opens 
and asks if you want to create a local project synced to the Interplay project. Click OK 
to create a local copy of the synced project.

Deleting Synced Projects

If you delete a synced project, a dialog box provides you with the following options: 

• You can delete the project and its folder on your local system.

• You can delete the Interplay project folder, including subfolders, bins, and all media assets in 
your synced project. This moves the Interplay project folders to the Synced Projects Trash. 
Your Interplay administrator can then delete the projects from this folder.

• You can delete both the locally stored project and the synced project on Interplay.

If you use Interplay Access to delete the synced project folder while the project is open in Media 
Composer or NewsCutter, you can choose from the following options when you close the 
project:

• You can delete the project on your local system.

• You can convert the project to a shared project.

If you try to open a bin in your synced project that has been deleted from Interplay, the project 
updates to reflect the deletion. If you move a bin or folder that has been deleted from Interplay, 
or if you drag an item to a folder that has been deleted, the project updates to reflect the deletion 
in Interplay.

Deleting bins or folders from a local project moves them to the Trash folder. You cannot use the 
Empty Trash function with synced projects. In Interplay, deleting assets moves them to the 
Deleted Items folder. Using Interplay Access, you can delete the Trash folder if you have 
administrative privileges. Updating your synced project brings changes made in Access to the 
project on your local system. For information on deleting media assets and folders in Access, see 
“Deleting Avid Assets and Media” in the Avid Interplay Access User’s Guide.

To delete a synced project:

1. Start your Avid editing application.

The Select Project dialog box opens.

2. Click the project you want to delete.

3. Press the Delete key.

A message box opens.
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4. Do one of the following:

t To delete the synced project from your local system but keep the project in Interplay, 
click Local. This moves the project to the bottom of the project list and changes the 
project name to “add [project name].”

t To delete the synced project from Interplay but keep the project on your local system, 
click Interplay. A dialog box asks you to move the local project or delete it.

t To delete the synced project from both your local system and Interplay, click 

Both.

t To cancel the deletion, click Cancel.

If you select Both, the deleted project no longer appears in the Select Project dialog box.

c Deleting a project also deletes any bins that are in that project.

n Media related to a deleted project is not deleted with the project folder. For more information on 
deleting media files, see “Deleting Items from a Bin” on page 337 and “Deleting Media Files 
with the Media Tool” on page 447.

Updating a Synced Project

When you add, move, rename, or delete media, bins, or folders, or edit your sequence, your 
changes automatically are updated on Interplay. When you make edits to your sequence, you 
save your changes to Interplay by saving your local sequence or bin, or by allowing the system to 
automatically save bins based on the Auto-Save settings in the Bin Settings dialog box. You can 
also update your project with Interplay by closing your project.

When other users make changes to your synced project and update the Interplay database, you 
can update your project in Media Composer or NewsCutter by closing and then opening your 
editing project or by manually updating your project from Interplay by selecting Update from 
Interplay.
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When you update your synced project, changes made to the settings and the bin and folder 
hierarchies are updated. When you sync bins, changes to the clips and sequences in the bin are 
updated.

When updating bins in your synced project, keep in mind the following:

• Local bins update to match the media assets in Interplay when you open the bins. This 
update might include adding, modifying, deleting, or renaming items in the bin. You can 
also update open bins by selecting Update Project from Interplay. 

• When you open a synced project, all bins are updated.

• Whether you update bins automatically or by closing and opening your project, the update 
operation only affects the items that have changed. This update might miss some property 
changes on some items. Selecting Bin > Update Bin from Interplay updates all items in the 
bin, including media property changes.

Syncing your project from your Avid editing application or closing a bin in your synced project 
also checks in media assets to Interplay. The check in occurs as a background process.

n When you update your synced project, Interplay does not automatically create a new version of 
your sequence as it does when you save changes to a sequence in a non-synced project. New 
Interplay versions are created for synced projects only when a sequence is manually checked in 
to Interplay, or when a different user modifies a sequence in a synced project and checks it in.

To update a synced project with Interplay, do one the following, depending on what you 
want to update:

t Click the bin to activate it, and then select File > Save Bin.

t Click the Bins tab in the Project window, and then select File > Save All.

The system saves the selected bins and updates the Interplay database with the changes to 
your synced project.

You might have to refresh the display in the Interplay Window or in Interplay Access to see 
the changes.

t To update all changes to media properties, select the bin, and then select Bin > Update Bin 
from Interplay.

To update a synced project with changes made by other users and saved to Interplay, do 
one of the following:

t With the Project window active, select File > Close Project.

t Click the Close button in the Project window.

t Select a bin, and then select Bin > Update Bin from Interplay.

t Right-click in the Project window, and then select Update Bin from Interplay.



27 Using Your Avid Editing Application with 
Interplay Sphere

When you use Avid Interplay Sphere, you can edit media either stored locally on your system or 
stored on an Interplay server back at your production facility or broadcast station. With Interplay 
Sphere, you connect to your Interplay server by way of a Virtual Private Network (VPN) using 
either a Wi-Fi or a wireless connection. The ability to edit both local and remote media allows 
you to create and edit your sequence in the field, using all of the media captured from your 
camera locally as well as the media available in your Interplay database.

Using Interplay Sphere for remote editing also provides for the quick uploading of your content 
from the field and checking it in to Interplay as you work. The transfer of media assets works 
automatically and in the background so that you can continue editing without having to spend 
your time creating separate output files, compressing sequences, uploading files to a server, and 
checking them in to Interplay.

You cannot perform a digital cut or export sequences that include remote media.

n Interplay Sphere is not supported in Avid Unity MediaNetwork configurations.

The remote editing workflow consists of all or some of the following components, depending on 
your configuration and needs:

• Installation and configuration of an Avid editing remote applications on a local computer.

• Configuration of Interplay servers to support remote editing.

• Access to a remote broadcast or production facility network using a Wi-Fi or mobile 
connection and a VPN protocol.

• Access to an Interplay system using the Avid editing application installed on a local system.

• Ability to browse and use media stored on the Interplay system.

• Creation of remote Avid Media Access (AMA) clips. These clips use a configured Interplay 
Common Services (ICS) server to stream media from the remote Interplay system to the 
local computer for editing.

• Edit both remote clips and local media in a single sequence.

• Background consolidate or transcode of the sequence prior to uploading remote clips to 
Interplay. This creates a sequence with locally-managed clips.
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• Check in of consolidated sequence to Interplay. Clips are transferred to the Interplay system 
using a local transfer manager service that runs in the background without the need of 
additional configuration. The remote upload service can first upload clips at a proxy 
resolution, and then upload the full-resolution clips when time and bandwidth allow. The 
clips are automatically checked in to Interplay

• Check out the uploaded clips at the broadcast or production facility. You need to use 
dynamic relink to link the uploaded clips to the uploaded media files now checked in to 
Interplay.

Working with Remote Editing
There are several configuration steps you need to complete before you can access remote media 
or upload clips to Interplay using the Avid Interplay Sphere workflow with your Avid editing 
application. Before you start using remote editing features, you should have installed and 
configured your Interplay applications and services. These services must be running before you 
start the editing application.

n The remote editing feature does not require that the Avid Unity ISIS Client Manager is installed 
on your system. However, if you have installed Client Manager, you should not mount any ISIS 
workspaces.

Configuring Interplay Settings on the Remote Editing System

You need to specify three Interplay settings before you can view or use remote editing:

• Interplay Server — Use this setting to specify the computer name of the Interplay Server. 

• Interplay User — Use this setting to specify the Interplay user account to use when logging 
into Interplay.

• Interplay Folder — Use this setting to specify where assets are checked into the Interplay 
database when you use remote upload function.

You need to log in to the Interplay database through the Interplay User setting before you can 
specify the Interplay Folder settings.

To configure Interplay settings:

1. Start your Avid editing application.

2. Click the Settings tab in the Project window.

3. Double-click Interplay Server.

The Interplay Server Settings dialog box opens.
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4. In the Interplay Server Name text box, type the computer name or IP address of your 
Interplay server, and then click OK.

It is important to type the correct computer name or IP address. This is the location where 
the editing system looks to access the database and to check in and check out Avid assets.

5. In the Settings list, double-click Interplay User.

The Interplay User Settings dialog box opens.

6. In the User Name text box, type a user name.

This name must be a known user on your workgroup system.

7. Select “Automatic Login at Project Selection” if you want to log in to the Interplay database 
automatically every time you open a project.

If you do not select this option, you must open this dialog box when you want to access the 
database.

8. Click Login to establish the connection to the Interplay database.

The Interplay Login dialog box opens, with the server name you specified in the Interplay 
Server Settings as the Host Name.



Working with Remote Editing

1217

9. In the Interplay Login dialog box, select Remote Client, and then type your password, and 
click OK.

When the blinking yellow light in the upper left of the dialog box turns green, you are 
connected to the Interplay database and the dialog box closes.

10. In the Project Settings, double-click Interplay Folder.

The Interplay Folder Settings dialog box opens.

11. Click the Set button, and a directory tree is displayed for the Interplay database that you 
logged in to. 

12. Select a folder to use as the default Interplay Root Folder for your project and click OK.

The Interplay Folder setting defines where assets are checked into the Interplay database 
when you use the remote upload function. Interplay checks media in to a subfolder of the 
folder you specify in this dialog box. The subfolder is named after the bin whose assets you 
are checking in.

13. (Option) Select options to verify the directory path.



Working with Remote Editing

1218

- On login: If this setting is selected, a message box asks you to confirm the directory path 
after you log in to Interplay. Select “for new projects only” if you want this message box 
displayed only after you create a new project.

- On first checkin: If this setting is selected, a message box asks you to confirm the 
directory path the first time you check in from a project. This message is displayed once 
each time you work in a project.

14. Click OK.

Stopping and Starting Media Indexer on a Mac OS X System

In an Interplay environment, if your Avid editing application cannot connect to the Media 
Indexer running on your system the application displays the following message when it starts: 
“Could not connect to the Media Indexer. Verify the health of the Media Indexer service.” Failure 
to connect to the Media Indexer prevents the application from finding the online media for your 
project. To correct this problem, you need to stop and then restart the Media Indexer service.

For Interplay Sphere users, you need to restart the Media Indexer service when the IP address of 
your system changes — for example, when you switch from an Ethernet connection to a wireless 
(Wi-Fi or 4G) connection.

n You must be logged in to your Mac OS X system with an administrative account to stop and 
restart the Media Indexer service.

To stop and restart the Media Indexer service using the Terminal window:

1. Open a Terminal window by selecting Applications > Utilities > Terminal.

2. At the prompt, type the following and press Return:

cd /Applications/Avid\ Media\ Indexer/bin

3. The Terminal window might prompt you for your password. Type your administrative 
password and press Return.

4. To stop the service, type the following and press Return:

sudo ./mi.sh remove

The Media Indexer service stops.

5. To restart the Media Indexer service, type the following and press Return:

sudo ./mi.sh install

The Media Indexer service restarts. You might have to wait up to 30 seconds for the service 
to complete the restart operation.
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Using Remote Media

Once you configure the Interplay settings on your Avid editing application, you can remotely 
view, play, and edit media checked in to Interplay. When you access Interplay assets remotely, 
audio and video master clips are streamed to your remote system using the Interplay Common 
Services (ICS) server.

n Depending on your connection, it might take up to 30 seconds to connect to the Media Indexer 
when you first open your Avid editing application or when you first open the Interplay Window. If 
you experience a delay and a message box opens, you can choose to Cancel the operation or to 
Wait. If you select Wait, the connection to Media Indexer should complete after a few moments.

To access remote media clips:

1. In the Settings list, double-click Interplay User and log in to Interplay. 

If you have not configured your Interplay settings, follow the procedure in “Configuring 
Interplay Settings on the Remote Editing System” on page 1215.

2. Select Tools > Interplay Window.

The Interplay Window opens.

3. Open your Interplay project folder and drag a clip to your bin.

Remote master clips appear in bins with the remote clip icon.

Limitations on Remote Playback

Clips that you access from a remote location play back the same as locally managed clips. 
However, because the ICS streams clips to your Avid editing application, your Internet 
connection might cause some slowness while playing back clips. Avid recommends using either 
a Wi-Fi network connection or a 4G wireless connection. 
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The following limitations also apply to remote playback:

• Remote sequences that include rendered effects play back on the remote client without the 
rendered media. However, sequences maintain the data for the effects. To view an effect, you 
can render it on your system. You then need to render any locally-rendered effect again once 
you relink your uploaded media to the source media back at the station or production 
facility.

• Remote clips that include an alpha channel — for example, titles — do not play back on the 
local system. You can, however, use Avid Access to acquire the media from your Interplay 
system, open the clip in a bin, and use the Re-create Title Media command to regenerate 
titles locally. For information on how to generate title media, see “Re-creating Title Media” 
on page 442.

• Remote clips use the remote clip icon to differentiate them from local master clips and clips 
checked out of Interplay. However, remote subclips display in the bin using the same subclip 
icon as other subclips. 

Using the Disk Cache to Manage Cached Media

When you remotely play back media from your Interplay environment, the Avid editing 
application caches media to enhance playback performance. The application stores the cached 
media in a folder on your local system called SphereCache so that each subsequent playback of 
the clip proceeds smoothly. The cache folder can fill up quickly with unneeded media files, so 
the editing application deletes the cached files periodically. You can control the size of the cache 
folder and you can clear the cache manually if needed.

You can also clear the cache both locally and on the ICS system that streams the remote media if 
you want to ensure that the media playing back reflects the most current version of your 
sequence.

To configure the Interplay Sphere cache settings:

1. Click the Settings tab in the Project window.

2. Double-click Sphere Playback.

The Sphere Playback Settings dialog box opens.
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3. If you want to change the default folder for cached media files, click Browse and navigate to 
the appropriate folder on your system.

4. If you want to modify the maximum size of the cache folder, click the Disk Cache Size text 
box and enter a new number. The default size is 2 GB.

To clear the disk cache of cached media:

1. Click the Settings tab in the Project window.

2. Double-click Sphere Playback.

The Sphere Playback Settings dialog box opens.

3. Click Clear All Caches.

The Avid editing system deletes all files in the SphereCache folder. The folder is recreated 
the next time you play back remote media.

To refresh the remote media cache on your local disk and the ICS system, do one of the 
following:

t Right-click a clip or sequence in the bin, and then select Refresh Remote Media.

t Select Bin > Refresh Remote Media.

The Avid editing system deletes all files for the clip in the SphereCache folder and on the 
ICS system. The folder is recreated the next time you play back remote media.

Uploading Media Using the Remote Upload Service
You can use Avid Interplay Sphere to upload clips and segments within sequences stored on your 
system and check them in to Interplay using a VPN connection. The upload operation 
automatically transcodes your media to the resolution specified in the Sphere Upload Settings 
dialog box and stores the transcoded media in a folder called Avid Transcode. When you upload 
a sequence, only the segments of clips used in your sequence are transcoded.

When you remotely upload sequences or clips, the Avid editing application creates a new 
subfolder in Interplay as a destination for the uploaded clips. The Upload folder is located in the 
Interplay folder named for your bin. All uploaded clips appear with an appended tag to indicate 



Uploading Media Using the Remote Upload Service

1222

their upload status. For example, if you use a clip called ClipA in a sequence stored in Bin1, 
enable Remote Sync, and then save Bin1, ClipA is uploaded to the subfolder Bin1/Upload with 
the clip name ClipA,upload, n, where n is incremented each time Bin1 is saved and ClipA is 
uploaded during the Remote Sync operation. This prevents your bin folder in Interplay from 
filling up with multiple versions of your uploaded clip.

When you remotely upload a sequence, the following occurs:

• The clips in your sequence are uploaded and checked in to Interplay. The operation only 
uploads the frames from the segments used in the sequence.

• If your sequence uses multiple clips, each segment is transcoded separately. The upload 
service then creates one job for each transcoded clip, which are listed in the Upload Queue 
Window.

• The upload service checks to see if the clip being uploaded already exists in the Interplay 
database at the requested resolution. If it does, the job is marked as complete and the Upload 
Queue Window displays the message, “Clip Already Exists.” When the segment selected for 
upload composes part of a larger clip, the upload service checks to see if the clip that is 
already checked in to Interplay includes the selected frames in the clip you want to upload. If 
so, the service marks the upload as complete. You can click the Details button in the Upload 
Queue Window to view information about the completed upload.

• If you enable Start Remote Sync Sequence, you can automatically upload sequence content 
when you make a change to the sequence by adding a new clip or modifying the frames 
contained in a segment — for example, by trimming a clip. The sync operation starts when 
the bin containing the sequence is saved. Remote sync does not upload clips that have not 
changed, although they do appear in the Upload Queue Window as completed jobs since 
they already exist in the Interplay database. For more information on remote sync, see 
“Syncing Sequences” on page 1225.

• When Remote Sync Sequence is first enabled for a sequence, the sequence begins uploading 
immediately. Subsequent changes to the sequence are uploaded when the bin containing the 
sequence is saved (either manually or automatically).

• Because the uploaded proxy clips still point to the source clips on your local system, you 
need to enable dynamic relink from the production facility and relink to the online resolution 
in order to view the media from systems other than your local system.

In the Avid editing application In Avid Interplay

Bin1

• ClipA

Bin1\Upload

• ClipA,upload,1

• ClipA,upload,2

• ClipA,upload,3
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The following limitations apply to remote upload:

• You cannot transcode or upload effects and precomputes for rendered effects and titles. You 
must render all effects and sequences at the production facility that includes your Interplay 
environment.

• You cannot transcode and upload titles. However, if you have a sequence with title media, 
checking in the sequence to Interplay does upload metadata for the title with the sequence. 
Once the operation checks in the sequence, you can check out the sequence at the production 
facility and use the Re-create Title Media command to restore the title to your sequence. For 
information on how to generate title media, see “Re-creating Title Media” on page 442.

• You cannot transcode and upload clips and sequences with alpha channels — for example, 
titles and matte effects.

• You cannot automatically transcode and upload sequences with mixed frame rates. You must 
first manually transcode clips with frame rates different from the project frame rate.

• You can only transcode and upload audio clips in the PCM (MXF) format. WAVE (OMF) 
and AIFF-C (OMF) audio files are not supported.

• Audio transcode defaults to an audio bit depth of 16 bits. If your audio clips uses a different 
bit rate you should select the Same As Source setting in the Sphere Upload settings dialog 
box.

• Audio transcode defaults to an audio sample rate of 48 kHz. If your audio clips uses a 
different sample rate you should select the Same As Source setting in the Sphere Upload 
Settings dialog box. You cannot transcode audio clips to a 44kHz sample rate.

• For more information on limitations on remote upload, see “Supported Project Types and 
Formats” on page 1230 and the Avid Interplay Sphere ReadMe.

Uploading Media

You can upload clips and sequences at specified resolutions. The remote upload operation 
transcodes your media and uploads clips in the background so you can continue working on your 
project.

To upload a clip or sequence from a remote client and check it in to Avid Interplay:

1. Open a bin with a clip or sequence you want to upload.

2. Right-click the clip or sequence, and then select Remote Upload.

The Sphere Upload Settings dialog box opens.
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3. Select the appropriate options for your upload, including the upload quality, the local 
volume used for creating the proxy media, a priority for upload jobs, and the Interplay 
destination for your media. For a description of upload options, see “Sphere Upload Settings 
(Window Only)” on page 1430.

4. Click OK.

The Remote Upload Service begins to upload your clip or sequence, and the Remote Sync 
Progress button changes to a revolving icon to indicate the remote upload is in progress.

5. To view the progress of the upload operation, select Tools > Upload Queue Window.

The Upload Queue Window opens and displays all current jobs.
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6. (Option) If you upload multiple clips and want to change the upload priority of one or more 
clips — for example, to upload the most important clips first — click the Priority menu and 
select one of the following:

t High Priority

t Normal Priority

t Low Priority

n You can change the priority of your upload at any time during the transcode and upload 
operation. Changing the priority does not affect an upload operation currently in progress.

Syncing Sequences

You can set the sequence you work on to update the clips checked in to Interplay every time you 
save your bin. When you make a change in your sequence with remote sync turned on, your Avid 
editing application automatically initiates a new remote upload operation so that the clips 
checked in to Interplay match the clips used in your sequence. Syncing your sequence checks in 
the clips to Interplay, but it does not automatically check in the sequence. Sequences get checked 
in to Interplay only when you remotely upload the sequence itself.

When you upload and sync sequences, the sequence icon in the bin changes to a remote sequence 
icon.
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To sync a sequence with Avid Interplay:

1. Do one of the following:

t Right-click the sequence in the bin, and then select Start Remote Sync Sequence.

t Click the Start Remote Sync Sequence button in the Timeline.

The Sphere Upload Settings dialog box opens.
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2. Select the appropriate options for your remote sync operation. For a description of upload 
options, see “Sphere Upload Settings (Window Only)” on page 1430.

3. Click OK.

The Remote Upload Service begins to sync your sequence with the clips already checked in 
to Interplay, and the Remote Sync Progress button changes to a revolving icon to indicate the 
sync is in progress.

4. To view the progress of the sync operation, select Tools > Upload Queue Window.

The Upload Queue Window opens and displays all current jobs.

To stop remote sync:

1. Do one of the following:

t Right-click the sequence in the bin, and then select Stop Remote Sync Sequence.

t Click the Stop Remote Sync Sequence button in the Timeline.

Interplay Sphere and Dynamic Relink
When you upload media to your Interplay environment at the broadcast station or production 
facility, you use dynamic relink to link the clips in your sequence to the high resolution uploaded 
media.
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n To use dynamic relink, you need to transfer you remote media to your Interplay environment 
using a standard Ethernet connection.

Because the clips in your sequence initially link to the source clips’ original location and not to 
the uploaded media, they might display as offline when you open your sequence back at the 
station or production facility, or when you open the sequence from another remote system, unless 
you first enable dynamic relink. If you check the clips in Avid Interplay Access, you might see 
the file paths for uploaded clips point to their original remote editing location, and the status of 
the media displays as offline or not available in the target resolution. You use dynamic relink to 
resolve the links between the sequence and clips checked in to Interplay and the uploaded media:

1. On a system at the station or production facility where you uploaded your media, enable 
dynamic relink in the Dynamic Relink Settings dialog box. Set the appropriate target and 
working settings for your project so that the clips used in your sequence correctly link to the 
online (uploaded) media.

2. Open your sequence in an Avid Editing application.

3. Check in your sequence to Interplay.

4. To update the file paths in Avid Access, you need to update your media by either 
right-clicking your clips in your bins and selecting Update from Interplay, or right-clicking 
your master clips in Access and selecting Update Status from Media Indexer.

For more information on dynamic relink, see “Using MultiRez and Dynamic Relink” on 
page 1245

There are some differences in how dynamic relink functions with the clips you upload remotely 
as opposed to with standard MXF media clips:

• Unlike typical dynamic relink operations, relinking with AMA media clips requires that you 
first load the clips associated with the AMA clip in a bin before you can relink.

• For some formats, AMA clips might not provide full media quality description. In this case, 
the Avid editing application relinks your clip to the available media that most closely 
matches the dynamic relink settings, ignoring any unspecified parameters.

• Dynamic relink always privileges managed media (Avid media that you have captured, 
consolidated, or transcoded) over linked AMA media because the quality of managed media 
is higher than linked AMA clips. Dynamic relink always selects managed media 
corresponding to an AMA clip if it is available and has been indexed by the media indexer.

Upload Queue Window Dialog Box
The Upload Queue Window dialog box displays the status of all media selected for remote 
upload.
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1

3

4

6

2

5

Element Description

1 Tool menu Provides options for the Upload Queue Window:

• Clear Inactive Jobs — clears the Upload Queue Window of all jobs not 
currently transcoding or uploading.

• Show Job Groups — allows you to display or hide specific job groups 
listed in the menu.

2 Clip or Sequence name Lists either the name of the uploaded sequence above the clips within the 
sequence or the name of the uploaded clip.

3 Cancel/Resume button Changes from a Cancel button (for upload operations) to a Resume button 
(for suspended uploads).

4 Completed icon Indicates that the upload operation has completed successfully.

5 Progress bar Displays the percentage of the transcode and upload processes that have 
completed.

6 Priority menu Sets or modifies the priority level assigned to an uploaded clip or sequence. 
Options are High Priority, Normal Priority (default), Low Priority. The 
priority level affects which clips get uploaded first.
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Supported Project Types and Formats
The remote editing feature and check in to Interplay support the following project formats when 
transcoding local clips for remote upload:

• 25i PAL

• 30i NTSC

• 720p 50

• 720p 59.94

• 1080i 50

• 1080i 59.94

You can use media with mixed frame rates in your remote sequence, but you can transcode only 
those source clips with the same format as your project. For example, if you want to transcode 
and upload clips in the proxy H.264 format while working in a 1080i/59.94 project, only clips 
with a 1080i/59.94 format can be transcoded. You cannot transcode a 720p/59.94 clip to H.264 
in this example, since the interlaced and progressive frame rates do not match. However, you can 
upload a sequence with mixed formats if you select Same as Source in the Sphere Upload 
Settings dialog box.



28 Using Interplay Transfer to Export Media

Avid Interplay Transfer lets you transfer Avid assets to and from another workgroup, send 
finished sequences to a configured playback device, and capture media from a configured ingest 
device. You can also use Interplay Transfer in a standalone environment (an environment other 
than Avid shared storage) to move Avid assets between workstations.

When you use Interplay Transfer in a workgroup environment, you can use several types of 
transfers.

• You can perform a transfer from within the Avid editing system (for example, NewsCutter) 
to another workgroup or playback device. See “Transferring Avid Assets from an Avid 
Editing Application” on page 1240.

• You can transfer finished sequences to a configured playback device. See “Transferring Avid 
Assets to a Playback Device” on page 1240.

• You can edit media during the capture process. See “Frame Chase Capture” on page 236.

• You can monitor the transfer of items from an Avid editing application so you can see the 
assets you transferred. See “Monitoring Transfers from Within the Avid Editing 
Application” on page 1242.

• You can also perform other transfer operations from Interplay workgroups to your editing 
application, from ingest devices, from FTP servers, and between Avid MediaManager 
workgroups and Avid Interplay. For complete information on using Interplay Transfer, see 
the Avid Interplay Transfer Setup and User’s Guide.

Installing the Interplay Transfer Client Software

You must install the Interplay Transfer client software on each Avid editing client in the 
workgroup that plans on transferring Avid assets to another workgroup or playback device. 

Depending on your workflow and workgroup environment, you might need to install one of the 
Interplay Transfer support software products. If your workflow requires auto transferring of 
assets, you need to install the Avid Interplay Auto Media Services service that includes the Auto 
Transfer service. If you want to monitor transfers from a standalone system on your network, 
you should install the Avid Interplay Media Services and Transfer Status software.



Setting Transfer Settings in the Avid Editing Application

1232

For more information on Interplay Transfer, see the Avid Interplay Transfer Setup and User’s 
Guide.

To install the Interplay Transfer client software on an Avid editing system:

1. Insert the Avid Interplay Installer DVD and double-click autorun.exe.

2. Click Clients on the Main Menu page.

The Client Support page opens.

3. Click Avid Editor Support.

The Install Avid Editor Support page opens.

4. Click Avid Interplay Transfer Client.

5. Follow the installation instructions.

6. Repeat the installation for each client.

For documentation on configuring the Avid editing system for transfers, see the Avid Interplay 
Transfer Setup and User’s Guide.

Setting Transfer Settings in the Avid Editing 
Application

To activate Interplay Transfer each time you start your Avid editing application and to have 
the application notify you of incoming transfers:

1. In the Avid editing application, click the Settings tab in the Project window.

2. Double-click Transfer in the Settings list.

The Transfer Settings dialog box opens.

3. Click the Settings tab.
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4. In the Standalone/Incoming Requests area, do one of the following:

t Select “Refuse All Requests,” if you do not want to receive files from another 
workgroup. 

t Select “User Dialog To Accept/Refuse,” and one of the following methods for accepting 
transfers:

- Wait for User Action (No Timeout) — You receive a message request for a transfer. You 
must click OK for the transfer to occur.

- Accept After Timeout — The system automatically accepts the file after the timeout.

- Refuse After Timeout — The system does not accept the file after the timeout.
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- In the Timeout (seconds) text box, type the amount of time you want to set for the 
timeout.

5. In the Status Window area, do the following:

a. In the text box, type the number of seconds you want the status window to update.

b. (Option) Select “Bring up window if error occurs” if you want errors to display.

6. (Option) In a workgroup environment, if you want mixed-resolution items highlighted in the 
bin, select “Highlight mixed-resolution items” in the Send to Playback area.

If a sequence contains DV 25 and DV 50 media within the same sequence, that sequence is 
highlighted in red in the bin. Interplay Transfer cannot send sequences that contain both 
DV 25 and DV 50 media to playback. This feature allows you to easily identify those 
sequences.

7. In the Output Audio Mix area, select the type of audio output you want.

t Direct channel output — Send to Playback transfers audio tracks without performing a 
mixdown.

t Stereo output — Send to Playback mixes all of the tracks to a stereo pair, using pan 
controls to split the tracks. The sequence is copied before the mixdown is edited in, and 
the suffix .transfer is added to the name (same as in the direct output option).

t Multiple Mixes — Send to Playback mixes selected tracks to specified output channels, 
using the mapping specified in the Multiple Mix Editor dialog box. The operation 
copies the sequence before editing in the mixdown, and it adds the suffix .transfer to the 
name (same as in the direct output option). For information on mapping audio tracks to 
output channels, see “Mapping Audio Tracks to Output Channels” on page 1236.

8. In the Transcode area, if you want to allow the transcoding of clips before performing a send 
to playback operation, do the following:

t Select “Transcode before sending to playback.”

t From the Minimum resolution warning threshold menu, select the lowest resolution 
allowed for the playback device before a warning message is displayed.

For example, if you select MPEG30, a warning message will display during a send to 
playback operation, if a clip in the sequence has a resolution below MPEG30. Therefore, no 
warning message displays when clip resolutions are MPEG30 and above.

n Dynamic Relink must be enabled to use the Transcode before sending to playback option.

For more information about using these settings, see “Transcoding of Mixed Resolution 
Clips During a Send to Playback” on page 1242.

9. Click the TMClient.ini tab.
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10. In the Other Workgroups area, click Add. 

The Add Workgroup To List dialog box opens.

If you want to edit the names of any of the Interplay Transfer servers or workstations listed 
in the Other Workgroups area, select the name, click Edit, and make the changes.

11. Do one of the following:

t In a workgroup environment, type the name of the other Interplay Transfer server in the 
Server text box, and type the name of the your workgroup in the Workgroup text box.

t In a standalone environment, in the Server text box, type the computer name of other 
workstation, and in the Workgroup text box, type the name you want to see in the 
Transfer menu.

12. Click OK.

The name you typed displays in the Other Workgroups list.

13. Click the Settings tab, and then click OK.
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Send to Playback with Multichannel Audio Tracks

This section describes a best practice for sending a sequence containing multichannel audio 
tracks to playback when using Direct Out mode. For information on sending multichannel audio 
to playback using Multiple Mixes, see “Mapping Audio Tracks to Output Channels” on 
page 1236.

When using Direct Out mode, keep the multichannel audio tracks at the bottom of your audio 
tracks. When you send to playback in Direct Out mode the system expands the stereo tracks to 
separate mono tracks. If there are single tracks at the bottom of the track list you may get 
unexpected results after the top tracks expand. For example, a single track that was on track 5 
may now be on a different track. If you keep the single tracks at the top you can avoid this kind 
of problem. See the editing application Help for additional information on multichannel audio.

Mapping Audio Tracks to Output Channels

The Multiple Mix Editor dialog box allows you to map any combination of audio tracks to any of 
the 16 available output channels when you send a sequence to playback using Interplay Transfer. 
The Send To Playback operation performs a mixdown on the selected tracks before the 
application sends the sequence to Interplay Transfer.

The mappings you create in the Multiple Mix Editor affect any sequence you send to playback. If 
you want to use different mixes for different sequences, create a custom Transfer Settings 
template for each separate type of mixdown.

• You can map a single audio track in the Timeline to a single output track — for example, 
you can map audio tracks 2, 4, 6, and 8 to output channels 1, 2, 3, and 4, respectively. Stereo 
tracks require two output channels in the sequence that you send to playback unless you 
want to perform a stereo-to-mono mixdown.

• You can select multiple audio tracks and map them to a singe output channel — for example, 
you can map audio tracks 4, 5, 8, and 9 to output channel 1.

• You can map a single track to multiple channels — for example, you can map track 2 to 
output channels 1, 3, and 5.

• You can save your map as a custom Transfer settings template.

Each stereo output requires two channels, but you can mix mono and stereo channels for your 
Send to Playback operation as long as you do not exceed the maximum of 16 output channels.

To create a map of audio tracks to output channels:

1. In the Avid editing application, click the Settings tab in the Project window.

2. Double-click Transfer in the Settings list.

The Transfer Settings dialog box opens.
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3. Click the Settings tab.

4. In the Output Audio Mix area, select Multiple Mixes, and then click Edit.

The Multiple Mix Editor dialog box opens.
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5. Click the Format buttons to cycle through the available options until you find the appropriate 
format:

6. In the track selector row, click the channel or channels for each audio track you want to 
include in your output. If the track is not visible, use the scroll bar to locate the track you 
want to map to an output channel.

The audio channel button and the corresponding Output button change to purple. You can 
click the channel button again to remove it from the output mixdown. You can also click the 
Output button to remove it from the from the output. Only active output channels are sent to 
playback.

7. (Option) In the Label text box, type a label to identify the type of output for your mixdown. 
You can use the labels to describe the kind of mixdown for your output, but the Avid editing 
application does not send this information to the playback device.

Option Description

Mono tracks Maps audio tracks to mono channels, with any assigned stereo tracks 
mixed down to a mono channel.

Stereo tracks Maps audio tracks to a single stereo channel, using the pan 
information on the input tracks to generate stereo output.
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8. Repeat steps 5 through 8 to map additional audio tracks to output channels.

9. When you finish assigning tracks to output channels, click OK to save your mixdown 
sequence.

The Multiple Mix Editor closes.

10. In the Transfer Settings dialog box, click OK.

To save a custom map of output audio channels as a settings template:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Click Transfer.

3. Select Edit > Duplicate.

A duplicate setting appears in the Settings list.

4. Name the setting by doing the following:

a. Click the custom name column.

b. Type a name.

c. Press Enter (Windows) or Return (Macintosh).

n The custom name column is the center column in the Project window. When you move the pointer 
over the custom name column, the pointer changes from a pointing finger to a text insertion bar.
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You can select this new setting whenever you send a sequence to playback using Interplay 
Transfer.

Transferring Avid Assets from an Avid Editing 
Application

If Interplay Transfer is properly installed and enabled on your Avid editing system, it starts 
automatically whenever you start the Avid editing application. When you complete a sequence, 
you can transfer it from the Avid editing application to any other connected workgroup or to a 
playback device. Once you send the sequence, you can work on another project while the 
transfer is taking place.

For information about configuring the Avid editing application for transferring assets, see the 
Avid Interplay Transfer Setup and User’s Guide.

To send clips or sequences to another workgroup from within the Avid editing application:

1. (Option) If you want to use a Transfer setting template, select the custom Transfer setting in 
the Settings tab in the Project window. For more information on creating a custom map for 
sending sequences to Interplay Transfer, see “Mapping Audio Tracks to Output Channels” 
on page 1236.

2. Open the bin that contains the clips or sequences you want to send.

3. Select a clip or sequence in a bin. Ctrl+click to select multiple clips or sequences.

4. Do one of the following:

t Right-click the sequence and select Transfer > Send To Workgroup and then select the 
available workgroup to which you want to send the assets.

t Select Transfer > Send To Workgroup and then select the available workgroup to which 
you want to send the assets.

The assets are sent to the Interplay Transfer server, where they are then sent to the selected 
workgroup. You can now work on another project while the transfer is taking place.

For information on monitoring the transfer of assets, see “Monitoring Transfers from Within 
the Avid Editing Application” on page 1242.

Transferring Avid Assets to a Playback Device
In a broadcast environment, you can transfer a finished sequence to a configured playback 
device. For information about configuring the playback device for transfers, see the Avid 
Interplay Transfer Setup and User’s Guide.
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To send a finished sequence to a playback device:

1. (Option) If you want to use a Transfer setting template, select the custom Transfer setting in 
the Settings tab in the Project window. For more information on creating a custom map for 
sending sequences to Interplay Transfer, see “Mapping Audio Tracks to Output Channels” 
on page 1236.

2. Open the bin that contains the clips or sequences you want to send.

3. Select a clip or sequence in a bin. Ctrl+click to select multiple clips or sequences.

4. Do one of the following:

t Select Transfer > Send To Playback, and select the available playback device to which 
you want to send the sequence.

t Right-click the clip or sequence in the bin, and select Send To Playback, and select the 
available playback device to which you want to send the sequence.

The Send to Playback dialog box opens.

n If necessary, you can set the sequence to high priority by clicking the circle in the PWT (Play 
While Transferring) column next to the sequence.

c If you try to send a sequence or clip with the same tape ID as one the Interplay Transfer 
already has, you receive an error message. If you want to overwrite the tape ID name, select 
the Overwrite option. Overwrite the tape ID only if you are sure you want to overwrite the 
previous tape ID name.

5. Click OK.

The sequence is sent to the Interplay Transfer server, which then sends it to the selected 
playback device. You can now work on another project while the transfer is taking place.

For information on monitoring the transfer of assets, see “Monitoring Transfers from Within 
the Avid Editing Application” on page 1242.
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Transcoding of Mixed Resolution Clips During a Send to Playback

When you perform a Send to Playback operation, the application automatically renders effects 
and relinks your sequence to the target resolution. You can use the Send to Playback command 
with sequences that contain clips of different resolutions. Any clips in the sequence with 
resolutions not matching the target resolution settings in the Dynamic Relink dialog box are 
transcoded to the target resolution. The application creates a new master clip (with the extension 
.new) and associates the new clip with the new transcoded media.

Before the Send to Playback operation begins, the application searches the sequence for any 
clips with an undesirable resolution for the transcode operation, such as clips with low 
resolutions that would create a low quality output after the clip is transcoded. If clips are found, a 
warning message is displayed to let you decide if the Send to Play operation should continue 
with a lower quality output. You can set the minimum resolution allowed before displaying the 
warning message by using the Transfer Settings dialog box. For setup information, see the Avid 
Interplay Transfer Setup and User’s Guide.

n Dynamic Relink must be enabled to use the Transcode before sending to playback option. For 
information about using Dynamic Relink, see the Avid editing application Help system.

Monitoring Transfers from Within the Avid Editing 
Application

After you transfer an asset from within the Avid editing application, you can monitor 
the transfer.

To monitor the asset transfer:

1. Display the Transfer Status window by doing one of the following:

t For the Avid Instinct and Avid Interplay Assist applications, select File > Interplay 
Transfer > Show Status.

The Interplay Transfer tab displays the transfers.

t For other Avid editing applications, select Transfer > Status Window.

The Transfer Status window opens.
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2. Right-click the status of a particular transfer to display the status options.

See “Transfer Status Window Options” on page 1243.

A plus sign in the PWT column indicates the clip or sequence has been set to a high priority.

Transfer Status Window Options

The following table lists the status options available when you right-click a transfer displayed in 
the Transfer Status window during a transfer.

Sorting the Transfer Status Columns

You can sort the transfer status column into either ascending or descending alphabetical order. 
For example, you might want to view the status or locations of the transfers in alphabetical order. 
This makes it easy to view all the completed, paused, or canceled transfers together. 

Status User Options

Transferring Pause or cancel the transfer.

Paused Resume or cancel the transfer.

Error (plus information indicating the error) Retry or clear the transfer.

Pending Cancel the transfer.

Completed or Canceled Clear the transfer.
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To sort a transfer status column:

1. From the Transfer Status window or Interplay Transfer tab, right-click the column to display 
the Sort options.

2. Select either Sort, Sort Reversed, or No Sort. 

Sort lists the information in alphabetical order.

Clearing the Transfer Status Window

When you are using the Transfer Status window from within the Avid editing application to view 
the status of any transfers, you should periodically clean up the Transfer Status window. The 
Transfer Status window is cleared of any leftover status messages when you exit the Avid editing 
application and then restart it. If you have not restarted the Avid editing application in a while, 
and your Avid editing system appears to be sluggish, clear the messages in the Transfer Status 
window.

To clear the Transfer Status window:

1. Do one of the following:

t In the Avid Instinct and Avid Interplay Assist applications, select File > Interplay 
Transfer > Clear Status.

t In the Avid editing application, select Transfer > Status Window. 

The Transfer Status window opens.

2. Press Ctrl+A to select all the items in the Status window.

3. Press Delete.

All the items are removed from the Transfer Status window.



29 Using MultiRez and Dynamic Relink

This chapter provides information about using MultiRez and dynamic relinking. MultiRez is 
available only on Avid editing systems that have the Avid Interplay Media Indexer installed.

• Understanding MultiRez and Proxy Editing

• Acquiring Media at Multiple Resolutions

• Understanding How Clips are Associated with Multiple Resolutions

• Options for Clip and Media Association

• Understanding Dynamic Relink

• Workflow: Editing a Film or HD Project using MultiRez

• Considerations When Working with Dynamic Relink

• Using the Dynamic Relink Settings Dialog Box

• Relinking in Frame Chase Editing

• Using the Relink Dialog Box in an Avid Interplay Environment

• Displaying Whether Media Is Available for Dynamic Relinking

• MultiRez Button Menu

• MultiRez Bin Headings

• Understanding Options for Deleting MultiRez Clips and Media

• Deleting MultiRez Clips and Media from a Bin

• Working with Partially Online Files

• Quality Matching

Understanding MultiRez and Proxy Editing
MultiRez (a term derived from “multiple resolutions”) lets you create a master clip that is 
associated with multiple media files of different resolutions. For example, you can use the Avid 
Interplay Low-Res Encoder to simultaneously capture a single master clip that is associated with 
both low-resolution and high-resolution media files. MultiRez also lets you capture an audio clip 
with more than one sample rate.
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Proxy editing is a workflow where you edit with a low-resolution version of media and then 
conform the edits into a composition that refers to an equivalent high-resolution version of the 
same content.

In a post-production workflow, you capture material at a low resolution and perform what is 
referred to as offline editing, then batch capture the same clips at a higher, online resolution and 
relink the sequence to the higher resolution.

In a newsroom, Avid products might be configured to capture high-resolution and low-resolution 
versions of a clip at the same time. Editors work with the low-resolution version and then use 
MultiRez to relink to the high-resolution version for final output.

A news workgroup might also consist of a number of finish editing stations in addition to the 
journalist stations. The journalist systems can work effectively with a lower bit-rate version of 
the media, which uses less network bandwidth. The finishing systems use online-quality media, 
which requires a large amount of disk space and network bandwidth. The journalists or editors 
can use dynamic relink to switch to the high-resolution media when it comes to adding effects or 
sending the final sequence to a playback device.

MultiRez and Archiving

You can combine proxy editing and MultiRez with archiving to conserve disk resources. A 
newsroom editor can delete high-resolution material that is archived, continue editing a 
low-resolution version, and then restore the needed high-resolution material from the archive 
later. Archiving also allows a newsroom editor to keep a viewable version of a sequence online in 
case a story becomes active again — the editors can restore the high-resolution version of the 
sequence from the archive.

MultiRez and the Media Indexer

MultiRez is managed by the Avid Interplay Media Indexer. The Media Indexer is a background 
service that keeps track of the media files in storage locations that you identify. On Avid 
Interplay clients, it works with both local storage and shared storage. For more information about 
the Media Indexer, see the Avid Interplay Software Installation Guide and Avid Interplay Best 
Practices.

n The Media Tool and Relink dialog box work differently in an Avid Interplay environment. For 
more information, see “Using the Media Tool in an Avid Interplay Environment” on page 445 
and “Using the Relink Dialog Box in an Avid Interplay Environment” on page 1274.
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Acquiring Media at Multiple Resolutions
In an Avid Interplay environment, you can create and store multiple resolutions of the same 
media. These can be acquired in several ways. You can configure a workgroup to ingest both 
high and low-res media simultaneously. You can also first create master clips with high-res 
media, and if your hardware permits it, you can re-capture these clips as low-res proxies. If 
multi-rez batch capturing is not supported, you must use your Avid software to transcode to a 
low-res proxy.

Dual-Ingest Configuration

In a newsroom environment, you can use CaptureManager™ or Interplay Capture, an AirSpeed® 
or AirSpeed Multi Stream system, and an Avid Interplay Low-Res Encoder to simultaneously 
ingest high-resolution and low-resolution versions of the same master clip. You can use an 
AirSpeed Multi Stream to ingest both high-resolution and low-resolution (Avid H.264) versions 
of the same master clip.

Batch Capture Multiple Resolutions

You can capture more than once from the same tape at different resolutions and associate the new 
resolutions with the same master clip. You can batch capture from any system that has access to 
the master clip and original tape. For example, you can batch capture from the same system that 
acquired the media originally, or you can use Avid Interplay to check out a clip on another 
system and perform the batch capture there.

Capture High-Res and Transcode to Low-Res

• You can use the Avid Interplay Media Services from within your Avid editing application to 
capture at a high resolution and then use Avid Interplay Transcode to create different 
resolutions of the same clip. Interplay Transcode keeps the same master clip and associates it 
with the new resolution.

• You can use the Consolidate/Transcode command within your Avid editing application to 
create different resolutions of the same master clip. If you consolidate, your Avid editing 
application creates a new clip for each resolution. If you transcode, you have the choice of 
associating the new resolution with the original master clip, or creating a new clip. See 
“Understanding How Clips are Associated with Multiple Resolutions” on page 1251.

Batch Capturing Media at a Different Resolution

Batch capturing lets you create different resolutions of media through the same process that the 
original media was captured from hardware. To perform a batch capture, you must have a master 
clip containing either a clip log or previously captured media.
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n You can only create one new resolution at a time using batch capture. To capture multiple 
resolutions at the same time (ie: high-res and a proxy simultaneously), use the Interplay Low-Res 
Encoder. See the Interplay documentation for more information.

To batch capture a different resolution:

1. Prepare your system for batch capturing, as described in the Help for your Avid editing 
application. Be sure to select the new resolution you would like to capture in the Media 
Creation settings Capture tab or in the Capture tool.

2. Select the clips or sequences you want to batch capture.

3. Select Clip > Batch Capture.

The Batch Capture dialog box opens.

4. Deselect “Offline media only” to specify that you want to re-capture media that is already 
online, in addition to offline media.

The “Discard original local media” option appears.

5. Deselect “Discard original local media” to keep the original resolution of your clips or 
sequences.

6. (Option) Select “Extend handles beyond master clip edges” to allow the handles to extend 
before the beginning and after the end of the original master clip.

When you batch capture, deselecting this option prevents capturing across a discontinuous 
timecode error.

7. Click OK.

If you have not loaded a tape, your Avid editing application prompts you to load the original 
tape.

8. Load the tape into the tape deck, and click Mounted.

A dialog box opens.

9. Click OK to confirm the tape and deck entries and to begin the capture process.

Your Avid editing application captures each clip from the tape, in start timecode order.

c When you batch capture, make sure to accept the original tape name so that the new media 
files are associated with the same source as the original media files.

Batch capture does not create any new master clips. As new media files are created, the 
Media Indexer adds them to its database, and the original master clip is associated with 
additional media files. Media files in multiple resolutions are indicated by black dots in the 
appropriate bin columns. The following illustration shows a clip originally captured at 15:1s 
and batch captured at 1:1 (uncompressed).
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n For information about displaying bin columns for MultiRez, see “MultiRez Bin Headings” on 
page 1281.

Batch Importing File-Based Media at Different Resolutions

Using Batch Import, you can import file-based media at different resolutions. To perform a batch 
import, you must have a master clip that has the media imported in another resolution.

To batch import a different resolution:

1. Mount and connect to any removable drives that hold the original file-based media.

2. Open the bin, and select the imported master clips and sequences you want to reimport.

3. Select Clip > Batch Import.

A message box opens.

4. Click All Clips to import new resolutions for media that is already online, in addition to 
offline media.

The message box closes and the Batch Import dialog box opens.
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5. In the Import Target area, select the desired resolution and storage location.

6. In the Import Options area, select “Keep existing local media” and any other options.

7. Click Import.

Your Avid editing application imports the files and creates media in the resolution you 
specified. The original media file is preserved, and the master clip is now associated with an 
additional resolution.

Transcoding Media to Low-Res Proxies

Transcoding allows you to convert media to any Avid supported format. Use the transcode 
operation only if your hardware does not support batch capturing in a desired proxy format. 
Transcoding is only useful for creating lower resolution versions of high-res media; it is not 
recommended that you transcode from low-res to high-res.
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To transcode a clip using your Avid editing application:

t Right click the clip in the bin and select Consolidate/Transcode.

To transcode a clip using the Interplay Transcode service, do one of the following:

t In Avid Interplay Access, right-click the clip and select Transcode. Select the profile that has 
been created for this transcode and click Set.

t In your Avid editing application, right-click the clip in the bin and select Media Services > 
Avid Interplay Transcode Service. Select the profile that has been created for this transcode.

t Set up an Auto Transcode folder in Interplay Access and drag and drop clips to the folder.

The Transcode service transcodes the clip and stores the media according to the instructions in 
the profile. The new media is associated with the original clip metadata. The following 
illustration shows an example of a low-res proxy in the Interplay Window. You can see that the 
current resolution for the clip is AVCIBP-BLL3.0.60. This is the Avid editing application 
representation for 720p/59.94 proxy media.

n 720p proxy media can only be created using the Interplay Transcode service. The 
Consolidate/Transcode operation in your editing application does not support 720p proxy media 
in this release.

Understanding How Clips are Associated with 
Multiple Resolutions

In a MultiRez environment, relinking is source based. That is, your Avid editing application 
relinks a clip to its media according to the source of the clip rather than the name of the clip.

Whenever you create a new tape or import a file, your Avid editing application creates a unique 
source ID that is used by your Avid editing application and is not visible to users.
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You create a new tape by clicking the New button in the Select Tape dialog box, entering a name 
for the tape, and clicking OK.

Your Avid editing application then associates the new source ID with each clip that you capture 
from that tape.

Example of source ID association: the source ID your Avid editing application assigns to a tape (for example, 
12345) is also associated with each clip and media file you capture from that tape

Later, if you recapture a clip at a different resolution, make sure to select the tape name originally 
associated with that clip. If you select the original name and use the original tape, your Avid 
editing application associates the new media with the original master clip. In an Avid Interplay 
environment, this source-based association is the basis for dynamic relink.

n Avid CaptureManager also uses a source ID to associate a master clip with any media created at 
the same time, such as a clip captured with two resolutions in a dual-ingest configuration. 
However, instead of associating all clips from the same tape with the same source ID, 
CaptureManager creates a new source ID every time it captures a new clip.

For details of the possible ways that master clips and media files might be associated with one 
another in a MultiRez environment, see “Options for Clip and Media Association” on page 1253.

DV
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Guidelines for MultiRez Tape Management

When working in a MultiRez workflow, it is important to name tapes properly. In particular, you 
should keep the following in mind:

• Whenever you create a new tape, your Avid editing application generates a new source ID, 
even if the name you type for the new tape exactly matches that of an existing tape. You 
cannot dynamically relink media that does not share a source ID.

• Do not use the same name for two different tapes or different names for the same tape. This 
might cause incorrect media association. 

• Do not use the default tape name “New Tape.”

Options for Clip and Media Association
You can associate a single master clip with multiple media files. You can also associate two or 
more master clips with the same media if the clips share a source ID and timecode.

Single Clip, Multiple Resolutions

The following illustration shows a single master clip that was captured in two resolutions: 15:1s 
and 1:1 (uncompressed). This could be the result of a batch capture, a dual-ingest operation, or 
transcoding.

In a bin, black circles in the 15:1s column and the 1:1 column show this association, as in the 
following illustration.

This information also appears in the Interplay Window.

DV
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For information about displaying bin columns for MultiRez, see “MultiRez Bin Headings” on 
page 1281.

n You can batch capture the clip in additional resolutions; there is no limitation to the number of 
media files associated with a clip.

Multiple Clips, Multiple Resolutions, and the Affinity Model

You can transcode the media associated with a clip to create media in a different resolution, 
usually to create a low-resolution version of the clip. You can choose to create a new master clip 
or associate the new media with the original master clip. For more information, see “Using the 
Transcode Command” on page 455.

If your Avid editing application associates the new media with the original clip, the bin displays 
multiple resolutions for the master clip. For more information, see “Single Clip, Multiple 
Resolutions” on page 1253.

If your Avid editing application creates a new master clip (with the extension .new), it associates 
the new clip with the new transcoded media. In this case, your Avid editing application copies 
the source ID to the new clip and new media.

n When the Avid Interplay Transcode transcodes a clip, it associates the new resolution with the 
original clip. It does not create a new clip.

The following illustration shows a clip captured in 1:1 and transcoded to 15:1s. Your Avid 
editing application associates each clip with both resolutions because they share a source ID and 
a timecode span.



Options for Clip and Media Association

1255

Example of associations between multiple clips and multiple resolutions. The original capture (top) creates 
high-resolution media. A transcode operation (bottom) creates a new master clip and a new media file at a lower 
resolution. The timecode span and length of both clips is the same. Each clip is associated with the resolution 
created at the time of the capture or transcode (solid arrows), and also with the other resolution (dashed arrows). 
The source ID of the original tape is associated with both clips and both media files.

In a bin, both clips appear with black circles in the 15:1s column and the 1:1 column.

Although the two clips share media, there is a special association between the clip and the media 
created with that clip. In the preceding illustration, this original association is shown by solid 
arrows. The tracking of the original association is referred to as the affinity model, because your 
Avid editing application keeps track of the relationship (affinity) between the clip and the media 
created with the clip. The media files associated with the clip are called affinity resolutions or 
affinity media. The affinity model applies when you are deleting clips and media from a bin. For 
more information, see “Deleting MultiRez Clips and Media from a Bin” on page 1283.

Partial Clips, Multiple Resolutions

MultiRez also supports association of clips that share only part of a timecode span. For example, 
after capturing a clip at 15:1s, you might need to recapture only part of the clip at 1:1. Because 
both clips share a source ID and a timecode span, your Avid editing application associates both 
clips with the same resolutions and lets you dynamically relink the shared section. The following 
illustration shows these associations. The original association is shown by solid lines, and the 
additional association is shown by dashed lines.
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Example of associations between clips sharing only part of a timecode span. The original capture (top) creates 
low-resolution media. A recapture operation (bottom) creates a new master clip and a new media file at a higher 
resolution. The new master clip is shorter than the original but shares the same timecode span. Each clip is 
associated with the resolution created at the time of the capture (solid arrows), and also with the other resolution 
(dashed arrows). The source ID of the original tape is associated with both clips and both media files.

In a bin, the original clip appears with a half circle in the 1:1 column, to indicate that only part of 
the clip is available in 1:1. The entire new clip (with the .01 extension) is available in both 
resolutions, as indicated by the full circles in both resolution columns. The following illustration 
shows these clips in a bin.

You can also create partially online files through archiving, consolidation, and transcoding a 
subclip. For more information, see “Working with Partially Online Files” on page 1284.

Understanding Dynamic Relink
Dynamic relink is a feature that lets you select which media you want to use when you are 
working in a MultiRez environment. Typically, you use low-res media for offline editing and 
high-res media for a final master. For instance, you can edit in SD and output in HD. Dynamic 
relink lets you control how your Avid editing application links your clips to the appropriate 
media.

DV
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n Dynamic relink is currently not supported for HD media that requires pulldown. Therefore, you 
can only use it with projects where media has been acquired at the native frame rate (without 
pulldown).

You specify two different groups of settings:

• Working settings are the settings you want to use while you edit the sequence:

For offline editing of a sequence, your editing application uses the resolution specified in the 
working settings. This is where you can specify a low-res proxy instead of high-res media so 
that you can work more efficiently, and save space on your online storage.

• Target settings are the settings you want to use for your final master:

When you finish the offline editing, the Send to Playback command automatically outputs 
the sequence in your target resolution and format. The clips in the sequence do not change 
— your Avid editing application dynamically relinks them to the media files in the target 
resolution.

You specify these settings in the Dynamic Relink Settings dialog box, which is available in the 
Settings list of the Project window. For more information, see “Using the Dynamic Relink 
Settings Dialog Box” on page 1266.
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The following illustration shows a bin and a sequence. The first version of the sequence shows 
the clip in the working resolution (15:1s) and the second version shows the same clip in the 
target resolution (1:1). The clip name is the same in both cases, but the resolution of the clip (as 
shown in the text on the clip) is different.
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Left: clip associated with working and target resolutions. Top right: sequence with clip in working resolution (15:1s). 
Bottom right: sequence with clip in target resolution (1:1).

n To display the clip resolution for each clip in the Timeline, click the Timeline Fast Menu button 
and select Clip Text > Clip Resolutions.

Using Dynamic Relink with Interplay Sphere Editing Systems

Dynamic relink should be enabled when you work with remote editing systems connected with 
Interplay Sphere. Refer to the appropriate section below depending on where your editing 
system is located in the Interplay realm. 

Remote Interplay Sphere Editing Systems in the Field

Generally, when editing a news story on a remote editing system, it's best to keep the dynamic 
relinked enabled. This way, you will have access to a clip's media on a remote storage as soon as 
it comes online. In addition, any clips linked to local or remote storage will display in the 
appropriate color on the timeline to indicate availability of media corresponding to your dynamic 
relink settings—see “Using Clip Coloring to Show Available Resolutions” in the help for your 
editing application.

n For clips linked to media on the remote storage, you will still only see the compressed media in 
your viewer during playback.

For clips linked to media on your local storage, you will always see the media in its native 
resolution. This media is transcoded according to your upload settings when it is uploaded to the 
central Interplay server. However, your system will continue to display the originally-linked 
media.
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Interplay Editing Systems at the Broadcast Facility

In an Interplay Sphere workflow, editing systems at the broadcast facility need to enable 
dynamic relink so that they can relink to the media associated with AMA-linked clips uploaded 
by a remote Interplay Sphere client. In addition, they can also set the resolution of the uploaded 
media to which they want to relink—see “Applying Working and Target Settings for Dynamic 
Relink” on page 1267”. 

There are some differences in how dynamic relink functions with the clips uploaded from a 
remote editing system:

• Unlike typical dynamic relink operations, relinking with AMA media clips requires that you 
first load the clips associated with the AMA clip in a bin before you can relink.

• For some formats, AMA clips might not provide full media quality description. In this case, 
the Avid editing application relinks your clip to the available media that most closely 
matches the dynamic relink settings, ignoring any unspecified parameters.

• Dynamic relink always privileges managed media (Avid media that you have captured, 
consolidated, or transcoded) over linked AMA media because the quality of managed media 
is higher than linked AMA clips. Dynamic relink always selects managed media 
corresponding to an AMA clip if it is available and has been indexed by the media indexer.

Workflow: Editing a Film or HD Project using 
MultiRez

This workflow describes how to link to media of different resolutions in the context of a Film or 
an HD project. The steps involved are:

• Opening an HD project and checking out the clip

• Setting Dynamic Relink to work with the low-res proxy

• Performing a partial restore to restore the portions of the clip used in the sequence.

• Using Dynamic Relink to start working with the high-res media.

 Most of the same steps apply when working with RGB and 720p media.

n Dynamic relink is currently not supported for HD media that requires pulldown. Therefore, you 
can only use it with projects where media has been acquired at the native frame rate (without 
pulldown).
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To create a Film or HD Project:

1. When you create the project, make sure it supports the resolution you want to use. For 
example, for 25p Film projects, select 1080p/25. The following illustration shows the 
Project selection for a 25p Film project used in this example.

2. (Film only) If your source media is film-based, check the Film box and select the Film Type. 
Immediately after creating your project, set up the Film settings under the settings tab.

To check out the clip and set Dynamic Relink:

1. In your Avid editing application, select Tools > Interplay Window.

2. Locate the clip in the Interplay Window and drag it to the bin.

The following illustration shows the clip in the Interplay window and the bin. Notice that 
both the high-res and low-res are online.
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High-res and low-res media both online (filled circles) for the clip in the bin

3. Open the Dynamic Relink dialog box and set the working resolution to the low-res proxy. 

The following illustration shows the Dynamic Relink values used in this example to link to 
the low-res media.
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4. Edit the media into a sequence.

By default, whenever you load clips into a monitor or the Timeline, they are linked to media 
that matches the working settings.

The following illustration shows the bin after the sequence is created. In this example, the 
administrator has already archived and deleted the high-res material. The MultiRez bin 
columns show that the high-res media is completely offline.
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The high-res media is now offline (empty circle in the bin)

5. (Skip this step if the administrator did not archive the high-res media)
When you are finished editing the sequence, restore the portions of high-res material used in 
the sequence from the archive.

The following illustration shows the bin after the partial restore operation is completed. The 
MultiRez bin columns show that the high-res media is now partly online because only the 
required portions of the high-res media are restored.

After the partial restore, the high-res media is partly online (half-filled circle)

6. In the Target settings, set the project format for output. (This also determines the resolutions 
that are available in the Dynamic Relink target settings.) You can set this format 
independently of the format set in the Format tab of the Project window.

Media captured in this format will be used during output.

7. If you need to create effects that require you to view the high-resolution media, check the 
Override Working Settings with Target Settings box in the dynamic relink window to 
dynamically relink clips to media that matches the target settings.

c Render effects only when you have linked to the target settings. This should be done as the 
last step before output. If you return to the working settings, any media files created by 
rendering effects (precomputes) will not dynamically relink in the target resolution.

8. Open the Dynamic Relink dialog box and set the working resolution to the high-res version. 

The following illustration shows the Dynamic Relink values used to link to the high-res 
video and audio. In this example, a specific resolution was chosen.



Workflow: Editing a Film or HD Project using MultiRez

1265

9. Render effects in the target resolution if necessary.

n You can use the MultiRez button and MultiRez clip coloring to give you the necessary indications 
that you may not have media that matches the target settings.

10. Output your final master by doing one of the following:

t Create a digital cut.

t Use the Send to Playback command.

When you perform a Send to Playback operation, your Avid editing application 
automatically renders effects and relinks your sequence to the target resolution.

c When you use the Send to Playback command, make sure you are using the target settings 
required by the playback device or Send to Playback fails.
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Considerations When Working with Dynamic Relink
Consider the following when you are working with dynamic relink:

• If you connect to an Avid ISIS media network with a 100Base-T connection in a Zone 3 
configuration, you can access MPEG-2 low-resolution video and MPEG-1 Layer II (or 
MP2) compressed audio. This is useful for browsing media stored on the media network as 
the low-resolution media files require less bandwidth to view. However, you cannot output, 
consolidate, or transcode media using MP2 compressed audio. Instead, you should use 
dynamic relink to link the low-resolution media to the high-resolution source media.

• If you dynamically relink a sequence and then check the sequence into Avid Interplay, your 
Avid editing application checks in the resolution to which you are currently linked.

• Dynamic relink does not work with OMF media files that include an alpha channel (titles or 
graphics with alpha that are imported or created in OMF resolutions). Clips with OMF alpha 
are unaffected when the dynamic relink settings are changed.

• Dynamic relink works somewhat differently with mixed rate clips. For more information, 
see “Using Dynamic Relink with Mixed Rate Clips” on page 1272.

• If you are using Interplay Sphere on a remote editing station, the dynamic relink works 
slightly differently. For more information, see “Interplay Sphere and Dynamic Relink” on 
page 1227.

Using the Dynamic Relink Settings Dialog Box
You use the Dynamic Relink Settings dialog box to enable dynamic relink and to specify your 
working settings and target settings. You can also use this dialog box to override the working 
settings with the target settings. If you work with mixed rate material, you can also enable 
dynamic relink for mixed rate sequences.

For complete reference information on the Dynamic Relink settings, see “Dynamic Relink 
Settings” on page 1376.

n Dynamic Relink settings are project settings. You can use them as site settings, so that all 
projects you create on your editing system use the same settings. For more information, see 
“Using Site Settings” on page 1347.

Opening the Dynamic Relink Settings Dialog Box

To open the Dynamic Relink Settings dialog box, do one of the following:

t In the Settings list in the Project window, double-click Dynamic Relink.
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t Right-click the MultiRez button at the bottom of the Timeline and select Dynamic Relink 
Settings.

Enabling Dynamic Relink

To enable dynamic relink:

1. Do one of the following:

t In the Settings list in the Project window, double-click Dynamic Relink.

t Right-click the MultiRez button at the bottom of the Timeline and select Dynamic 
Relink Settings.

2. Select Enable Dynamic Relink and set the appropriate target settings.

When you select this option, your Avid editing application performs a dynamic relink 
whenever clips are loaded into the source monitor or the Timeline, and displays options for 
working with dynamic relink.

Applying Working and Target Settings for Dynamic Relink

The Working Settings tab lets you specify the rules that determine the resolution you use when 
editing. For example, you might specify any low resolution or a specific single-field resolution 
because you are working on a 100Base-T connection and need to work with low-resolution 
material.

The Target Settings tab lets you specify the rules that determine the media that you use for your 
final output. For the target settings, you might want to select Relink to Offline if no match is 
found, because this setting provides a clearer warning if the desired resolution is not available.

For illustrated examples of typical settings, see “Examples of Working and Target Settings for 
Dynamic Relink” on page 1268.

To apply working and target settings:

1. Do one of the following:

t In the Settings list in the Project window, double-click Dynamic Relink.

t Right-click the MultiRez button at the bottom of the Timeline and select Dynamic 
Relink Settings.
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2. Select Enable Dynamic Relink.

3. Click the Working Settings tab, and then select your working settings.

For information on available settings, see “Dynamic Relink Settings” on page 1376.

4. Click the Target Settings tab, and then select your target settings.

For information on available settings, see “Dynamic Relink Settings” on page 1376.

5. To apply the settings, do one of the following:

t Click Apply.

The dialog box remains open.

t Click OK.

The dialog box closes.

As long as Dynamic Relink is enabled, your Avid editing application uses the working 
settings to dynamically relink material while you edit. Applying the target settings, however, 
does not dynamically relink a sequence to the target settings. You need to take one of the 
actions described in “Dynamically Relinking to the Target Settings” on page 1271”.

n You can use the MultiRez button in the Timeline to instruct your Avid editing application to color 
any clips for which media is not available. This is especially important because it indicates if you 
can create the finished sequence in the target resolution. For more information, see “Displaying 
Whether Media Is Available for Dynamic Relinking” on page 1274.

Examples of Working and Target Settings for Dynamic Relink

This topic provides examples of typical working and target settings for Dynamic Relink. For 
information on applying settings, see “Applying Working and Target Settings for Dynamic 
Relink” on page 1267.

Working Settings

The working settings in the following illustration instruct your Avid editing application to link to 
the specific video resolution of 15:1s MXF. If it cannot find this resolution for a particular clip, it 
should display a “Media Offline” slide. Specific parameters are also set for audio: 44.1 kHz and 
16-bit.
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Top to bottom: Relink to offline media if no match is found, specific video resolution to match, specific audio sample 
rate and bit depth to match

The working settings in the following illustration instruct your Avid editing application to link to 
the specific video resolution of DV 25. If your Avid editing application cannot find this 
resolution for a particular clip, it should relink to media that most closely matches DV 25, based 
on the specified parameters. In this case, it should relink to a resolution that is more compressed 
than DV 25 (less than or equal to DV 25), such as 15:1s.

Similarly, for audio, your Avid editing application should use media with a sample rate less than 
or equal to 44.1 kHz/16 bit. If your Avid editing application finds no match for this rule, it should 
use the closest media that is available.
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Top to bottom: Use closest media if no match is found, highest quality video resolution to match and instruction to 
accept lower qualities, highest audio sample rate and bit depth to match and instruction to accept lower sample 
rates

Target Settings

The target settings in the following illustration instruct your Avid editing application to use 30i 
NTSC as the project format and 1:1 MXF (uncompressed) as the specific video resolution. If 
your Avid editing application cannot find this resolution for a particular clip, it should display a 
“Media Offline” slide. Specific parameters for final audio are also set: 48 kHz and 24-bit.
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Top to bottom: Relink to offline media if no match is found, specific format and video resolution to match, specific 
audio sample rate and bit depth to match

Dynamically Relinking to the Target Settings

You need to dynamically relink to the target settings when:

• You are linking to media that was updated by a remote editing system. In this case you need 
to update your media by either right-clicking your clips in your bins and selecting Update 
from Interplay, or right-clicking your master clips in Avid Access and selecting Update 
Status from Media Indexer.

• You need to do color correction or apply another effect that requires viewing media in the 
target resolution.
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In this case, you might temporarily switch from working settings to target settings, apply the 
effect, and then switch back to working settings.

• You are performing a digital cut.

In this case, you override the working settings, render effects, and output the digital cut. 
(When you use the Send To Playback command, your Avid editing application automatically 
links clips to media in the target resolution.)

For information on establishing target settings, see “Applying Working and Target Settings for 
Dynamic Relink” on page 1267.

c Render effects only when you have linked to the target settings. This should be done as the 
last step before output. If you return to the working settings, any media files created by 
rendering effects (precomputes) will not dynamically relink in the target resolution.

To dynamically relink clips to media that matches the target settings, do one of the 
following:

t Right-click the MultiRez button at the bottom of the Timeline and select “Override Working 
Settings with Target Settings.”

t Use the Dynamic Relink dialog box:

a. In the Settings list in the Project window, double-click Dynamic Relink.

The Dynamic Relink dialog box opens.

b. Select Enable Dynamic Relink and Override Working Settings with Target Settings.

c. Click OK to perform a dynamic relink to media that matches the target settings and to 
close the dialog box.

To return to the working settings:

t Deselect Override Working Settings with Target Settings.

Using Dynamic Relink with Mixed Rate Clips

When you send a mixed rate sequence to playback, you can use the dynamic relink feature to 
output your sequence at a specified target format and resolution. Dynamic relink attempts to link 
clips in your sequence following the options you set in the Dynamic Relink settings dialog box 
(for more information, see “Using the Dynamic Relink Settings Dialog Box” on page 1266).
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When using dynamic relink with mixed rate clips, your Avid editing application tries to link your 
clips to media with the appropriate frame rate. However, unlike clips with the same frame rate as 
your project, dynamic relink always uses the lowest and nearest resolution to your project frame 
rate when it does not find an exact match.

c If you do not enable dynamic relink for mixed rate clips, a send-to-playback operation fails 
when your Avid editing application cannot match a mixed frame rate clip with the project 
frame rate.

Dynamic relink performs the following actions when working with mixed frame rate clips:

• Clips with the same frame rate as the project relink to source media based on the settings in 
the Dynamic Relink settings dialog box.

• Clips with a frame rate that differs from the project frame rate, but which have source media 
available in the target resolution, relink to the appropriate source clips.

• Clips with a different frame rate and no source media in the target resolution relink to clips 
using the “Less than or equal to” quality option in the Dynamic Relink settings dialog box, 
regardless of which settings you previously selected.

This means that dynamic relink tries to relink to the correct resolution. If it cannot find the 
appropriate media, it overrides the quality settings in the Dynamic Relink dialog box and 
instead links to media with the nearest resolution that is less than the specified one and that 
has the closest video format.

• Clips that cannot dynamically relink to source media cause the send-to-playback operation 
to fail.

To enable dynamic relink for mixed rate sequences:

1. In the Settings list in the Project window, double-click Dynamic Relink.

The Dynamic Relink dialog box opens.

2. Select Allow Mixed Frame Rate Media.

3. Click Apply, and then click OK.

Relinking in Frame Chase Editing
Frame Chase editing is a workgroup feature that lets you work on a clip while it is being 
captured. If you are using Frame Chase editing with MultiRez, your Avid editing application can 
dynamically relink to in-progress media. After the clip is completely captured, your Avid editing 
application manages it in the same way it manages other clips.

n Your Avid editing application cannot dynamically relink an in-progress clip to consolidated or 
transcoded clips generated from that clip until the capture is complete.
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For more information about Frame Chase editing, see Avid Interplay Best Practices.

Using the Relink Dialog Box in an Avid Interplay 
Environment

Relinking through the Relink dialog box is different from dynamic relink. In an Avid Interplay 
environment, relinking through the Relink dialog box is limited to non-master clips (subclips and 
sequences). You can relink these only through source timecode and tape. Other options are 
unavailable.

Relinking through the Relink dialog box is clip-based. Clips are linked to one set of media 
(video, audio, or both) and you relink a sequence (or subclip) to a selected set of clips. Dynamic 
relink is source-based. See “Understanding How Clips are Associated with Multiple 
Resolutions” on page 1251.

Although relinking through the Relink dialog box is different from dynamic relink, the Media 
Indexer service manages both processes. To relink sequences or subclips through Media Indexer, 
select the sequence or subclip and one or more master clips.

For complete information on relinking, see “Relinking Media Files” on page 467.

Displaying Whether Media Is Available for 
Dynamic Relinking

You can display a visual indication of whether media is available in the resolution or sample rate 
specified in the Dynamic Relink settings. To provide this information, your Avid editing 
application communicates with the Media Indexer to determine the availability of working and 
target media for each clip in the Timeline.

Two features provide this information:

• MultiRez button

• Clip coloring

Using the MultiRez Button to Show Available Media

The MultiRez button in the Timeline bottom toolbar lets you display two types of information:

• Whether the media currently linked to a clip matches the working or target settings (Show 
Mismatches display)

• Whether media for a clip is available in the target settings (Show Target Availability display)
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Clicking the MultiRez button changes only the display — it does not perform a dynamic relink, 
and it does not update the status of the media. To update the status, use the Update Media Status 
command. For more information, see “MultiRez Button Menu” on page 1279.

It is especially important to know whether media is available in the target settings if you are 
going to use the Send to Playback command. Send to Playback automatically relinks to the 
media specified by the target settings and renders any unrendered effects. A Send to Playback 
operation does not succeed if the required media is not available. The MultiRez button lets you 
see whether the media is available while you are still editing the sequence in the Timeline. If the 
media is not available, you need to take an action such as transcoding the clips, recapturing the 
clips, or performing a partial restore from the archive.

To show whether media in a sequence is available, do one of the following:

t Click the MultiRez button to select one of the displays described in the following table.

t Right-click the MultiRez button and select one of the following:

- Show Mismatches

- Show Target Availability

Using Clip Coloring to Show Available Resolutions

You can determine if clips are available in a particular resolution by coloring clips in the 
Timeline. For examples of clip coloring in the Timeline, see “Examples of MultiRez Clip 
Coloring” on page 1277.

Button 
Display Description

Gray - inactive

Bottom half of diamond black - Show Mismatches display. If the background is blue, 
some media does not match or is not available in the current settings. These can be 
the working settings or the target settings, depending on which settings the clips are 
linked to. If the background is gray, all media is available in the working settings.

Top half of diamond black - Show Target Availability display. If the background is 
yellow, some media is not available in the target settings. This information is the 
same whether the clips are linked to working settings or target settings. If the 
background is gray, all media is available in the target settings.
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The following procedure refers to the default colors available for resolution tracking. You can 
change the display colors that your Avid editing application uses by selecting custom colors in 
the Clip Color dialog box. For more information, see “Displaying Clip Colors in the Timeline” 
on page 672.

To enable clip coloring for MultiRez in the Timeline, do one of the following:

t Right-click the MultiRez button and select Enable Clip Coloring.

t Click the Timeline Fast Menu button, select Clip Color, then select Resolution Tracking and 
click OK.

How your Avid editing application colors clips in the Timeline depends on your settings:

If you click the MultiRez button to show mismatches (bottom half of diamond black), clips 
are colored as follows:

- No color change: The clip matches the working or target settings, depending on 
which settings you are linked to.

- Color changes (to blue or red by default): The clip does not match the working or 
target settings. Whether the color is blue or red depends on how you set the “If no 
match is found” option in the Dynamic Relink dialog box, as shown in the 
following table.

If you click the MultiRez button to show availability in the target resolution (top half of 
diamond black), clips are colored as follows:

- No color change: The clip is available in the target settings

- Color changes (to yellow by default): The clip is not available in the target settings

This button provides the same information whether the clips are linked to the working 
settings or the target settings.

If you enable clip coloring for MultiRez and then click the MultiRez button to display 
mismatches or target availability, this setting overrides any other Timeline clip coloring that 
might be set.

If no match is found 
option

Default color if clip does 
not match current settings

Default color if 
clip is offline

Keep Existing Media Blue Red

Relink to Offline Red Red

Use Closest Media Blue Red
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n Clip coloring for the Show Mismatches display is not used when you select Highest Quality or 
Most Compressed as the relink method. This is because you do not select a specific quality, and 
your Avid editing application supplies the best quality or the most compressed media that is 
available.

Examples of MultiRez Clip Coloring

In the following examples, the working resolution is set to 15:1s, and the target resolution is set 
to DV 25. The examples show the default clip colors for resolution tracking. You can change the 
display colors that your Avid editing application uses by selecting custom colors in the Clip 
Color dialog box. For more information, see “Displaying Clip Colors in the Timeline” on 
page 672.

The following illustration shows a sequence of clips that are linked to working settings. The 
MultiRez button is blue, indicating that there are clips in the Timeline that do not match the 
working resolution.

If you select Keep Existing Media or Use Closest Media (in the Working Settings tab of the 
Dynamic Relink Settings dialog box) and enable clip coloring, clips that are not in the working 
resolution are colored blue by default. Your Avid editing application is warning you that the DV 
25 clips do not match the working resolution but are linked to a different resolution (a 
mismatch).
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If you select Relink to Offline, clips that do not match the working resolution are colored red by 
default, and the Media Offline slide is displayed in the monitors. In the following example, your 
Avid editing application is warning you that the DV 25 clips are not in the working resolution 
and the media is offline.

n The “Relink to Offline” option does not delete the existing media. To relink to the media, select a 
different option in the Dynamic Relink dialog box.
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The next example shows the Timeline after you click the MultiRez button to view the target 
resolution availability. The MultiRez button is yellow, indicating that there are clips that are not 
available in the target resolution, and the clip that is not available in DV 25 (the target resolution) 
is also colored yellow by default.

MultiRez Button Menu
The following table describes the options in the MultiRez button menu:

Option Description

Enable Clip 
Coloring

When this option is selected, clips that are linked to media that does not match the specified 
Dynamic Relink settings are colored. Your Avid editing application uses the following colors 
by default for clips in the Timeline:

• No color change: In the Show Mismatches display, the clip is linked to media that 
matches the working settings. In the Show Target Availability display, media is available 
at the target resolution.

• Blue: A clip in the Timeline is linked to media that does not match the specified settings. 
Blue is used if the option “If no match is found” is set to Use Existing Media or Use 
Closest Media.

• Red: A clip in the Timeline is offline. Red is used if the option “If no match is found” is 
set to Relink to Offline.

• Yellow: A clip in the Timeline is not available in the target resolution.

If you select Enable Clip Coloring and then display mismatches or target availability, this 
setting overrides any other Timeline clip coloring that you set.

You can change the display colors that your Avid editing application uses by selecting custom 
colors in the Clip Color dialog box. For more information, see “Displaying Clip Colors in the 
Timeline” on page 672. 

Fore more information, see “Displaying Whether Media Is Available for Dynamic Relinking” 
on page 1274.
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Show 
Mismatched 
Render Ranges

Identifies effects that are rendered in a resolution that does not match the specified resolution 
for the resolutions to which the clips are linked (working or target). A blue line appears along 
the top of the effect to indicate the portion that is rendered using a different resolution.

n You might find it useful to turn off Enable Clip Coloring when you use this option, to 
make it easier to see the render range lines.

If an effect has a mismatched render range, select the correct resolution in the Render tab in 
the Media Creation dialog box and then rerender the effect. For more information, see 
“Rerendering Effects” in the Help.

Show 
Mismatches

Indicates whether any clips are linked to media that does not match the working settings 
(Show Mismatches display). If any mismatched items are found, the MultiRez button turns 
blue. If Enable Clip Coloring is selected, clips that do not match the working settings are blue 
and offline clips are red.

Show Target 
Availability

Indicates whether media is available that matches the target settings (Show Target 
Availability display). If media is not available, the MultiRez button turns yellow. If Enable 
Clip Coloring is selected, clips for which media is not available in the target settings are 
yellow. 

Find Next 
Mismatched or 
Unavailable Clip

In the Show Mismatches display, moves the blue position indicator to the next item that is not 
in the working or target settings. This could be a clip or a rendered effect.

In the Show Target Availability display, moves the blue position indicator to the next clip that 
is not available in the target settings. The command does not apply to rendered effects in this 
display.

You can also use Ctrl+/ to move the position indicator.

n This option works only on enabled tracks.

Update Media 
Status

In the Show Mismatches display, relinks the clips displayed in the Timeline to the media that 
matches the working or target settings. Use this command to update links to the media if the 
desired media was not available when the clips were last linked.

In the Show Target Availability display, refreshes the clip information to show if media is 
currently available in the target settings. Use this command to view the availability of the 
target media without dynamically relinking.

Enable Dynamic 
Relink

Lets you turn the dynamic relink feature on or off. For more information, see “Enabling 
Dynamic Relink” on page 1267.

Override 
Working Settings 
with Target 
Settings

Overrides the working settings with those in the Target setting tab of the Dynamic Relink 
Settings dialog box and performs a dynamic relink to the media. For more information, see 
“Dynamically Relinking to the Target Settings” on page 1271.

Dynamic Relink 
Settings

Opens the Dynamic Relink Settings dialog box. For more information, see “Dynamic Relink 
Settings” on page 1376.

Option Description (Continued)
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MultiRez Bin Headings
Some bin columns are specifically associated with MultiRez. These bin headings are available in 
Avid editing applications when they are part of an Avid Interplay environment. MultiRez 
headings include:

• Video resolutions (for example, 1:1, DV 25, 15:1s)

• Audio sample rate, bit depth and resolution (for example, 48 kHz, 24-bit, MP2)

Your Avid editing application creates the list of headings from the resolutions that are compatible 
with the current project format. This list varies by project format and model. For example, if you 
are working in a 30i NTSC project, the list includes all resolutions that are compatible with 
30i NTSC and 1080i/59.94 formats. These headings appear at the bottom of the Bin Column 
Selection list.

You need to select which columns you want to appear in the Text tab of the bin. For more 
information, see “Bin Column Headings” on page 352.
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There might be more resolutions available on an Avid Interplay workspace than appear in your 
bin headings. For example, there might be an uncompressed version of the clips you are working 
with, but if your Avid editing application doesn’t support uncompressed video, the resolution 
does not appear in your bin settings. Some resolutions might show up as partially online. For 
more information, see “Working with Partially Online Files” on page 1284.

MultiRez columns show the availability of the resolution by using the following icons:

The following bin columns display special behavior when you are using MultiRez and dynamic 
relink:

• Video format: This column displays the resolution of the media files to which the clips in the 
Timeline are currently linked, so it changes, depending on which resolution is currently 
displayed, either working or target.

• Drive: Multiple resolutions for a single clip could be located in different drives or 
workspaces, in which case the entry in this column is blank. 

You can also display columns for multiple resolutions and sample rates in the Interplay Window. 
For information, see “Modifying Column Display in the Interplay Window” on page 1178.

Understanding Options for Deleting MultiRez 
Clips and Media

When working with MultiRez in an Avid Interplay environment, your options for deleting clips 
and media depend on several factors:

• Whether the clip is associated with media on local or shared storage. You can delete any clip 
from your bin, and you can delete any media on local storage. However, your ability to 
delete media on shared storage depends on your permissions as set on Avid Interplay. For 
more information, see the Avid Interplay Access User’s Guide.

• Which media files were originally captured with the clip. For clips in a bin, you can delete 
only the media that was originally associated with the clip. This association of the clip with 
its original media files is referred to as the affinity model (see “Multiple Clips, Multiple 
Resolutions, and the Affinity Model” on page 1254). The affinity model applies when you 
are deleting clips and media from a bin.

Filled circle Online

Half-filled circle Partially online

Empty circle Offline or Not Available
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For example, if you transcode a clip from DV 25 to 15:1s, and create a new master clip, both 
resolutions are associated with the original clip in the bin. However, if you select the original 
clip (DV 25) for deletion, you see only DV 25 listed in the Delete dialog box.

For clips that were batch captured, captured in a dual-ingest configuration, or transcoded without 
a new clip, you see both resolutions listed in the Delete dialog box.

n Multiple audio sample rates are not listed in the Delete dialog box.

The following table summarizes options for deleting MultiRez clips from a bin:

Deleting MultiRez Clips and Media from a Bin
For more information on your options when deleting MultiRez clips and media, see 
“Understanding Options for Deleting MultiRez Clips and Media” on page 1282.

To delete clips, subclips, and sequences associated with media on local storage:

1. Select the clips, subclips, or sequences that you want to delete.

2. Do one of the following:

t Select Edit > Delete.

t Press the Delete key.

The Delete dialog box opens, displaying information about the selected items.

3. Select the items you want to delete.

4. Click OK.

If you choose to delete media files, a dialog box opens.

5. Click Delete.

The selected clips, sequences, and media file are deleted.

Type of Clip Resolutions Displayed for Deletion

Clip created through dual ingest All associated resolutions

Clip created through batch capture or batch import All associated resolutions

Transcoded clip, one clip All associated resolutions

Transcoded clip, multiple clips Original resolution only

Clips that share timecode and source Original resolution only
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n If you try to delete media for a clip that you have checked out from Avid Interplay, and do not 
have sufficient permissions to delete, a message informs you that you cannot delete media 
associated with checked-in assets from a bin.

For more information about deleting in an Avid Interplay environment, see the Avid 
Interplay Access User’s Guide.

Working with Partially Online Files

There are several cases where you might be working with MultiRez clips that are partially 
online:

• Consolidating and transcoding a portion of a clip or a subclip.

• Consolidating and deleting original media.

• Partially restoring from an archive.

Clips that are partially online are marked in a bin by a half circle.

Consolidating and Transcoding a Portion of a Clip

You might create a partial clips if you consolidate and transcode a portion of a clip in a sequence. 
For example, if you use a portion of a DV 25 clip in a sequence and consolidate and transcode 
the sequence to a low resolution, your Avid editing application creates a new master clip in the 
low resolution. The new master clip is associated with both resolutions. The following 
illustration shows an example with DV 25 clip and 15:1s media.
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Top to bottom: original DV25 clip, portion of DV25 clip edited into a sequence, and new clip created in 15:1s by 
consolidating and transcoding the sequence. Only part of the original clip is available in 15:1s.

After consolidating and transcoding, the new master clip is shown in the bin as having media in 
both DV 25 and 15:1s, while the original master clip is shown as having full media in DV 25 and 
partial media for 15:1s.

If you trim the original sequence to expose more of the DV 25 clip, the Timeline displays as 
offline frames in the portions that are not available in 15:1s.

Viewing a Source Clip in the Timeline

You can view an entire source clip in the Timeline. This is useful if you want to check how much 
of a partial clip is offline and how much is online. 

To examine the source clip for a partially online master clip:

1. Place the position indicator on the clip in the Timeline.

2. Click the Toggle Source/Record in Timeline button to display the source clip in the 
Timeline.

Toggle Source/Record in Timeline button in Timeline bottom toolbar
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In the following example, the MultiRez button is blue, indicating that your Avid editing 
application is in the Show Mismatches display. The original master clip is displayed in the 
Timeline, with a working resolution set to 15:1s. Two portions of the clip are colored red, which 
is the default color indicating that these portions of the clip are offline and thus are not available 
in the working resolution.

Consolidating and Deleting Original Media

You can create partial clips when you consolidate and then delete the original media. The result 
is similar to the example in “Consolidating and Transcoding a Portion of a Clip” on page 1284, 
in which a new clip is created through consolidation.

To consolidate and delete the original media:

1. Assume you have the same 10-minute master clip that has DV 25 and 15:1s versions of the 
media.

2. Edit a one-minute portion of the DV 25 media into a sequence.

3. Consolidate the sequence.

 This creates a new, one-minute clip with DV 25 media.

4. Use the Dynamic Relink option to relink the clips in the sequence to 15:1s.

5. Delete the DV 25 media from the original 10-minute clip.

6. Perform a dynamic relink to DV 25. 

Your Avid editing application links to the DV 25 media in the consolidated clip but does not 
replace the clip with the consolidated clip. The original clip remains in the Timeline and 
your Avid editing application displays the DV 25 material. If you trim the clip past the DV 
25 portion you see offline frames or 15:1s frames, depending on your Dynamic Relink 
settings. In the bin, the DV 25 media is shown as partially online.

Partially Restoring from an Archive

A clip might be displayed as partially online when you perform a partial restore from an archive.
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To perform a partial restore from an archive:

1. Assume you have a 10-minute master clip and you have both 15:1s and DV 25 versions of 
the media.

2. Archive the DV 25 version of the media.

3. Delete the online DV 25 media and keep the low-resolution, 15:1 media online.

4. Edit one minute of the low-resolution version of the clip into a sequence.

5. Select the sequence in the bin and use Avid Interplay Archive to restore the DV 25 version of 
the clip from the archive.

If the profile that you choose is set up to perform partial restores, your Avid editing 
application restores only the portion of the clip that is in the sequence.

Now when you look in the bin, the DV 25 resolution shows as partially online. This is true 
even if the Timeline shows that all media is available.

Quality Matching
Your Avid editing application follows a specific process when attempting a dynamic relink. 
Dynamic relink provides you with a way to relink to media if the specific resolution or sample 
rate is not available. The Dynamic Relink Settings dialog box includes the following options that 
enable this feature, called quality matching:

• In the common area, for the option “If no match is found,” you can select “Use Closest 
Media.” Your Avid editing application uses the criteria you set in this dialog box to match 
the request.

• For the video relink method, you can select Highest Quality, Most Compressed, or Specific 
Resolution. For Highest Quality, your Avid editing application links to the least compressed 
and most highly defined media (more pixels, higher bit depth, more color information) with 
a format that most closely matches the project settings. For Most Compressed, your Avid 
editing application links to the most compressed media.

• If you select Specific Resolution as a relink method, you can select “Greater than or equal 
to,” or “Less than or equal to” as a filter for the video relink quality. In this case, your Avid 
editing application looks for an exact match. If it can’t find an exact match, it links to the 
closest media that satisfies the selected filter, based on format and compression.

• For the audio relink method, you can select Highest Sample Rate, Highest Bit Depth, or 
Specific Quality.

• For the audio relink quality, if you select Specific Resolution as a relink method, you can 
select “Greater than or equal to,” or “Less than or equal to” as a filter for the audio relink 
quality. Your Avid editing application looks for an exact match. If it can’t find an exact 
match, it links to the closest media that satisfies the selected filter, based on sample rate and 
bit depth.
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n For complete information about options in the Dynamic Relink Settings dialog box, see “Using 
the Dynamic Relink Settings Dialog Box” on page 1266.

If you select one of the above options, your Avid editing application uses the following queries to 
perform a dynamic relink:

1. Is there media with the same tape name (source ID) and timespan?

2. Is there media of the same size (NTSC, PAL, 1080HD, 720 HD)?

3. Is there media with the same field order (topness)?

4. Is there media in the same compression family?

5. Is there media of the same or similar compression value or audio sampling?
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6. Is there media of the same bit depth?

7. Is there media in the same color space?

At each step, media is examined. Your Avid editing application continues looking for media until 
a single match remains.

Quality Matching Reference

Video Format for Quality Matching

The following table lists factors involved in determining the closest match for video format 
(queries 2 and 3 from the list in “Quality Matching” on page 1287). You select a media format 
when you create a project or when you select a different format in the Format tab in the Project 
window.

Video Resolutions for Quality Matching

The following table lists video resolutions supported by Avid editing applications, grouped in 
resolution families, from least compressed to most compressed (queries 4,5, and 7 from the list 
in “Quality Matching” on page 1287). This order is used by your Avid editing application to 
match a request.

n Some resolutions might not be available in your Avid editing application.

Media Format Raster dimension (pixels) Field Order (Topness)

1080i 1920 x 1080 Upper field first

1080i 1440 x 1080 Upper field first

1080p 1920 x 1080 None

720p 1280 x 720 None

NTSC 720 x 486 Lower field first

PAL 720 x 576 Upper field first

DV (NTSC) 720 x 480 Lower field first

DV (PAL) 720 x 576 Lower field first

Resolution Family Resolution Name

HD 1:1 10b RGB 1:1 10b 1:1
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Audio Sampling and Bit Depth for Quality Matching

The following table lists sample rates and bit depths, from the highest sample rate to lowest 
sample rate (queries 5 and 6 from the list in “Quality Matching” on page 1287). This order is 
used by your Avid editing application to match a request.

n Some sample rates might not be available in your Avid editing application.

DNxHD 220 DNxHD 185 DNxHD 175 DNxHD 90

DNxHD 145 DNxHD 120 DNxHD 115 DNxHD 60

DNxHD 45 DNxHD 36 DNxHD 145-TR DNxHD 120-TR

DVCPro

n DNxHD resolutions are based on the frame rate of the project. For example, DNxHD 220 has 
a compressed data rate of 220 Mb/sec at 29.97 fps. DNxHD 185, which is an equivalent 
resolution, has a compressed data rate of 185Mb/sec at 25 fps.

SD: JFIF interlaced 1:1, 2:1, 3:1, 10:1, 20:

SD:JFIF progressive 1:1, 2:1, 3:1, 14:1, 28:1, 35:1

SD:JFIF single-field 
and multicam

2:1s, 3:1m, 4:1s/4:1m, 8:1m, 10:1m, 15:1s

SD: DV DV 50, DV 25

SD: MPEG/IMX MPEG 50, MPEG 40, MPEG 30

SD: MPEG-2 MPEG-2

Resolution Family Resolution Name

96 kHz/24 bit 48 kHz/16 bit

96 kHz/16 bit 44.1 kHz/24 bit

88.2 kHz/24 bit 44.1 kHz/16 bit

88.2 kHz/16 bit 32 kHz/24 bit

48 kHz/24 bit 32 kHz/16 bit
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Example of Quality Matching

This example is typical of a newsroom offline session. In this workflow, clips are usually 
captured simultaneously in MPEG-2 and DV 25, but sometimes the MPEG-2 clips are not 
available. You want to get media immediately, and you want the lowest (most compressed) 
resolution available to use less network bandwidth, but you’ll take DV 25 if that’s all that’s 
available.

As you edit your project and load clips into a monitor, your Avid editing application dynamically 
relinks the clips to media that most closely matches the working settings. Your Avid editing 
application checks the Media Indexer to select one clip that matches the criteria. When it finds a 
single clip, it stops.

For the preceding example settings, your Avid editing application follows this process:

1. Query: Is there media that comes from Tape0317?

 Answer: Yes — there is more than one media file from that tape (MPEG-2 and DV 25 
versions).

2. Query: Is there media from this tape that matches the clip’s timecode span?

Answer: Yes, there is more than one media file.

3. Query: Do these media files match NTSC size and topness?

Answer: Yes, there is more than one.

4. Query: Do any of these media files match the media family (MPEG-2)?

Answer: Yes, one media file matches all the criteria. Your Avid editing application links the 
clip to that media file.

What if the MPEG-2 media doesn’t exist? Your Avid editing application looks for the next most 
compressed media, finds one media file in DV 25 that matches the criteria, and links to it.

Project NTSC 30i

Source for clips Tape0317

Working settings If no match is found: Use Closest Match

Video Parameters

Relink Method: Most Compressed

Relink if Quality: Not applicable

Preferred media format: MXF



30 MultiCamera Editing

The Avid MultiCamera editing features let you incorporate multiple camera angle sources into 
the nonlinear editing process. Techniques for using these features are described in the following 
topics:

• Understanding Grouping and Multigrouping Clips

• Creating Group Clips

• Creating Multigroup Clips

• MultiCamera Displays

• MultiCamera Editing Techniques

• Selective Camera Cutting

Understanding Grouping and Multigrouping Clips
The grouping and multigrouping procedures gather selected clips into a single unique clip. Both 
procedures let you use special MultiCamera editing features, such as multi-split views in 
MultiCamera mode.

The differences between the two procedures are summarized as follows:

• Grouping creates a separate group clip out of a single set of master clips, from the IN point 
to the OUT point of the longest clip. Multigrouping takes the Group function one step 
further, literally stringing numerous sequential groups into a rough sequence. For this 
reason, multigroups are also known as sequence clips.

• The Group function lets you sync clips based on common source timecode, auxiliary 
timecode, or marks placed in the footage. Because of the need for complete accuracy in 
sorting and grouping the clips, multigrouping is performed on the basis of common source 
timecode only.
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• The MultiGroup function is designed primarily for situation comedies and similar 
productions that record multiple takes sequentially on the same source tapes. Multigrouping 
does not provide any benefit when you edit with clips that do not share common timecode or 
were not recorded sequentially, and might even cause the wrong clips to be grouped 
together.

• Because the Group function lets you sync the clips based on customized IN points or OUT 
points, you can group any collection of clips for quick cutting of montage sequences or 
music-video sequences.

Creating Group Clips
In addition to the multicamera context, you can use grouped clips in other situations. Unlike 
multigrouping, which requires clips with matching source timecode, you can group clips that 
were shot at different times, on different days, and on completely different source tapes. This 
means that you can use group clips to:

• Create montage sequences quickly with fast-cutting between unrelated clips.

• Sync and edit an audio track (music, for example) with two or more video tracks, useful in 
music-video editing.

• Isolate each take as a group for multicamera editing and edit selectively, rather than build a 
larger sequence clip.

• Group selected portions of multicamera clips using carefully synchronized marks.

The last two options are generally used in smaller multicamera projects. Sorting, marking, 
selecting, and grouping individual takes of a larger project can be very time-consuming.

To create a group clip:

1. If you are using a sync point, load the clips and mark an IN point at the sync point at the start 
of each clip, or mark an OUT point at the sync point at the end of each clip.

For multicamera video or film shoots, you typically use a slate for marking IN and OUT 
points; however, you can use any visual or aural event that is recorded by all cameras 
simultaneously.

2. In the bin, select all the clips you want to group.

3. Select Bin > Group Clips. 
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4. Select an option, based on the following:

5. Click OK.

A group clip appears in the bin, with the name of the first clip in the group, followed by the 
file name extension Grp.n.

The n is the incremental number of group clips with the same name in the same bin. You 
might want to rename them for easier reading, such as name.Group.

Creating Multigroup Clips
Multigrouping is strictly for use in large multicamera productions, such as situation comedies, in 
which all synchronous camera shots are recorded with the same timecode. The MultiGroup 
function is a single Bin menu command that eliminates the time-consuming steps of collecting, 
sorting, grouping, and assembling large volumes of multicamera clips.

To multigroup your material:

1. Sort the clips by name in the bin.

2. Select Edit > Select All to select the master clips.

3. Select Bin > MultiGroup.

Option Description

Film TC/Sound TC Use this option if you are syncing clips with matching film and 
sound timecode recorded in the field. This option appears 
dimmed if you are not working in a 24p or 25p project.

Inpoints Use this option if you are syncing according to IN points set in 
each clip.

Outpoints Use this option if you are syncing according to OUT points set in 
each clip.

Source Timecode Use this option if the clips have matching timecode.

Auxiliary TC1–TC5 Use this option if the clips have matching timecode in the same 
Auxiliary Timecode column. Select an Auxiliary TC, 1 through 5, 
from the menu.
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4. Select an option, based on the following:

5. Click OK.

Your Avid editing application creates several group clips for each take in the bin, and then 
creates a multigroup clip from the groups. The multigroup clip has the same icon as the 
group clips, but the icon is preceded by a plus sign.

MultiCamera Displays
There are several displays that let you view and edit with multiple camera angles. You can edit 
with either group clips or multigroup clips in all of the displays.

Full-Monitor Display

When you first load a grouped or multigrouped clip, the Source monitor displays a single frame 
from one clip in the group in Source/Record mode. This is called Full-Monitor display when 
working with group clips because you can view each angle in full-monitor size as you edit.

Option Description

Film TC/Sound TC Use this option if you are syncing clips with matching film and 
sound timecode recorded in the field. This option appears 
dimmed if you are not working in a 24p or 25p project.

Inpoints Use this option if you are syncing according to IN points set in 
each clip.

Outpoints Use this option if you are syncing according to OUT points set in 
each clip.

Source Timecode Use this option if the clips have matching timecode.

Auxiliary TC1–TC5 Use this option if the clips have matching timecode in the same 
Auxiliary Timecode column. Select an Auxiliary TC, 1 through 5, 
from the menu.
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The basic features of Full-Monitor display:

• Provides source-oriented control of multicamera material. You can switch camera angles, 
cue, and mark material without affecting the sequence.

• Provides the same Source monitor controls that are available when you edit other clips in 
Source/Record mode.

• Provides the same MultiCamera editing features that are available in Quad Split Source 
view, Nine Split Source view, and MultiCamera mode. These features are described in 
“MultiCamera Editing Techniques” on page 1301. The only difference is that in 
Full-Monitor display, you can view each angle as full size while you edit.

Quad Split Source View

After loading a group clip into the Source monitor, you enter Quad Split Source view by clicking 
the Quad Split button located in the Command palette in the MCam tab. The Source monitor 
splits into four camera angles of the group clip. A Group Menu icon appears above the Source 
and Record monitors.
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Quad Split Source view, with the four camera angle views in the Source monitor and the sequence or linecut in the 
Record monitor. The location of the Group Menu icon is highlighted.

The basic features of Quad Split Source view:

• Provides source-oriented control of multicamera material. You can switch camera angles, 
play back (one camera angle at a time), cue, and mark material without affecting the 
sequence.

• Provides the same Source monitor controls that are available when you edit other clips in 
Source/Record mode.

• Provides the special MultiCamera editing features that are available in Full-Monitor display, 
Nine Split Source view, and MultiCamera mode. These features are described in 
“MultiCamera Editing Techniques” on page 1301.

• Provides a list of all group clip video and audio tracks in the Group menu for custom 
selection and patching.

• Lets you use the Quad Split button to switch the Source monitor between Full-Monitor 
display and Quad Split Source viewing and editing modes (editing functions are the same in 
both displays).

• Lets you use the Swap Cam Bank button to switch the Quad Split Source view from one 
bank of four camera angles to another bank of four camera angles. The Multi-angle View 
menus let you change the camera angles of the split displays.

• Does not gang the Record monitor with Quad Split Source view.

Nine Split Source View

After loading a group clip into the Source monitor, you enter Nine Split Source view by clicking 
the Nine Split button located in the Command palette in the MCam tab. The Source monitor 
splits into nine camera angles of the group clip. A Group Menu icon appears in the second row of 
information above the Source and Record monitors.
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Nine Split Source view, with the nine camera angle views in the Source monitor and the sequence or linecut in the 
Record monitor. The location of the Group Menu icon is highlighted.

The basic features of Nine Split Source view:

• Provides source-oriented control of multicamera material. You can switch camera angles, 
play back (one camera angle at a time), cue, and mark material without affecting the 
sequence.

• Provides the same Source monitor controls that are available when you edit other clips in 
Source/Record mode.

• Provides the special MultiCamera editing features that are available in Full-Monitor display, 
Quad Split Source view, and MultiCamera mode. These features are described in 
“MultiCamera Editing Techniques” on page 1301.

• Provides a list of all group clip video and audio tracks in the Group menu for custom 
selection and patching.

• Lets you use the Nine Split button to switch the Source monitor between Full-Monitor 
display and Nine Split Source viewing and editing modes (editing functions are the same in 
both displays).

• Lets you use the Swap Cam Bank button to switch the Nine Split Source view from one bank 
of nine camera angles to another bank of nine camera angles. The Multi-angle View menus 
let you change the camera angles of the split displays.

• Does not gang the Record monitor with Nine Split Source view.
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MultiCamera Mode

After loading a group clip into the Source monitor and editing it to create a new sequence, select 
MultiCamera Mode from the Special menu to activate the features. The MultiCamera Quad Split 
Edit or MultiCamera Nine Split Edit is displayed, depending on whether you were in Quad Split 
Source view or Nine Split Source view before entering MultiCamera mode.

n You can also enter MultiCamera mode by clicking the Quad Split button or the Nine Split button 
if you have previously mapped the button to one of the toolbars in the Timeline or the 
Source/Record monitor.

MultiCamera mode takes the Nine Split Source view and Quad Split Source view one step 
further: it gangs all clips in the group clip displayed in the Source monitor with the sequence 
displayed in the Record monitor. All clips are synchronized and continuously updated during 
playback and editing.

n You see the best real-time playback performance when you play material that was recorded at 
10:1m, 4:1m, or 1:1 resolutions. Also, you see better performance when you play in Best 
Performance mode rather than in Full Quality mode. For more information about these modes, 
see “Playing Effects Back at Different Video Qualities” in the Help.

When you play back multicamera material, you can cut by using the MultiCam keys to select 
different camera angles when stopped. The camera angles you selected with the MultiCam keys 
are recorded as cuts in the Timeline and are displayed in the Record monitor.

MultiCamera mode. The Source monitor controls are disabled.
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The basic features of MultiCamera mode:

• Provides sequence-oriented control of multicamera material, in contrast to Full-Monitor 
display, Nine Split Source view, and Quad Split Source view. Whenever you play back, cue, 
switch camera angles, or mark material, your changes occur in the sequence.

• Synchronizes all camera angles displayed in the Source monitor and continuously updates 
during playback and editing.

• Lets you perform live bank swaps while playing in MultiCamera Quad Split Edit mode by 
using the Swap Cam Bank button.

• Provides only Record monitor controls.

• Provides special MultiCamera editing features that are available in Full-Monitor display, 
Quad Split Source view, and Nine Split Source view. These features are described in 
“MultiCamera Editing Techniques” on page 1301.

• Lets you cut between clips as you would during live switching of a show.

• Provides a list of all group clip video and audio tracks in the Group menu for custom 
selection and patching.

• Lets you deselect MultiCamera Mode in the Special menu at any time to switch between 
source-oriented and sequence-oriented MultiCamera editing.

• Lets you switch between singular and multi-angle playback without exiting MultiCamera 
mode.

Real-time Playback in MultiCamera Mode

You can use the Video Quality options to achieve better real-time playback performance in SD 
projects when you display multiple views (Quad Split Source view or Nine Split Source) in 
MultiCamera Mode. The range of options available depends on your input/output hardware 
configuration. For more information on the Video Quality menu, see “Video Quality Options for 
Playback” on page 516.

Your Avid editing application remembers your most recent Video Quality setting for 
Multicamera Mode and switches to it automatically whenever you open a multicamera or group 
clip.

For example, you might be working with group clips and set the Video Quality menu to Draft 
Quality, then close all group clips and work with single clips. When you reopen a group clip in a 
monitor, your Avid editing application remembers your last group clip setting and switches to 
Draft Quality, regardless of the video quality you were using for single clips.
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Limitations on Playback of MultiCamera Media

To play back a group clip or a multigroup clip, you must be in MultiCamera mode. In addition, 
the following limitations apply to playback performance for standard-definition projects and 
high-definition projects:

• In an SD project, you must have Avid input/output hardware attached to your system in 
order to view multicamera display in a client monitor during a digital cut. Alternatively, you 
can view multicamera display using Full Screen Playback.

• In an HD project, you cannot play back a multicamera sequence to the client monitor. To 
view multicamera playback, use Full Screen Playback.

For more information on full screen playback, see “Playing Video to a Full-Screen Monitor” 
on page 500.

• In an SD project, multicamera editing works only with 8-bit resolutions. If you use media 
with a 10-bit resolution, your Avid editing application automatically plays the media at the 
appropriate 8-bit resolution.

MultiCamera Editing Techniques
When you load a group or multigroup clip into the Source monitor and begin editing, the 
Timeline adds a unique identifier to indicate the presence of a group.

Your Avid editing application uses the name of the clip within the group to identify the clip in 
each cut, and adds a G in parentheses to indicate the group.

Group clips in the Timeline

Using various keys and functions, you can switch and edit the displayed group clip at any point 
in the sequence. These techniques apply to both group and multigroup clips.

Switching Clips with the Arrow Keys During Multicamera Editing

You can switch the display of camera angles by using the Previous In Group button and the Next 
In Group button. These buttons are mapped by default to the Up Arrow and Down Arrow keys. 
The angle selection switches in either the Source monitor (source material) or in the Record 
monitor (sequence material), whichever is active.
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If the group contains more camera angles than the multi-split display, the Up Arrow and Down 
Arrow keys cycle through all the clips. Only the first four clips are shown in the Quad Split 
display and only the first nine clips are shown in the Nine Split display.

When the Record monitor is active, you can place the position indicator within any segment and 
use the arrow keys to switch the group clip selected for that segment.

n Whenever you switch camera angles, you also switch the frame representing the group in the bin. 
You can use this method to change the representative frame for bin display and storyboarding.

Numeric Keypad and Mouse Support for MultiCamera Editing

You can use the numeric keypad and mouse buttons to switch the display of camera angles and to 
swap camera banks. These options provide a quick and intuitive way to do multicamera editing.

To switch camera angles, do one of the following:

t Click a camera angle in the split display during playback to switch to that camera angle.

t Press a number key on the numeric keypad to switch to a new camera angle.

For Quad Split display, the following table describes the key mappings:

For Nine-Split display, each of the nine keys 1 through 9 maps to a position in the split 
display based on its location on the keypad. For example, the 7 key maps to the upper left 
camera angle in the split display, while the 5 key maps to the center camera angle.

To switch camera banks in Quad Split display, do one of the following:

t Click the right mouse button.

t Press either the 0 (zero) key or the . (period) key on the numeric keypad.

Editing and Playing Back a Linecut in MultiCamera Mode

You can edit and play back a linecut (playback of the edited sequence) on the Source monitor 
while in Quad Split Source view and Nine Split Source view. The client monitor also plays the 
linecut.

Keys Position in Split Display Keys Position in Split Display

7 Upper left 4 or 1 Lower left

8 or 9 Upper right 2, 3, 5, or 6 Lower right
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n The client monitor displays only SD multicamera sequences. You can view playback of HD 
multicamera sequences in the Source monitor only.

If you notice frames are dropping during playback, decrease the size of the Composer window 
until playback becomes smooth.

To play a linecut on the client monitor in MultiCamera mode:

1. Double-click Composer in the Settings list of the Project window.

The Composer Settings dialog box opens.

2. Click the MultiCam tab.

3. Click the Split Mode Play menu, and select Quad or Nine Split.

4. Click the MultiCam Mode Client Monitor menu, and select Linecut.

5. Click OK.

Using the Add Edit Button During Multicamera Editing

You can use the Add Edit button like a hot key to add edits while stepping through a sequence 
during playback. The only difference is that you are not switching camera angles until after you 
set the edit points. 

This method is especially useful when editing to music because it lets you concentrate on the 
beats and ignore camera angles until the edits are placed.

To use this method, you must first map the Add Edit button onto the keyboard. Consider 
mapping the Add Edit button to a function key next to the default MultiCam keys. For more 
information on mapping keys, see “Understanding Button Mapping” on page 110.

To add edits:

1. Load the group or multigroup clip into the Source monitor and splice it into a sequence.

2. Play the sequence. Each time you want to make an edit, stop and press the Add Edit key. 

The edits appear in the Timeline.

Play the sequence repeatedly to add more edits, or remove edits in Trim mode by lassoing 
them in the Timeline and pressing the Delete key.

3. After adding the edits, place the position indicator within each segment and use the arrow 
keys to switch camera angles. 
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Using the Group Menu for Multicamera Editing

The Group menu lets you select video or audio channels from any of the clips in the group and 
patch to the tracks available in the sequence. You can have nine camera angles and nine or more 
audio tracks synchronized and available for patching at any time.

Group menu and Group Menu icon

n Select the Second Row of Info option in the Composer Settings dialog box for the Group Menu 
icon to be displayed above the Source monitor.

You can select the Audio Follow Video option from the Group menu to instruct the system to 
switch both audio and video for each camera angle or selective camera style. The Group Menu 
icon changes to green when you select the Audio Follow Video option. Audio Follow Video 
overrides the track selection beside the Timeline and switches audio in track A1 only. 
Audio-Follow-Video edits appear in the Timeline as match frames (that is, the transition contains 
an equal sign)

To use the Group menu:

1. Click the Group Menu icon in the second row of information above the Source monitor to 
display the Group menu.

2. Select video or audio channels from any clip in the group to patch the video or audio 
channels to the tracks available in the sequence.
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3. (Option) Select the Audio Follow Video option to switch both audio and video for each 
camera angle when you cut.

Using the Multi-angle View Menus During Multicamera Editing

You can use the Multi-angle View menus to group up to 18 clips at a time, and select additional 
clips to be shown in any of the multi-split displays in the Source monitor. You can also select 
Sequence from the Multi-angle View menus to display the entire sequence.

To select an additional clip from the group to appear in one of the multi-split displays:

1. Press the Ctrl key to activate the display of clip names in the multi-split displays.

2. Ctrl+click the multi-split display where you want to show the new clip. 

The clips in the group are listed in the Multi-angle View menu.

Select additional angles from the Multi-angle View menu

3. Select the clip you want to display from the Multi-angle View menu.

The new clip appears in the multi-split display.
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Using Match Frame in MultiCamera Editing

You can use the Match Frame button to display the matching clip within the group when match 
framing from the sequence, or you can display the original clip when match framing from the 
source group. For more information on using the Match Frame feature, see “Using Match 
Frame” on page 546.

n If the group contains more clips than are displayed and you match a clip that is not visible (for 
example, clip 5 and above for the Quad Split display), your Avid editing application selects the 
clip but does not display it.

Committing MultiCamera Edits

You can remove the grouped clips in a sequence and replace each of them with its selected clip. 
This might be useful if you experience poor performance with a very complex multicamera 
sequence on a slower system, for example, a sequence that uses many multicamera clips and 
many effects or color corrections.

To commit multicamera edits:

1. Select the sequence you want to affect.

2. Right-click the sequence and select Commit Multicam Edits.

Your Avid editing application duplicates the sequence, and then replaces each grouped clip 
in the duplicate sequence with its selected clip. The original sequence is unaffected and still 
contains the grouped clips.

Selective Camera Cutting
Selective camera cutting involves marking and editing source material into the sequence, much 
as you build a sequence by using nongrouped clips in a normal session. You can play, cue, and 
mark clips on the source side, and then splice, overwrite, and trim clips in the sequence.

To perform selective camera cutting, do one of the following: 

t Lay down an entire group as a master sequence, and then add edits, switch camera angles, 
and trim within the sequence or cut in new clips.

t Edit one clip at a time without laying down a master sequence first, effectively building a 
sequence as you would with single-camera material. 

The advantage of selective camera cutting with grouped clips is that all the clips are 
synchronized, which simplifies the selection of camera angles. Selective camera cutting 
generally requires the use of a detailed line script or detailed notes that enable you to select 
clips and assemble the sequence one clip at a time.
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To perform selective camera cutting with grouped clips:

1. Load the group or multigroup clip into the Source monitor.

2. Using timecode notes and the numeric keypad, type the timecode for the first take to begin 
the sequence, and press Enter (Windows) or Return (Macintosh) to cue the clip in the Source 
monitor to the take.

3. Mark IN and OUT points for the entire scene.

4. Select a camera angle for the first clip, and then splice the entire scene into a sequence. 

5. Use the arrow keys, the Add Edit button, or both to select edit points and switch to different 
angles throughout the master scene in the sequence.

6. To replace a portion of the take with a part from another take, use the timecode notes again 
to cue the take, set marks, and perform a replace edit.

7. When you are finished with a scene, repeat the procedure for each additional scene in the 
sequence.
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The Avid Marketplace feature allows you to purchase video (stock footage), sound effects, music 
and plug-ins from within your Avid editing application. This chapter describes the process of 
downloading stock footage clips and Avid supported plug-ins from within your Avid editing 
application.

You must be connected to the Internet to access features offered in the Avid Marketplace.

The Avid Marketplace window includes a navigation toolbar that allows you to move Backward, 
Forward, Refresh, and Cancel your last action. When you are ready to download, a progress bar 
displays at the bottom and indicates the percentage of time left to download your plug-in. You 
can also cancel the download at anytime.

Avid Marketplace Media Libraries
The Avid Marketplace Media Libraries allows you to search and select from hundreds of 
thousands of clips in an online footage library, review your search results from a thumbnail clip, 
and once you decide on the stock footage clips you want, download a proxy clip to try out in 
your sequence, and then purchase and download the high resolution clip.

With the help of Thought Equity Motion, a third-party distributor of stock footage, you can 
connect through the Avid Marketplace Media Libraries window and search, view and purchase 
stock footage clips to load into your sequence.

Avid partnered with Thought Equity Motion because they increase the value of video content 
through an advanced technology platform and licensing service. You will be able to license and 
purchase sports, news, entertainment, editorial, and creative content from Thought Equity 
Motion media partners, including BBC Motion Gallery, Paramount Pictures, Sony Pictures 
Entertainment, National Geographic, The New York Times, and the NCAA. 

The Avid Marketplace requires that you install Flash Player 11 or higher to play the stock 
footage clips in the Thought Equity Motion website.
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Avid Marketplace Media Libraries Quick Start

The following section contains high-level steps you can perform to search, preview and select 
stock footage clips to purchase and include in your Avid editing sequence. See other topics in 
this chapter for detailed steps and more information.

To purchase stock footage:

1. From your Avid editing application, select Marketplace > Media Libraries.

The Avid Media Libraries window opens.

2. From the Stock Video section, click on the link that brings you to the Avid Thought Equity 
Motion site.

3. If this is your first time, click Register to set up your User Account with Thought Equity 
Motion.

For more information, see “Creating a User Sign In and Password” on page 1311.

4. Click Sign In if you have already registered.

5. Enter your user name or e-mail and password.

The system signs you in and you now have access to hundreds of thousands of clips.

6. In the Search field, enter text to locate the stock footage clips you might want, for example: 
flowers. 

7. Click the Search icon.

For more information, see “Performing a Search” on page 1313.

The system searches for and displays your results.

8. Click the filters in the left pane to refine your search results.

9. Click the Download Comp (Down Arrow) icon to download a single clip or add multiple 
clips to My Bins to download multiple clips at one time.

You can use the default My Bins or create personalized bins to store your clips. 

10. Click My Bins. 

For more information, see “Creating an Online Stock Footage Bin” on page 1317.

11. Select the clips you want to try in your sequence and click Download Comps. 

The Select a bin window opens.

For more information, see “Getting Comp Clips into Your Avid Bin” on page 1322.

12. Select the bin where you want the system to place your downloaded comp clips.

A progress bar displays. The low resolution AMA clips appear in your Avid bin. A 
watermark displays on the clips indicating that it is a low resolution, non-purchased clip.
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13. You can now add the clips to your sequence.

14. If you want, you can create a Stock Footage Report (.txt file) to see which clips you have 
used in your sequence, right-click the sequence in the bin or right-click the sequence in the 
Record monitor and select Stock Footage Report.

For more information, see “Creating a Stock Footage Report” on page 1326.

15. When you decide which clip you want to purchase, right-click the clip in the bin or to 
download all the clips in your sequence, right-click the sequence and select Buy Stock 
Footage clips.

A login window opens asking you to login. A stock footage report is sent and a bin is created 
in My Bins. This new bin includes all the stock footage clips and information about each clip 
in your sequence. This report is used to calculate the cost of your clips.

For more information, see “Purchasing Your Stock Footage” on page 1328.

16. Add your clips to your cart (one at a time) and specify the usage type in the License window.

You will receive an e-mail when your high resolution clips are ready to download.

Some footage clips need to be priced and licensed with the assistance of a sales rep. Please 
contact a Thought Equity Motion Sales Representative, call 866-815-6599, or select Click 
here to request further details and you will be contacted shortly.

n Call Thought Equity Motion to specify if you need the High Resolution clip to be created with the 
Avid QuickTime codecs at a specific resolution (for example DNxHD). This is helpful if you need 
to match the project type and resolution of your finished sequence.

17. Download your high resolution stock footage clips from Thought Equity Motion.

n You can also download your comp clips and high-resolution clips from outside of the Avid 
editing application. For information on how to do this, see “To download comp clips outside of 
the Avid editing application to an Avid bin:” on page 1325 or “To download your stock footage 
outside of the Avid editor:” on page 1331

It is recommended that you place all your high resolution stock footage clips for one project 
in the same bin.

The media file is stored on the drive you have specified in the Media Creation > Import tab 
dialog box.

n Make sure that the drive you specify in the Media Creation > Import tab dialog box supports the 
bandwidth and has enough space to support the downloaded stock footage media.

For more information, see “Downloading your High Resolution Stock Footage” on 
page 1329.

18. Open the bin(s) that stores all your high resolution stock footage clips and select the high 
resolution clips that correspond to the comp clips in your sequence. 
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19. Open the sequence that contains the comp (low resolution) clips, and right-click then select 
Relink Stock Footage to Sequence.

The system creates a copy of the sequence which links to the high resolution clips. The copy 
is named with the original sequence name followed by .Relinked.n, where n is the number of 
the duplicates created from the original sequence.

The clips relink to your sequence.

For more information, see “Relinking High Resolution Media to Your Sequence” on 
page 1332.

For more detailed steps, see the topics suggested under each step or see the other topics in this 
chapter.

Creating a User Sign In and Password
Logging in to the Avid Marketplace - Media Libraries gives you access to hundreds of thousands 
of stock footage clips. The system stores all your information under your user name and 
password. You need to set up a User Account to use the Thought Equity Stock Footage library.

You may be asked to login during downloading, purchasing and ordering. This allows Avid and 
the vendor to pass and receive information back and forth. Even though you may be logged in to 
the vendor site, you may be asked to login again.

To sign in to the Avid Media Libraries for the first time:

1. Select Marketplace > Media Libraries.

The Avid Media Libraries window opens.

2. From the Stock Video section, click on the link that brings you to the Avid Thought Equity 
Motion site.
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3. In the Thought Equity Motion page, click Register.

The Register Information window opens.

4. Enter required information including e-mail and password.

5. Click Submit Registration.

Your account information is saved and you are logged into Thought Equity Motion. The next 
time you visit the Thought Equity Motion, click Sign In and enter your email and password.

Licensing Options

Thought Equity Motion displays the legal rights and clearance under each clip. 

Within a search, licensing options include: 

• Rights Managed footage is subject to specific usage restrictions. These typically include a 
limit on the number of times used, broadcast territory, and a usage time period. Additional 
licenses can be purchased for additional uses.

• Royalty Free footage can be used for an unlimited period of time and number of uses.
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About the Stock Footage Clips
There are two types of stock footage clips that you can download to your Avid editing system:

• A low resolution “comp” clip which allows you to try out the clip in your sequence first, 
before you purchase. This comp clip also displays a watermark.

• A high resolution clip that you purchase. You have several formats to choose from.

Both clips are downloaded and linked using Avid’s AMA (Avid Media Access) feature, using the 
AMA QuickTime plug-in (installed with your Avid editing application). The clips you purchase 
and download from the Avid Media Libraries should be .mov files. If you plan to download stock 
footage clips that are HD format, you need to store the HD media on striped drives that support 
the HD resolution. Also, for final output of a sequence, the AMA linked stock footage can be 
transcoded to the appropriate resolution.

Since your stock footage clips are linked through the AMA method, you can use the AMA 
options described in “Acquisition of File-Based Media (AMA)” on page 374.

Searching through Stock Footage
From within the Avid editing application, you can search, view, purchase, and download stock 
footage clips.

Within the site you can create bins to store your clips in and when you are ready to purchase and 
download clips, you can choose to download all the clips in one sequence or download a single 
clip.

The Avid Marketplace window includes a navigation toolbar which allows you to move 
Backward, Forward, Refresh, and Cancel. When you are ready to download a clip, a progress bar 
displays and indicates the percentage of time left to download your clip. You can also cancel the 
download at anytime.

Performing a Search

To start a search:

1. Select Marketplace > Media Libraries.

The Avid Media Libraries window opens.

2. From the Stock Video section, click on the link that brings you to the Avid Thought Equity 
Motion site.

3. Click Sign in and enter your user name or email and password.
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If you have not registered yet, click Register. See “Creating a User Sign In and Password” on 
page 1311.

4. Click Log On.

The system signs you in to Thought Equity Motion.

5. Enter your search terms in the Search for footage bar.

6. Click the Search button or press Enter.

The system returns your results in the Display window.
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7. Place your cursor over the thumbnail to preview a clip.

8. Use the navigation buttons to move Backward, Forward, and Refresh your last action.

To change the display options:

1. Enter your search terms in the Search for footage bar.

2. Click the Search button or press Enter.

The system returns your results in the Display window.

3. Click Display Options.

The Change your display options dialog box opens.

4. Select the results per page, Grid view (thumbnail) or Text view and to display your 
thumbnail as a still image or video.

5. Click Apply.

The Display window updates to the new options.

Basic Search Terms

You can use Boolean modifiers to limit or expand your footage search.

• Use the following modifiers: AND, NOT & OR (entered as capital letters).

• AND: Use when you want to return clips featuring both terms. For example, a search of 
butterfly AND yellow returns clips with keywords “butterfly” and the color “yellow.” 

• NOT: Use when you want to exclude certain clips from a search. For example, a search for 
butterfly NOT swimming returns clips containing the keyword “butterfly” but eliminates 
those clips with “swimming.” In this case, swimmers doing the butterfly stroke would not 
appear in the search results.
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• OR: Use when you want to search for clips containing either keyword. For example, a search 
for butterfly OR moth, returns clips featuring both butterflies and moths.

• Combine modifiers: Use a combination of keywords and operators to narrow your search. 
For example, butterfly AND yellow NOT swimming NOT fish, returns clips containing 
“butterfly” and “yellow” but eliminates clips of swimmers doing the butterfly stroke and 
butterfly fish.

Modifying a Search

You can customize your search with filters. The filters are located on the left side of the search 
results page. These tools allow you to narrow your search by footage type, format, rights, 
specialty, and other options.

To filter your results:

t After you perform an initial search, you can narrow your search by selecting the following 
options in the menu located to the left of your search results. 

Filter search 
results options Description

Content Type Allows you to choose from Clips, Screeners, or Text 
Records. Select one of these options to search for only a 
specific content type.

Format Allows you to choose from SD, HD or Available on Film 
formats. Select one of these options to search for only a 
specific format.

Footage Type Allows you to choose from a type of footage, including: 
Creative, Editorial, Commercial. Select one of these 
options to search for only a specific footage type.

Editorial Allows you to choose from Archive, Celebrity, News and 
Sports. Select one of these option to search for only a 
specific section.

Rights Allows you to choose from Rights Managed or Royalty 
Free. Select one of these option to search for only specific 
rights.

Broadcast Standard Allows you to choose from NTSC, PAL, 720 or 1080. 
Select one of these option to search for only a specific 
broadcast standard.



Searching through Stock Footage

1317

To refine your search results:

1. After the search results page opens, select from the list of Refine options.

2. Select a keyword.

The system searches through your results based on the newly added keyword and displays a 
new set of results.

Creating an Online Stock Footage Bin

Once you find clips that you are interested in, you can store them in an online Thought Equity 
Motion bin. Bins are created in the My Bins menu. You might find it helpful to create multiple 
bins for different projects or topics. 

To create a Thought Equity Motion bin:

1. Within the site, click My Bins. 

A menu displays bin options.

2. Click Create a new clip bin.

The Create a new clip bin dialog box opens.

3. Enter the bin name and any information you want associated with the bin.

4. If you want this bin to be your default bin, click Set focus to this bin.

Releases Allows you to choose from Fully Cleared/Ready Now or 
Talent Released/Not Required. Select one of these option 
to search for only specific releases.

Available Previews Allows you to choose from Preview Available Now or 
Preview Available on Request. Select one of these option to 
search for only specific previews.

Audio Search Allows you to search for clips that contain audio.

Speciality Allows you to choose from Aerial, Slow Motion, Time 
Lapse, Black and White, Clips with Audio, Clips without 
Audio. Select one of these option to search for only a 
specific speciality.

Other Allows you to choose to search from a Newer Than (Date), 
Older Than (Date), Reference Number/ID, Duration 
Greater Than (seconds), Duration Less Than (seconds), 
and Title. 

Filter search 
results options Description
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5. Click Submit.

The system creates your new bin and adds it to the My Bins menu.

To add a clip to a Thought Equity Motion bin folder:

1. Once you have identified a clip to add to a bin, click the Add (+) button.

The clip is added to your default bin.

2. To add a clip to a different bin, click the check box to select the clip.

3. From the Clip tools menu, select Add selected to bin folder name.

The clip is added to your selected bin.

Managing Your Bins

After you login, you can manage and view one bin at a time by selecting the Bin name from the 
My Bins menu, or to see all your bins, you can choose the Manage My Bins option from the My 
Bins menu.

To manage a single bin:

1. Click My Bins. 

A menu displays bin options.

2. Select a bin.

The bin opens and displays the clips you have stored in that bin.

3. Click the Display options menu to change your current display, click Apply.

4. Under each clip, the system displays icons which allow you to perform different functions, 
they include:



Searching through Stock Footage

1319

5. To the left is a list of Options you can perform, they include:

To manage multiple bins:

1. Click My Bins. 

A menu displays folder options.

2. Click Manage My Bins.

Icon Description

Information (i) Allows you to view additional information about the clip.

View
(Magnifying Glass)

Opens a window that displays detailed information about 
the clip including: licensing options and pricing.

Comments Allows you to enter comments about your clip.

Remove (X) Allows you to remove the clip from your bin.

View shot reel Displays multiple shots from the selected clip.

Add to cart (Shopping 
Cart)

Adds the selected clip to your shopping cart to purchase.

Option Description

Email this bin Opens a dialog box which allows you to enter information 
to email this bin to others for review.

Make a research 
request

If you need help searching for content, you can fill out a 
form and a representative will respond to your request.

Add notes to this bin Allows you to enter any notes or information you want to 
associate with the bin.

Download comps for 
My Clips

Downloads a frame-accurate comp of all the clips in your 
bin.

Contact me about 
these clips

Opens a window which allows you to fill out a form so a 
representative can contact you.

Subscribe to this bin Allows you to subscribe to the bin RSS feed to track 
activity including adding and deleting bins.

History of this bin Displays the history or changes made to this bin.

Screening Room Opens a pop-up window to preview all clips within the bin.
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A list of your bins display.

3. Use the Bin tools menu to Select all, Select none or Remove selected bins.

4. Use the Sort by menu to sort and search across multiple bins.

5. To the right of each bin, the system displays icons which allow you to perform different 
functions, they include:

6. To the left is a list of Management Options and Filters, they include:

Icon Description

Edit Allows you to edit the name of your bin and add or change any notes 
you want to include about the bin.

Information (i) Allows you to view additional information about the clip.

View
(Magnifying Glass)

Opens the bin so you can view its contents.

Email this bin Opens a dialog box which allows you to enter information to email this 
bin to others for review.

Delete (X) Allows you to delete the bin and all its contents.

Icon Description

Create a new clip bin Opens a dialog box which allows you to create a new bin.

Manage my favorite bins Assign preference to your bins by placing them in a favorite list. 
Then drag-and-drop to move your bins to and from a favorite list.

All bins you are a member of Displays all the bins your login is connected to.

You own These are bins you created or have been assigned to you as the 
owner.

You can edit, but do not own You can add or remove clips from the bin, update clipping 
information and manage the display. You cannot delete the bin or 
assign ownership.

You can view, but not edit You can select clips to view, download comps and add them to your 
cart.
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Downloading Stock Footage Clips to Your Avid Bin

Once you select clips from the Avid Thought Equity Motion site, you can download low 
resolution comp clips into your Avid bin to try them out in your sequence. 

Although it is recommended to download directly through your Avid editing system, if needed, 
you can download clips outside of the Avid editing system from an external browser. Store the 
clips on your system and link them to your bin at a later time. This process can also be used to 
recreate clips for previously downloaded files.

n It is recommended that you do not change the file name of the downloaded clip. The file name 
includes information that is used for linking.

n An internet connection is required when you link clips in order to properly recognize files and 
access the data needed for any new clip metadata.

Adding Vendor Columns to your Avid Bin

New metadata columns are available to display in your bin to provide you with information 
about the vendor and the stock footage clips you might purchase. They include:

Column Name Description

Vendor Name The name of the vendor where you are purchasing the clip.

Vendor URL The URL address of the vendor. 

Vendor Asset ID The vendor’s unique ID for the clip.

Vendor Asset Name The vendor’s name for the clip.

Vendor Asset Rights The usage rights for the clip (for example, Royalty Free).

Vendor Asset Price The vendor-specified price for using the clip, if available.

Vendor Original Master The original acquisition format of the media, if available 
(for example, 1080i 59.94 fps HDCAM).

Vendor Download Master The master format stored online for download, if available 
(for example, QuickTime/DVCPRO HD). This file is used 
to transcode to other formats, if needed.

Vendor Asset Description The vendor’s description for the clip.

Vendor Asset Keywords The vendor’s list of keywords for the clip.

Vendor Asset Status The current status of the clip (Comp, Purchased).
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To add vendor columns to your Avid bin:

1. With a bin in Text view, select Bin > Choose Columns.

The Bin Column Selection dialog box opens.

2. Select the Vendor column names you want to display in your bin.

3. Click OK.

The Vendor columns appear in your Avid bin.

Getting Comp Clips into Your Avid Bin

You can preview clips by downloading them into an Avid bin and edit them into your sequence. 
The clip is a low-resolution clip and designed to be only a trial clip.

n To download clips, Avid uses the AMA method. AMA is selected by default. 

You can choose between downloading a standard comp clip from within the Avid editing 
application or linking a customized comp clip outside of the Avid editing application. A 
customized comp clip adds burn-in timecode and the name of the comp clip to your file. 
However, custom comp clips are not available for immediate download. They are processed and 
zipped. You will be notified when your customized comp clip is ready, typically 15 to 20 
minutes.

To download a single comp clip to an Avid bin:

1. From the Avid Marketplace window, navigate to the Avid Thought Equity Motion sight and 
search for a clip.

2. Click a clip thumbnail or magnifying glass icon.

The clip details page opens.

3. Click the Download comp buttons or choose Options > Download comp.

Vendor Invoice ID The vendor’s order/invoice ID for a purchased clip.

Column Name Description
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If you select the Download Comp Arrow icon, a Download window opens allowing you to 
select a Customize Comp clip. See the steps in the following procedures to customize your 
comp clip. 

If you select the Download Comp button or the menu item, the Select a bin window opens.

If you only have one Avid bin opened, the clip downloads to that bin. If you have several 
Avid bins opened, the Select a bin window opens.

4. Select the bin you want to download the clips to or click New Bin, and then click OK.

If the clip that you selected has already been downloaded to your system, a dialog box opens 
allowing you to overwrite the file or cancel the download.

n If you choose to overwrite the file, the system replaces the original file and creates a new clip in 
the Avid bin. Any clips originally linked to the previous version of the file might be offline.

A download progress bar appears in the lower-left corner of the Avid Marketplace window. 
You can click the Cancel button next to the progress bar at any time during the download 
process to cancel the download.

While the clips are downloading, you can continue to work in your Avid editing application. 
However, do not close the target bin or the Avid editing application while the download is in 
progress or the download will not complete successfully.

The word Complete displays when the download is finished and the stock footage clip 
appears in your Avid bin. An AMA link icon appears next to the clip. The clip is a 
low-resolution clip. You can add the clip to your sequence and edit it like any other clip.

To download multiple comp clips to an Avid bin:

1. From the Avid Thought Equity Motion site, click My Bins and select the bin that stores the 
clips you want to download.

Your bin opens and displays the clips you want to download.

2. Click Download comps for the bin name located in the Options menu on the left of the page.

3. Click Download X Comps.

 X represents the number of clips in the bin. For example, if there are twelve clips to 
download, the button will display as Download 12 Comps.
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If you only have one Avid bin opened, the clip downloads to that bin. If you have several 
Avid bins opened, the Select a bin window opens. 

4. Select the bin you want to download the clips to or click New Bin, and then click OK.

If the clip that you selected has already been downloaded to your system. A dialog box 
opens allowing you to overwrite or not download the file.

n If you choose to overwrite the file, the system replaces the original file and creates a new clip in 
the Avid bin. Any clips originally linked to the previous version of the file might be offline.

A download progress bar appears in the lower-left corner of the Avid Marketplace window. 
You can click the Cancel button next to the progress bar at any time during the download 
process to cancel the download.

While the clips are downloading, you can continue to work in your Avid editing application. 
However, do not close the target bin or the Avid editing application while the download is in 
progress or the download will not complete successfully.

The word Complete displays when the download is finished and the stock footage clip 
appears in your Avid bin. An AMA link icon appears next to the clip. The clip is a 
low-resolution clip. You can add the clip to your sequence and edit it like any other clip.

To download a customized comp clip to an Avid bin:

1. From the Avid Marketplace window, navigate to the Avid Thought Equity Motion sight and 
search for a clip.

2. Click a clip thumbnail or magnifying glass icon.

The clip details page opens.

3. Click the Download arrow button above the clip preview.

The Download window opens. 

4. Click Customize Your Comp.
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5. If you want to include burn-in timecode or an asset name, select Time code or Asset name. 
These options display in your clip.

6. Click Make a custom comp request. 

The request is sent to Thought Equity Motion. You will receive an e-mail once your custom 
comp is available to download. If you choose to download the comp by clicking the URL in 
your e-mail, you will need to download and link the clip outside of the Avid editor. See the 
steps below for those procedures.

7. To download your comp directly into the Avid editor, from the Avid Marketplace window, 
navigate to the Avid Thought Equity Motion sight and click on My Account. Select My 
Orders from the menu.

8. Click Download under On Demand Comps.

If you only have one Avid bin opened, the clip downloads to that bin. If you have several 
Avid bins opened, the Select a bin window opens.

9. Select the bin you want to download the clips to or click New Bin, and then click OK.

If the clip that you selected has already been downloaded to your system, a dialog box opens 
allowing you to overwrite the file or cancel the download.

n If you choose to overwrite the file, the system replaces the original file and creates a new clip in 
the Avid bin. Any clips originally linked to the previous version of the file might be offline.

A download progress bar appears in the lower-left corner of the Avid Marketplace window. 
You can click the Cancel button next to the progress bar at any time during the download 
process to cancel the download.

While the clips are downloading, you can continue to work in your Avid editing application. 
However, do not close the target bin or the Avid editing application while the download is in 
progress or the download will not complete successfully.

The word Complete displays when the download is finished and the stock footage clip 
appears in your Avid bin. An AMA link icon appears next to the clip. The clip is a 
low-resolution clip. You can add the clip to your sequence and edit it like any other clip.

To download comp clips outside of the Avid editing application to an Avid bin:

1. If you are downloading a comp clip or a custom comp clip from an external browser, 
download the comp files to your system.

You can store the downloaded files in the Avid Downloads folder or to your Desktop. If 
there are multiple clips, the downloaded file will be zipped. You will need to unzip them.

2. Select the Avid bin you want to place the comp clip or customized comp clip into, then 
right-click and select Link to Stock Footage File(s). You can also select File > Link to Stock 
Footage File(s).
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n AMA must be enabled to link the stock footage file. The menu item will be unavailable if AMA is 
not enabled. 

n An internet connection is required when you link clips in order to properly recognize files and 
access the data needed for any new clip metadata.

The Browse dialog box opens.

3. Locate the comp file you downloaded, and then click OK.

The stock footage clip appears in your Avid bin. An AMA link icon appears next to the clip. 
You can add the clip to your sequence and edit it like any other clip.

Creating a Stock Footage Report

Before you decide to purchase your stock footage clips, you can generate a report that gives you 
the following information:

• All stock footage clips used in your sequence

• The timecode location of each clip in your sequence

• The duration of each clip 

• The clip name

• The estimated cost of the clip, if available

A stock footage report is generated from a sequence. You can have multiple uses of the same 
stock footage clip in your sequence, the report displays the multiple uses indented under the 
master clip. Also, if you have renamed any of the stock footage clips, the report displays the new 
clip name followed by the original clip name.

To generate a Stock Footage Report:

1. Do one of the following: 

t From a bin, right-click a sequence and select Stock Footage Report. You can select 
multiple sequences for generating reports.

t With a sequence loaded in a monitor, right-click the monitor and select Stock Footage 
Report.

The Save Stock Footage Report As dialog box opens.

2. Use the default file name or rename the report and choose a folder to save the report to, click 
Save.

The default file name is Stock Footage Report, the default location is your Avid Projects 
folder.
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If you select more than 10 sequences, a dialog box asks if you want to generate sequence 
reports for all selected items. 

The application writes the report to a text file and opens a text editor.

n By default, the Stock Footage Report is saved in text format. To save the report as either .csv 
(comma-separated-value) or .xml, change the extension of the report before you save it. The file 
saves with .csv or .xml formatting. You can then use these formats to import the report into a 
spreadsheet program. 

Stock Footage Report Information

The Stock Footage Report displays the following information and columns:

• The name of the sequence selected (date and time)

• The Avid editing system generating the report

• The number of stock footage clips found

Column Heading Description

SEQ_IN At what timecode in the sequence does the stock footage clip 
appear.

SEQ_DUR The duration of the stock footage clip in the sequence.

SRC_TKS The tracks (V1, A1, A2, etc.) the stock footage clip use in the 
sequence.

SRC_IN The IN point of the clip.

SRC_OUT The OUT point of the clip.

SRC_DUR The duration of the clip.

CLIP_NAME The clip name. If you renamed the stock footage clip in the bin, 
the renamed clip appears first, followed by the vendor clip name 
in parenthesis.

STATUS If available, the status of the clip. Either Comp or Purchased.

PRICE If available, the price of the stock footage clip.

VENDOR The name of the vendor where you downloaded the stock footage 
clip.

INVOICE_ID The vendor’s Invoice ID number if available.
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In cases in which a clip is used more than once in a sequence, additional occurrences display 
indented below the first occurrence. See the example below:

n Depending on your operating system and the text file application, you might have to turn off 
“word wrapping” or enlarge the size of you text window to see all the displayed columns 
correctly.

Purchasing Your Stock Footage
You can purchase your stock footage as an individual clip or as all the clips in your sequence. 

Even though you may be logged into the Thought Equity Motion site, you may be asked to login 
again. This allows Avid and the vendor to pass and receive information back and forth.

To purchase your stock footage:

1. From your Avid bin, select a single clip or sequence, then right-click and select Buy Stock 
Footage.

If you have selected more than one item, a dialog box opens informing you to select one clip 
or sequence.

A login window opens asking you to login.

The Avid Marketplace window opens to the Avid Thought Equity Motion site. A bin is 
created within the My Bins menu with the same name as your sequence and a time stamp. 
This new bin includes all the stock footage clips and related information about each clip 
from your sequence. 

The clips you plan to purchase display in the window with information about each clip. 

The custom clip displays the start and end time of your clip you plan to purchase.

2. Select the clip you want to purchase.

n If there is only a single clip, you do not need to select it.

You can only select one clip at a time.
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Selected clip and the Add to cart icon.

3. Click Add to Cart.

The clip displays in your shopping cart.

4. (Option) If you still need to adjust the In or Out points, you can drag the handles to adjust the 
length of your clip, then click Update the clips In/Out markers.

n If the clip contains clipping information, Avid adds five frames to both the start and end points of 
your purchased clip.

5. If you did not complete the Licensing Options prior to this point in the purchase process, you 
will be taken to the clip details page to complete this step.

n Licensing and restrictions vary from clip to clip. Call Thought Equity Motion sales at 
866-815-6599 to obtain pricing information. 

n Call Thought Equity Motion to specify if you need the High Resolution clip to be created with the 
Avid QuickTime codecs at a specific resolution (for example DNxHD). This is helpful if you need 
to match the project type and resolution of your finished sequence.

6. Select the Delivery method and the Delivery format, then click Proceed to checkout.

Information about your clip order displays.

7. Enter your credit card information and shipping information if needed, then click Proceed.

Your Account > My Orders will display your purchase. You will also receive an e-mail 
informing you of your purchase and you can download your high resolution clips.

Downloading your High Resolution Stock Footage 
After your purchase is successfully completed, you can download your high resolution stock 
footage.

n To download clips, Avid uses the AMA method. AMA is selected by default. 

Although it is recommended to download directly through your Avid editing system, if needed, 
you can download clips outside of the Avid editing system from an external browser. For steps 
on downloading outside of the Avid editing application, see “To download comp clips outside of 
the Avid editing application to an Avid bin:” on page 1325.
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For more detailed information about downloading, see “Downloading Stock Footage Clips to 
Your Avid Bin” on page 1321. This section explains downloading low resolution clips, but the 
same information applies to downloading high resolution clips.

n It is recommended that you do not change the file name of the downloaded clip. The file name 
includes information that is used for linking. However, it is all right to rename the clip name 
inside the Avid bin.

To download your stock footage:

1. It is recommended that you place all your high resolution stock footage clips for one project 
in the same bin. You can also specify the drive to store all your downloaded media files.

The media file is stored on the drive you have specified in the Media Creation > Import tab 
dialog box. For more information about this setting, see “Preparing for Capture” on 
page 159 and “Media Creation Settings” on page 1424.

n Make sure that the drive you specify in the Media Creation > Import tab dialog box supports the 
bandwidth and has enough space to support the downloaded stock footage media.

2. From the Avid Marketplace window, click My Account, then click My Orders.

Your account opens with the clips you have purchased.

3. Click Download Masters.
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n You need to click Download Masters for each clip.

The clips download to your selected Avid bin. If there is no bin open or multiple bins are 
opened, the Select a Bin dialog box opens asking you to select a bin or create a new bin.

A download progress bar appears, in the lower-left corner of the Avid Marketplace window, 
with the number of clips to download.

You can click the Cancel button next to the progress bar at any time during the download 
process to cancel the download.

While the clips are downloading, you can continue to work in your Avid editing application. 
However, do not close the target bin or the Avid editing application while the download is in 
progress, the download will not complete successfully.

The high resolution clips appear in your Avid bin. An AMA link icon appears next to the 
clip. To play your sequence with the high resolution clips, you need to relink the purchased 
clips to your sequence. For more information, see “Relinking High Resolution Media to 
Your Sequence” on page 1332.

To download your stock footage outside of the Avid editor:

1. Open a web browser and login to the Thought Equity Motion website.

2. If the clips you want to download are stored in the Thought Equity Motion bin, download the 
entire bin or individual clips.

A zip file is created for an entire bin. The zip file name is the bin name and the date. There 
may be a delay in receiving the zipped file. Individual clips download immediately.

3. If needed, unzip the file and place the clips in a folder on your Desktop or somewhere 
convenient for you.

4. In your Avid editing application, select the Avid bin you want to place the clips into, then 
right-click and select Link to Stock Footage File(s). You can also select File > Link to Stock 
Footage File(s).

n AMA must be enabled to link the stock footage file. The menu item will be unavailable if AMA is 
not enabled. 

n An internet connection is required when you link clips in order to properly recognize files and 
access the data needed for any new clip metadata.

The Browse dialog box opens.

5. Locate the clip you downloaded, and then click OK.
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The high resolution clips appear in your Avid bin. An AMA link icon appears next to the 
clip. To play your sequence with the high resolution clips, you need to relink the purchased 
clips to your sequence. For more information, see “Relinking High Resolution Media to 
Your Sequence” on page 1332.

Relinking High Resolution Media to Your Sequence

To play your sequence with the high resolution clips, you need to relink the comp clips in your 
sequence to the new downloaded high resolution media.

To relink your high resolution media to your sequence:

1. Open the bin that stores all your high resolution clips for your sequence.

It is recommended that you download all your high resolution stock footage clips to the 
same bin. However, you can download to multiple bins.

The media file is stored on the drive you have specified in the Media Creation > Import tab 
dialog box. For more information about this setting, see “Preparing for Capture” on 
page 159 and “Media Creation Settings” on page 1424.

n Make sure that the drive you specify in the Media Creation > Import tab dialog box supports the 
bandwidth and has enough space to support the downloaded stock footage media.

2. Select the downloaded high resolution clips that corresponds to the comp (low resolution) 
clips.

3. Open the bin that contains the sequence with the comp (low resolution) clips. 

4. Select and then right-click the sequence, and select Relink Stock Footage to Sequence.

n Do not select Link to AMA File(s), the high resolution stock footage files will not relink properly.

A message displays informing you that the system will relink the selected sequence to stock 
footage clips that are selected in all open bins, do you want to continue. 

n If the high resolution master clip and media do not Relink to the comp clip in the sequence, make 
sure the high resolution clips are selected in the bin prior to Relinking. You can also check the 
timecode and duration of the clip. You might have to adjust the length of the purchased clip in 
your order and perform the download again, once the adjustment is made.

5. Click Continue.

The system creates a copy of the sequence which links to the high resolution clips. The copy 
is named with the original sequence name followed by .Relinked.n, where n is the number of 
the duplicates created from the original sequence.

6. Play the newly created sequence that contains the high resolution media.
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You might want to transcode the purchased clip to the projects native format for smoother 
play. See “Using the Transcode Command” on page 455.

Avid Marketplace Plug-ins
The Avid Marketplace Plug-ins window allows you to purchase and download Avid supported 
plug-ins from within the Avid editing application, you can open the Avid Marketplace Plug-ins 
page to download audio and video plugins. You will need to quit the Avid editing application to 
install them and then relaunch the application.

Click the options listed at the top of the page to go to other Avid Marketplaces.

Purchasing and Downloading a Plug-in from the Avid 
Marketplace

To purchase and download from the Avid Marketplace Plug-ins window:

1. Open your Avid editing project.

2. Select from the Marketplace menu, for example: Video Plug-ins or Audio Plug-ins.

The selected Marketplace appears.

3. Click the plug-in you want to download.
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The purchase window with the selected product displays.

4. Select from the “Please select a product” from the pull-down menu.

5. Enter the quantity.

6. Click Add to Cart.

7. Enter a promotional code if you have one, then click Apply.

8. Click Proceed to Checkout.

9. If you have an account, click the Returning Customers check box. You will be prompted to 
enter your e-mail address and password. Click login. If you do not have an account enter 
your billing information.

The Account, Billing & Shipping Info window displays.

10. Fill in the appropriate data, then click Continue.

The Review Order and Payment window displays.

11. Enter your payment method and information.

12. Click Pay Now.

Your purchase is processed and a confirmation message appears.

13. Click Submit Order.

14. Click Download Products.

A window opens which displays your product and a download link.

15. Click Download or Download Now.

The Select a folder to download dialog box appears. 

16. Click Downloads.

A row appears displaying the download file size and a Download link.

17. Click the Download link. 

The Save File window opens.

18. Select a location to save the download. You may also rename the file before it is 
downloaded.

The Avid Marketplace Download progress indicator in the lower left corner of the window 
updates as the item(s) download. 

When the download finishes, a Download Complete message appears asking if you want to 
reveal the file.

If your product requires an activation code, you will receive an e-mail with this information.

You will also receive an e-mail with purchase confirmation and tracking information.
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This chapter provides information on how to use settings.

• Understanding Settings

• Working with Settings

• Options for Moving User Settings Files

This chapter also provides reference information for all settings categories.

• Summary of Settings

• AMA Settings

• Audio Settings

• Audio Project Settings

• Bin Settings

• Capture Settings

• Communication (Serial) Ports Tool Settings

• Composer Settings

• Controller Settings

• Correction Settings

• Deck Configuration Settings

• Deck Preferences Settings

• Dynamic Relink Settings

• Effect Editor Settings

• E-mail Settings

• Export Settings

• Film and 24P Settings

• Full Screen Playback Settings

• General Settings

• Grid Settings
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• Import Settings

• Interface Settings

• Interplay Folder, Interplay Server, and Interplay User Settings

• Keyboard Settings

• Marquee Title Settings

• Media Creation Settings

• Media Services Settings (Windows Only)

• Mouse Settings

• Passthrough Mix Tool

• PortServer Settings

• Remote Play and Capture Settings

• Render Settings

• S3D Settings

• Safe Colors Settings

• Script Settings

• Sound Card Configuration Settings (Windows Only)

• Sphere Playback Settings (Windows Only)

• Sphere Upload Settings (Window Only)

• Timeline Settings

• Trim Settings

• Transfer Settings

• Video Display Settings

• Video Input Tool Settings

• Video Output Tool Settings

• Video Satellite Settings

• Workspace Linking Settings
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Understanding Settings
The Settings tab in the Project window contains a list of settings that control many aspects of 
your Avid editing application’s behavior. Using the Settings list, you can:

• Open Settings dialog boxes to view and modify settings.

• Switch between settings.

• Manage settings in a variety of ways.

For more information, see “Working with Settings” on page 1339.

You can also switch between users and work with user profiles. For more information, see 
“Switching to Another Set of User Settings” on page 1342 and “Understanding User Profiles” on 
page 87.

The following illustration shows the Settings tab in the Project window.

Top to bottom: Settings tab, Settings Fast menu, Settings list (with setting names in the left column and setting 
types in the right column)
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Types of Settings

There are three types of settings:

• User settings are specific to a particular editor and reflect individual preferences for 
adjusting the user interface in your Avid editing application.

User settings are stored in each user folder.

n Never use a user settings file that was opened in the MediaLog™ application.

• Project settings are directly related to individual projects. When you change a Project 
setting, it affects all editors working on the project.

Project settings are stored in each project folder.

n For information about the location of the user and project folders, see “Avid Projects and Avid 
Users Folders” on page 46.

• Site settings establish default parameters for all new users and projects on a particular 
system. They can apply to particular configurations of equipment installed at the site. They 
can also include other User or Project settings that you copy into the Site Settings window.

Site settings are stored in a separate Settings folder:

- (Windows XP) drive:\Documents and Settings\All Users\Shared Documents\Avid 
editing application\Settings

- (Windows Vista and Windows 7) drive:\Users\Public\Public Documents\Avid editing 
application\Settings

- (Macintosh) Macintosh HD/Applications/Avid editing application/ Settings

For more information, see “Using Site Settings” on page 1347.

Examples of Ways to Use Settings

If you organize and manage your settings carefully, you can use them to speed your workflow. 
For example, you can use settings to address specific needs for one stage of your workflow. 
Because you can have multiple versions of settings in your Settings list in the Project window, 
you can also establish settings specific to one user on your team and that user’s work tasks.

For example, you can create:

• Two Bin settings — one that automatically saves more often when you are editing 
intensively, and one that automatically saves less often when you are doing organizational 
work in the bins.

• Multiple Capture settings for capturing various types of source material.
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• Multiple Keyboard and Composer settings to use for various activities such as capturing, 
offline editing, or online effects editing.

• Multiple Deck Preferences settings for various types of capturing or for output.

• User settings for the assistant editor that facilitate logging, capturing, and organizing 
projects.

• User settings for the editor that include editing interface preferences.

• Bin View settings that display useful columns of information in bins.

For more information, see “Understanding Bin Views” on page 328 and “Saving a Custom 
Bin View” on page 329).

If you establish your settings once, and then select the appropriate setting or bin view for your 
current needs, you can save time and effort that you might spend searching for information or 
adjusting bin headings on-the-fly.

Working with Settings

You can open a dialog box for most settings that lets you view the current settings and to change 
them if necessary. You can also duplicate, rename, copy, and move settings among files or 
systems.

Viewing and Modifying Settings

You can view most settings in a dialog box or window that also lets you change the settings.

You cannot modify the following types of settings:

• Settings that require the presence of standalone peripherals.

• Settings that are only modifiable from within the tools in which they are used, such as 
Timeline views.

• Film and 24p settings when you are working in nonfilm projects.

To view a category of settings:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Double-click a setting in the Settings list.

A dialog box or window opens.
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To modify available settings:

1. In the dialog box or window for the setting, type new values or select new options for the 
setting.

For information about navigating within a Settings dialog box, see “Using the Keyboard for 
Navigating in Dialog Boxes and Menus” on page 36.

2. Click OK, Save, Apply, or Cancel, or click the Close button.

Your Avid editing application saves changes in the appropriate User, Project, or Site settings 
file.

Filtering the Settings List

You can filter the Settings list in the Project window so that it displays a more focused group of 
settings.

To change the Settings list display in the Project window:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Click the Fast Menu button, and select a settings group.

The selected settings group has a check mark in the Settings menu, and the Settings list 
displays only the settings in that group.
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The following table describes the different Settings display groups.

Option Description

Active Settings Displays currently active settings.

All Settings Displays all settings available.

Base Settings Displays Project, User, and Site settings only. Does not display views.

Bin Views Displays all Bin View settings you have created.

Export Settings Displays all Export settings.

Import Settings Displays all Import settings.

Timeline Views Displays all Timeline View settings you have created.

Title Styles Displays all templates you have created for the Title tool.

Video Tools Settings Displays only the Video Input Tool and Video Output Tool settings.

Workspace Linked Displays only linked workspaces.

Workspaces Displays all Workspace settings you have created.
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Switching to Another Set of User Settings

User settings are not project or site specific, so you can display another set of User settings in the 
Project window.

To select another user:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Click the User Selection menu, and select another name.

User Selection menu in the Project window

Your Avid editing application saves the previous user’s settings, loads the new user’s 
settings, and displays them in the Project window.

Duplicating Settings

To create a new version of a setting:

1. Click the Settings tab in the Project window.

The Settings list appears.
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2. Click the setting you want to copy. Ctrl+click (Windows) or Command+click (Macintosh) 
any additional settings you want to copy.

3. Select Edit > Duplicate. 

A copy of each selected setting appears in the Settings list.

n If you are duplicating settings with custom setting names, a period followed by a version number 
appears at the end of the custom setting name of the duplicated settings.

4. Name your settings to indicate their functions.

For more information, see “Naming Settings” on page 1343.

Naming Settings

You can give settings custom names to differentiate among copies or to indicate a specific use.

To enter a custom setting name:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Click the Custom setting name column to the right of the setting name.
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Custom setting name column in the Project window

3. Type a name, and press Enter (Windows) or Return (Macintosh). 

The new name appears in the list and is saved in the settings file.

Selecting Among Multiple Settings

If you have multiple versions of a setting (for example, multiple Export settings), only one 
setting at a time is active. Settings that are currently active have a check mark to the left of the 
setting name.

To change the active setting:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Click in the space to the left of the setting that you want to select as the active setting.

Deleting Settings

You can delete settings from the Settings list in the Project window at any time. For example, 
you might choose to delete one or more versions of a particular setting, or you might want to 
delete all but a few settings for transfer into another Settings window.
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c You cannot undo a deletion. You can, however, restore the default settings or copy settings 
from other files. For more information, see “Restoring Default Settings” on page 1345 and 
“Copying Settings Between Settings Files” on page 1345.

To delete a setting:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Click a setting to select it. Ctrl+click (Windows) or Command+click (Macintosh) each 
additional setting you want to delete.

3. Do one of the following:

t Press the Delete key.

t Select Edit > Delete.

The selected settings are removed immediately.

Restoring Default Settings

To restore settings to their default values:

1. Click the Settings tab in the Project window.

The Settings list appears.

2. Click a setting to select it. Ctrl+click (Windows) or Command+click (Macintosh) each 
additional setting you want to select.

3. Right-click the selected setting (or one of the multiple selected settings), and select Restore 
to Default.

A message box opens.

4. Click Copy & Restore to copy the current settings before restoring the default settings, or 
click Restore to discard the current settings.

The system restores the default values for the selected settings.

Copying Settings Between Settings Files

You can copy selected settings:

• Between existing settings files.

• Into a new settings file for use in other projects.

• Into the Settings folder to establish standard system settings for all new projects and users. 
For more information, see “Using Site Settings” on page 1347.

• To change one type of setting to another type.
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You can also transfer settings files to another Avid system.

n With the release of Media Composer v6.0, Symphony v6.0 and NewsCutter v10.0, the user, 
project and site settings are saved in an .xml file. They are also saved in an .avs file in case you 
want to bring your settings back to a pre v6.0 or v10.0 system. Also, if you have an .avs settings 
file from a previous system, you can bring it forward to a current v6.0 or v10.0 system and the 
.avs file will be converted to an xml file.

To copy settings between setting files:

1. With the Settings list in the Project window active, open the destination settings file in one of 
the following ways:

t Create and open a new settings file by selecting File > New Settings File.

An untitled settings file window opens.

t Open an existing settings file: select File > Open Settings File, locate and select a 
settings file (with the file name extension .xml) in the Avid Projects or Avid Users 
folder, and then click Open.

The settings file window opens.

2. Click the setting you want to copy in the Settings list in the Project window. Ctrl+click 
(Windows) or Command+click (Macintosh) any additional settings that you want to copy.

3. Drag the selected setting to the destination settings window.

Settings list in the Project window (left) and a destination settings window (right)

The copied settings are saved when you close or save the file or project.
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You can also drag settings from the settings window into the Settings list in the Project 
window.

To copy a setting from a settings file into the Settings list with the setting active:

1. Drag the setting into the Settings list.

A message box opens.

2. Do one of the following

t Click Add to add the new settings to the project without affecting the project’s current 
settings. 

t Click Replace to replace the current version of each setting with the new settings. 
Additional versions of each setting are not affected.

Using Site Settings

When your Avid editing application opens a new project, it first searches the Site_Settings file 
and loads site settings and any other settings you have placed there. Your Avid editing 
application then proceeds to load any Project and User settings not included in the Site_Settings 
file.

Adding settings to the site settings files is useful if you need to establish global settings for all 
new users and projects, such as switcher settings, a specific start timecode for all sequences, or 
various customized features of the interface.

To load settings into the Site_Settings file:

1. Open a project with the settings you want to establish as Site settings. If a project does not 
already exist with the settings you want, create a project and make adjustments to the default 
settings as needed.

2. Select Special > Site Settings.

3. Click a Project or User setting in the Settings list in the Project window, or Ctrl+click 
(Windows) or Command+click (Macintosh) multiple settings.

4. Drag the selected setting to the Site Settings window.

Copies appear in the Site Settings window.

5. Close the Site Settings window. 

All new users and projects opened from the Select Project dialog box use these settings as 
the default settings.
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Options for Moving User Settings Files

You might want to move user settings information from one location to another on your system, 
or from one system to another.

The easiest and most reliable way to do this is to take advantage of user profiles. When you 
import a user profile, your Avid editing application finds all the necessary files and copies them 
to the correct location. For more information about using and creating User Profiles, see 
“Understanding User Profiles” on page 87.

Experienced Avid users, however, are accustomed to moving user settings around manually on 
their systems. If you choose to take this approach, make sure you copy the entire user or user 
profile folder, not just the individual settings files, and place the copied folder in your user folder.

Summary of Settings

The following table briefly describes each item in the Settings list and where you can find 
additional information on a particular item.

Setting Name Description Reference Topic

AMA Sets options for creating bins and mounting volumes 
when you are working with AMA (Avid Media 
Access).

“AMA Settings” on page 1351

Audio Sets the default audio pan and options for audio 
scrub. For more information, see “Using Clip Volume 
and Pan Mode” on page 797 and “Adjusting Digital 
Scrub Parameters” on page 770.

“Audio Settings” on page 1353

Audio Project Defines the audio settings for the project and the 
audio input and output methods.

“Audio Project Settings” on page 1354

Bin Sets options for bins and for the SuperBin. “Bin Settings” on page 1360

Bin View Selects and formats the information displayed in bins. 
For more information, see “Understanding Bin 
Views” on page 328.

Capture Defines how your Avid editing application 
captures and batch captures in specific situations.

“Capture Settings” on page 1361

Communication 
(Serial) Ports

Sets a port for Remote Play and Capture. “Communication (Serial) Ports Tool 
Settings” on page 1366
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Composer Configures the display and behavior of buttons and 
information in the Playback, Source, and Record 
monitors.

“Composer Settings” on page 1367

Controller 
Settings

Sets the default controller, port selection, and custom 
controller buttons.

“Controller Settings” on page 1370

Correction Sets options for the Color Correction tool. “Correction Settings” on page 1371

Deck 
Configuration

Configures channels and decks into your system. “Deck Configuration Settings” on 
page 1372

Deck Sets custom naming and configuration information 
for decks.

“Deck Settings” on page 1373

Deck 
Preferences

Sets preferences that affect all decks configured into 
the system.

“Deck Preferences Settings” on 
page 1374

Dynamic Relink Sets options that control how clips link to media files 
when you are working in a MultiRez environment.

“Dynamic Relink Settings” on 
page 1376

Effect Editor Sets options for how controls appear and behave in 
the Effect Editor.

“Effect Editor Settings” on page 1379

Email Sets options for receiving email notification when a 
render operation completes.

“E-mail Settings” on page 1381

Export Sets options for file export. “Export Settings” on page 1382

Film and 24p Sets options for edit play rate, ink number format, and 
transfer rate.

“Film and 24P Settings” on page 1406

Full-Screen 
Playback

Sets options for viewing your video on a full-screen 
monitor.

“Full Screen Playback Settings” on 
page 1407

General Defines default values such as the default starting 
timecode and temporary file location for your project.

“General Settings” on page 1411

Grid Defines the grid to use when you create effects. For 
more information, seeFor more information, see 
“Setting Effect Grid Options” in the Help.

“Grid Settings” on page 1412

Import Sets options for file import. “Import Settings” on page 1414

Interface Defines the appearance and function of certain 
interface elements. For more information, see 
“Customizing the Avid User Interface” on page 90.

“Interface Settings” on page 1420

Setting Name Description Reference Topic
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Interplay Folder Lets you specify a project directory on the asset 
manager to use for checking in media objects.

“Interplay Folder Settings” on 
page 1421

Interplay Server Lets you specify the Avid Interplay Server location on 
the network.

“Interplay Server Settings” on 
page 1422

Interplay User Lets you set the preference for accessing Avid asset 
manager.

“Interplay User Settings” on page 1422

Keyboard Lets you map commands from the Command palette 
to the keyboard.

“Keyboard Settings” on page 1422

Marquee Title Lets you select the Title tool for creating titles and 
provides options for promoting titles.

“Marquee Title Settings” on page 1423

Media Creation Sets options for video resolution and selects the 
drives for capturing, creating titles, importing, 
performing audio and video mixdown, and motion 
effects.

“Media Creation Settings” on 
page 1424

Media Services Configures your Avid editing application to work 
with the Avid Interplay Media Services Broker.

“Media Services Settings (Windows 
Only)” on page 1427

Mouse Lets you set the speed of scrolling with the mouse 
wheel within your Avid editing application. For more 
information, see “Using the Mouse Scroll Wheel for 
Navigating” on page 37.

 “Mouse Settings” on page 1427

PortServer Sets up the LANshare client so your Avid editing 
application recognizes its workspaces.

“PortServer Settings” on page 1428

Remote Play 
and Capture

Lets you use your Avid editing application like a 
videotape recorder.

“Remote Play and Capture Settings” 
on page 1428

Render Sets options for managing render operations and 
defining the methods your Avid editing application 
uses when rendering.

“Render Settings” on page 1431

Safe Colors Sets the safe color parameters for the Color 
Correction tool.

“Safe Colors Settings” on page 1434

Script Sets the default display options for scripts imported 
using script integration.

“Script Settings” on page 1435

Sound Card 
Configuration 
(Windows only)

Lets you map audio input sources directly to the 
output sources available with your audio hardware

“Sound Card Configuration Settings 
(Windows Only)” on page 1436

Setting Name Description Reference Topic
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AMA Settings
AMA Settings: Bins Tab

Timecode 
Window

Displays various timecodes in an adjustable window. 
Appears in the Settings list to facilitate copying 
settings. For more information, see “Using the 
Timecode Window” on page 496.

Timeline Sets general Timeline preferences. “Timeline Settings” on page 1436

Trim Customizes the Trim mode environment. “Trim Settings” on page 1440

Video Display Sets options for video input, desktop video, Client 
monitor use, and effects preview.

“Video Display Settings” on page 1441

Video Input Lets you calibrate for video input. “Video Input Tool Settings” on 
page 1442

Video Output Lets you calibrate for video output. “Video Output Tool Settings” on 
page 1443

Video Satellite Lets you synchronize video playback with a Pro 
Tools|HD® session.

“Video Satellite Settings” on 
page 1449

Workspace Lets you associate settings and windows with a 
workspace. For more information, see “Linking User 
Settings and Workspaces” on page 95.

“Workspace Linking Settings” on 
page 1450

Setting Name Description Reference Topic

Option Description

Use active bin When this option is selected, your Avid editing application uses the currently 
active bin to store clips linked using AMA.

Create a new bin When this option is selected, your Avid editing application creates a new bin to 
store clips linked using AMA and controls the bin name. This is the default 
option.

• Default bin naming convention: uses the project name for the bin (bin name 
followed by a consecutive number).

• Volume name: the name or label of the volume (for example D:).

• Specify bin name: lets you enter a new bin name.

Display imported headframe When this option is selected, your Avid editing application displays the 
device-defined headframe.
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AMA Settings: Quality Tab

AMA Settings: Volume Mounting Tab

Display editor headframe When this option is selected, your Avid editing application displays your Avid 
editing application’s headframe or frame icon in Frame view.

Option Description

Option Description

AMA Link Preference: Video This option allows you to select a quality resolution: Highest Quality or Most 
Compressed before linking your video media.

AMA Link Preference: 
Audio

This option allows you to select a quality resolution: Highest Quality or Most 
Compressed before linking your audio media.

Consolidate/Transcode 
Preference: Video

This option allows you to consolidate/transcode your video media to the Highest 
Quality or Most Compressed resolution.

Consolidate/Transcode 
Preference: Audio

This option allows you to consolidate/transcode your audio media to the Highest 
Quality or Most Compressed resolution.

Option Description

Enable Legacy P2 
import (disables AMA 
P2)

Enables the non-AMA P2 workflow for importing media.

Enable Legacy XDCAM 
import (disables AMA 
XDCAM)

Enables the non-AMA XDCAM workflow for importing media.

Automatically 
AMA-link to volumes

With this option enabled volumes/disks are automatically mounted. With this option 
disabled, you can load media without the clips appearing in a bin. 

When mounting 
previously mounted 
volumes, do not check 
for modifications to the 
volume.

If you select this option, your Avid editing application automatically scans and links 
all clips from the third-party device and drive every time a device or drive is attached 
to your system. If you do not select this option, the system checks the modification 
date of the device or drive against the last time the clips were linked. If the date is the 
same, the clips come back online. If the date is different, the system links the clips 
again, and links any new clips added to the volume. The option is off by default.
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AMA Settings: Link Options Tab

Audio Settings

Option Description

Multichannel Audio Select this option if you want to assign audio tracks to specific channels in your linked 
media, up to a maximum of 16 audio channels for the clips in your bins. This allows 
you to specify which source channels are treated as mono or multichannel audio 
tracks in your project, rather than having to modify the clips in your bin after you link 
to the AMA media.

Click Edit to open the Multiple Mixes dialog box, which allows you to map audio 
tracks to channels. For more information, see “AMA Linking with Multichannel 
Audio” on page 393.

Option Description

Mix Tool Display 
Options

Opens a dialog that allows you to add or remove items such as faders, legends, effect 
buttons, and the solo and mute buttons:

Source Monitor Scrub Defines the number of outgoing and incoming frames you hear as you scrub.

Record Monitor Scrub Defines the number of outgoing and incoming frames you hear as you scrub.

Default Pan for mono 
tracks

Controls the way you want sound to pan between speakers:

• Alternating L/R: Sends the odd tracks to the left channel and the even tracks to the 
right channel.

• All Tracks Centered: Centers the pan of all tracks between the two speakers for 
monitoring and output.

Play Buffer Size in 
Samples (Software-only 
Models)

Defines the size of the host audio play buffer during playback and digital cut. Use this 
option if you experience performance problems with playback to the host audio 
device.

n Avid recommends the default value for this option. Changing this parameter 
might cause audio or video underruns, dropped frames, or increased noise in 
the audio output.

For more information, see “Adjusting the Play Buffer Size for Audio (Software-only 
Models)” on page 787.

To return this option to its default value, click the rs (recommended sample) button.
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Audio Project Settings
You can save multiple Audio Project settings and select one as the active setting. If you edit an 
inactive setting, your Avid editing application does not display items that are not saved. For 
example, Mix Mode does not display in an inactive setting because you cannot save it in the 
Project settings. 

n The Direct Out mode is saved in the Audio settings, not the Audio Project settings. You set it in 
the Output tab of the Audio Project window but the system saves the value in the active Audio 
settings.

Audio Projects Settings: Main Tab

Tool Buffer Size in 
Samples (Software-only 
Models)

Defines the size of the host audio play buffer during audio loop play and audio tools 
play (such as volume automation recording). Reducing the tools play buffer size 
decreases the overall latency between the time you adjust an audio parameter in your 
Avid editing application and the time you hear those changes through the speaker.

n Changing this option might cause audio or video underruns, dropped frames, 
or increased noise in the audio output. Because performance varies from 
machine to machine, experiment to find a value that works best. For best results 
when adjusting this option, turn off or disconnect all DV devices.

For more information, see “Adjusting the Play Buffer Size for Audio (Software-only 
Models)” on page 787.

To return this option to its default value, click the rs (recommended sample) button.

Monitors Volume Controls the volume of the desktop speakers. Use the Mute button to mute audio 
output to speakers or headphones.

Option Description

Option Description

Sample Rate Defines the audio sample rate for the entire system for playing and recording.

The broadcast standard for most high-end video postproduction houses is 48 kHz or 
higher.Select the rate based on the requirements of your facility.

For information on changing the sample rate for individual sequences and audio clips, 
see “Changing the Audio Sample Rate for Sequences and Audio Clips” on page 834.
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Audio File Format Defines the file format for audio: 

• WAVE (OMF): Compatible with Windows applications.

• AIFF-C (OMF): Compatible with many third-party applications, including Pro 
Tools.

• PCM (MXF): Enables easy exchange of material between servers, tape streamers, 
and digital archives.

Select WAVE or AIFF-C for all audio media when you need to transfer audio media files 
directly to a Pro Tools system for audio sweetening.

n Media Composer has limited support for Sound Designer II™ audio. For more 
information, see “Transferring and Working with Sound Designer II Audio Files 
from Macintosh Systems” on page 1129.

Bit Depth Defines the sample size you use when you work with audio files:

• 16 Bit: For CD-quality audio.

• 24 Bit: For work with higher resolution audio.

DV Audio Pattern Controls whether variation in the audio sample rate is allowed. Select the option 
expected by your device.

• Unlocked Audio: Allows some imprecision in the audio sample rate, with a variation 
of up to +/– 25 audio samples per frame.

• Locked Audio: Keeps the audio clock locked precisely to the video clock, so exactly 
the same number of audio samples and video frames are recorded or transmitted in 
each cycle of the phase relationship.

Depending on your Avid input/output hardware, this option might be unavailable 
because the option is automatically selected depending on the deck template you 
choose. The option is set to Locked Audio for DVCPro device templates, and to 
Unlocked Audio for all other device templates.

Convert Sample Rates 
When Playing

Controls whether or not your Avid editing application performs on-the-fly sample rate 
conversion of segments that do not match the rate defined in Sample Rate.

• Never: Your Avid editing application does not perform sample rate conversion 
(segments play as silence).

• Always: Your Avid editing application attempts to perform a sample rate conversion. 
The resulting audio quality might not be useful for a finished project, but can be 
useful during an editing session because it prevents audio from playing back with 
silence.

For information on changing the sample rate for individual sequences and audio clips, 
see “Changing the Audio Sample Rate for Sequences and Audio Clips” on page 834.

Option Description
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Audio Project Settings: Input Tab

The options that appear in this tab depend on your audio configuration and the hardware installed 
on your system. Your options might differ from those listed here.

Show Mismatched 
Sample Rates as 
Different Color

Controls whether or not your Avid editing application identifies mismatched sample 
rates by color if you have a sequence with several different sample rates.

Remove Extra Filler 
After Punchin

Controls whether your Avid editing application removes or keeps extra filler added 
during an audio punch-in recording.

Optical Connection Depending on your Avid input/output hardware, defines whether you use ADAT or 
S/PDIF output for use with an optical connection.

Keep Dolby E 
Material Safe

Select this option to ensure the capture of Dolby E media.

Option Description

Option Description

Input Gain slider Depending on your Avid input/output hardware, controls your computer’s volume settings.

(Windows only) Select the +20 dB check box to boost gain for low gain inputs.

Input Source Controls the type of audio input. The types available depend on the audio hardware 
installed in or connected to your system.

n If you select IEEE 1394 as your input device, this option is automatically set to 
Host-1394. For more information, see “Connecting a DV Device” on page 184.

Sample Rate 
Conversion

Controls sample rate conversion:

• When needed: Your Avid editing application automatically converts incoming audio 
sample rates to match the project sample rate.

• Never: Your Avid editing application does not perform sample rate conversion.

For more information, see “Selecting the Audio Sample Rate and Controlling Audio 
Sample Rate Conversion” on page 199.

Output Sync 
During Passthrough

Controls the timing reference for output:

• Same as Video Out with SRC (Sample Rate Conversion): This is the default setting 
and is used for most applications. The timing reference is the same for the audio and 
video output clock.

• Same as Audio In: Uses the audio capture clock as the audio output clock while you 
are capturing. This option does not require the use of a sample rate converter and is 
useful when using encoded digital audio stream.
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Audio Project Settings: Output Tab

The options that appear in this tab depend on your audio configuration and the hardware installed 
on your system. Your options might differ from those listed here.

Options for HD 
SDI input

16ch: Lets you capture up to 16 audio channels of HD-SDI input.

n Not all decks support 16-channel audio. For more information, see the 
documentation for your deck.

Option Description

Option Description

Output Gain Controls the volume of global audio output.

Mix Mode Selection 
button

Controls how your system interprets audio values during playback:

• Stereo: Mixes the currently monitored audio tracks into a stereo pair. 
Depending on your Avid input/output hardware, you can customize the mix 
using the Stereo Mix Tracks option.

• Mono: Pans all the currently monitored tracks to center and ignores pan 
effects.

• Direct Out (available depending on your Avid input/output hardware): Maps 
tracks directly to the available output channels. Ignores pan settings. You can 
remap a track to any channel by clicking the Channel Assignment menu and 
selecting another channel.

Stereo Mix Tracks This option is available with some Avid input/output hardware.

Customizes the mix of tracks with Stereo selected in the Mix Mode Selection 
Menu button.

Your Avid editing application sends a stereo mix to the two channels you select. 
Material panned to the left is sent to the odd channel, and material panned to the 
right is sent to the even channel. The number of channels available depends on the 
audio output you select or on the options you select in the SD SDI tab.

First six tracks are 5.1 
surround: L, R, C, LFE, 
LR, RR

Available when you select Direct Out with the Mix Mode Selection Menu button 
and when you are using  or an Avid Mojo DX.

Select this option when the media in the Timeline is set up as surround sound 
media even if your speakers are set up as stereo. You can use the Direct Out 
channel selections to reset which tracks go to which channels.

Deselect this option if you are using stereo media in the Timeline.
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All or Timeline Track 
Maps

Available when you select Direct Out with the Mix Mode Selection Menu button.

Maps the track and output channels:

• All: Lets you choose between all available tracks.

• Timeline: Lets you assign output channels to the tracks monitored in the 
Timeline.

Which Set of Track Maps Available when you select Direct Out with the Mix Mode Selection Menu button.

Defines the groups of output tracks to map to audio channels. Groups of tracks 
display in multiples of 8, up to the maximum of 24 available audio tracks.

Reset Available when you select Direct Out with the Mix Mode Selection Menu button.

Reassigns the audio tracks of the sequence to the default channels that are 
currently available.

Output type option tab: 
Analog

Turns analog output on or off.

Output type option tab: 
SD SDI

This option is available depending on your Avid input/output hardware.

Use the On or Off option to control whether to embed the audio with the video in 
SDI output.

Select one of the following based on the number of channels you want and the 
sample rate you want on the outgoing SDI signal:

• 4 channels 20-bits

• 4 channels 24-bits

• 8 channels 20-bits

• 8 channels 24-bits

n With some Avid input/output hardware devices, you must use 48-kHz audio 
when SDI is enabled. With Avid Nitris DX or , you do not need 48-kHz 
audio.

Output type option tab: 
HD SDI

This option is available for HD projects depending on your Avid input/output 
hardware.

Use the On or Off option to control whether to embed the audio with the video in 
HD SDI output.

Select either 4 channels 24-bits or 8 channels 24-bits, based on the number of 
channels you want on the outgoing SDI signal.

Option Description
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Audio Project Settings: Hardware Tab

Apart from HW Calibration, the settings in the Hardware tab are for informational purposes only 
and list defaults set by your system, depending on your audio hardware and configuration.

Audio Project Settings: Effects Tab

Option Description

Card Indicates the type of audio card installed.

Peripheral Indicates the type of peripheral audio device (audio interface) attached to the system.

Sync Mode Sync ensures that the audio sample clock is always in sync with the video clock for audio 
input and output. This prevents long-term drift between audio and video.

When you are working with video and digital audio simultaneously, set your digital audio 
equipment to the same video reference signal as your video equipment.

n When you change the audio input selection, your Avid editing application 
automatically selects the correct audio clock source for audio sync.

HW Calibration Depending on your Avid input/output hardware, matches the software audio calibration to 
your Avid hardware.

The default value for the software and hardware is -20dBFS. Other available values are 
-14dBFS and -18dBFS. If you don’t change your hardware settings, keep this value at 
-20dBFS. For information on changing the hardware setting, see “Calibrating Audio 
Hardware for Avid Nitris DX and Avid Mojo DX” on page 208.

Open Calibration 
window

Available when you are using Avid Nitris DX or Avid Mojo DX. 
Opens the Audio Hardware Calibration tool, see “Calibrating Audio Hardware for Avid 
Nitris DX and Avid Mojo DX” on page 208.

Option Description

Effect Bypass panel Controls which of the volume settings established with the audio tools your Avid editing 
application ignores when playing back or recording a sequence:

• Clip Gain: Bypasses the clip gain mode of the Audio Mixer tool.

• Auto Gain: Bypasses all Volume Automation and Pan effects set in the Volume 
Automation and Pan mode of the Audio Mixer tool.

• RT EQ: Bypasses all unrendered EQ effects set in the Audio EQ tool.

These buttons function the same as the Bypass buttons in the audio tools.

Render Sample Rate 
Conversion Quality

Controls the conversion quality of all non-real-time sample rate conversions. The 
following options are available: High and Slow, Balanced, Low and Fast.
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Bin Settings

Real-Time Audio 
Dissolves

When Enabled is selected, you can play audio dissolves (also called crossfades) as 
real-time effects. Select Disabled if you experience an audio performance delay in your 
Avid editing application.

Dissolve Midpoint 
Attenuation

Controls the method your Avid editing application uses for audio dissolves:

• Const Power –3dB: Uses constant power to maintain a consistent sound level 
through the midpoint of the dissolve.

• Linear –6dB: Uses a linear gradient to maintain a consistent amplitude through the 
midpoint of the dissolve.

Option Description

Option Description

Auto-Save interval 
n minutes

Defines the interval between attempts to auto-save project files. The default is 15 minutes.

To avoid interrupting an edit, your Avid editing application waits until your system is 
inactive before auto-saving. Use the option “Force Auto-Save at” to specify an interval at 
which your Avid editing application interrupts an edit to make the auto-save.

Inactivity period 
n seconds

Defines how long your Avid editing application waits when your system is inactive before 
automatically saving the project files. The default is 15 seconds.

Force Auto-Save at 
n minutes

Defines the maximum interval between auto-saves. Once this time elapses, your Avid 
editing application auto-saves the project files even if it must interrupt an edit to do so. 
The default is 17minutes.

Maximum files in a 
project’s attic

Defines the maximum number of files stored in the Avid Attic folder for each project. 
When a bin or script is saved, your Avid editing application copies the current version of 
the bin or script to a subfolder within the special folder called the Avid Attic. Each project 
has its own subfolder and each bin or script saved in a project has its own subfolder within 
the project folder. The default is 1000 files per project. The overall file count for the entire 
Avid Attic will reflect the files stored for each project on the system.

Max versions of a 
file in the attic

Defines the maximum number of single-bin or script copies stored in a project's attic. This 
setting prevents filling the project's attic with too many versions of one bin or script. The 
default is 50 versions.
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Capture Settings
Capture settings include essential options for capturing, batch capturing, auto capturing, 
capturing to multiple media files, DV scene extraction, and setting key commands.

Capture Settings: General Tab

Double-click loads 
object in

Determines what happens when you double-click an object in the bin:

• New Pop-up Monitor: Creates a new Source pop-up monitor and automatically loads 
the clip when you double-click an object in the bin.

• Source or Record Monitor: When you have the Composer monitor stretched into two 
monitors, loads the clip into the Source monitor or the sequence into the Record 
monitor. When you are using the single Composer monitor, loads the clip or sequence 
into the existing Source pop-up monitor.

Enable edit from bin 
(Splice, Overwrite)

Lets you edit clips directly from a bin by selecting a clip and clicking the Splice-in or the 
Overwrite button.

Option Description

Option Description

Stop deck after 
capture

When this option is selected, the deck stops when the capture operation is complete.

Pause deck after 
capture

When this option is selected, the deck pauses when the capture operation is complete.

Preroll Method Defines the preroll method. For more information, see “Selecting Settings for Preroll 
Method and for Capturing Across Timecode Breaks” on page 173.

Force unique clip 
names

When this option is selected, your Avid editing application automatically assigns a clip 
name based on the bin’s name and ensures this name, or another name you select, is not 
already used by any other object in the bin.

Activate bin window 
after capture

When this option is selected, your Avid editing application changes the focus from the 
Capture Tool window to a bin window after capturing or logging is complete. This lets 
you start working in the bin immediately.

Space bar stops 
capture

When this option is selected, you can use the space bar to create clip names during the 
capturing process. When you press the space bar during a capture operation, your Avid 
editing application stops capturing, creates a clip from the captured material, and places 
the clip in the active bin.
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Capture across 
timecode breaks

When this option is selected, your Avid editing application captures sections of 
discontinuous timecode on a tape as separate clips. When this option is deselected, your 
Avid editing application stops capturing and reports an error when it encounters a 
timecode break.

Stop capture if a bad 
frame is detected

When this option is selected, your Avid editing application stops capturing if a corrupt 
frame is detected. This setting is enabled by default.

Latency for no deck 
mode n frames

Compensates for problems that might occur when you capture with external timecode. 
For more information, see “Live Capturing with External Timecode” on page 264.

If you notice that your captured media consistently starts on the wrong frame (usually 
one or two frames off), use this option to ensure that capturing starts on the correct 
frame. The option is set to zero by default.

This option is not available in software-only configurations.

Ignore Detected 
Media Read Errors

When this option is selected, capture accuracy improves, especially on tapes that appear 
to be experiencing a lot of dropouts.

Capture a single 
video frame only

When this option is selected, your Avid editing application captures a single frame of 
video from your clip. When you click the Record button, your Avid editing application 
captures the currently displayed frame.

Ask before discarding 
a canceled clip

When this option is selected, your Avid editing application lets you choose whether to 
discard the canceled clip, keep it, or try again.

Ask for name when a 
new tape is seen

When this option is selected, your Avid editing application asks you for a name when it 
detects a new tape.

Display incoming 
video in the client 
monitor

When this option is selected, your Avid editing application displays incoming video in 
the Client monitor as soon as you open the Capture tool.

Pause deck while 
logging

When this option is selected, the deck pauses after you set an OUT point while you log 
clips. This gives you time to type the name of the clip. For more information, see 
“Logging Directly into a Bin” on page 138. When this option is deselected, the camera 
or deck continues playing after you set an OUT point.

Option Description
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Capture Settings: Batch Tab

Option Description

Optimize for disk space When this option is selected, your Avid editing application captures only the exact 
amount of material in the master clips plus any additional handles. The tape pauses 
and prerolls independently for each master clip that is batch captured.

Optimize for batch speed When this option is selected, your Avid editing application speeds up batch 
capturing by allowing the deck to continue to roll forward between adjoining clips. 
To qualify for this operation, the two adjoining clips must meet the following 
criteria:

• There is 5 seconds or less between the OUT point of the first clip and the IN 
point of the second clip.

• The two clips have the same video resolution and the same audio rate.

n If you select this option, your Avid editing application might occasionally 
capture more material than you need.

Switch to emptiest drive 
if current drive is full

When this option is selected, your Avid editing application switches to the target 
media storage drive with the most available space when the current target drive 
becomes full during batch capturing. Your Avid editing application switches before 
starting to capture the clip, based on the number of minutes in the clip. For more 
information, see “Batch Capturing from Logged Clips” on page 239.

When this option is deselected, your Avid editing application stops capturing when 
a drive becomes full.

Rewind tape when 
finished

When this option is selected, your Avid editing application automatically rewinds 
tapes after batch capturing finishes.

Eject tape when finished When this option is selected, the tape ejects as soon as the last shot from that tape is 
captured. You can do other tasks while the tape is in use and be alerted as soon as 
the tape is no longer needed.

Log errors to the console 
and continue capturing

When this option is selected, your Avid editing application continues capturing if an 
error occurs during the capture process.

Capture the tracks logged 
for each clip

When this option is selected, your Avid editing application captures the tracks 
logged for each clip.

Use the audio sample rate 
logged for each clip

When this option is selected, your Avid editing application uses the audio sample 
rate logged for each clip.

Use the audio bit depth 
logged for each clip

When this option is selected, your Avid editing application uses the audio bit depth 
logged for each clip.
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Capture Settings: Edit Tab

Capture Settings: OMF Media Files Tab

The OMF Media Files tab is available in the Capture Settings dialog box when you select OMF 
in the Media Type tab of the Media Creation dialog box.

Use the video 
compression logged for 
each clip

When this option is selected, your Avid editing application uses the video 
compression logged for each clip.

Option Description

Option Description

Enable edit to timeline 
(splice, overwrite)

When this option is selected, Splice-in Edit and Overwrite Edit buttons display in the 
Capture tool.

Handles Controls the amount of footage you capture before and after the IN and OUT points of 
the clips (when capturing to the Timeline only).

Option Description

Capture to a single file, 
2 GB limit

When this option is selected, capture stops when the media captured has taken up 
2 gigabytes (GB) of storage space on the media drive.

Capture to multiple files When this option is selected, your Avid editing application writes captured video 
or audio to multiple files across multiple drive partitions. Select this option for 
clips that might exceed the 2-GB file-size limit.

Maximum (default) capture 
time n minutes

Determines how much space your Avid editing application preallocates on the 
target drive or drives before a capture begins. The default capture time is 30 
minutes.

This option applies only to capture-on-the-fly and capture from an IN point 
without an OUT point. Capture from an IN point to an OUT point overrides this 
option. Change this option only if you intend to capture on-the-fly for longer than 
30 minutes. Your Avid editing application captures for only the specified number 
of minutes, so be careful not to underestimate.

Switch to emptiest drive 
when n minutes left

When this option is selected, your Avid editing application switches to another 
storage drive when the specified amount of time remains.
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Capture Settings: MXF Media Files Tab

The MXF Media Files tab is available in the Capture Settings dialog box when you select MXF 
in the Media Type tab of the Media Creation dialog box.

Option Description

Maximum (default) 
capture time n minutes

Determines how much space your Avid editing application preallocates on the target 
drive or drives before a capture begins. The default capture time is 30 minutes.

If Frame Chase capture is enabled (the “During capture, clip is updated in Interplay 
option is selected), this option defines the expected duration in minutes for a Frame 
Chase clip that you create during on-the-fly or open-ended capture (when no IN and 
OUT marks are set in the Capture tool).

This option applies only to capture-on-the-fly and capture from an IN point without 
an OUT point. Capture from an IN point to an OUT point overrides this option. 
Change this option only if you intend to capture on-the-fly for longer than 30 
minutes. Your Avid editing application captures for only the specified number of 
minutes, so be careful not to underestimate.

During capture, clip is 
updated in Interplay

When this option is selected, Frame Chase capture is enabled. An initial check-in 
takes place 10 seconds after a capture begins.

Subsequent Interplay updates occur at intervals defined by the Update Interval 
option. Select an update interval from the menu to determine how frequently updates 
to Interplay occur during a Frame Chase capture.

In most circumstances you should keep the update interval low (1 minute or 2 
minutes). This ensures that information added during capture (for example, 
comments or markers) is available as quickly as possible.

For more information, see “Enabling Frame Chase Capture” on page 238.

Switch to emptiest drive 
when n minutes left

When this option is selected, your Avid editing application switches to another 
storage drive when the specified amount of time remains.
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Capture Settings: DV & HDV Options Tab

Capture Settings: Keys Tab

Communication (Serial) Ports Tool Settings
The Communication (Serial) Ports tool lets you view the current configuration of the serial 
interface at any time during editing. You can also use it to reconfigure the ports without closing 
your Avid editing application or shutting down the computer. 

Option Description

DV&HDV Scene 
Extraction

When this option is selected, you can automatically generate subclips and markers 
based on time-of-day (TOD) information contained in the DV video format. For 
more information, see “DV and HDV Scene Extraction” on page 277.

• Add Markers: Creates marker marks where the TOD information breaks occur 
while capturing.

• Create Subclips: Creates subclip marks where the TOD information breaks 
occur while capturing.

• Both: Creates markers and subclips where the TOD information breaks occur 
while capturing.

Use software DV25 codec Lets you capture standard or advanced pulldown. Select this codec when you are in 
an NTSC 23.976p or 24p project capturing DV25 from analog or SDI. If you are in 
an NTSC 23.976 or 24p project and you do not select this codec, you can only 
capture advanced pulldown.

Enable detection of small 
timecode breaks

When this option is selected, batch capture is more accurate for footage captured 
over 1394 due to undetected small timecode breaks.

Option Description

Function Key Commands 
(while capturing/logging)

Changes the commands that are mapped to the function keys on your keyboard. 
These mappings apply to Capture mode only.

Timed Subclip Defines a preset duration for subclips created while capturing.

Option Description

Remote Play and Capture Sets a port for an edit controller that uses the Sony serial control protocol. For 
more information, see “Remote Play, Capture, and Punch-In” on page 268.
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Composer Settings

Composer Settings

Composer Settings: Window Tab

Option Description

Data Display at 
Top

• Off — When this option is selected, your Avid editing application turns off the information 
display above the monitors.

• Always Display One Row of Data — When this option is selected, your Avid editing 
application displays one row of tracking, duration, and clip or sequence title information 
above the Source and Record monitors.

• Always Display Two Rows of Data — When this option is selected, your Avid editing 
application displays a second row of information above the first row. The second row 
includes Fast Menu icons, duration information, and, when applicable, ganging and 
multicamera icons.

• Flow Data Dynamically — When this option is selected, your Avid editing application 
adjusts the display of information above the monitors as you resize them.

Button Display 
at Bottom

• Off — When this option is selected, your Avid editing application turns off the display of 
buttons under the Source and Record monitors.

• One Row — When this option is selected, your Avid editing application displays only the 
top row of Monitor command buttons.

• Two Rows — When this option is selected, your Avid editing application displays a second 
row of buttons under the Source and Record monitors and includes mode buttons in the 
lower center of Source/Record mode beneath the Splice-in and Overwrite buttons.

Center Duration When this option is selected, your Avid editing application displays duration data (Mark 
In/Out) for the material in the Source or Record monitor, depending on which monitor is 
active.

Tick Marks in 
Position Bars

When this option is selected, your Avid editing application switches the display of tick marks 
(duration indicators) that appear incrementally along the position bars located directly beneath 
the Source and Record monitors. When this option is deselected, the tick marks are invisible.
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Composer Settings: Edit Tab

Option Description

Color Framing When this option is selected, color framing indicator lights display above the 
Overwrite and Splice-in buttons. Deselect this option if you are not performing an 
online edit with material captured from 1-inch, reel-to-reel tapes. This option is 
deselected by default.

When this option is deselected, you might have to make adjustments during 
online editing if your edits interrupt the color-sync, signals-per-frame fields in the 
sequence.

The following field options are available:

• 4 field: For NTSC video.

• 8 field: For PAL video.

The green color framing indicator lights (similar to LEDs) above the Overwrite 
and Splice-in buttons are off when the color-sync signal is not in phase for that 
frame. Steady green lights indicate a frame that is properly phased.

If the green light is off, find the proper color phasing when editing by trimming 
the IN to OUT points by a frame or two until the light comes on and stays on.

For more information on color framing, see “Tracking Color Frame Shifts” on 
page 728.

Sync Point Editing 
(Overwrites)

When this option is selected, your Avid editing application overwrites material 
onto your sequence so that a particular point in the source material is in sync with 
a particular point in the sequence.

Single Mark Editing When this option is selected, you can mark an IN or OUT point in the Source 
monitor and then perform a splice, overwrite, or replace edit. Your Avid editing 
application uses the current location of the position indicator as the corresponding 
OUT or IN point.

Phantom Marks When this option is selected, your Avid editing application provides visual 
guidance when you set fewer than four IN or OUT points while editing. Phantom 
marks (shaded IN or OUT mark icons) indicate the remaining edit points 
calculated by your Avid editing application to complete the edit. For more 
information, see “Working with Phantom Marks” on page 620.

Auto-create New Tracks When this option is selected, whenever you load new source material into the 
Source monitor, your Avid editing application automatically creates any new 
tracks in the sequence that match existing tracks in the source material. This 
option is selected by default.

Auto-enable Source Tracks When this option is selected, whenever you load new source material into the 
Source monitor, your Avid editing application automatically enables all existing 
source tracks. This option is selected by default.
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Composer Settings: FF/REW Tab

The options in the FF/REW tab control how the position indicator moves when you use the Fast 
Forward and Rewind buttons in your Avid editing application monitors. These buttons behave 
differently from the equivalent buttons on a tape deck. When a sequence is loaded in a monitor, 
the Fast Forward or Rewind button causes a jump (forward or backward) to the next edit that is 
common to all selected tracks in the Timeline. When a clip is loaded in a monitor, the Fast 
Forward or Rewind button causes a jump to the beginning or end of the clip.

Copy Source Markers When this option is selected, if you have markers in a clip in the Source monitor, 
your Avid editing application copies the markers when you edit the clip into the 
Record monitor. This option is selected by default.

Undo Only Record Events When this option is selected, you can limit the Undo command to undo only 
record actions. For more information, see “Undoing or Redoing Edits” on 
page 583.

Activate Record Monitor 
After Edit

When this option is selected, the Record monitor will be active after you perform 
an edit. If the option is not enabled, whichever monitor was selected before you 
made an edit will be the active monitor after the edit. This option is not enabled 
by default.

Option Description

Option Description

Stop at Head Frames When this option is selected, the position indicator stops at the first frame (head 
frame) of the clip on the selected track.

This option is the default setting. Each time you use either the Fast Forward and 
Rewind button, the position indicator moves to the next consecutive head frame.

Stop at Tail Frames When this option is selected, the position indicator stops at the last frame (tail frame) 
of the clip on the selected track.

Stop at Markers When this option is selected, the position indicator moves to the next consecutive 
frame containing a marker. For more information on using markers, see “Using 
Markers” on page 523.

Ignore Track Selectors When this option is selected, your Avid editing application ignores the selected tracks 
and cues directly to the start (head) frame of the next edit, regardless of the track on 
which it occurs.

The position indicator’s final location depends on whether the Stop at Head Frames 
and Stop at Tail Frames options are selected.
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Composer Settings: MultiCam Tab

Controller Settings

Option Description

Split Mode Play Controls split mode play:

• Quad or Nine Split: Allows playback in the Source monitor of all camera angles in either 
quad split view or nine split view.

• Fullscreen: Allows playback in the Source monitor of real-time effects for the active 
camera angle, which displays in full-monitor size.

MultiCam Mode 
Client Monitor

Controls client monitor display with MultiCam:

• Off: Disables the client monitor during playback of group clips and multigroup clips.

• Quad or Nine Split: Allows the client monitor to display group clips and multigroup 
clips during playback.

• Linecut: Allows a linecut (a playback of the edited multicamera sequence) to display in 
the client monitor.

n The client monitor displays only SD multicamera linecuts. You can view playback of 
HD multicamera sequences in the Source monitor only.

Option Description

Controller Defines the controller to use. Select one of the following:

• No Controller

• JL Cooper MCS3 Controller

• 002 Controller

• Command|8

Port Defines the port you use to connect your controller. 

Edit Settings If you have selected a port and controller, select this option to map the controller functions.

Gain Controller 
Port

Defines a port for a fader or a mixer to record audio gain information. The options on this 
menu differ depending on the ports you have configured on your Avid editing application.
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Correction Settings
For more information, see “Customizing Color Correction Mode Settings” in the Help.

Correction Settings: Features Tab

Option Description

Saved Color Labels Controls how custom colors are named in bins:

• None: When this option is selected, your Avid editing application does not supply 
a name.

• RGB: When this option is selected, your Avid editing application uses the 8-bit 
values for the red, green, and blue components as the name.

• Name: When this option is selected, your Avid editing application uses the name 
from the standard HTML color scheme that most closely matches the color you 
are saving.

• Name and RGB: When this option is selected, your Avid editing application uses 
both the Name and the RGB information as the name. This is the default option.

For information on saving custom colors, see “Assigning Colors to Objects in a Bin” 
on page 341.

Eyedropper 3 x 3 
Averaging

When this option is selected, your Avid editing application calculates the color value 
to pick by averaging the values of a 3 x 3 sample of pixels centered on the 
eyedropper’s position. This is often useful for picking up a color accurately by sight 
because it compensates for shifts in color value from one pixel to another. When this 
option is deselected, your Avid editing application selects the color value of the exact 
pixel at the eyedropper’s position.

Show Eyedropper Info When this option is selected, the numerical RGB values appear on the color swatches 
in the Color Match controls.

Eyedropper Picks from 
Anywhere in Application

When this option is selected, you can pick colors from anywhere in your Avid editing 
application, not only from video images in the Source/Record monitor, using the 
Color Match eyedroppers.
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Correction Settings: AutoCorrect Tab

Deck Configuration Settings

Option Description

When applying Color 
correction from the 
Effect Palette, perform 
the following operations:

Defines the first, second, and third automatic color correction that your Avid editing 
application makes when you apply the Color Correction effect from the Effect 
Palette:

• Nothing: Makes no adjustment. For example, if you only want to make two 
automatic corrections when you drag the Color Correction effect from the Effect 
Palette, set the Third Correction menu in the AutoCorrect tab to Nothing.

• HSL Auto Balance: Makes adjustments to the three ChromaWheels to balance 
the colors in the image. This is the equivalent of clicking the Auto Balance 
button in the Hue Offsets subdividing tab of the HSL tab.

• HSL Auto Black: Adjusts the Setup slider in the Hue Offsets subdividing tab of 
the HSL tab to make the darkest areas of the image as dark as possible. This is 
the equivalent of clicking the Auto Black button in the Hue Offsets subdividing 
tab of the HSL tab.

• HSL Auto Contrast: Adjusts the Gain and Setup sliders in the Hue Offsets 
subdividing tab of the HSL tab to maximize the tonal range in the image. This is 
the equivalent of clicking the Auto Contrast button in the Hue Offsets 
subdividing tab of the HSL tab.

• HSL Auto White: Adjusts the Gain slider in the Hue Offsets subdividing tab of 
the HSL tab to make the brightest areas of the image as bright as possible. This is 
the equivalent of clicking the Auto White button in the Hue Offsets subdividing 
tab of the HSL tab.

• Curves Auto Balance: Makes adjustments to the Red, Green, and Blue curves to 
balance the colors in the image. This is the equivalent of clicking the Auto 
Balance button in the Curves tab.

• Curves Auto Contrast: Makes an adjustment to the Master curve to maximize the 
tonal range in the image. This is the equivalent of clicking the Auto Contrast 
button in the Curves tab.

Option Description

Configuration name Type a name for the configuration.

Add channel Click to add a new channel box. Opens the Channel dialog box.



Deck Settings

1373

Deck Settings
You can access the Deck Settings dialog box in any of the following ways:

• Click the Add Deck button in the Deck Configuration dialog box.

• In the deck controller section of the Capture tool, click the Deck Selection menu, and select 
Adjust Deck.

• Double-click the deck name in the Deck Settings dialog box.

Add deck Click to add a deck or DV device. Opens the Deck Settings dialog box. For 
information on the Deck Settings options, see “Deck Settings” on page 1373.

Delete Click to delete a deck or DV device.

Auto-configure When this option is selected, and with a deck or DV device already connected to your 
Avid editing application, your Avid editing application bypasses the Deck Settings 
dialog box and automatically configures a deck or DV device with the default settings.

n Because some DV devices do not respond to the Auto-configure command, 
Auto-configure selects only the generic device settings for a DV device.

Verify configuration 
against actual decks

When this option is selected, your Avid editing application checks the deck 
configuration against the devices physically connected to the system.

Option Description

Option Description

Name Defines a custom name for the tape deck. The default name matches the deck type.

Description Defines notes about the deck.

Notes Displays configuration information, supplied by Avid, about the deck or DV device you have 
selected. Not all decks or devices include this information. You can supply your own 
information in the Description field, and then save the configuration.

Device Defines the device manufacturer and model.

If your device does not appear in the list, click the Manufacturer menu and select Generic, and 
then click the Model menu and select the type of device.

If you continually see a message box that reads “Fail to find preroll” while you are capturing, 
click the Model menu, and select GenericDVBasicDevice-NTSC or 
GenericDVBasicDevice-PAL

Address For VLXi use only. See your VLXi documentation. If you are using direct serial port deck 
control, this option is unavailable.
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Deck Preferences Settings

Show Filters the devices that display in the Device menu:

• All Devices: Displays all devices by manufacturer and model.

• Decks: Displays only decks by manufacturer and model.

• Transcoders: Displays only transcoders by manufacturer and model.

Preroll Defines how many seconds the tape rolls before capture or digital cut starts. The default is based 
on the type of videotape recorder (VTR).

Fast Cue Speeds up long searches if your decks can read timecode in fast forward or rewind mode. Select 
one of the following options:

• Switch to ff/rew (seconds): n: When this option is selected, your Avid editing application 
switches to fast forward or rewind if the target timecode is beyond the specified number of 
seconds from your current location on the tape.

By default, the deck switches to fast forward or rewind to reach a target timecode that is 
more than 60 seconds away.

If your deck shuttles very quickly, you can increase this number so that your Avid editing 
application uses fast cue only for long searches.

• Switch to Search (seconds): n: When this option is selected, your Avid editing application 
switches out of fast forward or rewind when it is within the specified number of seconds of 
the target timecode. By default, your Avid editing application switches to search mode when 
it is 60 seconds from the target timecode.

Option Description

Option Description

When the deck contains 
no tape or drop frame 
cannot be detected set 
timecode to

Sets the timecode format (Drop Frame or Non-drop Frame) for logging clips when 
no tape is in the deck or when your Avid editing application cannot detect drop 
frame or non-drop frame. When a tape is in the deck, your Avid editing application 
automatically uses the existing timecode format on the tape. For more information, 
see “Understanding Timecode” on page 183.
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Allow assemble edit & 
crash record for digital cut

When this option is selected, you can use the assemble-edit and crash-record 
features in the Digital Cut tool, along with the assemble-editing and manual 
recording capabilities of your record deck. Select this option to record 
frame-accurate digital cuts quickly and without striping entire tapes in advance 
while using the assemble edit feature. Select this option also if you want to operate 
the deck manually. For more information about digital cuts and assemble editing, 
see “Generating Output” on page 1038. For information about crash recording, see 
“Crash Recording Through Remote Deck Control” on page 1069.

Stop key pauses deck Defines the function of the Stop key (space bar) on the keyboard. Select this option 
to map the space bar to the Pause button on the deck. Deselect this option to map the 
space bar to the Stop button.

If the videotape heads are down in “Stop key pauses deck” mode, pressing the space 
bar brings up the heads and pauses the deck.

The Stop button in the Capture tool always stops the decks.

Shuttle holds speed When this option is selected, the Shuttle button continues shuttling at a constant 
speed instead of stopping when you release it.

Stop any paused decks 
when quitting

When this option is selected, any paused decks stop when you quit your Avid editing 
application. Selecting this option saves wear on the deck heads.

Poll deck during digital 
cut

When this option is selected, your Avid editing application checks the deck for the 
current timecode and displays it in the timecode window of the deck controller. If 
you see degraded image quality on your digital cut (particularly visible as noise 
during black), deselect this option and record the digital cut again. When this option 
is deselected, the Record button does not flash and the timecode display in the deck 
controller does not update for the duration of the digital cut.

Host-1394 DV Capture 
Offset & Digital Cut 
Offset (when Host 1394 
capture is available)

Digital Cut Offset (when 
Host 1394 capture is not 
available)

This group of options varies depending on your DV input/output configuration.

• Capture Offset (frames): Defines the number of frames by which you want to 
offset while you capture. For more information, see “Understanding DV Capture 
Offset” on page 234.

This option only appears when Host 1394 capture is available. 

• Override Recommended Digital Cut Offset: Defines a digital cut delay. For more 
information, see “Understanding DV Digital Cut Delay” on page 1083.

Relax coincidence point 
detection

This option is off by default. Depending on the deck, device control hardware or 
system you are using, marking an In point in the Capture Tool and performing a 
capture can result in a “coincidence point detection error.” If you select this option, 
the editing application is less strict on finding the coincidence point. Note, relaxing 
the detection can allow captures to succeed but has a greater possibility of capturing 
from the wrong in-point.

Option Description
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Desktop Play Delay

Dynamic Relink Settings
Dynamic Relink is available only on Avid editing systems that have the Avid Interplay Media 
Indexer installed.

Option Description

Frames Click the Desktop Play Delay Frames slider to increase or decrease the amount of 
frame offset. You might need to readjust the frames a few times to find the correct 
offset.For more information, see “Adjusting the Play Delay Offset” on page 501.

Dialog Box Area Option Description

Top area Enable Dynamic Relink Turns the dynamic relink feature on or off. When this option is 
selected, your Avid editing application performs a dynamic 
relink whenever you load clips into the source monitor or the 
Timeline. When this option is deselected, no settings are 
available. When you select this option again, your Avid editing 
application restores the previous settings.

Allow Mixed Frame 
Rate Media

Lets you use dynamic relink with mixed rate clips. When this 
option is selected, your Avid editing application tries to link 
your clips to media with the appropriate frame rate. If it cannot 
find any media with a compatible frame rate, your Avid editing 
application uses the lowest and nearest resolution to your 
project frame rate. For more information, see “Using Dynamic 
Relink with Mixed Rate Clips” on page 1272.

Override Working 
Settings with Target 
Settings

Lets you perform a dynamic relink to the target settings. When 
this option is selected, the working settings are not available but 
the target settings remain active and modifiable. In the Timeline 
and monitors, you see media that matches the target settings. 
For more information, see “Dynamically Relinking to the Target 
Settings” on page 1271.
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Working settings tab 
and
Target settings tab

If no match is found Defines the action to take if no media is available that matches 
the working or target settings. You can select one option as a 
working setting and a different option as a target setting. Select 
one of the following: 

• Keep Existing Media: Your Avid editing application 
displays the media to which the clips are currently linked.

• Relink to Offline: Your Avid editing application displays a 
“Media Offline” slide in the monitors.

Relinking to offline does not delete existing media.

• Use Closest Media: Your Avid editing application displays 
the media that most closely matches the working or target 
settings. For example, this might be useful when you are 
editing progressive media into a sequence that contains both 
progressive and interlaced media.

For information about enabling a visual display of which media 
is available, see “Displaying Whether Media Is Available for 
Dynamic Relinking” on page 1274.

Video Parameters Target format (Target settings only) Defines the project format for your target 
settings, which determines the resolutions that are available in 
the Dynamic Relink target settings. You can set this format 
independently of the format set in the Format tab of the Project 
window.

Relink Method Defines how your Avid editing application dynamically relinks 
to video material. Select one of the following: Most Recent (the 
latest media files created), Highest Quality, Most Compressed, 
or Specific Resolution.

Dialog Box Area Option Description (Continued)
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Relink if quality Available when Specific Resolution is the Relink method. 
Defines a relational operator and a resolution to compare 
against.

Select one of the following relational operators:

• Greater than or equal to: If the selected resolution is not 
available, your Avid editing application uses the nearest 
resolution that is better (more pixels, less compression) than 
the requested one and that has the closest video format 
(image size, field topness). If none of the available 
resolutions satisfy these criteria, the clip displays as 
specified in the “If no match is found” list: Keep Existing 
Media, Relink to Offline, or Use Closest Media.

• Equal to: If the selected resolution is not available, the clip 
displays as specified in the “If no match is found” list.

• Less than or equal to: If the selected resolution is not 
available, your Avid editing application uses the nearest 
resolution that is less (fewer pixels, more compression) than 
the requested one and that has the closest video format 
(image size, field topness). If none of the available 
resolutions satisfy these criteria, the clip displays as 
specified in the “If no match is found” list.

Preferred media format Defines your preferred media type as either MXF or Any (OMF 
or MXF). High-definition resolutions are available in the MXF 
format only.

Audio Parameters Relink method Defines the relink option for relinking to audio material. Select 
one of the following: Most Recent (the latest media files 
created), Highest Sample Rate, Highest Bit Depth, Compressed, 
or Specific Quality.

n Compressed audio through the Avid Encoder IPV is 
always 48 kHz and 16 bit. No other selections are 
available.

Dialog Box Area Option Description (Continued)
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Effect Editor Settings
The Effect Editor settings and the commands in the Effect Editor shortcut menu are similar but 
not identical.

Relink if
sample rate and bit 
depth

The relational operators on the left for sample rate and bit depth 
are similar to the relational operators for the Video parameter 
“Relink if quality” menu. However, the two menus have an 
additional entry, “Any,” which lets you use one criteria and 
ignore the other. For example, you could select sample rate 
equal to 44.1 kHz and bit depth to “Any”.

The corresponding menus on the right contain values 
appropriate to the corresponding quality parameter. The sample 
rate and bit depth relational operators work as a Boolean AND 
operation (that is, the intersection of all constraints). These are 
not available if you select “Any.”

Compression Lets you choose “uncompressed only” or “any,” which lets you 
use one criteria and ignore the other. Your Avid editing 
application chooses the best media available.

n You can only play compressed audio at this time. You 
cannot consolidate or transcode compressed audio. 
Choose uncompressed audio for your final output.

n You cannot mix down compressed audio.

Preferred media type Defines your first choice of media format: PCM (MXF) or Any 
(OMF or MXF).

Dialog Box Area Option Description (Continued)

Option Description

Indent Rows When this option is selected, parameter rows are indented from the parameter group 
row, and any parameter subgroups are indented again. When this option is deselected, 
the left edges of parameter rows line up with the parameter group row.

Large Text When this option is selected, text in the Effect Editor appears in 12-point size. When 
this option is deselected, text in the Effect Editor appears in the default size, 10 points 
(Windows) or 9 points (Macintosh).

Thumbwheels When this option is deselected, variable controls in the Effect Editor appear as the 
default sliders. When this option is selected, variable controls appear as thumbwheels. 
For information on using thumbwheels, see “Changing a Parameter with a Slider in 
the Effect Editor” in the Help.



Effect Editor Settings

1380

Real Time Update When this option is selected, your Avid editing application updates the rendered effect 
image in real time. Because the update can be slow for complex effects, you have the 
option to deselect real-time updating.

Set Position To 
Keyframe

When this option is selected, your Avid editing application moves the position 
indicator to the keyframe when you click a keyframe indicator. When this option is 
deselected, the position indicator does not move when you click a keyframe indicator. 
Deselecting this option lets you align a keyframe to the position indicator. For more 
information, see “Aligning Advanced Keyframes” in the Help.

Update Position 
While Playing

When this option is selected, the position indicator in the Effect Editor moves while 
you play the effect. Because this option can cause video underrun problems in 
complex real-time effects, it is deselected by default.

Show Add Keyframe 
Mode Menu

When this option is selected, the Add Keyframe Mode menu (or the Delete Keyframe 
Mode menu) appears when you use the Add Keyframe button to add (or delete) 
keyframes. For more information, see “Keyframe Mode Menu Commands” in the 
Help.

When this option is deselected, the Add Keyframe button performs the default 
command from the following list (Add Keyframe button commands), without 
displaying the Add Keyframe Mode menu or the Delete Keyframe Mode menu.

Add Keyframe button 
commands

• Add Keyframe To 
Active Parameter

• Add Keyframes To 
Active Group

• Add Keyframes To 
Open Groups

• Add Keyframes To 
Enabled Groups

• Add Keyframes To 
Open Graphs

• Add Keyframes To 
All Parameters

Defines the default command for the Add Keyframe button.

• When Show Add Keyframe Mode Menu is deselected, clicking the Add Keyframe 
button once performs the default command.

• When Show Add Keyframe Mode Menu is selected, clicking the Add Keyframe 
button twice performs the default command. (The first click displays the Add 
Keyframe Mode menu, at which point you can select another command.)

n The Add Keyframe Mode menu and the Delete Keyframe Mode menu mirror one 
another. When you change one, you change both.

For a description of each command, see “Keyframe Mode Menu Commands” in the 
Help.

Option Description



E-mail Settings

1381

E-mail Settings

The Email Settings dialog box lets you configure your Avid editing application so that it can 
notify you by e-mail when any of the following operations completes:

• Render

• Export

• Consolidate or Transcode

n Some mobile telephone services can deliver e-mail as a text message or notify you by text 
message when an e-mail has been received. If your service includes this feature, consider using it 
as a convenient way to receive your notifications.

Option Description

Server Settings Use the options in this area to define the server settings that your Avid editing 
application uses to communicate with your e-mail account and send e-mail notifications. 
Check the documentation for your e-mail application, or talk to your internet service 
provider or information technology department, to obtain the information you need to 
define these settings correctly.

Your e-mail account must use the SMTP protocol for outgoing mail.

SMTP Server Defines the SMTP (outgoing mail) server address for your e-mail account. Typically, this 
address has one of the following formats: smtp.service_name.com or 
smtp.mail.service_name.com.

Port Defines the port that the SMTP server uses. The default value, 25, is used by several 
common e-mail services, but your server might require a different port number.

Authenticate with 
username/password

When this option is selected, your Avid editing application includes username and 
password information to authenticate any e-mail it sends. Type the username and 
password for your e-mail account in the Username and Password text boxes. Some 
e-mail services require authentication as a security measure.

Store password after 
closing project

When this option is selected, your Avid editing application saves the password in the 
Password text box when the current project closes. This eliminates the need to re-enter 
the password each time you open a project.

Use SSL When this option is selected, your Avid editing application uses the Secure Sockets 
Layer (SSL) security protocol when sending e-mail notifications. Some e-mail services 
require this as a security measure.

Email Settings
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Export Settings

Common Export Settings

Standard Formats for Export

The following table describes the standard Export file formats available in the Export As menu 
of the Export Settings dialog box.

You can also Export to P2 cards or XDCAM disks. For more information, see “Export Settings: 
P2” on page 1405 and “Export Settings: XDCAM” on page 1406.

From Name Defines the name that appears in the From header field of an e-mail your Avid editing 
application sends.

From Address Defines the e-mail address for the account that your Avid editing application uses to send 
the e-mail.

To Address Defines the e-mail address to which your Avid editing application sends the e-mail.

Send Email Events When you select one or more options, your Avid editing application sends an e-mail 
notification when the following operation completes:

• Render Complete

• Export Complete

• Consolidate or Transcode Complete

You must have the Server Settings and Email Settings options configured correctly, and 
the Enable Sending of Email option selected.

Master Email Control

Enable Sending of 
Email

When this option is selected, your Avid editing application is able to send email 
notifications.

Send Test Email Click this button to send a test email using the current Server Settings and Email Settings 
options.

Option Description
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 Option Description

OMFI 1.0
OMFI 2.0

When this option is selected, your Avid editing application exports a standard OMFI 
composition for transfer to a third-party workstation that supports OMFI. You can 
choose to export composition only, or embed the video and audio, or both. For more 
information, see “Guidelines for Exporting OMFI and AAF Files” on page 1019.

AAF When this option is selected, your application creates an Advanced Authoring Format 
(AAF) file. You can choose to export composition only, or embed the video and audio, or 
both. For more information, see “Guidelines for Exporting OMFI and AAF Files” on 
page 1019.

AFE (Windows only) When this option is selected, your Avid editing application exports as AFE. This format 
is compatible with systems such as Avid DS. For more information, see “Exporting 
Projects and Bins Using AFE Files (Windows Only)” on page 1022.

QuickTime 
Reference

When this option is selected, your Avid editing application creates a QuickTime 
reference movie. A QuickTime reference movie contains pointers (links) to movie files. 
This is similar to exporting as composition only. You can also export LongGOP 
QuickTime Reference movies with this option. For more information, see “Exporting 
QuickTime Movies” on page 1024.

HDV When this option is selected, your Avid editing application creates a transport stream. 
For more information, see “Exporting an HDV Transport Stream” on page 1530.

XDCAM MXF OP1a Video Format: Lists all XDCAM codecs supported by your project type.

Audio Bit Depth: Defines bit depth, based on the sample rates supported by your project 
type. You can use this option if your sequence has a mix of sample rates and you need to 
create a single sample rate. (You set the project rate in the Audio Project Settings dialog 
box. 

Aspect Ratio: Defines an image size for the video you want to export. The available 
aspect ratios depend on what your project type and device support. This lets you control 
the display format without modifying the source file.

DV Stream When this option is selected, your Avid editing application creates a standard DV 
stream. The DV Stream format is often used for distribution on a CD-ROM or over the 
Web. Use this option when exporting video that will be combined or processed with 
other DV-formatted media. This option requires a video track.

n The DV Stream format appears after you install QuickTime. If you want to use 
QuickTime for exporting sequences, download the latest version of QuickTime 
from the Apple® Web site at: www.apple.com/.

http://www.apple.com/
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Use Marks and Use Enabled Tracks Options

The following table describes options that determine which material in the selected clip or 
sequence your Avid editing application exports.

QuickTime Movie When this option is selected, your Avid editing application creates a self-contained 
QuickTime movie. For more information, see “Exporting QuickTime Movies” on 
page 1024.

n If you install additional QuickTime Export formats, they appear in the menu with 
tildes (~) before their names. This indicates they are not qualified or supported by 
Avid.

AVI When this option is selected, your application exports an AVI file through QuickTime or 
other compression tools. For more information, see “Export Settings: AVI Through 
QuickTime” on page 1396.

Windows Media 
(Windows only)

When this option is selected, your Avid editing application exports your sequence as 
native Windows Media. You can export your media using one of the Avid-supplied 
templates or using a custom audio and video template. For more information, see 
“Exporting as Windows Media (Windows Only)” on page 1029.

Audio When this option is selected, your Avid editing application exports audio tracks in the 
WAVE format, SD II (Macintosh only), or AIFF-C audio format. For more information, 
see “Export Settings: Audio” on page 1401.

Graphic When this option is selected, your Avid editing application exports a single frame, a 
series of frames, or a file type that supports multiple frames as a graphic file. Select a file 
type from the menu. For information about supported file types, see “File Format 
Specifications” on page 1451.

Avid Log Exchange When this option is selected, your Avid editing application exports the selected bin as a 
shot log file that complies with Avid Log Exchange (ALE) specifications. For 
information about Avid Log Exchange, see “Converting Log Files with Avid Log 
Exchange (Windows)” on page 119.

n ALE and tab-delimited files include information for master clips and subclips 
only. Information for other objects, such as group clips, sequences, and 
precomputes, is not included.

Tab Delimited When this option is selected, your Avid editing application exports the selected bin as a 
shot log file in the form of a tab-delimited ASCII text file.

 Option Description
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Export Settings: OMFI, AAF, and AFE

Option Description

Use Marks When this option is selected, your Avid editing application uses current IN and OUT 
points in the selected clip or sequence to determine starting and ending frames for the 
export. To export the entire clip or sequence, deselect this option or mark the entire clip 
or sequence.

Use Enabled Tracks When this option is selected, your Avid editing application exports the tracks that are 
enabled in the Timeline. To export all the tracks in the sequence, deselect this option. 
This option is selected by default.

Option Description

Export As: Defines the export format:

• AAF: Select this option if the application to which you are exporting supports AAF

• OMF 1.0: Select this option if the application to which you are exporting does not 
support OMFI Version 2.0

• OMF 2.0: Select this option if the application to which you are exporting supports 
OMFI Version 2.0. If you are not sure, select OMF 1.0.

• AFE (Windows only): Select this option if the application to which you are exporting 
supports AFE

n There are no options available to you when you select AFE. Your Avid editing 
application uses the default settings.

Use Marks, Use 
Enabled Tracks

See “Use Marks and Use Enabled Tracks Options” on page 1384.

AAF Edit Protocol When you select this option, exported AAF files are AAF Edit Protocol compliant. The 
AAF Edit Protocol specification supports interchange of metadata that describes edit 
decisions, audio and visual effects, and embedded non-AAF files. This option only 
appears when Export As is set to AAF. 

n  AAF Edit Protocol exported files can exceed the 2GB size limit. AAF Edit 
Protocol compliant files are not compatible with Pro Tools v7.1 and earlier.

Include All 
Video/Data Tracks in 
Sequence

When you select this option, the Video Details tab appears, and your Avid editing 
application includes all video and data tracks from the sequence in the AAF or OMFI 
file.

Include All Audio 
Tracks in Sequence

When you select this option, the Audio Details tab appears, and your Avid editing 
application includes all audio tracks from the sequence in the AAF or the OMFI file.
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The following options appear in the Video Details tab, the Audio Details tab, or both, depending on the 
export method:

Export Method: Defines an export method. Other options change depending on which method you 
choose. This option appears in both the Video Details tab and the Audio Details tab.

• Link to (Don’t Export) Media: Select this option when you want to export an AAF or 
an OMFI composition with links to the media in its current location. Your Avid 
editing application does not embed media in the file or export media.

• Copy All Media: Select this option when you want to copy media to another drive or 
folder and export an AAF or an OMFI composition

• Consolidate Media: Select this option when you want to export an AAF or an OMFI 
composition with links to media that you have consolidated. For more information, 
see “Consolidating Media” on page 449.

Use the Handle Length: nn Frames text box to enter the number of frames you want 
to use as handles for consolidated clips. Handles refer to material outside the IN and 
OUT points that is used for dissolves and trims with the new, shorter master clips. 
The default is 60.

Export Method: 
Video Mixdown

Creates a new video mixdown track for the sequence. For more information, see 
“Performing a Video Mixdown” in the Help.

• Mixdown with Video Edits: Creates a mixdown compatible with Avid Pro Tools v7.2 
or later

• Mixdown without Video Edits: Creates a mixdown compatible with all Avid Pro 
Tools versions

Render Video Effects When you select this option, your Avid editing application renders video effects during 
export.

Transcode Video to: Defines the resolution to which you want to transcode the video to during export. 

Include Rendered 
Audio Effects

When you select this option, your Avid editing application includes rendered audio 
effects during export.

Render All Audio 
Effects

When you select this option, your Avid editing application renders all audio effects 
during export.

Remove Track 
Effects

Selecting this option removes all audio track effects — for example, Real-Time 
AudioSuite (RTAS) effects — during export. This option is selected by default.

Split Tracks to Mono Selecting this option splits all multichannel audio tracks to separate mono tracks. For 
more information, see “Splitting Multichannel Tracks to Mono Tracks” on page 837. 
This option is selected by default.

Option Description
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Add Audio Mixdown 
Track(s)

When you select this option, your Avid editing application adds an audio mixdown track. 
Select the type of track you want, either Mono or Stereo. For more information about 
audio mixing, see “Using Live Mix Mode” on page 825.

Convert Audio 
Sample Rate to:

Defines the audio sample rate for the export. Select this option if your sequence has a 
mix of sample rates and you need to create a single sample rate. (You set the project rate 
in the Audio Project Settings window. For more information, see “Audio Project 
Settings” on page 1354.) You can also use this option to change the sample rate if the 
application to which you are exporting does not support the current sample rate.

Depending on your system, the following suboptions are available: Project rate, 32 kHz, 
44.1 kHz, 48 kHz, 88.2 kHz, 96 kHz.

Convert Audio Bit 
Depth to:

Defines the audio bit rate for the export. Select this option if your sequence has a mix of 
bit depths and you need to create a single bit depth. (You set the project bit depth in the 
Audio Project Settings window. For more information see “Audio Project Settings” on 
page 1354.) You can also use this option to change the bit depth if the application to 
which you are exporting does not support the current bit depth.

The following suboptions are available: Project rate, 16 bit, and 24 bit.

Convert Audio File 
Format to:

Defines the audio format for the export. If your sequence has a mix of audio file formats, 
and you want to embed media, you must choose a single audio file format. (You set the 
project format in the Audio Project Settings window. For more information, see “Audio 
Project Settings” on page 1354.) This choice is optional if you want to consolidate and 
link media.

The following suboptions are available:

• Project rate: Select this option to use the rate that matches the project format

• WAVE: Select this option to link to or embed audio tracks in the WAVE format 
(.WAV file name extension). Most Windows applications that support sound use 
WAVE files. QuickTime also supports the WAVE format.

• AIFF-C: Select AIFF-C to link to or embed audio tracks in the industry-standard 
AIFF-C format. Note that your Avid editing application does not compress audio 
media.

• PCM: This is the only audio file format available for AAF export

The following options appear in the Media Destinations area for Video and Audio, depending on the 
export methods:

Media Drive Defines a destination media drive for newly created or copied media.

When Use Media Creation Settings is selected, your Avid editing application uses the 
drive you selected in the Media Creation dialog box. If you deselect Use Media Creation 
Settings, you can select a different destination drive.

Option Description
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Export Settings: QuickTime Reference Options

Folder Defines the destination folder for newly created or copied media.

If you deselect Use Same Folder as AAF File, a path name appears. Click Select Folder 
to navigate to a different folder.

Embedded in 
AAF/OMF

When this option is selected, your Avid editing application embeds media files in the 
exported AAF or OMFI file specified in the Export dialog box.

Option Description

Use Marks, Use 
Enabled Tracks

See “Use Marks and Use Enabled Tracks Options” on page 1384.

Fast Draft 
Defaults

When this option is selected, export is faster. This option automatically selects Flatten Video 
Tracks and Fill Spaces with Black, and automatically deselects Render All Video Effects and 
Premix Audio Tracks.

Digital Mastering 
Defaults

When this option is selected, your Avid editing application renders all video effects and 
premixes audio tracks before exporting the file. This option automatically selects Flatten 
Video Tracks, Fill Spaces with Black, Render All Video Effects, and Premix Audio Tracks.

Flatten Video 
Tracks

When this option is selected, your Avid editing application exports the composition as one 
video track. When this option is deselected, your Avid editing application generates one 
QuickTime video track for each video track in the composition, and you cannot select Fill 
Spaces with Black. Because most third-party applications do not understand multiple 
QuickTime video tracks, it is a good idea to select this option. This option is automatically 
selected if you select Fast Draft Defaults and Digital Mastering Defaults.

Fill Spaces with 
Black

When this option is selected, your Avid editing application fills blank spaces in video tracks 
with black in the QuickTime reference movie. Because QuickTime reference movies do not 
recognize blank spaces, it is a good idea to select this option. When this option is deselected, 
a QuickTime reference movie might interpret spaces in the video track as gray or as the 
background of the player. This option is automatically selected if you select Fast Draft 
Defaults and Digital Mastering Defaults.

Render All Video 
Effects

When this option is selected, your Avid editing application renders all unrendered video 
effects, including matte keys and titles, before export. When this option is deselected, your 
Avid editing application ignores any unrendered effects. This option is automatically 
selected if you select Digital Mastering Defaults.

Option Description
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Display Aspect 
Ratio

Defines an image size for the video you want to export: Native, 4:3, or 16:9. This lets you 
control the display format without modifying the source file.

This option creates metadata that is stored with the QuickTime movie. Some applications, 
such as the QuickTime Player, can interpret this metadata and scale the image at display 
time.

This option is useful for QuickTime reference movies because you do not modify the source 
files of referenced movies. For example, you can create two different QuickTime reference 
movies with different display aspect ratios that use the same referenced source files.

The menu selections depend on how you open the Export Settings dialog box and whether 
you have done a prior export.

Mixdown Audio 
Tracks

When this option is selected, your Avid editing application mixes the audio tracks in the 
composition to stereo files that it creates at the same location as the movie. When this option 
is deselected, the Quick Time Reference movie references the original audio media. This 
option is selected automatically if you select Digital Mastering Defaults.

If you select this option, you can also select an audio format, a sample rate, and a bit depth.

Audio Format Defines the audio format. Select the format that is supported by the application into which 
you will be importing the QuickTime reference movie.

• WAVE: Compatible with Windows applications.

• AIFF-C: Compatible with many third-party applications, including Pro Tools.

Select AIFF-C for all audio media files you plan to transfer directly to a Pro Tools or an 
AudioVision® system for sweetening.

Sample Rate Defines the audio sample rate for the export, either Project Rate, 32 kHz, 44.1 kHz, or 48 
kHz.

You can use this option if your sequence has a mix of sample rates and you need to create a 
single sample rate. (You set the project rate in the Audio Project Settings dialog box. For 
more information, see “Audio Project Settings for Capture” on page 198.) You can also use 
this option to change the sample rate if the application to which you are exporting does not 
support the current sample rate.

Bit Depth Defines the audio bit depth for the export, either 16 bit or 24 bit.

Use Network 
Media References

When this option is selected, the exported movie uses the machine and drive share name of 
the media drive in the QuickTime reference movie instead of a drive letter. Select this option 
when the media files referenced by the movie are accessed remotely over the network. If the 
media files are stored on the same drive as the QuickTime reference movie, you do not need 
to select this option. When this option is deselected, you cannot select Add Shares for Media 
Drives.

Option Description
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Export Settings: QuickTime Movie Export Options

Add Shares for 
Media Drives

When this option is selected, your Avid editing application creates a new drive share for 
referenced media files stored on unshared network drives. The drive share is hidden, so other 
users do not see the shared drive when browsing your computer. You do not need to select 
this option when media is stored on the same drive as the QuickTime reference movie.

Use Avid DV 
Codec

Deselect this option when you are working in a cooperative environment where one or more 
non-Avid systems also have access to the media. This option is selected by default. Select 
this option if the non-Avid systems have the Avid DV Codec.

Color Levels Select this option to set the color to either RGB or 601/709.

Option Description

Use Marks, Use 
Enabled Tracks

See “Use Marks and Use Enabled Tracks Options” on page 1384.

Same as Source When you select this option, your Avid editing application copies the media files directly 
with no resolution change. This method is fast and creates output that uses the same 
quality as your source files. This is the best method to use if you plan to process the video 
on another system, using a third-party application like After Effects® or media cleaner®.

Deselect the Use Avid DV Codec suboption when you are working in a cooperative 
environment where one or more non-Avid systems also have access to the media. This 
option is selected by default.

n If you export DV media from a 24p or 23.976 project using Same as Source, you 
must use the Avid DV Codec to ensure the QuickTime movies retain all of the 
progressive information. If you do not use the Avid DV Codec, your Avid editing 
application treats movies as interlaced sources when you re-import them.

Custom When you select this option, your Avid editing application decompresses the files, 
processes them, and compresses the files at the requested resolution and audio format. 
This method is slower and often loses quality. Use this option only if you have to directly 
export a clip or sequence in a particular file format.

Format Options This option appears when you select Custom. It opens the Movie Settings dialog box to let 
you set further QuickTime options, including options for changing the codec 
(compressor/decompressor) used for compression. For more information, see “Export 
Settings: QuickTime Movie Settings” on page 1392.

Option Description
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Video and Audio,
Video Only,
Audio Only

Defines whether your Avid editing application exports video only, audio only, or both.

Use Video Only, for example, if you want to add effects in a third-party application or to 
use only the video in a multimedia project. Use Audio Only, for example, if you want to 
use or enhance audio in a third-party application or you want to use the audio in a 
multimedia project.

Video Format The following options might be available, depending on your other settings:

• Width x Height: Defines the size of the clip. You can type in values or select from the 
predefined values in the Fast menu. The values in the Fast menu suggest a typical use 
for each size, for example, 320 x 240 (Internet video, large).

The Size to Fit suboption sizes to fit the specified width and height. The Crop/Pad 
suboption instructs your Avid editing application not to scale or resize the frames. If 
necessary, it adds black lines to the top and bottom of the frame to achieve the correct 
size.

• Color Levels: Sets the color to either RGB or 601/709.

• File Field Order: Defines which field is the upper field during export. For 23.976p, 
24p, or 25p projects, these options do not appear, and all fields are automatically 
exported as progressive (still) frames.

Use the Odd (Upper Field First) suboption if you are in a PAL project. Field 1 
becomes the upper field (its lines become the odd-numbered lines) in the frame. 
Field 2's lines become the even-numbered lines.

Use the Even (Lower Field First) suboption if you are in an NTSC project. Field 1 
becomes the lower field (its lines become the even-numbered lines) in the frame. 
Field 2's lines become the odd-numbered lines.

Use the Single Field suboption if you want the output file to consist of only Field 1. In 
this case, your Avid editing application resizes the single field of 243 lines for NTSC 
(288 lines for PAL) to fit the frame as specified in the width and height selection.

Audio Format The following QT Audio Options are available for exporting audio:

• Mono

• Stereo

• 5.1

• 7.1

• Direct Out

n If you select Direct Out as your audio format, you should select Same as Source for 
your export option for media that includes surround sound audio. This allows you 
to export the track assignments in your source sequence accurately.

Option Description
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Export Settings: QuickTime Movie Settings

Create Preview When this options is selected, your Avid editing application creates a preview of the 
QuickTime movie.

Display Aspect 
Ratio

Defines an image size for the video you want to export: Native, 4:3, or 16:9. This lets you 
control the display format without modifying the source file.

This option creates metadata data that is stored with the QuickTime movie. Some 
applications, such as the QuickTime Player, can interpret this metadata and scale the 
image at display time.

This option is useful for the Same as Source option because that option also preserves the 
original format. When you select Same as Source, the selections in the Display Aspect 
Ratio area are based on the resolution of the media you are exporting and the project type 
(NTSC or PAL).

When you select Custom, your Avid editing application calculates the Display Aspect 
Ratio selections from the values you enter for Width x Height in the Video Format tab.

Option Description

Video 

Settings Opens the Standard Video Compression Settings dialog box. For more information, see “Export 
Settings: QuickTime Compression Settings” on page 1393.

Filter Opens the Choose Video Filter dialog box, which lets you apply a single effect filter during an 
export.

Size Opens the Export Size Settings dialog box. QuickTime lets you set a size, but Avid recommends 
you set the size in the Width and Height text boxes of the Export Settings dialog box. Both 
settings have the same effect, and the QuickTime size setting overrides the Avid size setting.

Sound

Settings Opens the Sound Settings dialog box, which lets you select a sound compression setting for your 
export, along with other options.

Option Description
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Export Settings: QuickTime Compression Settings

The Standard Video Compression Settings dialog box provides access to a wide range of 
QuickTime video codecs. The codecs available from the Compression Type list might vary 
depending on your computer’s configuration and your operating system. Other options in the 
dialog box vary depending on the codec you select from the Compression Type list. If you have 
an Internet connection, you can get help on using the options in this dialog box from the 
QuickTime web site by pressing the ? button in the bottom left corner of the dialog box.

The list of codecs includes Avid codecs, which create encapsulated media files for export of 
high-resolution files that are readable within QuickTime applications. You must install the Avid 
codec you use to export the file on the system running the QuickTime application for the 
application to read the exported file. For more information, see “Installing or Copying the Avid 
Codecs for QuickTime on Other Systems” on page 1027.

When you select an Avid codec and then click the Options button, the Codec Configuration 
dialog box lets you configure further options. For Color Levels or Color Input, select the color 
levels of the source media. If you are exporting from an Avid editing system, use ITU-R 601 
(SD) or 709 (HD). 

The following table describes the Avid codecs available in the Standard Video Compression 
Settings dialog.

Prepare for 
Internet 
Streaming

• Fast Start: The movie can begin playing over the Internet without having to download 
completely first. This method of playing movies over the Internet is referred to as progressive 
download or HTTP streaming. It does not require a streaming video server.

• Fast Start - Compressed Header: This option is a better choice for progressive downloading. It 
works the same as Fast Start, but compresses the header information. The header is the 
portion of the file that allows the movie to start playing before the entire movie is 
downloaded. Compressing the header allows it to download faster. This is important for large 
movies (movies that are longer than several minutes).

• Hinted Streaming: Select this option if you are putting the exported file on a streaming video 
server. The file does not stream without a hint track for each track in the movie. Hint tracks 
allow the streaming video server to split the file into packets for the streaming.

A file with hinted streaming also plays as a progressive download. However, it will probably 
play more slowly than a Fast Start movie because it contains additional information and is 
therefore larger.

For additional options, click Track Hinter Settings to open the RTP (Real Time Protocol) 
Track Settings dialog box. For more information, see your QuickTime documentation.

Option Description
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Export Settings: HDV

Codec Description

Avid 1:1x For high quality, 8-bit, lossless resolution (in which no picture information is lost). Available 
for use with MXF media files. Meridien-based systems cannot use this format. Current Avid 
editing systems, including Avid DS, can use this format. It uses 4:2:2 sampling.

Avid 
DNxHD™ 
Codec

For DNxHD encoding with 8-bit and 10-bit resolutions. Available for use with MXF media 
files. Meridien-based systems cannot use this format. Current Avid editing systems, including 
Avid DS, can use this format.

Avid DV For compression compatible with Avid Xpress DV and Avid NewsCutter products or with Avid 
Meridien products with the DV/MPEG option.

Avid DV100 
Codec

For DVCPRO HD encoding. Meridien-based systems cannot use this format. Current Avid 
editing systems, including Avid DS, can use this format. It uses 4:2:2 sampling.

Avid Meridien 
Compressed 

For compression compatible with Avid Meridien-based products.

Avid Meridien 
Uncompressed

For 1:1 resolution used in Avid Meridien-based products.

Avid MPEG2
50 mbit

For MPEG-2 IMX 50,40,30 encoding, an interframe compression used in Sony IMX VTRs and 
cameras. It uses 4:2:2 sampling.

Avid Packed 
Codec

For high quality, 10-bit, lossless resolution (in which no picture information is lost). Available 
for use with MXF media files. Meridien-based systems cannot use this format. Current Avid 
editing systems, including Avid DS, can use this format. It uses 4:2:2 sampling.

Avid RGB 
Packed Codec

For high quality, 10-bit, lossless resolution (in which no picture information is lost). Available 
for use with MXF media files. Meridien-based systems cannot use this format. Current Avid 
editing systems, including Avid DS, can use this format. It uses 4:4:4 sampling.

Option Description

Use Marks, Use 
Enabled Tracks

See “Use Marks and Use Enabled Tracks Options” on page 1384.

Video Quality Defines the video quality, either Draft, Better, or Best.

The higher the quality, the longer the time required to complete the export. Draft is fastest, 
while Best takes the longest time to complete but has the best quality. If you have a slower 
system, you might want to see if the Better or Draft options provide acceptable quality.
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Export Settings: DV Stream

Stream Type Defines the transport stream type:

• Transport Stream: Use this option for both video and audio, for example, when exporting 
to other devices.

• Elementary Streams: Use this option for either video only or audio only.

Option Description

Use Marks, Use 
Enabled Tracks

See “Use Marks and Use Enabled Tracks Options” on page 1384.

Format Options Opens the DV Export Settings dialog box, which lets you select the DV format, video 
format, and audio format options you want.

If you select DV as the DV format, you can choose to provide locked or unlocked audio. 
For compatibility with DV cameras that require unlocked audio, deselect Locked.

If you select DVCPRO as the DV format, audio is always locked and the Locked option is 
grayed out. Also, the audio rate is always 48 kHz and the Audio Rate menu is grayed out.

Video and Audio,
Video Only,
Audio Only

Defines whether your Avid editing application exports video only, audio only, or both.

Use Video Only, for example, if you want to add effects in a third-party application or to 
use only the video in a multimedia project. Use Audio Only, for example, if you want to 
use or enhance audio in a third-party application or you want to use the audio in a 
multimedia project.

Video Format • Color Levels: Sets the color to either RGB or 601/709.

• File Field Order: Defines which field is the upper field during export. For 23.976p, 
24p, or 25p projects, these options do not appear, and all fields are automatically 
exported as progressive (still) frames.

Use the Odd (Upper Field First) suboption if you are in a PAL project. Field 1 becomes 
the upper field (its lines become the odd-numbered lines) in the frame. Field 2's lines 
become the even-numbered lines.

Use the Even (Lower Field First) suboption if you are in an NTSC project. Field 1 
becomes the lower field (its lines become the even-numbered lines) in the frame. 
Field 2's lines become the odd-numbered lines.

Use the Single Field suboption if you want the output file to consist of only Field 1. In 
this case, your Avid editing application resizes the single field of 243 lines for NTSC 
(288 lines for PAL) to fit the frame as specified in the width and height selection.

Option Description
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Export Settings: AVI Through QuickTime

Export Settings: AVI Video Compression

Option Description

Use Marks, 
Use Enabled 
Tracks

See “Use Marks and Use Enabled Tracks Options” on page 1384.

Video and 
Audio,
Video Only,
Audio Only

Defines whether your Avid editing application exports video only, audio only, or both.

Use Video Only, for example, if you want to add effects in a third-party application or to use 
only the video in a multimedia project. Use Audio Only, for example, if you want to use or 
enhance audio in a third-party application or you want to use the audio in a multimedia project.

Video Format • Color Levels: Sets the color to either RGB or 601/709.

• File Field Order: Defines which field is the upper field during export. For 23.976p, 24p, or 
25p projects, these options do not appear, and all fields are automatically exported as 
progressive (still) frames.

Use the Odd (Upper Field First) suboption if you are in a PAL project. Field 1 becomes the 
upper field (its lines become the odd-numbered lines) in the frame. Field 2's lines become 
the even-numbered lines.

Use the Even (Lower Field First) suboption if you are in an NTSC project. Field 1 becomes 
the lower field (its lines become the even-numbered lines) in the frame. Field 2's lines 
become the odd-numbered lines.

Use the Single Field suboption if you want the output file to consist of only Field 1. In this 
case, your Avid editing application resizes the single field of 243 lines for NTSC (288 lines 
for PAL) to fit the frame as specified in the width and height selection.

Option Description

Compressor • Cinepak Codec by Radius: For export at low resolution where high quality is not an issue, 
such as presentations or educational uses, or for small-screen-size playback from 
CD-ROM or hard drive. This codec uses a compression algorithm optimized for 
CD-ROM playback.

Click Configure to open the Cinepak for Windows 32 configuration dialog box. You can 
then choose to compress to color or to black and white.

• Apple’s QuickTime Codecs include: DV - PAL, DV/DVCPRO - NTSC and DVCPRO - 
PAL

Compression 
Quality slider

Adjusts compression quality for certain codecs. 
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Export Settings: Windows Media (Windows Only)

Windows Media Legacy Template

The following table describes options available when you select Windows Media Legacy 
Template from the Windows Media menu in the Export Settings dialog box.

Existing Windows Media Custom Profile

The following table describes options available when you select Windows Media Custom Profile 
from the Windows Media menu in the Export Settings dialog box.

Windows Media Video Settings

The following table describes options available when you select Windows Media from the 
Windows Media menu in the Export Settings dialog box and then select a video track.

Key Frame 
Every n frames

When this option is selected, your Avid editing application uses keyframes as a reference for 
subsequent frames. Enter a numeric value to specify the frequency of the keyframes. 

Limit Data Rate 
n KB/sec 

Defines a limit to the data rate for the compressed file, in kilobytes per second. 

Option Description

Option Description

Use Marks, Use 
Enabled Tracks

See “Use Marks and Use Enabled Tracks Options” on page 1384.

Version Lets you select one of the available (v8, v7, or v4) Windows Media versions.

Templates Lets you choose one of the Avid supplied Windows Media templates. For more 
information, see “Exporting as Windows Media (Windows Only)” on page 1029.

Option Description

Use Marks, Use 
Enabled Tracks

See “Use Marks and Use Enabled Tracks Options” on page 1384.

Set Lets you browse to find an existing .prx file on your system. For more information, see 
“Exporting as Windows Media (Windows Only)” on page 1029.
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Option Description

Use Marks, Use 
Enabled Tracks

See “Use Marks and Use Enabled Tracks Options” on page 1384.

Width,
Height,
FPS

Set the width, height, and frame-per-second (fps) rate of the clips for export.

Video Type Defines the video type, either Progressive or Interlaced.

Pixel Aspect Ratio When this option is selected, your Avid editing application scales the video. This lets 
you control the display format without modifying the source file.

Uncompressed When this option is selected, your Avid editing application creates a high-quality export 
in which no picture information is lost. This option does not compress the file and can 
result in very large files.

Codec (not available 
when you select 
Uncompressed.)

Choose one of the following codecs:

• Windows Media MPEG-4 Video V3: This codec creates high-quality video for 
streaming, download, and play. Enables playback of interlaced content on 
televisions.

• ISO MPEG-4 Video V1: This codec delivers DVD (MPEG-2) quality video at lower 
data rates and smaller file sizes.

• Windows Media Video V7: This codec enables Windows Media Player 7 to view 
encoded video content without first having to download the latest codecs. This is the 
best choice when the encoding computer cannot support the performance 
requirements of the newer Windows Media Video codecs.

• Windows Media Screen V7: This codec is specially optimized for use for screen 
captures and some animations.

• Windows Media Video 9 Screen: This codec is optimized for screen captures. This 
codec is ideal for delivering demos or demonstrating computer use for training. 
Windows Media Video 9 Screen delivers better handling of bitmap images and 
screen motion, even on relatively slow CPUs.

• Windows Media Video 9: This codec offers improved quality over Windows Media 
Video 8, with the highest gains seen at the higher bit rates, and provides improved 
interlaced support.

• Windows Media Video V8: This codec supports a wide variety of network 
bandwidths, and deinterlaces interlaced content before encoding.

• Windows Media Video 9 Advanced Profile: Use this profile to deliver either 
progressive or interlaced content at data rates as low as one-third that of the MPEG-2 
codec but with the same quality as MPEG-2.



Export Settings

1399

Windows Media Audio Settings

The following table describes options available when you select Windows Media from the 
Windows Media menu in the Export Settings dialog box and then select an audio track.

Passes (not available 
when you select 
Uncompressed)

Defines the number of encoding passes, either 1 or 2. With 1 Pass encoding, the content 
passes through the encoder once, and compression is applied as the content is 
encountered. With 2 Pass encoding, the content is analyzed during the first pass, and 
then encoded in the second pass based on the data gathered in the first pass. 2 Pass 
encoding might result in better quality but takes longer.

VBR (not available 
when you select 
Uncompressed)

Variable Bit Rate. This option defines the quality of the video profile setting.

Quality Choose Constrained or Unconstrained. Choose Constrained when playing either locally 
or on a device that has a constrained reading speed, such as a CD or DVD player.

Bit Rate Defines the size of the data stream in megabits per second.

Buffer Size Defines the number of seconds that you want content to be stored before encoding 
begins. A larger buffer results in better quality content, but requires more memory. 
When you encode content, the encoding process is delayed by the amount of time 
specified in the buffer. The content is also delayed by the same amount of time when 
streaming to a player.

Quality Values for this option range from 0 to 100, with 100 being the highest quality.

Keyframe Defines the number of keyframes used as part of the encoding sequence. The value is the 
number of keyframes used for every second of video. A lower number results in higher 
quality, but larger files.

Language Select from the list of available languages.

Option Description

Option Description

Use Marks, Use 
Enabled Tracks

See “Use Marks and Use Enabled Tracks Options” on page 1384.

Uncompressed When this option is selected, your Avid editing application creates a high-quality export 
in which no picture information is lost. This option does not compress the file and can 
result in very large files.
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Codec (not available 
when you select 
Uncompressed.)

Select one of the following codecs:

• Windows Media Audio 9.1: This codec provides improvement in compression over 
the Windows Media 8 Audio codec and supports VBR audio encoding.

• ACELP.net: In some instances, the Sipro Labs ACELP codec appears in the list of 
codecs, for example, if you import a profile that was created by using Windows 
Media Encoder version 7.1. If this occurs, Avid recommends that you use the 
Windows Media Audio 9 Voice codec instead. 

• Windows Media Audio 9 Voice: This codec provides superior quality for audio 
content with a voice emphasis and provides for mixed-mode encoding of voice and 
music. It is intended for playback at bit rates at 20 Kbps or lower.

• Windows Media Audio 9.1 Professional: This codec supports a full surround-sound 
experience and dynamic range control. It is intended for data rates of 128 to 768 
Kbps.

• Windows Media Audio 9.1 Lossless: This codec provides lossless encoding of audio 
content. It supports multichannel audio encoding and dynamic range control.

Passes (not available 
when you select 
Uncompressed)

Defines the number of encoding passes, either 1 or 2. With 1 Pass encoding, the content 
passes through the encoder once, and compression is applied as the content is 
encountered. With 2 Pass encoding, the content is analyzed during the first pass, and 
then encoded in the second pass based on the data gathered in the first pass. 2 Pass 
encoding might result in better quality but takes longer.

VBR (not available 
when you select 
Uncompressed)

Variable Bit Rate. When you select this option, the formats available are VBR formats. If 
you deselect this option, the formats available are CBR formats.

Format (These 
options change when 
you select VBR.)

You can encode audio and video content at either a constant bit rate (CBR) or a variable 
bit rate (VBR). Use CBR if you plan to stream the content. Use VBR when you plan to 
distribute the content for downloading and playing either locally or on a device that has a 
constrained reading speed such as a CD or DVD player. Choose from one of the format 
options.

Buffer Size Defines the number of seconds that you want content to be stored before encoding 
begins. A larger buffer results in better quality content, but requires more memory. When 
you encode content, the encoding process is delayed by the amount of time specified in 
the buffer. The content is also delayed by the same amount of time when streaming to a 
player.

Language Select from the list of available languages.

Option Description
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Export Settings: Audio

Export Settings: Graphic

The following table describes options available in Export Settings: Graphic.

Option Description

Use Marks, Use 
Enabled Tracks

See “Use Marks and Use Enabled Tracks Options” on page 1384.

Mono
Stereo

Use this option to export audio tracks in either mono or stereo.

Sample Rate Defines an audio sample rate, either Project rate, 32 kHz, 44.1 kHz, 48 kHz, 88.2 kHz, or 
96 kHz.

You can use this option if your sequence has a mix of sample rates and you need to create 
a single sample rate. (You set the project rate in the Audio Project Settings dialog box. For 
more information, see “Audio Project Settings for Capture” on page 198.) You can also use 
this option to change the sample rate if the application to which you are exporting does not 
support the current sample rate.

Bit Depth Defines the bit depth, either Project bit depth, 16 bit, or 24 bit.

Audio Format Defines the audio format:

• Project: When this option is selected, your Avid editing application exports the audio 
format that you selected as the project default in the Audio Project Settings: Main tab.

• WAVE: Select this option to export audio tracks in the WAVE format (.wav file name 
extension). Nearly all Windows applications that support sound use WAVE files. 
QuickTime also supports the WAVE format.

• AIFF-C: Select this option to export audio tracks in the industry-standard AIFF-C 
format, which is compatible with many third-party sound editing and multimedia 
applications.

• SDII (Macintosh only): Select this option to export audio tracks in the Sound Designer 
II format, which is compatible with Pro Tools and other third-party applications.

n If you export with the Project option selected and PCM (MXF) selected in the Audio 
Project Settings: Main tab, a WAVE file is exported.

Option Description

Use Marks, Use 
Enabled Tracks

See “Use Marks and Use Enabled Tracks Options” on page 1384.
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Export Settings: Graphic Format

Graphic Format Defines a graphic format for export. The Format Options button lets you set export 
parameters. For more information on available graphic formats, see “Export Settings: 
Graphic Format” on page 1402.

Width x Height Defines the size of the clip. Click the Fast Menu button, and select from a list of standard 
dimensions.

The Size to Fit suboption sizes to fit the specified width and height. The Crop/Pad 
suboption instructs your Avid editing application not to scale or resize the frames. If 
necessary, it adds black lines to the top and bottom of the frame to achieve the correct size.

Color Levels This option lets you set color to either RGB or 601/709.

Sequential Files When this option is selected, your Avid editing application produces a series of still 
images, numbered sequentially. The fps rate of the source file determines the number of 
still image files that are produced.

Select Markers only to produce images only for those frames that contain markers.

• Topmost Image: When this option is selected, if you have multiple tracks, and a 
marker is on a lower track but is obscured by a higher track clip, the highest available 
track will be used in the sequential list over the lower track.

• Use Comments: When this option is selected, the marker comment will be used as the 
name for the saved graphic.

File Field Order Defines which field is the upper field during export. For 23.976p, 24p, or 25p projects, 
these options do not appear, and all fields are automatically exported as progressive (still) 
frames.

• Use the Odd (Upper Field First) suboption if you are in a PAL project. Field 1 becomes 
the upper field (its lines become the odd-numbered lines) in the frame. Field 2's lines 
become the even-numbered lines.

• Use the Even (Lower Field First) suboption if you are in an NTSC project. Field 1 
becomes the lower field (its lines become the even-numbered lines) in the frame. 
Field 2's lines become the odd-numbered lines.

• Use the Single Field suboption if you want the output file to consist of only Field 1. In 
this case, your Avid editing application resizes the single field of 243 lines for NTSC 
(288 lines for PAL) to fit the frame as specified in the width and height selection.

Format Options and Other Notes (if applicable)

Alias™

Option Description
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BMP Windows: Creates files that are compatible with systems running the Windows operating system.

OS/2: Creates files that are compatible with systems running the IBM® OS/2®operating system.

Chyron®

Cineon™ Blackpoint (Windows) or Black Point (Macintosh): Lets you adjust a film exposure value that 
corresponds to filming a 2% black card. Values can be between 0 and 1022. The default value of 0 
is adequate for most uses.

Whitepoint (Windows) or White Point (Macintosh): Lets you adjust a film exposure value that 
corresponds to filming a 90% white card. Values can be between 1 and 1023. If the files came from 
and will be transferred back to a Cineon™ system, use a white point of 1023. The default value of 
685 is appropriate if the final destination is not a Cineon system — for example, a video display.

Gamma: Defines an adjustment to correct for any gamma inconsistencies in the output display. 
Values can range from 0.01 to 100.0. The default value is 1.0. Use a value of 1.0 for images to 
display on a PC monitor, 0.59 for a Silicon Graphics® or a Macintosh monitor, and 0.45 for ITU-R 
601 (CCIR 601) video.

ERIMovie Pack 24 bits: Controls whether the image data is packed into 24-bit color depth (compressed) or is 
saved as 32-bit (raw) color depth.

Framestore Your Avid editing application supports both compressed and uncompressed Framestore formats.

IFF

JPEG Quality: Controls the output file size and quality. Higher values produce better images but larger 
file sizes, while lower values reduce the image quality but result in smaller file sizes.

Baseline: Selected by default. To see if this option is required, see the documentation for your 
JPEG-supported applications.

Progressive: Lets you save progressive JPEG files, which divide the file into a series of scans of the 
image that increase in quality. Each scan progressively improves the recognizability of the image. 
Progressive JPEG files are only recognized by applications with progressive JPEG support, such as 
some Web browsers.

OMF NTSC/PAL: Appears when you select a compression ratio that lets you select either NTSC or PAL. 
When you select an option, the system displays the required image size and the default frame rate.

Compression: Controls the compression ratio and, therefore, the size of the file. You can choose 
from all the compression ratio options used by your Avid editing application when recapturing. For 
more information on Avid compression ratios, see “Resolutions and Storage Requirements” on 
page 1468.

PCX™

Format Options and Other Notes (if applicable)
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Photoshop Color Depth: The 8 bits suboption saves 8-bit files. The 16 bits suboption saves 16-bit files. The 
Automatic suboption saves the image in the same depth as the original loaded image.

Compression: Controls the size of the file on disk. Disabling this option creates larger files on disk.

PICS This option is available on Macintosh only. It creates a Macintosh QuickDraw picture encapsulated 
in IFF format.

PICT Create MacBinary header: This option, available on Windows only, creates a file with a MacBinary 
header.

MacBinary is a file format for representing all the information in a Macintosh file in one binary 
file. It is a compact file format, useful for storing a Macintosh file on a non-Macintosh system for 
later retrieval. Use a file expander utility to decode a MacBinary file once it is back on a Macintosh 
system.

Pixar®

PNG Color Depth: The 8 bits suboption saves 8-bit files. The 16 bits suboption saves 16-bit files. The 
Automatic suboption saves the image in the same depth as the original loaded image.

Interlaced: lets you save the file for progressive display, similar to progressive JPEG files. As the 
file is transmitted, the recognizability of the image improves. Interlaced PNG files are only 
recognized by applications with interlaced PNG support, such as some Web browsers.

QRT

Rendition

SGI® The 8 bits option saves 8-bit files. The 16 bits option saves 16-bit files. The Automatic option saves 
the image in the same depth as the original loaded image.

Softimage

SunRaster™

TARGA® Color Depth: The 5-bit option saves data in Targa 16 format. The 8-bit option saves data in Targa 
24/32 format.

Compression: Controls the size of the file on disk. Disabling compression creates larger files on 
disk.

Format Options and Other Notes (if applicable)
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Export Settings: P2

To open the P2 Export Setting dialog box, select Output > Export to Device > P2. For more 
information, see “Exporting Your Clip or Sequence to a P2 Card” on page 1034.

TIFF Color Depth: The 8 bits suboption saves 8-bit files. The 16 bits suboption saves 16-bit files. The 
Automatic suboption saves the image in the same depth as the original loaded image.

Compression: Controls the size of the file on disk. With None, i RLE (run length encoded) 
produces relatively small and fairly portable files. JPEG 

• None: Image data is not compressed and can produce large file sizes.

• RLE (run length encoded): Produces relatively small and portable files.

• JPEG: Produces files that can vary in size, depending on the quality you set using the JPEG 
Quality slider. The higher the quality setting, the larger the file size.

JPEG Quality: Adjusts the image quality of the JPEG file on a sliding scale from 0 to 100. The 
higher the value, the higher the image quality of the JPEG file.

Wavefront® Format Type: Defines one of two output file formats supported by Wavefront (either RLA or RLB).

Color Depth: The 8 bits suboption saves 8-bit files. The 16 bits suboption saves 16-bit files. The 
Automatic suboption saves the image in the same depth as the original loaded image.

Gamma: Defines an adjustment to correct for gamma differences between Macintosh and Windows 
output display. This option is intended for cross-platform applications that require adjustment. To 
see if you need to adjust this value, check the documentation for your Wavefront application. 
Usually, you can use the default setting.

XWindows

YUV Format: Controls the video format of saved images. If set to NTSC, NTSC video format (720 x 
486) is used. If set to PAL, PAL video format (720 x 576) is used. Images are either padded with 
black or cropped.

Smooth YUV: Enhances the fidelity of images saved in YUV color space (if originating in RGB 
color space).

Format Options and Other Notes (if applicable)

Option Description

Use Marks, Use 
Enabled Tracks

See “Use Marks and Use Enabled Tracks Options” on page 1384.

P2 Device Defines the connected P2 device to which you want to export.

Video Format Defines a video format. You can upconvert or downconvert.
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Export Settings: XDCAM

To open the XDCAM Export Setting dialog box, select Output > Export to Device > XDCAM. 
For more information, see “Exporting Media to XDCAM Devices” on page 1031.

Film and 24P Settings

Bit Depth Defines the audio bit depth, either 16 bit or 24 bit. Panasonic supports 16-bit audio at this 
time.

Option Description

Option Description

Use Marks, Use 
Enabled Tracks

See “Use Marks and Use Enabled Tracks Options” on page 1384.

Target XDCAM 
Disk

Defines the connected XDCAM disk to which you want to export.

Video Format Defines a video format. You can upconvert or downconvert.

Bit Depth Defines the audio bit depth, either 16 bit or 24 bit.

Option Description

Edit Play Rate Defines the edit play rate for your project. Options differ for PAL and NTSC projects.

Master Default 
Film Type

Defines the film type. Select an option to meet your production lab standards and the 
film type for your master.

Master Default 
Edge Type

Defines the edge type for the master display in bins and cut lists.

Ink Number Default 
Film Type

Defines the ink number film type. Select an option to meet your production lab standards 
and film type.

Ink Number Default 
Edge Type

Defines the edge type for the ink number display in bins and cut lists. 

Auxiliary Ink Default 
Film Type

Defines the film type for a second ink number (this is useful for tracking additional 
information for different film gauges). The choices are the same as for Ink Number 
Default Film Type.
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Full Screen Playback Settings
For information on using Full Screen Play, see “Playing Video to a Full-Screen Monitor” on 
page 500.

Auxiliary Ink Default 
Edge Type

Defines the format for the auxiliary ink number edge type. The choices are the same as 
for Ink Number Default Edge Type.

Video Pulldown 
Cadence (NTSC only)

Defines how your Avid editing application handles pulldown:

• Video Rate, no pulldown: For 24-fps footage transferred MOS (without sound) to 30 
fps by speeding up the film and using audio brought into your Avid system 
separately at 100% of the actual speed.

• Standard 2:3:2:3 pulldown: For 24-fps footage transferred to 30 fps using Standard 
Pulldown with the audio synchronized to the picture.

• Advanced 2:3:3:2 pulldown: For 24-fps footage recorded to 60 fields (NTSC) using 
Advanced Pulldown with the audio synchronized to the picture.

Audio Transfer Rate 
(PAL only)

Defines the transfer rate for audio in 24p PAL film projects. The choices are:

• Film Rate (100%): For 24-fps film footage transferred MOS to 25 fps by speeding up 
film with the audio coming in separately at 100% of the actual speed.

• Video Rate (100%+): For 24-fps film footage transferred to 25 fps by speeding up 
the film with the audio synchronized to the video picture.

n It is important to keep the audio transfer rate constant for the project.

Audio Source Tape 
TC Rate (NTSC only)

Defines the source audio rate, either 30fps or 29.97 fps.

Set Pulldown Phase 
of Timecode 
(NTSC only)

Defines a default pulldown phase for a 23.976p or 24p NTSC project.

Option Description
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Option Description

Scaling Determines how images are scaled for full-screen playback:

• Project: Uses the actual project type and aspect ratio to determine the scaling.

• 4x3 (Standard): If you are editing an HD project that contains a lot of SD material that 
is stretched to fit the 16x9 aspect ratio, you might want to select this scaling option, 
letting you restore its original aspect ratio.

• 16x9 (Widescreen): If you are in a 4x3 SD project, working with actual wide-screen 
material (such as 16x9 material captured by a DV Camcorder), you can select this 
option to display the material as 16x9 wide-screen.

• Raw Pixel: This option lets you see the frame in the full screen window, pixel for 
pixel, with no scaling. If the image is larger, it is scaled to fit the screen. This is only 
useful when viewing SD in which pixels are non-square. Raw Pixel Aspect ratio is 
slightly wider than 4x3.
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S3D View Mix: Displays a 50/50 blend of both the left and right eye images.

Difference: Displays a blend of both left and right eyes, and highlights the difference 
between the two. Embossed areas show the differences, while gray pixels represent no 
differences.

Frame Compatible: Displays both the left and right eye images as dictated by the project 
settings (side/side or over/under).

Mono: Displays only one of the stereoscopic images.

• Left: Displays only the left eye image.

• Right: Displays only the right eye image.

• Leading eye: Displays only the image set as the leading eye on the stereoscopic clip.

Anaglyph: Displays a blended image with pixels for each eye corresponding to one of the 
following color options: 

• Red-Cyan: Uses red for the left eye and cyan for the right.

• Green-Magenta: Uses green for the left eye and magenta for the right.

• Amber-Blue: Uses amber for the left eye and blue for the right.

B/W-Anaglyph: Displays a monochrome image with color highlights only where there 
are differences in the left and right eye. The pixels in each eye image can be mapped to 
the following color options:

• B/W Red-Cyan: Shows differences in red and cyan for the left and right eyes 
respectively.

• B/W Green-Magenta: Shows differences in green and magenta for the left and right 
eyes respectively.

Checkerboard: When this option is selected, your Avid editing application displays the 
left and the right images simultaneously for stereoscopic viewing. The term 
“checkerboard” refers to the way in which blocks of the left and right images are 
displayed for stereoscopic viewing. Blocks are approximately n x n pixels in size.

Compare: Compares the left and right eye images using a diagonal split screen. You can 
set the comparison mode to 25, 50, or 75%.

Option Description



Full Screen Playback Settings

1410

S3D Overlay Displays the disparity guides on the viewer so that you can see the depth budget limits 
when adjusting the separation between your stereo 3D images. The guides for Parallax are 
based on the project’s S3D settings (set from the Project window, Settings tab).

Parallax Near: Displays green guides that show the limits for objects that will appear in 
front of the screen plane.

Parallax Far: Displays blue guides that show the limits for objects that will appear in front 
of the screen plane.

Parallax Near/Far: Displays both guides (green and blue) that show the limits for objects 
that will appear in front and behind the screen plane.

Full Screen This option is selected by default.

When this option is deselected, the video displays with as little scaling as possible. Your 
Avid editing application tries to display the image at its native height, and then matches 
the width to the height using the Aspect Ratio selection from above.

Deselecting Full Screen and working in Draft quality (green/yellow) mode or Best 
Performance (yellow/yellow) mode can also improve performance with some older video 
cards that have limited pixel shader processing power.

Display Both 
Fields

Select this option when your Avid editing application is connected to an interlaced 
display.

If a progressive display (for example, an LCD monitor) is connected to the graphic card's 
video output and you select this option, toothcombing appears in interlaced images.

Flip on 
Vertical Sync

If your graphics board can render the frame of video before the vertical retrace, enabling 
this option removes the tearing seen on the Full Screen Play monitor. (Vertical retrace is 
the action within the monitor that turns the monitor beam off when moving it from the 
lower right corner of the monitor to the upper left.) If the board is unable to render the 
frame, you might see a stutter. The size of the video frame, the throughput of the board, 
and the speed of the bus that the graphics board runs affect the ability of the board to 
complete the render in time. This option is deselected by default.

Expand Luminance 
For Computer 
Displays

When this option is selected, the video image is represented more accurately when using 
Full Screen Play on a standard computer monitor. If you are driving a studio quality 
monitor through either component, DVI or HDMI inputs you might want to run with this 
option deselected. This option is deselected by default.

Current Monitor 
Position

Defines which monitor displays the full screen playback. Drag the entire Full Screen 
Playback Settings dialog box to the desired monitor, and then click Select Monitor.

(Macintosh only) If two or more graphics cards are installed, choose a monitor that is 
connected to the primary graphics adapter.

Option Description
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General Settings

Option Description

Project Format Displays the format currently selected for the project.

Temporary File 
Directory

When you use drag and drop Export or an export that creates an intermediate movie file, 
your Avid editing application must store the intermediate file, which can be as large as 
the final export. By default, the Temporary File Directory is located in the same directory 
as your Avid editing application.

To improve efficiency or to avoid DISK_FULL errors when exporting, you can specify a 
different directory for these temporary files. The ideal setting for this field is to type in a 
directory on the drive to which you are exporting, or simply one with plenty of free 
space.

Default Starting TC Defines the timecode value you want your Avid editing application to use as the default 
starting timecode for each new sequence. For more information, see “Understanding 
Timecode” on page 183.

Default Starting EC Defines the edgecode value you want your Avid editing application to use as the default 
starting edgecode for each new sequence.

Effect Apertures Controls the number of horizontal lines of an image that your Avid editing application 
uses to create an effect.

• DV25: Select this option when you are using DV media exclusively. For more 
information, see “Setting Effect Aperture Options” in the Help.

• ITU 601 (default): Select this option when you are using uncompressed media or 
mixed resolutions.

NTSC Has Setup This option allows systems using NTSC-EIAJ to use the correct color mapping. 
NTSC-EIAJ users should not select this option. All other users should select this option.

Use Windows 
compatible file names 
(Macintosh only)

Prevents you from using the characters /\:*?”<>| and adding leading spaces, trailing 
spaces, or a trailing period in bin, project, or user names. These characters are not 
allowed in Windows file names. This option is useful for moving bins and projects from 
Macintosh to Windows platforms.

Allow file names to 
exceed 27 characters 
(Macintosh only)

Lets you override the Windows file name limit of 27 characters (not including the four 
characters reserved for the file type extension). Select this option if you do not plan to 
move your bins or projects to a Windows system, and if you want to use file names 
longer than 27 characters.

Generate LTC On 
Playback

Depending on your Avid input/output hardware, this option lets you output LTC 
timecode. For more information, see “Using LTC Timecode for Output” on page 1041.



Grid Settings

1412

Grid Settings
Grid Settings: Coordinates Tab

Option Description

Scale Mode Lets you work with a grid that indicates boundaries for a format other than the one in which you 
are working. This is useful when you are creating graphics (like titles) that must remain safe in 
other formats.

Select one of the following options depending on the current and target formats you need. When 
you do not specifically need a grid that represents another format, use the Normal option, which is 
the default.

• Normal

• 4:3 Inside 16:9 Monitor

• 4:3 Outside 16:9 Monitor

• 1.66 Inside 4:3

• 1.77 Inside 4:3

• 1.85 Inside 4:3

Increments Lets you control grid increments.

• Fields: Sets the number of tick marks along the grid axes as well as the number of visible grid 
points. The default value is 12.

• Sub Fields: Sets the number of divisions between visible grid points for the snap-to-grid 
feature. Setting Sub Fields to 1 snaps objects to visible points only. A value of 2 provides 
1/2-field jumps. A value of 4 (the default value) provides 1/4-field jumps, and so on. Setting 
Sub Fields to 0 turns off the snap-to-grid feature.

Source Scan 
Size

For film projects, where an optical house scans film for the addition of visual effects. The default 
values are 720 x 486 pixels.

Source Grid 
Adjustments

Lets you shrink or offset the grid.

• Hor. Offset and Vert. Offset: These options move the grid on the image either horizontally or 
vertically, and are intended mainly for film projects.

• Inset: This option shrinks the grid proportionally.
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Grid Settings: Display Tab

Option Description

Type Selects a different grid for each standard film type. For video projects, use the Square grid 
type. The grid for the Academy option includes a safety margin on the left that is used for 
adding the optical sound track.

The following options are available: Square, Standard Film, Academy, Super 35, 
Anamorphic.

Color Defines a color for the grid axes and the grid points.

Show Safe Title Displays the safe title area. Create video titles within this area to ensure that they are 
viewable on a regular television screen.

Show Safe Action Displays the safe action area for video display. This box is self-adjusting for different 
project formats.

Show 14x9 Zone 
Show 1.66 Aspect 
Show 1.85 Aspect 
Show 1.77 Aspect

Select one or more of these options to display the grid you want.

Show Axes Displays the grid axes.

Show Tick Marks Shows tick marks along the axes. Use the Fields option to set the number of tick marks.

Show Thirds Divides the screen into three sections. This is especially useful if you are creating titles for 
the lower third of the screen.

Show Points Shows the grid points. Use the Fields option to set the number of grid points.

Show Position Info Displays the position coordinates of any point in the Effect Preview or Record monitor. 
Your Avid editing application uses compass coordinates and X, Y coordinates. For 
compass coordinates, (0, 0) is the center of the axes. For X, Y coordinates, (0, 0) is the top 
left corner of the monitor. X values increase to the right, and Y values increase as you 
move down. For more information, see “Displaying Position Coordinates” in the Help.
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Import Settings

Import Settings: Image Tab

Option Description

Image Size 
Adjustment

Controls the dimensions of imported images. The following options are available:

• Image sized for current format: Select this option if the image is properly sized and formatted 
for the current project format, or to maintain field data when you import two-field media that 
follows exact NTSC or PAL dimensions. Your Avid editing application converts the existing 
pixel dimensions, if necessary, so that the image fills the screen. HD projects use the ITU-R 
709 color space instead of ITU-R 601. This is the default option.

If the aspect ratio of the original frames does not match the aspect ratio your Avid editing 
application is using, the imported frames might appear distorted.

For best full-screen resolution in SD projects of files created in a square-pixel environment, 
use 648 x 486 (NTSC), 648 x 480 (NTSC DV) or 768 x 576 (PAL). To create a single 
resolution for both NTSC and PAL, use 720 x 540.

• Crop/Pad for DV scan line difference: Select this option to compensate for the six missing 
scan lines in NTSC DV. If you select a 486-line resolution and are importing a 720x480 
graphic or animation, your Avid editing application pads the frame out by six lines. If, on the 
other hand, you select the DV25 resolution and are importing a full-frame 720x486 graphic 
or movie, your Avid editing application crops the top four and bottom two scan lines out of 
the image.

• Do not resize smaller images: Select this option to import graphic files that have a smaller 
size than the full-raster SD or HD frame. You typically use this option for either temporary 
web graphics (in either SD or HD) or to bring SD-formatted graphics into an HD project 
without blowing them up and losing quality.

• Resize image to fit format raster: Select this option to resize both smaller and larger images 
to fit the full-raster SD or HD frame. Your Avid editing application maintains the file’s aspect 
ratio.
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Field 
Ordering in 
File

Controls the field ordering (sometimes referred to as field dominance) of the media you are 
importing. For 23.976p, 24p, or 25p projects, these options do not appear, and all fields are 
automatically imported as progressive (still) frames.

When the field ordering (or spatial field position) of the imported media matches the field 
ordering of the project format, no special processing is required. For more information, see 
“Field Ordering in Graphic Imports and Exports” on page 1465.

This option does not apply to OMFI imports when the import resolution matches the OMFI file.

The following options are available:

• Ordered for current format: Select this option when the file you are importing is correctly 
field ordered for the video format being used (for example, Even or lower ordered for NTSC, 
Odd or upper ordered for 1080i HD). This is the default option.

• Odd (Upper Field First) ordered: Select this option if the file is odd ordered and you are 
importing it into an even ordered format, for example, when you are importing PAL DV into 
PAL.

• Even (Lower Field First) ordered: Select this option if the file is even ordered and you are 
importing it into an odd ordered format., for example, when you are importing NTSC into 
1080i HD.

File Pixel to 
Video 
Mapping

Controls how your Avid editing application handles color in the imported images. The following 
options are available:

• Computer RGB (0–255): Select this option if the file you are importing uses RGB graphics 
levels. Most computer-generated graphics use RGB graphics levels. The RGB color values 
are remapped to ITU-R 601 (formerly CCIR 601) or ITU-R 709 video color values 
appropriate for your Avid editing application.

• Computer RGB, dither image colors: Select this option if the file you are importing uses 
complex color effects, such as a gradation, and you are importing at a high resolution (2:1). 
Do not use this option to reimport an image that you have already imported with dithering.

• 601 SD or 709 HD (16–235): Select this option if the file you are importing uses video levels 
based on the ITU-R 601 (formerly CCIR 601) or ITU-R 709 (HD) standard. These graphics 
include Avid color bars or images that include superblack (zero black) for keying purposes.

Option Description
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Alpha 
Channel

Controls how your Avid editing application handles the alpha channel in imported images. The 
following options are available:

• Invert on import (white = opaque): Select this option to reverse the black and white elements 
of the alpha channel if they differ from the matte key requirements of your Avid editing 
application. Avid applications use a white background, a black foreground, and a gray 
transparency blend between the two.

• Do not invert (black = opaque): Select this option to import the image, using the existing 
alpha channel information.

• Ignore: Select this option to import an image that contains alpha channel transparency 
information as one opaque graphic. The imported graphic appears as a single master clip in 
the bin.

n If an image contains an embedded alpha channel but your Avid editing application does 
not support alpha channel import for the file type, select this option to import the image 
successfully. For information on alpha channel support, see “Import Specifications for 
Supported Graphics File Formats” on page 1451.

Dilate Fill This option bleeds the fill just a bit along the edges where transparent alpha meets 
non-transparent alpha.

It is useful when importing graphics files containing alpha that have abrupt transitions between 
transparent and opaque. It can help prevent black/gray pixels from seeping into the fill.

Frame Import 
Duration

Duration n 
seconds

Defines the duration of the single frame your Avid editing application creates from the import. 
The default is 10 seconds. This option does not apply to importing sequential image files because 
each file represents one frame of the clip, so the total number of files determines the total 
duration.

Importing an image with alpha channel creates a matte key effect as a single frame, with no 
associated media file.

Importing as a single frame takes less time and requires less storage than importing as a media 
file. However, a single frame has limited real-time playback capabilities, particularly at high 
resolutions, because your Avid editing application loads the frame into memory and handles it in 
real time, rather than playing it back from a disk.

Autodetect
Sequentially 
Numbered 
Files

When this option is selected, your Avid editing application recognizes that a sequence of 
connected files is present and automatically imports the whole sequence.

When this option is deselected, your Avid editing application does not automatically import a 
whole sequence of files that have sequential extensions. You can then select any single file for 
import.

You can import sequential files for any of the supported still-image formats. For information on 
preparing a sequence of image files, see “Specifications for Animation Files” on page 1456.

Option Description
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Import Settings: OMFI/AAF Tab

Import Settings: Shot Log Tab

Option Description

Resolution

Use the source file’s resolution. When this option is selected, your Avid editing application maintains the 
source file’s resolution. Your Avid editing application disregards the 
resolution setting in the Select Files to Import dialog box as well as the 
resolution set in the Import tab of the Media Creation dialog box.

Use the current import resolution. When this option is selected, your Avid editing application disregards the 
source file resolution and uses the current import resolution setting.

Ask me to set the resolution for 
each file that is different from the 
current import resolution setting.

When this option is selected, your Avid editing application displays a query 
about resolution selection for each imported file when the resolution of the 
source file is different from the current import resolution setting.

Option Description

Maintain events as logged. When this option is selected, your Avid editing application maintains all events as 
originally logged.

Combine events based on 
scene and automatically 
create subclips.

When this option is selected, your Avid editing application combines all the events 
for a scene into a single master clip and then links the master clip to subclips that 
represent the original events for that scene. To use this option, you must have scene 
numbers logged in a scene column in the bin.

Combine events based on 
camera roll and 
automatically create 
subclips.

When this option is selected, your Avid editing application combines all the events 
from a camera roll into a single master clip and then links the master clip to 
subclips that represent the original events for that camera roll. To use this option, 
you must have camera roll numbers logged in a camera roll column in the bin for a 
film project.

Merge events with known 
sources and automatically 
create subclips.

When this option is selected, your Avid editing application creates subclips for 
events that are merged or relinked to their source clips upon import. Use this option 
if you have already entered master clips in a bin for each camera roll or master 
scene, and have subsequently logged all the events related to those clips for import.

n You must select the clips that you want to merge before selecting this option.

Merge events with known 
master clips.

When this option is selected, your Avid editing application merges information in 
the shot log onto selected master clips based on the matching tape name. Use this 
option if you have already logged (or captured) master clips in a bin for each take.

n You must select the clips that you want to merge before selecting this option.
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Import Settings: Audio Tab

Option Description

Multichannel Audio Allows you to map source audio channels to multichannel or mono tracks in your 
imported clips. Click Edit to open the Set Multichannel Audio dialog box and specify 
mono or audio tracks for a maximum of 16 audio channels. For more information, see 
“Importing with Multichannel Audio” on page 289.

Convert source sample 
rate to project sample 
rate

Controls sample rate conversion during audio import.

When this option is selected, your Avid editing application converts incoming media to 
the sample rate of the current project. This option is selected by default.

When this option is deselected, your Avid editing application imports audio media at the 
source sample rate. If your Avid editing application does not support the source sample 
rate, it autoconverts the audio media to the current project sample rate.

If you select this option, the “Do not convert sources with pullup or pulldown rates” 
option is available. Select this option to skip the conversion of incoming media marked 
with pullup or pulldown sample rates to the sample rate of the current project. The 
length and pitch of the imported files are changed by plus or minus .1%. Deselect this 
option to convert audio media with pullup or pulldown source sample rates to the project 
sample rate. Length and duration do not change for the imported audio files. This option 
is selected by default.

For more information, see “Sample Rate Conversion and Audio Import” on page 293.

Convert source bit 
depth to project bit 
depth

Controls bit depth conversion during audio import.

When this option is selected, your Avid editing application converts the incoming media 
to the bit depth of the current project (deselected by default).

When this option is deselected, your Avid editing application imports audio media at the 
source bit depth. If your Avid editing application does not support the source bit depth, 
it autoconverts the audio media to the current project bit depth.

Apply attenuation/gain 
effect on import

When this option is selected, your Avid editing application applies attenuation/ gain 
effects made to clips prior to import. If you apply gain from the Clip menu after you 
have adjusted the gain before import, the pre-import gain is ignored. For example, if you 
apply -6 dB before import, and then apply another -6 dB to the clip, the clip remains at 
-6 db and not -12 db.

Select the CD only option if you only want to apply attenuation/gain to all of the music 
files on a CD.

Automatically center 
pan monophonic clips

When this option is selected, your Avid editing application adds a center pan effect to all 
monophonic clips on import.
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Import Settings: XDCAM Tab

Autodetect Broadcast 
Wave Monophonic 
Groups

When this option is selected, your Avid editing application imports multichannel, 
monophonic BWF files as a single master clip. This lets you import an eight-track 
recording, for example, as an eight-track master clip with sequential file names based on 
the track order (filename_1.wav is associated with track A1, filename_2.wav is 
associated with track A2).

Option Description

Option Description

Force import of both 
Proxy & High-resolution

When this option is selected, your Avid editing application imports both proxy and 
high-resolution versions of the selected file or files. When this option is deselected, 
your Avid editing application imports only the selected files (proxy or 
high-resolution). Your Avid editing application imports proxy files first.

Only import clips with 
Good Shot Flag

When this option is selected, your Avid editing application restricts XDCAM 
imports to only those clips described with the OK or KP (keep) flag. You can flag 
clips with these and other descriptive values in the Sony proxy browser software.

Batch import 
High-resolution Video

When this option is selected, your Avid editing application uses the Batch Import 
function to import high-resolution media from the XDCAM device and 
automatically conform it with the low-resolution proxy media.

Type the number of frames you want to use as handles for batch imported clips in 
the Handle Length: nn Frames text box. Handles refer to material outside the IN and 
OUT points that you can use for dissolves and trims with the new, shorter master 
clips. The default is 30.

Automatically import 
Proxies when disk is 
inserted

When this option is selected, your Avid editing application imports all proxy media 
stored on the XDCAM disc when you insert the disc in the XDCAM device. 
Deselect this option if you want to import only selected media files.

Import Essence Marks as 
Markers

When this option is selected, your Avid editing application imports XDCAM 
Essence Marks as markers that you can display in the Source/Record monitor or in 
the Markers Window.

Convert Proxy Audio to 
Project Rate during Import

When this option is selected, your Avid editing application converts the sample rate 
for proxy media (8 kHz) to the project rate when you import the media. This option 
is selected by default.

Import Audio Channels Defines the maximum number of audio channels to import: 2, 4, 6, or 8. For 
example, if a file has 8 channels of audio, you can select 8 to import all 8 channels 
or you can select 2 to import only the first 2 channels of audio.
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Interface Settings

Option Description

Interface Brightness Controls the brightness of the user interface.

Preview Displays a preview of the foreground color as you move the Interface Brightness 
slider.

Highlight Color Lets you select the color of button highlighting from available presets.

Default Timeline V Tracks Selecting this option sets the color of all Timeline video tracks to the default. If 
you change the track color for a video track, this option changes to deselected.

Default Timeline A Tracks Selecting this option sets the color of all Timeline audio tracks to the default. If 
you change the track color for an audio track, this option changes to deselected.

Default Timeline TC Tracks Selecting this option sets the color of the Timeline timecode track to the default. If 
you change the track color for the timecode track, this option changes to 
deselected.

Allow Custom Bin 
Backgrounds

When you select this option, you can set custom background colors for bins.

Show Labels in Tool Palette When this option is selected, your Avid editing application displays text labels 
with the icons on the Tool palette. This option is selected by default.

Show ToolTips When this option is selected, your application displays labels for buttons and icons 
when you position the mouse pointer over them. This option is selected by default.

You can also turn ToolTips on and off from the Help menu.

Delay n seconds before 
showing

Controls the length of the delay before tooltip labels display. This lets you move 
the mouse pointer across the interface without displaying the labels on items 
between the starting point and the destination of the mouse pointer.
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Interplay Folder, Interplay Server, and Interplay User 
Settings

You need to configure your Avid editing application before you can interact with the asset 
manager. For more information, see the Avid Interplay Installation Guide.

Interplay Folder Settings

Windows Standard Alt Key 
Behavior (Windows only)

Switches between standard Windows and Avid application Alt key behavior.

When this option is selected, pressing and holding the Alt key together with 
another key works as a keyboard shortcut for certain Windows actions (for 
example, opening menus).

When this option is deselected, pressing and releasing the Alt key and then 
pressing another key works as the Windows keyboard shortcut. Pressing and 
holding the Alt key together with another key works as a keyboard shortcut for 
certain Avid functions. This is the default option.

For more information on Windows shortcuts, see the Windows documentation. For 
more information on Avid shortcuts, select Help > Shortcuts.

Automatic Num Lock 
Activation (Windows only)

When this option is selected, your application automatically sets the numeric 
keypad in numeric mode the next time you start the application. When this option 
is deselected, the Num Lock key on the keyboard controls the mode of the numeric 
keypad.

With either selection, you can use the Num Lock key to change the mode of the 
numeric keypad.

Automatically Launch Last 
Project at Startup

When this option is selected, your application opens your last project when it 
starts.

Use Classic Character 
Mapping

When this option is selected, your application uses default text character mapping 
tables from older versions of Avid editing applications. These default mappings 
differ from current character mappings. Using the classic mappings might correct 
some text display problems in the Title Tool — for example, the display of Greek 
text or of special characters. For more information, see “Controlling Character 
Mapping for Title Text” in the Help.

Option Description

Option Description

Interplay Root Folder for 
this Project

Defines the default directory for your workgroup project (where the asset 
manager checks in media assets).
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Interplay Server Settings

Interplay User Settings

Keyboard Settings

The following illustration displays the default keyboard settings.

Set Lets you navigate to a directory on the Interplay Server and set a new 
default Interplay Root Folder.

Append project to 
directory path

Automatically adds the name of your project to the directory path 
specified in the Interplay Root Folder text box.

Verify directory path On login: A message box asks you to confirm the directory path after you 
log in to Interplay. Select “for new projects only” if you want this message 
box displayed only after you create a new project. If you select the option 
“force selection of directory path.” you will be prompted to select the 
directory path for the new project. You must click Set to select the 
directory path.

On first checkin: The first time you check in from a bin, displays a 
message box that asks you to verify the folder into which the assets will be 
checked in. This message box is displayed once each time you work in a 
project. 

Option Description

Option Description

Interplay Server Name Lets you enter the computer name of your Interplay Server.

Option Description

User Name Lets you enter a user name. This name must be a known workgroup user.

Automatic Login at 
Project Selection

Logs you in to the asset manager automatically every time you open a project.

Login/Logout Connects to or disconnects from the asset manager.
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To view the name of a button in the Keyboard settings window, move the mouse pointer over the 
button. To get help for the button, right-click and select What’s This?

For information on mapping buttons, see “Mapping User-Selectable Buttons” on page 112.

When you open the Keyboard palette from the Settings list and select Map Foreign Keyboard, 
you can map user-selectable buttons to the keyboard. If the Windows operating system is set to 
French or German regional settings, and you click the center of the Enter key in the Keyboard 
palette, foreign keyboard mapping mode turns off. To return to foreign keyboard mapping mode, 
Select Standard, and then select Map Foreign Keyboard again.

Marquee Title Settings

Option Description

Create New Title 
using

Controls which Title tool your Avid editing application uses when you select Clip > New 
Title or Tools > Title Tool:

• Marquee: Your Avid editing application always opens Marquee.

• Title Tool: Your Avid editing application always opens the classic Title Tool.

• Ask me: Your Avid editing application displays the New Title dialog box. You can then 
select either Marquee or the Title Tool. This is the default setting.
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Media Creation Settings
For more information about options in the Media Creation Settings dialog box, see “Selecting 
Video Resolutions and Media Drives” on page 167.

Media Creation Settings: Drive Filtering & Indexing Tab

Promote Title Tool 
titles to Marquee

Controls whether your Avid editing application promotes classic Title Tool titles to 
Marquee when you open the title for editing from a bin or from within a sequence:

• Yes: Your Avid editing application always promotes a Title Tool title to a Marquee title. 
For more information, see “Promoting Title Tool Titles to Marquee” in the Marquee 
Help.

• No: Your Avid editing application never promotes a Title Tool title to a Marquee title.

• Ask me: Your Avid editing application displays the Edit Title dialog box. You can then 
choose whether to promote the title to Marquee. This is the default setting.

Backup Title on 
Promote

When this option is selected, your Avid editing application creates a backup Title Tool 
version of any title that it promotes to Marquee. The backup copy is a fast-saved 
(unrendered) title with [TT] added to the name of the backup copy to differentiate it from 
the newly created Marquee version.

Option Description

Option Description

Filter Network Drives 
Based on Resolution

Removes as a storage choice network drives that cannot support the selected 
resolution or cannot play back the selected resolution.

Filter Out System Drive Removes as a storage choice the drive on which the operating system resides.

Filter Out Launch Drive Removes as a storage choice the drive on which your Avid editing application 
resides.

Auto-index local drives as 
they come online (using 
filtering rules)

Enables automatic indexing of local drives by the Media Indexer, a background 
service that keeps track of the media files in storage locations that you identify. 
Auto-indexing uses filtering selections on the left side of the tab, so that if you 
select “Filter Out System Drive,” any media on that drive is not indexed. For more 
information about configuring the Media Indexer, see the Avid Interplay Software 
Installation Guide.

Manual Storage Scan Enables immediate indexing of local drives by the Media Indexer. If the 
Auto-index option is deselected, you can click this button to index local drives and 
folders. You can then use the Interplay Service Configuration tool to remove 
specific drives or folders.
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Media Creation Settings: Common Options in Capture, Titles, Import, 
Mixdown & Transcode, Motion Effects, and Render Tabs

Media Creation Settings: Additional Options for Capture Tab

On indexing failure Determines how your Avid editing application reports indexing failure messages. 
For information on using the Console, see “Using The Console Window” on 
page 115.

Option Description

Option Description

Video Resolution Select a resolution.

Apply to All Applies your chosen resolution to all the Media Creation dialog box tabs, and to any 
other place in your Avid editing application where you select a resolution.

n The resolution options are not available in the Motion Effects tab.

n Your Avid editing application always renders an effect at the highest resolution 
used in the effect source clips.

Video/Audio Drive Defines the drives your Avid editing application uses to store video and audio media. 
In the Titles tab, only a Video Drive option is available.

Apply to All Applies your chosen video and audio drives to all the Media Creation dialog box tabs, 
and to any other place in your Avid editing application where you select drives.

Option Description

Slot Displays slot number 1-4.

Data Type Defines the type of ancillary data you want to assign to a particular slot.

DID and SSID Displays the DID and SDID number values for the ancillary data packets that your 
Avid editing application captures and preserves by default.

n The DID and SDID information captured with the data clip displays in the bin.

Enable Lets the system capture the ancillary data selected to the slot on the system.

Ancillary Data Mode 
Setting (Avid Nitris DX 
or Avid Mojo DX)

This option varies depending on your Avid input/output hardware:

(Avid Nitris DX or Avid Mojo DX only) Choose between SMPTE 436M or Legacy. 
To capture to a data track, select SMPTE 436M or to capture ancillary data to a 
DNxHD video file, select Legacy
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Media Creation Settings: Additional Options for Render Tab

Media Creation Settings: Media Type Tab

Option Description

Same as Source When this option is selected, your Avid editing application renders the effect using the 
resolution of the clip or clips used to create the effect. If an effect is created from clips 
that use different resolutions, your Avid editing application uses the highest quality 
resolution.

Effects Processing Controls the resolution (bit depth) used for effects processing. The following options are 
available:

• 8-bit: Select this option when rendering time is more important than image quality. 
Also use this option if you are mainly working with effects that don’t support 16-bit 
precision.

• 16-bit: Select this option for the best overall image quality. Use this option if you use 
10-bit resolutions, use many levels of nested effects, or want the best color fidelity for 
rendered effects.

• Automatic: Select this option if you want the media source to determine the effects 
resolution. This is the default.

Save after Render When this option is selected, your Avid editing application saves open bins after you 
perform a render operation.

R3D Source Quality 
(Debayer)

Sets the playback quality for RED material. You can choose Full, Half (Best Quality), 
Half (Good Quality), Quarter, Eighth, Sixteenth. For details on preparing you RED clips, 
see “Preparing your RED Clip for Transcode, Mixdown, or Render” on page 412

Option Description

Video File Format Defines the video file format, either Open Media Format (OMF) or Material Exchange 
Format (MXF). This option applies to video format menus in the Capture tool, the 
Consolidate/Transcode dialog box, and other places in your Avid editing application. For 
more information, see “File Format Specifications” on page 1451.

n If your project uses an HD resolution, you cannot select OMF as a file format. MXF 
is selected by default.
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Media Services Settings (Windows Only)
The Media Services Settings dialog box lets you connect to a Media Services Broker. You use 
the services provided by Avid Interplay Media Services Broker in an Avid Interplay environment 
where dedicated computers automate time-consuming operations. For more information, see the 
Avid Interplay Media Services Setup and User’s Guide.

Mouse Settings

Option Description

Media Services 
are available

Ensures that you are connected to the Media Services Broker. Deselect this option to 
disconnect without losing your setting information.

Broker Defines the Broker name as it appears in the Media Services Broker application 
window, for example: 

http:\\myBrokerPC:8080

Consult your Media Services Broker administrator for this information.

Username Defines your Media Services Broker username.

Password Defines your Media Services Broker account password.

Shared Storage Defines the directory where you intend to save QuickTime reference movies that the 
service creates. You can click the Browse button to locate the directory.

Notify me of job 
completion by email

When this option is selected, you are notified by email when jobs complete.

Email address If you select “Notify me of job completion by email,” type your e-mail address.

n You can also check the Avid Interplay Media Services Broker Jobs window to see 
the status of your job.

Option Description

Scroll Wheel Behavior — 
Vertical Scroll Speed

Controls the speed of scrolling with the mouse wheel within your Avid editing 
application — Normal, Moderate, or Fast. For more information, see “Using the 
Mouse Scroll Wheel for Navigating” on page 37.

Mouse Button Assignments Assigns functions to three additional mouse buttons. Drag buttons from the 
Command Palette. For more information, see “Customizing Mouse Functions” 
on page 37.
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Passthrough Mix Tool

PortServer Settings

Remote Play and Capture Settings
Remote Play and Capture lets you use your Avid editing application like a videotape recorder 
(VTR) or edit controller, giving you access to some of the features of an external editing suite 
through your Avid editing application interface.

Option Description

Passthrough Mix Tool See “Using the Passthrough Mix Tool” on page 206.

Option Description

Auto-connect to LANshare at Launch Your Avid editing application recognizes LANshare workspaces when 
it starts.

Connect/Disconnect Starts or terminates the connection.

Option Description

Mode When Remote Capture is selected, your Avid editing application captures the media being 
sent to it immediately without setting up parameters like IN and OUT points. Select this 
option when you want to perform a quick capture. This mode is also known as crash record. 
Remote Capture supports record and stop with the controller.

When Remote Play is selected, you can control sequences via an edit controller. Remote 
Play supports play, cue, and stop.

When Remote Punch-In is selected, you can perform a quick audio punch-in. Remote 
Punch-In allows your Avid editing application to record the audio being sent to it 
immediately without setting up all parameters, such as OUT points. Remote Punch-In 
supports play, cue, record, and stop with an external controller.
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Sphere Playback Settings (Windows Only)
The following table describes the options available in the Sphere Playback Settings dialog box.

Device Code Defines the device code that identifies the VTR to emulate. The edit controller adjusts to 
this choice. The default value is a Sony PVW-2800, which performs all the common play 
and capture functions.

You do not need to change this option unless your edit controller does not recognize the 
VTR or you want to emulate a specific VTR.

Runup (frames) This option is only available with Remote Play. Defines the time (measured in frames) it 
takes the deck to start playing from a cued position. The default value is 1 frame.

When the runup times of two video devices are similar, it is easier for the edit controller to 
synchronize the devices during preroll. If your Avid VTR does not sync up as often as you 
want, try adjusting this value so the two devices attain full speed at nearly the same time.

Inhibit preloading 
when cueing by 
single frame.

This option is only available with Remote Play and Remote Punch-In. Avid recommends 
that you do not inhibit preloading under normal circumstances.

Preloading occurs by default in your Avid editing application. It improves playback 
performance by preparing the digital media for playback each time you cue a new frame.

When this option is selected, your Avid editing application matches the behavior of a tape 
deck when you step through footage frame by frame. Avid recommends this option only for 
projects that require quick cueing of one frame after another, for example, when you are 
using your Avid editing application to present a sequence of still images as in a slide 
presentation.

Option Description

Option Description

Disk Cache This option displays the default location of the SphereCache folder holding 
prefetched media files. You can change the default location by clicking Browse and 
navigating to a new location on your local system.

Disk Cache Size This text box displays the maximum size of the SphereCache folder. You can modify 
the cache size by entering a new number in the text box. The default cache size is 
2 GB.

Clear All Caches This option allows you to manually delete the SphereCache folder and its contents.
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Sphere Upload Settings (Window Only)
The following table describes the options available in the Sphere Upload Settings dialog box.

Option Description

Upload Quality This option allows you to select media settings for upload. You can specify settings 
for uploading high resolution media using the High Quality option.

n Only one proxy format is currently available for remote media upload to 
Interplay.

• Proxy (H.264 video | MP2 Audio) — Uploads media at the default proxy 
resolution.

• High — Uploads media using the video resolution and audio format specified in 
the High Quality settings.

• Proxy then High — Uploads media first using the default proxy resolution, and 
then uploads media as a background process using the High Quality settings.

High Quality This option ia available if you select either the High or the Proxy then High option for 
your upload quality.

• Video

- Select Same as Source (when possible) if you want to upload video with no 
resolution change from the source video clip. If the source resolution is not 
available, the upload uses the resolution selected in the Resolution menu.

- Click the Resolution menu and select a resolution to use if the source 
resolution is not available.

• Audio

- Select Same as Source (when possible) if you want to upload audio without 
converting the sample rate or change from the source audio clip. If the 
source format is not available, the upload uses the default format.

- The default format used to mix down audio when the source format is not 
available is a PCM audio file with a 48 kHz sample rate and a 16-bit audio 
bit depth.

Handles This option specifies the length of handles on the incoming and outgoing sides of the 
clip. Type the number of frames you want to use as handles for uploaded clips in the 
Handles: nn Frames text box. Handles refer to material outside the In and Out points 
that you can use for dissolves and trims with the uploaded master clips. The default is 
30.

Local Volume This option allows you to specify the location where the upload operation creates 
media files before uploading them to Interplay.
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Render Settings

Priority You can use the Priority option to set the priority for your upload operation. The 
upload queue is sorted by priority so that higher priority jobs are uploaded first. You 
can also change the priority of a specific clip or upload job in the Upload Queue 
window.

Destination The option allows you to specify the destination used for the upload operation.

• Workspace — Type the name of the destination ISIS workspace used for the 
upload. You do not need to be connected to ISIS for the upload to complete 
successfully, but you must specify a workspace where ISIS saves the uploaded 
media files.

• Interplay Folder — The Interplay folder is set in the Interplay Folder Settings 
dialog box. The remote upload operation checks in the media files to this folder. 
See “Interplay Folder Settings” on page 1421 for more information.

Option Description

Image 
Interpolation

This option allows you to choose filtering quality vs. speed. 

• Advanced (Polyphase) is the highest quality option, but is the most demanding. Images 
will appear sharpest with this option. 

• Standard (Bilinear) trades some quality for better performance. 

• Draft (Nearest Neighbor) is a low quality option that requires very little processing and 
is fastest.

Option Description
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Timewarps Render 
Using

Determines the processing method when your Avid editing application render or rerenders 
Timewarp effects.

The Original Preference, Duplicated Field, Both Fields, Interpolated Field, and VTR-Style 
options are the same as those for Motion Effects Render Using (see the preceding 
descriptions).

The Blended Interpolated and Blended VTR options are also available. These options add 
pixel blending to the Interpolated Field or VTR-Style techniques. Your Avid editing 
application blends, or averages, pixels from the original frames or fields to create 
intermediate frames or fields. For example, at 25% speed, your Avid editing application 
creates three blended images between outgoing Image A and incoming Image B. The first 
blended image weights the pixels from Image A at 75% and Image B at 25%, the second 
weights the pixels from Image A at 50% and Image B at 50%, and the third weights the 
pixels from Image A at 25% and Image B at 75%. Objects in motion from Image A to 
Image B appear to fade out of Image A and fade in to Image B.

Timewarp effects that render using Blended Interpolated or Blended VTR render less 
quickly than Interpolated Field or VTR-Style.

Motion Effects 
Render Using

Determines the processing method when your Avid editing application renders existing 
motion effects. The following options are available:

• Original Preference: Effects render as whatever type they were when originally created.

• Duplicated Field: Displays a single field in the effect. For two-field media, this drops 
one field of the image, resulting in a lower quality image. For single-field media, this is 
usually the best choice because of its speed (the other options do not improve effect 
quality for single-field media).

With JFIF resolutions, this option causes the effect to render in the shortest amount of 
time. With DV and MPEG resolutions, the effect renders approximately as quickly as it 
would if you select Both Fields as the rendering option.

You can use this option to remove unwanted field motion in interlaced material brought 
into a progressive project.

• Both Fields: Displays both fields in the effect. For example, the first two frames of a 
half-speed (50%) slow-motion effect repeat the original Frame 1 (both fields) twice. 
This option is good for shots without inter-field motion, NTSC or PAL film-to-tape 
transfers, and still shots. With footage that includes inter-field motion, this option 
might result in minor shifting or bumping of the image because it disturbs the original 
order of fields: a Field 1 appears both before and after the corresponding Field 2.

The effect renders relatively quickly. For best results with this option, use evenly 
divisible frame rates.

Option Description
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S3D Settings

• Interpolated Field: Creates a second field for the effect by combining scan line pairs 
from the first field in the original media. This option calculates the motion effect at the 
field level rather than the frame level. Because your Avid editing application considers 
all fields and does not disturb the original order of fields, the smoothest effect results.

Effects that render using this option take the longest amount of time to render.

• VTR-Style: Creates a second field for the effect by shifting selected video fields of the 
original media by a full scan line. High-quality professional video decks use a similar 
technique when playing footage at less than normal speed. This option also creates the 
motion effect at the field level rather than the frame level. However, because pixels are 
not filtered, the final image is sharper than that created by the Interpolated Field option. 
The image might jitter slightly at certain speeds.

Effects that render using this option take longer to render than effects created using 
either Duplicated Field or Both Fields, and a similar time to those created using 
Interpolated Field.

Render Completion 
Sound

Defines a sound that your Avid editing application plays once the rendering process is 
complete. This is useful when you are rendering multiple effects. The following options are 
available:

• None: Disables the rendering completion sound. This is the default.

• System Beep: Sets the rendering completion sound to match the sound set for your 
operating system.

• Render Sound: Sets the rendering completion sound to a customized sound. On 
Macintosh systems, several customized sound choices are available.

Option Description

Option Description

Unit System Choose between Imperial or Metric units of measure.

Viewing Distance Enter the average distance between the audience and the screen.

Screen Width Enter the width of the screen for which the final output will be 
delivered.

Raster Resolution Enter the resolution at which the final output will be projected.

Eye Separation Set the average intra-ocular distance between human eyes (the 
default is 6.35 cm).
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Safe Colors Settings

Depth Limit Near Enter the depth budget available in front of the screen. This is 
always a negative value.

Depth Limit Far Enter the depth budget available behind the screen. This is 
always a positive value. 

Parallax Near This distance is automatically calculated. If you set the 
drop-down button to manual, you may override the calculated 
setting.

Parallax Far This distance is automatically calculated. If you set the 
drop-down button to manual, you may override the calculated 
setting.

Option Description

Option Description

Composite Defines safe color values for the composite video signal.

Luminance Defines safe color values based on brightness.

RGB Gamut Defines safe color values based on color range.

Units buttons Define the units of measurement for the three types of safe color values.

The following options are available for the Luminance and RGB Gamut menus:

• 8 Bit: Measures the adjustment on a scale from 0 to 255.

n The RGB value for a color in the Color Correction tool is not identical to the RGB value 
for the same color in a graphics application such as Adobe Photoshop. For example, the 
8-bit RGB values for reference black and reference white are 16 and 235 respectively.

• %: Measures the adjustment on a percentage scale from 0 to 100.

• IRE: Measures the adjustment in IRE units.

• mVolts: Measures the adjustment in millivolts.

For the Composite Units menu, only the IRE and the mVolts (millivolts) options are available.
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Script Settings

Actions buttons Define how your Avid editing application implements the safe color settings. The top menu 
controls both the Composite and the Luminance limit types. The bottom menu controls the 
RGB Gamut limit type. The following options are available:

• Ignore: Your Avid editing application does not limit based on these settings. This is the 
default setting.

• Warn: Your Avid editing application provides warnings when an image exceeds these 
limits. For more information on safe color warnings, see “Understanding Safe Color 
Warnings” in the Help.

Option Description

Option Description

Font Defines the font for imported scripts.

Size Defines the font size. The default is 12 points.

Left Margin (pixels) Defines the left margin size. The default is 40 pixels.

Take Coloring Defines the color that your Avid editing application applies to takes.

Show Frames When this option is selected, your Avid editing application shows frames in take slates.

Show All Takes When this option is selected, your Avid editing application shows all takes in each slate. 
When this option is deselected, your Avid editing application displays only one take per 
slate.

Interpolate Position When this option is selected, you can click in a take line within a script, and the image in 
the Source monitor updates to the approximate position in the take where you have 
clicked. If you deselect this option, the Source monitor does not respond when you click in 
a take line.

Hold Slates 
Onscreen

When this option is selected, slates stay on the screen when you scroll through a script in 
the Script window. Each slate remains on the screen as long as the take lines to which it is 
linked remain on the screen.
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Sound Card Configuration Settings
(Windows Only)

Sound Card Configuration Settings are only available in software-only configurations.

Timeline Settings
Timeline Settings: Display Tab

Options Description

Record/Input list Lists the input sources available with the audio hardware installed on your system.

Playback/Output list Maps input sources to the output sources available with the audio hardware installed 
on your system. The options available on your system determine which sources are 
listed as sub-options.

Select <No Match> if you do not want an input source mapped to an output source.

Override Source menu Lets you override settings made by your Avid editing application and accept the 
default settings of the Windows Master Volume control. The options available on 
your system determine which sources are listed as sub-options.

Use Windows Mixer When this option is selected, all options in the dialog box are deselected, and your 
Avid editing application allows the Windows mixer to map input sources to output 
sources.

Audio device name Lists the sound card installed on your system.

Option Description

Show Toolbar When this option is selected, the Timeline top toolbar displays.

Show Marked Region When this option is selected, the region from the IN point to the OUT point is 
highlighted in the Timeline.

This option modifies the behavior of the Replace Edit function. When this option is 
selected, Replace Edit obeys IN and OUT marks in the Timeline. When this option is 
deselected, Replace Edit ignores IN and OUT marks in the Timeline. For more 
information, see “Performing a Replace Edit” on page 586.

Show Marked 
Waveforms

When this option is selected, your Avid editing application draws waveforms between 
an IN point and an OUT point instead of over the entire composition.
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Timeline Settings: Edit Tab

Highlight Suggested 
Render Areas After 
Playback

When this option is selected, thin colored indicator lines display in the Timecode track 
of the Timeline. These lines provide information about the real-time effects in your 
sequence. For more information, see “Real-Time Playback of Video Effects” in the 
Help.

Show Position Bar When this option is selected, the Timeline shows the blue position bar.

Show Effect Contents When this option is selected, your Avid editing application displays effect information 
in the Timeline.

Double-Click to Show 
Nesting

When this option is selected, your Avid editing application lets you double-click 
segments in the Timeline to display the nested effects.

Show Four-Frame 
Display

When this option is selected, your Avid editing application shows the head and tail of 
incoming or outgoing frames of video when you drag a segment.

Use Fast Scrub When this option is selected, your Avid editing application responds faster and more 
smoothly when you drag the position indicator through the Timeline (scrub). However, 
markers such as the start-of-clip and end-of-clip marks, sawtooth marks for IN and OUT 
points, and markers do not display, and some effects do not display completely in HD 
projects.

When this option is deselected, all markers and HD effects display. This is the default 
option.

Movement During 
Play

Select one option to control the movement of the Timeline while you play a sequence:

• Page — moves the Timeline section by section as the position indicator reaches the 
end of the visible Timeline.

• Scroll — moves the Timeline while keeping the position indicator stationary.

• None — keeps the Timeline stationary as the position indicator moves, even after 
the indicator goes beyond the end of the visible Timeline.

Option Description

Option Description

Start Filler Duration Defines a default duration for the filler added at the start of a sequence. For more 
information, see “Adding Filler” on page 580.

Find Flash Frames 
Shorter Than n frames

Defines the maximum number of flash frames you want your Avid editing 
application to detect. The default is 10, which tells your Avid editing application to 
detect clips with 9 frames or fewer. For more information, see “Finding Black Holes 
and Flash Frames” on page 729.
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Transfer Settings

The Transfer Settings dialog box appears only if your system is part of an Avid Interplay 
environment and you have configured Avid Interplay Transfer. For more information, see the 
Avid Interplay Transfer Setup and User’s Guide.

Auto-Patching When this option is selected, your Avid editing application automatically patches the 
enabled source tracks to the tracks enabled in the Timeline sequence.

Auto-Monitoring When this option is selected, your Avid editing application monitors the track you 
patch. This option is selected by default.

Segment Drag Sync 
Locks

When this option is selected and you click the Sync Lock buttons in the Track 
Selector panel, your Avid editing application maintains audio and video 
synchronization when you drag clips in Segment mode. Your Avid editing 
application adds filler where necessary. For more information, see “Maintaining 
Sync with Segment Edits” on page 700.

Default Snap-To Edit When this option is selected, clips snap to an existing transition endpoint when you 
drag them from a bin to the Timeline. When this option is deselected, clips move 
freely to any position on the track.

Clicking the TC Track or 
ruler Disables Smart 
Tools

Allows you to disable all edit tools in the Smart tool on the Timeline palette by 
clicking either the Timeline ruler or the Timecode track.

Only One Segment Tool 
Can Be Enabled At A 
Time

Prevents both segment tools from being enabled at once.

Default Segment Tool Specifies which segment tool — Segment Insert or Segment Overwrite — is enabled 
by default when you select segments for segment editing with no segment tools 
active on the Timeline palette.

New Sequences Defines the number of video and audio tracks that display in the Timeline for new 
sequences. You can select a maximum of 24 video tracks and 24 audio tracks.

Dupe Detection Handles Defines the size of the handles, in frames, to use for dupe checking. Your Avid 
editing application adds the chosen number of frames at the beginning and the end of 
each clip before checking for overlap. Your Avid editing application uses the handles 
only for internal calculations.

Option Description
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Settings Tab

Option Description

Standalone/Incoming 
Requests

• Refuse all Requests — Select this option if you do not want to receive 
files from another workgroup.

• User Dialog To Accept/Refuse — Select this option if you want accept 
files from another workgroup, and then select one of the following dialog 
box options:

Accept/Refuse Dialog Behavior:

• Wait for User Action (No Timeout) — You receive a message request for 
a transfer. You must click OK for the transfer to occur.

• Accept after Timeout — The system automatically accepts the file after 
the timeout.

• Refuse after Timeout — The system does not accept the file after the 
timeout. You can specify the timeout period by typing the number of 
seconds in the Timeout (seconds) text box.

Status Window Update Frequency (seconds): [n] — Type the number of seconds that you 
want the status window to update after in the text box.

Bring up window if error occurs — Select this option if you want errors to 
display.

Send to Playback • Highlight mixed-resolution items — This option allows you to identify 
any mixed-resolution sequences before you try to send them to playback.

Output Audio Mix

• Direct channel output — Select this option if you do not want to perform 
a mixdown on audio tracks before sending them to playback.

• Stereo Output — Select this option to mix all the tracks to a stereo pair, 
using pan controls to split the tracks.

• Multiple Mixes — Select this option if you want to assign audio tracks to 
specific output channels for the send to playback operation. Click Edit to 
open the Multiple Mixes dialog box, which allows you to map audio 
tracks to output channels. For more information, see “Mapping Audio 
Tracks to Output Channels” on page 1236.

Transcode

• Transcode before sending to playback — This option allows for the 
transcoding of clips before performing a send to playback operation.

• Minimum resolution warning threshold — Use this option to specify the 
lowest resolution allowed for the playback device before a warning 
message is displayed.



Trim Settings

1440

TMClient.ini Tab

Trim Settings
Trim Settings: Play Loop Tab

Tape ID character 
limit

Allows you to specify a Tape ID character limit during Send to Playback. 
Certain playback systems truncate Tape ID names that are too long. This 
option allows you to set the Tape ID name length. 

Option Description

Option Description

My Workgroup • Server — In a workgroup environment, type the Interplay Transfer server 
computer name. (This can be any name you give your workgroup.) In a 
standalone environment, type the computer name of the local system (this 
computer).

• Workgroup — In a workgroup environment, type the name of your 
workgroup. In a standalone environment, type the name you want to see 
in the Transfer menu.

n If you want to edit the names of any of the Interplay Transfer servers 
or workstations listed in the Other Workgroups area, select the name, 
click Edit, and make the changes.

Other Workgroups Click Add to open the Add Workgroup to List dialog box. 

• In a workgroup environment, type the name of the other Interplay 
Transfer server in the Server text box, and type the name of the your 
workgroup in the Workgroup text box.

• In a standalone environment, in the Server text box, type the computer 
name of other workstation, and in the Workgroup text box, type the name 
you want to see in the Transfer menu.

Option Description

Preroll Defines a preroll value for a playback loop.

Postroll Defines a postroll value for a playback loop.

Intermission Defines a transition effect duration for a playback loop.
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Trim Settings: Features Tab

Video Display Settings

Option Description

Never use Small Trim 
mode

When this option is selected, your Avid editing application enters Big Trim mode when 
you perform any operation that activates Trim mode. Big Trim mode replaces the 
Source and Record monitors with displays of outgoing and incoming frames.

“Go to Transition” uses 
Small Trim mode

When this option is selected, your Avid editing application enters Small Trim mode 
only when you click the Go to Previous or Go to Next button.

Always use Small Trim 
mode

When this option is selected, your Avid editing application enters Small Trim mode 
when you perform any operation that activates Trim mode. Small Trim mode leaves the 
Source monitor display, Information Row displays, user tool palettes, and some 
Monitor menu functions intact. 

This option lets you continue to perform basic editing functions.

Auto focus when 
entering Trim mode

When this option is selected, your Avid editing application enlarges the Timeline at the 
transition selected for trimming if you enter trim mode with no trim editing tools 
selected on the Timeline palette.

Render On-the-Fly When this option is selected, your Avid editing application displays the results of 
effects as soon as you create them. This might slow down the editing of the sequence.

Dual Image Play When this option is selected, your Avid editing application enables dual-image play 
(dual-roller trim) while trimming. Outgoing and incoming frames display in real time 
while you trim your edit (adding or removing the same number of frames on both sides 
of a transition).

Option Description

DV Output Setting The following options are available:

• Output to DV Device: Select this option if you have connected a DV device to a 
software-only system.

• Format: This option is available only if you have Output to DV Device selected 
and a device connected. Select the compressed format to send to the DV device.

• Realtime Encoding: This option is available only if you are in an SD project 
with Output to DV Device selected and a device connected. Lets you enable or 
disable real-time effects for better performance. For more information, see 
“Playing Back to a DV Device” on page 514.
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Video Input Tool Settings
For information on how to use the Video Input Tool settings, see “Preparing to Capture Video” 
on page 212.

Desktop Play Delay Defines a frame offset in the Composer monitor so that the media on the desktop 
and the media in the DV device play simultaneously. For more information, see 
“Adjusting the Play Delay Offset” on page 501.

Open GL® Hardware 
Preview DVE effects with:

Defines the Open GL processing method. Select either the Open GL board for your 
video display, or Software OpenGL if you do not have an OpenGL video board. 
For more information, see “Options for Controlling Real-Time Effects Playback” 
in the Help.

Enable Confidence View 
(also called passthrough)

When this option is selected, you can view incoming media in the Record monitor 
while you are capturing. Deselect this option for better performance.

High-Quality Scaling for 
Real-Time Decode

When this option is selected, image quality is improved during playback of 
mixed-format sequences where material requires resizing. This option is selected 
by default, and only affects playback with the Full Quality or the Full Quality 
10-bit video quality setting. For more information, see “Setting the Video Quality 
for Playback” on page 517.

This option improves image quality for SD sequences that contain HD material, or 
for sequences that mix HD sizes (for example, 720p with 1080p).

Because this option affects playback performance, you might want to deselect it if 
you are working with complex sequences. In particular, you might notice that a 
sequence with many video streams that played back successfully in previous 
releases of Avid editing applications does not play back smoothly. (This option 
functions differently in earlier releases that include it.) You have two alternatives:

• If you do not need to view your sequence at full resolution, you can select 
either Draft Quality or Best Performance in the Video Quality menu. These 
quality settings do not use the High-Quality Scaling for Real-Time Decode 
option.

• If you need to view your sequence at full resolution, you can deselect this 
option.

Maximum Real Time 
Streams

Defines the number of video streams your Avid editing application uses during 
playback. For more information, see “Options for Controlling Real-Time Effects 
Playback” in the Help.

Option Description
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Video Output Tool Settings
Specific options apply to different projects, resolutions, and Avid input/output hardware. You 
might not see all of the following options in your Avid editing application. The Video Output 
tool is not available in software-only versions of Avid editing applications.

Option Description

Input menu  Defines the video input for SD projects: Composite, Component, S-Video, or SDI. For 
HD projects, the menu displays HD-SDI. For SD or HD projects, if you are capturing DV 
media through a 1394 port on your system, the menu displays Host-1394. For more 
information, see “Capturing Directly from a DV Device” on page 234.

Waveform Monitor 
and Vectorscope 
Monitor buttons

Opens or hides the Waveform monitor and the Vectorscope monitor.

n Your Avid editing application supports the SMPTE/EBU component standard for 
625 timing and Betacam component levels for 525 timing. Your Avid editing 
application does not support the MII component video standard.

Sliders Let you change the value for each setting.

Preset buttons These buttons are highlighted when the factory preset levels are displayed.

SignalLock Lets you switch between the following:

• Professional: preset sync using a wider bandwidth for non-TBC sources.

• Consumer: automatic sync using time-base correctors (TBC) internal to the video 
source

Settings menu Lets you save the settings for an individual tape each time you calibrate bars.

100% Bars button Select this option when the source tape has color bars with 100% (versus 75%) 
chrominance levels.
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Video Output Tool Settings: Options Tab

Option Description

Sync Lock Locks your output connection to the reference or an internal signal on the 
Avid input/output hardware. Your Avid editing application detects the type of 
Avid input/output hardware you have and displays the appropriate options 
from the following:

• Internal

• Reference

• REF 1

• REF 2

• TriLevel (on some models, your Avid editing application detects 
TriLevel Sync automatically so it does not appear as an option)

• Loop through

HDMI Color Space Defines the color standard (either YCbCr or RGB) to use for your HDMI 
(High-Definition Multimedia Interface) output. You must have 
HDMI-compatible Avid input/output hardware attached to your system. If 
you are working in the YUV color space, the RGB option appears as Convert 
to RGB. If you are working in the RGB color space, crossconvert is not 
supported

HDMI Format • SDInterlaced

• SDProgressive

• HD

Crossconvert Defines a format to output an HD format from an HD sequence with a 
compatible frame rate. The options are specific formats (choices depend on 
the format of the sequence) or OFF.

Downconvert Defines how downconverted SD video is resized. The options are 
Anamorphic, Letterbox, Center Cut, or OFF.

Component Format
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VBI 
(DV resolutions 
unsupported)

Controls whether your Avid editing application preserves or blanks 5 lines 
above each field in NTSC and 8 lines above each field for PAL when you 
display a sequence or perform a digital cut. These lines store encoded 
information such as closed captioning, edgecodes or key numbers for film 
projects, or various interactive or enhanced TV codes.

• Blank: Your Avid editing application blanks the VBI (vertical blanking 
interval) information and lets you turn off its display. Your Avid editing 
application fills the vertical blanking interval with video black (RGB: 16, 
16, 16). This is the default option.

• Preserve: Your Avid editing application preserves the VBI information 
for a digital cut (does not change the output signal).

If your facility uses VBI information, you add the VBI information to the 
video before you capture the footage. Your Avid editing application 
automatically captures VBI information when you capture footage.

c You cannot preserve VBI information for DV or HD resolutions. 
You can only preserve VBI information for JFIF, uncompressed, 
and MPEG IMX resolutions.

You should only preserve vertical blanking information if you have a specific 
need for it. For more information see “Vertical Blanking Information” on 
page 1086.

Your Avid editing application saves the VBI value from session to session. 
You can change the value at any time before you perform a digital cut.

Test Patterns Lets you choose a test pattern for calibrating during output.

S3D View Set the display or output mode for your stereoscopic 3D sequence.

Follow Project Outputs at the project format settings.

Mix Outputs a 50/50 blend of both the left and right eye images.

Difference Outputs a blend of both left and right eyes, and highlights the difference 
between the two. Embossed areas show the differences, while gray pixels 
represent no differences.

Frame Compatible Outputs both the left and right eye images as dictated by the project settings 
(side/side or over/under).

Full Frame Outputs both the left and right eye at full resolution.

Mono Outputs only one of the stereoscopic images.

Left Outputs only the left eye image.

Right Outputs only the right eye image.

Option (Continued) Description
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 Leading eye Outputs only the image set as the leading eye on the stereoscopic clip.

Mono-Anaglyph Outputs the image in grayscale with color highlights only where there are 
differences in the left and right eye. The pixels in each eye image can be 
mapped to the following color options:

Mono Red-Cyan Uses red for the left eye and cyan for the right.

Mono Green-Magenta Uses green for the left eye and magenta for the right.

Anaglyph Outputs the image with the selected color highlights only where there are 
differences in the left and right eye. The pixels in each eye image can be 
mapped to any of the following color options: 

Red-Cyan Uses red for the left eye and cyan for the right.

Green-Magenta Uses green for the left eye and magenta for the right.

Amber-Blue Uses amber for the left eye and blue for the right.

Checkerboard When this option is selected, your Avid editing application outputs the left 
and the right images simultaneously for stereoscopic viewing. The term 
“checkerboard” refers to the way in which blocks of the left and right images 
are displayed for stereoscopic viewing. 

You can set the block size accordingly.

Compare Outputs a comparison between the left and right eye images using a diagonal 
split screen. You can set the comparison mode to 25, 50, or 75%.

Follow S/R Outputs at the settings in the source/record monitors.

S3D Overlay Outputs with disparity guides over the image.

Off Does not display any disparity guides.

The following options display disparity guides on the viewer so that you can 
see the depth budget limits when adjusting the separation between your 
stereo 3D images. The guides for Parallax are based on the project’s S3D 
settings (set from the Project window, Settings tab). 

Parallax Near Displays green guides that show the limits for objects that will appear in 
front of the screen plane.

Parallax Far Displays blue guides that show the limits for objects that will appear behind 
the screen plane.

Parallax Near/Far Displays both guides (green and blue) that show the limits for objects that 
will appear in front and behind the screen plane.

Option (Continued) Description
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Video Output Tool Settings: SD Cal Tab

Settings menu Lets you save the settings for an individual tape each time you calibrate bars.

Option (Continued) Description

Option Description

Output menu Lets you select either Component, Composite, S Video.

On some systems, all outputs on the input/output hardware are active. 
Select an analog signal from the Output menu to calibrate for output. For 
more information, see “Calibrating for Video Output” on page 1043.

H Phase Lets you adjust the horizontal blanking interval used to synchronize the 
timing of two or more video signals. Available on some systems for the S 
Video, Component, or Composite output.

Hue Lets you adjust an attribution of color perception based on varying 
proportions of red, green, and blue in the video signal (also known as color 
phase). Available for S Video or Composite output.

Sat Lets you adjust saturation, a measurement of chrominance or the intensity 
of color in the video signal. Available for S Video or Composite output.

SC Phase Lets you adjust the subcarrier phase (the color-burst portion of a signal used 
to synchronize the timing of two or more video signals). Available for S 
Video or Composite output.

Setup Lets you set the relative lightness and darkness of images. Available for S 
Video, Component, or Composite output.

Gain Lets you adjust the variation of the lightest or brightest in comparison to the 
darkest portions of the image. Available for S Video or Composite output.
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Video Output Tool Settings: HD Cal Tab

Y Gain, RY Gain, BY Gain, 
Pr Gain, Pb Gain

Available for Component output only in some Avid input/output hardware 
configurations.

• Y Gain: Lets you adjust Y Gain, a measurement of luma (Y) in the 
video signal that is the whitest point in the visible picture. Use color 
bars to set the white level.

• RY Gain: Lets you adjust the red (R) minus luminance (Y) 
color-difference signal of an analog component system in the SMPTE 
NTSC video standard. The signal consists of the following base 
equation for red (R), green (G), and blue (B) components: R–Y = 
–0.587G – 0.114B + 0.701R.

• BY Gain: Lets you adjust the blue (B) minus luminance (Y) 
color-difference signal of an analog component system in the SMPTE 
NTSC video standard. The signal consists of the following base 
equation for red (R), green (G), and blue (B) components: B–Y= 
(–0.587G + 0.886B – 0.299R) * gain value.

• Pr Gain: Lets you adjust the gain of the Pr color-difference signal (a 
scaled version of the RY signal) of an analog component system.

• Pb Gain: Lets you adjust the gain of the Pb color-difference signal (a 
scaled version of the BY signal) of an analog component system.

System Phase In some Avid input/output hardware configurations, lets you modulate the 
timing of the output signal and a reference signal. Available for S Video, 
Component, or Composite output.

SubPixel HPhase Provides a fine adjustment of Horizontal phase. Available for S Video, 
Component, or Composite output.

Settings menu Lets you save the settings for an individual tape each time you calibrate 
bars. Available for S Video, Component, or Composite output.

Option (Continued) Description

Option Description

Output menu Lets you select an HD component output, either Convert to 
HD Component RGB or HD Component YPbPr.

Gain Lets you adjust a measurement of luma (Y) in the video signal that is the 
whitest point in the visible picture. Use color bars to set the white level. 
Available on some systems for HD Component RGB or 
HD Component YPbPr output.
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Video Satellite Settings

For information on the use of these settings, see the Video Satellite Guide provided by Avid.

B Gain In some Avid input/output hardware configurations, lets you adjust the blue 
(B) minus luminance (Y) color-difference signal of an analog component 
system in the SMPTE NTSC video standard. Available for HD Component 
RGB (on some systems) or HD Component YPbPr output.

Pb Gain In some Avid input/output hardware configurations, lets you adjust the gain of 
the Pb color difference output, scaled from BY using the BT. 709 color space 
in HD component systems. Available for HD Component YPbPr output.

R Gain In some Avid input/output hardware configurations, lets you adjust the red (R) 
minus luminance (Y) color-difference signal of an analog component system 
in the SMPTE NTSC video standard. The signal consists of the following base 
equation for red (R), green (G), and blue (B) components: R–Y = –0.587G – 
0.114B + 0.701R. Available for HD Component RGB or 
HD Component YPbPr output.

Pr Gain In some Avid input/output hardware configurations, lets you adjust the gain of 
the Pr color-difference signal (a scaled version of the RY signal) of an analog 
component system. Available for component output only.

H Phase Lets you adjust the horizontal blanking interval used to synchronize the timing 
of two or more video signals. Available on some systems for S Video, 
Component, or Composite output.

System Phase Lets you modulate the timing of the output signal and a reference signal. 
Available for HD Component RGB or HD Component YPbPr output.

Settings menu Lets you save the settings for an individual tape each time you calibrate bars.

Option (Continued) Description
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Workspace Linking Settings

Option Description

Link Timeline Mode Buttons to a 
Workspace:

• Source/Record mode

• Effect mode

• Color Correction mode

Lets you link the mode buttons in the Timeline palette to a 
workspace. Clicking a linked mode button (Source/Record 
mode, Effects mode, Color Correction mode) opens the linked 
workspace.



33 File Format Specifications

This chapter contains specifications and notes that are useful when you are importing or 
exporting specific file formats.

• Specifications for Graphics (Image) Files

• Specifications for Animation Files

• Specifications for Importing OMFI Files

• Working with BWF Files

• Field Ordering in Graphic Imports and Exports

For more information on importing and exporting, see “Importing Files” on page 281, “Import 
Settings” on page 1414, “Exporting Frames, Clips, or Sequences” on page 1005, and “Export 
Settings” on page 1382.

Specifications for Graphics (Image) Files
Import Specifications for Supported Graphics File Formats

The following table contains specifications for the graphics file formats that your Avid editing 
application can import.

Bit depth refers to the color-depth resolution of the image. 2-bit images display in black and 
white. 8-bit images display in 256 colors. 16-bit images display in thousands of colors. 24-bit 
images display in millions of colors. 32-bit images display in millions of colors with an alpha 
channel.

An alpha channel determines regions of transparency in the picture when it is keyed over a 
background. An alpha channel must be straight and not premultiplied. Your Avid editing 
application does not properly import premultiplied alphas.



Specifications for Graphics (Image) Files

1452

Format and 
Default File 
Name Extension Bit Depth Support

Alpha 
Channel
Support Notes

Alias (.als) 24-bit color, 8-bit grayscale No

BMP (.bmp) 1-, 4-, 8-, and 24-bit No Four-bit BMP files saved with RLE 
compression are not supported.

Photoshop does not support four-channel 
BMP files.

Chyron (.chr) 32-bit Yes

Cineon (.cin) 10-bit (logarithmic) Not 
applicable

Framestore (.fs) 24-bit No Pixel aspect information saves with 
image data.

When importing files generated from Video 
Toaster, select Force to Fit Screen.

IFF (.iff) 1-bit to 24-bit color;
1-bit to 8-bit grayscale;
64-color EHB;
4096-color HAM;
262,144-color HAM8;
SHAM; A-HAM; A-RES

1-bit 
alpha only

Pixel aspect information saves with 
image data.

JPEG (.jpg) 24-bit color, 8-bit grayscale No

OMFI (.omf) See “Specifications for Importing OMFI 
Files” on page 1458.

PCX (.pcx) Color-mapped and 24-bit color Not 
applicable

PCX files with 1-bit color depth or 
odd-numbered pixel widths are 
not supported.

Photo CD
(Macintosh only)

Not 
applicable

You must install QuickTime software and a 
compatible QuickTime driver for Photo CD 
to import Photo CD files.

Most Photo CD files are high resolution. If a 
photo has a portrait orientation, the image is 
automatically rotated upon import. Use a 
paint or image-processing program to crop or 
resize the image before importing.
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Photoshop (.psd) RGB 8-bits/channel, RGB16 
bits/channel, grayscale, indexed 
color, and duotone variations

Yes Your Avid editing application can import 
multilayered graphics. For more information, 
see “Photoshop Graphics Import” on 
page 295.

Duotone files are loaded as grayscale.

Multichannel (greater than four channels) 
files and CMYK files are not supported.

PICT (.pic) 2-, 4-, 8-, 16-, and 32-bit Yes

Pixar (.pxr) 24-bit, 36-bit Yes

PNG (.png) 1-bit to 32-bit Yes Transparent areas in a PNG file are 
interpreted as an alpha channel on import.

QRT (.dbw) 24-bit No

Rendition (.6rn) 32-bit Yes

SGI (.rgb) 8-bit or 16-bit grayscale;
8-bit grayscale plus 8-bit 
alpha channel;
24- and 48-bit color;
24-bit color plus 8-bit 
alpha channel;
64-bit (16 bits per component)

Yes

Softimage (.pic) 24-bit plus 8-bit alpha Yes Pixel aspect information saves with 
the image.

(Windows only) Double-clicking a 
Softimage file starts the application 
associated with PICT files because they use 
the same file name extension. Avoid 
double-clicking Softimage files to 
view them.

Sun Raster (.sun) 1-, 8-, or 24-bit No

Targa (.tga) 8-, 15-, 16-, or 24-bit; 32-bit Yes

Format and 
Default File 
Name Extension Bit Depth Support

Alpha 
Channel
Support Notes
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Preparing Graphics Files for Import

Your Avid editing application can import graphics files that have a wide range of specifications. 
If necessary, you can make adjustments during the import process. However, graphics files that 
conform to basic specifications make the import process easier and more efficient. The following 
table summarizes the requirements for graphics files that you import into your Avid editing 
application.

TIFF (.tif) 8-bit color-mapped;
8-bit or 16-bit grayscale;
24- and 48-bit color;
24-bit color plus 8-bit alpha;
36-bit color plus 12-bit alpha;
42-bit color plus 14-bit alpha;
48-bit color plus 16-bit alpha

Yes Multichannel (greater than four channels) 
files, Group 3-compressed (fax) files, 
CMYK files with extra channels and 
JPEG-compressed files are not supported.

Four-channel files from Avid Matador™ are 
imported as three-channel files.

Wavefront (.rla) 32-bit and 64-bit Yes

XWindows (.xwd) 1-, 2-, 4-, 8-, 16-, 24-, and 32-bit No

YUV (.yuv) 24-bit No Pixel aspect information (based on the video 
format) saves with image data.

When importing, select Force to Fit Screen.

Format and 
Default File 
Name Extension Bit Depth Support

Alpha 
Channel
Support Notes

Aspect Requirement Notes

Frame size
(4:3)

Square pixels:
648 x 486 (NTSC)
640 x 480 (NTSC DV)
768 x 576 (PAL)

These are the preferred sizes for NTSC and PAL. You can also use 
720 x 540, in some situations, for both NTSC and PAL. Your Avid 
editing application stores these as non-square pixels. For more 
information, see “Frame Size for Imported Graphics” on page 1456.

Frame size
(16:9)

Square pixels:
864 x 486 (NTSC 
anamorphic)
1024 x 576 (PAL 
anamorphic)
1280 x 720 (HD)
1920 x 1080 (HD)

Preferred sizes. SD media is stored by your Avid editing application 
as non-square pixels.

Alpha channel White foreground 
(transparent), black 
background (opaque)

This is the standard for graphics, animation, and compositing 
packages. The graphics must have the alpha channel inverted on 
import.
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Before you import a graphics file, you can also use third-party image-editing software to make 
adjustments such as the following:

• Create the file in the appropriate size, resolution, and bit depth.

• Crop or color-correct an image.

• Eliminate jagged edges in an image by using the image-editing application’s anti-aliasing or 
high-quality option.

• Add transparency (to some formats) by adding an alpha channel.

• In some cases, convert an image file that does not support an alpha channel to a format that 
does, in order to add transparency.

n You can import and key the image over video by using key effects within your Avid editing 
application. However, importing an image with an existing alpha channel provides the best 
results.

For more information, see the documentation for your image-editing software.

Color mode RGB
ITU-R 601
ITU-R 709

Other formats, including CMYK, can cause import errors.
ITU-R 601 is used for SD and ITU-R 709 is used for HD. In HD 
projects, your Avid editing application automatically converts the 
media.

File format Various Your Avid editing application accepts many file formats for input. 
TIFF (.tif), PICT (.pct), and PNG (.png) are commonly used formats. 
See “Import Specifications for Supported Graphics File Formats” on 
page 1451.

File field order Odd (Upper field first)
Even (Lower field 
first)

For interlaced media, your Avid editing application uses the 
following order:

• NTSC (601 and DV): lower field first

• PAL 601: upper field first

• PAL DV: lower field first

• HD Interlaced: upper field first

If the field order of the graphic is not correct, select the field order of 
the graphic during import and your Avid editing application will 
reverse the fields appropriately.

Field order does not apply to progressive media. See “Field Ordering 
in Graphic Imports and Exports” on page 1465.

Aspect Requirement Notes
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Frame Size for Imported Graphics

The table in this topic shows the frame sizes to use when creating and importing graphics and 
sequences. The table includes sizes for both square and non-square pixels.

Computer displays, most graphic and animation programs, and most HD video formats use 
square pixels. Standard-definition (SD) digital video does not use square pixels. The ITU-R 601 
standard specifies a 720-pixel width for both NTSC and PAL. However, because NTSC and PAL 
each has a different number of scan lines (486 for NTSC, 576 for PAL), digital video pixels are 
stretched vertically for NTSC and horizontally for PAL. These stretched pixels are referred to as 
non-square pixels.

Your Avid editing application stores SD video and DVCPRO HD video as non-square pixels and 
stores other HD video as square pixels.

Some graphics programs can render a graphic or animation in either square or non-square pixels. 
In general, you should render standard-definition animations and composites in non-square 
pixels, but export static graphics in square pixels (your Avid editing application converts these 
into non-square pixels during the import process).

The numbers in the following table describe the recommended width and height, in pixels, to 
create a source image that displays full-screen after import. An image with smaller dimensions 
takes up less of the screen or is distorted, while an image that exceeds these dimensions might 
appear distorted, depending on your choices when importing. For more information, see “Import 
Settings: Image Tab” on page 1414.

Specifications for Animation Files
This topic describes the animation file formats that your Avid editing application supports.

Frame Size Square Pixels Non-square Pixels

Frame size (4:3) 648 x 486 (NTSC)
640 x 480 (NTSC DV)
768 x 576 (PAL)

720 x 486 (NTSC)
720 x 480 (NTSC DV)
720 x 576 (PAL)

Frame size (16:9) 864 x 486 (NTSC 
anamorphic)
1024 x 576 (PAL anamorphic)
1280 x 720 (HD)
1920 x 1080 (HD)

720 x 486 (NTSC)
720 x 576 (PAL)
Not applicable
Not applicable
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In addition to the specific formats described in the table below, your Avid editing application 
also supports sequences of image files. You must name image file sequences appropriately for 
your Avid editing application to handle them correctly on import. Name each file in the sequence 
NameN.ext, with Name identifying the animation, N indicating the file order, and .ext indicating 
the file type (for example, Image1.jpg, Image2.jpg, Image3.jpg). The numbering can start at any 
number except 0, or use any numbering format (for example, Image010.jpg, Image012.jpg, or 
Imagef28.jpg, Imagef29.jpg).

n Your Avid editing application imports the file at the frame rate that is set in the project. Set the 
appropriate frame rate for the project when you export from a third-party application.

Format Description

ERIMovie ERIMovie files use the .mov or .eri file name extensions. QuickTime for Windows 
also uses the .mov file name extension. However, QuickTime does not support 
ERIMovie, and double-clicking an ERIMovie file causes an error.

n There is no player for ERIMovie on Windows or Macintosh platforms. The 
mview program supports ERIMovie on Silicon Graphics systems.

PICS (Macintosh only) A PICS file is a sequence of PICT images. Many applications that handle multiple 
image formats on the Macintosh platform also support PICS files.

You can only store uncompressed data in PICS format. PICS export does not allow 
PICS containers larger than 16 MB.

QuickTime QuickTime files use the .mov file name extension. After you import a QuickTime 
file, the file maintains the .mov file name extension, which is visible in a bin. The 
.mov file name extension is the default for export.

Avid QuickTime codecs enable you to fast import and export QuickTime files. To use 
the codecs in a third-party application, see “Exporting from a Third-Party QuickTime 
or AVI Application” on page 1028.

To take advantage of the speed of Avid QuickTime codecs, you must export the files 
from the QuickTime application at the appropriate frame size for the project you plan 
to import to in your Avid editing application.

AVI 
(Audio Video Interleave) 
(Windows Only)

AVI files use the .avi file name extension. After you import an AVI file, it maintains 
the .avi file name extension, which is visible in a bin. The .avi file name extension is 
the default for export.

Avid AVI files can be quite large, especially at high video resolutions, and require 
adequate storage and transfer capabilities.
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Specifications for Importing OMFI Files
OMFI was developed by Avid Technology, Inc. and many industry and standards partners for the 
interchange of digital media data between platforms and applications. For information about 
creating an OMFI file on a non-Avid application, see the documentation for the application.

The information in the following table applies to importing OMFI files.

Option Description

Frame or Edit rate You must import sequences and clips to projects that have the same edit rate (29.97 fps or 
23.976 fps for NTSC, 25 fps for PAL, 24 fps for film). If the edit rates do not match, you 
receive an error message.

n Your Avid editing application cannot import an OMFI audio file that was produced 
with an edit rate equal to the audio sampling rate. If you try to import such a file you 
receive an “Unrecognized file type” error message. Create the source file with an edit 
rate at the project edit rate (29.97 fps, 25 fps, 24 fps, or 23.976 fps).

Resolution For optimum import speed and quality, export or render the file from the source application 
at the resolution you want, and then import the file into your Avid editing application at that 
resolution. For more information, see “Import Settings: OMFI/AAF Tab” on page 1417.

OMFI version Avid editing applications recognize and support OMFI 1.0 composition and media files and 
OMFI 2.0 composition files. 

The following OMFI 2.0 effects are supported generally:

• Video effects: dissolves, wipes, freeze frame, film pulldown, slow motion, fade to black

• Audio effects: pan and volume, audio dissolves

You can import other effects from other Avid applications.

Film pulldown To import audio media, set the pulldown switch to 1.0.

Audio sample rate Audio media imports at the sample rate that is set in your Avid editing application.

n Avid editing applications cannot import an OMFI audio file that was produced with 
an edit rate equal to the audio sampling rate. If you try to import such a file you 
receive an “Unrecognized file type” error message. Set the edit rate to the project edit 
rate (29.97 fps, 25 fps, 24 fps, or 23.976 fps).

File transfer If you transfer an OMFI file over a network, transfer it as a binary file.

Reimporting Avid 
media files

If you import OMFI files that contain media you exported from the same system, you need 
to delete the original media. Otherwise, the new media does not overwrite the original 
media. To learn how to find related media files for a sequence, see “Finding a Related Media 
File” on page 466.
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Working with BWF Files
Avid editing applications support any BWF files that adhere to the BWF specification.

The following information from BWF information always appears in bin columns.

You can use Avid-specific coding to add additional information. Currently, the following vendors 
have products that can provide this additional information:

• Aaton

• Zaxcom

• Nagra

• Fostex

Avid editing applications support 24-bit audio data, and up to 16 tracks in a single file. You can 
use the AutoSync™ feature to sync these tracks. You can also use AutoSync to sync picture and 
sound.

Preparing Custom BWF Information

Additional BWF information that can display in bin columns must be coded in a particular 
format. The recording device must provide this information in the BWF Description field, using 
keyword/value pairs with the following format:

uKEYWORD=data[CR/LF]

Bin Column BWF Source

Clip name Imported file name. If scene and take information is provided, the clip name is 
created as scene/take.

Tape ID Imported file name.

Start The start timecode specified in the file.

Shoot date The origination date specified in the file.

Tape Name If there is no tape name specified in the file, a name is created by concatenating 
the origination date and the imported file name.
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For example, the keyword/value pair uSCENE=1A[CR/LF] displays “1A” in the Scene column of 
the bin into which you import it.

The following table describes how to code BWF information for particular bin columns:

If you want to assign a file to a particular track number, the file name must end in _n, -n, or a 
space followed by n (where n is the track number). For example, a file named Orchestra_1.bwf 
would create the audio on track A1.

To bypass the frame rate dialog box during import, you can specify the frame rate using either of 
the following syntaxes:

• uFRAMERATE=nnDF

• uFRAMERATE=nnND

Syntax Definition

u Letter code of the manufacturer. Use the letter u unless otherwise instructed by Avid.

KEYWORD Designation of the bin column.

= Terminates the keyword.

data Information to include in the bin column.

[CR/LF] (carriage return/line feed) Terminates the data.

Bin Column BWF Source

Comments (editable text field that 
appears in the bin script view)

uNOTE=x, where x is text.

Scene uSCENE=x, where x is text.

Take uTAKE=x, where x is text.

Tape Name uTAPE=x, where x is text. If no tape name is specified, 
a name is created by concatenating the origination date 
and the file name.

TRK1 through TRK8 uTRKn=x where n is the track number, and x is text.

User Bits (custom column) uUBITS=$hhhhhhhh where hhhhhhhh is the 32-bit 
hexadecimal encoded user bits.
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In these examples, nn is the frame rate (25, 29.97, or 30), DF is drop-frame, and ND is 
non-drop-frame.

Importing, Syncing, and Reimporting BWF Files

You can import BWF files into an Avid editing application approximately 10 to 12 times faster 
than capturing in real time. The files maintain pure digital quality for all audio post processing. 
For basic information on importing audio files, see “Importing Media Files” on page 285.

During import of NTSC BWF files, if no frame rate is specified in the file, a dialog box appears 
and asks if the conversion should use 29.97 fps or 30 fps, and drop-frame or non-drop-frame. 
Your choices depend on how the audio was recorded.

After you capture video, use the AutoSync feature to sync picture and sound or multiple tracks of 
sound. If you are using BWF files from a 24-fps shoot in a PAL project, you must use the PAL 
Method 2 approach, in which picture and sound are captured separately. If you are working in a 
PAL 24p project, you need to take an extra step to make sure the picture and sound are correctly 
synced.

You can reimport BWF files in the same way as you reimport other audio files. You can also 
batch capture from a source tape, because the clips are associated with a tape name. For more 
information on reimporting and batch capturing, see “Reimporting Files” on page 318 and 
“Batch Capturing from Logged Clips” on page 239.

To import and sync BWF files:

1. Create a project, based on the source footage.

2. Import the log file, and capture the video footage.

3. Import the BWF file into the same bin in which you captured the video footage.

4. For 24p PAL projects, you need to create a new bin column:

a. Highlight the Start timecode column.

b. Select Edit > Duplicate.

c. From the list of columns, select Aux TC 24 and click OK.

d. In the dialog box, click Convert.

e. Display the Auxiliary TC1 column.

f. Highlight the Aux TC 24 column, and copy it to the Auxiliary TC1 column.

Use Auxiliary TC 1 only as a sync point reference for AutoSync. Do not use it for data 
tracking or EDL generation.
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Use the Aux TC24 column to generate a 24-frame EDL for audio only. Use the Film TC 
column to generate a 24-frame EDL for video only. This timecode field represents the video 
timecode of a HD downconvert to standard definition video. 

5. Ensure all entries in the Shoot Date column use the same syntax.

Currently, some BWF files use the format 2009/10/03 as the Shoot Date while some ALE 
files use 2009-10-03. This field is used as part of the AutoSync process to guarantee the 
uniqueness of the timecode. To fix this problem, do one of the following:

- Manually change the format of one set of clips to match the other.

- If you do need the information, create a custom column with a different name, select 
Edit > Duplicate to copy the information into the custom column, and delete the Shoot 
Date column.

6. Highlight the picture and audio clips and select Bin > AutoSync.

7. For 24p PAL projects, use Auxiliary TC1 as a sync point. For other projects, use the Start 
timecode.

Your Avid editing application creates new subclips with synced picture and sound, which are 
ready for editing.

Importing Multichannel Broadcast Wave (BWF) Files

You can import multichannel, monophonic BWF files into your Avid editing application as a 
single master clip. For example, when you import an eight-track recording, an eight-track master 
clip is created with a sequential file name based on the track order (filename_1.wav is associated 
with track A1, filename_2.wav is associated with track A2, filename_3.wav is associated with 
track A3).

To import a BWF file as a single master clip:

1. In the Settings list of the Project window, double-click Import.

The Import Settings dialog box opens.

2. Click the Audio tab, and then select Autodetect Broadcast Wave Monophonic Groups.

This option is the default.

3. Click OK.

4. Click the bin into which you want to import the file.

5. Select File > Import.

The Select files to Import dialog box opens.

6. Locate the files and select only one .wav file in the group.

You do not need to select multiple files. As long as you select just one of the .wav files in the 
group, all the files import.
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7. Click Open.

The file imports and a new master clip appears in the bin with all audio tracks associated 
with the new master clip. 

n Your Avid editing application might skip some audio track labels (A1, A2, A3) because there is 
no file for that track.

For more information about importing, see “Importing Files” on page 281.

iXML Metadata in Broadcast Wave and AIFF Files

The editing application contains a WaveAIFF AMA plug-in that can read AIFF and WAV with 
uncompressed 16-bit or 24-bit audio up to 24 channels. If the BWAV or AIFF contains iXML 
metadata, it is preserved and carried with the master clip in the Bin. This information is also 
exported in the AAF where it can be available to Pro Tools.

To AMA Link to a Broadcast Wave or AIFF File:

1. Right click a bin and select AMA link.

The Open Dialog box opens.

2. Navigate to the location where the BWAV or AIFF files reside and select the files you want 
to link to.

3. From the files of Type menu, choose WaveAiff. 

4. Click Open.

The clips appear in the bin. A link appears next to the clips. The audio track settings are 
based on the AMA settings. 

If the file contains iXML metadata and Broadcast Wave metatdata, relevant data is entered 
into the appropriate bin columns. If there is a conflict between the Broadcast Wave data and 
the iXML metadata, the iXML metadata will be used.

The interpretation of audio start time for Broadcast Wave and iXML files requires file frame 
rate information. The file’s frame rate is determined in this priority order:

- If the frame rate is given in the iXML data, it has highest priority.

- If the frame rate is in the Avid extension to the BWAV, it has next highest priority.

- Otherwise, the Audio Start Time Option in the Link Options tab of the AMA Settings is 
used.

The audio start time appears in the Sound TC column. If the audio TC rate is different from 
the project TC rate, the frame rate appears in the Soundroll column. The Sound TC is 
re-interpreted in the current project's frame rate to become the clip’s start timecode.
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Difference between Importing BWAV or AMA Linking to a BWAV with WaveAIFF 
Plug-In

The following describes the differences between importing a BWAV file or AMA linking to a 
BWAV file using the WaveAIFF Plug-In.

• The import process does not read iXML metadata. Performing an AMA Link using the 
WaveAIFF plug-in will read iXML metadata.

• If the BWAV files contains an iXML tape name, this will appear as the “Sound Roll” and 
will override the BWAV specification of “Tape.”

• Import will automatically group multiple mono clips based on file name patterns. AMA 
linked files will not.

• The AMA linked version of the clip may sometimes be one frame shorter than the imported 
version. This is because import is able to pad the end of the file with silence to fill out a 
shortage of audio samples in the last video frame. 

• During the import process, you are prompted to select the TC rate and the Sound TC and 
start time are displayed. During the WaveAIFF AMA linking process, you are not prompted 
to select the TC rate. The file TC rate comes from a setting (if not present in the file itself), 
and the Sound TC and TC rate used are displayed in bin columns.
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Field Ordering in Graphic Imports and Exports
Graphic images consist of one or more image files, each of which contains a full frame. These 
frames contain fields (formed from the odd-numbered and even-numbered lines of the image 
frame) that have three basic arrangements:

• Progressive or still frame: The upper and lower fields in the frame originated at the same 
instant of time, or are coherent with each other, as shown in the following illustration. 
Dashed lines = Field 1 (.1), Solid lines = Field 2 (.2), and the arrow represents time.

• Upper field is first: The upper field in the frame (odd-numbered lines, when the frame lines 
are numbered starting from 1) occurs temporally before the lower field, as shown in the 
following illustration. This arrangement is termed “upper field first” (or “lower field 
second”). 

• Lower field is first: The lower field in the frame (even-numbered lines) occurs temporally 
first, as shown in the following illustration. This arrangement is termed “lower field first” (or 
“upper field second”).

.1
.2

.1 and .2

.1 .2

.1 .2

.1 .2

.2.1
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Preventing a Spatial Field Mismatch on Import

The following table shows the proper spatial field position for each of the common interlaced 
video formats in Avid editing applications.

n In the following table, Odd Field or Even Field specifies whether the temporally first field in the 
frame has the odd or even numbered lines, starting from 1.

Graphics applications such as Adobe After Effects let you select either spatial relation for the 
fields when you render a sequence of interlaced fields. Use the settings in the preceding table to 
ensure that the import is correct.

If the spatial positions of the two fields are reversed (for example, the upper field should be a 
lower field), your Avid editing application cannot complete the import without correcting the 
spatial relationship. In this spatial mismatch situation, Avid applications convert the upper field 
to a lower field by deleting the top line of the upper field and replicating the bottom line. The 
field is thus converted to a lower field relative to the other field.

n When you export to DVD for TV playback, Avid recommends that you transcode any clips that do 
not match the field ordering of the majority of the clips. If you do not do this, the field ordering is 
reversed during playback.

Spatial Field Relationship on Export

The default export operation is automatically carried out as shown in the preceding table. The 
fields are properly interleaved in the export frames (one frame per file).

If your Avid editing application corrects an import with a spatial mismatch as described in the 
preceding section, you might want to prevent a shift up or down by a line when you export. The 
Export Settings dialog box lets you select the spatial arrangement that is the opposite of what is 
otherwise recommended. You should rarely need to use this option.

Avid Video Format
Upper/Lower Field Spatial 
Setting

Field Setting for Import and 
Export

AVR NTSC Upper field is first. Odd Field 

AVR PAL Upper field is first. Odd Field 

Other NTSC Lower field is first. Even Field 

Other PAL Upper field is first. Odd Field 
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24p and 25p Import and Export

The spatial field selection options do not apply for 24p and 25p projects because the frames in 
these projects are already in progressive or still-image form.

Field Dominance

Editing in Avid applications is frame based. All timecode is expressed in frame numbers, and all 
cuts are at frame boundaries. A raw video stream has no concept of frames (ignoring color 
framing) until the frame unit is defined. Defining the dominant field for the system defines the 
“frameness” of the video stream, as shown in the following illustration.

Left: the dotted lines represent the limits of a field-1 dominant frame. Right: the dotted lines represent the limits of a 
field-2 dominant frame.

Avid editing applications all use field 1 as the dominant field. This means that the first field 
temporally in the edit frame is always field 1 and the second frame is always field 2. Cuts will 
always precede field 1.

Fields in Video

In the video signal, fields have a temporal position that is unambiguously and uniquely tied to the 
details of the video signal, regardless of whether the signal is analog or digital (SDI). This means 
that you should work around a field spatial mismatch by correcting the spatial relation between 
the two fields rather than the temporal position. In some cases, you can modify the field 
dominance of the input image files, but this is results in the loss of two fields, and is more 
difficult to carry out than either the workaround provided in Avid editing applications or 
rerendering properly to the other spatial relationship.

.2 .1 .2 .1 .2 .1 .2 .1 .2 .1



34 Resolutions and Storage Requirements

This chapter describes the different resolutions available in your Avid editing application and 
lists their specifications. It also explains how to estimate the drive space you need to store your 
captured media:

• Compression and Avid Editing Applications

• Monitor Display Resolutions

• Resolution Specifications

• Support for Uncompressed HD Media

• Mixing Resolutions

• Resolution Groups and Image Quality

• Estimating Drive Space Requirements

• Storage Requirements

• Considerations for Managing Storage

n The resolutions available in your Avid editing application depend on its model and options.

Compression and Avid Editing Applications
Avid editing applications support both compressed and uncompressed resolutions.

When an Avid editing application captures and stores compressed video, the compression 
techniques affect the size of the resulting files and the resolution of the images they contain. The 
less the data is compressed, the higher the image resolution, and the more drive space the file 
requires.

Large media files at high resolutions can use very large amounts of drive space. When you are 
choosing an image resolution for your project, you need to balance your requirements in terms of 
image quality with your available drive resources. For detailed guidelines on estimating space 
requirements, see “Storage Requirements” on page 1485.
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You can use lower resolutions when your work does not require very high image quality (for 
example, in offline work, or in CD-ROM or Web authoring projects), and higher resolutions 
when you need excellent image quality. You can also mix different resolutions within the same 
project as long as those resolutions are compatible with one another. (see “Mixing Resolutions” 
on page 1483).

Avid editing applications also support the capture and storage of video that is not processed by a 
data compression scheme:

• Uncompressed video (1:1) is available as standard definition (conforming to the ITU-R 601 
standard) or as high definition (conforming to the ITU-R 292M standard). The image quality 
of uncompressed video is very high, but uncompressed files require very large amounts of 
drive space. For more information, see “Support for Uncompressed HD Media” on 
page 1483.

• DV (digital video) is a compressed media format. SMPTE standards specify how to take 601 
video and convert it to a compressed format. When capturing through a 1394 connection, 
your Avid editing application records DV media in its native format, and does not compress 
it further.

Monitor Display Resolutions
The display resolution for the monitors in your Avid editing application varies depending on the 
video format, as described in the following table.

Video Format
Active video displayed (in 
pixels)

Stored video not 
displayed

NTSC JFIF (ITU-R 601)
NTSC 1:1 (Uncompressed)
NTSC MPEG IMX

720 x 486 non-square 10 lines of blanking or varietal 
interval timecode (VITC) per 
frame (5 lines per field)

NTSC DV 25 and DV 50 720 x 480 non-square None

PAL JFIF (ITU-R 601)
PAL 1:1 (Uncompressed)
PAL MPEG IMX

720 x 576 non-square 16 lines of blanking or VITC per 
frame (8 lines per field)

n For more information on blanking or VITC, see “Vertical Blanking Information” on 
page 1086.

PAL DV 25 and DV 50 720 x 576 non-square None

HD 720 1280 x 720 square None

HD 1080 1920 x 1080 square None
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Resolution Specifications
Avid editing applications provide you with a range of resolutions, both compressed and 
uncompressed, that you can use at various stages of your project. You can also mix certain 
resolutions within a sequence. The tables in the following topics list specifications for the 
various resolutions.

For information on resolutions to use when importing graphics or sequences from a third-party 
application, see “Frame Size for Imported Graphics” on page 1456. For information on drive 
striping requirements for different resolutions, go to the Avid online Knowledge Base at 
www.avid.com/onlinesupport and search for “Drive Striping Tables.” .

n The resolutions available on your Avid editing application might vary from this list, depending 
on the model and the hardware used in your system.

Avid Symphony supports single-field resolutions (s resolutions) and multicam resolutions (m 
resolutions) for capture, render and play. You cannot create titles or import in these resolutions.

Resolution Specifications: HD

Your Avid editing application supports the capture, editing, and output of high-definition (HD) 
media in Avid DNxHD™, Avid DNxHD444, DVCPRO HD, (for Macintosh only) Apple® ProRes 
422 and Apple ProRes 4444 resolutions. For information on support for 1:1 (uncompressed) HD 
media, see “Support for Uncompressed HD Media” on page 1483.

Avid DNxHD encoding technology delivers mastering-quality 8-bit or 10-bit HD media at 
standard-definition (SD) data rates and file sizes. 

Avid editing applications support editing and playback of J2K media. You can import, playback, 
transcode, and consolidate these resolutions. All J2K resolutions are encoded with variable 
bit-rate (VBR) encoding to meet a target, average bit-rate. Depending upon video content, the 
actual average rate will vary. The range of the bit-rate can be from 120 to 250.

The following table provides information about HD resolutions for interlaced and progressive 
media. HD resolutions are available only in MXF format. Unless otherwise specified in the 
resolution name, all resolutions are in the YCbCr color space. Avid DNxHD444 resolutions only 
appear when the HD project’s Color Space is set to RGB 709 (1080p projects only).

http://www.avid.com/onlinesupport
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Resolution Bits
Project 
Format Frame Size Frames/sec

Megabits per 
second 
(Mb/sec)

1:1 10-bit HD
1:1 HD
DNxHD 90 X
DNxHD 90
DNxHD 60
DNxHD 40
DVCPRO HD
XDCAM HD 50
AVC-Intra 100
Apple ProRes 422 MXF
Apple ProRes 422 HQ MXF
Apple ProRes 422 LT MXF
Apple ProRes 422 Proxy MXF
Apple ProRes 4444 
J2K 720p
AVC-Intra 50

10
8
10
8
8
8
8
8
10
10
10
10
10
10
10
10

720p/23.976 1280 x 720

960 x720

23.976 442
354
90
90
60
40
100
50
100
59
88
41
18
132
60
50

1:1 10-bit HD
1:1 HD
DNxHD 90 X
DNxHD 90
DNxHD 60
DNxHD 45
DVCPRO HD
XDCAM HD 50
AVC-Intra 100
Apple ProRes 422 MXF
Apple ProRes 422 HQ MXF
Apple ProRes 422 LT MXF
Apple ProRes 422 Proxy MXF
Apple ProRes 4444
J2K 720p
AVC-Intra 50

10
8
10
8
8
8
8
8
10
10
10
10
10
10
10
10

720p/25 1280 x 720

960x720

25.00 440
352
90
90
60
45
55
50
100
61
92
42
19
138
65
50
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1:1 10-bit HD
1:1 HD
DNxHD 110 X
DNxHD 110
DNxHD 70
DNxHD 50
DVCPRO HD
XDCAM HD 50
AVC-Intra 100
Apple ProRes 422 MXF
Apple ProRes 422 HQ MXF
Apple ProRes 422 LT MXF
Apple ProRes 422 Proxy MXF
Apple ProRes 4444
J2K 720p

10
8
10
8
8
8
8
8
10
10
10
10
10
10
10

720p/29.97 1280 x 720 29.97 527
422
110
110
70
50
55
50
100
73
110
51
23
165
75

1:1 10-bit HD
1:1 HD
DNxHD 185 X
DNxHD 185
DNxHD 120
DNxHD 85
DVCPRO HD
XDCAM HD 50
ACV-Intra 100
Apple ProRes 422 MXF
Apple ProRes 422 HQ MXF
Apple ProRes 422 LT MXF
Apple ProRes 422 Proxy MXF
Apple ProRes 4444
J2K 720p
AVC-Intra 50

10
8
10
8
8
8
8
8
10
10
10
10
10
10
10
10

720p/50 1280 x 720

960 x720

50 879
704
175
175
115
85
110
50
100
122
184
84
38
275
125
50

Resolution Bits
Project 
Format Frame Size Frames/sec

Megabits per 
second 
(Mb/sec)
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1:1 10-bit HD
1:1 HD
DNxHD 220 X
DNxHD 220
DNxHD 145
DNxHD 100
DVCPRO HD
XDCAM HD 50
AVC-Intra 100
Apple ProRes 422 MXF
Apple ProRes 422 HQ MXF
Apple ProRes 422 LT MXF
Apple ProRes 422 Proxy MXF
Apple ProRes 4444
J2K 720p
AVC-Intra 50

10
8
10
8
8
8
8
8
10
10
10
10
10
10
10
10

720p/59.94 1280 x 720 59.94 1105
884
220
220
145
100
100
50
100
147
220
101
45
330
150
50

1:1 10-bit RGB HD
1:1 10-bit HD
1:1 HD
DNxHD 175 X
DNxHD 175
DNxHD 115
DNxHD 80
DNxHD 36
DNxHD444 350 X
AVC-Intra 100
XAVC Intra 100
Apple ProRes 422 MXF
Apple ProRes 422 HQ MXF
Apple ProRes 422 LT MXF
Apple ProRes 422 Proxy MXF
Apple ProRes 4444
J2K 1080p
AVC-Intra 50
XAVC Intra 50

10
10
8
10
8
8
8
8
10
10
10
10
10
10
10
10
10
10
10

1080p/23.976 1920 x 1080

1440x1080

23.976 1591
994
795
175
175
115
80
36
350
100
100
117
176
82
36
264
120
50
50

Resolution Bits
Project 
Format Frame Size Frames/sec

Megabits per 
second 
(Mb/sec)
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1:1 10-bit RGB HD
1:1 10-bit HD
1:1 HD
DNxHD 175 X
DNxHD 175
DNxHD 115
DNxHD 80
DNxHD 36
DNxHD444 350 X
Apple ProRes 422 MXF
Apple ProRes 422 HQ MXF
Apple ProRes 422 LT MXF
Apple ProRes 422 Proxy MXF
Apple ProRes 4444
J2K 1080p

10
10
8
10
8
8
8
8
10
10
10
10
10
10
10

1080p/24 1920 x 1080 24.00 1593
995
796
175
175
115
80
36
350
117
176
82
36
264
120

1:1 10-bit RGB HD
1:1 10-bit HD
1:1 HD
DNxHD 185 X
DNxHD 185
DNxHD 120
DNxHD 85
DNxHD 36
DNxHD444 365 X
AVC-Intra 100
XAVC Intra 100
Apple ProRes 422 MXF
Apple ProRes 422 HQ MXF
Apple ProRes 422 LT MXF
Apple ProRes 422 Proxy MXF
Apple ProRes 4444
J2K 1080p

10
10
8
10
8
8
8
8
10
10
10
10
10
10
10
10
10

1080p/25 1920 x 1080 25.00 1659
1037
829
185
185
125
85
36
365
100
100
122
184
85
38
275
125

Resolution Bits
Project 
Format Frame Size Frames/sec

Megabits per 
second 
(Mb/sec)
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1:1 10-bit RGB HD
1:1 10-bit HD
1:1 HD
DNxHD 220 X
DNxHD 220
DNxHD 145
DNxHD 100
DNxHD 45
XDCAM HD 50
AVC-Intra 100
XAVC Intra 100
DNxHD444 440 X
Apple ProRes 422 MXF
Apple ProRes 422 HQ MXF
Apple ProRes 422 LT MXF
Apple ProRes 422 Proxy MXF
Apple ProRes 4444
J2K 1080p

10
10
8
10
8
8
8
8
8
10
10
10
10
10
10
10
10
10

1080p/29.97 1920 x 1080 29.97 1989
1243
994
220
220
145
100
45
50
100
100
440
147
220
102
45
330
150

1:1 10-bit RGB HD
1:1 10-bit HD
1:1 HD
DNxHD 185 X
DNxHD 185
DNxHD 120
DNxHD 85
DVCPRO HD
XDCAM HD 50
AVC-Intra 100
XAVC Intra 100
Apple ProRes 422 MXF
Apple ProRes 422 HQ MXF
Apple ProRes 422 LT MXF
Apple ProRes 422 Proxy MXF
Apple ProRes 4444
J2K 1080i
AVC-Intra 50
XAVC Intra 50
DNxHD TR-120

10
10
8
10
8
8
8
8
8
10
10
10
10
10
10
10
10
10
10
8

1080i/50 1920 x 1080

1440x1080

25.00 1659
1037
829
185
185
120
85
100
50
100
100
122
184
85
38
275
125
50
50
120

Resolution Bits
Project 
Format Frame Size Frames/sec

Megabits per 
second 
(Mb/sec)
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The data rate (bandwidth) for Avid DNxHD resolutions is calculated per second for each frame 
rate. For example, DNxHD 220 has a compressed data rate of 220 Mb/sec at 29.97 fps. DNxHD 
185, which is an equivalent resolution, has a compressed data rate of 185 Mb/sec at 25 fps.

A good guideline for selecting a resolution is to use the Avid DNxHD resolution that matches the 
megabit data rate of the acquisition format. For HDCAM-originated material, for example, select 
DNxHD 145, which closely matches the data rate of HDCAM but provides better mastering 
results and uses significantly less storage. The following table compares Avid HD formats to the 
HDCAM format.

1:1 10-bit RGB HD
1:1 10-bit HD
1:1 HD
DNxHD 220 X
DNxHD 220
DNxHD 145
DNxHD 100
DVCPRO HD
XDCAM HD 50
AVC-Intra 100
XAVC Intra 100
Apple ProRes 422 MXF
Apple ProRes 422 HQ MXF
Apple ProRes 422 LT MXF
Apple ProRes 422 Proxy MXF
Apple ProRes 4444
J2K 1080i
AVC-Intra 50
XAVC Intra 50
DNxHD TR-145

10
10
8
10
8
8
8
8
8
10
10
10
10
10
10
10
10
10
10
8

1080i/59.94 1920 x 1080

1440x1080

29.970 1989
1243
994
220
220
145
100
100
50
100
100
147
220
102
45
330
150
50
50
145

Resolution Bits
Project 
Format Frame Size Frames/sec

Megabits per 
second 
(Mb/sec)

Avid DNxHD 36 Avid DNxHD 145 Avid DNxHD 220 Sony HDCAM

Bit Depth 8-bit 8-bit 8-bit and
10-bit

8-bit

Sampling 4:2:2 4:2:2 4:2:2 3:1:1

Bandwidth 36 Mb/sec 145 Mb/sec 220 Mb/sec 135 Mb/sec
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Resolution Specifications SD: J2K

Avid editing applications support editing and playback of J2K media. You can import, playback, 
transcode, and consolidate these resolutions. All J2K resolutions are encoded with variable 
bit-rate (VBR) encoding to meet a target, average bit-rate. Depending upon video content, the 
actual average rate will vary.

The following table provides J2K specifications by project type.

Resolution Specifications: AVC-Intra with AVC-I Codec Module

The following information applies if you have the Nitris DX with the AVC-I codec module 
installed. The codec module provides real-time encoding to the AVC-intra compression format, 
using the 10-bit high definition H.264 intra-frame codec. 

This module allows for real-time baseband capture with the Nitris DX and allows real-time 
performance for most rendering and mixdown operations.

When you start your Avid editing application, it detects the presence of the AVC-I codec module. 
It will use the module for capture, render and mixdown. If the module is not present, the editing 
application uses the software codec to perform these operations. Although, baseband capture of 
AVC-I is supported only with the hardware codec module.

The following table provides AVC-Intra (with AVC-I Codec Module) specifications by project 
type.

Resolution Bits
Project 
Format Frame Size Frames/sec

Megabits per 
second (Mb/sec)

J2K NTSCi 10 30i 720 x 486 30 50

J2K PALi 10 25i 720 x 592 25 50

J2K NTSCp 10 30p 720 x 486 30 50

Project Edit Rate Resolution Name MB/Sec Raster Size

1080i 59.94 AVC-Intra 50 50MBit 1440x1080

AVC-Intra 100 100MBit 1920x1080

1080i 50 AVC-Intra 50 50MBit 1440x1080

AVC-Intra 100 100MBit 1920x1080

1080p 29.97 AVC-Intra 50 50MBit 1440x1080
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Resolution Specifications: JFIF Interlaced

Avid JFIF resolutions use a simple notation ( x:1) to identify the level of compression. The value 
of x indicates the level of compression that is applied to the image data. For example, a 3:1 
compression ratio compresses the original data to one-third of its uncompressed size.

A lower compression ratio (a lower number to the left of the colon) results in better image 
quality but requires more drive space to store the captured media. A lower compression ratio 
might also require drive striping to keep up with the high volume of data.

The following table provides information about the Avid resolutions for interlaced media (30i 
NTSC and 25i PAL projects). Field size does not include blanking or VITC lines.

AVC-Intra 100 100MBit 1920x1080

1080p 23.976 AVC-Intra 50 50MBit 1440x1080

AVC-Intra 100 100MBit 1920x1080

1080p 25 AVC-Intra 100 100MBit 1920x1080

720p 59.94 AVC-Intra 50 50MBit 960x720

AVC-Intra 100 100MBit 1280x720

720p 50 AVC-Intra 50 50MBit 960x720

AVC-Intra 100 100MBit 1280x720

Project Edit Rate Resolution Name MB/Sec Raster Size

Resolution
Field Size 
(Visible Pixels)

Fields 
Per 
Frame Quality

15:1s 352 x 243 (NTSC)
352 x 288 (PAL)

1 Offline — provides maximum storage with enough image 
detail to make basic editing decisions (you can check lip sync 
on a medium shot).

4:1s 352 x 243 (NTSC)
352 x 288 (PAL)

1 Offline — a good storage resolution combined with a good 
offline image quality.

2:1s 352 x 243 (NTSC)
352 x 288 (PAL)

1 Online — provides enough detail for finishing multimedia 
jobs such as CD-ROM and Web authoring.

20:1 720 x 486 (NTSC)
720 x 576 (PAL)

2 Offline — useful for mixing storage-efficient offline footage 
with online-quality resolutions.
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n Avid Symphony supports single-field resolutions (s resolutions) and multicam resolutions (m 
resolutions) for capture, render and play. You cannot create titles or import in these resolutions.

Resolution Specifications: JFIF Progressive

The following table provides information about the Avid resolutions for progressive media (24p 
NTSC and 24p PAL projects). Frame size does not include blanking or VITC lines.

10:1 720 x 486 (NTSC)
720 x 576 (PAL)

2 Offline/online — a good compromise for high-quality, 
two-field offline or low-quality online that saves drive space.

3:1 720 x 486 (NTSC)
720 x 576 (PAL)

2 Online — a medium-quality online resolution that can 
sustain two-stream playback on 2-way striped drives.

2:1 720 x 486 (NTSC)
720 x 576 (PAL)

2 Online — provides the highest image quality of any 
compressed resolution and sustains two-stream playback on 
4-way striped drives.

1:1 SD 720 x 486 (NTSC)
720 x 576 (PAL)

2 Online uncompressed — provides the highest 8-bit image 
quality.

1:1 10b SD
(MXF only)

720 x 486 (NTSC)
720 x 576 (PAL)

2 Online uncompressed — provides 10-bit image quality.

Resolution
Field Size 
(Visible Pixels)

Fields 
Per 
Frame Quality

Resolution
Frame Size 
(Pixels) Quality

35:1 720 x 486 (NTSC)
720 x 576 (PAL)

Offline — provides maximum storage with enough image detail to make 
basic editing decisions.

28:1 720 x 486 (NTSC)
720 x 576 (PAL)

Offline — offers low storage requirements combined with a good offline 
image quality.

14:1 720 x 486 (NTSC)
720 x 576 (PAL)

Offline — provides the best offline image quality.

3:1 720 x 486 (NTSC)
720 x 576 (PAL)

Online — a medium-quality online resolution that can sustain two-stream 
playback on 2-way striped drives.

2:1 720 x 486 (NTSC)
720 x 576 (PAL)

Online — provides the highest image quality of any compressed resolution 
and sustains two-stream playback on 4-way striped drives.

1:1 SD 720 x 486 (NTSC)
720 x 576 (PAL)

Online uncompressed — provides the highest 8-bit image quality.
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Resolution Specifications: Multicam

Both interlaced and progressive projects support multicamera resolutions (m resolutions). You 
cannot mix m resolutions with resolutions in other families. The capture of a multicamera 
resolution in a video project results in single-field compressed media that is resized horizontally 
to 288 pixels wide. Playback decompresses and resizes to 720 pixels wide. The resulting single 
field plays back the same as s resolution media, where one field per frame time is presented to 
the video out device. Frame size does not include blanking or VITC lines.

n M resolutions were recommended for Multicam in Meridien-based Avid editing applications. 
They remain available in current Avid editing applications for compatibility reasons, but are not 
recommended for use.

n Avid Symphony supports single-field resolutions (s resolutions) and multicam resolutions (m 
resolutions) for capture, render and play. You cannot create titles or import in these resolutions.

Resolution Specifications: Digital Video (DV)

Digital video (DV) is an international standard created by a consortium of 10 companies to serve 
as a consumer digital video format. Avid editing applications support three DV resolutions: DV 
25, DV 50, and DVCPRO HD.

1:1 10b SD
(MXF only)

720 x 486 (NTSC)
720 x 576 (PAL)

Online uncompressed — provides 10-bit image quality.

Resolution
Frame Size 
(Pixels) Quality

Resolution Frame Size (Pixels) Quality

10:1m interlaced 720 x 486 (NTSC)
720 x 576 (PAL)

Offline

8:1m progressive 720 x 486 (NTSC)
720 x 576 (PAL)

Offline

4:1m interlaced 720 x 486 (NTSC)
720 x 576 (PAL)

Online

3:1m progressive 720 x 486 (NTSC)
720 x 576 (PAL)

Online
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DV, originally known as DVC (Digital Video Cassette), uses a 1/4-inch tape to record very high 
quality digital video. The video is sampled at the same rate as D1, D5, or Digital Betacam video 
(720 pixels per scan line). The color information in DV 25 is sampled at the D1 rate of 4:1:1 in 
525-line (NTSC) and 4:2:0 in 625-line (PAL) formats. DV 50 is defined as 720 x 480, 
50-megabit-per-second (Mb/s) 4:2:2 DV. DVCPRO HD is an HD format (DVCPRO HD), which 
is available in both 720p and 1080i resolutions, at 100 Mb/sec.

The following table provides DV resolution specifications for Avid editing applications with the 
DV/MPEG option or the HD option.

Resolution Specifications: MPEG

MPEG resolutions are specifically intended to support the SMPTE Type D-10 bit stream 
produced and recorded by devices such as Sony MPEG IMX VTRs. They use 4:2:2 sampling. 
The following table provides MPEG resolution specifications. Frame size does not include 
blanking or VITC lines.

Resolution Frame Size Color Sampling
Megabits per 
second (Mb/sec)

DV 25 411 interlaced 720 x 480 (NTSC)
720 x 576 (PAL)

4:1:1 25

DV 25p 411 progressive 720 x 480 (NTSC)
720 x 576 (PAL)

4:1:1 25

DV 25 420 interlaced 720 x 576 (PAL) 4:2:0 25

DV 50 interlaced 720 x 480 (NTSC)
720 x 576 (PAL)

4:2:2 50

DV 50p progressive 720 x 480 (NTSC)
720 x 576 (PAL)

4:2:2 50

DVCPRO HD (720p) 1280 x 720 4:2:2 100

DVCPRO HD (1080i) 1920 x 1080 4:2:2 100

Resolution Frame Size (Visible pixels) Megabits per second (Mb/sec)

MPEG 30 720 x 480 (NTSC)
720 x 576 (PAL)

30

MPEG 40 720 x 480 (NTSC)
720 x 576 (PAL)

40
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Resolution Specifications SD: Apple ProRes

Avid editing applications support editing and playback of Apple ProRes media encoded using 
the Apple ProRes MXF codec. You can import, playback, transcode, and consolidate Apple 
ProRes MXF resolutions.

The following table provides Apple ProRes MXF specifications by project type.

MPEG 50 720 x 480 (NTSC)
720 x 576 (PAL)

50

Resolution Frame Size (Visible pixels) Megabits per second (Mb/sec)

Resolution Bits
Project 
Format Frame Size Frames/sec

Megabits per 
second (Mb/sec)

Apple ProRes 422 MXF 
Apple ProRes 422 HQ MXF 
Apple ProRes 422 LT MXF 
Apple ProRes 422 Proxy MXF 
Apple ProRes 4444

10 23.976pNTSC 720 x 486 23.976 24
50
23
10
75

Apple ProRes 422 MXF 
Apple ProRes 422 HQ MXF 
Apple ProRes 422 LT MXF 
Apple ProRes 422 Proxy MXF 
Apple ProRes 4444

10 24pPAL 720 x 576 24 41
61
28
12
92

Apple ProRes 422 MXF 
Apple ProRes 422 HQ MXF 
Apple ProRes 422 LT MXF 
Apple ProRes 422 Proxy MXF 
Apple ProRes 4444

10 24pNTSC 720 x 486 24 24
50
23
10
75

Apple ProRes 422 MXF 
Apple ProRes 422 HQ MXF 
Apple ProRes 422 LT MXF 
Apple ProRes 422 Proxy MXF 
Apple ProRes 4444

10 25iPAL 720 x 576 25 41
61
28
12
92
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Support for Uncompressed HD Media

Depending on your Avid input/output hardware, your Avid editing applications let you play, edit, 
import, render, transcode, and export a single-stream of real-time uncompressed (1:1) HD media. 
However, only Avid Nitris DX supports capture of uncompressed HD media.

To make uncompressed HD media available on a system that cannot capture it directly, capture 
the media on an Avid editing application that supports capture of uncompressed HD media, and 
then share the media through shared storage, a network, or removable media.

The following guidelines and limitations apply to handling uncompressed HD media on systems 
that do not support capture of uncompressed HD media:

• You can play uncompressed HD media using the Best Performance (yellow) and Draft 
Quality (yellow/green) video quality settings. Playback of uncompressed HD media through 
the Avid input/output hardware as Full Quality (green) is not supported.

You can view and play uncompressed HD media in Full Quality mode in the Source and 
Record monitors (and in full-screen playback if available), but you might notice skipped 
frames during playback. Media plays as black in a Client monitor.

• 10-bit uncompressed HD media plays back as 8-bit preview.

• You can play and edit uncompressed HD media in HDV projects, but you cannot create 
uncompressed HD media.

• For information on drive requirements for uncompressed HD media, see the drive striping 
tables for your Avid editing application at Avid’s online Knowledge Base. Go to 
www.avid.com/onlinesupport and search for “Drive Striping Tables.”

Mixing Resolutions
Mixing resolutions in a sequence saves time and effort in a variety of circumstances:

• You can do most of your work at a resolution that can play back real-time effects, capturing 
only the most complex shots and graphics at a high-quality, single-stream resolution.

• For storage and playback efficiency, you can capture complex footage at the draft-quality 
online resolution and edit it along with other online resolutions.

• You can avoid some recapturing by importing complex graphics at a high-quality resolution 
and by capturing the remaining footage at draft quality during the offline phase.

• You can exchange material between projects with a minimum of recapturing.

• You can develop material among workstations at different resolutions and bring the material 
together for a final cut without recapturing.

http://www.avid.com/onlinesupport
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n For information on resolutions to use when importing graphics or sequences from a third-party 
application, see “Frame Size for Imported Graphics” on page 1456.

Resolution Groups and Image Quality
In general, a lower compression ratio means higher image quality. However, the resolution group 
itself (single-field, two-field, progressive, or uncompressed) is also a factor in the quality of the 
final image.

Single-field resolutions work with smaller amounts of original image data than two-field or 
progressive resolutions. They use only half the image width of two-field resolutions, and they 
use only one of the two fields in the standard video signal.

For example, there is a 2:1 resolution for both single-field and two-field resolutions. In both 
cases, the image data is compressed to one-half of its original size. However, the image quality of 
these two resolutions is different. The single-field 2:1 resolution has lower image quality because 
it processes only one-quarter of the original image data used by the two-field 2:1 resolution.

Estimating Drive Space Requirements
You should plan the use of drive volumes in advance, especially when you capture many tapes. 
You need to select a resolution that provides adequate picture quality for your project. However, 
you might be limited by the amount of media drive space available. Before you capture, estimate 
your media drive space requirements. 

To estimate media drive space requirements:

1. Use the appropriate resolution specifications table.

See “Resolution Specifications” on page 1470 and the information in your media drive 
documentation to select a resolution that is compatible with the drive and striping capacity 
on your system.

2. Open the Capture tool, select a resolution and target drive or drives, and note the time 
remaining on the selected drives.

For more information, see “Selecting the Target Drives” on page 195.

3. Get a total duration for all the clips you plan to capture.

Use the Console and the Get Bin Info commands, as described in “Using The Console 
Window” on page 115.

4. Use the estimated storage requirements table to estimate your drive space requirements 
based on the resolution and the number of audio tracks.

5. Compare the gigabytes available on your drives with the storage requirements table.
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If your needs are greater than your drive space, select a lower resolution and recalculate.

The information in the storage tables is approximate, so it’s a good idea to slightly 
overestimate the amount of drive space you require.

Storage Requirements
The following topics provide estimated drive space requirements for the various resolutions. 
They show figures for estimated minutes per gigabyte and also figures for the drive space 
required for certain amounts of material.

“Estimating Drive Space Requirements” on page 1484 contains recommendations for achieving 
efficient storage for your digital media. It explains how playback performance is affected by the 
way you set up the storage drives and target them when you capture. 

Estimated Storage Requirements: HD

This table does not include estimated storage requirements for audio.

Resolution Bits Project Format
Drive Space Needed for 
1 Hour of Media (GB)

1:1 10-bit HD
1:1 HD
DNxHD 90 X
DNxHD 90
DNxHD 60
DVCPRO HD
XDCAM HD 50
AVC-Intra 100
Apple ProRes 422 MXF
Apple ProRes 422 HQ MXF
Apple ProRes 422 LT MXF
Apple ProRes 422 Proxy MXF
Apple ProRes 4444
AVC-Intra 50

10
8
10
8
8
8
8
10
10
10
10
10
10
10

720p/23.976 185
148
37
37
24
48
22
24
26
40
18
8
59
12
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1:1 10-bit HD
1:1 HD
DNxHD 90 X
DNxHD 90
DNxHD 60
DVCPRO HD
XDCAM HD 50
AVC-Intra 100
Apple ProRes 422 MXF
Apple ProRes 422 HQ MXF
Apple ProRes 422 LT MXF
Apple ProRes 422 Proxy MXF
Apple ProRes 4444
AVC-Intra 50

10
8
10
8
8
8
8
10
10
10
10
10
10
10

720p/25 198
158
41
41
27
25
22
24
28
41
19
9
62
12

1:1 10-bit HD
1:1 HD
DNxHD 110 X
DNxHD 110
DNxHD 70
DVCPRO HD
XDCAM HD 50
AVC-Intra 100
Apple ProRes 422 MXF
Apple ProRes 422 HQ MXF
Apple ProRes 422 LT MXF
Apple ProRes 422 Proxy MXF
Apple ProRes 4444
AVC-Intra 50

10
8
10
8
8
8
8
10
10
10
10
10
10
10

720p/29.97 237
190
50
50
32
25
22
24
33
49
23
10
74
12

Resolution Bits Project Format
Drive Space Needed for 
1 Hour of Media (GB)
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1:1 10-bit HD
1:1 HD
DNxHD 175 X
DNxHD 175
DNxHD 115
DVCPRO HD
XDCAM HD 50
AVC-Intra 100
Apple ProRes 422 MXF
Apple ProRes 422 HQ MXF
Apple ProRes 422 LT MXF
Apple ProRes 422 Proxy MXF
Apple ProRes 4444
AVC-Intra 50

10
8
10
8
8
8
8
10
10
10
10
10
10
10

720p/50 396
317
79
79
52
50
22
48
55
83
38
17
124
24

1:1 10-bit HD
1:1 HD
DNxHD 220 X
DNxHD 220
DNxHD 145
DVCPRO HD
XDCAM HD 50
AVC-Intra 100
Apple ProRes 422 MXF
Apple ProRes 422 HQ MXF
Apple ProRes 422 LT MXF
Apple ProRes 422 Proxy MXF
Apple ProRes 4444
AVC-Intra 50

10
8
10
8
8
8
8
10
10
10
10
10
10
10

720p/59.94 232
185
92
92
61
48
22
48
66
99
46
20
148
24

Resolution Bits Project Format
Drive Space Needed for 
1 Hour of Media (GB)
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1:1 10-bit RGB HD
1:1 10-bit HD
1:1 HD
DNxHD 175 X
DNxHD 175
DNxHD 115
DNxHD 36
DNxHD444 440 X
AVC-Intra 100
Apple ProRes 422 MXF
Apple ProRes 422 HQ MXF
Apple ProRes 422 LT MXF
Apple ProRes 422 Proxy MXF
Apple ProRes 4444
AVC-Intra 50

10
10
8
10
8
8
8
10
10
10
10
10
10
10
10

1080p/23.976 716
417
333
74
74
49
15
148
48
53
79
37
16
119
24

1:1 10-bit RGB HD
1:1 10-bit HD
1:1 HD
DNxHD 175 X
DNxHD 175
DNxHD 115
DNxHD 36
DNxHD444 440 X
AVC-Intra 100
Apple ProRes 422 MXF
Apple ProRes 422 HQ MXF
Apple ProRes 422 LT MXF
Apple ProRes 422 Proxy MXF
Apple ProRes 4444
AVC-Intra 50

10
10
8
10
8
8
8
10
10
10
10
10
10
10
10

1080p/24 717
417
334
74
74
49
15
148
48
53
79
37
16
119
24

Resolution Bits Project Format
Drive Space Needed for 
1 Hour of Media (GB)
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1:1 10-bit RGB HD
1:1 10-bit HD
1:1 HD
DNxHD 185 X
DNxHD 185
DNxHD 120
DNxHD 36
DNxHD444 440 X
AVC-Intra 100
Apple ProRes 422 MXF
Apple ProRes 422 HQ MXF
Apple ProRes 422 LT MXF
Apple ProRes 422 Proxy MXF
Apple ProRes 4444
AVC-Intra 50

10
10
8
10
8
8
8
10
10
10
10
10
10
10
10

1080p/25 746
435
348
77
77
51
15
155
48
55
83
38
17
124
24

1:1 10-bit RGB HD
1:1 10-bit HD
1:1 HD
DNxHD 185 X
DNxHD 185
DNxHD 120
DVCPRO HD
XDCAM HD 50
AVC-Intra 100
Apple ProRes 422 MXF
Apple ProRes 422 HQ MXF
Apple ProRes 422 LT MXF
Apple ProRes 422 Proxy MXF
Apple ProRes 4444
AVC-Intra 50

10
10
8
10
8
8
8
8
10
10
10
10
10
10
10

1080i/50 746
435
348
77
77
51
48
22
48
110
165
77
34
248
24

Resolution Bits Project Format
Drive Space Needed for 
1 Hour of Media (GB)
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Estimated Storage Requirements: JFIF Interlaced

1:1 10-bit RGB HD
1:1 10-bit HD
1:1 HD
DNxHD 220 X
DNxHD 220
DNxHD 145
DVCPRO HD
XDCAM HD 50
AVC-Intra 100
Apple ProRes 422 MXF
Apple ProRes 422 HQ MXF
Apple ProRes 422 LT MXF
Apple ProRes 422 Proxy MXF
Apple ProRes 4444
AVC-Intra 50

10
10
8
10
8
8
8
8
10
10
10
10
10
10
10

1080i/59.94 895
521
417
92
92
61
48
22
48
132
198
92
41
297
24

Resolution Bits Project Format
Drive Space Needed for 
1 Hour of Media (GB)

Resolution
Audio 
Tracks

Minutes Per 
Gigabyte 

Drive Space 
Needed for 
1 Minute of 
Media

Drive Space 
Needed for 
10 Minutes of 
Media

Drive Space 
Needed for 
30 Minutes of 
Media

15:1s 0 48.5 20.6 MB 206 MB 618 MB

1 38.6 25.9 MB 259 MB 777 MB

2 32.1 31.2 MB 312 MB 936 MB

3 28.2 35.5 MB 355 MB 1.07 GB

4 24.5 40.8 MB 408 MB 1.22 GB

8 16.1 62.0 MB 620 MB 1.86 GB

4:1s 0 11.6 85.8 MB 858 MB 2.57 GB

1 11.0 91.1 MB 911 MB 2.73 GB

2 10.5 95.4 MB 954 MB 2.86 GB

3 9.9 101 MB 1.01 GB 3.03 GB
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4 9.4 106 MB 1.06 GB 3.18 GB

8 7.9 127 MB 1.27 GB 3.81 GB

2:1s 0 5.8 172 MB 1.72 GB 5.16 GB

1 5.7 177 MB 1.77 GB 5.28 GB

2 5.5 182 MB 1.82 GB 5.46 GB

3 5.4 187 MB 1.87 GB 5.61 GB

4 5.2 193 MB 1.93 GB 5.79 GB

8 4.7 214 MB 2.14 GB 6.42 GB

20:1 0 16.6 60.1 MB 601 MB 1.80 GB

1 15.3 65.4 MB 654 MB 1.96 GB

2 14.1 70.7 MB 707 MB 2.12 GB

3 13.2 76.0 MB 760 MB 2.28 GB

4 12.3 81.3 MB 813 MB 2.44 GB

8 9.8 103 MB 1.03 GB 3.09 GB

10:1 0 8.3 120 MB 1.20 GB 3.60 GB

1 7.9 126 MB 1.26 GB 3.78 GB

2 7.6 131 MB 1.31 GB 3.93 GB

3 7.3 136 MB 1.36 GB 4.08 GB

4 7.2 140 MB 1.40 GB 4.20 GB

8 6.2 161 MB 1.61 GB 4.83 GB

3:1 0 2.9 344 MB 3.44 GB 10.32 GB

1 2.9 349 MB 3.49 GB 10.47 GB

2 2.8 354 MB 3.54 GB 10.62 GB

3 2.8 360 MB 3.60 GB 10.80 GB

4 2.7 365 MB 3.65 GB 10.95 GB

Resolution
Audio 
Tracks

Minutes Per 
Gigabyte 

Drive Space 
Needed for 
1 Minute of 
Media

Drive Space 
Needed for 
10 Minutes of 
Media

Drive Space 
Needed for 
30 Minutes of 
Media
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8 2.6 386 MB 3.86 GB 11.58 GB

2:1 0 1.9 516 MB 5.16 GB 15.48 GB

1 1.9 521 MB 5.21 GB 15.63 GB

2 1.9 526 MB 5.26 GB 15.78 GB

3 1.9 531 MB 5.31 GB 15.94 GB

4 1.9 537 MB 5.37 GB 16.11 GB

8 1.8 558 MB 5.58 GB 16.74 GB

1:1 SD
(Uncompressed)

0 0.8 1.22 GB 12.2 GB 36.6 GB

1 0.8 1.23 GB 12.3 GB 36.9 GB

2 0.8 1.23 GB 12.3 GB 36.9 GB

3 0.8 1.24 GB 12.4 GB 37.2 GB

4 0.8 1.24 GB 12.4 GB 37.2 GB

8 0.8 1.26 GB 12.6 GB 37.8 GB

1:1 10b SD
(10-bit 
Uncompressed)

0 0.6 1.53 GB 15.3 GB 45.9 GB

1 0.6 1.54 GB 15.4 GB 46.2 GB

2 0.6 1.54 GB 15.4 GB 46.2 GB

3 0.6 1.55 GB 15.5 GB 46.5 GB

4 0.6 1.55 GB 15.5 GB 46.5 GB

8 0.6 1.58 GB 15.8 GB 47.4 GB

Resolution
Audio 
Tracks

Minutes Per 
Gigabyte 

Drive Space 
Needed for 
1 Minute of 
Media

Drive Space 
Needed for 
10 Minutes of 
Media

Drive Space 
Needed for 
30 Minutes of 
Media
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Estimated Storage Requirements: JFIF Progressive

Resolution
Audio 
Tracks

Minutes Per 
Gigabyte 

Drive Space 
Needed for 
1 Minute of 
Media

Drive Space 
Needed for 
10 Minutes of 
Media

Drive Space 
Needed for 
30 Minutes of 
Media

35:1 0 36.4 (NTSC)
30.3 (PAL)

27.5 MB
33.0 MB

275 MB
330 MB

824 MB
990 MB

1 30.5 (NTSC)
26.1 (PAL)

32.8 MB
38.3 MB

328 MB
383 MB

983 MB
1.14 GB

2 26.3 (NTSC)
22.9 (PAL)

38.1 MB
43.6 MB

381 MB
436 MB

1.14 GB
1.30 GB

3 23.1 (NTSC)
20.4 (PAL)

43.4 MB
48.9 MB

434 MB
489 MB

1.30 GB
1.47 GB

4 20.5 (NTSC)
18.4 (PAL)

48.7 MB
54.2 MB

487 MB
542 MB

1.46 GB
1.63 GB

8 14.3 (NTSC)
13.3 (PAL)

69.9 MB
75.4 MB

699 MB
754 MB

2.10 GB
2.26 GB

28:1 0 29.1 (NTSC)
24.3 (PAL)

34.4 MB
41.2 MB

344 MB
412 MB

1.03 GB
1.23 GB

1 25.2 (NTSC)
21.5 (PAL)

39.7 MB
46.5 MB

397 MB
465 MB

1.19 GB
1.39 GB

2 22.2 (NTSC)
19.3 (PAL)

45.0 MB
51.8 MB

450 MB
518 MB

1.35 GB
1.55 GB

3 19.9 (NTSC)
17.5 (PAL)

50.3 MB
57.1 MB

503 MB
571 MB

1.51 GB
1.71 GB

4 18.0 (NTSC)
16.0 (PAL)

55.6 MB
62.4 MB

557 MB
624 MB

1.67 GB
1.87 GB

8 13.0 (NTSC)
12.0 (PAL)

76.8 MB
83.6 MB

768 MB
836 MB

2.30 GB
2.51 GB

14:1 0 14.6 (NTSC)
12.1 (PAL)

68.5 MB
82.6 MB

685 MB
826 MB

2.05 GB
2.48 GB

1 13.6 (NTSC)
11.4 (PAL)

73.8 MB
87.9 MB

738 MB
879 MB

2.21 GB
2.64 GB
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2 12.6 (NTSC)
10.7 (PAL)

79.1 MB
93.2 MB

791 MB
932 MB

2.37 GB
2.80 GB

3 11.8 (NTSC)
10.1 (PAL)

84.4 MB
98.5 MB

844 MB
985 MB

2.53 GB
2.96 GB

4 11.1 (NTSC)
9.6 (PAL)

89.7 MB
103 MB

897 MB
1.04 GB

2.69 GB
3.12 GB

8 9.0 (NTSC)
8.0 (PAL)

111 MB
125 MB

1.11 GB
1.25 GB

3.33 GB
3.75 GB

3:1 0 3.6 (NTSC)
3.0 (PAL)

278 MB
333 MB

2.78 GB
3.33 GB

8.33 GB
10.0 GB

1 3.5 (NTSC)
3.0 (PAL)

283 MB
339 MB

2.83 GB
3.39 GB

8.49 GB
10.2 GB

2 3.5 (NTSC)
2.9 (PAL)

288 MB
344 MB

2.88 GB
3.44 GB

8.65 GB
10.3 GB

3 3.4 (NTSC)
2.9 (PAL)

294 MB
349 MB

2.94 GB
3.49 GB

8.81 GB
10.5 GB

4 3.3 (NTSC)
2.8 (PAL)

299 MB
355 MB

2.99 GB
3.55 GB

8.97 GB
10.6 GB

8 3.1 (NTSC)
2.7 (PAL)

320 MB
376 MB

3.20 GB
3.76 GB

9.61 GB
11.3 GB

2:1 0 2.4 (NTSC)
2.0 (PAL)

417 MB
500 MB

4.17 GB
5.00 GB

12.5 GB
15.0 GB

1 2.4 (NTSC)
2.0 (PAL)

422 MB
505 MB

4.22 GB
5.05 GB

12.7 GB
15.2 GB

2 2.3 (NTSC)
2.0 (PAL)

427 MB
510 MB

4.27 GB
5.11 GB

12.8 GB
15.3 GB

3 2.3 (NTSC)
1.9 (PAL)

433 MB
516 MB

4.33 GB
5.16 GB

13.0 GB
15.5 GB

4 2.3 (NTSC)
1.9 (PAL)

438 MB
521 MB

4.38 GB
5.21 GB

13.1 GB
15.6 GB

Resolution
Audio 
Tracks

Minutes Per 
Gigabyte 

Drive Space 
Needed for 
1 Minute of 
Media

Drive Space 
Needed for 
10 Minutes of 
Media

Drive Space 
Needed for 
30 Minutes of 
Media
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Estimated Storage Requirements: DV

This table does not include estimated storage requirements for audio.

8 2.2 (NTSC)
1.8 (PAL)

459 MB
542 MB

4.59 GB
5.42 GB

13.8 GB
16.3 GB

1:1 SD
(Uncompressed)

0 1.0 (NTSC)
0.9 (PAL)

1.00 GB
1.15 GB

10.0 GB
11.5 GB

30.0 GB
34.5 GB

1 1.0 (NTSC)
0.9 (PAL)

1.01 GB
1.15 GB

10.1 GB
11.5 GB

30.3 GB
34.6 GB

2 1.0 (NTSC)
0.9 (PAL)

1.01 GB
1.16 GB

10.1 GB
11.6 GB

30.3 GB
34.8 GB

3 1.0 (NTSC)
0.9 (PAL)

1.02 GB
1.17 GB

10.2 GB
11.7 GB

30.6 GB
35.1 GB

4 1.0 (NTSC)
0.9 (PAL)

1.02 GB
11.7 GB

10.2 GB
11.7 GB

30.6 GB
35.1 GB

8 1.0 (NTSC)
0.8 (PAL)

1.04 GB
1.19 GB

10.4 GB
11.9 GB

31.3 GB
35.8 GB

1:1 10b SD
(10-bit 
Uncompressed)

0 0.8 (NTSC)
0.7 (PAL)

1.25 GB
1.44 GB

12.5 GB
14.4 GB

37.5 GB
43.2 GB

1 0.8 (NTSC)
0.7 (PAL)

1.26 GB
1.44 GB

1.26 GB
14.4 GB

37.9 GB
43.2 GB

2 0.8 (NTSC)
0.7 (PAL)

1.26 GB
1.45 GB

12.6 GB
14.5 GB

37.8 GB
43.5 GB

3 0.8 (NTSC)
0.7 (PAL)

1.28 GB
1.46 GB

12.8 GB
14.6 GB

38.4 GB
43.8 GB

4 0.8 (NTSC)
0.7 (PAL)

1.28 GB
1.46 GB

12.8 GB
14.6 GB

38.4 GB
43.8 GB

8 0.8 (NTSC)
0.7 (PAL)

1.30 GB
1.49 GB

13.0 GB
14.9 GB

39.0 GB
44.7 GB

Resolution
Audio 
Tracks

Minutes Per 
Gigabyte 

Drive Space 
Needed for 
1 Minute of 
Media

Drive Space 
Needed for 
10 Minutes of 
Media

Drive Space 
Needed for 
30 Minutes of 
Media
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Estimated Storage Requirements: MPEG

This table does not include estimated storage requirements for audio.

Considerations for Managing Storage
Maximizing Drive Space

If your media drive space is limited or you are capturing a large amount of source material, 
follow these suggestions to maximize your usage of the media drive space:

• Capture only the audio channels required for the edit.

• Log in advance. Batch capture only the footage required for the edit.

• Capture at a lower resolution for editing. Recapture only the clips included in the final cut at 
a higher resolution.

n For more information on batch capturing and recapturing, see “Batch Capturing from Logged 
Clips” on page 239.

Resolution
(NTSC and PAL)

Minutes Per 
Gigabyte

Drive Space 
Needed for 
1 Minute of 
Media

Drive Space 
Needed for 
10 Minutes 
of Media

Drive Space 
Needed for 
30 Minutes 
of Media

DV 25 5.0 200 MB 2.0 GB 6.0 GB

DV 50 2.5 400 MB 4.0 GB 12.0 GB

DVCPRO HD 1.2 800 MB 8.0 GB 24.0 GB

Resolution
(NTSC and PAL)

Minutes Per 
Gigabyte

Drive Space 
Needed for 
1 Minute of 
Media

Drive Space 
Needed for 
10 Minutes 
of Media

Drive Space 
Needed for 
30 Minutes 
of Media

MPEG 30 4.7 210 MB 2.1 GB 6.3 GB

MPEG 40 3.6 280 MB 2.8 GB 8.4 GB

MPEG 50 2.9 350 MB 3.5 GB 10.5 GB
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Managing Storage to Improve Playback Performance

The way you set up the media drives and target them when you capture can affect playback 
performance. Here are some suggestions for working with complex video images at high 
resolution, multiple video layers, or multicamera material:

• For more effective playback of multiple streams of video at higher resolutions, stripe the 
media drives. Some resolutions require drive striping; see the drive striping tables for your 
Avid editing application at Avid’s online Knowledge Base. Go to 
www.avid.com/onlinesupport and search for “Drive Striping Tables.”

• For more effective playback of multiple streams of video at higher resolutions without drive 
striping, distribute the video tracks as evenly as possible among available drives, and target 
separate drives for audio and video.

• Try to target one volume per reel.

http://www.avid.com/onlinesupport


35 Working in HD and High-Resolution 
Projects

Avid editing applications support HD and high-resolution media (2K and above). A full list of 
the video formats supported for capture, linking, editing, rendering and output is available on the 
Avid web site—refer to “Avid Editing Systems Supported Formats” on the Avid Knowledge 
Base.

n Depending on the model of your Avid editing application and on your Avid input/output 
hardware, some of these resolutions might not be available for capture in their uncompressed 
form. For more information, see “Support for Uncompressed HD Media” on page 1483.

This chapter covers the various film and HD workflows that require the acquisition, editing and 
output of high-resolution media.

• Delivery Methods for Cinema and Television

• HD Workflow: Video-Based Television

• Producing Graphics for Broadcast

• (Symphony) Using HD Universal Mastering

• Working with HDV

• Understanding HDV

• HDV Workflow

• Capturing and Importing HDV

• Playing Back HDV Media

• Outputting HDV

Delivery Methods for Cinema and Television
Media originates either from film or video cameras in the form of digital high-resolution files, 
film reel, or video tape. This media can be converted into different formats for the 
post-production process and final delivery. Avid applications provide support for universal 
mastering which means that you can edit once and deliver to multiple film, HD and SD formats.
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Based on delivery format requirements, you need to determine the best format for acquisition of 
the media. It’s best to begin with the highest resolution and quality source, and then “down-rez” 
to the required output format. 

Cinema (High-Resolution input and output)

Feature film or documentary release to theaters demands high-resolution, high-quality source 
material and output to film. It is important to acquire the media at the highest possible resolution 
at a film rate of 24/25fps, and aspect ratio of 16:9. This media can be converted to lower-res 
proxies during the editing process, and then finished and output at high-res for recording back to 
film.

HD Television (High Definition video broadcast, Blu-Ray disc)

High-definition television (HDTV) is a digital broadcasting technology that delivers a larger, 
clearer, more detailed picture than standard definition television (SDTV). HDTV uses a 16:9 
aspect ratio in place of the standard definition 4:3 ratio, and requires output to HD video format. 

With digital television formats expanding the options for content distribution, there is renewed 
interest in the oldest format in the industry: 24-fps film. Through a telecine transfer and the 
capturing process, Avid editing applications capture and store film frames as 24-fps to maintain 
the quality options. 

Many production companies even use film-resolution media from digital cameras (such as RED) 
as the primary source and then down-rez to HD for final delivery.

SD Television (Standard Definition video broadcast, DVD)

Standard definition television broadcast and DVD distribution usually requires output to NTSC 
or PAL video formats. 

Transferring Film to Tape
You have your film rolls from the day’s shooting, and you’re ready to edit on your Avid system. 
To capture that footage into the system, you first need to transfer the film to videotape. This 
process uses a special film projector called a telecine, which is usually part of a production 
system that includes audiotape recorders, a controller, and other equipment. The steps in the 
process will differ, depending on whether you include audio and whether the transfer produces 
NTSC or PAL videotapes.

This section provides some guidelines to ensure that the film shoot and transfer process is 
well-planned for the Avid editing session.
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Film Shoot Specifications

Use the guidelines in the following table to help you plan for film shoots that will be edited on an 
Avid.

Element Supported Formats Notes

Film type 16mm Use Standard 16mm or Super 16mm.
Super 16’s aspect ratio closely matches 16:9.

35mm: 2, 3, 4, 8, and 12 perf

65mm: 5, 8, 10, and 15 perf

16mm, 35mm 4 perf, and 35mm 3 perf are 
supported as projects in the Avid system. The 
remaining formats are supported through ink 
numbers and auxiliary ink numbers. For more 
information, see “Film and 24P Settings” on 
page 1406.

Film wind B-wind Always use camera rolls with key numbers in 
ascending order.

Audio media BWF file-based recorders Use to record digital audio.

Audio timecodes 30-fps drop-frame or non-drop-frame Use for NTSC transfer projects, and for generating 
audio EDLs.

25-fps timecode Use for PAL transfer projects, and for generating 
audio EDLs in the PAL format.

Audio sync to in-camera timecode 
(Arri® 24-fps timecode)

Use for automatic syncing of sound with picture in 
the Avid system.

Sync methods Clapsticks Use for manual syncing of sound with 
picture.

Electronic slate (smart slate) Use for semiautomatic syncing.

In-camera timecode, with audio sync Use for automatic, “slateless” syncing in the 
telecine.

Slate information Camera roll, scene and take, shoot 
date, sound-roll ID

Mark sound-roll ID as a backup.

Sound-roll cues Sound-roll ID, date, start and end 
time-of-day timecode

Include verbal time-of-day cues as a backup.
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Film-to-Tape Transfer Guidelines

Observe the following general guidelines when transferring film to tape:

• Instruct the telecine facility to record timecode on the address track.

• Instruct the facility to use only a telecine transfer process when transferring to NTSC 
videotape. Do not use a film chain or any other transfer device.

• PAL transfers do not require pulldown, so you can use either a telecine or a film chain. 
However, quality is much better on a telecine.

• Transfer all of the project’s source film footage to disk or tape by using either the NTSC or 
PAL method. 

- For NTSC projects, you can mix footage transferred at 24 fps (23.976 fps) or 30 fps 
(29.97 fps), and mix sound transferred at 1.0 or 0.99. Do not mix 24-fps and 30-fps 
transfers on the same transfer tape.

- For PAL projects, you cannot mix audio that has been transferred at 4.1 percent speedup 
(PAL Method 1) with audio that has not been sped up (PAL Method 2).

n PAL film-to-tape transfers that use pulldown are not currently supported in Avid editing 
applications.

Project 
Format Source footage During the telecine process

SD 24 fps To create ITU-R 601 video, the telecine process adds 2:3 
pulldown to film footage to create an NTSC videotape, or uses 
4.1% speedup for PAL videotape.

25 fps The telecine process transfers 25-fps film footage at 1:1 (no 
pulldown).

The sound recording can be synchronized as part of the telecine 
transfer. 

n For NTSC output, this method slows the audio by 4 
percent. If you plan to output to both NTSC and PAL, you 
might want to shoot at 24 fps and use 24p instead of 25p.

23.976 fps The telecine process syncs audio and transfers film footage at 1:1 
(no pulldown). 
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Film-to-Tape Transfer Quality Options and Production Aids

The quality of the film-to-tape transfers depends upon several options for the telecine transfer. 
The following table describes common transfer-quality options available from a telecine facility:

You can use the film-tape-film-tape feature to perform two separate telecine processes for a 
project:

• Perform a one-light or best-light transfer to obtain the most material for the initial edits.

• After editing is complete, perform a timed, fully color-corrected transfer of the clips that will 
be used in the final cut.

n For more information on the film-tape-film-tape option, see “Relinking Clips by Key Number” 
on page 273.

HD 24 fps The telecine process transfers 24-fps film footage at 1:1 (no 
pulldown). 

It can also transfer the footage at HD 1080p/23.976 video at 1:1. 
This lets you create the project at 24p and later change it to 1080p 
without having to create a new project and sequence. In addition, 
you can keep both offline SD material and online HD material 
available in the same project.

23.976 fps The telecine process syncs audio and transfers film footage at HD 
1080p/23.976 video at 1:1 (no pulldown). 

25 fps For PAL broadcast, transfer film at 1080p/25, edit offline in a 25p 
PAL project, and edit online in a 1080p/25 project.

Project 
Format Source footage During the telecine process

Option Description

One-light This transfer involves a single setting of color correction values, resulting in the 
simplest, fastest, and least-costly type of transfer. One-light transfers are often 
used during offline stages of editing.

Best-light This transfer involves optimum settings of the color-grade controls, but without 
scene-by-scene color correction. Best-light transfers are an intermediate level in 
terms of both quality and cost.

Timed 
(scene-by-scene)

This transfer involves color correcting each scene or shot during transfer. Timed 
transfers are the most expensive and time consuming. This option sets up the 
proper black and white levels so that you can perform a tape-to-tape color 
correction from the source tapes, if needed.
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After you perform the final telecine operation, you can capture at a finishing resolution, such as 
1:1 (uncompressed).

The transfer facility might have available one or more of the production aids described in the 
following table, which you can include in your film-to-tape transfer:

Transfer of 24-fps Film to NTSC Video

For an NTSC transfer, the telecine converts your film footage into video running at 29.97 fps. 
The video can then be captured and edited at 24 fps in the Avid editing system. This approach 
ensures that all your edits correspond to true film frames so you see an accurate representation of 
the finished film.

n If you transfer sound along with picture, your Avid editing application captures audio at the 
slowed-down speed. Then during editing and playback, your Avid editing application speeds up 
the play rate by 0.1 percent to play in sync with the 24-fps video. Audio plays at 44100 Hz (44.1 
kHz) or 48000 Hz (48 kHz).

Aid Description

Automatic logging Whenever possible, you should instruct the facility to log tracking information directly 
into a computer database program. Logs generated automatically are more accurate 
than manual logs and can be imported easily into the Avid editing system, see “Using 
Avid Log Exchange to Prepare Log Files for Import” on page 118. A log file typically 
indicates the relative timecode, key numbers, and pullin (“A” frames) for each clip that 
will be captured. 

A keypunch at the head 
of each camera roll

Ask the lab or transfer house to keypunch the head of each camera roll at the zero 
frame and give you a list of the corresponding key numbers. After you have captured, 
you can match this list with your captured material to check for potential transfer 
errors.

Burn-in code If the transfer facility is equipped with a timecode or film-code character generator, 
you can instruct the facility to display or “burn-in” tracking codes on the videotape 
transfer. Burn-in code provides visual feedback for logging and tracking footage.

c Burn-in code cannot be removed from the image and should be used only 
for the offline stage of a project.

16:9 wide screen format Your Avid editing application supports the 16:9 wide-screen display format. You can 
either shoot your footage by using a 16:9 lens, or transfer the footage anamorphically 
to display a larger area of the film aspect ratio during offline and online editing. Also, 
this aspect ratio lets you create media that takes advantage of 16:9 monitors that 
conform to SDTV and HDTV standards.
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Transferring Film to Video

Film runs at 24 fps, and NTSC video runs at 30 fps. The difference in frame rates between film 
and video prevents a direct frame-to-frame transfer. To compensate, the telecine process creates 
an extra six frames every second (the difference between 24 and 30). This method of creating 
extra frames is known as pulldown.

At the same time, the telecine slightly reduces the film’s running speed to 23.976 fps. NTSC 
video, the broadcast standard used in the United States, Japan, and other countries, plays at an 
actual rate of 29.97 fps, although it is usually referred to as 30 fps. An accurate conversion 
requires exact adherence to the 4:5 ratio, but this ratio breaks down when you compare 24 fps to 
29.97 fps. To achieve a true 4:5 ratio, the film frame rate is slowed down to 23.976 fps. The 
telecine process makes this correction automatically, slowing NTSC video 0.1 percent from the 
original film speed, so that the video plays at 99.9 percent of its original speed.

The following table describes the film to video ratio:

During the capture process, your Avid editing application reverses the pulldown procedure to 
capture the film footage at 24 fps. It removes the extra fields added by the pulldown process to 
create full-frame, 24p media. The capture process captures video and audio at the slowed-down 
speed (0.999).

Maintaining Synchronized Sound

In most cases, the sound for your production has been recorded on a digital audio system, such as 
a BWF file-based recorder. You need to synchronize the sound with the picture and make sure 
they are in sync in your Avid editing application. You can take one of three basic paths:

• Transfer only the picture through the telecine process to HD videotape, capture picture from 
tape and sound from BWF, and sync them in your Avid editing application.

• Transfer the original sound recording to mag track, sync the mag track to the film work print, 
and transfer both to videotape through a telecine process.

• Sync the original sound recordings to picture during the telecine process, and transfer both 
to videotape.

If the telecine transfers sound along with picture, the sound intended to be slowed down for 
telecine is usually recorded at 48.048 kHz, so that it ends up being 48 kHz.

Film Video

24 fps 30 fps

4 frames 5 frames (10 fields)

23.976 fps (0.999 x 24) 29.97 fps (0.999 x 30)
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Transfer of 24-fps Film to PAL Video

If you use a PAL transfer, the film-to-video process takes place in two stages:

• Transfer the film to videotape by speeding up the film rate during the telecine process.

• Capture the transferred videotape into the Avid system at the sped-up rate.

There are two approaches to synchronizing sound, which are often referred to as PAL Method 1 
and PAL Method 2.

PAL Method 1

With PAL Method 1, you synchronize sound with picture during the telecine process. 

As with an NTSC film-to-tape transfer, the telecine process creates two video fields for each film 
frame. However, because the film rate of 24 fps is close to the PAL video rate of 25 fps, most 
PAL film-to-tape transfers involve simply speeding up the frame rate. This speedup changes the 
frame rate from 24 to 25 (an increase of 4.1 percent). There is no pulldown that creates extra 
fields.

n Some PAL film-to-tape transfers use pulldown. This method is not currently supported in Avid 
editing applications.

With PAL Method 1, there are two ways to sync sound with picture in the telecine process:

• Transfer the original sound recording to mag track, sync the mag track to the film work print, 
and transfer both to videotape through a telecine process.

• Sync the original sound recordings to picture during the telecine process, and transfer both 
to videotape.

In either case, the telecine process speeds up sound at the same rate as picture: 4.1 percent.

After you receive the PAL transfer tapes, the next step is capturing the footage in a 24p PAL 
project. During the capturing process, your Avid editing application captures the material at the 
PAL rate of 25 fps, capturing every picture frame. It stores the two video fields as a single 
progressive frame, which you edit at 24 fps.

n You must capture audio along with video at the PAL rate of 25 fps if you want to use audio that 
was transferred along with picture during the telecine process. You set the Audio Transfer rate as 
Video Rate (100+%) in the New Project dialog box. For more information, see “Audio Transfer 
Options for 24p PAL Projects” on page 1506. 
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You have the option of playing back the footage at 24 fps or 25 fps. If you select 24 fps, the 
system slows both the picture and the sound by 4.1 percent for playback. This approach lets you 
edit at the original film rate, but the slowdown creates a limitation for audio. Because you 
capture the audio at a rate faster than playback, some audio samples are duplicated during 
playback, and sound quality is compromised.

n Select the Edit Play Rate option in the Film and 24p Settings dialog box. For more information, 
see “Film and 24P Settings” on page 1406 and “Filtering the Settings List” on page 1340.

If you select 25 fps, there is a different limitation with audio. Because you are playing back at the 
sped-up rate (4.1 percent), the audio pitch rises slightly. This is usually acceptable for broadcast, 
so PAL Method 1 is primarily used for PAL television broadcast.

PAL Method 2

With PAL Method 2, you capture sound and picture separately using the same telecine process 
for picture (create a video frame of two fields for each film frame, speed up rate by 4.1 percent). 
The difference is that you do not synchronize sound as part of the telecine process.

n Some PAL film-to-tape transfers use pulldown. This method is not currently supported in Avid 
editing applications.

Here’s an example where you have your picture-only videotapes (at the rate of 25 fps) and your 
source recording tapes. To capture at 24 fps, you need to follow a two-step process:

1. Capture the picture to create 24p media.

2. Capture the sound at the film rate of 24 fps. 

n When you created the project, you set the Audio Transfer rate as Film Rate (100%) in the New 
Project dialog box. For more information, see “Audio Transfer Options for 24p PAL Projects” 
on page 1506.

In most cases, you will choose to edit at 24 fps. The sound maintains source quality (44.1 kHz 
and 48 kHz) and plays in sync with 24-fps video.

Audio Transfer Options for 24p PAL Projects

When you create a 24p PAL project, you must specify the appropriate audio transfer rate for the 
project. (This is not necessary for a 25p PAL project because there is no film speedup during the 
transfer.) The New Project dialog box provides Audio Transfer options that lets you select either 
Film Rate or Video Rate. This value is project specific and should not be changed after you 
create the project unless you have a specific element that you need to transfer at a different rate.

n The Audio Transfer options are also located in the Film and 24p Settings dialog box and can be 
changed after the project is created. See “Film and 24P Settings” on page 1406.
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n The Info tab in the Project window lets you view the audio transfer rate you selected when you 
created the project. The actual audio transfer rate might be different from the display if you used 
the Film and 24p Settings dialog box to change the audio transfer rate.

The following table describes the Audio Transfer options:

Viewing Video Dailies

The video dailies method relies on videotape transfers from negative for screening, transferring, 
and creating conformed cuts during editing. 

The advantage of working with video dailies and film negative is that you can avoid the cost of 
work print until the finishing stages, or altogether. The disadvantage is you are limited to the 
aspect ratio, resolution, and contrast range of video previews. For this reason, video dailies are 
preferred for television projects, but you can also use this method to economize on a feature film 
production.

The illustration below describes the video dailies method:

Option Description

Film Rate (100%) Select this option when your 24-fps film footage has been transferred 
MOS (roughly translated as “without sound”) to 25 fps by speeding up the 
film, and the audio comes in separately at 100 percent of the actual speed 
(PAL Method 2).

Video Rate (100%+) Select this option when your 24-fps film footage has been transferred to 
25 fps by speeding up the film, and the audio is synchronized to the video 
picture. This means that the audio speed is increased by 4.1 percent (PAL 
Method 1).

Avid Media Composer

HD 4:2:2

HD RGB 4:4:4

21

EDL/ALE/OMFI/AAF

BWF

33

5

4

ALE/FLEx

VIDEO
DELIVERABLES 
(HD, SD, DVD, BLU-RAY)

PULL LIST
6
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HD Workflow: Video-Based Television
You can use this workflow for video footage shot at 720p/23.976, 720p/59.94 or 1080p/29.97. In 
these cases, however, you cannot simply change the project format (step 6). Instead, you need to 
create a new project that matches the source footage, open the bin or bins from the NTSC 30i 
project, change the sequence format, decompose, and batch capture.

The following illustration shows an offline/online workflow using an HD video source for 
HDTV:

Description

1 Transfer reels of negative via telecine to HD 4:2:2 for the offline editing.

2 Import the film transfer files (FLEx, Evertz, Aaton, AFE) into Media Composer project bins and 
batch capture the footage from the dailies.

3 Generate a Pull List using Avid FilmScribe that provides a concise list of footage to be 
retransferred at a higher resolution.

4 Retransfer the final footage to HD 4:4:4. The source timecodes and tapename are easily matched 
using the common denominator which is the KeyKode information of the OCN. Once the bins 
are relinked, the sequence will point to the newly transferred sources, tape, timecode, etc.

5 Audio can be captured directly from a BWF file-based recorder, and synced with the video 
during the editing process.

6 Perform the final edit and output the final production. Alternativly, you can export files for audio 
or video finishing on other editing systems.
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To create a video-based HDTV program:

1. Use an HD VTR to downconvert the source tape to 30i NTSC, 25i PAL, or 25p PAL.

2. Open a project that is suitable for HD finishing. 

When you start the online session, you can create a new project in the final format, or use the 
original project and change the project format. If your project requires final mastering in 
HD, use the corresponding SD project for offline editing. For more information, see “Offline 
Formats for HD” on page 1108.

3. Capture your material. Edit, apply effects, and create a final sequence.

Avid HD editing applications support direct device control at 24 fps, enabling you to capture 
true 24-fps timecode from HD decks. When you are capturing 23.976-fps or 24-fps material 
in HD, the Capture tool displays 24-fps timecode for the Mark IN and Mark OUT points. 
After you capture a clip, the Start and End timecodes are also shown as 24-fps timecode.

4. (Option) Export an OMFI or AAF file to a Pro Tools digital audio workstation to create a 
final audio mix.

For more information, see “Transferring Audio Files” on page 1128.

5. If you started the project in a different format, change the project format to the 
corresponding HD online format — see “Changing the Project Format” on page 1514. 

HD VTR

33

1

2

4
6

8

7

5

10

9

Avid Pro Tools

Avid 
Media
Composer

1080i/59.94 HD

30i NTSC SD

1080i/59.94 HD

OMFI/AAF
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6. Duplicate the final sequence, and then modify the format of the sequence to create a new 
sequence in the corresponding HD format — see “Changing the Sequence Format” on 
page 1515.

7. Decompose the new HD sequence and batch capture from the source tape.

8. (Option) Import the final audio mix.

9. Finish the sequence by batch capturing graphics, recreating title media and reviewing the 
program for effects that need fine-tuning.

Use the original offline sequence for reference. 

10. Render all effects and output a master tape.

Producing Graphics for Broadcast
An important part of the HDTV workflow is to produce graphics, such as bumpers and promos 
that are created in graphics programs for HDTV broadcast.

To create a graphics-based HDTV program:

1. Create files on a graphics workstation, using either 1280x720 for 720p or 1920x1080 for 
1080i.

2. Export the files to a location that the Avid editing system can access.

3. Create a 720p or 1080i project, import the files, edit, and finish.

4. Create a broadcast master tape in the desired format. Cross-convert to output an alternative 
format.

Creating a Film-Based Project
When you create a project that uses footage coming either from film reel or high-resolution 
digital files (2K+), the options that you choose for your project should be determined by:

• The acquisition format (high-res digital files, 16mm or 35 mm film, HD video)

• The audio rate (film speed of 48 kHz, or video speed of 48.048 kHz)

• The finishing and output requirements of the project

To create a new film-based project:

1. Start your Avid editing application.

2. In the Select Project dialog box, select the folder in which you want to create the project: 
Private, Shared, or External. 

3. Click New Project.
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4. Type the name of your new project in the text box.

5. Click the Format menu and select the most appropriate project type. The format you choose 
must take into consideration both the frame rate at which the film was shot, as well as the 
final delivery format for the production.

Format Source Output

 24p NTSC Film-based or other 24-fps footage transferred to Standard 
Definition NTSC videotape.

Film, 
HD Broadcast, 
Video

23.976 NTSC Film transferred at 23.976 or footage shot at 23.976. Audio 
remains synchronized with video throughout with no 
conversion required.

HD Broadcast, 
NTSC Video

In addition, chose this option if the production was shot with 
a DV (digital video) camera.

24p PAL Film-based or other 24-fps footage transferred to PAL 
videotape. Ideal for a dual system production.

Film, 
HD Broadcast, 
PAL Broadcast, 
PAL Video

25p PAL Film-based material or other 25-fps footage shot at 25 fps 
transferred to PAL video.

Film, 
HD Broadcast 
PAL Broadcast, 
PAL Video

1080p/23.976 High-resolution files coming from digital film cameras such 
as RED, film transferred to HD videotape at 23.976 fps, or 
HD-originated 23.976-fps footage. This is the most 
commonly used HD project in NTSC-based countries.

Film,
HD Broadcast, 
NTSC Broadcast

1080p/24 High-resolution files coming from digital film cameras such 
as RED, or HD-video originated production (shot at 24 fps). 
This format is also used if you’re working on older Avid 
systems that do not support the 23.976 frame rate.

Film, 
HD Broadcast

1080p/25 High-resolution files coming from digital film cameras such 
as RED, or HD-video originated production (shot at 25 fps). 
This is the most commonly used HD project in PAL-based 
countries.

Film,
HD Broadcast, 
PAL Broadcast

1080i/59.94 High-resolution interlaced files (shot at 59.94 fps). HD Broadcast, 
NTSC Broadcast

1080i/50 High-resolution interlaced files (shot at 50 fps). HD Broadcast, 
PAL Broadcast
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Further options might change depending on the format that you chose.

6. Select Film if your source material originated on film reel.

This will give you access to film options such as Perf Slip and Film and 24p settings.

7. Set the following additional option(s), where applicable:

8. Click OK.

Your Avid editing application creates the new project files and folder, and then returns to the 
Select Project dialog box. The project name is highlighted in the Projects list. 

9. Double-click the project name in the Projects list to open the project or click OK with the 
project name highlighted.

The Project window, the Composer window, and the Timeline open with the User settings 
loaded. The title bar of the Project window contains the project name and the user profile 
selected in the Select Project dialog box.

10. (Option) If your project uses a film project type, set film preferences immediately after you 
create the project.

Option SD (NTSC/PAL) HD and Film

Aspect Ratio Select either 4:3 or 16:9 Only uses the 16:9 aspect ratio.

The project uses the aspect ratio setting to determine the display setting in the 
monitors, and as a factor in determining whether material requires resizing or 
repositioning in sequences.

Raster 
Dimension

N/A The Raster Dimension menu appears only for 
HD projects on a supported system.

Color Space N/A Select RGB 709 to retain the best color quality 
from the film shoot. 

Film Gauge Available for 23.976p, 24p, 25p, 720p, and 
1080p film projects. If you are using source 
material originating on film reel, click the Film 
button and select a format for film gauge 
tracking from the Default Film Type menu.

Audio 
Transfer Rate

Available for 24p PAL projects where material 
originated from tape.

Matchback Available for 25i PAL, 30i NTSC, 720p, and 1080i Matchback projects only. If you 
are using source material from film reel, select Matchback, then click the Film button 
and select a format for film gauge tracking from the Default Film Type menu. The 
Matchback item appears only if your Avid editing application includes the Matchback 
option
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Before you capture or output film reel footage, refer to the following topics—“Selecting a 
Project Format during Capture” on page 1513 and “Selecting a Project Format during 
Output” on page 1513.

Selecting a Project Format during Capture

Before you capture film reel footage into your editing system, make sure you select the correct 
project format. The following table explains how the Avid system creates the digitized media 
from your source footage.

Selecting a Project Format during Output

Before you output your sequences, make sure you select the correct project format. The 
following table explains how the Avid system handles the digitized media during the output 
process.

Project 
Format

Source 
footage During the capture process

SD 24 fps The Avid system removes the 2:3 pulldown and creates 24p media.

25 fps Use a 25p deck if you need to downconvert HDTV to ITU-R 601 video. 
The deck does not need to add pulldown or speed up the audio since the 
footage will remain at 25 fps. The Avid system creates 25p media.

23.976 fps Use a 24p deck if you need to downconvert HDTV to ITU-R 601 SD 
video. The deck adds 2:3 pulldown for video but maintains audio at 48 
kHz. The Avid system removes both normal (2:3:2:3) and advanced 
(2:3:3:2) pulldown types. It maintains audio at 48 kHz, and creates 
23.976p media.

HD All HD footage is captured in its native format. If you need to 
downconvert HD media to an SD format, then refer to the appropriate 
SD rows above.

Project 
Format

Source 
footage During the output process

SD 24 fps For NTSC and PAL, the system reinserts the pulldown or re-creates 
the speedup.

25 fps For NTSC, the system inserts 2:3 pulldown and slows down the 
audio by 4%. No adjustment is needed for PAL. 
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Changing the Project Format
Changing formats is especially useful if you are working with downconverted HD material in an 
offline-to-online workflow. Each HD format has an equivalent SD format that you can use for 
offline editing. 

For details, see “Offline Formats for HD” on page 1108.

The Format tab in the Project window lets you change the format of the project to another format 
that shares the same frame rate. On systems with supported Avid input/output hardware, you can 
also change the raster dimension to improve performance as you edit HD projects.

23.976 fps For NTSC video, the Symphony system reinserts pulldown. 

HD 24 fps Creates a 24p EDL for use in an online suite.

25 fps Creates a 25p EDL for use in an online suite.

23.976 fps Creates a 24p EDL for use in an online suite. 

Use the Digital Cut tool to output a 1080p/23.976 master tape. Then 
convert the master tape to 720p/59.94 or 1080i/59.94 for broadcast. 
Optionally, use your Avid editing application to crossconvert to 
720p/59.94 or 1080i/59.94 for preview or reference. The HD VTR 
can also create 1080i/50 for PAL broadcast.

Film 24 fps For conforming film, it creates a 24p cut list.

25 fps For film, it creates a 25p cut list. 

23.976 fps For conforming film, it creates a 24p cut list. 

Project 
Format

Source 
footage During the output process
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When you change the project format, the following changes take place:

• The hardware changes to support input and output for the new project.

• The available resolutions and, for some configurations, raster dimensions change to those of 
the new project.

• Any new sequences you create use the format of the new project.

If necessary, you can then modify the format of an existing sequence, see “Changing the 
Sequence Format” on page 1515.

To change the project format:

1. Click the Format tab on the Project window.

2. Select the corresponding format for your workflow.

n You can select only projects with the same edit rate.

3. If available, click the Raster Dimension menu and select a raster size.

For information on raster types and raster sizes, see 

Changing the Sequence Format
When your Avid editing application creates a sequence, it uses the format of the current project.
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You may not always need to change the edit rate of the sequence. For example, you can change 
an NTSC 30i sequence to 1080i/59.94 or to 720p/59.94. In other cases, you do change the edit 
rate, and the modified sequence uses motion adapter effects and contains other adjustments 
necessary to allow the sequence to play at the new edit rate.

n There are special workflows for converting a 23.976p NTSC sequences. See “(Symphony) 
Converting a 24p NTSC Sequence to 1080p/23.976” on page 1517 and “Converting a 23.976p 
NTSC Sequence to 720p/23.976” on page 1518.

To modify the format of a sequence:

1. (Option) Duplicate the sequence. 

2. Select the sequence you want to modify.

3. Select Clip > Modify.

4. Select Set Format from the top list. 

5. Select the format to which you want to convert from the Format menu.

6. Click OK.

A message box tells you whether the sequence has been duplicated or modified.

Your Avid editing application changes the format of the sequence. In cases where timecode 
needs to be converted, your Avid editing application creates a new sequence and unlinks the 
media. No media is converted. For more information, see “Understanding Options for 
Modifying the Sequence Format”

You can check the format of the sequence in the Format column of the bin. This column 
displays the format of a clip or sequence as determined by the project type, such as 30i 
NTSC or 1080i/59.94. This is especially useful if you have both SD and HD clips in the 
same bin.

Format column in the bin
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(Symphony) Converting a 24p NTSC Sequence to 
1080p/23.976

The most efficient offline format for a project that needs to be delivered as 1080p/23.976 is 
23.976p (NTSC). In some cases, however, you might need to edit the offline sequence at 24 fps 
— for example, if the offline system does not support 23.976p NTSC projects. To convert a 24p 
NTSC sequence to 1080p/23.976p, you need to take an intermediate step and first convert it to 
23.976p NTSC.

Several limitations apply to this conversion:

• Audio captured without pulldown (60 Hz) needs to be recaptured with pulldown (NTSC 
reference at 59.94 Hz).

• Media for the new 23.976p sequences and clips is offline. Sequences and clips cannot be 
linked to the original 24p media.

• You need to batch capture and import media. In most cases, you would do this after 
converting the sequence to 1080p/23.976.

The last two limitations also apply to other sequence conversions that create new sequences.

To convert a 24p NTSC sequence to 1080p/23.976:

1. On the HD online system, open a 1080p/23.976p project or create a new one.

2. Switch the project format to 23.976p NTSC. 

3. Open the bin that contains the original 24p sequence and select the sequence.

4. Select Clip > Modify.

5. Select Set Format from the top list and select 23.976 NTSC from the Format menu.

6. Click OK.

Your Avid editing application creates a new sequence labeled with the extension 23.976 fps.

7. Switch the project format back to 1080p/23.976p project.

8. Select the new 23.976p sequence.

9. Select Clip > Modify.

10. Select Set Format from the top list and select 1080p/23.976 from the Format menu.

11. Click OK.

12. Batch capture, import graphics, and finish the sequence.
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Converting a 23.976p NTSC Sequence to 720p/23.976
Because the source edit rates are different for these formats, you cannot simply change the 
project and sequence format. The following sequence is based on source material shot or 
transferred to 720p/23.976 and edited offline in a 23.976p NTSC project.

To convert a 23.976p NTSC sequence to 720p/23.976:

1. In the 23.976p NTSC project, duplicate the final sequence and move it to a new bin.

2. Decompose the sequence.

3. Select the master clips and export them as a shot log file.

4. Create a 720p/23.976p HD project.

5. Import the shot log file into a bin.

6. Batch capture the clips.

7. Open the SD bin containing the duplicated sequence.

8. Relink the SD sequence to the new HD clips.

See “Relinking Media Files” on page 467.

Editing at 60 fps
The project type 720p/59.94 uses a screen resolution of 1280 x 720 at a frame rate of 60 frames 
per second. Editing at 60 fps is similar to editing at 24 fps because both resolutions are 
progressive — they use full frames instead of interlaced fields. Note the following:

• Single-frame step commands move at 1/60th of a second. Single-field step commands are 
deactivated; if you click a button, your Avid editing application beeps.

• Draft Quality plays back at 30 fps. Full Quality plays back at 60 fps.

• You can mark IN and OUT points at 1/60th of a second increments.

• You can trim at 1/60th of a second increments.

• Transition effects default to one-second duration (60 frames).

• Deck control for capture and digital cut is limited to 30 fps. A message box warns you if you 
try to mark an odd timecode value (such as 01:00:00:03). 

n 1080i/50 and 1080i/59.94 are interlaced resolutions that you edit at 25 frames per second and 
30 frames per second. 
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Displaying 24p and 25p Media
This section applies to you only if you are working with Standard Definition (SD) formats.

When your Avid editing application captures video that has been transferred from film (or video 
shot at 24 fps), it creates 24p media. It creates this media by capturing the video fields, by 
dropping extra pulldown fields (NTSC transfers only), by combining (deinterlacing) two fields 
for each film frame (A1+A2, B1+B2, and so on), and by storing the fields together as a full 
frame. The system always stores media as a fully reconstructed, progressive frame. It is the 
construction of this full frame that gives you the flexibility to create multiformat output. 

You typically use 25p media when capturing film or video shot at 25 fps. In this case, the system 
also stores the media as a fully reconstructed, progressive frame. The difference is that there is 
no need for pulldown fields because there is a 1:1 correspondence between the source tape and 
the captured frames.

Displaying Media While Editing

When you click the Play button while editing a clip or a sequence (sometimes referred to as Edit 
Play), the system separates (interlaces) the progressive frames into fields and does the following:

• On the Source, Record, Playback, or pop-up monitor, your Avid editing application displays 
the footage at 23.976 fps, 24 fps, or 25 fps, depending on your project and editing 
preference.

n Choose your preference for playback in the Film and 24p Settings dialog box. For more 
information, see “Filtering the Settings List” on page 1340.

• On an NTSC monitor, the system does one of two things:

- If playing at 23.976 fps (audio pulldown ON), the system performs a 2:3 pulldown that 
replicates the telecine pulldown, and displays the interlaced media at 29.97 fps. 

- If playing at 24 fps (audio pulldown OFF), the system performs a 2:3 pulldown, drops 
every 1000th frame in the Client monitor, and displays the interlaced media at 29.97 fps.

• On a PAL monitor, the system does one of two things:

- If playing at 24 fps, the system duplicates two fields per second to display the interlaced 
media at 25 fps.

- If playing at 25 fps, the system performs a 4.1 percent speedup, maintains 1:1 transfer of 
film frames to video frames, and displays the interlaced media at 25 fps.

For 25p projects, 25 fps is the only playback rate. The playback rate is 1:1 with no speed change.
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Displaying Media During a Digital Cut

The Digital Cut tool lets you output multiple formats at various play rates, all from 24p and 25p 
media. When you click the Play Digital Cut button, the system displays the sequence as 
described in “Displaying Media While Editing” above, depending on your selection in the 
Digital Cut tool.

For more information, see “Selecting Output and Timecode Formats for 23.976p, 24p, and 25p 
Projects” on page 1074.

Outputting a Sequence

You can output your sequence at HD by first transcoding it to an HD resolution. You can then 
output it by performing a Digital Cut or an export to file. Avid editing systems support output to 
tape, write-back to the original device, or export to common industry-standard formats.

n Some media formats cannot be output to their native format. Refer to the Avid Editing 
Systems—Supported Formats compatibility guide in the Avid Knowledge Base.

(Symphony) Using HD Universal Mastering
Universal Mastering is the ability to generate many different types of output from a single 
sequence and project and from the same 24p, 25p, or 23.976p media. HD Universal Mastering 
allows 1080p high-definition sequences edited at one frame rate to be played back in real time at 
a different frame rate and with audio conversion that matches the video conversion.

HD Universal Mastering applies only to sequences created in a 1080p project format, and the 
audio quality is best if you are working with 48 kHz audio.

If you create a sequence in one frame rate (for example, 24 fps), you can then output the 
sequence at an alternate frame rate (for example, 25 fps). This modifies the duration of the 
sequence to roughly 96% of its original length.

HD Universal Mastering preserves synchronization with the converted video by remastering 
audio at a different sample rate to generate replacement audio tracks from previously 
mixed-down audio clips. Once replacement audio tracks have been generated, you can edit them 
into a new sequence, or edit them into the original sequence as alternative tracks, and then use 
the Digital Cut tool to output the sequence.

With Nitris DX, when you downconvert a 1080p/24 project to NTSC, there is no need to 
resample the audio.
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The following frame rates are supported for HD Universal Mastering of sequences (sample rates 
are included as examples of remastered audio):

(Symphony) Converting Audio for HD Universal Mastering

Before you output your sequence with HD Universal Mastering, you need to convert the audio 
tracks so that they match the frame rate of the video tracks.

n With Nitris DX, when you downconvert a 1080p/24 project to NTSC, there is no need to resample 
the audio.

To prepare audio tracks for HD Universal Mastering:

1. Load a sequence in the Record monitor or the Timeline.

2. Click the Track buttons in the Track Selector panel in the Timeline to select the audio tracks 
you want to mix down.

3. Perform an audio mixdown.

For more information on how to mix down audio, see “Mixing Down Audio Tracks” on 
page 835.

The audio is mixed down, and your Avid editing application displays the new master clip in 
the bin.

4. Select the mixed-down audio clip in the bin, and do one of the following:

t Select Clip  > Change Sample Rate.

t Right-click the clip and select Change Sample Rate.

The Change Sample Rate dialog box opens.

Original Frame Rate Mastered Frame Rate Original Sample Rate Mastered Sample Rate

23.976 fps 24 fps 48000 47952

23.976 fps 25 fps 48000 46034

24 fps 23.976 fps 48000 48048

24 fps 25 fps 48000 46080

25 fps 24 fps 48000 50000

25 fps 23.976 fps 48000 50050
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5. Click the Sample Rate menu, and select the appropriate conversion option:

t 23.97fps -> 24fps for Universal Mastering

t 24fps -> 25fps for Universal Mastering

t 24fps -> 23.97fps for Universal Mastering

t 25fps -> 23.97fps for Universal Mastering

t 25fps -> 24fps for Universal Mastering

t 23.97fps -> 25fps for Universal Mastering

6. (Option) Click the Quality menu and select one of the following conversion quality options:

t High

t Medium

t Low

n Avid recommends you accept the default Quality setting of High. Selecting a lower Quality 
setting might lead to degraded audio quality in your media output.

7. (Option) Select the Delete Original Media option if you want the system to delete the 
original media automatically after the conversion process is complete.

8. (Option) Click the Target Drive menu and select a drive for the new media files different 
from the drive setting in the Audio Project settings. For more information on Audio Project 
settings, see “Audio Project Settings for Capture” on page 198.

Make sure that you choose a target drive with enough storage space for the generated media 
files and the ability to play back media. 

9. Click OK.

10. Select Clip > New Audio Track twice to create two new audio tracks in the Timeline.

11. Use the Track Selector buttons to select only the two new audio tracks.
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12. Mark an IN point on the first frame of the sequence.

13. Make sure the position indicator in the Timeline is on the first frame of the sequence.

14. Click the Overwrite button to add the converted audio to original sequence.

(Symphony) Performing a Digital Cut with HD Universal Mastering

Once you have mixed down your audio tracks and added the new audio clip to your sequence, 
you can output your sequence at a new frame rate by performing a digital cut.

You can perform several types of cross-conversion or downconversion digital cuts from 1080 
projects by selecting from the Output Format menu in the Digital Cut tool. These digital cuts are 
frame-accurate and allow for standard deck control. 

The output formats available to you vary depending on the project format and on your Avid 
input/output hardware. The following table describes the available options.

When you make downconvert output format selections, you can select further options, such as an 
SD downconvert resize or, for NTSC, a timecode format.

Project Format Output Formats

1080p23.976

1080p24

1080p25

1080p23.976
1080p24
1080p25/PAL
1080i59.94/NTSC

1080p24
1080p23.976
1080p25/PAL
1080i59.94/NTSC

1080p25 PAL
1080p23.976
1080p24
1080i59.94 NTSC

1080i50 1080i50
PAL 25i

1080i59.94 1080i59.94
NTSC 30i
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To output a digital cut in this way, you must have a deck that can record the output you want to 
create available and configured, and you must select that deck in the Digital Cut tool. In the 
current version of your Avid editing application, you can select any deck template that is valid 
for a digital cut from the current project. You must also ensure that the sync source you are using 
matches the output format you want to create.

To perform a digital cut with HD Universal Mastering:

1. Make sure your sequence is loaded in the Source monitor.

2. Select Output > Digital Cut.

The Digital Cut tool opens. 

Components of the Digital Cut tool for HD Universal Mastering. Top left: Sequence Track buttons. Top right: 
Play Digital Cut button. Bottom: Output Format menu, SD Downconvert menu, and Timecode Format menus 
(NTSC only).

3. Select the video tracks you want represented in the digital cut by using the Sequence Track 
buttons.
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4. If appropriate, deselect all audio tracks except the converted tracks by using the Sequence 
Track buttons.

For more information, see “(Symphony) Converting Audio for HD Universal Mastering” on 
page 1521. “Converting Audio for HD Universal Mastering” in the Help for the Media 
Composer family.

5. Click Output Format, and select the appropriate frame rate option:

For more information, see the table above this procedure.

6. (Option) Click SD Downconvert, and select the appropriate resize option.

The options available depend on the selected Output Format option. For more information 
on SD Downconvert, see “Video Output Tool Settings: HD Cal Tab” on page 1448.

7. (Option) If you are performing an NTSC downconvert, select the appropriate timecode 
format information in the RS-422Output and LTC Output menus.

For more information, see “Selecting the Timecode Format for Output” on page 1078.

8. Select the appropriate options for your digital cut.

In particular, make sure that you select an appropriate deck configuration for the output 
format you have selected.

For more information on using the Digital Cut tool, see “Using the Digital Cut Tool” on 
page 1063.

9. Click the Play Digital Cut button.

Your Avid editing application cues the record deck, then plays and records the sequence at 
the remastered frame rate. The playback appears in the Record monitor and in the Client 
monitor. Once the digital cut completes (or is aborted), the input/output hardware resets to 
the original project frame rate.

n If you select a deck or tape for your digital cut that is set for a frame rate different from the 
current sequence format, a message reminds you to switch the genlock signal to match the 
selected output rate and indicates the genlock changes that best match the output. Also, there 
might be a slight delay in playback as the input/output hardware adjusts the frame rate.

Working with HDV

Avid editing applications provide the following High Definition Video (HDV) project types. For 
HDV projects on supported systems, you should select an appropriate raster size. (Some project 
types are not available for some Avid input/output hardware configurations.)

• 720p/23.976

• 720p/25
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• 720p/29.97

• 720p/50

• 720p/59.95

• 1080i/50

• 1080i/59.94

Avid editing applications capture and process DVCPRO HD media and HDV media in its native 
format, through a 1394 port on your computer. 

You can capture from an HDV device and edit in native HDV using these project types.

You can also use HDV in other project types, but Avid editing applications are more efficient and 
perform better with the dedicated HDV project types. The other project types you can use 
include:

• PAL 25i

• NTSC 30i

n You cannot capture or export native HDV in the non-HDV project types.

Understanding HDV
HDV is a low-cost prosumer format that lets you record HD video onto standard DV 
videocassettes. This is achieved through the use of interframe compression, where a given frame 
in the video stream can be composed of information from adjacent frames. Frames are grouped 
into a sequence called a “Group of Pictures,” or GOP. Long-GOP (also known as IPB encoding) 
refers to the structure of HDV media. 

A GOP contains several different types of compressed frames: 

• I frames, which are compressed frames that do not depend on any frames around them. 
I frames anchor the beginning of the GOP.

• P (predictive) frames and B (bidirectional) frames, which depend on the frames around 
them.

Interframe compression is more efficient than frame-based schemes (such as DV 25), allowing 
high-bandwith HD images to be contained on media designed for standard definition (SD). 
However, HDV is more difficult to edit since frames are not independent of one another. Avid 
provides a workflow that lets you edit natively with HDV-compressed video without requiring a 
transcode to frame-based media, and without limiting where you make your cuts.
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Your Avid editing application uses a technique called long-GOP splicing when encoding an 
HDV MPEG-2 sequence for export. For more information, see “Long-GOP Splicing for HDV 
Encoding” on page 1530.

HDV uses MPEG-2 video encoding and MPEG-1 audio encoding. 1080i records at about 
25Mbps and 720p records at about 19Mbps. Sony provides HDV cameras that record at 
1080i/59.94 and 1080i/50. JVC® cameras record at 720p/29.97 and 720p/23.976.

In some 1080i formats on qualified systems, you can reduce the data rate of the video before 
compression by setting the video display (raster) to resize horizontally from 1920 x 1080 pixels 
to 1440 x 1080 pixels or to 1280 x 1080 pixels. In contrast, 720p projects use the standard HDV 
raster size of 1280 x 720. A special resolution, DNxHD-TR (for Thin Raster), improves the 
performance of 1080 HDV editing. This resolution matches the 1080i HDV raster size, reducing 
artifacts that would come from repeated compressions when rendering effects and graphics.

HDV Workflow

A basic workflow for an HDV project is as follows:

1. Select one of the following Avid project types depending on the format in which your HDV 
camera records and the project types available for your input/output hardware:

- 720p/23.976

- 720p/25

- 720p/29.97

- 720p/50

- 720p/59.94

- 1080i/50

- 1080i/59.94

2. Click the Raster Dimension menu, and select the appropriate raster size.

3. Do one of the following:

- Capture HDV material.

- Import an HDV file.

The media is brought in as one video track and two 48-kHz audio tracks.

4. Edit the material.
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5. Select the sequence.

6. You can also export the file in other formats or use Windows Media 9 for export to a 
third-party HD-DVD authoring system, see “Exporting HDV as Windows Media” on 
page 1531.

Capturing and Importing HDV
You can import an HDV transport stream file (.m2t). Transport streams combine video and audio 
for transmission through an IEEE-1394 port. Your Avid editing application separates the 
transport stream after import or capture into the video and audio for editing. 

After import or capture, the master clips in your Avid editing application contain HDV 
long-GOP MPEG-2 video in MXF format and 2 channels of uncompressed 48 kHz 16-bit audio.

To capture HDV material use a 1394 port on the computer (Host 1394).

Sony 1080i HDV cameras mark accurate timecode so you can use them for batch capturing. The 
JVC 720p/29.97 HDV camera restarts timecode every time your system starts to capture, so you 
cannot batch capture HDV material with a JVC 720p/29.97 HDV camera.

For more information, see “Capturing Directly from a DV Device” on page 234.

To import HDV media, you must import an HDV transport stream. You cannot import transport 
stream types other than HDV.

n The file name extension .m2t does not indicate if the transport stream contains HDV media.

To capture HDV material:

1. Set up an HDV project, depending on the format in which your HDV camera records.

2. Select Tools > Capture.

Your Avid editing application automatically selects the correct resolution for native HDV.

3. Select other options, and start to capture.

For more information about capturing, see “Capturing Media” on page 223.

To import an HDV transport stream:

1. Select File > Import.

The Import As dialog box opens.

2. Select Files of Type > HDV files (*.m2t).

3. Select the target drive (no other import options are needed).
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4. Click Open.

Your Avid editing application copies the media in a fast import as native HDV.

Playing Back HDV Media

Depending on your input/output hardware, there might be some limitations when you play back 
HDV media. With a DV device connected in IEEE-1394 mode, you can play back to the DV 
device in Draft Quality and Best Performance quality only. With no device connected, you can 
play back as Full Quality and use the full-screen playback monitor. You can play back to the DV 
device as Full Quality only if you first transcode the material to DNxHD or DNxHD-TR. For 
more information, see the table in “Outputting HDV” on page 1529.

In a 1080i HDV project you can play back through some Avid input/output hardware 
configurations by changing the project type.

If you have a system with Avid Nitris DX or Avid Mojo DX input/output hardware, you do not 
need to transcode your HDV media or change your project type for playback. 

To play back HDV media:

t In the Project window, click the Format tab. From the Project Type menu, select a project 
type as follows.

The media is downconverted and plays in SD with an anamorphic squeeze.

Outputting HDV
To output HDV, you need to use a transport stream. You can use an existing transport stream or 
create a new one. To create a digital cut to go out to other devices, you need to first render and 
transcode the sequence.

You cannot render to an HDV resolution. However, you can render or transcode the HDV 
sequence to an HD compressed format (see “Outputting HDV through Avid Input/Output 
Hardware” on page 1530). The following table provides information on which resolutions are 
used for rendering and transcoding in each project type when you select an HDV raster 
dimension.

For 1080i/50 projects Select 25i PAL

For 1080i/59.94 projects, Select 30i NTSC
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For more complete information on rendering and transcoding, see “Basics of Effects Rendering” 
in the Help and “Using the Transcode Command” on page 455.

Long-GOP Splicing for HDV Encoding

Your Avid editing application uses a technique called long-GOP splicing when encoding an 
HDV MPEG-2 sequence for export. Your Avid editing application uses splicing to reconstruct 
only the edited sections of the media, such as cut points, transitions, and segments that contain 
effects. Other areas of the sequence are copied intact. The result is faster encoding at higher 
quality.

Outputting HDV through Avid Input/Output Hardware

You can use Avid input/output hardware to output a sequence created with HDV media, but you 
must transcode the sequence and then use the standard Digital Cut tool.

To perform a digital cut on a system using Avid input/output hardware:

1. Select the sequence or marked section.

2. Transcode the sequence as described in “Outputting HDV” on page 1529.

3. Select Output > Digital Cut

4. Proceed as with any digital cut.

See “Using the Digital Cut Tool” on page 1063.

Exporting an HDV Transport Stream

You can export an HDV transport stream for use in other applications.

HDV Project Type Renders or Transcodes to

720p/23.976 DNxHD 60, DNxHD 90, DNxHD 90x, DVCPro HD

720p/25 DNxHD 60, DNxHD 90, DNxHD 90x, DVCPro HD

720p/29.97 DNxHD 75, DNxHD 110, DVCPro HD

720p/50 DNxHD 120, DNxHD 185, DNxHD 185x, DVCPro HD

1080i/50 DNxHD–TR 120

1080i/59.94 DNxHD–TR 145



Outputting HDV

1531

To export an HDV transport stream:

1. Select the sequence or marked section.

2. Select Export in the Settings tab of the Project window.

The Export Settings dialog box opens.

3. Select Export As > HDV.

4. Select Use Marks and Use Enabled Tracks as desired.

See “Export Settings: HDV” on page 1394.

5. Click OK. 

You can also export to other formats, such as QuickTime movie, or use the Send To function 
to send the sequence to an application such as Sorenson Squeeze. You can also export to 
Windows Media 9 for finishing to HD-DVD.

To export to other formats:

t Export the sequence or use the Send To function as usual.

See “Exporting With the Export Command or the Drag-and-Drop Method” on page 1014 or 
“Exporting With the Send To Templates” on page 1008.

Exporting HDV as Windows Media 

Use the following samples as a guide when exporting an HDV sequence as Windows Media for 
use on the Web or for use in DVD authoring:

To export HDV as Windows Media for use on the Web:

1. Select the sequence or clips you want to export. 

2. Select File > Export. 

The Export As dialog box opens. 

3. Click the Options button. 

The Export Settings dialog box opens. 

4. Select Export As > Windows Media. 

5. Set the following:

Setting Value

Width 720

Height 540

FPS 60
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6. Click Save to export the sequence. 

7. In the Export As dialog box, select the destination folder for the file. 

8. Click Save. 

The sequence is exported using the selected settings. 

To export HDV as Windows Media for use in DVD authoring:

1. Select the sequence or clips you want to export. 

2. Select File > Export. 

The Export As dialog box opens. 

3. Click the Options button. 

The Export Settings dialog box opens. 

4. Select Export As > Windows Media. 

5. Set the following:

Video Type Progressive

Pixel Aspect Ratio 16:9

Codec Windows Media 9

VBR Enabled and set to Quality

Audio Settings Leave set at defaults

Setting Value

Width 1440

Height 1080

FPS 60

Video Type Progressive

Pixel Aspect Ratio 16:9

Codec Windows Media 9

VBR Enabled and set to Quality

Audio Settings Leave set at defaults

Setting Value
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6. Click Save to export the sequence.

7. In the Export As dialog box, select the destination folder for the file.

8. Click Save. 

The sequence is exported using the selected settings.

Finishing HDV on Avid DS

The following procedure outlines the steps to take if you want to finish an HDV sequence on an 
Avid DS system.

To finish an HDV sequence on an Avid DS system:

1. When in a 1080i/59.94 HDV project, transcode your sequence to DNxHD 145. 

2. Export as an AFE. 

3. Import the AFE file to Avid DS v7.6 QFE 3 or later.

Raster Dimensions
Some earlier versions of Avid editing applications allowed you to create projects based on some 
device-specific HD compression formats, including 1080i 59.94 HDV and 1080i 50 HDV. Some 
versions allowed you to set specific raster types for your HD projects — for example, DVCPro 
HD. When you open existing projects that use these formats, current Avid editing applications 
preserve the raster size (the dimensions of the video frame displayed in the monitor) for your 
project and list the raster as an option in the Raster Dimension menu.

New HD projects on systems with supported configurations allow you to directly select the raster 
size used for playback and editing. This allows your Avid editing application to support HD 
compression formats that use anamorphically-scaled, nonstandard HD raster sizes. These 
formats include those compatible with a variety of professional HD devices and standards.

Using the Raster Dimension selection lets you improve the playback of your HD sequences 
without having to transcode the video to an Avid DNxHD resolution.

When you select an HD project format in the New Project dialog box, a Raster Dimension menu 
appears allowing you to select from the formats available for the selected project type. This lets 
you play back your sequence in the native raster size for certain HD formats. When you output 
your final HD sequence, your Avid editing application resizes the sequence to the standard raster 
size for your project.

n Standard raster sizes for 1080i/1080p and 720p projects are 1920 x 1080 and 1280 x 720, 
respectively. All other rasters are called “thin rasters” because the horizontal resolution is lower 
than the standard rasters.
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The format you select to work in also determines which HD compression is used by your Avid 
editing application. For example, if your HD project format is 1080i 59.94 and you select a raster 
dimension of 1440 x 1080, the Video Resolution menu in the Media Creation settings dialog box 
displays the following options:

• DNxHD-TR 145 MXF

• XDCAM HD 17.5Mbits MXF

• HDV 1080i MXF

• XDCAM HD 35Mbits MXF

You can open an existing HD project (for example, a 1080i 50 HDV project) created either with 
an earlier version of an Avid editing application or with a version that does not support Raster 
Dimension selection. You can also create a new project using Raster Dimension selection that 
has the same size used in an existing project. Use the following guidelines when switching 
between existing and new project types.

If you open a new HD project on an Avid editing application that does not support all Raster 
Dimension options, the project switches to the standard raster (see “Raster Sizes” on page 1534). 
In this case, you do not receive the performance benefit of using the native raster size. When you 
move to an environment where other rasters are supported, you can manually switch your project 
to a specific raster. For example:

• If you create a 1080i 50/1440 x 1080 project on a Media Composer Nitris DX system and 
then open it in Avid Symphony Nitris, the project switches to the standard raster (1920 x 
1080). When you save the project, it saves with the standard raster.

Raster Sizes
The following tables list the raster dimensions available for each compression format and project 
type. You should select a format depending on your workflow and playback mode. (For 
information on video quality playback modes, see “Video Quality Options for Playback” on 
page 516.)

Existing Project Type New Project Type Raster Dimension

1080i 50 1080i 50 1920 x 1080

1080i 50 HDV 1080i 50 1440 x 1080

1080p 23.976 1080p 23.976 1920 x 1080

720p 29.97 HDV 720p 29.97 1280 x 720
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Availability of Raster Dimensions for Full Quality Playback  

Project type 1280 x 720 960 x 720 1920 x 1080 1440 x 1080 1280 x 1080

720p 23.976 Yes (standard) Yes No No No

720p 25 Yes (standard) Yes No No No

720p 29.97 Yes (standard) No No No No

720p 50 Yes (standard) Yes No No No

720p 59.94 Yes (standard) Yes No No No

1080p 23.976 No No Yes (standard) Yes No

1080p 24 No No Yes (standard) No No

1080p 25 No No Yes (standard) No No

1080p 29.97 No No Yes (standard) No No

1080i 50 No No Yes (standard) Yes No

1080i 59.94 No No Yes (standard) Yes Yes



36 Dual Link HD RGB Support

The Avid Media Composer and Avid Symphony editing applications with Nitris DX support 
RGB HD dual link. If you have a Nitris DX-based system, you can capture, monitor, and output 
projects in HD-RGB using the two HD SDI connections to handle the high-bandwidth 
resolutions. 

n RGB Dual Link does not support Universal Mastering. Universal Mastering is available in the 
YCbCr 709 Color Space only.

n Crossconvert is not supported with RGB Dual Link SDI.

n RGB media requires high bandwidth. For effective playback of multiple streams of video at 
higher resolutions, you should distribute the video tracks as evenly as possible among available 
drives, and target separate drives for audio and video.

See the following topics:

• HD RGB Capture

• HD RGB Playback to High Resolution Monitor

• HD RGB Digital Cut

HD RGB Capture
To setup:

1. Connect the Nitris DX to a dual link compliant camera or deck. Use the HD-SDI A IN and 
HD-SDI B IN connectors for dual ingest HD-RGB capture.

2. Open the Capture Tool window.
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3. Select the RGB resolution.

4. See “Capturing Media” on page 223 for details on performing a capture.

HD RGB Playback to High Resolution Monitor
To setup:

1. Connect the Nitris DX to a dual link high resolution monitor. Use the HD-SDI B IN and 
OUT connectors for dual ingest HD-RGB capture and output on Avid Media Composer or 
Avid Symphony connected to a Nitris DX.

2. Click the Format tab in the Project window.

3. Click the Color Space menu and select RGB.

4. Set the Video Quality button to Full Quality 10-bit.

You can now playback video to the high resolution monitor.

HD RGB Digital Cut
To setup:

1. Connect the Nitris DX to a dual link compatible deck. Use the HD-SDI B IN and OUT 
connectors for dual ingest HD-RGB output on Avid Media Composer or Avid Symphony 
connected to a Nitris DX.

2. Open the Video Output Tool.

3. Select the HD RGB Dual Link SDI resolution.

4. See “Using the Digital Cut Tool” on page 1063.



37 International Character Support (ICS) in 
Avid Editing Applications

This chapter provides information on international character support (ICS) in your Avid editing 
application.

• Choosing a Locale on an English Language Operating System

• Using a Local Language Operating System (Windows Only)

• Non-English Character Support (Macintosh)

• Non-English Character Support (Windows)

• Using Foreign Keyboard Mapping (Windows)

• Considerations for International Character Support

n Avid Interplay applications also support ICS. For more information, see the Interplay Help and 
the Interplay ReadMe.

Choosing a Locale on an English Language 
Operating System

You can display and input international characters within the English language version of your 
operating system by choosing a locale for another language. This method is common on 
Windows systems, and it is the only option on Mac OS® X systems.

You need to instruct your operating system to display the appropriate language in menus and 
dialog boxes and specify the language you want to use for keyboard layouts by following the 
instructions for your operating system in either “Non-English Character Support (Macintosh)” 
on page 1539 or “Non-English Character Support (Windows)” on page 1542

On Windows systems only, if you are using a language other than English, French, Italian, 
German, or Spanish, you might need to adjust the mapping for the keyboard so the keys in the 
Keyboard palette match the keys on your physical keyboard. See “Using Foreign Keyboard 
Mapping (Windows)” on page 1546.
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Using a Local Language Operating System 
(Windows Only)

On Windows systems only, you can display and input characters in languages other than English 
by installing the local language version of the operating system and working within that 
operating system.

n Interplay applications are not qualified on systems running local language operating systems.

When you start your Avid editing application for the first time, it automatically creates a 
keyboard setting for that language. You can view the keyboard mapping by clicking the 
appropriate Keyboard setting in the Settings list.

If you are using a language other than English, French, Italian, German, or Spanish, you might 
need to adjust the mapping for the keyboard so the keys in the Keyboard palette match the keys 
on your physical keyboard. For more information, see “Using Foreign Keyboard Mapping 
(Windows)” on page 1546.

You can also work with international characters within the English language version of the 
Windows operating system. For more information, see “Choosing a Locale on an English 
Language Operating System” on page 1538.

Non-English Character Support (Macintosh)
To enable international character support on Mac OS X systems, you need to specify the 
language for menus and dialog boxes in the System Preferences > Language & Text window. 
You must make sure that the operating system lists your language at the top of the language list 
in the Language tab and that you specify your region in the Formats tab. You can also add the 
language in which you want keyboard layouts and input methods to function.

To set the language in the Language & Text window:

1. Select Apple menu > System Preferences > Language & Text.

The Language & Text window opens to the Language tab.
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2. In the Languages list, click the language you want, and drag it to the top of the list. If you do 
not see the language you want in the list, click Edit List, select the language, and click OK.

3. (Option) Click the Text tab and select other options.

4. Click the Formats tab, and then click the Region menu and select your region.
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If you do not see your region, select “Show all regions” and then click the Region menu 
again.

5. Click the Close button.

6. Logout and log back in to enable the changed settings.

n For more information about the Language & Text window, see Mac Help by clicking the question 
mark icon in the window.

To add your language’s keyboard layout, input method, and character set palette to the 
operating system’s Input menu (Flag icon):

1. Select Apple menu > System Preferences > Language & Text. 

The Language & Text window opens to the Language tab. 

2. Click the Input Sources tab.
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3. Select the language or languages in which you want to type.

4. Select “Show input menu in menu bar.”

5. Click the Close button.

6. In the Finder title bar, click the Flag icon and select the input language. You can also select a 
character set palette. 

The Flag icon changes depending on which input language you select.

7. Restart your system. 

Non-English Character Support (Windows)
On Windows systems only, you can specify a non-English keyboard layout and text entry format 
for the language in which you want to type. The operating system itself does not need to be in the 
same language as that in which you are typing.

For more information, see “Using Foreign Keyboard Mapping (Windows)” on page 1546 and 
your Windows documentation.
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To specify a language in which to type (Windows 7):

1. (Option) Attach a regional keyboard to your system.

2. Click the Start button, and select Control Panel.

3. Do one of the following:

t If the View by menu is set to Category, in the Clock, Language, and Region area, click 
“Change display language.”

t If the View by menu is set to Large icons or to Small icons, click Region and Languages.

The Region and Language dialog box opens.

4. Click the Formats tab, and then click the Format menu and select a language.

5. Click the Location tab, and then click the Current location menu and select your location.

6. Click the Keyboards and Languages tab.
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7. If necessary, click “Install/uninstall languages” and follow the prompts to install 
supplemental languages.

8. Click “Change keyboards.”

The Text Services and Input Languages dialog box opens.
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9. In the “Installed services” area in the General tab, select a language and a keyboard layout 
for that language. 

10. If the language you want is not in the list, click Add, select an input language and a keyboard 
layout for the language, and then click OK. 

11. In the “Default input language” area, select an input language.

You must select a language in the Installed Services area (step 9) before it appears in the 
Default input Language list.

12. Click OK to close the Text Services and Input Languages dialog box. 

13. Click the Administrative tab, and click the Change system locale button and select your 
language.

c It is important to select your language in the “Language for non-Unicode programs” area. 
Do not skip this step.

14. Click OK to close the Region and Language dialog box.

A keyboard icon appears in the taskbar to let you switch keyboard layouts. 

15. Restart your system. 
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Using Foreign Keyboard Mapping (Windows)
On Windows systems, when you start your Avid editing application under a new locale, your 
Avid editing application automatically creates a Keyboard setting for your language. You can 
view the keyboard layout by clicking the appropriate Keyboard setting in the Settings list. 

The default Avid keyboard layouts for English, French, or German map correctly to the 
characters on the physical keyboard. If you are using another language, the display in the 
Keyboard palette might not match your physical keyboard layout. You can use the Foreign 
Keyboard Mapping button in the Keyboard palette to display the correct character in the 
Keyboard palette. 

n Avid supports the international English keyboard for Spanish and Italian. The default keyboard 
setting for Spanish and Italian is an English keyboard. If you use a Spanish or Italian keyboard, 
use keyboard mapping to match the physical keyboard to the Keyboard setting layout. 

To set the keyboard mapping for a key:

1. In the Settings list of the Project window, double-click Keyboard.

The Keyboard palette opens.

2. Compare the layout to your physical keyboard. 

If some of the letters do not match, you can change the characters displayed in the Keyboard 
palette.

3. Click the Foreign Keyboard Mapping button.

4. Click the key that you want to change in the Keyboard palette.

The key changes to white.

5. Press the corresponding key on your keyboard.

The image in the Keyboard palette changes to match your keyboard, and the mapped key 
changes to blue.

n Each language has a certain number of keys that do not map to functions in your Avid editing 
application. These are referred to as “dead” keys. You cannot map functions to these dead keys. 
If you try to do so, your Avid editing application displays an error message.

Considerations for International Character Support
This topic provides recommendations, tips, and information on limitations for using international 
character support in your Avid editing application.
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Use One Locale When Sharing Files

Make sure that your projects do not contain characters from more than one locale. File sharing 
might not work correctly. See “Choosing a Locale on an English Language Operating System” 
on page 1538

In an Interplay workgroup, all clients and applications must use the same locale, either English 
or one other locale.

Entering ASCII Characters in Double-Byte Systems

If you are working on a double-byte operating system, you should use single-byte ASCII 
characters to name bins, projects, tapes, or other Avid elements. If you use double-byte 
characters, they might appear with extra space between them and the names might not be 
recognizable by other systems.

Operating systems that use a double-byte character system usually allow the user to choose 
between single-byte ASCII or double-byte ASCII characters. If you have a choice, use 
single-byte characters when entering ASCII text.

Characters to Avoid When Naming Avid Elements

Do not use the Japanese yen symbol in the ASCII character set. Your Avid editing application 
converts the symbol to a backslash, and this can cause problems with pathnames.

Do not use the Y-acute and Y-diaeresis characters. Your Avid editing application does not 
recognize the Y-acute character, and it can cause problems with file recognition. Your Avid 
editing application might not display the Y-diaeresis character correctly.

When you name a Mac OS X computer, use single-byte ASCII characters without spaces. Your 
Avid editing application uses the name in .pmr files (in the OMFI MediaFiles folder), and 
non-ASCII characters and spaces can cause problems with .pmr files. 

If you plan to move projects between Macintosh and Windows systems, avoid using characters 
that are not in both the MacRoman and Latin1 (ANSI) character sets. Search the Avid 
Knowledge Base for “MacRoman” to access documents that list the characters you should avoid. 
You might have to set your Web browser to display characters in Unicode format to see all the 
characters in these documents correctly. For example, in Internet Explorer 7, select View > 
Encoding > Unicode (UTF-8).

Character Limitations for EDL Manager

You can display diacritical marks and Chinese characters in EDL Manager but those characters 
are not preserved when you save and reopen an EDL. If you plan to create and save an EDL from 
your sequences, you must use ASCII names for tape names.

http://www.avid.com/onlinesupport/
http://www.avid.com/onlinesupport/
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The RT-11 format that is sometimes used for disks that store EDLs has a very limited character 
set: A-Z (capital letters only), 0-9, space, and $.

Traditional Chinese Big 5 Character Set

When using Traditional Chinese, set the Input Method Editor (IME) to use the Traditional 
Chinese Big 5 character set.

(Windows) When setting the Input Locale in the Regional Options dialog box, click IME 
Settings and select the bottom option, which translates to “Only show Big 5 characters.”

(Macintosh) When you select Traditional Chinese in the System Preferences > Language & Text 
window, your system displays a menu with several options. Select Big 5.

Rebuilding the asifont.map File (Windows Only)

If you cannot display Chinese or Japanese characters in your Avid editing application, you might 
need to regenerate the asifont.map file under the Japanese or Chinese locale. If you install your 
Avid editing application after you set up your system for international character support, you 
should not need to rebuild the asifont.map file.

To rebuild the asifont.map file, do one of the following:

• Navigate to Program Files\Avid\application name, locate the asifont.map file, and delete it. 
Ensure you are in the Japanese or Chinese locale and restart your Avid editing application.

• Uninstall your Avid editing application and then reinstall it under the Japanese or Chinese 
locale.

Note that your system uses the current locale to create the asifont.map file appropriate for that 
locale.

Creating Vertical Text

To create a title with vertical lettering, such as on Japanese and Chinese Windows systems, use 
the Marquee title tool, and use one of the fonts with an “@” symbol at the beginning of its name. 
You can create a style or template for this kind of text box to make the titles easier to create.

1. Create a Text Box, then exit Text mode.

2. Select a font with an @ sign at the start of the name for the text box.

3. In the Transform pane, rotate the box by setting rotate Z to -90.

4. Enter Text mode, and type in your text.

The text appears moving down vertically.
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Additional Tips and Limitations for Working with International Characters

• You must install your Avid editing application after you set up your system for international 
character support.

• If you export files from a FIGS (French, Italian, German, or Spanish) operating system that 
contain certain diacritical marks (for example, a capital A, I, or E with circumflex), they 
might not import or display correctly on an English operating system. When you attempt to 
import the file, your system displays the following error message:

“File: [File name and location] not found.”

followed by:

“EXCEPTION: SYS ERROR, status: 2, msg: The system cannot find the file specified.” 

To work around this limitation, retype the file name (with the same diacritical marks if 
desired) and then import it from the English OS.

• If you use New Change input (Traditional Chinese), you cannot use certain key 
combinations to form Chinese characters in user, project, bin, clip, and sequence names. 
When you press Enter to execute these key combinations, a question mark appears in the 
text. The following are examples of non-functional combinations: R + Y, S + D, R + J, F + 
U, Q + U + Q + U.

• You might see problems with certain combinations of Japanese and Roman characters in 
user names.

Avoid mixing Roman and Chinese or Japanese characters in user names. Your system might 
generate error messages or extra user names with incorrect text strings.

In an Interplay workgroup environment, use Roman characters for user names. Avid 
Interplay workgroups do not support Chinese and Japanese user names.

• Do not use fonts that have an “@” sign at the start of the font name when naming Avid 
elements. These fonts are intended for text that displays vertically. Letters or characters 
might appear on their side in elements such as bin and clip names.

• When you are using diacritical marks, exporting a bin as AFE with the default name might 
cause MediaLog to freeze. The resulting files have incorrect filenames.

To work around this limitation, avoid using the default name when exporting a file as AFE, 
ALE, or Tab Delimited. Rename the file you are exporting in the Export dialog box.



38 Open I/O Support

With the Media Composer family of products, Avid has implemented a Hardware SDK allowing 
3rd party vendors to develop plug-ins for their hardware I/O devices. The plug-ins will enable 
3rd party I/O hardware to interact with the Avid editing applications (Media Composer, 
Symphony, and NewsCutter). Currently, the 3rd party vendors who have access to develop 
plug-ins for their hardware in order to work with Avid editing software are AJA, Matrox, 
Blackmagic Design, Motu and Bluefish444. 

The 3rd party I/O hardware can be configured through a software control panel developed by the 
3rd party vendor. Functionality, such as output type for capture, input type for different 
connectors, up convert, downconvert, crossconvert, hardware reference clocking, HD progressive 
frame type, etc. can be controlled by the 3rd party control panel. 

It is important for you to install the editing application first and then install the 3rd party 
plug-ins. The plug-in will not install properly if the editing application is not already 
installed.

Note the following when working with the 3rd party Open I/O devices:

• The Video Input and Video Output items on the Tools menu are replaced with a Hardware 
Setup menu item. Choosing the Hardware Setup option opens the 3rd party Control Panel.

• The Video Input and Video Output settings in the Project window will launch the 3rd party 
Control Panel

• The “Cp” and Video Tool buttons in the Capture Tool will open the 3rd party Control Panel.

• The “Cp” button in the Hardware tab of the Audio Project Settings will open the 3rd party 
Control Panel.

Open I/O Limitations

With this release, the 3rd party hardware plug-ins will not be able to support the entire feature set 
of the editing application and therefore will not support the following in the Avid editing 
application:

• Ancillary Data

• LTC Input and Output

• Stereoscopic Full Frame Capture and Output



1551

• Utilize any Hardware Codec Modules

• Universal Mastering (Frame & Signal Convert to a Different Format)



Numerics
1 Pass encoding 1397
1:1 video

defined 1468
1080p/23.976 projects

converting NTSC sequence from 24p 1517
1394

capturing HDV through 1528
capturing through 234, 234
connecting devices 184

1394 button
playback to DV device with 514
selecting DV device with 234
selecting output device with 1039
setting video quality with 517

15-day trial
PhraseFind 557
ScriptSync 654

16:9 display
format (Composer settings) 1367, 1367

16:9 format 163, 1499
16-channel audio

enabling 1058
2 Pass encoding 1397
2:3 pulldown

transferring film to video with 1504
23.976p projects

converting NTSC sequence to 720p/23.976 1518
24-fps film

transferring to NTSC video 1503
transferring to PAL video 1505

24-fps timecode
logging additional 156

24p and 25p projects
creating 50, 1510
displaying media while editing 1519

displaying timecodes in 350
indicating the destination timecode rate 1079
output formats 1074, 1074, 1074
timecode for output 1078

24p media
capturing without pulldown 268
stored and displayed 1519

24p projects
converting NTSC sequence to 1080p/23.976 1517

25p media
stored and displayed 1519

3 x 3 averaging
setting eyedropper option 1371

30i NTSC projects
creating 50

3-perf support 1085
4-perf support 1085
5.1 audio 779
60 fps

editing 720p project 1518
7.1 audio 779
720p/23.976 projects

converting NTSC sequence from 23.976p 1518
8-bit units 1434

A
AAF (Advanced Authoring Format) files

described 1019
exporting 1019
methods for exporting 1019

AAF export
exporting to Pro Tools 1019

Aborting
Frame Chase captures 238

Accepting transfers 1232
Activating PhraseFind 555

Index
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PhraseFind
activating 560, 657

Activating ScriptSync 653
Active Palette option (Command palette) 114
Adaptive deinterlacing 590
Add Alt Key button (Command palette, Other tab) 110
Add Channel button (Deck Configuration dialog box) 

179
Add Comments command (Clip Name menu) 605
Add Control Key button (Command palette, Other tab) 

110
Add Deck button (Deck Configuration dialog box) 179
Add Dissolve button

See Quick Transition button
Add Edit button 812

for maintaining sync 613
for MultiCamera editing 1303

Add Edit function
for maintaining sync 613
using 723

Add Filler at Start command (Clip menu) 580
Add Keyframe button

commands 1379
Add Marker button 523
Add New Column dialog box (Interplay Window) 1178
Add Option Key button (Command palette, Other tab) 

110
Add Page button (Script window) 635
Add Scene button (Script window) 635
Add Scene/Page dialog box 635
Adding

bin columns 347
clip names during capturing 225
color indicators (Script window) 645
comments during capturing 225
comments during editing 605
edits 723
filler during trimming 751
filler to a sequence 580
markers while editing 523
memory mark 144
new tracks 716
off-screen indicators (Script window) 644
page and scene numbers in the Script window 635
script marks 646
takes in the Script window 642

Adjust Auto Volume/Pan command (Audio Mixer Tool 
Fast menu) 819

Adjust Deck command (Deck Selection menu in 
Capture tool) 187

Adjust Deck command (Deck Selection menu in Digital 
Cut tool) 1065

Adjust Pan/Vols command (Audio Mixer Tool Fast 
menu) 808

Adjusting
audio buffer size 787
audio input levels 205
chrominance and luminance settings for video 

output 1045
margins in the Script window 630
Motion Adapter effect 590
offset between audio and video playback 501
output 1056
pan in the Audio Mixer tool 797
pan, using an external fader or mixer 864
take lines in the Script window 642
video levels 212
video levels for tapes without color bars 221
volume and pan in Timeline 813
volume in the Audio Mixer tool 797
volume, using an external fader or mixer 864

adjustments 809
Advanced keyframes

Add Keyframe button commands 1379
Indent Rows command 1379
Large Text command 1379
Real-Time Update option 1379
Set Position To Keyframe command 1379
Show Add Keyframe Mode Menu command 1379
Sliders option 1379
Thumbwheels option 1379
Update Position While Playing command 1379

AFE
exporting as 1008

AFE files
described 1022
exporting projects and bins 1022

Affinity model
described 1253

AIFF-C file format 200
option in Audio Project settings 1354

AIR Chorus RTAS plug-in 941
AIR Distortion RTAS plug-in 941
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AIR Dynamic Delay RTAS plug-in 942
AIR Enhancer RTAS plug-in 944
AIR Ensemble RTAS plug-in 945
AIR Filter Gate RTAS plug-in 946
AIR Flanger RTAS plug-in 947
AIR Frequency Shifter RTAS plug-in 949
AIR Fuzz-Wah RTAS plug-in 950
AIR Kill EQ RTAS plug-in 951
AIR Lo Fi RTAS plug-in 951
AIR Multi-Chorus RTAS plug-in 954
AIR Multi-Delay RTAS plug-in 955
AIR Non-Linear Reverb RTAS plug-in 956
AIR Phaser RTAS plug-in 957
AIR Reverb RTAS plug-in 959
AIR Spring Reverb RTAS plug-in 961
AIR Stereo Width RTAS plug-in 962
AIR Talkbox RTAS plug-in 963
AIR Vintage Filter RTAS plug-in 965
ALE (Avid Log Exchange)

converting shot log files with (Macintosh) 122
converting shot log files with (Windows) 119

Alias
starting Avid editing application from 41

Alias file format
import specifications for 1452

Align Selected to Grid command (Bin menu) 330
Align to Grid command (Bin menu) 330, 346
Aligning columns in a bin 346
Alpha channel

adding to a graphics image 1451
defined 1451
support in graphics formats 1451

Alpha channel, options in Import settings 1414
Alternate source capture 253
AMA

ancillary data 1096
virtual volumes 396, 397

AMA settings
described 1351

Ancillary data
AMA 1096
Data Track method 1092
Legacy Method 1099

Ancillary data and AMA
workflow 426

Animation file formats
described 1456

Animation files
importing 1456

Annotate feature 225
Anti-aliased images 1451
Application display

updating 1184
Application sets

Avid Artist Series controllers 910, 910, 913, 915
Applications command (Macintosh Go menu) 41
Applying

target settings for dynamic relink 1267
working settings for dynamic relink 1267

Archive to Videotape dialog box 477
Archiving

with MultiRez 1245
Archiving, media files 476
Arrow keys

stepping with 511
As List command (View menu in Macintosh Finder) 68
ASCII characters, in double-byte systems 1546
ASCII file format

importing Avid logs 135
ASCII text files

importing to a Script window 630
A-side (outgoing frames)

in trims 737, 747
ASIO driver configuration 879
Aspect Ratio options (Import settings) 1414
Assemble-edit recording 1060

enabling in Deck Preferences 1061
Assembling a rough cut

in the Script window 665
Asset Manager

specifying settings 440
Asset manager

accessing assets 1166
automatically checking in assets 1165
Avid Unity media network 1143
capturing media 1193
checking in to 1162
checking out from 1159
connecting to 1143
logging in 1144
remote assets 1134
settings for 440
using 440
using drag-and-drop method to check in assets 1162
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using menu command to check in assets 1162
Asset types, selecting 1183
Attic folder

described 77
See Avid Attic folder

Attributes
searching remote assets for 1192

Audio
16-channel output 1058
5.1 779
7.1 779
adjusting pan defaults 811
adjusting volume 777
adjusting volume in Audio Mixer tool 797
adjusting volume in Timeline 813
adjusting volume while playing 809
and digital cuts 1081
buffer size adjustment 787
centering pan 812
converting for HD Universal Mastering 1521
creating leader 622
crossfading 830, 1354
digital scrub, described 768
digital scrub, performing 771
digital, capturing in film projects 194
dipping 830
dissolves 830, 1354
editing workflow 796
embedded, and sample rate conversion 1058
fading 830, 1354
file format, selecting 200
file formats (Audio Project settings) 1354
fine-tuning transitions 812, 830
HD Universal Mastering 1520
HDMI 779, 786
identifying sample rates 776
input levels, adjusting 1354, 1354
input, adjusting levels 205
input, selecting source 201
keyboard shortcuts for keyframing 820
levels, adjusting 798
Live Mix mode 825
locked 1354
mapping output channels 1354
marking clips 522
Master volume 1354
media for shoots 1499

mixing down 835
monitoring tracks 712
multichannel 762
muting 777
number of tracks supported 707
output 786
output options 1354
output, calibrating 1053
output, calibrating global levels 1054
output, calibration tone for 1053
output, monitoring global levels 1053
output, preparing for 1053
output, settings options 1056
overview of tools 760
pain and gain automation display 772
pan, adjusting in Audio Mixer tool 797
Project settings, adjusting 198
Project settings, audio file formats 200
Project settings, overview 198
quality matching for 1289
remastering 1521
requirements for film transfers 192
resyncing subclips 522
sample rate conversion during capture 199
sample rate, changing for a clip or sequence 834
sample rate, conversion overview 834
sample rate, selecting 199
scrub, defined 768
scrub, performing smooth 770
scrub, selecting tracks for 769
scrub, solo tracks 767
searching for 567
selecting mix modes 1354
settings, adjusting 198
settings, Default Pan options 811
settings, Digital Scrub options 770
solo feature, in Trim mode 741
solo feature, monitoring one track 712
sound card configuration 201
Sound Designer II, support for 1129
Sound Designer II, transferring files 1129
splitting stereo tracks to mono 718, 837
subframe sync adjustment 619
surround sound 779
sync, on output 1039
time compression 929
timecode for shoots 1499
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tools, accessing 760
tracks, adjusting in Audio Mixer tool 798
tracks, soloing 767
transfer options 1505
transferring to Digidesign Pro Tools 1128
using leader to maintain sync 611
voice-over 850, 850
volume, adjusting in Audio Mixer tool 798
volume, adjusting in Timeline 814
waveform plots 773

Audio Data commands (Timeline Fast menu) 773, 814, 
817

Audio effects
rendering order 795

Audio EQ 813
Audio EQ (Equalization)

adjusting while playing 850
removing 845
saving 844
templates 847, 847

Audio EQ command (Tools menu) 760, 838
Audio EQ tool

examples of usage 846
Fast menu options 842
features of 839
opening 838
saving effects with 844

Audio File format
displaying in bins 763, 779
options 1354

Audio file sample size 1354
Audio hardware calibration 208
Audio hardware options

project settings 1354
Audio IN and OUT points

removing 522
Audio input levels

adjusting 1354, 1354
calibrating for audio I/O device 208
calibrating with a tone generator 208

Audio Mark IN button 522
Audio Mark OUT button 522
Audio Meter menu button 777
Audio Mixdown command (Special menu) 835
Audio Mixdown dialog box 835
Audio Mixer command (Tools menu) 760, 797, 798, 

817

Audio Mixer tool
adjusting clip gain and pan on a single track 798
adjusting levels by typing values 792
adjusting volume and pan on multiple tracks 798
Clip Gain and Pan mode 797
controls, described 789
Live Mix mode 825
Live Mix mode Fast menu commands 827
opening 789
resizing 792
selecting modes 789
setting default mode 789
showing and hiding sliders 792
sliders for Live Mix mode 827
sliders, for volume automation and pan 817
switching from Live Mix mode to other modes 827
track selection behavior 793
Volume Automation and Pan controls, described 

816
Volume Automation and Pan Fast menu commands 

819
Audio output

calibrating with an external meter 208
Audio output options

project settings 1354
Audio peak levels

checking 212
Audio Project Settings

Dolby E Safe settings 262
Audio Project settings

audio file formats 1354
described 1354
Effects tab 1354
Hardware tab 1354
Main tab 1354
Output tab 1354
saving 1354

Audio Project Settings dialog box 1056
Audio Punch-In tool

described 851
removing extra filler 1354
scenarios for using 853
using a GPI device with 883

Audio Punch-in tool
using 853

audio sample clock 1354
Audio sample rate
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options 1354
Audio settings

described 1353
Audio Settings dialog box

adjusting digital scrub parameters 770
Audio Source Tape TC Rate (Film and 24p Settings 

dialog box) 176
Audio sync

for capture 164
Audio timecode 761
Audio tone media

creating 205
Audio tool

Calibrate mode 208, 208, 208
checking input levels 205
described 203
digital scale 204
input levels, adjusting 205
opening 203
volume unit scale 204

Audio Tool command (Tools menu) 798, 1053, 1054, 
1060

Audio Track Monitor button (Track Selector panel)
selecting tracks for scrubbing with 769
soloing tracks with 767

Audio tracks
making tracks inactive 767
selection in Timeline and in Audio Mixer tool 793
splitting stereo tracks to mono 718, 837

Audio transfer
Info tab 1505

Audio Transfer Rate (Film and 24p Settings dialog box) 
176

Audio Volume Automation
configuring USB-to-MIDI software 875

Audio-only output 1081
AudioSuite command (Tools menu) 760
AudioSuite plug-ins

applying 926
BF Essential Clip Remover 966
Bomb Factory BF76 967
Chorus 967
Compressor/Limiter III (Dynamics III) 968
core plug-ins 937
creating new master clips with 929
DC Offset Removal 973
DeEsser III (Dynamics III) 973

Delay 975
described
dialog box 927
Duplicate 976
D-Verb 972
EQ 977
Expander/Gate III (Dynamics III) 982
Fast menu 928
Flanger 984
Funk Logic Mastererizer 985
Gain 985
installing 925
Invert 986
limitations 935
Lo-Fi 986
Multi-Tap Delay 988
Normalize 989
PhaseScope 989
Ping-Pong Delay 992
Pitch Shift 992
Recti-Fi 994
rendering 929
Reverse 995
Sci-Fi 995
Signal Generator 997
supported 937
Time Compression Expansion 998
Time Shift 1000, 1520, 1521
Trim 1003
troubleshooting 935

Authoring a DVD in Avid DVD by Sonic 1008
Auto Pan command (Timeline Fast menu) 814, 817
Auto Volume command (Timeline Fast menu) 814, 817
Autocapturing 231

See also Batch capturing
See also Capturing
See also Recapturing

Auto-configure command (Deck Selection menu in 
Capture tool) 187

Auto-configure command (Deck Selection menu in 
Digital Cut tool) 1065

Auto-create New Tracks option (Composer settings) 
1367, 1367

Auto-enable Source Tracks option (Composer settings) 
1367, 1367

Auto-indexing
by Media Indexer 1424
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Automatic opening of projects 58
Automounting workspaces

ISIS v2.0 and later 1156
Auto-Save

function 77
options (Bin settings) 1360

AutoSync command (Bin menu) 616
Autosync feature

syncing clips 615
Auxiliary timecode

entering 156
AVCHD

workflow 406
AVI file format

brief description 1456
AVI files

methods for exporting 1396
Avid

online support 25
training services 26

Avid Artist Control
application sets 910

Avid Artist Mix
application sets 915

Avid Artist Series controller
application sets 910
customization 902
described 890
editing media 909
Ethernet connections 893
EuControl 890
EuControl settings 897
grouping faders 907
IP addresses 894
Jog mode 905
latch mode 909
recording volumen automation and pan 907
Shuttle ring 905
soft keys 902
volume automation and pan 906

Avid Artist Transport
application sets 913

Avid Asset Manager 1124
Avid assets

accessing assets 1166
automatically checking in to asset manager 1165
checking in and checking out 1162

checking in to asset manager 1162
checking out from asset manager 1159
checking out from Interplay database 1162
defined 1134
local bins 1140
permissions 1173
reservations 1172
restrictions 1173

Avid Attic files setting (Bin settings) 1360
Avid Attic folder

described 77
retrieving files from 65

Avid Calculator tool 114
Avid Clipboard

See Clipboard
Avid Codecs for QuickTime

copying to another system 1027
described 1024
installing 1027

Avid DNA command (Device submenu of Special 
menu) 517, 1039

Avid DNA hardware
sync sources 1039

Avid DS
conform and transfer to 1107
exporting to 1008
finishing HDV on 1533

Avid DV Codec, exporting with 1388, 1390
Avid editing application

backing up Title Tool titles when promoting to 
Marquee 1423

location on system (Macintosh) 41
location on system (Windows) 41
quitting 62
starting (Macintosh) 41
starting (Windows) 41

Avid Interplay
See Interplay

Avid Interplay Administrator
Editor Database Settings 1165

Avid Interplay Archive
Services 1036

Avid Interplay Engine 440
Avid Interplay ProEncode

Services 1036
Avid Interplay Transcode

Services 1036
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Avid Interplay Transfer
using 440

Avid Interplay Window
See Interplay Window

Avid License Control tool 560, 657
Avid logs

See also Shot log files
See Shot log files
clip data in 131
creating 126
custom Titles in 128
data entries in 131
formatting guidelines 126
global Titles in 127
importing ASCII file format 135
sample created with text editor 134
specifications 126
standard Titles in 128

Avid MCXpress for Windows NT
importing files from 1458

Avid Media Store 1308
login 1311
searching 1313

Avid MediaFiles folder
backing up 466
transferring media 1130

Avid Plugin Store 1333
Avid Projects folder

described 46
location 46
renaming 63

Avid Unity 1124
environment 440
LANshare 441
mapping workspaces on a network 1428
sending sequences to Pro Tools 1008
sharing bins and projects 100
transferring projects 1129
unmounting and mounting 442
using Zone 3 connection with Avid Unity ISIS 442

Avid Unity ISIS Client Manager
v2.0 and later 1156

Avid Unity PortServer Pro 441
Avid Unity workspaces 100
Avid Users folder

described 46
location 46

renaming 63
Avid-controlled deck

logging 139
AvidFontSub.avt file 1119

B
Background color

changing
in the Timeline 676

changing in bins 340
Background consolidate and transcode 459
Background Queue Window 459
Backing up

automatically to Avid Attic folder 65
media files 466
Title Tool titles when promoting to Marquee 1423

Backtiming edits 720
Backup options (Bin settings) 1360
Bandwidths in Audio EQ tool 839
Bars and tone

preparing for capturing 300
recording to tape 1060

Batch capture
alternate source 253

Batch Capture command (Clip menu) 241, 252, 1247
Batch capturing

See also Autocapturing
See also Capturing
See also Recapturing
from logged clips 239
multiple resolutions 1247
options 241
preparing for 240
procedure 241
unattended 240

Batch Import command (Clip menu) 318, 1249
Batch Import dialog box 320, 1249
Batch importing

multiple resolutions 1249
procedure 318
XDCAM media 313

Best Performance command (Video Quality menu) 516
Best-light transfers

defined 1499
BF Essential Clip Remover AudioSuite plug-in 966
Big Trim mode
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described 733
switching with Small Trim mode 735

Bin columns
copying information 350
Field Motion 592

Bin display 366
Bin editing

in Segment mode 705
using the keyboard 705

Bin Fast menu
described 335
Loop Selected Clips command 503
opening 335

Bin headings
modifying data in 352
setting audio format in 763, 779

Bin settings
Auto-Save options 1360
Avid Attic files setting 1360
backup options 1360
described 1360

Bin views
customizing 328
saving 328
types of 328

Bins
adding columns 347
adding text in Script view 332
aligning columns 346
aligning frames in 330
auto-save function 77
Bin View menu 328
changing background color 340
changing fonts 92
closing 74
creating 73
creating a storyboard 365
creating rough cuts in 582
defined 72
deleting 76
deleting columns 346
deleting items 337
display views 325
displaying audio formats in 763, 779
displaying film columns in 150
displaying in Project window 72
displaying objects in 366

editing from, in Segment mode 705
exporting as AFE files 1022
finding 548
finding from the Script window 663
Frame view 330
headings for MultiRez 1281
highlights for mixed resolutions 366
Info display 85
information in the Console 115
list of, viewing 72
listing timecodes in 350
locking items in 342
logging directly into 138
moving columns 346
opening 74
playing clips in Script view 332
printing 373
rearranging clips in Frame view 330
rearranging clips in Script view 332
remote assets 1140
renaming 73
retrieving backup of 65
saving automatically 77
saving manually 77
Script view 332
selecting offline items 343
selecting sources 345
selecting unreferenced clips 345
setting Reformat value 598
shared, locking and unlocking 102
shared, performance suggestions 103
sharing on Avid Unity 100
showing and hiding columns 325
tabs 334
targeting for capturing 194
Text view 325
transferring with MediaLog 136
using system backup to save 64

Bins tab (Project window) 72
Bit depth

defined 1451
Black burst sync

for output 1039
HD formats 1040

Black holes 729
Black level

adjusting for input 214
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adjusting for output 1045
Black segment

See Filler
Blank button (Command palette, Other tab) 110
Blue bar

See Position indicator
Blue-only feature 1045
BMP file format

additional export options 1402
import specifications for 1452

Bomb Factory BF76 AudioSuite plug-in 967
Browse button (Select Project dialog box) 58
Browsing

for projects 58
B-side (incoming frames)

in trims 737, 747
Buffer size

audio, adjusting 787
Burn-in code 1499
Buttons

Add Alt Key (Command palette, Other tab) 110
Add Control Key (Command palette, Other tab) 110
Add Marker 523, 525, 526
Add Page (Script window) 635
Add Scene (Script window) 635
assigning workspaces to 97
Blank (Command palette, Other tab) 110
Gang 613
Go to Next Marker 531
Go to Previous Marker 531
in the Avid Artist Series controllers 900
mapping 112
Mark Markers 530
Next In Group 1301
Nine Split 1295
Play (Script window) 642
Previous In Group 1301
Quad Split 1295
Set Color (Script window) 645
Set Offscreen (Script window) 644
Slip Left 755
Slip Left 1 Perf 620, 620
Slip Right 755
Slip Right 1 Perf 620, 620
Tail 722
Toggle Source/Record in Timeline 684
Top 722

Transition Corner Display 757
Buttons,

Add Option Key (Command palette, Other tab) 110
Buttons, user-selectable

Add Edit 723
Add Script Mark 646
Find Script 663
Mark Markers 530
Next In Group 1301
Nine Split 1295
Previous In Group 1301
Quad Split 1295

BWF (Broadcast Wave Format) files
bin columns for 1459
custom information 1459
importing and syncing 1461
reimporting 1461
support for 1459

BY Gain slider
adjusting for video input 214
adjusting for video output 1045

Bypass volume settings 809, 1354
Bypassing

pan settings 811
volume settings 809

C
Calculator command (Tools menu) 114
Calculator tool 114
Calibrate command (Peak Hold Menu button) 208, 208, 

208
Calibrate Hardware Sliders command (Audio Mixer 

Tool Fast menu) 819
Calibrating

global output levels for audio 1054
phase controls 1050
video input 214
video output using test patterns 1048
video output, basic procedures 1045
video output, methods described 1043

calibrating
audio 208

calibrating audio output 208
Calibration tone

audio output 1053
creating media for 205
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CamCutter files
importing 302

Camera roll keypunch 1499
Camera setups

in the lined script 624
Camroll data 149
Capture command (Tools menu, Toolset menus) 185, 

1193
Capture command (Tools menu) 139
Capture in Progress slide in monitors 236
Capture mode

entering 185
Capture Settings

DV Options tab 1361
Capture settings

Batch tab 1361
described 1361
DV Options 277
Edit options 266
Edit tab 1361
General tab 1361
Keys tab 255, 1361
MXF Media Files tab 1361
OMF Media Files tab 1361

Capture Tool
Dolby E Safe button 263

Capture tool
Interplay Folders option 1193
logging with 139
resizing 240
resolution, selecting 194
setting Pulldown switch 192
setting up 185
subclip status in 257

capture video and audio 1354
Capturing

See also Autocapturing
See also Batch capturing
See also Recapturing
across control track breaks 240
across timecode breaks 173
adding clip names during 225
adding comments (annotating) during 225
ancillary data 1103
audio 192
audio sample rate conversion 199
bad frames 1361

bars and tone 300
Capture Tool setup 185
creating subclips during 257
detecting locked sync signal 192
digital audio in film projects 194
Dolby E media 261, 263
DV 50, DVCPRO HD, or HDV 234
DV media 234
establishing sync for 164
establishing sync for audio-only input 165
film transfers, minimum information for 149
Frame Chase, aborting 238
Frame Chase, overview 236
Frame Chase, requirements and guidelines 238
Frame Chase, settings 238
Frame Chase, unavailable resolutions 238
Frame Chase, update interval 238
from a mark IN to a mark OUT 227
from a non-Avid-controlled deck 232
from consumer grade decks 214
hardware considerations 163
HDV 1528
Interplay Folders option 1193
LTC timecode 264
media to remote projects 1193
multiple resolutions 1247
on-the-fly 228
preparations check list 221
preparing decks 187
preparing for video input 212
resolution selection 194
setting custom preroll 197
setting only one mark 228
settings for 167
single video frame (General Capture Settings) 1361
source track selection 189
storage guidelines 1485
sync requirements 163
tape selection 188
targeting bins 194
targeting drives for 195
to multiple media files 174
to the Timeline 266
using time-of-day timecode 233
video transferred without pulldown 268
while logging 224
with external timecode 264
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CCIR
See ITU-R 601

CCIR video levels, Import settings 1414
Center Duration option (Composer settings) 1367, 1367
Center Pan command (Clip menu) 812
Change lists

using FilmScribe to create 1085
Change Sample Rate command (Clip menu) 834
Change Scene/Page dialog box 635
Changing

background color in bins 340
default pulldown frame 1082
font in the Script window 632
fonts in user interface 92
frame identifying a clip 330
frame sizes in bins 330
interface components color 90
page and scene numbers in the Script window 635
representative frame in takes 642
resolution by transcoding 455
track color in the Timeline 676
user profiles 88

Channel selection buttons (Capture tool) 189
Characters, avoiding when naming elements 1546
Check Decks command (Deck Selection menu in 

Capture tool) 187
Check Decks command (Deck Selection menu in Digital 

Cut tool) 1065
Check In All Open Bins To Interplay command (Bin 

menu) 1162
Check In Bin To Interplay command (Bin menu) 1162
Check lists

capture preparations 221
preparing hardware before capturing 163

Checking in
Avid assets 1162
confirmation message 1148

Checking out
Avid assets 1162

Choosing
a locale (Windows) 1538

Choosing a locale (Macintosh) 1539
Choosing a locale (Windows) 1538
Chorus AudioSuite plug-in 967
Chrominance settings

adjusting for video input 214
adjusting for video output 1045

Chunking 1361
Chyron file format

import specifications for 1452
Cineon file format

additional Export options 1402
import specifications for 1452

Clear Both Marks button 518
Clear button (Project window) 86
Clear IN Mark button 518
Clear Monitor command (Clip Name menu in Source 

monitor) 505
Clear OUT Mark button 518
Clearing

clips from monitors 505
marks 518

Client Manager
v2.0 and later 1156

Client monitor
connecting 497
playing video to 497
selecting setting 499
viewing 16:9 format 163

Clip colors
assigning source colors 341
for MultiRez 1275
viewing in bins 341

Clip data
in Avid logs 131

Clip Frames command (Timeline Fast menu) 670
Clip Gain and Pan mode (Audio Mixer tool) 797
Clip Gain effect, adjusting volume while playing 809
Clip Info dialog box 577
Clip information

displaying in the Info window 495
displaying, in a Script window 630
summary 481, 550

clip information
effect summary 481, 550

Clip Name menu
clearing clips with 505
switching between clips with 504

Clip parameters
QuickTime 422
RED 413

Clip Text command (Timeline Fast menu) 670
Clipboard

copying to 602
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described 603
preserving contents 603
recovering material from 603

Clipboard Contents command (Clip Name menu) 603
Clipboard Monitor command (Tools menu) 603
Clips

See also Master clips
See also Subclips
assigning local colors in the Timeline 676
assigning source colors in bins 341
audio, marking 522
autosyncing 615
batch capturing 241
changing identifying frame 330
changing resolution by transcoding 455
clearing from monitors 505
copying 336, 337
creating group clips 1293
creating multigroup clips 1294
creating multiple resolutions 1247
deleting 337
deleting MultiRez 1283
deleting unreferenced 465
displaying information about 495
displaying source colors in bins 341
duplicating 336
exporting 1014
finding from the Script window 663
finding names 541
finding with Match Frame 546
in-progress, capture overview 236
in-progress, duration of 236
in-progress, editing overview 1168
in-progress, editing workflow 1168
in-progress, limitations 1169
in-progress, sending sequences to playback 1168
linking to script 637
linking to script with ScriptSync 650
loading 1184
loading into monitors 503
locating master clip from subclip 549
locking in a bin 342
marking 520
marking IN and OUT points 518
mixed rate 587
moving 336
playing in a loop 503

playing in Script view 332
playing using buttons 508
rearranging in bin Frame view 330
rearranging in bin Script view 332
relinking by key number 273
remote editing 1219
renaming in Interplay Window 1184
searching for 541
selecting 335
sifting 366
switching between 504
Timeline display colors 672
tracking duration 492
transferring 1240

Close Bin command (File menu) 74
Close Project command (File menu) 58, 71
Closed captioning and Vertical Blanking Interval 1043, 

1086, 1444
Closing

bins 74
Project window 71
projects 58
the Script window 630

Codec
DV25 software 1361

Codecs
Avid for QuickTime 1024
Avid for use with other applications 1028
copying Avid 1027
DV 1388, 1390
DV25 234

Color
assigning local colors in the Timeline 676
assigning source color in bins 341
changing in interface 90
frame shifts 728

Color bars
adjusting video levels for tapes without 221
in Dupe Detection 724
recording bars and tone 1060
types of 214

Color column
adding to bins 341

Color correction
conforming Symphony Nitris sequences to Media 

Composer or Avid Xpress Pro 1122
settings 1371
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templates, for transferring corrections between Avid 
applications 1123

Color frame shifts 728
Color Framing options (Composer settings)

defined 1367, 1367
Color indicators (script integration)

adding to takes 645
described 626

Color Match control
3 x 3 averaging of pixels, setting 1371

Color Match eyedropper 1371
Color submenu (Script menu) 645
Colors

local and source, displaying in Timeline 672
Color-sync signal phase 1367, 1367
Column headings

for MultiRez 1281
setting audio format in 763, 779

Column Titles
in Avid log file 128

Columns
adding (Interplay Window) 1178
changing size in Research panel (Interplay Window) 

1178
creating (Interplay Window) 1178
display options in Interplay Window 1177
enlarging and reducing in Research panel (Interplay 

Window) 1178
hiding (Interplay Window) 1178
moving (Interplay Window) 1178
See Bins

Command Palette
Track buttons 709

Command palette
activating commands from 114
assigning functions to mouse buttons 37
described 110
mapping buttons 112
mapping buttons to fader controllers 861
mapping menu commands 113

Command Palette command (Tools menu) 37
Command|8 817

configuring 866
recording volume automation 863
using with Avid editing systems 865

Command|8 controller 117
Commands

See listings by menu command name
Comments

adding during capturing 225
adding to Research panel (Interplay Window) 1184
adding to sequence clips 605
displaying in Timeline 605

Committing multicamera edits 1306
Communication (Serial) Ports Tool settings

described 1366
Composer settings

16:9 Monitors 1367, 1367
Auto-create New Tracks 1367, 1367
Auto-enable Source Tracks 1367, 1367
Center Duration option 1367, 1367
Color Framing options defined 1367, 1367
Copy Source Locators option 1367
Copy Source Markers option 1367
described 1337
Digital Scrub Parameters option 1367, 1367
Edit tab 1367, 1367
Fast Forward options 1367, 1367
FF/REW tab 1367, 1367
First (lower) Row of Info 1367, 1367
First Row of Buttons 1367, 1367
Ignore Track Selectors 1367, 1367
MultiCam tab 1367, 1367
Phantom Marks 1367, 1367
Second Row of Buttons 1367, 1367
Second Row of Info 1367, 1367
setting Color Framing options 728
Single Mark Editing 1367, 1367
Single-Mark Editing option 587
Stop at Head Frames 1367, 1367
Stop at Locators 1367
Stop at Markers 1367
Stop at Tail Frames 1367, 1367
Sync Point Editing option 1367, 1367
Tick Marks in Position Bars 1367, 1367
Undo Only Record Events 583, 1367, 1367
Window tab 1367, 1367

Composer window
customizing 488
resizing 489

Compression
defined 1468
in relation to drive space 1468
in relation to image quality 1468
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Compression ratios
See also Video resolutions
mixing 1483

Compression ratios (JFIF)
defined 1478

Configuring
Command|8 866
decks 179, 179
Digi 002 866

Conforming
workflow 1113

Connecting
DV devices 184

Console command (Tools menu) 115
displaying drive space statistics using 84

Console window 115, 212
checking peak audio levels with 212
described 115
displaying bin information in 115
displaying system information 115
logging capturing errors to 256
network drives 115
printing marker information from 536

Consolidate/Transcode command (Clip menu) 451, 455
Consolidate/Transcode dialog box

options 455
Consolidating media files

background consolidate 459
described 449
master clips 449
options 455
options for 451
procedure 451
sequences 449
subclips 449

Consumer level audio
selecting an XLR adaptor 1059

Consumer-grade video deck
capturing from 214
limitations when capturing 218

Context menus 36
Control track

using for preroll 173
Control track breaks

capturing across 240
Controller settings 826

Avid Artist Series controller 892

described 1370
Controller Settings dialog box 826, 866
Controllers

Command|8 117
configuring 117
Digi 002 117
MCS3 117

Converting
audio sample rates 834

Converting shot log files
using Avid Log Exchange (Macintosh) 122
using drag-and-drop conversion (Macintosh) 125
using drag-and-drop conversion (Windows) 121

Coordinates
displaying, in monitors 1412

Copy Source Locators options (Composer settings) 
1367

Copy Source Markers options (Composer settings) 1367
Copy to Clipboard button 602
Copying

clips and sequences 336, 337
information between bin columns 350
markers from source clips 530
Panasonic P2 files 380
remote assets 1174, 1184
segments in Timeline 704
text from the Info window 495
text in the Script window 632
to Clipboard 602

Copying XDCAM files 310
Core AudioSuite plug-ins 937
CoreAudio driver configuration 881
Correction Mode settings

Features tab 1371
Correction settings

AutoCorrect tab 1371
described 1371

Crash recording 1069
Create Subclip icon (Composer window) 520
Create Subsequence icon (Composer window) 522
Creating

a folder in a project 76
Avid log files 126
bins 73
folders in projects 75
group clips 1293
multigroup clips 1294
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overlap edits 749
projects 50, 1510
rough cuts 582
subclips 520
subclips during capturing 257
subsequences 522
tone media 205
user profiles 88

Criterion menu (Custom Sift dialog box) 366
Crossconverted sequences

outputting 1050
Crossconverting HD

for output 1050
Crossfading audio 830, 1354
Custom colors

options for naming 1371
Custom preroll

selecting 197
Custom Profile Audio Settings 1397
Custom property

value for 1180
Custom Sift

command (Bin menu) 366
dialog box 366

Custom Titles
in Avid logs 128

Customizing
appearance of user interface 90
bin views 328
Composer window 488
timecode 577
Timeline 668
Trim mode 733

Cut lists
using FilmScribe to create 1085

Cutaways
marking with markers 523

Cutting
segments from Timeline 704
text in the Script window 632

Cycle Picture/Sound button 709
Cycle Trim Sides button 737
Cycling

tracks 709

D
D1 VTR

calibrating input from 212
recording to 1045

DAT
See Digital audiotape (DAT)

Data entries
in Avid log file 131

Data Track
adding 1093
ancillary data 1092
capturing 1103

Data track
Data mixdown 1103
exporting 1104

Databases
checking out Avid assets 1162

DC Offset Removal AudioSuite plug-in 973
Deck

pausing while logging 143
Deck Configuration settings

Add Channel options 179
adjusting 179
Deck settings 1373
deleting elements in 183
described 1372

Deck controller 108
in Digital Cut tool 1065

Deck Preferences dialog box
enabling assemble-edit recording 1061

Deck Preferences settings
described 1374
for assemble-edit recording 1061

Deck Selection menu (Capture tool) 187
Deck Selection menu (Digital Cut tool) 1065
Deck settings

described 1373
Fast Cue option 1373
options 1373
Preroll option 1373

Deck Settings options (Deck Configuration settings) 
1373

Deck templates 1372
Decks

capturing from consumer-grade 214
capturing from non-Avid-controlled 232
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configuring 179
for digital cut 1065
limitations on consumer-grade 218
logging with Avid-controlled 139
logging with non-Avid-controlled 144
selecting 187
templates for 179
using the keyboard to control decks 260

Decompose command (Clip menu) 247
Decomposing

described 245
Expert Decompose feature 245
including or excluding material 249
mixed-rate sequences 245
selecting target formats 249
sequences 245

DeEsser III (Dynamics III) AudioSuite plug-in 973
Default function buttons

Avid Artist Series controller 900
Default Pan options (Audio settings) 811
Default pulldown frame

changing the 1082
Default settings

restoring 1345
Default Setup command (Timeline Fast menu) 686
Defining

units of measurement 1434
Deinterlacing 1519
Delay AudioSuite plug-in 975
Delay, DV digital cut 1083
Delete command (Edit menu)

deleting columns 346
removing items from bins with 337
removing media files with 447

Delete Current Layout command (Interplay Window 
Layout menu) 1186

Delete dialog box 337
Delete Take command (Script menu) 639
Deleting

add edits (match frames) 723
bin columns 346
bins 76
clips and sequences 337
columns 346
deck configurations 183
markers 531, 532, 535
media files in bins 337

media files with Media tool 447
MultiRez clips 1283
page and scene numbers in the Script window 635
projects 61
remote assets 1174
script marks 662
segments, in Segment mode 702
settings 1344
slates in the Script window 639
takes in the Script window 642
text in the Script window 632
tracks 716
unreferenced clips 465
user profiles 88
volume automation and pan keyframes 814

deleting clips 397
Deleting folders 1184
Desktop Play Delay dialog box 501
Destination bins

selecting 194
Destination drives

selecting 195
Destination timecode rate 1079
Details command (View menu in Windows Explorer) 66
Device Code option (Remote Play and Capture settings) 

1428
Device commands (Special menu) 234, 514, 1039
Devices for transferring files 1124
Dialog

in the lined script 624
Dialog boxes

Add Scene/Page 635
Archive to Videotape 477
audio export settings 1401
Change Scene/Page 635
Controller Settings 866
Custom Sift 366
Delete (script integration) 635, 642
Export Settings 1382
Film and 24p Settings (transfer settings) 176
General settings (for capturing) 175
Group Clips 1293
Left Margin 630
Modify Pulldown Phase 154
Restore from Videotape 480
Script Settings 630
Select Tape 139
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Send To 1008, 1012
Set Bin Display 366
Set Font 92, 632
Sync Selection 616
Tape Lengths 477
View Name (bin) 328

Digi 002 817
configuring 866

Digi 002 controller 117
DigiDelivery, exporting to 1008
Digidesign

exporting to 1008
Digidesign AudioSuite plug-ins

See AudioSuite plug-ins
Digidesign Pro Tools

transferring audio files to 1128
Digital audio

capturing in film projects 194
scrub, compared to smooth audio scrub 768
scrub, described 768
scrub, performing 771

Digital Audio Scrub options (Audio settings) 770
Digital audiotape (DAT)

capturing from 163, 192
Digital bars and tone

preparing 300
Digital Betacam VTR

calibrating input from 212
recording to 1045

Digital cut
cross-conversion and downconversion 1523
HDV 1529
outputting transcoded HDV sequence 1530
universal mastering 1523

Digital Cut command (Output menu) 1065, 1066, 1070
Digital cut delay, DV 1083
Digital Cut tool

24p and 25p output formats 1074, 1074, 1074
deck controller in 1065
selecting decks from 1065
using 1063

Digital cuts
audio-only 1081
custom preroll for 1066
previewing 1065
record options 1066
recording 1063

recording using Local mode 1070
recording using Remote mode 1066
rendering effects for 1062

Digital file names for film frames 363
Digital scale (Audio tool) 204
Digital Scrub Parameters option (Composer settings) 

1367, 1367
Dipping

audio 830
Directory panel

changing fonts 1188
deleting folders in 1184

Directory panel (Interplay Window)
See Media Directory panel

Disabling available resolutions 169
Displaying

audio pan and gain automation 772
audio waveforms 773
bin column headings 352
changing fonts 1188
column headings (Interplay Window) 1178
marker comments 531
sync breaks 607
take numbers in slates 642
tracking information 490

Displaying 24p and 25p media
during a digital cut 1519
while editing 1519

Displaying film columns 150
Dissolve effects

audio 830
Skip Existing Transition Effects option 830

Dissolve Icons command (Timeline Fast menu) 670
DNA/1394 button

playback to DV device with 514
selecting DV device with 234
selecting output device with 1039
setting video quality with 517

DNxHD Native command (Video Quality menu) 516
DNxHD resolutions

described 1470
specifications 1470
storage requirements 1485

DNxHD-TR
rendering HDV media to 1529

Dock
Macintosh, using 36
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Dolby E 261, 262, 263
Dominance

described 1467
Dominance, Import settings options 1414
Double-byte systems, ASCII characters in 1546
Downconverted sequences

outputting 1050
Downconverting HD

for output 1050
downloading plugins 1333
downloading stock footage 1329
Draft Quality command (Video Quality menu) 516
Drag-and-drop method

exporting files with 1014
for converting files to ALE format (Macintosh) 125
for converting files to ALE format (Windows) 121
importing files 317

Dragging
IN and OUT points 518
marks 518

Drive filtering
in networked workflows 106
setting 171

Drive Filtering and Indexing tab 1424
Drive space

managing to improve playback performance 1496
maximizing use of 1496
planning 1485
statistics 84

Drive striping
in relation to resolutions 1470

Drives
See also Media drives
filtering 106, 171
saving work on 64
selecting 167
selecting for capturing 195
striped for capturing 163
striping 164

Drop-frame timecode
described 183
output 1078
simultaneous output with non-drop-frame 1079, 

1079
Dropped frames

avoiding during output 1062
during digital cut 1066, 1070

Dual Link HD RGB
support for 1536

Dual-image play during trims 748
Dual-roller trim

playback 748
Dupe checking 1437
Dupe Detection 724
Dupe Detection Handles option (Timeline settings) 

1437
Duplicate AudioSuite plug-in 976
Duplicate command (Edit menu)

creating new import settings with 282
duplicating clips and sequences with 336
duplicating settings 1342

Duplicating
assets when dragging from the Interplay Window 

1161
clips and sequences 336
settings 1342

Duration tracking 492
DV

capturing 234
capturing, overview 234
devices, connecting 184
devices, selecting 234
devices, selecting for output 1039
DV 25 software codec 234
DV 25, capturing 234
playing back 514

DV audio pattern 1354
DV capture offset

described 234
DV Codec 1388, 1390
DV digital cut delay

described 1083
procedure for 1083

DV resolutions
Avid DV Codec for QuickTime 1024
described 1480
specifications 1480
storage requirements 1495

DV Scene Extraction
described 277
setting up 277

DV Stream files
exporting 1382
options 1382
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DVCPro HD resolution
raster type 1533

DVD
exporting to 1008, 1008

DVD authoring, exporting to 1008
DVD One Step

exporting to 1008
D-Verb AudioSuite plug-in 972
Dynamic relink

applying target settings 1267
applying working settings 1267
described 1256
displaying available media 1274
Interplay Sphere 1227
limitations 1266
quality matching 1287
to target settings 1271

Dynamic Relink Settings command (MultiRez menu in 
Timeline) 1266

Dynamic Relink Settings dialog box
opening 1266
options 1376
settings for quality matching 1287

E
Edit controller

with Remote Play, Capture, and Punch-In 268
Edit decision list

See EDL
Edit Review button 746
Editcam files

importing 302
Editing

adding new tracks during 716
deleting tracks during 716
directly from a bin 705
in Heads and Heads Tails views 721
multicamera material 1292
proxy media (XDCAM) 312
remote 1214
Segment Mode, guidelines 693
sync breaks, avoiding 607
Sync Point 614
types of selective camera cutting (MultiCamera) 

1306
with film track 727

with the Script window 664
Editor Database Settings 1165
Edits

adding (match-framing) 723
backtiming 720
copying to Clipboard 602
extending 750
Extract 602
Insert 584
Lift 602
Overwrite 585
Replace 586
reviewing 746
rough cut 582
single-mark 587
Splice-in 584
undoing or redoing 583

EDL (edit decision list)
creating 1084
described 1084

Effect Editor Settings
described 1379

Effect templates
using with mixed rate clips 594

Effects
Audio EQ 838
finding information about 481, 550
location 481, 550
nesting described 707
rendering AudioSuite plug-in 929
rendering, for digital cut 1062

Ejecting drives
See Unmounting drives

Ejecting tapes with a button or key 261
Embedded audio and sample rate conversion 1058
Empty Trash command (Bin display Fast menu) 76
Enable Clip Coloring command (MultiRez menu in 

Timeline) 1275
Enable Confidence View

video display setting 1441
Enable Track buttons (Digital Cut tool) 1063
End key 511
Enlarge Frame command (Edit menu) 330, 639
Enlarge Track command (Edit menu) 672
Enlarging

frames in the bin 330
tracks in the Timeline 672
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Entering
additional film data 149
frames-per-second rates for PAL transfers 155
ink numbers 157
key numbers 155
optional timecodes 156
pulldown of the sync point 151
Segment mode 694
Source/Record mode 576
Trim mode 744

EQ AudioSuite plug-ins 977
EQ effects

adjusting while playing 850
applying 839
removing 845
templates for 847

ERIMovie file format
additional export options 1402
brief description 1456

Errors
logged during capturing 256
viewing capturing errors in the Console window 256
viewing log of, in the Console window 115

Essence Marks 311
Estimating drive space requirements 1484
EuControl

configuration 897
installation 890

Events in an EDL
defined 1084

Existing Windows Media Custom Profile 1397
Exit command (File menu) 62
Exiting

Trim mode 744
Expander/Gate III (Dynamics III) AudioSuite plug-in 

982
Expert Decompose

activating 247
described 245
target format reference 245
using 249

ExpertRender
using, for digital cut 1062

ExpertRender In/Out command (Clip menu) 1062
Export as dialog box 1014
Export command (File menu) 1014, 1022
Export Settings

described 1382
Export settings

Audio 1401
AVI 1396
AVI Video Compression 1396
DV Stream 1395
Graphic 1401, 1405
Graphic Format 1402
OMFI, AAF, and AFE 1385
QuickTime Compression settings 1393
QuickTime Movie Export options 1390
QuickTime Movie settings 1392
QuickTime Reference options 1388
Video Compression options 1124
video compression options 1396
Windows Media Export options 1397
XDCAM 1406

Export Settings dialog box 1018
Export Settings dialog box options 1382
Export settings, video compression options 1396
Exporting

AAF files 1019
audio tracks 1401
AVI files 1396
bins as AFE files 1022
clips 1014
data track 1104
DV Stream files 1382
frames 1014
from a third-party QuickTime or AVI application 

1028
graphic files 1401
OMFI files 1019
preparing sequences for 1007
procedure for 1014
projects as AFE files 1022
QuickTime movies 1024
QuickTime movies procedure 1024
QuickTime reference movie 1024
reasons for 1005
sequences 1014
settings for, creating 1018
shot log files 157
TARGA files 1402
to Avid DS 1008
to Avid DVD by Sonic 1008, 1008
to DigiDelivery 1008
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to Digidesign Pro Tools 1008
to DVD 1008, 1008
to HDV settings 1394
to Sorenson Squeeze 1008
to third-party applications 1012
user profiles 88
using drag-and-drop method 1014
VC1 media 1035
Wavefront files 1402
Windows Media 1029
with Avid Codecs for QuickTime, described 1024
with Avid Codecs for QuickTime, procedure for 

1024
XDCAM 1031, 1031
YUV files 1402

Exporting files
with Avid DV Codec 1388, 1390

Exporting sequences to P2 card 1034
Extend button 750
Extending

edits 750
External devices

turning off 62
turning on 34

External display monitor
connecting 497
selecting setting 499
viewing with 497

External drive
See Media drive

External fader controller
adjusting pan with 864
adjusting volume with 864
connecting to a system 860
troubleshooting connections 877
using 863, 870

External timecode 264
capturing with 264

Extract button 602
Extracting material 602
Eyedropper

3 x 3 averaging of pixels, setting 1371
Color Match 1371

F
F5 button, refreshing with 1184

Factory preset buttons
in Video Input tool 214
in Video Output tool 1044

Fader controller
external, adjusting pan with 864
external, adjusting volume with 864
external, using 863, 870
recording audio volume 863

Fader controllers
described 858
external, adjusting pan with 817
external, adjusting volume with 817
Live Mix mode 826

Fading
audio 830

Fading audio 1354
Fast command (Vertical Scroll Speed menu in Mouse 

Settings dialog box) 37
Fast Cue option (Deck settings) 1373
Fast Forward button

described 508
moving between audio keyframes with 820

Fast Forward options (Composer settings) 1367, 1367
Fast menus

Settings display in the Project window 1340
Field dominance

described 1467
Field dominance, Import Settings options 1414
Field Motion bin column 592
Field Motion clip attribute

overriding 592
Field motion types

mixing and matching 587
Field ordering

described 1465
FieldPak

importing files from 302
Field-stepping

mixed rate clips in draft qualities 594
File formats

animation 1456
File management 439
File names

for Avid Projects folder 46
for Avid Users folder 46

Files
batch import 320
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exporting using drag-and-drop method 1014
exporting, procedure for 1014
exporting, reasons for 1005
guidelines for moving 1109
importing 285
importing, guidelines 282
importing, using drag-and-drop method 317
reimporting 318
specifications for importing graphics 1451, 1451
specifications for importing OMFI 1458
transferring, reference of devices and methods 1124

Fill Sorted command (Bin menu) 330
Fill Window command (Bin menu) 330
Filler

adding during trimming 751
adding to a sequence 580
setting duration of 580

Film
columns, displaying 150
data, entering 149
information, logging 149
matchback options 50
minimum information for capturing 149
projects, capturing digital audio for 194
scene workflow 362
selecting options 50, 1510
shoot specifications 1499
timecodes, entering 156
transferring to NTSC 1503
transferring to PAL 1505

Film and 24P settings
described 1406

Film and 24p settings
for transfer 176
pulldown phase 146, 146

Film cut lists
generating 1085

Film speed
slowing to 23.976 fps 1504

Film timecode
logging additional 156

Film track, editing with 727
Film Type for shoots 1499
Film Wind for shoots 1499
FilmScribe

frame numbers in cut lists 363
FilmScribe application

accessing 1085
Film-to-tape transfer

audio requirements for NTSC 192
guidelines for 1499
options for 1499

Filter Automation Pan command (Audio Mixer Tool 
Fast menu) 819

Filter Volume Automation command (Audio Mixer 
Tool Fast menu) 819

Filtering
drives 171
search results 572

Filtering drives 106
Filtering results 569
Final Cut Pro

importing shot logs from 119
Find 567
Find Bin button 548, 549

in the Script window 663
Find Black Holes command (Clip menu) 729
Find command (Edit menu) 541, 635
Find Flash Frames command (Clip menu) 729
Find Frame button 549
Find Next Mismatched or Unavailable Clip command 

(MultiRez menu in Timeline) 1279
Find Script button 663
Find window 541, 572
Finding

bins from a monitor 548
black holes 729
clip names 541
clips 541
flash frames 729
frames, with the Find command 541
frames, with timecode offset 538
marker text 541
related media files 466
script from marked takes 663
text in the Script window 635

Finding bins
from the Script window 663

Finding markers 529
FireWire

capturing through 234, 234
connecting devices 184
drives, for transfer between systems 1124
selecting channel type 179
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First (lower) Row of Info option (Composer settings) 
1367, 1367

First Row of Buttons option (Composer settings) 1367, 
1367

Flanger AudioSuite plug-in 984
Flash frames 729
Flat View command (Bin display Fast menu) 75
Focus button (Timeline) 690, 746
Focusing

Timeline 690
Folders

Avid Projects 46
Avid Users 46
creating in projects 76
deleting 1184
navigating to from a selected asset 1185

Font Replacement command (Object menu) 1119
Fonts

changing in the Script window 632
changing in user interface 92
replacing title fonts 1119

Fonts, changing 1188
Footage

finding 538
loading into monitors 503
marking 518
marking IN and OUT 518
subcataloging 518
viewing in monitors 487
viewing in Timeline 487
viewing, overview 487

Foreign keyboard mapping 1546
Format display in the Project window

described 1514
Format elements

preparing leader for tracks 622
Format tab (Project window) 79
Four-frame display

described 698
suppressing 699

Frame Chase
capture settings 238
capture, aborting 238
capture, overview 236
capture, requirements and guidelines 238
capture, update interval 238
clip duration 236

editing workflow 1168
editing, limitations 1169
editing, overview 1168
sending sequences to playback 1168
unavailable resolutions 238

Frame Chase editing 1273
limitations 1169

Frame count numbers 363
tracking with ink numbers and file names 348, 348

Frame offset 538
Frame rates

mixing and matching 587
Frame view (bin display)

arranging 330
described 330
in the Media tool 444

Frame-accurate recording 1059
Frame-based counting 363
Frame-by-frame movement in Timeline 692
Frames

aligning in bins 330
changing frame identifying a clip 330
changing size in bins 330
changing size in Research panel (Interplay Window) 

1178
enlarging or reducing in Research panel (Interplay 

Window) 1178
exporting 1014
finding on source tape 549
finding with Match Frame 546
finding with timecode offset 538
rearranging in bin Frame view 330
rearranging in bin Script view 332

Frames-per-second rates for PAL transfers 155
Framestore file format

import specifications for 1452
Frequencies (audio), adjusting 838
FTFT (film-tape-film-tape) feature

described 273
Full Quality 10-bit command (Video Quality menu) 516
Full Quality command (Video Quality menu) 516
Full Screen Playback

enabling 500
settings 1407

Full Screen Playback command (Special menu) 500
Full Size Video command (Composer window context 

menu) 489
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Full-Monitor Display 1295, 1295
Full-screen image size

defined 1451
Full-screen Timeline 679
Function key commands (Capture Settings) 255
Funk Logic Mastererizer AudioSuite plug-in 968, 985

G
Gain

viewing gain values 775
Gain AudioSuite plug-in 985
Gang button 613
Ganging

footage in monitors 613
General settings

described 1411
General Settings dialog box 175
General-purpose interface (GPI) device

configuring with VLAN-VLXi controller 886
trigger signals 884, 885
using 883
using with V-LAN VLXi controller 885

Get Bin Info command (File menu) 115
Get Clip Info command (File menu) 577
Get Info command (Macintosh Finder File menu) 1132
Get Position Info command (File menu) 115
GFCAM

workflow 409, 411
Global settings

Import 282
Global Titles

in Avid log file 127
Go To Capture Mode command (Bin menu) 185, 231, 

252
Go To Page command (Script menu) 635
Go To Scene command (Script menu) 635
GOP (Group of Pictures)

described 1526
GPI settings

creating 887
deleting 887
editing 887

Graphics (image) files
exporting 1401
field ordering in 1465
import specifications 1451, 1451

preparing for import of 1451
recommended field settings 1466

Grid
Safe Action setting 1412
Safe Title setting 1412

Grid settings
Coordinates tab 1412
described 1412
Display tab 1412

Group clips
command (Bin menu) 1293
creating 1293
dialog box options 1293
Video Quality settings 1300

Group menu 1304
Grouped clips

frame rate limitations 594
Grouping

multiple tracks on an Avid Artist Series controller 
907

Grouping procedures 1293
Guidelines

for film-to-tape transfers 1499
for logging 138
for moving files 1109
for naming tapes 138

H
Halt Digital Cut button (Digital Cut tool)

stopping Digital Cut preview with 1065
stopping Digital Cut with 1066, 1070

Hard subclips 257
Hardware

check list for capturing 163
turning off 62
turning on 34

Hardware command (Tools menu) 116
Hardware tool

displaying information 85
using 116

HD
Component signal, adjusting output 1050
crossconverting and downconverting 1050
offline SD project formats for 1108
Raster Type selection for projects 49
sync options 1040
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HD media
offline formats for 1514

HD SDI embedded audio
and sample rate conversion 1058

HD Universal Mastering
converting audio 1521
described 1520
frame rates 1520

HDMI 779, 786
HDTV

aspect ratio 1498
broadcast graphics workflow 1510
supported formats
using 16:9 format for 163
video-based workflow 1508

HDV
capturing 1528
capturing through IEEE port 1528
described 1526
exporting to HDV settings 1394
exporting transport stream 1530, 1530
finishing on Avid DS Nitris 1533
importing 1528
Long GOP splicing 1530
outputting digital cut by transcoding 1530
raster type 1533
rendering 1529
transcoding 1529

Headings (Interplay Window)
adding 1178
creating 1178

Headings command (Bin menu) 325, 341
Heads and Heads Tails views

in the Timeline 721
Hide Video command (Composer window context 

menu) 489
Hiding

bin column headings 352
bin columns 325
column headings (Interplay Window) 1178
slate frames 639
Timeline top toolbar 685

High shelf in Audio EQ tool 839
High-definition television

 See HDTV
Hinted streaming, exporting as 1392
Histogram

QuickTime 424, 424
RED 428, 428

Holding slates on screen 639
Home command (Windows menu) 679
Home key 511
House sync

for output 1039
Hue slider

adjusting for video input 214
adjusting for video output 1045

I
ICS

choosing a locale for (Macintosh) 1539
choosing a locale for (Windows) 1538, 1538
recommendations and restrictions 1546
using to display and input characters 1538

IEEE 1394 command (Device submenu of Special 
menu) 514, 517, 1039

IEEE-1394
capturing through 234, 234
connecting devices 184

IFF file format
import specifications for 1452

Ignore Track Selectors options (Composer settings) 
1367, 1367

Image files
sequenced, naming for import 1456

Image quality
for interlaced resolutions 1478

Import command (File menu) 159, 285
Import Options section (Batch Import dialog box) 320
Import Settings

XDCAM tab 1419
Import settings

alpha channel options 1414
aspect ratio options 1414
Audio tab 1418
CCIR video levels 1414
described 1414
dominance options 1414
Image tab 1414
modifying 282
OMFI tab 1417
overview 282
RGB graphics levels 1414
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Shot Log tab 1417
XDCAM tab 303

Import Settings dialog box 282
Import Target section (Batch Import dialog box) 320
Importing

a script 630
animation files 1456
converting sample rates 293
files, basic procedure 285
files, batch import 320
files, batch importing multiple resolutions 1249
files, drag-and-drop method 317
files, guidelines 282
files, preparing for 282
files, settings for 282
HDV transport stream file 1528
sample rate conversion options 294
shot log files 159
statistics files 83
test patterns 300
XDCAM media 303, 304, 309, 310

Importing clips and media from P2 card 316, 316
Importing files

EditCam 302
Photoshop files 295
preparing for 1451
specifications for graphics files 1451, 1451
specifications for OMFI files 1458
XDCAM 304, 310

IMX resolutions
 See MPEG resolutions

IN and OUT points
dragging 518
marking 518
moving 518
using to define segment relationships 1371

In/Out buttons (Audio tool) 204
Indent Rows command 1379
Indicating off-screen dialog 644
Info display (Project window)

described 85
displaying Hardware 85
displaying Memory 85

Info window
opening from a monitor 495
opening from a Script window 630

Inhibit Preloading option (Remote Play and Capture 
settings) 1428

Ink numbers
displaying frame count numbers 348, 348
entering 157

In-progress clips
capturing, overview 236
duration 236
editing overview 1168
editing workflow 1168
limitations 1169, 1169
sending sequences to playback 1168

Input
audio 201

Input Gain 1354, 1354
Input Level slider 1354, 1354
Insert edits 584
Insert-edit recording 1060

with pulldown 1080
Installing

Avid Codecs for QuickTime 1027
Installing AudioSuite plug-ins 925
Interactive screenings in Script window 664
Interface settings

described 1420
General tab 1420

Interface settings (Appearance tab)
changing color of 90
changing text font and size 92
described 90

Interlaced clips
mixing with progressive 587

Interlaced resolutions
specifications for 1478
storage requirements for 1490

Internal command (Sync Lock menu in Video Output 
tool) 1039

International character support (ICS)
taking advantage of 1538

International operating system 1539
Interplay

Media tool with 445
Interplay Asset Manager 1124
Interplay Assist

restrictions through 1173
Interplay Central Messages window

described 1194
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sending messages 1197
viewing messages 1195

Interplay environment
relinking in 1274

Interplay Folder Settings 1421
Interplay Folder settings

described 1421
Interplay Folder Settings dialog box 1144, 1215
Interplay Folders option (Capture tool) 1193
Interplay Host, specifying settings 440
Interplay Login dialog box 1147
Interplay Media Indexer

managing Media tool display 445
Interplay Media Services 1036
Interplay Root Folder

checking in assets 1162
specifying Interplay Sphere settings 1215
specifying settings 1144

Interplay Server
specifying settings 1144

Interplay Server settings
described 1421

Interplay Server Settings dialog box 1144
Interplay settings 1144
Interplay Sphere

accessing clips 1219
configuration 1215
described 1214
dynamic relink 1227
logging in 1215
settings 1215
supported project types 1230
syncing sequences 1225
Upload Queue Window 1228
uploading media 1221, 1223
workflow 1214

Interplay Transfer 1124
Interplay User

specifying Interplay Sphere settings 1215
specifying settings 1144

Interplay User settings
described 1421

Interplay User Settings dialog box 1144, 1147, 1215
Interplay User, specifying settings 440
Interplay Window

checking in assets to the Interplay Root Folder 1162
column display options 1177

connecting to database 1143
creating new columns 1178
defined 1134
described 1171
Interplay folders 1134
local bins 1134
Media Directory panel 1171
Media Search tab 1171
modifying the display 1176
opening 1147
permissions 1173
Research panel 1171
searching 1190
sorting columns 1178
workgroup projects 1140

Interplay window
Property Merge dialog box 1185

Interplay Window command (Tools menu) 1147, 1159, 
1162, 1166, 1193

Interpolating position
for script integration 639

Invert AudioSuite plug-in 986
ITU-R 292M

video standards 1468
ITU-R 601

video standards 1468

J
JFIF interlaced media

specifications 1478
storage requirements 1490

JFIF progressive media
specifications 1479
storage requirements 1493

J-K-L keys
audio scrub with 770
changing representative frame in bin 330
playing and shuttling footage with 512
trimming on-the-fly with 747

JL Cooper
Media Control Station3 117

Jog mode
Avid Artist Series controller 905

Jogging
mouse 513

JPEG file format
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additional Export options for 1402
import specifications for 1452

K
Key numbers

entering 155
formats for 155
relinking clips by 273

Keyboard
controlling decks from 260
mapping buttons to 112
mapping foreign 1546
mappings for playback control 511

Keyboard shortcuts
audio keyframing 820
Volume Automation and Pan 820

Keyframes
adjusting pan for individual 864
adjusting volume for individual 864
audio, keyboard shortcuts 820

Keykode format 155
Keypunch

camera roll 1499

L
Labroll data 149
Language

non-English keyboard mapping 1546
non-English, typing in 1542
specifying in Get Info dialog box (Macintosh) 1539

Language, setting (Macintosh) 1539
Languages

selecting for PhraseFind 567
LANshare 441
Large Text command 1379
Lassoing

objects 335
segments 694

latch mode (Avid Artist Series controllers) 909
Launch 41
Launching

Avid editing application (Macintosh) 41
Layer effects, preserving 298
Layout (Interplay Window)

changing 1186

custom 1186
deleting 1186
saving 1186

Layout button (Interplay Window) 1176
L-cut edit (Overlap edit)

described 749
for audio clips 522

Leader
creating 622
for managing sync breaks 611

Left Arrow key
moving through footage with 511

Left Margin command (Script menu) 630
Left Margin dialog box 630
Less Detail command (Timeline Fast menu) 670
Lift button 602
Lifting material 602
Limitations

for adjusting volume 810
Line slider (Waveform monitor) 214
Linear timecode

See LTC (longitudinal timecode)
Linecut option (MultiCamera) 1302
Lined script 624
Linking clips to script 637
Linking clips to script with ScriptSync 650
Live Mix mode 825

Audio Mixer Tool controls 827
Audio Mixer tool Fast menu commands 827
entering 826
example 828
external controllers 826
switching to other Audio Mixer modes 827

Load Filler command (Clip Name menu) 580
Load Media Database command (File menu) 463
Loading

filler 580
footage 503
media databases 463
takes from the Script window 642, 662

Loading clips 1184
Local colors

assigning in the Timeline 676
displaying in Timeline 672

Local language operating system, using 1539
Locales, using characters from only one 1546
Lock Bin Selection command (Clip menu) 342
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Lock icon (Track Selector panel) 714
Lock Tracks command (Clip menu) 715
Locking and unlocking

bin items 342
shared bins 102
tracks 714, 715

Lo-Fi AudioSuite plug-in 986
Log files

importing from film-to-tape transfer systems 328
See Shot log files

Logging 118, 159
additional timecodes 156
automatic, during film transfer 1499
automatically with DV 277
bypassing by autocapturing 231
directly into a bin, with a non-Avid-controlled deck 

144
directly into a bin, with an Avid-controlled deck 139
errors during capturing 256
errors to the Console window 115
film information 149
guidelines for 138
pausing deck while 143
preroll 138
timecode 138
while capturing 224

logging in to the Avid Media Store 1311
Logs

See Shot log files
Long GOP splicing 1530
Loop Selected Clips command (Bin Fast menu) 503
Low shelf in Audio EQ Tool 839
LTC (longitudinal timecode)

capturing with 264
establishing sync for output 1041
output for 24p and 25p projects 1078
output for downstream encoding 1079, 1079
reading user bits in 761

Luminance settings
adjusting for video input 214
adjusting for video output 1049
table of 1049
video input 214

M
Macintosh Dock, using 36

Macintosh systems
limitations with NTFS drives 1132

Maintaining synchronized sound 1504
Make New

using template 1012
Make Subclip button 520
Managing

media files 439
Mapping

buttons 112
buttons to Timeline top toolbar 685
menu commands 113

Margins
script, adjusting in Script window 630

Mark Clip button 520
marking clips in Segment Mode 703, 705, 705

Mark IN button 518
Mark In Time option (Digital Cut tool) 1066
Mark Markers button 530
Mark OUT button 518
Mark-and-park editing

See Single-mark editing
Marker edit entry window 530
Marker icon

changing color of 530, 532
Marker window

selecting marker items 532
Markers

adding while capturing 259
adding while editing 525, 526, 528
copying from source clips 530
creating automatically with DV 277
deleting 531, 532, 535
displaying comments 531
displaying in the Timeline 677
editing 530
Essence Marks (XDCAM) 311
finding 529
finding text of 541
for managing sync breaks 612
limitations with mixed-rate clips 594
marking an area with 530
moving to next or previous 531
printing 536
selecting in Markers window 532
using 523

Markers window
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deleting markers from 532
displaying frames in 532
displaying MetaSync information 532
displaying timecode or footage column in 532
exporting 534
importing 534
printing 536
sorting markers in 532, 532

Marking
audio clips 522
clips 520
footage 518
IN and OUT points 518
segments 520
segments in Segment mode 703, 705, 705
with markers 523, 530

Marking tape location
using Mark Memory button 144

Marks
clearing 518
IN and OUT points 518
phantom 620

Marquee Title Settings
described 1423

Master clips
See also Clips
See also Subclips
consolidating 449
copying 336, 337
creating new, with AudioSuite 929
deleting 337
duplicating 336
importing from P2 card 316, 316
locating from subclips 549
locking 342
moving 336
recapturing 243
searching remote assets 1192
selecting 335
sifting 366

Master shot, in the lined script 624
Master Volume button 777
Masters

delivery requirements 1108
Match Frame

described 546
reverse 547

tracks 548
Match Frame button 546, 549
Match Frame feature

for MultiCamera editing 1306
Match Frame Track command (Timeline context menu) 

548
Match framing (adding edits) 723
Matchback

options for 50
Matchback option

described 1085
limitations 1085

Matching
frames 546

Maximizing drive space 1496
Mbox

audio devices compared 872
configuring 873
passthrough monitoring 874

MCS3 controller 117
Media

importing from P2 card 316, 316
Media creation

restricting resolutions for 169
Media Creation command (Tools menu) 167, 171, 285, 

318
Media Creation dialog box

setting file format for import 285
Media Creation settings

Capture tab 1425, 1425
described 1424
Drive Filtering and Indexing tab 1424
Import tab 1425, 1425
Media Type tab 1426
Mixdown & Transcode tab 1425, 1425
Render tab 1426
Titles tab 1425, 1425

Media databases
loading 463
refreshing directories 464

Media Directory panel
creating shortcuts 1176
described 1171
removing shortcuts 1176

Media drives
See also Drives
selecting 167
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targeting 195
Media drives, unmounting 443
Media files

archiving 476
backing up 466
capturing to multiple 174
consolidating, described 449
consolidating, options for 451
consolidating, procedure 451
deleting in bins 337
deleting unreferenced clips 465
deleting using Media tool 447
finding related 466
managing in a workgroup environment 440
managing, overview 439
manipulating with the Media tool 443
restoring from videotape 480
unlinking 475

Media Files Capture settings 174
Media Indexer

auto-indexing local drives 1424
described 1245

Media Search tab
Interplay Window 1171
searching in Interplay Window 1190

Media Services Broker 1427
Media Services Settings 1036
Media Services settings

described 1427
Media Store 1308
Media tool

deleting files 447
in an Interplay environment 445
opening 445
summary of features 444

Media Tool command (Tools menu) 445
MediaLog

transferring bins with 136
Memory information 85
Memory marks

adding 144
Memory usage

system 86
Memory window

for checking system performance 606
for viewing memory 85

Menu commands

Add Comments (Clip Name menu) 605
Align to Grid (Bin menu) 346
Audio EQ (Tools menu) 838
AutoSync (Bin menu) 616
Calculator (Tools menu) 114
Calibrate (Peak Hold Menu button) 208, 208, 208
Capture Tools (Tools menu) 139
Color (Script menu) 645
Console (Tools menu) 115, 115, 212
Custom Sift (Bin menu) 366
Delete (Edit menu) columns 346
Delete Take (Script menu) 639
Duplicate (Edit menu) 1342
Enlarge Frame (Edit menu) 639
Export (File menu) 1022
Find (Edit menu) 635
Find Black Holes (Clip menu) 729
Find Flash Frames (Clip menu) 729
Get Bin Info (File menu) 115
Get Position Info (File menu) 115
Go To Page (Script menu) 635
Go To Scene (Script menu) 635
Group Clips (Bin menu) 1293
Hardware (Tools menu) 116
Home (Windows menu) 679
Left Margin (Script menu) 630
Lock Bin Selection (Clip menu) 342
mapping 113
Mount All (File menu) 443
New Deck Controller (Tools menu) 108
New Script (File menu) 630
Page Setup (File menu) 373
Print Bin (File menu) 373
Print Frame (File menu) 373
Print Timeline (File menu) 730
Reduce Frame (Edit menu) 639
Remote Play and Capture (Clip menu) 271
Remote Play and Capture (Special menu) 269, 270
Reveal File (File menu) 466
Select All (Edit menu) 241
Select Media Relatives (Bin menu) 344
Select Offline Items (Bin menu) 343
Select Sources (Bin menu) 345
Select Unreferenced Clips (Bin menu) 345
Set Bin Display (Bin menu) 366
Set Font (Edit menu) 632
Show All Takes (Script menu) 639
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Show Every Frame (Timeline Fast menu) 727
Show Frames (Script menu) 639
Show Track (Timeline Fast menu) 727
Unlock Bin Selection (Clip menu) 342
Unmount (File menu) 443
Video Input Tool (Tools menu) 212, 214
View Type (Timeline Fast menu) 721

MetaSync information
in Markers window 532

MII component video standard
unsupported 1442, 1442

Millivolts (mVolts) 1434
Mix Mode Selection 1354
Mixed rate clips

defined 587
field-stepping in draft qualities 594
identifying in Timeline 590
limitations with XDCAM AMA media 594
summary of user interface 588
transcoding 594
using dynamic relink with 1272
using effect templates with 594

Mixed resolutions
highlighting in bins 366

Mixed-rate clips
limitations with markers 594

Mixed-rate sequences
decomposing 245

Mixer
adjusting pan with 864
adjusting volume with 864
using 863, 870

Mixing
video resolutions 1483

Mixing and matching
field motion types 587
frame rates 587

Mixing and monitoring audio 203
Mixing down audio 835
Mode option (Remote Play and Capture settings) 1428
Moderate command (Vertical Scroll Speed menu in 

Mouse Settings dialog box) 37
Modify command

changing sequence format 1515
Modify Pulldown Phase dialog box 154
Modifying

data in bin headings 352

Import settings 282
pan values 797
settings 1339
the pulldown phase after capturing 275

Monitor resolutions
NTSC, PAL, HD 1469

Monitoring
audio output global levels 1053
icons (Track Selector panel) 712
tracks 712

Monitors
Capture in Progress slide 236
clearing clips from 505
displaying sequence information using 495
ganging footage in 613
hiding video in 489
loading footage 503
resizing 489
resizing Record 489

Mono option (audio) 835
More Detail command (Timeline Fast menu) 670
Motion Adapter effect

adjusting 590
field-stepping in draft qualities 594
promoting to Timewarp 590

Motion Adapter effects
defined 588
refreshing in sequences 601

Motion effects
rendering options 1433

Motion mode indicator (Timeline) 692
Mount All command (File menu) 443
Mounting workspaces

ISIS v2.0 and later 1156
Mouse

assigning functions to buttons 37
jogging and shuttling with 513
playback with 513
setting up the scroll wheel 37
settings 37
using scroll wheel 37

Mouse Jog button 513
Mouse Settings

described 1427
Mouse Settings dialog box 37
Mouse Shuttle button 513
Mouse support for multicamera editing 1302
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Movement in Timeline, controlling 692
Moving

bin columns 346
clips and sequences 336
files, guidelines for 1109
frames in the bin 330
IN and OUT points 518
remote assets 1174, 1184
script marks 662
settings between systems 1130
slates in the Script window 639
through clips 508
tracks in the Timeline 672

Moving settings
between settings files 1345

MPEG resolutions
described 1481
specifications
storage requirements for 1496

Multi-angle View menus 1305
MultiCamera

editing 1292
Full-Monitor Display 1295
Nine Split Source view 1295
Quad Split Source view 1295

MultiCamera mode
committing edits 1306
described 1295
Group menu 1304
grouping 1293
linecut option 1302
Multi-angle menus 1305
MultiCamera Nine Split Edit 1295
MultiCamera Quad Split Edit 1295
Nine Split Source view 1295
Quad Split Source view 1295
selective cutting in 1306
switching camera angles in 1301, 1302
techniques 1301
video quality 1300

Multicamera resolutions
specifications 1480

Multi-channel audio
and Direct Out mode 1236

Multichannel audio 762
Multigroup clips

creating 1294

Multilayered files, importing 298
Multilevel sorting of columns 327
Multiple tracks 707
MultiRez

bin and column headings for 1281
clip coloring for 1275
deleting clips 1283
described 1245
examples 1275
partially online clips, consolidating and deleting 

original media 1286
partially online clips, restoring from an archive 

1260, 1286
partially online clips, viewing source in Timeline 

1285
quality matching 1287
Send to Playback command with 1274

Multirez
clip coloring examples 1277

MultiRez button (Timeline)
enabling dynamic relink 1266
showing available media 1274
summary of right-click menu commands from 1279

Multi-Tap Delay AudioSuite plug-in 988
Mute button 777
Muting audio 777
mVolt (millivolt) units 1434
MXF

Media Files tab 174
Media Files Tab (Capture Settings dialog box) 1361
workflow 425

MXF file format 167
choosing at target audio format for transcode 451
choosing target audio format for transcoding 455
transcoding to OMF 455

N
Nagra

capturing from 192
Naming tapes 138
Narration, recording voice-over 850, 850
Navigating

to a folder from a selected asset 1185
Navigation buttons

Avid Artist Series controller 900
Nested effects 707
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Nesting
tracks 707

Network drives
accessing from Console window 115

Network drives command 115
New Audio Track command (Clip menu) 579, 716
New Bin button (Project window) 73
New Bin command (File menu) 73
New Deck Controller command (Tools menu) 108
New Folder command (Bin display Fast menu) 75
New Meta Track command (Clip menu) 716
New Project button (Select Project dialog box) 50, 1510
New Script command (File menu) 630
New sequence

setting up 576
New Sequence command (Clip menu) 576
New Video Track command (Clip menu) 579, 716
Next In Group button 1301
Nine Split button 1295, 1295
Nine Split Source view 1295, 1295
Non-Avid-controlled deck

capturing from 232
logging with a 144

Non-drop-frame timecode
described 183
output 1078
simultaneous output with drop-frame 1079, 1079

Non-English character support (Macintosh) 1539
Non-English characters

recommendations and restrictions 1546
using only one locale 1546

Non-English keyboard layout 1542
Non-square pixels 1451
Normal command (Vertical Scroll Speed menu in 

Mouse Settings dialog box) 37
Normalize AudioSuite plug-in 989
NTFS drives

limitations on Macintosh systems 1132
NTSC (National Television System Committee) video

capturing audio from 192
creating Avid log files for 135
logging and capturing 224
luminance values 1049
transferring 24-fps film to 1503
waveform values 214

NTSC Has Setup option 175

NTSC Has Setup option (General Settings dialog box) 
1043

NTSC-EIAJ format
setting 175
video output calibration 1043
waveform values 214

Numeric keypad support for multicamera editing 1302

O
Offline editing

detecting color-frame shifts during 728
detecting duplicate frames during 724
SD formats for HD masters 1108

Offline items
selecting in bins 343

Off-screen dialog
in the lined script 624
indicating in the Script window 644

Off-screen indicators (script integration)
adding to takes 644
described 626

Offset between audio and video playback, adjusting 501
Offset, DV Capture 234
OMF

capturing media files 174
Media Files tab 174
Media Files tab (Capture Settings dialog box) 1361

OMF file format 167
preparing to export a sequence as 1007
transcoding to MXF 455

OMF Interchange files
additional export options for 1402
described 1019
exporting 1019
import specifications 1452, 1458
methods for exporting 1019

OMFI MediaFiles folder
backing up 466
transferring media 1130

One-light transfers 1499
Online support 25
Open Bin command (File menu) 66, 68, 74
Open Selected Bins command (File menu) 74
Opening

Audio Mixer tool 789
Audio tool 203
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Bin Fast menu 335
bins 74
Media tool 445
Project window 71
projects 58
projects automatically 58
settings 78
shared projects 101
startup project 58
the Script window 630

Optical connection
project settings 1354

Optimizing
playback 516

Orphans
See Offline items

Other Bins folder (Project window) 74
OUT points

See IN and OUT points
Output

assemble-edit recording 1061
audio 786, 1081, 1354
audio settings options 1056
audio, preparing for 1053
change list 1085
crash recording 1069
crossconverted sequences 1050
crossconverting and downconverting HD 1050
cut list 1085
Digital Cut, overview 1063
downconverted sequences 1050
establishing sync for 1039
factory preset buttons 1044
generating 1038
longitudinal timecode (LTC) 1041
mapping audio channels 1354
masters, delivery requirements 1108
multiformat 1074, 1074, 1074
optical 1354
options 1038
preparing for 1038
rendering effects before 1062
selecting analog video signal 1043
selecting device for 1039
video calibration for NTSC-EIAJ 1043
video, adjusting luminance settings 1049
video, basic calibration 1045

video, calibrating 1043
Output formats

for 24p and 25p projects 1074, 1074, 1074
Output Gain 1354
Output timecodes

displaying in bins 350
Output to DV Device command (Video Quality menu) 

514
Overlap edits

audio 522
creating 749
using extend edits 750

Override Working Settings with Target Settings 
command (MultiRez menu in Timeline) 1271

Overriding
Field Motion clip attribute 592

Overwrite button
overwrite edits with 585

Overwrite edits 585

P
P2

spanned clips 392
P2 card

importing clips from 316, 316
writing sequences to 1034

Page and scene numbers (Script window)
adding 635
changing 635
deleting 635
searching for 635

Page Setup command (File menu) 373
PAL (Phase Alternating Line) video

frames-per-second rates for transfers 155
logging and capturing 224
luminance values 1049
transferring film to 1505
waveform values 214

PAL Method 1
described 1505

PAL Method 2
described 1505

Pan
adjusting for individual keyframes 864
adjusting in Audio Mixer tool 819
adjusting in audio tracks 798
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adjustment, bypassing 811
centering 812
default settings 811
modifying values 797
viewing automation pan values 775

Pan and gain automation display (Timeline) 772
Pan automation 813
Panasonic P2

exporting sequences to 1034
importing master clips 316, 316
transferring files 380
workflow 404, 408

Parametric midrange in Audio EQtool 839
Partially online clips

consolidating and deleting original media 1286
restoring from an archive 1260, 1286
viewing source in Timeline 1285

Passthrough Mix tool
using 206

Pasting
See Copying
text in the Script window 632

Patching
tracks 713
when capturing to the Timeline 266

Pause button 508
PCX file format

import specifications for 1452
Peak Hold menu (Audio tool) 204
Performing

digital audio scrub 771
Phantom marks 620
Phantom Marks options (Composer settings) 1367, 1367
Phase controls

adjusting for output 1050
PhaseScope AudioSuite plug-in 989
Phonetic indexing

using to link clips with script 650
Phonetic search 555, 567
Photo CD file format

import specifications for 1452
Photoshop file format

additional export options for 1402
import specifications for 1453

Photoshop files
importing multilayered 295
importing single-layer 298

PhraseFind 555, 567
15-day trial 557
activating 555
purchasing 555
selecting a language 567

PICS file format
brief description 1456

PICT file format
additional export options for 1402
import specifications for 1453

PICT files
of bars, importing 300

Picture quality
ensuring by calibrating input levels 214

Pin button (Interplay Window) 1188, 1193
Ping-Pong Delay AudioSuite plug-in 992
Pitch Shift AudioSuite plug-in 992
Pixar file format

import specifications for 1453
Pixel aspect ratio 1451
Pixels

square and non-square for import 1451
Play button 508
Play button (Script window) 642
Play Calibration Tone command (Peak Hold menu in 

Audio tool) 1053, 1054, 1060
Play Delay, adjusting 501
Play Digital Cut button (Digital Cut tool) 1066, 1070
Play IN to OUT button 605
Play Loop button 746
Play Reverse button 508
Play Standby button 508
Playback

changing speed of 512
controlling with buttons 508
controlling with position bars and indicator 506
full screen 500
improving performance of 606
improving performance of (storage management) 

1496
limitations on multicamera media 1301
loop, starting 605
loop, trim during 748
optimizing 516
with audio scrub 768
with DV devices 514

Playback control
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using keyboard 511
Playback devices

transferring files to 1240
Playing

clips and sequences using buttons 508
clips in a loop 503
takes from the Script window 642

Plug-in effects
dialog box 927
Digidesign AudioSuite described
Fast menu 928

Plugin store 1333
plugin store 1333
Plug-ins

See AudioSuite plug-ins
plugins

downloading 1333
PNG file format

additional export options for 1402
import specifications for 1453

PortServer Pro 441
PortServer Settings

described 1428
Position bar

described 506
in Timeline 688

Position bar in Timeline 690
Position indicator

in Timeline 688
using 506

Position indicator lights (Volume Automation and Pan) 
794

Postroll
in Trim mode playback loop 746

Power schemes (Windows) 185
Preferences

fonts 1188
Premultiplied alpha 1451
Preparing

for batch capturing 240
for importing files 282
for output 1038
for video input 212
hardware before capturing 163
record tapes 1059
sequences for export 1007
shot log files with MediaLog 136

shot log files with text editors 135
Preroll

custom for capturing 197
custom for digital cut 1066
in Trim mode playback loop 746
logging 138
method for setting 173
using control track for 173

Preroll option (Deck settings) 1373
Preserving

clipboard contents 603
Preset buttons

in Video Input tool 214
Preset buttons (Video tools) 1044
Prestriped tapes 1060
Preview Digital Cut button (Digital Cut tool) 1065
Previewing

a digital cut 1065
Previous In Group button 1301
Print Bin command (File menu) 373
Print Frame command (File menu) 373
Print Timeline command (File menu) 730
Printing

bins 373
markers 536
statistics 80
the Timeline 730

Pro Tools
AAF export to 1019
exporting to 1008
HD Native configuration 878

Profiles
Windows media .prx files 1397

Profiles, user
changing 88
creating 88
deleting 88
described 87
exporting 88
updating 88

Progressive clips
mixing with interlaced 587

Progressive resolutions
storage requirements for 1493

Project command (Tools menu) 71
Project settings

audio transfer 1505
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described 1337
displaying 1340

Project window
Bins tab 72
closing 71
displaying bins 72
displaying settings 1337
Format display, using 1514
Format tab 79
Info display 85
Info tab, using 1505
opening 71
Other Bins folder 74
overview of elements 70
Settings tab 78
Trash 76

Projects
browsing for 58
changing formats 1514
changing name 63
closing 58
creating folders within 76
creating new 50, 1510
creating shortcuts in Interplay Window 1176
deleting 61
exporting as AFE files 1022
files, restoring from backup 64
film, capturing digital audio 194
Interplay Sphere 1230
opening 58
opening automatically 58
Raster Type selection 50
relinking media files for 475
remote assets 1140
remote editing 1230
removing shortcuts in Interplay Window 1176
restricted characters in names 50
saving 64
shared, opening 101
sharing on Avid Unity 100
startup 58
types 49
video, using script integration in 626
workgroup project settings 1140

Projects folder
See Avid Projects folder

Promoting

Motion Adapter effect to Timewarp 590
Title Tool titles, back up option 1423

Properties
selecting from a custom list 1180

Property Merge dialog box (Interplay window) 1185
Proxy editing

described 1245
Proxy media

editing 312
importing 307, 309
XDCAM 307, 1031

Pulldown
capturing without 268
converting sample rates on import 293
described 1504
finding at the sync point 151
output for downstream encoding 1079, 1079

Pulldown frame
changing the default 1082

Pulldown phase
modifying after capturing 275
modifying before capturing 154
option in Film and 24p Settings dialog box 146, 146

Pulldown switch (Capture tool)
setting 192

Pullin
changing 1082

Pullin frame
modifying 275

Pullout column 1082
Pullup

converting sample rates on import 293
Purchasing PhraseFind 555
Purchasing ScriptSync 653
purchasing stock footage 1308, 1328

Q
QRT file format

import specifications for 1453
Quad Split button 1295
Quad Split display 1295
Quad Split Source view 1295
Quality matching

audio 1289
example 1291
for dynamic relink 1287
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video format 1289
video resolutions 1289

Quality of film-to-tape transfer 1499
Quick Transition button

fading audio with 830
Quick Trim mode 733
QuickTime

Avid codecs for 1024
clip parameters 422
Histogram 424, 424
source settings 422
workflow 419

QuickTime files 1456
QuickTime movie export 1392
QuickTime Movie files

exporting with Avid DV Codec 1390
QuickTime movies

exporting 1024
methods for exporting 1024

QuickTime Reference Movie files
exporting with Avid DV Codec 1388

QuickTime reference movies
exporting 1024

Quitting
Avid editing application 62

R
Raster sizes 1534
Raster types

described 1533
DVCPro HD 1533
HDV 1533
raster sizes 1534
Standard 1533
XDCAM HD 1533

Ratcheting
play speed 512

Read Audio Timecode
command (Special menu) 761

Read Audio Timecode dialog box 761
Real Time Update option 1379
Realtime Encoding command (Video Quality menu) 

514
Rearranging

clips in bin Frame view 330
clips in bin Script view 332

Recapturing
See also Autocapturing
See also Batch capturing
See also Capturing
master clips and subclips 243
mixed-rate sequences 243
overview 243
sequences 243
using Decompose 245, 247
without Decompose 252

Record Deck Time option (Digital Cut tool) 1066
Record monitor

described 488
displaying information in 495
resizing 489

Recording
assemble-edit 1061
digital cuts 1063
digital cuts, using Local mode 1070
digital cuts, using Remote mode 1066
preparing tapes 1059
volume automation information 817

Recording voice-over narration 850, 850
Recovering

material from clipboard 603
Recti-Fi AudioSuite plug-in 994
RED

clip parameters 413
Histogram 428, 428
source settings 413, 418
transcoding clip 412

Redo command (Edit menu) 583
Redoing

edits 583
Reduce Frame command (Edit menu) 330, 639
Reduce Track command (Edit menu) 672
Reducing

frames in the bin 330
tracks in the Timeline 672

Reference command (Sync Lock menu in Video Output 
tool) 1039

Reformat attribute 596, 598, 599
Reformatting

clips and sequences 596
Reformat options 599
setting Reformat value 598

Refresh All button, refreshing application with 1184
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Refresh button, refreshing the Research panel with 1184
Refresh Media Directories command (File menu) 464
Refreshing

Motion Adapter effects 601
Regional keyboard support 1542
Reimporting

files, overview 318
files, procedure 318

Reimporting imported files 313
Relationships for color correction

defining with IN and OUT points 1371
Relink dialog box

in an Interplay environment 1274
Relinking

by resolution 472
clips by key number 273
consolidated clips 474
dynamic relink 1256
in an Interplay environment 1274
moved projects 475
selected clips 473

Remote assets
See also Interplay Window
accessing assets 1166
automatically checking in to asset manager 1165
Avid assets 1134
capturing to asset manager 1193
checking in all open bins 1162
checking in bin contents 1162
checking in to asset manager 1162
checking out assets by updating 1166
checking out from asset manager 1159
checking out from Interplay database 1162
copying 1174, 1184
deleting 1174
finding 1190
moving 1174, 1184
permissions 1173
reservations 1171, 1172
restrictions 1171, 1173
searching 1190
updating in local bin 1166
using drag-and-drop method to check in 1162
using menu command to check in 1162

Remote Capture 1428
enabling 269

Remote editing

accessing clips 1219
clips 1219
described 1214
logging in 1215
playback limitations 1219
supported project types 1230
syncing sequences 1225
Upload Queue Window 1228
uploading media 1221, 1223

Remote Play
enabling 270

Remote Play and Capture
command (Clip menu) 271
command (Special menu) 269, 270
Device Code option 1428
Inhibit Preloading option 1428
Mode type option 1428
Runup option 1428
setting ports for 1428

Remote Play and Capture settings
described 1428

Remote Sync Sequence 1221
Removable media

saving work on 64
Removable storage, sending to Pro Tools on 1008
Remove Auto Volume/Pan command (Audio Mixer 

Tool Fast menu) 819
Remove Automation Pan command (Audio Mixer Tool 

Fast menu) 819
Remove Clip Gain command (Audio Mixer Tool Fast 

menu) 808
Remove Pan command (Audio Mixer Tool Fast menu) 

808
Remove Pan/Vols command (Audio Mixer Tool Fast 

menu) 808
Remove Volume Automation command (Audio Mixer 

Tool Fast menu) 819
Removing

add edits (match frames) 723
audio EQ effects 845
audio IN and OUT points 522
color indicators (Script window) 645
deck configuration elements 183
off-screen indicators (Script window) 644
text from the Script window 632

Renaming
bins 73
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clips in Interplay Window 1184
settings 1343

Render On-the-Fly option (Trim settings) 1441
Render order for audio effects 795
Render settings

described 1433
Rendering

AudioSuite plug-in effects 929
motion effects 1433

Rendition file format
import specifications for 1453

Replace Edit button 586
Replace edits 586
Replacing

deck configuration elements 183
Timeline views 686
title fonts 1119

reports
stock footage 1327

Res (Resolution) menu (Capture tool) 194
Research panel

changing fonts 1188
refreshing 1184

Research panel (Interplay Window)
adding columns 1178
changing the custom layout 1186
closing tabs 1188
comments 1184
creating new columns 1178
deleting a saved layout 1186
described 1171
displaying multiple tabs 1188
hiding columns 1178
Media Search tab 1190
modifying the display 1176
moving columns 1178
sorting columns 1178

Research Panel tabs 1188
Reservations 1171, 1172
Reset Peak button (Audio tool) 204
Resizing

Audio Mixer tool 792
Capture tool 240
Composer window 489
Record monitors 489
slates in the Script window 639
Source and Record monitors 489

Resolution groups
image quality and 1484

Resolution Tracking command (Clip Color submenu in 
Timeline Fast menu) 1275

Resolutions
relinking by 472
See also Screen resolutions
See also Video resolutions

Response
system, with external monitor 497

Restore Default Patch command (Special menu) 713
Restore from Videotape dialog box 480
Restoring

default settings 1345
default Timeline view 686
files from backup 64
media files from videotape 480

Restricted characters
in project names 50

Restricting available resolutions 169
Restrictions 1171, 1173
Results window 541, 555

PhraseFind 569
Text Find 569

Retrieving
files 65

Reveal File command (File menu) 466
Reverse AudioSuite plug-in 995
Reverse Match Frame button 547
Reverse Selection command (Bin menu) 335, 465
Reviewing

edits 746
trim edits 746

Revising
scripts 664

Rewind button 508
moving between audio keyframes with 820

RGB graphics levels, Import settings 1414
RGB values

reference black and white 1434
Right Arrow key

moving through footage with 511
Right-click menus 36
Rollers

See Trim mode
Rough cut

assembling, in the Script window 665
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Rough cuts
creating 582

RS422 output 1078
RTAS

copying plug-ins 923
editing plug-ins 921
inserting plug-ins 919
moving plug-ins 923
ordering plug-ins on a track 923
removing inserts 924
using RTAS effect templates 924

RTAS plug-ins
AIR Chorus 941
AIR Distortion 941
AIR Dynamic Delay 942
AIR Enhancer 944
AIR Ensemble 945
AIR Filter Gate 946
AIR Flanger 947
AIR Frequency Shifter 949
AIR Fuzz-Wah 950
AIR Kill EQ 951
AIR Lo Fi 951
AIR Multi-Chorus 954
AIR Multi-Delay 955
AIR Non-Linear Reverb 956
AIR Phaser 957
AIR Reverb 959
AIR Spring Reverb 961
AIR Stereo Width 962
AIR Talkbox 963
AIR Vintage Filter 965

Runup option (Remote Play and Capture settings) 1428
RY Gain slider

adjusting for video input 214
adjusting for video output 1045

S
Safe Action option (Grid settings) 1412
Safe Colors

defining units of measurement for 1434
Safe Colors settings

described 1434
Safe Title option (Grid settings) 1412
Sample Plot command (Timeline Fast menu) 776
Sample rate

audio, converting during capture 199
changing conversion quality 1354, 1354
converting 1354
converting on import 293
displaying mismatched 1354
mixing 1354
options 1354
options for import 294

Sample rates
audio, changing 834
audio, conversion overview 834
conversion for embedded audio 1058
identifying by color 776

Sat slider
adjusting for video input 214
adjusting for video output 1045

Save All command (File menu) 77
Save As command (Timeline View menu) 686
Save Bin command (File menu) 77, 77
Save Layout As command (Interplay Window Layout 

menu) 1186
Saving

audio EQ effects 844
bins automatically 77
bins, manually 77
custom bin views 328
projects and bins 64
the Script window 630
Timeline views 686
work to drives or removable media 64

Saving settings
in Video Input tool 219

SC phase
adjusting for output 1045

Scale bar (Timeline) 690
Scanning for tapes 139, 232
Scene and page numbers (Script window)

adding 635
changing 635
deleting 635
searching for 635

Scene data 149
Sci-Fi AudioSuite plug-in 995
Screen resolutions

NTSC, PAL, HD 1469
Screenings

interactive, in Script window 664
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Script box in Script view 332
Script integration

described 626
elements of 626
for video projects 626
holding slates on screen 639
importing a script for 630
in Script window 644
in slates 626
in takes 644
interpolating position for 639
lining conventions in 624
using color indicators 645
using off-screen indicators 644
using script marks 646
workflow 626, 664

Script Mark button 646
Script marks

adding 646
adding during automatic screening 648
deleting 662
described 626
manually placing 646
moving 662
using 646
using for playback 662
using to find script 663

Script range, splicing 665
Script settings

described 1435
using 630

Script Settings dialog box 630
Script text

changing font of 632
cutting, copying, and pasting 632
removing 632
selecting 632

Script view (bin display)
adding text 332
described 332
in the Media tool 444
playing clips in 332

Script window
adding color indicators 645
adding page and scene numbers 635
adding takes 642
adjusting margins 630

adjusting take lines 642
changing fonts 632
changing scene or page numbers 635
cutting, copying, and pasting text in 632
deleting slates 639
deleting takes 642
displaying clip and sequence information 630
displaying take numbers 642
editing with 664
exploring 630
finding bins from 663
finding clips from 663
hiding slate frames in 639
holding slates on screen in 639
indicating off-screen dialog in 644
interactive screening in 664
linking clips to 637
loading takes from 642
moving slates in 639
opening, closing, and saving 630
playing takes from 642
removing text in 632
resizing slates in 639
screening and marking in 648
searching through 635, 635
selecting slates 639
selecting text 632
splicing a range of script from 665

Scripts
importing into the Script windows 630
linking clips to 637
linking clips to with ScriptSync 650
revising 664

ScriptSync 650
15-day trial 654
activating 653
linking clips to script with 650
purchasing 653

Scroll bar in Timeline 688
Scroll bar/position bar in Timeline 688
Scroll wheel

mouse, using 37
setting up 37

Scrubbing
audio 768
displaying markers during 1436

SDI embedded audio
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and sample rate conversion 1058
Search results

filtering 572
Search tab (Interplay Window) 1171
Searches

Category attribute 1192
Interplay Window 1190
keeping open 1193
performing 1190
remote assets attributes 1192
saving 1193
Text attribute 1192
Time attribute 1192
Types attribute 1192

Searching 569
audio 567
for page and scene numbers in the Script window 

635
in the Script window 635, 635

searching for stock footage clips 1313
searching through the Avid Media Store 1313
Second Row of Buttons option (Composer settings) 

1367, 1367
Second Row of Info option (Composer settings) 1367, 

1367
Segment Drag Sync Locks option (Timeline settings) 

700
Segment Mode

editing guidelines 693
Segment mode

adding comments 605
deleting segments 702
editing from a bin in 705
four-frame display, described 698
four-frame display, suppressing 699
in the Timeline 705
marking segments 703, 705, 705
Segment Drag Sync Locks option 700
using 680, 693
workflow 680, 693

Segment Mode buttons 694
Segments

copying and pasting in Timeline 704
cutting from Timeline 704
deleting in Segment mode 702
lassoing 694
marking 520

marking in Segment mode 703, 705, 705
moving in sync 700
selecting 694

Select All command (Edit menu) 241
Select All Tracks command (Edit menu) 709
Select Media Relatives command (Bin menu) 344
Select Offline Items command (Bin menu) 343
Select Project dialog box 48
Select Sources command (Bin menu) 345, 465
Select Tape dialog box 139

returning to previous 188
Select Unreferenced Clips command (Bin menu) 345
Selected Clips section (Batch Import dialog box) 320
Selecting

audio file format 200
audio sample rate 199
clips and sequences 335
custom preroll 197
deck configuration settings 179
decks for capturing 187
drives for capturing 195
DV device 234
media drives 167
offline items in bins 343
segments in Timeline 694
settings before capturing 167
slates in the Script window 639
sources in the bin 345
takes in Script window 642
tapes for capturing 188
text in the Script window 632
tracks 709
tracks for capturing 189
tracks, for audio scrub 769
tracks, for audio scrub (soloing) 767
transitions for trimming 740
transitions in Trim mode 740
trim sides 737, 747
unreferenced clips in the bin 345
video resolutions 167

Selecting a language
PhraseFind 567

Send To
DigiDelivery 1008
Digidesign Pro Tools 1008
DVD 1008, 1008
DVD authoring 1008
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DVD One Step 1008
Sorenson Squeeze 1008
using predefined templates 1008

Send To dialog box 1008, 1012
Send to Playback

from an Avid editing system 1201
Send to Playback command

with MultiRez 1274
Sequence Info dialog box 577
Sequence information

displaying, in a Script window 630
summary 481, 550

sequence information
effect summary 481, 550

Sequence Time option (Digital Cut tool) 1066
Sequence Track buttons (Digital Cut tool) 1063
Sequenced image files 1456
Sequences

adding comments to 605
adding tracks to 579
changing audio sample rate for 834
changing resolution by transcoding 455
changing start timecode for 577
consolidating 449
copying 336, 337
creating new 576
crossconverted, outputting 1050
decomposing 245, 247
deleting 337
displaying information about 495, 577
downconverted, outputting 1050
duplicating 336
exporting 1014
finding original bin for 549
locking in a bin 342
making the first edit in 581
marking IN and OUT points in 518
modifying formats 1272
moving 336
output options for 1038
playback loop in 605
playback performance tips for 606
playing 605
playing using buttons 508
preparing for export 1007
recapturing 243
recapturing without Decompose 252

refreshing Motion Adapter effects 601
renaming 577
replacing grouped clips 1306
reviewing 605
rough cut 582
searching for 541
searching remote assets 1192
selecting 335
setting up 576
sifting 366
transcoding 455
writing to P2 card 1034

Serial digital input
calibrating 212

Serial digital output
calibrating 1045

Serial port output 1078
Set Bin Background command (Edit menu) 340
Set Bin Display command (Bin menu) 366
Set Bin Display dialog box 366
Set Calibration Tone command (Peak Hold menu in 

Audio tool) 1053
Set Color button (Script window) 645
Set Font

command (Edit menu) 632
dialog box 92, 632

Set Font command (Edit menu) 92
Set Level commands (Audio Mixer Tool Fast menu) 808
Set Live Mix as Automation command (Audio Mixer 

Tool Fast menu) 827
Set Live Mix to Automation command (Audio Mixer 

Tool Fast menu) 827
Set Live Mix to Default command (Audio Mixer Tool 

Fast menu) 827
Set Offscreen button (Script window) 644
Set Pan commands (Audio Mixer Tool Fast menu) 808
Set Position To Keyframe command 1379
Set Type Filter dialog box 1183
Setting a language (Macintosh) 1539
Setting the bin display 366
Settings

AMA 1351
asset manager 440
Audio 1353
Audio export 1401
audio pan defaults 811
Audio Project 198, 1354
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Audio Project, DV audio pattern 1354
audio transfer 1505
Bin 1360
Capture 1361
Communication (Serial) Ports Tool 1366
Controller 826, 1370
copying between files 1345
Correction 1371
Deck 1373
Deck Configuration 1372
deck configuration 179
Deck Preferences 1374
default 1345
deleting 1344
described 1337
displaying project 1340
duplicating 1342
DV Stream export 1382
dynamic relinking 1376
Effect Editor 1379
Export 1382
Film and 24p 1406
for configuring asset manager 440
Frame Chase capture 238
Full Screen Playback 1407
General 1411
GPI 887
Grid 1412
import 282, 1414
in Video Input tool 219
Interface 1420
interface (Appearance tab) 90
Interplay Folder 1421
Interplay Server 1421
Interplay User 1421
location of 46
Marquee Title 1423
Media Creation 1424
Media Files Capture 174
Media Services 1036, 1427
modifying 1339
Mouse 37, 1427
moving between settings files 1345
moving between systems 1130
multiple, working with 1337
OMFI export 1385
opening 78

overview of 1337
PortServer 1428
project described 1337
Remote Play and Capture 1428
renaming 1343
Render 1433
restoring defaults 1345
Safe Colors 1434
Script 1435
selecting before capturing 167
site described 1337
sound card configuration 201
Sphere Playback 1429
Sphere Upload 1430
tab 1337
Timeline 1436
Timeline, showing toolbar 685
Trim 1440
Trim, basic information 736
user 1337
user, linking to workspaces 95
using site 1347
Video Display 1441
Video display 499
Video Input Tool 1442
Video Output Tool 1443
viewing 1339

settings
Sound Card Configuration 1436

Settings list 1232, 1337
Composer 1337
Controller settings 861, 892

Settings Options
GPI 888

Settings tab (Project window) 78
SGI file format

additional export options for 1402
import specifications for 1453

Shared volume segmentation (chunking) 1361
Shortcut menus 36
Shortcuts

creating in Media Directory panel 1176
removing from Media Directory panel 1176

Shot log files
Avid log file specifications 126
converting with Avid Log Exchange (Macintosh) 

122
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converting with Avid Log Exchange (Windows) 119
exporting 157
importing 159
importing file from Final Cut Pro 119
preparing text editors for 135
preparing with MediaLog 136

Shot logs
See Shot log files

Show Add Keyframe Mode Menu command 1379
Show All Takes command (Script menu) 639
Show Entire Sequence command (Timeline Fast menu) 

670
Show Every Frame command (Timeline Fast menu) 

670, 727
Show Frames command (Script menu) 639
Show Markers command (Timeline Fast menu) 677
Show Mismatched Render Ranges command (MultiRez 

menu in Timeline) 1279
Show Mismatches command (MultiRez menu in 

Timeline) 1274
Show Position Bar option (Timeline settings) 690
Show Target Availability command (MultiRez menu in 

Timeline) 1274
Show Track submenu (Timeline Fast menu) 727
Showing

bin columns 325
Timeline top toolbar 685

Shutting down the system 62
Shuttle ring

Avid Artist Series controller 905
Shuttling

J-K-L key method 512
mouse 513

Sifting clips and sequences 366
Signal Generator AudioSuite plug-in 997
Signal sequences

GPI 884
Single Mark Editing option (Composer settings) 1367, 

1367
Single track monitoring

 See Solo track monitoring
Single/Dual Drive Mode button (Capture tool) 195
Single-field step 508
Single-mark editing 587
Single-Mark Editing option (Composer settings) 587
Site settings

described 1337

moving between systems 1130
using 1347

Sixteen by nine (16:9) format 1499
Skip Existing Transition Effects option 830
Slate information for shoots 1499
Slates (script integration)

creating 637
deleting 639
described 626
hiding frames in 639
holding on screen 639
moving 639
resizing 639
selecting 639
showing one take in 639

Sliders option 1379
Slip Left 1 Perf button 620, 620
Slip Left button 755
Slip Right 1 Perf button 620, 620
Slip Right button 755
Slipping and sliding shots

in Source/Record mode 755
in Trim mode 752

Slowing film speed 1504
Small Trim mode

described 733
switching with Big Trim mode 735

Smart tool
disabling 678

Smooth audio scrub
compared to digital audio scrub 768
performing 770

SMPTE bars 1045
SMPTE timecode

formats for entering 538
SMPTE/EBU component standard

support 1442, 1442
Snapping

to transitions in Timeline 692
Soft Keys (Avid Artist Series controllers) 902
Softimage file format

import specifications for 1453
Software DV25 codec 1361
Solo track monitoring

in Timeline 712
in Trim mode 741

Soloing
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audio tracks 767
tracks 712
tracks, advantages of 710

Sonic
authoring DVDs in 1008
burning DVD in one step 1008

Sony XDCAM
workflow 305

Sony XDCAM and XDCAM EX
workflow 398

Sony XDCAM low-resolution
workflow 400

Sorenson Squeeze
exporting to 1008

Sorting
clips 327
columns (Interplay Window) 1178
columns, multilevel 327

Sorting transfers 1243
Sound Card Configuration settings 1436

configuring sound cards 201
Sound Designer II audio

support for 1129
transferring 1129

Sound roll
cues for shoots 1499
entering data for 149

Sound timecode
logging additional 156

Source and Record monitors
resizing 489

Source colors
assigning in bins 341
displaying in Timeline 672

Source material
displaying in the Timeline 684
loading into monitors 503

Source monitor
described 488

Source settings
QuickTime 422
RED 413, 418

Source Settings Histogram 424, 428
Source tapes

selecting for capturing 188
Source tracks

selecting for capturing 189

Source/Record Editing command (Toolsets menu) 489
Source/Record mode

customizing window settings 488
entering 576
slipping shots in 755

Source/Record Mode button 576
Sources

selecting in the bin 345
spanned clips

P2 392
SPE

 See Sync Point Editing
Specifications

Avid log 126
for film shoots 1499
graphics file import 1451, 1451
OMF file import 1458

Sphere Playback settings
described 1429

Sphere Upload settings
described 1430

Sphere Upload Settings dialog box 1223
Splice-in button

insert edits with 584
making basic edit with 581

Splice-in edits 584
Splicing a script range 665
Split edits (Overlap edits)

audio 522
creating 749
using extend edits 750

Square pixels 1451
Squeeze

exporting to 1008
Standard definition television (SDTV)
Standard Titles

in Avid log files 128
Start timecode

changing 577
Starting

Avid editing application (Windows) 41
Startup project

opening 58
Statistics

displaying drive space 84
printing 80
viewing 80
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Statistics file
described 81

Statistics files
importing 83

Step Backward buttons 508
Step Backward One Field button 508
Step Forward buttons 508
Step Forward One Field button 508
Stepping

J-K-L key method 512
mouse control of 513
single-field 508
with buttons 508

Stereo option (audio) 835
stock footage 1308

downloading 1329
purchasing 1328

stock footage clips
about 1313

stock footage report 1327
Stop at Head Frames options (Composer settings) 1367, 

1367
Stop at Locators options (Composer settings) 1367
Stop at Markers options (Composer settings) 1367
Stop at Tail Frames options (Composer settings) 1367, 

1367
Stop button 508
Storage

estimating drive space requirements for 1484
managing to improve playback performance 1496
maximizing 1496
planning 1485

Storage estimates
in minutes per gigabyte 1485

Storage requirements
DNxHD 1485
DV resolutions 1495
JFIF interlaced 1490
JFIF progressive 1493
MPEG resolutions 1496

Storing 24p and 25p media 1519
Story body

changing fonts 1188
Storyboard

creating from a bin 365
Storyboard editing from the Script window 665
Stream Limit

video display setting 1441
Striped drives

capturing 163
online information for 164

Striping
record tapes 1060

Subcataloging
footage 518

Subclip status (Capture tool) 257
Subclips

See also Clips
See also Master clips
audio sync for 24p and 25p 522
consolidating 449
copying 336, 337
creating 520
creating automatically with DV 277
creating during capturing 257
deleting 337
duplicating 336
handles 520
locating a master clip from 549
moving 336
recapturing 243
searching remote assets 1192
selecting 335
sifting 366

Subframe sync adjustment 619
Subsequences

creating 522
Substituting

title fonts 1119
SunRaster file format

import specifications for 1453
Surround sound 786
surround sound 779
S-Video deck

capturing from 214
limitations when capturing 218

Swap Cam Bank button 1295
Switching multicamera angles 1301, 1302
Sync

autosyncing 615
breaks, avoiding when editing 607
breaks, defined 607
breaks, displaying 607
breaks, fixing 610
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detecting locked signal when capturing 192
establishing for audio-only input 165
establishing for capture 164
establishing for output 1039
for capturing video 163
issues with Client monitor 497
maintaining during segment move 700
maintaining during trim 751
maintaining with Add Edit 613
maintaining with leader 611
maintaining with markers 612
methods for shoots 1499
options for HD formats 1040
perforation level 619
subframe level 619
trimming 741
trimming with sync-locked tracks 751
video input 214

Sync Breaks command (Timeline Fast menu) 610
Sync Lock All button (Track Selector panel) 751
Sync Lock button (Track Selector panel) 751
Sync Lock icon (Track Selector panel) 714
Sync Lock menu (Video Output tool) 164, 1039
Sync locking tracks in the Timeline 714, 715
Sync mode 1354
Sync point

finding the pulldown at 151
Sync Point Editing (SPE) 614
Sync Point Editing option (Composer settings) 1367, 

1367
Sync Selection dialog box 616
Synchronized sound

maintaining 1504
Synchronizing

video and audio subclips 615
Sync-locked tracks 610
System information

displaying 115
System memory usage 86

T
Tabs

bins 334
Tail button 722
Tail command

performing a quick edit with 722

Takes (script integration)
adding 642
adjusting lines in 642
applying color indicators 645
applying off-screen indicators to 644
changing representative frame for 642
deleting 642
described 626
displaying numbers for 642
loading 642
loading from script marks 662
playing 642
removing color indicators 645
removing off-screen indicators 644
selecting 642
showing one per slate 639

Tape deck
See Decks

Tape Lengths dialog box 477
Tape name

finding 139
Tapes

ejecting 261
managing names for MultiRez 1251
preparing for output 1060
preparing for recording output 1059
recording digital cut to 1063
recording to 1059
recording tone and bars to 1060
returning to previous tape 188
See Videotape
striping requirements for 1060

TARGA file format
additional Export options 1402
import specifications for 1453

Target bin
selecting 194

Target Drive menu (Capture tool) 195
Target settings for dynamic relink

applying 1267
described 1256
relinking to 1271

Taskbar 35
Telecine

importing log file from 328
transfer quality 1499

Test patterns
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for calibrating video output 1048
Test patterns, importing 300
Text

adding in bin Script view 332
Text editors

creating Avid logs with 126
for Avid logs 135

Text in the Script window
changing font of 632
cutting, copying, and pasting 632
linking clips to 637
linking clips to with 650
removing 632
searching through 635, 635
selecting 632

Text view (bin display)
described 325
in the Media tool 444

Three-button play (J-K-L keys) 512
Three-point editing

with phantom marks 620
Thumbwheels option 1379
Tick Marks in Position Bars option (Composer settings) 

1367, 1367
TIFF file format

additional Export options 1402
import specifications for 1454

Time Compression Expansion AudioSuite plug-in 998
using to change media length 929

Time Shift AudioSuite plug-in 1000
Timecode

breaks, capturing across 173
changing 577
default starting 1411
display options for 24p and 25p projects 350
drop-frame and non-drop-frame described 183
entering 156
entering additional 156
external, capturing with 264
finding frames with 538
formats for entering SMPTE standard 538
indicating the destination rate 1079
logging drop-frame and non-drop-frame 138
selecting format for output 1078
time-of-day, capturing with 233

Timecode window 496
Timecodes

display options in the Timecode window 496
Timed (scene-by-scene) transfers 1499
Timeline

adding new tracks to 716
adjusting volume in 814
assigning local colors to 676
capturing to 266
changing background color in 676
clip coloring for MultiRez 1275
controlling movement in 692
copying and pasting in 704
creating views 686
customizing 668, 670
cutting in 704
deleting tracks in 716
disabling Smart too 678
displaying clip colors 672
displaying comments 605
displaying detail 690
displaying markers 677
Dupe Detection Handles option 1437
dupe detection in 724
editing with film track in 727
examples of custom views 668
finding clip text in 541
focusing 690
full-screen view of 679
Heads and Heads Tails views of 721
identifying audio sample rate 776
identifying mixed rate clips 590
IN to OUT highlighting in 720
locking tracks in 714, 715
monitoring tracks 712
motion mode indicator 692
moving tracks 672
nesting in 707
paging option 678
patching tracks 713
position bar, switching to 690
position indicator in 688
printing 730
removing add edits in 723
resizing 679
saving 686
scale bar 690
scroll bar in 688
scroll bar/position bar in 688
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scrolling option 678
Segment mode 680, 693
selecting segments 694
selecting tracks 709
setting the scroll bar 688
settings, Start Filler Duration option 580
soloing audio tracks 767
soloing tracks 712
source material, displaying 684
top toolbar 685
Track Control panel 682, 765
track selection behavior 793
Track Selector panel 707
viewing footage 487
views, replacing 686
views, restoring default 686
views, saving 686
volume automation keyframes in 814
window, summary of elements 688
working with multiple tracks 707
zooming in and out of 690

Timeline palette
trimming 733, 736

Timeline settings
described 1436
Display tab 1436
Edit tab 1437
Features tab 1441
Play Loop tab 1440

Time-of-Day Information, using to log 277
Time-of-day timecode

capturing with 233
external source 264

Time-remaining display (Capture tool) 195
Timewarp effect

field-stepping in draft qualities 594
Tips

logging 138
playback performance 606

Title tool
backing up titles when promoting to Marquee 1423

Toggle Source/Record in Timeline button (Timeline) 
603, 684

tone generator
calibrating audio 208

Tone media
creating 205

recording to tape 1060
Tool palette

displaying text labels 502
using 502

Toolbar, top Timeline 685
Tools

Audio EQ 838
Audio Mixer 789
Audio Punch-In 851
Audio Punch-in 853
Calculator 114
Capture 185
Console 115
Deck Controller 108
Hardware 116
Media 445
Video Input 212
Video Output 1045

Top button 722
Top command

performing a quick edit with 722
Total Conform 1107
Track buttons

Command Palette 709
Track color, changing in Timeline 676
Track Control panel

components 682, 765
displaying 683, 766
hiding 683, 766
making tracks inactive 767

Track effects
copying RTAS plug-ins 923
editing RTAS plug-ins 921
inserting RTAS plug-ins 919
moving RTAS plug-ins 923
ordering RTAS plug-ins on a track 923
removing RTAS plug-ins 924
using RTAS effect templates 924

Track Hinter settings, for hinted streaming export 1392
Track Panel command (Timeline Fast menu) 670
Track Selector panel

Lock icon 714
Sync Lock icon 714
user preferences for 579
using 707

Track Solo and Track Mute buttons (Volume 
Automation and Pan) 793
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Tracking color-frame shifts 728
Tracking frames with frame numbers 348, 348
Tracking information

clip duration 492
displaying 490
options 492

Tracking Information menu
displaying 490

Tracks
adding 716
audio, adjusting in Audio Mixer tool 798
audio, mixing down 835
cycling through 709
deleting in Segment mode 716
deleting with Media tool 447
enlarging and reducing 672
grouping on an Avid Artist Series controller 907
locking 714, 715
matchframing 548
monitoring 712
moving in the Timeline 672
number supported 707
patching 713
preferences for creating and enabling 579
selecting 709
selecting for audio scrub 769
selecting for audio scrub (soloing) 767
selecting for capturing 189
setting up for a new sequence 579
soloing 712
soloing, advantages of 710
sync locking 714, 715
trimming with sync-locked 751

Training services 26
Transcode

RED clip 412
Transcoding

Background Queue Window 459
background transcode 459, 461
mixed-rate clips 594
options for 455
procedure for 455

Transcoding HDV 1529
Transfer settings

in an Avid editing application 1232
Transferring

audio files to Digidesign Pro Tools 1128

files, reference of devices and methods 1124
projects between systems 1130
settings between systems 1130
Sound Designer II audio files 1129
through AFE 1022

Transferring bins
with MediaLog 136

Transferring files
from within an Avid application 1240
to a playback device 1240

Transferring film to tape
aids to 1499
in NTSC format 1503
in PAL format 1505
quality options 1499
without sound (PAL) 1505

Transfers
method of accepting incoming 1232
setting up the Avid editing system for 1232
sorting 1243

Transition Corner Display 757
Transition effects

audio, fine-tuning 830
Skip Existing Transition Effects option 830

Transitions
selecting additional for trimming 740
selecting for trimming 740
trimming 757

Transparency
adding to a graphics image 1451

Transport stream
creating 1529

Trash
emptying 76
moving bins from 76, 76
viewing contents of 76

Tri-level command (Sync Lock menu in Video Output 
tool) 1039

Tri-level sync
for output 1039
HD formats 1040

Trim
settings, basic information 736
slip and slide procedures 752

Trim A-side button 737
Trim AudioSuite plug-in 1003
Trim B-side button 737
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Trim mode
basic trimming procedure 745
Big, described 733
Big, switching with Small Trim mode 735
customizing 733
described 733
Dual-image playback 748
entering 744
exiting 744
options (Trim settings) 1441
playing transition loop parameters 746
Quick, described 733
reviewing edits 746
selecting several transitions 740
selecting single transitions 740
selecting trim sides 737
selecting video tracks 739
Small, described 733
Small, switching with Big Trim mode 735
trimming on-the-fly 747
using the Transition Corner Display 757

Trim Mode button (Timeline) 740
Trim settings

described 1440
Render On-the-Fly option 1441
Trim Mode options 1441

Trimming
adding filler during 751
basic procedure 745
during a playback loop 748
maintaining sync during 751
on-the-fly 747
reviewing 746
selecting sides 737, 747
single roller trim 741, 743
Timeline palette 733
trim states 736
two heads or tails 740
video tracks 739
with sync-locked tracks 751

Troubleshooting 25
vertical blanking interval information problems 

1089
Turning off equipment 62
Turnover points in the Audio EQ tool 839
Two-field media

and field dominance 1467

and field ordering 1465
Two-field mode indicators 508

U
U-matic deck

capturing from 214
limitations when capturing 218

Unattended batch capturing 240
Uncompressed video

defined 1468
Undo command (Edit menu) 583
Undo Only Record Events option (Composer settings) 

583, 1367, 1367
Undo/Redo List command (Edit menu) 583
Undoing and redoing

edits 583
Units of measurement

defining for Safe Colors feature 1434
Unity 1124

LANshare 441
PortServer Pro 441
See Avid Unity
Zone 3 configuration in Avid Unity ISIS 442

Universal Mastering 1074
 See also HD Universal Mastering
HD sequences 1520

Universal mastering
digital cut 1523

Unlinking 472
Unlinking media files 475
Unlock Bin Selection command (Clip menu) 342
Unlock Tracks command (Clip menu) 715
Unlocking and locking

bin items 342
tracks 714, 715

Unmount command (File menu) 443
Unmounting drives 442
Unreferenced clips

deleting 465
selecting in the bin 345

Update from Interplay command (Bin menu, Bin Fast 
menu) 1166

Update from Interplay command (Bin menu) 1168
Update Media Status command (MultiRez menu in 

Timeline) 1279
Update Position While Playing command 1379
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Updating
remote assets 1166
user profiles 88
writable properties (Interplay window) 1185

Upload Queue Window 1223
Upload Queue Window dialog box 1228
Usage information

viewing 80
USB-to-MIDI converter

configuring software 875
testing installation 876
troubleshooting connections 877

User
changing folder name 63
selecting another 1342

User bits in LTC
reading 761

User files
restoring from backup 64

User interface
customizing appearance 90

User profiles
changing 88
creating 88
deleting 88
described 87
exporting 88
items created by system 46
updating 88

User settings
described 1337
linking with workspaces 95
selecting a user from 1342

Users folder
See Avid Users folder

User-selectable buttons
Add Marker 528

V
Variable-speed play 512
Varicam

support for Panasonic camera 279
VBI (Vertical Blanking Interval) 1086, 1444

preserving information 1043
VC1 (Windows Media option) 1035
Vectorscope monitor

using 214
Vertical Blanking Interval

and effects 1089
and video quality 1089
line ranges in 1087
preserving information 1086, 1444

VHS decks
capturing from 214
limitations when capturing 218

Video
creating leader 622
display settings, selecting 499
hiding in monitors 489
input, adjusting chrominance settings for 214
input, adjusting luminance settings 214
input, calibrating 214
input, preparing for 212
input, sync for 214
leader, using to maintain sync 611
monitoring tracks 712
number of supported tracks 707
output, calibration 1043
output, calibration for NTSC-EIAJ 1043
resolutions, dynamic relinking 1289
resolutions, selecting 167
resolutions, selecting in the Capture tool 194
soloing 712
trimming tracks 739

Video compression
defined 1468

Video Compression options (Export settings) 1124, 
1396

Video decks
See Decks

Video Display settings
described 1441

Video Display Settings command (Video Quality menu) 
517

Video Display Settings dialog box 499
Video Effect Safe Mode button (Digital Cut tool) 1066, 

1070
Video Input menu (Video Input tool) 214
Video Input tool

Line slider 214
saving settings in 219
Vectorscope monitor 214
Waveform monitor 214
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Video Input Tool command (Tools menu) 212, 214
Video Input Tool settings

described 1442
Video levels

adjusting without color bars 221
Video Mixdown

AAF export to Pro Tools 1019
Video Output tool

options display 1045
Sync Lock menu 1039
using preset buttons in 1044

Video Output Tool command (Tools menu) 1039, 1043, 
1045, 1050, 1060

Video Output Tool settings
described 1443
HD tab 1448
SD tab 1444, 1447

Video projects
using script integration in 626

Video quality
settings with multicamera and group clips 1300

Video Quality Menu button 516
Video resolutions

availability for Frame Chase capture 238
disabling 169
drive striping requirements 1470
guidelines for use 1468
mixing 1483
specifications 1470
storage in minutes per gigabyte 1485
storage requirements for 1484

Video test patterns 1048
Videotape

archiving media files with 476
capturing bars and tone from 300
guidelines for naming 138
restoring media files from 480

Videotape decks
See Decks

Videotapes
See Tapes

View Name dialog box (bin) 328
View Type command (Timeline Fast menu) 721
View, bin

customizing 328
saving 328
types of 328

View, Timeline
Heads and Heads Tails 721

Viewing
bins, list of 72
footage, in monitors 487
footage, in Timeline 487
footage, overview 487
statistics 80
usage information 80

Virtual volumes
AMA 396, 397

VITC (Vertical Interval Timecode)
for downstream encoding 1079, 1079
in a bin 352

V-LAN VLXi 179
V-LAN VLXi controller

configuring with general-purpose interface (GPI) 
device 886

using with general-purpose interface (GPI) device 
885

Voice-over narration 850, 850
Volume

adjusting for individual keyframes 864
adjusting in the Audio Mixer tool 798
bypassing adjustments 1354
in Timeline 814
limitations for adjusting 810
meters, in the Timeline 814
recording audio volume 817
while playing an effect 809, 813

Volume automation 813
Volume Automation and Pan 813

adjusting gain with sliders 814
Audio Mixer Fast menu commands 819
Audio Mixer tool sliders 817
controls in Audio Mixer tool, described 816
deleting keyframes in 814
enabling and adding keyframes in 814
fader controller or mixer, testing 876
keyboard shortcuts 820
recording 817
Track Solo and Track Mute buttons 793

Volume control 777
Volume unit scale (Audio tool) 204
Volumen Automation and Pan

moving keyframes in 814
VTR
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See Decks
VTR Emulation

 See Remote Play and Capture

W
WAVE file format 200

option in Audio Project settings 1354
Waveform monitor

calibrating input 214
Waveform plots

options in the Timeline Fast menu 773
Wavefront file format

additional Export options 1402
import specifications for 1454

Wide-screen format (16:9) 163
Windows

changing fonts 92
Composer 488
Interplay 1147
Marker edit entry 530
Project 70

Windows Media
exporting as 1029
exporting as VC1 1035

Windows Media Legacy Template 1397, 1397
Windows Media Options Video settings 1397
Windows power schemes 185
Windows taskbar 35
Word processor

creating Avid logs with 126
Workflows

ancillary data and AMA 426
audio editing 796
AVCHD 406
conforming and transferring projects 1113
editing a sequence 30
editing overview 27
film scene 362
GFCAM 409, 411
graphics for HDTV 1510
MXF 425
outputting a sequence 32
Panasonic P2 404, 408
preparing to edit 29
QuickTime 419
script integration 626

Segment mode 680, 693
Sony XDCAM 305
Sony XDCAM and XDCAM EX 398
Sony XDCAM low-resolution 400
starting a project 28
video-based HDTV 1508

Workgroup environment
working with Avid Interplay 440
working with media files 440

Workgroup settings 1144
Workgroups

configuring Interplay Server settings 1144
configuring Interplay settings 1144
logging in 1144
project settings 1140
projects with remote assets 1140
working with Avid assets 1173
working with remote assets 1134

Working settings for dynamic relink
applying 1267
described 1256

Workspace settings 1450
Workspaces

assigning to buttons 97
Avid Unity 100
described 93
linking to user settings 95
mounting, ISIS v2.0 and later 1156

Wrap Around command (Timeline Fast menu) 670
Writable Interplay properties 1185
Writable P2 device 1034

X
XDCAM

batch import 313
copying files 310
editing 312, 316
Essence Marks 311
exporting 1031, 1031
high-resolution media 313, 316
import options 303, 304, 310
importing proxy media 307, 309
markers 311
proxy media 312, 1031
resolutions 1031
workflow 1031
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XDCAM HD 1533
XDCAM raster type 1533

XDCAM AMA media
limitations with mixed rate clips 594

XLR adaptor
for consumer level audio 1059

XWindows file format
import specifications for 1454

Y
YUV file format

additional Export options for 1402
import specifications for 1454

Z
Zoom Back command (Timeline Fast menu) 690
Zoom In command (Timeliine Fast menu) 690
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