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Workspace

The Image Broadway interface provides you with an intuitive starting point. Its Workspace consists of Menu Bar, Toolbar,
Tool Options, Toolboxes, and Canvas.

A. Menu Bar: A standard menu bar that gives you access to all different aspects of the program.
B. Toolbar : A bar that gives you various image editing, drawing, and painting tools.
C. Tool Options : Depending on the tool you select, individualized options appear to customize your tool.
D. Toolboxes : Toolboxes are what some people call palettes. They are quick and easy access to help you monitor
and modify images. It includes Navigator, History, Swatch, Layers, Paint, Channels, Tray, Darkroom, Info, Paint, and
Brush/Mask.
E. Canvas: Canvas is where you open your image window to work on your digital photos or images.

Related Topics

Toolbar
Tool Options
Toolboxes
Associations
Preferences
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The Image Tools and Edit Tools Toolbars can be displayed or hidden from the Toolbox menu. By clicking the icon on the
Toolbar you can get into each tool. To see what each icon is for, simply move the pointer over the icon, its tool tip will
automatically appear.

To move Toolbar: Drag the gripper of the bar and move to dock the bar at any side of the application window.

To show/hide Toolbar: Choose Toolbox > Toolbar from the menu.

Image Tools Toolbar

The Image Tools Toolbar consists the following tools for image editing:

View tools include the Measure, Zoom, and Hand tools.
Select tools include the Rectangle, Rounded rectangle, Ellipse, Lasso, Polygon lasso, Intelligent lasso, Fuzzy, and
Path tools.
Transform tools include the Move, Crop, Scale, Rotate, and Skew tools.
Text/Draw/Gradient/Fill tools include Text, Line, Rectangle, Rounded rectangle, Ellipse, Pixel, Gradient, and Fill
tools. These tools use the Foreground, Background or specified color.
Paint tools include Air brush, Brush, and Eraser. Paint tools use the Selected Brush, and Foreground, Background or
specified color.
Retouching tools include Clone, Blur, Sharpen, Smudge, Dodge, Burn, and Red-eye correction tools. Paint tools use
the Selected Brush.

Edit Tools Toolbar

The Edit Tools Toolbar consists the following tools for image editing:

Create New Image Ddocument creates a new image.
Open opens an existing image.
Create from clipboard creates a new image by pasting in the image from the clipboard.
Save saves the active image.
Batch Comments for All Images  runs batch of commands for all images.
Photo Print prints all images with options.
Undo will undo the last action.
Redo will redo the previously undone action.
Cut/Copy/Paste performs the corresponding editing functions.
Full Screen displays the image editor in full screen mode.

Related Topics

Workspace
Tool Options
Toolboxes
Associations
Preferences
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Tool Options

Some of the tools in the Toolbox have options. Clicking on a tool to select the tool, it will also bring up its Tool Options Bar
when applicable.

To move Toolbar:

Drag the blank part of the bar such as the top of the bar and move to dock it at the top or bottom of the application
window.

To show/hide Tool Options:

Choose from the Toolbox > Tool Options menu.

To use popup slider:

Some of the tool options have popup slider. Click on the down arrow and drag the triangle along the bar to adjust its
value. The slider window disappears once you release the mouse.

Related Topics

Workspace
Toolbar
Toolboxes
Associations
Preferences
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Toolboxes

Toolboxes can be displayed in many different ways. You can always drag and dock individual Toolboxes to position them on
screen in ways that you prefer.

Auto-Hide Toolbox

There are ten toolboxes in four groups: Paints/Brush & Mask/ Swatches group, Navigator/Info group,
Layers/Channels/Paths group, and History/Tray group docked on the right side of the windows. They are in auto-hide
mode by default. When you mouse over one, it will be displayed on the screen. When you move your mouse away,
the tookbox will disappear. To make it stays on the screen, click on the toggle Auto-Hide icon (see the arrow in the
figure below).

Floating Toolbox

Click the auto-hide icon (see the arrow in the figure above) to toggle between the auto-hide and the non-auto-hide
mode. When the toolbox is in the non-auto-hide mode, you can double click or drag the title bar to float the toolbox.
You can float multiple toolboxes on screen.

Docking Toolbox

When you move the floating toolboxes, there are four directional arrows as shown below displayed on screen. You can
drag the toolbox until the cursor is over one of the arrows you want to indicate which side of the window boundary to
dock. Then click the auto-hide icon to dock it.



Merging Toolboxes

When you move one toolbox over another toolbox, there are four directional arrows displayed with a small double-
box merge icon in the middle as shown in the red circle below. If you drag one of the toolboxes until the cursor is
over the merge icon (see the red circle in the figure below), you will merge the floated toolbox into the other toolbox
on the screen.

The merged floating toolbox is shown below.

Group and Non-Group modes

In non-group mode, each toolbox is docked on the right side of the window. Use the Toolbox > Group mode



command to toggle back and forth between the group and the non-group mode. It requires restarting the application
for this change to take effect.

You can also use the Toolbox > Default Layout to reset the toolbox to the original state for each mode.

Change Toolbox Size

Drag any border of the toolbox to change the size. Note: Only size of floating Layers, Channels, Tray, and Undo
History toolboxes can be changed.

The Toolboxes consist of:

Paint:

It displays foreground and background color boxes, a palette, and a model to change your color. Computer monitors
display colors by producing varying amounts of red, green, and blue light - the RGB color model. Human eyes
perceive color by its hue, saturation, and lightness levels - the HSL color model.

Brush/Mask:

It changes the size, hardness, angle, and opacity of your brush. There is also a pull-down menu of all the preset
brushes. When you customize your own brush, you can save it by clicking on the arrow button, which give you
several Save options.

Swatch:

These are elaborate palettes that can be saved and loaded later. It offers a wide range of colors that can be sorted by
web-friendliness, luminance, hue, and much more, by clicking the options arrow and make your selection. You can
also double click any color cell to open the Select Color edit dialog.

Layers:

Think of layers as transparent sheets fitted around your canvas so that you can apply affects or make major changes
without changing or damaging the entire body of the work. The Layer Toolbox lets you organize, modify, and tweak
the layers how you want.

Channels:

A channel is used to store and edit selections. The Channel Toolbox lets you switch and change channels. The
Channels Toolbox lets you create and manage channels and monitor the effects of editing. The palette lists all
channels in the image for instance, RGB, then the individual color channels and finally alpha channels. A thumbnail of
the channel's contents appears to the left of the channel name.

Navigator:

The Navigator allows you to zoom in and out of the canvas and see the thumbnail of an image. You can drag the
slider bar or click the left or right arrows to zoom in and out at any ratio.

History

The History palette lets you jump to any state of the image created during the current working session. Each time
you apply a change to an image, the new state of that image is added to the Toolbox. For example, if you select,
Paint, and crop part of an image, each of those states is listed separately in the Toolbox. You can, then, select any of
the states, and the image will revert to how it looked when that change was applied.

Tray:

The Tray Toolbox allows you to see all images that have been opened. You can save, print, close, or select an image
and choose from the several buttons on the Tray Toolbox.

Info:



Displays the color RGB (Red/Green/Blue), Index (for 256 Color), hex value, and (X, Y) coordinates of where your
cursor is, as well as the canvas dimensions. As you move your cursor around, the corresponding color values and
position information are automatically updated in the display.

Interface:

There are nine different interface looks. Use the View > Application Look > Black Style, Blue Style, Aqua Style, Silver
Style, and Classic Style command to select the interface style that you want.

Related Topics

Workspace
Toolbar
Tool Options
Associations
Preferences
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Associations

In Windows, you can associate a file type, for example JPEG, with a default application. That means, when you launch a
certain file type, it will be automatically launched into the associated appliation. Windows will display the associated
program name and icons with all files of that file type. This does not change the file in any way or keep you from using
another application to open those files.

When you install Image Broadway for the first time, you are asked to associate the recommended file types with Image
Broadway. Uncheck the file types that you do not wish to have associated with Image Broadway. You can always use the
File > Preferences > Associations menu to change the associations at a later time by checking off those that you want to
have associated and uncheck those that you don't. This file association and dissociation feature is available in most
reputable image editors.

Related Topics

Workspace
Toolbar
Tool Options
Toolboxes
Preferences
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Preferences

Use the Use File > Preferences > Preferences menu item to set the preferences. The preferences dialog has pages for
setting general preferences, image editor preferences, rulers and grid preferences, and entering image comment.

Related Topics

Workspace
Toolbar
Tool Options
Toolboxes
Associations
General Preferences
Image Editor Preferences
Rulers and Grid
Image Comment
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General Preferences

Use the File > Preferences menu item, General tab to set the general preferences. The preferences dialog has pages for
setting general preferences, image editor preferences, rulers and grid preferences, and entering image comment.

Startup

You have the option to only allow one instance of Image Broaway running if you check off that option. You also have the
option to load Image Broadway on Windows startup, which will have the advantage of being able to fast launch Image
Broadway when you need it.

Icon

You have the option to create Image Broadway icon on Desktop and in Start menu for convenient and quick access.

Exit

You have the option to clear all history when existing Image Broadway.

To define the files you like Image Broadway to display:

Enter the file extensions with ";" to separate them.1.

2.



1.

Use the Reset button to restore the original file extensions.2.

Auto Save:

Check off this option and enter the number of minutes that you want Image Broadway to automatically save your work.
Auto Safe will help to prevent your work being lost if your computer quit working while you are in the middle of editing
photos or images.

Related Topics

Preferences
Image Editor Preferences
Rulers and Grid
Image Comment
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Image Editor Preferences

Use the File > Preferences menu item, Image Editor tab to set the image editor preferences.

To change default image interpolation:

Choose an interpolation method for default scaling. Interpolation is used to assign color values to any new pixels it creates
based on the color values of existing pixels in the image - Bicubic, Bilinear, the Nearest Neighbor, or Lanczcos3. The Bicubic
and Lanczos3 algorithm are more precise methods than the other two. The Nearest Neighbor method is fast, but it may
create a jagged image.

To change default display mode:

Choose a default display mode. It can be either Actual pixels or Fit to window.

To change background color:

If you like to change the background, click on the colors to change it.

To change transparency displays:

If you like to customize the transparency displays from the following displays to the colors you like to have, click on the
colors to change them.



To set the level of Undo:

You can set the number of steps of Undo, applied to each image editor window, or select unlimited Undo. Higher level of
Undo or unlimited Undo may take up more computer resources.

Related Topics

Preferences
General Preferences
Rulers and Grid
Image Comment
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Grid/Rulers/Guides

Use the File > Preferences menu item, Grid/Rulers/Guides tab to set the grid, rulers, and guides preferences.

To change grid settings:

Select the color by double clicking on the color.1.

Select the styles: Lines, Dashed lines, or Dots.2.

Select the size of grid from 4 to 16.3.

To change rulers settings:

Click to select the units in pixels, inches, or centimeters (cm).

To change guides settings:

Check off Snap to Guides if you want to snap drawing to the guides.

Check off the Show Grid option if you like to have grids for the image.



Check off the Show Rulers option if you like to have rulers for the image window.

Check off the Show Guides option if you like to have guides for the image.

Related Topics

Preferences
General Preferences
Image Editor Preferences
Image Comment
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Image Comment

Use the File > Preferencesmenu item, Image Comment tab to set the image comment preferences. The preferences dialog
has pages for setting general preferences, image editor preferences, rulers and grid preferences, and entering image
comment.

To enter image comment:

Some image formats allow you to include comment as part of the image file, e.g. GIF, JPG, TIFF, and IBW. You can
enter the default image comment in the Image Comment tab. All images saved in the above formats in Image
Broadway will include the default comment unless you change it in the Image > Information menu item.

Related Topics

Preferences
General Preferences
Image Editor Preferences
Rulers and Grid
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Getting Started

Image Broadway provides multiple images interface. You can open or create multiple images in different windows at the
same time. To provide a simple composition for each image, you can paste in a different image or clip art, select an area
from the image, or create a text as a layer.

Related Topics

Open an Image
Create a New Image
Create New Image from Clipboard
Import Image from Digital Camera or Scanner
Undo/Redo/Reload/Purge Undo
Use the History Toolbox
About RAW Formats
About Canvas
Zooming and Viewing
Measuring Tool
Use the Tray Toolbox
Use the Info Toolbox
Drag and Drop an Image File from Another Application
Copy Image to Clipbaord
Paste Image from Clipboard or from Another Image in Image Broadway
Grid
Rulers
Guides
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Open an Image

To open a file, use the File > Open... (Ctrl+O) menu item to display the Open File dialog for you to select and open an
image file. To open a previously opened file, choose from the files list in the File > Recent Files menu item.

Related Topics

Getting Started
Create a New Image
Create New Image from Clipboard
Import Image from Digital Camera or Scanner
Undo/Redo/Reload/Purge Undo
Use the History Toolbox
About RAW Formats
About Canvas
Zooming and Viewing
Measuring Tool
Use the Tray Toolbox
Use the Info Toolbox
Drag and Drop an Image File from Another Application
Copy Image to Clipbaord
Paste Image from Clipboard or from Another Image in Image Broadway
Grid
Rulers
Guides
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Create a New Image

New Image gives you a blank canvas with size, resolution, and background color as specified.

Use the File > New (Ctrl+N) menu item to display the New dialog.1.
In the New Image dialog, choose and type in a name for the image.2.
The image size is preset as the previous selected size or the current clipboard image size. You can change the width
and height, and select the unit in pixels, inches, or centimeters (cm).

3.

Set the image resolution, which is usually used for printing. For example, you printer is 300 dpi (dots or pixels per
inch) and you like to create a 3 inches x 3 inches print image. Enter 3 inches for width and height respectively and
enter 300 pixels per inch for resolution. It will create an image with 900 x 900 pixels in size, which is going to be 3
inches x 3 inches when output to the printer.

4.

Select background contents for the image to start with.5.

Related Topics

Getting Started
Open an Image
Create New Image from Clipboard
Import Image from Digital Camera or Scanner
Undo/Redo/Reload/Purge Undo
Use the History Toolbox
About RAW Formats
About Canvas
Zooming and Viewing
Measuring Tool
Use the Tray Toolbox
Use the Info Toolbox
Drag and Drop an Image File from Another Application
Copy Image to Clipbaord
Paste Image from Clipboard or from Another Image in Image Broadway
Grid
Rulers
Guides

 FileStream Home Page   



Image Broadway 6 Help
Getting Started > Create New Image from Clipboard   

Create New Image from Clipboard

You can create a new image by pasting in the image from the clipboard. This feature is only available when there is an
image in the clipboard.

Use the File > Clipboard (Ctrl+L) menu item to paste in the image from the clipboard, or1.
use the File > New (Ctrl+N) menu item to display the New Image dialog, click OK in the dialog, and followed by using
the Edit > Paste (Ctrl+V) menu item to get the image from the clipboard.

2.

Related Topics

Getting Started
Open an Image
Create a New Image
Import Image from Digital Camera or Scanner
Undo/Redo/Reload/Purge Undo
Use the History Toolbox
About RAW Formats
About Canvas
Zooming and Viewing
Measuring Tool
Use the Tray Toolbox
Use the Info Toolbox
Drag and Drop an Image File from Another Application
Copy Image to Clipbaord
Paste Image from Clipboard or from Another Image in Image Broadway
Grid
Rulers
Guides
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Import Image from Digital Camera or Scanner

Before importing an image from digital camera or scanner, make sure the driver and the software are properly installed. To
check the driver availability and device readiness, use the File > Select Source menu item. If it is grayed out or if there is
no entry on the list, then it is an indication that the driver is not properly installed and the device is not ready.

Use the File > Select Source... menu item to open the Select Source dialog.1.
Choose the device from which you want to import and click the Select button in the dialog to select the device.2.
Use the File > Acquire... menu item to connect to the camera or to the scanner. Make sure that the camera or the
scanner is connected and turned on.

3.

Related Topics

Getting Started
Open an Image
Create a New Image
Create New Image from Clipboard
Undo/Redo/Reload/Purge Undo
Use the History Toolbox
About RAW Formats
About Canvas
Zooming and Viewing
Measuring Tool
Use the Tray Toolbox
Use the Info Toolbox
Drag and Drop an Image File from Another Application
Copy Image to Clipbaord
Paste Image from Clipboard or from Another Image in Image Broadway
Grid
Rulers
Guides
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Undo/Redo/Reload/Purge Undo

Getting an image the way you want it often times requires a lot of trial and error. Image Broadway is equipped with
unlimited undo and redo functions to support your efforts for making a perfect image. If too many mistakes have been
made, you may want to start over with the last saved version. You can use the File > Reload menu item to reload the
previous saved file.

Undo/Redo uses memory storage. You can purge the Undo/Redo buffer using the Edit > Purge Undo command to save
memory if you don't need what is in the undo/redo buffer any more. Once the Purge Undo command is issued the memory
is released, there will be no undo function to get what was in the released buffer back.

Related Topics

Getting Started
Open an Image
Create a New Image
Create New Image from Clipboard
Import Image from Digital Camera or Scanner
Use the History Toolbox
About RAW Formats
About Canvas
Zooming and Viewing
Measuring Tool
Use the Tray Toolbox
Use the Info Toolbox
Drag and Drop an Image File from Another Application
Copy Image to Clipbaord
Paste Image from Clipboard or from Another Image in Image Broadway
Grid
Rulers
Guides
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Use the History Toolbox

The History palette lets you jump to any state of the image created during the current working session. Each time you apply
a change to an image, the new state of that image is added to the toolbox. Click the left arrow to undo it or the right arrow
to redo it; click the trash can to remove the selected state from the history list.

View the History Toolbox

Use the Toolboxes > History menu item or mouse over the History/Tray tab at the side of the screen (default) to
display the docked History/Tray toolbox. See Toolbox for more detailed information about how to use the toolboxes.

Related Topics

Getting Started
Open an Image
Create a New Image
Create New Image from Clipboard
Import Image from Digital Camera or Scanner
Undo/Redo/Reload/Purge Undo
About RAW Formats
About Canvas
Zooming and Viewing
Measuring Tool
Use the Tray Toolbox
Use the Info Toolbox
Drag and Drop an Image File from Another Application
Copy Image to Clipbaord
Paste Image from Clipboard or from Another Image in Image Broadway
Grid
Rulers
Guides
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About RAW Formats

Image Broadway supports RAW formats from over 500 digital camera models (see Image Broadway website for the
complete list). The following file extensions are considered as RAW formats:

.3FR, .ARW, .BAY, .CR2, .CRW, .CS1, .DC2, .DCR, .DNG, .ERF, .FFF, .K25, .KDC, .MRW, .MOS, .NEF, .NRW, .ORF, .RAF,

.RAW, .RDC, .RW2, .RWL, .PEF, .SR2, .SRF, .SRW, .TIF, .X3F

You can use any of Image Broadway file open commands to open RAW format files. When Image Broadway detects a file as
RAW file, it uses the camera's white balance and color matrix from its metadata to do the conversion. Some of the photo
and camera tag information can be found by using the File > File EXIF Information menu item.

Related Topics

Getting Started
Open an Image
Create a New Image
Create New Image from Clipboard



Import Image from Digital Camera or Scanner
Undo/Redo/Reload/Purge Undo
Use the History Toolbox
About Canvas
Zooming and Viewing
Measuring Tool
Use the Tray Toolbox
Use the Info Toolbox
Drag and Drop an Image File from Another Application
Copy Image to Clipbaord
Paste Image from Clipboard or from Another Image in Image Broadway
Grid
Rulers
Guides
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About Canvas

Canvas is the work area of the image, which defines the image's dimensions, 2000 by 3000 pixels for example. It may
consist of a single layer or multiple layers. You can use the File > New menu item to begin a new canvas. This canvas will
have a layer with its size and background color that you specify. You can work on this layer, or you can add more layers
onto your canvas. The combination of layers, selection, and channels is called the canvas. Any canvas operation applies to
all layers, selection, and channels as well.

Duplicate Canvas

Use the Image > Duplicate menu item to create a separate identical canvas.

Canvas Information

Use the Image > Information menu item to see size, resolution, layers, float layer, selection, channels, and
comments for this canvas. You can also enter comments via this dialog.

Related Topics

Getting Started
Open an Image
Create a New Image
Create New Image from Clipboard
Import Image from Digital Camera or Scanner
Undo/Redo/Reload/Purge Undo
Use the History Toolbox
About RAW Formats
Zooming and Viewing
Measuring Tool
Use the Tray Toolbox
Use the Info Toolbox
Drag and Drop an Image File from Another Application
Copy Image to Clipbaord
Paste Image from Clipboard or from Another Image in Image Broadway
Grid
Rulers
Guides
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Zooming and Viewing

When you work on an image that requires precise or pixel by pixel editing, there are several available zooming tools that
can be very useful. Click on the tool links below for more detailed information.

Use the Zoom Tool - Quick Preset Zooms
Use the Hand Tool - Drap to Move Image
Use Navigator - Continuous Zooming

Related Topics

Use the Zoom Tool
Use the Hand Tool
Use Navigator
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Use the Zoom Tool

Click the Zoom tool  on the Toolbar, then click on the image canvas where you will be working on to zoom in the
specified area. There are several buttons provided in the Options dialog: Actual Pixel is 100:100 image and display, Large
Size is 100:400, and Fit to Windows is scaled up or down the image if required to fit into the existing windows. You can also
click on More for other zoom size options.

Related Topics

Use the Hand Tool
Use Navigator
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Use the Hand Tool

The Hand tool is available whenever part of the image cannot be fully displayed in the current window. You can click on the

Hand tool  on the Toolbar to enable it, then click and drag the image so the area you want to work on is in view. This
tool is sometimes more convenient than using the scroll bar to locate an area from a large image.

Related Topics

Use the Zoom Tool
Use Navigator
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View the Navigator Toolbox

Use the Toolboxes > Navigator menu item or mouse over the Navigator/Info tab at the side of the screen (default) to
display the docked Navigator/Info toolbox. See Toolbox for more detailed information about how to use the
toolboxes.

Zooming

Change zooming by dragging the slider.1.
You can set the button 1-5 by clicking the button and press the Shift key at the same time.2.

Viewing Part of an Image

Drag the preview box in the Navigator to view specific area of an image.

Related Topics

Use the Zoom Tool
Use the Hand Tool
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Measuring Tool

To use this tool, click the Measuring tool  on the Toolbar.

To measure the distance:

Click and drag a line on the image to see the distance (see below).

To measure the angle from the horizontal line:

Click and drag a line on the image to see the angle (see below).

To measure the angle from the previous line:

Click and drag a line on the image. Click any point you want to see the angle by holding Shift key (see below).

Related Topics

Drafting Tool
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Rulers:

When visible, rulers appear along the top and left side of the active window. Markers in the ruler display the pointer's
certain positions when you move your pointer. Check off the View > Rulers menu item to hide or show the Rulers.

Guides:

Guides appear as vertical and horizonal lines that float over the entire image. Guides can be moved around in the
image to help serve as a way to precisely mark positions and make things symmetrical. It has the advantages over
using the grid lines in that useless lines will not clutter your image.

Using Guides:

Click on any location on one of the two rulers and pull down towards ther canvas. To create a horizontal guide, you
must drag the cursor from the vertical (up/down) ruler. To create a vertical guide, you must drag the cursor from the
horizontal (right/left) ruler. You can also click the View > Guides menu item to turn the guides function on/off and
enter settings.

Snap to Guides:

Select the View > Snap to Guides menu item to use this function. Snap to Guides means that when you move
objects, they will adhere to the sides of the lines, making things even. This option offers precision moves for layers.

Grids:

Use the View > Grid menu item to turn the grid function on/off.

Change Grid Settings:

Use the View > Grid menu item and check off the Grid option if you like to have grids.1.
Use the File > Preferences menu item, Rulers and Grid tab in the Preferences dialog to select the line color by
double clicking on the color box. You can also select grid styles: such as Lines, Dashed lines, or Dots, and line
spacing.

2.

Related Topics

Measuring Tool

 FileStream Home Page   



Image Broadway 6 Help
Getting Started > Use the Tray Toolbox   

Use the Tray Toolbox

The Selection Tray feature allows you to see all the image files that you have opened at the same time. You can save, print,
close, or select an image from the several buttons on the tray toolbox.

Viewing the Tray Toolbox

Use the Toolbox > Selection Tray menu item or mouse over the History/Tray tab at the side of the screen (default) to
display the docked History/Tray toolbox. See Toolbox for more detailed information about how to use the toolboxes.

Related Topics

Getting Started
Open an Image
Create a New Image
Create New Image from Clipboard
Import Image from Digital Camera or Scanner
Undo/Redo/Reload/Purge Undo
Use the History Toolbox
About RAW Formats
About Canvas
Zooming and Viewing
Measuring Tool
Use the Info Toolbox
Drag and Drop an Image File from Another Application
Copy Image to Clipbaord
Paste Image from Clipboard or from Another Image in Image Broadway
Grid
Rulers
Guides
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Use the Info Toolbox

The Track Info feature provides you with handy information about pixel color values, cursor positions, and image, select
area, and object sizes. As you move the cursor around, the corresponding color values and position information are
automatically updated in the display.

Viewing the Info Toolbox

Use the Toolbox > Info menu item or mouse over the Navigator/Info tab at the side of the screen (default) to display
the docked Navigator/Info toolbox. See Toolbox for more detailed information about how to use the toolboxes.

Related Topics

Getting Started
Open an Image
Create a New Image
Create New Image from Clipboard
Import Image from Digital Camera or Scanner
Undo/Redo/Reload/Purge Undo
Use the History Toolbox
About RAW Formats
About Canvas
Zooming and Viewing
Measuring Tool
Use the Tray Toolbox
Drag and Drop an Image File from Another Application
Copy Image to Clipbaord
Paste Image from Clipboard or from Another Image in Image Broadway
Grid
Rulers
Guides
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Drag and Drop an Image File from Another Application

You can drag an image file from the file list in Windows Explorer, My Computer, Network, or other compatible applications,
like FileStream Turbo Browser, and drop it in Image Broadway to have it automatically opened.
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Copy Image to Clipbaord

Copy selected layer or part of the layer

Use one of the selection tools to select an area, which will be marked by marching ants (moving dashed lines).1.
Use the Edit > Copy menu item to copy it to the clipboard.2.

Copy selected image or part of the image

Use one of the selection tools to select an area, which will be marked by marching ants (moving dashed lines).1.
Use the Edit > Copy Merged menu item to copy it to the clipboard.2.

Copy an image without any selection

Use the Edit > Copy Visible menu item to copy it to clipboard.1.
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Paste Image from Clipboard or from Another Image in Image Broadway

Paste image into a layer from Clipboard

Use the Edit > Paste menu item and the pasted image will appear at the center of the layer.1.

Paste image into a selection - This function is useful when you want to change part of the layer.

Use one of the selection tools to select an area, which will be marked by marching ants (moving dashed lines).1.
Use the Edit > Paste Into menu item. The pasted image will appear inside the selection.2.

Update part of image that is in the same location  - This function is useful when you want to change the same object
that appears at the same location in multiple images.

Use one of the selection tools to select an area, which will be marked by marching ants (moving dashed lines).1.
Use one of the copy commands to copy the selected area.2.
Activate the image you want to paste the object into, then use the Edit > Paste to Same Location menu item to paste
it in. The pasted image will appear at the same position as the source image.

3.

Paste image into a new layer

Use the Edit > Paste as New Layer menu item to paste the image into a new layer of the same size.1.
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Grid

You can enable grid for each individual image to help positioning the object elements more easily.

Use the File >Preferences menu item, Grid/Rulers/Guides tab to set the default show or hide grid for any image.1.
You can select the grid size, grid color, and style in the File >Preferences menu item, Grid/Rulers/Guides tab.2.
Click the View > Grid menu item or use the Shift+Ctrl+P shortcut keys to show or hide grid in the current image.3.
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Rulers

You can enable rulers for each individual image to help knowing the positions of the object elements more easily.

Use the File >Preferences menu item, Grid/Rulers/Guides tab to set the default show or hide rulers for any image.1.
You can select the ruler unit - pixels, inches, or centimeters (cm) in the File >Preferences menu item,
Grid/Rulers/Guides tab.

2.
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Guides

You can create any number of guides for each individual image. Guides are flexible position lines. It can be vertical or
horizontal and can be dragged to any place you like.

To create a new guide

Click on one of the rulers and drag, a blue dotted line will appear. Drag the line to the place you want and release the
cursor. You can also use the View > New Guide menu item to create vertical or horizontal guide at the specified initial
position.

Crosshair guide

You can add crosshair guides (see below) at center of the image.

Show or Hide Guides

Guides can be toggled on and off by clicking the View > Guides menu item or using the Shift+Ctrl+D shortcut keys to show
or hide guides for the active image. You can also use the File >Preference menu item, Grid/Rulers/Guides tab to change the
default Guides settings.



Move Guides

Horizontal guides can move up and down and vertical guides can move left and right. Click the guide and drag it to the
position you want.

Delete Guides

Drag the guide to outside of the image and it will disappear.

Clear Guides

Click the View > Clear Guides menu item to clear all guides.

Lock Guides

Click the View > Lock Guides menu item to lock all guides. You cannot move locked guides.

Snap to Guides

Click the View > Snap to Guides toggle menu item to turn this function on and off. You can also use the File >Preference
menu item, Grid/Rulers/Guides tab to change the default Snap to Guides settings.

Snapg to Guides is useful when drawing shapes or lines that may rely on precision alignment. It pulls the pointer or cursor
to a guide when the guide is within a certain threshold range of the pointer. The threshold range is based on screen
distance. With higher zoom values, snapping may be harder to achieve.
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Selection

There are two types of selections. The first type works by drawing lines to indicate the selection. The second type makes a
selection by basing on colors or other criteria in the image. Once you have a selection you can draw, paint, or process the
image in the selection, or you can cut, copy, stroke, or float the section as a floating layer. Image Broadway uses a special
alpha channel to implement the channel. Selections can only be made on the active layer. Each image window allows only
one active selection at one time. Selection is displayed as moving dashed lines, usually referred to as the marching ants.

To temporarily hide the marching ants:

Press the Alt key first and hold down the Ctrl key will temporarily hide the marching ants. Release the keys will show
the marching ants again.
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Create Selection

You can first create a selection of your photo or image based on certain selection criteria, such selecting an area. Then,
apply photo or image processing only to the selection. FileStream Image Broadway offers you a number of tools for you to
create selections. These tools are: Rectangle and Ellipse tools, Lasso and Intelligent Lasso tools, Convert paths to selections
tools, Fuzzy tool, create selection by selecting color range tools, and tools to make a selection using Quick Mask. More
details about each tools set can be found in the Help topics that follow.
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Use the Rectangle/Ellipse Tools

Use the Rectangle/Ellipse Tools  on the Toolbar to select a rectangular or an elliptical area. Click on the pull down
arrow to select the Rectangle or the Ellipse tool. Then click and drag your cursor in the image window to form the
rectangular or the elliptical selection. Release the mouse button to complete your selection. When completed, the selection
border is displayed as moving dashed lines, traditionally referred to as the marching ants.
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Use the Lasso and the Intelligent Lasso Tools

Use the Lasso and Intelligent Lasso Tools  on the Toolbar to mark and select an irregularly shaped area. Click
on the pull down arrow to select the tool you want. Then follow the instructions below to complete your selection. When
completed, the selection border is displayed as moving dashed lines, traditionally referred to as the marching ants.

The Lasso Tools

There are two types of Lasso tools (free hand or polygon). For free hand, you can click on the image and drag, and
release the mouse button to make a selection. For polygon, you can click on the image to select the vertex of the
polygon. Double click or right click to complete a selection.

The Intelligent Lasso Tool

The Intelligent Lasso tool can auto trace the edges of an object so that you do not have to trace the boundary
precisely in order to make the selection. It works by clicking to place the first control point on an image. Click and
drag the mouse to see the suggested selection curve or line displayed around an object. When the intelligent lasso
appears to not wrap around the object the way you want it to, release the mouse button to set the second control
point. Click on the second control point again to start the second segment of your selection curve or line and so on.

To close the curve:
Click the first point again or double click to close the curve.

To create a selection:
Double click, right click or click inside the closed curve to create a selection. The marching ants will appear when the
curve is converted to a selection. Double click again will delete the selection.
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Convert Paths to Selections

Use the Path Tool  on the Toolbar to convert paths to selections. The Path tool has the most advanced editing abilities.
You can use the Path tool to make a selection. It works by placing control points on an image first.

To start creating a path:
Select the Create function. Click on the screen to add the control points.

Convert path to selection:
Only closed path can be converted to selection. To convert path to selection, you have to close the path first. Double
click, right click, or click the first point again to close the curve. Click inside the closed curve to create a selection.

Convert the path to selection with Settings:
To create selection from the path, you have to close the path first. Double click, right click, or click the first point
again to close the curve. Then, select the Select > From Path menu item. In the Create Selection From Path dialog,
choose one of the following settings options:

Feather radius Defines how many pixels you want the selection borders to extend inside and outside the path.
(Enter an integer between 0 and 100.)

Anti-aliased Create a smooth transition between the selected pixels and surrounding pixels.

For multiple selections, you can select from one of the following Operations:

Replace selection
Add to selection
Subtract from selection
Intersect with selection
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Use the Fuzzy Tool

Use the Fuzzy Tool  on the Toolbar to select area with similar color.

When using the Fuzzy Select tool, click on the photo or image to select a seed pixel as the color reference point. All
direct adjoining pixels with colors within the specified color range of the seed pixel are included when the Contiguous
option is checked off. To include all pixels in the entire photo or image with color values within the specified range of
the seed pixel but not just adjoining to it, uncheck the Contiguous option.
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Create Selection by Selecting Color Range

Use the Select > By Color menu item to select pixels with colors that are close to the color you specify.

From the Select color drop down list, choose one of the following:
° Choose Pick a color to enable the "Pick a Color" tool and pick a color from the photo or image. Repeated pick
colors from the photo or image with Add selection mode widens the selection ranges, or change the selection
ranges with the Replace mode so only the last picked color is being used.
° Choose Foreground color.
° Choose Background color.

1.

To adjust the ranges of colors selected, use the Tolerance slider or enter a value. High tolerance levels allow
wider range color selection.

2.

To feather the edges of selection, use the Feather slider or enter a value to smooth the transition from the
selection to the surroundings.

3.

To select localized color clusters, check off the Continuous selection.4.
To blend selection easier with surroundings, check off Anti-alising.5.
To preview the selection, check off the Preview option.6.
Choose OK to confirm the selection or Cancel to go back to the original selection.7.
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Use Quick Mask

You can make a selection, add to it or subtract from it, or both, to make it a mask. You can also create an entirely new
mask in the Quick Mask mode to make it a selection. Below is an example of making a selection of a flower mask.

Use one of the Select tools to select the flower with a rough outline.1.

Select the Select > Quick Mask Mode menu item, a red colored overlay covers the protected area as shown below.
The Paint toolbox automatically becomes black and white also as shown below at the right.

     

2.

Select the Brush tool. Paint over the photo or image with white to select the area and with black to deselect it. Paint
over with gray to create a semi-transparent area that is similar to the feathering and anti-aliasing effects.

3.



3.

Click the Select > Quick Mask Mode menu item again to turn off the Quick Mask Mode and return to the original
image with the selection. The red colored overlay is now off.

4.

Copy the selection to the clipboard and paste it in as the image shown below.5.
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Change Quick Mask Options

You can use the Select > Quick Mask Options menu item to change mask color and opacity.

To change to a new mask color, click on the color button. The default color is red.

To change opacity, slide the bar or enter a value from 0 (transparent) to 100 (totally opaque or non-transparent).
The default opacity is 50 percent.

Both the mask color and opacity value will only change the appearance of the quick mask. They do not have any
effect on the original image itself. Changing these values may make the mask more stand out against the colors in
the photo or image so the selection task can be made easier.
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To expand or shrink a selection

You can grow or shrink the boundary of the current selection by the amount specified in its dialog.

Make a selection first.1.
Choose Select > Modify > Grow or Select > Shrink.2.
Enter number of pixels to grow or shrink the selection.3.

To create a new selection based on the border of the current selection

You can create a selection of the border around the previous selection's edge. The width of the border is specified by
the border dialog.

Make a selection first.1.
Choose Select > Modify > Border.2.
Enter number of pixels for border.3.

To sharpen the current selection

If you want to remove anti-aliasing effects of the selection, you can use the selection sharpen tool. It removes
partially selected pixels in an image by transforming those that are 50% or more selected into fully selected pixels
and by fully deselecting all the remaining pixels.

Make a selection first.1.
Choose Select > Modify > Sharpen.2.

To soften the edge of the current selection

Make a selection first.1.
Choose Select > Modify > Feature2.
Enter the radius for feathering.3.

To invert the current selection

Make a selection first.1.
Choose Select > Inverse.2.

Related Topics

Selection
Create Selection
Soften Selection Edges
Combine Multiple Selections
Move Selections
Delete Selection
Edit Selections
Save and Load Selections
Move, Copy, Paste into, and Delete Selected Area

 FileStream Home Page   



Image Broadway 6 Help
Selection > Soften Selection Edges   

Soften Selection Edges

You can soften selection edges by using anti-aliased or feather.

Anti-aliased

When you make a selection of ellipse, polygon, or by-color, due to the slope of the segment, some pixels are on both
sides of the segment. That is, these pixels are only partially selected. What happens to this set of partially selected
pixels is determined by the Antialiasing option. If Antialiasing isn't checked off, we will include pixels in the selection
when more than 50% of the pixel is in the selection and unselected otherwise. Actually no matter what percentage
you use to include or exclude the pixel, the segment produces a staircase effect on the edge.

If you check off Antialiasing option, the partially selected pixels will be represented by the level of gray indicating the
percentage of the pixel that falls inside the selection. Assigning gray values to partially selected pixels has the effect
of visually smoothing the staircase effect. This level of gray in the edge of the selection applies on painting, drawing,
or processing to the selected area image to produce smooth edges.

Feather Feathering is a selection edge treatment similar to Antialiasing to produce smooth edges. It works by
changing the level of gray of their radial distance from the selection edge. The Feather Radius in pixels determines
the rate at which the gray level changes.

You can change the Feather Radius after the selection complete by using the menu item Select/Feather to change the
radius of feathering. However, you can't change the Antialiasing of the selection after completion.

Tolerance

The Fuzzy Select tool uses this option. It uses the tolerance value to include or exclude the neighboring pixels in the
selection. The value can be from 0 to 255.
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Combine Multiple Selections

You can click on the Select, Tool Options bar to select: Replace , Add , Subtract , or Intersect . If the selected
option is Replace, you can still overwrite the option by holding down the Shift key for Adding, Control key for Subtracting,
and both Shift and Control keys for Intersecting when creating the new section.

Adding

If a selection already exists in the image window, the addition is made by pressing the Shift key before clicking to
begin the new selection. It will add the second to the first selection.

Subtracting If a selection already exists in the image window, the subtraction is made by pressing the Control key
before clicking to begin the new selection. It will subtract the same pixels from the first selection.

Intersection

If a selection already exists in the image window, the intersection is made by pressing the Shift and Control key
before clicking to begin the new selection. It will have the pixels that are in both selections.
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Move Selections

You can use the Move tool  on the Toolbar to move the selection itself or the selected area (contents). To move the
selection itself, make your selection using the Selection or the Lasso tools. Select the Move tool, check off the Move
selection option on the Move options toolbar if it is not already checked off, and drag your selection to move it to a new
location. You can also use the keyboard arrow keys: Left, Right, Up, Down to move the selection left, right, up, or down one
pixel at a time.

To move the selected area (contents), uncheck the Move selection option to move it (see Move the Selected Area for more
details).
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Delete Selection

You can always deselect a selection by using the Select > Deselect menu item or by double clicking anywhere on the photo
or image to delete a selection. You cannot deselect a selection, however, once it becomes a layer, for example after it has
been moved.
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Edit Selections

You can use Quick Mask and Channels to Edit Selection. Both Quick Mask and Channels are gray scale images. You can edit
them just like you edit any other image with the painting tools, editing tools, and filters. The difference between the two is
that Quick Mask is a temporary mask. As soon as you exit the Quick Mask mode, the mask is converted back to selection.
To save a selection permanently, you should use Channels, which can be stored. Once a channel is stored, it can be
reloaded as selection at any time.

Create a selection and use the Select > Quick Mask menu item to convert selection to Quick Mask. See Use Quick Mask for
more information.

Create a selection and use the Select > To Channel menu item to convert selection to channel. After you click the Select >
To Channel menu item, follow the steps in Use Channels for more information.

Use Path tool to edit selection.

Use the Select > To Path to convert the selection to path. Then, use the path tools to edit the path. See Use Path Tool for
more information.
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Use Quick Mask and Channels to Edit Selection

You can use Quick Mask and Channels to Edit Selection. Both Quick Mask and Channels are gray scale images. You can edit
them just like you edit any other image with the painting tools, editing tools, and filters. The difference between the two is
that Quick Mask is a temporary mask. As soon as you exit the Quick Mask mode, the mask is converted back to selection.
To save a selection permanently, you should use Channels, which can be stored. Once a channel is stored, it can be
reloaded as selection at any time.

Create a selection and use the Select > Quick Mask menu item to convert selection to Quick Mask (see Quick Mask for more
information).

Create a selection and use the Select > To Channel menu item to convert selection to channel. After you click Select > To
Channel, follow the steps below.

In the Channels toolbox, you will see Selection Copy.1.

To edit, you click the space and turn on the visible flag (the Eye icon)2.

You will see the selected area is masked and the surrounding areas are protected. When you save the image in Image
Broadway format (*.ibw), the channel information associated with it will be automatically included. You can reload the
selection from the channels for reuse when needed.

3.



3.
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Change Channel Options

You can change Channel options by clicking Selection Copy in the Channels Toolbox, then clicking the first icon from the left

 at the bottom of the Toolbox. You can change the name of the channel, opacity, and color.

To change the opacity, slide the bar or enter a value from 0 (transparent) to 100 (totally opaque or non-transparent). The
default opacity is 50 percent.

To change to a new color, click on the color button or the color pull down menu (foreground or background color). The
default color is black.

Both opacity and color values only affect the appearance of the channel and do not have any effect on the original image.
Changing these values may make the channel more visible against the colors in the image.
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Use the Path Tool to Edit Selection

You can use the Path tool  to edit selection. Create a selection and use the Select > To Path menu item to convert the
selection to path. Use the Path tool to edit path as described below.

To move the control points:

Click on the control point while holding down the Ctrl key, and drag it to the new location or select the Move Pt
function on the Path toolbar to drag and move it.

To move the curve:

Click on the control point while holding down the Alt key, and drag the curve to move it to the new location or select
the Move All function on the Path toolbar to drag and move it.

To delete the control points:

Click on the control point while holding down the Esc key, or select the Delete function on the Path toolbar to delete
it.

To adjust the curve:

All controls points are initially connected by straight lines. You can click on a control point to move it. When you move
a control point, the two control handles for the clicked control point will appear. Click and drag one of the control
handles to adjust the curve. The two control handles and the control point control the degree of curving. When you
move one handle, the other handle will move with it to keep the two handles in a straight line. If you want to move
only one handle and keep the other one staying where it is, you can hold down the Shift key to do so.

To add a control point:

Press the Insert key and click at a point between two control points will add a new control point.

Once it is done, you can double click, right click, or click the first point again to close the curve. Click inside the closed curve
to create a selection.
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Save and load selections

You can save and load selections.

Use Channels to Save and Load Selections. See Use Channels for more information.

Save and Load Selections Directly. See Load Selections for more information.
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Use Channels

You can use channels to save and load selections.

Use the Select > To Channel menu item to convert selection to channel. When you save the image in Image
Broadway native format (*.ibw), the channel information associated with it will be automatically included. You can
reload the selection from the channels for reuse when needed.
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Save and Load Selections Directly

You can save and load selections directly.

Use the Select > Save Selection menu item to save the selection.

Use the Select > Load Selection menu item to load the selection.

You can also load the selection into other images.
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Load Selection Options

You can save and load selections directly with the following options.

Select one of Operations from the Selection toolbar:

Replace selection 

Add to selection 

Subtract from selection 

Intersect with selection 

Related Topics

Selection
Create Selection
Modify Selection
Soften Selection Edges
Combine Multiple Selections
Move Selection
Delete Selection
Edit Selections
Move, Copy, Paste into, and Delete Selected Area
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Move, Copy, Paste into, and Delete Selected Area

You can move, copy, paste into, and delete selected area (contents in the selection).

Move the selected area. See Move Selected Area for more information.

Copy the selected area. See Copy Selected Area for more information.

Paste into Selection. See Paste into Selected Area for more information.

Delete the selected area. See Delete Selected Area for more information.

Related Topics

Selection
Create Selection
Modify Selection
Soften Selection Edges
Combine Multiple Selections
Move Selection
Delete Selection
Edit Selections
Save and Load Selections
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Move the Selected Area

You can select the Move tool  on the Toolbar to move the selection area (contents) or the selection itself. To
move the selected area, make your selection using the Selection or the Lasso tools. Select the Move tool, uncheck the
Move selection option on the Move options toolbar if it is checked off, and drag the selected area to move it to a new
location. You can also use the keyboard arrow keys, Left, Right, Up, Down, to move the selection left, right, up, or
down one pixel at a time.

If you have a lot of layers and it is hard to keep track them on the Layer toolbox. You can check off Auto-select layer.
Then you can click on the area that you want to move. Image Broadway will try to guess which layer that you try to
grab and automatically select the layer for you.

When Auto-select layer on, you could get frustrated if Image Broadway does not pick up the layer that you want. If
that happens, you can turn off Auto-select layer and select the active layer manually with the Layer toolbox.

To move the selection itself, check the Move selection option to move it (see Move Selections for more details).

Related Topics

Selection
Create Selection
Modify Selection
Soften Selection Edges
Combine Multiple Selections
Move Selection
Delete Selection
Edit Selections
Save and Load Selections
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Copy the Selected Area

Once you select an area, you can use the Edit > Copy menu item to copy the active layer or you can use the Edit >
Copy Merged menu item to copy what you see on your screen.

Related Topics

Selection
Create Selection
Modify Selection
Soften Selection Edges
Combine Multiple Selections
Move Selection
Delete Selection
Edit Selections
Save and Load Selections
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Paste into Selection

Create a selection1.
Select the Edit > Paste Into menu item.2.

Use Move tool  to move the pasted image to the place you want.3.
When you are satisfied with your result, you can use the Layer > Anchor menu item to merge down the pasted
layer with the underlying layer.

4.

      

Related Topics

Selection
Create Selection
Modify Selection
Soften Selection Edges
Combine Multiple Selections
Move Selection
Delete Selection
Edit Selections
Save and Load Selections
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Delete the Selected Area

You can use the Edit > Clear menu item to clear the selected area. You can also use the Edit > Cut menu item to cut
the selection to clipboard.

Deleting a selection from the background layer will replace the area with the background color. Deleting a selection
from the layer other than the background layer will replace the area with transparency.

Related Topics

Selection
Create Selection
Modify Selection
Soften Selection Edges
Combine Multiple Selections
Move Selection
Delete Selection
Edit Selections
Save and Load Selections
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Canvas Size

When you open an existing image file or create a new image, the size of the image is the size of the canvas. Sometimes we
use the words Canvas and Image interchangeably. You can add more images as layers or paste new images to the existing
image. If you add a layer that is larger than the canvas, it will only show parts of the new layer that fits into the canvas.
The size of the canvas will not change automatically. There are several commands that you can use to change the canvas
size. They will be explained in the topics that follow.

Related Topics

Change Canvas Size
Fit Canvas to Layers
Scale Image
Crop Canvas using Crop Command
Use the Crop Tool to Crop Canvas
Auto Crop Image
Trim Image
Fit Image
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Change Canvas Size

Choose the Image > Canvas Size menu item.1.
Enter the new canvas size in width and height.2.
You can choose to assign the new pixels as white or background color if you make the new canvas larger.3.
If you only want to change the canvas size but not the layers, uncheck Resize all layers* and all layer sizes will
remain the same. Either way, all the layers will be repositioned depending on the reposition option you choose.

4.

Choose one of the reposition original canvas options in the new image.

* Resize all layers is the default option. If it is checked off, all layers will be resized to the new canvas size
except the text layers.

5.

Related Topics

Canvas Size
Fit Canvas to Layers
Scale Image
Crop Canvas using Crop Command
Use the Crop Tool to Crop Canvas
Auto Crop Image
Trim Image
Fit Image
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Fit Canvas to Layers

Find out first the largest layer in width and the largest layer in height. Then, use these dimensional values as the
canvas size.

Related Topics

Canvas Size
Change Canvas Size
Scale Image
Crop Canvas using Crop Command
Use the Crop Tool to Crop Canvas
Auto Crop Image
Trim Image
Fit Image
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Scale Image

Choose the Image > Scale Image menu item.1.
Enter the new size in pixels, inches, cm or in percent of the original canvas. You can also select the constraint
proportions with width, height, or none.

Choose an interpolation method for scaling. The interpolation is used to assign color values to any new pixels it
creates based on the color values of existing pixels in the image - Bicubic, Bilinear, the Nearest Neighbor, or
Lanczcos3. The Bicubic and Lanczos3 algorithm are more precise methods than the other two. The Nearest
Neighbor method is fast, but it may create a jagged image.

2.

Related Topics

Canvas Size
Change Canvas Size
Fit Canvas to Layers
Crop Canvas using Crop Command
Use the Crop Tool to Crop Canvas
Auto Crop Image
Trim Image
Fit Image
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Crop Canvas using Crop Command

Select the area using one of Selection tools.1.
Choose the Image > Crop menu item to only keep the selected are.2.

Related Topics

Canvas Size
Change Canvas Size
Fit Canvas to Layers
Scale Image
Use the Crop Tool to Crop Canvas
Auto Crop Image
Trim Image
Fit Image
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Use the Crop Tool to Crop Canvas

Click and select the Crop tool  from the toolbar.1.
You have the option to enter the starting position in X and Y, width, and height.2.
Uncheck the Layer only option for cropping the canvas.3.
You also have the option to click and drag over the image to select what you like to crop. When you release the
mouse button, a cropping marquee will be displayed with handles on the corners of the bounding box.

4.

Click on the handle and drag to change the size of bounding rectangle.5.
Use the arrow key and the Ctrl Key to resize the bounding rectangle; use the arrow key and the Shift key to
move the bounding rectangle.

6.

When you are ready, press  or double click in the bounding rectangle to crop the canvas. If you want to start

over, press  to remove the cropping marquee and return to Step 4 and start over.

7.

Related Topics

Canvas Size
Change Canvas Size
Fit Canvas to Layers
Scale Image
Crop Canvas using Crop Command
Auto Crop Image
Trim Image
Fit Image
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Auto Crop Image

Use the Image >Auto Crop menu item to auto crop an area based on the active layer.

Based on the active layer, it searches for the largest borders with the same color, and crops the borders from the
layer. All other layers are cropped to the same size borders. If you want to have more control over how to crop
image, use the Image > Trim menu item. See Trim Image for more information.

Related Topics

Canvas Size
Change Canvas Size
Fit Canvas to Layers
Scale Image
Crop Canvas using Crop Command
Use the Crop Tool to Crop Canvas
Trim Image
Fit Image
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Trim Image

Use the Image >Trim menu item to trim image.

In the Trim dialog, you can trim the active layer based on repetitions of

Color of top left pixel
Color of bottom right pixel
Transparent pixels

You have the option to trim any or all of four borders.

You also have the option to specify the Fuzziness or Tolerance of the border selections. To adjust the range of colors
as part of the borders, use the Fuzziness slider or enter a value. High tolerance levels allow larger border selections.

Based on the options you entered, Image Broadway searches for the largest borders in the active layer and crops
borders from it. All other layers are cropped to the same size of borders.

Related Topics

Canvas Size
Change Canvas Size
Fit Canvas to Layers
Scale Image
Crop Canvas using Crop Command
Use the Crop Tool to Crop Canvas
Auto Crop Image
Fit Image
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Fit Image

This function will resize the image without changing its aspect ratio to fit into the canvas with size specified in the
dialog. Since this function is also one of the batch commands, you can use the "Save Settings" button to save the
specified width and height as the default settings for batch processing.

Related Topics

Canvas Size
Change Canvas Size
Fit Canvas to Layers
Scale Image
Crop Canvas using Crop Command
Use the Crop Tool to Crop Canvas
Auto Crop Image
Trim Image
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Flip/Mirror/Rotate Image

Choose the Image > Image Rotation > Flip, Mirror, Rotate 90 CW (clockwise), Rotate 90 CCW (counter clockwise), or
Rotate 180 menu item to perform the desired operation.

Rotate 90 CW or Rotate 90 CCW may change canvas size.

Related Topics

Canvas Size
Scale Selected Area and Layer
Content-Aware Scale Selected Area and Layer
Rotate Selected Area and Layer
Straighten Selected Area and Layer
Skew Selected Area and Layer
Perspective Correct Selected Area and Layer
Create Panorama
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Scale Selected Area and Layer

Select the layer or the area you want to scale.1.

Click and select the Scale tool  from the toolbar (group of Transform tools to the left of the Text tool  )
or use the Edit > Transform > Scale menu item.

2.

Click on the image and the scale marquee with four handles in the corners of the bounding rectangle is
displayed.

3.

You can click on one of the bounding box corners and drag it to change the size of the marquee or you can
change the bounding rectangle in the following ways:

To change the rectangle:
You can drag the handle in the four corners.

To change the width of the rectangle:
Hold the Ctrl key down when dragging the handle.

To change the height of the rectangle:
Hold the Alt key down when dragging the handle.

To change with the right aspect ratio:
Hold the Ctrl + Alt keys down when dragging the handle.

4.

If desired, you can enter the size or percent.5.
If you want to change the canvas size to fit the layer, check off Change canvas size to fit.6.
Check off Preview to see the scaled image when you drag the handle. The following picture is what you see
when Preview is turned on.

7.

You can release the mouse button when you are satisfied with the result.8.
The Interpolation method selected in the File > Preference > Image Editor tab dialog is used to determine the
colors of scaled pixels.

9.

When ready, press  to scale, or you can click on the image with the Shift key down to perform the scaling

function. To start over, press  to remove the scale marquee and click on the image again to start over.

10.

If the scaled layer is larger than the canvas, the part of the image outside the canvas borders will not be
displayed. To change the canvas size, you can use Image > Fit Canvas to Layers to do it.

11.

Note: Most of menu items and tools are disabled during this operation. You have to either confirm the operation by

pressing  or cancel the operation by pressing  before you can continue with other operations.



Related Topics

Canvas Size
Flip/Mirror/Rotate Image
Content-Aware Scale Selected Area and Layer
Rotate Selected Area and Layer
Straighten Selected Area and Layer
Skew Selected Area and Layer
Perspective Correct Selected Area and Layer
Create Panorama
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Content-Aware Scale Selected Area and Layer

Before After Content-Aware Scaling After Scaling

Content-Aware Scaling is also called smart scaling. It resizes the image without changing the objects such as building
or people. The pictures above show the difference between scaling and content-aware scaling.

Select the layer or area you want to scale.1.

Click and select the Content-Aware Scale tool  from the toolbar (group of Transform tools to the left of the

Text tool  ) or use the Edit > Transform > Content-Aware Scale menu item.

2.

Click on the image and the scale marquee with handles in each of the four corners of the bounding rectangle is
displayed.

3.

You can click on one of the bounding box corners and drag it to change the size of the marquee or you can
change the bounding rectangle in the following ways:

To change the rectangle:
You can drag the handle in the four corners.

To change the width of the rectangle:
Hold the Ctrl key down when dragging the handle.

To change the height of the rectangle:
Hold the Alt key down when dragging the handle.

To change with the right aspect ratio:
Hold the Ctrl + Alt keys down when dragging the handle.

4.

If desired, you can enter the size or percent.5.
If you want to change the canvas size to fit the layer, check off Change canvas size to fit.6.
There is no preview ability with this release.7.
The Interpolation method selected in the File > Preference > Image Editor tab dialog is used to determine the
colors of scaled pixels.

8.

When ready, press  to scale, or you can click on the image with the Shift key down to perform the scaling

function. To start over, press  to remove the scale marquee and click on the image again to start over.

9.

If the scaled layer is larger than the canvas, the part of the image outside the canvas borders will not be
displayed. To change the canvas size, you can use Image > Fit Canvas to Layers to do it.

10.



10.

Note: Most of menu items and tools are disabled during this operation. You have to either confirm the operation by

pressing  or cancel the operation by pressing  before you can continue with other operations.

Related Topics

Canvas Size
Flip/Mirror/Rotate Image
Scale Selected Area and Layer
Rotate Selected Area and Layer
Straighten Selected Area and Layer
Skew Selected Area and Layer
Perspective Correct Selected Area and Layer
Create Panorama
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Rotate Selected Area and Layer

Select the layer or area you want to rotate.1.

Click and select the Rotate tool  from the toolbar (group of Transform tools to the left of the Text tool  )
or use the Edit > Transform > Rotate menu item.

2.

Click on the image and the scale marquee with handles in each of the four corners of the bounding rectangle is

displayed. The cursor changes to the rotate cursor .

3.

You can change the bounding rectangle in the following ways:
To change the angle:
Drag the grid and turn.

To change the angle to 15-degree multiples:
Hold the Ctrl key down when turning, it will constrain the angle to 15-degree multiples.

4.

If desired, you can enter the angle or the center position of rotation.5.
If you want to change the canvas size to fit the layer, check off Change canvas size to fit.6.
You can also drag and change the center of rotation.7.
Check off Preview to see the rotated image when you drag and turn the cursor. The following picture is what
you see when Preview is turned on.

8.

You can release the mouse when you are satisfied with the result.9.



9.

The rotated layer exceeds the canvas borders. If you want to change the canvas size to accomodate the
rorated image, use Image > Fit Canvas to Layers to do it. The result is as shown below.

10.

The Interpolation method selected in the File > Preference > Image Editor tab dialog is used to determine the
colors of scaled pixels.

11.

When ready, press  to rotate, or you can click on the image with the Shift key down to perform the rotating

function. To start over, press  to remove the rotate marquee and click on the image again to start over.

12.

Note: Most of menu items and tools are disabled during this operation. You have to either confirm the operation by

pressing  or cancel the operation by pressing  before you can continue with other operations.

Related Topics

Canvas Size
Flip/Mirror/Rotate Image
Scale Selected Area and Layer
Content-Aware Scale Selected Area and Layer
Straighten Selected Area and Layer
Skew Selected Area and Layer
Perspective Correct Selected Area and Layer
Create Panorama
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Straighten Selected Area and Layer

Select the layer or area you want to straighten.1.

Click and select the Straighten tool  from the toolbar (group of Transform tools to the left of the Text tool

 ) or use the Edit > Transform > Straighten menu item.

2.

Click on the image and a grid with a small center circle is displayed. The cursor changes to a rotate cursor .3.
You can change the bounding rectangle in the following ways:

To change the angle:
Drag the grid and turn.

To change the angle to 15-degree multiples:
Hold the Ctrl key down when turning, it will constrain the angle to 15-degree multiples.

4.

If desired, you can enter the angle or the center position of straightening.5.
If you want to change the canvas size to fit the layer, check off Change canvas size to fit.6.
You can also drag and change the center of the grid.7.
When you drag and turn the cursor, the grid is turning. Line up the grid with the object you want to straighten
up as show in the picture below.

8.

You can release the mouse when you are satisfied with the result.9.
The Interpolation method selected in the File > Preference > Image Editor tab dialog is used to determine the
colors of scaled pixels.

10.

When ready, press  to rotate, or you can click on the image with the Shift key down to perform the rotating

function. To start over, press  to remove the rotate marquee and click on the image again to start over.

11.



11.

The rotated layer exceeds the canvas borders. If you want to change the canvas size to accomodate the
rorated image, use Image > Fit Canvas to Layers to do it. The result is as shown below.

12.

Crop the image using Crop tool as shown below.13.



13.

Note: Most of menu items and tools are disabled during this operation. You have to either confirm the operation by

pressing  or cancel the operation by pressing  before you can continue with other operations.

Related Topics

Canvas Size
Flip/Mirror/Rotate Image
Scale Selected Area and Layer
Content-Aware Scale Selected Area and Layer
Rotate Selected Area and Layer
Skew Selected Area and Layer
Perspective Correct Selected Area and Layer
Create Panorama
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Skew Selected Area and Layer

Select the layer or area you want to skew.1.

Click and select the Skew tool  from the toolbar (group of Transform tools to the left of the Text tool  )
or use the Edit > Transform > Skew menu item.

2.

Click on the image and the skew marquee with handles in each of the four corners of the bounding rectangle is
displayed.

3.

If you want to change the canvas size to fit the layer, check off Change canvas size to fit.4.
You can click on one of the bounding box corners and drag it to change the shape of the marquee.5.
Check off Preview to see the skewed image when you drag the handle.6.
You can release the mouse button when you are satisfied with the result,7.
The Interpolation method selected in the File > Preference > Image Editor tab dialog is used to determine the
colors of scaled pixels.

8.

When ready, press  to rotate, or you can click on the image with the Shift key down to perform the rotating

function. To start over, press  to remove the rotate marquee and click on the image again to start over.

9.

Note: Most of menu items and tools are disabled during this operation. You have to either confirm the operation by

pressing  or cancel the operation by pressing  before you can continue with other operations.

Related Topics

Canvas Size
Flip/Mirror/Rotate Image
Scale Selected Area and Layer
Content-Aware Scale Selected Area and Layer
Rotate Selected Area and Layer
Straighten Selected Area and Layer
Perspective Correct Selected Area and Layer
Create Panorama
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Perspective Correct Selected Area and Layer

Select the layer or area you want to correct. (See the photo at the left below.)1.

Click and select the Perspective Correction tool  from the toolbar (group of Transform tools to the left of

the Text tool  ) or use the Edit > Transform > Perspective Corrective menu item. from the toolbar.

2.

The perspective correction marquee with handles in each of the four corners of the bounding rectangle is
displayed.

3.

If you want to change the canvas size to fit the layer, check off Change canvas size to fit.4.
You can click on one of the bounding box corners and drag it to change the shape of the marquee. (See the
photo in the middle below.)

5.

Drag the grid to match the shape of the object.6.

When ready, press , or you can click on the image with the Shift key down to perform the rotating function.

To start over, press  to remove the rotate marquee and click on the image again to start over. (See the
photo at the right below.)

7.

              

Note: Most of menu items and tools are disabled during this operation. You have to either confirm the operation by

pressing  or cancel the operation by pressing  before you can continue with other operations.

Related Topics



Canvas Size
Flip/Mirror/Rotate Image
Scale Selected Area and Layer
Content-Aware Scale Selected Area and Layer
Rotate Selected Area and Layer
Straighten Selected Area and Layer
Skew Selected Area and Layer
Create Panorama
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Create Panorama

You can create a panoramic photo from layers.

Use the File > Open as Layers menu item to open multiple files that you want to blend into one panoramic
image.

1.

Arrange layers from top to bottom as from left to right or from right to left.2.

Use the Edit > Panorama Blend Layers menu item to display the Panarama dialog, which is shown below.3.

You can choose the direction of the layers. Top layer is the leftmost or the rightmost layer. You can also specify4.

5.



the percentage of image to be overlapped with the next one.
4.

The panoramic photo below is the result of blending five images.5.

Related Topics

Canvas Size
Flip/Mirror/Rotate Image
Scale Selected Area and Layer
Content-Aware Scale Selected Area and Layer
Rotate Selected Area and Layer
Straighten Selected Area and Layer
Skew Selected Area and Layer
Perspective Correct Selected Area and Layer
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Image Adjustments

Before Image Adjustment

Use the Image > Duplicate menu item to save a copy of image file.1.
Clean up blemishes and remove unwanted objects.2.
Use a Selection tool to select the area you want to make adjustment.3.

Please refer to the following topics for more information about:

Color and Tonal Adjustments

Smooth and Sharpen

Levels Adjustment

Check Image Quality with Histogram

Related Topics

Color and Tonal Adjustments
Smooth and Sharpen
Levels Adjustments
Check Image Quality with Histogram
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Color and Tonal Adjustments

Please refer to the following topics for more information about:

Adjust Brightness and Contrast

Make Color Correction

Convert Color to Black and White

Adjust Colors

Related Topics

Before Image Adjustment
Adjust Brightness and Contrast
Make Color Corrections
Convert Color to Black and White
Adjust Colors
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Adjust Brightness and Contrast

If you only want to change the brightness of mid-tone colors, use the Adjust/Enhance > Auto Gamma menu item. It applies
gamma correction automatically. Gamma value is the calculated mean value of luminance of the image.

Click on the additional tool links below for more detailed information.

Adjust Tonal Range - There are a number of tools and tips for adjusting the contrasts in an image.

Adjust Backlighting - Use this Darkroom tool to perform targeted adjustments, such as increasing backlighting to
darken the main figure.

Fill Flash - Use this Darkroom tool to emulate fill flash to brighten the picture.

Brightness/Contrast - Use this Darkroom tool to improve the tonal quality of the whole picture.

Shadow/Highlight - Use this tool to adjust tonality in just the shadow and highlight areas.

Related Topics

Adjust Tonal Range
Adjust Backlighting
Fill Flash
Brightness/Contrast
Shadow/Highlights
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Adjust Tonal Range

Adjust the tonal range to increase contrast by using the Adjust/Enhance > Auto Levels menu item. This function finds
out the darkest and brightest colors. It also ignores the top 1% darkest and brightest pixels in the image. Then, it
redistributes the values proportionally for each color channel. As it is done for each channel, it may introduce or
remove color cast.

1.

If color cast is introduced, you can try to use the Adjust/Enhance > Auto Contrast menu item instead. This function
finds out the darkest and the brightest colors (ignores the top 1% darkest and brightest pixels) in the image, maps
them into black and white, and adjusts the color of every pixel accordingly. The calculation is not done separately on
each color channel; therefore, no color cast will be introduced or removed.

2.

If neither of the above tools satifies your requirements, use the Adjust/Enhance > Levels menu item instead.3.

Related Topics

Adjust Backlighting
Fill Flash
Brightness/Contrast
Shadow/Highlights
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Adjust Backlighting

You can bring out details of the background by using the Adjust/Enhance > Darkroom > Adjust Backlighting Command.
Select the Adjust Backlighting menu item to open the Darkroom toolbox. This and other menu commands are grayed out
when the Darkroom toolbox is open. Click the OK or the Cancel button in the Darkroom toolbox before you can access this
and other menu command.

Mouse over the Darkroom toolbox Adjust Backlighting slider, which divides the blue (left) and gray (right) parts of the
bar, and drag it to make changes. You can also use the left and right arrows above the bar to make changes.
Dragging to the right will increase its value and vice versa.

1.

When Preview is checked off, the image will be changing when the settings vary.2.
Press the Undo button to undo the change.3.
Press the OK button to confirm the changes or the Cancel button to restore the original image before the operation.4.

Related Topics

Adjust Tonal Range
Fill Flash
Brightness/Contrast
Shadow/Highlights
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Fill Flash

You can brighten the shadow areas by using the Adjust/Enhance > Darkroom > Fill Flash Command. Select the Fill Flash
menu item to open the Darkroom toolbox. This and other menu commands are grayed out when the Darkroom toolbox is
open. Click the OK or the Cancel button in the Darkroom toolbox before you can access this and other menu command.

Mouse over the Darkroom toolbox Fill Flash slider, which divides the blue (left) and gray (right) parts of the bar, and
drag it to make changes. You can also use the left and right arrows above the bar to make changes. Dragging to the
right will increase its value and vice versa.

1.

When Preview is checked off, the image will be changing when the settings vary.2.
Press the Undo button to undo the change.3.
Press the OK button to confirm the changes or the Cancel button to restore the original image before the command.4.

Related Topics

Adjust Tonal Range
Adjust Backlighting
Brightness/Contrast
Shadow/Highlights
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Brightness/Contrast

You can change brightness and contrast by using the Adjust/Enhance > Darkroom > Brightness/Contrast Command. Select
the Fill Flash menu item to open the Darkroom toolbox. This and other menu commands are grayed out when the Darkroom
toolbox is open. Click the OK or the Cancel button in the Darkroom toolbox before you can access this and other menu
command.

At the bottom of the toolbox, choose from Master (All colors), Red, Yellow, Green, Cyan, Blue, or Magenta.1.
Mouse over the slider, which divides the blue (left) and gray (right) parts of the slider, and drag it to make changes.
You can also use the left and right arrows above the bar to make changes. Dragging to the right will increase its value
and vice versa.

2.

Enter or drag the slider to change the hue.3.
Enter or drag the slider to change the saturation.4.
Enter or drag the slider to change the luminocity (lightness).5.
When Preview is checked off, the image will be changing when the settings vary.6.
Press the Undo button to undo the change.7.
Press the OK button to confirm the changes or the Cancel button to restore the original image before the command.8.

Related Topics

Adjust Tonal Range
Adjust Backlighting
Fill Flash
Shadow/Highlights
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Shadow/Highlights

When taking pictures indoor near windows, you will get silhouetted images due to strong backlighting from the windows,
like in the sample photo shown below. You can use the Shadow/Highlight tool to improve Shadow and Highlight details.

Click the Adjust/Enhance > Shadows/Highlights menu item to open the Shadows/Highlight dialog.1.



Shadow

Amount - is the shadow lightening amount.

Tonal width - is the shadow tonal width. Smaller values limit modifications on the darker part of the image;
larger values increase the toner areas to be adjusted.

Radius - is the shadow radius in pixels. This value is used to control the neighboring areas around the pixel.
Compare the pixel to its neighboring pixels to determine it is a shadow or a highlight. A large value is likely to
make the whole image lighten up.

Highlights

1.



Amount - is the highlight darkening amount.

Tonal width - is the highlight tonal width. Smaller values limit on the brighter part of the image; larger values
increase the toner areas to be adjusted.

Radius - is the highlight radius in pixels. This value is used to control the neighboring areas around the pixel.
Compare the pixel to its neighboring pixels to determine it is a shadow or a highlight. A large value is likely to
make the whole image darken.

Mid-tone Contrast

Move the slider to the right to increase contrast in the mid-tones or to the left to decrease it.

Color Correction

Move the slider to the right to increase saturation or to the left to decrease it.

Black clip/White clip

Clip the percent to calculate the maximum and minimum values that map into white (255) and black (0).
Clipping can improve contrast. However, if the clipping values are too large, the image will lose details in the
highlight or shadow area.

Enter 60 percent for the amount of shadow to lighten up the leaves and flowers. Increase the mid-tone contrast to
15. The result is as shown below.

2.



Related Topics

Adjust Tonal Range
Adjust Backlighting
Fill Flash
Brightness/Contrast
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Make Color Corrections

You can refer to the following topics for information about these tools:

Remove Color Cast - Use this tool to remove unwanted tint of a particular color.

Hue/Saturation - Use this tool to adjust the hue, saturation, luminosity values of the entire image or of individual
colors.

Color Balance - Use this tool to change the overall mixture of colors in the entire image or in the shadow, highlight, or
mid-tone area.

Curves - This tool provides up to 17 control points for color adjustments in shadow, mid-tone, and highlight areas for
each individual channel.

Related Topics

Remove Color Cast
Hue/Saturation Command
Color Balance Command
Curves
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Image Adjustments > Color and Tonal Adjustments > Make Color Corrections >
Remove Color Cast   

Remove Color Cast

Color cast generally refers to unwanted tint of a particular color.

Use the Adjust/Enhance > Auto Color menu item to adjust color balance by shifting the mean value of each
channel to the neutral gray to remove color cast.

1.

If the Auto Color tool cannot remove color cast completely, use the Adjust/Enhance > Levels menu item
instead.

2.

Related Topics

Hue/Saturation
Color Balance
Curves
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Image Adjustments > Color and Tonal Adjustments > Make Color Corrections >
Hue/Saturation   

Hue/Saturation

You can change Hue and Saturation by using the Adjust/Enhance > Darkroom > Hue/Saturation Command. Select
the Hue/Saturation menu item to open the Darkroom toolbox. This and other menu commands are grayed out when
the Darkroom toolbox is open. Click the OK or the Cancel button in the Darkroom toolbox before you can access this
and other menu command.

Mouse over the Darkroom toolbox Hue or Saturation slider, which divides the blue (left) and gray (right) parts
of the bar, and drag it to make changes. You can also use the left and right arrows above the bar to make
changes. Dragging to the right will increase its value and vice versa.

1.

Enter or drag the Hue slider to change the hue value.2.
Enter or drag the Saturation slider to change the saturation value.3.
The image is changing when the setting varying. Press OK to keep the image. Press Cancel to restore the
original image before the command.

4.

When Preview is checked off, the image will be changing when the settings vary.5.
Press the Undo button to undo the change.6.
Press the OK button to confirm the changes or the Cancel button to restore the original image before the
command.

7.

Related Topics

Remove Color Cast
Color Balance
Curves
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Image Adjustments > Color and Tonal Adjustments > Make Color Corrections >
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Color Balance

You can change color balance by using the Adjust/Enhance > Darkroom > Color Balance Command. Select the Color
Balance menu item to open the Darkroom toolbox. This and other menu commands are grayed out when the
Darkroom toolbox is open. Click the OK or the Cancel button in the Darkroom toolbox before you can access this and
other menu command.

Select Shadow, Midtone, or Highlights from the pull down menu below the Red, Green, and Blue bars.1.
Mouse over the Darkroom toolbox Red, Green or Bluen slider, which divides the blue (left) and gray (right)
parts of the bar, and drag it to make changes. You can also use the left and right arrows above the bar to make
changes. Dragging to the right will increase its value and vice versa.

2.

Use the slider or the left and right arrows above it to adjust the red-cyan, green-magenta, or blue-yellow
balance. More red gives less of the complementary cyan and so on.

3.

Check off Preserve Luminosity to keep the tonal balance.4.
When Preview is checked off, the image will be changing when the settings vary.5.
Press the Undo button to undo the change.6.
Press the OK button to confirm the changes or the Cancel button to restore the original image before the
command.

7.

Related Topics

Remove Color Cast
Hue/Saturation
Curves
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Curves

More precise color adjustments can be made by using the Adjust/Enhance > Curves command, but you need to
understand how it relates to the Levels command. The Levels tool can improve the contrast of the image. However it
sometime produces color casts. Color casts happens easily in photographs when the picture’s color balance is off due
to the different sensibilities of the film and human eyes. Color casts can happen in full range or just in shadows,
midtones, or highlights. You can record target black, white, and midtone neutral values in your image by using the
Track Info dialog bar, and then use Curves on each color channel to make your adjustments.

You can open Curves dialog by choosing the Adjust/Enhance > Color > Curves menu item.

To adjust for a specific color channel, choose an option from the Channel menu at the bottom of the Curves
dialog.

1.

The main elements of the tool consist of an Input Range at the bottom, an Output Range on the left, and a
Control Curve drawn on a graph. The graph has a grid ranging from 0 to 255 with an interval of 64 both
horizontally and vertically.

2.

Control points can be added to the curve simply by clicking on the curve at the desired location. Clicking and
dragging it can move the point. The Control Curve has two default control points located at the curve's upper
right and lower left. These can be moved just like user-created control points. You can have 17 control points
to the curve. All control points except the defaults can be removed by clicking on the Reset button in the
dialog. To remove a single control point, simply drag it outside the graph box.

3.

You can add control point based on the image by using the following shortcuts:
Shift-click in the image to set a point on the curve in the current channel specified in the Curves dialog
box.
Control-click in the image to set a point on the curve for the selected color in each channel.

4.

In the Figure above you can drag the control point (129, 129) to (129, 221). It stretches range0-129 to 0-221,
and compresses 129-256 to 221-256. The shadows to midtones are stretched and shown on the top part of the

5.

6.



Input range, it shows more contrast details than the bottom part of the Input range that is the midtones to
highlights ranges.

5.

In the Figure below, there are 4 control points picked up from the image. Some of them to stretch to show
more details to get the contrast you want.

6.

You can press the Reset or the Cancel button at any moment to undo the changes. Reset will also reset the
settings to the default values.

7.

Related Topics

Image Adjustments
Remove Color Cast
Hue/Saturation
Color Balance
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Image Adjustments > Color and Tonal Adjustments > Convert Color to Black and
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Convert Color to Black and White

You can refer to the following topics for information about these commands:

Black and White

Desaturate

Related Topics

Black and White
Desaturate
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Image Broadway 6 Help
Image Adjustments > Color and Tonal Adjustments > Convert Color to Black and
White > Black and White   

Black and White

You can use the Adjust/Enhance > Black and White menu item to generate Black and white picture. Each RGB color of
a pixel will have the same Intensity as before.

Related Topics

Desaturate
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Image Adjustments > Color and Tonal Adjustments > Convert Color to Black and
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Desaturate

You can use the Adjust/Enhance > Desaturate menu item to remove colors from the image. Each RGB color of a pixel
will be reassigned using lightness of the pixel.

Related Topics

Black and White
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Adjust Colors

You can refer to the following topics for information about these commands:

Invert

Posterize

Equalize

Threshold

Related Topics

Invert
Posterize
Equalize
Threshold
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Image Broadway 6 Help
Image Adjustments > Color and Tonal Adjustments > Adjust Colors > Invert   

Invert

You can use the Adjust/Enhance > Adjust > Invert menu item to generate color inverted image with the appearance
of a negative.

Related Topics

Posterize
Equalize
Threshold
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Image Broadway 6 Help
Image Adjustments > Color and Tonal Adjustments > Adjust Colors > Posterize   

Posterize

Posterization of an image entails conversion of a continuous gradation of tone to several regions of fewer tones, with
abrupt changes from one tone to another. Choose Adjust/Enhance > Adjust > Posterize to posterize an image. This
command lets you specify how many levels you want to have for each color channel. It matches each color to the
closest levels in that channel.

Related Topics

Invert
Equalize
Threshold
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Image Adjustments > Color and Tonal Adjustments > Adjust Colors > Equalize   

Equalize

You can use the Adjust/Enhance > Adjust > Equalize menu item to evenly redistribute the RGB color channels.

Related Topics

Invert
Posterize
Threshold
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Image Adjustments > Color and Tonal Adjustments > Adjust Colors > Threshold   

Threshold

The Threshold tool is useful because it reveals color value distribution in an image and lets you select the desired
range.

The original image is below.1.

Open the Threshold dialog by choosing the Adjust/Enhance > Threshold menu item.2.
The Threshold tool consists of a dialog that displays the histogram of the image's pixel values. Clicking on one
of the two small triangular threshold handles and dragging the mouse through a range of histogram values, or
use the up and down arrows in the From and To boxes, will map all the pixel values in the image to either black
or white. The image pixels with values corresponding to the selected histogram range become white, and the
rest become black.

3.

If you select ranges on the left shown in Figure above, you will find out the pixels contribute to the ranges are
on the bottom line. By zooming in the image we find out there is a black line at the bottom of the image. You
can also use this dialog to locate the highlights and shadows. The Figure below shows you the highlights on the
image.

4.



You can press the Cancel button to return to your original image.5.
You can use Threshold on layers to create a cool effect on your photo as shown below.6.

Use the Duplicate tool  in the Layers toolbox to create four more layers.7.
Make the top layer visible.8.
Use the Threshold command. In the Threshold dialog, drag the slider to 90 for the top layer, and increase the
number for the layers below. The bottom layer is using 158 shown in the picture above.

9.

Make only the layer you are working on visible. Use the Layers > Transparency > Create By Color menu item
and select white color as the transparent color. Do the same for the top three layers as shown below.

10.

Fill in dark brown for the top layer. Repeat the same process with lighter color for the next layer. After it is all
done, make four layers visible. You will get the picture as shown below.

11.



11.

Use the Layers > Merge > Merge All menu item to merge all the layers and fill in the white background. You
can also use the Adjust/Enhance > Darkroom > Hue/Saturation menu item to change colors.

    

12.



Related Topics

Invert
Posterize
Equalize
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Smooth and Sharpen

After color and tonal adjustment, as one of the final steps, you can:

Use the Filters/Effects > Sharpen menu item to sharpen the edges in the image.

Use the Filters/Effects > Smooth menu item to remove noise or blemishes from the image.

Related Topics

Reduce Noise
Auto Sharpen
Unsharp Mask
Smart Sharpen and Contrast
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Image Broadway 6 Help
Image Adjustments > Reduce Noise and Sharpen Image > Reduce Noise   

Reduce Noise

Digital cameras often produce quite some noise in their pictures especially in the shadow areas. Some are worse than
others but they are there. You can use the Adjust/Enhance > Reduce Noise menu item to minimize noise.

Related Topics

Auto Sharpen
Unsharp Mask
Smart Sharpen and Contrast
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Image Broadway 6 Help
Image Adjustments > Reduce Noise and Sharpen Image > Auto Sharpen   

Auto Sharpen

Digital cameras often produce quite some noise in their pictures especially in the shadow areas. Some are worse than
others but they are there. You can use Filters > Sharpen >Auto Sharpen menu item to automatically minimize noise.

Related Topics

Reduce Noise
Unsharp Mask
Smart Sharpen and Contrast
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Image Broadway 6 Help
Image Adjustments > Reduce Noise and Sharpen Image > Unsharp Mask   

Unsharp Mask

Unsharp mask is one of the commands you can use to sharpen all or part of a photo or image. It works by performing
a reverse or negative blurring operation. At the edge between two colors, unsharp mask will make the light color
lighter and the dark color darker, which is the opposite of blurring, based on the amount (percentage of difference
between the original and the filtered image) that you entered in the Unsharp Mask dialog. If you set the amount high,
you may loose some fine details in your photo.

Choose the Filter > Sharpen > Unsharp Mask menu item to apply the unsharp mask operation to the active item or to
the selected area to sharpen it. The unsharp mask filter creates a Gaussian blur filter with a defined radius (the
number of neighboring pixels to be included) to be included in the convolution. Then, it adds the amount you entered
back into the image to those pixels with the difference between them above the threshold.

Check off Preview to see what the change will look like.

Related Topics

Reduce Noise
Auto Sharpen
Smart Sharpen and Contrast
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Image Broadway 6 Help
Image Adjustments > Reduce Noise and Sharpen Image > Smart Sharpen and
Contrast   

Smart Sharpen and Contrast

Choose the Filter > Sharpen > Smart Sharpen command to open the Smart Sharpen and Contrast dialog as
shown below.

1.

This filter includes many components and creates multiple adjustment layers. It has the option to merge them
together. Or you can keep them as separated adjustment layers. The merged layer uses less resource.
However, if you keep them separated, you can individually adjust them for different media.

2.

Shadow Recovery inverts the black and white copy of the image as a mask on a brightening black and white
adjustment layer. This adjustment layer is then set to "overlay" blend with the original image to brighten the
shadow area.

3.

Smart Sharpen uses the values in the original image to create the adjustment layer and then sharpen the
adjustment layer with the amount specified (see the left image below). The adjustment layer mask is created
by using find edges, auto level, and blur filters (see the right image below). The adjustment layer is then
blended with the original image with Value blend.

4.



    

For local contrast enhancement, use Unsharp Mask with large radius (widening the edge) to shows more detail
in the shadow and highlight areas.

5.

Use the screen adjustment layer in Screen blend mode to brighten the highlights areas without changing the
shadow areas.

6.

Use the overlay adjustment layers in Overlay mode to increase the contrast between the highlights areas and
the shadow areas.

7.

Check off Preview to see the image as shown below. You can change the settings and the opacity of each
adjustment layer to get what you want.

8.



8.

Related Topics

Reduce Noise
Auto Sharpen



Unsharp Mask
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Image Broadway 6 Help
Image Adjustments > Levels Adjustments   

Levels Adjustments

Please refer to the following topics for more information about:

Use Levels to Adjust Color

Use Levels to Adjust Tonal Range

Related Topics

Use Levels to Adjust Color
Use Levels to Adjust Tonal Range
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Image Broadway 6 Help
Image Adjustments > Levels Adjustments > Levels > Use Levels to Adjust Color   

Use Levels to Adjust Color

Select the Adjust/Enhance > Levels menu item to open the Levels dialog. The three eye dropper buttons

, from left to right, are the Black Color Picker, Gray Color Picker, and White Color Picker.

1.

If you find, for example, the color of the flower in the above photo is not as white as it is supposed to be, you
can first check off the Preview option. Click the White Color Picker, then click on the image at a spot where it is
supposed to be white, like in the middle of a flower petal. You will see the adjusted image as shown below.

2.



Related Topics

Use Levels to Adjust Tonal Range
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Image Broadway 6 Help
Image Adjustments > Levels Adjustments > Levels > Use Levels to Adjust Tonal
Range   

Use Levels to Adjust Tonal Range

Tonal range of an image refers to the range of distribution of the darkest tone (shadow) to the lightest tone
(highlights) with the full range being from 0 to 255. An image with a lot of pixels in the shadow area appear dark
while an image with a lot of pixels in the highlights area appear bright. Tonal Range Adjustment is the redistribution
of pixel tones.

Select the Adjust/Enhance > Levels menu item to open the Levels dialog. The Channel pull down menu is at the
bottom of the dialog.

1.

To adjust tones for a specific color channel, choose one of the Red, Green, and Blue (RGB) options from the
Channel pull down menu.

2.

To adjust highlights and shadows, move the black and white triangles in the Input (top) levels slider inward to
match the lowest and highest values in the histogram. You can do this by adjusting the Input levels on the
composite channel (Value), or on each color channel separately. You can also enter values directly in the Input
levels text boxes. The Input levels text boxes represent the minimum, gamma, and maximum values of the
image.

3.

If you find, for example, the tonal range of the above photo has too mmany dark tones than it is supposed to
have, you can first check off the Preview option. Dragging the gray triangle (gamma) to the left will make the
picture brighter as shown below.

4.



4.

You can drag the black and white Output levels sliders to define new shadow and highlight values. You can also
enter values directly in the Output levels text boxes.

5.

You can press Reset or Cancel button at any moment to undo the changes. Reset will also reset the settings to
the default values.

6.

You may also use the Auto button to have Image Broadway find out the lowest and the highest values in each
channel to increase the contrast to 0-255 for you.

7.

Related Topics

Use Levels to Adjust Color
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Check Image Quality with Histogram

You can use the Adjust/Enhance > Histogram menu item to open the Histogram dialog.

The Histogram graph shows the distribution of pixel intensity levels. The horizontal axis represents each of the
intensity levels (0-255). The vertical axis shows the number of pixels with that intensity level. The figure below shows
that the image doesn't have enough information in the shadow areas (left part of graph). The middle part of the
graph represents the intensities in the mid-tone ranges. The right part of the graph displays highlights information.

You can see the distribution of intensity in each channel by clicking the drop down arrow in the Channel box to select
one of the RGB values: Red, Green, or Blue from the pull down list.

The statistical information appears at the bottom of the dialog. You can also obtain the statistical information of a
certain range of intensities by clicking on the graph and drag the left and right small triangles at the bottom range bar
to select a range.

Related Topics

Image Adjustments
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Brush and Retouching > Use Brush & Mask Toolbox   

Use Brush & Mask Toolbox

You can use the Toolbox > Brush & Mask menu item to display the dockable Brush/Mask toolbox on the screen, or
scroll and find the Brush/Mask tab on the Shortcuts Bar and click it to display the Brush/Mask toolbox. You can float
the Brush/Mask toolbox or dock it to the side of the screen. When it is already displayed on the screen, the
Brush/Mask tab is hidden from the Shortcut bar. Below is the Brush part of the Brush/Mask toolbox.

Related Topics

Select Brush
Customize Brush
Preset Brush
Load Brush
Save Brush
Use Opacity
Build up
Mode Specification
Pressure Sensitivity
Mask/Remask
Viewing the Brush/Mask Toolbox
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Image Broadway 6 Help
Brush and Retouching > Use Brush & Mask Toolbox > Select Brush   

Select Brush

Click in Customized brush box to use customized brush.
Click in Preset brush box to use one of the preset brushes.

Related Topics

Use Brush & Mask Toolbox
Customize Brush
Preset Brush
Load Brush
Save Brush
Use Opacity
Build up
Mode Specification
Pressure Sensitivity
Mask/Remask
Viewing the Brush/Mask Toolbox
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Image Broadway 6 Help
Brush and Retouching > Use Brush & Mask Toolbox > Customize Brush   

Customize Brush

Click and drag in Customized brush box to change the shape of the brush.
Radius of the brush is displayed in the upper left corner.
To keep the brush as circle, use the Shift key.
Drag the slider to change the angle and hardness of brush.

Related Topics

Use Brush & Mask Toolbox
Select Brush
Preset Brush
Load Brush
Save Brush
Use Opacity
Build up
Mode Specification
Pressure Sensitivity
Mask/Remask
Viewing the Brush/Mask Toolbox

 FileStream Home Page   



Image Broadway 6 Help
Brush and Retouching > Use Brush & Mask Toolbox > Preset Brush   

Preset Brush

Click the down arrow of the Preset brush box to choose any preset brush.

Related Topics

Use Brush & Mask Toolbox
Select Brush
Customize Brush
Load Brush
Save Brush
Use Opacity
Build up
Mode Specification
Pressure Sensitivity
Mask/Remask
Viewing the Brush/Mask Toolbox
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Image Broadway 6 Help
Brush and Retouching > Use Brush & Mask Toolbox > Load Brush   

Load Brush

Click the arrow button and choose Select to load previously saved customized brush.

Related Topics

Use Brush & Mask Toolbox
Select Brush
Customize Brush
Preset Brush
Save Brush
Use Opacity
Build up
Mode Specification
Pressure Sensitivity
Mask/Remask
Viewing the Brush/Mask Toolbox
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Brush and Retouching > Use Brush & Mask Toolbox > Save Brush   

Save Brush

Click the arrow button and choose Save or Save As to save customized brush.

Related Topics

Use Brush & Mask Toolbox
Select Brush
Customize Brush
Preset Brush
Load Brush
Use Opacity
Build up
Mode Specification
Pressure Sensitivity
Mask/Remask
Viewing the Brush/Mask Toolbox
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Image Broadway 6 Help
Brush and Retouching > Use Brush & Mask Toolbox > Use Opacity   

Use Opacity

Opacity is the degree of how much the background can be seen through the selected object. The background is less
visible with higher opacity value. You can drag the Opacity bar to select the desired opacity in the same way as you
drag the color bars to select the color hues or use the left and right arrows above the Opacity bar to increase or
decrease the opacity by 1 to precisely specify the opacity.

Related Topics

Use Brush & Mask Toolbox
Select Brush
Customize Brush
Preset Brush
Load Brush
Save Brush
Build up
Mode Specification
Pressure Sensitivity
Mask/Remask
Viewing the Brush/Mask Toolbox
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Image Broadway 6 Help
Brush and Retouching > Use Brush & Mask Toolbox > Build up   

Build up

This function is available when you turn on the Painting tool. When drawing or painting, the color overlaps itself
simulating repeated strokes. When this option is unchecked, it has no effects on the same area with additional
strokes.

Related Topics

Use Brush & Mask Toolbox
Select Brush
Customize Brush
Preset Brush
Load Brush
Save Brush
Use Opacity
Mode Specification
Pressure Sensitivity
Mask/Remask
Viewing the Brush/Mask Toolbox
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Image Broadway 6 Help
Brush and Retouching > Use Brush & Mask Toolbox > Mode Specification   

Mode Specification

Mode specification is very important to achieve certain designs and looks and is sometimes overlooked as a significant
feature. Widely used in anything involving color or value, whether it is filling or painting, the mode controls how
colors and values should be blended with one another. For quick and easy accessibility it is located in the Brush and
Mask toolbox.

Related Topics

Use Brush & Mask Toolbox
Select Brush
Customize Brush
Preset Brush
Load Brush
Save Brush
Use Opacity
Build up
Pressure Sensitivity
Mask/Remask
Viewing the Brush/Mask Toolbox
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Image Broadway 6 Help
Brush and Retouching > Use Brush & Mask Toolbox > Pressure Sensitivity   

Pressure Sensitivity

Image Broadway supports digitalizing tablets such as Wacom tablets. You can specify your stylus pressure using the
Control Panel. Check off Size, Opacity, or Pressure if you want the increasing pressure to change the size, opacity or
pressure of your brush.

Related Topics

Use Brush & Mask Toolbox
Select Brush
Customize Brush
Preset Brush
Load Brush
Save Brush
Use Opacity
Build up
Mode Specification
Mask/Remask
Viewing the Brush/Mask Toolbox
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Brush and Retouching > Use Brush & Mask Toolbox > Mask/Remask   

Mask/Remask

Mask Color - Mask color can be specified by clicking on the mask color box, which is to the right of the three Mask
mode buttons. Clicking on the Mask color box will make it to assume the foreground color. After the mask color has
been set, it will stay unchanged until you click on the Mask color box again.

Normal Mode - Normal mode can be selected by clicking the far left of the three Mask mode buttons. Normal mode
is the default mode, in which any selected surface may be painted or drawn upon.

Mask mode - Mask mode can be selected by clicking the middle of the three Mask mode buttons. Enabling the Mask
mode signifies that the specified mask color is "protected" and that any other color with the exclusion of the mask
color may be drawn, painted, or altered. The only way to disable the Mask mode is to click on the Normal mode
button to return to the default setting or to click on the Remask mode to achieve the opposite effect of the Mask
mode. The mask color "protection" only protects the color and does not apply to selections using the polygon,
intelligent, lasso, rectangle and rounded-rectangle, fuzzy select, and circle selection tools. You can, for example,
move a selected area within which there is mask color.

Remask mode - Remask mode can be selected by clicking the far right of the three Mask mode buttons. Enabling
the Remask mode signifies that the specified mask color is the only surface that can the drawn or painted upon and
that any other color with the exclusion of the mask color may NOT be drawn, painted or altered. The only way to
disable the Remask mode is to click on the Normal mode button to return to the default setting or to click on the
Mask mode to enter the Mask mode. The Remask color "protection" only protects the non-mask colors and does not
apply to selections using the polygon, intelligent, lasso, rectangle and rounded-rectangle, fuzzy select, and circle
selection tools. You can, for example, move a selected area within which there are non-mask colors.

Antialiasing - You can use antialiasing and tolerance levels to select mask area.

Related Topics

Use Brush & Mask Toolbox
Select Brush
Customize Brush
Preset Brush
Load Brush
Save Brush
Use Opacity
Build up
Mode Specification
Pressure Sensitivity
Viewing the Brush/Mask Toolbox
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Image Broadway 6 Help
Brush and Retouching > Use Brush & Mask Toolbox > Viewing the Brush/Mask
Toolbox   

Viewing the Brush/Mask Toolbox

Click the Toolbox > Brush/Mask menu item to display the dockable Brush/Mask toolbox on the screen, or scroll and
find the Brush/Mask tab on the Shortcuts Bar and click it to display the Brush/Mask toolbox. You can float the
Brush/Mask toolbox or dock it to the side of the screen. When it is already displayed on the screen, the Brush/Mask
tab is hidden from the Shortcut bar.

Related Topics

Use Brush & Mask Toolbox
Select Brush
Customize Brush
Preset Brush
Load Brush
Save Brush
Use Opacity
Build up
Mode Specification
Pressure Sensitivity
Mask/Remask
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Blending Mode

How pixels in an image are affected by a painting or editing tool is defined by the painting mode. It blends the color
you paint with the underlying pixels. Painting modes are similar with layer blending modes. The following notations
are used. The original color (O) is the original color in the image, the blend color (B) is the color being applied with
the tool or function, and the result color (R) is the resulting color from the blend. We will explain each mode in the
following sections.

Normal Mode

Normal mode is the default for all painting and editing tools where the blend pixels are visible and the original
pixels are not. The blend color paints over the original color.

Dissolve

Dissolve mode works by allowing the blend color to replace the original color some pixels in a random way. For
the Dissolve mode to have an effect, the original image must have an alpha channel. You can use Image/Add
Alpha Channel to do so.

Behind (Paint mode only)

Edits or paints only on the transparent part of original image, and works only in when Lock Transparency is not
set.

Color Erase (Paint mode only)

Erase the foreground color and replace it with partial transparency.

Multiply

You multiply the values of the original and the blending images in each channel and divided by 255. The image
will be darkened since each multiplied number divided by 255. But, using white blending image leaves original
image unchanged. When you're painting with a color other than black or white, successive strokes with a
painting tool produce progressively darker colors. The result color is: R=B*O/255.

Divide

You multiply the values of the original by 256 and divided by the blending images plus one (to avoid overflow)
in each channel. The image will be lighten since each divided number multiplied by 256. But, using white
blending image leaves original image unchanged and black blending image leaves the result image as white.
The result color is: R=O*256/(B+1).

Screen

It projects the blending image to the original image and with a lightening effect on the image. The result color
is: R=W-((W-B)*(W-O)/255). W is the white color.

Overlay

It overlays the blending image with the original image. The result color is: R=O*Rs+(255-O)*Rm. Rs is the
result color of Screen mode. Rm is the result color of the multiply mode. If the original color is lighter, then
screen mode dominates and makes the picture progressively lighter.

Difference

It uses the absolute difference between the original and the blend images. The result color is: R=|B-O|.



Addition

The result of adding the blending image to the original can produce values > 255. If a component of the
resulting is larger than 255, it will be clipped to 255. The result color is: R=O+B.

Subtraction

The result of subtracting the blending image from the original can produce negative values. If a component of
the resulting is less than zero, it will be clipped to 0. The result color is: R=O-B.

Darken Only

For each pixel comparing the value in each channel and selects whichever is smaller as the result color. The
result color is: R=min (O, B)

Lighten Only

For each pixel comparing the value in each channel and selects whichever is larger as the result color. The
result color is: R=max (O, B).

Hue

The hue of the result image comes from the blending image, and the saturation and value come from the
original image. The result color is R=(h(B), s(O), v(O)).

Saturation

The saturation of the result image comes from the blending image, and the hue and value come from the
original image. If the blending image is gray and no saturation, then this mode causes no effect to the image.
The result color is R=(h(O), s(B), v(O)).

Value

The value of the result image comes from the blending image, and the hue and saturation come from the
original image. The result color is R=(h(O), s(O), v(B)).

Color

The hue and saturation of the result image come from the blending image, and the lightness comes from the
original image. The result color is R=(h(B), s(B),l(O)). This method can be used to replace color (see Example
10.1).

Burn

It darkens the highlight area of original image. If using with a paint brush on highlight area, it will bring out the
details of the area. The result color is: R = 255-((256 x (255-B))/(O+1)). The white blending color has no
effect on the image.

Dodge

It lightens the shadow area of original image. If using with a paint brush on shadow area, it will bring out the
details of the area. The result color is: R = (256 x O)/((255-B)+1). The black blending color has no effect on
the image.

Soft Light

It gives the smooth edge and soft image.

Hard Light

It gives the sharp edge and bright image.



Related Topics

Use Brush & Mask Toolbox
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Opacity

Opacity sets the transparency of the color you apply. It controls the opacity of each stroke. Adjust the Opacity slider
in the Brush & Mask toolbox to change it. If the Build up option is not checked off, the paint will not exceed the set
opacity no matter how many times you paint over the same area until you release mouse button.

Related Topics

Use Brush & Mask Toolbox
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Clone Tool

Select the Clone tool.1.
Select a brush from the Brush/Mask toolbox.2.
Click the down arrow on the blending Mode and select a blending mode in Brush/Mask toolbox.3.
Select the Opacity from 0-100 in Brush/Mask toolbox. Lower value gives transparent effect; higher value gives
more opaque painting.

4.

Check off the Align option if you want to align the source point with the first target point. Any further stroke will
always continue from the first target point as the offset point. When the Align option is off, each stroke sets a
new first target point.

5.

Click on the image and hold down Control key for the source point.6.
Click and drag on the image to clone.7.
Click on the image and hold down the Control key again to change the source point.8.
Click two points with Shift key down to clone a line.9.
Click on the icon for the menu to Reset or Reset All options.10.

For example, click on the bike (see picture labeled Source). Check off Align option, and paint two strokes, the second
stroke is different from the first stroke (see pictured labeled Align on). You can use this option for duplicate one
section to another section. If you turn off Align, the second stroke is identical to the first stroke (see picture labeled
Align off). You can use this option to repair by using the same source.

 

  Source Align On Align Off

  Ctrl + Click    

Related Topics

Use Brush & Mask Toolbox
Blur, Sharpen, Smudge Tools
Dodge and Burn Tools
Remove Red Eye Tool
Heal Tool
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Blur, Sharpen, Smudge Tools

Select a brush from the Brush/Mask toolbox.1.
Click the Down arrow on the blending Mode and select a blending mode in Brush/Mask toolbox.2.
Select the Opacity from 0-100 in Brush/Mask toolbox. Lower value gives transparent effect; higher value gives
more opaque painting.

3.

Select the Pressure from 0-100. Lower value gives weak effect; higher value gives stronger effect.4.
Click and drag on the image to change the image.5.
Click two points with Shift key down to change a line.6.
Click on the icon for the menu to Reset or Reset All options.7.

Related Topics

Retouching Tools
Clone Tool
Dodge and Burn Tools
Remove Red Eye Tool
Heal Tool
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Dodge and Burn Tools

Both tools are used for retouching image. Dodge tool lightens the image under the brush; Burn tool darkens the
image under the brush. These two terms come from Photographer's darkroom. To show more details in the shadow,
Photographers use hand or tool covers part of the picture to dodge the light. From the same concept if you want to
show more details in the highlight area, you burn which allowing more lighting to hit the area.

Select a brush from the Brush/Mask toolbox.1.
Click the Down arrow on the blending Mode and select a blending mode in Brush/Mask toolbox.2.
Select the Opacity from 0-100 in Brush/Mask toolbox. Lower value gives transparent effect; higher value gives
more opaque painting.

3.

Select the Exposure from 0-100. Lower value gives weak effect; higher value gives stronger effect.4.
Select the effect will only apply on dark area, light area or mid-range area.5.
Click and drag on the image to change the image.6.
Click two points with Shift key down to change a line.7.
Click on the icon for the menu to Reset or Reset All options.8.

Related Topics

Retouching Tools
Clone Tool
Blur, Sharpen, Smudge Tools
Remove Red Eye Tool
Heal Tool
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Remove Red Eye Tool

You can remove red eye by using the Adjust/Enhance > Darkroom > Remove Red Eye Command. Select the Remove
Red Eye menu item to open the Darkroom toolbox. This and other menu commands are grayed out when the
Darkroom toolbox is open. Click the OK or the Cancel button in the Darkroom toolbox before you can access this and
other menu command.

Select the Threashold from 0-100 percent. Lower value gives less red to be removed; higher value gives more
red to be removed.

1.

Click on the red eye select tool  and select an area on the image that you want red to be removed. Check off
Preview to see the result.

2.

Repeat if needed.3.
Press the Undo button to undo the change.4.
Press the OK button to confirm the changes or the Cancel button to restore the original image before the
command.

5.

  

Related Topics

Retouching Tools
Clone Tool
Blur, Sharpen, Smudge Tools
Dodge and Burn Tools
Heal Tool

 FileStream Home Page   



Image Broadway 6 Help
Brush and Retouching > Retouching Tools > Heal Tool   

Heal Tool

The Heal tool removes irregularities from an image. It uses the texture of the sample area or the relationship between
pixels to apply to the target area. The color of target area will be be similar as before but its texture will be similar to
that of the sampled area. How to use this tool:

Select the Heal tool  from the toolbar.1.
Select a brush from the Brush/Mask toolbox.2.
Click the down arrow on the Blending Mode in the Brush/Mask toolbox and select a blending mode.3.
Select Opacity from 0-100 in the Brush/Mask toolbox. Lower value gives more of a transparent effect; higher
value gives more opaque painting.

4.

Check off the Align option if you want to align the source point with the first target point. Any further stroke will
always continue from the first target point as the offset point. When the Align option is off, each stroke sets a
new first target point.

5.

Click on the image and hold down Control key for the source point.6.
Click and drag on the image to heal.7.
Click on the image and hold down the Control key again to change the source point.8.
Click two points with Shift key down to clone a line.9.
Click on the Heal tool option icon for the Reset or Reset All option menu.10.

Related Topics

Retouching Tools
Clone Tool
Blur, Sharpen, Smudge Tools
Dodge and Burn Tools
Remove Red Eye Tool
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Painting, Drawing, Filling, and Gradients

Click on each of the topic links below for more detailed information.

Choosing Colors

Painting, Drawing, Filling, Gradients Tool Options

Painting Tools

Drawing Tools

Stroking Selections

Filling

Gradients

Related Topics

Choosing Colors
Painting, Drawing, Filling, Gradients Tool Options
Painting Tools
Drawing Tools
Stroking Selections
Filling Tools
Gradients
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Choosing Colors

Click on each of the topic links below for more detailed information.

Use the Paint Toolbox

Use the Swatches Toolbox

Use Pick a Color Tool

Use Keyboard Shortcuts

Related Topics

Use the Paint Toolbox
Use the Swatches Toolbox
Use Pick a Color Tool
Use Keyboard Shortcuts
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Use the Paint Toolbox

You can use the Toolbox > Paint menu item to display the dockable Paint toolbox on the screen, or scroll and find the
Paint tab on the Shortcuts Bar and click it to display the Paint toolbox. You can float the Paint toolbox or dock it to the
side of the screen. When it is already displayed on the screen, the Paint tab is hidden from the Shortcut bar.

Most of painting and drawing tools as well as some special effects tools use either the Foreground color or the
Background color. There are many ways to choose the Foreground and Background colors. You can use Paint toolbox,
the Swatches toolbox, the Pick a Color tool, or Keyboard shortcuts to pick a color from the screen.

Related Topics

Select Foreground and Background Colors
Set Palette Colors
Use the RGB Control Bars
Use Color Map
Use Color Dialog
Viewing the Paint Toolbox

 FileStream Home Page   



Image Broadway 6 Help
Painting, Drawing, Filling, and Gradients > Choosing Colors > Use the Paint Toolbox
> Select Foreground and Background Colors   

Select Foreground and Background Colors

At any given time, either the foreground color (left box) or the background color (right box) is in focus as indicated by
a double lined box border. To the right of the foreground and background color boxes are the black and white color
boxes for your convenience.

When you select a color on screen, the color box in focus will be updated. Double clicking on either the foreground or
background opens the Color Selection dialog box. Clicking the curved arrow between the foreground and background
color boxes will switch the two colors. When you click on a color box in the palette, the foreground or background
color in focus will be updated with that color.

Related Topics

Set Palette Colors
Use the RGB Control Bars
Use Color Map
Use Color Dialog
Viewing the Paint Toolbox
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Set Palette Colors

When you click on a color box in the palette while holding down the Shift key, the color box will be replaced with the
foreground or background color in focus.

Related Topics

Select Foreground and Background Colors
Use the RGB Control Bars
Use Color Map
Use Color Dialog
Viewing the Paint Toolbox
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Use the RGB Control Bars

The RGB Control bars as seen underneath the palette controls respectively, the amount of red, green, and blue within
a particular color. This can be changed using the drag feature of the color bars. Simply place your cursor at the
dividing line or at the far left of where the color bar begins, an arrow will appear if your current color selection is 0;
alternatively, place your cursor to the far right to display the arrow if your current color selection is 255. In general,
dragging from left to right will increase the amount of color and vice versa. You can also use the left and right arrows
above the color bar to increase or decrease the color number by 1 to specify the color number precisely.

Related Topics

Select Foreground and Background Colors
Set Palette Colors
Use Color Map
Use Color Dialog
Viewing the Paint Toolbox
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Use Color Map

Color consists of hue, intensity, and value. Hue is the pigment, or the source color. For example, red is a color hue.
However, more than hue is needed to achieve a beautiful array of colors. Intensity is controlled by the Color Map. You
can select the desired color by moving the cursor on the Color Map to where you want it.

Finally, Value is the degree of light and dark. This degree of light and dark is essential to beautiful artwork or
graphics. Decreasing this value adds dark gray to the hue, making it a darker shade. You can drag the Value bar to
select the desired brightness in the same way as you drag the color bars to select the color hues.

Related Topics

Select Foreground and Background Colors
Set Palette Colors
Use the RGB Control Bars
Use Color Dialog
Viewing the Paint Toolbox
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Use Color Dialog

Click on the Foreground or Background color you will get the dialog with Custom Color, Web Safe Colors, and Named
Web Colors. Click on the color to select the active foreground or background. You can also use the Pick a Color tool in
the toolbar to select a color. Click the spot with the Left mouse button down will pick a foreground color; click with
the Right mouse button down will select a foreground color.

Related Topics

Select Foreground and Background Colors
Set Palette Colors
Use the RGB Control Bars
Use Color Map
Viewing the Paint Toolbox
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Viewing the Paint Toolbox

You can use the Toolbox > Paint menu item to display the dockable Paint toolbox on the screen, or scroll and find the
Paint tab on the Shortcuts Bar and click it to display the Paint toolbox. You can float the Paint toolbox or dock it to the
side of the screen. When it is already displayed on the screen, the Paint tab is hidden from the Shortcut bar.

Related Topics

Select Foreground and Background Colors
Set Palette Colors
Use the RGB Control Bars
Use Color Map
Use Color Dialog

 FileStream Home Page   



Image Broadway 6 Help
Painting, Drawing, Filling, and Gradients > Choosing Colors > Use the Swatches
Toolbox   

Use the Swatches Toolbox

You can use the Toolbox > Swatches menu item to display the dockable Swatches toolbox on the screen, or scroll and
find the Swatches tab on the Shortcuts Bar and click it to display the Swatches toolbox. You can float the Swatches
toolbox or dock it to the side of the screen. When it is already displayed on the screen, the Swatches tab is hidden
from the Shortcut bar.

Most of painting and drawing tools as well as some special effects tools use either the Foreground color or the
Background color. There are many ways to choose the Foreground and Background colors. You can use Paint toolbox,
the Swatches toolbox, the Pick a Color tool, or Keyboard shortcuts to pick a color from the screen.

Related Topics

Select Foreground and Background Colors
Manage Swatches Color Palette
Shift a Color to Web Safe Color
Add a Color in Swatches
Delete Color(s) in Swatches
Change a Color in Swatches
Viewing the Swatches Toolbox
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Select Foreground and Background Colors

At any given time, either the foreground color (left box) or the background color (right box) is in focus as indicated by
a double lined box border. To the right of the foreground and background color boxes are the black and white color
boxes for your convenience.

When you select a color on screen, the color box in focus will be updated. Double clicking on either the foreground or
background opens the Color Selection dialog box. Clicking the curved arrow between the foreground and background
color boxes will switch the two colors. When you click on a color box in the palette, the foreground or background
color in focus will be updated with that color.

Related Topics

Manage Swatches Color Palette
Shift a Color to Web Safe Color
Add a Color in Swatches
Delete Color(s) in Swatches
Change a Color in Swatches
Viewing the Swatches Toolbox
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Manage Swatches Color Palette

You can create your own custom palette by adding, deleting, or switching to web safe color. You can also click on
more button for the popup menu to load or save the swatches, or sort the color by hue or luminance. To show or hide
the color swatches toggle the Toolbox > Swatches menu item. You can also drag the color swatches to a location
where it can be floating or docked on the side of the program window.

Related Topics

Select Foreground and Background Colors
Shift a Color to Web Safe Color
Add a Color in Swatches
Delete Color(s) in Swatches
Change a Color in Swatches
Viewing the Swatches Toolbox
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Shift a Color to Web Safe Color

Double click on the color in the swatches to display the Color dialog with Custom Color, Web Safe Colors, and Named
Web Colors. Click on the Web Safe Color tab to shift a color to Web safe color.

Related Topics

Select Foreground and Background Colors
Manage Swatches Color Palette
Add a Color in Swatches
Delete Color(s) in Swatches
Change a Color in Swatches
Viewing the Swatches Toolbox
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Add a Color in Swatches

The total size of the color swatches is 256. If there is enough space, you can add the foreground color by pressing

add button. If there is no room, add button will be disabled. You can use delete button  to delete one or more
colors to free up space for adding.

Related Topics

Select Foreground and Background Colors
Manage Swatches Color Palette
Shift a Color to Web Safe Color
Delete Color(s) in Swatches
Change a Color in Swatches
Viewing the Swatches Toolbox
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Delete Color(s) in Swatches

Click on the color you want to delete from the swatches.1.
Hold down the Ctrl key to select multiple colors, or use Shift key to select a range of multiple colors.2.

Press the delete button  to delete the color(s).3.

Related Topics

Select Foreground and Background Colors
Manage Swatches Color Palette
Shift a Color to Web Safe Color
Add a Color in Swatches
Change a Color in Swatches
Viewing the Swatches Toolbox
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Change a Color in Swatches

Double click on the color in swatches you want to change for the Color dialog.1.
Select a new color from the Color dialog and click OK to replace the old color.2.

Related Topics

Select Foreground and Background Colors
Manage Swatches Color Palette
Shift a Color to Web Safe Color
Add a Color in Swatches
Delete Color(s) in Swatches
Viewing the Swatches Toolbox

 FileStream Home Page   



Image Broadway 6 Help
Painting, Drawing, Filling, and Gradients > Choosing Colors > > Use the Swatches
Toolbox > Viewing the Swatches Toolbox   

Viewing the Swatches Toolbox

You can use the Toolbox > Swatches menu item menu item to display the dockable swatches toolbox on the screen,
or scroll and find the swatches tab on the Shortcuts Bar and click it to display the swatches toolbox. You can float the
swatches toolbox or dock it to the side of the screen.

Related Topics

Select Foreground and Background Colors
Manage Swatches Color Palette
Shift a Color to Web Safe Color
Add a Color in Swatches
Delete Color(s) in Swatches
Change a Color in Swatches
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Use Pick a Color Tool

You can pick to select a color from the image or any part of the screen.

Select the Pick a Color tool  from the toolbar.1.
You have option to select the sample size. Enter the size from 1 to 15, or click the down arrow to use the pop-
up slider for selecting the sample size.

2.

Click on the screen with the Eyedropper cursor  to pick a color for the Foreground color; right click on the
screen to pick a color for the Background color.

3.

 FileStream Home Page   



Image Broadway 6 Help
Painting, Drawing, Filling, and Gradients > Choosing Colors > Use Keyboard
Shortcuts   

Use Keyboard Shortcuts

You can use keyboard shortcuts to pick up Foreground and Background colors.

Use Ctrl+Shift+J to pick a color during painting. This shortcut does not change the tool, but displays the

Eyedropper  cursor. You can pick up Foreground color with left click and Background color with right click.

1.

Use Ctrl+Shift+Y to swap the Foregound and Backgound colors without changing the painting or drawing tool.2.
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Painting, Drawing, Filling, Gradients Tool Options

Click on each of the topic links below for more detailed information.

Blending Mode

Opacity

Related Topics

Blending Mode
Opacity
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Blending Mode

How pixels in the image are affected by a painting or editing tool is defined by the painting mode. It blends the color
you paint with the underlying pixels. Painting modes are similar to the layer blending modes. See Brush and
Retouching, Blending Mode for detailed descriptions of each mode.

Related Topics

Painting, Drawing, Filling, Gradients Tool Options
Opacity
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Opacity

Opacity sets the transparency of the color you apply. As you paint over an area, the paint will not exceed the set
opacity no matter how many times you paint over the same area until you release mouse button. It controls the
opacity of each stroke. The only exception is the Build up option for some of the tools. When the Build up option is
checked off, the colors will accumulate each time you paint over the same area.

Related Topics

Painting, Drawing, Filling, Gradients Tool Options
Blending Mode
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Painting Tools

Click on each of the topic links below for more detailed information.

Air Brush Tool

Paint Brush Tool

Eraser Tool

Pencil Tool

Related Topics

Air Brush Tool
Paint Brush Tool
Eraser Tool
Pencil Tool
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Air Brush Tool

Select Foreground color in the Paint/Brush/Swatches toolbox.1.
Select a brush from the Brush/Mask toolbox.2.
Click the down arrow on the blending Mode and select a blending mode in Brush/Mask toolbox.3.
Select the Opacity from 0-100 in Brush/Mask toolbox. Lower value gives transparent effect; higher value gives
more opaque painting.

4.

Select the Pressure from 0-100. Lower value gives weak effect; higher value gives more opaque painting.5.
Check the Build up option on the toolbar to create the effect of a pencil retracing a line.6.
Click and drag on the image to paint.7.
Click two points with Shift key down to paint a line.8.
Click on the icon for the menu to Reset or Reset All options.9.

Related Topics

Painting Tools
Paint Brush Tool
Eraser Tool
Pencil Tool
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Paint Brush Tool

Paint Brush gives soft strokes. Use the Pencil tool  from the toolbar if you want to have strokes with hard edges.

Select Foreground color in the Paint toolbox.1.
Select a brush from the Brush/Mask toolbox.2.
Click the down arrow on the blending Mode and select a blending mode in Brush/Mask toolbox.3.
Select the Opacity from 0-100 in Brush/Mask toolbox. Lower value gives transparent effect; higher value gives
more opaque painting.

4.

Check off the Fade Out option and select the Fade out from 0-1500 pixel(s). It fades out in the specified pixels.5.
Check the Build up option on the toolbar to create the effect of a pencil retracing a line.6.
Click and drag on the image to paint.7.
Click two points with Shift key down to paint a line.8.
Click on the icon for the menu to Reset or Reset All options.9.

Related Topics

Painting Tools
Air Brush Tool
Eraser Tool
Pencil Tool
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Eraser Tool

Select Background color in the Paint toolbox.1.
Select a brush from the Brush/Mask toolbox.2.
Click the down arrow on the blending Mode and select a blending mode in Brush/Mask toolbox.3.
Select the Opacity from 0-100 in Brush/Mask toolbox. Lower value gives transparent effect; higher value gives
more opaque painting.

4.

Check off the Hard edge option if you want to erase as a Pencil Eraser.5.
Check off Reverse transparency to reset the alpha channel to opaque under the brush.6.
Check the Build up option on the toolbar to create the effect of a pencil retracing a line.7.
Click and drag on the image to paint.8.
Click two points with Shift key down to paint a line.9.
Click on the icon for the menu to Reset or Reset All options.10.

Related Topics

Painting Tools
Air Brush Tool
Paint Brush Tool
Pencil Tool
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Pencil Tool

Select Foreground color in the Paint toolbox.1.
Select a brush from the Brush/Mask toolbox.2.
Click the down arrow to select a blending mode in the Brush/Mask toolbox.3.
Select the Opacity from 0-100 in Brush/Mask toolbox. Lower value gives transparent effect; higher value gives
more opaque painting.

4.

Select pixel size from 1-5 pixels.5.
Check the Build up option on the toolbar to create the effects of a pencil retracing a line.6.
Click and drag on the image to draw.7.
Click on the icon for the menu to Reset or Reset All options.8.
You can also select the background color and right click and drag on the image to draw.9.

Related Topics

Painting Tools
Air Brush Tool
Paint Brush Tool
Eraser Tool
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Drawing Tools

Click on each of the topic links below for more detailed information.

Line, Rectangle, Rounded Rectangle, and Ellipse Tool

Arrow Tool

Related Topics

Line, Rectangle, Rounded Rectangle, and Ellipse Tool
Arrow Tool
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Line, Rectangle, Rounded Rectangle, and Ellipse Tool

Select Foreground color in the Paint toolbox.1.
Select a brush from the Brush/Mask toolbox.2.
Click the down arrow on the blending Mode and select a blending mode in Brush/Mask toolbox.3.
Select the Opacity from 0-100 in Brush/Mask toolbox. Lower value gives transparent effect; higher value gives
more opaque painting.

4.

Check off Soft for a smooth shape.5.
Check off Fill to fill the shape.6.
Select the Round ratio from 0.0 to 20 for Rounded Rectangle.7.
Check off New layer to draw on the new layer. The new layer will be cropped to the size of the drawing. By
creating a new draw object, you can move and line up the drawing easily.

8.

Click and drag on the image to draw the line.9.
Click on the icon for the menu to Reset or Reset All options.10.
You can also select the background color and right click and drag on the image to draw.11.

Related Topics

Drawing Tools
Arrow Tool
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Arrow Tool

Select Foreground color in the Paint toolbox.1.
Select a brush from the Brush/Mask toolbox.2.
Click the down arrow on the blending Mode and select a blending mode in Brush/Mask toolbox.3.
Select the Opacity from 0-100 in Brush/Mask toolbox. Lower value gives transparent effect; higher value gives
more opaque painting.

4.

Check off Soft for a smooth shape.5.
Enter the percentage size of Head length. You can also click the down arrow for the pop-up slider and slide to
get the percentage size of the arrow head.

6.

Enter the angle of the arrow head. You can also click the down arrow for the pop-up slider and slide to get the
angle of the arrow head from 0 to 90 degrees.

7.

Check off Filled arrow head to fill the arrow head.8.
Check off Double arrow heads to draw double head arrow.9.
Enter the percentage size of arrow head notch. You can also click the down arrow for the pop-up slider and
slide to get the percentage size of the arrow head notch.

10.

Check off New layer to draw on the new layer. The new layer will be cropped to the size of the drawing. By
creating a new draw object, you can move and line up the drawing easily.

11.

Click and drag on the image to draw the arrow.12.
Click on the icon for the menu to Reset or Reset All options.13.
You can also select the background color and right click and drag on the image to draw.14.

Related Topics

Drawing Tools
Line, Rectangle, Rounded Rectangle, and Ellipse Tool
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Stroking Selections

Once you have a selection, you can cut and copy it. You can also paint, draw, and process the selected image without
changing the unselected area. Select the Edit > Stroke Selection with Pencil, Air Brush, Brush, Eraser, Blur, Sharpen,
Smudge, Dodge, or Burn command to paint a selection edge outline with the selected tool.

Create a selection.1.
Select the Edit > Stroke Selection with Pencil, Air Brush, Brush, Eraser, Blur, Sharpen, Smudge, Dodge, or Burn
command to use it.

2.

Related Topics

Stroking Path
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Stroking Path

Path is a collection of points and can be created by using the Path Tool. You can save and load a path. Each image window
allows only one active path at any given time.

Use the Edit >Stroke Path with Pencil, Air Brush, Brush, Eraser, Blur, Sharpen, Smudge, Dodge, or Burn command to stroke
a path, which means that the path border, which is emphasized in the image with solid lines, can be drawn with a stroke.

Create or load a path.1.
Use the Edit > Stroke Path with... command to stroke the selected path.2.

Related Topics

Stroking Selections
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Filling Tools

Click on each of the topic links below for more detailed information.

Fill Tool

Pattern Filling

Fill Command

Related Topics

Fill Tool
Pattern Filling
Fill Command
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Fill Tool

The Fill tool  is based upon the seed color you pick on the image to select a contiguous region or contiguous regions
and fill with the specified contents.

Select the Fill tool and click the down arrow from Type to choose from: Foreground, Background, Black, White,
Pattern and Transparent.

1.

Click the down arrow on the blending Mode and select a blending mode.2.
Select the Opacity from 0-100. Lower value gives transparent effect; higher value gives more opaque painting.3.
Select the Tolerance from 0-255. Each pixel is comparing with the seed value. If the difference of any Red,
Green, and Blue value of the pixel from the seed value is larger than the Tolerance value, will be excluded from
the selection. Value 0 will only include the pixel is identical with the seed color. Value 255 will include every
pixel in the selection.

4.

Check off the Antialiasing for smooth edges.5.
Check off the Contiguous to select the adjacent areas that have the color difference in the Tolerance range.
Otherwise all areas with the color difference in the Tolerance range are selected.

6.

Click on the image to select the seed point.7.

Related Topics

Filling Tools
Pattern Filling
Fill Command
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Pattern Filling

The Fill tool  is based upon the seed color you pick on the image to select a contiguous region or contiguous regions
and fill with the specified contents.

Click the Type pull down menu to select a pattern.1.
Choose a pattern from the pattern menu.2.
To load a pattern, right click on one of the existing patterns and click change pattern.3.
Click on the image to select the seed point.4.

Related Topics

Filling Tools
Fill Tool
Fill Command
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Fill Command

The Fill tool  is based upon the seed color you pick on the image to select a contiguous region or contiguous regions
and fill with the specified contents. If you have a selection or you want to change the whole image color, you can use the
Fill command to do it.

Choose the Edit > Fill command to open the Fill dialog.1.
Choose from: White, Black, Select color, Foreground color, Background color, Pattern buffer, or Transparent
contents.

2.

Click the down arrow on the blending Mode and select a blending mode.3.
Select the Opacity from 0-100. Lower value gives transparent effect; higher value gives more opaque painting.4.
Press OK to fill. If there is a selection or an object, it will fill the selection or object, otherwise it will fill the
whole image with the specified contents.

5.

Related Topics

Filling Tools
Fill Tool
Pattern Filling
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Gradients

The Gradient tool  fills the selected area with blend of foreground and background colors, foreground to transparent
color, or custom colors. To create gradients, select the Gradient tool on the toolbar. Then, drag the cursor in the direction
you want the gradient to go from one color to another, release the mouse button where you want the gradient to end. The
shorter the distance you drag, the sharper the gradient will be.

Gradient Options

Gradient Shape: Click the down arrow from Gradient Shape to select from:

Liner
Reflected
Radial
Diamond
Angle
Starburst

Gradient Type: Click the down arrow from Gradient Type to select from one of the available gradient types.
Mouse over a cell will display its name at the bottom. Gradient colors in the first three cells in the top left
corner vary according to the foreground and background colors you have selected. For example, mouse over
the first cell at the top left corner will display FG (Foreground) to BG (Background) RGB. The cell next to it on
the right is FG (Foreground) to BG (Background) HSV and so on.

Gradient offset gives the weight of the Foreground color. For a large offset, it gives more of a Foreground
color presence.

Reverse gives a reverse of gradient type.

Supersampling gives a smooth color transition. However, it is a slow process.



Example: To add special color effect to your photo.

Use the Layers menu or the Layers/Channels/paths toolbox to create a new layer.1.
Select red as the foreground color.2.

Click the Gradient tool  on the toolbar.3.
Select Liner shape gradient from the Shape pull down selections.4.
Mouse over Gradient types to see the name of available Gradient types. Select the Spectrum 2 gradient
type.

5.

Drag the cursor from left to right. The new gradient layer will cover the original photo background layer.6.
Change the opacity of the layer to 25 in the Layers/Channels/Paths toolbox and the original photo with
added gradient colors will appear.

7.

To add more red color on the left, select the Foreground Color to Transparent gradient type (the third
gradient cell from the left in the top row).

8.

Drag the mouse from left and release at the position you want the red color to end.9.
An example with the before and after images is as shown below.10.



Related Topics

Painting, Drawing, Filling, and Gradients
Choosing Colors
Painting, Drawing, Filling, Gradients Tool Options
Painting Tools
Drawing Tools
Stroking Selections
Filling Tools
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About Text Layer

Text Layer is a special layer created by using the text tool. The advantage of Text Layer is that you can change the text,
orientation, alignment, font, color, and size of the text via Text tool options easily. The disadvantage of Text layer is that
painting, drawing and filters cannot be directly applied to it. When you paint, draw, or apply a filter to the text layer, Image
Broadway creates an image layer from the text layer first. The painting, drawing, and filtering will be applied to the new
image text layer. The original text layer is no longer a visible layer. You can also manually convert Text Layer to Image
Layer by using the Layers > Image Layer menu item.

Click on each of the topic links below for more detailed information.

Text Tool

Edit Text

Change Text Color

Change Text Size

Rotate Text

Create Text Effects

Use Layer Styles to Create Text Effects

Related Topics

Text Tool
Edit Text
Change Text Color
Change Text Size
Rotate Text
Create Text Effects
Use Layer Styles to Create Text Effects
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Text Tool

Select the Text tool  and click the point on the image. The cursor will show the starting position and the
base line of the text. A text dialog will also be displayed.

1.

Type or paste your text in the text box. While you are typing, most of other tools and functions are all disabled.2.
Choose the combination of styles from: Normal, Bold, Italic, and Bold Italic.3.
Choose a predefined text size or enter the text size that you want.4.
Choose the alignment: Left, Middle, or Right.5.
Enter the angle of the text. 0 degree is to the right. The orientation of the angle is counterclockwise.6.
Select text color. You can click on the color rectangle to open the color selection dialog or use the Pick a Color

tool  from the Text toolbar to select a color. Use this tool will keep the Text tool as the active tool.

7.

Enter your text in the text dialog. You can also paste in a paragraph. The entered text will be shown
immediately on screen. When you are satisfied with the result, press OK to confirm the action.

8.

You can use the Move tool  to move the text to the exact location that you want.9.

Related Topics

About Text Layer
Edit Text
Change Text Color
Change Text Size
Rotate Text
Create Text Effects
Use Layer Styles to Create Text Effects
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Edit Text

Select the Text Layer.1.

Choose the Text tool .2.
Click inside the text box. The Text dialog with the current text will be displayed.3.
Change the text to what you want.4.

Related Topics

About Text Layer
Text Tool
Change Text Color
Change Text Size
Rotate Text
Create Text Effects
Use Layer Styles to Create Text Effects
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Change Text Color

Select the Text Layer.1.

Choose the Text tool .2.

You can click on the color rectangle to open the color selection dialog or use the Pick a Color tool  from the
Text toolbar to select a color. Use this tool will keep the Text tool as the active tool.

3.

Related Topics

About Text Layer
Text Tool
Edit Text
Change Text Size
Rotate Text
Create Text Effects
Use Layer Styles to Create Text Effects
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Change Text Size

Select the Text Layer.1.

Choose the Text tool .2.
Click inside the text box. The Text dialog with the current text will be displayed.3.
The predefined text sizes are from 8 to 72. Choose a predefined text size or enter the text size that you want.
You can enter size larger than 72 or smaller than 8.

4.

You can use  on the Text toolbar to increase the font size or  to decrease the font size.5.

Related Topics

About Text Layer
Text Tool
Edit Text
Change Text Color
Rotate Text
Create Text Effects
Use Layer Styles to Create Text Effects
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Rotate Text

Select the Text Layer.1.

Choose the Text tool .2.
Click inside the text box. The Text dialog with the current text will be displayed.3.
Enter a new angle for the text.4.

Use the Vertical Text tool  on the text tool bar to switch the Text orientation to vertical (270 degrees); use

the Horizontal Text tool  to switch it to horizontal orientation.

5.

Related Topics

About Text Layer
Text Tool
Edit Text
Change Text Color
Change Text Size
Create Text Effects
Use Layer Styles to Create Text Effects
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Create Text Effects

Click on each of the topic links below for more detailed information.

Text Layer to Image Layer

Convert Text to Selection

Text on Path

Text on Circle Path

Warp Text Image

Text Effects with Image

Text Effects with Pattern

Related Topics

About Text Layer
Text Tool
Edit Text
Change Text Color
Change Text Size
Rotate Text
Use Layer Styles to Create Text Effects
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Text Layer to Image Layer

Choose the Layer > Image Layer menu item to convert Text Layer to Image Layer so you can apply image editing
tools and filters to your text object. However, once Text Layer is converted to Image Layer, you can no longer change
its font, style, and other text attributes.

Related Topics

Create Text Effects
Convert Text To Selection
Text on Path
Text on Circle Path
Warp Text Image
Text Effects with Image
Text Effects with Pattern
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Convert Text To Selection

Use the Layer > Transparency > Select Transparency command to convert text to selection.

Related Topics

Create Text Effects
Text Layer to Image Layer
Text on Path
Text on Circle Path
Warp Text Image
Text Effects with Image
Text Effects with Pattern

 FileStream Home Page   



Image Broadway 6 Help
Text > Create Text Effects > Text on Path   

Text on Path

Below is an example of creating Text on Path.

Select the Text Layer.1.

Choose the Text tool . Enter, for example, a text as follows.2.

Select the Text on Curve tool  and it will automatically switch to the Path tool .3.
The Text-Path toolbar is shown below.4.

You can use the Load Path button  on the Text-Path toolbar to create a new path, load active path, or save
the current path.

5.

Click on the screen to create a new path as the example below.6.

Select the Text on Path tool  to fit the entered text on the created path. The Text on Path dialog will be
displayed as below.

7.



7.

Choose the Spline Curve and Text over Path options. The Spline interpolation creates curve based on the
anchor points.

8.

The result is shown below.9.

When ready, press  to confirm the changes and return to the Tex tool. To start over, press  to undo the
changes and return to the Text tool.

10.

Note: Most of menu items and tools are disabled during this operation. You have to either confirm the operation by

pressing  or cancel the operation by pressing  before you can continue with other operations.

Related Topics

Create Text Effects
Text Layer to Image Layer
Convert Text To Selection
Text on Circle Path
Warp Text Image
Text Effects with Image
Text Effects with Pattern
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Text on Circle Path

Below is an example of creating Text on Circle Path.

Select the Ellipse Select tool  with Constraint Aspect Ratio to create a circle selection.1.
Use the Select > To Path (Bezier) menu item to convert it to selection.2.

Select the Text tool  and click in the image to open the Text dialog. Create or paste text into the text box of
the Text dialog.

3.

Select the Text on Curve tool  and it will automatically switch to the Path tool  with the circle you created
in Step 2.

4.

The Text-Path toolbar is shown below.5.

You can use the Load Path button  on the Text-Path toolbar to create a new path, load active path, or save
the current path.

6.

Select the Text on Path tool  to fit the entered text on the circle. The Text on Path dialog will be displayed as
shown below.

7.

8.
9.



Choose the Bezier Curve option, since the conversion was from selection to Bezier, and Text over Path options.8.
Click OK in the Text on Path dialog. The result is shown below.9.

When ready, press  to confirm the changes and return to the Tex tool. To start over, press  to undo the
changes and return to the Text tool.

10.

Note: Most of menu items and tools are disabled during this operation. You have to either confirm the operation by

pressing  or cancel the operation by pressing  before you can continue with other operations.

Related Topics

Create Text Effects
Text Layer to Image Layer
Convert Text To Selection
Text on Path
Warp Text Image
Text Effects with Image
Text Effects with Pattern
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Warp Text Image

Below is an example of creating a Warp Text Image.

Select the Text tool  to open the Text dialog. Enter or paste text into the text box of the dialog.1.
Use the Filters > Distort > Warp menu item to display the Warp dialog as shown below. Select Upper or Lower
Curve. Click on the curve and drag it to create the warp shape. Check off Preview to see the warped text. Click
the Reset button to return to the previous shape.

2.

Click the Save or Load button if you want to save the shape for future use or to load a previously saved shape.3.
Click the Mirror button to create a mirrored shape. Drag to form the top of the bottom part of the shape. Click
the Mirror button again to mirror it.

4.

Related Topics

Create Text Effects
Text Layer to Image Layer
Convert Text To Selection
Text on Path
Text on Circle Path
Text Effects with Image
Text Effects with Pattern
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Text Effects with Image

Below is an example of creating a Text Effects with Image.

Open the picture you want to use in Text Effects and send it to the Clipboard.1.

Select the Text tool  to open the Text dialog. Enter or paste text into the text box of the dialog.2.

Use the Layers > Transparency > Select Transparency menu item to select the text.3.

Use the Edit > Paste Into menu item to paste the picture from clipboard into the tranparent text object.4.

Select the layer of the pasted picture and use the Move tool  to move it to where you want it. The result is
shown below.

5.



5.

Related Topics

Create Text Effects
Text Layer to Image Layer
Convert Text To Selection
Text on Path
Text on Circle Path
Warp Text Image
Text Effects with Pattern
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Text Effects with Pattern

Below is an example of creating a Text Effects with Pattern.

Select the Text tool  to open the Text dialog. Enter or paste text into the text box of the dialog.1.

Choose the Bucket Fill tool and select Pattern type.2.

Click the down arrow of the pattern and select one of the patterns as shown below.3.

4.



3.

Click on Toolbox > Brush & Mask menu item or use the Brush/Mask Tab on the Shortcut Bar. (The Brush/Mask
Tab is hidden if the toolbox is already on screen.)

4.

Slide the Opacity slider to 75 and select the Screen Mode as shown below.5.

Click anywhere in the text to fill it with patterns. The pattern combines with the red text on the screen. The
result is as shown below.

6.



6.

Related Topics

Create Text Effects
Text Layer to Image Layer
Convert Text To Selection
Text on Path
Text on Circle Path
Warp Text Image
Text Effects with Image
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Use Layer Styles to Create Text Effects

Layer styles are popular ways to add effects in a non-destructive way to the text layer. In other words the text layer itself
will remain unchanged. You can use most of them with just the default values. Check off the Preview option to view the
changes on screen so you can adjust their setting to get the effects you want.

Click on each of the topic links below for more detailed information.

Inner Glow

Inner Shadow

Outer Glow

Drop Shadow

Bevel, Emboss, and Metal Look

3D Pattern Border

Satin

Stroke

Color Overlay

Gradient Overlay

Pattern Overlay

Related Topics

About Text Layer
Text Tool
Edit Text
Change Text Color
Change Text Size
Rotate Text
Create Text Effects
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Inner Glow

This effect can glow text on the edge or in the center. Below is an example of creating text inner glow.

Create a text layer as shown below.1.

Use the Layer > Layer Styles > Inner Glow menu item to display the Inner Glow dialog. Use the Size slider or
enter 3 in the px (pixels) entry box as the size and use default settings for all other settings. Check off Preview
to view the effects on screen. You may make changes and press the Enter key to preview again. When you are
satisfied with the result, click OK and the glow will be on the edge as selected. The result is as shown below
along with the Inner Glow dialog.

2.

Increase the Choke value to 60 %. Higher choke value increases the contrast. The result is as shown below.3.



3.

Use 9 pixels as the size and choose Inside glow. Use default for all other settings. Larger size glow creates
emboss effect; smaller size glow creates outline effect. The result is as shown below.

4.

Related Topics

Use Layer Styles to Create Text Effects
Inner Shadow
Outer Glow
Drop Shadow
Bevel, Emboss, and Metal Look
3D Pattern Border
Satin
Stroke
Color Overlay
Gradient Overlay
Pattern Overlay
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Inner Shadow

This effect can create shadow inside the text either on the edge or near the center. Below is an example of creating text
inner shadow.

Create a text layer as shown below.1.

Use the Layer > Layer Styles > Inner Shadow menu item to display the Inner Shadow dialog. Choose black as
the shadow color. Use the Size slider or enter 27 in the px (pixels) entry box as the size and use 17 % for
choke. Choose shadow on the edges. Check off Preview to view the effects on screen. You may make changes
and press the Enter key to preview again. When you are satisfied with the result, click OK and the shadow will
be on the edge as selected. The result is as shown below along with the Inner Glow dialog. It is as shown below
along with the Inner Shadow dialog.

2.

Set the shadow size to 15 pixels and no choke. Add 20 % noises. The result is shown below. The result is as
shown below.

3.



3.

Set the shadow size to 15 pixels and no choke. Change Distance to 20 pixels and choose the shadow to be in
the center. The result is as shown below.

4.

Related Topics

Use Layer Styles to Create Text Effects
Inner Glow
Outer Glow
Drop Shadow
Bevel, Emboss, and Metal Look
3D Pattern Border
Satin
Stroke
Color Overlay
Gradient Overlay
Pattern Overlay
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Outer Glow

This effect can create Outer Glow effect that is similar to outline. Below is an example of creating text outer glow.

Create a text layer as shown below.1.

Use the Layer > Layer Styles > Outer Glow menu item to display the Outer Glow dialog. The example below
uses white glow color on black background. If white background is used, the glow will disappear in Screen
mode. Check off Preview to view the result on screen. You may make changes and press the Enter key to
preview again. When you are satisfied with the result, click OK. The result is as shown below along with the
Outer Glow dialog.

2.

Related Topics

Use Layer Styles to Create Text Effects
Inner Glow
Inner Shadow



Drop Shadow
Bevel, Emboss, and Metal Look
3D Pattern Border
Satin
Stroke
Color Overlay
Gradient Overlay
Pattern Overlay
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Drop Shadow

This effect can create Drop Shadow effect that simulates lighting from an angle and distance. Below is an example of
creating text Drop Shadow.

Create a text layer as shown below.1.

Use the Layer > Layer Styles > Drop Shadow menu item to display the Drop Shadow dialog. This example
below uses black as the shadow color. Check off Preview to view the drop shadow on screen. You may make
changes and press the Enter key to preview again. When you are satisfied with it, click OK. The result is as
shown below along with the Drop Shadow dialog.

2.

Change the distance to 10 pixels. The result is as shown below.3.



3.

Related Topics

Use Layer Styles to Create Text Effects
Inner Glow
Inner Shadow
Outer Glow
Bevel, Emboss, and Metal Look
3D Pattern Border
Satin
Stroke
Color Overlay
Gradient Overlay
Pattern Overlay
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Bevel, Emboss, and Metal Look

This effect can create bevel effects inside and outside the text. It can create bevels towards and away from you. It can also
create hard metallic, glass, and soft pillow looks.

Create a text layer as shown below.1.

Use the Layer > Layer Styles > Bevel and Emboss menu item to display the Bevel and Emboss dialog. This
example uses the Outer Bevel style. It applies bevel on the outside of the text. Check off Preview to view the
result on screen. You may make changes and press the Enter key to preview again. When you are satisfied with
the effects, click OK. The result is as shown below along with the Bevel and Emboss dialog.

2.

To create text with a hard metallic look requires a two-step process. First use the Layer > Layer Styles >
Pattern Overlay menu item to display the Pattern Overlay dialog. Select a pattern from the down arrow, blend

3.

4.



mode, and opacity to create the pattern overlay effects. Check off Preview to view the result on screen. Click
OK when you are satisfied with the Pattern Overlay result and move on to the next step.

3.

Use the Layer > Layer Styles > Bevel and Emboss menu item to display the Bevel and Emboss dialog. Select
Inner Bevel style to apply bevel inside the text and set Soften to 0 to give it a hard edge metal look. Check off
Preview to view the result on screen. It is as shown below.

4.

Use the Layer > Layer Styles > Bevel and Emboss menu item to display the Bevel and Emboss dialog. This
example applies the Emboss style with Soften set to 8 pixels to white text. The Emboss style applies bevel to
both inside and outside the text. Check off Preview to view the result on screen. It is as shown below.

5.

Use the Layer > Layer Styles > Bevel and Emboss menu item to display the Bevel and Emboss dialog. This
example applies the Pillow Emboss style in the Down direction. The Pillow Emboss style applies bevel to both
inside and outside the text but in opposite directions. The Down direction makes the embossing away from you.
Check off Preview to view the result on screen. It is as shown below.

6.

Related Topics

Use Layer Styles to Create Text Effects
Inner Glow
Inner Shadow
Outer Glow
Drop Shadow
3D Pattern Border
Satin
Stroke



Color Overlay
Gradient Overlay
Pattern Overlay
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3D Pattern Border

This effect can create decorated borders to text or shape. Below is an example of creating text 3D Pattern Border.

Create a text layer as shown below.1.

Use the Layer > Layer Styles > 3D Pattern Border menu item to display the 3D Pattern Border dialog. Select
pattern from the Down arrow and the blend mode. Check off Preview to view the result on screen. You may
make changes and press the Enter key to preview again. When you are satisfied with the effects, click OK. The
result is as shown below along with the 3D Pattern Border dialog.

2.

Related Topics

Use Layer Styles to Create Text Effects
Inner Glow
Inner Shadow
Outer Glow
Drop Shadow
Bevel, Emboss, and Metal Look
Satin
Stroke
Color Overlay
Gradient Overlay
Pattern Overlay
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Satin

This effect can create satin or silk look. It can also be used to add metallic and glass effects. Below is an example of
creating text Satin look.

Create a text layer as shown below.1.

Use the Layer > Layer Styles > Satin menu item to display the Satin dialog. Check off Preview to view the
result on screen. You may make changes and press the Enter key to preview again. When you are satisfied with
the effects, click OK. The result is as shown below along with the Satin dialog.

2.

Related Topics

Use Layer Styles to Create Text Effects
Inner Glow
Inner Shadow
Outer Glow



Drop Shadow
Bevel, Emboss, and Metal Look
3D Pattern Border
Stroke
Color Overlay
Gradient Overlay
Pattern Overlay
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Stroke

This effect can create borders or outlines to text and shape. Below is an example of creating text Stroke.

Create a text layer as shown below.1.

Use the Layer > Layer Styles > Stroke menu item to display the Stroke dialog. Check off Preview to view the
result on screen. You may make changes and press the Enter key to preview again. When you are satisfied with
the effects, click OK. The result is as shown below along with the Stroke dialog.

2.

Related Topics

Use Layer Styles to Create Text Effects
Inner Glow
Inner Shadow
Outer Glow
Drop Shadow
Bevel, Emboss, and Metal Look
3D Pattern Border
Satin
Color Overlay
Gradient Overlay



Pattern Overlay
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Color Overlay

Color Overlay is very simple but useful tool. You can create text in any color and change it easily. You can use the preview
function to see your color changes in real time. Check off Preview and try different blending with the background and
different transparency levels to see different effects. Below is an example of creating text Color Overlay.

Create a text layer as shown below.1.

Make the text layer invisible in the Layers toolbox as shown below.2.

Use the Layer > Layer Styles > Color Overlay menu item to open the Color Overlay dialog. Check off Preview to
view the result on screen. You may make changes and press the Enter key to preview again. The example is
shown below along with the Color Overlay dialog. You can change the color, blend mode, and opacity to get the
effects you want.

3.



Layer Style is created as an additional layer on top of the text layer (see below) to create the effects. It it is not
destructive because pixels in the original image are not changed in any way. When you are satisfied with the
effects, click OK.

4.

Related Topics

Use Layer Styles to Create Text Effects
Inner Glow
Inner Shadow
Outer Glow
Drop Shadow
Bevel, Emboss, and Metal Look
3D Pattern Border



Satin
Stroke
Gradient Overlay
Pattern Overlay

 FileStream Home Page   



Image Broadway 6 Help
Text > Use Layer Styles to Create Text Effects > Gradient Overlay   

Gradient Overlay

Gradient Overlay effect usually is used to add depth to an image. You can check off Preview and try on different blending
with the background and use different transparency levels to get different looks. Below is an example of creating text
Gradient Overlay.

Create a text layer as shown below.1.

Use the Layer > Layer Styles > Gradient Overlay menu item to display the Gradient Overlay dialog. Check off
Preview to view the result on screen. You may make changes and press the Enter key to preview again. When
you are satisfied with the effects, click OK. The result is as shown below along with the Gradient Overlay dialog.

2.

Related Topics

Use Layer Styles to Create Text Effects
Inner Glow



Inner Shadow
Outer Glow
Drop Shadow
Bevel, Emboss, and Metal Look
3D Pattern Border
Satin
Stroke
Color Overlay
Pattern Overlay
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Pattern Overlay

Pattern Overlay creates a surface. It can also be used with other effects to create the look you want. Below is an example of
creating text Pattern Overlay.

Create a text layer as shown below.1.

Use the Layer > Layer Styles > Pattern Overlay menu item to display the Pattern Overlay dialog. Check off
Preview to view the result on screen. You may make changes and press the Enter key to preview again. When
you are satisfied with the effects, click OK. The result is as shown below along with the Pattern Overlay dialog.

2.

Related Topics

Use Layer Styles to Create Text Effects



Inner Glow
Inner Shadow
Outer Glow
Drop Shadow
Bevel, Emboss, and Metal Look
3D Pattern Border
Satin
Stroke
Color Overlay
Gradient Overlay
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About Layers

Think of Layers as transparent sheets fitted around your canvas so that you can apply affects or make major changes
without changing or damaging the entire body of the work. As you add brush strokes, objects, or text, you cover up parts of
the Background layer. Transparent parts allow you to see through to the underlying layers.

Each layer has a name, opacity value, blending mode, lock, visibility, and link status. You can change all of them using
Layers toolbox or Rename command. The organization of layers is shown in Layers toolbox. You can arrange or merge
layers using Layer toolbox or Layers commands. Layers are important because you can work on separate elements on your
work without having it permanently affixed. Layers in Image Broadway can be saved and preserved in the .ibw format with
the .ibw file extension.

Click on each of the topic links below for more detailed information.

Image Layer, Background Layer, Text Layer, and Floating Layer

Use the Layers Toolbox

Create a New Layer

Remove a Layer

Change the Stack Order of Layers

Merge Layers

Select a Layer

Find a Layer

Link and Unlink Layers

Move the Contents of Layers

Align Layers

Lock and Unlock a Layer

Hide and Show a Layer

Open Files as Layers

Change Layer Name

Resize a Layer

Transform a Layer

Layer Opacity and Blending

Transparency

Layer Mask

Layer Styles



Related Topics

Image Layer, Background Layer, Text Layer, and Floating Layer
Use the Layers Toolbox
Create a New Layer
Remove a Layer
Change the Stack Order of Layers
Merge Layers
Select a Layer
Find a Layer
Link and Unlink Layers
Move the Contents of Layers
Align Layers
Lock and Unlock a Layer
Hide and Show a Layer
Open Files as Layers
Change Layer Name
Resize a Layer
Transform a Layer
Layer Opacity and Blending
Transparency
Layer Mask
Layer Styles
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Image Layer, Background Layer, Text Layer, and Floating Layer

Image Layer

An image layer is a layer consists of image. Most layers are image layers.

Background Layer

The Background layer is the first layer when you open an image file or a new image. The default status of background
layer is locked.

Text Layer

A Text Layer is created by the Text tool . It has a lot more properties such as text, font, curve, size, and colors.
The pro of text layer is that you can edit them easily by using Text tool, the con is a lot of filters can not apply to text
layer directly. Use the Layers > Image Layer menu item to convert the text layer to image layer when you don't need
to change any text properties.

Floating Layer

A Floating Layer is not a permanent layer. It belongs to an existing permanent layer. It is designed to move or be
processed separately. You can use the Selection tools to select all of part of an image and use the Select > Float
menu item to convert it into a Floating Layer. Once you are satisfied with the results, you can anchor the Layer to the
image based upon the transparency or opacity you set for the Layer. The easiest way is to anchor the Floating Layer
is to double click anywhere on the image. You can also use the Layers > Anchor menu item to anchor a Floating
Layer.

Related Topics

About Layers
Use the Layers Toolbox
Create a New Layer
Remove a Layer
Change the Stack Order of Layers
Merge Layers
Select a Layer
Find a Layer
Link and Unlink Layers
Move the Contents of Layers
Align Layers
Lock and Unlock a Layer
Hide and Show a Layer
Open Files as Layers
Change Layer Name
Resize a Layer
Transform a Layer
Layer Opacity and Blending
Transparency
Layer Mask
Layer Styles
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Use the Layers Toolbox

The Layers Toolbox lists all the layers in an image. The order layers are displayed in the toolbox is according to the order of
layers stacked in the image. The top layer is listed first at the top and the bottom layer is the last. The Selected layer is
highlighted and is the one being worked on exclusively unless it is merged with another layer.

Buttons:

The buttons on the Layers Toolbox can help you to organize, modify, and tweak layers in ways you want them.

To create a new layer (first button from left to right): create a new blank layer
To move up (second button from left to right): move the selected layer up
To move down (third button from left to right): move the selected layer down
To duplicate (fourth button from left to right): duplicate the selected layer into a new layer
To anchor (fifth button from left to right): merge a floating layer with the layer below it
To delete (last button to the right): delete the selected layer

Making Visible:

Each Layer in the Layer Toolbox has its own visible option, which is indicated by the eye. If Visible option is off: There
is no eye. You will not be able to see that layer. If Visible option is on: The eye is there. You will be able to see that
layer.

Linking Layers:

Each Layer in the Layer Toolbox has its own link option, which is indicated by the link picture. It can be found "right"
of the eye. Linking layers does not combine them, but it makes it so that you can change the merge or move the
layers together. When you link layers, you can still work on each layer individually.

Mode:

How pixels in the image are affected by a painting or editing tool is defined by blending mode.

Viewing the Layers Toolbox

Click the Toolbox > Layers menu item or mouse over the Layers/Channels/paths tab at the side of the screen
(default) to display the docked Layers/Channels/paths toolbox. See Toolbox for more detailed information about how
to use the toolboxes.

Related Topics

About Layers
Image Layer, Background Layer, Text Layer, and Floating Layer
Create a New Layer
Remove a Layer
Change the Stack Order of Layers
Merge Layers
Select a Layer
Find a Layer
Link and Unlink Layers
Move the Contents of Layers
Align Layers
Lock and Unlock a Layer
Hide and Show a Layer
Open Files as Layers
Change Layer Name



Resize a Layer
Transform a Layer
Layer Opacity and Blending
Transparency
Layer Mask
Layer Styles
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Create a New Layer

Layers: transparent sheets fitted to overlap on your canvas.

Click on the blank sheet button, the first button to the left on the Layer Toolbox, or use the Layers > New menu item
to create a new layer.

Floating Layers: temporary layers that belong to an existing permanent layer.

Use the Select > Float menu item to convert a selection into a Floating Layer, or use the Edit > Paste Into menu item
to paste your copied selection as a Floating Layer.

Duplicate Layers:

Click on the double sheet button, the fourth button from the left on the Layer Toolbox, or usem the Layers >
Duplicate menu item to create a new layer.

Related Topics

About Layers
Image Layer, Background Layer, Text Layer, and Floating Layer
Use the Layers Toolbox
Remove a Layer
Change the Stack Order of Layers
Merge Layers
Select a Layer
Find a Layer
Link and Unlink Layers
Move the Contents of Layers
Align Layers
Lock and Unlock a Layer
Hide and Show a Layer
Open Files as Layers
Change Layer Name
Resize a Layer
Transform a Layer
Layer Opacity and Blending
Transparency
Layer Mask
Layer Styles
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Remove a Layer

Click on the trash can button, the first button to the left on the Layer Toolbox, or use the Layers > Delete menu item
to delete the selected layer.

Related Topics

About Layers
Image Layer, Background Layer, Text Layer, and Floating Layer
Use the Layers Toolbox
Create a New Layer
Change the Stack Order of Layers
Merge Layers
Select a Layer
Find a Layer
Link and Unlink Layers
Move the Contents of Layers
Align Layers
Lock and Unlock a Layer
Hide and Show a Layer
Open Files as Layers
Change Layer Name
Resize a Layer
Transform a Layer
Layer Opacity and Blending
Transparency
Layer Mask
Layer Styles
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Change the Stack Order of Layers

Move layer down

Click on the down arrow button, which is the third button on the Layer Toolbox, or use the Layers > Arrange >
Move Down menu to lower a layer.
To make the layer the bottom layer: use the Layers > Arrange > Bring to Bottom command. To be the bottom
layer means for all other visible layers appear above it.

Move layer up

Click on the up arrow button, the third button from the left on the Layer Toolbox, or use the Layers >
Arrange > Move Up menu item to raise a layer.
To make the layer the top layer: use the Layers > Arrange > Bring to Top command. To be the top layer
means for its visible contents to appear above the other layers.

Related Topics

About Layers
Image Layer, Background Layer, Text Layer, and Floating Layer
Use the Layers Toolbox
Create a New Layer
Remove a Layer
Merge Layers
Select a Layer
Find a Layer
Link and Unlink Layers
Move the Contents of Layers
Align Layers
Lock and Unlock a Layer
Hide and Show a Layer
Open Files as Layers
Change Layer Name
Resize a Layer
Transform a Layer
Layer Opacity and Blending
Transparency
Layer Mask
Layer Styles
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Merge Layers

Merging layers is also called flattening an image. You can merge selected layers, or all of the layers in an image. Merging
layers decreases the memory requirements for the image. Consider merging as gluing two or more layers together.

Note: Merging of Layers is permanent.

Merge All: Combines all the layers.

Position the layers or layer sets in the order how you want them to be merged.1.
Use the Layers > Merge > Merge All menu item to combine all layers.2.

Merge Visible: Combines all the layers that have the visible option on. In short, combine everything you can see on your
canvas.

Position the layers or layer sets in the order how you want them to be merged.1.
Make the layers you want to be merged are visible and hide the layers you do not want to be merged.

o  Each Layer in the Layer Toolbox has its own visible option, which is indicated by the Eye icon. Click to the fare left of
a layer thumbnail to make it visible or invisible.

o  If the Visible option is off, the Eye icon is not displayed. You will not be able to see that layer.

o  If the Visible option is on, the Eye icon is displayed. You will be able to see that layer.

2.

Use the Layers > Merge > Merge Visible menu item to combine all visible layers.3.

Merge Down: Combines the layer immediately below the selected layer.

Position the layers or layer sets in the order how you want them to be merged.1.
Use the Layers > Merge > Merge Down menu item to combine the two layers.2.

Merge Linked: Combines linked layers.

Position the layers or layer sets in the order how you want them to be merged.1.
Link the layers you want merged.

o  Each Layer in the Layer Toolbox has its own link option, which is indicated by the Link icon. Click to the immediate
left of a layer thumbnail to link or unlink the layer.

o  If the Link option is off, the Link icon is not displayed. The layer is not linked.

o  If the Link option is on, the Link icon is displayed. The layer is linked.

o  Linking layers together allows you to change the merging or moving of the linked layers together. It does not
automatically combine or merge them.

o  After layers are linked, each layer can still be worked on individually.

2.

Use the Layers > Merge > Merge Linked menu item to merge the linked layers.3.

Related Topics

About Layers
Image Layer, Background Layer, Text Layer, and Floating Layer
Use the Layers Toolbox
Create a New Layer
Remove a Layer



Change the Stack Order of Layers
Select a Layer
Find a Layer
Link and Unlink Layers
Move the Contents of Layers
Align Layers
Lock and Unlock a Layer
Hide and Show a Layer
Open Files as Layers
Change Layer Name
Resize a Layer
Transform a Layer
Layer Opacity and Blending
Transparency
Layer Mask
Layer Styles
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Select a Layer

Select A Layer Using the Layer Toolbox

Click on the layer thumbnail or layer name to select the active layer.1.

Select A Layer Using the Select and Move Tool

Click the Select and Move tool .1.
Check off the Auto-Select Layer option. Click on the layer. The top layer under the click cursor is selected. The
selected layer is outlined as shown below.

2.

Related Topics

About Layers
Image Layer, Background Layer, Text Layer, and Floating Layer
Use the Layers Toolbox
Create a New Layer
Remove a Layer
Change the Stack Order of Layers
Merge Layers
Find a Layer
Link and Unlink Layers
Move the Contents of Layers
Align Layers
Lock and Unlock a Layer
Hide and Show a Layer
Open Files as Layers
Change Layer Name
Resize a Layer
Transform a Layer
Layer Opacity and Blending
Transparency



Layer Mask
Layer Styles
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Find a Layer

Find A Layer Using the Layer Toolbox

Click on each layer name or thumbnail, and the selected layer is outlined.1.

Related Topics

About Layers
Image Layer, Background Layer, Text Layer, and Floating Layer
Use the Layers Toolbox
Create a New Layer
Remove a Layer
Change the Stack Order of Layers
Merge Layers
Select a Layer
Link and Unlink Layers
Move the Contents of Layers
Align Layers
Lock and Unlock a Layer
Hide and Show a Layer
Open Files as Layers
Change Layer Name
Resize a Layer
Transform a Layer
Layer Opacity and Blending
Transparency
Layer Mask
Layer Styles
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Link and Unlink Layers

You can link two or more layers and move them together. You can also align them based on the commands.

Click on the spot to the immediate left of the layer thumbnail, as shown below, to turn the toggle Link icon on and
off.

1.

Related Topics

About Layers
Image Layer, Background Layer, Text Layer, and Floating Layer
Use the Layers Toolbox
Create a New Layer
Remove a Layer
Change the Stack Order of Layers
Merge Layers
Select a Layer
Find a Layer
Move the Contents of Layers
Align Layers
Lock and Unlock a Layer
Hide and Show a Layer
Open Files as Layers
Change Layer Name
Resize a Layer
Transform a Layer
Layer Opacity and Blending
Transparency
Layer Mask
Layer Styles
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Move the Contents of Layers

Use the Select and Move tool

Select the layer (see Select a Layer) or linked layers (see Link and Unlink Layers).1.

Click the Select and Move tool .2.
Do one of the following:

o  Click and Drag the layer to where you want it.

o  Use the keyboard arrow keys to move it one pixel at a time, to the left, to the right, up, or down.

o  Press down the Shift key and the arrow key together to move the layer by 25 pixels at a time.

3.

Use the menu command

Select the layer (see Select a Layer) or linked layers (see Link and Unlink Layers).1.
Select the Layers > Location menu item.2.
Change the X and Y coordinates of the layer location.3.

Related Topics

About Layers
Image Layer, Background Layer, Text Layer, and Floating Layer
Use the Layers Toolbox
Create a New Layer
Remove a Layer
Change the Stack Order of Layers
Merge Layers
Select a Layer
Find a Layer
Link and Unlink Layers
Align Layers
Lock and Unlock a Layer
Hide and Show a Layer
Open Files as Layers
Change Layer Name
Resize a Layer
Transform a Layer
Layer Opacity and Blending
Transparency
Layer Mask
Layer Styles
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Align Layers

You can align two or more layers together. You also have the option to align layers to the active layer or to the selection.

Use the Select and Move tool to align to the active layer

Select the layer (see Select a Layer) or linked layers (see Link and Unlink Layers).1.

Click the Select and Move tool .2.
Use the Align icon - left, right, top, or bottom (see below) to align layers.3.

Use the menu command to align to the active layer

To align to the active layer, turn on the Link icon of the layers you want to link as follows. Click on the layer as the
active layer.

1.

Use the Layers > Align Layers > Align Right menu item. The result is shown as follows.2.



2.

Use the Select and Move tool to align to the selection

You can align linked layers or the active layer to the selection.

To align to selection, turn on the Link icon of the layers or select the layer to be active layer.1.
Make the Selection.2.

Click the Select and Move tool .3.
Check off the Align to selection option. Use one of align icons: left, right, top, or bottom to align layers.4.

Use the menu command to align to the selection

You can align linked layers or the active layer to the selection.

To align to selection, turn on the Link icon of the layers or select the layer to be active layer.1.
Make the Selection.2.
Use one of commands: Layers > Align Layers to Selection > Align Left, Right, Top, or Bottom to align the layers to
the selection.

3.

Related Topics

About Layers
Image Layer, Background Layer, Text Layer, and Floating Layer
Use the Layers Toolbox
Create a New Layer
Remove a Layer
Change the Stack Order of Layers
Merge Layers
Select a Layer
Find a Layer
Link and Unlink Layers
Move the Contents of Layers
Lock and Unlock a Layer
Hide and Show a Layer
Open Files as Layers
Change Layer Name
Resize a Layer



Transform a Layer
Layer Opacity and Blending
Transparency
Layer Mask
Layer Styles
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Lock and Unlock a Layer

You can lock a layer so that it cannot be moved.

Click on the layer thumbnail or the layer name to select it as the active layer.1.
Click on the Lock check box (1) at the top.2.
The Lock icon (2) is shown below, immediately to the right of the thumbnail.3.
Click to uncheck the Lock check box at the top to unlock the layer.4.

Related Topics

About Layers
Image Layer, Background Layer, Text Layer, and Floating Layer
Use the Layers Toolbox
Create a New Layer
Remove a Layer
Change the Stack Order of Layers
Merge Layers
Select a Layer
Find a Layer
Link and Unlink Layers
Move the Contents of Layers
Align Layers
Hide and Show a Layer
Open Files as Layers
Change Layer Name
Resize a Layer
Transform a Layer
Layer Opacity and Blending
Transparency
Layer Mask
Layer Styles
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Hide and Show a Layer

You can hide and show a layer.

Use the Layers Toolbox to hide and show a layer.

Click on the layer thumbnail or the layer name to select it as the active layer.1.
Click on the Eye icon, if it is shown, to the left of the active layer selection.2.
The Eye icon will disappear and the selected layer will become invisible.3.
Click the circled area below to show the layer and the Eye icon will also reappear.4.

Related Topics

About Layers
Image Layer, Background Layer, Text Layer, and Floating Layer
Use the Layers Toolbox
Create a New Layer
Remove a Layer
Change the Stack Order of Layers
Merge Layers
Select a Layer
Find a Layer
Link and Unlink Layers
Move the Contents of Layers
Align Layers
Lock and Unlock a Layer
Open Files as Layers
Change Layer Name
Resize a Layer
Transform a Layer
Layer Opacity and Blending
Transparency
Layer Mask
Layer Styles
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Open Files as Layers

If you want to add images from files as layers, you can

use the File > Opan as Layer menu item to add images as layers.1.

Related Topics

About Layers
Image Layer, Background Layer, Text Layer, and Floating Layer
Use the Layers Toolbox
Create a New Layer
Remove a Layer
Change the Stack Order of Layers
Merge Layers
Select a Layer
Find a Layer
Link and Unlink Layers
Move the Contents of Layers
Align Layers
Lock and Unlock a Layer
Hide and Show a Layer
Change Layer Name
Resize a Layer
Transform a Layer
Layer Opacity and Blending
Transparency
Layer Mask
Layer Styles
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Change Layer Name

Each layer is automatically assigned a unique layer name to help you identify it. If you want to change it,

use the Layers > Rename menu item to change the name of active layer.1.

Related Topics

About Layers
Image Layer, Background Layer, Text Layer, and Floating Layer
Use the Layers Toolbox
Create a New Layer
Remove a Layer
Change the Stack Order of Layers
Merge Layers
Select a Layer
Find a Layer
Link and Unlink Layers
Move the Contents of Layers
Align Layers
Lock and Unlock a Layer
Hide and Show a Layer
Open Files as Layers
Resize a Layer
Transform a Layer
Layer Opacity and Blending
Transparency
Layer Mask
Layer Styles
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Resize a Layer

Resize layer to canvas size

Layers can be in different sizes at different locations. Some of the pasted, imported, drawings, or text images are cropped
to fit the object size. When you draw or paint to those layer areas outside the object, you will get a warning message
"Drawing to the empty area!". If you want your layer to be the same size as the canvas, use the Layers > Layer to Canvas
Size menu item to resize it. Remember that smaller layers using less resources, however.

Crop a layer

Click and select the Crop tool  from the toolbar1.
If you like to specify the size, you can enter the starting position in X and Y, Width, and Height.2.
Check off the Layer only option on the Crop toolbar.3.
Click and drag over the image that you like to have. When you release the mouse button, a crop marquee displayed
with handles on the corners of the bounding box.

4.

You can click on the top left or bottom right handle and drag to change the size of bounding rectangle; you can click
on the top right or bottom left handle to move the bounding rectangle.

5.

You can also use the Arrow key with the Ctrl Key to resize the bounding rectangle, and use the Arrow key with the
Shift key to move the bounding rectangle.

6.

When ready, press  or double click in the bounding rectangle to crop the layer. To start over again, press  to
remove the crop marquee and then you can start with Step 4 again.

7.

Use the Edit > Undo Crop menu item or click on the Undo button on the Edit toolbar (via the Toolbox > Edit Tools
menu item) to undo the Crop action.

8.

Auto Crop a layer

The Auto Crop Layer command automatically crops the borders of an active layer to remove the largest possible area
around the outside edge with the same color. It searches the active layer along a horizontal line and a vertical line and
crops the layer border based on same color. Use this command to crop a large solid color background within which the
subject of interests lies.

Use the Layers >Autocrop menu item to auto crop a layer.1.

Related Topics

About Layers
Image Layer, Background Layer, Text Layer, and Floating Layer
Use the Layers Toolbox
Create a New Layer
Remove a Layer
Change the Stack Order of Layers
Merge Layers
Select a Layer
Find a Layer
Link and Unlink Layers
Move the Contents of Layers
Align Layers
Lock and Unlock a Layer
Hide and Show a Layer
Open Files as Layers
Change Layer Name
Transform a Layer
Layer Opacity and Blending
Transparency



Layer Mask
Layer Styles
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Transform a Layer

Click on each of the topic links below for more detailed information.

Scale Selected Area and Layer

Content-Aware Scale Selected Area and Layer

Rotate Selected Area and Layer

Straighten Selected Area and Layer

Skew Selected Area and Layer

Perspective Correct Selected Area and Layer

Related Topics

About Layers
Image Layer, Background Layer, Text Layer, and Floating Layer
Use the Layers Toolbox
Create a New Layer
Remove a Layer
Change the Stack Order of Layers
Merge Layers
Select a Layer
Find a Layer
Link and Unlink Layers
Move the Contents of Layers
Align Layers
Lock and Unlock a Layer
Hide and Show a Layer
Open Files as Layers
Change Layer Name
Resize a Layer
Layer Opacity and Blending
Transparency
Layer Mask
Layer Styles
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Opacity and Blending

Specify Layer Opacity

Layer Opacity determines to what degree it obscures or shows the layer beneath it. A layer with 100 percent opacity is
completely opaque. A layer with 0 percent opacity appears completely transparent.

Select the active layer from the Layers toolbox first.1.
Enter the desired opacity, from 0 to 100, in the entry box near the top of the Layers toolbox.2.

Specify Layer Blending Mode

Layer blending mode determines how the pixels of the layer blend with the underlying pixels.

Select the active layer from the Layers toolbox first.1.
Click the down arrow of the Blending Mode pull down menu at top of the Layers toolbox to select the blending mode
from the list.

2.

Click on the topic link below for more detailed information on blending mode.

Blending Mode

Related Topics

About Layers
Image Layer, Background Layer, Text Layer, and Floating Layer
Use the Layers Toolbox
Create a New Layer
Remove a Layer
Change the Stack Order of Layers
Merge Layers
Select a Layer
Find a Layer
Link and Unlink Layers
Move the Contents of Layers
Align Layers
Lock and Unlock a Layer
Hide and Show a Layer
Open Files as Layers
Change Layer Name
Resize a Layer
Transform a Layer
Transparency
Layer Mask
Layer Styles
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About Layer Mask

Only certain file formats support transparency. You have the option of using PNG or GIF format if you want part of your
image to be transparent. The PNG format is supported by all popular browsers and has the advantage of 32-bit color depth.
The Image Broadway IBW format saves transparency and alpha channel information as well.

Transparency is implemented by using alpha channel. Alpha channel actually is a grayscale image. The alpha channel takes
values in the range [0,255] where a value of 255 represents 100% opacity, and 0 represents 100% transparency. You can
use the Layers > Transparency > Add Alpha Channel menu item to add alpha channel to a layer.

Related Topics

Create Transparency
Edit Transparency
Convert Transparency to Selection
Change an Area to be Transparent
Lock Transparency
Change Transparent Pixels back to Opaque Pixels
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Create Transparency

Select the active layer from the Layers toolbox first.1.
Choose the Layers > Transparency > Create by Color menu item.2.
You have the option to create alpha channel that uses the foreground, background, or the upper left corner color of
the image.

3.

You also have the option to Pick a Color. Use the displayed  cursor to pick a color on the screen.4.
If you want to select a color from color dialog, click on the color swatch.5.
You can set the tolerance level for creatinge transparency. The image colors that fall into the tolerance range will be
transparent.

6.

You also have the option of Continuous selection to limit the selected area to be only adjacent to the spot you pick on
the screen.

7.

There are two additional options - one uses alpha channels for the transparency, the other one is for creating
transparency effect on the image without using the alpha channel.

If you choose Only change alpha channel for transparency, you have the option to have partial transparency to
preserve the anti-aliased information on the image. If the color is a weak match, then it will create a weak
transparency. It will create a smooth transition of colors.
Certain image formats do not allow alpha channel. In those cases. choosing the Adjust colors with alpha effect
option will give you the transparent effect without using a alpha channel.

8.

Check off the Preview option and try different transparency options, and press Enter to see the result on the screen
instantly.

9.

Related Topics

About Transparency
Edit Transparency
Convert Transparency to Selection
Change an Area to be Transparent
Lock Transparency
Change Transparent Pixels back to Opaque Pixels
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Edit Transparency

You can convert transparency to Layer Mask by using the Layers > Mask > Add Mask Using Tranaparency menu item.1.
Then, use the Layers > Mask > Edit Layer Mask menu item to edit the Layer Mask.2.
After editing, use the Layers > Mask > Apply Layer Mask menu item to convert layer mask to alpha channel.3.

Related Topics

About Transparency
Create Transparencyy
Convert Transparency to Selection
Change an Area to be Transparent
Lock Transparency
Change Transparent Pixels back to Opaque Pixels
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Convert Transparency to Selection

To create new selection from transparency

Use the Layers > Transparency > Select Transparency menu item to create new selection from transparency.1.

To create selection from transparency and add into the current selection

Use the Layers > Transparency > Add to Selection menu item to create new selection from transparency and add it
into the current selection.

1.

To create selection from transparency and remove from the current selection

Use the Layers > Transparency > Remove from Selection menu item to create new selection from transparency and
remove it from the current selection.

1.

To create selection from transparency and intersect with the current selection

Use the Layers > Transparency > Intersect with Selection menu item to create new selection from transparency and
intersect with the current selection.

1.

Related Topics

About Transparency
Create Transparencyy
Edit Transparency
Change an Area to be Transparent
Lock Transparency
Change Transparent Pixels back to Opaque Pixels
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Change an Area to be Transparent

Use any selection tool to make a selection.1.
Use the Edit > Fill menu item to open the Fill dialog.2.
Select Transparent contents.3.
Press OK.4.

Related Topics

About Transparency
Create Transparencyy
Edit Transparency
Convert Transparency to Selection
Lock Transparency
Change Transparent Pixels back to Opaque Pixels
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Lock Transparency

Use the Layers/Channels/Paths toolbox.1.
Click on the layer thumbnail or layer name to select the active layer.2.
Check off the Lock transparency option as indicated below.3.

Related Topics

About Transparency
Create Transparencyy
Edit Transparency
Convert Transparency to Selection
Change an Area to be Transparent
Change Transparent Pixels back to Opaque Pixels
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Change Transparent Pixels back to Opaque Pixels

Select the Eraser  tool from the Image Tools toolbar.1.
Check off the Reverse Transparency option.2.
Click and drag the brush over the transparent pixels to return them to the original opaque pixels.3.

Related Topics

About Transparency
Create Transparencyy
Edit Transparency
Convert Transparency to Selection
Change an Area to be Transparent
Lock Transparency
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About Layer Mask

You can use Layer Mask to control the transparency of a layer without changing the actual pixel of the layer. While you can
use the Opacity control to adjust the transparency of a layer, using layer mask gives you more flexibilities in what to show,
and what to hide. Layer mask can be edited. When you are satisfied with the results, just apply the layer mask to the layer.
It transfers the contents of the layer mask to the alpha channel of the layer.

Related Topics

Create Layer Mask
Edit Layer Mask
Apply Layer Mask
Delete Layer Mask
Convert Layer Mask to Selection
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Create Layer Mask

Click on each of the topic links below for more detailed information.

Create a Mask to Show or Hide the Entire Layer

Create a Mask from Layer's Alpha Channel (Transparency)

Create a Mask from Selection

Related Topics

About Layer Mask
Edit Layer Mask
Apply Layer Mask
Delete Layer Mask
Convert Layer Mask to Selection
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Create a Mask to Show or Hide the Entire Layer

Click on the layer thumbnail or layer name to select the active layer.1.
Choose the Layers > Mask > Add Mask to Reveal All menu item to create a layer mask to show all.2.
Choose the Layers > Mask > Add Mask to Hide All menu item to create a layer mask to hide all.3.
A thumbnail box for the layer mask will be shown to the right of the thumbnail box of the layer image in the Layer
toolbox (see below).

4.

Related Topics

Create Layer Mask
Create a Mask from Layer's Alpha Channel (Transparency)
Create a Mask from Selection
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Create a Mask from Layer's Alpha Channel (Transparency)

Click on the layer thumbnail or layer name to select the active layer.1.
Choose the Layers > Mask > Add Mask Using Transparency menu item to create a layer mask from alpha channel.2.
A thumbnail box for the layer mask will be shown to the right of the thumbnail box of the layer image in the Layer
toolbox (see below).

3.

Related Topics

Create Layer Mask
Create a Mask to Show or Hide the Entire Layer
Create a Mask from Selection
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Create a mask from selection

Click on the layer thumbnail or layer name to select the active layer.1.
Choose the Layers > Mask > Add Mask Using Selection menu item to create a layer mask from selection.2.
A thumbnail box for the layer mask will be shown to the right of the thumbnail box of the layer image in the Layer
toolbox (see below).

3.

Related Topics

Create Layer Mask
Create a Mask to Show or Hide the Entire Layer
Create a Mask from Layer's Alpha Channel (Transparency)
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Edit Layer Mask

Click on the Layer Mask thumbnail or use the Layers > Mask > Edit Layer Mask menu item to edit the layer mask.1.
The white borders around the layer mask in the Layers toolbox indicate that the layer mask is in the Edit mode.2.

In the Edit mode, the palette colors are from black (RGB = 0, 0, 0), Gray (R = G = B), to white (RGB = 255, 255,
255). Paint over the pixels with black color will make them transparent, with white color will make them opque, and
with any other color will make them partially transparent with degree of transparency according to the gray scale.

3.

The picture below shows the original picture with reveal all mask.4.

5.



Select black as the color for the paint brush to paint the sky. You will see the image with transparent sky as shown in
the example below.

5.

The following tools are commonly used in the edit mode.

Paint Tool
One of the most direct ways to modify masks is with the painting tools. The Brush, Airbrush, Eraser, Dodge,
Burn, Blur, Sharpen, and Smudge tools can all be used. Using white brush tool on the background area to make
them visible. To clear the selection, you can simply using the black brush tool.

Selection Tool
The selection tools can also be used to modify masks. You can fill the white color to have the selection visible
or the black color to have the selection invisible.

Gradient/Fill Tool
The gradient and fill tool are also very useful in creating special effect channel.

Adjust Colors
All Adjust Colors and Gaussian Blur filter can be used to create channel for the composition and special effects.

Filters
Most filter can be used to create channel for the composition and special effects.

6.



Related Topics

About Layer Mask
Create Layer Mask
Apply Layer Mask
Delete Layer Mask
Convert Layer Mask to Selection
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Apply Layer Mask

Choose the Layers > Mask > Apply Mask menu item.1.
It converts the layer mask to the layer alpha channel (as transparency).2.
The Layer Mask is applied to the layer.3.

Related Topics

About Layer Mask
Create Layer Mask
Edit Layer Mask
Delete Layer Mask
Convert Layer Mask to Selection
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Delete Layer Mask

Choose the Layers > Mask > Delete Mask menu item and the layer mask is removed from the layer.1.

Related Topics

About Layer Mask
Create Layer Mask
Edit Layer Mask
Apply Layer Mask
Convert Layer Mask to Selection
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Convert Layer Mask to Selection

To create the new selection from layer mask

Use the Layers > Mask > Select Mask menu item to create new selection from layer mask.1.

To create selection from layer mask and add into current selection

Use the Layers > Mask > Add to Selection menu item to create new selection from layer mask and add it into the
current selection.

1.

To create selection from layer mask and remove from current selection

Use the Layers > Mask > Remove from Selection menu item to create new selection from layer mask and remove it
from the current selection.

1.

To create selection from layer mask and intersect with current selection

Use the Layers > Mask > Intersect with Selection menu item to create new selection from layer mask and intersect
with the current selection.

1.

Related Topics

About Layer Mask
Create Layer Mask
Edit Layer Mask
Apply Layer Mask
Delete Layer Mask
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About Layer Styles

Stylized Layers is a great tool that lets you alter an image using some of Image Broadway's cool features with the use of
layers without changing the original image. When you select a particular layer style, Image Broadway will create a separate
special layer to add the special effects to the image.

Some of the Style layers are created by using the selection or alpha channel of the active layer shown in the figure below.

Related Topics

Inner Glow
Inner Shadow
Outer Glow
Drop Shadow
Bevel, Emboss, and Metal Look
3D Pattern Border
Satin
Stroke
Color Overlay
Gradient Overlay
Pattern Overlay
Preview Layer Styles
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Inner Glow

Inner Glow adds glows to the inside of the layer alpha channel boundaries. Also see an example of Inner Glow Text Effect.

Create Inner Glow

Click on the layer thumbnail or layer name to select the active layer.1.
Use the Layers > Layer Styles > Inner Glow menu item to create inner glow.2.

Options:

Color - Click on the color patch to specify the glow color.
Size - Specifies the size of glow in pixels.
Choke - Specifies low choke for a smooth glow. High choke gives more contrast or sharp glow.
Glow at Edge or Inside - Choose the Edge to glow inside the boundaries but close to the edges. Choose the Inside to
glow away from the edges.
Blend mode - Determines how the new layer style blends with the original layer
Opacity - Set the opacity of the new layer style.
Noise - Specifies a random number of elements in the glow. Enter a value or use the slider.
Preview - Shows the effect instantly on screen.
OK - To confirm the operation.
Cancel - To undo all preview operations. No new layer style is added.
Reset - To set all values to default values.

Related Topics

About Layer Styles
Inner Shadow
Outer Glow
Drop Shadow
Bevel, Emboss, and Metal Look
3D Pattern Border
Satin
Stroke
Color Overlay
Gradient Overlay
Pattern Overlay
Preview Layer Styles
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Inner Shadow

Inner Shadow adds shadows to the inside of the layer alpha channel boundaries. Also see an example of Inner Shadow Text
Effect.

Create Inner Shadow

Click on the layer thumbnail or layer name to select the active layer.1.
Use the Layers > Layer Styles > Inner Shadow menu item to create inner shadow.2.

Options:

Color - Click on the color patch to specify the shadow color.
Size - Specifies the size of shadow in pixels.
Choke - Specifies low choke for a smooth shadow. High choke gives more contrast or sharp shadow.
Shadow at Edge or Inside - Choose the Edge to have a shadow inside the boundaries but close to the edges. Choose
the Inside to have a shadow away from the edges.
Distance - Specifies the distance of light source in pixels.
Angle - Rotate the round slider to give the light source direction.
Blend mode - Determines how the new layer style blends with the original layer
Opacity - Set the opacity of the new layer style.
Noise - Specifies a random number of elements in the shadow. Enter a value or use the slider.
Preview - Shows the effect instantly on screen.
OK - To confirm the operation.
Cancel - To undo all preview operations. No new layer style is added.
Reset - To set all values to default values.

Related Topics

About Layer Styles
Inner Glow
Outer Glow
Drop Shadow
Bevel, Emboss, and Metal Look
3D Pattern Border
Satin
Stroke
Color Overlay
Gradient Overlay
Pattern Overlay
Preview Layer Styles
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Outer Glow

Outer Glow adds glows to the outside of the layer alpha channel boundaries. Also see an example of Outer Glow Text Effect.

Create Outer Glow

Click on the layer thumbnail or layer name to select the active layer.1.
Use the Layers > Layer Styles > Outer Glow menu item to create outer glow.2.

Options:

Color - Click on the color patch to specify the glow color.
Size - Specifies the size of glow in pixels.
Spread - The Spread slider changes the falloff rate of the glow in a linear fashion. A higher percentage rate gives a
steeper falloff. A spread of 0% gives you soft falloff glow; a spread of 100% gives you hard edges falloff glow.
Blend mode - Determines how the new layer style blends with the original layer
Opacity - Set the opacity of the new layer style.
Noise - Specifies a random number of elements in the glow. Enter a value or use the slider.
Preview - Shows the effect instantly on screen.
OK - To confirm the operation.
Cancel - To undo all preview operations. No new layer style is added.
Reset - To set all values to default values.

Related Topics

About Layer Styles
Inner Glow
Inner Shadow
Drop Shadow
Bevel, Emboss, and Metal Look
3D Pattern Border
Satin
Stroke
Color Overlay
Gradient Overlay
Pattern Overlay
Preview Layer Styles
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Drop Shadow

Drop Shadow adds shadows to the outside of the layer alpha channel boundaries. Also see an example of Drop Shadow Text
Effect.

Create Drop Shadow

Click on the layer thumbnail or layer name to select the active layer.1.
Use the Layers > Layer Styles > Drop Shadow menu item to create drop shadow.2.

Options:

Color - Click on the color patch to specify the shadow color.
Size - Specifies the size of shadow in pixels.
Spread - The Spread slider changes the falloff rate of the shadow in a linear fashion. A higher percentage rate gives a
steeper falloff. A spread of 0% gives you soft falloff shadow; a spread of 100% gives you hard edges falloff shadow.
Distance - Specifies the distance of light source in pixels.
Angle - Rotate the round slider to give the light source direction.
Blend mode - Determines how the new layer style blends with the original layer
Opacity - Set the opacity of the new layer style.
Noise - Specifies a random number of elements in the shadow. Enter a value or use the slider.
Preview - Shows the effect instantly on screen.
OK - To confirm the operation.
Cancel - To undo all preview operations. No new layer style is added.
Reset - To set all values to default values.

Related Topics

About Layer Styles
Inner Glow
Inner Shadow
Outer Glow
Bevel, Emboss, and Metal Look
3D Pattern Border
Satin
Stroke
Color Overlay
Gradient Overlay
Pattern Overlay
Preview Layer Styles
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Bevel, Emboss, and Metal Look

Bevel, Emboss, and Metal Look add shadows and highlights to the layer alpha channel boundaries to give it more of a 3D
look. Also see an example of Bevel, Emboss, and Metal Look Text Effect.

Create Bevel, Emboss, and Metal Look

Click on the layer thumbnail or layer name to select the active layer.1.
Use the Layers > Layer Styles > Bevel and Emboss menu item to create bevel, emboss, and metal look.2.

Options:

Style - The style drop down menu lists the bevel styles and locations.

Outer Bevel - This applies bevel to the outside of the boundary.
Inner Bevel - This applies bevel to the inside of the boundary.
Emboss - This applies bevel to the both sides of the boundary.
Pillow Emboss - This applies bevel to the both sides of the boundary, but in opposite directions.

Depth -The depth slider increases the depth of the bevel and emboss. A lower number of depth in pixel value gives a
less 3-D look than a higher number of pixel value.
Size - Specifies the overall size of bevel and emboss in pixels.
Soften - The soften slider softens hard edges created by bevel and emboss. A larger number of soften value gives a
more soften edges than a smaller number.
Direction - Select the bevel and emboss direction up or down.
Distance - Specifies the distance of light source in pixels.
Angle - Rotate the round slider to give the light source direction.
Highlight Mode and Opacity - This mode is used for blending the highlight layer with the original layer. The default
mode is screen mode. You can also use the dodge or addition to give more dramatic effects. The opacity gives the
intensity of the highlight edges.
Highlight Color - Click on the color patch to specify the highlight color. The default color is white. You can choose
other color for different color of light source.
Shadow Mode and Opacity - This mode is used for blending the shadow layer with the original layer. The default
mode is multiply. You can also use the burn or subtraction to give more dramatic effects. The opacity gives the
intensity of the shadow effects.
Shadow Color - Click on the color patch to specify the shadow color. The default color is black. You can choose other
shade of black to give a subtle look of shadow.
Preview - Shows the effect instantly on screen.
OK - To confirm the operation.
Cancel - To undo all preview operations. No new layer style is added.
Reset - To set all values to default values.

Related Topics

About Layer Styles
Inner Glow
Inner Shadow
Outer Glow
Drop Shadow
3D Pattern Border
Satin
Stroke
Color Overlay
Gradient Overlay



Pattern Overlay
Preview Layer Styles
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3D Pattern Border

3D Pattern Border adds a 3D pattern border to the layer alpha channel boundaries to make the image appears to be in a
decorative frame. Also see an example of 3D Pattern Border Text Effect.

Create 3D Pattern Border

Click on the layer thumbnail or layer name to select the active layer.1.
Use the Layers > Layer Styles > 3D Pattern Border menu item to create 3D pattern border look.2.

Options:

Size - Specifies the size of the border in pixels.
Blend mode - Determines how the border layer blends with the original layer
Opacity - Set the opacity of the border.
Preview - Shows the effect instantly on screen.
OK - To confirm the operation.
Cancel - To undo all preview operations. No new layer style is added.
Reset - To set all values to default values.

Related Topics

About Layer Styles
Inner Glow
Inner Shadow
Outer Glow
Drop Shadow
Bevel, Emboss, and Metal Look
Satin
Stroke
Color Overlay
Gradient Overlay
Pattern Overlay
Preview Layer Styles
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Satin

It creates satin and silk look. It also adds additional depth and more realistic details to glass or metal effects. See also an
example of Satin Text Effect.

Create Satin

Click on the layer thumbnail or layer name to select the active layer.1.
Use the Layers > Layer Styles > Satin menu item to create satin look.2.

Options:

Color - Click on the color patch to specify the satin color. The default color is black
Invert - Swaps the bright and dark areas.
Size - Specifies the size of shadow in pixels.
Distance - Specifies the distance of light source in pixels.
Angle - Rotate the round slider to give the light source direction.
Blend mode - Determines how the satin layer blends with the original layer. For the black color, you can use one in
the second group from the pull down blend mode menu. For the white color, you can use one in the third group from
the pull down blend mode menu.
Opacity - Set the opacity of the stain layer to specify the intensity of satin layer.
Preview - Shows the effect instantly on screen.
OK - To confirm the operation.
Reset - To set all values to default values.

Related Topics

About Layer Styles
Inner Glow
Inner Shadow
Outer Glow
Drop Shadow
Bevel, Emboss, and Metal Look
3D Pattern Border
Stroke
Color Overlay
Gradient Overlay
Pattern Overlay
Preview Layer Styles
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Stroke

It adds stroke or borders to shapes. Also see an example of Stroke Text Effect.

Create Stroke

Click on the layer thumbnail or layer name to select the active layer.1.
Use the Layers > Layer Styles > Stroke menu item to create stroke.2.

Options:

Color - Click on the color patch to specify the stroke color.
Position

Inside - The stroke will be created from the boundary and grow inward.
Center - The stroke will be created from the boundary and grow both inward and outward.
Outside - The stroke will be created from the boundary and grow outward.

Size - Specifies the size of stroke in pixels.
Blend mode - Determines how the stroke layer blends with the original layer
Opacity - Set the opacity of the stroke layer to specify the intensity of the stroke.
Preview - Shows the effect instantly on screen.
OK - To confirm the operation.
Reset - To set all values to default values.

Related Topics

About Layer Styles
Inner Glow
Inner Shadow
Outer Glow
Drop Shadow
Bevel, Emboss, and Metal Look
3D Pattern Border
Satin
Color Overlay
Gradient Overlay
Pattern Overlay
Preview Layer Styles
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Color Overlay

It changes color to the shape. Also see an example of Color Overlay Text Effect.

Create Color Overlay

Click on the layer thumbnail or layer name to select the active layer.1.
Use the Layers > Layer Styles > Color Overlay menu item to create color overlay.2.

Options:

Color - Click on the color patch to specify the color.
Blend mode - Determines how the color layer blends with the original layer
Opacity - Set the opacity of the color layer.
Preview - Shows the effect instantly on screen.
OK - To confirm the operation.
Reset - To set all values to default values.

Related Topics

About Layer Styles
Inner Glow
Inner Shadow
Outer Glow
Drop Shadow
Bevel, Emboss, and Metal Look
3D Pattern Border
Satin
Stroke
Gradient Overlay
Pattern Overlay
Preview Layer Styles
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Gradient Overlay

It adds gradient to the shape. Also see an example of Gradient Overlay Text Effect.

Create Gradient Overlay

Click on the layer thumbnail or layer name to select the active layer.1.
Use the Layers > Layer Styles > Gradient Overlay menu item to create gradient overlay.2.

Options:

FG to BG - It shows the current gradient from foreground color to background color. You can use the Paint toolbox to
change the color and see the instant changes in this box.
Reverse - It will give the gradient from background color to foreground color.
Gradient type - Selects one of the five types of gradients: Liner, Reflected, Radial, Diamond, Angle, and Starburst.
Offset - Gives the weight of the Foreground color. For a large offset, it gives a more Foreground color presence.
Supersampling - Gives a smooth color transition. However, it is a slow process.
Angle - The dot on the round slider is indicating the end point of the gradient in the gradient layer.
Blend mode - Determines how the gradient layer blends with the original layer
Opacity - Set the opacity of the gradient layer.
Preview - Shows the effect instantly on screen.
OK - To confirm the operation.
Reset - To set all values to default values.

Related Topics

About Layer Styles
Inner Glow
Inner Shadow
Outer Glow
Drop Shadow
Bevel, Emboss, and Metal Look
3D Pattern Border
Satin
Stroke
Color Overlay
Pattern Overlay
Preview Layer Styles
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Pattern Overlay

It adds texture to the shape. Also see an example of Pattern Overlay Text Effect.

Create Pattern Overlay

Click on the layer thumbnail or layer name to select the active layer.1.
Use the Layers > Layer Styles > Pattern Overlay menu item to create pattern overlay.2.

Options:

Pattern - Click on the down arrow to select the pattern you want to use.
Blend mode - Determines how the pattern layer blends with the original layer
Opacity - Set the opacity of the pattern layer.
Preview - Shows the effect instantly on screen.
OK - To confirm the operation.
Reset - To set all values to default values.

Related Topics

About Layer Styles
Inner Glow
Inner Shadow
Outer Glow
Drop Shadow
Bevel, Emboss, and Metal Look
3D Pattern Border
Satin
Stroke
Color Overlay
Gradient Overlay
Preview Layer Styles
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To preview layer styles

Choose the Layers > Layer Styles > Preview Styles menu item to preview all styles with the Next or Back button (see
below). You can also click on an item in the left panel to preview the effects. If you like what the result, click the Apply
button. When you are done with the preview, click the Close button to exit.

Related Topics

About Layer Styles
Inner Glow
Inner Shadow
Outer Glow
Drop Shadow
Bevel, Emboss, and Metal Look
3D Pattern Border
Satin
Stroke
Color Overlay
Gradient Overlay
Pattern Overlay
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About Channels

A channel is used to store and edit selections. Each image in Image Broadway has at least three channels: Red, Green, and
Blue. They are created automatically when you open a new image. You can also save the selections as additional channels.
The selection tools are good, but channels provide a whole new set of options for creating, combining, and editing
selections. In addition, it allows you to restore and reuse it again. All channels have the same dimensions and the same
numbers of pixels as the original image.

Click on each of the topic links below for more detailed information.

Use the Channel Toolbox

View the Channel Toolbox

Save Selections to Channels

Add New Channel

Select a Channel

Make Channels Visible

Edit Channels

Change Channel Name and other Properties

Add/Delete/Up/Down/Duplicate Channels

Additional Channel Comments

Edit Alpha Channel to Remove Background

Alpha Channel Mask Effect

Related Topics

Use the Channel Toolbox
View the Channel Toolbox
Save Selections to Channels
Add New Channel
Select a Channel
Make Channels Visible
Edit Channels
Change Channel Name and other Properties
Add/Delete/Up/Down/Duplicate Channels
Additional Channel Comments
Edit Alpha Channel to Remove Background
Alpha Channel Mask Effect
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Use the Channels Toolbox

The Channels toolbox lets you create and manage channels. The palette lists all channels in the image for instance, RGB,
then the individual color channels and finally alpha channels. A thumbnail of the channel's contents appears to the left of
the channel name. There are several buttons in the Channels toolbox for creating a new channel, duplicating a channel,
moving a channel, or deleting a channel.

Each item in the channel list has an eye icon, a thumbnail and a label of the channel. If the eye icon disappears, the
channel is not visible. When we save a channel, the initial state of the channel is invisible. The highlight of the label
represents the channel having an active state. Each image has its red, green, and blue channels as default, and they are
visible and active. You can click on the eye icon to toggle on and off the visible and invisible states. You can also click on the
label to activate or deactivate the channel. For the channel that is not the basic Red, Green, and Blue, it allows one active
channel. However, you can have combination of the Red, Green, and Blue channel to be activated at the same time.

Related Topics

About Channels
View the Channel Toolbox
Save Selections to Channels
Add New Channel
Select a Channel
Make Channels Visible
Edit Channels
Change Channel Name and other Properties
Add/Delete/Up/Down/Duplicate Channels
Additional Channel Comments
Edit Alpha Channel to Remove Background
Alpha Channel Mask Effect
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View the Channels Toolbox

The Channels toolbox is docked at the right side of the screen as its default position. You can float, move, dock to the other
sides or other toolboxes. Click the Toolboxes > Channels menu item or mouse over the docked side to show or hide the
Channels toolbox. To make it stay on screen or disappear, click on the toggle Auto-Hide pin icon in the upper right corner of
the toolbox.

Related Topics

About Channels
Use the Channel Toolbox
Save Selections to Channels
Add New Channel
Select a Channel
Make Channels Visible
Edit Channels
Change Channel Name and other Properties
Add/Delete/Up/Down/Duplicate Channels
Additional Channel Comments
Edit Alpha Channel to Remove Background
Alpha Channel Mask Effect
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Save Selections to Channels

After you complete a selection, you can save it to a channel mask using the Select > To Channel menu item.

Related Topics

About Channels
Use the Channel Toolbox
View the Channels Toolbox
Add New Channel
Select a Channel
Make Channels Visible
Edit Channels
Change Channel Name and other Properties
Add/Delete/Up/Down/Duplicate Channels
Additional Channel Comments
Edit Alpha Channel to Remove Background
Alpha Channel Mask Effect
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Add New Channel

To add new channel, you must first have a selection.

Show the Layers/Channels/Paths toolbox.1.
Select the layer in the Layers toolbox that you want to add alpha channel.2.

Click the New Channel button  at the bottom of the Channels toolbox to add new channel.3.

Related Topics

About Channels
Use the Channel Toolbox
View the Channels Toolbox
Save Selections to Channels
Select a Channel
Make Channels Visible
Edit Channels
Change Channel Name and other Properties
Add/Delete/Up/Down/Duplicate Channels
Additional Channel Comments
Edit Alpha Channel to Remove Background
Alpha Channel Mask Effect
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Select a Channel

Click on a channel's thumbnail or label in the Channels toolbox to select the channel. Select an alpha channel to be an
active channel.

Related Topics

About Channels
Use the Channel Toolbox
View the Channels Toolbox
Save Selections to Channels
Add New Channel
Make Channels Visible
Edit Channels
Change Channel Name and other Properties
Add/Delete/Up/Down/Duplicate Channels
Additional Channel Comments
Edit Alpha Channel to Remove Background
Alpha Channel Mask Effect
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Make Channels Visible

A channel mask's visibility can be toggled on or off by clicking on its Eye icon to the left of the thumbnail in the Channels
toolbox. It is visible when the Eye icon is displayed and invisible otherwise.

Related Topics

About Channels
Use the Channel Toolbox
View the Channels Toolbox
Save Selections to Channels
Add New Channel
Select a Channel
Edit Channels
Change Channel Name and other Properties
Add/Delete/Up/Down/Duplicate Channels
Additional Channel Comments
Edit Alpha Channel to Remove Background
Alpha Channel Mask Effect
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Edit Channels

To edit a channel, first click on the label to activate it. Click the Eye icon to make it visible if it is not visible already. In
order to assist the editing, you can right click the label and choose Properties to change the mask color and opacity. The
contrast you choose between the selection and the background can can make it easier for you to refine the selections.

Paint Tool

One of the most direct ways to modify masks is with the painting tools. The Brush, Airbrush, Eraser, Dodge, Burn,
Blur, Sharpen, and Smudge tools can all be used. Using white brush tool on the background area to make them
visible. To clear the selection, you can simply using the black brush tool.

Selection Tool

The selection tools can also be used to modify masks. You can fill the white color to have the selection visible or the
black color to have the selection invisible.

Gradient/Fill Tool

The gradient and fill tool are also very useful in creating special effect channel.

Adjust Colors

All Adjust Colors and Gaussian Blur filter can be used to create channel for the composition and special effects.

Filters

Most filters can be used to create channel for the composition and special effects.

Related Topics

About Channels
Use the Channel Toolbox
View the Channels Toolbox
Save Selections to Channels
Add New Channel
Select a Channel
Make Channels Visible
Change Channel Name and other Properties
Add/Delete/Up/Down/Duplicate Channels
Additional Channel Comments
Edit Alpha Channel to Remove Background
Alpha Channel Mask Effect
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Change Channel Name and other Properties

Show the Layers/Channels/Paths toolbox. To make it stay on screen or disappear, click on the toggle Auto-Hide pin
icon in the upper right corner of the toolbox.

1.

Select the alpha channel and right click for the popup menu.2.
Select Properties in the right click popup menu.3.
The Channel Properties dialog allows you to change the channel Name, Opacity, and Mask Color. You can drag the
opacity slider to change the percent of visibility of the background (not the selected area). You can also click on the
color box to change the background mask color. The contrast you choose between the selection and the background
can make it easier for you to refine the selections.

4.

Related Topics

About Channels
Use the Channel Toolbox
View the Channels Toolbox
Save Selections to Channels
Add New Channel
Select a Channel
Make Channels Visible
Edit Channels
Add/Delete/Up/Down/Duplicate Channels
Additional Channel Comments
Edit Alpha Channel to Remove Background
Alpha Channel Mask Effect
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Add/Delete/Up/Down/Duplicate Channels

At the bottom of the Channels toolbox, there are several tool buttons for adding new channel, deleting, moving, and
duplicating channel. To delete, move, or duplicate a channel, you should first select a channel by click on the label (not the
icon). Then, click on the respective tools for the desired actions.

Related Topics

About Channels
Use the Channel Toolbox
View the Channels Toolbox
Save Selections to Channels
Add New Channel
Select a Channel
Make Channels Visible
Edit Channels
Change Channel Name and other Properties
Additional Channel Comments
Edit Alpha Channel to Remove Background
Alpha Channel Mask Effect
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Additional Channel Commands

For any selection channel, you can right click on the channel and select from the following additional commands. You can
convert a channel back to selection, or add, subtract or intersect it with the current selection.

Related Topics

About Channels
Use the Channel Toolbox
View the Channels Toolbox
Save Selections to Channels
Add New Channel
Select a Channel
Make Channels Visible
Edit Channels
Change Channel Name and other Properties
Add/Delete/Up/Down/Duplicate Channels
Edit Alpha Channel to Remove Background
Alpha Channel Mask Effect
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Edit Alpha Channel to Remove Background

You can edit an alpha channel to remove the background.

Show the Layers/Channels/Paths toolbox. To make it stay on screen or disappear, click on the toggle Auto-Hide pin
icon in the upper right corner of the toolbox.

1.

Select the alpha channel.2.

If the channel is not visible, click on the Eye icon to make it visible. A new channel is automatically visible by default.
You should see 50 percent of mask color (black is the default mask color) on top of your image as shown in the image
on the right below.

3.



If the mask color is too dark, right click on the channel and select Properties in the popup menu. In the channel
properties dialog, change the color and opacity of the mask.

4.

Select the Tools > Brush & Mask menu item. Select the top custom brush. Drag the circle to the size you want. You
can start with a large brush to do a general mask. Then, use smaller ones or use a preset brush to do the details. The
first brush in the preset brush is pixel brush. It does one pixel at a time.

5.

Click on the Brush tool on the Toolbar as shown below.6.

Pick white color (RGB = 255, 255, 255) to unmask the image, black color (RGB = 0, 0, 0) to mask the image, any
gray color (R = G =B) gives you semi-masked paint. The color palette is the black and white palette as shown below.

7.



7.

If the image is too small to work on the details, click the Zoom tool  on the Toolbar and select the Large Size or
the More button.

8.

Make sure you select all parts of the butterfly. You can use the brush to continue working on the image. The marquee
marching ants will give you an indication where you should work on. The marching ants won't limit your brush
strokes; however, they will not be updated by your work neither. You can right click on the alpha channel in the
channel toolbox and select Replace Selection from the popup menu to replace the selection that you don't want. You
can deselect and replace the selection as many times as you want.

9.



Once you are done with editing the alpha channel, you can do a Replace Selection and click on the Eye icon of the
alpha channel to make it invisible. You will get the selection as below.

10.

Copy the selection to clipboard and there is the butterfly without the background.11.

12.



Unselect the alpha channel to exit the edit mode.12.

Related Topics

About Channels
Use the Channel Toolbox
View the Channels Toolbox
Save Selections to Channels
Add New Channel
Select a Channel
Make Channels Visible
Edit Channels
Change Channel Name and other Properties
Add/Delete/Up/Down/Duplicate Channels
Additional Channel Commands
Alpha Channel Mask Effect
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Alpha Channel Mask Effect

You can use alpha channel to create effects.

Show the Layers/Channels/Paths toolbox. To make it stay on screen or disappear, click on the toggle Auto-Hide pin
icon in the upper right corner of the toolbox. See also Edit Alpha Channel to Remove Background.

1.

Select the butterfly alpha channel and make sure it is visible.2.

Use the gradient tool  on the Toolbar to create gradient on the alpha channel. Copy the alpha channel to
clipboard and the image below is in the clipboard.

3.

The thumbnail below shows the alpha channel.4.

Use the Select > Inverse menu item to reverse the selection and cut the background to white in the alpha channel.
You will see a modified butterfly with a darker wing.

5.

6.



The thumbnail below shows the alpha channel after the cut.6.

Unselect the alpha channel to exit the edit mode.7.

Related Topics

About Channels
Use the Channel Toolbox
View the Channels Toolbox
Save Selections to Channels
Add New Channel
Select a Channel
Make Channels Visible
Edit Channels
Change Channel Name and other Properties
Add/Delete/Up/Down/Duplicate Channels
Additional Channel Commands
Edit Alpha Channel to Remove Background
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About Paths

Path is a collection of points that can be created by using the Path Tool. A closed path can be converted to a selection. You
can also convert a selection to a closed path. You can save and load a path.

Click on each of the topic links below for more detailed information.

Path Creation

Managing Paths via the Path Toolbox

Make Path from Text

Text on Path

Strokes on Path

Related Topics

Path Creation
Managing Paths via the Path Toolbox
Make Path from Text
Text on Path
Strokes on Path
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Path Creation

Click on the Path tool on the Toolbar as shown below.1.

Select Add/Edit from the Path Options Toolbar as shown below.2.

Click on the screen to create an anchor point, and move the mouse to the next point and click on the screen again to
create the next anchor point. There is a straight line connected between these two points. Continue the steps to
create more anchor points. See the example below for three anchor points.

3.

Click on Point #2 and two symmetric opposite directional points with handles will show up. You can drag one of the
handles to create the curve you like. These two points are moving together in opposite directions. To move only one
directional point, press the Shift key.

Press and hold the CTRL key to move the anchor point.
Press and hold the Alt key to move the whole path.
Press and hold the Esc key to delete the anchor point.

4.

Select the Move Pt in the Path Tool Options toolbar. Click on any anchor point and drag it to the location that you
want.

5.

Select Move All in the Path Tool Options toolbar. Click anywhere and drag the whole path to the new location.6.
Select Delete in the Path Tool Options toolbar. Click the anchor point to delete it. To remove the entire path, press
the Shift key when click on any anchor point to delete it.

7.

Click on Start point again to close the path. You don't have to close it if you don't want to convert it to a selection.8.
Once a path is closed, you may continue to add more segments to the current path by repeating the steps above. You9.



7.

8.

may have multiple disjoint or overlapping segments in one path.
9.

Related Topics

About Path
Managing Paths via the Path Toolbox
Make Path from Text
Text on Path
Strokes on Path
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Managing Paths via the Path Toolbox

The Paths Toolbox lists the names and thumbnails of each path. To view a path, you must use the Path tool  on the
Toolbar.

Select the Toolbox > Paths menu item. The Paths toolbox will be displayed as shown below.1.

Select a Path

Click on the Path tool  on the Toolbar.1.
Show the Layers/Channels/Paths toolbox. To make it stay on screen or disappear, click on the toggle Auto-Hide pin
icon in the upper right corner of the toolbox.

2.

Click on the thumbnail or the name of a path to select it.3.

Deselect a Path

Click on the Path tool  on the Toolbar.1.
Show the Layers/Channels/Paths toolbox. To make it stay on screen or disappear, click on the toggle Auto-Hide pin
icon in the upper right corner of the toolbox.

2.

Click any empty space of the Path Toolbox to deselect a path.3.

View a Path

Click on the Path tool  on the Toolbar.1.
Show the Layers/Channels/Paths toolbox. To make it stay on screen or disappear, click on the toggle Auto-Hide pin
icon in the upper right corner of the toolbox.

2.

Click on a path's thumbnail or name in the Paths toolbox to select and view the path. You can only view one path at a
time.

3.

Create a New Path

1.
2.



Click on the Path tool  on the Toolbar.1.
Show the Layers/Channels/Paths toolbox. To make it stay on screen or disappear, click on the toggle Auto-Hide pin
icon in the upper right corner of the toolbox.

2.

Click on the New icon at the bottom left of the Paths toolbox to start creating a new path.3.

Delete a Path

Click on the Path tool  on the Toolbar.1.
Show the Layers/Channels/Paths toolbox. To make it stay on screen or disappear, click on the toggle Auto-Hide pin
icon in the upper right corner of the toolbox.

2.

Click on the thumbnail or the name of a path to select the path to be deleted and click the Delete botton at the
bottom of the Paths toolbox to delete it.

3.

Duplicate a Path

Click on the Path tool  on the Toolbar.1.
Show the Layers/Channels/Paths toolbox. To make it stay on screen or disappear, click on the toggle Auto-Hide pin
icon in the upper right corner of the toolbox.

2.

Click on the thumbnail or the name of a path to select the path to be duplicated and click the Duplicate botton at the
bottom of the Paths toolbox to duplicate it.

3.

Make Selection from Path

Click on the Path tool  on the Toolbar.1.
Show the Layers/Channels/Paths toolbox. To make it stay on screen or disappear, click on the toggle Auto-Hide pin
icon in the upper right corner of the toolbox.

2.

Click on the thumbnail or the name of a path to select the path to be made a selection and click on the Path To
Selection botton at the bottom of the Paths toolbox to make it a selection. You can also right click on the selected
path from the list and select the Path To Selection menu item or use the Select > From Path menu item in the main
menu to make it a selection.

3.

Create Path from Selection

Click on the Path tool  on the Toolbar.1.
Show the Layers/Channels/Paths toolbox. To make it stay on screen or disappear, click on the toggle Auto-Hide pin
icon in the upper right corner of the toolbox.

2.

Click on the Selection to Path button at the bottom of the Paths toolbox to create a path from the borders of the
active selection.

3.

You will see the newly created path listed at the top of the Paths toolbox with the path name starting with From
Selection. You may right click on the path and select Change Name to rename it.

4.

Lock a Path

Click on the Path tool  on the Toolbar.1.
Show the Layers/Channels/Paths toolbox. To make it stay on screen or disappear, click on the toggle Auto-Hide pin
icon in the upper right corner of the toolbox.

2.

Click on the thumbnail or the name of a path to select the path to be locked and click on the Lock icon at the top of
the Paths toolbox to lock it. You should see the lock icon displayed to the right of the thumbnail when a path is
locked.

3.

Save a Path

Click on the Path tool  on the Toolbar.1.
Show the Layers/Channels/Paths toolbox. To make it stay on screen or disappear, click on the toggle Auto-Hide pin
icon in the upper right corner of the toolbox.

2.

Click on the thumbnail or the name of a path to select the path to be saved. Right click on the path and select Save3.



1.
2.

Path from the popup menu to save it.
3.

Load a Path

Click on the Path tool  on the Toolbar.1.
Show the Layers/Channels/Paths toolbox. To make it stay on screen or disappear, click on the toggle Auto-Hide pin
icon in the upper right corner of the toolbox.

2.

Click on the thumbnail or the name of a path to select the path to be loaded. Right click on the path and select Load
Path from the popup menu to load it.

3.

Menu Commands

Right click on the path item and a menu is shown with the following commands:

Save Path - The path can be saved as .pth file
Load Path - The path can be loaded from .pth file
Path to Selection - Converts the current path to selection.
Stroke Path with - It is the same as the Edit > Stroke Path with command. It paints the path with the foreground
color using specified paint tools.
Change Name - Change the path name.

Related Topics

About Path
Path Creation
Make Path from Text
Text on Path
Strokes on Path
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Make Path from Text

Use the Text tool  on the Toolbar to create text.1.
Use the Layer >Transparency > Select Transparency menu item to create transparency.2.
Show the Layers/Channels/Paths toolbox. To make it stay on screen or disappear, click on the toggle Auto-Hide pin
icon in the upper right corner of the toolbox.

3.

Select and Delete the text layer. You can see the selection on screen as shown in the example below.4.

Use the Select > To Path menu item to create a path.5.
The created path is listed in the Paths toolbox as shown in the example below.6.

Related Topics

About Path



Path Creation
Managing Paths via the Path Toolbox
Text on Path
Strokes on Path
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Text on Path

Below is an example of creating Text on Path.

Use the Text tool  on the Toolbar to create text.1.

Click on Text Curve tool  on the Text Options toolbar to display the Path tool and the Path Options toolbar.2.
The Text-Path toolbar is shown below.3.

You can use the Load Path button  on the Text-Path toolbar to create a new path, load active path, or save
the current path.

4.

Show the Layers/Channels/Paths toolbox. To make it stay on screen or disappear, click on the toggle Auto-Hide
pin icon in the upper right corner of the toolbox.

5.

Select a path.6.

Click the Text on Curve  tool on the Path Options toolbar. Select the desired options. The result is shown in
the example below.

7.

When ready, press  to confirm the changes and return to the Tex tool. To start over, press  to undo the
changes and return to the Text tool.

8.

Note: Most of menu items and tools are disabled during this operation. You have to either confirm the operation by



8.

pressing  or cancel the operation by pressing  before you can continue with other operations.

Related Topics

About Path
Path Creation
Managing Paths via the Path Toolbox
Make Path from Text
Strokes on Path
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Strokes on Path

Click on the Path tool  on the Toolbar.1.
Show the Layers/Channels/Paths toolbox. To make it stay on screen or disappear, click on the toggle Auto-Hide pin
icon in the upper right corner of the toolbox.

2.

Click on the thumbnail or the name of a path to select it.3.

Click on the stroke tool  on the Path Options toolbar and select one of the Paint tools from the available tools
menu below.

4.

Related Topics

About Path
Path Creation
Managing Paths via the Path Toolbox
Make Path from Text
Text on Path
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Filters and Special Effects

You can apply one or multiple filters to your images to enhance or add special effects to them. Most of the filters come with
the preview function. You can change the settings and see the results instantly. To see the differences of each filter and
have some ideas of what each filter does, you can use the Filetrs/Effects > Filters Browser menu item to quickly find out
what the outcome looks like.

Image Broadway remembers the last filter you used, it also remembers all the setting you selected for each filter. You can
reapply the same commands to different images easily. To combines filters and other commands together, you can also use
the File > Batch for Active Image, File > Batch for Tray Images, or File > Batch for All Images menu items. It opens the
Batch dialog as shown below. Using this function, you can sequence the commands and execute them together with the
number of images you selected.



Click on each of the topic links below for more detailed information.

Filter Browser

Artistic Effect

Blur Effect

Color Effect

Distort Effect

Light Effect



Noise Effect

Photo Effect

Photography Effect

Sharpen Effect

Smooth Effect

Stylize

Use Overlay for Special Effects

Use the Curves Tool to Create Special Effect

Related Topics

Filter Browser
Artistic Effect
Blur Effect
Color Effect
Distort Effect
Light Effect
Noise Effect
Photo Effect
Photography Effect
Sharpen Effect
Smooth Effect
Stylize
Use Overlay for Special Effects
Use the Curves Tool to Create Special Effect
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Filters Browser

Use the Filters/Effects > Filters Browser menu item to open the Filter Browser. You can preview and apply any filter of your
choice as shown in the example below.

Related Topics

Filters and Special Effects
Artistic Effect
Blur Effect
Color Effect
Distort Effect
Light Effect
Noise Effect
Photo Effect
Photography Effect
Sharpen Effect
Smooth Effect
Stylize
Use Overlay for Special Effects
Use the Curves Tool to Create Special Effect
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Artistic Effect

Image Broadway offers several artistic filters that can make your photos appear as works of artistic rendition.

Click on each of the topic links below for more detailed information.

Charcoal

Color Pencil on Paper

Oil Paint

Water Paint

Related Topics

Filters and Special Effects
Filter Browser
Blur Effect
Color Effect
Distort Effect
Light Effect
Noise Effect
Photo Effect
Photography Effect
Sharpen Effect
Smooth Effect
Stylize
Use Overlay for Special Effects
Use the Curves Tool to Create Special Effect
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Charcoal

Choose the Filter > Artistic > Charcoal menu item and select the radius to indicate the number of neighboring pixels to be
included in the simulation for the active item or for the selected area. Check off the Preview option to preview the effect of
the filter on the active item. Try different options if you want, and press Enter to see the result on the screen instantly. Click
OK to confirm the action, click Cancel to cancel the action, or click Reset to reset the values in the dialog.

See the example below for the before and after images.



Related Topics

Artistic
Color Pencil on Paper
Oil Paint
Water Paint
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Color Pencil on Paper

Choose the Filter > Artistic > Color Pencil on Paper menu item, and select the paper pattern. You also have the choice to
have multiple-color pencil or single color pencil. Check off the Preview option to preview the effect of the filter on the active
item. Try different options if you want, and press Enter to see the result on the screen instantly. Click OK to confirm the
action, click Cancel to cancel the action, or click Reset to reset the values in the dialog.

See the example below for the before and after images.



Related Topics

Artistic
Charcoal
Oil Paint
Water Paint
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Oil Paint

Choose the Filter > Artistic > Oil Paint menu item, and select the radius to indicate the number of neighboring pixels to be
included in the simulation for the active item or for the selected area. Check off the Preview option to preview the effect of
the filter on the active item. Try different options if you want, and press Enter to see the result on the screen instantly. Click
OK to confirm the action, click Cancel to cancel the action, or click Reset to reset the values in the dialog.

See the example below for the before and after images.



Related Topics

Artistic
Charcoal
Color Pencil on Paper
Water Paint
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Water Paint

Choose the Filter > Artistic > Water Paint menu item, and select the radius to indicate the number of neighboring pixels to
be included in the simulation and opacity of the edge drawing. Check off the Preview option to preview the effect of the
filter on the active item. Try different options if you want, and press Enter to see the result on the screen instantly. Click OK
to confirm the action, click Cancel to cancel the action, or click Reset to reset the values in the dialog.

See the example below for the before and after images.



Related Topics

Artistic
Charcoal
Color Pencil on Paper
Oil Paintt
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Blur Effect

Image Broadway offers several blur filters that are used to smooth out or reduce details in your image.

Click on each of the topic links below for more detailed information.

Blur

Gaussian Blur

Motion Blur

Selective Blur

Related Topics

Filters and Special Effects
Filter Browser
Artistic Effect
Color Effect
Distort Effect
Light Effect
Noise Effect
Photo Effect
Photography Effect
Sharpen Effect/a>
Smooth Effect
Stylize
Use Overlay for Special Effects
Use the Curves Tool to Create Special Effect
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Blur

Choose the Filters/Effects > Blur > Blur menu item to blur the active item or the selected area.

Related Topics

Blur Effect
Gaussian Blur
Motion Blur
Selective Blur
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Gaussian Blur

Choose the Filters/Effects > Blur > Gaussian Blur menu item and select the radius to indicate the number of neighboring
pixels to be included in the convolution to blur the active item or the selected area by a Gaussian function (symmetrical bell
shaped distribution with equal mean, median, and mode). Check off the Preview option to preview the effect of the filter on
the active item. Try different options if you want, and press Enter to see the result on the screen instantly. Click OK to
confirm the action, click Cancel to cancel the action, or click Reset to reset the values in the dialog.

Related Topics

Blur Effect
Blur
Motion Blur
Selective Blur
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Motion Blur

Choose the Filters/Effects > Blur > Motion Blur menu item and select the angle (direction) and the distance to indicate the
number of neighboring pixels to be included in the convolution to motion blur the active item or the selected area by a
Gaussian function (symmetrical bell shaped distribution with equal mean, median, and mode). Check off the Preview option
to preview the effect of the filter on the active item. Try different options if you want, and press Enter to see the result on
the screen instantly. Click OK to confirm the action, click Cancel to cancel the action, or click Reset to reset the values in the
dialog.

Related Topics

Blur Effect
Blur
Gaussian Blur
Selective Blur
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Image Broadway 6 Help
Filters and Special Effects > Blur Effect > Selective Blur   

Selective Blur

This blur filter is intended for smoothing out but not losing details in your image. It is similar to Gaussian Blur except that
neighboring pixels that differ more than the specified threshold amount (0 - 255) will be excluded from being blended.

Choose the Filters/Effects > Blur > Selective Blur menu item and select the radius and the threshold to blur the active item
or the selected area. Check off the Preview option to preview the effect of the filter on the active item. Try different options
if you want, and press Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel
the action, or click Reset to reset the values in the dialog.

In the example below, the middle image is blurred with Selective Blur with radius 10 and threshold 30. The background and
skin are smoothed out while the boundary between the woman and the background is still there without being blurred. The
bottom image is blurred with Gaussian Blur with radius 10. The background is smoothed out, just like in the middle image,
but the boundary between the woman and the background is also blurred.





Related Topics

Blur Effect
Blur
Gaussian Blur
Motion Blur
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Image Broadway 6 Help
Filters and Special Effects > Color Effect   

Color Effect

Click on each of the topic links below for more detailed information about the many special color effects in Image Broadway.

Invert Color Only

Invert Luminosity

Solarize

Color Effects

Related Topics

Filters and Special Effects
Filter Browser
Artistic Effect
Blur Effect
Distort Effect
Light Effect
Noise Effect
Photo Effect
Photography Effect
Sharpen Effect
Smooth Effect
Stylize
Use Overlay for Special Effects
Use the Curves Tool to Create Special Effect
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Image Broadway 6 Help
Filters and Special Effects > Color Effect > Invert Color Only   

Invert Color Only

Choose the Filters/Effects > Color > Invert Color Only menu item to invert the hue of an image.

See the example below for the before and after images.



Related Topics

Color Effect
Invert Luminosity
Solarize
Color Effects
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Image Broadway 6 Help
Filters and Special Effects > Color Effect > Invert Luminosity   

Invert Luminosity

Choose the Filters/Effects > Color > Invert Luminosity menu item to invert the luminosity of an image. The hue and
saturation of the image will not be affected. If you want to invert the hue and saturation of an image, use the
Adjust/Enhance > Invert menu item to do so.

See the example below for the before and after images.



Related Topics

Color Effect
Invert Color Only
Solarize
Color Effects
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Image Broadway 6 Help
Filters and Special Effects > Color Effect > Solarize   

Solarize

Choose the Filters/Effects > Color > Solarize menu item to simulate overexposure during film development. Select a value
between 0.10 and 99.90 for Factor. Check off the Preview option to preview the effect of the filter on the active item. Try
different options if you want, and press Enter to see the result on the screen instantly. Click OK to confirm the action, click
Cancel to cancel the action, or click Reset to reset the Factor value in the dialog.

Related Topics

Color Effect
Invert Color Only
Invert Luminosity
Color Effects
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Image Broadway 6 Help
Filters and Special Effects > Color Effect > Color Effects   

Color Effects

There are many color effects to give your images a warm, cool, or nature feel. Color effects use the Curve tool for each
channel to bring out more or less of each color. Color effects cannot not generate colors, however. For example, you cannot
generate red color from a winter snow image by using the Classic Red effect. Certain color effects work better with certain
color hues.

Click on each of the topic links below for more detailed information about the Curve tool color effects in Image Broadway.

Blue and Green

Chills

Classic B/W

Classic Film

Classic Red

Classic Portrait

Creamy Light

Icy Winter

Nature

Orange

Pastel Haze

Purple

Soft Warm

Summer Heat

Sunrise

Related Topics

Color Effect
Invert Color Only
Invert Luminosity
Solarize
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Image Broadway 6 Help
Filters and Special Effects > Color Effect > Color Effects > Blue and Green   

Blue and Green

Choose the Filters/Effects > Color > Blue and Green menu item to improve photos that lack blue and green hues.
Sometimes, it can also achieve retro effect.

See the example below for the before and after images.



Related Topics

Color Effects
Chills
Classic B/W
Classic Film
Classic Red
Classic Portrait
Creamy Light
Icy Winter
Nature
Orange
Pastel Haze
Purple
Soft Warm
Summer Heat
Sunrise
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Image Broadway 6 Help
Filters and Special Effects > Color Effect > Color Effects > Chills   

Chills

Choose the Filters/Effects > Color > Chills menu item to bring out the green and blue hues for a chills effect in the image.

See the example below for the before and after images.



Related Topics

Color Effects
Blue and Green
Classic B/W
Classic Film
Classic Red
Classic Portrait
Creamy Light
Icy Winter
Nature
Orange
Pastel Haze
Purple
Soft Warm
Summer Heat
Sunrise
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Image Broadway 6 Help
Filters and Special Effects > Color Effect > Color Effects > Classic B/W   

Classic B/W

Choose the Filters/Effects > Color > Classic B/W menu item to emulate the Classic B/W color tones in the image.

See the example below for the before and after images.

Related Topics

Color Effects
Blue and Green
Chills
Classic Film
Classic Red
Classic Portrait
Creamy Light
Icy Winter
Nature



Orange
Pastel Haze
Purple
Soft Warm
Summer Heat
Sunrise
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Image Broadway 6 Help
Filters and Special Effects > Color Effect > Color Effects > Classic Film   

Classic Film

Choose the Filters/Effects > Color > Classic Film menu item to emulate classic film with strong contrast and shining
characteristics in the image.

See the example below for the before and after images.

Related Topics

Color Effects
Blue and Green
Chills
Classic B/W
Classic Red
Classic Portrait
Creamy Light
Icy Winter
Nature



Orange
Pastel Haze
Purple
Soft Warm
Summer Heat
Sunrise
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Image Broadway 6 Help
Filters and Special Effects > Color Effect > Color Effects > Classic Red   

Classic Red

Choose the Filters/Effects > Color > Classic Red menu item to bring out more red in the shadow and the midtone in the
image.

See the example below for the before and after images.

Related Topics

Color Effects
Blue and Green
Chills
Classic B/W
Classic Film
Classic Portrait
Creamy Light
Icy Winter



Nature
Orange
Pastel Haze
Purple
Soft Warm
Summer Heat
Sunrise
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Image Broadway 6 Help
Filters and Special Effects > Color Effect > Color Effects > Classic Portrait   

Classic Portrait

Choose the Filters/Effects > Color > Classic Portrait menu item to bring out richer skin tone in the image.

See the example below for the before and after images.

Related Topics

Color Effects
Blue and Green
Chills
Classic B/W
Classic Red
Classic Film
Creamy Light
Icy Winter
Nature



Orange
Pastel Haze
Purple
Soft Warm
Summer Heat
Sunrise
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Image Broadway 6 Help
Filters and Special Effects > Color Effect > Color Effects > Creamy Light   

Creamy Light

Choose the Filters/Effects > Color > Creamy Light menu item to give the image a soft feel with creamy light.

See the example below for the before and after images.



Related Topics

Color Effects
Blue and Green
Chills
Classic B/W
Classic Red
Classic Film
Classic Portrait
Icy Winter
Nature
Orange
Pastel Haze
Purple
Soft Warm
Summer Heat
Sunrise
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Image Broadway 6 Help
Filters and Special Effects > Color Effect > Color Effects > Icy Winter   

Icy Winter

Choose the Filters/Effects > Color > Icy Winter menu item to bring out more cool hue for an icy effect in the image.

See the example below for the before and after images.



Related Topics

Color Effects
Blue and Green
Chills
Classic B/W
Classic Red
Classic Film
Classic Portrait
Creamy Light
Nature
Orange
Pastel Haze
Purple
Soft Warm
Summer Heat
Sunrise
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Image Broadway 6 Help
Filters and Special Effects > Color Effect > Color Effects > Nature   

Nature

Choose the Filters/Effects > Color > Nature to bring out more green and orange hue for a nature effect in the image.

See the example below for the before and after images.



Related Topics

Color Effects
Blue and Green
Chills
Classic B/W
Classic Red
Classic Film
Classic Portrait
Creamy Light
Icy Winter
Orange
Pastel Haze
Purple
Soft Warm
Summer Heat
Sunrise
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Image Broadway 6 Help
Filters and Special Effects > Color Effect > Color Effects > Orange   

Orange

Choose the Filters/Effects > Color > Orange to bring out more orange hue for a richer effect in the image.

See the example below for the before and after images.

Related Topics

Color Effects
Blue and Green
Chills
Classic B/W
Classic Red
Classic Film
Classic Portrait
Creamy Light



Icy Winter
Nature
Pastel Haze
Purple
Soft Warm
Summer Heat
Sunrise
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Image Broadway 6 Help
Filters and Special Effects > Color Effect > Color Effects > Pastel Haze   

Pastel Haze

Choose the Filters/Effects > Color > Pastel Haze to make pastel hazy look photos.

See the example below for the before and after images.



Related Topics

Color Effects
Blue and Green
Chills
Classic B/W
Classic Red
Classic Film
Classic Portrait
Creamy Light
Icy Winter
Nature
Orange
Purple
Soft Warm
Summer Heat
Sunrise
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Image Broadway 6 Help
Filters and Special Effects > Color Effect > Color Effects > Purple   

Purple

Choose the Filters/Effects > Color > Purple to bring out more blue and red hues in the image.

See the example below for the before and after images. For demonstration purpose, the processed image below runs
through the Purple effect twice.



Related Topics

Color Effects
Blue and Green
Chills
Classic B/W
Classic Red
Classic Film
Classic Portrait
Creamy Light
Icy Winter
Nature
Orange
Pastel Haze
Soft Warm
Summer Heat
Sunrise
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Image Broadway 6 Help
Filters and Special Effects > Color Effect > Color Effects > Soft Warm   

Soft Warm

Choose the Filters/Effects > Color > Soft Warm to bring out cool hues in the shadow and warm hue in the highlight for a
soft effect in the image.

See the example below for the before and after images.



Related Topics

Color Effects
Blue and Green
Chills
Classic B/W
Classic Red
Classic Film
Classic Portrait
Creamy Light
Icy Winter
Nature
Orange
Pastel Haze
Purple
Summer Heat
Sunrise
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Image Broadway 6 Help
Filters and Special Effects > Color Effect > Color Effects > Summer Heat   

Summer Heat

Choose the Filters/Effects > Color > Summer Heat to bring out more gold hue for a richer effect in the image.

See the example below for the before and after images.



Related Topics

Color Effects
Blue and Green
Chills
Classic B/W
Classic Red
Classic Film
Classic Portrait
Creamy Light
Icy Winter
Nature
Orange
Pastel Haze
Purple
Soft Warm
Sunrise
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Image Broadway 6 Help
Filters and Special Effects > Color Effect > Color Effects > Sunrise   

Sunrise

Choose the Filters/Effects > Color > Sunrise to bring out more magenta and peach glow in the image.

See the example below for the before and after images.

Related Topics

Color Effects
Blue and Green
Chills
Classic B/W
Classic Red
Classic Film
Classic Portrait
Creamy Light



Icy Winter
Nature
Orange
Pastel Haze
Purple
Soft Warm
Summer Heat
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Image Broadway 6 Help
Filters and Special Effects > Distort Effect   

Distort Effect

Click on each of the topic links below for more detailed information about distort effects in Image Broadway.

Glass

Pinch

Spherize

Twirl

Warp

Wave

Related Topics

Filters and Special Effects
Filter Browser
Artistic Effect
Blur Effect
Color Effect
Light Effect
Noise Effect
Photo Effect
Photography Effect
Sharpen Effect
Smooth Effect
Stylize
Use Overlay for Special Effects
Use the Curves Tool to Create Special Effect
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Image Broadway 6 Help
Filters and Special Effects > Distort Effect > Glass   

Glass

Choose the Filters/Effects > Distorts > Glass menu item to display the Glass dialog.1.

Distortion is the size of the displacement. Density is the closeness or frequency of details. Small Curviness gives dust
like details; large Curviness gives more curvy clusters.

2.

The before and after images as a result of applying the default settings are as shown below.3.



2.

3.

Related Topics

Pinch
Spherize
Twirl
Warp
Wave
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Image Broadway 6 Help
Filters and Special Effects > Distort Effect > Pinch   

Pinch

Choose the Filters/Effects > Distorts > Pinch menu item and select the extent to which the pinch effect applies to the active
item or to the selected area.

Related Topics

Glass
Spherize
Twirl
Warp
Wave
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Image Broadway 6 Help
Filters and Special Effects > Distort Effect > Spherize   

Spherize

Choose the Filters/Effects > Distorts > Spherize menu item and select the amount of distortion (0 being the default) for the
active item or for the selected area. The middle image as shown below is done using the default distortion while the bottom
image is done using 5 percent distortion.





Related Topics

Glass
Pinch
Twirl
Warp
Wave
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Image Broadway 6 Help
Filters and Special Effects > Distort Effect > Twirl   

Twirl

Choose the Filters/Effects > Distorts > Twirl menu item and select the angle, from 0 to 500, at which the selected image
pixels will be swirled.

Check off the Preview option to preview the effect of the filter on the active item. Try different options if you want, and
press Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel the action, or
click Reset to reset the values in the dialog.

Related Topics

Glass
Pinch
Spherize
Warp
Wave
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Image Broadway 6 Help
Filters and Special Effects > Distort Effect > Warp   

Warp

Choose the Filters/Effects > Distort > Warp menu to open the Warp dialog as shown below.1.

This filter lets you warp the image to be between the upper and lower curves. Select the Upper or the Lower curve
from the option panel on the side. Click and drag the curve to create the warped image.

2.

Check off the preview option to see the warped image in the view panel.3.
Try different options if you want, and press Enter to see the result on the screen instantly. Click OK to confirm the
action, click Cancel to cancel the action, or click Reset to reset the values in the dialog.

4.

Sometimes the layer is cut off because the canvas size is smaller than the layer size. You can use the Image > Fit
Canvas to Layer menu item to change the canvas size so the entire layer can be seen.

5.

The result of this warp example is as shown below.6.



5.

6.

Related Topics

Glass
Pinch
Spherize
Twirl



Wave
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Image Broadway 6 Help
Filters and Special Effects > Distort Effect > Wave   

Wave

Choose the Filters/Effects > Distorts > Wave menu item and select the wavelength and wave amplitude to alter the selected
image pixels along a sine wave.

Check off the Preview option to preview the effect of the filter on the active item. Try different options if you want, and
press Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel the action, or
click Reset to reset the values in the dialog.

Related Topics

Glass
Pinch
Spherize
Twirl
Warp
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Image Broadway 6 Help
Filters and Special Effects > Light Effect   

Light Effect

Click on each of the topic links below for more detailed information about light effects in Image Broadway.

Lens Flare

Lighting

Related Topics

Filters and Special Effects
Filter Browser
Artistic Effect
Blur Effect
Color Effect
Distort Effect
Noise Effect
Photo Effect
Photography Effect
Sharpen Effect
Smooth Effect
Stylize
Use Overlay for Special Effects
Use the Curves Tool to Create Special Effect
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Image Broadway 6 Help
Filters and Special Effects > Light Effect > Lens Flare   

Lens Flare

Choose the Filters/Effects > Light > Lens Flare menu item.1.
Move the cursor to the position where you want the flare to appear.2.
You can use the Edit > Undo Flare menu item, or use the Undo button on the Edit Tools bar to undo the effect. You
can also use the Edit > Redo Flare menu item, or use the Redo button on the Edit Tools bar to redo the effect.

3.

Related Topics

Lighting
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Image Broadway 6 Help
Filters and Special Effects > Light Effect > Lighting   

Lighting

Choose the Filters/Effects > Light > Lighting menu item.1.
Drag the Point (red dot) to the position of the lighting source. For Direct Sun, the light source can be outside the
bounding box.

2.

Slide the Intensity and the Ambience sliders to change the intensity and diffusion of the light source.3.
Slide the Diffuse, Glossy, Mirror sliders to change surface reflection.4.
Check off the Preview option to preview the effect of the filter on the active item. Try different options if you want,
and press Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel the
action.

5.

Related Topics

Lens Flare
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Image Broadway 6 Help
Filters and Special Effects > Noise Effect   

Noise Effect

Click on each of the topic links below for more detailed information about noise effects in Image Broadway.

Add Noise

HSV Noise

Spread

Related Topics

Filters and Special Effects
Filter Browser
Artistic Effect
Blur Effect
Color Effect
Distort Effect
Light Effect
Photo Effect
Photography Effect
Sharpen Effect
Smooth Effect
Stylize
Use Overlay for Special Effects
Use the Curves Tool to Create Special Effect
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Image Broadway 6 Help
Filters and Special Effects > Noise Effect > Add Noise   

Add Noise

Choose the Filters/Effects > Noise > Add Noise menu item and select the type and the amount of noise to add.

Noise Type

Uniform

Noise is uniformly distributed. The noise variance is independent of the image intensity.

Gaussian

Gaussian Noise is normally distributed (symmetrical bell shaped distribution with equal mean, median, and mode),
which is most common in nature. It is the same as Uniform Noise with the noise variance independent of the image
intensity.

Amount of Percentage

You can enter a percentage value from 1 to 99. It is the percentage of the width of distribution (100% = 255) for
Uniform Noise. It is the percentage of standard deviation of distribution (100% = 4 standard deviation) for Gaussian
Noise.

Check off the Preview option to preview the effect of the filter on the active item. Try different options if you want, and
press Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel the action, or
click Reset to reset the values in the dialog.

Related Topics

HSV Noise
Spread
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Image Broadway 6 Help
Filters and Special Effects > Noise Effect > HSV Noise   

HSV Noise

Choose the Filters/Effects > Noise > HSV Noise menu item to generate and apply HSV noise to the image. The HSV noise is
applied to the Hue, Saturate, and Value of the pixels.

You can use the Edit > Undo Flare menu item, or use the Undo button on the Edit Tools bar to undo the effect. You can also
use the Edit > Redo Flare menu item, or use the Redo button on the Edit Tools bar to redo the effect.

Related Topics

Add Noise
Spread
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Image Broadway 6 Help
Filters and Special Effects > Noise Effect > Spread   

Spread

Choose the Filters/Effects > Noise > Spread menu item and select the amount of noise, from 1 to 20, for the spread noise.
The Spread filter swaps the pixel value with a randomly chosen pixel with the user specified amount. The higher the
number, the grainier the image will appear. No new color is introduced.

Check off the Preview option to preview the effect of the filter on the active item. Try different values if you want, and press
Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel the action, or click
Reset to reset the values in the dialog.

Related Topics

Add Noise
HSV Noise
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Image Broadway 6 Help
Filters and Special Effects > Photo Effect   

Photo Effect

Click on each of the topic links below for more detailed information about photo effects in Image Broadway.

Bevel Frame

Frame and Border

Jagged Frame

Old Black Frame

Photo Drop Shadow with Optional Round Corners

Photo Frame with Optional Title

Vintage Matte

Related Topics

Filters and Special Effects
Filter Browser
Artistic Effect
Blur Effect
Color Effect
Distort Effect
Light Effect
Noise Effect
Photography Effect
Sharpen Effect
Smooth Effect
Stylize
Use Overlay for Special Effects
Use the Curves Tool to Create Special Effect
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Image Broadway 6 Help
Filters and Special Effects > Bevel Frame   

Bevel Frame

Choose the Filters/Effects > Photo > Bevel Frame menu item to add bevel frame to the selected layer. When adding beveled
frame, the image size will remain the same. Enter additional settings in the Beval Frame dialog as detailed below.

Choose the style as Up or Down.1.
Enter the frame width and height.2.
Check off the Preview option to preview the effect of the filter on the active item. Try different options if you want,
and press Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel the
action, or click Reset to reset the values in the dialog.

3.

Related Topics

Frame and Border
Jagged Frame
Old Black Frame
Photo Drop Shadow with Optional Round Corners
Photo Frame with Optional Title
Vintage Matte
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Image Broadway 6 Help
Filters and Special Effects > Frame and Border   

Frame and Border

Choose the Filters/Effects > Photo > Frame and Border menu item to add frame and border to the selected layer. When
adding frame or border, extra pixels are added to the width and height of the image automatically.

Check off the Preview option to preview the effect of the filter on the active item. Try different options if you want, and
press Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel the action, or
click Reset to reset the values in the dialog.

Related Topics

Bevel Frame
Jagged Frame
Old Black Frame
Photo Drop Shadow with Optional Round Corners
Photo Frame with Optional Title
Vintage Matte
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Image Broadway 6 Help
Filters and Special Effects > Jagged Frame   

Jagged Frame

This effect adds the jagged frame (see below) to your picture.

Choose the Filters/Effects > Photo > Jagged Frame menu item to add jagged frame to the image.1.

Related Topics

Bevel Frame
Frame and Border
Old Black Frame
Photo Drop Shadow with Optional Round Corners
Photo Frame with Optional Title
Vintage Matte



 FileStream Home Page   



Image Broadway 6 Help
Filters and Special Effects > Old Black Frame   

Old Black Frame

This effect adds old black frame (see below) to your picture.

Choose the Filters/Effects > Photo > Old Black Frame menu item to add old black frame to the image.1.

Related Topics

Bevel Frame
Frame and Border
Jagged Frame
Photo Drop Shadow with Optional Round Corners
Photo Frame with Optional Title
Vintage Matte
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Filters and Special Effects > Photo Drop Shadow with Optional Round Corners   

Photo Drop Shadow with Optional Round Corners

Choose the Filters/Effects > Photo > Photo Drop Shadow with Optional Round Corners menu item to open the Photo
Drop Shadow dialog.

1.

Check off the Preview option to preview the effect of the filter on the active item. Try different options if you want,
and press Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel the
action, or click Reset to reset the values in the dialog.

2.

An example with the before and after images is shown below.3.



3.

Related Topics

Bevel Frame
Frame and Border
Jagged Frame
Old Black Frame
Photo Frame with Optional Title
Vintage Matte
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Image Broadway 6 Help
Filters and Special Effects > Photo Frame with Optional Title   

Photo Frame with Optional Title

Choose the Filters/Effects > Photo > Photo Frame with Optional Title menu item to open the Photo Frame dialog.1.

Check off the Preview option to preview the effect of the filter on the active item. Try different options if you want,
and press Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel the
action, or click Reset to reset the values in the dialog.

2.

An example with the before and after images is shown below.3.



3.



Related Topics

Bevel Frame
Frame and Border
Jagged Frame
Old Black Frame
Photo Drop Shadow with Optional Round Corners
Vintage Matte
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Image Broadway 6 Help
Filters and Special Effects > Vintage Matte   

Vintage Matte

This effect adds vintage matte (see below) to your picture.

Choose the Filters/Effects > Photo > Vintage Matte menu item to add vintage matte to the image.1.

Related Topics

Bevel Frame
Frame and Border
Jagged Frame
Old Black Frame
Photo Drop Shadow with Optional Round Corners
Photo Frame with Optional Title
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Image Broadway 6 Help
Filters and Special Effects > Photography Effect   

Photography Effect

Click on each of the topic links below for more detailed information about photography effects in Image Broadway.

Bleach Bypass Effect

Cross Process

Exposure Blending

Film Grain

Holga Black and White

Old Polaroid

Polaroid 600

Rainbow Gradient

Rainbow Mapping

Random Lomo Effect

Sepia Effect

Soft Focus Effect

Soft Orton Effect

Velvia Satuation

Vignette

Vintage Photo

Related Topics

Filters and Special Effects
Filter Browser
Artistic Effect
Blur Effect
Color Effect
Distort Effect
Light Effect
Noise Effect
Photo Effect
Sharpen Effect
Smooth Effect
Stylize
Use Overlay for Special Effects
Use the Curves Tool to Create Special Effect
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Image Broadway 6 Help
Filters and Special Effects > Photography Effect > Bleach Bypass Effect   

Bleach Bypass Effect

Use the Bleach bypass effect to simulate a traditional film processing technique to skip bleach processing. This prevents the
silver color from being removed from the negative, and the result is a contrast image with muted color.

Choose the Filters/Effects > Photography > Bleach Bypass Effect menu item to use this effect.1.
An example with the before and after images is shown below.2.



Related Topics

Cross Process
Exposure Blending
Film Grain
Holga Black and White
Old Polaroid
Polaroid 600
Rainbow Gradient
Rainbow Mapping
Random Lomo Effect
Sepia Effect
Soft Focus Effect
Soft Orton Effect
Velvia Satuation
Vignette
Vintage Photo
Vintage Photo with Color Variation
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Image Broadway 6 Help
Filters and Special Effects > Photography Effect > Cross Process   

Cross Process

Use Cross Processing to simulate processing a film in a chemical solution intended for a different type of film such as
processing slide in a solution for negative. The results of cross processing are often characterized by unnatural colors with
high contrast.

Choose the Filters/Effects > Photography > Cross Process menu item to use this effect.1.
An example with the before and after images is shown below. The processed image at the bottom shows strong
yellow in highlight and strong blue and green in shadow.

2.



Related Topics

Bleach Bypass Effect
Exposure Blending
Film Grain
Holga Black and White
Old Polaroid
Polaroid 600
Rainbow Gradient
Rainbow Mapping
Random Lomo Effect
Sepia Effect
Soft Focus Effect
Soft Orton Effect
Velvia Satuation
Vignette
Vintage Photo
Vintage Photo with Color Variation
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Image Broadway 6 Help
Filters and Special Effects > Photography Effect > Exposure Blending   

Exposure Blending

Use this effect to create a specified number of images, from the specified lower intensity to the higher intensity, and blend
them together.

Choose the Filters/Effects > Photography > Exposure Blending menu item to open the Exposure Blending dialog.1.

Check off the Preview option to preview the effect of the filter on the active item. Try different options if you want,
and press Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel the
action, or click Reset to reset the values in the dialog.

2.

An example with the before and after images is shown below.3.



3.

Related Topics

Bleach Bypass Effect
Cross Process
Film Grain
Holga Black and White
Old Polaroid
Polaroid 600
Rainbow Gradient



Rainbow Mapping
Random Lomo Effect
Sepia Effect
Soft Focus Effect
Soft Orton Effect
Velvia Satuation
Vignette
Vintage Photo
Vintage Photo with Color Variation
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Image Broadway 6 Help
Filters and Special Effects > Photography Effect > Film Grain   

Film Grain

Use this effect to apply film grain to the image.

Choose the Filters/Effects > Photography > Film Grain menu item to use this effect.1.

An example with the before and after images is shown below. To demonstrate the effect, the processed image is
applied Film Grain twice.

2.



Related Topics

Bleach Bypass Effect
Cross Process
Exposure Blending
Holga Black and White
Old Polaroid
Polaroid 600
Rainbow Gradient
Rainbow Mapping
Random Lomo Effect
Sepia Effect
Soft Focus Effect
Soft Orton Effect
Velvia Satuation
Vignette
Vintage Photo
Vintage Photo with Color Variation
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Image Broadway 6 Help
Filters and Special Effects > Photography Effect > Holga Black and White   

Holga Black and White

Use this effect to create image resembling that taken with a Holga camera with Ilford X2 film. It has a dark blue undertone
to it.

Choose the Filters/Effects > Photography > Holga Black and White menu item to use this effect.1.

An example with the before and after images is shown below.2.



Related Topics

Bleach Bypass Effect
Cross Process
Exposure Blending
Film Grain
Old Polaroid
Polaroid 600
Rainbow Gradient
Rainbow Mapping
Random Lomo Effect
Sepia Effect
Soft Focus Effect
Soft Orton Effect
Velvia Satuation
Vignette
Vintage Photo
Vintage Photo with Color Variation
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Image Broadway 6 Help
Filters and Special Effects > Photography Effect > Old Polaroid   

Old Polaroid

Use this effect to create image resembling that taken with an old Polaroid shot with orange and pink tint in the center.

Choose the Filters/Effects > Photography > Old Polaroid menu item to use this effect.1.

An example with the before and after images is shown below.2.



Related Topics

Bleach Bypass Effect
Cross Process
Exposure Blending
Film Grain
Holga Black and White
Polaroid 600
Rainbow Gradient
Rainbow Mapping
Random Lomo Effect
Sepia Effect
Soft Focus Effect
Soft Orton Effect
Velvia Satuation
Vignette
Vintage Photo
Vintage Photo with Color Variation
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Image Broadway 6 Help
Filters and Special Effects > Photography Effect > Polaroid 600   

Polaroid 600

Use this effect to create image with peach/orange overlay emulating photos taken with a Polaroid 600 camera.

Choose the Filters/Effects > Photography > Polaroid 600 menu item to use this effect.1.

An example with the before and after images is shown below.2.



Related Topics

Bleach Bypass Effect
Cross Process
Exposure Blending
Film Grain
Holga Black and White
Old Polaroid
Rainbow Gradient
Rainbow Mapping
Random Lomo Effect
Sepia Effect
Soft Focus Effect
Soft Orton Effect
Velvia Satuation
Vignette
Vintage Photo
Vintage Photo with Color Variation
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Image Broadway 6 Help
Filters and Special Effects > Photography Effect > Rainbow Gradient   

Rainbow Gradient

Use this effect to overlay picture with rainbow gradient.

Choose the Filters/Effects > Photography > Rainbow Gradient menu item to use this effect. You can specify the
direction of rainbow and the offset of the starting point.

1.

An example with the before and after images is shown below.2.



2.



Related Topics

Bleach Bypass Effect
Cross Process
Exposure Blending
Film Grain
Holga Black and White
Old Polaroid
Polaroid 600
Rainbow Mapping
Random Lomo Effect
Sepia Effect
Soft Focus Effect
Soft Orton Effect
Velvia Satuation
Vignette
Vintage Photo
Vintage Photo with Color Variation
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Image Broadway 6 Help
Filters and Special Effects > Photography Effect > Rainbow Mapping   

Rainbow Mapping

Use this effect to make rainbow colors in image.

Choose the Filters/Effects > Photography > Rainbow Mapping menu item to use this effect.1.

Click the color patch to select starting and ending colors2.
Enter the number of bands where color changes from starting color to ending color.3.
Check off the Preview option to preview the effect of the filter on the active item. Try different options if you want,
and press Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel the
action, or click Reset to reset the values in the dialog.

4.

An example with the before and after images is shown below.5.



Related Topics

Bleach Bypass Effect
Cross Process
Exposure Blending
Film Grain
Holga Black and White
Old Polaroid
Polaroid 600
Rainbow Gradient
Random Lomo Effect
Sepia Effect
Soft Focus Effect
Soft Orton Effect
Velvia Satuation
Vignette
Vintage Photo
Vintage Photo with Color Variation
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Image Broadway 6 Help
Filters and Special Effects > Photography Effect > Random Lomo Effect   

Random Lomo Effect

Use this effect to emulate images taken from a Lomo camera. It adds saturation and contrast to the images. Bright and
dark overlay layers with random lights are added to emulate chromatic aberration peculiar in the pictures took from a Lomo
camera.

Choose the Filters/Effects > Photography > Random Lomo Effect menu item to use this effect.1.

Check off the Preview option to preview the effect of the filter on the active item. Try different options if you want,
and press Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel the
action, or click Reset to reset the values in the dialog.

2.

An example with the before and after images is shown below.3.



3.

Related Topics



Bleach Bypass Effect
Cross Process
Exposure Blending
Film Grain
Holga Black and White
Old Polaroid
Polaroid 600
Rainbow Gradient
Rainbow Mapping
Sepia Effect
Soft Focus Effect
Soft Orton Effect
Velvia Satuation
Vignette
Vintage Photo
Vintage Photo with Color Variation
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Image Broadway 6 Help
Filters and Special Effects > Photography Effect > Sepia Effect   

Sepia Effect

Use this effect to emulate black and white sepia effect.

Choose the Filters/Effects > Photography > Sepia Effect menu item to use this effect.1.

An example with the before and after images is shown below.2.



Related Topics

Bleach Bypass Effect
Cross Process
Exposure Blending
Film Grain
Holga Black and White
Old Polaroid
Polaroid 600
Rainbow Gradient
Rainbow Mapping
Random Lomo Effect
Soft Focus Effect
Soft Orton Effect
Velvia Satuation
Vignette
Vintage Photo
Vintage Photo with Color Variation



 FileStream Home Page   



Image Broadway 6 Help
Filters and Special Effects > Photography Effect > Soft Focus Effect   

Soft Focus Effect

Choose the Filters/Effects > Photography > Soft Focus Effect menu item to use this effect.1.

Check off the Preview option to preview the effect of the filter on the active item. Try different options if you want,
and press Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel the
action, or click Reset to reset the values in the dialog.

2.

An example with the before and after images is shown below.3.



3.

Related Topics

Bleach Bypass Effect
Cross Process
Exposure Blending
Film Grain
Holga Black and White
Old Polaroid
Polaroid 600



Rainbow Gradient
Rainbow Mapping
Random Lomo Effect
Sepia Effect
Soft Orton Effect
Velvia Satuation
Vignette
Vintage Photo
Vintage Photo with Color Variation
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Image Broadway 6 Help
Filters and Special Effects > Photography Effect > Soft Orton Effect   

Soft Orton Effect

This effect is named after Michael Orton. He took two shots of the same subject. Both are overexposed in different degrees.
These overexposed pictures gave an impressionistic sense to it. He then put both together to give it a softness to the
subject.

Choose the Filters/Effects > Photography > Soft Orton Effect menu item to use this effect.1.

Check off the Preview option to preview the effect of the filter on the active item. Try different options if you want,
and press Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel the
action, or click Reset to reset the values in the dialog.

2.

An example with the before and after images is shown below.3.



3.

Related Topics

Bleach Bypass Effect
Cross Process
Exposure Blending
Film Grain
Holga Black and White
Old Polaroid
Polaroid 600



Rainbow Gradient
Rainbow Mapping
Random Lomo Effect
Sepia Effect
Soft Focus Effect
Velvia Satuation
Vignette
Vintage Photo
Vintage Photo with Color Variation
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Image Broadway 6 Help
Filters and Special Effects > Photography Effect > Velvia Satuation   

Velvia Satuation

Use this effect to create images that resemble those taken using FUJI Velvia film. It creates high saturation images.

Choose the Filters/Effects > Photography > Velvia Satuation menu item to use this effect.1.

An example with the before and after images is shown below.2.



Related Topics

Bleach Bypass Effect
Cross Process
Exposure Blending
Film Grain
Holga Black and White
Old Polaroid
Polaroid 600
Rainbow Gradient
Rainbow Mapping
Random Lomo Effect
Sepia Effect
Soft Focus Effect
Soft Orton Effect
Vignette
Vintage Photo
Vintage Photo with Color Variation
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Image Broadway 6 Help
Filters and Special Effects > Photography Effect > Vignette   

Vignette

This effect vignettes the image to reduce the saturation and brightness at the edges of the image.

Choose the Filters/Effects > Photography > Vignette menu item to use this effect.1.

You can specify the color, the offsets of the center points, opacity of the gradient layer, and the percent of radius (+
for adding and - for subtracting of the radius). The radius is the distance from the center of the picture to the longer
side of the rectangle.

2.

Check off the Preview option to preview the effect of the filter on the active item. Try different options if you want,
and press Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel the
action, or click Reset to reset the values in the dialog.

3.

An example with the before and after images is shown below.4.



4.



Related Topics

Bleach Bypass Effect
Cross Process
Exposure Blending
Film Grain
Holga Black and White
Old Polaroid
Polaroid 600
Rainbow Gradient
Rainbow Mapping
Random Lomo Effect
Sepia Effect
Soft Focus Effect
Soft Orton Effect
Velvia Satuation
Vintage Photo
Vintage Photo with Color Variation
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Image Broadway 6 Help
Filters and Special Effects > Photography Effect > Vintage Photo   

Vintage Photo

Use this effect to give your image the retro or vintage look.

Choose the Filters/Effects > Photography > Vintage Photo menu item to use this effect.1.

An example with the before and after images is shown below.2.



Related Topics

Bleach Bypass Effect
Cross Process
Exposure Blending
Film Grain
Holga Black and White
Old Polaroid
Polaroid 600
Rainbow Gradient
Rainbow Mapping
Random Lomo Effect
Sepia Effect
Soft Focus Effect
Soft Orton Effect
Velvia Satuation
Vignette
Vintage Photo with Color Variation
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Image Broadway 6 Help
Filters and Special Effects > Photography Effect > Vintage Photo with Color
Variation   

Vintage Photo with Color Variation

Vintage Photo with Color Variation changes the color tone of your photo. The PANETONE color of 2014 is Radiant Orchard
and it is said to spark the imagination if you stare at it long enough. To have a radient orchard color tone:

Choose the Filters/Effects > Photography > Vintage Photo with Color Variation menu item. In the dialog, the color of
the top layer changes the color of photo; the color of middle layer brightens or darkens the photo.

1.

The following pictures are the before and after of this effect.2.



Related Topics

Bleach Bypass Effect



Cross Process
Exposure Blending
Film Grain
Holga Black and White
Old Polaroid
Polaroid 600
Rainbow Gradient
Rainbow Mapping
Random Lomo Effect
Sepia Effect
Soft Focus Effect
Soft Orton Effect
Velvia Satuation
Vignette
Vintage Photo
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Image Broadway 6 Help
Filters and Special Effects > Sharpen Effect   

Sharpen Effect

Click on each of the topic links below for more detailed information about sharpen effects in Image Broadway.

Auto Sharpen

Selective Sharpen

Sharpen

Unsharp Mask

Smart Sharpen and Contrast

Auto Local Contrast

Related Topics

Filters and Special Effects
Filter Browser
Artistic Effect
Blur Effect
Color Effect
Distort Effect
Light Effect
Noise Effect
Photo Effect
Photography Effect
Smooth Effect
Stylize
Use Overlay for Special Effects
Use the Curves Tool to Create Special Effect
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Image Broadway 6 Help
Filters and Special Effects > Sharpen Effect > Auto Sharpen   

Auto Sharpen

Choose the Filters/Effects > Sharpen > Auto Sharpen menu item to use this effect. This filter automatically sharpens the
active item or the selected area.

Related Topics

Selective Sharpen
Sharpen
Unsharp Mask
Smart Sharpen and Contrast
Auto Local Contrast
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Image Broadway 6 Help
Filters and Special Effects > Sharpen Effect > Selective Sharpen   

Selective Sharpen

This filter selectively sharpens the active item or the selected area. It enhances the edges in an image.

Choose the Filters/Effects > Sharpen > Selective Sharpen menu item to use this effect.1.

Check off the Preview option to preview the effect of the filter on the active item. Try different values if you want, and
press Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel the action,
or click Reset to reset the values in the dialog.

2.

An example with the before and after images is shown below. To demonstrate the selective (or edge) sharpening
effect, the amount of 70 percent is used for the example. You can see the effect on the hair of the girl.

3.



3.



Related Topics

Auto Sharpen
Sharpen
Unsharp Mask
Smart Sharpen and Contrast
Auto Local Contrast
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Image Broadway 6 Help
Filters and Special Effects > Sharpen Effect > Sharpen   

Sharpen

This filter sharpens the active item or the selected area.

Choose the Filters/Effects > Sharpen > Sharpen menu item to use this effect.1.

Enter a value from 0.10 to 250.00 for the radius. A larger radius value requires more hardware resources and takes
longer processing time. The status bar at the bottom of the Sharpen dialog indicates the status of progress.

2.

Check off the Preview option to preview the effect of the filter on the active item. Try different values if you want, and
press Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel the action,
or click Reset to reset the values in the dialog.

3.

Related Topics

Auto Sharpen
Selective Sharpen
Unsharp Mask
Smart Sharpen and Contrast
Auto Local Contrast
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Image Broadway 6 Help
Filters and Special Effects > Sharpen Effect > Unsharp Mask   

Unsharp Mask

The unsharp mask filter uses the Gaussian blur filter with a defined number of neighboring pixels to be included in the
convolution. It applies the amount of the percentage of the differences between the original and the blurred image pixels
and add it back into the image for those pixels with differences above the specified threshold.

Choose the Filters/Effects > Sharpen > Unsharp Mask menu item to apply the unsharp mask to the active item or to
the selected area.

1.

Enter a value from 0.10 to 250.00 for the radius. A larger radius value requires more hardware resources and takes
longer processing time. The status bar at the bottom of the Sharpen dialog indicates the status of progress.

2.

Enter a number from 1 to 500 for Amount and from 0 to 255 for threshold.3.
Check off the Preview option to preview the effect of the filter on the active item. Try different values if you want, and
press Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel the action,
or click Reset to reset the values in the dialog.

4.

An example with the before and after images is shown below. The hair and dress of the girl are sharpened. However,
they are not as sharp compared to the Selective Sharpen example.

5.



5.



Related Topics

Auto Sharpen
Selective Sharpen
Sharpen
Smart Sharpen and Contrast
Auto Local Contrast
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Image Broadway 6 Help
Filters and Special Effects > Sharpen Effect > Smart Sharpen and Contrast   

Smart Sharpen and Contrast

Choose the Filters/Effects > Sharpen > Smart Sharpen and Contrast menu item to display the Smart Sharpen and
Contrast dialog.

1.

This filter includes many components and creates multiple adjustment layers. You have the option to merge them
together. Or you may keep them as separated adjustment layers. The merged layer uses less resource. However, if
you keep them separated, you can individually adjust them for different media. (See the image below.)

2.



2.

The Shadow Recovery filter inverts the black and white copy of the image as a mask on a brightening black and white
adjustment layer. This adjustment layer is, then, set to "overlay" blend with the original image to brighten the
shadow area.

3.

The Smart Sharpen filter uses the value of the original image to create the adjustment layer and, then, sharpens the
adjustment layer with the amount specified. The adjustment layer mask is created by using the find edges, auto
level, and blur filters. (See image above.) The adjustment layer is then blended with the original image with "value"
blend.

4.

Local Contrast enhancement uses Unsharp Mask with large radius (wider of the two edges) and shows more details in
the shadow and highlight areas.

5.

Use the Contrast overlay adjustment layers that have overlay mode to increase the contrast between highlight and
shadow.

6.

Use the Brighten screen adjustment layer with the screen blend mode to brighten the highlight without changing the
shadow.

7.

Check off the Preview option to preview the effect of the filter on the active item. Try different options if you want,
and press Enter to see the result on the screen instantly. You can change the settings or you can also change the
opacity of each adjustment layer to get the image you want. Click OK to confirm the action, click Cancel to cancel the
action, or click Reset to reset the values in the dialog.

8.

An example with the before and after images is shown below. In this example, the Overlay 2 layer makes the image
too bright. The processed below is the result of smart sharpen without the Overlay 2 layer.

9.



9.



Related Topics

Auto Sharpen
Selective Sharpen
Sharpen
Unsharp Mask
Auto Local Contrast
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Image Broadway 6 Help
Filters and Special Effects > Sharpen Effect > Auto Local Contrast   

Auto Local Contrast

Instead of improving contrast of the entire image, use the Filters/Effects > Sharpen > Auto Local Contrast menu item to
improve the contrast on the edges (see below for the before and after images).

 

Related Topics

Auto Sharpen
Selective Sharpen
Sharpen
Unsharp Mask
Smart Sharpen and Contrast
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Image Broadway 6 Help
Filters and Special Effects > Smooth Effect   

Smooth Effect

Click on each of the topic links below for more detailed information about smooth effects in Image Broadway.

Despeckle

Median

Smooth

Wavelet Decompose

Related Topics

Filters and Special Effects
Filter Browser
Artistic Effect
Blur Effect
Color Effect
Distort Effect
Light Effect
Noise Effect
Photo Effect
Photography Effect
Sharpen Effect
Stylize
Use Overlay for Special Effects
Use the Curves Tool to Create Special Effect
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Image Broadway 6 Help
Filters and Special Effects > > Smooth > Despeckle   

Despeckle

Choose the Filters/Effects > Smooth >Despeckle menu item to reduce speckle noise by replacing each pixel in the active
item or in the selected area by one of its eight surrounding pixels using a polarity and negative hull function.

Related Topics

Median
Smooth
Wavelet Decompose
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Image Broadway 6 Help
Filters and Special Effects > Smooth > Median   

Median

Choose the Filters/Effects > Smooth >Median menu item to apply a median cut filter to the active item or to the selected
area. This filter replaces each pixel component with the median color within a radius window.

Check off the Preview option to preview the effect of the filter on the active item. Try different values if you want, and press
Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel the action, or click
Reset to reset the values in the dialog.

Related Topics

Despeckle
Smooth
Wavelet Decompose
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Image Broadway 6 Help
Filters and Special Effects > Smooth > Smooth   

Smooth

Choose the Filters/Effects > Smooth >Smooth menu item to apply a noise peak elimination filter to the active item or to the
selected area. The noise peak elimination filter is to smooth the objects within the area without losing edge information and
without creating undesired structures. The algorithm replaces a pixel with its next neighbor in value within a radius window
if this pixel is considered being noise. (A pixel is defined as noise if and only if this pixel is a maximum or a minimum within
the window).

Check off the Preview option to preview the effect of the filter on the active item. Try different values if you want, and press
Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel the action, or click
Reset to reset the values in the dialog.

Related Topics

Despeckle
Median
Wavelet Decompose
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Image Broadway 6 Help
Filters and Special Effects > Smooth > Wavelet Decompose   

Wavelet Decompose

The Wavelet Decompose tool selectively smoothes out certain types of imperfection. It produces multiple layers with
different sizes of details on each of them and a final residual layer with all the rest of the information. You can pick and
choose which layers you want to include in reconstructing the final image. This means you can suppress certain scales of
details to contribute to the final image.

Use the Filters/Effects > Smooth > Wavelet Decompose to open the Wavelet Decompos dialog.1.

It creates five Gray scale layers and one residual layer. In this example, Wavelet scales 2 and 4 are made invisible.2.

3.



The first image is the original; the next image is after wavelet decompose and the last image is done with selective
sharpen after merging the layers.

3.



Related Topics

Despeckle



Median
Smooth
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Image Broadway 6 Help
Filters and Special Effects > Stylize   

Stylize

Click on each of the topic links below for more detailed information about stylize in Image Broadway.

Bump Map

Emboss

Find Edge

Perspective Refection

Round Corners

Texturizer

Tile

Watermark

Related Topics

Filters and Special Effects
Filter Browser
Artistic Effect
Blur Effect
Color Effect
Distort Effect
Light Effect
Noise Effect
Photo Effect
Photography Effect
Sharpen Effect
Smooth Effect
Use Overlay for Special Effects
Use the Curves Tool to Create Special Effect
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Image Broadway 6 Help
Filters and Special Effects > Stylize > Bump Map   

Bump Map

The Bump Map filter simulates the light source reflected from the surface of the object. The gradient of color value between
pixels represents the slope of the surface. If the object is black and while, then the surface of the object is vertical. No light
will be reflected to the direction of light source.

Choose the Filters/Effects > Stylize > Bump Map menu item, and use the slider or enter for the light source elevation and
direction (angle) information. Use the slider or enter the depth for the emboss as follows:

Enter or drag the slider to define the lighting elevation angle from the horizontal plane (if the image is on the
horizontal plane).

1.

Enter 90 degrees for lighting coming from directly above the image, and no shadow will be produced.2.
Enter or drag the circle to define the lighting angular angle from the horizontal plane.3.
Enter or drag the Depth slider for the depth of the object.4.
Select the Bump Map object. It could use itself or use the image in the clipboard.5.
Check off the Preview option to preview the effect of the filter on the active item. Try different options if you want,
and press Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel the
action, or click Reset to reset the values in the dialog.

6.

Related Topics

Emboss
Find Edge
Perspective Refection
Round Corners
Texturizer
Tile
Watermark
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Image Broadway 6 Help
Filters and Special Effects > Stylize > Emboss   

Emboss

Choose the Filters/Effects > Stylize > Emboss menu item to shade the active item or the selected area. To shade the red,
green, and blue components of the image check off the Color shading option. Use the slider or enter the light source
elevation and direction (angle) information. Use the slider or enter the depth value for the shade.

Check off the Preview option to preview the effect of the filter on the active item. Try different options if you want, and
press Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel the action, or
click Reset to reset the values in the dialog.

Related Topics

Bump Map
Find Edge
Perspective Refection
Round Corners
Texturizer
Tile
Watermark
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Image Broadway 6 Help
Filters and Special Effects > Stylize > Find Edge   

Find Edge

Choose the Filters/Effects > Stylize > Find Edge menu item to find the vertical and horizontal edges from the active item or
from the selected area.

You can use the Edit > Undo Find Edge menu item, or use the Undo button on the Edit Tools bar to undo the effect. You can
also use the Edit > Redo Find Edge menu item, or use the Redo button on the Edit Tools bar to redo the effect.

Related Topics

Bump Map
Emboss
Perspective Refection
Round Corners
Texturizer
Tile
Watermark
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Image Broadway 6 Help
Filters and Special Effects > Stylize > Perspective Reflection   

Perspective Reflection

Choose the Filters/Effects > Stylize > Perspective Reflection menu item to create perspective reflection from the image.

You have the options to include background, specify camera angle from -90 to 90 degrees (0 degree for no perspective),
camera height from 0 as on bottom to 100 as on top, camera distance from 0 to 100 as percent of image height, and
opacity amount from 100 to 0 (0 for no reflection).

Check off the Preview option to preview the effect of the filter on the active item. Try different options if you want, and
press Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel the action, or
click Reset to reset the values in the dialog.

The result image is shown below.



Related Topics

Bump Map
Emboss
Find Edge
Round Corners
Texturizer
Tile
Watermark
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Image Broadway 6 Help
Filters and Special Effects > Stylize > Round Corners   

Round Corners

Choose the Filters/Effects > Stylize > Round Corners menu item to create round corner image with specified radius. You can
use the slider or enter the corner radius value from 1 to 200.

Check off the Preview option to preview the effect of the filter on the active item. Try different radii if you want, and press
Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel the action, or click
Reset to reset the values in the dialog.

Related Topics

Bump Map
Emboss
Find Edge
Perspective Reflection
Texturizer
Tile
Watermark
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Image Broadway 6 Help
Filters and Special Effects > Stylize > Texturizer   

Texturizer

The texturizer effect adds pattern to your image.

Choose the Filters/Effects > Stylize > Texturizer menu item to open the Texturizer dialog.1.

Check off the Preview option to preview the effect of the filter on the active item. Try different options if you want,
and press Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel the
action, or click Reset to reset the values in the dialog.

2.

An example with the before and after images is as shown below.3.



3.

Related Topics

Bump Map
Emboss



Find Edge
Perspective Reflection
Round Corners
Tile
Watermark
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Image Broadway 6 Help
Filters and Special Effects > Stylize > Tile   

Tile

The tile effect creates tiled image.

Choose the Filters/Effects > Stylize > Tile menu item to create tiled effect of your image.1.

You can use the Edit > Undo Tile menu item, or use the Undo button on the Edit Tools bar to undo the effect. You can
also use the Edit > Redo Tile menu item, or use the Redo button on the Edit Tools bar to redo the effect.

Related Topics

Bump Map
Emboss
Find Edge
Perspective Reflection
Round Corners
Texturizer
Watermark

2.
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Image Broadway 6 Help
Filters and Special Effects > Stylize > Watermark   

Watermark

This effect adds watermark to your image.

Choose the Filters/Effects > Stylize > Watermark menu item to open the Watermark dialog and add watermark to
your image.

1.

Type in the watermark words and choose the font and size. You also have the option to set the location and the
opacity of your watermark.

2.

Check off the Preview option to preview the effect of the filter on the active item. Try different options if you want,
and press Enter to see the result on the screen instantly. Click OK to confirm the action, click Cancel to cancel the
action, or click Reset to reset the values in the dialog.

3.

An example of an image with watermark added in the bottom left corner is as shown below.4.



Related Topics

Bump Map
Emboss
Find Edge
Perspective Reflection
Round Corners
Texturizer
Tile

4.
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Image Broadway 6 Help
Filters and Special Effects > Use Overlay for Special Effects   

Use Overlay for Special Effects

Click on each of the topic links below for more detailed information about use overlay for special effects in Image Broadway.

Use Overlay to Change Color Tone and Texture

Use Overlay to Create Composition

Related Topics

Filters and Special Effects
Filter Browser
Artistic Effect
Blur Effect
Color Effect
Distort Effect
Light Effect
Noise Effect
Photo Effect
Photography Effect
Sharpen Effect
Smooth Effect
Stylize
Use the Curves Tool to Create Special Effect
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Image Broadway 6 Help
Filters and Special Effects > Use Overlay for Special Effects > Use Overlay to Change
Color Tone and Texture   

Use Overlay to Change Color Tone and Texture

You can use overlay to change the color tone and texture of an image.

Use the File > Open as Texture Overlay Layers menu item to open files into Image Broadway.1.
Select three files as shown below, as light blue gray, light red and dark brown texture files. The light red and dark
brown layers give the image the gold color and the light blue grey layer brightens the image.

2.

The bottom image is the final result. Image Broadway will scale the texture files to cover the background file if
needed.

3.





Related Topics

Use Overlay to Create Composition
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Image Broadway 6 Help
Filters and Special Effects > Use Overlay for Special Effects > Use Overlay to Create
Composition   

Use Overlay to Create Composition

If you've ever wanted to boost your creativity, this tip can help you.

Use the File > Open as Texture Overlay Layers menu item to open files into Image Broadway.1.
Select the two files as shown below, as violet texture and dogs.2.
The bottom image is the final result. Image Broadway will scale the texture files to cover the background file if
needed.

3.





Related Topics

Use Overlay to Change Color Tone and Texture
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Image Broadway 6 Help
Filters and Special Effects > Use the Curves Tool to Create Special Effect   

Use the Curves Tool to Create Special Effect

The Curves tool can not only adjust or enhance your images, but it is also a valuable tool to create many special effects in
color variations. The color in each image can be divided into 3 regions - Darks as shadows, Mids as midtones, and Lights as
Highlights as shown below in the Curves dialog. Use the Adjust/Enhance > Curves menu item to open the Curves dialog.

In the Curves dialog, you can adjust Value as Intensity, Red, Green, and Blue channels. We can start with Value first. In the
picture below, the x-axis represents the input value and y-axis is the output value. The linear line tells us the input =
output.



If you drag the curve in the middle section upward as shown in the curve below, the same input is now mapped to higher
output, which means the intensity for the mid-range pixels is now higher. Since the curve is smooth, both the shadows and
highlights areas are also higher but not as much.



The processed image below shows a brightened image especially with those tree leaves.



You can also manipulate the color channels in the same way. The HSV color wheel below shows that the opposite of red is
cyan, the opposite of green is magenta, and the opposite of blue is yellow. Any color is combination of red, green, and blue.
If you drag blue curve down, the picture is going to show more yellow. If you have less green and blue, then you are going
to see more red.



In the winter image we use as demo, we want to have cyan trees and red sky. We adjust the blue curve and green curve in
the highlights area having low output as below. In the shadow area, we have a relative low red because high green and
blue.



By manipulating the blue and green curves as above, the before and after images are shown below with red background
and cyan trees.



By manipulating the curves of color channels, you can have as many variations as you like. Below are some more examples.





Related Topics

Filters and Special Effects
Filter Browser
Artistic Effect
Blur Effect
Color Effect
Distort Effect
Light Effect



Noise Effect
Photo Effect
Photography Effect
Sharpen Effect
Smooth Effect
Stylize
Use Overlay for Special Effects

 FileStream Home Page   



Image Broadway 6 Help
Multiple Panels and Batch Processing   

Multiple Panels and Batch Processing

Click on each of the topic links below for more detailed information about multiple panels and batch processing in Image
Broadway.

Side By Side Photo Comparing and Editing in Multiple Panels

Batch Processing

Batch Processing Multiple Filters and Commands for Selected Folder

Batch Processing Multiple Filters and Commands for Active Image

Batch Processing Multiple Filters and Commands for Multiple Images

Batch Dialog

Batch Resize Images

Batch Convert Images

Batch Watermark Images

Related Topics

Side By Side Photo Comparing and Editing in Multiple Panels
Batch Processing
Batch Processing Multiple Filters and Commands for Selected Folder
Batch Processing Multiple Filters and Commands for Active Image
Batch Processing Multiple Filters and Commands for Multiple Images
Batch Dialog
Batch Resize Images
Batch Convert Images
Batch Watermark Images
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Side By Side Photo Comparing and Editing in Multiple Panels

Image Broadway comes with the multiple panels option in horizontal (top/down panes) or vertical (left/right panes) view.
You can choose which view to use based upon the layout of the images. You can compare two or more images side by side
in Image Broadway to see which one you like better. While you are editing an image, you can compare the edited version
with the original to see whether you want to keep the changes. You can also move image using menu command or drag and
drop it from one panel to another panel.

Select the Toolbox > Selection Tray menu item. If you want to keep the tray staying on the screen, click the toggle
pin on the top right corner.

1.

Click the Window >Use Vertical Tab Group menu item. The result is shown below.2.
You can move photo using menu command or drag and drop it from one panel to another panel.3.

Related Topics

Multiple Panels and Batch Processing
Batch Processing
Batch Processing Multiple Filters and Commands for Selected Folder
Batch Processing Multiple Filters and Commands for Active Image
Batch Processing Multiple Filters and Commands for Multiple Images
Batch Dialog
Batch Resize Images
Batch Convert Images
Batch Watermark Images
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Batch Processing

Use the File > Batch for Active Image menu item to run multiple filters automatically. To apply multiple filters to multiple
images, you can use the File > Batch for Tray Images menu item. There are filters, like adjust/enhance commands, scale,
crop, and rotate commands in the batch dialog. You can select them and put them into the right sequence, run and save the
images after they have been processed.

Related Topics

Multiple Panels and Batch Processing
Side By Side Photo Comparing and Editing in Multiple Panels
Batch Processing Multiple Filters and Commands for Selected Folder
Batch Processing Multiple Filters and Commands for Active Image
Batch Processing Multiple Filters and Commands for Multiple Images
Batch Dialog
Batch Resize Images
Batch Convert Images
Batch Watermark Images
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Batch Processing Multiple Filters and Commands for Selected Folder

Click the File > Batch for Folder menu item.1.
Select the folder to be batch processed.2.
Select the Filters/Effects, Adjust/Enhance, and Image transform commands you want to use and click the Add

Command button  to add the selected commands into the list of batch commands.

3.

Select the desired options. (See Batch Dialog for more detailed information.)4.
Click Run and Save to start. All files in the folder including subfolders are processed.5.
Click the Stop button to abort batch processing.

Related Topics

Multiple Panels and Batch Processing
Side By Side Photo Comparing and Editing in Multiple Panels
Batch Processing
Batch Processing Multiple Filters and Commands for Active Image
Batch Processing Multiple Filters and Commands for Multiple Images
Batch Dialog
Batch Resize Images
Batch Convert Images
Batch Watermark Images

6.
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Batch Processing Multiple Filters and Commands for Active Image

Open or select the image you want to process as the active image.1.
Click the File > Batch for Active Image menu item to open the Batch dialog.2.
Select the Filters/Effects, Adjust/Enhance, and Image transform commands you want to use and click the Add

Command button  to add the selected commands into the list of batch commands.

3.

Select the desired options. (See Batch Dialog for more detailed information.)4.
Click Run and Save to start.5.
Click the Stop button to abort batch processing.

Related Topics

Multiple Panels and Batch Processing
Side By Side Photo Comparing and Editing in Multiple Panels
Batch Processing
Batch Processing Multiple Filters and Commands for Selected Folder
Batch Processing Multiple Filters and Commands for Multiple Images
Batch Dialog
Batch Resize Images
Batch Convert Images
Batch Watermark Images

6.
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Batch Processing Multiple Filters and Commands for Multiple Images

Click the Toolbox > Selection Tray menu item and the Tray Toolbox as in the example shown below will be displayed.1.

Click the image thumnails with the Ctrl key down to select multiple images, or use the Select All Images button  at
the bottom of the Tray toolbox to select all images.

2.

Click the Runs Batch of Filter Commands button  at the bottom right of the Tray toolbox, or use the File > Batch for
Tray Images menu item to open the Batch dialog.

3.

Select the Filters/Effects, Adjust/Enhance, and Image transform commands you want to use and click the Add

Command button  to add the selected commands into the list of batch commands.

4.

Select the desired options. (See Batch Dialog for more detailed information.)5.
Click Run and Save to start.6.
Click the Stop button to abort batch processing.

Related Topics

Multiple Panels and Batch Processing
Side By Side Photo Comparing and Editing in Multiple Panels
Batch Processing
Batch Processing Multiple Filters and Commands for Selected Folder
Batch Processing Multiple Filters and Commands for Active Image
Batch Dialog
Batch Resize Images
Batch Convert Images
Batch Watermark Images

7.
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Batch Dialog

In the Batch dialog, select the Filters/Effects, Adjust/Enhance, and Image transform commands you want to use and

click the Add Command button  to add the selected commands into the list of batch commands.

1.

You can select sequence the commands by using the Up, Down, and Delete buttons.2.
Click Run or Run and Save to start batch processing.3.
Click the Stop button to abort batch processing.

Options

4.



Stop for error When error is encountered, Image Broadway will prompt you to skip or to stop the processing.

Save as a copy Check off this option if you want to save the image as a copy. If the file name already exists,
the program will add "#1", "#2", etc. to the end of file name in order to create a unique file name. If this
option is not checked off, Image Broadway will save the processed image in the same file name and overwrite
any existing file with that same file name in the destination folder.

Different folder Check off this option to save the processed images to the specified folder. If this option is not
checked off, the same folder where the original files are will be used.

Save all to JPEG Check off this option to save all the processed images in JPEG format. If this option is not
checked off, the images will be saved in their original formats.

Save files without encoder to JPEG Image Broadway comes with encoders for JPEG, TIFF, PNG, TGA, BMP,
PCX, and GIF. Check off this option to have other files, such as those in RAW formats, to be saved as JPEG
files. If this option is not checked off, those other files will be skipped without being processed.

Related Topics

Multiple Panels and Batch Processing
Side By Side Photo Comparing and Editing in Multiple Panels
Batch Processing
Batch Processing Multiple Filters and Commands for Selected Folder
Batch Processing Multiple Filters and Commands for Active Image
Batch Processing Multiple Filters and Commands for Multiple Images
Batch Resize Images
Batch Convert Images
Batch Watermark Images
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Batch Resize Images

To resize multiple images, follows the instructions below:

Use the File > Open menu item to open image files.1.
Click the Image > Fit Image menu item and change the width and height of the container. Click Save Settings to
close the dialog.

2.

Click the Toolbox > Selection Tray menu item to display the Tray toolbox.3.
Click the image thumnails with the Ctrl key down to select multiple images, or use the Select All Images button  at
the bottom of the Tray toolbox to select all images.

4.

Click the Runs Batch of Filter Commands button  at the bottom right of the Tray toolbox, or use the File > Batch for
Tray Images menu item to open the Batch dialog.

5.

Click Fit Image in the left tree and click the Add Command button  to add the Fit Image command.6.
Checked off the Save as a copy option and enter a folder for the resized images.7.
Select other options. (See Batch Dialog for more detailed information.)8.
Click Run and Save to start.9.
Click the Stop button to abort batch processing.10.

Related Topics

Multiple Panels and Batch Processing
Side By Side Photo Comparing and Editing in Multiple Panels
Batch Processing
Batch Processing Multiple Filters and Commands for Selected Folder
Batch Processing Multiple Filters and Commands for Active Image
Batch Processing Multiple Filters and Commands for Multiple Images
Batch Dialog
Batch Convert Images
Batch Watermark Images
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Batch Convert Images

To convert multiple images, such as camera RAW files, to JPEG format, follows the instructions below:

Use the File > Open menu item to open image files.1.
Click the Toolbox > Selection Tray menu item to display the Tray toolbox.2.
Click the image thumnails with the Ctrl key down to select multiple images, or use the Select All Images button  at
the bottom of the Tray toolbox to select all images.

3.

Click the Runs Batch of Filter Commands button  at the bottom right of the Tray toolbox, or use the File > Batch for
Tray Images menu item to open the Batch dialog.

4.

Select no commands or filters.5.
Checked off the Save as a copy option and enter a folder for the converted images.6.
Select other options. (See Batch Dialog for more detailed information.)7.
Click Run and Save to start.8.
Click the Stop button to abort batch processing.9.

Related Topics

Multiple Panels and Batch Processing
Side By Side Photo Comparing and Editing in Multiple Panels
Batch Processing
Batch Processing Multiple Filters and Commands for Selected Folder
Batch Processing Multiple Filters and Commands for Active Image
Batch Processing Multiple Filters and Commands for Multiple Images
Batch Dialog
Batch Resize Images
Batch Watermark Images
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Batch Watermark Images

To convert multiple images, such as camera RAW files, to JPEG format, follows the instructions below:

Use the File > Open menu item to open image files.1.
Click the Filters >Stylize >Watermark menu item and type in the text and setup the options. Click Save Settings to
close the dialog.

2.

Click the Toolbox > Selection Tray menu item to display the Tray toolbox.3.
Click the image thumnails with the Ctrl key down to select multiple images, or use the Select All Images button  at
the bottom of the Tray toolbox to select all images.

4.

Click the Runs Batch of Filter Commands button  at the bottom right of the Tray toolbox, or use the File > Batch for
Tray Images menu item to open the Batch dialog.

5.

Click Watermark in the left tree and click the Add Command button  to add the Watermark command.6.
Checked off the Save as a copy option and enter a folder for the converted images.7.
Select other options. (See Batch Dialog for more detailed information.)8.
Click Run and Save to start.9.
Click the Stop button to abort batch processing.10.

Related Topics

Multiple Panels and Batch Processing
Side By Side Photo Comparing and Editing in Multiple Panels
Batch Processing
Batch Processing Multiple Filters and Commands for Selected Folder
Batch Processing Multiple Filters and Commands for Active Image
Batch Processing Multiple Filters and Commands for Multiple Images
Batch Dialog
Batch Resize Images
Batch Convert Images
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Printing

Click on each of the topic links below for more detailed information about printing in Image Broadway.

Print Images

Photo Print

Related Topics

Print Images
Photo Print
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Print Images

You can select an image and use the File > Print menu item to print the image. You may click the Setup button to choose
the printer, paper size, and orientation (portrait or landscape) from available options. You may choose from various printing
options. You can add header, which includes the date, file name, and page numbers, with your print; you can enter the
number of copies you want. In addition, you can enter or select from available options in the Graphics tab:

Best Fit: The image will be resized and printed to best fit the paper size. The image width and height proportionality
will be kept.

Stretch to page: The image will be resized and printed to fill the entire page. The image width and height
proportionality may not be kept.

Margins: The image will be printed with the margins, in inches, entered. (1 inch = 2.54 centimeters)

Scale: The Scaling factor allows you to set the printed image size in relationship to the number of pixels. A typical
monitor displays 96 pixels per inch. If the image size is 200 x 300 pixels on the screen, an X = 6 and Y = 2 scaling
factor will generate a printout of 1200 x 600 dots on the paper. If your printer resolution is 600 dots per inch (dpi), it
will print the image in 2 inch by 1 inch size. If you want to produce a similar size printed image as you see on the
screen, it will require approximately X = 6 and Y = 6 as the X and Y scaling factors.

Related Topics

Photo Print
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Photo Print

To print all open images, choose the File > Photo Print menu item.
To print selected images, use the Selection Tray toolbox to select images, and click the Print Icon in the Selection
Tray.
In the Photo Print dialog (see below), choose from the available options, full page, multiple images per page, crop
to fit or scale to fit. You can preview in Photo Print. You can also print contact sheet for proofing.

Related Topics

Print Images
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Importing and Saving Images

Click on each of the topic links below for more detailed information about importing and saving images in Image Broadway.

Importing Images

Saving Images

Related Topics

Importing Images
Saving Images
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Importing Images

Click on each of the topic links below for more detailed information about importing images in Image Broadway.

Open Images

Open as Layers

Open as Texture Overlay Layers

Import Image from Scanner, Phone, and Digital Camera Directly

Get Image from Clipboard

Related Topics

Open Images
Open as Layers
Open as Texture Overlay Layers
Import Image from Scanner, Phone, and Digital Camera Directly
Get Image from Clipboard
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Open Images

You can open all the images directly from a camera memory card, scanner, or hard drive, in one action. You can also drag
an image file from the file list in other applications such as Windows Explorer, My Computer, Network, or FileStream Turbo
Browser and drop it in Image Broadway to have it automatically opened.

Use the File > Open menu item to open one or more photos.1.
It always comes in handy to see thumbnails of all the opened images in the tray. Select the Toolbox > Selection Tray
menu item or mouse over its docking side to display the Selection Tray toolbox. If you want to keep the tray staying
on the screen, push down the toggle pin on the top right corner to keep it in place.

2.

Click on the one you want to make adjustments to or to resize. Hold down the Ctrl key and click the thumbnails for
multiple selections.

3.

Related Topics

Open as Layers



Open as Texture Overlay Layers
Import Image from Scanner, Phones, and Digital Camera directly
Get Image from Clipboard
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Open as Layers

You can open all the images directly from a camera memory card, scanner, or hard drive, in one action. You can use the File
> Open as Layers menu item when you want to do a panorama or composition. If there is no active image opened, the first
image opened will be the background image. If there is active image opened, all the opened images will be layers of the
existing active image.

Use the File > as Open as Layers menu item to open one or more photos as layers of current photos.1.
Use the Toolbox > Layers menu item to see all the layers as shown below.2.

Related Topics

Open Images
Open as Texture Overlay Layers
Import Image from Scanner, Phones, and Digital Camera directly
Get Image from Clipboard
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Open as Texture Overlay Layers

You can open all the images directly from a camera memory card, scanner, or hard drive, in one action. You can use the File
> Open as Texture Overlay Layers menu item when you want to do a composition. If there is no active image opened, the
first image opened will be the background image. If there is active image opened, all the opened images will be layers of
the existing active image.

Use the File > Open as Texture Overlay Layers menu item to open one or more photos as layers of current photos.1.
Use the Toolbox > Layers menu item to see all the layers as shown below.2.

Related Topics

Open Images
Open as Layers
Import Image from Scanner, Phones, and Digital Camera directly
Get Image from Clipboard
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Import Image from Scanner, Phone, and Digital Camera Directly

Before importing any image, make sure the device driver and software are properly installed. To check the availability of the
driver, choose the File > Select Source menu item. If the menu item is grayed out, or there is no entry in the list, it
indicates that the driver is not properly installed.

Choose the File > Select Source menu item.1.
Select the device you want to import from.2.
Choose the File > Acquire menu to proceed with importaing the image from your connected device.3.

Related Topics

Open Images
Open as Layers
Open as Texture Overlay Layers
Get Image from Clipboard
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Get Image from Clipboard

You can create an image by pasting in the image from the clipboard. This feature is only available when there is an image in
the clipboard.

Use the File > Create From Clipboard (Ctrl+L) menu item to paste in the image from the clipboard.1.

Related Topics

Open Images
Open as Layers
Open as Texture Overlay Layers
Import Image from Scanner, Phone, and Digital Camera Directly
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Saving Images

Click on each of the topic links below for more detailed information about saving images in Image Broadway.

Save Image

Save Multiple Images

File Formats

Related Topics

Save Image
Save Multiple Images
File Formats
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Save Image

An image can be saved with the File > Save Image As menu item in the menu bar. The Save Image As dialog is similar to
the Open File dialog. An image can be saved to a new or an existing file. You can select the file type from the Save Image
As popup menu by clicking save as. If no file type is selected (None), Image Broadway will use the entered file extension
from the file name to determine the file type.

In addition to saving your image file in bitmapped formats, Image Broadway also allows you to save your work as Image
Broadway Work (*.ibw) format, which preserves floating layers and objects, selections, channels, and active paths. If Image
Broadway cannot determine the valid file extension to use, the default file type (PNG) will be used to save the file.

To save an existing file, Image Broadway will check the contents of the image and try to save it in its original format. If
certain information in the edited image will be lost due to the file format, Image Broadway will display a dialog before
saving to the original image. For example if transparency has been added to the image and the original file format does not
support transparency, such as JPEG, or if the original image is in indexed format, this Save Image dialog will be displayed.

Related Topics

Save Multiple Images
File Formats
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Save Multiple Images

Select the Toolbox > Selection Tray menu item. If you want to keep the tray staying on the screen, push down the
toggle pin at the top right corner.

1.

Hold the Shift key down and click the image thumbnails to select multiple images.2.

Click the Save Selected Images icon  at the bottom of the panel to save all selected images.3.

Related Topics

Save Image
File Formats
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File Formats

Image Broadway supports many image formats to open and to save an image. It can open and edit an image in one format
and output and save it to another. In addition to saving your image file in bitmapped formats, Image Broadway also allows
you to save your work as Image Broadway Work (*.ibw) format, which preserves floating layers and objects, selections,
channels, and active paths. If Image Broadway cannot determine the valid file extension to use, the default file type (PNG)
will be used to save the file.

PNG format is a compressed image format that supports transparency. It also supports interlace, which does not
change the image itself but arranges the information in such a way so that the image will start to be displayed by
Internet browsers before the whole image is downloaded completely. It gives the appearance of faster loading and
shows the users the display in progress. However, the interlace option increase the file size.

Choose the File > Save Image As menu item.1.
Select the folder and enter the file name.2.
Select the interlace option.3.

GIF format uses LZW compression, which is a lossless compression method, and only supports indexed color mode
(256 colors). The GIF format supports comments to be saved along with image. The comments for an existing file is
preserved and new comments can be added. You can always edit comments using the Image > Information menu
item.

If the image has alpha channel, you have the options for Transparency. To create an image with transparency, you
have option to use matte color to blend the semi-transparent pixels, or not use the matte color to create a image with
hard edge transparency. If Transparency is not checked off, the matte color is used to fill and blend the transparent
and semi-transparent areas (white color is used to fill the transparent area).

The GIF format also supports interlace, which does not change the image itself but arranges the information in such a
way so that the image will start to be displayed by Internet browsers before the whole image is downloaded
completely. It gives the appearance of faster loading and shows the users the display in progress. However, the
interlace option increase the file size.

Choose the File > Save Image As menu item.1.
Select the folder and enter the file name.2.
Image Broadway will create an adaptive palette based on the image and convert the image to indexed-color.3.
Select Tranparency and Matte color options.4.
Select interlace option.5.
For new image, the default comments will be displayed. Default comments can be viewed and edited using the
File > Preferences menu item, Image Comments tab.

6.

For existing files, the preserved comments will be displayed.7.

JPEG format is a lossy compression format, which only supports the RGB color mode. When you save an image in
JPEG, you can specify the quality up to 100. Even with the quality at 100, it still loses information. This compression
method works very well with photographic images. If you have a large area of a single color such as in screenshots,
or simple paints, you should consider using the PNG format.

The JPEG format does not support transparency. Matting is going to be applied to the image before it is saved.

The JPEG format also supports application extensions such as ICC profile, IPTC profile, or Comment. Image Broadway
preserves all extensions. Image Broadway will try to preserve any additional information kept in the original file. You
can change the comments using the Image > Information menu item or in the Save Options dialog.

Choose the File > Save Image As menu item.1.
Select the folder and enter the file name.2.
If the image has an alpha channel, the matte color is used to fill and blend the transparent and semi-
transparent areas (white color is used to fill the transparent area).

3.

You can choose quality from 0 to 100. Higher number will give you higher quality image but with larger file
size.

4.

5.

6.



3.

4.

The Progressive option creates a file that can be displayed gradually in Internet browser when it is being
downloaded. This option slightly increases the file size.

5.

For new image, the default comments will be displayed. Default comments can be viewed and edited using the
File > Preferences menu item, Image Comments tab.

6.

For existing files, the preserved comments will be displayed.7.

TIFF format can be opened in various ways in Image Broadway - RGB, indexed_color, CMYK, Lab, and grayscale. It
can be compressed in LZW, JPEG, ZIP (Deflate), or Pack Bits and save images in RGB color mode. TIFF also has non-
compression mode.

The TIFF format supports comments to be saved along with image. The comments for an existing file is preserved
and new comments can be added. You can always edit comments using the Image > Information menu item. It also
supports application extensions such as ICC profile or Comment. Image Broadway preserves all the extensions.
Image Broadway will try to preserve any additional information kept in the original file.

The TIFF format supports alpha channel and transparency. If the image has alpha channel, you have the options for
Transparency. To create a transparent image, you have options to use matte color to blend the semi-transparent
pixels, or not use matte color to create a hard edge transparent image. If Transparency is not checked off, the matte
color is used to fill and blend the transparent and semi-transparent areas (white color is used to fill the transparent
area).

Choose the File > Save Image As menu item.1.
Select the folder and enter the file name.2.
Select Tranparency and Matte color options.3.
You can choose compression method: None, LZW, Pack Bits, Deflate, or JPEG.4.
For new image, the default comments will be displayed. Default comments can be viewed and edited using the
File > Preferences menu item, Image Comments tab.

5.

For existing files, the preserved comments will be displayed.6.

Related Topics

Save Image
Save Multiple Images
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Windows Shortcuts

Tools

Result Shortcuts

Pick a color Ctrl +Shift + I

Pick a color without changing tool Ctrl +Shift + J

Set Foreground Color Shift + F

Set Background Color Shift + B

Zoom or Magnify Shift + Z

Select - Rectangle Shift + R

Select - Ellipse Shift + E

Select - Lasso Shift + L

Select - Fuzzy Shift + W

Select - Path (Bezier) Shift + P

Move Ctrl + M

Crop Shift + C

Transform - Scale Shift + S

Transform- Rotate Shift + I

Transform- Skew Shift + Q

Draw (Line,Rectangle..) Shift + J

Fill Shift + K

Text Shift + T

Gradient Shift + G

Pixel or Pencil Shift + X

Air Brush Shift + A

Brush Shift + O

Eraser Shift + V

Blur, Sharpen, or Smudge Shift + U

Dodge or Burn Shift + D

Clone Shift + N

Measure Shift + M

Hand Shift + H

Red Eye Ctrl + R

Heal Brushe Shift + Y

Transform - Straighten Ctrl + J

Transform - Perspective Correctione Ctrl + E



Viewing and Zooming

Result Shortcuts

Maximize Image Window Ctrl + Shift + M

Fits image in window Ctrl + Shift + W

Actual Pixel Ctrl + Shift + N

Zoom in or out Ctrl + “+” or “-“

Zoom in Zoom tool + Click

Zoom out Zoom tool + Alt + Click

Zoom in with any tool Ctrl + Space + Click

Zoom out with any tool Alt + Space + Click

View specified area of an image Drag over preview in Navigator palette

Scrolls image with hand tool Drag

Scrolls up or down one screen Page Up or Page Down>

Scrolls up or down ten rows Shift + Page Up or Page Down

Scrolls left or right one screen Ctrl + Page Up or Page Down

Moves view to top left corner or bottom right corner Home or End

Selecting, Marquee, and Moving

Result Shortcuts

Hide marquees Ctrl + Alt

Adds from selection Any selection tool +Shift + drag

Subtracts from selection Any selection tool +Ctrl + drag

Intersects a selection Any selection tool + Shift+ Ctrl + drag

Deletes selection Double click

Moves copy of selection or layer 1 pixel    Move tool and Left, Right, Up, or Down arrow key

Painting and Retouching

Result Shortcuts

Selects source for Clone Ctrl + Click

Selects background color and paint Paint Brush, Air Brush or Pixel tool + Alt + Click

Selects foreground color and paint Paint Brush, Air Brush or Pixel + Ctrl + Click

Connects points with a straight line             Any painting or retouching tool + Shift

Cropping

Result Shortcuts

Moves cropping rectangle Arrow key

Resizes cropping rectangle Ctrl + Arrow key

Fast moves or resizing cropping rectangle    Same as above + Shift

Transforming



Result Shortcuts

Confirms Transform Action Shift + click

Scaling and Content-Aware Scaling

Result Shortcuts

Change width only Ctrl + drag

Change height only Alt + drag

Text

Result Shortcuts

New text Shift + click

Draw Rectangle, Rounded Rectangle and Ellipse

Result Shortcuts

Draws with same width and height     Shift + drag

Gradient

Result Shortcuts

Gradient with multiples of 15 degrees Ctrl + drag

Measurement

Result Shortcuts

Measures the angle from the previous line Shift + drag

Path

Result Shortcuts

Delete control point Esc

Move all control points Alt + drag

Menu - File



Result Shortcuts

Reload F5

New Ctrl + N

Open Ctrl + O

Clipboard Ctrl + L

Close Ctrl + Shift + O

Save Image Ctrl + S

Pring Ctrl + P

Exit Alt + F4

Menu - Edit

Result Shortcuts

Undo Ctrl + Z

Redo Ctrl + Y

Cut Ctrl + X

Copy Ctrl + C

Copy Merged Ctrl + Shift + C

Copy Visible Ctrl + Shift + V

Paste Ctrl + V

Clear Del

Help F1

Menu - View

Result Shortcuts

Zoom In Ctrl ++

Zoom Out Ctrl +-

Actual Pixel Ctrl + Shift + N

Fit to Window Ctrl + Shift + W

Grid Ctrl + Shift + P

Guides Ctrl + Shift + D

Menu - Image

Canvas Size Ctrl + Shift + S

Scale Image Ctrl + Shift + R

Fit Image Ctrl + Shift + T

Duplicate Ctrl + Shift + E

Menu - Layers



Anchor Ctrl + G

Transparency > Add Alpha Channel Ctrl + Shift + Z

Transparency > Select Transparency Ctrl + T

Arrange > Bring To Top Ctrl + Shift + F

Arrange > Bring To Bottom Ctrl + Shift + B

Merge > Merge Down Ctrl + Shift + K

Merge > Merge Visible Ctrl + Shift + M

Merge > Merge All Ctrl + Shift + G

Menu - Select

Select All Ctrl + A

Deselect Ctrl + D

Inverse Ctrl + I

By Color Range Ctrl + K

Float> Ctrl + F

To Path Ctrl + B

To Channel Ctrl + H

Quick Mask Mode Ctrl + Shift + Q

Adjust/Enhance

Auto Level Ctrl + Shift + A

Darkroom Ctrl + Shift + H

Filters

Apply Last Filter Ctrl + U

Last Filter Ctrl + Shift + U

Toolbox

Paint Ctrl + Q

Brush & Maskr F6

Layers F7

Info F8

Selection Tray F9
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