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Entering Your Key
Entering your trial key allows you to save your projects 
and print them during your evaluation period.  Entering 
your license key allows you do the same, except with-
out any time limitations. 

1. Start by opening up an image in Photoshop. 
2. Go to Filters -> Topaz Labs -> Clean 3 -> Menu -> Enter 
key. 
3. You can then copy and paste or type your key in.

Important: To install the product on a second com-
puter, you will need to download Topaz Clean and then 
enter your same license key.

Host-Specific Installation
Topaz Clean is also compatible with Lightroom, Aper-
ture and iPhoto.  To use Clean in any of these programs 
you will need to download and install the free Topaz 
Fusion Express compatibility add on. 

In Windows, Topaz Clean is supported by most host 
applications that support Photoshop plug-ins.  This 
includes Paint Shop Pro, Photo Impact, Painter, and 
Irfanview, although there are additional host programs 
that may also support Topaz Clean.  

To install Clean in either Paint Shop Pro, Photo Impact, 
or Irfanview first download Topaz Clean to the default 
location.  Then, to configure it into each program, fol-
low the host-specific instructions on the next page. 

Topaz Clean is a Photoshop plug-in, which means it 
won’t run by itself and requires a compatible host pro-
gram. 

To Install
1. Close Photoshop or other image editing program if 
you are using it. 

2. Open the Topaz Clean dmg or zip file, double-click on 
the Topaz Clean installer, and then follow the on-screen 
instructions. 

3. Your Topaz plug-ins will automatically be installed in 
your Photoshop plug-ins folder. 

4. After the installation, you will need to enter your 
license or trial key. 

Important for Mac Users: 
After installation, Topaz Clean will be installed in the 
following folder: “ Macintosh HD -> Library -> Applica-
tion Support -> Topaz Labs -> Clean 3”.

If your Photoshop is installed in a customized location, 
you will need to manually create a shortcut (alias) link 
inside folder “<Photoshop install folder> -> Plug-ins” 
that links to “ Macintosh HD -> Library -> Application 
Support -> Topaz Labs -> Clean 3 -> Plug-ins”.

Installation

             Mac Dmg           Windows Zip
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How to install Topaz Clean in Paintshop Pro 
1. First launch Paint Shop Pro.

2. Go to Menu file -> Preferences -> File Locations. 
Select “Plug-ins” from the “File Types” list and click 
“Add”. 

Installation
3. Choose C: \ Program Files \ Topaz Labs \ Topaz Clean 
3 plug-ins and click “OK”. 

4. Topaz Clean 3 is now available to use.  Simply go to 
Effects -> Plug-ins and select “Topaz Clean 3”.
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How to install Topaz Clean in Photo Impact 
1. First launch  Photo Impact.

2. Go to File -> Preferences -> General or use shortcut 
key F6. 

3. Select Plug-ins from the Categories list. 

Installation
Then click on the           button and browse to find the 
Clean 3 plug-in folder located in:  C: \ Program Files \ 
Topaz Labs \ Topaz Clean 3 plug-ins and then click 
“OK”. 

4. Restart Photo Impact.  Go to Menu -> Effect to ac-
cess plug-in.
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How to install Topaz Clean in Irfanview
1. Make sure that you have downloaded and installed 
the 8bf plug-in add-on, available on the Irfanview 
webpage. (http://www.software.com/irfanview-plugin)

2. Open Irfanview and go to Image -> Effects -> Adobe 
8BF filters. 

3. In the screen that pops up, select “Add 8BF filters” 
and navigate to the C: \ Program Files \ Topaz Labs \
Topaz Clean 3 \ Plug-ins folder and click “OK”.  You will 
then see “Topaz Clean 3” in the Available / Loadable 
8BF Filters section. 

4. To use Topaz Clean 3 in the future, simply go to 
Image -> Effects> Adobe 8BF filters again and select 
“Topaz Clean 3”.

Installation
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Uninstalling

3. Select Programs, then Uninstall a Program.

4. Select Topaz Clean and click remove. 

Windows 7*

1. Quit Photoshop (or other editing program).

2. Click on the Start Menu and select Control Panel -> 
Programs -> Programs and Features. 

3. Select Topaz Clean and click uninstall. 

*Please note that if you also have the 64-bit version of 
Clean installed, then you will need to first uninstall this 
version before you can uninstall the regular version. 

To uninstall Topaz Clean follow these instructions:

Mac
1. Quit Photoshop (or other editing program).

2. Navigate to the Topaz Labs support files and frames 
located at: Macintosh HD -> Library -> Application Sup-
port -> Topaz Labs. 

3. Locate the Topaz Clean file and move it to the trash. 
You will need to enter your system password to OK 
this change. 

4. Navigate to your Photoshop plug-ins folder located 
at: Applications -> Photoshop -> Plug-ins

5. Locate any leftover Topaz Clean files and move it to 
the trash. 

Windows XP*

1. Quit Photoshop (or other editing program).

2. Click on the Start Menu and select Control Panel.

3. Double-click on Add / Remove programs.

4. Select Topaz Clean and click remove. 

Windows Vista*

1. Quit Photoshop (or other editing program).

2. Click on the Start Menu and select Control Panel.
After Topaz CleanBefore Topaz Clean
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About Topaz Clean
Topaz Clean is a texture adjustment program designed 
to help you achieve a variety of texture, smoothing, 
detail flattening and edge enhancement techniques. 

With Topaz Clean you can achieve advanced smoothing 
and texture effects while increasing or decreasing the 
appearance of detail depth within your images.  Clean 
preserves the contours and overall image integrity 
while optimally removing the less desired details. 

One of the most popular uses for clean is portraiture. 
Clean only removes medium-sized discolorations and 
blotches while preserving major facial features and tiny 
but important skin detail.  Use the included Skin Even 
preset to quickly touch up skin. 

The Primary Functions of Topaz Clean Include: 

1. Adjust depth and intensity of texture and details.

2. Enhancement of well-defined edges and lines.

3. Remove undesired details or defects. 

4. Create over-sharpened and stylized effects. 

Introduction

After Topaz Clean

Before Topaz Clean

Visit the Clean Gallery to see Topaz Clean at work:
http://gallery.topazlabs.com/keyword/clean
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Topaz Clean 3 Features

1. Auto Updater.  Get software updates instantly.

2. New user interface.

3. Snap / Recall buttons.  Save up to 99 snapshot set-
tings for comparison. 

4. Undo / Redo buttons. 

5. Collapsible side panels.  Expand and collapse the 
preset panel and the tool panel for an adjustable 
workspace. 

6. Collapsible tabs.  Open and close the parameter 
tabs as you need them. 

7. Preset Enable / Disable option.  Option to enable 
or disable the preset preview processing at program 
startup. 

8. Presets Layout.  New preset format with single 
preset preview window. 

9. Preset Navigation.  Use the up / down arrow keys 
to navigate the preset list and display the selected 
preset thumbnail (in preset preview window). Use 
the return (Enter) key to apply the currently selected 
preset.

10. Enable / Disable Tool Tips.  Option to enable or dis-
able the pop up tool tips. 

11. Quick Slider Reset.  Double click on the slider name 
to reset default slider values.

Introduction

After Topaz Clean

Before Topaz Clean
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Work Area

Interface (Main View)
Although the Topaz Clean interface may look intimidating at first glance, don’t worry: it’s actually quite simple and easy 
to use.  You’ll soon be a pro after experimenting with it for a bit.  In order to make sense of the function of each of the 
various controls, we have divided the interface into a few sections:

1. Presets Preview 5. Settings & Parameters2. Presets Panel 4. Preview Navigator
The removable pre-
view window displays
preset previews. 

Controls the editing using sliders 
to adjust the various effects.

Provides “snapshots”
 of pre-defined effects.

Displays the region of the
preview image you are 
currently focused on. 

3. Preview Window
Displays the preview of the 
original and adjusted image. 

1 3
4

5
2
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Work Area

Interface (Tool Panel View)
Use the small white arrows to expand and collapse the preset panel.  You can click the white arrow            or grab the 
edge of the panel and drag it in or out.
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Work Area

Interface (No Panel View)
Use the small white arrows to expand and collapse the preset and tool panels.  You can click the white arrows                    
or grab the edge of the panels and drag them in or out.
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Work Area

Interface (Preset Panel View)
Use the small white arrows to expand and collapse the tool panel.  You can click the white arrow                or grab the 
edge of the panel and drag it in or out.
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To pan the preview image, click and hold the left 
mouse button on the preview image and drag it 
around.  When you let go of the mouse button, the 
new portion of the image will be processed and the 
result will be displayed. 

Preview Section 
The Preview section is the main window that is cen-
tered in the Adjust interface.  The preview section 
shows you the original image and the processed pre-
view of the image.  Click on the image in the preview 
window (or use the Original and Preview buttons) to 
switch between the Original and Preview tabs and 
compare the filtered and un-filtered images. 

Work Area

You can also use SPACE bar or your numbered shortcut 
keys “1” and “2” to switch back and forth between your 
filtered and unfiltered image in the preview window.

1
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The “Ctrl +” and “Ctrl –” keys zoom in and out of the 
image, just like in Photoshop.  

You can use the arrow keys to adjust the value of the 
slider that is currently selected.  

A complete list of the shortcut keys can be found in 
the Shortcut Keys section later in this manual.

You can zoom in or out of the preview image by click-
ing the “+”, or “-” buttons below the preview image.
You can also resize the window as well by dragging 
the bottom right corner in and out. 

The “Fit” button will fit the entire image into the pre-
view window. 

The “100%” button will zoom to 100% view. 

If zoomed below 100% the preview image will be inter-
nally resized in order to speed up preview updating.
 

Work Area

Photoshop and other host software support many Image 
Modes, such as Grayscale, RGB, LAB, CMYK, etc.  Images 
can also be 8, 16, or 32 bits per channel.  Topaz Clean 
supports both 8 bits per channel and 16 bits per channel. 
Topaz Clean supports RGB mode only.  To work on black-
and-white images, first convert them to RGB mode.
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Work Area

Presets
Presets are a great way to speed up and simplify the 
whole process of using Topaz Clean.  Presets are set 
previews with previously defined settings that you 
can recall and reapply at any time. 

We’ve included some default presets for you and, al-
though they won’t work for every single photograph, 
they serve as excellent starting points for customized 
tweaking.  

Applying Presets 
Applying a default preset is easy and intuitive.  Simply 
clicking on a preset will change all the settings in To-
paz Clean to match those in the selected preset. 

To get the exact results you want, you may still want 
to go through the tabs and tweak the parameters.

Adding Presets
Sometimes it’s convenient to be able to define pre-
sets and save your settings for later use.  To do this, 
first adjust the Topaz Clean parameters until you’re 
satisfied with the result. Then, click on “Save”. 

 
 

1. Presets Preview
The removable preview 
window displays
preset previews.  Click 
Hide / Show to expand or 
collapse the preset pre-
view window at anytime 
during your workflow.2

2. Presets List
Lists all of the saved pre-
sets available for use. 

1

3. Preset Options

The preset options al-
low you to save your 
presets, delete presets 
(default presents cannot 
be deleted), import new 
presets and export your 
saved presets to share 
with your friends. Remember that you can easily expand or collapse the presets 

panel by clicking on the small white arrow on the edge of the 
panel or by grabbing the panel edge and dragging it in or out.

3
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Work Area

Then enter a preset name, select the type of image 
that it is good for and then enter a description and 
click “OK”.  You can also select a second image cat-
egory type that the preset is good for. 

Note that if the name you’ve entered is the same as a 
preset you’ve already defined then you will be asked if 
overwrite the previous one. 

Your preset will be automatically saved as a new file 
with a “.tpp” extension in the Topaz Clean Presets 
menu and the preview is automatically generated.  To 
apply it later, just click it like any other preset. 

Deleting Presets
If you’d like to delete a preset the select the preset 
name and then click on Delete.  

Please Note: Default presents cannot be overridden 
or deleted.  Once you delete a preset it or overwrite it 
when saving, then it cannot be retrieved.   

Saved presets are located in the Topaz Clean “Presets” folder:
C: \ Program Files \ Topaz Labs \ Topaz Clean \ Presets unless 
you’ve opted to install Topaz Clean into a different directory. 

Mac users have this folder at Macintosh HD / Library / Applica-
tionSupport / TopazLabs / Clean / Presets. 



18

User Manual
To

pa
z 

 C
le

an
Work Area

Exporting Presets
To export the preset file to a certain location, click 
“Export”. 

Name your preset and save it to your desktop or 
other specified location that you have reserved for 
saved presets.

You can then share this preset file with others who 
may then import it. 

Sharing Presets
Feel free to share your saved presets by emailing 
them to your friends and having them put it into their 
Topaz Clean Presets folder.  

Importing Presets
To import a preset file, click the “Import” button.

This will open up a “Browse” box to import a saved 
preset from your computer into Topaz Clean.  This is 
useful if you have downloaded a preset file that you’d 
like to use. 

Visit the Topaz Labs Blog which features the latest 
Photography, software and design information including 

tutorials, videos, and thoughts about both Topaz and 
non-Topaz topics.
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Work Area

Tools
You will use the various tools in the tools panel during 
your workflow to make your image adjustments.

1. Preview Navigator - Displays the region of the
preview image you are currently focused on.

2. Zoom Buttons - Use the zoom buttons to zoom in 
and out of your image.  Or you can also set your image 
to fit the preview window or to view it at 100%. 

3. Undo and Redo buttons

4. Snap and Recall buttons.  Save up to 99 snapshot 
settings for comparison. 

5. Sliders and Parameters - Controls the editing pro-
cess using sliders to adjust the various effects.

6.  Additional Slider Controls - Use the “Reset All” but-
ton to reset all of the sliders values back to zero.  Use 
the “I Feel Lucky!” button to apply randomized 
settings to your image.  This is useful when you 
want to experiment with different settings. 

Have more questions about Topaz Clean 3 or any of the 
other Topaz software programs?

 Check out the new Topaz Knowledge Base online at: 
www.topazlabs.com/support/kb

1

5

3

2

6

4
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Check for Update
Checks for available Topaz Clean updates. 

Click the Show Details button to get find out what’s 
included in the update before you install. 

Menu
You can access Topaz Clean’s menu by clicking on the 
“Menu…” button at the bottom of the interface. 

Preferences
Select this to enable or disable the program tool tips 
or the Auto-Update feature. 

Work Area
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Work Area

Gallery
Select this to open up your Internet browser and go 
to the Topaz Clean image gallery to see other user im-
ages enhanced with Topaz Clean.

MyTopaz
Brings you to the Topaz community where you can 
connect and interact with other Topaz users.  Here 
you can also participate in discussions and contests, 
and share your favorite Topaz images. 

Tutorials
Brings you to the Topaz Clean tutorials page where 
you can access a variety of helpful video and text tu-
torials.  You can also submit tutorials that you created 
here as well.

About
Select this to see what version of Clean you currently 
have.

Enter Key
Select this to enter your trial or purchased license key. 

What’s This?
Select this (or click F1) then click on a feature in the 
Adjust interface to learn more about it. 

Users Guide
Select it to pull up this user guide.

Tech Support
Brings you to the Topaz Labs support page where 
you can request assistance from our support special-
ists, contact our customer service team, retrieve lost 
license keys, or browse through our Knowledge Base. 

Product Info
Select this to go to the Topaz Clean web page to learn 
more about the Topaz Clean plug-in. To connect with other Topaz users, participate in Topaz 

contests and to see the latest tips, tricks and tutorials sign 
up for the new Topaz Forum online at:

 www.topazlabs.com/forum
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Settings & Parameters 

Parameters
Topaz Clean has three settings tabs and a total of 9 
parameters to help you achieve optimal image results. 

Clean
The Clean tab flattens texture, removes weak image 
detail, and makes images look more smooth and flat. 

Strength
Determines the overall strength of the cleaning effects.  
Increasing this parameter will smooth out texture of 
the image while retaining important structure and de-
tail.  It affects smoothness both in this parameter and 
in the Edges tab. 

Threshold
This sets the threshold for feature size to be removed. 
A higher value generally produces a flatter and smooth-
er image with less depth. 

Radius
The radius of the effect in pixels. A higher value gener-
ally creates a flatter image.

Edges
The Edges tab stylizes image detail and edges. It is ide-
ally used for making edges smoother. 

Need to reset your slider values? 

Simply  double-click on the slider name above the slider 
control to instantly reset the slider value to 0. 
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The best way to get great-looking images is to experiment with 
the filter until you’re satisfied. Despite the number of sliders and 
settings, getting a great result is easier than you might think!

Strength
Determines the amount of original texture to  reintro-
duced into the image.  A higher value brings back more 
texture and original detail. 

Boost 
Boosts the strength of smaller details while keeping 
strong texture intact. A value less than 1 will reduce the 
intensity of smaller details. 

Size
Sets the fineness of detail texture (in pixels) to be 
preserved. A larger value will preserve larger detail as 
texture from the original image.

Accent
Controls the degree of edge enhancement. Increase 
this parameter to get more defined lines and edges. Us-
ing a higher value can also render curly-looking effects. 

Radius
Defines the size of the edge being processed. A higher 
value produces thinker edges for a more defined look. 

Sharpness
Sharpness control for edges. A higher value produces 
more pronounced edges with higher contrast. 

Texture
The sliders in the texture tab are used for refining. 
These sliders allow you to reintroduce some the origi-
nal image features back into the image by imposing 
them on top of the processed image (the adjustments 
you made with the Clean and Edges tabs).  This helps 
refine the image features, rendering the most natural 
look. 

Settings & Parameters 
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Workflow

We will be using this photo for our example. You can 
notice the artistic enhancement and detail enhance-
ment in the before and after shots.  In the following 
steps we will be showing you how to achieve these op-
timal results with your own photos.  Lets get started.

1. Open an image file. 

2. Create a duplicate layer of your image.  Right-click 
on your image layer in your layers and select “Dupli-
cate Layer”.  You can also achieve this by selecting 
your image layer and dragging it down to the new 
layer icon. 

Sample Project #1
In this section, we will walk you through a sample 
project, step-by-step, to help you become more famil-
iar with the Clean program focusing on using a combi-
nation of presets and manual adjustments.

Before Topaz Clean

After Topaz Clean
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Workflow

We want to smooth out the texture of the model’s 
skin and slightly intensify the lines and edges seen in 
the image.  To achieve this we will be working with 
the presets and detail sliders for this example, but you 
can start any way you like.

3. To begin working on your image go to Filters -> 
Topaz Labs -> Clean 3.

4. Once your image loads,  use the zoom tools to 
zoom in on a specific part of your image.  Then you 
can click on the preview and drag it around until you 
find an area that you like. 
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Workflow

If you are satisfied with the preset adjustments then 
you can click “OK” to process your image and save it 
back to Photoshop. 

If you would like to make some additional adjust-
ments to your enhancement settings then you can 
do so by adjusting any of the sliders in the three tabs 
manually until you achieve your preferred image 
results. 

5. If you want to choose a default preset, scroll 
through the panel on the left side of the screen. 
To select it, just click on it and the sliders will 
automatically adjust to the pre-defined settings 
and parameters.  For this example we will be 
using the Crisp Style preset.

Don’t forget that you can use the shortcut keys in 
Topaz Clean 3 to speed up your workflow.
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Workflow

When you are happy with the Clean settings, move 
on to the Edges tab to stylize the edge details in your 
image. 

9. You can start with “Accent” to adjust the edge 
smoothness in your image.   A higher value will also 
render curly-looking effects.

10. If you want to modify the size of your edges use 
the “Radius” slider.

11. Then, if you want to make the edges of your im- 
age stand out more, you can do so by adjusting the 
“Sharpness”.  Using a higher setting will produce 
more pronounced edges with higher contrast.  For 
this example we will slightly increase the Edge Radius 
and Sharpness sliders. 

6. Start in the Clean tab.  It is a good idea to begin 
here, and then progress to the Edges and Texture 
tabs in order to see the effects of your adjustments 
easily. 

7. Slowly adjust each of the sliders to create the opti-
mal exposure in your image.  Adjusting the Strength 
slider will smooth the texture and weaken image 
details. The higher the Strength value is, the more 
pronounced effects you will see. 

8. You can also change the strength of the detail 
reduction by increasing the “Threshold.”  Also, ad-
justing the “Radius” will alter the reach of the effect; 
increasing this parameter will create a flatter image. 
Too high a value will result in a loss of texture and 
detail.  For this example we will slightly lower the 
Threshold and Radius sliders. 

You can enhance the appearance of the details in
 your image by increasing the Sharpness slider. 
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Workflow

14. All that’s left now is to click OK and watch your im-
age transform. 

12. Next, move to the Texture tab.  Here you can refine 
your image’s features by reapplying original features. 
This will give your image a natural look.

13. If you want to reduce the smoothness of your image 
without increasing detail then increase the “Strength” 
slider.  Be careful not to over-use this slider, doing so 
will make your image appear extremely grainy.
 
Use the “Boost” and “Size” sliders to define the tex-
ture in your image.

14. Increase “Boost” to increase the intensity of smaller 
details.  Increase “Size” to preserve more original 
image detail.  Be careful not to over-use these sliders, 
doing so will make your image, grainy, fuzzy colorful.

Tip: If you experience a loss of color intensity you can eas-
ily revive it in Photoshop. Just go to Image -> Adjustments 
-> Hue / Saturation and adjust the Hue and Saturation slid-
ers until you are satisfied. Or you can use Topaz Adjust!

Before Topaz Clean

After Topaz Clean
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Workflow

Before Topaz Clean
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Workflow

After Topaz Clean
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We will be using this headshot for our example. You 
can see the difference in the appearance of her skin in 
the before and after images.  In the following steps, 
we will show you how to achieve optimal results with 
your own photos, following this model.  Let’s get 
started.

Sample Project #2
In this project, we will walk you through a second 
Clean workflow  to show you how easy it is to instant-
ly clean up skin. 

                                                                                    

Workflow

Before Topaz Clean

After Topaz Clean

Please visit the Topaz Clean website at http://www.
topazlabs.com/clean for video tutorials, tips, and tricks!
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Our goal with this image is to even out face skin tone, 
however we do not want to affect the rest of the 
image. To achieve this, we will make a selection of 
just her face and then process our selection in Topaz 
Clean. 

 3. Go to your Photoshop toolbox and select the Quick 
Selection tool.  We will use the Quick Selection tool to 
only select her face. You can also include the neck in 
the selection if you would like. 

After you make your selection you can open Topaz 
Clean and begin smoothing out her skin. Go to Filters 
-> Topaz Labs -> Clean 3

1. Open an image file. 

2. Create a duplicate layer of your image.  Right-click 
on your image layer in your layers and select “Dupli-
cate Layer”.  You can also achieve this by selecting 
your image layer and dragging it down to the new 
layer icon. 

Workflow

Don’t forget that you can use the shortcut keys in 
Topaz Clean 3 to speed up your workflow.



33

User Manual
To

pa
z 

 C
le

an

We want to smooth out her skin and reduce some 
of her blemishes.  We will be using a combination of 
presets and manual adjustments for this example, but 
you can start any way you like.

4. Once your image loads,  use the zoom tools to 
zoom in on a specific part of your image.  Then you 
can click on the preview and drag it around until you 
find an area that you like. 

Workflow
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With a wide variety of presets you will often find that 
a single selection will give you optimal image results. 

If you are satisfied with the preset adjustments then 
you can click “OK” to process your image and save it 
back to Photoshop.

If you would like to make some additional adjust-
ments to your settings then you can do so by adjust-
ing any of the sliders in the three tabs manually until 
you achieve your preferred image results.

 5. If you want to choose a default preset, scroll 
through the panel on the left side of the screen.  To 
select it, just click on it and the sliders will automati-
cally adjust to the pre-defined settings and param-
eters.  For this example we will be using the Skin Even 
preset.

Workflow
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Workflow

6. Start in the Clean tab. It is a good idea to begin 
here, and then progress to the Edges and Texture 
tabs in order to see the effects of your adjustments 
easily. 

7. Slowly adjust each of the sliders to create the opti-
mal exposure in your image.  Adjusting the Strength 
slider will smooth the texture and weaken image 
details. 

8. You can also change the strength of the detail 
reduction by increasing the “Threshold.”  Also, ad-
justing the “Radius” will alter the reach of the effect; 
increasing this parameter will create a flatter image. 
Too high a value will result in a loss of texture and 
detail.

When you are happy with the Clean settings, move 
on to the Edges tab to stylize the edge details in your 
image. 

9. You can start with “Accent” to adjust the edge 
smoothness in your image.   A higher value will also 
render curly-looking effects.

10. If you want to modify the size of your edges use 
the “Radius” slider.

11. Then, if you want to make the edges of your im- 
age stand out more, you can do so by adjusting the 
“Sharpness”.  Using a higher will produce more pro-
nounced edges with higher contrast. 

In addition to using the Sharpness slider to sharpen 
your image details you can also use Topaz Detail.
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Workflow

12. Next, move to the Texture tab. Here you can refine 
your image’s features by reapplying original features. 
This will give your image a natural look.

13. If you want to reduce the smoothness of your image 
without increasing detail then increase the “Strength” 
slider.  Be careful not to over-use this slider, doing so 
will make your image appear extremely grainy.
 
Use the “Boost” and “Size” sliders to define the tex-
ture in your image.

14. Increase “Boost” to increase the intensity of smaller 
details. Increase “Size” to preserve more original image 
detail.  Be careful not to over-use these sliders, doing 
so will make your image grainy, fuzzy and colorful.

14. All that’s left now is to click OK and watch your im-
age transform. 

After Topaz Clean

Before Topaz Clean
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Before Topaz Clean
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After Topaz Clean
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Glossary

Color Profile - defines the range of colors that can ap-
pear in a digital photo.

Desaturate - Decreasing the intensity of a color (hue).

Download - The process of transmitting or transfer-
ring data from one device to another.

Export - Outbound data transfer in a format that can 
be used by other programs.

Grain - Lightly-speckled noise that is used to apply a 
more natural look to an image.

HDR (High Dynamic Range) - Allows a greater dynamic 
range of luminances between the lightest and darkest 
areas of an image than standard digital imaging tech-
niques or photographic methods.  This wider dynamic 
range allows HDR images to more accurately repre-
sent the wide range of intensity levels found in real 
scenes, ranging from direct sunlight to faint starlight.

Hue - One of the main properties of a color, described 
with names such as “red”, “yellow”, etc.

Import - Inbound data transfer into a file or docu-
ment.

Noise - Visible effects of interference in an image from 
a digital camera. Often appearing as random colored 
dots sprinkled throughout the image or uneven col-
oration in what should be smoothly-colored areas.  It 
is most likely to show up in the darker or shadowed 
areas of an image.  Noise can be an undesirable effect 
that detracts from overall image quality or something 
you can choose to create artistically.

Achromatic - Without color.

Adjustment Layer – A layer that allows you to adjust the 
look of an original image with out making it permanent. 
With adjustment layers you can make various changes to 
a layer without damaging it and go back and readjust it at 
anytime.

Algorithm - Any bit of code or programming that de- 
fines a process.

Blur - Make or become unclear or less distinct.

Brightness - The degree to which a color sample ap-
pears to reflect light. 

Chroma - Purity or intensity of color. The difference 
of a color against the brightness of another color that 
appears white under similar viewing conditions.

CMYK - Cyan, magenta, yellow, and black. A color 
model commonly used for 4-color printing by printers 
to define and mix all of the colors they are capable of 
outputting.

Color - The human perceptual response to different 
wavelengths of light impinging on the photo recep-
tors in the retina.

Color channel - The visual component of a color digi-
tal image that represents all the pixels in that picture 
made up of a specific primary color.  In a typical digital 
photo, the primary colors of red, green and blue 
(from the RGB color model) create all the colors in 
that photo, which may be represented by three color 
channels, each of red, green or blue.
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RAW image - An image file format that contains un- 
touched, “raw” pixel information straight from the 
digital camera’s sensor.  It has yet to translate the in-
formation in each pixel into the full color information, 
so this format offers more control over how the final 
JPEG or TIFF image is generated. 

Reduce Blur - An de-blur function that uses decon-
volution technology rather than simple sharpening 
techniques.

Refine – Improve (something) by making small changes to 
make it more subtle and accurate. 

RGB - Red, Green, Blue. The color model that is used in 
digital cameras and by computer monitors.

Saturation - The difference of intensity within a spe-
cific hue.

Shadow - A dark area or shape produced by a body 
coming between the rays of light and a surface.

Sharpness - The clarity of detail in a photo.

Smoothing - To make a surface more regular or con- 
sistent; free from perceptible projections, lumps, or 
indentations.

Texture - The feel, appearance, or consistency of a 
surface or a substance

Opacity – The amount of transparency a layer has.

Pan and Zoom - A useful function that allows users to 
magnify the captured image in the preview and then, 
by using the cursor, to move or pan around the image. 
Typically Pan and Zoom allows users to magnify the 
image 2x or 4x time.  By magnifying the images and 
zeroing in on a specific section, you can see details 
not visible when the entire image is sized to fit the 
preview.

Parameter - A numerical or other measurable factor 
forming one of a set that defines a system or sets the 
conditions of its operation.

Photo-editing or Imaging software – Programs in 
which you can alter your photos and / or create digital 
images.  Depending on the software, you can improve 
exposure, color and other attributes of your picture, 
paint on it, add type, apply special effects, remove 
noise, resize it, combine it with other pictures, pre-
pare it for e-mail or posting on the web, output it to a 
printer, or do any number of other manipulations or 
edits.

Plug-in - A computing feature with the ability to be 
added to a system to give extra features or functions.

Preset - A pre-defined combination of parameters and 
settings that is saved into a folder within Topaz Detail 
2. Topaz provides default presets.  A preview of each 
preset can be seen in the preset preview window lo-
cated at the top left hand side of the interface above 
the preset list. 

Preview- Shows the processed preview of the image.
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Topaz_Clean 3.plugin file into the Photoshop Plug-Ins 
folder. 
3. Quit and restart Photoshop and Topaz Clean 3 will 
appear in your Filters menu. 

“Do you have any other Clean tutorials?”
Yes, please see pages 24 and 31 of this Topaz Clean user 
guide, and also visit: http://www.topazlabs.com/tutori-
als/clean

“I do not have Photoshop, will Clean work with my El-
ements, Aperture, Lightroom, iPhoto Paint Shop Pro, 
Photo Impact or Irfanview?”
Yes, you can use Topaz Clean with any of the above 
host programs. However, to use Clean in Aperture, 
Lightroom or iPhoto, you will need to download the 
free Topaz Fusion Express plug-in. For more informa-
tion please visit: www.topazlabs.com/fusion

“What are the limitations of the trial version of your 
software?”
The only limit on the trial versions of the Topaz plug-ins 
is time. The free trial versions are designed to enable 
you to experience the full functionality of our plug-ins 
for a 30-day trial period. After the trial period is up, you 
will only be able to use the Topaz software by purchas-
ing it. You will then receive a license key to activate the 
plug-in, and the trial version will automatically become 
the full version with no time limitations.          

“I need a Topaz Clean trial key.” 
Visit http://www.topazlabs.com/downloads for a trial 
key. Please check your Spam folder because your Spam 
filter sometimes filters out the automated email. 

If you need more time to evaluate, please contact us at: 
www.topazlabs.com/support for an extended trial key. 
 

 “I can’t find Topaz Clean in the Photoshop Filters 
menu.” 
If you’re using Windows: 
1. Go to C: \ Program Files \ Topaz Labs \ Topaz Clean 3 
\ Plug-ins. Right click the file “tlclean 3.8bf” and click 
“Copy”. 
2. Go to your Photoshop Plug-Ins folder, usually located 
at C: \ Program Files \ Adobe \ Photoshop CSx \ Plug-Ins. 
First, delete anything that is currently there that has 
to do with Topaz Clean 3. This includes any folder that 
might be labeled “Topaz Clean 3” or any 
tlClean 3.8bf file. After doing that, right-click on any 
empty space and click “Paste”. 
3. Quit and restart Photoshop and Topaz Clean 3 will 
appear in your Filters menu. 

If you’re using Mac: 
1. Go to Macintosh HD \ Library \  Application Support 
\ Topaz Labs \ Clean 3 \ Plug-ins and right-click Topaz_
Clean 3.plugin. Click “Copy”. 
2. Go to Applications / Adobe Photoshop CSx /Plug-
Ins (or wherever your Photoshop Plug-Ins folder is 
located). Delete any current reference to Topaz Clean 
3. Afterwards, right-click any empty spot and paste the 

Frequently Asked Questions
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Frequently Asked Questions

“If I use the 30-day trial version will I need to uninstall 
the trial version before I upgrade to a full version?”
No, the Topaz trial software is designed to be unlocked 
to become the full version simply by entering a license 
key.  The full license key will be e-mailed to you immedi-
ately after you purchase the software.

“Where do I enter my key?”
To enter your key please open an image in Photoshop 
and go to Filter -> Topaz Labs -> Clean 3 -> Menu -> 
Enter Key.  You can then copy & paste or type in your 
license key and then select OK.

“I had Topaz Clean as a trial, then I purchased. How do 
I enter my new license key?”
You can enter your new license key by opening up an 
image in Photoshop and go to Filter -> Topaz Labs -> 
Clean 3 -> Menu -> Enter Key.  Please remove the trial 
key and enter your new purchased license key, then 
select OK and you are all set. 

“My Topaz Clean key doesn’t work!”
There are a couple of reasons why Topaz Clean might 
think your key is invalid.

First, make sure that your key is in the proper format. 
It’ll be in the format “xxxxxx-xxxxxx-xxxxxx-xxxxxx-
xxxxxx” and will be all numbers in 30 digits in five 
groups of six (no letters). 

Second, make sure that as you’re entering the key 

there is nothing in the space beforehand.  This means 
clicking, pressing Ctrl-A, and hitting delete to make sure 
that absolutely nothing is in that field before you paste 
in the key.

If it doesn’t work when you copy and paste, try typing 
it out, and vice versa.

My Topaz filters are grayed out in the filter menu. 
Please make sure that you are using a 8-bit or 16-bit 
image that is in RGB color mode.  Also, if your project 
includes adjustment layers please make sure that you 
are not on an adjustment layer.  You will need to select 
the image layer.  This will allow you to access your To-
paz programs. 

I have a question not listed here. 
Please visit our knowledge base online at: 
http://www.topazlabs.com/support/kb/

If you are not able to find the answer there then con-
tact our support specialists online at: www.topazlabs.
com/support or e-mail customer support at: help@
topazlabs.com
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Shortcut Keys

Topaz Clean uses some shortcut keys to speed up your workflow. Many of these 
keys are similar to those in Photoshop. The following keys work at all times.  

Mac  and PC Shortcuts are the same unless indicated otherwise. 

C           Expands / Collapses Clean Tab
E      Expands / Collapses Edges Tab
T      Expands / Collapses Texture Tab
S           Takes a Snapshot
CMD-Shift-P   CTRL-Shift-P    Recalls previous Snapshot
CMD-Shift-N   CTRL-Shift-N  Recalls next Snapshot
CMD-1    CTRL-1  View Original Image
CMD-2    CTRL-2  View Adjusted Image
Left or Right Arrow Key       Scrolls through presets
Return (enter) key         Applies selected preset
[ key            Reduces selected slider value by 0.1
] key           Increases selected slider value by 0.1
Home Key           Set the slider value to minimum
End Key              Set the slider value to maximum
Double-click slider name        Resets the slider to it’s default value

Spacebar       Spacebar       View Original Image 
CMD-ALT-R    CTRL-ALT-R       Reset All 
Zoom to Fit  CMD-0   CTRL-0
Zoom to 100% CMD-ALT-0  CTRL-ALT-0
+ or CMD - +    + or CTRL - +      Zoom In 
- or CMD - -   - or CTRL - -           Zoom Out              
CMD -Z     Ctrl - Z       Undo               
CMD - Shift - Z   Ctrl - Shift - Z     Redo                

MAC Shortcut       PC Shortcut       Action
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Connect with Topaz

Follow us on Twitter for notifications of 
recent news and easily get in touch with us 

whenever you feel like it!

Find us on our Facebook page and network 
with other Topaz users!

Participate in the entirely user-led Topaz 
Flickr group for a helpful and highly active 
community for Topaz Photoshop plug-ins!

Subscribe to our YouTube channel to keep 
up with any newly released product video 

tutorials!

Check out our new Forum and our blog for 
tutorials, tips and updates from Topaz Labs!

http://www.topazlabs.com/forum
http://www.facebook.com/pages/Topaz-Labs/19955996369
http://www.flickr.com/groups/topaz
http://twitter.com/topazlabs
http://www.youtube.com/topazlabs
http://www.topazlabs.com/forum
http://www.topazlabs.com/blog
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Topaz Labs LLC, a privately owned company in Dallas, Texas, focuses on developing advanced video and image enhance-
ment technology.  With today’s widespread use of digital still cameras, digital video cameras, and HDTV, the need for high-
quality digital images and videos has greatly increased.  Topaz Labs’ mission is to bring practical state-of-the-art image and 
video enhancement technology to both professionals and consumers.

Contact Information
 

Topaz Labs LLC
5001 Spring Valley Road
Suite 400 East
Dallas, TX 75244

Technical Support
Visit: http://topazlabs.com/support/
Email us at: help@topazlabs.com

Copyright © 2009 Topaz Labs, LLC.  All rights reserved.  http://www.topazlabs.com
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Image Plug-ins    

Go to http://www.topazlabs.com/downloads to get your 30-day free trial!

Ultimate control over 
image exposure, detail, 
and color gives you the 
power to make your 
photos pop.

Specializes in creat-
ing crisp and stylized 
images. Also features 
extensive smoothing 
capabilities. 

Advanced noise reduc-
tion filters noise while 
maximizing and retain-
ing image detail simply 
and effortlessly.

Takes any of your 
regular photos and ef-
fortlessly turn them into 
beautiful works of art.

Specializes in overall 
image improvement. 
Features sharpening, re-
constructing, enlarging, 
high-quality noise 
removal and JPEG arti-
fact damage tools. 

Increase video quality with this suite 
of video enhancement filters utilizing 
super-resolution technology. 

Advanced JPEG artifact 
reduction filters elimi-
nate JPEG compression 
artifacts while preserv-
ing image detail like 
never before. 

Video Plug-ins 

3 levels of intricate and 
specific detail enhance-
ment for naturally 
enhanced images with 
no halos. 

Bring the power of 
Topaz to your Aperture, 
iPhoto and Lightoom 
workflow with the new 
Fusion Express plug-in.

Remove unwanted 
backgrounds from your 
digital images quickly 
and easily with the new 
Topaz ReMask. 

Easily and efficiently capture video 
frames and significantly increase their 
quality and resolution with this stand-
alone Windows application. 


