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Texture Effects can be accessed as a plugin in:

•	 Photoshop CS4+
•	 Photoshop Creative Cloud
•	 Photoshop Elements 6+
•	 Corel Paintshop Pro X
•	 Serif PhotoPlus X5+
•	 Lightroom as an external editor
•	 photoFXlab

Accessing Texture Effects in Ps, PsCC, and Pse
To use Texture Effects as a plugin in Ps, Pse and PsCC 
you must first run it as a standalone editor (Mac only). 
Texture Effects will then be available to use in Pho-
toshop via the Filter menu. For Windows, the plugin 
should automatically appear in the Filter list.  

Should Texture Effects not appear in the Filter menu, 
you may need to exit out of Ps and then re-open it.  

I can’t find Texture Effects in the Ps Filter menu

Important: Your image will need to be 8-bit or 16-bit 
and in RGB mode. Go to Image-> Mode to change this. 

Topaz Texture Effects works as both a standalone edi-
tor and plugin. This means a compatible host editor is 
not required to use Texture Effects, although you may 
access it as a plugin in a few compatible host editors. 

System Requirements
Mac OS X 10.8 or higher
Windows 7/8/10 x64 + Open GL 3.2
*Does not support Windows 32bit

Download Instructions
•	 To download Texture Effects please visit topazlabs.

com/downloads. 
•	 Locate Topaz Texture Effects and click on the ap-

propriate Mac or Windows button beneath that 
product to start your download.

•	 The download should start automatically, however 
if prompted, select ‘Save’.

•	 The downloaded installer will then be located in 
your Downloads folder or desktop as an .exe file 
(Windows) or a .dmg file (Mac). 

The program will then install as a standalone editor to:

Mac: Applications folder 
Win: C:\Program Files\Topaz Labs\Topaz Texture Effects

Installation

             Mac dmg 		          Windows exe

https://support.topazlabs.com/hc/en-us/articles/213489597
http://www.topazlabs.com/downloads
http://www.topazlabs.com/downloads
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To configure Texture Effects  as a plugin in PaintShop Pro:

1. Go to File-> Preferences-> File Locations...
2. Scroll to select ‘Plugins’ from the File types list and click 
‘Add’

3. Navigate to C:\Program Files\Topaz Labs\Topaz Texture Ef-
fects. Select the Topaz Texture Effects folder and click OK.  

 Accessing Texture Effects in Lightroom
Texture Effects can be accessed as an external editor in Light-
room by going to Photo-> Edit In-> Topaz Texture Effects.

Important: For optimal use of Texture Effects, go to Light-
room-> Preferences-> External Editing. 

 
Make sure that ‘TIFF’ is selected under File Format. In addi-
tion, select 16 bits/component for bit depth and the color 
space ProPhoto RGB for optimal editing. 

Installation
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5. Go to Effects-> Plugins-> Topaz Labs-> Topaz Texture Ef-
fects and select it to start the program.

Accessing Texture Effects in Serif PhotoPlus
To use Texture Effects as a plugin in Serif Photo Plus:
1. Go to File-> Preferences

2. Select Plug-ins from the list and then click Browse. 

 

3. Navigate to: C:\Program Files\Topaz Labs

Installation
4. Select the Topaz Labs folder and press OK. 
5. Press OK again to return back to your main screen.
6. Exit out of Serif and then re-open it.
7. To access Texture Effects open an image and go to 
Effects-> Plugin Filters-> Topaz Labs-> Topaz Texture Effects

To uninstall Texture Effects please follow these instructions:
Mac
1. Quit Photoshop (or other editing program).
2. Navigate to the Applications folder: Macintosh HD -> 
Library -> Applications-> Topaz Texture Effects. 
3. Locate the Topaz Texture Effects folder and move it to the 
trash. You will need to enter your system password to OK 
this change. 

 Windows 
1. Quit Photoshop (or other editing program).
2. Click on the Start Menu and select Control Panel -> Pro-
grams -> Programs and Features (or Uninstall a Program). 
3. Select Topaz Texture Effects and click uninstall.  
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Upon opening Topaz Texture Effects you should be 
prompted to enter your 30 digit license key. You can 
also enter your license key from the top Help menu. 

Simply copy and paste your 30 digit license key into the 
provided space to activate the program. Or, if running 
a trial, click ‘Continue Trial’. 

Should you receive an activation failure, please make 
sure that you have copied (ctrl/cmd + C) and pasted 
(ctrl/cmd + V) the key. Also be sure that you did not 
copy any extra blank spaces.

Please know that there is no difference between the 
trial and purchased version of Texture Effects. Texture 
Effects does not require a trial key, as it is clock based. 

For additional license key assistance, please see our 
knowledge base: 

•	 My license key is not being accepted
•	 Common License Key Questions

Photo © Blake Rudis

Installation

https://support.topazlabs.com/hc/en-us/articles/200141036-My-license-key-is-not-being-accepted-
https://support.topazlabs.com/hc/en-us/articles/204187493-Common-License-Key-Questions
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Inspiration is Only a Click Away

Who says it takes time to create an awe inspiring image? 
With the ability to combine different adjustments to 
quickly achieve a variety of wildly different looks, Topaz 
Texture Effects allows you to do in minutes what could 
take hours in other editing software. 

Texture effects allows you to add your creative touch, 
your way. From soft and subtle lighting effects to high 
impact grunge and contrast, Texture Effects comes with 
150+ effects to help jumpstart your creativity. 

Want to start from scratch? Texture Effects introduces an 
easy to use interface with top to bottom design that frees 
you to spend more time creating and less time struggling 
with complicated tools. 

Not sure which adjustment to apply first? Start at the top 
of the list with a basic adjustment, then work your way 
through the list of advanced adjustments, adding the ones 
you want and skipping the ones you don’t. 

Do you ever spend more time searching than you do 
creating? With the included library of 275+ high resolution 
textures, borders, light leaks and more that means no 
more scouring the web for a texture that compliments 
your image.  

Have an effect you want to share? Click the share button 
and your effect will instantly be available to the entire 
Topaz Community, a new place to browse, download and 
share user-created effects.

Introduction

Photo © Scott Stulberg
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Main Features
Here are some notable features in Texture Effects:

1. Over 150 Customizable Effects. Choose from an 
array of expertly crafted effects within these seven 
collections: Earthy, Ethereal, Gritty Grunge, Lo-Fi, Pop 
Grunge, Soft Grunge and Vintage. 
 
2. Over 275 High-Res Assets. Texture Effects includes a 
large library of textures, borders, light leaks and more 
for you to instantly preview on your image.  

3. Topaz Community Effect Sharing.  Browse an 
ever-growing library of user-created effects.  Easily 
download effects to apply them to your image and 
quickly share your own inspired effects.

4. Works as Standalone, Plugin and External Editor.  
Topaz Texture Effects does not require a host editor 
and can work free standing. It is also possible to use it 
as a plugin in Photoshop and external editor in Light-
room. 

5. Texture Manager. Easily add new Texture categories, 
import your own or purchased textures and instantly 
see them in your Texture adjustment panel.

6. User Interface Design. With Texture Effects we have 
continued to develop a more efficient interface to 
improve usability and workflow, allowing users to add, 
delete and re-order adjustments to create custom and 
streamlined effects.
 

Introduction

Photo © Scott Stulberg
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Work Area

User Interface
There are four main areas to Texture Effects: the preview window, the effects panel, the adjustments/sliders and the effects 
browser. 

Upon entering the program you will see the main preview window and a list of effects by default. This is a good starting 
point for finding the look you want. Browse through several different collections from the top pull down menu. 
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Effects & Collections The Ethereal Collection

There are seven included collections in Topaz Texture 
Effects: Earthy, Ethereal, Gritty Grunge, Lo-Fi, Pop 
Grunge, Soft Grunge and Vintage.

The Earthy Collection

Fairy Light I Effect

Forest Light II EffectThistle Field Effect

Dawn Breaking Effect
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The Gritty Grunge Collection The Lo-Fi Collection

Seeing Red Effect

Urban Grit Effect Little Blue Bursts Effect

Cool Mist Veil Effect
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The Pop Grunge Collection The Soft Grunge Collection

Flat Neon Effect

Sea Green Glaze Effect Dingy Cream Effect

Far Beyond Effect
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1950s Print Effect

Adjustments 
Navigate to the adjustments and selective sliders to 
customize an effect. These sliders are the backbone of 
the program (and how the effects are created). 

To access these custom sliders, click on the actual 
effect. You’ll then see the circular slider icon appear. 
Click on it to navigate to the adjustments.

Click on the New icon              in the top right corner to 
start a new adjustment stack from scratch.

To return back to the effects, click on the            icon.

To remove all adjustments and start fresh within the 
adjustment panel, click on the Reset icon             in the 
top right corner. 

To save a new effect, click on the Save icon. 

The Vintage Collection

Work Area

Crumbling Beach Effect
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Click on the              icon on the left side of each  to open 
or close the adjustment sliders.

To turn the adjustment off/on click on the            icon.

To reset the sliders to default for a particular 
adjustment, click on the            icon on that .

To remove the adjustment, click on the            icon.

Work Area
Adjustments 
There are 14 adjustments within Texture Effects: Basic 
Adjustment, Diffusion, Edge Blur, Edge Exposure, Film 
Grain, Posterize, Split Tone, Vignette, Borders, Color 
Overlay, Double Exposure, Dust/Scratches, Light Leak 
and Texture.

To add a new adjustment, click on Add Adjustment at 
the bottom of the adjustment stack.  Choose which 
adjustment you would like to add from the pop-up 
menu.
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B A S I C  A D J U S T M E N T

Basic Adjustment is a great starting point to adjust your 
image tone and color.

Brightness      
Adjusts image brightness, mainly effecting midtones.

Shadow
Adjusts black clipping. Drag to the left to boost shadows 
closer to black. Drag to the right to reduce shadow clipping 
and recover shadow detail.

Highlight
Adjusts white clipping. Drag to the left to reduce clipping in 
highlights and recover highlight detail. Drag to the right to 
boost highlights closer to white.

Clarity
Effects the local contrast and tonal balance. Sliding to the right 
adds depth to an image by increasing local contrast and sliding 
left will soften midtones by decreasing local contrast.

Saturation
Increases or decreases the color saturation of the image. Slide 
it to the right to brighten and deepen colors.  Slide to the left 
to decrease depth and brightness in colors...a value of -1.00 will 
produce a monochrome image.

Temperature
Controls the color temperature. Taking the slider left will create 
a colder (blue) image and taking it right will create a warmer 
(yellow) image.

Tint
Effects the overall color cast of your image. Sliding it to the 
left will give a green tint, while going to the right introduces a 
magenta tint.

Opacity
Controls the transparency of the adjustments.

Work Area

Photo © Gord Marshall
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D I F F U S I O N

Diffusion simulates characteristics like those seen with 
traditional diffusion filters, which help soften and spread out 
light. Diffusion filters can also help create a hazy or dream-
like effect. 

Strength
Controls how much the light is diffused
in the image. This can give the image a nice inner glow.

Softness
Adjusts the softness of the image. Increasing this parameter 
will make the image appear to have a softer focus.

Blur
Determines the amount of blur applied to the image.  The 
higher the value the heavier the blur.

Opacity
Controls the transparency of the adjustments.

E D G E  B L U R

Add blur to the edges of your image.  To change the focus 
area of your image, click on the Blur Shape icon to activate 
the blur shape tool. You can resize, rotate and drag the blur 
shape using onscreen manipulation. Click the icon again to 
turn the tool off.

Blur
Determines the amount of blur applied to the edges of your 
image. The higher the value the heavier the blur.

Transition
Determines the hardness of the transition between
the blurred area and the focused area. The higher the value 
the softer the transition will be.

Opacity
Controls the transparency of the adjustments.

Fall Fairytale Effect Fall Fairytale Effect + Diffusion
Strength: .68; Softness: .41
Blur: .50; Opacity: 1.00
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Edge Exposure allows you to increase the darkness or 
lightness of the individual edges in your image.

Choose which edge to adjust by clicking on the edge 
icon that corresponds to the edge of your image.  A 
blue highlight indicates an adjustment has been made 
to that edge.

Exposure
Controls the strength of the exposure.  Negative values 
lighten the edge and positive values will darken the 
edge.

Size
Determines the size of the exposure adjustment on the 
edge selected.

Transition
Controls the blend between the adjustment and 
the origianl image.  Lower values will have a short 
transition and higher values will have a longer, 
smoother transition.

Color Strength
Increases the strength of color selected to blend with 
the edge exposure.

Color
Select the color to blend with the edge exposure.

Opacity
Controls the transparency of the adjustments.

Sea Green Glaze Effect

Sea Green Glaze Effect + Edge Exposure
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F I L M  G R A I N

Add simulated film grain to your image.  

Size
Adjusts the size of grain applied.  Lower values will produce 
finer grain and higher values will have larger, more visible 
grain.

Contrast
Controls the contrast and separation of the grain.

Randomizer
Will randomly move the grain for a customized effect.

Opacity
Controls the transparency of the adjustments.

P O S T E R I Z E

Posterize separates image tone into regions of fewer tones, 
with abrupt changes from one tone to the next. 

Depth
This value determines how many tones are included.  A 
value of 2 will have only 2 tones and have almost no depth.  
A value of 8 will have 8 tones and appear to have more 
depth.

Details
Higher values will increase the amount of detail in your 
posterized image.

Opacity
Controls the transparency of the adjustments.

S P L I T  T O N E

Toning control with option of two hues, one based on the 
shadow tones of the image and the other on the highlights.

Highlight Saturation
Controls the strength of the highlight tone.

Highlight Hue
Select the color of the highlight tone.

Shadow Saturation
Controls the strength of the shadow tone.

Shadow Hue
Select the color of the shadow tone.

Balance
Controls the balance of the hues and where on the tonal 
scale they are blended.  At 0, the tones will be equally 
applied. Positive values increase the amount of shadow hue.  
Negative values increase the amount of highlight hue.  

Opacity
Controls the transparency of the adjustments.

Fairy Light I Effect Fairy Light I Effect + Split Tone
Highlight Saturation: .68, Hue: .07
Shadow Saturation: .36, Hue: .76
Balance: .50; Opacity: .55
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Add a vignette to an image, which is often added to 
draw interest to the subject or center of the image.

The vignette will be added to the center of your image 
by default.  To move the centerpoint, click on the 
Center icon to activate centerpoint selector.  Click or 
drag your cursor to the centerpoint desired, the click 
the Center icon again to deactivate the tool. 

Strength
Controls how heavily the vignette is applied.

Size
Controls the size of the applied vignette.  A higher 
value will expand the vignette and a lower value will 
contract it.

Transition
Controls the blend between the vignette and the  
original image.  The larger values will produce a longer 
softer transition and the lower values will produce a 
shorter transition.

Roundness
Controls the shape of the vignette.  A value of 1 
produces an oval or circle, depending on image 
dimensions.  A value of 0 will produce a rectangle or 
square, depending on image dimensions.

Color
Select the color of your vignette.

Opacity
Controls the transparency of the adjustments.

Summer Haze Effect

Summer Haze Effect + Vignette
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B O R D E R S

Browse, preview, import and apply image borders. Scroll 
over the border thumbnails to instantly preview different 
borders on your image.  Select to apply it.

Size
Increases size of selected Border image.

Keep Aspect Ratio
Controls whether the aspect ratio of the Border image is 
kept or not.  Choose No (default) to make the Border image 
match the size/ratio of the input image.  Choose Yes to keep 
the Border image original aspect ratio.

Opacity
Controls the transparency of the the selected border.

Blending Mode
Choose from a variety of blending modes. Scroll over the 
list to instantly preview each mode. The blending mode you 
choose will affect how the Border image will interact with 
the input image. 

Detail
Controls the strength of the detail in the selected Border 
image.  Move to the right to increase detail and to the left to 
decrease.

Saturation
Increases or decreases the color saturation of the selected 
Border image. Slide it to the right to brighten and deepen 
colors.  Slide to the left to decrease depth and brightness in 
colors.

Color Strength
Increases the strength of color selected to blend with the 
Border image.

Color
Select the color to blend with the Border image.
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With Cover Overlay, you can add a solid color to 
blend with your image.  Combined with blending 
modes, a solid color overlay can create many different 
transformative toning effects.

Color
Select the color to blend in with image.

Blending Mode
Choose from a variety of blending modes. Scroll over 
the list to instantly preview each mode. The blending 
mode you choose will affect how the selected color will 
interact with the input image.

Opacity
Controls the transparency of the selected color.

 

Vibrant Grunge Effect
No Color Overlay

Vibrant Grunge Effect
Blending Mode: Color
Opacity: .59

Vibrant Grunge Effect
Blending Mode: Multiply
Opacity: .80

Vibrant Grunge Effect
Blending Mode: Vivid Light
Opacity: .70
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D O U B L E  E X P O S U R E

Browse, preview, import and apply another image to create 
a double exposure effect. Scroll over the image thumbnails 
to instantly preview them on your image.  Select to apply it.

Size
Increases size of the selected image.

Keep Aspect Ratio
Controls whether the aspect ratio of the image is kept or 
not.  Choose No (default) to make the image match the size/
ratio of the input image.  Choose Yes to keep the image at 
the original aspect ratio.

Opacity
Controls the transparency of the the selected image.

Blending Mode
Choose from a variety of blending modes. Scroll over the 
list to instantly preview each mode. The blending mode you 
choose will affect how the image will interact with the input 
image. 

Saturation
Increases or decreases the color saturation of the selected 
image. Slide it to the right to brighten and deepen colors.  
Slide to the left to decrease depth and brightness in colors.

Color Strength
Increases the strength of color selected to blend with the 
image.

Color
Select the color to blend with the mage.
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D U S T / S C R A T C H E S

Browse, preview, import and apply dust and scratch effects 
to your image. Scroll over the image thumbnails to instantly 
preview different effects on your image.  Select to apply it.

Size
Increases size of selected Dust/Scratch image.

Keep Aspect Ratio
Controls whether the aspect ratio of the Dust/Scratch 
image is kept or not.  Choose No (default) to make the 
Dust/Scratch image match the size/ratio of the input image.  
Choose Yes to keep the Dust/Scratch image original aspect 
ratio.

Opacity
Controls the transparency of the the selected Dust/Scratch 
image.

Color Strength
Increases the strength of color selected to blend with the 
Dust/Scratch image.

Color
Select the color to blend with the Dust/Scratch image.

Custom Effect Custom Effect + Dust/Scrathces
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L I G H T  L E A K

Browse, preview, import and apply light leaks. Scroll over 
the light leak thumbnails to instantly preview different light 
leaks on your image.  Select to apply it.

Size
Increases size of selected Light Leak image.

Keep Aspect Ratio
Controls whether the aspect ratio of the Light Leak image 
is kept or not.  Choose No (default) to make the Light Leak 
image match the size/ratio of the input image.  Choose Yes 
to keep the Light Leak image original aspect ratio.

Opacity
Controls the transparency of the the selected Light Leak.

Blending Mode
Choose from a variety of blending modes. Scroll over the 
list to instantly preview each mode. The blending mode you 
choose will affect how the Light Leak image will interact 
with the input image. 

Saturation
Increases or decreases the color saturation of the selected 
Light Leak image. Slide it to the right to brighten and 
deepen colors.  Slide to the left to decrease depth and 
brightness in colors.

Color Strength
Increases the strength of color selected to blend with the 
Light Leak image.

Color
Select the color to blend with the Light Leak image.
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T E X T U R E

Browse, preview, import and apply textures to your image. 
Scroll over the texture thumbnails to instantly preview 
different textures on your image.  Select to apply it.

Size
Increases size of selected Texture.

Keep Aspect Ratio
Controls whether the aspect ratio of the Texture image 
is kept or not.  Choose No (default) to make the Texture 
image match the size/ratio of the input image.  Choose Yes 
to keep the Texture image original aspect ratio.

Opacity
Controls the transparency of the the selected Texture.

Blending Mode
Choose from a variety of blending modes. Scroll over the 
list to instantly preview each mode. The blending mode you 
choose will affect how the Texture image will interact with 
the input image. 

Detail
Controls the strength of the detail in the selected Texture 
image.  Move to the right to increase detail and to the left to 
decrease.

Saturation
Increases or decreases the color saturation of the selected 
Texture image. Slide it to the right to brighten and deepen 
colors.  Slide to the left to decrease depth and brightness in 
colors.

Color Strength
Increases the strength of color selected to blend with the 
Texture image.

Color
Select the color to blend with the Texture image.
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Adjustment Masking
Every adjustment has a mask attached at the bottom 
of it to allow for selective adjustments. 

Each mask defaults to None.  To seletively apply the 
adjustment to your image, first decide if you would like 
to apply a simple Spot mask or a more precise Brush 
mask.

S P O T  M A S K

Spot masks allow for you to easily mask out or mask in 
the adjustments to a single region. To move or change 
the shape of your spot mask, click on the Center icon 
to activate the spot mask shape. You can resize, rotate 
and drag the spot shape using onscreen manipulation. 
Click the icon again to turn the tool off.

Common Tools
Within the adjustments that contain asset libraries, 
there are some shared tools to help you create the 
exact look you are after.

Click on the Import icon              to the right of the 
dropdown list to open the asset manager and import 
personal or purchased assets.

To move the selected asset around your image, click on 
the Move icon.

To flip the selected asset horizontally click on the            
icon and to flip vertically, click on the              icon.

To invert the selected asset and create a whole new 
look, click on the Invert icon. 
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Transition
Controls the blend between the spot mask and the 
image.  The larger values will produce a longer softer 
transition and the lower values will produce a shorter 
harder transition. 

Color Aware Strength
Controls how color/edge aware the mask should be, 
based on the centerpoint color of the selection.  Higher 
values indicate an increase in awareness, which is good 
for more precise selections.  Lower values indicate less 
awareness, allowing for a more natural  transition. 

Density
Control the opacity of the mask.  Increasing this will 
make the black areas more transparent.

B R U S H  M A S K

Brush masks allow for you to make more precise and 
detailed selective adjustments. 

The white (reveal) mask and black (conceal) brush is 
selected by default so you can begin painting out the 
adjustments.  To paint in the adjustments instead, first 
invert your mask to a black (conceal) mask and select 
the white (reveal) brush.

Strength
Controls the strength and flow of the brush color 
selected (white or black).  At 100, the brush is at full 
strength and flow...at lower values it will only apply a 
percentage of the strength and flow, building up to the 
full value of the brush color selected.

Brush Size
Controls the size of the brush.

Work Area
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Hardness
Controls the edge hardness of the brush.  A value of 
0 will produce a soft feathered brush edge, while a 
value of 100 will produce a clean hard edge with no 
transition.

Overall Masking
In addition to the adjustment masks, Texture Effects 
includes an overall mask that will allow you to 
selectively apply the overall effect created.  The overall 
mask is located at the bottom of the adjustment panel.

Both the Spot masking and the Brush masking are 
available in the overall masking area and the tool set is 
the same as the adjustment masking.

There are two additional tools located in the Overall 
Mask .

Opacity
Controls the overall transparency of the entire effect. 

Color Aware
The color aware tool (located in the Brush mask area)
controls whether the brush is color/edge aware or 
not. Color Aware is good for more precise selections. 
Turning Color Aware off allows for a more natural  
transition.
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Asset Manager
Asset managers allow you to add your own asset 
categories and import personal or purchased assets.  
Asset  managers are located within several adjustments 
that utilize assets: Texture, Borders, Light Leak, Dust/
Scratches and Double Exposure.

Click on the Import icon              to the right of the 
category dropdown list to open the asset manager for 
that particular adjustment.

Once the asset manager opens, you will see the 
categories and assets currently included in your library 
for that particular adjustment.

To add a new category, click on Add Category at the 
bottom of the category list.

Name your new category and it will be added to the 
category list.

With the new category selected, click the Import 
button in the asset manager to import new assets. A 
file browser will pop up, where you can navigate to 
your asset files.  Select the files you want to import and 
click Open.

After the assets have finished copying (for high-res 
assets, this may take some time), press OK.

Work Area
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Work Area

Effect Browser Grid View
Texture Effects features a grid view mode to preview 
and search through not only your local effects already 
on your system, but also the new Topaz Community 
effects.

Click on the Browse             icon on the top left of the 
effects panel.  This will open the grid view mode. 

To favorite an effect and add it to the Favorited 
category, click on the heart outline on the lower right 
of the effect.  The heart will turn blue to indicate that it 
is a favorited effect.

After importing, you can instantly see your assets in the 
asset manager and in the adjustment asset browser.  

You will immediately be able to preview your assets 
on your image and select the asset you’d like to apply.
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D O W N L O A D

Once you find an effect that inspires you, click on the 
download icon in the center of the effect, then click 
again on the icon that has switched to the slider image 
to access the adjustment panel.

The downloaded effect will be saved in your 
Downloaded effects category as well as the category 
selected by the effect author. Any shared assets will 
also be downloaded with the effect (for multiple user-
shared assets, expect a longer download time).

S H A R E

Want to share one of your saved effects and inspire 
other Topaz users? Simply click on the share icon 
located at the bottom right of each of your effects.

The Topaz Community
Texture Effects introduces the new Topaz Community, 
which contains an ocean of hand-crafted user-created 
effects made by users just like you.  Surf through the 
effects and download another user’s shared effect to 
apply it to your image.

B R O W S E

Because there is a constantly growing list of effects 
in our community, you can easily narrow your results 
using the search options provided.  Choose the way 
you want the effects displayed, whether to browse 
your local, community or both effect libraries, the type 
of look you are after, the type of photography the 
effect may be good for, and even search by keyword. 

Work Area
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Work Area

To share one of your effects, you must first be logged 
in to the Topaz Community.  Just click on the Login 
button in the upper left corner of the interface and 
login using your Topaz username or e-mail address.

Once logged in to the community, you will see a 
welcome message confirming your login.

You are now able to instantly share your effects with 
other Topaz Texture Effects users.

Photo © Blake Rudis

Photo © Scott Stulberg
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loaded from our downloads page at topazlabs.com/
downloads. 

“I can’t find Texture Effects in the Photoshop Filter 
menu”
To access Texture Effects in the Filter menu, you will 
first need to run Texture Effects as a standalone editor 
(Mac only). After that, restart Photoshop and Texture 
Effects should then appear in your Filter menu. Should 
that fail to work, please do the following to resolve the 
issue: 

Mac:
1. Go to Applications folder and right click on the Tex-
ture Effects icon
2. Click on ‘Show Package Contents’-> Contents-> 
Resources
3. Then copy the Topaz_Texture Effects.plugin to your 
PSCC 2015 (or Photoshop, PSE) plugins folder
4. Restart PSCC 2015 (or Photoshop, PSE) and Texture 
Effects should show up in the Filter menu

Windows: 
1. Go to C:\Program Files\Topaz Labs\Topaz Texture 
Effects\PS_Plugins_x64
2. Copy the tltextureeffectsps_x64.8bf file and paste it 
to the PS Plugins folder
3. Restart PSCC 2015 (or Photoshop, PSE) and Texture 
Effects should show up in the Filter menu

“Does Texture Effects work with Fusion Express?”
No, Topaz Texture Effects does not work with Fusion. 

“I need a Topaz Texture Effects trial key.” 
Topaz Texture Effects does not require a trial key. The 
30 day activation will be automatic upon downloading 
the software. 

“Do you have any Texture Effects tutorials?”
You can find Texture Effects tutorials on our blog at 
blog.topazlabs.com and on YouTube at youtube.com/
topazlabs. 

“I don’t  have Photoshop, will Texture Effects work 
with my Elements, Lightroom or Paint Shop Pro?”
Yes, Texture Effects is a standalone editor and doesn’t 
require a host editor to be used. See page 3 for where 
the software installs to and how to access it as a plugin. 

“Why is Texture Effects grayed out in the Filter 
menu?”
Please make sure that your image is 8bit or 16bit and 
in RGB mode. To detect your image’s settings, go to 
Image-> Mode. Please also be sure that your layer is 
selected in the layers panel and that an adjustment 
layer is not selected. 

“If I use the 30-day trial version will I need to uninstall 
the trial version before I upgrade to a full version?”
No, there is no difference between the purchased soft-
ware and trial software. 

“Can I use the purchased software on both Mac and 
PC?”
Yes, you may use the purchased software on two 
operating systems at a time. Your license key will work 

FAQ’s

http://topazlabs.com/downloads
http://topazlabs.com/downloads
http://blog.topazlabs.com/
https://www.youtube.com/user/topazlabs
https://www.youtube.com/user/topazlabs
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“Does Texture Effects work with Aperture or iPhoto?”
No. After the update to Yosemite, the Topaz plugins 
ceased to work with Aperture or iPhoto. 

“Why doesn’t my Topaz Collection key work with Tex-
ture Effects?”
Texture Effects requires its own license key to be acti-
vated, so Topaz Collection or Bundle license keys will 
not activate Texture Effects

“Does my Topaz Collection come with Texture Ef-
fects?”
If you purchased a Topaz collection before the release 
of Texture Effects, then no, it doesn’t come with Tex-
ture Effects.  While individual product upgrades with 
Topaz are complimentary, collection upgrades are not 
free and you will have to purchase Texture Effects to 
obtain a license key. 

“How do I save a custom effect?”
To save an effect of your own click on the ‘+’ icon. You 
can then fill in the required info and assign the effect to 
a collection. 

“Why can’t I undo the effect?”
Texture Effects currently does not have an undo func-
tion. We plan to implement this in a future update. 

“I have a question not listed here.”
Please visit our knowledge base online at topazlabs.
com/support.

http://topazlabs.com/support
http://topazlabs.com/support
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Connect

Connect with Topaz
Follow us on Twitter (@topazlabs) 
for notifications of recent news and 
easily get in touch with us whenever 
you feel like it!

Find us on our Facebook page and 
network with other Topaz users!

Participate in the entirely user-led 
Topaz Flickr group for a helpful and 
highly active community for Topaz 
Photoshop plug-ins!

Subscribe to our YouTube channel 
to keep up with any newly released 
product video tutorials!

Check out our blog for tutorials, tips 
and updates from Topaz Labs!

And don’t forget to check out our 
other social media outlets including: 
Instagram (@topazlabs), Pinterest, 
LinkedIn and Google+!

https://twitter.com/topazlabs
https://www.facebook.com/topazlabs?ref=tn_tnmn
https://www.flickr.com/groups/topaz/
https://www.youtube.com/user/topazlabs
http://blog.topazlabs.com/
http://instagram.com/topazlabs
http://www.pinterest.com/topazlabs/
https://www.linkedin.com/company/1089626?trk=tyah&trkInfo=tarId%3A1411055519738%2Ctas%3Atopaz%20labs%2Cidx%3A1-1-1
https://plus.google.com/+topazlabs
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Topaz Labs LLC, a privately owned company headquartered in Dallas, Texas, focuses on developing advanced image en-
hancement technology. With today’s widespread use of digital still cameras, the need for high-quality digital images has 
greatly increased.  Topaz Labs’ mission is to bring practical state-of-the-art image enhancement technology to both profes-
sionals and consumers.

Contact Information
	
Headquarters
Topaz Labs, LLC 
14285 Midway Road
Suite 125
Addison, TX 75001

Technical Support
Visit: topazlabs.com/support
Email: help@topazlabs.com

Copyright © 2015 Topaz Labs, LLC. All rights reserved. www.topazlabs.com
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Photo Enhancement Plug-ins	 			 

Go to topazlabs.com/downloads to get your 30-day free trial!

Ultimate control over 
image exposure, 
detail, and color gives 
you the power to 
make your photos 
pop.

Develop unique and 
compelling pho-
tography with the 
most technologically 
advanced software 
available.

Create powerful 
photos & flawless 
image definition. 
Intelligently and 
dynamically enhance 
image contrast.

Specializes in creating 
crisp and stylized 
images. Also features 
extensive smoothing 
capabilities.

Advanced JPEG 
artifact reduction 
filters eliminate JPEG 
compression artifacts 
while preserving im-
age detail like never 
before. 

Advanced high-ISO 
noise reduction tech-
nology that eliminates 
noise while effort-
lessly maximizing and 
retaining image detail.

Output & creative 
sharpening with three 
levels of intricate 
and specific detail 
enhancement.

The superior capture-
sharpening solution 
that actually recovers 
lost detail and refines 
with micro-contrast 
detail enhancement.

Your virtual camera 
bag of effects simu-
lated from real lenses 
and filters. Effects in-
clude creamy bokeh, 
old school filters and 
more!

Remove unwanted 
backgrounds from 
your digital images 
quickly and easily with 
ReMask. 

Expand your creativity  
alter your image’s 
look by applying one 
of over a thousand 
color filters.

Transform your 
regular photo into a 
beautiful work of art,  
such as an oil painting, 
watercolor, line & ink 
drawing and more!

Create beautifully 
rendered and natural 
lighting effects in 
seconds!

Our standalone editor 
that is a one stop 
workshop for access-
ing all of your Topaz 
plugins. Can also work 
as an external editor 
(replacing Fusion). 

Our free external edi-
tor required to use To-
paz Labs in Lightroom, 
iPhoto and Aperture. 
PhotoFXlab can be 
used in its place as the 
external editor.

http://topazlabs.com/downloads 

